果煜法師文集
果煜法師 自小生長於單純、素樸的農村社會，見識原很貧乏；然隨著年歲的增長，一股深究宇宙真相的熱忱，卻驅使他不斷深入百家爭鳴的領域中，於是從傳統的「老莊哲學」，到時下的「新潮文庫」，都曾在心中烙下深深的印痕，尤其大學時代，更循此加入「台大晨曦學社」，正式其探討佛法的生命歷程。

途中雖經服役與就職的轉折，但「深入佛法，自度度人」的願心，不但未有任何的冷卻退色，反而更佳的肯切鮮明。於是於民國七十三年，毅然決定出家修行的道路，選擇於農禪寺剃度，追隨聖嚴法師修學禪法。七十五年告假入山，作更上層樓的進修；七十八年住山期滿，才應時代需求，略作開示演講。

由於法師原對「中觀」就有貼心的體驗，故其開示或為文，皆能百步穿楊、鞭辟入理，見人所未曾見，言人所不能言，而為有心人所讚嘆激賞也。

腳跟著地
力挽狂瀾
破繭而出
漣珠甘露
楞嚴新粹
禪悟密法
法雲灌頂

grace.sjchang@msa.hinet.net

竹科禪修園
最後修改日期：2005/09/21


禪悟密法

果煜法師文集 / 禪悟密法 [image] 上一冊 | 下一冊
禪悟密法目錄
  • 引言
  • 從滿頭霧水到大悟徹底
  • 從參禪、入中脈、透頂到開悟
  • 兩類話頭的參法
  • 疑情與道心
  • 正氣與第三鼻
  • 中脈的層次
  • 正經、奇經與中脈
  • 參禪的時機
  • 止觀與大手印
  • 總結：中道與法身
  • 歇後語


引言

果煜法師文集 / 禪悟密法 / 引言 [image] 上一篇 | 下一篇
引言
  • 從大唐國內無禪師到台灣寶島多禪師
  • 禪的定義
  • 禪的變態
  • 禪的歸元
  • 密的意義
  • 修學態度
  • 課程內容
相信各位（也包括我自己），皆未料到我會在此時開講這一課程，因此於正題之前，先略敘此事因緣。
從大唐國內無禪師到台灣寶島多禪師
黃蘗希運禪師曾說：「大唐國內無禪師」。我們知道，中國禪宗自六祖惠能大師以來，宗風大盛；尤其又經南嶽懷讓、馬祖道一、百丈懷海等的苦心經營，更是人才輩出─馬祖座下能有八十四人坐道場。為何黃蘗希運禪師於彼仍嘆道「大唐國內無禪師」？又說：「馬大師下有八十四人坐道場，得馬師正法眼者止三兩人！」詳細的緣由我不清楚，但可確定的是：黃蘗希運禪師的標準很高。

反觀台灣這幾年來禪風大行，禪師特出─有本土產的，有國外來的，有年老的，有年輕的。在到處喧嚷的禪七活動中，一打就是幾百人。禪師這麼多！禪風這麼盛！這是台灣人的善根福報嗎？至少我不認為，因為這牽涉到禪的根本定義─因於不同的定義，就有不同的禪師。
禪的定義
禪，如照中國最初的定義，唯「覺悟」而已。因此如不能開悟，即不能稱為「禪」。而在台灣這些禪師的教授中，究竟有多少是以「開悟」為宗旨的呢？我認為少之又少！

禪，其次是四禪八定，以修定為首要。比如「數息法」，充其量只是修定的前方便，跟開悟的禪，其實還遠有一段距離。而在台灣所打的禪七中，反是以修定為主。

禪，在台灣現代所教授者，卻多標榜著「生活禪」─禪在生活中，禪在當下裡。在「不離現世」的前提下，藉用禪的理念、禪的方法，來使身心更為吉祥、安樂；甚至在待人處世間，更能順暢、圓融。尤其在繁忙的工商社會中，更希望借用禪法來疏緩緊張的情緒，來喧洩壓抑的心結。因此便有各式各樣「包裝」過的禪法，如吉祥禪、山水禪、微笑禪等，流通於世。

因此，從開悟的禪到修定的禪，著實已降了一格；從修定的禪到生活的禪，更是降了一大格。所以台灣這幾年，有禪無禪？是禪非禪？至此應很明白。
禪的變態
台灣禪怎會變成這副德性？其來有自！因為這關乎「究竟與方便」的老問題。禪，如論究竟，當以開悟才算究竟；尤其以大悟徹底才算究竟。既小悟不算究竟，更修定、生活禪等不算究竟。

然不究竟，並非毫不可取。如生活已不能寬鬆落實，修定便有困難─一坐下來，便妄念紛飛。而修定若未得力，參禪更無個入處。因此以修定為尚的禪，或以生活為導的禪，是法非法？就要看：是只把它當參禪的「前方便」？或劃地自限，得少為足。

在目前的禪授中，能明確表明修定禪或生活禪，只是參禪的前方便者，雖有但不多。而更多的是劃地自限，得少為足。他們常輕蔑地說：「禪既不離生活，你們又何必盤腿練坐，深山隱居呢？」因此能把修定或生活，當作參禪的前方便者，雖非究竟，但仍不失為正道。反之，劃地自限，得少為足者，便非正道。

至於很多外道，假禪之名，魚目混珠，猥褻正法，更是到處皆然。因此雖皆名為「禪」，是究竟還是方便？是正道還是非道？就不能不細細分辨，才能印實。

因此「台灣寶島多禪師」，終究是「掛羊頭賣狗肉」者多─不出狗肉禪與戀世禪的本質。為什麼標榜生活禪呢？因為戀世情結不能消融故也。而很多人之所以教授禪，也不過是把它當作事業的手段：借以招攬信徒，自抬身價。因此也可名為「淘金禪」。於是既教授者不出戀世情結，豈受學者就能免乎？因此，你纏我，我纏你，纏來纏去；論解脫，連個門影也沒有！還纏得不亦樂乎？豈非可悲可憫？
禪的歸元
對於以上所說，台灣這幾年來種種的變態禪，我不是不瞭解。但即使是憂心忡忡，卻也無可奈何─因為我沒有更大的能耐，來斡旋天地，扭轉乾坤。雖然我在禪修上，也曾有一些基礎的體驗；雖然這幾年來，帶過一些禪修活動，風評也算不錯；甚至很多人更鼓勵我多舉辦禪修活動。但我總覺得心有餘力不足─對於禪修的理念、方法，我還未能整理得更有系統；至於教授的層次、方便，更只能依樣劃葫蘆。因此雖禪門裡天下大亂，我還寧可隱居深山，閉門造車。

然新近中，於禪修又有一些體驗；並且因此使我對禪修的理論和方法，有了更成系統的整理與肯定。於是乃有講此課程的動機。

但講於此時此地，是否正適宜？其實我也蠻懷疑的！因為即使現在雖比以前有系統，卻不代表已完美了。尤其以各位的修學經驗，是否也是合聽此課程的時機？我更悶訥！但是若此時有因緣、有意願不講，待他日是否有更好的因緣來闡明，我也不肯定─諸行無常，誰知道！因此我寧可先現在講，而期於來日作更完美的補充。

此課程的內容，大致是以我個人修學的體驗為主軸，而吸收禪宗或密宗某些相關的說法。有些禪密的體驗或教授，即使書中再三重覆，但乃我體驗所不及者；我還寧可持疑而不取。或雖引用，而保留「懸疑」的態度。

因此對講授的內容，我不敢謂為「公理」；以修行而言，無所謂公理，乃在於對機。我用得上的法門，不見得就適用一切人。但即使非謂為「公理」，至少還是個蠻完整的「個案」，還值得各位參考。
密的意義
有人問：此課程既名為「禪悟密法」，是否與密宗相關？於是對於此「密」字，我乃有三層次的解說：

一、法本無祕密：所謂法住、法位、法爾如是，有佛、無佛，本皆如此。然法雖無祕密，卻非每個人都能覺了。於是已知者謂為平常，未知者乃為祕密。

二、與「密宗」較有關係：在中國佛教所謂的八大宗派，天台、華嚴、三論、唯識，乃較偏究教理，故少述及修行的方法與證量。淨土與律，雖重行持，但也未考究證量。故八大宗派中，只有禪和密較用心於分辨修行的方法與證量的高低。於是既都是佛教，又都是從人來修；便會有很多共通的體驗。

我個人雖未修習密法，但也涉獵了一些密教的典籍；於是對其中某些證量，與我禪修的經驗能相輔相成者，則儘以吸收消化。我們知道中國禪宗，一向較偏重心法─即所謂的無相法門。因此對某些修行過程間，身心變化的諸般現象講得很少，甚至反對行人去喧說。而密宗對這些倒是講得較多，恰可彌補禪宗之不足。因此在此課程中，我乃借用某些密宗的觀念與名相，用以詮釋修行過程中的某些體驗。

三、對機故密：在佛教中有謂契理與契機兩大教授。若契理，乃闡明宇宙天地間，萬物變化的共通道理，故可每人皆受用。故講經，乃不妨幾百人、近千人共聽。而修行，則重在對某些習性業障的對治，故宜契機。譬如對貪欲重者，宜教不淨觀；對瞋心重者，宜授慈悲觀。不淨觀對瞋心重者，慈悲觀對貪心重者，皆將為毒害。因此對當機者說，非當機者不說，故為祕密。

因之此課程，只各位來聽；這一方面雖受限於場地的大小，一方面我也不認為此內容，宜廣諸大眾。其實密宗最初的定義：也是對當機者說，非當機者不說。

因此各位於上過課後，即使要將此課程內容轉述他人，還宜再三斟酌，慎重其事。這不是說有什麼祕密，甚至關乎什麼「智慧財產權」的小問題。而是對不當機者說，於兩人皆有妨害。
修學態度
修禪，其實也不難；難的是一般人不能一心一意、心無旁鶩地去修習祂。就如這課程訂於每星期三上，很多人都跟我反應：若訂於周末不是更好嗎？我們既可正常的上班，又可安心的聽課？我說：將上課時間訂於星期三，這便是第一道考題；如果你們考不過，那就不用來上了！這不是誇說我講的內容有多精彩，值得各位拋頭顱、洒熱血去爭取祂。而是若一個修禪者，不能永將禪修的功課排在第一順位，那他修禪鐵定不能成就。各位若想等公司的事處理好，家中的大小安頓好再來修禪，那就等龜年才開悟吧！

所以我講課以來，從不接受「隨喜」上課者。在世間中，要修習一樣技術，欲成就一樁事業，都得下很大苦心；更何況此欲斷離煩惱、了脫生死的大事，何能以輕心、散心而能成就。

在目前「多元化」的社會中，大家都有很多好忙的、很多好攀緣的。於是雖佛書這麼流通，禪法這麼盛行，卻沒有幾個真正受用的。尤其以禪法而言，絕不是可聽聽就好，或一天只坐個一二小時，就能窺其堂奧的。因此禪法教來教去，終究只是纏法和蟬法而已。

我常說現代人修學的通病不外乎：貪多嚼不爛，欲速則不達。各位若真想修禪，還宜深自檢點才是。
課程內容
以下我先將課程的主題，標示顯了；再逐題詳細解說：

一、從滿頭霧水到大悟徹底
二、從參禪、入中脈、透頂到開悟
三、兩類話頭的參法
四、疑情與道心
五、正氣與第三鼻
六、中脈的層次
七、正經、奇經與中脈
八、參禪的時機
九、止觀與大手印
十、總結：中道與法身

此前四個主題，乃直闡述參禪與開悟的問題；因此善根深厚者，便能一了百了，無復疑慮。但很多人禪未參上去，便已脈障現起而用功不力矣！於是為對治脈障，次有三個主題。若脈障漸除，則復回到參禪的法門。因此，此課程絕是以參禪開悟、出世解脫為唯一訴求，而不落於生活禪的窠臼中。各位想聽，還當先有如此的心理準備才行。
果煜法師文集 / 禪悟密法 / 引言 [image] 上一篇 | 下一篇


從滿頭霧水到大悟徹底

果煜法師文集 / 禪悟密法 / 從滿頭霧水到大悟徹底 [image] 上一篇 | 下一篇
從滿頭霧水到大悟徹底
  • 從滿頭霧水到大悟徹底
  • 中脈與無分別智
  • 禪的公案
  • 禪的述語
  • 密的修法
  • 楞嚴經
  • 小結
  • 佛教的宇宙觀
  • 聖山與聖湖
  • 總結
從滿頭霧水到大悟徹底
各位乍看這題目，也許會直認為參禪前滿頭霧水，待參禪後乃大悟徹底，其實我並非此意。因滿頭霧水乃大悟徹底的證量！何謂證量？可證明之現量。何能證明你已大悟徹底呢？為我有滿頭霧水的覺受！這也就說大悟徹底反是前因，而滿頭霧水才是後果。

為什麼有此一說呢？這乃牽涉到某些氣脈的理論。現且先看以下圖示：

照密宗的說法，開悟乃與中脈的打通有關；而中脈者，下起會陰，上至梵穴（即中醫所謂的百會穴）。於是因為中脈的打通，故有滿頭霧水的覺受。

以氣從下而上，若至頂端，便有一部份將衝口而出；於是便在頭頂上形成類似噴泉狀的霧氣，這即我所謂的「滿頭霧水」也。
中脈與無分別智
有人會說：「你這種說法很不可思議，怎會將心法的開悟跟身脈的開通扯在一起？」如果你斷斷不能接受此種說法，那我不妨先從顯教的「中道」講起。

在顯教中，最能闡明中道的義理者，乃龍樹菩薩的《中觀論頌》─所謂「八不中道」，即不生不滅，不常不斷，不一不異，不去不來。在座中，有不少人聽過我講的《中觀論頌》；只是到現在還未搞懂過。

現在我們換禪宗的說法，也許還更直接明了：
  1. 凡俗的中道：很多人想聖賢才有中道，凡俗怎可能有中道？但事實上，凡俗的中道反是更直接而明顯的。何謂「凡俗的中道」？即一般人皆以自我中心而造作取捨。譬如為我有這個身體故，才能分辨出前後左右的差別；為我有種種欲望故，才能計較出得失成敗的差別。又如時間的過去、現在、未來，竟以何而劃分呢？也是以當下的我而劃分的。

    所以世間種種的對立差別，皆從此自我中心而有。因此凡俗的「中道」，反是至明顯不過的。於是因於自我中心的橫梗，其「中脈」便不可能開通─有「中」故不通。

  2. 聖賢的中道：凡俗唯有透過精進的修行，才能棄除自我中心的執著。於是因於「中心」不在，便不成前後、左右、得失、成敗、心物、能所等差別。因此「無中」才是正中，無中才是聖賢的中道。必從無我、無心的體證中，才能將自我完全超脫出來，而成為純粹的旁觀者。這既是「默照禪」，也是「圓覺境界」。於是因於「無中」，故「中脈」反而能開通。
那何謂「大悟徹底」呢？即此「無中」的圓覺境界爾。因此無中、正中、無分別智與打通中脈，便成一體相關的證量也。

對於「無分別智」，我們不妨更以一個比喻說明：譬如店裡百貨具全，而我一無所須。於是我們雖仍可在店裡到處閒逛，看看貨色，比比價錢，甚至和店員胡扯，嫌東嫌西；但我心中了了分明，一切與我無礙。於是為我不買故，我才能更客觀、更超然地來評鑑這店裡的一切。

因此「無分別智」，既不是什麼都不知，也不是什麼都不想。而是：知或不知皆無礙，想與不想適遊戲爾。唯有將自我完全放下，或完全超脫出來，才是大悟徹底也。

於是從無我、無心、無中而打通中脈。待中脈通後，自成其滿頭霧水的覺受。
禪的公案
以上因打通中脈而大悟徹底、滿頭霧水的說法，禪宗裡有嗎？當然沒有！或絕不說得這麼直接了當。但我們若仔細檢點公案，仍可從某些蛛絲馬跡中見出端倪。
  1. 頂髻：

    二祖慧可大師，依寶淨禪師出家，受具於永穆寺。浮游講肆，遍學大小乘義。年三十二，卻返香山，終日宴坐。又經八載，於寂默中，倏見一神人，謂曰：「將欲受果，何滯此耶？大道匪遙，汝其南矣！」光知神助，因改名神光。翊日覺頭痛如刺，其師欲治之，忽聞空中有聲：「此乃換骨，非常痛也。」光遂以見神之事白於師，師視其頂骨即如五峰秀出矣！乃曰：「汝相吉祥，當有所證！神令汝南者，斯則少林達磨大士，必汝之師也。」光受教，造於少室，得其法也。

    從以上慧可禪師得法的公案，我們可知：慧可在受達磨心法之前，即已從禪坐中而自打通中脈，故得五峰秀出之頂髻相。於是達磨順水推舟，輕撥之下，即成全其悟境矣！

  2. 香雲、祥雲：

    牛頭法融禪師：落髮後，入牛頭山幽棲寺北巖之石室。有百鳥銜華之異。唐貞觀中，四祖遙觀氣象，知彼山有異，乃躬自尋訪。

    以上雖「遙觀氣象，知彼山有異」，並未確指是何異象，但我深信必與滿頭霧水的證量有關。在禪宗的公案中，頗有香雲、祥雲、黃雲等的描述。竊以為彼皆暗示其滿頭霧水之現象─似噴泉的霧狀，直掛天空，有如雲彩，且其色黃。（按密宗的說法，修破瓦法後，將有黃水從頂門滲出。）所以在禪宗裡，雖不奢談中脈或透頂的現象，但我們於公案間仍能略嗅其氣息。
禪的述語
又在禪宗常用的述語中，我們也可窺其一二：
  1. 頂門上具一隻眼：這眼在什麼位置呢？在前所謂梵穴或百會的位置。當然祂不會說「頂門上有一個洞」，這多難聽呢？而這眼卻又是什麼眼呢？佛法謂有五眼：肉眼、天眼、法眼、慧眼、佛眼。以悟而言，此眼乃法眼也。所以因中脈的開通，故頂門上具一隻眼。

  2. 妙高山上：禪宗又常說「妙高山上，語言道斷，心行處滅。」此妙高山，當然可唯指在修行中最高最抽象的境界。但何以用「山」作比喻，而不用「海」作比喻？我以為妙高山者，乃另喻為中脈通後，頂髻之特出故非常人所及也。
以上乃從禪的公案及述語，去意會必有打通中脈及滿頭霧水之境界。其次：
密的修法
  1. 破瓦法：在密所修的破瓦法中，謂若能打通中脈，並插入吉祥草者，即能往生西方極樂國土。關於破瓦法的證量（能插入吉祥草），我雖不認同；但其與中脈相關，乃仍可信受。

  2. 大白傘蓋陀羅尼咒：在密法中有此一咒，但何以名為「大白傘蓋」？現我們翻回前所畫，狀如噴泉之「滿頭霧水」圖即可了知。噴泉之中柱，不正似傘蓋之柄乎？而噴泉之外洩，不更類似傘蓋的周圓嗎？所以大白傘蓋者，正昭示此滿頭霧水之境界。
楞嚴經
此為禪宗向來所最重視的經典之一。《楞嚴經》乃阿難受摩登伽女咒力所困，將破戒體時；佛於頭頂放光宣說楞嚴神咒，敕文殊將咒往謢。此楞嚴神咒，即前密宗所稱之大白傘蓋陀羅尼咒也。因於頭頂所出，又與大白傘蓋類同，更足以證明其與中脈之開通，息息相關。

在世俗間，常稱頭頂特高者為「狀元頭」；有狀元頭者必特別聰明。若出家者，則稱「羅漢頭」；有羅漢頭者必特別有道行。所以頂髻特高者，在家為狀元，出家乃羅漢。何以故？中脈開通已！

又楞嚴咒何以特別長？我以為那是氣從中脈頂門出後，周遍全身，循行過後，再回到中脈的歷程。楞嚴咒其又可分為五會，想必與密宗所謂的「五脈輪」─眉輪、喉輪、心輪、臍輪、育樂輪有關係。

故從以上顯教的理論、禪宗的公案、禪宗的述語、密宗的修為，綜合看來，我們必能肯定開悟與中脈、頂髻間，必有相輔相成的關係。雖然這關係，於禪、於密都講得隱隱約約，但絕是可相信並理解的。
小結
從顯教教理，凡夫因自我中心的執著在；故成一切的對立矛盾。而經精進的修行後，漸能去除一切妄心分別而使「無分別智」現前。於是因於「無分別智」的現前，故能打通中脈。以中脈已通故，氣從下而上，則將成就於「滿頭霧水」「吉祥如雲」之境界。

因此所謂「甘露灌頂」或「醍醐灌頂」，應指此「滿頭霧水」「吉祥如雲」之境界。故一切灌頂，乃以自力的灌頂才算究竟。否則，儘期待他力的灌頂加持，我看不將開悟證果，反會著魔發狂。
佛教的宇宙觀
以上已大致說明了開悟、中脈與滿頭霧水之關係。其次，順便談及佛教的宇宙觀。其實嚴格說，此並非真佛教的宇宙觀；因為釋迦牟尼佛說法的主旨：在如何了生死、斷煩惱，故未著意於宇宙的形成與變化。但後來佛教的體系慢慢擴大，便吸收印度傳統的宇宙觀而成為佛教的宇宙觀。

在佛教的宇宙觀中，謂小世界的中心為須彌山，周遭圍繞有四大洲及七金山，而日月環繞其腰。然以目前的地理知識中，當以何為須彌山、四大洲及七金山？其實照密宗所說須彌山豈遠乎哉？乃上座之頭頂而已！至於四大洲，我認為只人之前後左右；故所謂的「南瞻部洲」，殆指人的顏面而已！七金山，則如前所謂「五峰秀出」再加上前後額也！至於日月環繞其腰，則唯指兩眼爾。

這也就說小世界的中心乃我，而我的中心乃頭頂也。佛教的宇宙觀，其實是以自我中心去擴大而形成的。這頗類似今天的天文學說：種種行星、恆星及星雲等，卻源於原子學說：以原子核為中心，周圍環繞種種電子的擴大。

佛教的宇宙觀中，其次謂有「阿耨達池」─位於南瞻部洲中心，又名為「無熱惱河」，從此池中流出四大河。那此「阿耨達池」又在那裡呢？吾意以為，但指中脈頂端之梵穴也─中脈既通，豈復有熱惱乎？至於所流出的四大河，依我禪坐的氣脈覺受，殆指從百會穴所出前後左右四大脈流，前曰任脈，後曰督脈；至於左右，借用中醫奇經八脈的說法，應屬「維脈」─關於奇經八脈的問題，容以後再專題解說。
聖山與聖湖
在印度、尼泊爾與西藏的信徒中，他們把一座山拱為「聖山」，能朝禮聖山，是他們一生最大的心願。然此山不是聖母峰，而是座落於西藏西邊的岡底斯山。岡底斯山高6656公尺，雖不是最高的山；但以其造形，有如頂髻特出，故被尊為聖山。

而信徒的朝禮方式，並非登頂；登頂既在技術上不可能，也在信仰上不被許可。故朝禮乃以五體投地的大禮拜，右繞十圈、廿圈。而右繞的方式，又正符合氣脈循行的方式─內經曰：「營氣直行，衛氣循行。」中脈氣右繞而上，最後透頂於梵穴，此乃朝山之真義。

其次，他們又把瑪那薩羅湖，尊為聖湖。若能沐浴在聖湖中，便能滌盡一生罪障。此瑪那薩羅湖者，即位於岡底斯山的山麓下，高4600公尺。從此瑪那薩羅湖，也流出四大河而為印度河、恆河、雅魯藏布江及薩特里日河的源頭。

此聖湖意指何處？不外乎梵穴而已！若能大悟徹底、滿頭霧水，豈有罪障而不能消滅的呢？然此湖何以不在岡底斯山的頂尖呢？或許岡底斯山的頂尖，未必有此一湖；或即使有，也不得攀登。於是幸有瑪那薩羅湖近於其旁，且為四大河之源頭，故乃「聖湖」無疑矣！

所以外道有沒有道呢？他們能在千山萬水間，尋得岡底斯山和瑪那薩羅湖，以當作他們的聖山與聖湖，這也不簡單哩！只可惜，他們向外求故；聖山與聖湖本就在近旁，他們竟迢迢千里尋去而不知回頭是岸！曾有人問：「要不要到印度朝聖？到中國朝四大名山？」我撫頭笑曰：「聖豈遠乎？已朝禮竟！」
總結
我這次課程的講法，大致是倒著講的─先講果位的大悟徹底、滿頭霧水，再論因位的氣入中脈。因此若各位聽到現在，為聽得岡底斯山和瑪那薩羅湖等外道事，便很開心；或直好奇到底滿頭霧水是什麼覺受？那你皆未會得重點。

唯有「如何攝氣入中脈」，才是我們應關心的重點。而此在下堂課中將有更深細的分析；而這也才是此課程的重點所在，至於其它的，乃皆伴此主題而發揮的。
果煜法師文集 / 禪悟密法 / 從滿頭霧水到大悟徹底 [image] 上一篇 | 下一篇


從參禪、入中脈、透頂到開悟

果煜法師文集 / 禪悟密法 / 從參禪、入中脈、透頂到開悟 [image] 上一篇 | 下一篇
從參禪、入中脈、透頂到開悟
  • 身相的中脈
  • 心法的中脈
  • 身為標，心為本
  • 密的修法
  • 禪的修法
  • 禪密小結
  • 參禪法門
  • 氣的反應
  • 參的過程
  • 直心是道場
  • 眾生厭走直路
  • 歧路亡羊
  • 頂輪不通，妄識迷離
  • 不入虎穴，焉得虎子
  • 薛西弗斯的神話
  • 智論：射箭的比喻
  • 古德的承諾
  • 小結
  • 透頂與開悟
  • 歇即菩提
  • 明心見性
  • 苦集滅道
  • 開悟的條件
  • 下次上課的主題
在前一堂課中，我們曾再三強調：欲得開悟，必使氣先攝入中脈。但如果各位就此以為，我將教一些氣功導引的方法，以助各位將氣攝入中脈，那還是錯了！因為中脈有身相的中脈與心法的中脈。現首先談：
身相的中脈
若從覺受而體驗到的中脈，則稱為身相的中脈。一般人於禪坐間，多少會有一些與氣脈有關的覺受，比如痠痛、悶脹、冷暖、通塞、昇沈等，只是未必把它解釋為氣脈的現象而已！

若中脈者，位於身體前後左右的中心位置，下起會陰，上達梵穴。而在從下往上的行徑中，卻非如水銀柱般地等速上滑，而是類似於「跳躍上進」。為什麼是以跳躍的形式上進呢？這牽涉到中脈上有脈輪的存在。所謂「脈輪」，即眾脈匯集之處（現代有人稱之為神經叢，我認為不妥，因為脈未限指神經而已！）以眾脈匯集糾結故，要通行較費時日。這就如同現代的高速公路，若經收費站、交流道等必減速緩行；而待離遠後，始可全速前行。

其實不只中脈的氣是以跳躍的形式前進，在全身各處的脈氣也都以跳躍的形式前進。這乃為全身的脈道，有的部位較通暢，有的穴位較淤塞。通暢處，氣雖在行而渾然不覺；淤塞處，則氣將近，便有種種覺受。於是有覺受處，即中醫所謂的「穴位」─經常用來針灸治病處。我用此方法，便能查出經脈的走向與穴位之所在。若對照中醫典籍，既有很多類同者，也不乏某些極相異處。對於這些體驗，我希望能將之整理，以供醫界作參考。
心法的中脈
上次已說過，若以自我中心而分別、造作、取捨；則有中故，中脈不通。故為開通心法的中脈，反要用「無分別智」的心法，才能開通。以無分別智故，反而當捨除一切身體的覺受、氣脈的覺受。

故各位不要為我引用「中脈」的名相故，便在身體、氣脈、覺受上瞎費功夫。因為即使用氣功的方法、用瑜伽的方法，而能打通身相的中脈，還不成開悟的境界。因為既覺受、分別還在，豈與「悟境」相應。
身為標，心為本
以上，身相的中脈與心法的中脈，其實是互相影嚮的。若身相的脈障嚴重糾結，則要修成心法的中脈，便難上加難；或即使如盲龜踫著浮木般地頓悟於一時，也終不能保任。反之，若能心法得力；雖未著意於脈的通調，其自將漸漸通調矣！

然心法與脈相，雖互相影嚮；但以佛法之要，當以身為標，心為本。苟能以心修心，直得無上菩提，斯為上上根也。若先修身脈，再修心法，斯為次根也。如只在身脈上打轉而不知回頭是岸，斯乃下根，甚至外道也。
密的修法
我們雖對密宗詳細的修行方法不很瞭解，但其大致是以「四灌頂」的次第而修習的。而前三灌頂所修的氣脈明點，大致也以開通身相的中脈為主要目的。待身相的中脈已開通順暢了，上師才授以第四灌頂─大手印。大手印乃類似禪宗的心法：安於當下、默照禪與無分別智的境界。必等大手印相應嫻習了，才是真正的成就者。

因此我前所謂「必攝氣入中脈，才能開悟」，其實有很大的語病。因為即使身相的中脈打通了，還不成開悟；必待大手印也成就了，才算開悟。（前之方便語，乃為導引入「無分別智」故。）

密宗以從氣脈明點入手故，次第非常嚴謹、繁複。因我們氣脈的變化，本就已很繁複了；更且因每個人善根業障的差異，還將不同。故不是成百上千的人，皆能套用同一公式去修。又這法修成就了（是否成就？必有其相應的瑞相與覺受，以為證明。）下當接何法？只有過來人才能斷定。

因此密宗絕不可能自己找範本來修，也不當一個上師對成百人，共傳一法。嚴格說來，今天台灣到處有上師在傳「大法」，其實只「非法」而已，這還不出前所謂「狗肉禪」與「淘金禪」的本質。

以密宗的修法，乃隨時須有高明上師的督促、訶護，而時至今日，這樣的因緣，談何容易─不管真上師，還是假上師，每個都像空中飛人，去來無蹤；即使你再有心，也追趕不上。且從本質來看，密從氣脈入手，方法已較迂迴也。因此密宗人謂禪，乃密中之大密也。故以下次談：
禪的修法
即使我們對禪的修法也不很清楚，但禪宗「直修心法，不管脈相」的大原則，卻是我們一向所熟悉的。因此，禪的典籍裡對脈象的描述，非常的少；或即使有，也都講得隱隱約約的─怕人看懂了，反而執著。

其次，禪的修法「單刀直入，不拘次第」─用「參話頭」的方法，即可一竿打到底，直到開悟成佛為止。而不須像修密一般，時時疑惑，是否轉轍，另修高法？或必得緊依著上師。在禪宗的公案裡，很多行者都是抱定方法後，便深山幽居，獨自用功。直至開悟，才找人印證。（依我的看法，真開悟還不用印證；假開悟，才須印證。印證什麼？證未開悟或得少為足。）
禪密小結
以上，略述了禪密的修法後，我們得作個小結。身心雖互相影嚮，但還以直修心法最為單純、直接、俐落。

或問：如脈障嚴重，心法用不上力，是否兼用標法？

答云：以我這麼多年來的經驗，深感調氣脈最好的方法，就是「不管它」。你不管它，他自調得比你好─身體自有它調理的次第與原則，你只要耐心地等候便行（能全然地不管它而繼續用心法，當然更高明。）否則，用一知半解的成見去調理它，充其量只是幫「倒忙」而已！氣脈給你弄得更混亂而難以收拾。因此，即使能有高明的上師指導，我還寧可「謝了」！（為我如此頑固不靈、抱殘守缺故，我能日漸靈敏。）
參禪法門
很多人一提到參禪開悟的法門，便直認為唯「參話頭或公案」。但以我的體驗，最切要的還是此「無分別智」的大原則─以若參話頭而離此原則，斯將成「話尾」矣！

關於「無分別智」，前已說得很清楚了。以無自我中心的分別故，中脈才能開通，悟境才得現前。而無分別者，即是不分別塵境、覺受、妄想與幻境。不分別，不是為相無故，而是雖有而不著意。譬如六塵境界，即使禪坐用功時，眼能不看，但耳未必能不聽。至於身體的覺受、心裡的妄想，更非想去即得去，欲除即除盡。其經常是剪不斷、理還亂，而不可能變無。因此，無分別者，即是任其自起自落，而皆與我不相關也。譬如古詩云「吹皺一池春水，干卿何事？」時時於內外塵想中，保持超然的覺醒。

所以「無分別智」，即是參禪法門。以一般人不可能說不分別，就不分別，所以才「以楔出楔」，啟用數息法、念佛法等來頂替分別作意。因此參話頭時，唯一心一意守住話頭，而不當分心更作其它分別。（關於話頭的定義，待下堂課再詳細解說。）
氣的反應
以一心一意、單提話頭，就能打通中脈嗎？這跟氣脈反應的原理有關。如一般凡夫，以心習於向外攀緣故；氣皆浮散於表，故離中脈愈遠矣！反之，心離一切作意分別，內守幽寂，便將使氣漸攝於中。於是攝之又攝，便得開通中脈。

因此，正參禪時，不得有「將心待悟」之意。因若有待不待、悟非悟的分別意識，心氣便不入中脈矣！同理，正參禪時，亦不得以先入為主的成見作「自我暗示」。因此，多看禪宗的公案，雖可激發後學；但也可能造成錯誤的自我暗示，自己騙自己而成「增上慢人」。總之，一切心機用處，皆與悟境南轅北轍也！

其次，因用參禪的法門故，氣乃上提；以上提故，得透頂而出於梵穴。參禪與修定，在氣息的反應上，有絕然的不同。修定如數息法者，乃使氣先慢慢下沈；以下沈故，身心能安穩不動有如泰山。修定必待氣下沈至極點，才能往上回昇。而參禪者，卻使氣一方面內攝，一方面上提；於是因氣上提故，很多人往往一參禪便情緒激動，甚至涕泗縱橫。（其實，這也可說是因參禪故，將業障逼出來了。）參禪以逕將氣往上提故，在慧解的反應自比修定俐落；然若脈障嚴重，便提不上去，中道崩阻。

所以「踏破鐵鞋無覓處」，原來參禪法門的大原則，其實只這兩句話：一、以離分別作意故，心氣內攝至中；二、以參禪故，氣能上提而透頂於梵穴。然而原則說來輕鬆，過程卻非這麼容易！
參的過程
  1. 佛來佛斬，魔來魔斬：禪宗對一切參禪過程中的諸般現象，只有一個鐵則，便將打殺乾淨了，此便是「佛來佛斬，魔來魔斬」。一般人即使認定內攝無作意分別的大原則，但於實修過程中，總免不了有諸多的覺受、妄想、幻境。故唯有抱定此「佛來佛斬，魔來魔斬」的無上慧劍，才能「萬花叢中過，片葉不沾身」。就修禪而言，無所謂佛境或瑞相；有相皆妄，有境乃魔。但此「斬」字，亦非對一切魔妄，必去之而後快。斬者，唯任其自起落而不關我心而已！

  2. 大信心與大憤心：以上已大致說明參禪的方法與原則，竟就是這麼簡單扼要而已！然對這麼簡單扼要的法門，卻未必使人皆對祂有信心、有興趣。眾生很顛倒，如將某事講得愈神祕、愈複雜；則即使很多人仍莫明其妙，卻會不由自主地將它視為尊貴、堂皇而趨之若騖。反之，如將一切講得扼要明白，則反將使大眾失卻對其之興趣與幻想。
尤其，在參禪過程間因於心氣的內攝，必使業障習性現前，而轉現出各式各樣的覺受與幻境。而對這些真偽莫辨的境相，眾生往往疑懼交加、驚喜參半！大有不搞清楚絕不罷休的決心。於是對這些頑固、愚痴的眾生，豈是一句「佛來佛斬，魔來魔斬」就能安撫得了。很多信眾急於問我一些他們禪坐間所碰到的問題。而其實，我會怎麼回答，他們也都心裡有數；甚至也明瞭此問大概免不了一頓痛罵。但他們還是不得不問，為什麼呢？放不下，或信不過。所以要明瞭這原則，倒很簡單；但在關鍵處，是否保握得住？這才是最主要的問題。

禪宗「單刀直入，不拘次第」的修法，雖是最簡單扼要，卻未必使人對自己有信心。這就像要到某城去，如只告訴行人說：「你但直直走去，絕不拐彎便能抵達。」於是行人最初信心十足地上路了，走呀走的！走了好久，還未到達！於是他頓起疑心，我是否走錯了？然沿途中又無任何指標，能確認他走的是對還是錯？這時，他便很難有信心繼續走下去。反之，若告訴他：「你但直直走去，十分鐘後將有一石橋，廿分鐘後會有一茅舍……」他便邊走邊確認，若大體相似；則能維持原有的信心而繼續直行下去。

甚至忽到了一分叉處：若直行，則羊腸小道，荊棘處處；若旁行山明水秀，柳綠花紅。於是行者更將疑惑：「我是繼續直行，或轉往旁道？」因此「單刀直入，不拘次第」的修法，對有信心的人雖是至簡潔不過；但對大部份眾生而言，卻反成畏途。

於是為信心不足者，激之以「大憤心」。即在疑惑迷亂、業障現形處，抱定「破釜沈舟」「有去無回」的決心。不管前去是虎是狼？反正我只直行不二、憤戰至死。然這話說來簡單，做來一樣困難；因為眾生所最放不下者，還不是「得道與否？」而是「安樂與否？」他們寧可放下修道，而不願放下小命！
直心是道場
所以古來皆謂「直心是道場」，修禪原就只這麼一條直路，能安份守己者便能成就祂。反倒是那些一心面既喜歡自作聰明，一方面又無真信心者，才會自亂陣腳，搞得七葷八素。所以佛教界裡常有「心機愈單純者愈好修行」的說法。此就禪修言尤其如此。

因此，學禪當有其相應的性格；否則，口說心不行，再說也是枉然。以心若不直，則脈必糾結；而脈既糾結，氣豈能通？因此佛法裡常謂「世智辯聰」乃學佛的一大障礙，尤其更是修禪的大障礙。
眾生厭走直路
去年，我到東部去；說好聽是行腳參方，但其實還旅遊作興的成份居多。然於此過程中，對眾生厭走直路的心態乃有了更深切的體認：

在行程中，我發覺走來最有興緻的路段，是一邊傍山，一邊臨水，既彎曲又迂迴的路段。因為這既風景較佳，便於流覽拍照；也方便找個定點落腳休息一下。於是一二十公里走下來，猶不覺得勞累。反之，若寬敞的大馬路，直直看去，一望無盡；兩旁又僅是不養眼的村莊茅舍。更不方便找個偏蔽處，好落腳休息。於是半天走下來，便勞累不堪。最初，我們以為直路才好走，尤其大馬路更好走；但一趟路走來，才覺悟全然不是這回事。這情況，就像很多人開車走山路，雖崎嶇難行，卻精神抖擻；反之，若寬敞直行的高速公路，便打盹昏沈。因此在高速公路上出的車禍，還遠比山路多。
歧路亡羊
所以眾生在本質上，是好走彎路的；以彎路上變化多，能有期許，能有瑽璟！因此參禪本是很單純的法門，卻被很多人形容得天花亂墜，莫明其妙；於是乃令多數行者尋不得其門而入。然究竟是被誰害的呢？真追根究底，還只自己害自己而已！因為你就也是個好稀奇、厭單調者，才會相應於那套繁複的說詞。

以尋變化故，尋來尋去，必歧路亡羊而出於正軌。不是嗎？很多修行者，都好招惹「境界」。「嘿！你已修成什麼境界？」「你可知我新近有什麼境界嗎？」這麼愛惹境界，怎能不「心隨境轉」而著魔上當呢？
頂輪不通，妄識迷離
這愛惹境界而心隨境轉的狀況，尤其將發生於氣已上頭輪時。以頭輪就氣道而言，已是強弩之末─脈道離心臟愈遠，則愈容易阻塞不通；故醫界中多用腳底按摩而不用手掌按摩。而頭輪者，不只位於末梢處，且其脈道更是無比的複雜，既連結五官，又遙控五臟。於是淤塞、交錯、盤結、糾纏的情況，乃數倍於其它部位。因此氣若至此，則因脈道糾纏不清而產生的妄識迷離，必更甚於從前。

於是既為脈道的糾纏，也為眾生的愛惹境界，遂將兌現出種種千奇百怪之幻境，或貪，或瞋，或卑，或慢，不一而足，但都將誤導眾生更離正道而不能自拔。很多外道和新興宗教的修行法門，皆是直接修觀而將氣直導頭部，於是乃沾沾自喜於其所現成的境界。但是他們可曾知道：乃為不通故，才有境界！若真暢通，則何有境界？

這為氣脈不通才現形的境界，若對一個已有正見者，乃用平常心視之而已。能以「不管它」而繼續用禪的內觀法，則氣的主流還能循中脈而上。反之若知見不正，心態不正，不只將歧路亡羊而迷失正道，甚至可能引致外魔的纏身，到時候才知「迎神容易，送神難」就悔之已晚！

參禪容易著魔，這是眾所皆知的事；故很多人紛紛按圖索冀，以去辨明「五陰魔」的別相。但其實重點不在魔有幾類，而是「著」為何義？以執著故才會有魔；反之，若一切不著，則眾魔於我何有哉？
不入虎穴，焉得虎子
所以我從不告訴人應如何去降魔，因為當你動心欲去降伏它時，你才正著魔哩！若明知一切幻境，乃脈障的現形，乃業障的現形，則唯安忍以繼續用功，自能有「柳暗花明又一村」的轉機。所以我們也不必像淨土宗的行者，一心巴望佛菩薩庇祐加持，以期一切祥和安樂。其實，就禪的修行而言，順境並非超昇處；反道是逆境才是轉機處。故我們且將以大信心和大憤心，來逢迎一切逆障的到來

各位一聽，哇！參禪真有這麼可怕嗎？其實，可怕不可怕，全在轉念間。但至少「天下沒有白吃的午餐」，欲得開悟證果、解脫出世，豈能以輕心、散心、妄心而污蔑之。古人所謂「不入虎穴，焉得虎子」至少應有大承擔者才能膺此重任。於是在此凡聖通關的轉折處，真是生死未卜啊！
薛西弗斯的神話
這是希臘傳說中的神話，細節我已記不很清楚。然大致是：人間本來無火，而天上有火。故天神中有位神祇，以憐憫人間無火，乃將天上的火偷至人間。然此事被天主宇斯知道後，便欲處罰此神祇。天主乃要此神祇，從山腳下推一石頭上山，若能推至山頂，便能赦免其過。於是此神便奮勇其力推石上山，然每次將至山頂時便有一禿鷹來搗蛋，或啄他的手，或抓他的頭。於是此神以分心於禿鷹故，此石頭便又滑落山底。於是一而再，再而三，屢戰屢敗；故至今此神祇還在那裡推石頭。

這神話如對照於從參禪、攝氣入中脈到透頂的過程，是蠻有啟發性的。人間本來無火，即喻眾生本來無明。而推石頭上山，即喻欲攝氣入中脈直到透頂。這初修行，還無業障；而愈修至關鍵處，業障愈現形的厲害。這禿鷹還非外魔，多只自己八識田中所現起的幻影而已。然為於幻不能安忍故，心又散落谷底，而須一切從來。故一切眾生至今皆仍未覺悟。
智論：射箭的比喻
在《大智度論》中仍有另個比喻也可資用：就像仰箭上射於虛空。一般而言，不管這人力氣有多大，能將箭射得多高，都將有折回而掉落地面之時。然而若射箭高手，卻能於前箭未折回掉落前，即再發箭，且能正中其末稍。於是前箭乃不只不將折回掉下，且將繼續向前挺進。如此一而再、再而三地發箭。故能使一排箭皆繼續挺進而不掉落地面上。

各位想想，這真談何容易！因為後箭皆要射中前箭末稍，就已很不容易；更且要皆能頂住前上百的箭而繼續向前。故若有少許的疏忽、失手，即上百的箭一時散落地面而前功盡棄。

所以參禪的法門說來容易，以無分別智一單純的直路繼續往前就是；但聽到這兒，卻不禁手腳發軟，壯志全消。於是我們且聽：古德的承諾。
古德的承諾
在禪宗史上有位大德，曾這般承諾：若汝七日七夜，以單提話頭的方式精進用功；而不開悟者，可取老僧頭。你想他活得不耐煩了嗎？為何須作如此的承諾呢？或者開悟真有這麼容易嗎？只七日七夜，單提話頭、精進用功。他會這麼承諾，當然不只有他個人的體驗，並且從理論上他也肯定必然如此。如以我的經驗而言，即使未有這麼容易，但也非太難；尤其若不奢求非大悟徹底不可，而只欲在禪法中得到初步的受用，應更容易才是！
小結
所以從理論或方法上來看參禪法門，其實都不難。而難的是眾生心猿意馬、歧路亡羊。前述七日七夜、精進用功；並非像現代人所打的禪七一樣，坐一、二支香後，便放腿休息，或按摩，或經行，甚至吃東西。中午有午休，晚上有安板，而是日夜不息地持續用功。因為禪法的用功，就像煮開水一樣，必須一次煮沸；如中間怠失，則水便又冷了。

尤其當更以大信心、大憤心而堅持「佛來佛斬、魔來魔斬」的大原則，直路殺到黃龍府。否則，稍一著相、失心，這石頭便又滑落谷底去矣！
透頂與開悟
前面我曾說過：氣如透頂，便能開悟。但那只是為導引入參禪、無分別智而作的方便說；故再此宜作補充與修正。如以修氣功或密宗的方法，而打通身體的中脈，甚至有滿頭霧水的覺受，卻未必與心法的開悟有關。各位應知道有一種動物，從來都是「滿頭霧水」的，但我們從不相值牠曾開悟。這是什麼動物呢？鯨魚！當然我們對鯨魚的脈相不很瞭解，但至少不會有人相信牠已開悟了。故開悟除須有中脈的透頂外，還須有其它的體驗才行。
歇即菩提
開悟的體驗，如用禪宗最常形容的乃：放下，如釋百斤重擔。本來身負重擔，蜿轉崎曲行於生死的道途中。現在乃能一時全拋下；於是身心乃疏暢、寬泰、安然、自在。或禪宗又有一形容，曰「歇即菩提」，而歇亦即放下也。

但如只用「歇」或「放下」來形容開悟的體驗，就能讓人更明白了嗎？也未必也。於是我們乃再形容：
明心見性
禪宗又有以開悟為「明心見性」也。何謂「明心」？明真心與妄心之別。前已謂：若以自我中心為分別取捨，即是妄心。反之，能不以自我中心而默觀鑑照，即是真心。何謂「見性」？現證空性、無我性、超越性與圓滿性。我們即使從佛學知於空無我的道理，但還不能有親身的體驗，唯有在證悟的當下，乃能確切地體驗到空性、無我性、超越性與圓滿性。所謂「超越性」，乃超然於萬物之外。而「圓滿性」，即是理的真知與事的無礙。
苦集滅道
其次，我們再以「苦集滅道」，來綜合前述「放下」與「明心見性」的說法。首先乃為能放下故而得自在，以四聖諦而言，自在為滅諦，以滅者乃為息滅諸煩惱故而得自在。次放下者，乃相當於四聖諦中的道諦。何以故？欲得解脫，至重要者乃放下而已！

這從放下故而得自在，如單從氣脈的覺受來看，似也言之有物。因為氣既上頭部，以脈障多，故壓力大。但在透頂的剎那，卻可一下子霍然開通、煙霧全消。於是身心乃可頓時從放下而得自在。故很多人以此，惑以為他開悟了。其實，連悟個什麼也不知道！怎算開悟呢？然真開悟的「道」，為何須放下？或須放下什麼？我們繼續往下看吧！

所謂「放下」者，乃為從看破而放下。很多學佛人滿口放下、放下；然若未能真從看破而放下者，說放下（或忍辱）其實皆只是逃避或壓抑而已。此「看破」者，以四聖諦而言，乃屬「集」諦。何以故？集謂苦之因，然若真參出苦的原因，唯虛妄的執著而已！於是乎，以看破執著本虛妄故，而能放下，以放下故而得自在。

最後，苦是什麼？苦者從煩惱、迷惑而起疑情。所謂「看破」，須先有對象讓你去參，你才能看破。而所參者，即疑情也。故從疑情而看破，從看破而放下，從放下而自在，即苦集滅道也。

故我曾說過：所謂「開悟」，卻非找到問題的答案。而是竟知問題本身即是錯的。既眾生者，即不能不有疑情；然疑情亦為從無明妄見而生，故一旦覺悟問題本身即是錯的，即不再有問題，而能當下徹底的解決問題。所謂「所作皆辦」者是，否則若問題是對的，且也找到對治的辦法，則還有得讓你忙的。以空性故，以無我故，而得息滅一切疑情與煩惱。

所以開悟絕不只是氣的透頂而已！其必從疑情而參禪，從參禪而使氣入中脈，以入中脈故漸提昇至透頂的時刻；且於透頂的時刻而覺悟到疑情的虛妄性。於是乎從知幻即離、離幻即覺而證悟空性。因此「見性」者，即謂現證空性、無我性，或真如性。而明心者，即明真心與妄心之別。

所以開悟，至重要者乃見性也，而非只身心中有放下的覺受而已！覺受但是「相」爾，豈是「性」也！因此欲真開悟，乃須有祂特別的因緣。
開悟的條件
「大疑大悟，小疑小悟，不疑不悟」就禪宗而言，疑情的存在乃開悟的先決條件。其次，須有聞思的基礎。外道亦有疑情及透頂的體驗，但他們何以不能覺悟呢？為受先入為主的邪見所蒙蔽故。因此以聞思正法，而建立正見，絕是參禪前必先打好的基礎。若謂文字皆葛藤，則釋迦牟尼佛又何必四十九年不辭辛苦地講經說法呢？

最後，欲證悟須有透頂的體驗。佛法的正見，我們也都有了，但為何不能有切身的體驗呢？為你中脈不通，自我中心的執著還在故；為你氣未透頂，一切的負擔壓力全都梗梗於懷故。所以須從建立知見後，更以「無分別智」的參禪法，而疏通中脈而透頂放下，才能有切身的體驗。
下次上課的主題
以上，我們已將參禪法門的主要過程說明清楚了。但還有一些細節仍待澄清：比如參禪須有疑情，但疑情從那裡來呢？很多人的疑情就是「為何我至今還不開悟而已？」若未有疑情，則禪便無從參起；於是乎很多人便找些不相干的假疑情猛參，而參了老半天，還不著邊際。其實，真疑情豈遠乎哉？祂於我們學佛之初，即早已昭然存在，只是很多人卻瞠而不見而已！下次我們且將還其盧山真面目。
果煜法師文集 / 禪悟密法 / 從參禪、入中脈、透頂到開悟 [image] 上一篇 | 下一篇


兩類話頭的參法

果煜法師文集 / 禪悟密法 / 兩類話頭的參法 [image] 上一篇 | 下一篇
兩類話頭的參法
  • 話頭的定義
  • 參的法門
  • 從思惟到不思惟
  • 內觀的準則
  • 兩類話頭
  • 滾雪球
  • 剝芭蕉
  • 參禪人的性格
  • 鯉魚躍龍門
  • 得力時刻
  • 自力與他力
  • 禪宗的師徒關係
  • 小結
前已說到「要開悟，必先使氣入中脈；而欲攝氣入中脈者，唯用參禪法門。」參禪法門若在中國，則多以「參話頭」或「參疑情」而入門的；因此今天就此而作更詳盡的解析。然在正講參法之前，我們得先對「話頭」做個較明確的定義：
話頭的定義
參禪，何以又稱「參話頭」？蓋話頭者，乃一切語言、文字及思惟之本源。我們平日所說話，閱讀所用文字，皆不出意識的思惟作用；而意識的思惟作用，更因「真心」而存在。故參話頭者，即謂從動心起念中去溯本追源，而參究真心之所在。

其次，話頭者亦可謂一切煩惱、迷惑之根源。一般眾生從生至死，皆有很多煩惱、迷惑。然若順著已有的迷惑、煩惱而去尋求解決之道，終不免落入「頭痛醫頭，腳痛醫腳」的輪迴相中。其實眾生的煩惱、迷惑，雖似波濤蔚起、層出不窮；但這只是表象，若深入根本去探究，卻不出「那個」而已！故參話頭者，即是參究此一切煩惱迷惑之根源處。以佛法而言，一切煩惱、迷惑的根源，乃不出「我見、法執」而已！

以上所定義話頭，雖似有兩種說詞；但其實，只一體之兩面而已！以能悟得真心，即能去除我法二執；反之，能去除我法二執者，必現真心。見真即破假，出假即現真。因此參話頭者，倒未必要死抓個什麼問題，如「狗子有無佛性？」之類。以若只死抓問題，而不知往上、向內去參究，卻只道是「纏話尾」而已！
參的法門
然話頭，何以曰「參」？這乃與「逆流的方向」有關！在十二因緣中，常謂有「順流的生死門」與「逆流的還滅門」兩種。若順著已有的問題去尋求解決之道，即是順流的生死門；反之，必從已有的問題中去溯本追源，才得究竟還滅的解脫道。因此要能從枝末尋根本，從話尾轉話頭，才是『參』法要訣。

世間人皆從小到大、從生到死，不斷地在努力尋求解決問題之方；但何以皆愈理愈亂，愈搞問題愈多呢？原因不外乎，皆在話尾、枝末裡作功夫而已！
從思惟到不思惟
參話頭者，其次須掌握一個原則：從思惟到不思惟。一般眾生習用思惟的方式去尋求解決之道，但思惟只是我們意識的表層作用，既膚淺、零碎又間斷，因此難有什麼大用！尤其欲參『真心』之所在，而用思惟者，更將南轅北轍而愈尋愈遠。故參禪者，必捨思惟而就不思惟。

然什麼是「不思惟」呢？昏沈無記是不思惟嗎？苟且偷安是不思惟嗎？當然不是！我所謂「不思惟」者，乃『懸而不忘』也。必將問題緊提於心而不暫忘，妄想驅不走它，塵境奪不了它。時時刻刻，心唯繫念此問題而已。然雖不斷憶念，卻仍是不思惟也。

這我以前曾用一比喻：如母雞孵蛋，牠只能時時去孵以待因緣成熟。而不能半途打妄想：我且稍啄一下，看小雞究竟已孵到什麼地步？在禪宗裡也有類似的比喻：如人口中含著鐵珠，他既不能吐出、嚥入，亦不得用牙齒去嗑它。吐出和嚥入，乃喻忘失了話頭；而用牙齒嗑它，則喻用意識去思惟也。
內觀的準則
參禪法門，我們又可用『內觀的準則』來闡釋祂。佛法常謂為「內學」，何以為「內」？內者，內觀也。此內觀乃與修定大不相同。若修定，心則守住一個特定的對象，如數息或念佛。於是因對象是固定的，故即使是某內在的存想或意象，仍是修定而非內觀。

所謂『內觀』者，乃「內剝於無」也─即從有相而內剝於無相。以一般眾生的心皆似大海奔騰，內中大妄想、小妄想、粗妄想、細妄想，皆似眾浪蔚起，從不停息。而此內觀者，即從警覺到內中有妄想而即剝除之，不斷起，不斷剝；於是妄想漸消盡而成為「無妄想」。

故此之『無』者，乃從「有滅而無」，非本自無者；更非作意去懸念某個「無」的境界。這也就說，必先從有想的執著，去剝盡成無相的空靈，才可能參究出「真心之所在」。

故內觀者，即是參禪法門。（在禪宗裡，或以"觀心法門"稱之；但我以為用"內觀法門"名之，必能更凸顯出其意義。）前所謂參禪必從話尾轉話頭，從枝末究根本，即須透過此內觀原則才能完成。

這也就說參禪，既須以「內剝於無」不斷去剝盡妄想，也須以「懸而不思」來保任疑情，才能棄假存真，悟得真心之本然。
兩類話頭
行人如已能奉行前所述法要，即可漸成就矣！但很多人卻作不到，故有『刻板話頭』的造作。以中國禪宗而言，刻板的話頭是宋朝以後才開始啟用的─先用一個固定的問題去套住行者的心，使他免受妄想塵境的干擾。所以刻板話頭，事實上還是以修定方便而著手入門的。在常用的話頭中，依我的理解，可將之分為兩大類：
  1. 有疑情的話頭：譬如「我是誰？」這本是一般人易於現起的疑惑。於是順此而有「念佛者是誰？」「拖死屍者是誰？」「六根門頭的主人翁？」「父母未生前的本來面目？」問題的形式雖多，但根本的癥結還是類同。或如「生從何來？死往何去？」「萬法歸一，一歸何處？」等，皆可說是有意義的話頭。因為問題本身，即是一般人所極欲探究之疑情。

  2. 無意義之話頭：譬如「什麼是無？」「庭前柏子樹」「麻三斤」等。似有問題，卻不明其義。以若問題太直接切要，則凡夫眾生反會順此去尋思推慮，而使心更妄想雜亂。於是祖師為對治此病，乃倡參無意義之話頭─以無意義故，不能從中打妄想，而為參禪入道之初門。

  3. 雖然，除以上兩種典型的話頭外，我們也可找到另一類介於有疑情與無意義之間：

    譬如香嚴禪師示眾曰：「若論此事，如人上樹，口銜樹枝，腳不蹋枝，手不攀枝。忽樹下有人問：如何是祖師西來意？若不對他，又違他問；若對他，又喪身失命。當恁麼時，作恁生即得？」
以上問題，既可說有意義，也可說無意義─都自身難保了，還管那人上樹作什麼？但禪師們卻習用這樣的話頭去套牢行者，以若被套住的話；則整個心都只在此打轉，而不能攀緣其它妄想。如此日久，或有轉機的可能。
滾雪球
一般而言，有疑情的話頭都將愈問愈切，就如雪球愈滾愈大。於是便漸從疑情而轉成疑團矣！譬如初只問「我是誰？」繼而吃飯時，問「吃飯者是誰？」走路時，問「走路者是誰？」在一切根塵交觸之際，一切動心轉念之時，疑情皆相伴而起。於是口雖吃飯，卻未曾咬過米；腳雖跨步，竟未曾踩著地。或見熟人，瞠而不識；苟遇汽車，盲不知避。即使於萬里晴空之日，卻見不到任何光明；即使於海闊天空之郊，亦尋不得任何間隙。因為心整個被疑團塞滿了，故瀰天漫地皆只是「黑漆桶」而已。

若參禪，能從疑情轉成疑團，必離悟境已不遠了。因為他已無打妄想的餘隙矣！然很多人未及此境界，即已自嚇壞了：我再參下去，鐵定要出亂子的。於是回頭是岸，打退堂鼓去。
剝芭蕉
其次，若參的是無意義的話頭；則妄想卻如芭蕉，必愈剝愈小，以至於近無。然眾生在妄想漸少時，又會起另一種退道心：妄想漸盡，則生機枯槁矣！

因人一向是從『有所求』『有所得』中，而感受到生命的歡欣與價值。為有好吃的、好玩的，或正奮發圖強、前途似錦時，才覺得生命有意義。現妄想（一切的理想、使命，就禪而言，仍是妄想。）將盡，亦人生乏味也。於是：我再參下去，也許會去自殺吧！思念至此，不寒而慄，快改弦易轍吧！
參禪人的性格
因此不管是從有疑情的話頭起參，或從無意義的話頭著手，很多人皆不免歧路亡羊，裹足不前。參禪如前已謂：只一條路，直走下去而已！但很多人之必半途而廢，乃為沒有「大信心」也。大信心者，即使參成天地無光、海枯石爛；我只頭也不回，腳也不停地直走下去。

除大信心外，其次乃「大憤心」。好！我就有進無退，看你能柰我何？或為覺成此道，粉身碎骨，在所不惜。佛在菩提樹下降魔的故事，大家都聽過。但若及身，而不遑遑求避者，九牛一毛爾。故生死仍是生死，眾生恆為眾生。

因此參禪者，既須有直搗黃龍的壯志，也須有破釜沈舟的承擔。事實上，很多人的個性是不適合參禪的，既婆婆媽媽，又攜家帶眷；而稍遇著困難，便逃之夭夭。或隨時得找靠山者，如何能參禪呢？
鯉魚躍龍門
所以我們常把禪悟形容為「鯉魚躍龍門」，若鯉魚躍得過龍門，當然就飛龍在天，超昇去也。但若躍不過再摔下來，豈不粉身碎骨？然若畏於粉身碎骨，則絕無飛龍在天的可能？所以參禪者，必拿出破釜沈舟的決心，放手一搏，庶幾有超昇的可能；否則若稍存餘慮、遲鈍，便非摔死不可。

因此，參禪常說「要從大死中大活」；然這大死聽來容易，要作卻是難上加難。尤其在關鍵時刻，而能不畏卻、求避者，真只鳳毛麟角爾。因此禪法，不只當於逆境中奮勉，更當於絕處裡逢生。而眾生既皆貪生怕死，又畏傷忌苦；故只能走平順的路，而平順的路絕不可能讓我們脫胎換骨的。於是乎，生死還是生死，眾生恆為眾生。
得力時刻
從有疑情入門者，待至無功用心處得力：前雖曰從疑情到疑團，但還需掌握「懸而不思」的大原則。即便疑團愈捲愈大、瀰天漫地的，但還是提而不思而已。以若起思慮，心必散也。譬如參「我是誰？」而轉成「吃飯者誰？」「走路者誰？」還只切問而非思慮。若至觸任何境界，起任何心念，皆能自與疑情相應，即是「無功用心」現起時！簡單講，雖最初是我們作意去提疑情的；但參到後來，卻是疑情自來纏你。於是如影隨形的，逼你非開悟不可。

從無意義入門者，待至起疑團處得力：其次，若無意義的話頭能一參再參，初似與修定略同。但因參禪乃更著重「內觀」與「剝捨」的大原則，故與修定之著重「守一」還是不同。於是從外而內，一剝再剝；待將把業障、心結逼出來時，往往相應而現起某些疑情。為業障、情結等，乃從迷惑生；若迷惑不除，業豈能消？於是乎，雖不刻意尋求疑情而疑情自起矣！如心已修得很定了，則疑情乍起，或立刻襲捲而變成疑團。（事實上，只單純地數息亦可能現起疑情。）

於此，我們再回顧「從有疑情入門者，待至無功用心處得力」與「從無意義入門者，待至起疑團處得力」二句，便可看出『從有入無』與『從無到有』的交互關係。事實上，謂之『有無』，還非至理；必待與『非有非無』的『中道心』相應，才是正開悟的時刻。故所悟者，乃中道也。
自力與他力
參禪法門，解說到此應很確定：這純是「自力」的用功而已。師父即使能將你推到疑情的懸渦中；但悟不悟，還只靠自己。在參禪的過程裡，我們往往會倍覺得孤單，因為若真疑情現起時，即使是佛菩薩也幫不上忙。

這也就說，在參禪前經教的薰習，師父的指導，雖亦功不可沒；但至疑情現起時，卻只能靠自己爾。於是乎，很多人便對禪法沒信心（嚴格講，是對自己沒信心）。尤其在此末法時代，很多人乃寧可信受他力的法門，而不肯修自力的法門。但他力的法門，難道就更可靠嗎？

我認為他力，其實更不可靠；然此絕非菲薄諸佛菩薩等。而是未有正知見前，你有能力去辨別：誰是真正的善知識？何是真正的佛菩薩嗎？譬如雖口中切切唸的是佛名號，但感應現身的就一定是佛本尊嗎？如是鬼神、精靈借佛形象前來，你能辨認嗎？又有所謂的「瑞相」，就肯定與佛感應嗎？

在此外道充斥，神佛不分的末法時代；我倒認為他力法門，才更不可靠。自力修不好，頂多「少成就」而已；而他力認錯了對象，可必「偷雞不著蝕把米」「賠了夫人又折兵」。
禪宗的師徒關係
在此我們順便談及禪宗的師徒關係。禪宗既以自力的修持為主，故師徒關係便將與其它宗派不同：

一、依法不依人：在禪宗的公案裡，我們往往可看到，一個禪行者即使已到某寺參方，他還要考考方丈，以確認他夠不夠格？若來者略有經驗，而方丈等不能令他心服，則他立刻掉頭它去。甚至若方丈亦自嘆不如，則甘拜為師，倒請行者上座說法。因此禪宗，乃純以道法論師徒。誰有法，誰即是師；誰無法，誰即是徒！

二、機鋒與棒喝：然而有法、無法？憑何而見！乃提刀上陣，就見分曉。於是諸家乃多在機鋒與棒喝間交戰─都是想拼命套住對方或扳倒他人，似一點溫情也沒有。然若因此而讓他人脫胎換骨，則絕情絕義，反才成就大恩大德也。
小結
前所謂參禪必參至「無功用心」處才成就。而「無功用心」者，即「唯識學」中所謂「恆而不審」的第八識種子也。參禪必待能將疑情深烙入第八識中，才能統合前已薰習之清淨佛法與生生世世所修之善根而結晶。當結晶完成，便將乍起而成頓悟也。

這也是說，參禪乃須從有疑情、無意義、作意與無功用心中，去分辨它們間的交互關係，才能真明達參禪法門的究竟。
果煜法師文集 / 禪悟密法 / 兩類話頭的參法 [image] 上一篇 | 下一篇


疑情與道心

果煜法師文集 / 禪悟密法 / 疑情與道心 [image] 上一篇 | 下一篇
疑情與道心
  • 假疑情
  • 疑情是初心所在
  • 眾生皆有疑情
  • 疑情的起承轉合
  • 求覺與不求覺
  • 從疑情到覺悟
  • 疑情與佛教
  • 發菩提心
  • 小結
  • 道心與盜心
  • 企業經營與群眾路線
  • 內明與外道
  • 佛教的原點
  • 小結
很多人皆以「為參禪開悟，故須有疑情。」但我卻認為是先有疑情，才須參禪求悟。所以因認知的不同，疑情便有真假之別。
假疑情
所謂假者，以禪宗常云「大疑大悟，小疑小悟，不疑不悟。」故為參禪開悟而作意起的疑情，即是假疑情─拼命找些莫明其妙的話頭猛參，參了半天，仍是隔靴騷癢、風馬牛不相及爾。譬如『什麼是無？』或『狗子有無佛性？』等話頭，真如銅牆鐵壁，硬參不進去。假疑情，可能是自己胡抓的，也可能是不高明禪師亂給的。

當然，假疑情如能用「死抱棺材板」的心態，硬參不捨；最後也能弄假成真。不過，這過程太迂迴了；很多人未及此境界，便已出師未捷身先死矣！又假疑情最初只是修定，待至真疑情現起時，卻與原話頭不相干已。

假疑情既迂迴又不易得力，為何自宋朝以後中國禪宗卻偏用它呢？此但為末世眾生妄想太多，若直參禪也未必得力；故先用假疑情修習定功，再轉成真疑情。然而因為假故，更不容易上路。於是真疑情不發，假疑情不應；欲開悟，真是難上加難也。

於是我認為欲參禪開悟，還是應折回原點─從真疑情參起。至於什麼是真疑情？我們且以世尊出家成道的事例說明：
  1. 世尊因何出家：這大家皆知世尊為於四城門中見人生生老病死等人生苦相而震驚：為何所有的經教對如此重大的問題，卻只語焉不詳？為何周遭的人對如此切要的苦痛竟是如此的漠不關心？人生的苦從何而來？將何而滅？於是為探究此道，祂決定捨身出家。簡單講，祂乃為「疑情」而出家的。

  2. 外道定何以不究竟：佛出家後，首先跟隨外道仙人修定。雖然以祂宿世的善根因緣，不管是無想定、還是非想非非想定，祂都很快成就了。儘管外道師徒皆認定祂已得道了，祂卻自知此非究竟？為何不究竟？因為對祂的疑惑，諸定根本消釋不了。定，充其量只能逃避此問題而已，而不能從根本去解決這問題。

  3. 覺悟誰來印證：佛最後在菩提樹下，逆觀十二因緣而覺成佛道。然而此悟，誰來印證呢？後世禪宗皆謂：開悟與否，須有過來人為印證。然佛無師自悟，有誰能替祂印證呢？其實很簡單，疑情為祂印證。既此覺悟能圓滿消除祂原有的一切疑情，眾苦已滅盡，諸集已斷除，云何而非至道呢？
所以我倒認為：真悟是不須要印證的，假悟才須要印證。印證什麼？印證你沒有開悟呀！然為很多人常以未悟為悟，故須印證。（這也是為後世多參假疑情故！）
疑情是初心所在
所以從世尊成道的公案，我們可說：「疑情是初發心之所在」。不是嗎？我們為何發心學佛，難道不也為世間有太多的煩惱在攪和，有太多的疑慮待澄清嗎？其次，疑情又是抉擇經教、善知識的憑鑑。為何我們覺得佛法較相應？為何確定某善知識講得較貼切？相應應什麼？貼切切什麼？只此梗梗於懷的疑情而已！甚至佛教裡三藏十二部經，有的論空，有的闡有，有的倡世間慈善，有的究出世解脫，我們又如何抉擇所欲深入的法門？這也必以疑情為先決的憑鑑標準。

因此我們絕非為參禪而尋求疑情，而是為先有疑情，才發心向道。然雖我們於聽聞經教或親近善知識時，疑情從未消逝過；卻只散而未凝聚。偶而提了又散，散了又提，故不能成片。其必待正參禪時，才能卯足全力，直搗黃龍。於是為已先薰習了諸多清淨的佛法種子，又能全力參究故，始有開悟的可能。因此我要強調的是：除非大悟徹底，否則我們的疑情當持續不斷才是。
眾生皆有疑情
後期的大乘佛教，偏倡『眾生皆有佛性』；甚至說『眾生本來清淨，只要直下承擔即可。』但若疑情未消，業障還在；能奢談什麼本來清淨？能瞎眼直下承擔什麼？事實上，在眾生皆有佛性的同時，也必是『眾生皆有無明』。否則既清淨本然，云何復有生死輪迴、業障煩惱呢？

於是乎，既為眾生皆有無明故，也為眾生皆有佛性故；才能於無明中，發起向道求覺的意願。所以單倡『眾生皆有佛性』太高調了；對很多眾生而言，只是望梅而止不了渴。如單斥『眾生皆有無明』亦太沈重了，以至禽獸不如。我倒願意以「眾生皆有疑情」，來激發眾等求覺向佛的道心。
疑情的起承轉合
既眾生皆有疑情，然為何我們又常不自覺有疑情呢？此非無疑情，而是未起現形爾！譬如初生嬰兒，因意識的作用還不伶俐；故還不能現起疑情。而待漸長大成人，尤其於青春期間，意識思惟的作用更迅捷，甚至觀念的結構正系統化時，便將有疑情現起。然而雖現起，卻非從無到有，而是從不現形到現形爾！人如過了青春期，疑情可能又隱匿而不現。此乃為：

一、逃避：很多人寧可用駝鳥的心態來逃避疑情。因為這可不是小問題呀！一旦被纏上了，就得沒完沒了；甚至整個生活步調都給弄亂了。很多本還覺得新鮮好玩的事物，一纏上疑情，便皆黯然失色。所以很多人寧可遠避一邊，而不敢正視它。

二、忙亂：很多人過了青春期後，便忙於成家立業。於是時間、心力早被剝奪殆盡，那得餘隙來清理這些問題。
求覺與不求覺
其次，若疑情能不因逃避、忙亂而不現形；則在現形當中，又有求覺與不求覺的差異：

不求覺：有的人雖有疑情，但他想：「這不可能是我獨有的問題，我還是不急著自找苦吃；待那些自以為聰明的人把辦法想出來，我再來坐享其成好了！」或者「反正不解決，也一樣有飯吃，有覺睡；我猴急個什麼？」於是為求覺之心甚弱，故向道之心亦萎。

求覺：反之，若疑情常起現形，且求覺之願又甚強，才能激發道心，奮勉不已。在高僧傳中，有很多高僧從小疑情就比他人濃烈。譬如憨山大師於七歲時，值叔父死，即切問：「死向何處去？」又嬸母生子時，亦緊緊追問：「此兒云何而入嬸母腹中？」於是為生死之疑情濃烈無比，故向道之心早如箭按弦上，非發不可。
從疑情到覺悟
前雖已謂：從疑情而激發道心，從疑情而抉擇法門。但疑情雖在，於第六識中卻常間斷。或雖能用聽聞的佛法解析疑情，卻只是思而非參。故即便能用法理疏融疑情，亦只解悟而非證悟─雖明其理而不能有切身的體驗。

次就修定而言，修定乃皆只將心安在當下的方法裡，而不去挑剔疑情；甚至即使有疑情現起，初也只將它當妄念處理而逕斷除之。除非到心已修得很定，或疑情不挑自起並且愈來愈濃烈，才改成參禪法門。也有的人一直修定，渾然不起疑情；直到被他人機鋒一挑，疑情頓起而直落「黑漆桶」中，才改參禪法門。所以修定最初似與參禪不相應，但修到後來卻也有助於疑情的現起、保任、擴張與突破。
疑情與佛教
禪宗常云「大疑大悟，小疑小悟，不疑不悟」。在《阿含經》中，我們常可見到佛於一次說法中，讓成百上千的道人得『法眼淨』。而法眼淨，即禪宗所謂的開悟也。以悟必從疑生，故這些道人在聽佛說法前必已久參疑情，故聞佛說法，才有開悟的可能。

我們都知：佛者，覺也。故離卻禪悟，即不成佛教。而悟必從疑生，故離卻疑情，亦不成佛教矣！而很多人卻無疑情即來學佛，且為參禪故，苦苦尋覓疑情。這也難怪佛教、禪法，不得不變質而衰落也。
發菩提心
這裡我們且以對「菩提心」的定義，來觀察佛教變質的情形：

我們皆知：菩提即覺悟之義，而覺悟乃從疑情而有。故為先有疑情而發菩提心，才向道修學。而非待學佛後，再來勸發菩提心；甚至把菩提心解釋為慈善利他之心，真是愈扯愈遠了。若菩提心真只是慈善利他之心，則但人天小福而已，何足以出世解脫？更何足以成為大乘的典範？
小結
禪宗之強調疑情，並非新奇，因為疑情本是向道之初衷。故禪宗只是歸回原點而已！

或問曰：「既疑情與菩提心如此切要！怎在原始佛教中不見提倡？」

答云：「不提，不是沒有！反而是本自具有者（如何出世解脫？本是印度宗教共同的訴求。）故何煩再嘮叨。譬如盥洗之事，豈必父母每日再耳提面命呢？世間有很多事物，都是待將失落時，人們才知珍惜它的價值。故大乘一再重申菩提心，反而是在衰微之際，而非振奮之時。」

既疑情與菩提心，本是向道的前提；後來為何反失落了祂？
道心與盜心
在釋迦牟尼佛初成佛道，初轉法輪時，肯來追隨薰修者，除必有濃烈的向道心外，且還需能以自己的善根、慧眼去抉擇真正的道法。因為佛初成道、初轉法輪、初建僧團時，祂的名聲必還不大。

爾後為追隨者愈來愈多，於是乎佛教的勢力乃日漸壯大。然勢力的增長，名聲的遠播，雖有助於佛教的弘化，有助於信眾的延攬。但大樹之下好乘涼，也將使來者的成份愈來愈複雜，道心愈來愈低落。

在《律典》中曾有這樣的問題：為何佛初建僧團時，律法未備而證果者多；爾後雖律法愈來愈周詳，而證果者卻遠不如初，豈律法有礙修證乎？答曰：非也，為佛初建僧團時，來跟隨者皆疑情濃烈、道心堅固。而待佛教行情看好後再來追隨者，卻是「盜心」堅固爾─因攀緣而起盜心。攀緣什麼呢？
  1. 神祕體驗：佛教，雖最初當只是為疑情而發心向道、而精進修行。然在修行的過程中，卻能相伴而有某些異乎世俗、超乎尋常的體驗。即以數息修定而言，初者身體的輕安，繼而氣脈的通暢；甚至心裡的空靈、幽靜，及某些的神通異能。

    雖以禪法而言，這些神祕經驗仍是六根門頭的妄想幻影。但若被炫染開來，也將使很多眾生捨本逐末，非為疑情而修學佛法，而是為迷惑於神祕經驗才來修學佛法。

  2. 他力的感應加持：佛教最初純以自力的修持為尚，而不奢談任何他力的法門。但因很多諸天、鬼神也都信受佛法，而成為佛教的謢法；於是乎很多感應與加持的故事，便在信眾間慢慢傳說開來。因而便又有一類眾生，但為他力的感應加持而來信受佛教。於是很多人對佛教的第一印象，就是燒香和拜拜。

  3. 廣度眾生的方便：很多人既已信受佛教，則不管是否真在修學上得力，卻都急於拉攏其他人也來信學。然他人卻無啥疑情？於是乎，便有「先以欲鉤之，後令入佛道」，便有「布施、愛語、利他、同事」之四攝法門。依我的看法，「先以欲鉤之」應解釋為：先以自己的欲，去鉤引他人的欲才是。至於能否令入佛道？那就隨他去吧！

  4. 從疑情變信願：於是在今天，當我們談到修學佛法時，卻只強調「信願」：既對佛法有信心，也對修學有意願。所謂「信解行證」四大綱領，信乃其首。至於疑情，早不知拋到那裡去了？
從以上，我們可說：若離疑情而發攀緣心、發有所得心，故來修學佛法者，皆是『盜心』。這『盜心』的稱號，不是我發明的；以在傳統的禪宗裡，多謂之「偷心」─偷心不死，悟境無由！我只是講得更淺顯、更直接而已！
企業經營與群眾路線
如果我們更放眼今天的台灣佛教，既是山頭主義，又是企業經營，更且走群眾路線。扛著公司的商標，穿上山頭的制服；到處搖旗訥喊，喧嘩取寵。於是發盜心而入佛門者，豈非如過江之鯽！

在到處是非，到處污垢，到處豺狼虎豹，到處盲蟲羔羊中；他們的疑情卻只是：我如何鑽營求進，以獲更多？於是要跟這些人論參禪，簡直緣木求魚！

放眼今天的台灣佛教，我十分感嘆：眾生中不死於「名」下者，幾稀矣！在媒體的抄作下，佛教的名聲是愈來愈嚮亮已！學佛參禪已成今日最時麾的標誌。於是到處是慕『名』而入佛門者。此名，外包括名山、名師，內包括名份、名目。

在山頭主義的運作下，一座座名山巍巍聳立。在傳播工具的妙用中，也一個個名師出人頭地。於是慕名而至者，如蜂擁至。至者何為？亦為「慕名」而已。在佛教的教理中，雖再三強調「三輪體空」；但在現實裡，卻比什麼都俗氣。君不見大謢法、名譽董事、勸幕委員、會長、組長、菩薩、師兄、師姊等的名號到處招搖。說直接一點，評一個道場的道風如何？我們且不必聽他講經說法，單看他掛上的「名目」有多少，便比什麼都清楚矣！
內明與外道
佛教何以能稱為「內明」者？從內而覺明也，而覺明必因參禪而生。故離卻疑情，即不成佛教，亦不成內明。既把佛法當學問研究，非內明；亦把菩薩當偶像崇拜，非內明。而外道者，用攀緣心、用有所得心故來修學。故今日的佛教似比從前大為興盛，也大為體面；但與之外道，只五十步與一百步之隔爾！於是乎，為無疑情故；不得不把『菩提心』解釋為『樂善好施、廣度眾生』之心─不打自招，正不出「盜心」之本質也！若樂善好施、廣度眾生之心，即是菩提心；則外道亦有。豈有那個教派而不期望自己的信眾愈來愈多？而欲招攬信眾者，除樂善好施外豈有其它更方便的途徑？所以我認為將菩提心，詮解為『樂善好施、廣度眾生』之心；不只是「三世佛冤」，並且是「千古罪人」，然很多的祖師大德卻猶此說？！
佛教的原點
以上我之所以不惜訶經罵祖者，不是為欲標新立異以喧嘩取寵；而是切切地希望佛教能歸回原點。而原點者，即是：

世尊既初發何心而出家學道，吾等亦發此心而向道修學！所謂「學佛」者，須從初心學起；否則因若不正，果必迂曲。末世佛教的法門雖愈開演愈多，卻都只離原點愈來愈遠。

而原點者，即是疑情也。故誰是明師？誰有道心？但看他疑情在不在？
小結
幾次來，再三提到「欲開悟，必使氣先攝入中脈；而欲使氣攝入中脈，唯用參禪法門。至於參禪法門，乃以疑情為前提。」於是乎從疑情而發菩提心，從菩提心而親近善知識、而修習善法。最後疑情終能統合清淨的佛法種子與宿世的善根，而結晶成頓悟也。

佛教的修學，本就是如此單純而已！但可嘆的是很多人在佛教的圈內打轉了半輩子，卻連邊都沾不到！

幾次來所說，關於參禪法門者，現且告一個段落。以下我們將另闢個主題：如何調理呼吸與氣脈？因為身若不調，心則難定；心若難定，云何參禪？故待身心調理好，再回頭談「參禪的時機」。
果煜法師文集 / 禪悟密法 / 疑情與道心 [image] 上一篇 | 下一篇


正氣與第三鼻

果煜法師文集 / 禪悟密法 / 正氣與第三鼻 [image] 上一篇 | 下一篇
正氣與第三鼻
  • 修心與調脈
  • 雙管齊下
  • 自然呼吸與控制吸呼
  • 寶瓶氣
  • 數內息
  • 等持專注
  • 內觀法門
  • 四種息相
  • 從胸息到腹息
  • 從腹息到胎息
  • 中氣與邪氣
  • 中鼻所在
  • 強迫開通
  • 小結
參禪雖以調心為主，但既身心是互相緣起的；故若身脈調不好，必亦將影嚮到心智的開發與成熟。因此以下我們也不得不再論修定與調脈的問題。現首先談「正氣與第三鼻」，凡夫眾生大致而言，不管如何地吸來吐去，都只邪氣而已，於是乎從何而能有「正氣」？又一般眾生也都只以兩個鼻孔來吸呼而已，未曾聽說有「第三鼻」？以下且待我細細道來。
修心與調脈
心結不開，脈障不除：首先講到心對身脈的影嚮。此心結，最深刻者為邪見，外道以無緣起的中道見故，絕不可能打通真正的中脈，尤其是「心法的中脈」。心結，其次是煩惱的心態，譬如貪心重者與瞋心重者，在氣脈的通塞與循行部位，就會有很大的差別。男女因個性、體質的差異，氣脈也會不同。心結，又可表現在行為模式上；故一個攀緣好動者與另個習於淡泊寧靜的脈相，亦必有別。

現傳說有某些的上師或氣功師，能夠以他力的加持幫助病患或修道者打通氣脈上的障礙！你相信嗎？我相信至少在當時會有某些特別的覺受，否則也不可能讓那麼多人深信著迷。但若心結不開，他力的加持，必只是過眼黃花，脈必很快又閉塞起來。

甚至有些人，即使因參加過較長時間的禪坐用功，而能使某些氣脈稍疏通些。但過一段時間後，脈也又閉塞起來。此亦為若只單純的修定，未必能開通心結；而心結既不開，脈障即不能真正斷除。因此除「正見、正思惟」外，不可能究竟的打通氣脈。

脈障不通，調心困難：其次，論脈對心的影嚮。很多人一打坐，即碰上「痠痛痲」等問題；其實痠痛痲，不過因氣脈不通而有的覺受。進而說「昏沈與散亂」，也跟脈之不調大有關連。

很多人初學禪坐時，既腰桿能打直，且方法也還用得上。但過一年半載後，反變成腰也打不直、方法更用不上。不是昏沈，便是散亂；甚至昏沈、散亂兼而有之。這未必是愈修愈退步，反是因初用功時，脈障還未顯現出來；而待心漸內攝才逼到脈障處，於是為脈障現形故，用功不得力。因此如脈障不除，要以參禪或修觀來成就證慧，乃眼高手低而已！
雙管齊下
所以修行當以身心兼修、雙管齊下，才屬有效。故道家多批評佛教「修性不修命」；但若身心兼修，各修各的，我還不認為是最高明！必也「在調心的當下，兼具調脈的功能」才是最高明的。因為此不僅方法更單純，且與原始佛教和禪宗傳統更相應也。既身心是互相影嚮的，且心為本，身為標；則單純從心法出發，必能兼具調脈的功能。於是雖只數息、參禪，亦必有相應的脈相變化。

脈相的變化必是有的（除非你一無長進），但你可以不去理它；尤其以心法而言，更不應執著、沈迷。很多人會以為：若打通任督二脈、或奇經八脈，脈就能穩定下來。其實，既身心是互為緣起的；則在心智不斷提昇的當下，亦必對應其脈相的變化。因此不只是心智的提昇將無止盡，必也脈相的變化亦無止盡。而既無止盡，我們反能用「平常心」去看待它。下面我們即介紹兼具修心與調脈功能的方法。
自然呼吸與控制吸呼
大致而言，所有調脈的法門，不管是印度的瑜伽、西藏的密宗或中國的道家，皆以「控制呼吸」入手─譬如云何將氣儘可能吸入丹田，以形成腹式呼吸？而修心法門者，唯用「自然呼吸」；但在自然呼吸中，亦有其對應的脈相變化。
  1. 變細：一般人的呼吸，不是風相、便是喘相，皆很粗重。但當數息後，漸能從粗妄想到細妄想時，呼吸則漸變細矣！心粗，氣亦粗，所謂粗裡粗氣者。而既粗裡粗氣，則不能有較深刻的理念也。甚至當一個人剛跑完百米賽跑，氣還很喘時；你若迫不及待問他一些稍需專精思考的問題，他便回答不出來。反之，心專氣亦細，所謂秉氣凝神者。於是雖只修定而不刻意調氣，氣自漸調已！

  2. 變長：一般人的呼吸，大致是四秒鐘一呼吸。但若數息漸久，則或變成六秒、八秒、十秒鐘一呼吸。而此呼吸之變長，實與氣脈的通調大有關係。

    若氣脈已碰著障礙處，則欲再吸入必較費勁也；此譬如皮球若氣漸充滿時，則欲再打氣進去，必需更費力氣。其次，若呼吸間的間隔愈久，乃愈有助於脈的疏通滲透也。此譬如我們用手推一重物，若稍推一下即便放手，物必難動也；必用勁久久推之，物始能動。於是乎，為脈碰障礙故，呼吸乃變長也。（變細，亦有為脈障故。）

  3. 變深：若氣吸至障礙處，故絕止不行，於是便限制了脈道的加深。反之，若能逐漸疏通脈障，則脈路便能逐漸變長加深。於是乎便從「胸息」，變成「腹息」；從「腹息」，變成「胎息」。
因此，脈道的加深，是脈障漸除的果而非因。故刻意用「氣沈丹田」的腹式呼吸，來調理氣脈，便是倒果為因的修法。
寶瓶氣
在密宗裡有「寶瓶氣」的修法。其曰：一、刻意將氣儘可能吸滿，若一次吸不滿，再小吸第二次。二、吸滿後，即儘可能地任持（即平常所謂的憋氣）；以任持愈久，必愈有助於氣脈的滲透也。三、消滲，消有內消和外消。若有助於脈障的消除，則稱為內消；反之，如從皮膚毛細孔等消滲出去，則為外消也。四、張射：在消滲之後，氣雖稍減，但不至減太多；於是待任持至不能繼續時，則先緩緩吐出。而待吐至壓力已抒解時，則用勁快吐而盡。然後再吸滿、任持等，周而復始。

以上不管是吸滿、任持、消滲、張射，皆是用意志去控制的，甚至是用意志去堅持的。雖也有助於氣脈的疏通滲透，但因作意故，仍不免分心與散氣。分心者，為作意亦是另一種妄想；而既有妄想，即成散氣。

故寶瓶氣者，雖也有助於脈障的疏通，卻與「修定」不相應，尤其與「修慧」不相應。前已再三說到：證悟，唯以無分別智現前故。而作意呼吸者，乃有功用心，何能與無分別智相應？
數內息
為欲兼具修心與調脈的功能，故以下乃介紹三種方法。首曰：數內息。以數息而言，一般人多從數「外息」入手，即從看待鼻端呼吸的進出，而數數字也。這乃為初學者，最易入手而已！

然鼻端之呼吸，既較粗重且高浮；而修定者，乃須使氣細微、深沈。故數外息者，雖易入門；卻不易成就。於是待數一段時日，氣漸深沈後，宜改數內息。

所謂內息，即呼吸進出絕止之處。當吸氣時，氣只能吸到某一點而不能更深入！於是此處便似心臟，有伸縮、開翕的覺受。這一點在什麼地方呢？這點會隨我們氣脈的通調而逐漸下降、深沈─即前所謂從胸息而變成腹息、胎息。所以這點確在何處？唯待自己去觀待反省，若反觀很久，仍不知彼在何處？則殆你的呼吸仍很粗淺，故還是回數外息好了。

以內息較細故，非得更專心才能數；故數內息者，必將有助於心力的專注。其次，內息較深沈故，心亦較能穩固。再者，數內息也較不易形成控制呼吸的現象。最後，既內息是呼吸絕止處，而絕止處即是脈障所在；故數內息亦將有助於氣脈之滲透、通調。
等持專注
專注本是所有修定法門的根本原則，但若為某些要領掌握不好；則心雖欲專注，未必能真專注也。以數息為例：數息或單數出息，或單數入息；於是因數與不數，用心專注的程度便有差別。若呼時數、吸時不數；則呼時心較專注，吸時心較散漫。故用心乃呈間隔狀或波浪狀

即使我們也知：吸時雖不數，但得將心專注在吸氣的過程中；然因不數故，一般人還是易於散漫懈怠而打妄想。當然這不是會把數字擠掉的大妄想，而只是介乎數字與數字間的小妄想；然因妄想不能斷絕故，心境終不能提昇。所以很多人數息數了好幾年，始終不能超越過第四層次。

因此對治之道，我乃用：呼吸皆數，但數同一個數字。如此庶幾能用心平等而近水平狀。當然用心呈間隔狀、波浪狀或水平狀，純靠自己去細心返照才能知。而心若呈水平狀，則近於「定」也。

故「等持」者，即謂此用心平等也。若心能既等持又專注，則非只是修定的方法，亦必有助於脈障的疏通─專注雖非導引，但其實比有心導引更具效果；因為氣本自會往脈障處去集中、去疏通。而人之造作妄想反將干擾它。心既能專注，氣亦不外散；於是漸盈而為疏通脈障的本錢。

故等持專注者，即是兼有修定與調脈的功能。但對初學者而言，一、較消耗體力：本來愈專精，當愈省力才是；然初學者心猿意馬，於是為克制妄想故，反將會消耗體力。二、若呼吸都數，也會易形成控制呼吸的病態現象。於是如何順著自然的呼吸而等持專注地去數它，便須細加揣摩才能相應。
內觀法門
內觀法門，前已稍介紹過了；但前面偏說調心部份，在此更補充其調脈的功能。所謂「內觀」，即既向內去剝捨妄識，也向上去參究真心。故在一切妄念起處，首先得從警覺到妄想的存在而剝捨之。因此就內觀法門而言，重點乃在不斷地去剝除妄想，而非期待著心已清淨。很多人往往以自我暗示的心理，而形成「我心已很安定或清淨！」的假相；其實既還有覺有受，心豈能真清淨呢？若心真清淨，則必連「我是清淨」的念頭都不生起才是。若真無妄念，則時間只一劃而過，而不會有任何覺受。

於是用內觀法門故，能從大妄想剝成小妄想，從粗妄想剝成細妄想，以至近於無妄想。這初即與修定相應，因若能漸除盡妄想，心即定也。事實上，內觀雖非「守一」法門，但就去除妄想的效果而言，反比守一的修定法更直接俐落。然為凡夫眾生皆習於「有」故，對初習定者乃先介紹守一法門。

內觀法門，其次與觀慧和參話頭相應。以妄識者，即是種種枝末的問題；故必剝盡枝末，才能尋得根本。故能以內觀法門剝捨妄識者，真心自得現前。故曰：內觀者，即是參禪法門。至於觀慧，且以「四念處」為例說明：所謂觀身不淨、觀受是苦、觀心無常、觀法無我，非要我們去執著不淨、苦、無常、無我等相。而是要我們能從常樂我淨等的執著中超脫出來，因此四念處的重點亦在剝捨妄識而已！否則樂是一邊，苦是一邊，皆非中道也。

內觀法門者，乃更與調理氣脈相應。因要調理氣脈，唯從將氣內攝作起。而眾生以心向外攀緣故，氣皆浮躁；於是愈內層之脈即愈不調也。而內觀法門者，因內觀故氣即內攝，而內攝即有助於氣的通調也。又正剝除妄識者，亦即是兼除脈障也。

所以內觀者，即是逆流還滅之道；故與守一的外道定絕不相同。其次，內觀者即是無分別智。無分別智乃可從因和果來探討；參禪得悟的無分別智，乃是就果而言。而此內觀法門的無分別智，則是就因而說。以必用內觀法門剝盡分別妄習，才使無分別智的證果現前。至於以調脈而言，用內觀法門，能直接攝氣入中脈，且是心法的中脈。故更與其它作意導引的調脈法天淵之別。
四種息相
以上所介紹數內息、等持專注和內觀法門，皆能既調心又調脈。然數內息和等持專注，乃偏於修定的調心；而內觀法門者，則兼具調脈、修定與證慧的功效。然不管用何種方法調脈，必待脈漸舒通後，氣才能漸漸深沈。於是從氣深沈的程度，乃有胸息、腹息、胎息與龜息的差異。

胸息：如一般成人，乃以胸部的起伏而造成呼吸的進出。

腹息：如初生的嬰兒，呼吸時唯有腹部的起伏。

胎息：以用全身的毛細孔呼吸故，無有鼻息的覺受。

龜息：似烏龜冬眠，全止於出入息。
從胸息到腹息
很多人皆誤以為腹息者，乃為氣愈來愈深沈，故能滲透過「橫膈膜」，而形成腹息的現象。但若以我禪坐的體驗，其實並非如此。它乃是經歷過如圖所示的管道，才到達小腹的。

氣從鼻端吸入後，首先經過眼眶的上下側；然後循太陽穴，到耳朵上部。然後從耳朵下循，經過頸左右側、腋下、到髂骨後，再折向前而到達俗稱「丹田」的部位。
從腹息到胎息
胎息既是以毛細孔呼吸，那如何才能形成毛細孔呼吸呢？這也跟氣脈的通調程度相應爾。脈其實非只單純地一條，譬如血管從主脈到支脈，從支脈到更微細的脈，從更微細的脈到毛細孔，就如綱狀相連。故欲形成毛細孔呼吸者，必從主脈通調到支脈、細脈及毛細孔的脈，才有可能。以下略示其次第與途徑：

圖示為身體橫斷面的前後左右側。既前已謂：若調理氣脈，乃從左右側之脈先調理起；故將左右側之脈標示為１。必待１之脈調理好，才調理２之脈。此２之脈，乃有左前、左後、右前、右後四條。必待２之脈調理好，才調理３之脈。彼３之脈，亦有左前、左後、右前、右後四條。３然後４，４然後５。５唯有二脈，即通稱之前任、後督也。

在調每組脈（左前、左後、右前、右後四條，共形成一組。）的過程中；並非四條具下，同時調理；而是有前後參差的差別。每個人因體質的差異，或從左前先始，或從右後先始。於是乎有些人在禪坐時，身體或頭部便會不自覺地向某一邊傾斜；但這皆只一時的過程，待這組已舒通竟，便又恢復原狀。

在從１至５的脈中，２３４三組，即是中醫所謂的十二正經。每組皆有左前、左後、右前、右後四條故，共十二條脈。至於１與５，則屬奇經範圍。若已全打通此五組脈的主脈、支脈、細脈和毛細孔，則能形成胎息也。事實上，胎息是漸漸形成的；且在形成的過程中，逐漸取代鼻孔的呼吸。至於胎息能否全取代鼻息？那就全看功夫的程度而已！
中氣與邪氣
所以１之脈因位於左右兩側，故為邪中之邪者；而自２３４以降，脈才漸趨於中正。至於５，似已中正；但還只於表層之中爾。脈既偏，氣乃邪，而心如何能正呢？因此對初學者而言，便僅有邪氣而已！其必待將脈漸調於中正，始有正氣可言。

以上必將表層的五組脈疏通後，氣才內攝；而內攝後，亦有五組脈。於是再從邊邪之１脈疏通起，順次而２３４５，以疏通第二層次的脈。然後，更內攝為第三層次的脈。下以圖略示：

這也就說氣脈的調裡，大致遵照兩個原則：一、從左右側向中央；二、從表層向裡層。於是乎以愈向中央、愈向裡層故，氣便愈趨向於中脈。至於到底要經歷多少層次，才能真打通中脈呢？我還是說：真修行，不管是就心法或身脈而言，都是沒有底限的。事實上要用調氣脈的方法來打通中脈，必是遙遙無期─不如內觀的心法直接俐落。
中鼻所在
氣能從表向裡，乃透過滲透與疏通而完成的；故在任督脈中，有些穴位，譬如梵穴、人中、心輪等，乃能與中脈直接相通，此即我所謂的『中鼻』也（密宗之修中脈者，多從此等穴位著手；然我雖知而不用。）為從中鼻吸入故，純為中正、智慧之氣。

事實上，我們除用兩鼻孔呼吸外；全身還有很多氣道可呼吸，譬如全身的毛細孔。然毛細孔非中鼻故，進出還非智慧之氣。所以凡俗眾生，既中鼻不開，中脈不通；故即使滿腹經論，猶不能成就真正的智慧。

所以欲成就真正的智慧，唯有從禪法入手，才能更直接方便的打通中脈。而待覺悟後，再悟後啟修，以順通內外諸脈。故必待內外諸脈皆通後，才能保任住悟時的境界。否則即使在禪堂正用功時，還有一點模樣，但下座後多無影無蹤去矣！因為下座後，既散盤作務，又分別取捨，故中脈和較內層的脈必很快又閉塞了。
強迫開通
除非修到像佛一樣，二六時中，皆在定中；否則下座後，身心能不退轉者，難矣！但我發現有一妙方可很快疏通，曾開通後又再閉塞的脈（當然再閉塞後的時間，也不能相隔太久。）此妙方便是：一方面閉氣，一方面內觀。

此閉氣者，首先不以鼻孔呼吸；其次用觀想的方法，亦儘可能不用毛細孔呼吸。於是為氣不足故，乃類於垂死狀態；而人將死時，氣是往內攝的。若此更順乎氣內攝的趨勢而用內觀法門，必能加速打通已閉塞的脈。當然這只能短時間用之，否則誰閉得了那麼久的氣？氣閉了好久，脈猶未通；只好呼吸去也。

若功夫好者，或可在一口氣間打通中脈；而中脈既打通已，乃成定慧兩足也。這是真的嗎？以下的公案也許可做參考。
  1. 憨山大師的定功：在《憨山大師年譜》中有謂：上座後，垂目矣，即入定也。

  2. 虛雲老和尚於雲門事變：在雲門事變時，紅衛兵將以亂棒痛打老和尚；然而一棒未下，他已到兜率天去了。

  3. 金缽鋒的故事：當閻王使者，欲摛拿他時；他一看苗頭不對，於是霎時又入定去也。
以上不管時間有多短，或狀況有多危急；若欲待調身、調息、調心而入定，皆已遠水不救近火。然他們都能逢凶化吉者，似乎都已找到一個開關，故只要這開關一按，即可於定中出入自在。這開關，是什麼？在何處？當然非我所知，但以我一些淺顯的體驗，還寧可信其有！在禪宗裡，有些禪師能生死自在，來去自如；在翻個跟斗間，就往生去矣！似乎也有個開關？但究竟是什麼，我還不明了！
小結
用有為法調脈，有如前所謂的種種層次，是既辛苦又漫長。故不如逕用內觀法、參禪法直接俐落。先打通心法的中脈，然後順流而下，從內到外，從本到標，以疏通內外諸脈。

以我而言，今天種種對氣脈的瞭解，主要還是靠自己坐出來的。而我之所以未曾在氣脈的亂雲中迷失自己，還是靠我先前已在禪法中得到初步的受用。爾後，雖未刻意調整氣脈，而氣脈自有它調理的次第與規律。所以這幾年來，雖還是辛苦而漫長；但也自覺得比別人慶幸一些。

總之，雖這一節的主題是調氣脈，但我還不主張用任何密宗或道家的方法來調理氣脈。
果煜法師文集 / 禪悟密法 / 正氣與第三鼻 [image] 上一篇 | 下一篇


中脈的層次

果煜法師文集 / 禪悟密法 / 中脈的層次 [image] 上一篇 | 下一篇
中脈的層次
  • 中脈的層次
  • 五輪與七輪
  • 小周天與大周天
  • 從七輪到九輪
  • 脈循的次第
  • 小結
在前次中，已略講到氣脈變化的一些過程。事實上，就禪修而言懂不懂得氣脈並不重要。以我個人而言，我不是先懂氣脈再來禪坐，而是坐久了就能漸漸明白它。但至重要者，反是於氣脈變化、障礙時，我們能不能用「平常心」去看待它。然而以氣脈的覺受，一般人皆較寡知、陌生；故於變化時而不驚疑、錯怪者，乃少之又少矣！因此我講氣脈的主旨倒非要各位按部就班、守株待兔地去導引你的脈；而是為已有先知之明，故於一切覺受變化時，更能以「平常心」看待而繼續用功爾。否則如本末顛倒，因用錯心而出了差錯，不要再來怪我害你的！

在原始佛教與禪宗的傳統裡皆不講氣脈，這是有原因的。以如只講「無常、苦、空」之法性，則雖初入門者即使不十分相應，卻也偏差不到那裡去。而氣脈者，即使很多人皆對此興趣盎然，但因是「相」門故，聽多了，反將有「著相」之蔽。

所以以下我們將繼續探討氣脈之相，但各位知其大體即可，不必太費心於枝末小節。
中脈的層次
前已說過，氣脈的變化乃循兩個原則：從邊向中，從表向裡。於是在從表向裡的過程中，乃將呈現出種種層次的變化：

五大與七大：在從外向內的層次中，可先用五大的屬性說明。在地、水、火、風、空中，地大以較粗重故，為外之外者。其次，水大以較地大細緻故，為次內層者。而空大以最細緻故，為內之內者。這以五大對應中脈內外層次的說法，在密宗和瑜伽皆有之。

五大如加上「識大」和「根大」則成七大。這根大不是我說的，而是在《楞嚴經》中有謂二十五種圓通，乃以六根、六塵、六識之十八界，再加上地水火風空識根之七大而成二十五種圓通。根大是什麼呢？以《楞嚴經》要「捨識用根」，才能「轉識成智」。故根大者，其實就是清淨心、真如心。以清淨真如故，為內之內層。故中脈若能從外而漸攝於內，則能漸捨粗重的煩惱心而成清淨的真如心。

五臟與五氣：以上五大與七大的說法，是原印度佛教即有的。然若對照中醫的名相，或可曰：五臟對五大而為心、肺、脾、肝、腎。心以至陽故，外浮於表，故為外之外者。腎以至陰故，深藏於內，為內之內者。而五臟所對應為毛、皮、血肉、筋、骨之五氣也。
五輪與七輪
以上五大與七大，乃偏說從外向內的層次。其次，中脈的疏通，又有從下往上；故在從下往上的過程中，又相應有五輪與七輪的層次：

五輪者，即育樂輪、臍輪、心輪、喉輪與頭輪。若再加上下之海底輪與上之梵輪，則成七輪也。

在瑜伽書中都謂：從氣上頭輪至打通梵輪，所需花的時間與功夫乃倍增於往昔。何以頭輪與梵輪，位置如此相近；而疏通卻又如此遙不可期。唯瑜伽書中皆未詳說緣由，然以我的體驗，乃能略有所知。因為脈輪疏通的次第非逕往直上，而是從育樂輪、臍輪、心輪、喉輪與頭輪，再下通海底輪後，才上通梵輪。海底輪與梵輪，因位於身體的末梢故，氣皆強弩之末，故欲疏通，乃倍加辛苦。尤其又加上「大周天」的循行，也難怪欲疏通所需花的時間與功夫，必倍增於往昔。
小周天與大周天
中國的道家，乃將軀體與頭部的循行脈，稱為「小周天」。所以任督二脈乃小周天爾。而前五輪之從育樂輪至頭輪，亦相應於小周天也。氣在調理過軀體與頭部的脈後，將更外延至手腳四肢的脈；於是稱從頭部、軀幹至四肢的脈為「大周天」。

於是在疏通過頭輪後，氣卻下降於腳足間；必待將腳部的脈全疏通了，氣才從腳底直上而疏通「海底輪」。然後氣再上於手部，待手部亦疏通後，才能匯歸頭頂而疏通梵輪。因此疏通梵輪的過程實是非常的迂迴煩複。
從七輪到九輪
以上已簡單說明五輪與七輪的疏通過程，然而有無更高層次的九輪呢？這雖在密宗和瑜伽中皆未述及，但我認為不妨其有！為什麼呢？前只泛泛地說：疏通手部和腳部的脈。但事實上，手腳的脈亦非一次第就能全疏通的。

我們可將手或腳，看作是一個身體的縮影：手有腕、肘和肩三關節乃相當於人之頸部、腰部與髂部；故手心其相應於頭輪也。前既謂氣不可能逕從頭輪直上而打通梵穴，就如同氣亦不可能從手心直前而打通手指等關節。所以事實上，前所謂「疏通手部的脈」，乃是疏通至手心而已！

於是乎，只疏通至手心與足心的大周天，則稱為七輪也；反之，能疏通至手指腳趾的關節者，乃相應有「九輪」。此九輪之上者，稱「梵頂輪」（類中國人所謂"舉頭三尺有神明"處）九輪之下者，更於海底輪之下。

如用前述的分析法，手指的脈也不是一口氣即能全通的。因手指的三節，亦類似於前所述的三關。故即使能疏通手指的脈，並非氣即能至指尖。於是乎，從五輪而七輪，從七輪而九輪，從九輪而……

因此中脈的層次，總括從外向內與從下而上，乃有：
  1. 五縱五橫，而為二十五層；
  2. 七縱七橫，而為四十九層；
  3. 九縱九橫，而為八十一層；
  4. ……
有的人好誇說：我已打通任督二脈。但任督二脈也有這麼多層次的變化，請問你打通的是那個層次呢？則恐怕他只能張口結舌，而不知從何答起。或有人說：我的手脈，已通了又通！然是同層次的脈通了又通；還是不同層次的脈次第疏通呢？恐怕也是「一屁打過江」吧！
脈循的次第
以上將中脈，分析成這麼多層次，有什麼意義呢？似乎亦無太大的意義！甚至如各位問：請問法師，你已通到那個層次？其實，我也不很明確！因為知不知道，都是一樣「繼續禪坐」而已！

不過有一點對實際參禪較有影嚮者，乃氣脈循行的次第。大致而言，初用功時，乃將氣內攝；故以「向內」為第一次第。其次，從內攝中更「下沈」於丹田，故有育樂輪之疏通。在育樂輪疏通後，氣乃逐漸「上昇」而順次疏通臍輪、心輪、喉輪與頭輪者。待疏通頭輪完成小周天後，乃「外延」於手腳而打通大周天。

故「內攝」「下沈」「上昇」與「外延」，為脈行的四個次第。在完成第一個次第後，才從五輪轉至七輪；若完成第二個次第後，即從七輪轉至九輪……

這「內攝」「下沈」「上昇」與「外延」，跟我們「參禪的時機」大有關係；此待第八個主題時，再詳細介紹。
小結
我們常用「打通氣脈」這樣的說詞，言下之意似謂「脈是先天存在的，我們只是按部就班地去疏通它而已！」甚至到某一天，待將所該通的脈全疏通竟，便已「所作皆辦」矣！

然在打坐這麼多年後，我寧可相信『脈是修出來的』，尤其內在的脈更如此。外在較粗淺的脈，因人的共業故，相差乃較有限；因此以中國的針灸而針外國人的病，還能有效。但更內在的脈；則未必然。很多人到死，還未覺受過氣脈的存在與變化，此但為他從不修行故！或者說：「很多人即使有脈的變化，但皆只在同一層次中變化而已！而變化的原因不外乎生病或情緒。」

脈既是修出來的，則不同的修行理論和方法，必將造化出不同的脈相來。因此佛教行者的脈將有別於道家行者的脈，而禪行者的脈亦將小別於密行者的脈。以佛法常說：身是業報所成。而業既必在修行的過程中不斷地淨化與昇華；於是乎既業有變化，必脈亦隨之變化。因此，就一個精進的修行者而言，脈反是應更無終結才是。
果煜法師文集 / 禪悟密法 / 中脈的層次 [image] 上一篇 | 下一篇


正經、奇經與中脈

果煜法師文集 / 禪悟密法 / 正經、奇經與中脈 [image] 上一篇 | 下一篇
正經、奇經與中脈
  • 正經、奇經與中脈
  • 外延諸脈
  • 磁場與磁力線
  • 從小周天到中脈
  • 四大周天
  • 匯通心輪
  • 手足八脈
  • 小結
  • 『卍』的意義
  • 密教的壇城觀
  • 三密相應
  • 氣脈生理學
  • 身心之間
  • 心態的平衡
  • 成佛與度眾生
  • 小結
正經、奇經與中脈
前次有謂：「脈在上昇頭頂後，將有外延的趨勢。」然脈如何外延呢？這乃與正經、奇經之交接有關。故本次主題，乃申論從中脈至正經與奇經。

我們當知：中脈並非只一條從下到上封閉的脈；在道家「周天」的稱呼中，其實已暗示脈乃皆環環相扣者。譬如高速公路雖亦從南到北，但為有很多交流道故，才能聯絡各級省道、縣道，而成為全省交通之大動脈。否則如只一單調封閉的道路，便是死路而無啥作用矣！

這也是我對密教之「破瓦法」蠻質疑的地方：即使修此法真能「開頂」─或滲出黃水，或插入吉祥草。但此就能真已打通中脈，及其相交接之正經與奇經等脈嗎？必非這麼容易！若破瓦法非真能疏通中脈，及其相交接之正經與奇經諸脈；則修此法的真正價值又是什麼？我認為修破瓦法和插入吉祥草，絕是倒果為因的邪見。
外延諸脈
中脈何以非單一封閉的脈呢？既中脈是從外向內攝而成就的脈，則其必與諸脈交接。故我們前面早說過：將從中脈的頂端流出四大河─即四大脈系。

從四大脈系，向下發展即成前所謂：從１至５的諸脈。此亦即從最初的四脈而衍生成十六條脈。其中１和５為奇經，２３４為正經。

以上的說法乃與中醫有很大的不同，但確是我禪坐的覺受。以奇經而言，中醫謂有：任、督、陽維、陰維、陽蹻、陰蹻、衝、帶等八脈。但以我的體驗：前任、後督，是很明確的。至於左右兩側卻只有二脈而已。若對照中醫的八脈，當與「維脈」較相應─居於左右側，而維絡前陰後陽之任督二脈也。陽蹻、陰蹻，似空有其名。至於帶脈，乃屬橫脈；而全身的橫脈則很多也─各輪皆有其橫脈，非只於腰帶上下而已！至於衝脈，似與生殖有關；故應是男女性交時，一種暫變的脈相，而非常時有的脈。
磁場與磁力線
我們現看看中脈與諸正經、奇經的交接圖，乃發現其與現代人所繪之磁場與磁力線圖正類似。

從中脈直上，而與周邊十六條脈的磁力線，共形成一個很大的磁場。脈若愈通，從五輪到七輪，從七輪到九輪，則外延的磁場，必愈超強。我常說到修行的模式「內攝與外延」，其實是從此覺受而建立的。
從小周天到中脈
道家的周天，乃謂從後督而前任，共形成一個封閉的循行脈系，與我說的磁場，大不相同。事實上，磁場的結構，是由「周天」昇化而成的。請再看下圖：

除非用參禪法門，直接打通中脈。否則，在疏通氣脈時，乃是先完成於「小周天」；然後再外延而為「大周天」。此大小周天，皆既可能是從前腹到後背的順轉，亦可能是從後背到前腹的逆轉。必待打通中脈後，才可能形成前後俱下的磁場狀。
四大周天
在中國道家，雖謂有「大周天」的循行；但對實況的描述，卻皆語焉不詳。而在我的體驗中，大周天不只確有其事，且全身更有四大系統的周天循行。

第一系統：包括任督及左右維脈─屬神

第二系統：包括前後左右之２脈─屬氣

第三系統：包括前後左右之３脈─屬血

第四系統：包括前後左右之４脈─屬精

在全身橫斷的十六脈中，剛好以四脈一組而形成一周天。其中第一周天，乃包括前任、後督及左右二脈，這是以奇經而形成的周天。第二周天，乃包括前後左右之２脈，若對照中醫之十二正經；則為肺、大腸，肝、膽之四經。大致而言，此一系統乃擔任「氣」之循行與代謝。第三周天，乃包括前後左右之３脈，若對照中醫之十二正經；則為脾、胃，心包、三焦之四經。大致而言，此一系統乃擔任「血」之循行與代謝。第四周天，乃包括前後左右之４脈，若對照中醫之十二正經；則為心、小腸，腎、膀胱之四經。大致而言，此一系統乃擔任「精」之循行與代謝。

這也就說，所謂的十二正經，其實只是「精、氣、血」三系統的周天循行爾。每一系統，皆上通頭部、下通足部、旁通手部，分屬全身上下、前後、左右。（有興趣者，可參考附論）
匯通心輪
在瑜伽中有另一種說法：在七輪中，最後打通者乃是心輪。這不是很奇怪嗎？若脈是從下往上，順次打通，則何以說心輪是最後才疏通呢？

這我們還先以高速公路作比喻：若高速公路，雖有南北二交流道，可與省道、縣道等交接，就已完美了嗎？當然不是！如能於其中間，多設交流道，則更方便。因此中脈於完成南北二交流道後；若更精修，則將匯通心輪。

在如下的圖示中，我們將可發現：在匯通心輪後，氣血的循行乃更與當代西醫的血液循環圖相類似。故在匯通心輪後，中脈乃有頭輪、心輪與育樂輪之三交道，而這即是中國道家所謂的上中下三丹田。

因此謂心輪為最後打通者，乃是就「匯通心輪」而言。既中脈之交流道能從二變三，是否更將從三至五，從五至七呢？那就待各位去修證吧！
手足八脈
我們前面說到：身體的橫斷乃有十六條脈！至於手足的橫斷有幾脈呢？有八脈，左右各八，故共十六。在八脈中亦與前所述１２３４５之脈系對應。其中，１與５各一條脈，而２３４各二條，故共八脈。且１與５，各當於大姆指與小指處；至於２３４的脈，乃於手心與手背處各有一條脈。手心之三脈，即中醫所謂「手三陰脈」；手背之三脈，即中醫所謂「手三陽脈」。

在中醫所謂之「手三陰脈」與「手三陽脈」，常曰「循行至胸中而散」。然而既氣血是互為表裡的循行體系，何能只「至胸中而散」？如就我的覺受，應如圖示，乃與身體的十六脈交接，而共成周天也。至於足脈，亦類似手脈，乃與身之十六脈相交接；不過腳脈的變化還複雜多了。

最後我們要問：既身體可於正中處形成中脈，那手腳是否也可於八脈的中間位處形成中脈呢？對這問題，我且不回答，但各位認真坐去，殆可自明白矣！
小結
前雖曰：氣脈的變化，乃循：內攝、下沈、上昇、外延之次第而開展，但還以內攝為入道之要門。蓋內攝的功夫作得好，其它者，水到渠成，自順次往下，不必更操心。

因此不管就佛法的修學，還是氣脈的調理，我對當代佛教所倡修的菩薩道，頗不以為然。連內攝的根本，都做不來；就假借弘法利生的名義，招搖攀緣，最後只淪為「有心人士」的「羔羊和盲蟲」而已！說菩薩其實皆「泥菩薩過江」，自身難保也！

又對氣脈的調理，我也反對任何作意導引的方法。以每個人的氣脈，因業障與體質的差異，必各各不同。所以絕不當用一先入為主的理論或方法去導引它。在這麼多年的禪坐後，我倒發現：其實身體自有它調理的次第與方法，而毋庸我們操心，甚至幫倒忙。總之，順其自然才是最安全又究竟圓滿的。

因此對目前，很多的氣功療法，我也不認同。雖在某方面，它的療效顯著。但那都混合著外力的加持與氣脈的導引，絕會有它的後遺症的。今天一切我對氣脈的瞭解，全然是為我都不信別人的那一套，而順乎自然的打坐而已！所以今天你也可不理我這一套。但對以「順其自然」的原則而安坐，應無餘惑才是！
『卍』的意義
這是佛教中常用到的一種標誌，但祂究竟是什麼意思呢？有人說是：萬德莊嚴。也有人說是：生之根源。至於祂的旋轉方向，有的用順轉，也有的用逆轉！其究竟為何？似很難定論，都只是公說公的理，婆說婆的理。但我以對氣脈的覺受，倒發現其乃：

在前述「匯通心輪」的脈象中，前之任脈既從頭而下，也從腹而上；至於左右脈亦相向而至。以上下左右的脈氣，既皆匯通心輪的部位；於是便將在此形成類似『渦流』的氣旋。因此『卍』字，不當是有稜有角的直條狀，而當是類似於電風扇的四片扇形，從外以「螺形」的方式向內收攝，攝至最後而進入心輪中。關於渦流與氣行的方向，我們又可以用物理學上的「右手定則」說明之。

又因前面已說過：脈裡的氣流方向，並非固定不動的；於是為氣的或進或出，『卍』字便有正向與逆向之不同。如經典上常說的：佛胸前『卍』字發光。若發光者，殆屬於出氣的方向。

於是乎，這也可引發另個問題：既胸前能有此字，那背後是否亦有此字呢？答曰：如以氣脈之形成渦流而言，背部當亦有此字；然為背部的脈氣血不如胸前盛足故，應較不明顯。如以渦流的氣旋而言，全身當有多處，譬如梵穴、眉心，甚至手指尖。佛三十二相中，有毛髮皆右旋，其實也寓有『卍』字之意。
密教的壇城觀
以密教將三千世界裡六凡四聖的眾生，都對照在小我的氣脈中；因此在不同的氣脈裡，即對應著不同眾生的屬性。比如既打通中脈乃開悟的境界，故中脈者即是佛脈；又在中脈中有五輪，此五輪即相應於「五方佛」─如以心輪為毘盧遮那佛。其次從中脈頂端所出，再匯歸心輪之八大支脈，為八大菩薩。再其次，以從八大支脈所衍出者為天神、護法、修羅、人等。其中，以位於頭輪者為天道，喉輪者為修羅道，心輪者人道，臍輪、育樂輪、海底輪等為三惡道。於是乎，從裡而外，從主而支，至全身七萬二千細脈者，即七萬二千種不同眾生的屬性。

或問：這種「壇城觀」有何意義？

答曰：跟他們修氣脈的次第、方法，很有關係。此即所謂「三密相應」也。
三密相應
既每一尊佛、每一位菩薩都有其各自對應的脈，而每一脈又各自有其對應的脈音─在脈上的輪位或穴處，都有其「共振頻率」所對應的脈音；聽說梵文的五十個字母，即是從各脈輪所衍出的脈音。於是乎，將各脈的脈音，以脈行的方向連貫起來，即成此脈所對應的咒音。因此每一尊佛、每一位菩薩，即有其各專屬的咒語。

其次，在通調氣脈的過程；於每一輪位或穴處，亦相應有其各自的身印（即常謂的瑜伽動作）與手印。同樣，每脈於輪位或穴處，亦相應有其各自的意象與觀想。在我的經驗中，常於氣脈將通之際，會連帶產生一些幻覺。

因此氣脈與咒音、動作和意象、觀想，本有其內在的對應關係。而密宗的「三密相應」，即是應用此理而有的修行方式，不知者謂為神秘，已知者視為平常。
氣脈生理學
所以，我倒將「三密相應」者，視為一套『精緻的氣脈生理學』。現代的醫學都視「解剖生理學」為正宗，但能被解剖者是什麼人呢？是死人也！而人既死了，當然就看不到氣脈的存在與變化，更甭論意象與咒音。所以解剖學者，只是低級而下流的學問而已！若對健康者，尤其是修道者而言，此氣脈生理學才更合宜。

其次，此不僅修道者可用，就算行醫治病也是挺管用的。比如肝炎，先查明此病是何脈不通？再其次，再查出欲通此脈：當作何種觀想？誦何種咒音？及結何等手印及身印？所以八萬四千種病，乃各有其相對之咒音與結印。

或問：法師既說這麼多，那你生病時也這麼用嗎？甚至如我們生病時，你建議我們當如何呢？

答言：我禪坐這麼多年來，倒未生過什麼重病。然而如生病時，我的建議通常是：先放鬆心情，好好休息一下，如能打坐更好。當然此時的打坐，不能再「求好心切」了，而只能當「有坐總比沒坐好」的心態安心調養。除非病況始終不好，甚至愈來愈嚴重；否則不必急著求醫問卜。

以上，既氣脈與意象觀想，大有關係；而意象與觀想，又是一切文學的重點，所以氣脈生理學乃與文學有關。其次，脈音也必與語言、音樂大有關係。所以我從氣脈的覺受中，乃肯定文學、音樂、瑜伽、舞蹈、拳術，乃同源所出。然在文明發展的過程中，卻分道揚鏢；於是因失其所本，遂不得不愈變愈光怪陸離。
身心之間
以上所說諸脈相的變化，似頗外道的。然若在調氣脈前，即已有佛法的正知見者，則氣脈的調適還將裨益於心法的提昇，此為身心本是一體相關者也。以下略述：

既中脈乃與「無分別智」對應，故中脈者即相應於「真空」的境界，亦可稱為「根本智」與「一切智」。而從中脈所衍生出的八大支脈及周身七萬二千條細脈，則對應於「妙有」，或稱為「後得智」與「道種智」。因此若能從中脈而順通內外諸脈，則成就於「空有不二」的「一切道種智」。

在《中觀》裡有偈云：『若不依俗諦，不得第一義。』這我們如從調適氣脈的角度來意會，則可說：必從周邊的脈（喻俗諦）內攝後，才能打通第一義的中脈。

其次，何以周邊的脈最初稱為「俗諦」；而待打通中脈後，即名「後得智」？答曰：為待打通中脈後，周身的脈能完成於「四大周天」故。而周天的脈乃與心態的平衡，大有關係。
心態的平衡
內向與外向：在眾生的性向中，有偏於內向者，亦有偏於外向者；內向較閉塞，而外向多誇張。然若能從打通中脈而順通內外諸脈，則內外為一體也；以一體故，能消除內向與外向的偏端。

理性與感性：即使是現代心理學，也已承認「人的左右腦，所司功能不同，一偏於理性，一偏於感性。」然若能從打通中脈而順通左右諸脈，則左右為一體也；以一體故，能消除理性與感性的偏端。

以個人而言，我從小即較理性而遲於感性。在打坐的過程中，總感覺右邊的脈皆較難疏通。而經一番辛苦後，現左右脈皆已較順暢了；於是乎，我的感性也比從前敏銳了─至少在文學、音樂、美術的認知與品味，確比從前高明一些矣！

貪卑與瞋慢：大致而言，如一個人的氣偏於上行，則心態上多現形為瞋慢。我們常說「高慢的人，眼睛長在頭頂上」，其實是指氣偏於上行、上積故。反之，若氣偏於下行或下積，則現形為貪卑。然若能從打通中脈而順通上下諸脈，則上下為一體也；以一體故，能消除貪卑與瞋慢的偏端。

陽剛與陰柔：何以男眾偏於陽剛，而女眾偏於陰柔呢？男眾以偏陽故，脈常行於背部之督脈；而女眾以偏陰故，脈常行於腹部之任脈。於是乎，既生理的脈相有所差別，則何免於外形與個性的差異？然若能從打通中脈而順通前後諸脈，則前後為一體也；以一體故，能消除陽剛與陰柔的偏端。

故能完成於四大周天者，非只於生理的通調安適，更必全成於心理的平衡與踏實，故得稱為「後得智」。
成佛與度眾生
最後我們來討論，佛法的終結目標：成佛與度眾生。這我們且以四個層次來說明：

中觀的理：就理而言，佛者覺也，即覺悟宇宙間至高無上的真理。而此理即是「眾緣所生法，我說即是空」；而空者，即是「無自性」也。故能悟得緣起空性的總則，稱為「成佛」。

其次，能於千差萬別的緣起相中，分辨其本末、始終、因果、去來等諸相的變化者，稱為「度眾生」。因為所謂「眾生」者，即「眾緣所生法」爾。

故能覺了一切緣起的總相與別相，即所謂的性相二門，即成就於「理無礙」的解脫境界。

禪修的心：所謂成佛者，即證悟於「無分別智」的境界也。故禪宗常言「無心之謂道」。必證得無心境界，始與覺道相應。故能從無分別智中，消盡一切的妄想執著，則稱為「度眾生」。因為所謂「眾生」者，即心識中紛紜蔚起的分別意識。凡夫的心，即眾生的心；故必度盡一切心內的眾生，才能究竟覺道。

其次，我們亦可以禪宗所謂的「寂而常照」「照而常寂」來詮釋成佛與度眾生。心能常寂，稱為「成佛」。雖照了一切境界，而心恆不動不亂，稱為「度眾生」─心不為境轉，故成就於度；反之，若存心去度眾生者，事實上已被眾生度去矣！

密宗的脈：這前面已講得很多了。所謂成佛，即開通中脈，尤其是心法的中脈。而度眾生者，即從開通中脈，而順通周身七萬二千條細脈。

大乘之行：在後期的大乘佛法，乃以「福慧兩足」為成佛，而以「弘法佈教」來度眾生。然而若理未明，心未悟，脈未通；則用什麼去度眾生呢？又福慧的資糧當從何而能具足呢？亦不過從明理、悟心、調脈去具足的。後期的大乘佛法，其實已漸失卻佛陀出世解脫的本懷，而落入人情與戀世的窠臼中。
小結
我們講調氣脈講到現在，重點還非如何用偏方或密訣去調適未通的脈，而只強調身心本是不一不異；故就佛法的立場，還當從調心中去努力，心通脈自調，有如順水而推舟。至於福慧具足者，若心通脈調者，自然會形成一個很大的磁場，而吸引有緣的眾生來親近。於是順勢而說法佈教，則福慧具足的佛道，雖無心於求亦水到渠成爾！
果煜法師文集 / 禪悟密法 / 正經、奇經與中脈 [image] 上一篇 | 下一篇


參禪的時機

果煜法師文集 / 禪悟密法 / 參禪的時機 [image] 上一篇 | 下一篇
參禪的時機
  • 之一：學佛之前，即已參禪
  • 之二：學佛之中，仍在參禪
  • 之三：思想、觀念的歧異處
  • 之四：逆障現形處
  • 禪的精神
  • 用心與不用心
  • 之五：修定時妄想已少
  • 之六：修定時，疑情乍起並很濃烈
  • 之七：調脈至氣為向上時
  • 小結
前面所講種種調氣脈者，其實也只是為參禪而作之準備工夫爾。故現且「言歸正傳」，講「參禪的時機」。其實前已多次談及參禪的時機，故今只再總整理一下：
之一：學佛之前，即已參禪
如前已謂：我們之所以學佛，乃為生命中夾雜有太多的疑情。人從初生下來，即帶有某些生命的迷惑與煩惱；而隨著歲月的增長，此迷惑、煩惱不只未曾稍減，反皆隨著歲月而更增長。於是為切確覺了一切迷惑煩惱的真相，我們遂起甚深的疑情；且從這疑情，更激發起我們向道之心。

由是，既疑情是先存於我們學佛之前；則事實上，我們在學佛之前，即已在參禪了。因為參禪，乃是從「參疑情」才開演出的法門。
之二：學佛之中，仍在參禪
雖從疑情，而使我們修學向佛；但這甚深的疑情，絕不是只參加個歸依典禮，或看幾本佛書，聽幾次開示，就能通達的─除非大悟徹底。於是乎，因疑情不斷；遂使學佛的過程，從未離於參禪法門。

然而此時的參禪，還與未學佛前稍有不同。學佛之前，雖也問題迷惑不斷，但容易在枝末裡打轉而看不到問題的根本。而學佛後，才能隨著經典的說教與善知識的開示中，去慢慢釐清問題的本末終始。於是乎，乃更能切入參禪的法要。

當然，每位眾生因善根與習性的差異；故所初參的疑情將不盡相同。以我個人而言，我常問的問題有三：
  1. 萬法歸一，一歸何處：用這種言語來描述問題，當然是在接觸禪宗之後。然這類的問題，當是很多人共同的心結。且不談宗教，即以物理學而言：何是一切變化中的基本定理？乃是古今物理學家所冥冥探求者，此至牛頓的古典力學，才能將之歸納為「三大定律」。而後的愛因斯坦再以「相對論」，更創新說。至於化學，則將一切物相的變化，解析成一百多種元素；或質子、中子、電子等更細微的粒子。至於心理學，經濟學等亦然。故探究何是一切現象變化的基本定理？乃是一切學問存在和光大的源由。

    所以「萬法歸一，一歸何處」，乃是很多眾生共同的疑情；然因善根與宿習的差異，有的人偏參於物理學的歸一，有的人偏參於心理學的歸一，有的人偏參於倫理學的歸一（如《論語》中，孔子以「仁、恕」為一切德行之總綱。）。當然學佛者所參，非止於物理學、心理學、倫理學的歸一；而是參一切萬法究竟歸於何處？

    當然這問題，在我明白《中觀》的道理後，即已肯定「眾因緣生法，我說即是空」。萬象紛紜，林林總總，殆不出此定則而已！

  2. 人生的意義與價值：有的人一生汲汲於求名，但即使名聲遠播；就能肯定其人生的意義與價值嗎？我不認為！於是乎，很多人深覺得有意義與價值者，我卻覺毫無意義。記得今年颱風過境時，電視上正轉播著「亞特蘭大」奧運會的精彩實況，我雖也眼看著轉播，但心裡卻還悶訥：運動有這麼重要嗎？即使乒乓球賽，真得了冠軍，又何關乎國計民生？何關乎轉迷成悟？今天即使有人受記我必是下屆的金牌得主，我還懶得去比賽呢？更甭說花時間去練習！因為我總覺得：那絕無真正的意義與價值。

    於是乎，此無意義與價值，彼無意義與價值，那人生的意義與價值究竟是什麼？不就很令人迷惑嗎！對這問題，我曾一參再參，最後我終於了悟道：一切曾被肯定為有意義與價值者，皆是命運之鍊用以播弄無明眾生的工具。如經典所謂「譬如刃上有蜜，小兒舔之，遂有割舌之患。」一切有意義與價值者（包括弘法利生與行菩薩道），皆是制約這些無明眾生，繼續輪迴的幫凶。

    因此，如人生還有意義，則不外乎「從生至無生」，從參禪開悟而證得「無生法忍」，終得以「出世解脫」而已！

  3. 心是什麼：這應當是學佛之後，才有的問題。而對這問題，我於不同階段時，即有不同的回答方式，但總還未究竟了義。至今天，我唯一較肯定的乃：此非心意識所能及，必至心行滅處後才能全了。
當然，每個人皆可有他們各自的問題與疑情。而我在此所強調者，乃：即使學佛之後，這些疑情還當比原先更濃烈才是；因此若謂學佛而不參禪，則難以想像他是學什麼佛的！
之三：思想、觀念的歧異處
不管學佛之前、學佛之中，我們皆可發現：或自己的觀念，或社會的價值，乃有很多紛歧凌異處。而一般人在碰到紛歧凌異處，往往用「二選一」的方式，來作取捨。因此即使抉擇過後，仍未免於矛盾與對立，於是乎世間乃有種種的族群與諍論。事實上，用二選一的方式絕非最明智的。必能在矛盾中統合，能在對立中超越才是較高明的。

然而統合，須從能徹底參透它們的相關性、互動性，才能完成真正的統合。否則只含糊籠統地說「心物合一」或「禪淨雙修」，其實還不能真消除它們間的矛盾。因此統合與否？全視能否參透它們的癥結處。

在我個人修學的過程中，我對從發現觀念中有紛歧雜異處，再進而去參透、統合的功課，特別有興趣。於是乎日積月累，終使我對很多事理的看法，有超乎一般人處。在西方有黑格爾哲學，也主張當從「正、反、合」的過程中，去慢慢逼進真理之處；而佛教的「空、假、中」，更是單刀直入的甚深法門。事實上，即使是科學上的「定律」，也是從不斷地發現律外處而修正改善的。

所以觀念的紛歧處，即使生命的轉機處。我們當力求從種種觀念事相的歧異處，去闊大我們的視野，去淬礪我們的理念。
之四：逆障現形處
不管在生活中或在修行上，人皆不免遭逢到許多困逆處。而對於困逆之起，很多所謂的修行人，往往抱持著逆來順受的態度，只求熬忍得過而已。因為他們認定困逆之起，乃業障現形也；而前因既造，後果難免，故唯消極安忍以求業障早日消除。

然我認為只消極安忍，乃未能真明達「逆增上緣」的助益處。困逆何以能增上？這我們還是回歸原始佛教中的「四聖諦」，以作說明：

苦：逆障現形處，即是苦者。

集：從苦而參究原因。很多人也能去追究苦的原因，但他們卻只把苦當作外來的逼迫，比如天災人事等。於是乎對於苦，就只能尋求抗爭或逃避的方式來改善，但這些成效，都微乎其微。因為，事實上逆障之起，更深刻的原因：乃在於我們內在觀念中的自我矛盾。因此若不能從參究出觀念的矛盾，而予以對治消除，苦即不能究竟根除。

道：若真探究觀念的矛盾處，乃必發現矛盾但起於無明的妄執而已！於是乎從「知妄即離」而能超乎苦之集處。

滅：既苦集皆從虛妄中生，於是能從「離妄即覺」而得身心的自在。

以上所說，因於困逆業障現形處，去參破內心的無明死結，不只對出世的修行很管用，也對現世間的立身處世非常有用。
禪的精神
以上所述「參禪的時機」，乃偏說於生活中的層面，且多以「思惟」的方法去調理。而此我要強調者，乃「禪的精神」。因為此精神是貫穿從世間生活到出世解脫的。所謂「禪的精神」乃：

對問題，不逃避，不粉飾：一般人對種種內外的問題，多抱持著避之唯恐不及的心態。然事實上，人類文明之所以進化，人生才智之所以提昇，皆是為因應種種挑戰才成長的。所以有問題，當是好現象；相反地，若全無問題，那才是大問題。因此我們對問題，當從被迫地接受到主動地出擊。寧可在問題未暴發之前，即已覺察到問題的存在，並作好萬全的準備；而勿只一廂情願地粉飾太平，或遑遑無助地到處逃避問題。

對答案，不焦急，不求現：很多人一旦承認有問題，便很焦急地要去尋找答案─最好是一個現成的答案。好像，若不能立刻找到答案，便將身心崩潰。然而急就章的答案，或勉強套用的案例，往往只敷衍了事，或削足適履而已！因此我們除能主動發覺問題外，更得有定力與耐性，去尋求、參究、實驗出一個千錘百鍊、絕無瑕疵的解決方案。對於任何的學說，即使已有適用之處；但我們仍應懷疑「它非最圓滿的終結」，而仍致力於尋求更究竟圓滿的解決之道。

而世間人卻非如此，既看不到問題的真相，更無能參究出圓滿的解決辦法；於是乎「頭痛醫頭，腳痛醫腳」永在輪迴的生死中相續。當今的社會，何以邪說當道，群魔亂舞？這都為現代人已無足夠的定力與耐性，以去參究出真正的道理來；他們寧可只從一些傳說或徵兆，去抉擇他們的明師與信仰，於是遂給那些邪師外道有機可乘。即使在佛教中，很多人也傾向於把「偶發的事相」，誇大成「信仰的終結」；於是乎說到「感應事跡」便眉飛色舞，有志一同。其實，你一生中能有幾次的感應事件？在科學上，一次的實驗成果，不得謂為「定律」，二次、三次的實驗成果，還不能成為定律。而在宗教上，很多以訛傳訛的道聽塗說，卻被奉為真理。

所以宗教本是為尋求真理，但在宗教的社會中，反而夾雜更多荒誕的謊言與非理的禁忌。然而即使其它宗教皆是如此，其它宗派亦皆如此；而作為一個禪的行者，乃必有「高山頂頂立」的心理特質才行。
用心與不用心
真理在那裡呢？當然！這絕不可能有一個現成的答案。但對我而言，真理乃在邪端異說處。因為在共業的世間中，我們往往會以當下流行者即是真理。但若能從廣大的時空中，看此之流行，卻恰如鉅輪上的一小齒而已。而邪端異說者，或將是另一齒。於是乎，若能綜合種種異端雜說，或許能窺得鉅輪相貌。

最近我買了一套書，名為「世界的智慧」。內容乃包函古今中外種種不同的學說與行為模式。我看此書，倒非希望成為一個廣學多聞的學者，而是切切希望從不同的古今共業中，去開拓自己的視野，去突破閉塞的心結。

比如說有句話「沒有禁忌的民族，是頹癈衰敗的民族。」初看這句話，引起我相當的震撼。因為我們往往把禁忌當作未開化民族的特徵，尤其自學禪以來，更把一切禁忌當成瓜葛與桎梏。而在人類學中，竟有此一定律！後來我慢慢思量，終能分辨出有禁忌與無禁忌的各自價值。

對以上所說，我乃強調「應善用心」也。在佛法中的修行，尤其禪宗的修行，往往太強調於「無分別智」。然而不分別後，卻非成就真正的智慧；反是塑造了成千上百的盲虫與呆頭鵝，這尤其表現在佛教的事業中。若真是無分別的話，那就一切不作也吧！但很多人卻是先一頭熱地栽進去後，才來無分別；於是該規劃的未規劃，當檢討的不檢討，盲目地作些吃力不討好，又浪費人力物力的事，卻覺得自己很「菩薩道」。

修行常謂的「聞思修」或「八正道」，都是當從分別著手─從聞思中建立正見，然後才能提昇到「無分別」的境界。否則一昧誇張不用心、不分別，必只是「野狐禪」而已！甚至是「民可使由之，不可使知之」的愚民政策。

故即使在佛教的社會中，已打混了這麼多年；我還是深深感嘆「眾生皆有奴性」，不肯用心而急當跟屁虫的，真是滿街都是。或者別有心機，想獨簇一格者，亦大有人在。於是為不會用心或錯用心故，眾生乃在輪迴的業海中生生不息。美其名為「學佛」，其實一點覺性也無！
之五：修定時妄想已少
我們常說「由定發慧」，一個人若妄想太多，且不必奢言參禪，即使是世間事的思惟整理都有困難。故欲參禪，必先用修定的方法，使心中的妄想雜念漸次平息後，才好參禪。因此乃待妄想已很稀少時，再來提起話頭。其次，如用數息法修定；待數至氣息很微弱時，亦可參禪。因為氣息的微弱，皆相伴著妄想的減少。

然而很多人於此轉用參禪法門，卻用不上去。因為很多時候，氣息的微弱與妄念的減少，乃是因為脈障不通才引起的覺受。因脈障不通故，氣不能更深入了，甚至僵在那裡；於是便呈現出氣息微弱與妄念減少的病態現象。

在此病態中，欲求參禪得力，當是了不可得。然我們如何分辨：何者是常態？何者是病態？大致而言，若數息乃循著初級禪訓班所教授的七個層次，漸次而上：從第三、第四至第五以上者，殆是常態，應可參禪。相反地，若數息未久，方法雖未得力，頭腦卻自濛瀧起來；於是不覺中入氣息微弱與妄念減少的狀況中，必屬病態。

若病態者，唯繼續用修定的方法，甚至加用調脈的方便，以求早日通關；而不可改用修觀或參禪的法門。
之六：修定時，疑情乍起並很濃烈
前已說過，即使是只單純地修定，但若內攝至將把業障習氣逼出來時，可能連帶地也會引發疑情。若疑情初只隱隱約約，乍起乍落，我們仍可將之視為妄念而繼續修定。反之，若疑情驀起，即昏天暗地地籠罩住一切；則唯改用參禪法門也，且參的是當下現起的疑情。
之七：調脈至氣為向上時
前曾說過，氣息的變化乃有內攝、下沈、上昇、外延四個次第。故於氣息轉為向上時，改用參禪法門，必能事半功倍。因為參禪法門的氣息反應亦是向上者，故能相得益彰。反之，於氣息下沈、外延，甚至盤旋於手足間時，而欲用參禪法門，必吃力不討好爾。
小結
就佛法的修學而言，應於平日間，保持適度的疑情。所謂「適度」者，為我們於生命的過程中，本就有相當的疑情；又於觀念的歧異處，於逆障的現形處，都將激發起我們更多、更深的疑情─以有疑情故，才能激發我們向道之心。

然而雖有疑情，我們卻仍須：一方面應付生活的供給，一方面薰修智慧的資糧，故不能全力投入疑情之中。

其次，於關鍵處，再奮力一搏：若等佛法的正知見已建立好了，定力的修持亦有基本的功夫，氣脈的調理也不再形成嚴重的干擾，生活上亦能安頓得當，便可全心投入疑情之中，放手一搏，庶幾有開悟的可能。
果煜法師文集 / 禪悟密法 / 參禪的時機 [image] 上一篇 | 下一篇


止觀與大手印

果煜法師文集 / 禪悟密法 / 止觀與大手印 [image] 上一篇 | 下一篇
止觀與大手印
  • 止觀的意義
  • 心力集中
  • 清楚明了
  • 守竅
  • 念佛
  • 觀身受法
  • 默照禪
  • 大手印
  • 小結
在前幾章中，已大致介紹了參禪的方法和次序；故我們且順此檢討一些和打坐修觀的法門。
止觀的意義
首先談「止」的意義，眾所皆知：止者，乃止息一切妄念。我們打坐，首要的目的，便是止息一切妄念；使之由大而小，由粗而細，由有而無。然而在妄念中有一較細微的妄念，卻是很多人渾不自覺，更不必說去斷除它─此妄念者，即是「作意」。

所謂「作意」，即以「有所求」故，費心導引自我的身心至某境界中。其實「有念」，不見得就是妄念。譬如佛對眾生說法，對貪心重者說不淨觀，對瞋心重者說慈悲觀。這說法的過程，即使不謂之為「無念」，但也絕不是「妄念」。因為佛於「無功用心」中，早斷除一切分別作意。因此所謂「妄念」者，但為作意故─從第七識而起的我見分別。而眾生之一切念起，乃皆從作意生，故俗謂一切念為妄念。因此，止門更深切的要務，乃息止一切作意也。由是而言，一切從作意而修的法門，皆是不究竟的。

其次，論「觀」的對象。觀有「內觀」與「外觀」。一般人所謂的觀，皆是指將心安守在一個特定的對象上；比如數息、念佛、落日、明月等。若以「守一」的方法而修的一切觀門，我皆稱之為「外觀」也─即使所觀者，為由心識作意現起的內象亦然。若外觀者，乃偏「修定」而已！

至於「內觀」者，即我再三所說：當妄念起時，一方面用剝捨、還滅的方法，來止息妄念；一方面更以追溯妄念的起處。於是妄心剝之復剝，滅之又滅，終能修成「無心」境界，而離一切作意分別。故唯內觀者，能兼修定慧。於是用此理則，我們更以檢討以下兩種觀念：
心力集中
很多人都說：打坐有助於心力的集中。（言下之意，似宜為心力的集中而來打坐，但心力集中後又將何所作為呢？該不是去造業吧！）何以謂「打坐有助於心力的集中」？以平日妄念太多，故心力分散；現既能以禪坐來息止妄念，故當能收攬已散佚的心力。

在此「心力集中」的說法中，雖未對「心力」作個明確的定義。但意下之中，其實已包含了相當的「自性見」：1.眾生的心，各自具有，離物別存；2.心者，乃本自具存當量的力用。這離物有心與本具其力，即是自性見者。從佛法的緣起理則來觀，離物即無有心；又一切的力用，乃是在緣起的互動中才展現出來的。

其次，「真心」既包納虛空，量周沙界；則云何謂為集中呢？當非如世俗所謂，將曾散走的眾人再集中於某處。因此，俗所謂：打坐將有助於心力的集中。乃是指打坐後，較具「統一協調」的功能─以較具「統一協調」的功能故，思惟能較敏銳，說法能更動聽，而辦事亦更效率。

然此「統一協調」的功能又從何而生？以緣起的知見言，萬物在緣起中，本具相關互動者，亦本具統一協調的功能。反倒是眾生以自我中心的造作思惟，才破壞此統一協調的。因此欲成全「統一協調」的功能，唯有從「無我」的修證著手。而禪坐，即使未能真證得無我境界，但至少能稍卻一切以自我為中心的妄念。故能增加其「統一協調」的功能。

因此，真禪坐者，絕不當有「集中」與「有力」的覺受。否則知見不正，難免落入「大我」與「神我」的窠臼中。
清楚明了
我們乃為世間中有種種的無明、迷惑；故為覺了諸法實相而發心學佛。於是乎，很多人乃以為若覺悟後，必能顯了「客觀世界」的真實相或本來面目。此譬如心鏡為塵埃所染，故見不到實相；但若塵垢除盡，則能見到實相。

然以緣起的理則審之，既緣起則無常虛妄，唯如夢如幻而已，豈有客觀實存的本來面目可得？因此所謂「無明」者，即謂諸法本來虛妄，故不可得明；而非曰待覺悟後，則能明得諸法實相。

或問：若諸法實相本不可得，則禪宗云何能開悟？答曰：開悟，乃指「見性」而非「見相」；且所見者為「無常、無我，本自虛妄」之空性也，而非見得「常、樂、我、淨」之實性也。然眾生以一向執著世界為實有故，雖佛法再三言空，還將執著其有，故與覺道南轅北轍。故「無明」者，初謂諸法緣起本幻，實不可得。次謂若眾生從實有的觀點去求覺道，則是更深重的「無明」。

再問：佛教中不是有「法相宗」嗎？若諸法本妄，則云何安立法相？答言：法相者，非謂有「物自相」，而是觀其「緣起相」─即觀照萬事萬物於緣起間的交互關係，於緣起間的本末終始。這種講法，也可見之於當代的心理學中：所謂「我」者，乃於人際的互動中，才形成此我；而非謂其有一個「本我」或「自我」的存在。

此譬如於「旋火輪」中，我們雖見不到最初的那點火頭；但卻能見到由火點所旋成的軌跡。而軌跡者，相雖似有，本自虛妄。又如於棒球賽中，若打擊手必待看清楚投手所投出的球才肯揮棒，必難免於三振出局；但實際上打擊手卻只要抓準球所投出的軌跡即可揮棒。這也就說，法相不是明其物自相，而是明其緣起性，明其相對性。我們且更以學生的考試成積作例：譬如張三考個八十分，那成積是好，還是壞呢？其實單看一個人的分數，還不足以評斷好壞。因為若多數人皆考得九十分，則八十分便算壞；反之若眾皆只七十分，則八十分便算高竿。

以很多人都說：禪坐之後，頭腦能較清楚，觀照能較明了。於是對什麼才是真正的「清楚明了」，乃有深入商確的必要。若謂真有客觀的實相世界，以去清楚明了，則唯妄見而已！若謂能更明察諸法的本末去來相，則猶可些，但還不是最高明的！因為真正的「見」，是見性而非見相；而性既是空性，則何有「清楚與不清楚」「明了與不明了」的差別。若假名謂有「清楚明了」者，亦不過因「知妄即離」而不再受騙而已！

其次，俗謂的「清楚明了」，乃從「比較」後才有的。故以三際未斷、能所未泯，既有過去、現在、未來的差別，也有能比較的我與被比較的境相，才能從比較而生「清楚與不清楚」之意識。反之，若一心安於當下，既無前後之際，亦絕心境之別，則云何起種種的分別、言說？因此，所謂「禪坐後，將更清楚明了」多只是從知見不正所妄生的自我暗示而已！絕非禪坐的真功夫，更與悟境了不相干！

若必言：禪坐後，真有助於清楚明了者。乃是清楚其理，明了其性而已！而不能以自性見的妄執，謂有客觀實存的境界可讓其明了。因此真修禪者，絕不當有清楚明了的覺受。若從禪坐後，能對法相的紛紜變化觀照得更透徹明了，那也必是由「無功用心」中而產生統一協調的功能，與世俗者從我見與自性見的妄執而生的清楚明了絕不相同─既無心，誰來清楚？何所明了？

此關於「心力集中」與「清楚明了」的說詞，乃普遍流行於現代的生活禪中，故我早謂「那皆是戀世禪」而已！然若眾口紛紜皆這麼說，則信徒中能不汩惑而身陷坎井中者，幾稀矣！於是這不只將成為禪坐晉昇的障礙，更且由於知見不正、心態不正而或引魔入身，不只自害又且害人。

以上已先澄清一些有關禪坐的觀念；其次，更得對某些實修的方法加以檢討和洗鍊。
守竅
所謂「守竅」，乃指將注意力專守在身體中的某個部位，比如湧泉、丹田、心輪或眉心等。以氣脈而言，若將注意力專守在某個部位；則身體上的氣必往彼處集中。而不管是在生活中，或禪坐時，氣應普遍流行於周身才是。故我認為守竅的法門，對氣機的流行，將有不利的影嚮。

或問：如生病時的上實下虛，是否可將氣導之於下？或禪坐時某部位的脈不通，是否宜將氣集中此不通的部位，以加速其通？答言：我已再三說過，氣脈於生病時、於不通處，自有它巧妙調節的功能，你勿自作聰明而庸人自擾。

其次，在密宗中有「專守心輪」的方便。這對初學者一樣會有對氣脈流行不利的負面影嚮；同時若守得太緊，還將引起胸口的悶痛。除非行者已能打通中脈、匯通心輪，才能免此病症；但若已能打通中脈並匯通心輪者，還須用此不甚高明的守竅法門嗎？
念佛
首先就念佛的觀念來探討。很多淨土宗的行者，乃把「念佛」當作求「來世樂」的方便─即求來生得往生於極樂世界，以享受無量樂、無量壽之妙果。而今更有把念佛當作求「現世樂」的方便者，比如以念觀音菩薩而求消災免難，念藥師佛而求安康體健。若以念佛而求來世樂與現世樂；以心外求故，乃不與解脫道相應。故正確的念佛觀念，是宜把念佛當作攝心的方便。以眾生一向心猿意馬、妄識紛飛，故權用念佛的方法，以契出契而歸究於無念。

其次，就方法而言。念佛當以心念為主，因修行主要是用心去修的─當然心念並不妨礙兼用口唸，但若只有口無心卻絕是不行的！在用心念中，又有內觀與外觀的差別：外觀，乃一心一意，專執佛名。而內觀者，在執持佛名的當下，又兼觀妄念的起處，或兼參「念佛者是誰？」。若外觀者，唯修定；而內觀者，兼修慧。

雖曰：心念並不妨礙兼用口唸，但我卻反對很多大德所倡導的「大聲唸佛」。唸佛何必大聲呢？難道愈大聲，才代表愈虔誠嗎？難道愈大聲，才愈能感應佛菩薩嗎？若把念佛當作類似小孩子叫媽媽般地，以為必愈出力，媽媽才愈心疼，豈不太幼稚了嗎？其實唸佛並非唸給佛聽的呀！念佛乃貴在返參佛性，既非唸得數多即是功夫，更非唸得大聲才有感應。

或曰：大聲唸佛乃能對治昏沈！答言：所謂對治昏沈者，只是假相爾。為我前已說過，若脈障不通將引起昏沈的現象。而脈障不通，唯繼續禪坐，以促其通。若用大聲唸佛的方便，而不覺中將氣導引至頭部，雖能消除昏沈的現象（甚至精神抖擻、口乾舌燥，半夜睡不著覺。）但對脈障的消除卻毫無幫助。因此我才謂之假相而已！

又若以大聲唸佛而將氣導引至頭部，則因初學者頭脈未通，故於脈氣竄流之際，乃將現形成種種的幻覺。而此幻覺又因念佛心有所求故而自我暗示，遂兌現成種種感應道交的覺受。以既有感應道交，乃更增強他們對大聲唸佛的信心。其實揭穿了，跟誰感應呢？若只自己騙自己，那還是小事；倘因心態不正而引起鬼神纏身，豈不事態嚴重？

所以從修定、調脈的觀點來檢討，我雖不反對念佛法門，但絕不贊成大聲唸佛。在密教中有所謂「金剛誦」，雖誦出聲音，但能減卻散氣的可能，並兼具調脈的功能。詳細我不很瞭解，但若有因緣，各位不妨去試試。
觀身受法
這在現代的南傳佛教中蠻流行的。但其實，此在原始佛教中早有（尤其於律藏中）；只是說法有些不同。在律藏中常謂：當觀照身當下的威儀，走路時知在走路，跨步時知正跨步，對一切行住坐臥等威儀，當正觀明了。這乃為：一、保持僧眾該有之行儀，以作為教化的根本。一個人若不清楚自己正在作什麼？則何能保持良好的行為風範呢？二、若能用心於觀照當下的動作，則能減少心向外攀緣妄想的可能，故兼有攝心修定之用。

然此之攝心修定，乃是隨生活中的威儀而起觀照；並非於蒲團間禪坐時特用之也。因為一個人，即使是出家眾或專修者，乃不能全避免於生活中有一些瑣事而不能全力禪坐。故於生活中的緣事，乃用觀身受法以輔助為攝心之用。至於正禪坐時，則宜用更直接有效的方法。

而現代所流行的觀身受法，卻是於禪坐時用來修定的。於是乎，若以專注身體的某個部位（如丹田處）而觀其覺受，則不免有守竅之蔽。反之，若於禪坐時故作某些威儀動作而觀其受，則作意本身即非定也。在馬哈希所著《佛教四念處內觀禪修法》中，即謂：因現代人心較粗躁，故以動觀覺受為初入門功夫。事實上，不離身受的禪，只是最粗淺的入門方便，連定都談不上，更甭言慧。

因此，我還認為：若數息法還用得上功夫，大可不必見異思遷。反之，若彼之「觀身受法」用一段時間後，還宜提昇為參禪法門才是正軌。
默照禪
中國禪宗曾有兩大主流：一是臨濟的參話頭；一是曹洞的默照禪。而默照禪傳承至今日，卻被教授為「只管打坐」。我至今仍不甚明了只管打坐究竟是什麼意思？難道只是如「冷水泡石頭」般地僵坐在那裡就行嗎？佛法常曰「信解行證」，難道只呆坐在那兒，不用方法，不究功夫，就能讓我們開悟成佛嗎？如果「只管打坐」便是禪法，則「只管吃飯」「只管睡覺」云何而非禪法？

或曰：默照不是坐在那兒而已，且當對周遭的境界「清楚明了」。難而你所謂的清楚明了，到底是見性？還是見相？如曰：乃對周遭的境相清楚明了。則前我固已說過：諸法緣起本幻，云何能清楚明了？故俗謂的「清楚明了」，乃是眾生於自性見下所自我暗示的假相而已！說白一點，那只是自己騙自己而已！以未開悟的人能明了什麼？

然現代人卻好倡修「默照禪」，這只為「默照禪」似乎比較鬆緩而不具壓力。現代的社會已夠緊張繁忙了，如再用臨濟的參話頭緊迫盯人，豈不將把很多人逼瘋？當然能以「只管打坐」的方便法，而讓現代人舒緩一下緊張的情緒，本也非壞事！但若將之誇張為開悟證果的無上妙法，那就妄言不慚、三世佛冤已！又「清楚明了」也沒有一定的準則，似乎未睡著前，都還算是清楚明了！

在前一陣子流行的「現代禪」，即是標榜用「只管打坐」的「默照禪」。聽說曾讓很多行者開悟證果，不知他們悟得什麼？或誤得什麼？我不是早說過嗎：一切的生活禪，皆只是「戀世情結」的障眼法而已！明明放不下世間的聲色、名利，卻仍裝出一派「假道學」，於是遂有默照的變相禪流通於世。

難而宏智正覺禪師之倡導默照禪錯了嗎？不！我認為「默」者，乃「無我」「無心」之意。而一切初修習者，當然是有我、有心。於是乎，云何讓行者能從有我、有心，而入於無我、無心呢？就默照的禪法而言，乃從「內觀」的準則去著手。故所謂的清楚明了，非對外境的清楚明了（若是對外境清楚明了，豈非又是攀緣的託詞！），而是對當下妄念起處的清楚明了。這內外之間，即成凡聖之隔！若內觀至「無分別智」現前時，即成開悟的「真如」境界。如欲說清楚明了，必待此時才真清楚明了；因為此時已圓滿成內外、心物的大統一！然而既無內外、心物、能所、前後的對待，又豈有「清楚明了」的分別相可得呢？

所以我認定「默照禪」，是開悟後自流露出的境界，或是悟後更啟修的法門，而非初修習者下手之處。若初修習者，還當用「內觀」法門才是。否則便會像我常接觸到一些修默照禪者的狀況：初功夫還用得上，能對一切境界清楚明了，但久修後卻不能有更大的進步？我答曰：說什麼清楚明了，你只是在「黑山鬼窟」中作活計，你當知「清楚明了」本身即是個妄念，若已入定者有「清楚明了」的分別相嗎？你雖大妄念不生，卻也小妄念不除，故不能有更大的進步！這「清楚明了」的說詞，真是害盡天下蒼生啊！

是以鬆緩雖易於入門，卻非進昇之道。到最後，默照只得被形容為「懶禪」而已！因此中國禪宗有「臨濟兒孫滿天下」的事實，而無「曹洞兒孫滿天下」的可能。（關於默照禪，我另有一篇〈鬆與緊〉可資參考。）又若對照以下「大手印」的修法，將更可顯現出默照禪的缺失！
大手印
很多人都說：密教「大手印」的修法，挺類似於禪宗的默照禪─即是用「安於當下」的理念，而對一切內外塵境，保持著不即不離、不迎不拒的觀照方便。他們用了一個相當有名的比喻：就如「鳥道於虛空」，前既未有定軌，後亦絕無遺跡，境來心始現，影去心隨空。用此心法來調理行者的心態，使漸安住於大手印的心境中。

故有人乃謂：大手印即相當於禪宗的默照禪。然我們當知，大手印非初修習者即能用。以密教修行次序通用的「四灌頂」，必待第四灌頂時才能修大手印。而前三灌頂所修的氣脈明點，即是為先打通「身相的中脈」，以作為第四灌頂時修「心法中脈」的基礎。在我個人禪坐的經驗中，若於氣從中脈而上雖至頭頂，但還未外延時，啟修默照禪或大手印最容易相應；而默照或大手印之修習相應，即能延緩氣脈外延的時機，而保任於無功用心的真如境界中。

這也是我之所以認定：默照乃用為悟後啟修之緣由。是以若不經由前三灌頂的薰修，即修習大手印，則缺失也與初修習即修默照雷同。
小結
以上已檢討了眾多有關禪修的觀念和方法，但各位只要掌握我最初所說「止不只當止妄念，且更當止其作意。而觀者，除外觀外，更宜用內觀法門」的大原則，去審諸一切修行法門，則利蔽得失，就如涇渭分明！一切邪說亂流，皆無所隱遁也。

在此末法時代，很多新的法術將不斷地被開發出來，且能迷惑住許多的眾生。但若對其方法稍檢視一下，便知絕逃不出「作意」與「外觀」的大原則；且以作意和外觀故，乃能呈現出許多前所未有的「覺受」。於是乎以此異乎尋常的覺受，便更增加門徒們對宗師的敬畏與信賴而席捲天下。因為欲真開悟，無乃遙遙無期；而覺受者，卻能招之即來。我們如對盧勝彥、清海或妙天的中國禪等稍有所知，便能一眼辨明他們在搞什麼把戲！說穿了，只是在六根門前的迷頭幻影作「捉迷藏」的遊戲爾。雖也能讓很多窮極無聊的人玩得「不亦樂乎」，但究竟非道也！當然有些樂此不疲的人，你也不能禁止他們去玩。但若真要學佛出世，還是勸他早點「回頭是岸」吧！
果煜法師文集 / 禪悟密法 / 止觀與大手印 [image] 上一篇 | 下一篇


總結：中道與法身

果煜法師文集 / 禪悟密法 / 總結：中道與法身 [image] 上一篇 | 下一篇
總結：中道與法身
  • 疑情
  • 凡夫的生命型態
  • 聖賢的抉擇
  • 內觀
  • 小結
  • 中道與法身
  • 法身
在這次的課程中，我似乎已講了很多。但主要的重點乃在：疑情、內觀、中道和法身而已。疑情、內觀，前幾次中已講得較詳盡；而中道和法身，則發揮得較有限，故此將於本次中詳細剖析。但我們還是從疑情處帶過來說吧！
疑情
就修學而言，首要明辨修學的動機。以動機乃一切修學的首因，若因地不真，則果必迂曲。曾有人這麼問：「我們為何須打坐參禪呢？」老法師答言：「為了開悟成佛！」「那開悟成佛又是為了什麼？」老法師再答曰：「為了弘法度眾生！」

各位看看這樣的修學動機，到底有沒有問題？我說：問題才大呢！因為這一切都是「向外求的」嘛！本來未有悟，現去求個悟；本來無能力說法度眾生，現去求此說法度眾的能力。於是乎，既一切都是向外求，則亦外道而已！與凡夫俗子的求名求利，就本質上看還只半斤八兩而已！但這樣的思考方式，卻普遍流行於佛教界中，豈不怪哉？

然何者才能真相應於內學的修學動機？答言：唯「疑情」也！而疑情又須從何而起？答曰：乃為明白生命的本質而已！
凡夫的生命型態
如何探討生命的本質？我們首就動物來看，一般的動物從生下來，首先得學會「覓食」和「保謢自己」；而漸成長之後，乃需求偶、交配、繁殖。若等老之後，則唯待「病死」而已！在生命的過程中，牠們也須不斷去作調整：肚子餓了，得找食物充饑；身體冷了，快找個洞鑽。但即使是到了生命的末期，牠們可曾明白：如此辛苦活著，究竟是為了什麼？

當然牠們絕不可能明白，甚至根本從未動心去思考過這個問題。因為一切動物從來都是「安於當下」的：肚子餓了，急去找食物充饑；身體冷了，快去找個洞鑽。而等事情過後，便什麼也都「放下」了。至於未來，更非牠們所能懸念。因此儘管動物於地球上，已曾歷經幾十億年的生命時光，而本質上卻從未提昇過。因此禪宗的「安於當下」，既是修證的最高境界，也是眾生被制約於「輪迴鎖鍊中」的原始狀態。

一切的動物以唯用「本能」過活故，便不可能明白生命的本質！但人呢？從某些方面來看，人確已比一般的動物高明甚多─這我不說因為人能直立而行，或人能製造工具而已。人之比所有動物高明者，乃為人能「思考」故。有些動物似也有思考能力，但還不出本能反應而已，故不能從量的增衍到質的突破。

而人以能思考故，不只能製造工具，更且能創造制度。於是乎，人雖在地球的生命史上，只短短幾十萬年的生命歷程；而一切成就早已凌駕萬物之上。尤其近兩三百年來的科技發展，更是一日千里，萬物莫擋。

但我還覺得：即使科技再怎麼發展，卻難對明了生命的本質有所助益。因為科技的思考型態，基本上是「向前衝」的典型；而「向前衝」的生命型態，是不可能明白生命本質的！

所謂「向前衝」的生命型態：即如一般人初於求學階段，次於婚姻階段，後於事業階段。既每一階段都有不同的挑戰，故我們都得或於事前或於當下，去規劃、去面對、去調適。而這種規劃、面對、調適的生命課題，即使到生命將終了時，還無一刻喘息的機會。而科技者，也只是在種種規劃、面對、調適的生命歷程間，所用的工具而已！怎可能有助於瞭解生命的本質呢？所以以科技為導向的生命型態，事實上跟一般的動物，還是差不多的！

分歧與取捨：然而即使說凡俗眾生皆只「向前衝」，但過程間卻也不可能這麼單純！因為我們都將不斷地面臨生命的分歧點。比如說上小學，你要就讀於公立小學，還是私立小學？於高中分組時，你要選擇理工科，還是文史科？或畢業後，將從事於那一行業？在人生的過程中，不斷地必面臨許多生命的分歧點。於是乎不管你怎麼取捨？都將展現出和已往不同的生命型態來！

阻逆與轉折：有時候，雖事前也曾仔細規劃，三思而行。但於當下，才發覺全然不是那個樣子。於是乎，竟遭逢困厄危逆而走不下去了！但即使走不下去，卻也不能回頭！於是就只能僵在那兒而不知如何是好？然而有人卻側目一瞄，才發現旁邊竟還有條小路。於是奮不顧身，轉折而出。然即使能轉折出來，卻也已不知自己身在何處矣！

偏狹與枝末：所以即使謂「凡俗的生命型態皆是向前衝」，卻非一條光明坦蕩的道路，讓你直達彼岸。而是在不斷地分歧、取捨和阻逆、轉折後，已離生命的原點愈來愈遠，甚至完全地迷失了自己─說迷失，其實還太正經了；因為大都份人，本來就沒有先具的生命藍圖，所以從來就是走到那算到那，反一點也不曾迷失過。

但不管其是否意識到「迷失」的問題？就凡俗的生命歷程來看，皆是愈走愈枝末，愈尋愈偏端。就以求學而言，小學或中學，反而面才廣；而大學的科系卻只偏端，至於「碩士、博士」卻更枝末而已！以此偏端、枝末直到生命的終了，卻只老死而已！至於死後，乃更相續於「向前衝」的窠臼裡！

所以從人的角度來看動物，既生命的本質不曾覺悟，不能提昇，則雖生猶死。而若從更高層次來看凡俗眾生，豈不也是既生命的本質不曾覺悟，不能提昇，亦雖生猶死。

命格與隨緣：雖然凡俗眾生皆不知自己曾從那裡來？將往那裡去？但在茫然一生中，猶帶有因前世造業所形成的「命格」。於是有的人儘管也十分庸碌，一生卻還過得平順；也有的人雖一直奮發有為，命運卻還十分坎坷。於是因為此隨業形成的命格，故算命者乃可算凡俗眾生一生的命運。

但命格只是大趨勢而非定數，故還將受「非常際遇」緣的影嚮。譬如能因某些特別的緣而大富大貴、飛黃騰達。以上不管是受命格的拘謹或受異緣的推使，而或富或貴、或貧或賤，凡俗眾生還不出盲然生死的本質。

盲目的意志：西方曾有個哲學家，名叫「叔本華」，他以受到南傳佛教的影嚮，故寫了一本《盲目意志與表象世界》的書。內中說到：一切萬物包括有情眾生與無情器世，皆受於盲目意志的推使而不斷向前衝。譬如水雖不知前途有什麼？但它卻必「後浪推前浪」地直往前衝。同理，人即使不明白其活著是為什麼？卻也必貪生怕死、奮發有為。

所以有人曾形容人一生的際遇，就如同懸行於霧夜中的吊橋，以霧夜故，前也茫茫，後也茫茫；以吊橋故，上也空空，下也空空。四維上下，皆茫無邊際。

生也茫茫，死也盲盲：所以人如不能參透生命的本質，則只能隨波逐流而茫然過一生。這即使是歷史上所謂的英雄豪傑，能皆竿而起萬眾揮應，亦不過如此。所謂「時勢造英雄」或稱為「英雄造時勢」也吧，其實還不是一樣。故不管是國王將相或坤士明流，如未能參透生命的本質者，皆可說是生也茫茫，死也盲盲，都只空來人間走一趟而交白卷爾！
聖賢的抉擇
所以人為什麼須要修行呢？只為欲覺了生命的本質。譬如將出遠門，你是要邊走邊問路好？還是得事先準備好完整的路圖才上路呢？我相信聰明人皆欲先準備好路圖才上路。而欲規劃生命的藍圖，這唯有曾覺悟得生命的本質者，才作得到。

而「覺悟」將從何生？從「疑情」生也。所以聖賢者，得對生命的本質先產生疑情：人活著究竟是為什麼？一切生命的流轉，竟有何意義？於是以產生疑情故，他生命的型態便已非向前衝的典型矣！

所以對此生命本質的懷疑與探討，並非只為求免於人生中有許多的痛苦和煩惱而已！如只為遭逢逆障才來學佛，這種「困而學之」豈是最高明者？古來有很多國王將相發心學佛、甚至出家，豈是為已遭逢到什麼大困逆才來修學的？

此因於生命的疑情而發心修學佛法者，乃真與「菩提心」相應。否則若為求免於痛苦與煩惱，則只要覓得一極樂之國，即可免矣！所以淨土宗者不求覺悟，乃是從發心學佛時，就已非發菩提心也。

明達生命的本質有這麼重要嗎？有！為明達後，才能善巧規劃生命的藍圖。現代人都很忙，但都在忙些什麼呢？忙著作秀，忙著搶鋒頭！但從年頭忙到年尾，從生前秀到死後，究竟能給自己或社會帶來什麼好處呢？這倒是這些忙人思議所不及處，所以既忙忙，也茫茫，更盲盲，皆是「一窩蜂」而已！

所以即使不談出世解脫，就算只在人世間待人處事，都還必從疑情而起思惟、觀照、抉擇。否則放眼世間，皆只是「奴才」而已！而這等「奴才」，辛苦了一生，還不知主在何處？所以修行究竟是為了什麼？我簡單說：為了成為一個「明主」─從明達生命的本質而能自主於生命的造化。於是為不明故，乃先自起疑情。以上已辨明修學的動機。其次：
內觀
動機雖有，其次要有方法才能進展；而內觀者，為此之不二法門也。關於內觀，我們且先從最廣泛的內觀說起：

從向前而返照：首先我們得從盲目向前衝的生命型態，轉型為向內返照的功夫。所謂返照，即是從最初淺的「反省」作起。在一事件過後，我們能否從反省而增長智慧。很多人雖也能夠返顧，但只能記取很多雜七雜八的記憶，卻不能從經驗中吸取教訓、增長智慧。所以道「有經驗而無體驗」。世上很多人常一錯再錯，即是不能從經驗而學習者。

因此要成長，就要能從經驗中去返照學習。經驗，當然不必限指自己的經驗；有時候能善巧吸收別人的經驗，乃能事半而功倍。甚至往昔聖賢所遺下的教訓，更是一本萬利；若不善加吸收，豈非與自己過意不去？

故人若只依「向前衝」的生命型態來過活，則他在量上或許面能很廣，但在質上絕難能提昇。因為返照，乃提昇的基本前提。

從外張而內攝：凡夫因於「我見、我愛、我慢」，故皆習於向外擴張，欲使小我變成大我。當然向外擴張的方式可有很多，求名求利，求工巧技藝、知識學問等皆是。然而一昧地向外擴張故，乃漸從本而末，以至於全忘失了根本。這就如前面所說，以不斷分叉取捨、阻逆轉折故，以至全迷失於身在何處？故我們得從返照而內攝，以便於身心當下處去探究生命的本質。

從取捨而統合：一般人於碰到理或事之矛盾處，則唯用「取捨」的方式去抉擇。於是以取此捨彼、取一捨一故，便看不到生命的全體。故我們當用統合的理念，去提昇或超越矛盾。而欲統合者，唯用內觀的方法，去參破彼此的矛盾處，才能完成真正的統合。

從思惟到參究：以上返照或統合，一般人還只用「思惟」的方式去處理。然思惟雖眾皆習用，也有它相當的作用，故世間仍有理念較深刻的哲學家、宗教家或藝術家。但以佛法而言，思惟只是妄心的現形意識，難以真逼進生命的本質處。故欲真參透生命的本質，唯用不思惟的「參究」功夫─即是前所謂「懸而不思」的法門。

從逆流到還源：以上從向前而返照、從外張而內攝、從取捨而統合、從思惟而參究，皆是佛法中所謂逆流的功夫。以能不斷逆流上溯故，能還到生命的源點─亦即真心所現處，而會透生命的本質。

從知解而體驗：要理會生命的本質，雖用聽經聞法的功夫，亦能有相當的知解。但那只是以思惟方式而得到的浮光掠影，跟真正的體驗，還有天地之隔。故我們於知解後，當更用參禪的方式去用功，以便得到真正刻骨銘心的體驗。
小結
以上所說修行動機的疑情，主要有：一、對生命本質的疑惑；二、云何出離痛苦與煩惱？疑情既起，則要有方法以對治；而對治者，乃內觀法門也。

內觀，從最初的「日三省吾身」到參話頭；故有「思惟」與「不思惟」的方式。而思惟者，當以法理為根據才能有效。否則，凡夫眾生不也是朝思暮想，念念思惟嗎？但凡夫眾生既以理路不清（成見太多或邪見太深），又以經驗不足；故雖盡力思惟，仍覺悟不了生命的本質。在佛法「八正道」中，不早謂：必先有正見，才有正思惟嗎？

既思惟者，當以法理為根據；而法理竟從何而來？從「聞思」中來！所以內觀者，還須先有「聞思經教」的前方便。否則一昧的閉門造車，常只是自鑽牛角尖而已！何能有助於覺悟？在歷史上曾「無師自悟」者，唯釋迦牟尼佛而已！

因此，中國禪宗到後來竟宣稱：文字只是葛藤，經教更是雜毒。我覺得這只是在斷自己的根本而已！而根本既斷，中國禪宗乃不能不愈來愈萎弱。所以我雖自始強調內觀法門，卻也鼓勵行者當多從聞思中建立正見，以作為返照、內攝、統合、參究之依據。

問曰：既內觀須以聞思經教作前方便，那世間的知識與經驗是否亦有助於覺悟呢？答言：對於覺悟的過程，我曾用過一個比喻：就如釀酒，雖最後必將壺口封閉，以靜置地窖中發酵。但於封口前，乃須先填入很多材質才行。故真參禪雖是不思惟的功夫；但於不思惟前，仍須用思惟的方式去收集很多資糧─此資糧既包括佛法的知見，也包括世學的知識和經驗。故歷史上的大禪師，都曾有飽學經教、深通世學的過程；故一旦開悟了，便能立即成為一代人天師範。相反地，有些行者，能以受棒喝故而一時脫落身心；但以經教世學不熟習故，便難成為一代大師。

其次，不思惟的內觀或參禪，乃須有「修定」的前方便。否則妄想雜念如五月蒼蠅，揮之不去，則如何能修觀或用參？故佛法常云：「由定發慧」。此慧，乃偏就證慧而言。而修定者，又須有調身、調息、調脈的前方便。否則或身難安，或息太粗，或脈障叢叢，心如何能定？故我於此課程中，乃介紹等持專注與兼用內觀的方法，用以幫助修定及調身、調息、調脈等。

內觀雖曰有思惟與不思惟，其實在運用時，往往又互為表裡。這乃：

一、思惟盡處，則是不思惟的懸而不忘：這相信很多人都有經驗。有時候，對某些問題，雖我們已一想再想；但還覺得只在問題外圍打圈子，而進不到問題的核心去。於是乎，此既是思惟所不及處，我們便不將再思惟。然而雖不再思惟，但問題其實早烙進心田深處；因此雖表意識不再思惟，但深意識裡卻仍懸而不忘。而此懸而不忘，即類似於參禪的法門。

二、不思惟盡處，則是疑團現起：很多初用參話頭的法門時，根本毫無疑情而只假戲真做爾。然而若肯死心踏地的守住「不思惟」的法門而直修去，則待業識將盡，便驀然有疑團乍起。於是乃能弄假成真，而真參起疑情來。

三、若至無功用心的疑情現起時，殆離悟境已不遠矣：若疑團正起時，其實既非思惟，也非不思惟。以若謂不思惟，則何能有疑情之現起？反之，若謂動心去思惟，則早落入話尾去也。於是當此「非思非不思」的疑情，能現起於一切境界中時，是謂「無功用心」的疑情現起已。而心既能與「無功用心」相應，則必離悟境已不遠矣！
中道與法身
從參禪之初，（其實應說從學佛之始），即是為了覺悟。但若真覺悟，則所悟得的又是什麼？當然此在三藏十二部經裡乃有許多的回答方式。但就我的理解，則曰：唯中道與法身爾。

因為一切疑情，乃從矛盾而有。不管是理念的矛盾或事象的矛盾；以矛盾不能消除，故由之而現起疑情。因此云何能開悟？即謂能消除矛盾或統合矛盾。而矛盾既消除已，則非此亦非彼者，乃名為中道。或矛盾既統合已，則即此亦即彼者，乃名為法身。以下詳述中道與法身：

中道與法身，皆可對應而細分為四類。現首述中道的四個類別：

理的中道：這最具代表者，乃龍樹菩薩於《中觀論頌》中所謂的「眾因緣生法，我說即是空；亦為是假名，亦是中道義。」世間萬象，似滿目琳琅、千差萬別。但若能從緣起的理則去觀察，則萬物於緣起中乃你中有我，我中有你；一即一切，一切即一。故從緣起去觀，則能消除一切理上之矛盾。

尤其既緣起則無自性，而無自性者更能消除一切我見、我慢。世間的矛盾似很多，但追根究底，乃從「自我中心」的執著對立而有。而無自性者，既能消除一切我見；則一切由我見而有的矛盾對立，亦樹倒猢猻散矣！故從緣起去觀，亦能消除一切事上之矛盾。

在《中觀論頌》開宗明義的八不中道裡：不生不滅，不一不異，不常不斷，不去不來。即謂能以緣起中觀，而消除一切對立與矛盾也。詳細各位去看《中觀論頌》，即可明白。其次：

心的中道：一切的矛盾，究竟是由心之分別取捨而有。以眾生於觸對境界時，必由之而生分別取捨之心。於是乎不管你怎麼取此捨彼，皆是偏端而非中道。故真相應中道者，唯以不分別取捨故。而不分別取捨者，即是前所謂的「證無分別智」。故心之中道，非徒口說或理解而已，乃必由修行才能體驗之。

身的中道：若以禪修而證得無分別智，則既能體證心之中道，同時亦能打通身之中脈。故身之中道者，首為中脈的疏通。其次，從中脈而外延，故順通全身內外大小周天之七萬二千細脈，亦是中道。此為若能完成大小周天者，則氣既不偏上、不偏下、不偏左、不偏右，不偏前後、內外，故能相應於中道也。

行的中道：前理的中道、心的中道、身的中道，皆偏指內證的境界；而此行的中道，則指現形於外之行為。佛法講到修行最後的境界，常曰「無功用行」，即雖不再作意，卻能隨緣示現。一般人常說：菩薩慈悲，菩薩發願度眾生。其實，這只是以凡夫心去度菩薩境界。以若真是大菩薩，則必早證無心境界；而既無心，云何起慈悲意而發願度眾生呢？在佛法裡常謂的三解脫門「空、無相、無願」。若不入三解脫門，則非大菩薩；若是大菩薩，則必無心無願才是。

然大菩薩雖無心無願，但能於與法界因緣的感應道交中，而種種示現，或說法度眾，或慈悲救苦，或金剛怒目。於是凡夫得見其有種種行，但此一切行，乃只是「無功用行」爾。

於是以無心故，乃能相應於「事事無礙法界」。在華嚴中，常謂有四法界：理法界、事法界、理事無礙法界、事事無礙法界。過去我一直無法理解，何謂事事無礙法界？而今乃稍能從無心境界中去意會。否則，天災人禍或老虎吃人，豈能無礙？然若證於無心境界，卻只道「吹皺一池春水，干卿何事？」在華嚴經裡，八地以上乃不動地；而心既不動，礙從何起？

以上所說中道，乃從先覺悟於理的中道以修心，故能證於心之中道。次從心之中道，而能疏通身之中道。最後，以身心統一、理事無礙故，能成就於行之中道。
法身
中道本不外乎法身，就如同真空即是妙有；但在言語的界別中，中道乃偏指矛盾的超越，而法身則指矛盾的統一。以上既已說明四種中道，其次更闡述四種法身：

理的法身：此我們還是從《中觀》的「眾緣所生法」說起，既一切法是因緣所生，而因緣復從因緣生；則種種因緣互相鉤結連鎖，乃成一廣大無邊的梵網。這網既已刮盡天地萬物，更能延攬過去、現在、未來。故且將此法界的緣起總相，安名為「法身」。

或問：那凡夫眾生有「法身」否？答曰：凡夫眾生無有「法身」！此為雖緣起諸相，法爾如是；但凡夫眾生卻只能從自性見中去見其千差萬別。以不得統一故，不名為法身。我們之所以稱為「身」者，乃為有統一協調的作用；譬如眼耳鼻舌，手足四肢等乃能相互協調故，得名為「身」。

因此必待能從「緣起無自性」中去觀待萬法，才得名法身。故只有已覺悟的聖者，才有法身。

心的法身：佛法中常謂「六根對六塵」，眼耳鼻舌身意對色聲香味觸法。其實前五根，皆不出意根的作用；故前五塵，乃含容於法塵中。前所述緣起的總相，雖萬象森羅，無所不包；然就眾生意根所能及的法塵，卻是有限多了。我們區區五尺之軀，短短百年之際，又無天眼、天耳等神通，故所知所受者，比之理的法身，乃微乎其微而已！

然而凡俗眾生即使所見有限，卻仍不得為法身。以前已說過：必完成統一，才名法身。而眾生以分別取捨故，必在散亂矛盾中，故不名法身。唯聖者以證無分別智故，得名為法身。

氣的法身：前曾說過「氣似電磁於右手定則中，所產生的磁場。」而凡夫即使有氣脈、有磁場，卻不得名法身；因為脈多雜亂淤塞，而磁場亦互相干擾。故唯有從打通中脈而順通大小周天者，才能以統一協調故而稱為法身。

當然前也說過：中脈從外向內、從下到上，還有許多層次的差別。但大致而言，愈能內攝者，即愈能外延；而愈能內攝與外延者，其法身也就愈大。簡言之，即磁場所能及的範圍乃愈廣也。

當然氣的法身比之心的法身，又是天地之隔、微乎其微爾。尤其是生病萎弱的凡夫眾生，以脈常阻塞不通故，其氣力所及的範圍可能還不及其身體大。

體的法身：所謂體者，乃身心力用所及處也。如對照前「行的中道」而言，乃為得行故，能完成其力用。凡夫眾生雖亦有其作用，但少知寡能，只聊勝於無爾。而聖者經修行後，乃能全盡其力。而此又可分自受用與他受用。

自受用：佛經中所謂「四無礙、六神通、十力、十八不共法」等，因與法界統一故，其勝用無窮。

他受用：於無功用心中變化四大，所謂「行空花佛事，建水月道場」而度化眾生。

以上四種法身，對凡俗眾生而言，皆是一層比一層小。而大菩薩以身心全與法界統一故，理的法身即是心之法身，心的法身即是氣之法身，氣的法身即是體之法身，在華嚴經中常謂「毘盧遮那佛」「一真法界」與「海印三昧」者是也。

以上所說中道與法身，其實只一體的兩面也。中道偏述內證的境界，而法身偏說外延的範圍。各位如回想我前所說的「成佛與度眾生」，大致也是用這樣的區分和層次來說明的。

最後在我修學的過程中，我曾試用這種模式，來詮釋中道和法身的關係，現提供各位參考：

圖中a1與a2點，乃代表初修行時，心還向外攀緣，故有許多矛盾而與中道相隔甚遠；此a1與a2的距離，即謂因矛盾而與中道的距離。如我們能以內攝的方法用功，則因心氣內攝故，乃移至b1與b2點處。故此時與中道的距離便拉近了。然而中道的趨近，非以水平位移的方式趨近，而是以拋物狀的漸近線而逼近的。以漸近線只能逼近而不能全靠攏，故我常謂：修行只是不斷地去提昇和超越，而無終結時。

其次，在內攝的過程中，心境亦隨之而提昇。初於a1與a2點時，其高度僅為ha。次內攝至b1與b2點處時，則高度已提昇至hb。當心不斷地內攝至將近中道時，則高度已高超至近無窮。這也是我常說：內攝至極點，則外延至無窮的源由。

其次，再看法身。在a1與a2點處，乃以ha的高度為半徑而形成兩個球體，體積既小，又各自分立。次於b1與b2點處，則以hb的高度為半徑而形成兩個球體，體積既大，又能交集。於是乎，當愈趨近中道時，不只球體體積將近於無窮（包納太虛，量周沙界），且二者交集更多而近於統一。

從中道與法身的示意圖中，我們便很容易下結論：心愈內攝於中道，即體愈外延於法身。

總之，在此次課程中，我主要為表達這樣的修學模式：從理通到心通，從心通到脈通，從脈通到體通。而理，依我修學的經驗，乃由《中觀》緣起無自性的原則而能會通。其次，心欲通；則依無分別智的內觀法門去修才能通。再者脈通，禪宗雖不談調脈的方法；但若心通者，脈自能漸調通。故我把脈通歸為「悟後啟修」的層次，這乃與密宗相反，密宗是先求脈通，再修大手印而得心通。我以為彼乃較迂迴，故不取。最後，既心脈皆通，則能形成很大的磁場而成就於「心境合一」的體通境界。於是以心境合一故，能有六神通及種種不可思議境界。這在《維摩詰經》與《華嚴經》中，有種種描述。

但是不管果位是如何的莊嚴殊勝，總還是由因位的理通與心通而逐次成就的。所以我整個的修學理念，其實只非常單純，就只這理通與心通而已！
果煜法師文集 / 禪悟密法 / 總結：中道與法身 [image] 上一篇 | 下一篇


歇後語

果煜法師文集 / 禪悟密法 / 歇後語 [image] 上一篇 | 下一篇
歇後語
  • 歇後語
  • 以自絕後路故，不受後有
  • 共修與菩薩道
  • 掌握大原則，而勿鑽牛角尖
  • 末法時代的警覺
  • 找得回頭的路
歇後語
對於禪修的理念、方法和層次，我相信在前幾章中，已交待得夠清楚了。因此於課程將結束之際，我只再提示一下有關修行的發心。

不可諱言，要真明了禪修的觀念和方法，可還不容易。尤其在此善知識稀少，外道邪說橫行之際。然而雖曰不易，但還非頂難。因為至少古德曾留下相當多的開示、教訓。我相信全照前人的路走去，即使未必速捷，但應不至偏差太多。

而至難的倒是：能否腳踏實地，按部就班地去修行？因為真修行，唯有從逆向中、內攝裡去成就。凡夫都是隨波順流而下，而修行乃須逆向而上；凡夫皆向外擴張，而修行卻必往內攝裡去探究。於是這一切的作為，乃與世間的共業，全然相違。以全相違故，唯自走絕路爾。

所以有人道：「看看果煜法師的書還可以，但千萬不要學他，一學便成異端。」啍！豈只異端而已！乃自絕生路也。所以沒有走絕路的勇氣者，便不必奢言修行，尤其不用來學禪！
以自絕後路故，不受後有
然而修行常說要證得「所作已辦、不受後有」的境界。如一個人不斷地為自己的將來而操心、造作；則事情必只愈搞愈多，而不可能所作已辦。尤其既一切為後有而準備，豈能「不受後有」？所以真欲出世解脫，唯有從自絕後路中去努力。以自絕後路故，不受後有；以不受後有故，寂靜涅槃。

但世人真肯為不受後有，而自絕後路者竟有幾人？不必奢言自絕後路，就只安於貧困、異端、寂莫都作不到，更甭言其它。所以人人唱言道：欲修行。其實更切要的，還是先把「人」作好。但怎樣才算將人作好呢？方式雖多，本質上卻不外乎「同流合污、隨波逐流」而已！

所以在台灣的大道場中，其實是提供不了太多佛法的知見和修行的方法，卻也人山人海。他們去作什麼？學佛、修法，或莊嚴道場？其實揍熱鬧、搶鋒頭也。為什麼呢？不外乎怕異端、怕寂莫而已。所以表面上裝出一派為法犧牲奉獻的聖容，骨子裡卻只在人我與群體間糾纏不清。
共修與菩薩道
關於教界中各山頭或居士團體間，為名為利而拼鬥的爛帳，我們且不必理會。即使很多人官冕堂皇地吵著要「共修」，他們真有這麼用功嗎？我看：一、是不甘寂靜（共修後又吵著要聯誼）；二、是怕自絕後路。很多人都說：若自修時，有了問題，該怎麼辦？其實在禪堂看過這麼多年，印象中也不曾發生過什麼驚天動地、非老禪師立刻處理的事。

而除共修外，另一官冕堂皇的藉口，便是行菩薩道。為佛教、為眾生而奔擁街頭、趕場作秀。他們真的這麼發心嗎？當然十足地發心，只是未必發的是菩提心，而是貪心、瞋心、慢心。或為怕寂莫，或為出鋒頭。所以我常見到：最好行菩薩道者，便是那群連蒲團都溫熱不了即下座的傢伙們。如曰：行菩薩道乃為修福。則修福豈非為了「後有」。所以總而言之，為怕絕後路而行菩薩道。

從律典上看，舍利弗稱為佛陀座下智慧第一的尊者，他從聞法到證阿羅漢果，唯十五天爾。至於目腱連神通第一的尊者，從聞法到證阿羅漢果，亦不過三個月爾。然而我還常說：他們於修行前，所聽到的佛法，可能還未比各位多。所以不是知見不足或方法不具的問題，而是心態的問題。我相信：有了正見和方法，即不妨為自修。
掌握大原則，而勿鑽牛角尖
或問：若自修時，有了問題，該怎麼辦？其實自我帶禪修以來，也未曾處理過什麼偉大的問題，都是些頭痛、腳痠等芝麻綠豆事。然如真有問題，則我相信：只要掌握大原則，而勿鑽牛角尖，即不會渲染成大問題。你以為我就沒問題嗎？或以為一有問題，便立刻飛鴿傳書去問老禪師去？其實問題雖有，但我能以平常心而將之視為過程，故能冷靜地觀待其變化而終明了其原委。

所以佛門裡常道：「師父帶進門，修行在各人。」師父能作的，就只是幫助你建立正知見和教授修行的方法。至於正式的啟修，則唯靠自己去努力爾。這尤其就修禪而言，在正緊要的關頭，不要說師父，就是佛菩薩也幫不上忙。我個人雖非天縱英才，但也不敢妄自菲薄；所以在修行的過程中，寧可像蝸牛移步似地，也不敢瞎望有他力的加持。所以這幾年來，即使沒有什麼大成就，但至少身心卻都還安平自在。
末法時代的警覺
在這被稱為「末法」的時代。最初我絕不苟同有所謂的「末法時代」，因為末法者，即只是在枝末小節上瞎作功夫也。而如能從正見中更正修行，則何時何地都是「正法時代」。但放眼當今的宗教社會，我卻不能不感嘆：這真是個末法時代，邪端異說，宗教狂熱。於是在此末法時代中，我不得不更自警覺：這生如不再精進用功，下輩子恐怕更沒機會。在下輩子中，你即使還想學佛修行；但能否再遭遇善知識，再聽聞正法呢？我看渺茫得很，現就已這麼亂了，誰知三五十年後又是什麼樣子？所以我不敢倡修菩薩道，更不肯發再入娑婆的願，連虛雲老和尚都忙著要回兜率天，我算什麼呢？
找得回頭的路
最後，人生有什麼意義呢？以我個人而言，很多人都覺得我既算聰明，也算有福報。但我還覺得人生其實只乏味而沒有意義。人從被生下來時就錯了，且這個錯無法用名利、權勢、知識、學問等所能挽回。因此如說人生還有什麼意義？那唯有從「覺悟」中而找得回頭的路；且回頭的路，不外乎：不受後有、寂靜涅槃而已！

而欲覺悟，不只須學佛，更得要嚴謹修行才是。其實生命的本質是什麼？乃順無明的趨勢而繼續輪迴而已！這有點像古書所說「民可使由之，不可使知之。」眾生因為有無明的制約，才肯奮進於輪迴的道途中而樂不知返。所以雖經典上說「眾生皆有佛性」，而我更深的感慨：乃「眾生皆有無明」。因此真要修行，乃要有「一人與萬人戰」的決心才行。

最後，我還是說：要明了佛法修行的觀念和方法，還非至難；能真下定決心去腳踏實地地用功，才是頂難。因此這課程，並非在此結束；相反地，真正的課程才開始哩！當然有共修的因緣最好，否則也應善自保握因緣，各自用功。這課程我本不希望太多人聽，因為我早知道，聽過之後能真用功者，乃太稀少也！
果煜法師文集 / 禪悟密法 / 歇後語 [image] 上一篇 | 下一篇


法雲灌頂

果煜法師文集 / 法雲灌頂 [image] 上一冊 | 下一冊
法雲灌頂目錄
  • 誰是善知識
  • 打開心中的結
  • 用心與賣力
  • 彈性空間
  • 開悟與解脫
  • 黃巢過後，還收得劍否？
  • 確認死亡的正面意義？
  • 評月溪法師的《大乘絕對論》
  • 觀門入道
  • 絕後復甦 (不要你)
  • 無頭野鬼，安心自在
  • 安心立命於資訊時代


誰是善知識

果煜法師文集 / 法雲灌頂 / 誰是善知識 [image] 上一篇 | 下一篇
誰是善知識 87.11.16
  • 誰是善知識
  • 剋期取證
  • 臨濟義玄
誰是善知識
首先說明：我何以停頓這麼久，才再舉辦禪修活動。有人算一算已有四年，我不曾舉辦過比較長期的禪修活動。雖然在這期間，也有很多人向我鼓吹、煽動，我都不為所動，為什麼呢？

第一：目前在台灣，已是到處都有禪修活動。本來不是禪寺的，現也都在舉辦禪七活動；甚至本來不修禪的法師，現也忙辦禪七。於是既禪七活動已供過於求，就又何必勞駕我這個懶人嘛！

其次，更重要的原因乃：個人對於禪修，雖自認為有一點體驗；但對於如何去指導禪修，其實是沒有把握的─不只沒有把握，根本還弄不清楚。雖然我個人教禪的因緣似還不錯誤！因為在農禪寺所教授的初級禪訓班中，第一期便是我教的，那時我還未正式剃度出家哩！所以很多人老早就認定：我是修禪、教禪的。可是如對於禪修的整個架構，都不能自理得很清楚；則即使別人一再黃袍加身，其奈我何！

大約在兩年前，個人在禪修上，又有一點較具突破性的體驗。於是順此體驗，且將修禪的理念、方法，作了更有系統的整合。所以當時就講了一個課程，名為《禪悟密法》。當時想：以後便可放手而多舉辦禪修活動了。《禪悟密法》開講時，便說：課一講完，便打禪七。可是當課講完時，我又黃牛而住山去也。

為什麼又不舉辦禪修活動了呢？其實如你仔細去看：在《禪悟密法》裏，乃更重視於平日的用功，而不是待進禪堂後，才開始用功的。所以對於進禪堂後，才去指導：當如何用功，我又沒興趣矣！

其次，我認為很多人想打禪七的心態根本就是錯誤的。比如說：逃避世俗的干擾。有的人對於例行的工作，作久心煩了，怎麼擺脫呢？趕快打個禪修活動吧！至少可眼睛不看，耳朵不聽，懞懞矓矓地一切不管它─如果腿還不痛的話，其實時間還是頂好混的。可是如果你是抱著這樣的心態而來參加活動。當七天麻醉過後，必然更加痛苦，因為本來的問題根本不曾抒決。倒是因為佬跑了七天，反更不容易再適應爾！於是此又更形成惡性循環，所以師父呀！你下次如果再辦，至少打個十天，十五天。然而如似此一辦再辦，其實對誰有真正的幫助呢？這是第一種逃避的心態。

第二種是休閒的心態：有的人喜歡打禪七。因為在禪七中，既可以聽法師開示，又可以隨緣用功。還不休閒嗎─說是「休閒」，豈非形容得太誇張了？其實並不！很多人雖知禪七活動必精進用功，可是還抱著隨喜的心態：反正能撿得多少，算多少，不必太執著嘛！於是在『一切無所求』的心法中，一天混過一天。身心鬆垮垮的，根本使不上力。

早期於農禪寺中，於打七前幾天，大家臉色便變得很沈重，似一副大難臨頭的樣子。那像你們要進禪堂了，還嬉皮笑臉的。那時因報名人數較多，所以錄取率不高。記得有一位台大的學弟，還跟我說：當他接到錄取通知單時，馬上就把單子供在佛前，每天先對它拜過三拜後！然後才上座加緊練習。那時大家都有一種心理準備，打禪七就像是要一人與萬人戰，故要有「荊軻過易水」的決心，才能進禪堂。而現在有這樣心理準備的人，毋乃太稀奇了。

既大家皆公認：打禪七不錯呀！所以不參加豈不太對不起自己了呢？於是既抱著休閒的心態，身心如何能凝聚起來！在正式進堂禪修前，有人還建議：「既已作完準備工作，師父且先帶我們去溜山吧？」我何止可帶你們去溜山，也可帶你們去輪迴吧！也有人說：「報紙上皆謂這個月的十八號有流星雨，這是百年難逢的好機會，不看太可惜了！」我說：「不要說百年才一次，就算讓你一年看個三百六十五次，對你的覺性又有什麼提昇呢？」說白一點，這流星雨如果不是為媒體炒作得厲害。就算它明明洒落在你面前，你都不會多看它一眼；就算我好心半夜去拉你的腿，要你起來看流星雨，還得擔心被你一腿踢下床。然既媒體炒作得熱鬧，便似不看就終身遺憾。啊！對於你們這些輪迴種性的眾生，要看流星雨便大大方方地去看吧！反正禁止你們去看，你們也是上不了道的。我只是徒費心機罷了。

問：若非消極地為逃避干擾、或休閒心態，而是抱著積極『求法』之心而來的，法師就不慈悲攝受嗎？答：若是抱著『求法』之心而來的，還是有問題的！為什麼呢？等一下再說。
剋期取證
那應抱持著怎樣的心態來打七，才是正確的呢？唯『剋期取證』而已。事實上在台灣，雖有這麼多打禪七、打佛七的活動，但都錯失於這最根本的目標。何謂『剋期取證』？我們且先用打佛七為例說明。以在《阿彌陀經》裏有：「若有善男子善女人，聞說阿彌陀佛，執持名號，若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不亂。」所以打佛七的目標乃很確定，就是要證得『一心不亂』的境界。至於打禪七呢？當是為了開悟。

在禪宗史上，最初並沒有打禪七的慣例。而是整個夏安居、冬安居，連續用功的。而後因沿習雍正皇帝迫玉琳國師門徒開悟的故事，便開啟了打禪七的慣例。玉琳國師─也就是萬金和尚的故事，想必大家皆已耳悉能詳了。至於他的門徒，功夫到底如何呢？雍正皇帝這在禪宗史上說他已在禪法上得到相當大的受用，所以有一天他突然想到：玉琳國師，這麼偉大的禪師；而他的後代功夫到底如何呢？結果諮詢過後，雖覺得有點功夫，但還腳跟不著地。因此就限他七天開悟，不然的話就砍頭。

因此就派著武士，每天揮著利劍跟他講：你還有六天，你還有五天。所以我們現在的香板，就是仿照那把利劍而製作的。故巡香者拎著香板，四出揮霍。即是謂：各位若不開悟的話，就等著頭殼落地吧！而玉琳國師的門徒，雖第一次七沒有開悟，但第二次七終於被迫開悟了。而各位之中，誰有這樣的心理準備呢？

啊！且不奢言『開悟』，太遙遠了！就說是『驗收成果』吧！你以為什麼人都能驗收成果嗎？不！唯有平日中已用功上路的人，才可能驗收成果─平日已收集資料，然後短期之內剋期取證，讓它沉澱現形。反之，如平時不收集資料，那不管如何拼命壓搾，也必搾不出所以然來。這也就說：我所重視的，倒不是如何在禪堂裏快馬加鞭、棒喝擒拿，而使各位得到身心的蛻化！因為這並不可靠。

農禪寺最初的禪七，就是這個樣子。最初打七者，多是大專生；故都是進了禪堂之後，才開始學方法的。然因為人少，因為年輕，故師父可逼得緊，於是倒能得到一些受用。得到些什麼受用呢？我現在回想一下，倒覺得：它只是一種錯覺。因為對於平日未曾用功的人，於初用功之際，反能得到較多的感受。而對於經常用功者而言，倒因為『邊際效用遞減』故，增值的不多。所以有些在禪七中，似得到大受用者，卻一出禪堂便全丟光了，光到無顏見江東父老─根本不敢回寺見師父的地步。所以師父的禪法不得不變了，變成以建立正知正見，而著重於平日的用功也。

事實上，各位如注意到我於禪修活動的開示裏，還是比較重視於平日的調心。所以為什麼我這麼久，未再舉辦較長期的禪修活動？因為既無能辦者，也無夠資格參加者。何必裝模作樣，彼此纏來纏去─雖到處是禪師，卻與覺悟了不相干！事實上很多活動，雖打著『禪七』的名號，卻只是禪訓班、禪修營的程度而已，那是剋期取證的「打七」呢？

或問：如抱著求法之心而來，又錯在什麼地方呢？答：前既謂「打七乃為剋期取證」爾，則豈有剋期取證者還待學方法呢？若待進禪堂再來學方法，早就來不及也。這就像跑百米，豈有邊跑邊問路的嗎？不！跑百米就是得一口氣衝到底，何只不能邊跑邊問路，甚至根本不能轉第二個念頭。否則，馬上被別人趕過去。

所以真打七者，必是於平常中，即方法已經純熟上路了，然後才進禪堂衝刺。而不是進了禪堂，才臨時抱佛腳。所以說：目前台灣的禪七，都還是禪修營爾─為皆待進禪堂，才開始學方法；而等學個皮毛後，又將打道回府去也。而回去後，必又是飛灰煙滅。以等下次再一切重新開始。所以這樣的禪七，即使打個五六次、七八次，在身心上又有什麼受用呢？

且問各位：你認為我在家師座下，已打過幾次禪七呢？以前有位居士在幫我介紹時說：「果煜師啊！已在老師父座下打過幾十次禪七？」哈！打過幾十次禪七，你以為我幾百歲了？我實告各位：乃五次而已！而在座中打七次數比我多者，還比比皆是呢！為何只打過五次禪七呢？這說來話長，不說也吧！所以打七是要看效果的，而不是光論次數，就可以上道的。

所以如抱著求法之心而進禪堂，終究還是錯的。其實方法，有那麼神祕古怪的嗎？至少我個人知道而能夠說的，我沒有什麼隱瞞─早就公諸於世，或在書本裏，或在錄音帶、錄影帶中，只是各位不關心而已！所以我倒希望：將來真打七的話，進堂反而不再講開示。欲打七者，先於堂外把書或錄影帶，看夠考試及格再進禪堂。而進堂後，就一路衝到底；而不要老像夏日的蟬，整日聒噪個不停。

事實上，諸位倒不是待進禪堂才學方法。很多人早已學過很多方法，可是總覺得還不夠用，而想多撈取一些偏方。所謂「江湖一點訣」，好像我還隱瞞著很多偏方，未曾傳授。故令大家，不惜蹉跎歲月，守株待兔。於是我今日，只好昭告諸位：並不是能教授你很多方法者，才叫善知識。有的人數息也教，念佛也教。還不夠的話，五停心觀、默照禪、大手印什麼都來。可是教了老半天，到底誰曾受用呢？不知道！這又不是寫學術論文，資料收集唯恐不多。

既方法教太多者，不是善知識。那什麼都不教者，當然也不是善知識。至於只教一二種者，是不是善知識呢？卻也未必！那誰是善知識呢？待回答這問題前，我們且先提示個公案：
臨濟義玄
鎮州臨濟義玄禪師，曹州南華邢氏子。幼負出塵之志，及落髮進具，便慕禪宗。初在黃檗會中，行業純一。時睦州為第一座，乃問：「上座在此多少時？」師曰：「三年。」州曰：「曾參問否？」師曰：「不曾參問，不知問箇甚麼？」州曰：「何不問堂頭和尚，如何是佛法的的大意？」師便去。問聲未絕，檗便打。師下來，州曰：「問話作麼生？」師曰：「某甲問聲未絕，和尚便打，某甲不會。」州曰：「但更去問。」師又問，檗又打。如何三度問，三度被打。師白州曰：「早承激勸問法，累蒙和尚賜棒，自恨障緣，不領深旨。今且辭去。」

州曰：「汝若去，須辭和尚了去。」師禮拜退。州先到黃檗處曰：「問話上座，雖是後生，卻甚奇特。若來辭，方便接伊。已後為一株大樹，覆蔭天下人去在。」師來日辭黃檗，檗曰：「不須他去，祇往高安灘頭參大愚，必為汝說。」

師到大愚，愚曰：「甚處來？」師曰：「黃檗來。」愚曰：「黃檗有何言句？」師曰：「某甲三度問佛法的的大意，三度被打。不知某甲有過無過？」愚曰：「黃檗與麼老婆心切，為汝得徹困，更來這裡問有過無過？」師於言下大悟。乃曰：「元來黃檗佛法無多子。」愚搊住曰：「這尿床鬼子，適來道有過無過，如今卻道黃檗佛法無多子。你見箇甚麼道理？速道！速道！」師於大愚肋下築三拳，愚拓開曰：「汝師黃檗，非干我事。」

對於這個公案，我們且提出三個問題來探究：第一、為什麼義玄三度問法，三度挨打？第二、何以大愚禪師反贊歎說：為黃檗老婆心切也？第三、義玄開悟後，何以謂：佛法無多子？

現首先看第一個問題：為什麼義玄三度問法，三度挨打？如果我們多看禪宗公案，便知道黃檗禪師的道風一向非常峻烈，不是出手棒，便是斥口喝，而不是慈悲溫柔的這一套。所以三次問法三度挨棒，何止對於義玄另眼相待而已！想必在黃檗禪師座下，習如家常便飯。

但各位想想，如果是你，能挨得了幾頓打？想必還在打別人時，便自個已嚇跑了。然而更奇怪的是：大愚反說他老婆心切，非常慈悲。而現在要慈悲的話，就得噓寒問暖、滿嘴關懷，其何相應於禪家的本色。最後何以謂：佛法無多子─佛法本來就沒有什麼稀奇的。

對於以上三個問題，我乃總括一句話，就可全數回答─那就是「佛法並非向外求也」。所以黃檗禪師的意向乃很明確：如你向外求，我就把它打回去。求一次打一次，求三次打三次。

然而很多人即使挨打了，不要說三次、五次，甚至十次、廿次，都不可能醒悟，他為什麼打你？因為我們還是抱持著向外求的觀念而企圖去理會！故終理會不得也。因此也唯有真正的禪師才能體解到：黃檗的老婆心切。

最後的黃檗佛法無多子─佛法本就沒有什麼稀奇古怪的。我們且不必被大乘所誤：法門無量誓願學。豈不聞莊子所言：吾生也有涯，其知也無涯；以有涯求無涯，殆矣。其實真正的佛法，不必學那麼多。因為真佛法者，唯向內求也。而向內求的究竟處，即是「無所求」爾。

因此誰是善知識？對於一個心一向外求的人而言，即使是臨濟義玄碰到了黃檗禪師，黃檗禪師還不是他的善知識─因為白白挨了三頓打，還丈二金剛摸不著頭緒。甚至即使是提婆達多，碰到了釋迦牟尼佛；釋迦牟尼佛還不是他的善知識─因為我們知道提婆達多最後竟下地獄去也。於是如果連佛都不是善知識，那你還有得求嗎？當然沒得求了。

所以如果我們的心一直不能安份，而假借到處尋訪名師的名義，攀緣滋事。則即使找到了黃檗禪師或釋迦牟尼佛，他對你只將是無可奈何而已！因此將心向外找，必誰都不是善知識。

反過來說，如果心能夠返照，則到處都是善知識。如禪宗的公案裡，有因見桃花開而開悟的，有因聽公雞叫而開悟的，有因聞妓女唱歌而開悟的，那桃花、公雞、妓女等，不都是他的善知識嗎？而桃花是無情物，公雞乃三惡道眾生，妓女是世間所不入流者。既這些都可能是善知識，則還有何處無善知識呢？

所以「誰是善知識呢？」既到處都有善知識，也到處都無善知識。而其間的差別乃：我們是否真曾安份去用功。如能安份落實去用功；則用到功夫純熟了，就自相應有開悟的因緣。反之，心不安份用功，卻千山萬水到處去尋找善知識，那只是蹉跎歲月罷了。

所以我們的結論很明確，誰是善知識？佛法常曰：依法不依人。故如從「依人」的角度去尋找善知識，則絕對找不到。至於「依法」呢？法就是修行的方法，而方法不只要聽，更且要練。待練到純熟了，自能帶著我們一路越過千山萬水，重重關卡，而到達寂靜安樂的彼岸。

所以不必再瞎心盼望，希望參訪更多的善知識，希望能撿點得更多的偏方。此乃「此地無銀三百兩」，正明示著你乃不能安份調心爾。比如即以我個人而言，家師雖是國際有名的禪師。可是事實上，在他座下也不見得每個人都能在禪法上得到真正的受用。故得不得受用？不只因為師父教授的關係，更且因為個人用功的關係。這也就說：我誠願各位，能真心安頓下來，而善自用功。否則，在這個時代裡，不是沒有善知識，而是善知識泛濫成災。君不見南傳、北傳，顯教、密教，都在大張鑼鼓，各顯神通。於是乎，為方法學太多了，反對每種方法都沒有信心。

記得剛出家時，乃有人問我這個問題：「師父！請問應如何為佛像開光？」我心頭正想：你這個問題當是問錯人了！正猶豫當怎麼回答時，他卻又接著說：「我已請問過十位法師了，結果十位法師的回答都不一樣！」我心頭一亮：像這樣子再來問我，倒是問對人了。

於是我振聲答曰：「何以都不一樣？乃為沒有標準答案也。而你還傻瓜到處去問。如果我也再說一樣，你必會更迷惑道：怎麼又是第十一種講法呢？於是乃再去問第十二位法師。而這一問再問，窮追不捨，便是輪迴的真相。」

所以今天我們修學，好像老牛拖破車似地非常難上道。而其癥結乃自己不肯死心塌地的去用方法爾。所以「誰是善知識？」你當下用的方法，就是你的善知識。如果你卻對它毫無信心的話，我想任何人都幫不上你的忙。好！今天就講到這裏為止。快親近你的善知識─用方法去！
果煜法師文集 / 法雲灌頂 / 誰是善知識 [image] 上一篇 | 下一篇


打開心中的結

果煜法師文集 / 法雲灌頂 / 打開心中的結 [image] 上一篇 | 下一篇
打開心中的結 87.11.17
  • 打開心中的結
  • 打開心內的窗
  • 保與障的矛盾
  • 為下一轉語
  • 拆除心中的牆
  • 殺光心中的鬼
  • 消除心中的結
  • 結如何消除？
  • 生活中起觀照
  • 修定的作用
  • 現代的心理治療
  • 布毛侍者
打開心中的結
在昨天的開示中，我們最後乃結論：必死心塌地的去用方法，這方法，才是你的善知識。但如仔細深思，這句話還是有問題的。因為是否任一種方法必皆如此呢？答：未必也。蓋若如此，則正道與邪道、究竟與不究竟者，竟有何差別呢？

所以我們今天，乃需進一步來介紹方法。若死心塌地去用何種方法，這方法才是我們的真善知識？曰：唯消除心中之『結』爾─情結與見結。
打開心內的窗
然在正式講「消除心中的結」前，我們且先來看一套書─林清玄所著之《打開心內的窗》。不可諱言：這套書非常暢銷。所以作者本人及出版公司，皆因此賺了很多錢。然雖賣座很好，但讀者、甚至作者本人，心中的窗，是否真打開了呢？

我看未必也。否則，又那裡會有《生命中的龍捲風》呢？以若真打開了，便當內外合一；而在內外合一的體證中，當既無作者，也無受者。所以其不只將「八風吹不動」爾，更且乃「八風吹不到」也。於是乎，既有《生命中的龍捲風》；則乃「此地無銀三百兩」，正自招其未打開心內的窗也。

或曰：心內的窗，也非全未打開也，只是開得不夠大而已！

答云：其實，每個人心中的窗，也本來都是打開的！問題只在「開得有多大」而已！
保與障的矛盾
此就如同人為了保護生命財產的安全，故建有房舍。於是因房舍故，便可既避風雨、蟲獸，又可防患他人的干擾。但是房舍雖建造，卻不可將之完全封閉。否則人也將悶死、餓死、渴死也。於是又為與外界溝通故，必闢有門窗。

這也就說：因為有房舍，才有門窗也。所以房舍內的窗，乃一向都是打開也─只是開得有多大而已！同理，每個人的心中，也都是有牆、有窗的；窗不是不開，只是開得有多大而已！

由是，「有牆、有窗」的生命型態，其實還脫離不了「保」和「障」的矛盾中。牆之建，乃為保全故；然而既有牆者，必形成內外之界障。而窗之設，雖為消除界障；但若窗開得愈大，保全的效果也不得不降低矣！

所以只唱言：打開心內的窗。其實，仍消除不了生命中的矛盾。即使視野稍擴大些，也還智慧不能明了，也還煩惱不能絕了。簡單講，「打開心內的窗」，仍只是世間法，而非佛法與禪法。

而某人之所以不惜採用這樣的書名，或正昭示著：其實，他不明真正的禪法。或者竟為順乎世人的思考模式，而大賺其商業利益。
為下一轉語
下面，我們且為「打開心內的窗」，而下一轉語，使它更相應於禪法也！這轉語，當怎麼下呢？其一曰：拆除心中的牆。其二乃：殺光心中的鬼。
拆除心中的牆
現首先看：拆除心中的牆。前既說：人之所以築牆，乃為保護生命財產的安全爾。於是乎，以不再汲汲營營於保護自我故，而不須築牆也。

何以在六波羅密中，乃以「布施」為入門方便呢？余曰：乃為消除人我間的樊牆也。於是乎，既無樊牆，則能視他人的缺憾，如同我的缺憾；故在人我一體的覺受中，雖布施而不執著布施也。反之，若太強調：布施為「求福」的法門，則牆厚故也。同理，何以為「忍辱波羅密」呢？打開樊牆，而任風雨之飄搖也。而非有辱，再來忍！否則，如何能到彼岸呢？

所以築牆，用世間法來看，乃是安全的屏障。然就佛法而言，卻只是從「常樂我淨」之顛倒所生也。因為有我，才需要保護。而任何的保護裝置，卻皆敵不過「無常之火」。故雖至心保護，不只免不了傷亡；且在過程中，還必造種種業，起種種煩惱。

所以有智慧者，既堪破樊牆的本質，為「惑業苦惱」，故不再築牆也。或者，既有牆已，則唯用心去拆除也。

簡單講，牆是什麼？人我心物間的種種界限，皆是牆也。而這牆，其實也就是佛法所謂之「我所」也。是我的，即非你的；故有界限也。比如既是我的財產，即非你的財產。故以財產為我所，既消極地保護我的安全，更積極地增益我的光彩。同理名份、地位、田園、眷屬，甚至學問、經驗、技術等亦然。我所愈多，即牆愈厚也。
殺光心中的鬼
其次，殺光心中的鬼者。以人一切的執著，乃不出我與我所也。而我與我所，其實更是一體的兩面。所以光是拆牆，還非究竟也。因為既一切牆之造作，乃為我者；故若我執還在，則牆必不免爾。

所以更直接究竟者，乃是殺光心中的鬼。問：云何稱為鬼呢？答：蓋所謂「我」者，唯緣起性空爾！而眾生以無始無明故，妄執有一個常住不變、永恆相續的我。故而隨妄造業，自墮生死。故稱其名為「鬼」也。

若爾，心中的鬼又有多少呢？答：心中的鬼，既可說一個，也可說一群。一個者，乃單執「我」爾。至於一群者，從我執而生我愛．我慢及貪瞋疑等附屬煩惱。
消除心中的結
以上「拆除心中的牆」與「殺光心中的鬼」，乃合稱為消除心中的結。眾生被什麼束縛了呢？乃被自心中的結所束縛。因此若能漸次解開心結，則漸得解脫也。

如原始佛教中謂：待解三結─身結、戒禁取結、疑結，則能證初果也。其次，若貪瞋之結漸薄，則證二果也。更者，若貪瞋之結全斷盡，乃證三果矣！至於若能將「我慢」之結，全斷無餘；則證阿羅漢果，得全解脫也。

至於中國禪宗所謂的「疑情」，也是結也。故若參破疑情而開悟者，亦是解心結也。由是而言，欲開悟、欲證果，其皆必從消除心中之結去著手也。

或者我們常說：修學當除兩種障─所知障與煩惱障。其實兩種障，即是兩類的結：所知障是「見結」，而煩惱障為「情結」。故從無始無明而有的俱生我見，乃「見結」者。其次，因我見而愆生的種種煩惱，則為「情結」也。
結如何消除？
既修行當消除心中的結，則結又從何去消除呢？答：欲消除心結，首先得返照「結是何狀？」「結在何處？」，故才能對症用藥而消除之。而欲返照「結是何狀？」「結在何處？」，還得先有佛法的正知見才行。否則若邪正不分、清濁混淆；則即使用心返照，才將檢查不出個所以然來。

而正知見的獲得，乃必從多聞薰習中，而漸次明了。故八正道，乃以正見為上首。因此聞思佛法，非為增長見聞，非為賣弄口舌。而是當用以省思返照，以確認自己的心結，是什麼相狀？是什麼屬性？故才能對治消除。

故傳說：有某位禪師，乃問沙彌道：「你每天看多少經卷？」沙彌答曰：「十卷！」「好，很用功哩！」於是沙彌頗為得意，故而揚首詢問曰：「那也請問和尚，你每天看多少經卷？」禪師答云：「我每天只看一個字。」沙彌竟瞠目結舌，不知所云。

為什麼禪師卻每天只看一個字？而這個字又是什麼字呢？乃『心』也。故每天只看一個『心』字者，即謂用心於觀照自己的動心起念也。所以真會用功者，乃將佛法當作「鑑鏡」，而用以返照自心也。

如原始佛教的四聖諦：苦、集、滅、道。苦集，乃心結也。道則對治，滅乃消除。故四聖諦者，乃是從觀照心結之起，而得對治消除之道也。由是，修得四聖諦者，即能證果解脫矣！

然今很多人學佛，卻只如「填鴨」式地記誦了很多名相，而不曾用以返照對治心結之所在，故雖學佛多年，卻只依然故我而已！其早在解脫道上迷失了方向，故怎可能有實效呢？
生活中起觀照
這也就說：修行的重點，其實是在生活中。故我們當時時、念念而起觀照。若既以得知心結之處，又得以對治消除；這才使我們的生命，能真安定落實。

否則，若只於講堂中聞法，是修行；只於禪堂中禪坐，是修行。則你一天中、一年中、一生中，又有多少時間能修行呢？於是乎，既一曝十寒，也難怪只如老牛拖破車般地，使不上力。或者竟如逆水行舟，所進者少，所退者多，愈修反離道愈遠！

其次，在生活中起觀照，既宜於平常時，更得力於逆境時。因為何以成逆境呢？如所謂『境緣無好醜，好醜起於心；心若不強名，妄情從何起？』境界本無美醜、順逆的差別，但是為眾生有分別心故，才妄生差別。所以於逆境時，乃更方便起觀照，以確知心結之所在。比如於生病時，知身見為障；於失敗時，悟我慢為結。

所以會用功者，反將於逆境中，大有斬獲也。故稱逆境，為「逆增上緣」也。這也是何以八正道中，於「正見」、「正思惟」後，乃接著有「正語」、「正業」和「正命」；其唯透過生活中的觀照，而將正見實踐於生活中也。
修定的作用
於是乎，我們乃從打開心結的觀點，來審視修定的作用：

首先，修定有助於聞思。雖多聞薰習、思惟經義，乃不需要太深的定力。但若雜念蔚起、妄想紛飛；便將於聞法時，或聽不入耳，或轉眼即忘。故狀似聽聞，其實不能有聞之效用。反之，若心安定；則既聽得清楚，也必記得明白。

又佛法不只聽聞就夠了，還要慎思、明辨、抉擇、統合。故也得有較深的定力。否則，雖思而亂無頭緒，只空自於門外打圈。故「禪那」的定義，有曰「思惟修」也。

其次，前雖曰：當於生活中起觀照。但若心太忙亂了，也將觀照不起。尤其是情緒正發作時，更觀不得也。於是乎，必待心安定了，返照能力才能提得起、用得上。此譬如混水，必待沈澱後，才能分辨清濁也！

第三， 既已明了心有什麼結，則當用修觀或參禪來對治。而修觀或參禪者，則更得有較深的定力才行。

以上從聞思、返照到對治的過程。乃如攝影時，初用廣角鏡頭的弘觀視野，以搜尋對象。而待對象確定後，再調整焦矩；故成為長鏡頭的特寫細膩。故定力得一層比一層加深。

因此必待心結消除了，才能稱為「從定發慧」。否則若修定，只是專心地數息或守竅；則即使能修得「非想非非想定」，也還只是外道也。

簡言之，修定能否與道相應，關鍵只在於是否用之來消除心結。而審視當今所教授的修定方法中，竟有多少與道相應的呢？
現代的心理治療
西方的心理學，待二十世紀後─如佛洛伊德之學派者，也開始注重心結的發掘與治療。然而從佛法觀之，其能解了的心結，殆如九牛一毛爾。為既正見不足，更也定力缺缺。正見不足者，既以自我的理論為架構，怎比擬於無我的弘觀視野？至於定力缺缺者，光用催眠技巧，還只道是海底撈針，竟能撈到多少呢？

不過，這總算進步了。而在未來中，其有待向佛法、向禪法學習者，乃正方長哩！
布毛侍者
以上打開心中的結，理論部份說到此。最後我們來看個公案：

鳥窠道林禪師有侍者會通，忽一日欲辭去。師問曰：「汝今何往？」對曰：「會通為法出家，和尚不垂慈誨，今往諸方學佛法去。」師曰：「若是佛法，吾此間亦有少許。」曰：「如何是和尚佛法？」師於身上拈起布毛吹之，通遂領悟玄旨。

為什麼「師於身上拈起布毛吹之，通遂領悟玄旨」呢？本來侍者求法，乃為向和尚索取磚塊等，以方便去築牆也。不料，和尚乃拈起布毛吹之；於是侍者的牆，竟一吹即倒。故頓證得「心物雙泯、內外如一」之境界。

侍者的牆，能一吹即倒。那你呢？若不能一吹即倒者，也只好一塊塊慢慢去拆除了。好！今天說到此，拆牆去吧！
果煜法師文集 / 法雲灌頂 / 打開心中的結 [image] 上一篇 | 下一篇


用心與賣力

果煜法師文集 / 法雲灌頂 / 用心與賣力 [image] 上一篇 | 下一篇
用心與賣力 87.11.18
  • 用心與賣力
  • 精進乃非拼命
  • 從疑入禪
  • 科學之疑
  • 懶人還得有懶辦法
  • 因循舊習
  • 專家與鑽家
  • 專制社會下的愚民政策
  • 從生活事說起
  • 學問中的事
  • 生命中的事
  • 參禪中的事
  • 佛教的「惜福」觀念
  • 智慧善巧
  • 從有心而向無心
  • 迴顧與展望
用心與賣力
今天所要講的題目，乃『用心與賣力』。賣力者，賣力演出也。以佛教對於修行法門，一向都強調要精進。所以第一天我們就申明：唯有死心塌地的去用一種方法，這才是你的善知識。可是這話在昨天的開示中已經修正了。所以佛教雖再三強調要精進、要精進，可是對於「當如何精進」卻沒有講得很清楚。即使是《大智度論》裡的精進波羅密；當你看完之後，對於禪坐應如何精進，也必還不肯定。所以很多人對於精進，便一廂情願地以為拼命，就是精進。
精進乃非拼命
有人或解釋道：何謂「精」？精乃單純、唯一、專注爾。所以能很專一地去用方法而心不旁騖，便是精進也。可是如只強調單純專一、心不旁騖，甚至百折不撓，是否又近乎盲目、狹隘與鑽牛角尖呢？如果原用的方法，便是錯誤或無能的；則即使你如何專注拼命，都不可能進步的。所以我對精進的定義：乃既不是盲目專注，也不是拼命賣力，而是『要用心』也。

所以有人說：對於禪法的教授，你只能依旨奉行，而不能過問理由。這才稱為禪的訓練，禪的要方。可是我對這種說法，卻愈來愈不以為然。尤其若把禪的訓練，演變成日本的武士道─不問是非屈直，反正只要上面交待的命令，我就不捨生命地去完成它。則最後便只是心亂狂迷，自毀毀它。因為終究而言，禪不是從信入門的。如淨土宗是從信入門的，故一定得相信有阿彌陀佛，有西方極樂世界；否則淨土就沒得修了。禪法也不是密宗，修密的話要對根本上師五體投地，而不能有絲毫的存疑。所以如是從信入門的淨密，強調要單純專心地去信守它，勉強說得過去吧！至於禪，我想絕不當是這個樣子。
從疑入禪
尤其我們講：禪當如何參法？唯從「疑情」起參也。那疑情又是什麼呢？當然我們可從很多禪宗的公案裡，來說明疑是什麼？不過這感覺蠻八股的。故我用現代人較容易接受的講法：疑者，疑當下者乃非最究竟圓滿的。所以疑是煩惱嗎？如佛法中常講到：眾生有五種煩惱，其稱為貪、瞋、痴、慢、疑。若疑是煩惱，則何以禪宗又特別注重疑情呢？

其實這個疑，跟一般人的疑不一樣。一般人的疑，其疑什麼呢？疑人，疑這個人不可靠，疑那個人可能害我。故疑乃是從自我中心而起的分別，故此疑必會產生很大的煩惱。而禪法所著重的疑，非疑人而是疑法。於是因對法起疑情而去參究它，這反將成為覺悟的根源。
科學之疑
那我們且不說禪宗，而說科學好了。現代的科學本質上還是從疑入手的，所以科學中沒有絕對的權威─只要你能提出證據，就可以推翻前人的理論架構。以每個人都具資格，去推翻前人的理論架構。所以科學能經常保持著向上提昇的動力。故科學之所以不斷進步、發展，疑是最根本的動力來源。

但疑，我們只是懷疑當下者還非最究竟圓滿的，而非全盤否定。故在還未尋得更究竟圓滿者之前，當下者還是可將就的。這也就說，雖有疑情，但不至於青黃不接，而使自己身心全無安頓處。

因此信跟疑，也是不相衝突的。雖疑當下者，還非最究竟圓滿者。可是還信當下者，仍可以將就也；尤其相信，如用心去參究，必可參出更究竟、圓滿者來。這也就說，不管是在生活中，或在修行上，我們都要保持著疑的態度、疑的動力，才使我們的生命能不斷地向上提昇。而疑，唯有從「用心」中得。可是傳統的佛教、甚至禪宗，大都不鼓勵大家去「用心」。
懶人還得有懶辦法
我師父以前常罵我懶。我說：「我當然懶，那像您年紀這麼大了，還《春夏秋冬》《東西南北》地奔波賣命！」可是諸位，你不要以為：要安心當個懶人，有那麼容易。我實言告汝：懶人，還得有懶辦法才行。

你不覺得所有的科技，都是懶人發明出來的嗎？如果不懶的話，用腳走路就行了，何必發明汽車呢？故汽車者，乃是懶人發明給懶人用的！同樣電梯，勤快一點用腳爬上去便可以了，何必安裝電梯呢？故電梯也是懶人想出的懶辦法。還有 。我想各位如用這個角度去省視，必可確認很多科技的發展都跟人想偷懶有莫大的關係。所以一個人想懶，還要有不懶的本事。那不懶的本事是什麼呢？就是他能動腦筋，去想出更省事有效的辦法來。而省事有效的辦法，又唯有從「用心」中去得。所以我懶嗎？雖手懶．腳懶而心不敢懶也。
因循舊習
但是能這樣用心的人畢竟不多，因為大部份人的生命型態都是因循舊習也。或從小養成的習慣，就繼續延續它；或祖宗流傳下來的痼辟，也是繼續因循它。所以在整個生命的過程裡，即使很賣力地去實踐，卻只有量的增加，而不可能有質的提昇。甚至很多方法，不只早就過時無效了，更且後患綿綿；可是還被奉為神明，而不惜於重蹈覆轍。

這也就說：不管是生活中的事，或者修行上的道，我們都得經常用心去重新審思，去著手改善。這才使我們能突破窠臼，而鷹揚萬里。

所以我們不需要戀舊，因為舊的東西、傳統的典故，未必合於今宜。同樣我們也不必盲目地去趕時髦，因為最新的發明不見得就是『最具實效』的，有的還在試驗階段，有的根本就是商人借著傳播媒體而喧嘩取寵的。那麼新舊之間當如何取捨呢？唯看其有沒有意義、有沒有效率。至於有意義、無意義，有效率、無效率？又唯有靠自己用心去細細斟酌分辨爾。
專家與鑽家
有人想：這多累。在這個時代裡，不是有很多專家嗎？若自己不甚高明，何不多請教專家的意見。哼！你以為專家就多有創意嗎？不！我削過很多專家。

因為你不懂這一行，所以便誤以為他們多有創意，所以被蓋得楞頭楞腦的。你若稍微深入這一行，便知道這一套也只是因循舊習而已，今天套張三，明天套李四，那有什麼創意呢？尤其很多專家，都是「只能鑽進而不能鑽出」者；所以盲信專家的意見，就如同「小腳而穿大鞋」般地不自在。因此專家的意見，雖不妨參考，卻不可盲從。
專制社會下的愚民政策
於是乎既不戀舊、不迎新，也不盲從、不頑固，唯有時時刻刻保持著警覺的心，去尋找、去思考，去參究、去試歷「什麼才是更好的？」可是這種用心的習慣，在中國好像非常缺乏。

何以在中國，不具有「用心的傳統」呢？我想當歸咎於專制時代的愚民政策。所謂「民可使由之，不可使知之。」若知之，都不可以了；更何況將心疑之。老百姓最好笨一點，反比較好管理。

於是乎，既上者不鼓勵用心，在下者便懶得用心也。尤其若腦筋動得不好，還得擔心腦袋搬家；所以大家寧可不動腦筋。於是既中國的科學不昌明，也政治腐敗無能。至於宗教呢？也好不到那裏去！以大家都不想動腦筋故，反讓奸佞之徒逞所欲為。所以整個民族社會便不免腐杇不堪。

至於佛教社會呢？你不要一廂情願地以為：佛法既是最具智慧的哲理，則佛教便當也是最具效率的宗教。其實大可未必！因為若大家皆不肯用心於關照我們生活邊的事，不肯用心於關照修行道上的事，而只是盲目地因循故習、重蹈覆轍，則效率又如何能從天而降呢？
從生活事說起
好！知用心，當用心，可是心又該如何去用呢？空談理論，倒不如舉一些生活中的實例。比如開門、關門。我們每天都在開門、關門，好像沒什麼新奇的！可是有的人一開門、關門，就大地六種震動；似乎老是與門過意不去，而非把它震垮不行。又那隻手好像鐵沙掌，讓他用過的東西，就準備報銷；何以別人用個三年五載，都不曾損傷，而他一用就壞掉了呢？當是粗魯而不用心故。所以開門、關門雖是小事，還是得用心的。

其次，說到掃地；我也常說很多人不會掃地。你看！他們拿掃把的樣子，就像在揮舞著高爾夫球桿─球桿一揮，球就飛得好遠去。故掃把一掃，必將揚起滿天飛塵。如果你責怪他：為什麼不灑水？他便灑得氾濫成災。所以掃地簡單嗎？不簡單也！如果你能不必灑水，把地掃乾淨，且又未揚起漫天灰塵，這掃地才算及格。回去用心揣摩吧！

講完掃地，再檢點擦桌子。諸位行堂的，每天都在擦桌子。但是桌子該如何擦，才是有效率的呢？我看很多人都是：抓起抹布，便在桌子上反覆地畫圈圈；等已畫個一二十圈了，就自覺得功德圓滿了。可是你退後仔細看，很多地方根本沒有擦到，更不必說乾淨了。可是很多人一輩子都是這樣掃地、擦桌子的。

至於作飯，不會作飯的人，就不談也吧！有些人雖會作飯，可是一餐得搞個兩三個鐘頭。磨菰了那麼久，你以為是滿漢大餐哩；可是定眼一瞧，也不過三兩樣家常菜而已！為何這麼沒有效率呢？

過去在農禪寺，每個常住眾都得輪流下廚，所以我也不免下廚勞改！然而我煮飯是有名的─不是有名的好吃，而是有名的快！有一次初一要上供了，他們看我到十點都沒有動靜。故急著催：「十點了耶！」我說：「沒關係啦！」「今天得上供哩！」「急什麼呢？」「你需不需要我幫忙呢？」我說：「你在旁邊待命好了，需要你的時候再招乎你吧！」結果我自個如期完成也。

後來住山時，有一次師父來看我。以師父一向認定我懶，所以便關心地問：「你是煮一次吃三天，還是煮一次吃三餐呢？」我回答說：「我每餐都煮哩！」他還不相信我有這麼勤快。事實上，我處理一餐，包括吃和洗，也不過三十分鐘。比你上館子點菜或在寺院裡過堂用齋還快一些！

我有位師兄，曾到美國念書，結果學位還未取得，就因胃潰瘍而輟學。為什麼呢？乃因飲食調理不好，弄得自己緊張兮兮。他出家後，曾到國姓鄉來陪我小住一段時間。終於他開悟了：原來處理三餐，竟只這麼簡單。

或問：至於洗衣服呢？我常看寺裏的女眾，不只衣服得天天換洗，而且每次都得用刷子刷。故一年下來，可刷破好幾套衣服。而我第一套僧服一穿就是五年。所以這些事初看好像沒什麼，其實還是大有學問哩！

又如整理物品，有的人房間裡狼藉不堪；故若一進屋去，還不知道當往那裏站？然雖物品堆積如山，但每次要用時；卻是翻箱倒櫃還找不到。而我的東西，不要說我自己找；就算叫別人找─「在書櫃下左邊的抽屜裡！」都能很快找到。

最後，再舉物品的擺設。我若到別人寺裡作客，便很習慣地注視到室內的裝潢及物品的擺設。若擺設得太差，還不免雞婆為他們調整一下。而調整過後，他們才都驚喜：耶！雖未花什麼錢，可是感覺竟很不一樣哩！

所以諸位不要以為：要看大經、參話頭，才上道；至於這些小事情，何必辛苦去花腦筋呢？不！事情雖小，可是天天得做；故長年累積下來，還不可觀嗎？如煮一餐中，能省下二十分鐘。一天三餐，就是一小時哩！至於三十年累積下來，就可省下一年多─夠你閉關用功了吧！所以不要像很多人都天天嚷著：「忙呀！忙呀！」其真忙什麼呢？唯忙著「浪費時間」爾！故意的嗎？以不用心故。
學問中的事
其次，我們再說到讀書：很多人雖也翻書來讀，可是從未從第一個字看到最後一個字。如果你檢查他所畫的重點，大概畫不到十頁。然後面就沒有重點了嗎？還看不到那邊去！而我看書的習慣，正常的話，一本書不超過三天，一定得把它看完。除非那本書太厚，或者太精深，否則還少搞到連一個星期都未看完的地步！

如只是看完還不稀奇，誰知道你到底有沒有看進去呢？而我每看完一本書，一定得對自己復講一次。怎麼復講呢？首翻開目錄頁，順著章節，去回想裡面的內容和前後的關係。如看了章節目錄，竟生疏得很，一點也回想不出其章旨大意，那你就白看了！甚至如我因演講或寫作的關係，有時候還要引用原文的資料，我也得確認其大概在那本書的什麼章節裡。

既讀一本書，都得如此用心；至於讀更多本、更多類的書，又如何能不用心於慎思、明辨而抉擇、統合呢？而很多人讀書，讀到後面已忘了前面，更不用說要把整個章旨大意連貫起來。因此雖很多人都在問：「當怎麼讀書，才能有系統？」坦白說：像你這種兩三年還讀不完一本書，或者讀到後面已忘了前面的人，怎可能有系統呢？即使那本書再怎麼有系統，對你而言還是不成系統哩！

所以有時候，我乃想：不一定要教人數息、打坐、參禪呀！教了老半天，還是渾渾噩噩的？還不如教些掃地、擦桌子，謮書、思考，沾花、惹草，遊山、玩水之類，還更實在些。
生命中的事
很多人一天到晚都在忙，可是從年頭忙到年尾，還忙不出個所以然來，為什麼呢？因為他根本不確認：自己是在忙什麼？所以對於我們生命中的事，乃首要確認：什麼才是最根本的目標？什麼乃屬次要的目標？什麼是可有、可無的閒事，還有什麼竟是絕對沾惹不得的禍事。所以若本末不明，前後失序；則即使胡亂攀緣了很多事，唯弄得自己煩燥不安，五馬分屍。

我再三想過：生命中最重要的事是什麼？修行第一，學問第二，弘法第三。至於跟法不相應的下流方便，則絕沾染不得。何以很多人都說我很悠閒？因為若把不相干的雜事全過濾掉，則無形中就省下很多的時間了。
參禪中的事
很多人參禪時，碰到最大的困難，不是有疑惑而開悟不了；而是根本提不起疑情。故只得胡亂抓個話頭，如乾屎橛、麻三斤之類而胡亂參，而參了老半天，卻也只是如蚊子咬鐵牛般地白叮。

為什麼提不起疑情呢？因為根本不曾用心去觀察、去思考、去統合故。所以雖策身於禪林，乃與禪法全不相應。故要學禪，還是從「如何用心」去學起吧！
佛教的「惜福」觀念
我們在佛教團體待久了，都知道佛教─尤其是中國佛教，乃非常注重惜福的觀念。可是何謂惜福呢？若肚子都快撐死了，還要苦苦地將剩菜吃完。或者很多物品早就陳舊不堪，還不忍將之丟棄換新。這就算是惜福嗎？苦苦將剩菜吃完，也不過徒增腸胃的負擔；難道就會多長一塊肉，或變得更有力氣嗎？而不忍汰舊換新，卻也障礙了經濟的繁勞。

因此對於惜福，我乃強調：第一、事不強求，既不作沒有把握的事，更不作沒有意義的事。第二、功不唐捐，如果要做，就得省事有效。故既目標非常確定，也必方法迅捷有效，這才是惜福也。

然而綜觀諸佛教團體，反而才是最不惜福的。因雖口口聲聲：惜福！惜福！卻只能在末道小事上裝模作樣，而大體上卻到處都在浪費人力資源、物力資源。所以要惜福我同意，但如果不能用心於分辨本末終始、利弊得失；則連什麼是福都不知道，更庸言去惜福也。

對於惜福，最後還有一點：就是得保證沒有後患之憂。否則，這事情還沒結了，他事又牽扯出來了。若事事尾大不掉，又如何能「不受後有」呢？你想賴帳佬跑，別人還得把你抓回來。而如何能保證不受後患之憂呢？唯有用心、再用心地去規劃抉擇。
智慧善巧
所以未必上台說經演論，才叫作有智慧。有時候，在一舉手、一投足間，都能蘊存著無限的禪機。所以大禪師可以在一個動作裏，讓學人開悟。

由是真正的智慧，必能落實於生活中，才有意義。反之，如自己的生活事務都不能處理得很善巧，那空談經論又有什麼用呢？比如前幾年的中台山剃度事件。你相信這樣，竟是有智慧的嗎？我想即使是一般的世俗人，都不可能把事情處理得這麼糟糕、這麼齷齪。
從有心而向無心
所以生活中能不用心嗎？修行中能不用心嗎？當然絕對得用心才行！然而以禪宗一向唱言：『無心，便是道』。所以很多人便誤以為每天只悠悠哉哉、渾渾噩噩、盲盲從從、迷迷亂亂，便與道相應。甚至說：一切安於當下。

然而若無明的窠臼未破，無始的業障未消；連自己是什麼人？連自己在何處？都不明白而徒每天在作一些重蹈覆轍的無明事，竟能與什麼道相應呢？

汝豈不聞原始佛教中，有八正道的「正見」和「正思惟」。若一切無心，便是道；則見也不必見，思惟更不必思惟。則何謂「正見」與「正思惟」呢？至於正語、正業、正命等，更無所落實也。

所以也沒錯，無心才是道。然那是果位，而不是因位！若因位者，必從有心中去發心、去聞思、去修持、去證悟，而最後才能相應於一切空寂的無心境界。簡單講，雖無心是究竟，但還得以有心、用心為方便，而證悟於真正的無心境界。
迴顧與展望
相信各位，從第一天聽到現在，當可漸明白我所欲申述的重點：誰才是真正的善知識？唯用心於去探究我們的心結，用心於去消除我們的心結，才是真善知識。至於消後如何？視野無限寬廣，心中自有藍天。欲知後事如何？且待明天繼續分解！
果煜法師文集 / 法雲灌頂 / 用心與賣力 [image] 上一篇 | 下一篇


彈性空間

果煜法師文集 / 法雲灌頂 / 彈性空間 [image] 上一篇 | 下一篇
彈性空間 87.11.19
  • 彈性空間
  • 涵容無限的真義
  • 執著與不執著
  • 彈性空間
  • 資生之具
  • 安全感的需要
  • 社會認同
  • 成就感
  • 證悟與解脫
  • 偏端與彈性
  • 精進非偏端
  • 中觀的思想
  • 彈性空間的伸展
  • 大小乘的會通
  • 標示語
彈性空間
昨天已預告了今天要講的內容：心結解了後，其當如何？曰：心如虛空，涵容無限。然雖一般人多少也會講到「涵容無限」的理念，可是他們所謂的涵容無限，多半只能就同一個平面而言。而我所謂的涵容無限，乃是如虛空般地具足博大精深的立體空間。
涵容無限的真義
這也就說：若一個人雖博學多聞，閱歷豐富；可是如果他不學佛參禪的話，便只能停留在平面的拓寬，而不可能有高度的提昇。故雖也能從廣博的閱歷中去增加其涵容度；但還不可能是真正的涵容無限。因此唯有從學佛參禪中，去參透生命的本質，才可能真涵容無限。

所以很多人對於涵容，便往往會錯以為：一切好好好！什麼對對對！便是涵容也。然而若如此，則修行豈必持戒、修定、證慧呢？又豈有正道與邪道之界別呢？所以非濫好人、假慈悲，才是涵容也！

尤其有些人會說：「法師！你的言行不太一致，你雖一天到晚開示著要放下、要涵容。但事實上，你禪堂的規矩比誰都嚴，你要求我們的標準，比誰都高！」有些人知道我是蠻挑剔的，甚至說如你去看我的書，或曾聽過我的演講。必會確定：我所貶損批判的對象，必會比我稱讚隨喜的多很多。於是乎，這也是涵容無限嗎？所以今天我們也必得來處理這些問題。
執著與不執著
現首先省思：何謂「執著與不執著」？對於何謂「執著」？我想大家會比較清楚。不給你的，你硬要得；這就是執著。比如不淮你進禪堂，你硬要進。或者人既生得醜，卻硬要美容喬裝，便是執著也。

至於何謂「不執著」？是否：不淮他進禪堂，他就發誓永遠不進禪堂。或者人既生得醜，就任他醜死算了！答曰：還是執著爾！

請問：若肚子餓了，是吃者執著？還是不吃者執著？或者：既生病了，是去看醫生者執著？還是堅持不看醫生者，更執著呢？

所以如不用心省思，好像我們都已了解：什麼是執著，什麼是不執著。但對於以上問題，卻又瞠目結舌，不知如何應對是好。
彈性空間
對於以上的問題，我們且用『彈性空間』來處理。有一個句子，我們在安裝電腦字型時，都會注意到：「視野無限寬，窗外有藍天」。不過這個句子，我們在講《打開心內的窗》時，已批判過了。故在此且稍微修正一下，而變為：「視野無限寬闊，心中自有藍天」。此「心中自有藍天」，即是謂以「心包太虛、量周沙界」故，而具足無限的彈性空間。

或問：『彈性空間』其從何而伸展的呢？答曰：為既上限可無盡提昇，也以下限可不斷降低故。

其實我們對於一切人事物等，常有兩重標準：一是高標準，一是低標準。故高標準者，即是謂「上限」也；而低標準者，乃謂為「下限」也。以若既高標準者，可不斷提昇；也低標準者，可不斷降低。如此才能伸展出更大的彈性空間來。這是什麼意思呢？我們還是從最具體的生活實例說起吧！
資生之具
所謂：日謀三餐，夜圖一宿。比如吃飯好了，吃飯當用高標準吃？還是用低標準吃呢？如用低標準：只求「填飽肚皮」─像以前老祖母常告誡的：騙巴肚騙得過，就行了。我想三五十塊錢一餐，就可以混得過去啦！甚至更窮的話，就買兩個饅頭啃一啃，大概也餓不死啦！或者既別人已辛苦準備了，我就一切將就而不再挑三揀四已。所以吃的標準，本就可降得很低。

反之，若用高標準。那你要到什麼地步，才能吃得滿意呢？花很多錢到餐廳，去吃滿漢全席嗎？其實，即使當了國王，一切應有盡有，也不見得能吃得滿意哩！

所以要怎麼吃才能如意呢？且看你用的是什麼標準。事實上，即使花很多錢，或多費很多功夫，卻只吃得更不如意而已─因為在無形中，我們早將標準提高了很多！所以想吃得適意自在，便不當用高標準來處理！

反過來說，如果是為大眾準備飲食，就不能用低標準也：我怎麼煮，你們就怎麼吃，少囉嗦！既是學禪的，那來這麼多瓜葛呢？不！大眾事，還是要儘可能處理得好一點。當然這個好，不是奢侈豪華，而是符合大眾行情。以上是從吃的方面而說的。

同樣講到住，也是一樣。人的住所需要多大、多好呢？如在山上，只為夜圖一宿；則一間方丈大小的茅蓬也就夠了。反之，在都會裡既為貪圖享受，也為招待親友，更為炫耀財勢，那就很複雜了。或者如建佛寺，竟是自修要用的蘭若？還是大眾共聚的講堂？這就有重重層次的高低標準。
安全感的需要
其次講到安全感，安全感有上限嗎？應該沒有！比如人之所以儲蓄，乃是為了增加其安全感也。但是至少要存多少錢，才能究竟安全呢？十萬、廿萬當然不夠，至於十億、廿億呢？認真算，還是不夠的。

所以我常取笑「人壽保險」業者，乃雖保錢而不保命也。因為不管你投保的金額有多高，還是難保不遭橫禍哩！所以世間真有「保險」這回事嗎？唯皆保錢而不保命也。故再多的錢財，再刻意的保養，終究敵不過世間「無常之火」也。所以如果我們卻用上限來奢求安全感的話，則可得還死得比別人早哩！風聲鶴唳、草木皆兵，擔心都擔心死了，更何況還有實際的災難哩！

反之，如用低標準的話，卻是魚游釜中，悠悠哉哉！低標準有多低呢？「生不足惜，死不足畏」。反正我們已在生死中輪迴無數次了，若再加上這一次，其實也算不了什麼！所以既不貪生怕死，則豈有安全感的需要呢？
社會認同
再其次，我們且看人際關係。如經典上常描述著菩薩有兩種人際關係：

一是眷屬圍繞。若菩薩住持的道場，一定有很多人來參學，故必眷屬圍繞。或者若菩薩出門，必也隨從一堆，前呼後擁的，而從不落單也。

二是獨行無侶。或在蘭若自修而不為人知，或自出門而單槍匹馬。故皆獨行而無侶也。

其實不只是菩薩，常獨行無侶；包括釋迦牟尼佛，也是常獨行無侶地呀！我們且不要以為，佛乃皆如大乘經典所說：時時有一千兩百五十個羅漢，緊緊相隨。如果我們仔細去看《律典》的話，佛陀倒是常一個人自在地往各方遊化。否則，怎可能有「三月食馬麥」的事件呢？

或者曰：至少有個侍者相隨吧！不！佛陀且待五十六歲時，才選定阿難為侍者；而在此之前，常獨自往來也。又佛涅槃時，身邊也唯有三位弟子，一是侍者阿難，一是天眼第一的阿那律，另一個名字我忘了。反正釋迦牟尼雖成佛了，卻還經常保持著阿蘭若行者的道風。因此我們雖不妨以「眷屬圍繞」來看人間菩薩，卻更應以「獨行無侶」來看蘭若菩薩。

所以我們於人際關係中亦然。若眾星拱月、門庭若市時，何妨當個「眷屬圍繞」的人間比丘。反之，若眾叛親離、形單影孤，那就且以「獨行無侶」的阿蘭若行者而聊以自慰吧！「視野無限寬闊，心中自有藍天」而不必悽悽遑遑於人事之變故。
成就感
最後，我們再舉「成就感」。何以才能有成就感呢？比如有的人跑得很快，是運動場上的金牌好手。但我呢？既跑得不快，又跳得不高，我如何能跟他比呢？沒問題，你且和他說：「我們來比禪坐，看誰坐得久？誰坐得穩？」於是乎，即使是田徑場上的金牌好手，也不得不拱手讓賢了，對不對？各位看過《西遊記》的，都知道：唐三藏唯一能夠跟人家比的，就是他能坐得比別人久、坐得比別人穩啊！

所以既跑得快是成就，也坐得久是成就。那中間者呢？也可以是另一種成就，那一種呢？就看你如何下定義了！

又如有的人，若以頭腦好、反應快而自豪。那你就削他說：「你就是為風吹即動、心為境轉，所以反應才會那麼快！」有的人飯量很大，一餐可以吃下一、二十碗，故可以去參加比賽─比看誰才是真正的飯桶？也有的人可斷食很久，或三十天、五十天。

所以什麼才是真成就呢？你認為成就者，我都不認為是成就。反之，你不認為成就者，卻正是我的成就哩。因為只要換另一種標準就行了！所以根本不用苦苦去追求別人所定義的成就感。

記得有一次去爬山，在我們隊裏有一位登山好手，曾爬過喜馬拉雅山。雖未完成最後的攻頂，但至少已爬到七千公尺了。故贏得一個標幟，常拿出來炫給我們看。故而我就跟他說：「你既用凡俗的標準來衡量自己，那你終究還是凡人嘛！」於是雖只一句話，卻把他幾年辛苦所塑造出來的成就感，吹垮了。

所以要有成就感，難嗎？頂難！如果你用別人的定義來衡量自己，必難上加難。反之，若定義於我當下的狀態；則我時時處處皆有成就感也。

既不同的定義，就會產生不同的視野。故我們要從廣大無邊的視野中，去鑑照自己，去衡量別人，這樣才能開拓出無限的彈性空間來。
證悟與解脫
即使如佛法所謂的「證悟」與「解脫」。佛法不都一向強調：要精進用功，要證悟解脫嗎？但是於佛教中，卻傳聞有另一句更絕的話：「寧可地獄永沉淪，不向諸佛求解脫。」

我們想；這種人大概是「一闡提」─永斷善根的人吧！不！這種人殆已解脫矣。你不相信嗎？我們就是因為不能夠承擔，故才會有煩惱！如果連地獄永沉淪都可以安頓的話，那他還有什麼可煩惱的呢？所以這是另一種解脫－不求解脫的解脫！（不過話雖可說得豪情壯志，但除非真有本事；否則一旦真面臨境界，便當後悔莫及。）

這也就說，在佛教裏常提到兩種心法：一稱為提得起，一稱為放得下。於是在提起與放下間，就具足相當的彈性空間。所以我們再回到「什麼是不執著？」不執著不是從相對於某一點，而論究要不要。因為既要是執著，也不要是執著。反之，能具足更寬廣的彈性空間，可悠遊自在，這才稱為「不執著」也。

因此真正的學佛，並不是拼命去奢求某一點，也不是一切無所求就了事。而是當去開展出更寬闊的彈性空間來。
偏端與彈性
這彈性空間的概念，想與我從小的個性有關。小時候，雖家境不怎麼好，但我也不曾羡慕過別人。因為他雖富有他的福德，而我也自享有我的清白。別人即使青雲直上、飛黃騰達；而我且於黃蓮樹下，消暑退火吧！我何苦用別人的標準，來摧殘自己呢？

所以如何在彈性空間裡悠遊自在？便是生命中的主要課題。可是這種想法在世間中卻是絕響。因為世間人唯偏用極端的標準，來鑑照自己，來衡量別人。

比如說：男女愛情吧！如果不聲明「天荒地老情不移，海枯石爛心不變」那誰會感動地嫁給你呢？如果有一天，她鍾心地問你：「你真的這麼需要我嗎？」你卻回答說：「我其實沒有這麼執著啦！」好！既沒有這麼執著，那我們就再見吧！所以什麼愛情最偉大？愈愚痴、愈頑固者，才愈偉大；譬如羅密歐與茱麗葉的故事。然如果用彈性空間的角度來省視，其實他們封閉可憐得很！

這世間不只愛情必偏端，連交朋友也得偏端些才行。比如說：「有事情來找我，一切我承擔就是！」這樣別人才覺得彼此肝膽相照、生死與共。反之，若謂：我是「依法不依人」的喔！所以不要老是將垃圾往我身上堆。於是這一聲明，便將保證你成為獨行無侶的孤家寡人也！

所以像我這種人，便絕不是忠臣孝子之類。因為「忠不忠」，且先看合不合理？若不合理，憑什麼要我為你效死忠、效愚忠呢？可是為專制時代的餘習未盡，有些師長們還是不免有「期待弟子們效愚忠」的痼僻。
精進非偏端
因此我們於昨天中也講到「學佛當如何精進」的問題，我乃強調：精進，是用心而非賣命。故像我這種人，也絕不是賣命的典型。記得剛開始學佛時，曾打過煮雲法師所主持的佛七。各位是否聽過：煮雲法師的佛七，有一個特色：就是每天至少得拜佛一千拜，或念佛一萬聲。第一天我雖很努力地拜了，卻不足一千拜；於是決定隨喜吧！問題不在於能否拜足一千拜？而是即使湊足了數目，就有更大的意義嗎？

我出家後，再三有人問我：「要不要閱大藏經呢？我們幫你準備一套！」我連說：「不用！不用！」問題不在是否閱過大藏經？而在你真有什麼心得嗎？我雖好住山，卻不是閉關。然而別人卻老是說我閉關，於是我只好調侃地說：「說閉關，也沒錯！但我是將別人關在外面，而非把自己關在裏面！」

所以既用彈性空間的思考模式，我絕不會去做那些很偏端的精進行儀：每天一定要拜一千拜，一定得閱藏、閉關、過午不食，甚至不倒單等。為這些多只是在偏端的相上裝模作樣，而未必有什麼實效。然而世間人，不在偏端的相上安身立命，便彷彿失落了自己。所以不偏端造作，也難矣！
中觀的思想
這彈性空間的理念，也與我在《中觀》思想中受益有很大的關係。因為諸法既緣起，則必交織如網；且網跟網間，本無界限也。故你可從任一點出發，而連成一片，而結成一體。所以我不會用界限的愿習，來封閉我自己。

然雖理論上，可從梵網的思想架構而開展出無限的彈性空間來；但除非我們既書看得多，也閱歷夠豐富。否則還將處處碰壁，而伸展不出去。而看書中，既包括世間的書，也包括出世間的書。至於閱歷呢？既包括心外的閱歷，也包括心內的閱歷─比如修定、參禪之類。這才能既廣且深，而現成為立體的彈性空間。

當然更重要者，乃是必從禪修的體驗中去消除我們的心結。否則若結交織纏綿，則根本只能屈身於封閉孤陋的黑漆桶中，何得以開展無限的彈性空間呢？
彈性空間的伸展
所以若欲伸展彈性空間，還是得回歸到最初那句話「既上限，當無盡地提昇；也下限，得不斷地降低。」我們對於生命的目標，是當用上限呢？還是當用下限呢？唯用上限爾─從不斷提昇中，去追求更高的覺悟，去追求更大的圓滿；如經典所謂「阿耨多羅三藐三菩提」。

至於對待別人呢？則不能用上限也。故古人且謂：當「嚴以律己，寬以待人」。否則，若對別人要求太高，簡直與自己過意不去。

其次，我們也可以說：對人且用下限，而對法當用上限。故在求法的過程中，絕不能馬馬虎虎、囫圇吞棗！

至於對求法者，應該用上限，還是下限呢？曰：用上限也。所謂「嚴師出高徙」，比如各位來此禪修，我卻用下限來寬待你們；那你能學到什麼呢？
大小乘的會通
有時候我們看佛經，好像很矛盾：或叫我們一切放下，放下就沒事。或強調要發願，說什麼「眾生無邊誓願度」「法門無量誓願學」。前既已放下，怎又要發誓願呢？

其實沒有矛盾。因放下者，乃用下限也。故對我們身心所受的遭遇，唯用下限去接受它、去涵容它，這才使我們時時自在、處處安樂。但對求法一事，則用上限也。故下限者，求自在；而上限者，求圓滿。於是乎，以求圓滿故，得從種種行願中去提昇。

是以下限放得愈低，我們才可能愈自在。而上限提得愈高，我們才可能愈精進。所以大小乘在此得以會通也！
標示語
對於這個題目，最後我總歸一句話─這句話如果你聽到、記得、用上的話，這次禪修就沒有白來了─「寧從自在的前提，去求圓滿；而毋以圓滿的前提，來求自在。」

何謂從自在的前提而求圓滿呢？比如說：數息數不好，沒關係。本來就是這麼過活的，難道數不好，就不能活了嗎？若妄想多，也沒關係！平日的妄想比現在更多多也，我都不在意了，為什麼現在就得這麼在意呢？這是「自在的前提」。然而既來禪修了，有時間練習，何不把它練得更如法些呢！這稱為「求圓滿」也。反之，若數息數不好，若這次不開悟的話，那我就去撞牆好了！這便是「在圓滿的前提下，而求自在」也。

事實上，世間人也是既求自在，又求圓滿。然世間何以又多煩惱呢？因世間人往往是從圓滿的前提，去求自在地呀！錢既要賺夠，名也得佔得。若「別人有的，我必不可少；而我已有的，必精良過世。」才能自在的話，那他必永遠不得自在也！

所以如果能夠時時刻刻提醒這句話：「要在自在的前提下，而求圓滿。」則我們便既不會緊張，也不會懈怠。所以這好像是很平常的一句話，可是對於我們立身處事或修行用功，都將有莫大的幫助。好！各位且在自在的前提中，去求圓滿吧！
果煜法師文集 / 法雲灌頂 / 彈性空間 [image] 上一篇 | 下一篇


開悟與解脫

果煜法師文集 / 法雲灌頂 / 開悟與解脫 [image] 上一篇 | 下一篇
開悟與解脫 87.11.20
  • 開悟與解脫
  • 西部牛仔的套頭功
  • 縮頭烏龜的境界
  • 禪門的問候語
  • 如何縮頭
  • 父母未生前的本來面目？
  • 若人死光了，該怎麼辦？
  • 問題的本質
  • 何以騎虎難下
  • 總結
開悟與解脫
禪期將結束了，故今天來講一個較堂皇的題目─「開悟與解脫」。參禪為了開悟，而學佛乃為解脫，這原是很明確的。可是一般人卻覺得要開悟很困難，尤其要解脫更是遙遠。

這就像今天下午所講的：要發願「大夢先覺」。各位在聽的當下，或還覺得「對！對！對！當發願大夢先覺。」故而雄心萬丈、英姿煥發。但等拜了佛，喝過水，上完廁所後，便壯志全消矣！想想說開悟，我這個人不照鏡子，也自知是什麼根性。為開悟者，乃六祖慧能、馬祖道一等大善根器人的事，與我有何干係呢？

我其他的妄想都曾打過，就是不敢打著要「開悟」的妄想。否則不只悟不了，還恐怕著魔發狂哩！如果要在禪堂裏數息、修定，那我還勉強當個精進組的；至於參禪嘛，則只能隨喜爾！所以雖大家口口聲聲「禪呀！禪呀！」可是你卻只敢在禪門外遙望，而不敢真登堂入室也。所以雖策身於禪堂，心曾何落實呢？

至於解脫呢？如《阿彌陀經》上所說：「從是西方，過十萬億佛土。」想想解脫的境界，大概還離我有十萬億佛土吧！所以求不求解脫呢？求呀！但何以皆在原地踏步呢？

這種情況就像我們當學生時，常常被迫到介壽堂前喊口號。「萬歲！萬萬歲！」當你跟隨大眾慷慨激昂地喊完口號後，卻徒然地放下手曰：「他幾歲，到底跟我有什麼關係呢？」

所以若一方面跟隨著搖旗吶喊：「我要解脫！我要解脫！」一方面卻更覺得：我與解脫，似乎怎麼搭也搭不上線。所以這樣的學佛、參禪，竟有何受用的呢？所以我今天要講：開悟原很簡單，而欲解脫，竟也很省力。
西部牛仔的套頭功
為什麼呢？因只要學會一種功夫就可以了！什麼功夫呢？不是鐵頭功，而是縮頭功。何以縮頭功，既可以開悟又可以解脫呢？我想在座各位，不管男眾、女眾、在家眾或出家眾，一定都看過西部片，對不對？西部片裡的牛仔，怎麼抓羊、套牛的呢？都是先拿條繩子，打個結；然後再用這個繩結去套牛或羊。牛仔不會去套牠們的手，牠們的腳，也不會去套牠們的尾巴，而是必套頭也。

這也就說：那些牛羊等，就是為不曾學好縮頭功，所以才會被套住。所以要學會「先不被套牢而解脫自在」，而不是等已被套牢了，才淚眼汪汪地搖尾乞憐：「我很溫順哩！你不要殺我呀！」早來不及也。這是第一個縮頭功的比喻。
縮頭烏龜的境界
其次，我們講「縮頭烏龜的境界」。我師父最近幾年，因熱衷於佛教事業的發展，所以需要更多人去護持他，尤其需要身邊的弟子大大地發心。可是很奇怪，愈是早期的弟子，愈不發心─可能為學禪故，八風吹不動也。所以他也真無可奈何！

有一天，他決定用激將法，故當眾調侃說：「你們這些人真是沒有用，我白白米養了一群烏龜，故每個都是縮頭縮尾的成不了大器！」他講過之後，雖還是沒有人發心，卻有些人因此而悶得吃不下飯。（可惜！我當時不在場也。）

過一段時間後，我也不知道為了什麼事，乃回農禪寺去也。於是乎，師兄弟們看到我回來，趕快一吐為快：古德不是說「出家乃大丈夫也，非將相所能為！」而師父竟嘲諷我們為縮頭烏龜。

我說：「汝等跟師父學禪，學了這麼久，竟還不知道這裡有什麼禪機嗎？」「有禪機嗎？真是不知道哩！」「你可知道：縮頭縮尾是何等人的境界？」「從未聽說過呀！」「好！跟大師兄叩頭，我才開示你：縮頭縮尾是何等人的境界？」

曰：「縮頭縮尾者，乃阿羅漢的境界也！」為什麼呢？前不造業是縮頭，後不受報是縮尾。所以呀！師父乃在誇獎你們，而你們竟還自尋苦惱哩！他聽過後，從此很發心，不是發心當佛門龍象，而是發心學禪門烏龜。
禪門的問候語
記得，有些人曾向我建議：「雖佛門裡，大家見面，乃習慣以合掌稱念『阿彌陀佛』而互相問候！但那是淨土宗的作風，與我們學禪的不怎麼相應，我們何不換個較有禪意的問候語呢？」

於是乎，我乃建議諸位：以後大家見了面，就以「縮頭烏龜」和「一邊涼快」而互相問候吧！如張三稱：「縮頭烏龜！」則李四答：「一邊涼快！」真是禪意綿綿、道心梗梗。

蓋既「縮頭烏龜」是阿羅漢的境界，也「一邊涼快」是阿羅漢的境界！因一邊者，即是到彼岸；而涼快者，寂靜涅槃也。記得喔！以後見面時，不要再：「師兄！師姊！菩薩呀！」多俗氣呢！
如何縮頭
1.馬其頓國王的解結法
至於應如何縮頭呢？我們首先看：馬其頓國王的解結法。聽說希臘自古相傳有一個繩結，且古仙人還預言道：誰若能解開這個結，誰就能稱霸天下。然以希臘諸先王們，都不曾解開過這個結；所以希臘歷代先王乃不能稱霸天下也。

於是等馬其頓王子就位當上國王後，大家就急著把那個結拿出來，請他解─看他能否稱霸天下？結果馬其頓連是什麼結？都沒看清楚！就掄起寶劍，一刀兩斷去也！「解什麼結？去他個鬼！」所以馬其頓後來，乃征服了半個天下。

各位看！馬其頓這種手法，跟禪宗何等相應！很可惜他未曾參禪，不然不只早已開悟，必也一代宗師哩！但有人說：「以他不是真解了結，而是用刀砍斷的，所以只能征服半個天下！」這是世間不懂禪的人說的。

而我的看法，乃：他雖不曾用手去解結，但至少已動刀了，所以只能征服半個天下。如果他連心都不動的話，便能征服整個天下！各位，你覺得呢？

所以有智慧的人，不是著手去解結。否則這個結還沒解，那個結又糾纏起來了！有智慧的人，乃是一眼就堪破它，故能了無罣礙。這是第一種縮頭法。
2.南泉救鵝
其次，我們且看南泉普願禪師的公案。諒各位已聽過「南泉斬貓」的公案。但這次他不將斬貓，而是救鵝，救那隻鵝呢？

宣州剌史陸亙大夫問南泉：「古人瓶中養一鵝，鵝漸長大，出瓶不得。如今不得毀瓶，不得損鵝，和尚作麼生出得？」泉召大夫，陸應諾。泉曰：「出也。」陸從此開解。

為什麼泉曰：「出也！」便陸大夫從此開解呢？我們講白一點，南泉禪師乃說：「陸大夫！你不要自以為聰明或慈悲，而想救那隻鵝。其實，你正是那隻鵝哩！不只救牠不得，還得請人救你呢？所以嘛，你趕快自個出來吧！」這陸大夫也是個有慧根的人，所以乍聽之下就走為上策，故從此不再煩惱。

這鵝，乃比喻眾生；而瓶者，則為周遭所碰到的境界。故請問各位：「這鵝，是用什麼飼料養大的呢？」曰：乃用貪、瞋、痴、慢、疑等而養大的啦！

不是嗎？眾生最初還安份點，後來乃以貪瞋痴慢等而自我擴張。故擴張到最後，便與周遭的環境起衝突了。而衝突之後，叫他改變環境，他又沒有這種能力─故曰「不得毀瓶」。或者竟要他改變自己，削足適履，他乃更不願意─故曰「不得損鵝」。於是乎，就形成兩難的問題。

所以，若待這個時節再去找人排解，我想誰都沒有辦法。所以南泉怎麼救這隻鵝呢？不入瓶中，是上上策。那如果已被坑進去了呢？不將養大，是次中策。至於已被坑進去，又將養得肥肥的，就只能毀瓶損鵝，故為下下策也。

所以諸位鵝等！不入瓶中，是上上策。趕快縮頭出來吧！這是第二種縮頭法。
3. 香嚴上樹
再其次，我們講「香嚴上樹」的公案。香嚴禪師既開悟後，便也坐鎮一方，開始教化眾生。故有一天，乃上堂曰：

「若論此事，如人上樹，口銜樹枝─腳不蹋枝，手不攀枝。樹下忽有人問：如何是祖師西來意？不對他，又違他所問。若對他，又喪身失命。當恁麼時，作麼生即得？」時有虎頭招上座出眾云：「樹上即不問，未上樹時請和尚道。」師乃呵呵大笑。

香嚴禪師何以呵呵大笑呢？因為詭計已被拆穿矣！蓋這個問題本就是無中生有的嘛！他原想用此去套牢禪眾，結果竟一語未了，即被識破！不好玩？

何以這本是無中生有的問題，你想：有人上樹，卻腳不蹋枝，手不攀條；而單用口銜樹枝來支撐身體的嗎？絕無僅有！

其次，若樹下忽有人問：「如何是祖師西來意？」那不回答也沒關係，誰叫他不識時務，卻於此要命時刻發問。反之，若欲回答，也不難：或把手攀回樹去，或將腳踩上枝端。誰規定你一定得口銜樹枝呢？甚至欲回答，也不必執著非用口說。何不學黃檗禪師，逕一巴掌打過去；如果因在樹上，手打不到，那就用腳踹去。更乾脆！

所以這豈非「無中生有」的問題呢？可是我實言告汝：就是用無中生有的問題，才能考倒天下英雄好漢。因為一切英雄好漢，必將本著「掙出頭地」的愿習而欲作答。結果想得昏天暗地、日月無光；竟只一個個地被套牢─既上不得去，也下不得來。

所以虎頭招上座，憐憫眾生，故出眾云：「樹上即不問，未上樹時，請和尚道。」大眾還是不要上當吧！我覺得招上座，雖識破了詭計，不過他的回答卻不夠絕！

如果是我，且喝道：「拿斧頭來，將樹砍倒，看你還如何作怪？」事實上，很多禪宗的對話都是這個樣子：你想套牢我的頭，那我且拆散你的骨。

所以雖對世間人而言，卻是無中生有的問題最難解決。可是就學禪者而言，他的絕招就是專門撩倒這些無中生有的問題。怎麼去撩倒呢？
父母未生前的本來面目？
下面我們來參一個話頭：「如何是父母未生前的本來面目？」想各位必已聽過這個話頭。然如何才是本來面目呢？如果你往大小、男女、老少、美醜等，而去尋思它的答案，便保證你絕對開不了悟的。

而這個問題，對學《中觀》者而言，真是再好處理不過了。以緣起無自性故，豈有本來面目可得─若有本來面目，則不出「自性見」而已！我一向就這麼回答，也自覺得夠滿意了。

但是有一天，大概是閒著太無聊了，或為因緣時節成熟故，卻也來參這個問題。於是參呀參的，不求甚解。然而參過一段時間後，卻發現「別有洞天」。

事實上，如果我們只在「本來面目」上揣摩計較，那還只是參話尾，而非參話頭。因為真正的「話頭」，乃『父母未生前』也。蓋既『父母未生前』，則豈有能問者，豈有能答者？故能問能答，都必是父母既生後的事。

簡言之，「如何是父母未生前的本來面目？」終究是個無中生有的問題。於是乎，返觀世間諸戲論者，恰如江水東流，皆一去不回頭也。

有人想：「你胡賴！明明問你：何為父母未生前的本來面目？你卻避重就輕而未回答？」好！如果這樣的聲明你還不滿意，那我們再看另一個問題好了。
若人死光了，該怎麼辦？
有一次我外出演講，當主題講完後，卻還餘有一點時間，因此便讓聽眾自由發問。於是乃有人舉手問道：「法師！若第三次世界大戰發生了，故而所有的人都死光了，那該怎麼辦？」她剛問完，全場愕然！怎麼會問出這麼荒謬唐突的問題呢？

然而問題雖荒謬唐突，但要回答得鞭僻入裡可還真不容易哩！於是我乃蹙眉地說「既人都死光了，還有誰去辦呢？怎麼卻來問我：該怎麼辦？」一語未了，在座者皆笑得前翻後仰。而我也自覺得：百步穿楊、一針見血，何等痛快？

然既演講已畢，我且轉身欲走。不料，她卻又來拉著我的衣袖：「法師！你還沒告訴我：該怎麼辦？」天啊！真是「秀才遇強盜，有理講不清！」故而我只好說：「等你死光了，再來告訴你：該怎麼辦吧？」

各位想，世上竟還有這麼驢的人！事實上，實告各位，你們有很多問題，在我看來也是半斤八兩差不多也。
問題的本質
所以很多時候，問各位「有沒有問題？」全場默然。不是沒有問題！而是不敢發問。或怕問出來就被別人取笑，或怕問後，也像臨濟義玄即被一棒子打回來。

所以事實上，很多人也懷疑自己的問題，是眚眼生花的。於是既問不出來，也放不下去，故只得悶在那裏。除非悶久，實在受不了也，才去發問。但在問之前，還得先準備好「金鐘罩」，以妨萬一被一棒打下來，還不會死得太慘。

其實，若有問題，不見得需要千山萬水去尋找善知識來破解，也不需要忙著翻書索頁去探取答案！有時候，你往「這問題是否無中生有的？」去尋思，還更方便解了也。
何以騎虎難下
比如我們來探討一個問題：何以騎虎難下？雖世間人都說「騎虎難下」，但我卻覺得：若不騎虎，反才難下哩！不是嗎？若屋子裡有老虎，而在屋頂上的你，竟敢下來嗎？才不敢哩！

反之，若已騎上老虎，卻好下也。為什麼呢？你就學馬其頓國王的招式，一刀就把老虎頭給剁下，於是隨你愛怎麼下都行！或者現代化一點，用手槍「砰！砰！」兩聲，不就一切解決了嗎？所以騎虎，反才好下也。否則，即使有手槍；牠若到處狂奔，你還瞄不準哩！

有人說：「法師！請你慈悲一點，不要動手，即非刀槍不行！」好！如果不動刀槍，我也可以教你更慈悲的方法，什麼方法呢？用麻醉劑也！故打一針，待牠睡著了再下來，不是兩全其美嗎？

然何以世人都說「騎虎難下」？這個問題，我參了很久。終於我懂了！為什麼騎虎難下？我們且回歸到：他最初何以騎上老虎的？蓋為騎上老虎後，可狐假虎威故；便不惜冒著生命的危險，而硬騎上老虎也。

如本來只是個無明小卒，故既誰也看不上眼，且還常受一些窩囊氣。而今既襲得尊貴後，便可抬頭挺胸、趾高氣昂也。所以他怎麼忍心下來呢？

如果我說：你騎虎難下嗎？沒問題！我一槍把老虎打死就是。他下來後，會衷心感謝你嗎？不！他必死命地刮你一巴掌：「你可知道，這老虎是我花了多少心血，才把牠養大的！而你竟一槍就把牠打死了！」

所以騎虎難下嗎？是難下！但此難，非不能者，乃不為也。如在組織中或事業體裡，能夠翻案者是誰呢？當然是在其位而主其事者。否則小蘿蔔頭再怎麼反對，也是沒有用的；還恐落得「出師未捷，身先死」的下場哩！但大人物臉皮較薄，寧死（未必死自己，多半死他人！）也不肯翻案。

他不肯公開翻案，那怎麼辦？我們且悄悄將之凍結吧！可是他們也還不願意呢！（公開翻案，乃用刀槍而將老虎一時擊斃；至於默然凍結，則用麻醉劑也！）所以如怕騎虎難下，最好當初就不養虎、不騎虎。可是若不養虎、騎虎，則何能狐假虎威呢？
總結
這也就說：欲求徹底地解決問題，我們還是得回歸到最初的原點去；否則頭痛醫頭，腳痛醫腳，那也太累、太煩了。所以既開悟，很容易；也解脫，不遙遠！因為如果有問題，你不要往找答案的方向去費心。若去，便遠隔秋山矣！而要從懷疑「問題本身是不是問題？」去著手，便能很快雲消霧散、水落石出。

所以一個人參禪，若有一次體驗後；再來者，就過關斬將，直搗黃龍也！因為只要套公式就行。所以欲「開悟」，就是這麼簡單：不要參話尾，而要參話頭。

至於解脫呢？既不要像呆頭鵝，一把就將頭伸入瓶中；也不要學香嚴禪師，無事卻上樹，而徒惹麻煩。既不要養虎，更不得騎虎。若有人請你解結，你就學馬其頓國王，一劍把它剁爛算了！

如《孫子兵法》上有曰：「百戰百勝者，非善之善者；不戰而屈人之兵，善之善者也！」又「善戰者，無智名、無勇功。」故「掙出頭地」者，原是輪迴的愿習。而欲求解脫者，唯學「縮頭功」爾─不解結、不入瓶、不上樹、不騎虎也。

反之，若待入瓶、上樹、騎虎而被套牢，再來求解脫，那誰有辦法呢？如果去求觀音菩薩，他也愛莫能助。如果去找文殊菩薩呢？他會說：「你活該！誰叫你把頭漲那麼大、伸那麼長、抬那麼高；真是自作孽，不可活也。何不掄起寶劍，而將頭削小、砍短、壓低呢？」與其如此，悔不當初！故我們還是自求多福，早日來學「縮頭功」吧！
果煜法師文集 / 法雲灌頂 / 開悟與解脫 [image] 上一篇 | 下一篇


黃巢過後，還收得劍否？

果煜法師文集 / 法雲灌頂 / 黃巢過後，還收得劍否？ 上一篇 | 下一篇
黃巢過後，還收得劍否？ ─ 為災後人心重建而作
  • 黃巢過後，還收得劍否？
  • 觀無常而得解脫
  • 面對與承擔
  • 金劍已沈埋
  • 安忍與順應
  • 隨和與謙讓
  • 珍惜與感恩
  • 學習與奉獻
  • 人定勝天
黃巢過後，還收得劍否？
雖近年來，我多住於中部（台中、埔里）地區。而今年卻以因緣際會，而閉關專修於北部山區。故雖九廿一大地震時，略感搖晃得誇張、厲害。但於天明時，檢視周遭，乃全無異狀，所以也就不以為慮了。（當時雖斷電了好幾天，但我從未想到此與地震，會有任何關連。）

然過幾天後，適逢護關人員再次送補給品上山時，才將相關的報導，帶一部份上來。而我在聽聞和檢視相關的報導後，才真刻骨銘心地感受到這次大地震所帶給我的衝擊。連續好久，一直影像歷歷，無法忘懷。

隨後，乃有人討論：如何避免災難重生？其實誰也無可奈何！即使有些專業人士建議，如何準備緊急救護用品等。其也只是聊勝於無，自我安慰罷了！

也許由於前些日子，多在看《五燈會元》。所以竟於沈思間，回憶起這個公案。

《巖頭禪師》

問僧：「甚處來？」曰：「西京來。」師曰：「黃巢過後，還收得劍麼？」曰：「收得。」師引頸近前曰：「斬！」曰：「師頭落也！」師呵呵大笑。

僧後到雪峰，峰問：「甚處來？」曰：「巖頭來。」峰曰：「巖頭有何言句？」僧舉前話。峰便打三十棒，趁出。

我們都知道，黃巢是漢朝有名的亂賊，有所謂「黃巢殺人八百萬」。所以想必黃巢的災橫過後，唯戶戶家敗人亡，處處雞犬不寧。於是劫後餘生的人，必將想到『擁劍以自保』─趕快勤練一身武藝，至少如再有任何惡黨匪徒，便可用劍來保護其生命財產的安全。

所以這問題：「黃巢過後，還收得劍麼？」，對常人而言，如果回答曰：「卻未收得劍也！」那真是不知死活哩！豈不聞：「不經一事，不長一智。」若在經歷黃巢作亂後，竟還不知『擁劍以自保』，未免太渾噩了吧！

但是如果回答：「已收得劍矣！」─我乃全力作好『防護』的準備，卻是與『禪法』、與『解脫道』，了不相應。甚至唯南轅北轍而已！

所以對這個問題，是既不能回答『已收得劍』，也不能回答『未收得劍』，這是個兩難的問題。而高明的禪師，乃多好用這種問題來勘驗行者的功夫。

是以於巖頭禪師的公案中，乃問僧曰：「黃巢過後，還收得劍麼？」然而這僧是太生嫩了？還是過疏狂也？竟回答「收得」─劍在禪法中，乃一向被比喻為智慧也。故收得劍者，即寓言其已開悟矣。於是巖頭禪師甘脆引頸而近前曰：「斬！」─這『斬』，也不明說：是我斬你，還是你斬我。而那鈍根阿師卻一廂情願地以為「請斬頭去」，故曰「師頭落也！」於是巖頭禪師費盡心機，勞而無功，故也只好呵呵大笑。

被取笑過後，這鈍根阿師還不明就理，故又到雪峰禪師處賣俏。而雪峰禪師一聽之下，乃嘆竟有這種無可救藥之人，還是甘脆用棒趕出，免得徒費口舌。

公案到此結束，而禪機未了。因為對這個問題，我們還是不知該如何回應？其實禪法的問話，本來就沒有標準答案的。故應機時會怎麼回答，還得看行者一向的功夫與臨場的心態。

也許是受到大地震無比的衝擊，故對這個問題，我乃直覺：「早粉身碎骨矣，何用劍為？」不是嗎？劍本是用來自我保護的，現若已粉身碎骨了，還要用劍作什麼呢？
觀無常而得解脫
佛法常謂：「觀無常，而得解脫。」然無常，其如何啟觀呢？或曰：看花既開又謝，而了悟無常。其實，對現代整日生活於都會區的人而言，不只要看到花既開又謝，已是很奢侈遙遠；而即使正看到了，也只是不關痛癢而已。甚至花謝了，花錢再買一盆就是了；行情多少，我都知道，不會太貴的。

由是以觀花開花謝而了悟無常，對整日生活於都會區的人而言，何乃太迂迴了。其實以觀無常而言，還是以「觀生命的無常」，最直接相應。而觀，若還得透過禪坐思惟而銘印心田，當很多人而言，也是太費事了。

而大地震的災橫，卻以無比的威力，而將對生命無常的感受，直灌入我們的心田中。所以即使不刻意修觀，這無常生命的感受，卻總鮮明地凸顯在我們的意識中。所以大地震，其實是修道中不可思議的逆增上緣。然真得受用者，何乃太少也！
面對與承擔
為何得受用者，何乃太少呢？其實這只牽涉到「是否放下」而已！觀無常之所以能得解脫者，為能從面對、承擔而放下爾！既生命的本質，是如此的虛妄脆弱，則一切造作計較，又有什麼意義呢？於是從承擔、面對生命的無常、無我，故放下一切分別計較。以放下一切分別計較，故得解脫也。

否則，若只觀生命的無常而不肯去承擔、面對者，不只不能解脫，甚至將生活於更大的恐懼中。風聲鶴唳、草木皆兵，時之既久，難免要歇斯底里而精神崩潰也。

從浩瀚的時空中，看個人生命之本質，其恰如壯闊的瀑流中，由於不可思議的種種因緣，乃旋起一個個恍惚卑微的泡沫。這泡沫雖乍起現行，但何時將幻滅，卻未可知也。而待泡沫「噗」地一聲，破滅而復歸瀑流時，卻也找不到它原來的痕跡。

但是被無明蒙蔽的眾生，就是抵死也不肯承認這個事實。於是拼命造作計度，而妄想徒手遮天，卻只贏得一場夢幻而已！而大地震乃以最直接的手法，向我們袒示了生命的真象；但有的人，還是不肯去面對、承擔。
金劍已沈埋
所以對已能面對、承擔而放下者，你再問他：「黃巢過後，還收得劍否？」─在大地震過後，你學會了那些應對之道。他也只能倖倖地回答你：「早粉身碎骨矣，何用劍為？」那些由於無明業障而交織纏綿的生死頑殼，早被大地震震碎矣，所以即使收得劍已，又有什麼用呢？

所以對能從大地震的災劫而直觀無常，故袒然放下者，生命卻已轉成解脫自在爾。如《圓覺經》中所謂：『譬如有人，自斷其首；首已斷故，無能斷者。』

雖凡俗之心，都怕死也。但人，只能死一次，而不可能死第二次。所以若已死過一次者，卻得不再怕死也。而觀生命的無常，乃是透過禪觀相應，而硬驅使自己穿過生死間的狹縫。於是當行者再回到人世時，因已死過一次了，故即不再貪生怕死矣！

所以災後人心當如何重建？以最勝義的禪法而言，還是全部踹倒，省得再瓜葛綿延！
安忍與順應
或有人說：「這境界太高了，我們攀不著。心雖想放下，可是還很貪生怕死哩！所以我們還是得去鑄一把劍！」

好！退而求其次，乃不得不用劍。但請切記：此劍不是準備用來對抗別人的，而是用來整飭自己的。禪宗雖曰：以智慧劍，來降伏一切魔亂。但所降伏者，為內在的煩惱魔，而非外在其他眾生也。所以即使收得劍已，也不當如公案中的鈍根阿師，竟整日揮刀霍霍，欲尋人干係。

所以若再問：「黃巢過後，還收得劍否？」在大地震過後，當如何調理自心？我想，對多數人而言，乃首先慶幸自己能得劫後餘生。或如所謂『大寶未失』，或如古諺中言「留得青山在，不怕沒柴燒。」既命根還在，則一切總有希望的。

於是在慶幸自己能劫後餘生的欣喜中，對其他種種不順遂事，便當看淡一點，而能安忍自在。人心總偏向於不知足，故若最低要求滿足了，便其它要求也節節遞升，而到最後便只將自焚焚人而已。

在現實的世間中，不可能期許有完全的公平。如果完全公平，就不當有災變發生；或當一切人同受災變。而事實不然！所以既已不能要求老天爺公平，況能期許政府或慈善團體完全公平呢？所以對某些不如意事，或不公平待遇等，要在慶幸自己猶能劫後餘生的欣慰中，予以安忍、淡泊而得順應。

人與人間，掙來鬥去；猶如在蝸牛角上，競長較短。但不意間，老天爺一揮手，卻把整隻蝸牛給砸碎了。所以人還能掙鬥什麼呢？近百年來，由於科技的發達，遂使人產生了一種錯覺：人類已征服了大自然。於是既不再與天爭，卻轉為與人爭。因此每個人的自我意識乃愈來愈誇張，竟渾然忘了自己的侷限。而在這次大地震中，人乃驚覺於自己原還是如此的脆弱渺小。

人若必與天爭，卻因此反能肝膽相照，同舟共濟；人若只與人爭，卻唯爾詐我虞，鉤心鬥角。所以在大劫難後，人多反變成更有人性些；但是這期間，竟能維持多久呢？但願人們念念記取劫難的教訓，而不再為因循於斤斤計較的痼習而纏鬥不休！真的人再怎麼鬥，都鬥不過老天爺的，我們只自以為是和自討苦吃而已！

所以大地震後，當如何調理自心呢？首先以慶幸劫後餘生的欣喜，而放下種種不順遂事的計較，故能安忍順應。
隨和與謙讓
其次，於災後的重建工作中，既須要經濟的能力，也須要專業的技術，尤其更須要眾人的溝通協調。以台灣整體的經濟實力而言，對重建所需的財源，當還能勝任有餘。（至於個體，就另當別論；這牽涉到救濟金，能否善巧分配的問題？）至於專業技術，我相信也不會有太大的問題；尤其若自沒把握，還可延請國外的專家協助。

但是若說到溝通協調，便令人憂心不已。在習於人與人爭的現代社會中，溝通協調乃愈來愈困難矣！我相信，在一切人中，由於心裡變態而處處欲佔人便宜者，應不至太多。大部份人還是希望公平互惠。事實上，如每個人都斤斤計較，則誰也佔不了什麼便宜。反之，若人人謙讓隨和，則也吃不了什麼大虧。然以謙讓為主的溝通協調和以計較為尚的溝通協調，便天地懸隔矣！

而在一群體中，若其中有一份子，率以謙讓為德，則其他人也受影響；於是溝通起來，便順遂得多。反之，若其中有一份子，乃競以計較為務，則其他人受其影響；於是溝通起來，便困難多了。所謂：「君子之德風，小人之德草」。願在溝通協調的過程中，能倡以謙讓作表率；而非以計較、惡霸、孤立、獨行，而為「始作俑者」。

前已說到：人與人間的競爭豪取，猶如在蝸牛角上，競長較短。但不意間，老天爺一揮手，卻把整隻蝸牛給砸碎了。所以既爭不得什麼大餅，何不謙讓、隨和些呢？

從佛法因果的角度來看世間，愈惡性競爭只將使彼此更貧乏而已！而謙讓、隨和、佈施，反才是培福的根本。所以或從整體的考量，或從長遠的關照，都不當作無謂的斤斤計較才是。願在溝通協調的過程中，不只能迅速有效，而且乃皆大歡喜。
珍惜與感恩
每次在災變之後，不管政府或民間團體，總是以「救人一命」為最優先的課題。故即使動用再多人力、物力，只要能於斷垣瓦礫中，再撿回一條人命，便是無上的安慰與欣喜。但是我也不得不感嘆：為何總得到瀕臨死亡的地步，才有人刻意關照呢？

事實上，很多災變，都牽涉到人為因素。所以若平日只唯利是圖、草菅人命；而等災變發生時，再來忙著兔死狐悲、清理善後；有誰真相信他們的善心呢？

而即使好不容易才撿回的人命，是否又被珍惜了呢─既被自己珍惜，也被社會大眾珍惜呢？我敢說：當他不再成為新聞焦點時，即不再被社會珍惜。當災變的印象已漸漸模糊時，他也不再被自己珍惜。

所以何時才知當珍惜生命呢？唯待已瀕臨死亡的關卡。否則，既不知珍惜自己的生命，也不曾珍惜著別人的生命。

或說：「你這話，未免言過其實，我們何嘗不珍惜自己的生命，何嘗不珍惜別人的生命？否則何必每天忙著討生活呢！」

答云：「我不認為貪生怕死，就是珍惜生命。所謂珍惜生命者，當積極有效地發揮生命的功能！」

問曰：「當發揮生命什麼功能呢？」

答云：「既不確認當發揮生命什麼功能，難怪其不能珍惜生命！」
學習與奉獻
關于何為生命的意義？以及如何發揮生命的功能？這本是見仁見智的問題。而在此，我也不想引用高深的佛學，或俐落的禪法，而將境界標得太玄。

我相信秉「學習與奉獻」，來作為生命的目標，對一般人而言，應是切宜的。所謂學習者，既學習知識、技術，更學習智慧、解脫。至於奉獻者，乃從互動中，共完成人格的成長、智慧的成熟，以及慈悲的應現。於是在不斷地學習與奉獻中，生命乃得以更崇高、更壯闊、更落實、更袒然。

問曰：「前既謂早粉身碎骨矣，何用劍為？現為什麼又標舉這麼多呢？」

答云：「也不妨礙吧！雖不貪生怕死，但何妨隨當下的緣而善巧施為！」

所以除非已確認生命的意義，並積極去努力，人才能真珍惜其性命的存在。於是從珍惜生命的存在，故並將珍惜、感念一切相關的善緣。所以現代人大都只消極地貪生怕死，而非積極地珍惜生命。故除非已瀕臨死亡的境地，人乃多醉生夢死而已！於是在大地震後，我們不只得重建家園，也得重新檢點心田。否則徒為辛苦地撿回生命，卻不能善加利用，則何必多此一舉呢？

最後說到「感恩心」，在斤斤計較、唯利是圖的工商社會中，能夠油然發起感恩心者，真不可思議也。然若斤斤計較、唯利是圖，乃為增加我們的富足；但既以對立、挑剔、抗爭、抱怨的心態，則即使多佔得一些財產，其實也只讓人更加貧窮而已！

因富足未必佔有，佔有未必富足。佔有是外在的形勢，富足是內在的充實。若能如古人所謂「與天地並生，與萬化合一」才是無上的富足。所以若能時時提起感恩之心，雖孑然一身，兩袖清風，還是比那些貪婪不仁者，富足多了。

或說：「在災變過後，能不抱怨，已是難能可貴了，還要我們感恩什麼呢？」

答曰：「如古人謂：塞翁失馬，焉知非福。福禍交關，非常人所知。至少，能常存感恩心者，乃能轉禍為福。」
人定勝天
古來多謂「人定勝天」，然人如何能勝天呢？現代人以為科技愈發達，便能勝天也。事實上以科技而圖勝天，絕是不可能的，環境保護的問題早說得明白了；尤其在遭逢大地震這種慘事後，人才更體會到人類原還是如此的渺小。

但是從佛法的角度，乃將還謂「人定勝天」也。或問：「既科技已不能勝天，更憑何而能勝天呢？」答曰：「憑智慧道德也！」

因為所謂「天」者，也不過眾生的「共業所感」而已。故若眾生修福向善，自感得風調雨順，國泰民安。反之，若為非作歹，目無法紀；則天降夭孽，五穀不收。從共業所感的道理看世間，則人命長壽，非僅是醫藥發達的緣故；風災地變，也非僅是氣象的緣故。雖共業的趨勢，無法用科學予以量度，但人心若善，自轉娑婆為淨土；人心若惡，難免天災復人禍。

所以在災後的復健中，人心的調理才是最深切而長遠的課題。否則頭痛醫頭，腳痛醫腳，終無有寧時。以上僅提出個人的建議，唯願斟酌而善運用之。
果煜法師文集 / 法雲灌頂 / 黃巢過後，還收得劍否？ 上一篇 | 下一篇


確認死亡的正面意義？

果煜法師文集 / 法雲灌頂 / 確認死亡的正面意義？ 上一篇 | 下一篇
確認死亡的正面意義？
  • 確認死亡的正面意義
  • 格式與僵化
  • 陰極必反
  • 三世輪迴
  • 晝往夜來、春秋更替
  • 生涯規畫
  • 超薦的作用
  • 懺悔、發願
  • 觀空與無分別智
  • 逆轉的程度
  • 觀有與妙淨明心
  • 破哇法
  • 安樂死
  • 生離死別
確認死亡的正面意義
雖人都心知肚明「有生即有死」，死亡是人生所不可避免的終結。然以人們唯以「負面價值」來認定死亡故，死乃成為人人所避諱者，誰也不願多去談它；所以死亡終成為千古習俗中所最禁忌者。

目前因文明的演進，死亡雖不再成為人人所避諱禁忌者，而有「死亡學」的興起。但人還唯以「負面價值」來認定死亡的意義，故也只能消極地去面對與承擔。因此對於死亡，還是避之唯恐不及；尤其醫生與家屬對於垂危病人的態度，更乃停留在「能多延續一分一秒，則當不計代價，而予以救治。」事實上，如我們能從另個角度，來確認死亡的正面價值，則前述的急救卻成為「不仁道」也。死亡有何正面價值呢？以下試依生死的交替與陰陽的消長而說明之：
格式與僵化
在生命過程中，雖有嬰兒期、兒童期、少年期、青年期、壯年期、更年期、老年期等之變異。但大致有一明確的趨勢─那就是愈來愈陷入於格式與僵化。

此格式與僵化的趨勢，又可分別從身與心的遞變中，而予以確認。以下先檢視身的格式與僵化。初生的嬰兒，皮膚密緻，骨骼柔軟。故雖嬌弱，其實寓有最大的彈性生命。而在慢慢成長的過程中，外型模樣乃被漸漸確認。而當漸被確認時，即失去原有的彈性空間也。

當人過了青春期後，外表雖已定型，而被人們期許為「成人」也。但如從另一個觀點來說，也可說是已被「格式化」了。尤其從青春期而過壯年期後，皮膚乃愈鬆散，骨頭更加硬脆，而病也逐漸增多矣！小孩受過傷，甚至折了骨，都能很快痊癒。而中年過後，傷或病便不是那麼好料理的了。

尤其到了老年，眼不明，耳不聰，筋骨乏力，頹萎多病。生命的機能何以消殘殆盡？乃為已格式僵化得太厲害了。所以「老」是人生八苦之一。

以上所說，身之逐漸格式僵化，相信多數人都能確認無疑。其次，再檢視心的格式與僵化。

我們從小就不斷地學習知識與技術，所謂「活到老，學到老」。然學習雖使我們具備更大的能力，以應對世事。但在學習的過程中，也不免讓我們的心智，逐漸格式與僵化。這如我們比較不同地區、不同文化背景的子民，便可更明了。為何在同一地區、同一文化背景下成長的人，思考模式、性情嗜好，總多類同呢？為被學習所格式化故。尤其當步入社會，而謀取職業時；又進一步，而被職業所格式化。

記得在水泥廠工作時，曾與一位同事閒聊。我問：「你何以就讀於機械系呢？」他說：「其實是照聯考分數而分發的！」我再問：「那你又何以任職於水泥廠呢？」他再答：「其實也是在謀職的過程中，而應現的！」更問：「你既對此公司的待遇不滿意而圖謀高就，那你準備改那一行呢？」他答：「我還能改那一行呢？目前我只對水泥的生產較為熟悉，所以我若離職，也只能轉往另一水泥廠吧！」

他說過後，面不改色，似乎這些都是天經地義的。而我聽了，卻有無限的感慨！你看，不管是就讀於機械系，或任職於水泥廠，初都不是他刻意選擇的。而一再隨緣牽就的結果，卻唯使他的生命空間愈來愈侷限。

他其實並不是什麼特例，而是芸芸眾生中的典型。所以人在生命過程中，心乃被學習、職業、經驗、習慣等不斷地格式化。於是人愈老，乃不得不愈侷限與僵化。

所以有所謂「老頑固」─人老了，心智總偏向於守舊與封閉。這是他們選擇的結果嗎？其實，從生命不斷被格式化的過程來看，乃不得不然。這就如同身體的老化，雖非人所意願，卻也誰都不免！

於是既身心都不斷地格式與僵化，這生命也就愈來愈成為自己的負擔，成為社會的負擔。
陰極必反
以下我們用陰陽消長的道理，來更評定、確認死亡的意義與價值。以陽者為動，陰者為靜；陽者生能，陰者死所。故我們且將初生時，生命具有無限的可塑性者，標示為陽。而將老朽時，生命已盡被格式與僵化者，標示為陰。故生命的過程，可說是從陽極而漸消，以至於趨向於陰極。

故有謂「物極必反」者，生命若已格式、僵化到極點，乃將有一大逆轉。而逆轉後，卻是使從陰極而歸向陽極也。於是乎，以歸向陽極故，生命乃重具有無限的可塑性。

這「陽消陰長」與「陰極必反」的程序，總加起來，才是一個生命完整的周期。如以「太極圖」來看，從陽盛而陰長，到陽盡而陰極，只是「太極圖」的前半部而已；故唯再加上從「陰消而陽長」與「陽極必反」的後半部，才成完整的一體。
三世輪迴
所以人對生命的定義，其實是錯誤的。為人只將從初生到衰老的前半段，界定為生命的全體，而遺棄於後段從死亡以再生的部份。所以死亡，乃不得不被避諱成禁忌。事實上，從生命不斷被格式與僵化的過程來看，死亡卻是解脫。而從經大逆轉，以使生命重具有無限的可塑性，死亡乃更肯定有正面的價值。當然這前提，還得我們先信受佛法所說「三世輪迴」的道理。

或說：「三世輪迴的理論，只存在於某些人士的臆想中。以不能用科學來證明故，未足令人信服。」

答以：「目前已有心理學家，利用『回春催眠』─即於催眠中，而將時光倒溯幾十年，甚至幾百年。故能得知被催眠者上輩子，或好幾輩子前的生平狀況。而這些資料再經歷史文獻的對照，都能確定無疑。故三世輪迴的理論，早被心理學家所接受已，只是你井裡之蛙而不知爾！」
晝往夜來、春秋更替
其實，即使不奢求科學證據。就以現見世間中種種陽消陰長的事例，亦足讓我們比度而確認生死的真相：

在一天中，白晝屬陽，昏夜屬陰。故晨曦初照，何類於生命的初生。日正當中，威光赫赫，實對應於生命的壯年期。而待夕陽殘照，日將西沈時，乃更類似於人的風燭暮年。

雖人初睡醒時，體力充沛，神智清爽，正足以振作有為。而待一天忙碌下來，既體力已衰竭，更心智成頹萎。故於昏黑夜裡，且樂得上床養息，舒放筋骨，空明心智。

事實上昏夜的安眠，比照於白天的奮作有為，也是生命型態的逆轉。而經此逆轉後，才有次日的體力充沛，神智清爽。所以每日的晨昏交替、眠醒遞變，即是一次的「小生死」也。

於是死亡是什麼呢？只是一次更深沈的睡眠罷了！既我們已度過無數次昏夜的安眠，又何必恐懼畏避於另次更深沈的睡眠呢？既我們樂於從昏夜的安眠中，汲取來日振作的體力；又何必求免於從死亡中，結晶出來生施設的藍圖。

其次，再看一年的季節更替。一般人都欣喜於春天的春光明媚、鳥語花香，而畏忍於冬天的嚴酷凋零。但是若無秋冬的落葉歸根，豈有春天的欣欣向榮呢？

於是秋冬即使不那麼順意，大部份人且得安忍，而寄望於來春。同理，死亡即使面目非鮮妍可愛，但我們還得順應，以寄望於來生。所以從四季的更替來看，每年也算另一番生死；只是我們適應了，便視為平常。
生涯規畫
以上所說，如果我們已接受死亡，為我們生命周期中另一重要的領域。則我們於生涯規畫中，不只當規畫活著的事，且當規畫死亡之時。

前幾年，我到韓國參加冬安居時，適巧碰到其分院住持逝世。於是在禪眾輪班為誦經超度時，不禁使我再次面對死亡而作更深入的沈思：既死亡是不可避免的，則人當何時死，才能了無缺憾呢？唯於所作皆辦時，乃能了無缺憾。

但此「所作皆辦」，倒不能將境界標得太高，如經典所謂「我生已盡，不受後有」的阿羅漢境界。而只訂為凡俗之心，若已順次完成生命的目標，即可謂「所作皆辦」也。

於是乎，要如何才能「所作皆辦」呢？首先要確訂生平的目標。很多人雖然活著，甚至皆貪生怕死，但都不明確自己生平的目標。於是乎，便形成一矛盾的心態：雖活著，也不珍惜自己的生命；但若瀕臨死亡，卻又害怕畏避的很。似乎活著，只為繼續苟延殘喘而已！所以若不確認生命的目標，如何能有「所作皆辦」的肯定呢？

其次，既已訂下生命的目標，則當繼為規畫進度。於幾歲時，須完成某進度；而幾歲時，可全辦了。當然目標，既不能訂得太高，也不能訂得太低。太高，則根本不可能完成；太低，則浪費時光，所作非為。

或問：「既生命是無常的，死期不定；則預訂生命的目標，不是唯將增加心裡的負擔嗎？」

答云：「對凡俗而言，有些負擔壓力，還是好的，否則難免因苟且而放逸。但是負擔壓力的輕重，其實還是看執著的程度。因此雖訂目標，而不執著，應是較合乎中道的。」

再問：「如果已完成生命的目標，而大限未至；則又當如何應對呢？」

答云：「或可隨緣放曠、任運去來。或宜再訂一小目標吧！」

其實若以修行為目標，則既不可能真完成目標，也不可能遠違於目標。因為真修行者，乃以「見性出離」為標月也！於是乎，如還存有一念「完成與否」之心，即是未全出離也。是以言，不可能真完成目標。反之，既以「出離放下」為目標，則那來個未完成的目標呢？
超薦的作用
於此我們也順便省思，任何宗教對亡者的超薦儀式有何作用？為生命的日趨於格式與僵化，故即使生前有某些理念已曾提昇，但受限於既有的環境、體質，很不容易將之兌現於實際生活中。

而死亡既是生命的大逆轉，故是個重起爐灶的大好良機。因此當更以肅穆、莊重、謹慎的態度，來重新規劃來生的藍圖。故在此期間，不管是過去觀念的溫故知新，或為開示揭曉新的理念，都將對來生的抉擇造成重大的影響。所謂「養兵千日，用在一朝」前生所學種種觀念知見，就將在此孤注一擲。此真可謂「差之毫釐，失之千里。」豈可不慎哉？否則既迷正道，投錯鬼胎；再後悔，便為時已晚矣！

而超薦者，即是於此關鍵時刻願能助他一臂之力，或給予觀念的提昇，或促成心態的淨化，而使能作更具智慧、更秉慈悲的抉擇。所以超薦的儀式，未必需莊重的排場，或繁長的經懺儀軌。有時候，俐落中肯的一句話，反具有更實際的意義。

這意思很明確：我不認為能以生者誦經作懺的功德，迴向亡者，而達成超薦的目標。從心性的覺悟與淨化而言，唯有自己能夠超薦自己，而他力者只是促成此覺悟淨化的助緣而已！故因若不正，緣則徒勞！

因此用亡者生前毫不熟悉，或根本排斥的儀軌，去為超薦度亡，不只毫無實效，唯徒將引起亡者的反感、瞋念，或將反以害之而已！所以有效的超薦者，應是亡者生前即一向最敬重、最信任的師長或眷屬。而開示的內容，乃以能切中亡者的要害為宜。

當今的佛教社會，頗流行為亡者念佛迴向，而稱為「助念」也。然何以名為「助」念呢？即以生者誦唸的佛號，而助亡者「提起正念」爾。念，還是要亡者自己來念，而非生者能代勞念也。故如亡者生前根本不信佛，或雖信佛而不具求生淨土的宿願。那便助念不成，徒為聒噪。當然若花錢，請專業的誦經人士，為作超薦，會有什麼作用？便不必勞我明說了。
懺悔、發願
事實上，最有效、最保險的超薦儀式，還是自己來作。問：既人都死了，還能為自己作超薦儀式嗎？答：為自己作超薦儀式，有三等時機：在世的修行、臨終的修觀、中陰的救度。

在世的修行，於此我不標高開悟、證果的解脫道，而只闡明普門大眾心態的提昇與淨化。修行的目標，乃以正知見，來促成懺悔與發願。懺悔是消極的絕止不為，發願是積極地振作圖強。這懺悔與發願，在當生能作的，即毫不苟且，努力施作。反之，若一時因緣不具，則既不強求，也不割捨，唯耐心等待更好的因緣時節。於是以心有成竹故，當因緣相應時，即能善加保握珍重，而不會忘失蹉過。這因緣，若這生不具足，則更待來生也。

故於生命逆轉的關鍵時刻，唯切切再提起這些知見、觀念，才能過關斬將，而千里尋得明宅也。西藏仁波伽的轉世再來，便是此中的典型。
觀空與無分別智
其次，就解脫道而言，臨終當修何種觀法呢？不外乎觀空與觀有。現首先說「觀空」者：

「空」當如何觀法？或曰：觀諸法如虛空，而絕色相！答言：虛空，雖無色相；但以根所對塵，即還是「相」也。尤其若「作意」起觀，更「能、所」皆存，其與解脫道能何相應呢？

或曰：觀五蘊緣起故，如夢如幻。答云：從理起觀，雖已絕相；但還存作意之心，故猶非究竟。

問曰：若爾，空當如何觀？答：唯以無分別智，而放曠「自不在」。

問：何以「自不在」？答：以不作意故，自不在。

問：既起心修觀，何能不作意？答：雖初心起觀，仍得作意；但觀法若成就，乃得亡作意之心也。

於是以不作意，自不在故，能得解脫也。

其實，在臨命終時，以神氣內斂故，心智亦相應而趨向於出離與放下。故若於此時，更作意觀空；則勢如順風推舟，現成事半功倍之效。所以若能掌握此一關鍵時刻，戮力修觀，則能成就不可思議解脫功德也。然此期間，相當短促，或說八個小時，頂多一兩天。而若錯失良機，便又隔如萬重秋山矣！

反之，若於臨命終時，神氣雖趨向於內斂；但心志卻貪生怕死、放捨不下。於是在掙扎、抗拒，正逆交征之時；身心便如烏龜脫殼，痛苦非常。
逆轉的程度
問曰：「既臨命終時，心智即趨向於出離與放下；則又何必再作意修觀呢？」答言：「為這乃牽涉到逆轉的程度！」

以死亡雖能迫使生命產生大逆轉，但逆轉卻非歸回「零點」也─若能歸回「零點」，則不再受生。故只有阿羅漢於入無餘涅槃時，才能將生命逆轉至「零點」。而凡俗之人，即使逆轉，卻多殘餘。於是以此殘餘，乃成為來世的生源。所謂「萬般帶不去，唯有業隨生」。故殘存者，即是業力也。

於是乎，殘餘愈多者，即使往生，以業濁重故，難生善道。而殘餘愈少者，以業清靈故，便將往生善道。這也就說殘餘愈多者，即使再生，新生命亦即較不具彈性空間與可塑性。這情況我們且以搬家作比喻，若搬家時一切舊傢俱，皆一一照移；則新家卻無新的氣象。有時候，舊傢俱卻不能匹配於新的格局。於是舊傢俱，乃成為新生活的負擔。

所以不管是臨終的修觀，或亡後的超薦，都為驅使心智作更深重的割捨，而有助於來生的善巧方便。當然如能全部割捨，便能「我生已盡，不受後有」而完成解脫道也。
觀有與妙淨明心
其次，再談觀有者。觀有，即迴觀返照於妙淨明心的不生不滅、不垢不淨、不去不來、不生不死。此妙淨明心，亦即是《楞嚴經》中所謂的「如來密因」。

關於何為「妙淨明心」？現且以明鏡作比喻。鏡的性用，乃能「了別」也。故貓來貓現，狗來狗現。鏡相雖不妨千變萬化，而其能隨照了別的本性，卻從來不動不搖、不起不落。故雖照美女，鏡不為之喜；雖照污穢，鏡不為之憂。鏡子能照了別的功用，乃昭昭常存於鏡相之上。

同理，吾心亦然。若天氣冷，而覺其冷；若天氣熱，而覺其熱。冷熱雖有變化，吾能照了別之心，卻未有變化也。同理若身體痛、身體病，病痛雖百般纏身；其何曾纏住我心？於是乎，當我初生時，此心不同其初生。當我漸長時，此心不隨其漸長。當我衰老時，此心何曾共其衰老。當我死亡時，此心絕非跟其死亡。一切五蘊的變化，乃只鏡相爾；而此妙淨明心，乃彷如日月，君臨天空，而能隨緣俯照於大地的萬象崢嶸。

而可憐眾生，日用而不知，著相而沈迷。故妄隨境相浮沈，流轉三界。於無垢淨中，橫生垢淨；於無生死中，自取生死。而學佛修行，為明心見性。明心者，即明此心；見性，即證此性。故若能一念覺悟而返照於此心的妙淨常明，則一切佛法，皆現成矣！

由是，於臨命終時，亦當迴觀返照於此心的不生不滅、不動不搖。若能不著身相的遞變而迴覺，便能超然境外而了脫生死。

或問：「此觀有的法門，與內攝的修行原則相應嗎？」答云：「以迴觀返照於此心的不生不滅、不垢不淨，故不著相。於是以不著相故，乃能與內攝的修行原則相應。」

再問：「前既曰欲了生死，當不作意。此心既以明照了別為性，云何能不作意呢？」答言：「如《楞嚴經》中所謂『性覺必明，妄為明覺』。此心如鏡，法爾自明；故既非待作意而明，亦非待見相而明。於是乎，以法爾自明故，能絕作意而了生死。」
破哇法
或問：「密宗有謂，於臨命終時，當修破哇法，而能往生本尊淨土。其法若何？」

答言：「若以打通中脈，開啟梵穴的目的而言，還是以空觀與無分別智較為直接究竟。」

因為中脈者，有「身相的中脈」與「心法的中脈」。而不管是觀念的提昇或心靈的淨化，都屬心智的抉擇。故若欲打通中脈，唯以開通「心法的中脈」，才具意義。而「心法的中脈」，唯有用空觀與無分別智，才能開通。

故即使以破哇法，打通身相的中脈而開啟梵穴，品位卻不高，唯人天道爾─密宗所謂的本尊淨土，其實還在天道中，還不是佛國淨土也。只是密宗諸師，不願明白道破而已！
安樂死
以上從生命的逆轉、臨終的修觀與亡後的超薦，相信都能有助於大家來確認死亡的正面意義。故我們不只將消極地去逃避死亡，或無奈地坐待死亡。而是要以更大的信心與準備來迎接死亡。

所以我不認為長命百歲，甚至苟延殘喘，便是福報、便是仁性。生命如已過份僵化，應早日讓它逆轉才是。此如汽車已太老舊了，即使肯花大錢去維修，倒不如早日汰舊換新，才更經濟些。我有個離奇的想法（不太確定）：如待太老了才死去，或將對來生不利。因為即使太老後死亡，生命也將逆轉；卻唯恐逆轉的程度不夠，而妨害來生的清靈善巧。

或問：「如已活得很老，而大限未至，你這種說法不是太殘忍了嗎？難道要他們自找死路嗎？」

答言：其實，要讓生命逆轉，未必要待死亡才能讓生命逆轉。如前所述：「修定」或「禪觀」皆能迫使生命逆轉也，至於逆轉程度當然就視個人的功夫了。所以就人性的觀點而言，「早日修禪」乃是最明智而保險的生命抉擇─既不虧今生，更不負來世。既共襄福德，又助成解脫。

至於對於重病而無可救護的人，或只苟延時日而不可能再修行者，我乃能接受「安樂死」的觀念。然而卻非病者的眷屬或醫生，有權力決定讓病患安樂死；而是唯有「當事人」有權力決定「自己是否安樂死？」但若病患已昏迷了，又從何得知呢？故除非他事先已交待過了，否則便無可確認矣！

所以對於老年人的照顧，不只得照顧身體的健康，更且要照顧心智的提昇淨化。不只得照顧此生的安寧，更且要照顧來世的清靈善巧。於是乎老年人，不當如驚弓之鳥般地畏懼於死亡，亦非如楚囚待斃般地坐等死神的降臨；而是當積極作臨終修觀的準備功夫，甚至預先積聚來生的資糧。
生離死別
或說：「理說還易通，只是情將何忍？」

答言：其實，情從何來？也只是多生累劫積重的習氣反應罷了。故一旦理開通了，情便淡化了許多。所以對於生離死別的情懷，乃要以理來調適心，而勿讓情妄作主。古詩言：「勿為在歧路，兒女共沾巾。」乃應以虔誠、莊重的心，而為即將亡者祝福。

事實上，如業緣未盡，天涯海角，此生來世，終必再相見。而死亡，只是換個面目或戴個面具而已！這對太熟悉而失去探索趣味的老相識而言，何非也是另一種調適方便呢？
果煜法師文集 / 法雲灌頂 / 確認死亡的正面意義？ 上一篇 | 下一篇


評月溪法師的《大乘絕對論》

果煜法師文集 / 法雲灌頂 / 評月溪法師的《大乘絕對論》 [image] 上一篇 | 下一篇
評月溪法師的《大乘絕對論》
  • 引言
  • 四乘概說
  • 五蘊皆空
  • 圓覺四相
  • 轉識成智
  • 張冠李戴
  • 八識乃非根本無明
  • 頓悟與漸修
  • 絕對的境界
  • 總結
引言
余閉關山中，少近世事；不意卻於臨出關之際，接到不知是那位善心人士所惠贈一書，其名為《大乘絕對論》─月溪法師著，圓明出版社編輯。略為流灠過後，且有不少感慨，今聊記於此，以供有興趣者參閱。以下所引文句頁碼，乃以圓明出版社的書本為準。
四乘概說
綜觀書中，月溪法師的中心思想，乃是四乘教判。此在書中有個圖表（頁339）：

小乘 | 中乘 | 大乘 | 最上乘
我執階段 | 法執階段 | 空執階段 | 實相階段
主觀唯物論 | 主觀唯心論 | 心物合一 | 非心非物
相對範圍：四諦 | 相對範圍：十二因緣 | 相對範圍：六波羅蜜 | 絕對範圍
一念無明 | 一念無明 | 無始無明 | 真如佛性
聲聞：斷六根 | 緣覺：斷一念無明 | 菩薩：破無始無明 | 佛：萬德圓滿無修無證

相信這個圖表，不只對未學佛者是不可思議的；甚至對已飽讀佛書者，也是唐突莫測的。但如對作者上下文意，稍加思索，便不難解開其本來面目。
五蘊皆空
在原始佛教中，所確切申述的教理與行證，不外乎從觀五蘊皆空，而斷我見，故得證初果。其次，從斷我見的基礎中，更而降伏貪瞋業習，得證二果。若更進而斷盡貪瞋業習，則得證三果。最後待我慢痼習，全斷盡無餘，則證阿羅漢果也。於是曰：我生已盡，梵行已立，所作已辦，不受後有。

而五蘊者，乃色、受、想、行、識。以五蘊中，色蘊最粗重；故眾生中，執身外之物，或執自己色身，以為我者，乃最膚淺之我見也。其次，以觸受、感知為我者，乃次膚淺之我見也。其三，能以思惟、造作、取捨的想蘊為我者，雖仍是凡夫眾生；但已是凡俗眾生中之佼佼者矣。至於行蘊與識蘊，因相當微細故，一般人已不易覺知，更遑言執之為我。除非在較深細的禪觀裡，才能去察覺、省思於行蘊與識蘊的存在。至於應如何才能將之斷除滅盡？這是凡夫外道所不可能瞭知的！故其修行用功，充其量只能將之安伏不動，而入無想定、入非想非非想定，便錯以為已解脫矣！其實生死的根本元在，譬如野草燒不盡，春風吹又生。一旦定力退失，行識乍起，便又生死輪迴去也。

以上之所以不厭其煩，再三申述原始佛教之解脫道者，乃為這是大小乘的共法。而只有從這共法去修行的法門，才是佛法。否則，公說公理，婆說婆理，便失去一切評斷的標準。
圓覺四相
由是於大乘的《圓覺經》，其〈淨諸業障菩薩章〉中說到：

『一切眾生從無始來，妄想執有我人眾生及壽命，認四顛倒，實為我體。 由此不能入清淨覺，非覺違拒諸能入者─有諸能入，非覺入故，是故動念及與息念，皆歸迷悶。何以故？由有無始本起無明，為己主宰，一切眾生，生無慧目，身心等性，皆是無明。譬如有人，不自斷命。』

『善男子，云何我相？謂諸眾生，心所證者。善男子，譬如有人百骸調適，忽忘我身；四肢弦緩，攝養乖方。微如針艾，則知有我，是故證取，方現我體。善男子，其心乃至證於如來，畢竟了知清淨涅槃，皆是我相。』

『善男子，云何人相？謂諸眾生，心悟證者。善男子，悟有我者，不復認我，所悟非我，悟亦如是；悟已超過一切證者，悉為人相。善男子，其心乃至圓悟涅槃，俱是我者。心存少悟，備殫證理，皆名人相。』

『善男子，云何眾生相？謂諸眾生，心自證悟所不及者。善男子，譬如有人作如是言：「我是眾生。」則知彼人說眾生者，非我非彼。云何非我？我是眾生，則非是我。云何非彼？我是眾生，非彼我故。善男子，但諸眾生了證了悟，皆為我人。而我人相所不及者，存有所了，名眾生相。』

『善男子，云何壽命相？謂諸眾生，心照清淨，覺所了者；一切業智所不自見，猶如命根。善男子，若心照見一切覺者，皆為塵垢；覺所覺者，不離塵故。如湯消冰，無別有冰；知冰消者，存我覺我，亦復如是。』

以上四相、四顛倒的說法，似與原始佛教的觀五蘊皆空，文句不同，其實意旨仍類同也。概《圓覺經》中的我相、人相、眾生相、壽者相，即是五蘊中的受想行識爾。所謂「證取，方現我體」，即謂以覺受者為我。其次，云何人相？「謂諸眾生，心悟證者。善男子，悟有我者，不復認我。所悟非我，悟亦如是；悟已超過一切證者，悉為人相。」這如西方笛卡兒所倡「我思，故我在」，其不以所思者為我，乃以能思者為我，故還不出想蘊的範圍。再次，所謂眾生相者：「而我人相所不及者，存有所了，名眾生相。」行蘊與想蘊，皆為意識的作用，也都存有「我見」的污染。但想蘊較粗，故易於省思察覺；而行蘊較細，故不易省思察覺。然行蘊雖細，如根伏土裡，卻是想蘊枝葉的根源。至於識蘊，乃壽者相：「一切業智所不自見，猶如命根。」在唯識學裡，乃以識（即第八識）為生死之命根。
轉識成智
在唯識學中，說到眾生有八識，即前五識、第六識、第七識、第八識。前五識，又名五俱識。第六識又名現識、顯了識。第七識又名末那識，即污染之意。第八識，又名為藏識與阿賴耶識。

其實前五識，即是受蘊也。何以故？從五根而有觸受。第六識即想蘊也，何以故？從顯了意識而現起記憶、思惟、分別之作用也。第七識即行蘊也，何以故？從俱生我執而起污染，從污染意識而取捨造業也。第八識即識蘊，何以故？從取有業，此業乃熏習成種子而含藏於阿賴耶識中。

故唯識學中說到修行法門，乃轉四識成四智，其實這還不出觀五蘊皆空的範圍。所謂「六七因中轉，五八果上圓」，即謂欲轉識者，得先由『聞思』中，首破第六意識的分別我執。然後再於禪觀中，斷除第七識之俱生我執。若我執、我慢全斷無餘，即已證阿羅漢果。然雖生死已了，卻還有無盡的塵沙細惑─即存藏於阿賴耶識中的業習種子，還待淨化，故修行還未圓滿。（註：阿賴耶識中業習種子的淨化，雖從學佛修行時，即已有所淨化。但即使已證阿羅漢果，卻仍未淨化了也。）

然即使修行還未圓滿，卻不必有什麼擔憂。因為既生死已了斷，當不可能再退轉；且於無功用心中，由般若之法力故，自將趨向於圓滿。
張冠李戴
從以上的根本教理，再來檢視月溪法師的圖表，便很容易打通其中的關節。大致而言，其所謂的「我執、法執、一念無明、無始無明」即是「受、想、行、識」之異名。於是乎，為以「受」為「我執」故，乃稱之為「主觀唯物論」。名唯物論者，乃為從外五塵的觸，才有受也。至於既唯物者，又何以名為主觀呢？殆為有「執著」者，皆主觀分別也。

於是乎，既從觸受而生愛取有。故乃以閉五根、絕五塵，而為修行入道之方便也。至於這歸那一乘呢？既其膚淺無以下之，當只能名其為「小乘」爾。但是此「小乘」，與原始佛教中之聲聞乘，得證阿羅漢者，何啻於天淵之別？

其次，其何以將「想蘊」異名為「法執」呢？蓋為意根所對塵，為法塵也─而此法，與佛法的法，還是天淵之別哩！於是乎，以法屬內塵故，名之為「主觀唯心論」。而這當歸那一乘呢？既其比上不足，比下有餘，且名之為「中乘」也。但是此「中乘」，與原始佛教中之緣覺乘，有何干細呢？真是風馬牛不相及爾。至於更硬套入「十二因緣」的範圍，也只道是「此地無銀三百兩」，正昭示其還是食古不化者也。

第三， 何以「一念無明」即是「行蘊」，而「無始無明」即是「識蘊」的異名呢？在書中有『故無始無明為能緣，而一念無明為所緣；無始無明為靜的根本，而一念無明為動的枝末。 無始無明自無始以來便是昏暗冥漠、無知無覺，但它隱伏著知覺之種子，能受刺激。受刺激後，遂生出一念。此一念之發動，即是思惟感覺之開始。（第63頁）』

或問：那「空執」又是什麼呢？答：如印度外道以修「無想」等定，而入於「四空定」中。此時心意的作用完全息止，故如枯木頑石般地昏昧不靈。但此與般若大乘的「空」，又有何關連呢？全然是鬼扯的蛋。而這時心物合一了嗎？既如枯木頑石般地昏昧不靈，云何稱為合一呢？

以上已大致解開「四乘教法」神祕的帷幕，則我們也只能嘆說：這只算是張冠李戴，而徒惑人眼目而已！那有什麼新鮮的佐料。至於更詳細的解剖，則有：
八識乃非根本無明
其一再強調，應穿透無始無明之暗地，而到達光明之家鄉。但對何為無始無明，卻錯認盤星矣！在諸經論中皆謂「我見」為根本無明。而造業者，乃末那識也。而其竟謂「識蘊」為無始無明，並且以第八識為「總經理」，第七識主出納爾（頁48）。這是個蠻嚴重的錯誤，在唯識中乃謂：第八識以無覆無記故，能受熏、能儲藏種子。或曰：雖恆而非審。故第八識不起分別之作用，乃是眾所公認者。而不起分別之作用者，云何擔得「總經理」呢？

其云何犯此大錯？也只為欲將「無明」，硬區分為「一念無明」與「無始無明」爾。無明就是對理事的不明，不必更區分為靜的體或動的用。譬如誤以草繩為蛇為無明，其中何者是靜之體，何者為動的用呢？其又將「無始無明」詮釋為相對界中的第一原因（頁302）。這第一因未免下得太唐突了吧！眾所周知，佛法是不認定有「第一因」的，而西洋哲學中的第一因，都是就「本體」而言。然無始無明若是本體者，則云何能破之？或曰：其只是相對界中的本體爾！則既相對界中，云何能名為本體的第一因呢？這又是張冠李戴、穿鑿附會的結果。而如果連根本無明的相貌、住處，都搞錯了，他還能破除無始無明嗎？譬如子彈，都瞄錯了目標，而能力剋強敵，那也太不可思議了吧！

於是以把行蘊的無始無明，勿認為識蘊中的無始業障習氣，遂有：『達摩面壁九年的故事：其實達摩是早已明心見性，大事已了之人，無須再修行用功。倘若仍須修行用功，則不是悟後的人了。（頁181）』悟後仍須啟修，這是眾所共認的。如溈山靈祐禪師公案中有：『僧問：「頓悟之人更有修否？」師曰：「若真悟得本他自知時，修與不修是兩頭語。如今初心雖從緣得，一念頓悟自理，猶有無始曠劫習氣未能頓淨，須教渠淨除現業流識，即是修也。不可別有法，教渠修行趣向。」』

其次，其又云：『如果是破無始無明，則只有一次破，不能一分一分的破。譬如人只有一個頭，砍掉了就沒有，不能再砍。法身亦是整個的，沒有證法身時，一點不相干。已經證了，則當下便得法身，實無所謂「破一分無明，證一分法身。（頁101）」』這也是將末那的悟破，錯認為是識蘊全淨化的結果。如《楞嚴經》云：「理則頓悟，乘悟併銷。事非頓除，因次第盡。」於是乎，因次第盡者，而謂「破一分無明，證一分法身。」又有何不可呢？
頓悟與漸修
悟是頓了，這雖是禪宗所公認的；但能否一悟徹底，倒是個大問題。綜觀公案中的祖師們，都是多年行腳參方，才漸次徹底，而非一悟便了的。如趙州禪師，於沙彌時即已頓悟；卻於八十歲時猶行腳，且說『老僧行腳時，除二時粥飯是雜用心處，除外更無別用心處。若不如是，大遠在。』

故漸修者，實包括悟前的禪觀與悟後的保養聖胎。而漸修雖日用生活間，也可修；但還是以禪觀最直接有效。所以若謂『大乘禪法最反對「靜坐」及「冥想」。（頁81）』這也只是瘋狗亂咬人而已！

至於『印度佛像則是受希臘雕刻的影響，在佛陀時代的佛像是以健美莊嚴聞名於全世界的。眼睛多是張開著的，表示他永遠正視著現實，毫無「閉目冥想」逃避世界的企圖。雲崗龍門的造像，亦是這種作風。至於「閉目冥想，靜坐不動」的佛像，乃是元明以後佛教日就哀微時期的作風，是修行方法錯誤的結果。（頁181）』我對佛教藝術史所知有限，不敢妄以史實憶度。但是既說『印度佛像則是受希臘雕刻的影響』則表示初期的印度佛像，並非道地的佛教風格。故是否健美，乃與佛法、甚至禪法了不相干。至於『雲崗龍門的造像，亦是這種作風。』雲崗龍門的造像，那是為五胡亂華，故適應胡人的口味爾；也與漢地文化了不相干。你不要再胡說了吧！
絕對的境界
至於他一再歌頌讚歎的絕對範圍，又是什麼境界呢？『因此我們就可以確信，有一種適合救度這個時代的眾生的新宗派要出現，這是必然的發展。（頁143）』『其生活乃一種新的生活，較以前豐富萬倍─或不止萬倍。其快樂實非夢想所及。（頁30）』『相對界曰：「我有動有靜。」而絕對界則曰：「我有真如。」相對界曰：「我有生有滅。」而絕對界則曰：「我有真如。」（頁53）』『這時，一切皆由自己絕對的本能來作主。絕對的本能站在他的司令台上發揮絕對的命令，使整個宇宙在一句口號之下，變成完全的絕對。（頁137）』『而佛則是絕對宇宙之主人。（頁138）』『「空」，應作絕對解。此絕對自己原因，乃不為他物所動，而能轉他物。（頁157）』

以上文句，全是截錄出來的，我不想再花費時間、精神來批判它。因為既是絕對的，則我只既不敢恭惟，也不敢領教哩！
總結
以上對於《大乘絕對論》的評判如此。至於對法師本人的評價如何呢？大致而言，他在禪修上是有「相當體驗」的人，但是這體驗是否就見性了？抑是否就徹悟了？這就有待更多的行家來堪驗。

但是他卻由此欣喜若狂，躊躕滿志。觀其「四乘教法」的思想架構，乃與他的禪修經驗有密切關係。其所謂「空執」者，即是參鐵巖所問：「我今將妄念斷盡，不住有無，是明心見性否？」巖曰：「否！是無始無明境界。（頁16）」於是遂將此「妄念斷盡，不住有無」的境界，標示為「大乘」。而將體驗時的絕對境界，直許為「最上乘」，其實這就已很誇張了！

然而他猶不自足，便更將我法二執，拘禁其中，而貶為中小二乘。於是遂有『無色界諸天則為得羅漢者所達之境。二十八天之盡頭，即無始無明境界是也。一般修行者到達此境之後，或廢然而返，或裹足不前。或誤認為真如之域，小乘是也；或誤認為宇宙之體，道家儒家是也。（頁29）』這種說法，不只狂妄大膽，更且無恥下賤。阿羅漢已出三界，這是大小乘佛法所共認可的。你憑什麼說猶在無色界中呢？道家儒家何曾意識到有三界、四禪天、四空定，這回事呢？你之所以不憚削足適履者，也只為迎合那畸形怪樣的佛學架構。

而這猶不知足，更且道『「我執」本身產生了「法執」；「法執」勢力增長成熟，便把「我執」否定了。「法執」本身又產生了「空執」，又是矛盾；「空執」勢力增長成熟，又把「法執」否定了。如果再升上去，把「空執」否定，便達到絕對了。（頁149）』及『最後利用「一念無明」本身，否定了「無始無明」而進入絕對。一達絕對，便無可再否定，一切皆被肯定了。（頁158）』這又是那一種辯證法呢？既黑格爾不曾這麼說，也馬克斯絕不會點頭。所以你只能向那些不知天高地厚的升斗小民，賣弄你的辯證法。而不敢向馬祖道一、黃檗希運禪師等面前詆詁。否則我敢保證，你一語未了，狗嘴早就被打爛了。

看他這麼豪情壯志、熱情洋溢，其也只是為熱昏頭了的關係。『《大梵天王問佛決疑經》，人或疑此則記戴為捏造者，現已收入《續藏經》中，疑雲遂釋。（頁84）』因何已被收入《續藏經》中，便能證明此經不假呢？難道是經過佛的認可，才收入《續藏經》中的嗎？說得更明白一點，「豪情壯志、熱情洋溢」也只是以無始無明為父，一念無明為母，而拳養出來的私生子。這也是你所說「否定未盡，便欲肯定」的結果。

在《楞嚴經》中有五十陰魔，勸你多觀照反省，否則出家參禪最後卻變成魔子魔孫，多不值得。也許你還有一點自知之明，故曰『魔和佛同是宇宙的精英，魔被當做是菩薩教化眾生的化身。（頁138）』如果你真的樂此不疲，那我也無可奉告。

最後，『智者大師，我們可尊他為「時之聖」，然而我們不願「上當」。（頁193）』我覺得迷悶，為何在大乘八宗中，其獨以對天台宗評價最低，措詞最劣？最後，我終於參出來了，原來他「四乘佛法」的架構，就是仿照天台「藏、通、別、圓」的架構而量身訂製的。真是「抱贓喊賊，殺人滅口」哩！

總而言之，言而總之，你既有量度，尊智者大師為「時之聖」者，我也不小氣，封你為「時之勇」者吧！但是要衝鋒陷陣，要百折不悔，或暴虎馮河，或羝羊觸藩，你自個去吧！我們是不願「奉陪」送死的。
果煜法師文集 / 法雲灌頂 / 評月溪法師的《大乘絕對論》 [image] 上一篇 | 下一篇


觀門入道

果煜法師文集 / 法雲灌頂 / 觀門入道 [image] 上一篇 | 下一篇
觀門入道
  • 觀的定義
  • 念佛、數息為止門爾
  • 止觀的界別
  • 出離才跟證慧相應
  • 不淨觀與慈悲觀
  • 界分別觀
  • 小結
  • 觀門的方法
  • 觀痛初門
  • 把痛客觀化
  • 觀死次門
  • 以直接觀死而封殺妄念
  • 倚天長劍
  • 雖入真空卻非妙有
  • 觀心法門
  • 妄念的分類
  • 真心像虛空
  • 真慧是從體證而契入的
  • 見性即入流
  • 證無作意心才成觀慧
  • 總結
那天在講數息時，大致已把數息從第一個層次到第六個層次─即從所謂「能所交融」而證得一心境界的過程，說明清楚了。我覺得《六妙門》中的數、隨、止，還比較好意會。至於觀門部份，在所見到的文獻資料中說得清楚明白的，可少之又少；所以大部份行人雖努力研習，還真不容易明白『觀門與證慧』間的關係。理會已不可能了，更何況證得？所以今天，乃試圖以我初淺的體驗而闡述之：
觀的定義
甚麼叫觀門呢？在佛法中常提到五停心觀：所謂貪用不淨觀，瞋用慈悲觀，痴用界分別觀，散亂用數息觀，業障重者用念佛觀。
念佛、數息為止門爾
有一點你不覺得奇怪嗎？在《六妙門》中，開宗明義即把數息認定是止門的初階。我很專心地數息，即使數到「不數而數，數而不數」而能證入一心境界。這從數息而入定的法門，再怎麼講終究是止門，而非觀門也。所以若將數息法，名為數息觀；便很容易讓人魚目混珠，而理不清楚觀門的真義。

其次，像持名念佛，即使念到「念而無念，無念而念」而證得三昧境界，那還只是止門，而非觀門。為甚麼呢？因為止門是跟定相應，而觀門乃與慧相應。所以，即使從數息而入一心境界，從念佛而證得念佛三昧，都只是定境而非證慧也。甚至像《般舟三昧經》所說：能念到剎那間見十方佛。那還只是定境，而非慧證也。
止觀的界別
一般人何以多將止門，說是觀門呢？因為修止，多是從「集中專注」於某個方法或對象而入手的；所以乃把集中專注的方法或對象，而稱為觀也。但就定義而言：不管什麼方法或對象，只要是以「集中專注」為目的者，便皆只是止門，而非觀門也。

於是乎，我們要問：甚麼才是觀門呢？我以為：乃須與「背捨出離」相應者，才能產生證慧的體驗。這也就說：止為定門，以集中專注為目的；觀為慧門，以背捨出離為究竟。
出離才跟證慧相應
為甚麼說：必背捨出離，才跟證慧相應呢？為背捨出離，主要在捨離我見、我愛也。這我見、我愛，既可以很粗，也可以很細。現粗的，且不談。而細的，乃是指我們很細微的分別意識，其被稱為「末那識」者。

末那識乃是指我們於分別境界中，而產生的一種對立取捨。比如說「看」，不管看到甚麼，都會覺得是「我」在看─為有我故，所以能看。或者被風吹了，也會意識到有一個被吹的我。凡夫於分別心中，時時念念都會產生一個「我能作、我能受」的意識，這就是末那識。

如數息，數到心很細，連小妄念都沒有了；卻還意識到我在數息。這「我在」的意識，其實很細。故一個人除非修定，能修到把粗妄念、細妄念都剝除了，才能真見到這更細微而被稱為末那識的我執。所以除非在修觀當下，能把這個我執意識消除了，才能跟證慧相應。

觀念中的我執，經過佛法的聞思後，還不難釐清。但於面對境界而產生的末那識，除非經過嚴謹的修行，否則是不容易消除的。所以想真證得無我的境界，那可真是任重道遠哩！

所以真正的慧，非僅於聞思而已。其必以「背捨」為手段，而最後能產生「出離」的體驗。於是我們再回頭，看五停心觀。既念佛或數息，乃以集中專注為目的；故此便只能稱為定門，而不能稱為慧門；只能稱為止門，而不能稱為觀門。
不淨觀與慈悲觀
其次，再看不淨觀跟慈悲觀。既不淨觀乃為對治「貪」也；而貪的成份中，必有一部份是由於我見、我愛所引起的。所以如真能對治貪欲，必能把相關於我見、我愛的部份亦去除掉。但能否完全去除，這就未必了（要完全消除，必透過覺悟的過程）。所以不淨觀與證慧，乃能少分相應也。

或問：在原始佛教中，不是有以修不淨觀而證果的嗎？汝云何說「不淨觀與證慧，乃能少分相應爾」？

答云：若在修觀前，已有空慧的基礎；則修不淨觀，猶可證慧也。反之，單單修觀，而無空慧的見地；則只能少分相應爾。

同理慈悲觀也是一樣，既慈悲觀乃為對治「瞋」也；而瞋的成份中，必有一部份是由於我見、我愛所引起的。所以如真能對治瞋習，必能把相關於我見、我愛的部份亦去除掉。但能否完全去除，這就未必了（要完全去除，必透過覺悟的過程）。所以慈悲觀與證慧，乃能少分相應也。

這也就說，在五停心觀裡：念佛跟數息，全然不與背捨相應。至於不淨觀跟慈悲觀，則少分相應也。
界分別觀
第三，痴用界分別觀。所謂界分別觀，就是觀這個「我」，乃是由五蘊所假合而成，故無實我、無真我。或者以觀十二入、十八界等，而來破我見、去我執、消我愛。

那界分別觀，是否全與觀法相應呢？我只能說「多分相應」，而不能說「全然相應」。為甚麼只多分相應，而非全然相應呢？

因為如果仍用第六意識去思惟，則不管結論如何？終究是『作意分別的心還在』。還覺得我在想；還覺得我比從前清楚多了。這左想右想，能想所想，何能翻出末那識的掌心外呢？所以再怎麼分析，四大皆空，五蘊非我。無能、無所，非作、非受。都只能說是觀慧的前方便，而不是觀慧也。

所以有人說「觀是思惟修」。其實思惟，頂多只是聞慧或思慧，連修慧都不是，更何況證慧呢？於是乎，既修止不是觀，也思惟不是觀，那什麼才是觀呢？更如何才能證呢？

其實，我前面已說過了：必以「背捨」為手段，而最後產生「出離」的體驗，才與證慧相應。這也就說：初以消除末那的分別意識為入道方便，而最後以證得「無作意心」或「無功用心」，才為究竟。
小結
然而修觀，不管修那一種觀法，最初都必從「作意」而起觀─因為如果不作意，我們就不能起觀。其次，在修觀的過程中，乃必以觀法而漸降伏此作意之心。若待作意之心全然降伏了，即能保任於觀法中而不再迷離。這即稱為無功用心，也才能成就真正的智慧。
觀門的方法
前之定義，似太抽象了，而難以意會。故以下我且舉幾種觀門來說明之。這些觀門，是我在修行的過程中，慢慢整理出來的；故說法可能與別人有很大的差異。
觀痛初門
首先用大家最熟悉的對象來觀，比如打坐時身體有某個部位在痛。一般人在痛的當下，就直覺地認定『痛者就是我，我者正在痛』。把痛跟我糾成一團，難分難捨。甚至會覺得：我快痛死了！其實打坐時，再怎麼痛也不會死的；但我們就是習慣把痛跟我、跟死，連想在一起。

好！現在開始修觀，觀什麼呢？乃直接觀痛去也。觀痛首先就得直接去面對痛而不求迴避。既不可為怕痛而拼命數息，也不可念佛持咒而求苟安。對於「痛」，我們只是清楚而冷靜地去觀待「它」。
把痛客觀化
這時還覺得痛嗎？當然還覺得痛！但是在觀的過程中，卻要練習把「我在痛、我怕痛」的心理，慢慢去除掉。這慢慢去除「我在痛、我怕痛」的心理，即是前所謂：以「背捨」為手段。

這以「背捨」為手段的練習方式是：如前念不覺而現起「我在痛」的妄念時；則後念既警覺起，馬上對治曰：「不！不是我在痛，而是它在痛！」於是既是它在痛，便與我沒什麼相干也。過一段時間後，如「我在痛」的妄念又現起了；則既警覺起，又馬上對治。

於是乎，練習既久，這「我在痛」的妄念，就能慢慢減少以至於不起。這時，即已把痛完全客觀化：痛就是痛，而非我在痛也。

既痛就是痛，而非我在痛；則雖痛而不必苦也！一般人的苦，乃為求不得，故苦─心求避免於痛，而不得避免。現既不求避免於痛，則已「出離」於求不得之苦也。這乃謂從背捨而出離矣！

這從觀痛而背捨的出離法門，雖不能完全降伏我愛、我慢，但至少能出離部份的執著與煩惱，故與解脫道乃能少分相應。
觀死次門
以上已說明觀痛初門，其次再說明「無常觀」。我在學佛後不久，有位老師（乃居士也）教我們無常觀。他的觀法是：先觀一個人死掉了，躺在地上，動彈不得。這個人是誰呢？就是我自己。我不只死掉了，並且過一段時間後身體開始慢慢變黑，變爛，變臭。觀法次第類似所謂的「不淨觀」。

我雖也很努力地去練習，結果成效很差。因為即使把那個人觀成躺下去了，可是他卻不安份，死不了。過一段時間後，他又翻身爬起來了。我雖警覺到，馬上跟他說：「躺下去！躺下去！你已死掉了！」可是過一段時間後，他又爬起來了。我雖反覆練習，總不能置他於死地。我個人用觀相法門，從來沒有成功過。
以直接觀死而封殺妄念
後來在跟我師父學禪一段時間後，我卻用上另一種比這更直接的觀法。現在不用觀人死掉而躺在地上，而是在意識中直接提起：我已死掉的正念。

但這觀法，因不是集中專注的修定法門，所以不必像念佛、持咒般地須反覆念誦著它。而是當：若返觀我們有其它妄念時，才提起「我已死掉」的正念而加以對治。比如當修觀時，卻不覺而現起：「我下個星期要去怡保！」於是既覺察到妄念之起，馬上對治曰：「既已死掉了，還去怡保幹嘛？」為此妄想乃被對治而消除。若過一段時間後，卻起另個妄想：「我現在身體很癢哩！」「你早就死掉了，還癢甚麼！」

這也就說，因為我們活著，所以才有這麼多妄想好打。反之，若提起「我已死掉」的正念，則一切妄想皆雲消霧散矣！
倚天長劍
這「我已死掉」的正念，就像倚天長劍一般，佛來佛斬，魔來魔斬，到處追殺。最後一切妄想心，一切攀緣心，一切作意心，都將被殲滅無餘。這就是前所謂的「從背捨而出離」也。

這觀法如用得上，在一支香裡就能把跟『我活著』有關的妄想雜念，全消除得乾乾淨淨，而能體驗到佛法所謂的空、無我或解脫的境界。
雖入真空卻非妙有
這時，再回頭省思數息修定等方法，則未免太迂迴撩繞了；像用石頭壓草般地，壓了又長，長了再壓，總不能安平。何如用劍，連根鏟除呢？

但這觀法，就已究竟了嗎？至少以大乘所謂真空妙有的境界來看：只入真空，未出妙有，故未究竟也。於是乎，我們乃必再修第三種觀法。
觀心法門
此謂「觀心法門」者，卻非欲將心，觀成什麼形相。反倒是當返照妄念之起，而即以截斷。以這樣，觀之又觀，斷之又斷，最後終能把粗妄念跟細妄念完成消除。
妄念的分類
依我個人的經驗，妄念大概可分作幾大類：第一屬於身體之外的境界，即五塵也。這部份的妄念，以較粗故可以很快消除。第二是跟身體有關的覺受，這一部份如仔細檢點，也可漸漸消除。第三是意識紛飛，包括過去、未來、現在。過去未來者較粗，而現在者較細。甚至妄念中，還包括剛才所說：覺得有一個能作、能受的我。這些其實都還是妄念，只是為更深細的妄念爾。因此我們也一樣用「返觀截斷」的方法，而把這些妄念完全消除。消除到最後，『一念不生全體現，光明寂照遍河沙。』即能體會到佛法所謂的真心境界。
真心像虛空
真心與妄識，如何鑑別呢？如《楞嚴經》所謂：『譬如行客，投寄旅亭，或宿或食，食宿事畢，俶裝前途，不遑安住。若實主人，自無攸往。如是思惟，不住名客，住名主人。』故若是妄識者，乃如旅客，有來有去。反之，既真心者，唯不動爾。

問：既真心不動，能分別否？答：雖分別，仍不動也。

以妄識分別境界，就像坐在奔馳的火車上，而外觀窗外的景物。這時既景物在動，也觀者在動；所以很難確認真相為何？而用真心返照萬物，卻如於虛空中俯視大地，高山狹谷，無不明了。

這時既能夠看，也能夠聽；只是不再起「我在看、我在聽」的妄想爾。同樣，對於境界，也知有大小形色之差異，只是不再取此捨彼，而妄加干涉爾。雜念自現起，也自消逝；而不再起「我想、我不想」的分別作意。

這時心像虛空，包納萬物。而身體、塵境、妄想雜念，就像虛空中的雲。雲儘管東飄西盪，虛空還是如如不動。這時作意分別的妄心雖消逝無餘，而種種緣起的境界反更清楚明了地映現在無為的寂照中。

於是乎，我們再來檢點「云何從背捨而出離？」以返觀妄念而截除之，即是背捨也。最後，能證得「一念不生」的無心境界，即是出離也。而此之出離者，不只能證得真空境界，也將成就性相不二、理事無礙之妙有境界。
真慧是從體證而契入的
以上不管「出離或真心」，都是當從修行的體證去契入也。所以如你體驗到了，就自個明白。不然我再怎麼費盡口舌，終究是畫餅不能充饑爾。

我覺得目前的佛教學者，都傾向於用思惟的方式來理解佛法。於是乎，對必須體證才能究竟明了的真如境界，便無法契入。這不是為「真如不了義」故，而是為「證量不足」爾。

這也就說：真正的觀慧成就，必須把作意心，那細微的我執習氣全掃除了，才能契入。否則只用思惟方式說這個我如何地假；但於面對境界時，卻一切依然故我，還是執著得很。
見性即入流
而真有體驗者，即使一言不說，即使不刻意降伏，他終將漸漸消除我執而契入於解脫境界。

或問：見性後，還會退失嗎？

答曰：性乃不動，故真見性者即不退失矣！但此之謂不退失者，乃是就理而言。若就所證的境界而言，便不免於出觀或下座後，即退失矣！於是才有所謂「悟後啟修」，而去保任也。

其實，這時說他「是否退失」？乃牽涉到個人對退失不同的定義。但至少對已見性者而言，他終將很快回到正路，而繼續邁向解脫的大道。所以就長期來講，他已入流了。

為何稱為入流呢？就像丟一塊木頭而入河裡。於是乎這塊木頭終將順著水流而沒入大海。這也就說：只要真見性後，便遲早會入解脫的大海。
證無作意心才成觀慧
總結以上所說：所謂觀慧，既非聞所成慧，也非思所成慧。故於禪坐時，用第六意識去思惟「十二因緣、諸法無我」的道理，即使怎麼觀、怎麼想，其實離觀所成慧還遠得很哩！因為這時第七意識的我執作用，仍梗梗常在。故除非再用想通的道理，用以追殺一切妄想雜念，一直到所有「能所對立，心物隔劾」的微細妄想都已掃盪盡絕，這時才能與慧證相應。

對於這一點，很多書其實都沒交待清楚。所以若問：十六行觀中，從呼吸去觀無常、無我；但必觀到什麼境界才能解脫呢？難道像我這樣坐著想一想，就能解脫嗎？在原始佛教中一向強調：必定慧等持，才能解脫。否則連細微的妄想，都檢點不出來，更遑論去調伏它。若細微的妄想都不能降伏，連入定都不可能，更何況證慧呢？

而修定，即使能降伏細微的妄想，但初以集中專注為導向故，便只能證得忘我的境界，而不能體驗無我的滅諦。而修觀，既初以背捨出離為導向，又能降伏細微的妄想，故最後能證得無我的境界。
總結
這也就說：必降伏一切作意心、功用心與末那識，才能跟真正的觀慧相應。於是乎，再回頭看《六妙門》中的「還與淨」，便不難理會。所謂「還」者，即「還到源頭」。能從見性而證得真如心，即已還到諸法之本源。而既已消除末那之染污，且又還到諸法之本源，那當然就是淨而非染了。

總之，「觀、還、淨」，都是唯證相應爾，而非僅用意識便能思惟理解的。故對真有體驗者，講來講去，只益戲論，而徒為瓜葛爾；而對未體證到者，卻是畫餅也充不了饑的！

（二○○○年十月十六日講於馬來西亞、太平的僧伽共修班，由釋繼哲整理）
果煜法師文集 / 法雲灌頂 / 觀門入道 [image] 上一篇 | 下一篇


絕後復甦 (不要你)

果煜法師文集 / 法雲灌頂 / 絕後復甦 (不要你) [image] 上一篇 | 下一篇
絕後復甦 (不要你) 89.01.07
  • 絕後復甦
  • 註：
絕後復甦
  不要你！不要你！原來你是個壞東西；
  身鬎蹋，心痴迷，無風起浪淹自己。
  魘夢醒，空記憶，不堪回首寂滅地；
  千重山，萬雲谷，歸隱暱跡絕消息。

  還要你！還要你！終究你是個好東西；
  身安康，心有力，修福修慧兩相宜。
  振作起，循道去，火中化蓮才稀奇；
  千江水，萬里天，天水一色是所期。
註：
  1. 「身鬎蹋」，乃不淨觀也；詳如《大智度論》中所述。

  2. 「心痴迷」者，眾生以無明顛倒故，而有所知障與煩惱障。

  3. 「無風起浪淹自己」，諸行從來無常，眾生何以執常？諸法一向無我，眾生何以著我？自性本為清淨，眾生何起業障無明？真是莫明其妙呀！於是以莫明其妙故，稱之為「無風起浪」也。然無風起浪後，又有什麼好處呢？唯淹沒自己，而徒於茫茫苦海中，飄泊、輪迴不已！

  4. 「魘夢醒」，眾生無始來於人天長夜中，生死交替，頭出頭沒；豈非如一場交織纏綿的狂妄夢魘。有的人隨境牽引而渾不知夢，有的人雖用力掙扎而不得超脫。然而一旦因學佛、修行、參禪而開悟夢醒後，再返照前塵，卻唯「空記憶」而已！

  5. 「空記憶」，此非謂徒勞記憶而無濟於事。而是謂一旦夢醒，即一切皆空，無可記憶。如〈永嘉證道歌〉中說『夢裡明明有六趣，覺後空空無大千』。又如人夢醒後，即使欲返夢境；卻也不可再得夢中聲影麗麗之印象，而是只剩下稀稀疏疏的一點記憶而已！

  6. 「不堪回首寂滅地」，此之不堪回首，亦非如古詞中所謂「小樓昨夜又東風，故國不堪回首月明中」。而是既記憶皆空，何能復堪回首？如《圓覺經》所謂『譬如有人，自斷其首；首已斷故，無可斷者。』於是以首已斷故，曰不堪回首也。由是如世道中亦常言：回首是岸。余乃曰：不回首，才是岸。何以故？若心仍在分別，回不回首？此岸彼岸？則皆仍在此岸也。故以無首可回，無岸可安，無心可著，方是真回首、真度岸也。於是乎，以無心可著故，便自然證入寂滅之境地。

  7. 「千重山，萬雲谷，歸隱暱跡絕消息」，這是指阿羅漢從滅盡定，入無餘涅槃後，即不受後有。故千重山，萬雲谷，天上人間，皆消聲暱跡而絕消息矣！

  8. 「心有力」，如經典中說：人道裡有三事勝諸天，即憶念勝、梵行勝、勤勇勝。此乃如儒家中所謂「智、仁、勇，三達德」也。於是以此三勝、三德，故成為修行之利器。

  9. 「振作起」，如大乘經中謂：八地菩薩於證入畢竟空時，乃有諸佛現身而為勸請：『汝福慧還未圓滿，宜更從定起，而發上求下化之菩提願。』於是菩薩，既以諸佛勸請故，也以本所行願故；乃從滅盡定起，而更修「無功用心」之菩薩道。故能從八地、九地、十地、等覺、妙覺而成就佛道。

  10. 「循道去」，循道者，順菩提道之始終次第，一步步循去；既不退轉，不旁騖，也不為得少為足故，而懈怠放逸。如《法華經》中謂：滅盡定或無餘涅槃者，只是三百由旬之化城爾；而非五百由旬之究竟佛城也。故宜再迴小向大而行菩薩道去。

  11. 「火中化蓮才稀奇」，以滅盡定如劫初之大火，故能將四大、五蘊、八識等諸法種子，燒盡無餘。然如以滅盡定而入無餘涅槃，雖於世間中已很不容易了，但還非最稀奇也。若已入滅盡定後，猶能更發菩提願，更行菩薩道，如火中化蓮者，才是最稀奇。

  12. 「千江水，萬里天，天水一色是所期」，如佛門中常謂「千江有水千江月，萬里無雲萬里天」。萬里無雲之虛空，乃形容諸佛菩薩之心境，既一切能容，也一切不著。而千江映月之流水，乃形容眾生之祈願，既有求必應，更無根不被。於是此天水一色─心境圓融、理事無礙之證量，乃如《楞嚴經》中所謂「上合十方諸佛本妙覺心，與佛如來同一慈力；下合十方一切六道眾生，與諸眾生同一悲仰」，亦即是《華嚴經》中所謂「海印三昧」之境界也。而必唯此「無住大涅槃」，才是真菩提道人最後之歸宿也。
果煜法師文集 / 法雲灌頂 / 絕後復甦 (不要你) [image] 上一篇 | 下一篇


無頭野鬼，安心自在

果煜法師文集 / 法雲灌頂 / 無頭野鬼，安心自在 [image] 上一篇 | 下一篇
無頭野鬼，安心自在 89.01.14

在《法雲灌頂》中曾建議禪門的問候語為「縮頭烏龜，一邊涼快」。於是果然感應得到「三貂嶺、夢幻寺」閉關的因緣，真的作縮頭烏龜去了；而這關房還真是涼快，大樹庇蔭、瀑布簾垂。

然經一年的閉關禪修後，卻覺此話非矣！何以故？

若必至那邊才涼快，則必這邊為不涼快。於是既有界限分別，云何得真涼快？又若必如烏龜縮頭者，乃太造作辛苦，且又不見天日。於是在滿一年後的今天，乃為下一轉語，曰「無頭野鬼，安心自在」。問：何謂也？答云：

所謂「野鬼」者，有祠為神，無祠為鬼。故野鬼者，不只無祠可居，甚至無身可安。於是或倚草附木，或凝氣成形。然而若既無草木可倚，也無水汽可凝；則雖有心，而不得現形。

而我們的心，原乃如此，緣具則現行，緣不具則不現形。故雖現形，非為實有；不現形時，也非斷滅。其何如野鬼乎？

但是凡夫執我，故總一廂情願地認定：我有一顆心，既千真萬確，也實體相續。於是時時、處處，求安心而不可得。何以故？心本妄故！既以邪知、妄想為前提，而求真安心，唯南轅北轍而已！

而在經一年禪修後，乃更能體會：心如野鬼，自性空寂。於是以自性空寂故，名之為「無頭野鬼」。如《圓覺經》云：『譬如有人，自斷其首；首已斷故，無能斷者。則以礙心，自滅諸礙；礙已斷滅，無滅礙者。』

於是乃以無心可安，無自所在，假名為「安心自在」。
果煜法師文集 / 法雲灌頂 / 無頭野鬼，安心自在 [image] 上一篇 | 下一篇


安心立命於資訊時代

果煜法師文集 / 法雲灌頂 / 安心立命於資訊時代 [image] 上一篇 | 下一篇
安心立命於資訊時代
  • 引言
  • 悠遊在兩個世代間
  • 在資訊時代中的我
  • 非資訊時代中的我
  • 從資訊到智慧
  • 資訊的特性
  • 智慧的特性
  • 科技與人文
  • 人性的需求
  • 科技與人文不衝突
  • 科技與人文相衝突
  • 小結
  • 迴末歸本之路
  • 藝術的鑑賞
  • 人文的修養
  • 宗教的歸依
  • 佛法的聞思
  • 禪坐的功夫
  • 正見與證見
  • 本末兼得
引言
在講這題目之前，各位且先看開場的圖檔─圖面的背景是黃河，在河上有幾隻鴨子正悠遊自在地游來游去。為什麼會選擇這張圖片作為開場呢？因為我覺得：資訊時代其就像黃河一般，既黃沙滾滾，又水流的衝擊很大。故很多人若沈淪其中，根本就站不住腳了，更何況能悠遊自在呢？所以欲悠遊自在於資訊時代中，卻非等閒功夫也。

其次，在正說講題之前，首先表明我的立場：今天我所講的，只是為說明我某些的看法而已！當然我的看法，乃有很多跟別人不同者；也就是為有很多跟別人不同者，所以才有講的必要。如果都跟別人類同，就不需要我來講，也不需要你來聽。然可能也因跟別人大不相同，所以會對某些人造成極大的衝擊或反感。

因此，我首先聲明：以下所說，只是表明「 我個人」的看法而已！乃與任何團體無關。因此，如果我所說的，太惹你的反感；你就直接批評我好了，乃跟任何團體無關。

其次，對於演講的內容，各位如果覺得我表達得不夠完整，故有問題要問；如時間夠的話，我會讓各位發問。如現場時間不夠的話，各位也可利用e-mail來與我聯絡，我會視情況而回答。但是，如果你覺得很不以為然；我乃不願多花時間而與人作一來一往的辯護。以上，首先聲明我的立場。
悠遊在兩個世代間
講者是何方人物？
其次，要講這樣的題目，那講者又是什麼人呢？因為，法師給很多人的印象，總似棲身於深山古廟間，乃跟時代的腳步隔得老遠；怎能夠講這題目呢？而我之所以會來講這題目，乃因我且自認為：能悠遊在兩個世代間。是那兩個世代間呢？且用兩張圖片說明：
白蓮花的象徵
現首先看白蓮花的照片，我最近就住在白河鎮上，故閒遐之餘，便帶著相機到處去拍蓮花。蓮花自古以來給人的印象，就是出淤泥而不染；尤其是白蓮花，給人的感覺更是純淨、聖潔、脫俗。這是「雖在世間，而不共世業」的第一種象徵。
台北街頭的情景
第二張乃是各位更熟悉的照片─台北街頭的情景。事實上，台北街頭應該比這還忙亂，因為我去拍的那天剛好是颱風天，所以車子卻無平日那麼多；而且時間是下午三點多，還非顛峰時段也。但在車水馬龍中，就已讓人覺得喘不過氣來。

這是我兩種不同的身份，兩種不同的省思空間，遂造就了此號人物。以下乃更詳細說明，在不同世代中的心理狀態。
在資訊時代中的我
電腦的使用：文書．簡報．ＶＣＤ的製作
我在大學時，雖主修的是工科─台大機械系，但後來我還是下定決心而學佛、出家了。出家之後大概有十多年，乃跟科技文明相當疏遠；當然早把原來學的機械，全都丟一邊去了。

直到後來，因為使用電腦，才再連上高科技。為什麼會用電腦呢？其實，最初也不過是為了整理文字稿而已！乃為將講課的內容變成文字稿，以方便保存或流通，因此才開始使用電腦。以在最初一兩年中，就只用文書軟體，頂多偶而傳真。所以雖已使用電腦，但對整個資訊時代的時空背景，卻還不曾深入過。

後來，我才開始使用簡報軟體講課。於是因為使用簡報軟體，就更牽涉到繪圖、影像等相關軟體；於是便對周邊的軟體、硬體，涉獵得更多了。最後，為我講課都有錄影，而錄影帶乃不易保存爾！於是為了將之轉成VCD，我又增加了很多設備。

於是幾年下來，我對電腦相關的配備，尤其有關多媒體部分，就比一般人深入一些。這是首先講到因電腦的使用，使我重新接上尖端科技。
數位相機．手機．ＰＤＡ的使用
後來，因為我喜歡遊山玩水，喜歡到處去拈花惹草！所以又買了數位相機！至於手機，對現代人來講，本不足為奇。但是就我而言，是可以不買；而若要買，卻還得精挑細選才行。於是為了買數位相機．手機，又使我更關切於新時代的產品。不管相關的雜誌或網站，我都常去閒逛哩！

至於PDA的使用，卻是上星期才買的。其實，我已有桌上型電腦、筆記型電腦可用，可是如只一點點資料，也要開機關機，卻還嫌麻煩；更何況，出門時還挺累贅的。而現在，拜高科技的方便，又有PDA的現世；所以我又趕上時代的列車，去買一台陽春型的來試試，覺得還算滿意哩！
個人的網站．完整的通訊系統
各位可能已知道，我個人大概在兩三年前就設有網站，而把一些文章直接上網─因為從一篇文章的完稿，到出版一本書，時間要隔蠻久的。而如果已有網站的話，便能在短時間內讓全世界有興趣者，皆能很快分享也。

因此在這資訊時代中，就我個人而言，已有蠻完整的通訊系統─不管是電話、手機、e-mail、網站等，其實已夠方便了。古人謂「秀才不出門，能知天下事」，而今天乃「法師不出門，能度天下眾」也。
電腦雜誌與３Ｃ用品
我個人大概是因過去是學理工的，所以不接觸高科技也就罷了；而一旦接觸後，就後勁十足，所以也經常看一些電腦雜誌或3C用品之類。對某些人而言，我已有專業級的素養了。
科技法師的稱號
兩三年前，我到福嚴佛學院演講時，因為是帶著電腦、投影機和一些設備去的，所以他們院長，就封我為「科技法師」。

有一次和幾個信徒聚會，剛開始他們都問些研經、打坐的問題！最後有一個人，好不容易等別人都問完了，才說：「師父！能不能請教一個有關電腦的問題？」大家聽了，都笑得合不攏嘴！不只笑他：何以問這不正經的問題？也兼笑我「不務正業」吧！

為什麼一個法師還要管那麼多俗事呢？不過，他何以不問別人而要問我呢？殆為我已有專業級的素養吧！這是首先講到在資訊時代的一面。
非資訊時代中的我
有一半時間在山中，二千公尺的山中
雖有完整的通訊系統，但其實很多人卻都找不到我─因為我有一半時間，是在山上過的。所謂在山上，並不見得是在閉關用功哩！為什麼常在山上呢？因為山上的時間更好混也。

因為我發覺：在都市裡，若無所事事，心裡便會焦躁無聊，而不得不忙著去打殺時間。而在山上，若也無所事事，卻時間很平淡地就滑過去了，都不會覺得無聊。當然如你想專心看書、禪坐或整理文稿，山上更是方便而無閒雜。

所以我喜歡住山，而且這山，還不是那種三五百公尺的小土堆，而是二千公尺以上的高山。中國字很有意思，人在山中就是「仙」；所以能住在二千公尺的高山上，殆已成了「半仙」。反之，人在谷中呢？唯「俗」不可耐爾！
既無報紙，也無電視
於是既有一半時間是住在高山上，那裡當然就沒有報紙可看，所以我已習慣不看報紙；既在上山不看報紙，也下山時不看報紙。說實話，我覺得報紙是很不合環保的，因為內容有很多都是廣告。

山上大概還可以看到電視，不過卻無所謂的「有線電視」。然我也是不看電視的，既上山如此，也下山如此。
隔斷紅塵三千里，人情世事兩茫然
因此跟整個時代，可說是在半脫節的狀態中。這是我山上的一張照片，你看！山在虛無飄渺間。所以有一次我就開心地寫道「隔斷紅塵三千里，人情世事兩茫然」。以及「奇萊山中無歲月，雪映嶺上有禪天」等句。

有些信徒也上山住了幾天後，乃告訴我：連妄想都打不起來了。我說：是啊！萬有引力乃跟距離的平方成反比。所以你住得愈高，世事對你的吸引力就變得越小。於是本來在世間中，覺得很急切、很重要者，卻變成皆無所謂矣！
日出而作，日沒而息，資訊於我何有哉？
我在山上的習慣，是約兩個星期才下山採購一次；而這中間，也許還看不到人，所以連著一星期不開口講話，對我是很正常的。至於跟外界會有什麼連絡嗎？除非颱風天，才上網查消息。

由於平日很少與人接觸，所以「日出而作，日沒而息，資訊於我何有哉？」在山上，即使跟外界脫節，其實也無所謂。那像都會區的人，常有一種恐懼感─怕跟不上時代的腳步。

其實像我這樣的人，即使一年不與外界連絡，我都不用擔心會跟這個世界脫節，為什麼呢？等一下會再提到。
充裕的彈性空間．時間
有一年我到瑞芳，知道那邊有一座寺廟，不止有瀑布，且又提供僧眾去閉關。所以我就毅然決定，到瀑布下住了一年多。

又有一次，我到馬來西亞去講課。那課程最初只安排了一星期而已，所以在台灣買機票時，就買了月票─就是得一個月內往返的回程票。結果去到馬來西亞不到一個星期後，他們就幫我換成年票也；而我也真的，在那裡待了將近兩個月才回國。且在兩個月中間，我還不需要跟台灣聯絡哩！

我講到這些，是什麼意思呢？就我個人而言，我覺得自己還蠻富裕的─但這富裕，卻不是因為我有錢。如就錢而言，跟各位比起來豈不汗顏。故我所謂的富裕，是指有相當大的「彈性空間」。

故我看到瑞芳的瀑布喜歡了，就去住一年；到馬來西亞開心了，就多留它兩個月。別人去白河鎮觀賞蓮花，多是早上去下午回，而我乃準備在那邊住三個月哩！

這有充裕的彈性空間，對現代人而言，卻是不可思議者。為多半的人乃將行程，排得滿滿的，故皆動彈不得也。而我的行程，既隨時可增加，也隨時可刪減。
雖有手機，而常不開機─是你急，而非我急
以我平日即很少跟別人連絡，所以即使閉關一年也沒關係，即使出國兩個月也沒關係。因為有關我的事情，本來就很單純的，而且都已事先規劃好了。

或問：那你又何必用手機呢？其實，我的手機是拿來當公共電話用的。即要用時，才開機；而用過後，即關機矣！所以即使留言給我，也不見得有用；因為我乃未養成「無事去聽語音留言」的習慣。

記得，最初於山上時，乃未裝電話。所以有些人就跟我說：「法師！還是去裝電話吧！至於錢，您且不用擔心。」我說：「我非擔心錢的問題！而是擔心會噪音頻繁。」他們又說：「如果有急事找你，該怎麼辦？」我說：「急是你急，又不是我急。」

在座各位，你也敢回答說：「急是你急，而非我急嗎？」相信在今天的社會中，沒幾個人能這麼篤定而悠哉的。
不忙不亂．悠閒自在，乃人間的「剩閒」也。
於是很多人都說我有福報，然不是因為我有錢而說我有福報，而是因為我有閒而說我有福報。所以，云何有福報呢？乃竟成為人間的「剩閒」爾！什麼意思呢？剩者，就是局外人也。如有些人常罵人說：「你到一邊涼快好了！」於是聽者，就覺得很難過，好像被剝奪了什麼權利。而我這種人，卻挺喜歡別人請我到一邊涼快，當局外人去。

甚至如有人批評你「不務正業」，你聽了也不會有什麼好受的。而我卻是篤定地：以「不務」為「正業」也。於是既以「不務」為「正業」，又怎能不悠閒自在呢？
共業中的不共者
這也就是我今天所要講的主題：如何成為共業中的不共者？以資訊時代給我們的感覺就是忙、茫、盲，這是共業使然。要憑個人的努力，而改變時代的共業，我覺得是很困難的。但是透過覺悟與努力，卻能使自己或少數跟我們相應者，能成為「共業中的不共者」，便是我們所要努力的方向。
從資訊到智慧
然而欲悠遊在兩個世代間，乃要有一種本事：就是如何從資訊的吸收，直到智慧的完成。

資訊的流通，不等於智慧的深廣；甚至資訊的過度流通，或將妨害智慧的成長。

現代資訊的流通量雖然很大，但是資訊的流通，卻不等於智慧的成長，不等於智慧的深廣。這情況就像我們以前於考試時，便連趕夜車，而去應付考試。雖分數也能考得不錯，但大都考完就忘了，而無法在心裡留下深刻的印象。而智慧者，乃需要經過長時間的發酵、沉澱、結晶也。故若資訊流通速度太快，而沒時間讓我們去發酵、沉澱、結晶，則現代人的智慧卻比以前人膚淺也。

甚至資訊的過度流通，或將妨害智慧的成長。所謂「或將妨害」，並不是說「必然」，卻「極有可能」。為什麼呢？因為若資訊流通得太迅速，則很多人光要去吸收這些資訊，便已經很匆促了；那有時間、心情，再去作智慧的提昇呢？於是資訊越流通，反而智慧越不足。而智慧越不足者，就越不容易安心立命於此時代中。
資訊的特性
無常迅速．狹隘侷限．虛偽幻化
不只不能安心立命，或將造成更大的徨徬與迷失

何以資訊不能讓人安心立命呢？這乃與資訊的特性有關。因此下面我們便來分析資訊的特性：

一、就是無常，即變化的速度非常快。我的第一本文集《一葦過江》，到目前已出版十多年了。上次改版時，主編問我：有沒有什麼需要修改的。我看過後，說「都不用改」。因為關於佛書，何止十多年不用改；甚至百千年，也不必改。但如果是有關資訊的書，說白一點，三個月後你不是「必須改」，而是根本就不用再去看了。

以前我常看電腦雜誌，而電腦雜誌如過期了，就興趣缺缺。甚至過三個月後，就可以丟一邊去了。有很多書如你寫的速度不夠快，則可能還沒出版，就已過期了。譬如你寫的是WORD 97，正埋頭苦幹間，不意WORD 2000又已上市了。於是WORD 97，就被淘汰出局也。有關資訊產品的流通速度，相信各位都比我有切身之感。

二、速度越快，則視野會越小。尤其科技的世界，本就是分工合作的。故「大學」所學的，其實卻沒有「小學」學得廣；至於碩士班、博士班，更是越學越狹隘。所以我經常調侃「專家」，乃是鑽牛角尖的「鑽家」；甚至只能「鑽進而不能鑽出」的鑽家。於是乎只鑽牛角尖，究竟是能自得其樂呢？還是不能安心立命也？

三、虛偽幻化，過去人認為「眼見者為真」，而現在即使眼見了─非現場所見，卻未必是真。像數位影像，如果經過專業的軟體處理後，便很難判定是真是假？甚至視訊，也可以重新剪接。尤其是數位錄音，更方便作插播和剪接。所以現在，即使眼見了，耳聽了，卻未必是真！甚至很多在網路上散發的謠言，更難判斷它是真是假？至於用「３Ｄ動畫」所塑造出來的世界，更是「心想事成」，隨便你怎麼搞都行。

於是乎，這麼無常迅速、狹隘侷限、虛偽幻化的資訊，可能讓我們安心立命嗎？不只不能安心立命，甚至會形成更大的徬徨與迷失。

就像我們要買一樣資訊產品。有人說：你今天買了，明天就要後悔。因為過一段時間後，又將推出功能更強、價錢更便宜的產品來。於是乎，在買跟不買間，就已經很猶豫了。總不能永遠不買，而買了又不能不後悔！

其實對我們買者而言，「買和不買」間，也只是差別幾千塊錢的小事而已！就已這麼讓人猶豫了。至於對一個經營者而言，要開發任何產品，一投資下去，便是千萬、上億的金額，可想而知那壓力，更是焦灼難堪。所以要在資訊的事業裡，能讓自己安心立命，真是不可能哩！接著，再談到智慧的特性：
智慧的特性
歷三世而不移．放四海而皆準．日用而不離
知性的層次：資訊．知識．智慧．真理

所謂智慧者，是指既過去如此、現在如此，也未來如此的準則。像剛才提到我第一本文集《一葦過江》，何以到現在，都不用再修訂呢？因為它是有關智慧的書。故佛經到目前為止，已經二千多年了，而我們今天還在研習；甚至再五百年、一千年後，這些經典必然還是有它的價值。故以過去如此、現在如此、未來也如此，才稱得上是「智慧」也。

其次，放諸四海而皆準，也是一樣。佛書不只印度人讀、中國讀，現在西洋人也在讀。必到任何地方都用得上，才稱為智慧也。

三、日用而不離。真正的智慧應該是在日常生活中，到處都能運用得上，才稱為智慧。故它跟科技的產品很不一樣，以科技產品都有非常「特定」的用途。譬如掃描器，你要掃描時雖不能不用，但不掃描時就完全失用。我的掃描器，因太久沒用了，不只蒙上厚厚的灰塵，甚至已故障了。

而智慧不然，它是你從早上起床到晚上睡覺，一切待心接物的準則；故即使只是動心起念，都與智慧脫不了關係。

因此，要真正的安心立命，乃是要將心安在智慧之中。於是，我乃將知性的層次，分為四種：

第一是資訊：如剛才所講到的。

第二是知識：像現代所開發出來的新知識，不管是物理學、化學、生物科技等都屬之。知識原則上，也可以越發展越細緻。但它跟資訊，還是有些不同：以資訊是流動性，故速度很快；而知識大致是累積性的，故還比較穩定些，像物理學、化學的道理，雖是以前學的，然到現在還是很好用。我們再用一張圖形表示：都是書！抱得滿滿的。

第三是智慧：智慧雖很難用科學的儀器來衡量「這個人有沒有智慧？」但是有智慧的人，在處理一些事情時，他的表現乃跟一般人大不一樣。甚至有智慧者，在面對逆境、險難時，他的情緒又跟一般人大大不同也。

第四是真理：真理是什麼呢？「萬法歸一」，一切資訊、知識、智慧，皆不出此中。無量為一，一為無量。

以上，知性的四個層次，我們且用「金字塔」的圖形來表明：

金字塔的結構
資訊的流通．知識的廣博，未必即是智慧
然智慧的成長．真理的覺悟，乃必有資訊與知識的基礎

以資訊跟知識乃是在金字塔下面，所以底部非常寬廣；而智慧跟真理則是在金字塔上端，所以越收就越小，但也越來越高。

以目前大家比較重視的是資訊的流通跟知識的開發，而未在智慧的提昇跟真理的覺悟上多用心。於是從金字塔的架構中去看，乃很容易確認：資訊的流通、知識的廣博，未必就能增長智慧。因為若只逗留在第一、第二層中，即不能成長智慧。

但是智慧的成長、真理的覺悟，卻必須有資訊和知識的基礎。這情況就像大樓，不管蓋得多高，總是得從底層蓋起。所以因為資訊的流通、因為知識的淵博，現代人有條件能比過去人更有智慧。可是剛才又說到：我卻認為現代人未必比過去人更有智慧。為什麼呢？因為不在這方面用心爾！所以能不能有智慧，但看我們是否善用這些資訊跟知識？
唯安心立命於智慧與真理中
講到這裡，我的重點已很明確了：就是欲安心立命於這時代中，只有從資訊、知識的基礎裡，去提昇為智慧跟真理，才能真安心立命也。
從差別相中，去歸納．覺悟共通性
於是乎，如何從資訊、知識的基礎裡，去提昇為智慧跟真理呢？以金字塔的下面是「差別相」，故可越分越細，但總是枝末爾！而金字塔的上端是「共通性」，故可越收越尖，而歸於根本也！

故要用心於從林林總總的差別相中，去歸納出比較規律而統一的原則。當然於諸「定律」間，還是有「高低、廣狹」的差別。因此何者才是「萬法歸一」的真理？便得花更多的時間去參究、去覺悟的。

於是既萬法，都不出此原則。則這真理，就能成為我們立身處事的準則。它像羅盤一樣，可隨時隨地來調整我們的方位，以確定自己該航向何方？這我們且用一個比較新的名詞：所謂智慧，就是一個「全方位的導航系統」。因此在越雜亂的地方，在越無常變化的時節裡，我們越需要一個高明的導航系統。
理性的終極歸宿
既這個導航系統，乃是來自於生命的現象，經過理性的提昇，而最後能覺悟到的真理。因此這理性，卻非只在差別的事相裡作分析而已，更且要在差別的事相裡作歸納與統合也。

雖現代的科學，乃比較重視於分析，而分析後所造就的科技世界，也是相當偉大的；但是要真安心立命，卻不能只靠分析，就能成辦的。而東方人比較重視的是統合，因為唯有統合，才能覺悟出更圓滿的道理來。

因此，對於一個理性者而言，其終極歸宿，乃是智慧跟真理而已！所以下面，我們再來檢討一個問題：就是科技跟人文之間。
科技與人文
雖古來聖哲皆比較重視於人文的發展，如孔子、孟子、釋迦牟尼、蘇格拉底之類，乃都屬於人文主義者。而科技的發展，大概是三百年來的事，而發展到今天，卻有後來居上之勢。於是有些人便覺得好像不太對勁，什麼地方不太對勁呢？就是「科技與人文」到底衝不衝突呢？

科技與人文相衝突嗎？非衝突，非不衝突

我相信在這個時代中，敢直接講「有衝突」的人，大概很少。因為現代人還是寧可「當好人」嘛！故不能明講「有衝突」也。但是既存在的問題，如沒辦法直接挑出來而加以釐清，則儘管講「不衝突」，卻於事無補也。

因此，我今天單刀直入提出個人的看法：科技跟人文是不是衝突，關鍵在於「用者是誰？」或「如何用法？」故會用的人乃不衝突，而不會用的人就必衝突也。
Nokia科技來自於人性
「科技來自於人性」這是Nokia的廣告詞。然這句話，其實有它雙面的意思；而Nokia之以這句話，來當作廣告詞者，但為祇看到其中善的一面而已。至於負的那面，我們等一下會詳加說明：
尖端科技
最進步，最高明者？既尖端，即是末端也

對於科技跟人文衝不衝突？我想從「尖端科技」說起，相信在園區裡工作的人，都非常自負於能從事於最尖端科技的行業。因為「尖端」給人的印象，就是非常進步、非常優秀的。而這種優秀超前，其實是西方人從《進化論》而有的價值判斷，就是後來者一定比舊有者高明。所以既稱為「尖端科技」，當然是最高明、最優秀者。

但我們如從另個角度來省思的話，則看法便全然不同也。以尖端，就是末端。不信的話，各位看看我們的手指，所謂「指尖」是什麼意思呢？乃謂手指的末端爾！故醫學謂之為「末端神經」也。

如以職業分工而言，既越分越細，當越細即是越末端。這就像一棵樹，從根本而分枝，而愈分到末梢，即愈尖端也。

甚至我對「尖端行業」，別有會心的體驗：如果是愈傳統的行業，如農工等粗活，大概都得用腰力或臂力去打拼；而尖端行業者，既不用腰力、臂力，也不用腕力，大都只用手指尖去按按鍵盤就行了。子曰：「四體不勤，五榖不分。」何謂尖端行業呢？

雖尖端給我們的感覺是非常銳利而有力的，故以針尖一戳，就很多東西會被穿破的。可是越尖銳的話，其實也越容易受折損。故一根針最先折損、殘缺的，大概都是針尖吧！

因此，我以前就曾說過：如果就安心立命而言，我不建議從事於尖端行業。因為愈尖端者！必然受到的壓力會比別人大。以佛法而言，所謂尖端乃要匯集很多的因緣、很多的條件，才能形成這尖端的形象。而這些因緣、條件，卻隨時隨地都在變化，所以尖端的行業亦不得不隨波逐流而動盪不居。

因此，雖尖端的行業最賺錢，但尖端的行業其實也是最敏感的。故經濟景氣稍差一點，尖端行業便將受很大的影響。而傳統的行業，吃的、穿的、住的，不管景氣如何，還是要吃、要穿、要住啊！所以雖也受到景氣的影響，卻不會有那麼嚴重。所以「尖端就是末端」，各位再回去好好省思一番。

古人云：末道小技，大丈夫不為也
君子重本，本立則末生
於是既屬末端，則古人早云：末道小技，大丈夫不為也。為什麼不為呢？不是說它沒有用，不是說它賺不了錢；而是為不能安心立命也。

所以古人又說：「君子務本，本立則道生。」必從生命的本中，才能安心立命。因為既得根本，則從根本再繁衍到枝末，便如順流而下，乃很容易爾！反之，只雕琢於枝末而要悟本，卻像逆流而上般地困難。

科技來自於人性：人性是本，科技是末

科技的發展，乃為滿足人性的需求

所以Nokia這一句話：「科技來自於人性」，乃昭示了：人性是本，而科技是末；故像兒女來自於父母一般。為什麼說「人性是本，而科技是末」呢？因為科技的發展，乃就是為了滿足人性的需要而已。各位想想是不是這樣呢？因為人性有諸般需要，所以我們發展種種科技，來滿足這些需要。

於是Nokia以這句話來勸勉他的使用者：你們放心使用吧！既科技來自於人性，則「跟我來」就絕對不會錯的。

但是人性，就必然是對的嗎？非也！以人性既有善良光明的一面，也有罪惡醜陋的一面。於是乎，既人性有善惡，何能科技無瑕疵呢？因此下面，我們得再剖析「人性是什麼？」
人性的需求
生活的需要：食．衣．住．行．育．樂
相信各位對於食、衣、住、行的需求，必已很清楚；而科技之用來滿足這些需求，也是明顯可見的。譬如：食物，以前的食物多無法保存得很久，而今天可以用冷凍或製成罐頭的方法來保存它。故雖在台灣，也可以吃到美國的蘋果，可以吃到瑞士的乳酪。同理，衣服亦然，各式各樣的材質都有，有保暖的，有透氣的，有好洗的，任君選擇。至於住的方面，以前多只能住平樓，而今日因為科技的發展，既可以蓋到五十層樓、一百層樓，往上發展；也可以拎著一個輕便的蒙古包，而到處去露營或流浪。行，當然就更明白了，因為不管是汽車、火車，還是輪船、飛機等，乃都是因應人類生活的需要，才發明出來的。這些既是明顯可見的，故我不需要多說也。

心理的需求：安全感．歸屬感．成就感

人性除了生活的需求外，還有心理上的需求：如安全感。現在很多人家裡裝有保全系統；這也是用科技方法，來滿足此需求的。至於歸屬感與成就感，科技在這方面，便顯得較無能為力矣！因此只是發展科技，其實並不能完全滿足人性的需求，這也是很容易理會的。

無明的需要：貪．瞋．痴．慢

貪者：貪色─色情光碟

貪懶─好逸惡勞

慢者：速度感與征服感

但是就一個宗教師來看，眾生的需求有些卻是病態的，乃是從「無明」習性─貪．瞋．痴．慢而衍生的需求。貪，最明顯的就是貪懶。我常說一些科技的發明，就是為這些懶人而發明的：因不想走路，所以發明汽車；因不希望多花力氣於工作上，所以發明機器。科技真是大大地滿足了我們「好逸惡勞」的習性。但是，真所有的問題都完全解決了嗎？卻不見得！由於機器用太多了，所以運動量不夠；而運動量不夠者，再蓋很多健身房，來讓他們運動、運動。又因機器用太多了，所以消耗能源，所以污染空氣、所以地球有「溫室效應」……不是何苦來哉嗎？

無明的需求，其次有「貪色」。目前市面上有很多色情光碟，這也是人性的需求嗎？當然每個人的看法未必一樣。但市面上既有這麼大的流通量，可見需要的眾生，還是大有人在。而今日的科技，卻能廉價地供應這些產品。但這是解決了問題？還是製造了更多的問題呢？

科學的發展，除了為懶人製造一些懶工具外，也為另一類眾生創造出「速度感與征服感」，什麼都要快、要快！其實我常想：那麼快，作什麼？即使你已省下很多的時間後，你又要幹嘛？省下的時間，乃為去製造一些更快的產品來。這種思想邏輯，是不是有問題呢？或者省下太多的時間後，再忙著「打殺時間」。甚至如果「打殺」不了，又覺得「無聊得要命」。這也是何苦來哉哩！

甚至諸位，一定很清楚：最好的電腦是拿來幹什麼的？不是拿來處理文書、不是拿來作簡報，而是拿來玩GAME的。因為要玩GAME的電腦，CPU都要很快，而加速卡一片就好幾萬塊錢。你就是沒事幹，才來玩GAME的，有什麼好急的呢？然不得不用這些頂尖配備者，也只是為滿足某些眾生的速度感與征服感而已！

因此，雖謂「科技來自於人性」，但若人性本身就是有缺陷的，而科技又盲目地迎合它，就會造就出一個病態的世界來。
科技與人文不衝突
為滿足常態的需求，而發展出來的科技

如醫藥．健康．教育等

既能滿足常態的需求，又無後遺症

因此，要辨別科技跟人文衝不衝突，首先就得從「滿足什麼需要」來判定。故如為滿足「常態的需求」而發展出來的科技，便不與人文相衝突也。譬如醫藥、保健、教育等，皆是人間正常的需求。故從此而發展出來的科技，便是人類的福音也。

其次，除了能滿足常態的需求外，也希望於製造使用科技產品後，沒有明顯的「後遺症」。事實上能夠完全避免後遺症者，可說「沒有啦」！因為這乃牽涉到中國所謂的「五行生剋」：既有生，必有剋；故世界上不可能有完美的產品。

但還必確認：這些後遺症完全在人類可接受的範圍內，才能去研發、製造、使用。故以能滿足常態的需求，又沒有嚴重的後遺症者，便科技的發展不與人文相衝突也。
科技與人文相衝突
為滿足病態的需求，而發展出來的科技
雖能滿足常態的需求，但有嚴重後遺症者
反之，為滿足病態的需求，而發展出來的科技，即與人文有衝突也。這就像剛才所講的，很多人喜歡玩GAME。玩GAME有什麼意思呢？這些對生命的提昇，有任何意義嗎？或如色情光碟之類。

現代的年輕人都喜歡比看「誰炫」，但炫不炫卻不是從有知識、有智慧去比，而是都在一些微不足道的小節上比來比去，這當然不是常態的需求，但現代的科技也以滿足這些需求為己任，這就免不了惡化這世界了。

或者，有些科技產品，雖能滿足常態的需求；但有蠻嚴重的後遺症。而在「商業掛師」中，還是生產上市矣！這便與人文相衝突也！

然而何者是常態的需求？何者是病態的需求？靠誰來判斷呢？

以上科技跟人文衝不衝突，癥結在於它能滿足那些需求？以及它所造成的後遺症有多嚴重呢？這是就理論上說，可是實際上，靠誰來判斷呢？

我們不可能靠立法院投票，來表決這產品要不要發展？要不要上市？甚至在社會中，也尋不出一個具公道的權威人士，可以來判定。通常見到的，都是專家們「公說公有理，婆說婆有理」。甚至他們是否真夠權威、真夠公道，都是個問題呢！

以沒有一個公定、客觀的標準可判定：什麼是常態的需求？什麼是病態的需求？這是人文上最大的缺失。因為科技產品的性能，雖很容易用儀器，就可鑑定出來；但其對人類的功過，有時候過了幾百年都還不能定論哩！

沒有智慧的人，根本無能力判斷也─靠直覺．本能

因此什麼是常態的需求？什麼是病態的需求？沒有智慧的人，那有能力去判斷呢？其實說白一點，沒有智慧的人根本不用判斷─因為他根本未意識到：有判斷的需要。於是一切靠直覺、甚至靠本能去反應，而直覺跟本能卻經常是錯的。

但是在「商業掛帥」一切向錢看的共業中，乃以「能促銷」者，為判斷的準則

不只必把病態當作常態；而且還把常態搞成病態
以愈病態，就愈需求，就愈賺錢
但是在目前，卻通用一個簡單的判斷標準：就是能夠賺錢者，就是好商品。故一個產品開發出來，如市場反應熱絡，就表示這產品已開發成功。於是乃有更多人朝這方向努力，以開發出更多相似的產品來。

但是很多人購買、很多人需要，不見得就代表「它很健康」。這就是我常說的一句話：能一呼百應者，乃為你與共業相應爾！但這只能用在修行人身上，作為自我檢點的準則。

而在商場上乃要一呼百應，因為必越多人買，才能越賺錢爾！因此以商品的銷售量，而作為判斷標準的話，必然會有很大的偏失。就以需求而言，如屬於常態的需求，大部分會有較大的彈性空間，比如穿衣服，若只為蔽體或保暖，則選擇空間會蠻大的。

但如果演變成病態的需求時，便只能任人宰割。比如時髦的服飾，再貴你也非買不可。比時髦，在我們看來是不太健康的心理，但是商人就是要把這種心理擴大。為什麼呢？因為越擴大，就有越多的待宰羔羊。

所以在「商業掛帥」一切向錢看的共業中，商人不只要把病態的需要，當作常態者來經營；更且要把常態的需求，搞成病態。因為越病態，才需求性越高。而需求性越高，他就可以既厚利又多銷。

因此，科技的發展本來是屬於中性的，沒有所謂的價值判斷。但如以科技而從事商業行為，它就不是中性的。以科技的發展到今天，我卻有蠻大的感嘆：像錄影帶好了，以今天的科技當可製作出非常完美的錄影帶─這完美，我乃指畫質而已！可是內容呢？卻沒什麼可看的。

為什麼現代人只醉心於技術上的發展，卻在人文方面，反如此淺薄呢？同理，我們要聽貝多芬音樂，只要小小的收音機便可滿足了。甚至雙聲道的音質，就已不錯了。但是現代人就是非得花上幾十萬、上百萬去搞音響。聽音樂跟搞音響，是兩回事啊！何以現代人寧可花大錢去搞音響，而不願靜下心來好好聽音樂，這豈非也是不可思議的事呢？其實，卻非不可思議。因為一切都是商人搞的鬼！

而今日的商場，乃瞄準「年輕人」為促銷對象；而年輕人的心智，唯愈不成熟爾

到今天為止，我們又可以看到：很多資訊產品乃是瞄準年輕人為促銷對象，而年輕人在我們看來心智卻是未成熟也。於是既不成熟，卻愈去迎合他們、去滿足他們。其實對整個人文的發展、心智的提昇皆是有負面的影響。

故從發展科技以來，比較敏感的人便慢慢發覺：科技與人文之間，有些鴻溝。但問題的癥結究竟是什麼呢？卻未必能透徹明白。故某些鄉愿人士還寧可說：科技與人文間，毫不衝突。

其實癥結乃在：科技的發展雖是為滿足人性的需求，但人性的需求有時候卻是不健康的。
愈先進的科技，愈服侍於人類最原始的本能
放眼今日的資訊產品，我有一種蠻深的感慨：很多最新的科技，其實是去服侍於人類最原始的本能。如果你不相信，且去看看現在什麼光碟最暢銷，什麼GAME最受歡迎？大概不出色情、暴力或角色扮演之類。

雖這些都是人類最原始的需求，但是直接去滿足它，卻與禽獸沒兩樣。這些人類最原始的本能，需要經過人文的素養才能提昇，甚至需要經過修行的功夫才能粹化；而提昇、粹化之後，也文明才能進步。

科技的發展，卻造成道德的淪落與文明的解體

所以如果社會大眾皆只停留在原始的本能中，而科技又唯命是從地去服侍它。我相信會加速道德意識的淪落、瓦解，以至於文明最後也必慢慢分崩離析。其實，這不用我多講，各位經常看報紙、看電視新聞的，感觸應比我還多。

現在大家都可感覺到：目前的社會，乃存在著很大的危機。然這危機不是為科技已發展到尖端，而沒辦法繼續發展下去；也不是為經濟愈來愈不景氣，以至於三餐不繼。而是為科技的發展，卻造成社會的不安、衝突、暴力；而使整個社會越來越趨向於分裂跟瓦解。為什麼會這樣呢？乃為人性不只未提昇，反而更墮落也。
至於後遺症的問題，則不勝枚舉
大體是環境的破壞。族群：有種種「症候群」

至於科技發展之後，又已造成那些後遺症呢？這大家也都很清楚，大體上是環境的破壞，而局部者，則有種種的症候群。住在高樓大廈裡的人，有高樓症候群。經常上網的，有網客症候群。既由科技而發展出不同的族群來，則不同的族群就有不同的症候群也。

個人則過度倚靠．過度沈迷；既愈來愈嬌，也愈來愈暴戾

由於個人以及整個社會，過度的依賴、過度的沉迷於這些科技產品，因此心態上也變得很偏端。

云何偏端？首先是愈來愈嬌。比如以走路為例，我們天生下來本就是當走路的；而現在有人統計，許多人一天步行不到三百步，因為一出門就是汽車，而汽車停下後就改坐電梯，又電梯出來就是住家或辦公室。這一天下來，能走幾步路呢？故如必須在外途跋涉，卻走不到一公里、兩公里就四肢乏力了。或如現在很多地方都有空調設備，調得不冷不熱。故在無空調處，我們就很容易焦燥不安、心煩如麻。這即是愈來愈嬌也。

其次，也愈來愈暴戾。當周遭環境不合所求時，很少人會自我調適，而多只責怪他人。責怪到後來，便將顯現出怨怒、暴戾的個性出來。其實後遺症太多了，無法一一列舉。但相信各位對這些，必已深切明白矣！
小結
科技與人文的衝突，來自於捨本逐末，反客為主
主人既迷，客得其便
從前面講到這裡，其實重點很確定，就是「本跟末」而已。我認為：科技是末，因既稱為尖端科技，當然是枝末。而人文才是本。

故今天社會之所以失調，就是因為過分強調科技的發展，而使很多人迷失了「人文才是本、以及智慧才是本」的座標。

於是主人既迷，客得其便。最後竟造成反客為主，而捨本逐末也。所以人心的不安、社會的衝突，甚至文明的解體；歸根究柢乃為「捨本逐末」而已！接著，再談捨本逐末的困境。
捨本逐末的困境
無常迅速，緊迫逼人；視野狹窄，目光如豆
有人想：你說末就末吧！我們且還樂此不疲也。可是如繼續向枝末發展的話，原則上變化速度會越來越快。因此現代的科技產品，替換的速度非常地快，像我的電腦是用WINDOWS 98的作業系統。其實，WINDOWS 98早就已落伍了。因WINDOWS ＸP又已上市了。這對我們用的人來說，就已難適應了。在WINDOWS 98都未熟練時，WINDOWS 2000卻已出來了；而還在猶豫要不要升級為WINDOWS 2000時，卻WINDOWS ME和 WINDOWS ＸP像連珠炮似的，打得我們頭暈目眩。不要說買，就是白送你也來不及學。

同樣數位相機亦然，我狠下心來，買個三百萬像素的新機型。正高興未了，一看四百萬、五百萬、七百萬像素的新機型，又像連珠炮似的，打得我駝背不起。既功能更強、又價錢更便宜。真不是滋味！

這替換速度太快，對我們使用者，就已是很大的壓力了；至於對賣者，對研發、製造者壓力當然更百千倍也。這替換速度越來越快，快到最後連自己都沒辦法喘息了。

其次，既越發展越趨向於枝末，則視野也必越來越狹隘。所以越「尖端」者，其實乃越「狹隘」爾！我個人之所以會從科技的世界轉身為出家的生涯，便是從此而回頭是岸的。

我本在水泥廠工作，以當年而言，水泥廠已算是較高所得的行業也。但我從水泥廠而回到現實生活時，才覺得有夠「狹隘」的，因為絕沒有人願意聽你講：水泥如何！如何！故即使我在那範圍內已成為頂尖的專家；但只要一離開那範圍，我就什麼都不是了。所以在水泥廠任職一年後，就決定出家，為嚮往那海闊天空的世界也。

目前科技的發展當然又比水泥廠更尖端矣！而越尖端視野就越狹窄。像開車一樣，速度愈快，視野必然越小─只能專注於前，而無暇旁顧周邊。於是若碰上緊急狀況，你就找不到可轉換的空間矣！

尤其以西方人的思考方式，乃屬於直線式的方式；而直線式的思考方式，更讓我們找不到可轉換的空間也！譬如光碟機，最初是2倍、4倍、8倍，而現在是52倍。其實就用的人而言，增加幾倍也沒什麼意思，也是這麼開機、關機。可是那些開發者，就一心一意地要由8倍，增加到16倍、32 倍、52倍才過癮。其實除了增加倍速，就沒有其它功能可附加嗎？當然不是！故此乃為視野太狹隘而已！
固執暴戾，欲振乏力；拼命賺錢，無命花錢
當我們視野越來越小時，個性也必然越來越偏端、急躁，中國人過去常自稱為「泱泱大國」，因為屬地大，視野廣，自然心態也就寬平多了。而香港因為是彈丸之地，所以香港人的個性就很偏端、怪異。

同理，當我們在科技的世界裡，越鑽越尖時，個性也會越來越固執、越來越暴戾。聽說竹科園區的人，個性都蠻剛強的。甚至在面對面溝通時，都會出現許多火爆的場面。這既為尖端科技，視野本就很狹隘；也為０１的思考模式，本就比較偏極端。

其實我也知道，在資訊世界裡，很難讓個人有調適的空間。因為這是一個很大的共業力量，故像黃河一樣，除非你不跳下去；否則不隨波逐流乃不可能也。

所以，即使尖端科技能讓很多人賺大錢，可是賺了錢，卻根本沒有時間、沒有心情去花錢。除非等到退休了，雖有錢卻已賠掉半條命去了。這時，還有時間或心情去花錢嗎？

事實上，我覺得目前的科技，已能對我們的生活照顧得無微不至；故現在應該可休息享受也。可是他們就是沒辦法停下來，故還得繼續向前衝！為什麼得繼續向前衝呢？共業的力量在催迫呀！而共業的力量，自何而來？乃來自於錯誤的思考模式。
非直線進步，而是邊際效用遞減；方便中，有不方便者
這錯誤的思考模式乃是指：西方人所認為的直線進步，每一種事相都不斷地往前進步。可是在經濟學上卻謂「邊際效用遞減」，故越發展其實對我們的邊際效益乃越少爾！譬如電腦從DOS的作業系統到WINDOWS的作業系統，這個變化就很大！故真給人很多方便哩！而從WINDOWS 3.1到95就效用有限了。故我為何不把WINDOWS 98昇級呢？因為既邊際效用遞減，又何必自找麻煩呢？可是，新的作業系統還是會繼續不斷地推出。

又像用掃描器好了，以前是200點、300點，而現在已600點、1200點，那麼多點，對我而言卻不實用。因為若用300點掃描，便檔案就很大矣！何必再用1200點來掃描，而自找苦吃呢？所以表面似進步了，但實際效用卻有限哩！

其次，在方便中也有不方便處。云何不方便呢？就像剛才所講的，因為以車代步，故運動量就不夠了；而運動量不夠者，乃又有很多後遺症待處理也。或者，用手機很方便，隨時隨地可以溝通訊息。可是很多人又不免抱怨，一天到晚被別人干擾。怕被干擾，就學我把它關掉嘛！但他又捨不得關機。所以在方便中，自有其不方便處。

反過來說，於不方便之中亦有其殊勝者。像我一個人在山上，都兩個星期才下山買菜。對很多人而言，兩個星期的菜，他們不知道該怎麼買？因為很多菜，即使有冰箱，也會爛掉。但當我把一些技巧練熟之後，便兩個星期都不用上市場，乃無形中已省下太多的時間也。
五行中，有生即有剋；如生態食物鏈中，自有其平衡的法則
這如用中國人的講法：即五行之中，有生就有剋，故這世界上沒有完美的。會用這樣的東西，當為它有予人方便的優點，但同時必不免也有它的缺失。但在「直線進步」的思考模式中，我們就會偏看它的優點，而迷失它的缺點。故就將它生產、上市了。而缺失呢？也許要等到五年、十年，甚至三十年、五十年才會慢慢顯現出來。當其缺失顯現出來時，我們就乾脆把它拋棄了，而再換另一種產品。而這新產品一樣有優點和缺點，故換來換去的模式，總加起來便是佛法所講的「輪迴」也。

且不說科技產品，就以食物而言：有段時間流行多纖維，有段時間流行高蛋白，而下段時間又要流行什麼呢？其實，不管流行什麼，在五行中總是偏了，故下面就要流行另一種來平衡。這偏偏補補總加起來，即是所謂的「風水輪流轉」。而轉來轉去，誰最得意呢？商人最得意，因為這樣才能賺大錢。可憐的是輪下那些待宰羔羊，被騙得神魂顛倒，還自我陶醉哩！

這「五行生剋」的理論，對現代人來講似乎很遙遠；但如換作生態學所講的「食物鏈」觀念就容易清楚。既吃牠的，即一定有被牠吃的；沒有一種生物只有生機，而無危機。

不管是五行生剋的理論，或生物學上食物鏈的模式，都是必從「統觀」視野才能觀察覺悟的。而科技卻只鑽研於尖端的視野中，而看不到全局。故其自以為又突破、又發明了，其實卻只還在「生剋」的世界裡輪迴爾！

人為萬物之靈，乃為能覺悟真理，而非能發展科技爾

我們人類自以為是萬物之靈，尤其在科技發展之後，更是沾沾自喜。但不管是從「五行生剋」的理論來看，或從食物鏈的模式來看：人乃是食物鏈中的一環爾！且還在「生生剋剋」的世界裡打轉爾！何靈之有呢？
如孫悟空難翻出如來掌心
我不認為只發展科技，就能讓人跳出食物鏈中，就能讓人翻出「五行生剋」的世界外。事實上，科技發展到今天，所形成的負面效果，也愈來愈清楚矣！這卻像孫悟空雖有七十二變，卻猶逃不出如來掌心。

科技造就的不是幸福美滿，而是「虛擬幻境」；愈來愈不能面對真實的世界

所以若言「人為萬物之靈」者，乃為人能夠成長智慧、能夠覺悟真理，而非能發展科技爾！但何以現代人這麼痴心於科技的偉大呢？因為科技能造就出「虛擬幻境」而讓那些沒有智慧者陶醉不已！

這「虛擬幻境」尤其在「網路咖啡」中，更表現得透徹。聽說現在百業蕭條，卻只有「網路咖啡」這一行業獨領風騷。為何時下的年輕人都寧可不吃飯而去泡網咖呢？因為他們愈不能面對真實的世界時，就愈往「虛擬幻境」去躲避、去陶醉。於是若不得不必面對現實的世界時，就會像剛才所講的：既越來越嬌、也越來越暴戾。

其實，我個人到目前為止，還是得用很多科技的產品。故我也非常感謝各位，能讓我們使用這麼多好用的工具。但從另個角度而言，我個人也覺得很慶幸：當初我乃選擇離開科技而邁向人文之路。因為這條路，既能海闊天空，更得安心立命。
上了賊船，跟賊跑；迴旋困難，窮途末路─從直線思考到０１科技
說到目前，好像我是專程來菲薄科技的，或專程來向各位炫耀我從科技戰場，到出家禪修的心路歷程。其實不是！我乃衷心地願和各位來探究問題、解決問題也。

各位不要想：上了賊船，跟賊跑。既已從事這行，就只能繼續奮鬥到底。或者認定：雖也講得有理，但我們既鑽入牛角尖，便迴旋困難也。

其實，就直線的思考方式而言，本就已夠狹隘了；更何況資訊科技，乃被稱為01科技。01就是要嘛！全有；不嘛！絕無。以這樣思考方式而訓練出來的人，怎能視野不封閉，個性不極端呢？
不從順向思考，去解決問題；而從逆向思考，去追究問題
既現實的世界未必如此。所以總不至於迴旋困難，窮途末路的。雖今天很多人都在誇歎「逆向思考」。其實，既正向思考不足為道，也逆向思考只旁門走道，因為真正高明偉大者，乃是「網狀思考」也─因為這牽涉到佛法更高深的理論，所以今天沒辦法詳細說明。但是既從「網狀通路」去思考的話，則任何兩點都是有路可通的，這就非01世界者所能仰望於萬一也。

然而既前面已確定了重點：就是「本、末」而已。因此，我們還是從這關鍵來解決問題吧！既本和末，乃是一體的，故我們不必以否定科技，才能成就人文。但要在「務本」的前提中，而來圓滿末也。因此下面，我且提出「迴末歸本」之道：
迴末歸本之路
與大自然的和諧關係

非征服，而是親近

寧靜．詳和的心靈

首先，是跟大自然的和諧關係。演講前，有居士帶著我在科學園區裡轉一轉。我覺得不錯啊！科學園區至少還有蠻多的花草和樹木，街道也都還寬敞整潔哩！但不知道各位有沒有心情去欣賞。在過去，科學家們總自負地要去「征服自然」。其實乃從對立、衝突，才有所謂征服也；故在征服的心態下，彼此是不可能和諧的。

故我們今天要改從「親近的角度」來看待大自然。雖有時候大自然也有它粗暴的一面，譬如颱風、地震等。但大致而言，所呈現者多為寧靜、祥和的氣氛。故對在都會區生長、工作的人而言，是個蠻好的緩衝空間。相信對一個在０１世界工作的人，必是更不可或缺的調適空間。
藝術的鑑賞
調和理性的偏端
從欣賞到創作
科技大致上是偏屬於知性和理性，但事實上我們的生命，乃包括理性跟感性。故如過於理性，而缺乏感性，便是偏端也。因此對從事科技工作的人士而言，還應多以藝術的鑑賞，來調和理性的陽剛。

但我說的藝術，主要是指欣賞，而非創造也。其實，大自然本身就是一個既壯觀、又精緻的藝術品，不過乃必「靜觀而後自得」也。至於人文的藝術，當然品類就很多了，故能隨個人所好，而陶冶性情也。
人文的修養
打倒「孔家店」的缺失！

讀聖賢書，所為何事？從增長智慧到安心立命

剛才講到：不管是孔子、孟子或蘇格拉底，都比較偏向於人文的修養。而自從科技發展以來，有人就覺得這些太落伍了，故聲言：要打倒孔家店，要把線裝書丟到毛坑裡。

而如真把一切人文的素養，全廢棄了；便免不了有前所謂「捨本逐末」的困境產生。讀聖賢書，所為何事？過去的人乃為了考狀元而作官去爾！其實，讀聖賢書，乃在於從增長智慧到安心立命也。

以現代人都喜歡求新求變，故認為這些老生常談者，乃食古不化爾！其實老生常談，從另個角度來看，乃為是千古不變者。既智慧者，是歷三世而不移；故老生常談者，終能舊酒裝新瓶，而滿足眾人所需。
宗教的歸依
宗教未必就是落伍．迷信；也不是拜拜．禁忌或偶像崇拜
聽說科學園區的人絕口不談宗教。為什麼呢？因為從接觸科技以來，便認為宗教就是迷信，宗教就是落伍。事實上，迷不迷信倒不在於「所信者為何？」而在於「你從何去信它？」

故雖這個時代迷信宗教的人，已比較少了。但迷信科技者，卻反而增多了。所以不是科技，迷不迷信？而是若不經過理性的抉擇，就來相信它，便是迷信也。至於「落伍」，剛才已講到：既屬本，便無落伍的可能；相反地，愈最尖端者，卻愈容易落伍也。

以很多人認為：宗教就是崇拜偶像，故拜土地公、拜媽祖、拜玉皇大帝，便是宗教。或者在宗教中，乃到處都有禁忌，於是既不能做這個、也不能弄那個。搞得你全身上下，手不知道該往那裡擺，腳不知道能往那裡踩。信這種宗教，豈非自找苦吃而已！其實我對宗教，乃有另外的體會。
宗者，心中有主─根本知見；教者，從根本到枝末
所謂宗教者，宗，以中國字來說，上有寶蓋，乃代表身心的範疇；而下面的示，即謂心中有主也。故在我心中，存有一根本的理念，這即是「宗」也。所以，釋迦牟尼於菩提樹下頓悟成佛時，便心中有「宗」已！

所以「宗」，就是我們心中根本的知見，也就是前所謂「理性者最後之歸宿」。簡單講，這只是一個很崇高的真理，而不必與任何神祇有關連。故宗者，即是本也。
從根本智到後得智，從自覺到覺他
故在佛法中有謂「根本智與後得智」，宗者為根本智。而從根本智中，慢慢演繹為跟現實生活相關的枝末小節，則稱為後得智也。而後得智者，亦即是「教」也。因不管是教條、教訓、教誡，乃都是從宗而有的；故合稱為「宗教」也。

是以每個人，都當有他的宗教。因宗教者，即是我們生命的導航系統；以其能隨時隨地引導我們，去走最正確的路。而無宗教信仰者，卻像睜眼的瞎子一般，很容易迷失自己的方向。所以歸依宗教，卻非偶像崇拜，也非混雜著很多非理性的禁忌。而是自己立身處世的原則而已！

於是從自覺而覺他，從自度而度人，故這宗教乃終傳播流行，而成為大眾的宗教，甚至終成為世界性的宗教。所以人還是當有宗教信仰的，以若無宗教信仰，即和禽獸沒兩樣。
佛法的聞思
佛者，覺悟也。佛法者，從覺悟者而說的法；或欲覺悟者，所當先聞思的法
既人必須有宗教信仰，故只能在不同的宗教中，去作最好的選擇；因此下面才得以有「佛法聞思」的需求。

何者才是最高明的宗教？這每個人當會有不同的看法。但就我而言，真正高明的宗教：乃為能幫助我們，去完成內心之覺悟也。而在諸宗教裡，我認為最能幫助我們去完成覺悟者，乃佛教而已！

因為如果我們對佛法稍加了解，就知道：所謂「佛」者，就是覺悟的意思；以釋迦牟尼已在菩提樹下覺悟了，故稱他為「佛陀」。而從覺悟者所說的法，即謂為「佛法」也。至於佛法講得合不合理，我們皆可以用生活現象、生活經驗，而去省思、辨別、判斷也。

所以佛法是完全民主的，任憑你來吸收、消化、融合。只怕不識貨，不怕貨比貨。就這種心胸而言，就已比其他血腥的宗教，高明得太多了。
前人已說的法，如指；當事人所悟的法，如月
故如果我們也希望能覺悟，則便有「聞思佛法」的必要。想全靠個人的努力，而自己覺悟，乃將近不可能爾！這就像科技的產品，是幾百年來、幾千萬人共同努力的結晶，而非自己能閉門造車也。

是以在佛法中，有一種比喻：前人說的法像指，而所覺悟者如月。故必由指以見月，才能事半而功倍也。因此對一個求覺的人而言，必聞思佛法，才能立竿見影、鞭辟入裡。
禪坐的功夫
非別求異乎尋常的覺受
而是從靜默．沈澱．澄清，到覺悟之路
聽說在科學園區中，也有不少在教打坐的團體。但是我在此，要申明的卻是：打坐，乃非為尋求某些超乎尋常的覺受。因為即使有了覺受，它就像尖端的科技產品一樣，時空非常狹隘。故你一離開蒲團，那些覺受就消失了。

然而對科技人士而言，卻很容易陷入這種陷阱中，因為有些人會認為：既能有切身的體驗，就很真實也。然而也像尖端的科技產品一樣，是不能讓我們安心立命的。

而真正的禪坐，是要我們能從靜默中，去沉澱、去結晶。故像一盆滾滾黃沙的水，我們且把它拿到靜處。於是一段時間後，那些滾滾黃沙就自然會慢慢沉澱。沉澱到最後，便能內外透澈，而成就覺悟之道。

因此，禪坐的心要，卻非去追求什麼。反是要將「向外追求的心」收攝回來。以收攝後，才可能達成真正的靜默和沉澱。而沉澱後，再回頭看，便能眼界寬廣，心態平和。這時便能或覺今是而昨非，或能找到更多的轉換點。

因此，靜坐不只對真理的覺悟，有非常大的幫助。甚至對突破技術、開發商品，都會有異乎尋常的效果。以過去思想被鑽牛角尖所侷限住了，而現在且反其道而行之：教我們先退出來，而退出來即視野開拓，靈感湧現也。

因此，要迴末歸本，這一方面要由解門，就是思想上的啟發；另方面要由行門，就是從禪坐中，而能去蕪存菁，而能轉業成智。
正見與證見
佛法最後還是要體證的；其與科學的實驗，有何差別呢？
以佛法乃有「信、解、行、證」的修學次第，故很多人乃謂：佛法乃跟科學一樣，都是須要實驗證明的。但我說：佛法的修證與科學的實驗，卻大不一樣也！何以故？

科學的實驗，都在很侷限的條件下完成；故屬末端爾！乃與生命．生活，隔得很遠

我們知道：科學的實驗，多半是在實驗室中完成的，而實驗室中還得有特殊的配備才行。甚至有的實驗，還得帶到外太空去實驗。故這些實驗，即使成功了；卻無法應用在我們日常生活中，卻跟生命相距非常遙遠也。
日用而不離，可離者非道也
但若就佛法的道理而言，必既過去如此、現在如此、也未來如此；必這地方如此，也那處所如此。不管行住坐臥、起心動念、待人接物，乃都離不開這原則也。故禪宗乃說：朝朝共佛起、夜夜抱佛眠。既早上醒來，就跟這真理共事，也晚上睡覺時，與這真理共眠。

故必日用而不離，才能謂為真理也。而須在特殊條件中，才能呈現者，便是個案而已！故真理，雖有待於覺悟，卻不須要刻意去證明也。因為它既無所不是、無所不在，何必再去證明呢？只為迷而不覺，而非作而後有。
本末兼得
全方位的無限
無限．無段的焦距；有充裕的彈性空間

相信各位聽到這裡，當很明白，我今天所講的重點，其實只有「本末」而已！而本末者，既不可捨本逐末，也不止於迴末歸本而已！而是要從本演末，以至於本末兼得也。

這時，生命的境界乃成為「全方位的無限」，既可以抽離得很遠，作一個出世的旁觀者，就像最初所用白蓮花的象徵一樣。也可以和光同塵，作一個入世的修行人，就像最初所用台北街頭的象徵一樣。

這全方位的無限，視野既可以很深，也可以很廣。就像攝影機中無限．無段的焦距一般，故能隨心所欲，而變現出最完美的畫面來。

聖者：不用時，依然自在。若用時，更得圓滿

凡俗：不用時，不得自在。若用時，不得圓滿

在資訊社會中，云何能本末兼得而安心自在呢？一切事相，若不用時，能依然自在；而如果用了，倍增圓滿也。反之，若不用時，不得自在；而用了，卻依然不得圓滿！那就沒完沒了也。

這個講題，我今天就講到這裡為止。最後且用一張照片，來祝福各位「安心立命、吉祥如意」。這張照片是佛像的照片，我們看他抱著腿無所事事的樣子，豈非已安心立命而吉祥如意呢！
果煜法師文集 / 法雲灌頂 / 安心立命於資訊時代 [image] 上一篇 | 下一篇


腳跟著地

果煜法師文集 / 腳跟著地 [image] 上一冊 | 下一冊
腳跟著地目錄
農禪寺禪修幹部營討論題綱
  1. 數息的變化
  2. 逆障的超越
  3. 氣脈的通調
  4. 觀參的妙用
  5. 觀念的提昇
  6. 外延的準則
  • 雙溪聖南寺禪修開示
  • 師生答問拾珍
  • 死與活
  • 身與心
  • 福與慧
  • 禪與淨


數息的變化

果煜法師文集 / 腳跟著地 / 數息的變化 [image] 上一篇 | 下一篇
數息的變化
一、坐姿的要領？如何既端正又放鬆？
二、盤腿坐姿與手印間，有否對應關係？
三、常態的數息法？
四、說明妄想與返照的關係？如某人自覺得心很靜了，是否真靜矣？
五、數息方法的變化？
一、坐姿的要領？如何既端正又放鬆？
禪坐的一切狀況，都是從坐而有的；故首先就有坐姿的問題。在禪訓班中，大家皆已學過七支坐法，故在此不重作說明。
  1. 有人問：「坐姿端正，有這麼重要嗎？是否能不去管它，而專心在方法的用功上？」我們常說，禪坐的要領有：調身、調息、調心。坐姿的安穩，即屬於調身的範圍；而身調得好，對調息與調心的裨益，是絕對能肯定的。

    當然初學者，腿很生硬，如一定非把坐姿，坐得那麼如法端正，還可能使他緊張、僵硬，而坐得更不安穩，而更用不上力。所以我們並不要求初學者，一下子就得把姿勢坐得那麼如法；但就長期的效果而言，我還是希望大家，往這個方向去努力。

  2. 有人說：端正與放鬆，如魚與熊掌不可兼得。如真是不可兼得，則這問題便問得沒意義。事實上，如能保握要領，則不難達成既端正又放鬆。而這要領，除七支坐法的大原則外，還有一些絕竅：

    1. 要使兩邊膝蓋，儘可能平貼地面；而不要有一邊，是在懸空狀態。我看有些人坐蒲團時，臀部坐得太進去了，故大腿就沒辦法壓下來；於是便免不了有一邊要騰空。幾何學上常說：必三點才構成一個面。故必兩邊膝蓋和臀部，加起來才是三點，才能安穩。 當然有些人剛學打坐，腿還很生硬，壓不下來；也有些人腿很粗，像蘿蔔腿，亦壓不下來。若此，可用一種取巧的方式：就是儘可能將臀部墊高，以方便把兩邊膝蓋壓低。（我不主張用毛巾或墊子，塞在懸空的膝蓋下面；因為這將使你的膝蓋，更不容易降伏。）
    2. 坐時要使臀部，比兩邊膝蓋高；因為若膝蓋比臀部高，則腰背就很不容易挺直。因此有人說：蒲團或坐墊，應有三寸高或五寸高。其實，重點不在於多高；而在於如何既使膝蓋平貼地面，又使臀部略高。故對瘦的人、腿已熟巧的人，或用雙盤坐者而言，則墊子便可稍低一點，反之則高也。
    3. 若已如前述，使臀部比兩邊膝蓋略高；則坐時身體是微微向前面傾斜的。（即身體還保持與臀部、膝蓋所構成的面垂直。）這有什麼好處呢？這將使你的重心向前推，而落於臀部與膝蓋所構成面的範圍裡；故上半身有一部份的重量，將可移轉到大腿、膝蓋上。若身體固執於保持與地面垂直，則上半身的重量，便唯由臀部來承擔，這便是很辛苦的事了。
    4. 大部份人都習慣把腰挺起撐直；但我卻習於把腰往前推，感覺似個反弓狀。這樣腰坐直後，便不會一下子又垮下來。 至於頭要正、頸要直、舌抵上顎，皆如七支坐法中所說。如能保握以上要領，則不難坐得輕鬆安穩、又能持久。

  3. 其次，能坐得端正輕鬆又持久，與我們的氣脈也有關係：如氣能上昇脊柱，則不經意便能坐得既端正、輕鬆、又持久。當然那是打坐用功後，才有的成果。

  4. 將姿勢坐正之後，其次要檢查看看，全身有那個部位未放鬆。大致而言，一般人較容易拉緊的部位是小腹和肩膀。所謂「放鬆」，其實只是「不用力」而已！但很多人往往求好心切，而容易不自覺得地蹦緊；或平常就容易緊張的人，也不知該怎麼放鬆！

    如能以「平常心」或「無所求心」而來禪坐，則較不會起無謂的緊張。剛才有人提到一些觀想的方法：如觀想頭部有醍醐灌頂，故全身清涼疏暢；或觀想身在飄渺的霧中。如這些觀想，有助於你放鬆，當然不妨略用之；但不必勉強，否則本為放鬆，卻因觀想費心，反造成另一種緊張。

    如上坐之前，能稍做些軟身運動，而使僵硬的關節，能拉開一點，也有助於身體的放鬆。以上或從調身，或從調息，或從調心，而使我們能坐得既端正又輕鬆。
二、盤腿坐姿與手印間，有否對應關係？
此所謂盤腿，其包括雙盤、單盤與散坐；而盤腿中，又有或先盤左腿，或先盤右腿的差別。而手印者，也有左手壓於右手上，而稱為「法界定印」者；或右手壓於左手上，而稱為「彌陀印」者。在這些盤腿的坐姿與所結定印間，有否必然的對應關係？我的結論是：沒有必然的對應關係。

現首先說明盤腿與結手印的用意：在各位所上初級禪訓班中，皆已說過「圓」的道理；故盤腿與結印，乃為使左右兩邊的氣路能銜接而形成通路。我們平日，手腳各左右分開；氣乃在不斷地散逸中。如用盤腿與結印的方式，將使我們的氣，能減少不必要的浪費。因此很多人上坐後，便感到全身發熱。故就圓的道理而言，只要左右氣能交接，即可矣；至於或左上右下，或左下右上，我認為並不重要。

雖然有些書上，會就陰陽動靜的理論，提出他們自以為是的說詞：為達成「以靜制動」的方便，故需左上右下。但我認為遐想的成份居多。至少以我禪坐的經驗，並不覺得那有什麼實質的效益。雖然在我們調脈的過程中，氣有時偏左，有時偏右，因此會有些較異常的覺受；但那也只是階段性的現象；並且因每個人體質上的差異而有不同，因此便不能把短期的現象，和個人的案例，當作公理，而要把一切人往這模式套。就長期的觀點而言，只要左右脈皆通，則一切異常的覺受，皆消失已；故不必費心於短期無常的覺受。

其次，就手印的「大姆指微微對接」，有些人非常執著必指尖對接；則非但不舒服，且很容易鬆開。如以圓的道理，則只要形成通路即可，何必執著非指尖對接不可。又一般人初學打坐，氣脈未必能達於指尖，故有些道場甚至教人「虎口」對接即可。（在冬天寒冷時，若將虎口對接，即有暖身的功效。）當然在禪坐後，氣脈便能漸達於指尖；此時結印，又以五個手指，依次對接，才更有效。

有些人雖上坐時，已結好手印，但往往不知不覺又鬆開了；於是便很在意怕手印鬆開。其實，大可不必如此緊張，結手印雖對調氣會有些幫助，但效果未必那麼顯著。因此上坐時結好手印後，就當好好專心於方法；若偶然發現手印鬆開了，則再結之即可矣！也有些人曾有：兩姆指間，像觸電一般，緊緊地黏在一起；那只是氣銜接而形成環路的關係，不必大驚小怪！

如在夏天禪坐，一上坐後便周身流汗；則可方便上坐之時，先不結手印。（或如瑜珈所用，將左右兩手，掌心向上，姆指與中指銜接；分置於兩邊膝蓋上。）不過這只是剛上坐時，方便用一下；五或十分鐘，身心漸平穩後，仍以恢復結印為宜。

至於盤腿，如能雙盤當然最好；否則單盤亦可。初習坐時可勉強一點，但不必太勉強；仍以安穩持久為原則。
三、常態的數息法？
大致而言，數息法不出以下大原則：
  1. 就是自然呼吸：我們從出生到現在都在呼吸，雖有時意識到，有時未意識到；但它總不斷地在呼吸。因此數息，就數此本有的自然呼吸；而非先刻意呼吸，再來數數字。

  2. 出入間只數一種：即數出，則不數入；數入，則不數出。不能出入息都數。至於出入之間，當數何者？數較寬鬆、平穩、緩和者。在呼吸之間，若入息較急，出息較緩，則數出息；反之數入息也。故每人當自反省，看自己屬何種息？大致而言，年輕健康者，宜數出息；年老多病者，宜數入息。

  3. 從一到十：若已確定自己宜數出息，則當息從鼻端吐出時，即數「一」，數到氣吐完為止。入息時，雖不數數字，但也應清楚默照著呼吸的進況，以減少妄想散動的機會。當第二口氣再從鼻端吐出時，再數「二」。如此從一數到十，反覆不止。（數字數到十後，必需回頭；否則易淪為機械式的數息。）

  4. 小妄想繼續數，大妄想從頭數：所謂小妄想，是雖數字間夾有妄想，但仍能繼續往下數。而大妄想即一打妄想，便忘了自己在數息；等打過一大圈覺醒後，卻已前後脫節，而不知下面的數字為何；此時即從「一」重數而已！如因覺照能力不夠，而使數字超過十；待發覺時，亦從「一」重數而已！

  5. 將注意力全放在數字上：數息當然是從觀照鼻端，看呼吸的進出，而開始數的。但數過一段時間後，我們便將注意力從看呼吸，而移轉到數數字。也許最初「看呼吸」與「數數字」的用心比例為七比三，然後再成五比五，最後更為三比七，一比九等。當注意力能全放在數字時（數字的意象或聲音，而非數字的筆劃。）即已忘掉身體的存在。

常態的數息法，原則大致如上，然我仍要補充說明一個關念：要達成修定的目的，方法應愈單純愈好！以方法本質上也是妄想，如方法又很複雜，則只在妄想堆裡打混而已，心如何能定呢？故應以自然呼吸來數，而非刻意的呼吸；只注意鼻端，而不管氣息的深淺、長短、粗細、冷熱等變化；全把注意力安於數字上，而不理會一切有關身體的覺受。用心愈單純，心才愈能夠定。

然眾生的習性，卻覺得方法太單純，乃單調、乏味，甚至會對它沒有信心。必需愈複雜、愈造作、愈有變化者，用起來才生動有趣，才信心十足。於是雖口口聲聲求出世解脫，卻只仍在塵相中打滾而已！又愈複雜、愈造作的方法，其實也牽涉到下面所要討論「返照力不足」的問題！
四、說明妄想與返照的關係？如某人自覺得心很靜了，是否真靜矣？
修定時，除專心地用方法外，還得用心於觀照「妄想的有無」。這也就說，在專心數息或念佛的當下，還得分出一部份心力，去返照自己是否在打妄想？如發覺有妄想，即需立刻將之截止。很多人以為只要數息時，方法沒有丟掉，數字能延續不斷，便可矣！而不知用心於返照妄想上；於是便形成可一方面數息，一方面打妄想，兩者如軌道平行，不相干擾的病態現象。

如返照力很敏感，則可在妄想一動，立刻覺知而將之截止；甚至在妄念將動時，即已將之抑下。反之，返照力遲鈍；則必打過一竿子妄想後，才能警覺。而返照力是否敏感？又跟方法有關！如用的是一個很複雜的方法，則已無心力去返照了！於是因根本不能檢查出妄想的存在，而惑以為自己心已很靜了。

如念佛或持咒的方法，雖亦能返照妄想之有無；但因方法較造作、費心較多，故只能檢出較粗的妄想，至於細妄想便無能為力了。唯識學云：「阿伽陀識甚深細，一切種子如瀑流。」凡夫心中的妄想瀑流，從粗到細，層層涉涉，從沒有停止過。而修定，只是從外向內，層層剝捨；愈剝捨，心才能夠愈清淨。

故就修定而言，我一向反對「大聲念佛」與「快速拜佛」。因為此時身心都很粗燥，如何能定呢？雖有些人將惑以為，當下可真「無妄念」？但這情形就像：問一個剛跑完百米競賽的人，你現在心中有妄念嗎？當然沒有妄念，喘都來不及了，那能打妄想！但他心真的定了嗎？如心真能定！那我們也用不著苦苦盤腿、念佛，都去跑百米就行了！

由於對「返照力」的生疏，使一般人在修定時，產生很多無謂的誤解。如凡夫本都在妄想中打混，然他們反不覺得自己妄想多，而學禪坐後，反才意識到自己妄想這麼多！甚至晚上作夢，本在未禪坐前，既未那麼多，也不那麼清楚；而習禪坐後，夢既多又清楚，這是正常的嗎？其實禪坐後，夢未增多；只緣於現在返照力較強，故覺得夢多也！

以現代醫學對腦波的觀察，人的腦波從未停止過，只是強弱高低有別而已！因此能發現自己有妄想，那反而是進步而非退步！故在修定的過程中，不可急求於「無妄想」的境界；相反地，要拿出「層層剝捨」的決心，一直往內去發覺仍有更細的妄想。必不斷地鑽入，不斷地剝捨；我們的心才能愈來愈安定、愈來愈清淨。

因此，如某人於禪修的過程中，自覺得心很靜了！這是否真靜矣？有人說：這是層次的問題，雖非至靜，卻已比原先安靜也！但就用功而言，這卻是錯誤的自我暗示、自我陶醉。他先以一種錯誤的期待：以為禪坐後，應使心自覺得愈來愈安靜。於是用暗示的方法，造成心已很靜的錯覺。而不知「覺心很靜」，其實也是另一種妄想，也須急急去之才行。於是便放逸地自我陶醉。

真正的用功，從不該有「覺心很靜」的時候，因為至少這時他已離開了方法，否則如何能有「覺心很靜」時。真正的用功，從來只是不斷地發覺自己又有新的妄想，而須再次地去剝捨它。若心中真能一無妄念，則反而沒有任何的覺受。在「超越時空」中，既無前後，亦無能所，只是不知不覺中滑過去了。如以農禪寺所教：數息的七個層次，在第五個層次以上，即不應再有「覺心很靜」的分別意識也。

「不覺得有妄想」跟「覺得已沒妄想」是大不相同的。在「覺得已沒妄想」的當下，其實還離不開心物、前後、有無等種種妄念。真正的心靜，往往在兩個妄想間，已滑過好幾支香了。我們都聽過太虛大師的經驗：從敲過大鐘，到第二天覺醒過來，中間沒有任何的分別意識。其在兩個念頭間，已滑過一個晚上矣！

總之，如心真已比較靜了，那只將覺得時間過得比往常還快！至於其它一切覺受，皆不可靠。
五、數息方法的變化？
  1. 妄想太多，心很煩亂時，如何對治？

    我們首先反省一下，看目前的妄想是：有主題的妄想，還是無主題的雜念而已！若是有主題的妄想，則是你放不下的心結所致。因此能處理的，還是要先處理過後，再來打坐，才比較安穩。否則至少要用佛法的觀念，先以化解、安撫，才能安心用功。

    至於無主題的雜念。有人說：當起慚愧、懺悔之心，予以調伏。有人以「快速拜佛」的方式，以誦《心經》及經行的方式予以對治。當然有效的話，亦不妨用之。我倒建議你：不妨閉氣一段時間，看它能再打什麼妄想？當然這只是短時間，偶而用之而已，並非長久之計。

    如仍用數息法，為對治心猿意馬的妄念，則可將方法弄得複雜些。如師父於《禪的體驗》書中所示：或用隔數的方式，一、三、五、七……或用倒數的方式，十、九、八、七……甚至倒隔一齊來，十九、十七、十五、十三……；也可以用：一的下面是二，二的下面是三……總之，把方法弄得更複雜，讓你忙得沒間隙去打妄想。當然返照能力也跟著減弱；故用一段時間後，大妄想已漸調伏了，還是要回到「常態的數息法」去。

  2. 控制呼吸的現象、原因與對治？

    控制呼吸，有的是刻意的，如外道的吐納、導引或腹式呼吸。有的是潛意識的，使呼吸拉長或加快，甚至變成不穩定的時快時慢。在控制呼吸一段時間後，往往會發生胸悶、頭痛，甚至全身僵硬的病況。潛意識的控制呼吸，有的很微細，只一、二分，故很不容易察覺；在短時間中，也不見得有什麼病態發生。但長時期使用，還是會有問題的。

    關於控制呼吸的原因，如屬刻意的，多半是觀念的誤導；如學了一些似是而非的外道見，而努力於練氣功也。若是觀念的誤導，則唯有親近「明師」，而習得正知見後，才能予以對治消除。

    若是潛意識的控制呼吸，則多半是心態的偏差。如有些人本來就容易緊張；現在要修行了，於是更不容易放鬆。也有的人為「求好心切」，唯恐自己又打妄想；於是把呼吸變得很急，或壓得很慢；甚至把身體弄僵，使它沒辦法打妄想。因此對治的方法，不外乎以「無所求」的心，來放鬆而已！

    也有一些人試了又試，還是沒辦法放鬆，還是在控制呼吸的狀態中；甚至連是否控制呼吸都不確定？反正呼吸就是不正常嘛！若此，我倒建議：寧可先輕鬆地，看著呼吸的進進出出而不數息，待確認呼吸已平穩了，再試著來數息。

    這我經常用一種比喻：貓捉老鼠，如貓緊緊地守住洞口，則老鼠便被嚇得不敢出來；於是你的呼吸便不得不錯亂。而聰明的貓寧可先隔遠一點，待老鼠溜出洞口時，才立刻將之擒拿，則可事半功倍也。故數息宜將心抽遠一點，而保持著高度的覺照能力；如此則既不會徒然製造緊張，又可將妄想剝得更清淨。

  3. 當大妄想很少，而小妄想仍不絕如縷時，如何對治？ 大致而言，數息法如能捱過「心很煩亂」和「控制呼吸」的障礙後，便能安心於方法上；尤其在返照功夫的訓練上，又有一些進步。於是大妄想便能漸漸減少，而剩下一些小妄想，仍在穿逡不已。
    對治的大原則，不外乎「把方法用緊一點」而已！但在實際運用上，乃有幾種策略：

    1. 如察覺到有妄想時，馬上從「一」重數。在最初練數息時，即使有小妄想，只要不妨礙下一個數字，便繼續往下數即可-方法較鬆。而現在為對治不絕如縷的小妄想，故只要察覺到任何妄想，便得從頭數起。

    2. 出入息都數：最初練數息時，說數出即不數入，數入即不數出；這樣在進出間，便有空檔。如數出息時，出息時因有數字，故用心較緊；而入息時，以不數故，心較鬆散。於是妄想便在此鬆散的空檔，漏出來了。因此為對治不絕如縷的小妄想，故出入都數，但數同一個數字。

      這我曾用一個比喻：如接力賽跑，前後兩人必須把棒子，一站接一站地銜過去，而不能有任何空檔。用此「出入息都數」的方式，在用心上確比原來綿密多了；但處理不好，就更容易形成控制呼吸的病態。因此要更謹慎地去用它。

    3. 用心平等：數息法如數出息，一般人在氣剛吐出時，心力都會提高些；而等氣慢慢吐出去了，心力也就跟著降低；待氣吐完轉吸氣時，更經常在空檔狀態。然後待第二口氣再吐出來時，心力再重新提高。以這樣，用心是呈波浪狀，有高潮，有低潮。高潮時，雖能不打妄想；但低潮時，便罩不住矣！因此要練習於出入息間，都保持同樣的用心，同樣的專注；則小妄想便無隙可鑽矣！

  4. 當呼吸變長、變細，若有若無時，如何對治？ 在禪訓班時有謂：如修定法門漸漸用上力了，呼吸將變得又深、又細、又長，甚至若有若無，很不好數。有些人還要刻意呼吸，才有息可數！這時該怎麼辦呢？難道真要用刻意呼吸的方式來數息嗎？ 當然我們絕不贊成用刻意呼吸的方式來數息，因此以下乃有幾種調整方式：

    1. 改用隨息法：這時便不再勉強數息了；否則為了數息，反將增加作意和妄想。隨息者，只是清楚地看著呼吸的進出，而不去數它。這看呼吸，既可只看鼻端氣息之進出，亦可看氣息在身體內的進出、深淺、通塞、冷熱等。

    2. 數內息：內息，即通常說的「丹田呼吸」。一般人，尢其是中年以上的人，如未學禪坐，則氣漸浮淺；故只有鼻端，才能感覺到呼吸的進出，而稱為外息。然當習坐一段時間後，脈漸舒通而息漸深沈。於是乃能感受到腹部，另有一種開翕的現象；似心臟一般地伸縮，頻率卻與呼吸相近。如一個人脈已下沈，便不難感覺到「內息」的現象；於是便可從數外息，而改數內息。當外息已若有若無時，內息卻還很清楚；除此之外，數內息另有幾個好處：

      1. 數外息著意於鼻端，氣較浮淺；而數內息，則注意於小腹，心較沈穩。
      2. 外息較容易有控制呼吸的現象，而內息則不然。
      3. 內息比較深沈細膩，故必更用心專注才能看清楚；如此就可減少打妄想的機會。

    3. 觀心法門：不再看呼吸、數數字。而用心於返照妄念之有無；若有妄念，立即將之截斷。

    4. 參禪：詳細待另個主題，再來申論；今天還以數息為主。

  5. 如何從數息的第五層次到第六層次？

    現首先說明何謂「數息的第五層次」？相信大部份人都知道，那即是在「三條線」的狀態下；三條線，一、即是能數的我（或心）；二、即是當用的數息法；三、則為所交織成的數字。此即是佛學上通稱的「三輪」；三輪不空，不能進入「一心」境界（即第六層次）。很多人數息，能數到大妄想已無、小妄想也不多，但總還意識到：有能數的我、習用的方法、及正數的數字，而不能更上層樓，進入定境。

    其實三條線，又可以從時間的相待來看；三條線即有過去相、現在相、未來相也。總之，還在心物、人我、前後的對立中，故不能進入一心境界。

    因此對治的方法，首在於「安於當下」，即當下的數字。有些人打禪七，幾天不到，便覺得很單調、無聊。怎麼數來數去，還是一二三四……一點也沒有變化。這都為不能安於當下的緣故；如時時念念專注於當下的方法和數字，則那有單調、變化，有聊、無聊，這些分別相呢？故要訓練數「二」時，即不管前面的一，與後面的三。心中永遠只有一個當下的數字。

    如一個人真能作到「安於當下」，心中永遠只有一個數字；則他便沒有餘隙去反省，反省什麼？反省我正在用方法！此乃為：我覺得「我正在用方法，或我正在看、正在聽。」其實都是從反省後，才意識到的。我們正專心看時，乃不覺得我在看；必第二念起反省作用後，才意識到「我在看」。因此能念念安於當下，不但能超越時間的前後相，也能超越心物的能所相，而入一心的定境中。

    總之，禪坐的過程，就是一種內斂的功夫。凡夫平常向外攀緣，一下子想到久遠的過去，一下子想到遙遠的未來；想到國外，想到太空、星河等，他的世界真是大得很哩！而禪坐斂心，就是要把那漫無邊際的妄想世界，慢慢剝捨。

    既進入禪修道場，便把道場外的俗事先放掉；既盤腿上坐，便把左右鄰座的人事全放下；身體的覺受不管它；妄念的起伏不管它；甚至前後的數字不管它。剝捨復剝捨，內斂再內斂；最後只剩下一點，即當下的數字。甚至這點也超越了，便不知不覺中已入了定境。

    這有點像陶淵明在〈桃花源記〉中所述，先循溪上溯，盡河之源頭；然後再穿過一個隧道，才能進入另一個世界裡去。循溪上溯，比喻逆生死妄想之流。盡河之源頭，比喻將妄想剝盡、一念不生。穿過一個隧道，比喻參禪的疑團。而進入另一個世界裡去，則是見性開悟的境界也。
果煜法師文集 / 腳跟著地 / 數息的變化 [image] 上一篇 | 下一篇


逆障的超越

果煜法師文集 / 腳跟著地 / 逆障的超越 [image] 上一篇 | 下一篇
逆障的超越
一、何以「聲為定刺」？聲音是否就必干擾？
二、對「突起的巨響」如何安頓？
三、上座後或下座時，發熱、發冷的現象？
四、打坐痠痛的原因？與對之的態度？
五、觀痛的方法，或個人調理痠痛的經驗？
六、何以有煩燥或恐懼不安的現象？
七、有「妄想太多，而不能打坐」的可能嗎？
八、對妄想的中道態度？
九、昏沈的原因與對治？
十、幻境的現前與超越？
一、何以「聲為定刺」？聲音是否就必干擾？
在我們五根：眼、耳、鼻、舌、身中，乃以耳根最利。《楞嚴經》謂之有一千二百功德。如眼睛，雖能看前面，但看不到後面；若看左邊，則右邊便不明矣！尤其更把雙眼一閉，便什麼也看不見了！所以眼根對修定的妨障較少。鼻根平常能嗅出的氣味就已有限了，更不必說在打坐用功時。舌根則食物不送入口中，大可不必擔心它會突起作用。至於身根的覺受，亦較有限。而聲音，則前後、左右、遠近、大小，皆能覺知；且不像眼睛，不想看時，還可想閉就閉。因此在修定時，一般人比較易受到聲音的干擾。

但是這個世界，不可能沒有聲音。有人想：都市裡太吵雜，我們到山上去吧！但是山上的聲音，其實也不少：風聲、雨聲、蟲鳴聲、鳥叫聲，處處皆是。且以我的經驗，在山上因心比較靜，所以對聲音反而更靈敏。若在都市久住的話，耳朵都有些重聽，故隔壁鄰居即使吵得天翻地覆，我們卻渾然不覺。而在山上，兩三百公尺以外的講話聲，還是可聽得很清楚。因此絕不要期待，等找到一個完全安靜的地方，才來打坐。然聲音是否就一定干擾？不一定！但有兩種聲音，一般人較易受干擾：

第一是音樂：節奏很強的旋律，我們心就容易跟著晃動；尤其是自己既熟悉又喜好的音樂，則心一定被牽引過去。有些人甚至打坐時，即使外面未放音樂，但八識田中的音樂，依然響個不停。這我個人的經驗相當豐富：在未習禪坐前，我有將近兩百張唱片；以經常聽的關係，故都耳聞能詳。不意卻在住山期間，又全部重放過：從小時的兒歌，到貝多芬的命運交響曲，什麼都翻出來，聽得我欲哭無淚！所以佛教一向主張：不歌舞觀聽，甚至不唱誦梵唄。確有祂實際的考量。不過這也是因人而異，有些人音樂一停，就腦袋空空；絕不會像我餘音繞樑三日還不止。

第二是人聲：這主要為放不下的緣故。譬如有些人在家裡打坐，心裡正慶幸，家人都外出了，正好用功！然而電話鈴一響，便傻眼了。心想不接，又恐怕漏失了重要的訊息。於是七上八下的，坐不安穩。這不管你最後接不接電話，皆早受干擾矣！然如在上坐前，立願：不管如何，時間未到，我絕不下座，則便不成干擾矣！故為「放不下」，才受干擾的。

其次，又如正打坐時，卻聽到家人議論紛紛，主題好像有關你的事；於是你便忐忑不安，不知道他們最後會有什麼結論？然如果你想：愛怎麼說，你們就去說；該怎麼做，我自個明白！則何在乎他們議論紛紛呢？

有些人對禪堂的香板聲很敏感，有些人對禪堂裡的哭叫聲，特別介意。其實問題不出於聲音的振波，而出於自己的在意與否。愈在意者，愈受干擾。有些人平時就易於緊張，而沒有安全感；因此一向風聲鶴唳，草木皆兵；故一旦打坐，倍受聲音的干擾。

故對聲音所造成的干擾，首先要放下心中的執著：喜歡的音樂，關懷的話題，及安全感的顧慮。其次，對某些不怎麼切身，但仍受影嚮的雜音，便得以接納的態度去看待它。諸行無常嘛！這世界本就不可能沒有聲音。如這世界真能無聲音，那便如「睡美人的世界」，一切靜巧巧的，萬物既不能動，也無任何變化，則只是個毫無生機的樣板而已！

因此於禪修時，對一切聲音，當從接納它，到不管它。讓一切聲音自來自去，與我無礙。這我曾用一個比喻：如透明的玻璃，既不吸光，也不反光；光從前面來，即後邊出；從左面來，即右邊出。光絕不在玻璃上留下任何痕跡。同樣，我們對聲音，既不迎取，亦不排拒；聽過即去，不留點痕。於是耳邊可有聲音，心中卻一平如鏡。當然能專心於方法，也可減少因聲音的干擾。但是專心用方法，卻不是為了對抗它；否則，心中還是有窐礙的。

如在某個時空，聲音非常吵雜，幾乎沒有一秒間斷過；則此時，不妨改用「觀音」法門，放鬆地聽而不作分別，這也能使心慢慢安定下來。
二、對「突起的巨響」如何安頓？
有人說：先作心理準備，這個世界本就是隨時會有巨響的：或是禪堂中的香板聲，或是家中的電話響，或是大風震動了門窗。既有充足的心理準備，那便不是突起的巨響了。有人說：這剛好借境練心，用來試試看你定功如何？這些說法當然都沒錯！不過我仍要重申「安全感」的心結：愈怕死、愈沒有安全感的人，愈容易受到突起巨響的衝擊。因此先前的心理準備，其包括對死亡與安全感的淡化。

然而說歸說，做歸做。很多人於巨響的當下，還是免不了被嚇一跳；於是或心蹦蹦地跳，或冷汗直流，身心皆無法安頓。其實，在我們心被嚇一跳的當下，氣也跟著被驚散了；於是像傾覆的水，難以回收。

因此所謂的心理準備，除包括對巨響的認知與接納外，還包括要於巨響的當下，得馬上作好「收心、斂氣、下沈」的工作。這才能做到既不受驚嚇，也不至散氣。說到這個，我也是蠻有經驗的：最初我在禪堂，乍聽到香板聲時，不但被震得跳起來，甚至還翻跟斗。然在我學會收心斂氣下沈之後，不但不再震動翻跟斗，反而在聽到香板聲的當下，還會有通身舒暢的覺受，這確是借境調心！在禪宗史上，有不少公案（如虛雲老和尚）是因聽到巨響而開悟的。為何有的被嚇得魂不守舍，有的卻因此開悟了呢？也許就為「收斂」與「驚散」的差別吧！

如果有些人不管怎麼說，反正到時候，還被嚇得心蹦蹦地跳，或冷汗直流。則此時寧可先放鬆，暫時不數息；或先深呼吸幾下，或默念幾聲佛號。尤其當知，在你意識到巨響時；其實它早就過去了。而我們往往把它留在心中，造成持續性的震撼。本來只一秒鐘的事，結果造成三、五分鐘、甚至更久的不安。所以當很快地將巨響的陰影，排遣出去；則我們內在自我調理的機能，便能慢慢將身心安頓好。這樣過一段時間後，再恢復數息的方法。

有人也說：當下不能起瞋心。這也沒錯！不過因此而起瞋心的人，倒還不多呢？
三、上座後或下座時，發熱、發冷的現象？
關於上座後發熱的現象，已於結手印、盤腿中略述。現更補充一些：我們平時手腳左右分置，都在散氣狀態；然因身體也在不斷地補充、平衡，故反而沒什麼異樣的感覺。而今禪坐，既結手印、盤腿、舌頂上顎，又數息、斂氣、收心；皆使內氣消耗的少，而身體卻如常供應。故能量便屯積起來，而使身體有發熱的現象。

然而這僅是短時間的不平衡而已！待身體發覺能量不需要供應那麼多時，它就能減少供給，而再恢復到平衡的狀態。所以只要寬心勿躁，約十分鐘左右，它就調整過來了。因此只要心裡明白、寬緩，倒不必急著用什麼方法去對治。然若持續太久，影響身心的安寧，則可有幾種對治方便：
  1. 散手不結手印：詳如前之已說。

  2. 著意於吸氣的階段：我們的呼吸中，呼息熱，而吸息涼。故著意於吸氣的階段，以對治身體發熱的現象。（發冷，則著意於呼息也）

  3. 觀想清涼：或觀想頭上甘露灌頂；或觀想流汗時，熱氣隨著排出；或觀想通身毛細孔舒張、清涼。

大致而言，發熱多是正常的調適過程，可不必太在意。

其次，發冷現象。如於禪坐間發生，大致也是正常的調適過程，故也不必太在意。雖然有因毛細孔舒張，而感到發冷者；但那時內氣還正足（為內氣足故發熱，毛細孔才舒張。）故不必擔心感冒的問題。當然也有人，非得披上層層的披肩、風衣、帽子，像個蒙古包似的。

但如果是下座後的發冷，倒須注意一下：一般人下座後，氣便很快散了；如這時毛細孔還舒張的話，則寒氣長驅直入，很容易感冒的。過去曾有段期間，我經常感冒，就是為了這個緣故。後來學會一下座，就用風衣，把身體緊緊包起來，待身體暖和後才予放開，感冒情況才漸消失。如時間有限，必須趕緊起身，也須先作好全身的按摩，才能走出室外。切忌去碰冷水，除非已先好好按摩。

有人問：禪坐時，卻發冷汗？這可能與體質有關，也許氣比較虛吧！至於如何對治，我沒有把握！最好去請教中醫生吧！但反過來說，如曾經常這個樣子，卻也沒什麼後遺症，那就當它正常的吧！
四、打坐痠痛的原因？與對之的態度？
  1. 關於打坐痠痛的原因，有的是很直接的，如坐姿不適。有的人用的蒲團比較硬，若坐時又剛好卡到某條筋，則坐上後不到五分鐘，一定痠痲的。如果是這種痠痛，當然得馬上糾正，而不必徒為辛苦煎熬；因為這種痠痛，通常不到五分鐘，就一定會發作的。

  2. 有些痠痛的原因，乃為肌肉沒有放鬆。這最好在上座之時，先檢查、放鬆，而不要等痠痛了，再來放鬆。

  3. 氣血不順：既盤腿又坐在蒲團上，故腿部肌肉受到壓迫，氣血運行較不順暢，因此痠痛。這尤其發生在關節的部位，如膝蓋、腳踝。但這些部位的痠痛，大都放腿後三、五分鐘，即能恢復正常的，故也不必太在意。
    以上痠痛的現象，對初習禪坐者，乃家常便飯也！然一般人還都以負面的角度去看待它。但以下者，乃大不相同也。

  4. 有些宿疾、舊傷之處，並未真的復元了（但平時，並不覺得痠痛，或只偶而有些隱隱的痠痛。）；故氣血乃在不通暢的狀態中。而現因禪坐的關係，氣漸養足；於是「氣攻病灶」，將強行通過彼淤塞處，故有「正邪交戰」的痛覺。

此之痛覺，既原因與以上者不同，在覺受上亦有蠻大的差異。原因：一為本來還通、現在不通，而有的痠痛；一為本來不通，現將漸通而有的痛覺。其次，在覺受上：一為痠痛；一為從悶脹、發燙到刺痛，且這刺痛厲害時，就像蜜蜂在螫；或用錐子在鑿一般，非常難受。然而大部份人往往將兩者混為一談，且都以負面的角度看待它！反正就是痛！就是不舒服嘛！於是都怕痛、都想逃避它。其實這種痛，對宿疾、舊傷之復元，是絕對有幫助的。這痛，痛過極點後，若由悶脹、發燙、刺痛，而轉清涼、通暢、輕安，那病患早就好了。

其實，前述１、２、３之痠痛，也可以說是氣血不足才有的。若禪坐一段時間後，氣能養得飽飽的，也將會慢慢消失的。因此，可將一切痠痛、悶脹、發燙、刺痛，都視為正常的過程。從正面的角度去看待它，去接受它；則即使身體仍痛得要命，心裡卻只踏實安穩。也有人說：將之視為業障顯現，當以慚愧、懺悔的心，去接受它；甚至以「主動受報」的心，來期待它。

總之，不要用逃避求免、或怨尤無柰的心，來看待它。經常有人會問：「要坐到什麼時候，才能不再痠痛？」我總是回答：「你愈期於它不痠痛，只將讓你更難熬而已！但當你能用正面的角度，去看待它，去接受它，它便不是問題矣！」
五、觀痛的方法，或個人調理痠痛的經驗？
打坐本是為了練心，非為練氣功，更非為練腿功；故當一心一意於當下的方法。雖明知在坐一段時間後，漸會有痛的覺受；但在未痛之前，卻不必介意有痛的可能。即使已有些痛覺，仍應以「接受它」「不管它」的心態，而繼續於方法的用功。

但是痛到後來，已全然被痛的感覺所籠罩，而無法再好好用方法了；此時若還不放腿，則可用「觀痛」的方法，以為對治。觀痛的方法，大致有兩種：
  1. 趨近：一般人對於痛的態度，首先是厭惡，其次是逃避。而此趨近法卻是相反地，要把痛拉近一點。就是仔細去瞧瞧：痛在那裡？痛是什麼？像提著燈籠在尋找東西一般，甚至像外科醫師在解剖病患一般。痛是痛在什麼地方？痛在腿！腿的那個部位？腿的腳踝！是腳踝的那一條筋在作怪？……如此追根就底，去尋出痛的本源！或問：痛的感覺像什麼？是痠痛？還是刺痛？像螞蟻在咬？還是像火在燙？請仔細觀察清楚，再回答！
    很多人只是直覺得痛很可怕，而未眼睜睜地看清楚「痛的本來面目」，只是愈想愈怕而已！事實上當你決心，好好地把它看清楚時，才發覺它，並沒有想像中那麼可怕。

  2. 推遠：現在雖感覺痛，然是「誰」在痛呢？是腿在痛！故是腿痛，而非我痛。是腿痛，就還可以忍受；是我痛，就忍無可忍。其次，是腿的那個部位在痛呢？是腿的腳踝痛！只腳踝痛，那還好；至少不是整條腿都在痛！然後再看，是腳踝的那個部位在痛？……如此愈推愈遠；愈推愈與自己不相干；能純把痛當作一個對象看，故是它痛，而非我痛。
以上用觀痛的方法，痛還是存在的，但感覺卻完全不一樣。至少心中已無對立、矛盾、煩惱。也許痛過極點，否極泰來，漸由悶脹轉通暢，由發燙轉清涼，由痛苦轉痛快。常謂「不經一番寒澈骨，焉得梅花撲鼻香」曾痛過極點的人，對此都會有貼心的體驗。

最後個人調理痠痛的經驗：我聽說有人，以「能捱一分鐘，即捱一分鐘」的態度，竟捱過好多時間。也有人以「反正一放腿，就沒事」的心態，捱過最痠痛的階段。也有人以「身是臭皮囊，就讓它痛死算了！」的決心去看待它，而不矛盾、煩惱。最後有人說「再怎麼痛，總比癌症的痛好吧！」總之，能使自己由逃避、畏懼的心態，轉袒然、接納，斯可矣！
六、何以有煩燥或恐懼不安的現象？
現首先說明煩燥的原因，大致可分三類：
  1. 因有些事未處理好，放不下；故不能安心於禪坐。

  2. 急求變化：人多為「有所求」而來打坐，這本是人之常情；但也須好好下過功夫，才能稍有所得。而有些人卻不耐於等待，急切地求有什麼變化、長進。故若不覺自己有進步，便起煩燥。我常聽人訴苦道：「怎麼我坐了這麼久，總在原地踏步！」因太急求於變化，故更不能安心於方法；於是更不可能有長進，這便成了惡性循環。

  3. 另有一種卻屬於生理的現象：有些人坐了一段時間後，腳雖不痛不癢；但心裡卻直煩燥起來，而不能安於座。（有人曾告訴我：不管她怎麼坐，放腿時一看時間，總是恰好五十分鐘。）這乃為必坐一段時間後，生理的業（脈）障，才會顯現；因此便形成煩燥的反應。如果此時不能安忍而下座，那就真的要「原地踏步」了！這只要堅忍一次，熬得過去，便成了。
其次，說明恐懼不安的心理。這大致皆源於對未知的反應；然關於未知，卻也有些不同：
  1. 對外在環境的不熟悉：有些人第一次打禪七，心裡又興奮又害怕。不知道腿能不能熬得過？不知道左右鄰座，會不會有什麼異常舉動？不知道主七和尚會有什麼新花招？心中有著太多的懸疑！不過這問題並不嚴重，反正坐了幾天，或打過幾次禪七後，便不再多疑了！

  2. 對於內在世界的未知：我們平常在妄想的世界裡，打混慣了，反而習以為常。而禪坐後，心境將有什麼變化，卻倒是很陌生！很多人常問：萬一入定後出不來，怎麼辦？我或者說：你睡覺前曾否擔心，萬一睡不醒，該怎麼辦？或者說：像你這種人，那用得著擔心入定的問題？但很多人，還是有太多的疑慮！

  3. 敏感過度：如打坐，方法用上了，心漸漸安定；則感官或將比平常敏銳。很多平常聽不到的聲音，現在卻不知從那裡跑出來！很多平常感覺不到的氣氛，現在都不一樣了。於是有些人便開始疑神疑鬼，愈想愈可怕！其實世界還是一樣，只是感官比較敏銳而已！

  4. 恐懼業識的現形：人從小就有很多值得害怕的對象，如怕死、怕鬼、怕黑、怕孤獨等。但是平日太忙了，或妄想太多了，故將那些恐懼的業識覆蓋住了，而忘了害怕。然在禪坐，心稍靜時，又把那些害怕的種子，翻出來了。
    其實，世界還是一樣，只是你的業識變了。如果這世界真的有鬼，則平常早就碰上了，何必等禪坐時再來比對！有的人在自家中打坐，這房子已住了二三十年，從沒發生過什麼異類的事；可是打坐時，卻老覺得怪怪的！業障啊！

  5. 也有些人確曾經歷過一些較恐懼的事件，因此一回想起來，又心驚肉跳。這我也常調侃他們道：「你第一次，那麼無知，都捱過了！何必擔心會有第二次？」但很多人還是放不下！

故我經常說：這世界最可怕的，不是別的！而是你的想像力太豐富了！於是愈想愈怕，先努力於把自己嚇死，然後再求人助念！真是既可憐又可笑！ 因此觀念的調整，才是首要功夫！如果有人不管怎麼說，總還是不免害怕！那只好藉著對佛菩薩的信念，來克服甚深的恐懼業識。因此不妨在上座後，先念佛、持咒一段時間，再好好專心修定。因為如此，你的想像力便將儘往好處去想！沒問題，佛、菩薩或護法諸神，一定庇佑我的！
七、有「妄想太多，而不能打坐」的可能嗎？
有人說：有可能！這尤其發生在重大事件，未處理好之前；將因為情緒的紊亂，而無法安坐；不過這也看當事人的處理態度。若能以「盡人事，順天命」的心態，能處理的，就先處理；其餘者，看因緣再說。那便不致把情緒弄得很紊亂，而無法安坐。

其次，若未有什麼異常事件，而只是一般泛泛的妄想而已！則為太在意妄想而不能打坐。眾生本來就有妄想的，因此不可能一上座，或稍用點功，就可無妄想的。因此，一方面要努力於覺照妄想的現形；一方面又要用「包容」「超然」的心，去看待妄想的起起落落。

很多人在數息的當下，也在費心地數妄想：這一支香，我已打了三個、五個……的妄想；哇！妄想愈打愈多，這怎麼得了？於是便被妄想壓跨了。有些人即使不數妄想，但打過的妄想，總是藕斷絲連地攪繞不清；於是也被妄想拖累了。我們於禪坐時，雖不可能不打妄想；但妄想未來之前，卻也不必預與妄想抗爭。若妄想打過之後，即應將之全然放下。故心中從不以妄想為窐礙。

妄想與方法，如蹺蹺板，此上彼下；不會擠在一起的。正念既提，妄想自然退下；故如真要用功，是不該有「妄想太多，而不能安坐」的現象。
八、對妄想的中道態度？
這題目出得不好，因為很多人於看到「中道」的當下，馬上率爾答曰「不迎不拒」。但是我很懷疑，你們在說這話的當下，是否真明白它的涵意，以及是否用得上力？

所謂中道：乃既不是有為，也不是無為；雖在無心中，卻能成就有為的功德。無為如前已謂：打坐時，當然不能存心去打妄想；也不存心與妄想抗爭。若打了妄想，既警覺已，即應立刻將之放下，而回到方法上。若期待很快的沒有妄想，或存心與妄想抗爭；其實，這才是更大的妄想與負擔。

但是我們對妄想的態度，卻不是只「接納它」或「不管它」而已！以如是有主題的妄想，就要去反省出自己心結之所在，而更用佛法去安撫或化解。也當反省到自己數息，大致在那個層次，還有那些對治的方法，可幫助提昇。

故雖不期待很快地沒有妄想，但還努力於方法的熟巧；雖用心於技術的改進，卻不急求成果。在安心用功的前提下，求更上層樓。不即妄想，不離覺照；非有心，非無心。故為中道法門也。
九、昏沈的原因與對治？
禪坐昏沈的原因，約有以下數種：
  1. 環境不良：像此禪堂，略可分為四區，其中就有一「搖籃區」，很多人都在那裡搖來晃去。此但為那裡空氣比較不流通，故沈悶而枯燥。若屬環境不良而引起的昏沈，當然能改進，則當改進；能避免，仍應避免。但有時候，不是短時間或你個人就能改進的，則我們只有以加強心力、改進方法而為對治。

  2. 時段關係：如夏天或午後打坐，就普遍地比較容易昏沈。也有人在某固定的時辰，會有心力不濟的情況。

  3. 勞累或生病：如一個人整日在外面奔波，回家後立刻打坐，那一定昏沈的。因此有人說：如果昏沈，那就乾脆去睡覺好了！然這是有層次的不同：對初學者而言，如屬勞累或生病而引起的昏沈，是應好好休息過後，再來打坐；因為對初學者而言，打坐確是挺消耗體力、心力的事。但對經常打坐且方法能很快上路者，則打坐卻是養足心力、節省體力的事；因此即使勞累或生病，還是可以打坐的（或也會昏沈一下子，但很快就捱過去的。）

  4. 道心不夠：很多人初學打坐，發心勇猛，故坐得有模有樣。但時間一久，卻似鬆懈的彈簧，使不上勁了。於是變成機械式的用功，坐也在坐，數也在數，但是心散了。打坐像為了交差，或趕鴨子上架；既聽到「叩、叩、叩」的木魚聲，則勉強上坐，但心裡卻一無期許，這怎麼能不昏沈呢？有一次，某學員還說：他之所以昏沈，乃為這時間比較好過！於是我不得不嚴加棒喝：如果為了好混時間，我勸你立刻回家睡覺，一覺到天明，豈不快哉？何必到禪堂自找苦吃呢？

  5. 生理障礙：有些人昏沈，在那裡搖頭晃腦；自己也知道正昏沈，於是用種種方法來對治：睜大眼睛、觀眉心、跪香、舉手請打香板。然而有些昏沈，自己根本來不及發現在昏沈，心就一下子不見了。你要他舉手請打香板，他根本已不知道手在那裡！你要他跪香，他跪著還是瞌頭，還很可能去撞牆！你每次打他香板，打得自己身心憔悴，他卻依然故我！
這不是普通的昏沈，而是氣路不通所引起的昏沈，這尤其顯現在老參身上！在禪堂中，我們經常看到：新參倒還坐得挺挺的（有的卻像毛毛蟲），老參卻多橫七豎八、歪歪扭扭的。是功夫愈坐愈退步呢？還是彈簧已鬆懈，壓不緊了！其實，很多是因生理的障礙，而引起的昏沈；且這障礙在初坐時，還不顯著；必坐久了，業障才會現形。

在我剛學打坐一二年間，很少有昏沈的現象；但是坐到後來，竟也昏沈了。且這昏沈，還有個規律：在剛上座後半個鐘頭內，情況還好；然半個鐘頭後，心卻不知到那裡去了（根本不知道自己在昏沈）。於是必像鴕鳥一般，垂頭屈身在那裡混個半個鐘頭後，才又悠悠然覺醒過來，於是從「山窮水盡疑無路」到「柳暗花明又一村」。

所以在那種情況下，以我的經驗，是什麼對治方法都用不上！然而就乾脆睡覺去嗎？如果去睡，果真要永不翻身！不是死掉了，而是這問題就永遠消不了！似此情況，我認為：即使昏沈，用不上功夫；但還必堅忍，以捱過「柳暗花明又一村」為止。

這也就說：如昏沈顯現於上座後，三十到六十分鐘間，那你至少要坐過一個鐘頭以上，才能放腿；甚至還不是稍清醒一點，就急著放腿，還要再待一會（半個鐘頭以上），才比較划算。因為「稍清醒」是「脈初通」；必坐到脈更通，才能加速捱過那個階段。簡單講，對於氣脈的障礙，就是多坐而已！所以不管是居士、還是僧眾，若只早晚坐個三十分鐘，甚至一小時；還只是「吃點心」和「玩票」的份而已！

當然，如果我們細心檢查一下，可發覺氣脈障礙的部位，大都在近頭部的地方；為氣上不了頭部，故引起昏沈。因此可在障礙處，多做按摩，及相關的瑜珈運動，以幫助舒通脈路。 在某次禪修活動中，因昏沈者頗多，於是我介紹密宗「寶瓶氣」的對治方法；多數昏沈者試用後，覺得還頗有效。以下簡單介紹其修法：
  1. 引息：用刻意呼吸的方式，儘可能將氣吸滿；若一次吸得不夠，可再次把它吸滿。

  2. 滿息：吸滿之後，上壓下提，使胸膛如寶瓶狀；於是保持勿洩，並儘可能持久。

  3. 均息：於持滿的期間，氣將往全身均勻散佈出去。

  4. 射息：當氣持至不能再持時，先緩緩吐氣，以抒解胸中的緊張狀態，繼而粗重；最後用力緊收，使氣如射箭然，一衝而出。
射息後，再從引、滿、均、射，反覆用之。這將有助於我們舒通氣脈的障礙。不過，這也必在未昏沈前，即先用之；如已昏沈了，便來不及也。
十、幻境的現前與超越？
幻境，大致可分身體方面的、感官方面的與心理方面的：
  1. 身體方面：如感覺身體變大、變小，或如氣球般地往上昇，或如鉛球般地往下墜。有時覺得手不見了、腳不見了，身體都不見了；其實你放心，一件也不少，不必急於睜眼檢查，甚至還把自己嚇壞了。廣義言之，天台宗所說的八觸：痠、痛、冷、暖、通、塞等，皆可說是幻境。

  2. 感官方面：這主要是指幻視與幻聽。幻視如看到一些光彩：紅、白、黃、綠、藍等。幻聽則聽到很多無意義的雜音，或有意義的言語。幻視與幻聽，尤其發生在氣脈，正通過頭部的階段。

  3. 心理方面：這是潛意識所暗示成的假象。眾生在無始劫中，已薰習了無數的業障種子。這些種子都時時在第八識裡翻湧（所謂：一切種子如瀑流），但是一般眾生都不自覺；因為凡夫平常妄念太多、太粗，都把它們蓋住了。故必待修定時，粗妄想已漸調伏了，才能看到這些翻湧的業障種子。所謂「一彈指，有六十剎那」即指此也。
這些現形的業障種子，最初是以細妄念的形式出現。如果心更定了，將更以幻境的形式出現。因此，如心很敏感的話，便可反省到當下這個境界，其實是上一剎那動念的結果。若心不敏感，便將惑為外來、客觀的實有。

過去我曾打過一次「觀音佛七」，我因禪坐的習性，不用口唸，而用心聽。在聽得很專心時，於每一聲佛號當下，即現出一尊觀音聖像；且形容姿態又不相同。（有時還不只一尊，而是一行行、一列列，縱橫交錯，遍滿虛空。）我因修禪的關係，本對外力的感應，就不很動心；尤其又能反省到：是前一念聽進佛號的聲音，才有後一剎那的聖像顯現，因此倒還能以平常心視之。否則，一般的信徒，不早就三叩九拜、老淚縱橫才怪哩！

有人說：禪坐間出現的境界，有的是真，有的是假。然就以禪修而言，只要離開方法，便一切是假。故曰「佛來佛斬，魔來魔斬」；那還費心去辨別：何者是真？何者是假？《圓覺經》云：「知幻即離，離幻即覺」；唯有立即回到方法，那才是真！。

否則很多時候，在你還來不及確認真假前，你已愛上了它，或者已被嚇壞了。等到再判定它是假時，心早就亂成一團了。甚至有時候，我們明知是假，可是還留戀得很！就像有人明明夢醒了，卻仍不甘心；寧可再回去睡覺，以把它尋回來！如此怎可能超越呢？

所以先前的心理準備非常重要，寧可在境界出現前，即說它是假的；而不要等心亂成一團後，再來說它是假。而先前的心理準備，即包括正知見的確立。

最後我要再補充一個問題：那就是靈界加持的現象。在佛法三界六道的世界觀中，是承認有靈界的存在。但他們的品味不會很高─不會有多靈的；因為禪定天或空居天的天神，一方面離人間較遠，一方面這些天神，本就不管人間的事。因此我們能接觸到的，頂多是地居天等的天龍八部。

當然他們還是有些神通異能，但是我們信佛、學佛，主要是為了求智慧，而非求神通異能。因此對這些靈界的神衹，雖信其有，卻寧可敬而遠之。尤其有些鬼神的貪心、瞋心、慢心又很重。你現在信他、聽他、求他，他當然高興；但是一旦你另有主張，他就要修理你了，所以還是敬而遠之最安全。

然有些人之所以信他、求他，是為他們能夠完成，某些個人能力所不及的事。比如說治病（不管是治自己的病或他人的病）或算命等。現就以治病來說吧！如果是世間的病，那就去找醫生好了，不必冒險去求鬼神。如果是業障的病，找上鬼神就能為你消業障嗎？當然不能！他們自己的業障都消不了，云何能幫人消業障呢？真正的消業障，唯有靠個人去修行。但是為何有些醫師治不好的病，找上他們卻有效呢？

其實，即使短時間有效；那也只是治標，而非治本。故如貪得一時方便，而去找「靈」藥的話，那就會像用嗎啡一般，越用癮越大，越用越脫不了身，最後只有任他們擺佈。所以我曾聽過很多鬼神治病的案例：最初都是速效、奇效，很多名醫治不好的病，硬是有效；但是時間越久，就越沒效了，故未曾真治好過一個病。可是最初的效力，卻早已把那些「信徒」或「羔羊」迷住了，所以他們仍一廂情願地求他、拜他，而不知回頭是岸。

所以有些人，以為藉鬼神的力量幫人治病，是慈悲善事；然初心雖好，卻因智慧不足，適足以害人而已！因此一個正信的佛教徒，絕不借助鬼神的力量，或為自己治病，或為他人治病。至於其它，看相、算命等皆一樣。

目前的宗教界，非常的亂；到處都是非人干涉的現象。此皆為知見不正、心態不純，而導致的結果。因此不管是為己為人，都宜加緊於正見之確立。
果煜法師文集 / 腳跟著地 / 逆障的超越 [image] 上一篇 | 下一篇


氣脈的通調

果煜法師文集 / 腳跟著地 / 氣脈的通調 [image] 上一篇 | 下一篇
氣脈的通調
一、禪宗向來對氣脈的態度？
二、一禪修者，對於氣脈的知識，有無深究的必要？
三、個人對氣脈的覺受與定義？
四、氣脈之表裡、深淺、通塞？
五、禪坐與調氣脈，有否必然的關係？
六、天台《小止觀》中所述「八觸」的現象？
七、禪坐中嘔氣、搖動及哭笑的現象？
八、男女眾對任、督二脈的反應？
九、因氣之偏頗而影響情志者？
十、氣脈的通調，對生活及禪修中的影響？
一、禪宗向來對氣脈的態度？
這大家都會說：禪宗向來不談氣脈。其實，包括原始佛教的《阿含經》，及大乘的《般若經》等，也都不談氣脈。然而不談氣脈，並不代表對氣脈的否定或無知；你可以知道有這回事，只是不去談它而已！為何禪宗與原始佛教等，皆不談氣脈呢？這主要為兩種原因：
  1. 談氣脈會增加眾生對身體的執著：凡夫本來「身見」就很重，若更談氣脈，將導致他對此臭皮囊更放不下。

  2. 標本不同：雖就修行而言，身心是互相影響的；心可影響身，身也可牽制心。但就關係而言，身是標爾，心才是本。故心通，則脈通；而脈通，心未必通。故如執意先打通氣脈，再來調心，那就成為本末顛倒。所以剛剛有人，提到馬祖禪師的公案：該打牛？還是該打車？當然是打牛，而非打車。
不過話說回來，想打牛就能打到牛的人，卻不很多。因此常說：禪是上根利智的人修的。很多人不要說打到牛，就是要看到牛（尤其在脈障顯現時，要直接調心，恐有困難。）都不是那麼容易。因為牛代表心，而心對某些人而言，卻是非常抽象的。如果他打不到牛，你又不淮他打車，他便不知道如何是好了？所以對某些根器的眾生，也不能全然否定調脈的方便。

剛才有人提到「快速拜佛」的法門，我倒不認為：此與調脈有任何關連。為有些人妄想太多，情緒太亂；故用快速拜佛的方式，壓制妄想。如果氣脈不通，想用快速拜佛的方式，來把它拜通，我認為是無稽之談；除非佛菩薩能感應加持，不過這也不是學禪者的常態。
二、一禪修者，對於氣脈的知識，有無深究的必要？
很多人一看到「深究」的字眼，馬上直覺地揮揮手，沒有必要！但是若謂「是否也要知道一些」？則便有不同的意見，而這又分自修與化他的差別。現首先說明自修的部份：
  1. 完全沒有必要：有的人已打坐了三、五年，功夫還算用得上，也從來沒發生過氣脈的問題。那他就繼續用功好了，沒有涉獵氣脈的必要。

  2. 還用不著：有的人打坐，雖有氣脈的覺受，但無氣脈的問題。此所謂「無氣脈的問題」者，乃因他能把一切身體的覺受，全然放下；靠著信心與毅力，繼在氣脈的逆障中，一心一意地用方法。故從來不把氣脈的現象當問題。 但是這種人，以目前眾生的根器來看，並不多。很多人對顯現於別人身上的現象，都可直覺俐落地反應：一切放下，不要執著。但是若發生在自己身上，便疑神疑鬼、想入非非。旁人儘管奉勸他：一切有為法，如夢幻泡影；你放下吧！然而他還是搔頭弄耳，捉拿不定！ （３）需略知道：故對那些已有氣脈的覺受，而又放不下者，乃有略知的必要。然此之知，並不是要你拿來導引或練功用的；而是要使我們對一些氣脈的現象，能從了解它是正常的過程，而安心接受它，而安心地繼續用功。因此只要略知其為正常的過程即可，而不必對氣脈變化的來龍去脈，有周詳的瞭解。如果你一直很不放心，故非得追根究底不可，那就業障甚重也！
以上是就自修者而言。其次，就化他而言，為推廣禪修而成為一個禪修的指導者，有無深究氣脈的必要？
  1. 仍無必要：若是你仍堅持「身是標，心為本」的原則，故絕口不談氣脈；對一切身體的覺受，都抱持著：一切放下、繼續用功的一貫立場。而被指導者也能絕對信得過你，那當然還是沒有深入氣脈的必要。或者被指導者不能信得過你，但你仍堅持原則；信不過，你們就自看著辦吧！即使他們因此退席，你也不改初衷。

  2. 略作說明：如前已謂，現在的眾生，能夠信心不移的，真是少之又少；如果你真堅持原則，那只有等「門前三尺草」的份。此對自己、對別人，都不見得有好處。
因此要成為一個當代禪修的指導者，對氣脈的現象變化，乃有瞭解的必要。（也為判定某些現象，是正常的過程？還是方法偏差而引起的誤導？）然而即使一禪修的指導者，已對氣脈的現象變化，有周詳的瞭解；但在他臨場指導時，卻也不必全盤托出，講得淋漓盡致。因為這可能又讓人轉移興趣，於是又儘去打車，而不打牛矣！因此只要講到：能讓他安心繼續用功的地步即可。

因一個有心推廣禪修者，將碰到千差萬別的眾生；所以我覺得還得對氣脈的現象變化，有些概略的瞭解為宜。但是我還得再強調一句話：對氣脈的瞭解，只為了使我們更能以「平常心」來看待氣脈的現象，而安心用功；絕非教人拿來作導引、練氣用的。刻意的導引，多是有副作用的。

有人曾問我：像《禪門囈語》之類的書，看了會不會有副作用！我說：有的會，有的不會。有的看了，就以自我暗示的心理，而形成誤導。有的卻以「那些都不過是家常便飯的事！」故如發生在你身上，你也一無所謂！故或成為誤導的毒藥，或成為治病的良方，全在用者的心態不同而已。

因此欲成為一個推廣禪修的幹部，一方面得對氣脈的現象，有約略的瞭解；一方面又得把持「不偏不倚，不即不離」的中道精神，才能真正作好自覺覺他的準備功夫。
三、個人對氣脈的覺受與定義？
關於覺受部份，大家都談得很起勁：如痠痛痲癢、冷熱通塞、嘔氣震動、姆指間像觸電的感覺、腰背自然挺直；甚至大哭大笑，手舞足蹈，打拳，翻跟斗等，都跟氣脈有關。

至於定義，大部份人便很模糊。所謂氣脈，乃指「質能流動的管道」，這是我定義的。現先說明能量流動的部份：
  1. 電能：此相當於我們的神經系統；以神經傳動的速度，與電訊差不多。若以中醫的傳統，則曰：神的作用，心主神。

  2. 機械能：此相當於我們的運動系統；如手的揮舞，腳的行走，口之言語，眼之挑動，都是通過機械能的操作。若以中醫的傳統，則曰：筋的作用，肝主筋。

  3. 熱能：此相當於我們的循環系統；我們皆溫血動物，故身體不斷地新陳代謝，以製造出熱能。若以中醫的傳統，則曰：血的作用，脾主血。
其次，說明質量流動的部份：
  1. 呼吸系統：我們每分每秒都在呼吸；故從吸進去到呼出來的一切管道，皆包括在氣脈的範圍。若以中醫的傳統，則曰：氣的作用，肺主氣。

  2. 消化與排泄系統：食物從口中進入，進而被消化吸收，變成人體所需要的養份；至最後變成溺尿被排泄出來，亦屬於氣脈的範圍。若以中醫的傳統，則曰：營衛的作用，三焦主營衛。

  3. 內分泌與生殖系統：我們頭頂上、脖子間、腰部裡、陰部中，都有所謂的「內分泌腺」（包括生殖腺）。其次，所謂「七孔」，眼有淚、鼻有涕、耳有液、口有唾沫；甚至骨頭裡亦有骨髓，關節間有關節液。這些都是質體的流動，故也都包括在氣脈的範圍裡。若以中醫的傳統，則曰：精的作用，腎主精。
因此，氣脈的現象，其實非常的複雜。如這一根大姆指裡，既有神經、血管，亦有筋腱、骨髓，幾乎各式各樣的氣脈形式都有了。因此可說全身各處，皆充滿了各式各樣的氣脈。

而很多人對氣脈的認知，只停留在任督、奇經，或中醫的十二經絡上，未免太單純了。於是下面我們就要進一步，討論到氣脈的深淺、表裡。
四、氣脈之表裡、深淺、通塞？
氣脈既然這麼複雜，一根指頭裡就有這麼多脈；因此就有深淺、表裡、陰陽的差別。如神經系統的脈，以傳動得非常的快；故屬於「陽表」的淺脈，而浮於肌膚之間。而內分泌與生殖系統的脈，則變動較慢，故屬於「陰裡」的深脈，且入於骨髓之隙。表脈因屬於神經系統，故易用意識來控制導引。而裡脈因屬於內分泌系統的脈，故難為意識所察覺。

這也就說，很多人都有蠻錯誤的觀念：所謂「以意導氣」，可用意識的方法，去導引、控制氣的行向；當然那也是事實，不過只能導引浮於表層的氣脈爾。至於要用導引的方式，以打通任督二脈，則純淬只是自我暗示的假象而已！

也有些人打坐時，氣上下竄得很厲害！這是什麼境界呢？心浮氣躁，脈不歸位！但他們還自鳴得意得很，真是無知得可憐！如禪坐真用得上功夫，氣因向內攝入經絡間，則漸成穩定也；若更能攝入骨髓間，則更篤實矣。

我之所以談此氣脈的表裡、深淺，主要為釐清一個觀念：有覺受，甚至能導引的氣，多是表脈而已！而很多「修道人士」，皆在這關卡中瞎費功夫。故唯有用「攝心」的方式，讓它自然調整，才是既省事又安全的抉擇。

其次，再談「通塞」的問題。我們常聽得人說：或氣脈不通，或打通氣脈。故以為氣脈只有「絕對通」與「絕對不通」的差別；甚至以為未打坐前，氣脈皆不通。且必打坐有功夫後，才能將之一條條打通。其實，既全身到處是氣脈，那可能皆不通！我們現在還能夠講話、能夠走路，就為還有一些氣脈猶通嘛！如果一個人真的氣脈全不通，那早就死翹翹了；若大半不通，則重病在床也；若有些不通，或有不舒服的感覺，或一無異樣的感覺。至於一切氣脈皆通，我認為不可能─因為「通」是無止盡的（詳細待更說明）。因此不要用「絕對有無」的觀念，來看氣脈的通或不通。

同樣，一條脈從上（頭部）到下（手腳），從裡（內臟）到外（皮肉），也不是全通或全不通。以頭而言，或通到頸部，或通到眉心，或通到百會；以手而言，或通到肩部，或通到腕部，或通到指尖，皆是不相同的。或者一條通脈間，還是有很多「穴位」的差別；有些穴位像瓶頸一般，很容易阻塞（此乃中醫針炙療法中，經常下針之處。）於是即使同一通脈間，還是有「較通」與「易塞」的差別。

最後，即使有些「穴位」有淤塞的情況，然而它又有旁通的可能。此正如高速公路，某段「堵車」了（也非全然不通）；於是有人乃先從前一個「交流道」下去，走省道，甚至走不知名的小道，然後再從下一個交流道上來。似此種種狀況，你能單單用「通與不通」來區別嗎？

所以只能說：從粗略的通，到更暢通而已！至於全然的通，那是不可能的。因為此身相，乃業之顯現；既修行時，業不斷地在淨化、昇華，因此相對的脈也跟著不斷變化。簡言之，為修行的境界無止盡故，脈象的變化亦無止盡。
五、禪坐與調氣脈，有否必然的關係？
這其實牽涉到兩種不同的關係：一是通塞的關係，一是覺受的關係。
  1. 通塞的關係：禪坐以其坐姿、調息和攝心，皆可減少能源的消耗，而將氣漸養足；故有助於將本來不甚通暢的氣脈打通。

  2. 覺受的關係：即使氣脈能因禪坐的關係，而變得比較通暢，可是未必有明顯的覺受。有的人為體質的關係，本就對氣的變化較不敏感；也有的人因專心於方法上，故也不覺得有氣脈的變化。當然亦有人，為體質或分心的關係，而對氣脈的變化較敏感。
因此以下，再談一些有關覺受的部份。如前已謂：痠痛、痲癢、悶脹、刺痛，甚至昏沈等，都和氣脈的不通有關。然而這些不通的部位，既是本來就不通，為何平日就沒有這些現象呢？以平日氣不足故，管不到這些地方；此就如官兵無力，就只能任盜匪窩藏。而今官兵經養精蓄銳後，乃能直搗黃龍，故才有痠痛等異常現象。如碰到某些要塞關卡，必須加重兵力，層層圍剿者，還會抽調其它部位的兵力；因此其它部位，本來沒有阻塞，卻也因此而氣虛。

故本來頭脈中，還是有些通的；否則我們的感官，便不起作用了。但為攻克某關卡，而移調大部份的氣力，故顯出氣不足而有的昏沈。同理，為何生病者，皆一副無精打采的樣子呢？這也為攻克彼致病的關卡，而耗費過多的氣力，故不得不變成意態闌珊的樣子。因此生病了，就當好好放鬆休息，以加速身體自我調整的功能。（大部份的病，只要好好放鬆休息，多能自己痊癒的；然很多人卻南北奔波，尋找名醫，反而多消耗自己的體力，這也是本末顛倒的事！）

以每個人的業障、體質、宿疾、舊傷各不相同，因此氣脈循行的途徑也是千變萬化的。故不必相信任何一套模式：說什麼後面上來，前面下去；然後又左邊幾轉，右邊幾繞。這些都是自誤誤人的厥詞，相信了就等著受苦吧！若以我禪坐的體驗，其實氣脈本身，比我們的心智還敏感，它自己知道該怎麼去作最好的調整。故你大可不必白費心，而幫倒忙！

既一根手指頭，就有很多層次的脈，即使你感覺通了一些；然你是否又能確定，它是那個層次的脈嗎？有時候，你覺得某部位的脈通了；然過一段時間後，又感覺不通了！是同一個層次的不通？還是另個層次的不通？真是霧裡看花啊！

故一時通，一處通，皆不等於全通；必全線打通而形成迴路（即所謂的周天），才算真正的通。因此有些人於精進坐禪幾天之後，已使本不通處，皆通暢矣！然回去幾天後，又發現它不通矣！此皆為未完成迴路也。故必形成迴路後，才能保任；然而太久沒打坐、重病、情緒失調或過度奔波操勞，皆將使已通的脈，再度阻塞起來。

有人問：飲食對氣脈的通調，有無影響？當然有影響！譬如吃太飽後上坐，就容易昏沈，這是大家都明白的。然若吃太少，動力不足，也會脈塞的。其次，食物的品質，也會影響氣脈的通調。大致而言，吃素對氣脈的通調較有利益。而吃素中，以瑜珈的分類，悅性食物又比惰性食物好些（詳細可參考瑜珈書籍）。很多人以為吃素，油水不夠；故一切食品都弄得很油膩。其實，這對氣脈的通調，反而不利。

有人又問：運動對氣脈的通調，是否有幫助？當然有幫助！但是不同的形式運動，亦有不同層次的影響。以一般的運動，都能加速氣血的循環；故對肌肉層次的脈，較有幫助。而瑜珈運動，多有拉筋的動作；故對筋腱層次的氣脈，較有幫助。至於欲深入骨中，卻唯有靠靜坐的方法。

其次，若為通調氣脈而作運動，則首當確認：是那個部位的脈有問題？而作相對應的動作。不能頭處脈不通，卻拼命作甩手運動，結果只將氣散掉而已！所以有人說：這似乎是一項蠻精緻的學問！不錯，過去住山時，在我打通「筋」脈的過程中，自然做出了很多瑜珈動作；所以對動作與穴位的相關性，我略知大概，但也不能深入其堂奧。不過這也不必執著，反正到時候，需要做動作時，它自然又作出來了。
六、天台《小止觀》中所述「八觸」的現象？
《小止觀》的原文為：動痒冷暖，輕重澀滑。有一組討論過後，卻列出了九觸；其實問題不在於是八觸，還是九觸，而是泛指在調脈過程中的一切覺受。如果詳細描述，何止於八觸，十六觸、二十四觸都寫得出來。比如痛觸中，又可分痠痛、悶痛、刺痛、痛苦、痛快等不同。動觸中亦有蠕動、晃動、震動、搖動、閃動等的差別。冷有的冷得要命，有的卻涼得很舒服。因此要詳細列舉一切觸受的差別，非但不勝其煩，也沒有這個必要。只要能略略知道，這些都是氣脈，從塞而通的過程，斯可矣！

然而有一點，須再補充：若有任何覺受，即代表此脈既非全塞，亦非全通。全塞即麻木不仁，根本沒有感覺；全通，則根本已忘了身體的存在，故亦沒有感覺。故有任何覺受，皆是脈初通而未全通爾！故安心地繼續用功即可也，而不必於覺受的迷魂陣中攪繞不清！
七、禪坐中嘔氣、搖動及哭笑的現象？
這雖在禪堂中是司空見慣的事，然而卻有正常與不正常的差別。現先說明正常的部份：
    1. 有些部位之所以氣脈不通，就為有邪氣、穢氣滯留在那裡。而現在脈將從塞而通，故首先得把那些邪氣、穢氣逼出來，於是便有嘔氣的現象。故如為脈通而有的嘔氣，應一次就ＯＫ的。

    2. 亦有些脈在漸通的過程中，就一路地嘔出來；故在某階段間，會經常有嘔氣的現象。不過，若脈通已，也就應停止了。
    故若屬以上的嘔氣現象，皆可視為正常。然在此常住眾中，竟有人一嘔，就嘔了半年以上，這乃太誇張了！真有這麼多的邪氣、穢氣嗎？此不正常的現象，略可歸為兩種原因：
    1. 自我暗示的心理：如氣本來悶脹在那裡，難過得很，而現在竟嘔了一口氣；以能透氣故，乃覺得寬鬆、舒暢許多。於是他便愛上了它，常期待偶而來這麼一下子。久而久之，便成慣性矣！ 叉氣的關係：如前已謂，即使「正經」不通時，仍可能形成旁路。如高速公路堵車了，便有人下交流道，而另抄小路。然有的人雖抄小路，但仍能回到正路；也有人一抄小路，就不知道轉到那裡去了，最後此氣終於找到出路，於是「嘔」地一聲，冒出來了。
    最初此旁路，還只是小徑；但由於暗示的心理，經常用之，於是就擴張成大路。從此就「惡紫奪朱」，正脈滯塞，旁路亨通。於是就必經常地嘔個不停。

    以上若為正常的嘔氣現象，多非意識所能控制；但一段時間後，必自然消失。相反地，若屬旁路形成的嘔氣，雖經常不已，卻是意識所能控制的。因此令他閉嘴，還是對的，甚至罵他、打他都有必要。因為經常性的嘔氣，都是從觀念的誤導而有的：你看我至少還有氣可嘔！不似你什麼也沒有。

    以上所說，嘔氣的現象既如此，則搖動也差不多。或因脈將通，故搖動了；或為暗示的心理，故經常性的搖動。至於哭笑，大致差不多，但有一點不同：為脈不通，故氣積在那裡，而漸形成一股壓力。如果脈通了，或將有嘔氣和搖動的現象；相反地，如脈遲遲未通而此壓力愈積愈難受，最後忍不住了，乃從原路（呼吸道）倒灌出去，因此便形成大哭大笑的情景。

    在精進的禪修過程中，很多人都曾如此哭叫過，卻未必明白是什麼原因。尤其這時的哭或笑，因氣足的關係，故哭得比任何時候還豪放；同樣笑，也笑得比任何時候還狂浪。由於大哭大笑過後，壓力釋放了，故能得到「解脫」的輕安，於是又將有人錯愛了它，而形成經常性的哭笑。

    然這壓力即使悶得難過、動得厲害，卻仍得好好地保住它；以等待脈由塞而通的時刻。故我反對用任何導引的方法去迴避它：如教觀湧泉穴，或守命門等偏方。那有效嗎？好像有效！因為用導引的方法，把悶脹的氣都洩掉的話，它當然就不能作怪了。然究竟嗎？當然不究竟！每次待氣漸養足了，又得「重操舊業」去也，如此將永無絕期。

    當然，我也不主張用導引的方法，以加速打通要塞。因為既用意識主導，則既可能製造緊張，而緊張則脈就更不容易通。也可能使氣變浮，於是雖感覺過關了，卻是凌空而過─未真已打通關節，於是下次又得重來。

    總之，我的結論很簡單：它既自然地來，就安心地讓它自然的去（它不會老賴著不走的）。這既是最省事、也是最安全的。禪法常曰：「無心才是道」，既調心如此，若調脈亦然。
    八、男女眾對任、督二脈的反應？
    《內經》中有曰「任者，妊也」，故任脈乃與生殖有關。大致而言，任脈在胸腹之中，上起於下顎，下終於小腹。而督脈者，督為「統領」之意，背脊中之脊柱，為一切經絡之統領，故稱督脈也。大致而言，督脈下起小腹，上達鼻端。以任為陰脈，故女眾偏向先動任脈；督為陽脈，故男眾偏向先動督脈。

    但那時候動呢？大致是已將皮肉層次（即中醫所謂十二正經）的脈障，皆肅清以後，從所謂「氣沈丹田」的現象而啟動的。於是女眾從小腹直上，而男眾卻先繞過「會陰」，然後再從背脊直上。

    在未氣沈丹田以前，因皆在處理一些脈障，而且氣也比較浮，故行向很不規則。但從氣沈丹田以後，開始打通任督二脈起，脈路便漸穩定而規則；以任督為深入骨髓之「奇經」也。

    我在此之所以要提任督反應，乃為很多人把任督的常態，當病患處理。如女眾任脈直上時，首先碰到胸下的「劍骨」；於是氣上不了，便有胸悶背痛的情況，也會連帶地讓人變得抑鬱寡歡、愁眉不展。這一悶多要悶上半年之久。於是很多人乃嚇壞了，急於尋醫求診；結果治了好久，也沒什麼改善。倒是浪費了很多的錢，及用功的時間。其實安下心來，繼續打坐下去，它就過了。

    男眾亦然，有所謂「督脈三關」：當氣從會陰繞過背部時，首先沖到尾椎之下，於是也上不去；故氣乃積在陰部或腿下，於是腿乃有抖動的亂象，這第一關被稱為「尾閭關」。若氣終上了尾閭，其次有「夾脊關」，此大致位於左右肋骨下端銜接處（略於脊柱中央）。如氣上不了此關，則腰背便挺不起來；即使勉強將之撐起來，則一下子又跨下去。於是禪坐時必像鴕鳥一般，屈背低頭，不見天日。然如過了此關，則腰背自然挺直如柱，而不必再操心它會跨下來。再下一關為「玉枕關」，即氣上不了頭部，於是也變得抬不起頭來；尤其上座後，即重昏沈矣！

    如果氣過了「玉枕」，上了頭部，問題還更多呢？有的頭悶得像戴了孫悟空的金箍咒，有的耳鳴，有的眼皮很重，有的眉心很緊，有的鼻涕不止……眼、耳、鼻、舌，都可有諸多異象！其實這些都算是督脈正常的反應，也可以說是「業障現形」也。

    若女眾，任脈通過胸前，由鎖骨轉背頸，直上頭部後，現象亦與男眾略同。總之，若我們事先對這些現象，有個大略的瞭解，就不需要在悶訥與疑惑間，或尋醫問診，或浪費時間。必能以更大的信心與毅力，衝過重重關卡，而層層提昇。
    九、因氣之偏頗而影響情志者？
    我們常說「心平氣和」或「氣定神閒」，故心氣本是互相影響的。所以氣若平和，對情志的開朗，絕對有正面的幫助。然而在禪修的過程中，氣倒是常處於偏頗的狀態中。

    此為如將通調某一關卡，則氣便往這裡集中。於是如現在的工作進度，是修理左邊的脈，氣便將大部份集於左邊；因此可能覺得左邊較冷或較熱。氣有時專攻於上，於是又偏集於上。故除非一切脈皆通矣，否則氣便經常處於偏頗的狀態中。

    而氣的偏頗，除會使身體有異常的覺受外，也將導致情志的失調：
    1. 如氣塞於某處，將導致人的煩躁不安。

    2. 如氣悶於胸懷，將使人變得落落寡歡、鬱卒不樂。

    3. 若氣偏積於下部，除導致溺尿的增多外，也會使淫慾加重；貪於將積壓的氣，渲洩出去。

    4. 氣若上不了頭部，除打坐將昏沈外，也將變得比較健忘；因為上面一片空白，沒辦法錄進去嘛！

    5. 若氣已上了頭部，卻下不來；於是又會使精神特別好。似某些人晚上喝茶後，睡不著覺一般。然此之「精神特別好」，只是無法安眠而已！但腦筋並不清爽，妄念雜陳，糾纏不清。
    如氣經常上積頭部，還會使人變得瞋心、慢心特別重。我們常說某些人「眼睛長在頭頂上，總是斜眼看人低。」其實為氣偏積於頭部，而導致瞋心、慢心特別重。

    因此，除非打坐到最後，脈皆通矣，才可能真正「心平氣和」或「氣定神閒」的。於是在彼調脈的過程中，一方面會使身體有痠痛痲等不舒服的感覺；二方面也將導致煩惱的增加。所以不要以為禪坐後，就等著「禪悅為食」「法喜充滿」的境界。或修行了，就等著佛菩薩來感應加持。以我這麼多年來的體驗，總是辛苦磨練的時候多多也。

    所以在佛教界，流行一句話「比丘常帶三分病」。有人解釋為：那是為替眾生挑業障的關係！其實自己的業障都未消了，如何能為眾生挑業障呢？故比丘之所以常帶三分病者，乃為愈修行者，業障愈現形的快，因此身心的逆境反而特別多！

    不過，各位也不必看到這裡，就被嚇倒了，哇！這一條路何其坎坷，還是回頭是岸吧！所謂「三分」病者，就是雖帶一些辛苦或煩惱，但總在你能承擔的範圍裡。因此不是七分或八分病的，不必恐慌。如果你真挑不起，則它也會修正工作進度的！好吧，稍緩一緩！

    總之，不會把你磨死的，除非你先努力於把自己嚇死！因此我們乃將更以「大無畏」的心，去袒然面對一切逆障險阻。
    十、氣脈的通調，對生活及禪修中的影響？
    氣脈能通調，對生活及禪修，絕對有正面的幫助；以下且用「五蘊」來分類說明：
    1. 色蘊：我們常讚歎某些人「眉清目秀」；此即代表彼人的氣脈，天生就很通調。而眉清目秀者，不只莊嚴好看，更是聰明伶俐。因此氣脈的通調，對色蘊的助益，可包括身體的健康及相貌的莊嚴。

    2. 受蘊：受是感官和情緒；氣脈的通調，能使感官更敏銳、情緒更安定。

    3. 想蘊：想包括思考、記憶與判斷。氣脈的通調，能使記憶更鮮明，理路更清晰，而判斷更正確。

    4. 行蘊：行為意志力的表現。氣脈的通調，能使人臨事更果斷，行願更堅強。

    5. 識蘊：氣脈的通調，能使人心量更寬宏，待人更慈悲，見識更周詳，而觀念更深刻。
    其次，對禪修的助益，包括一、可全力於調心，而不必於痠痛、昏沈、胸悶、散亂等諸多障礙裡，瞎費功夫。二、對佛理的通達，及心態的調整，都能有「劍及履及」的奮迅效果。三、故當然對證量上，亦有幫助的。

    最後，對於氣脈的通調，我在此作個總結：雖氣脈的通調，對生活及禪修，是絕對有正面幫助的；但是我們必從「正見」的基礎上去調心，心調好了，脈也將慢慢暢通。而不能倒過來，先調脈，再調心。

    其次，對氣脈的現象，雖我以上已說了不少；但是卻不可能讓一個人，真能掌握脈向的變化。因為那是：既每個人都將不同，也是每個階段會有差異。因此既不能襲用別人的經驗，也不能執著於上一次的覺受。《金剛經》云：「一切有為法，如夢幻泡影。」在調脈的過程中，必能對此有更深刻的體會。

    所以對氣脈的堂奧，既不必費心去深入，也不可能真明了其現象。因此，對於氣脈的通調，我以為最理想的情況是：一個人純以正知見去用功，而在不知不覺中，已肅清了全部的障礙，這是「上之上者」。其次，雖有氣脈的覺受，但能以平常心看待。久而久之，脈亦漸通矣！也能因此對氣脈的現象，有些概略式的瞭解！這是中者，我算是中者吧！如果脈有障礙而無法調理，或窮鑽在氣脈的玄學裡，能進而不能出，斯為下矣！

    我相信，在這個時代裡，上之上者，不會太多。然而我們至少作個中者吧！故在未有脈障前，且盡力於調心的法門；若脈障顯現時，且以平常心視之，而繼續於禪修之路。不急不緩，隨緣不變，斯可也！
    • 果煜法師文集 / 腳跟著地 / 氣脈的通調 [image] 上一篇 | 下一篇


觀參的妙用

果煜法師文集 / 腳跟著地 / 觀參的妙用 [image] 上一篇 | 下一篇
觀參的妙用
一、只單純地數息，能否發慧？
二、觀相與觀想，在意義和作用上，有何不同？
三、常謂「觀心」法門，心當如何觀法？
四、有曰「禪是思惟修」，當思惟什麼？
五、「四念處」觀行的重點為何？
六、參禪或參話頭，參的方法為何？
七、話頭與話尾的區別？
八、疑情從那裡來？
九、棒喝有必要嗎？
十、在日常生活中，能用參禪法門嗎？
一、只單純地數息，能否發慧？
這其實還牽涉到單純與智慧的定義。因為即使在數息當下，只是單純的數息；可是在用數息之前，已具備了那些資糧，也將影響到數息的效果。其次，慧也有世間慧與出世間慧的差別。現詳細說明如下：
  1. 能增長世界的智慧：這智慧的定義，可包括煩惱的減少與觀念的昇華。因為雖只單純的數息，也將有沈澱作用與結晶作用。於是從沈澱作用，便可減卻一些纏雜的污垢煩惱，而使我們於萬象紛紜中，能看得更清楚。而結晶作用，也將有助於觀念的昇華。因此現在有些企業家或藝術創作者，雖未必求於出世解脫，卻也都熱心於禪坐。

  2. 未必能覺悟得出世界的智慧：中國禪宗的傳統，比較偏向於唯有用「參禪」法門，才能覺悟得出世間的智慧。單純的數息，雖能修定，卻不能發慧。

  3. 也能覺悟得出世界的智慧：但事實上，以「參話頭」的方式而覺悟智慧，卻是中國禪宗後來才發展出來的。難道在這之前的印度佛教、或早期的中國禪宗，就沒有智慧嗎？當然不是！因為如一修定者，先能具足佛法的正知見；則即使他在修定時，只專心地數息、隨息或念佛。最後「定慧等持」，仍可解脫的。在釋迦牟尼佛的僧團中，就有不少以修「安那般那」的隨息法，或「不淨觀」而證得阿羅漢者。

  4. 定力過深：在經典上有謂：若四禪以上至「非想非非想天」的定，因定多慧少，也會影響到智慧的覺明。雖有此一說，不過你我等卻不必掛慮；因為我們修了老半天，也未必能達初禪、二禪的定。因此用不著擔心，會有過頭的可能。
綜上所說，如一修行者能在修定之前，先具足佛法的正知見；則對他世間或出世間慧的覺悟，皆能有莫大的助益。即使單就修定而言，也能幫助他於修定的過程，減少因無知、邪見而橫生的障礙，並連帶有事半功倍之效用。
二、觀相與觀想，在意義和作用上，有何不同？
大致而言，觀相偏於觀一「具體而靜止」的形象。如觀佛相、落日、明月等。而此中，又可細分為觀外相與觀內相的差別：
  1. 外相：如所觀佛相，為一尊現在目前的實相；於是一心一意地去觀視它，目不暫捨。同理，實觀天上的落日及明月；心不暫捨，亦不起妄念。

  2. 內相：或在心中，自鉤勒出所欲觀的形相。或外相觀之既久，漸成內相也；於是可時時處處，皆觀得此相。
如就廣義的觀相法門，則專心地念阿彌陀佛的聖號（以觀聲塵的相為主）；或單純地看呼吸、數數字，亦屬觀相範圍。故「觀相」法門，乃以「修定」為主。

其次，觀想者雖仍有相，但以觀「動態變化」的相為主。如：
  1. 生理的觀想：比如有些人於禪坐時，身體發冷；於是他就觀想火炬或太陽，而使身體轉熱。或有些人以觀想「醍醐灌頂」的方式，而使肌肉、神經放鬆。

    現代的醫療方法，亦漸採用觀想方式。如癌症患者，就觀想體內的自衛系統，正努力地在吞噬那些病變的細胞，於是身體便慢慢康復了。這「觀想療法」有時比藥物治療還有效。

  2. 心理的觀想：現代的心理醫師，亦採用觀想方式，以治療心理病患。如有些人天生怕狗，於是教他先觀想：有一隻善解人意的狗，在看到人時，從來只會溫存地搖搖尾巴，而不吠人。如此觀想一段時間後，乃稍覺得：狗並沒有那麼可怕！於是再去找一隻，如觀想中既溫存又不吠人的狗，讓他摸一摸，果然還好嘛！於是他就慢慢棄除對狗畏懼之心。同樣，我們也會把即將發生的事，先在心中模擬一番；而讓自己臨場更篤定、更踏實。

  3. 慈悲喜捨四無量心：這是佛教中一種修行的法門。先觀想：我要對相識的至親好友，起慈善心；其次，亦對所碰到的陌生路人，起慈善心；最後，要對一切人（包括冤親債主、仇家惡人）皆起慈善之心。如此觀想久了，心量自漸漸開通。而不再如先前般地閉鎖、疏離、瞋恨、厭惡。

  4. 無常苦空無我：由觀一切法，本來無常、苦、空、無我，而發出離之心。如此觀之既久，心便能不被境轉，而解脫自在也。
以上觀想，乃漸與修慧相應。

有人問：不淨觀或白骨觀，到底是觀相？還是觀想？其實，這就要看你是如何觀法的！如白骨觀，若只純粹觀一白骨相，則為觀相法門爾。反之，如總觀人從死後，屍體開始腐爛，至變成白骨的詳細過程；並由之發「出離心」，則為與慧相應的觀想法門也。
三、常謂「觀心」法門，心當如何觀法？
此大略可有四種觀法：
  1. 返照起心動念：返觀你當下起的念頭，是善念還是惡念？若是惡念，須立刻將之截止。

  2. 追究妄念起處：除以返照方式，明瞭當下所起的念頭外；更且進一步，去追溯此妄念之來處。如我總是看某人不順眼！然為何不順眼呢？是他的外形古怪？舉止不當？還是為嫉妒或報復？如此層層追溯，以明瞭妄心的來源，而方便降伏它。

    以上二者，乃偏於「有相」的觀法。

  3. 觀心無相：如憨山大師於《觀心銘》上所說：「觀心無相，光明皎潔。」心性本是清淨無染的，故當一切妄想現形時，就立即將之掃除，以回歸到清淨無染的本來面目。

  4. 追究觀者何人：前面皆是從「有心可用」的前提去應用的。而現在更進一步，去追究此「能用的心」到底是什麼？它的性相、體用、本末、終始？如此觀法，乃漸成參禪法門矣！
四、有曰「禪是思惟修」，當思惟什麼？
很多人一說到禪，往往率爾直曰「言語道斷、心行處滅」或「不思善，不思惡」才是禪；故都忽略「思惟」的過程。然而即使「不思惟」，是學禪最後的目標，卻還是需從「思惟」去入門的。至少對一個初學者而言，透過思惟的程序，以確立修行的正方向，總比糊裡糊塗地爛充圓融還實在些。

因此，我是相當重視「思惟」的程序；尤其這幾天來的分組討論，不都是透過「思惟」作用而完成的嗎？當然有效的思惟，還得先用修定法門，將心調理得安定明淨後，才方便進行。否則不是思惟修，而是打妄想而已！

如以我習用的思惟修，大致有兩種用法：
  1. 追究問題：如剛才所說的瞋心重。為何我最近瞋心比以前都重呢？於是好好捫心反省：是飲食不調，辛辣上火的東西吃太多了嗎？還是操勞過度，身心失調？是打坐時，氣積頭部下不來？還是「愛之深，責之切」，故造成人際關係的不平衡？必待找出真正的原因來，才好對治消除。

    或者於禪坐腿痛時，去追問「痛」的來處：一、為有身故痛，老子曰「吾有大患哉，為吾有身。」二、為有心故痛，若只有身，還未必痛；必因有心覺知，才會痛。三、身與心又是什麼關係，心是位於身中的某個部位？或充遍全身？還是佈滿虛空？若是位於身中的某個部位，則當有些部位會痛，有些部位則麻木不仁也！若是充遍全身，則當身內有知，身外無覺；如此即不能覺知外境矣！若是佈滿虛空，則當一切物皆能見，一切聲皆能聞；而事實上，又非如此？故痛到底是什麼？心又到底是什麼？如此追溯再追溯，務必求個水落石出。傳說釋迦牟尼佛在菩提樹下，就是以如此方式「逆觀十二因緣」，而開悟成佛的。

    故所謂「追究問題」，乃以一個問題為中心，而作的尋思。當然這問題可包括生活中的問題、生命中的問題，或觀念中的問題等。

  2. 澄清理路：我們平時所聽佛法的理，不管是緣起、中觀、唯識或真如，總是東聽一點，西抓一撮，毫無系統。而現在用禪坐修定，已將心調理得比較清淨明朗了；於是乃把所聽到的佛理，好好整理消化成一個有組識、有架構的體系。
很多人雖勤於聽聞佛法，但只聞而不思，故不能真正的消化吸收；於是當修行時，仍不免盲修瞎練，枉費功夫。故唯有通過「思惟修」的抉擇過程，才能真於修行的方法及心態上，安穩落實。
五、「四念處」觀行的重點為何？
所謂「四念處」，即指觀身不淨、觀受是苦、觀心無常、觀法無我，這大部份人皆已知道了。然它的重點為何？很多組仍未討論到。以我的看法，重點只在於「出離心」爾！以下且以「觀身不淨」為例，試作說明：

現有很多職業對「身的不淨」，能得更多觀察的機會。比如外科醫生經常在為患者開刀，常把大腸拉出來切一切，把肝肺也翻出過來割一割，身內種種臭穢不淨、病瘤膿血，他看得比誰還多。但他是否因此而成就出世解脫的智慧呢？不見得！很多外科醫生，在病患身上看來看去、嗅來嗅去，卻只看到錢的影子、嗅出錢的味道。這如何與解脫相應呢？又如葬儀社的工作人員，不也整天與死屍相守嗎？從太平間到火葬場，他們對此身的虛幻，不是也比一般人更清楚嗎！然而是否就比一般人有道心呢？這更未必！有時看多了，反而麻木不仁！

據說在泰緬，有些行者於修不淨觀時，還真把死屍扛回山洞；以完整清楚地看整個屍體腐爛的過程！這確是看清楚了沒錯！但跟是否真發「出離心」，卻未必有正比的關係。

而現在又流行一種修行法門，稱為「觀身受法」，以最初是從觀看腹部的起伏變化而入門的，故被戲稱為「肚皮禪」。然而即使能看得很專心、很細膩，也頂多是修定的方便爾。必由觀「起伏變化」，而了悟「諸行無常」，而深發出離心，才能與道相應。同樣看呼吸、調氣脈等皆然。因此四念處的「看清楚」，只是前方便爾；必以達成出離的效用，才算究竟。

以上從第一題到此，所說觀法，大致可分四個層次：
  1. 觀一單純靜止的相以修定。
  2. 觀一動態變化的相，以達成調理身心的目的。
  3. 從觀相的無常無我而發出離心，這從原始佛教的四念處，到大乘的真空觀、唯識觀皆然。
  4. 中國禪宗所謂的「默照禪」，雖清清楚楚地觀一切相，卻不取不捨。
其次，觀法又可分「有主題的觀」與「無主題的觀」。如只單純的修定，爾後因沈澱作用，而使心較明朗澄淨，斯為無主題的觀。反之，若以思惟某個主題，而使觀念得到明朗提昇，則為有主題的觀。無主題的觀，雖穩而慢；有主題的觀，雖快而偏。因此以下乃要介紹，能綜合無主題與有主題效用的參禪法門。
六、參禪或參話頭，參的方法為何？
有主題的修慧，雖較有凝聚力；但若用思惟的方式處理，則定力易退失。反之，無主題的修慧，以不用思惟的方式處理，故定力將轉深；但凝聚力卻不足也。而參禪，即綜合「有主題」與「不思惟」的優點。

所以對一個問題，雖知其有，卻不用思惟的方式去找尋答案；故以「懸而不思」，而稱為「參」也。古德曾用一個比喻：如人口含著彈珠，他既不能將之吐出，也不能將之嚥下，故只能一直地將它含在口裡。此彈珠，乃喻所參之問題；將之吐掉，即喻把問題忘失；將之嚥下，乃喻用思惟的方式去化解它。

在《阿含經》裡也有一個類似的比喻：如母雞孵雞蛋時，牠既不能不每天去孵，也不能急著看小雞的模樣。如不耐煩地將之啄啄看，則小雞早就死翹翹矣！

每天不斷地去孵它，待因緣時節成熟，小雞就自己跑出來了。故不斷地將問題懸在心中、印入心底，則它自會凝聚在八識田中的善根種子，而結晶成形。待因緣時節成熟，自然打脫黑漆桶而心開意解已。
七、話頭與話尾的區別？
有人說：「話未出口前，為話頭；既出口後，即成話尾。」這使我聯想到一首英文歌曲：more than I can say． 中文譯為：愛在心裡口難開。若以此定義，則愛在心裡，話未出口，乃話頭也；如已明講「我愛你」，斯為話尾矣！或如禪修期間，因禁語的關係；故大部份人皆「有話不敢說」，而為話頭。

若「話頭」果真如此，則天下參話頭的人，何其太多！「話頭與話尾」，以我的定義，將有兩個層次的差別：
  1. 從疑情說起：如順著已有的問題去找答案，斯為話尾！必逆著已有的問題去找源因，才是話頭。如一個人很喜歡錢，於是他就整天儘想賺錢的典子：要買股票，還是抄扡皮？若買股票，該買那一家；若抄扡皮，宜抄那一段！如此不管他最後賺不賺錢，皆是在話尾裡打轉。如有一天，他突然返顧到：咦！我為什麼這麼愛錢呢？整天為錢奔波勞碌，竟有何意義？有些人雖仍貧窮，但日子也過得還不錯哩！於是他把「愛錢的習性」當問題來處理了，而不再順彼習性，奔波勞碌；斯乃話頭矣！

    所以沒有智慧的人，都整日忙著處理「話尾」的問題；於是頭痛醫頭，腳痛醫腳，永不得安寧。而有智慧的人，才能逆著已有的問題，去找源頭。人生的問題，似無窮無盡；但當追溯到最後，其實就只那一個而已！故根本的問題，乃為話頭；枝末的問題，斯為話尾也。

  2. 一念未生為話頭：人生一切的問題，乃為眾生皆有「分別心」也。故若順此妄心而作的思惟、而有的覺受，乃話尾爾！必去參究此心的源頭，才為話頭。
以有心，才有念；故一念既生，已為話尾矣！必探溯至「一念未生」之前，才是話頭。於是既參的是話頭，必悟的也是話頭；故悟境乃超乎言語相、文字相、思議相。所謂「言語道斷，心行處滅」的境界也。
八、疑情從那裡來？
這可分好幾個層次：
  1. 本來就有的：人生在世，從小到老，從內到外，本就有很多問題。如科學家之研究科學，也是從疑情出發的；只不過他們的對象偏向於自然界的範圍。而禪宗所謂的疑情，乃指對生命存在意義的探討。

    不管是有關科學的疑情，或有關生命的疑情，皆是人與生俱有的。只是有些人比較強烈，有些人比較淡泊；有些人堅決地去面對它，有些人卻寧可似鴕鳥般地迴避它。然而不管如何迴避，它還是有的。

  2. 從修定而能凝聚：問題雖本有，即使你也並不存心去迴避它。然或為生活中雜事太多，忙碌不堪，故無暇去面對處理；久而久之，遂淡忘矣！或為妄想太繁，雜念不停，故無法凝聚。

    然如一個人好好修定，待妄想雜念漸減少時；彼本有的疑情，便從散亂中凝聚成形，而自然凸顯出來。在農禪寺打禪七，有些人只是單純地數息；然待心稍定時，疑情卻霍爾而出。於是不等師父要他參禪，他已莫明其妙地捲進去了。

  3. 用一個問題去凝聚：有的人心雖很定了，但疑情卻不自然凝聚。於是試給一個問題，以幫助他凝聚疑情。當然要給一般人通常會有的問題，如「我是誰」「如何是本來面目」等。
有些人既給問題，疑情便漸漸凝聚。也有些人最初還不怎麼相應，待裝模作樣地「唸話頭」，唸一段時間後，竟也弄假成真，慢慢覺得有點味道。若時間愈久，氣氛便愈濃烈，最後終變成疑團。

然也有些人給問題後，即使努力地裝模作樣，卻仍熱烙不起來。這除了與定力有關外（定方不足，凝聚不來），也與所給的問題大有關係。若能給一個他本就有興趣的問題，自然即得相應。反之給一個與他全然不相關，甚至不知所云的問題（如：什麼是無），則必丈二金剛摸不著頭緒，如何參得進去呢？因此一個高明的禪師，當應機予藥，直接丟給一個機鋒，立刻成片矣！否則千篇一律，竟給一個對方都看不懂的「話頭」，則撞破牆了，還是進不去也！

最後談到「開悟」的關鍵：是否開悟，除須有甚深的定力及濃烈的疑情外，也要有正知正見的基礎才行。有些外道門徒，定力非不深，疑情非不濃；然不能開悟證果者，為無正知見的基礎也。

我覺得中國禪宗，後來竟演變成「狂禪」：一方面說「禪不在坐」，以否定「修定」的基礎。二方面又說「經典文字乃葛藤爾」，而棄除正見的指南。只一句「但用此心，直了成佛」，就能開悟嗎？『但用此心』若用的是散心或妄心，能成什麼佛呢？故疑情、定力及聞思所薰習成的正見，斯為鼎足而立，共同奠下開悟的基石。
九、棒喝有必要嗎？
在各位的報告中，大致將棒喝分為生活中的棒喝，與參禪中的棒喝。現先說明生活中的棒喝：

棒喝似所謂的打罵教育。我們當用「愛的教育」，或用「打罵教育」？以現代人必比較傾向於回答：用愛的教育，而不主張用打罵教育。但是這兩者，卻未必衝突也。如以愛心為出發點，用理性溝通的態度，而讓對方已由衷地明瞭承認自己所犯的過失；然後再加以適當的處分。則不只讓當事人口服心服而已，也讓其他人亦收到機會教育之效。甚至緊急時先棒喝，爾後再溝通檢討亦無不可。只要能讓人口服心服，則運用之妙，存乎一心也。反之，若棒喝不當，適成反彈效果，則當謹慎矣！然而我始終相信，只要本之於愛心及理性溝通的態度；則即使一時的不協調，終必肝膽相照的。 下面再談參禪中的棒喝，棒喝確有必要嗎？
  1. 不必要：對功夫已成片者，開悟便是水到渠成的事了；因此是否棒喝，便不關緊要。故在禪宗史上，很多人並非棒喝才開悟的：或見花開，或聽雞啼，便霍然心開矣！

  2. 有關係：若功夫雖不十分成熟，但也有七、八分了。這只要繼續用功，亦將開悟也，故是否棒喝也無所謂。但此時如遇高明的禪師予以點撥棒喝，則可提前開悟也。

    為何禪宗要用這種近於造作的方法，以加速開悟呢？因為既開悟有了正眼後，在修行上便可收事半功倍之效。故禪宗有「只重見地，不重行履」之謂。然而有見地，還是為助成行履也。否則只有見地，而無行履，斯為「狂禪」而已！

  3. 沒有用：若功夫才起步，則不管是多高明的禪師來棒喝，皆不能開悟。（然對修行方向和心態的指導，還是大有幫助的。）
黃蘗禪師曾道「大唐國內無禪師」，在唐代的禪宗盛世，尚且如此，更何況今天。既高明的禪師是可遇而不可求，則對行者而言，努力用功以打好自己的基礎，才是最重要的課題。否則功夫不成熟，即使碰到大善知識，也將「入寶山空手回」。
十、在日常生活中，能用參禪法門嗎？
很多組都說：如開車等較危險的職業，則不能參；反之，如像某人經常住山，是個典型的無事人，則儘管可放心直參。言下之意，你們都很容易上道；反而是我不上道，天天過無事的生活，還不知好好用功！對這個問題，我還是分「生活中事與修行中事」來討論。

首先，對日常生活中的問題，能用「參禪」的方式處理嗎？我的回答：是肯定的！對生活中不管是工作問題，或待人接物的問題，都可用「懸而不思」的方式，來激發出更好的靈感。

當然對一些芝麻小事，用思惟的方式，想一想也就夠了，不必如此大費周章。然而對一些牽涉層面較廣的事，或比較重大的抉擇，則不妨善加用之。甚至對一些需要靠靈感去突破的設計，更適合用參禪的方法─因為我們的創造力，往往被習性所限制而不能創新；故如能從沈澱後再結晶，則往往有異常不到的效果。

其次，說明修行中的參禪。在日常生活中能不能參禪，其實牽涉到「鬆與緊」的差別：
  1. 緊不了的：一般居士，仍在生活事相的干涉中，即使你仍有心參禪，也未必參得上路。因為既生活本都在散心狀態，故即使參禪，疑情也不容易凝聚起來。因此你儘管去參好了，還不信你真的這麼容易上道。就以開車來說吧！你既有這個顧忌，則根本不可能進入情況的！因為心若鑽進一點，你會馬上把祂拉出來，太危險了！

  2. 適可而止：也許有些人善根深厚，很快就上路了。或者剛從禪堂出來，意猶未盡，還拼命猛參。如真的已將疑情擴大成疑團，則會與生活完全脫節。在「看山不下山，看水不是水」的心境下，一切行為乃與眾人隔隔不入；於是別人便要把你送進神經病院。因此為了照顧自己的生活，也為了不讓不明究理的人起嫌忌之心，不能拼命猛參！

  3. 常提不忘：因此在生活中的參法，就是要把持著「提」的要領。要經常地去提這個「話頭」，既不丟掉，也不走遠，亦非緊緊地摟著它，像牧牛人一般悠閒地守著牛兒。如此久而久之，便可在八識田裡，積下足夠的潛能，待因緣時節成熟，還是可能開悟的。
或如參加較長期的禪修活動，故可放心地投入；或如碰到大善知識的機鋒棒喝，還是有脫落黑漆桶的可能。古代的禪宗，未必有如今的精進禪期；然他們就死心地守著自己的話頭，仍與大眾般地出坡、上殿。如此待上三年、五年，功夫也就慢慢成片矣！
果煜法師文集 / 腳跟著地 / 觀參的妙用 [image] 上一篇 | 下一篇


觀念的提昇

果煜法師文集 / 腳跟著地 / 觀念的提昇 [image] 上一篇 | 下一篇
觀念的提昇
一、外道也修禪定，何以為外道？
二、如何發心，才與正法相應？
三、眾生煩惱、顛倒之根本所在？
四、佛法的法義─三法印與實相印？
五、何以謂「迷而非失，悟而非得」？
六、修行的要點，是用心？還是不用心？
七、若只強調「專心一意」去做一件事，將有何弊端？
八、慈悲與禪修的關係？
九、禪修者對生活的態度當如何？
十、禪修者對工作的態度又當如何？
一、外道也修禪定，何以為外道？
對很多凡夫，外道最直接的定義，就是「非我族類」。故佛教謂道教為外道，基督教亦稱佛教為外道。甚至一學禪者，覺得修淨、修密者，皆似外道。這乃以「自我」為中心的判定標準，當非真佛教徒所習用；但很多人下意識裡，仍不免有些瀺雜。

其次，道在心外，故向外求道者，乃為外道；於是一切神教皆外道也。佛法既稱為內學，故必向內求覺者，方為佛道。向內求覺者，必先具足正知見。故無正知見者，斯為外道。

然而什麼又才是正知見呢？以三法印為核心，明達一切法緣起性空、無常無我、寂靜涅槃，才為佛法的正知見。以上這些名相，雖初學佛者，便耳濡目染，但要真正理解相應，卻未必那麼容易！

就以一個「空」字來講，就有內空、外空、空空、畢竟空的差別。故即使謂：五蘊所和合的假體是空，但五蘊本身空不空呢？又如學佛者皆當以「無我」為正見，然後期的佛法，卻難免把「真如心」「如來藏」「佛性」等，當作「常樂我淨」的真我。

所以我要強調：外道有絕對的外道與相對的外道。比如神教，很明顯與佛道不相應，故為絕對外道；或如一些求神通感應者，亦顯然地為絕對外道。然而另有一些人，雖沿用佛法的名相，卻不明祂的真義。這有的是存心穿鑿附會，如一貫道等；有些卻是根器不利，不能如法地信受奉行。於是皆不免成為「附佛外道」矣！

於是從「聲聞乘」來看，那「人天乘」者，只求來生的安樂，而不求出世解脫，還不過是附佛外道爾。而如再從「菩薩乘」來看聲聞乘，人我雖空，法空未空，竟還有「涅槃」可證，也是不究竟的附佛外道。同樣菩薩乘中，已登地看未登地者，八地以上看八地以前者，亦附佛外道而已！

因此，從更高的層次來看，你我亦外道也。即使已聽得很多佛法的名相，甚至已瞭解某些蠻深刻的佛理；可是心地裡卻還不怎麼相應，還是殘留了太多世俗及外道的餘毒。甚至佛法修到最後，曰「言語道斷，心行處滅」則你我還在此講來講去，相距何止十萬八千里！故只要還有「道」可修，還有「心」可用，還有「果」可得者，皆外道也。

然而雖曰「外道」，卻未必邪魔也。我們常將邪魔和外道，一起稱呼；於是感覺外道就是邪魔，其實大可未必也。這不但相對的外道未必邪魔已，就是絕對的外道（廣義而言，還是相對的外道）也未必是邪魔也。因為從究竟圓滿的角度來看，雖不究竟圓滿；可是從方便善巧的立場來看，亦有其可取之處。就某方面而言，皆可視為正修行的「前方便」也。

因此或成為方便善巧，或成為陷人坑洞，全看用者的善根與智慧了。從廣大圓滿而言，所謂「青青翠竹，皆是般若；鬱鬱黃花，無非法身」則那有一法，而非佛法呢？

因此，真正明佛理者，絕不至有「順我者昌，逆我者亡」的極端心態。外道的方便處，能就之善巧取用；外道的偏狹處，能為之疏通無礙。斯為智慧與慈悲之圓滿也。
二、如何發心，才與正法相應？
這我們先分時間與空間，兩個範疇來討論。現先說明空間的部份：

大部份人都說：要發出離心、菩提心、慈悲心，也有人說發慚愧心、懺悔心，甚至「四弘誓願」的心。但我現在主要說明出離心與菩提心，此因為慚愧心與懺悔心，可包括在出離心裡；而慈悲心，則留待第八題再一併討論。

所謂「出離心」，即發出離煩惱、迷惑、生死、輪迴之心；而「菩提心」，乃發求覺悟人生、宇宙真理之心。（後來的大乘佛教，唯把菩提心強調為利他度眾之心，與本義不合。如謂利他度眾之心，則不過慈悲心之流露爾！）

出離心與菩提心，其實是相輔相成的。並非小乘只發出離心，而大乘才發菩提心。以雖欲出離，若未能有真正的覺悟；則如何能達成出離的本懷呢？反過來說，一個人雖發菩提心，卻整日在名聞利養的圈子裡打轉；整日妄想如蒼蠅般地起落不停，則可能覺悟嗎？因此亦必出離，才能夠覺悟。

出離心與菩提心，我們又可簡單說是「除妄求真」之心。煩惱、迷惑、生死、輪迴等，皆可說是妄，故由發出離心而能除妄；人生、宇宙之實相真理，可說是真，必以發菩提心而能得真。

如一個人偏於除妄，而把一切煩惱、妄想皆除盡了；則真雖不求，亦將自得。反過來說，若真能覺悟到諸法實相；則雖不除妄，妄亦自離。因此絕不是小乘只發出離心，而大乘才發菩提心。既出離心與菩提心是相輔相成的；則小乘與大乘和慈悲心等皆然，這待後面再詳細討論。

其次，再就時間而論，則須發「長遠心」也。這在經典裡，雖未刻意強調；但在今天，乃有重申的必要。以目前雖有很多人也發心求覺悟和解脫；然而卻急求速成。於是很多標榜「即刻開悟」「當生解脫」的旁門走道，因套上佛法的外衣，而風行於世。這以急求速成而墮入邪途者，亦算是「因地不真」，而「果招紆曲」吧！

因此，除發出離心、菩提心外，還要有此長遠心，這路才能走得安穩順當。
三、眾生煩惱、顛倒之根本所在？
這一題大家都答得蠻完整的，故我在此簡單重述一下：

眾生為無明故，而有「我見」；故皆以「自我」為中心，而產生分別取捨之心。於是順我者貪愛，逆我者瞋暴；故從貪瞋痴，而造殺、盜、淫、妄等惡業。最後因業繫縛，而不得出離。

在佛法中，有所謂「十二因緣」：從無明、行、識，而有名色、六入、觸、受和愛、取、有，最後感召生與老死。皆為說明眾生之所以煩惱與繫縛之緣由；以這平時講經已說得很多，故在此簡單略過。
四、佛法的法義─三法印與實相印？
大部份組別，都傾向於暢談三法印；至於實相印，便說的少。而三法印中，又以無常、無我說得較多，至於「寂靜涅槃」，便申論的少。這乃為實證的體驗，大部份人皆生疏故。現先說明「三法印」的部份：

很多人往往說：三法印是原始佛教所傳的，而實相印則為大乘佛教所說的。其實，據我所了解，三法印是佛涅槃後，於部派佛教間才將佛說法的要義，歸納成此三大理則。於是所有與此相違者，皆非佛法，故謂之為法印也。

其次，實相印也是大乘時期，將世尊所說教法，做更簡單扼要的闡述；因此非在三法印外，別有實相印。而此實相印，又可以義理和行證來說明：
  1. 義理：實相印乃將佛所說的教法，用更一貫的理則來統合；而此理則，即是「緣起」而已！為因緣不斷地變化，故諸行無常也；為因緣所生，故內無自性的本體，外無主宰的權能，而稱為無我也；既一切因緣所生，則空無自性；生而非生，相而非相，故本質上亦寂靜涅槃而已！

    大乘一切教法，不管是性空學、唯識學、真如學，甚至華嚴宗所謂理事無礙的「一真法界」，皆是從緣起而開展出來的。故若偏離緣起的軸心，便成為附佛外道也。（關於如來藏思想，是否與佛法相應，就要看：是以緣起的見地來闡釋如來藏，或竟以自性見的習性來闡釋如來藏。至於佛性、真如等亦然。）

  2. 行證：這在禪宗講得最多，所謂「佛祖代代相傳，以心印心」的涅槃實相印。如前所謂「寂靜涅槃」，因屬體驗境界，故超乎言語、文字之外；然雖不能形容，卻是昭昭可證的。因此一個過來人，便能檢驗後來者，是否真得此心。
其實，三法印中的「寂靜涅槃」，既可說是義理的部份，亦可說是修行的體驗。故三法印與實相印，既是一而三，也是三合一；皆為應眾生不同需要，而權示現也。
五、何以謂「迷而非失，悟而非得」？
這題大部份人皆就「佛性」而作答；然我們還是先從「法性」說起吧！
  1. 法性：乃指諸法本有的理，此即緣起是也。經云：「有佛無佛，法住、法位，法爾如是。」這理從來就存在宇宙之中，有沒有人去覺悟皆然。故眾生若迷，其亦不失；反之，眾生若覺，其亦未增，只是回復到它本來的面目而已。或如「無常、無我」印，世間本來無常，眾生本來無我。迷為凡夫，既如此；覺成聖賢，亦如此。故非修行後，才成就無我境界的。

  2. 佛性：眾生本就有覺悟的潛力，只是大部份人皆未好好應用它；甚至如禪宗所謂的「日用而不知」─以眾生即使未悟「佛性是什麼？」然我們之所以能見聞覺知，還是從佛性而有作用的，所以說「迷而未失」。若迷失而無作用，則眾生便永不可能覺悟了。反過來說，若覺悟了，也只是去發現它，而非去創造它，故曰「悟而非得」。

  3. 圓覺：如更從圓滿不動的境界看，則說迷說悟，計得計失，皆是妄識分別爾。如夢中人，聲色歷歷；待至醒了，卻無一是。故對真證得「圓覺境界」者，乃無得無失，非迷非悟。
以上從第一題到此，可歸納幾個重點：
  1. 以發出離心、菩提心為正因。
  2. 以緣起的思想為軸心，而收攝性空、唯識、真如，及理事無礙、周遍圓融的法界觀為正見。
  3. 以捨妄識、提正念（包括數息、念佛及止觀、參禪等）為正修行。
  4. 以開拓涵容、安穩平淡、無智無得為正相應。
學佛所謂「信解行證」，在上述四則，皆已說明得很清楚了。故以下進一步，再談生活的自在與落實。
六、修行的要點，是用心？還是不用心？
這幾天研討下來，大家基本的觀念都已差不多；故對此題都說最初還是要用心的。為如不用心，便將順著原來的無明習性，繼續造業而流轉下去。至於如何用心？主要用在兩個方面！
  1. 從聞思確立正見：八正道中，首曰「正見」；然而正見，乃須從聞思中抉擇才有。故聞思與抉擇，即為學佛首要用心之處。

  2. 落實修持方法：有了正見之後，其次要有穩紮確實的修行方法，以去架構精練。否則光說不練，乃說食數寶而已！而修行方法的確定落實，也必透過用心的過程，才能完成。
所以正法的修行，還是要從「用心」入門的。然而雖須用心，卻不能錯用其心。所謂錯用心者，或在覺受與感應的現象中瞎費功夫，或竟在人事的浮塵間自尋煩惱。

在禪法上往往偏談「不用心」或「無心可用」的境界。當然這是修行近於圓滿的境界，故有人以「自動導航系統」作比喻，既是自動者，當然不能說用心；然又有導航的功效，故也不能說不用心。其實修行到最後，只是「任運自然」而已，那有這麼多分別心呢？在經典上多稱此為「無功用行」。然而再好的自動導航系統，最初還是從用心建立的，而且還不是普通的用心而已！
七、若只強調「專心一意」去做一件事，將有何弊端？
對這問題，我們且以事前、事中、事後而分別說明：
  1. 事前不能抉擇規劃：對於一件事，我們首先要抉擇：它是否有意義、有價值？而不能只是「一個口令，一個動作」般地去完成它。我們再三提到正見的基礎，不只禪坐修行要有正見的基礎；即使是日常行事，亦必以正見為前提，而審定此事有沒有其必要與價值。

    其次，即使已確定某事，乃有實作的必要與價值！然究竟將何進行，也得經過仔細規劃後，才能按部就班、事半功倍地去進行它，去完成它。如果事前未好好規劃設計，則即使一件頂有意義、大眾樂觀其成的事，也將被搞渣的。

    我覺得目前的佛教團體，往往都強調「發心」的功德，於是塑造了很多迷途的羔羊；大家盲目發心，強作功德，卻不知自己竟在忙些什麼。甚至急功近利、自亂腳步，而把一些本來還有意義價值的事，搞得人仰馬翻、鬼神共泣。為什麼變成這個樣子呢？除一部份是「別有用心」的人誤導外，另「知見不足」才是更主要的原因。

  2. 事中不能旁觀默照：即使事前規劃得再完善，但因緣的變化豈能儘如人意。因此若悶著葫蘆，逕一廂情願地作去；最後必至不可收拾。因此在事中，仍得旁觀默照一切因緣的變化，而作最佳的調整。

  3. 事後不能檢討改進：在強調只專心一意做事時，往往形成做過就好、而不計好壞得失的心態。因此對某些毫無效率，甚至已生諸多後遺症的笨方法，竟一用再用，而不能檢討改進。
故強調專心一意做事，充其量，只是修定的方法；而非觀慧的法門。聽說不只日本的花道、茶道，與禪有甚深的淵源；就是「武士道」也與禪法有關。但這是那門子的禪呢？彼唯強調「一心不二」的效忠主人；於是就算主人要他去殺人，他赴湯蹈火也得完成它。這武士道發展到最後，竟成為窮兵黷武的軍國主義；由於掀動侵略戰爭，而使日本遭受天大的浩劫。

前曰：強調「專心一意」去做事，乃是某些「別有用心」的人士所倡導的；然他們為何如此倡導呢？為方便如武士道般地驅使信徒，以建立其「山頭主義」也。而這乃將使佛教誤入另一種形式的浩劫中。

唯願大眾三思，勿再為「迷途的羔羊」，而自害害人也。
八、慈悲與禪修的關係？
這首先牽涉到「慈悲」的定義。如我所習用的分類，慈悲可分真慈悲與假慈悲兩種。現先說明假慈悲：

所謂假慈悲，不只是如「黃鼠狼對雞拜年」，全為自己利益而裝模作樣而已。且包括：
  1. 雖初心是為別人著想沒錯，可是因眾生無始來「我見」「我愛」「我慢」的習性猶在，於是便免不了有雜染的成份。

  2. 以感情為基礎而有的反應。很多人把慈悲和仁愛、博愛、同情、推己及人等混為一談，故以為慈悲乃小我的擴大；然把小我擴大，只變成大我而已！並非慈悲也！

  3. 從作意而生，先作意要自己表現出慈善的行為；然後才有對應的造作。故反過來說，必與理性、無我、無心相應者，才是真慈悲。
因此慈悲與禪修的關係，便有禪修前、禪修中、禪修後的不同：
  1. 禪修前：有人說要以發慈悲心為前提，而來學佛修行；這原則當然沒錯。然在正見未確立，業障未消除前；即使刻意大發慈悲，卻仍免不了攙雜「假」的成份。

  2. 禪修中：唯應萬緣放下、一心一意用方法；故不當有慈悲心的造作也。即使自然現起慈悲之念，也應將之當妄念處理。故禪堂裡乃教誡云「即使油瓶打翻了，也不用你扶！」

    然所謂「禪修期間」，到底多長呢？有的人也許就是一支香，待下座後，便去慈悲了。有的人是打禪七，故在此七天中，你就萬緣放下、一心內守吧！有的人是三年閉關，謝絕訪客。有的人甚至發願，若未大悟澈底，絕不濫發慈悲。

    於是在這「禪修期間」，你便免不了被指謫為「自私鬼」。對這類的指謫，我們只能說：在凡夫的世界裡，本就不可能事事圓滿的；你既抉擇以禪修為主，就得接受他們不明究理的批評。像我前在國姓鄉住山時，就有人特地上山，去罵我自私鬼！因此，你還是原諒他們吧！勿心為境轉，而自生煩惱。

  3. 若真禪修得力之後，則因我見、業障、貪瞋痴的習性，已漸消除；故必油然生起慈悲之心，而且是真慈悲而非假慈悲。當然真到什麼地步？就看已修證到何等境界！總之，真假並非絕對的界限，而是相對的級數差別。故若非修行已圓滿，則難免猶帶一些假的成份！
有人問：慈悲與「雞婆」的界限？其實若已明白：真慈悲與假慈悲的分野；就當明瞭慈悲與「雞婆」的界限。然我猶可補充一點：很多雞婆的人，其實是「自卑」的補償心理在作祟。常找機會「野人獻曝」一下，以確認自我存在的價值。於是便免不了有「造作」「愛炫」的嫌疑。這也就說：眾生「我愛」「我慢」的習性既存，則要有真慈悲便是不可能的。因此對一般凡夫而言，雞婆或愛炫，也只是級數的差別而已！太明顯、太誇張了，便會被人指謫；至於淡淡泛泛的，也就被視為「尋常」了！
九、禪修者對生活的態度當如何？
這我們可分消極的態度與積極的態度：
  1. 首先就消極而言，對於生活要把持著「少欲知足，無求安樂」的態度。維持生命的存在，乃為了修道；故對一切食衣住行等需求，當以簡單、樸素為原則─能過得去就好了。修行才是本，應付生活只是末，不能本末顛倒。

    而現在人往往在豪華、奢侈及排場上，大肆浪費金錢、時間和心力。如在應付生活上，已耗盡了你大半精力，那你還有什麼餘力，可拿來修行的呢？故經典上多謂「少事少惱，常安樂住」。

  2. 就積極而言，要儘將生活融入禪修中。在座之中，不管是居士還是僧眾，一天之中，能挪出多少時間來禪修呢？太有限了！即使如前所說：在生活上儘以簡單、樸素為原則，還是免不了要花費很多的時間。因此如不能將生活融入於禪修中，則就修行而言，真是「一曝十寒」。故即使修了很多年，仍只是「冷水泡石頭」而已！
其次，就待人而言，需能「隨結善緣」。在大乘菩薩道中，乃強調「廣結善緣」；然而就禪修者而言，我只奉行「隨結善緣」而已─即就當下的緣去轉化、昇華，而非刻意去申張、造作。而且所謂的結善緣，還非世俗的周旋應對、敷衍世故；而是要「以法為尊」，而去導引人棄惡向善、改邪歸正。

故對生活，乃要先把握「安定落實」的基礎，然後再求修行上的「精進提昇」。故能在「自在」的前提下，更求「圓滿」的碩果。
十、禪修者對工作的態度又當如何？
這在第七題中，已答了大部份；現再補充一些：
  1. 超越自我而做統觀：很多人都說到，該提起應提起，該放下的當放下；然而究竟是什麼該提起？什麼該放下？卻未有人說得明白一點！其次，如第七題中所謂：當以正見抉擇此事，是否有其價值與意義！卻也未詳盡說明抉擇的要領？現一併回答。一般凡夫皆以自我的利益為抉擇的唯一標準。而一個真學禪者，當超越自我狹隘的樊籠而作統觀─即是從大體看，從遠處看。

    然而這又牽涉到：你的景觀能有多大？有的人整天只在廚房忙，因此對他而言，廚房就是他的大體；也有的人從年頭到年尾，皆未出過農禪寺大門，因此他的視界，就超不出農禪寺。有些人的大體，可看到整個佛教界，有些更能看到「無限的眾生界」。同樣，就遠景而言，有的人看的是明天、有的看的是明年，有的關懷於下輩子。至於能祈勉「為千秋立楷模，為萬世開太平」者，更是少之又少啊！

    因此這大體，竟有多大？除關乎他的心態，也關乎他的見識；心態卑鄙，見識淺陋者，要大也難啊！但當我們有心超越自我而做統觀時，心態和見識，都將慢慢開闊起來。

  2. 安於當下與規劃調整：當一件事從規劃後，至開始進行了。則一方面按部就班、專心一志地去進行它；一方面又旁觀默照，看因緣的變化，而作必要的調整。然我也不認為：有些小小的變化，就得急急地大肆更動；如經常朝三暮四地變個不停，也會自亂腳步的。故在每完成一個階段後，再作整體的檢討與調整。當然若因緣有重大的變化，又另當別論。

  3. 情緒與心得：人在工作時，都免不了帶一些情緒。比如或進行頗為順利，於是便志得意滿、趾高氣昂。或彼此配合不來，於是又臉紅脖子粗。眾生的業障多半在事相中顯現出來。當然那時，如自己返照能力還好，則當儘可能避免；否則至少事情過後，便當將彼情緒，遺之腦後。
然事情作過，不管得失功過多少，反省之後，總還會有一些心得和經驗；而這將來自己或他人，皆可能用得上。故我們乃應：「把情緒遺之於過去，將心得轉交給未來」。在理性的運作下，既提昇自己，也兼善他人。

最後，對一個禪修者，雖有事時，能作到「儘心儘力第一，不爭你我多少」。然在無事時，卻也要安於嫻淡寂默（何不惜此因緣，好好打坐呢？）；否則心慌意亂、惹事生非，不只自己煩惱，更將連累他人。現在這種人太多了，不能不再此囉唆一下。
果煜法師文集 / 腳跟著地 / 觀念的提昇 [image] 上一篇 | 下一篇


外延的準則

果煜法師文集 / 腳跟著地 / 外延的準則 [image] 上一篇 | 下一篇
外延的準則
一、推廣禪修的動機純否？
二、推廣禪修者的基本條件？
三、何謂身教與言教？
四、攀緣與化緣的差別？
五、在順逆境中，如何調心？
一、推廣禪修的動機純否？
動機之不純，略有兩種：
  1. 為我的名聞利養，且這個「我」，不只是個人的小我而已；更包括你所屬的佛教團體，甚至包括為了佛教的「大我」。故為了希望佛教的信徒愈多，希望佛教的勢力愈大，而去推廣禪修；充其量，只是從大我而有的貪慢而已！

    為我一向認定：是眾生需要佛法，而非佛教須要信徒（更非僧眾須要供養）。所以絕不可為個人的需要，或團體的需要，而打著禪修的招牌，四處去收攬信徒。

  2. 為個人不能安於清閒：今天的社會，有閒階級乃愈來愈多。甚至有些平日忙慣了，一旦空閒，還真是坐立不安哩！於是他們便尋到宗教裡，以求安身立命。因此有的去朝山，有的去聯誼，有的在法會中跟著唱和，有的登高一呼，竟當起頭陀來也！

    如為個人不能安於清閒，而攙在禪修會上跟班、打雜、揍熱鬧；久而久之，竟也成為「推廣禪修」的幹部。則自心不安，如何安人；自己不修，如何度人？
因此，就動機的純正，我認為只有一句話「但為眾生得離苦，不為自己求安樂」。今天社會愈來愈動亂，眾生的苦惱亦愈來愈繁多；審之諸子百家，唯有佛法才能應病予藥。而佛法諸宗派中，又以禪法與當代眾生的需求最相應。因此為「不忍聖教衰，不忍眾生苦」而至願推廣禪修。（這也是我之所以強調：是眾生需要佛法，而非佛教需要信徒之緣由。）

然而禪修真有這樣的功效嗎？這除要有理論的根據外，更且需個人從實修中去肯定。故若能一方面從解而信，一方面從行而證，則對推廣禪修，便有一種近乎「使命感」的擔當。於是乎乃能「胸有成竹」「百折不迴」地去實踐它。
二、推廣禪修者的基本條件？
這除動機純正、意願俱足和具佛法的正知見外，還得有：
  1. 時間：這不只要有參與禪修活動的時間，也要有個人自修的時間；且最好也能得到家屬的支持與配合。

  2. 學養：這狹義的乃指有關禪修的知識和技巧；若廣義而言，則包括佛教一切經論的開示；甚至包括當代中各式各樣的學問技術，及社會百態。因為我們將碰到各種眾生，因而也要處理各類的疑難雜症。

  3. 體驗：所謂「實修的體驗」，既可說得很高，如開悟、入定之類。也可說得比較平常，如痠痛、悶脹、昏沈、散亂、嘔氣、躁動等，一般初學者經常有的現象。以自己若是「過來人」，則對別人所提的問題，才會有「錐心歷歷」的感受。否則光有學養而無體驗，則對別人所提的問題，便免不了有「霧裡看花」之嫌；於是處理起來，就只能「隔鞋搔癢」而已！
剛才也有人提到「耐力、魄力」，甚至「魅力」的條件。關於耐力可說與「意願俱足」相關，魄力或可歸之「使命感」吧！至於魅力，則留待下一題的「身教」再申論吧！
三、何謂身教與言教？
現代的教育，皆偏於知識的傳授，如科技、工商等皆然，故都偏用於言教。然宗教，尤其是禪法，乃應更重視身教也。

然所謂「身教」，並非狹指動作的示範、演練和糾正而已！而是因為言行一致、表裡相應，而產生一種無形的攝受力；這有如磁場一般，愈親近之，愈能感受到那溫馨無比的親和力與攝受力。

故身教必親近之，才愈能感受；因此書本、雜誌當屬於言教，即使是錄音帶、錄影帶，還只是言教爾！甚至有些人，能滔滔不絕地既說又辯，但心地裡卻不能信受奉行；故只是像錄音帶似地將放出來，而無感人的力量，亦屬言教而已！因此，言教能以「窮辯」而將對方駁倒，卻未必能讓對方心服。反之，一個身教者，也許一句話也未說，但別人已準備洗耳恭聽、信受奉行了。

身教之得成，除要有充分的學養與實證的體驗外；更得將生命全融入禪修中，而使身口意三業，都環環扣住禪修的主題。如此才得內外如一，而產生外延的力量。反之，如生活、工作、休閒和修行，各自運作，則散心而已；既不能打成一片，則對自己就已隔隔不入，何能有外延的餘力！
四、攀緣與化緣的差別？
所謂「攀緣」，乃從作意而有的造作行為。在剛才各位的報告中，都傾向於說攀緣不好，禪修者不應攀緣。但我請問：諸位此次報名參加禪修幹部營，難道就全無勉強、攀緣、造作的成份嗎？我相信很多人是經過蠻辛苦的爭取，煞費周章地安排，才能有幸參加。難道這也是不好、不對的嗎？

所以我一直強調：對初學者，還是要鼓勵「多用心」─多於建立正知正見和落實修行方法上用心。只是不要錯用心就好了，錯用心即是為世俗的目的而攀緣造作也。

其次化緣者，乃就當下的緣，用佛法的知見與禪修的方法，去予以轉化、昇華。人既在眾緣中生活，也在眾緣中修行。故時時要能保握「化緣」的要領，以將惡緣轉成善緣，逆緣化成順緣，染緣變成淨緣。如此即能身不離娑婆國土，而心常安住於極樂淨土也。
五、在順逆境中，如何調心？
這可有兩種調法：
  1. 有順有逆：初修行者，總還難免有「順逆」的分別心。然順時，不但不能起貪心、慢心；反而要以「諸行無常」而居安思危，或以感恩的心、謙和的心，與大眾再接再勵，更造佳積。於逆境時，不但不能起瞋心、卑心、退心；反而當從慚愧、懺悔中，去檢討改進。

  2. 非順非逆：
    1. 一切順逆，乃從「意願」而有的分別；故若一切隨緣而行，任運而為，則豈有順逆之別。
    2. 既一切法因緣所生，則順既歸之於法界，逆也歸之於法界。因此事相上似有順逆，但本質上卻與我不相干也。
    3. 如一個人眼光較短，則他對順逆的感受必較強烈也。反之，能將眼光放遠；則一時的順逆，乃微不足道爾！
因此，當把眼界拉寬，把目標放遠。若以一時的順逆，來衡量自我生命的價值者，必無大志，也無信心。必努力於向下紮根，才能期勉於向上開花結果。絕不可殺雞取卵、權就一時，而招百劫禍害。

昨天我們已說過「當超越自我而作統觀」，今天同樣，我們要提起「應透視目前而善抉擇」。當前佛教的種種弊端，皆為短視近利而造成的啊！最後我再以一句話，與各位共同勉勵：

「立足禪修基礎，放眼於佛教，關懷一切眾生。」唯願佛法智慧的明燈，能燈燈相傳，普照於無盡。
果煜法師文集 / 腳跟著地 / 外延的準則 [image] 上一篇 | 下一篇


雙溪聖南寺禪修開示

果煜法師文集 / 腳跟著地 / 雙溪聖南寺禪修開示 [image] 上一篇 | 下一篇
雙溪聖南寺禪修開示
開場白
大憤心
大信心
菩提心
大疑心
參禪
大願心
長遠心
修行偈
修行是本份事
共勉語
道別
開場白 十一月四日 晚間開示

今年三、四月，禪律師、果中師與我聯絡，希望我能為同學們主持一次禪修活動。當時我想，既曾為各位上過《小止觀》的課程，不應該光說不練，所以就答應下來，但心裡卻未慎重其事。等到十月份，再接到同學們的通知，加上今天一到聖南寺，赫然看見山門口張貼著「禪七期間，請保持肅靜」的字樣，以及寮房門口貼著「主七和尚寮」時，才使我感到事態嚴重。

學佛、坐禪本是為出世解脫；但在今天，許多人卻是抱著趕時髦的心理而來，乃違背學佛、坐禪的真正意趣。而我個人從來只負責過一至五天的禪坐共修，從未主持過禪七，也沒有將主持禪七的心理準備，因此一看到「禪七」「主七」的字樣，乃覺得太誇張了，真有點「高處不勝寒」。

因此我對這次活動的基本心態是：由於大家的共願，促成了這次的禪坐共修；因此我也樂於陪大家共坐七天，讓大家更能安心打坐；如在打坐用功時，能把過去的問題，重新沉澱過濾出來，而在每天晚上的討論時間中提出來，我也將儘可能來回答各位的問題。因此，我既不認為自己是來主持禪七的；希望各位也能以這樣的心情，來看待此次的禪修活動。

這是不是禪七並不重要，重要的是如何來珍惜、掌握這次的共修因緣。修行本是對自己負責，有多少收獲是個人的事。而打坐修行，本來也是件很簡單、素樸的事，如只重形式，就會產生問題。故各位千萬不要有：「我也打過禪七，某某法師是我們的主七和尚！」的想法；反之，急切於求開悟，希望突破、超越，與前者同為「過猶不及」的心態。

至於經過七天的禪修後，將產生何種功效，那還言之過早；有時甚至需要經過一段時間之後，才能見到效果。所以各位要以「平常心」來用功，做多少算多少；「功夫雖緊，心情要鬆」不要徒為自己製造壓力，能抱持這樣的心態用功，才是安穩而有效益的。

大憤心 十一月六日 早齋

首先說明：這個「憤」並不是對別人生氣，甚至殺人放火；而是能對修行下定破釜沉舟、視死如歸的決心。我們所處的時代，被稱為「末法時代」，因眾生根性差，所以修行不容易得力。

但若就客觀的環境而言，現在的環境並不比從前差。例如：過去要請到一本經典是十分困難的，必需向人借得後，再用手慢慢抄寫。而現在不要說是一本經書，甚至要請一套《大藏經》都不是件困難的事。過去住山修行，要自己挑水、砍柴、煮飯，生活的雜務佔去了很多時間；而現在有自來水、電、瓦斯、冰箱等非常便利的設備。尤其今天的臺灣，佛教徒很多，四事供養絕不成問題。在這種客觀環境下，修行者既沒有太多物質方面的顧慮，應可以更方便用功才對！然為什麼在現代修行，反而更不容易得力？我認為主要原因有二：
  1. 心不專：這是一個多元化的時代，你可以同時接觸到許多層面。就以看經而言，我們既可以看《楞嚴經》，也可以看《法華經》或《華嚴經》等。各位在學院六年的學習情況，大致也是如此：這個課雖開了，但在還沒有十分清楚前，另一門新課又開下來了；因此六年之中雖聽得很多課，但如你捫心自問，到底曾把那一門功課理得比較清楚、專精？也許有，但不會太多！這就為心不能專。

    若就行門而言亦然。我們可參禪、念佛、修密，什麼都來；這個法門修不好，沒關係，換個法門就是了。我們剛修學任一法門，在初始時興趣都很高，皆會感到因緣十分殊勝；但經過一段時間後，必定會碰到瓶頸或高原期，而感到平淡，甚至辛苦。此時一定要下定更大的決心去努力，才可能予以克服。可是在這多元化的時代，我們選擇機會太多了，反而無法下定非要搞清楚不可的決心。於是一旦遭遇困難，就調轉方向；所以即使擁有再好的環境，卻無法修好任一種法門或功課。

  2. 身太嬌：這個時代醫學十分發達，衛生保健的觀念又很普遍。因此，人們對身體的保護愈來愈週到。但在修行的過程中，基本上是免不了要吃苦的──吃苦未必是修行；但修行卻免不了要吃苦，為有業障故。所以，既有些人雖欲修行，卻不知道該往那個方向去努力；也有些人即使知道該如何去努力，可是為身體太嬌，往往一點點苦，就覺得已承受不了。

    我覺得近年來，臺灣佛教有一種不太好的風氣，就是把修行人看得太尊貴了。如寺廟中有個法會，吃的、用的，準備得非常週全；其用意本是為：讓參加法會的修行人，能更專心用功。然他們是否真如此用功呢？不見得！反而只把他們養嬌了。而身體一嬌，在修行上一定會自生障礙的！本要針對自己修持的法門，一心一意的用功；結果為了這個臭皮囊，必需耗費許多時間、精力，和打無限多的妄想。
所以在這個時代，願意修行的人還是很多；但不可否認，有成就者也將愈來愈少，就為心不專，身太嬌而已。

大信心 十一月七日 早齋

一般人往往把「信」，界定於對三寶或師長的信心，而很少談及對自己的信心。然如只對三寶、對師長有信心，你可能成為一個非常虔誠、恭敬的信眾，但不一定能成為一個精進篤實的行者。唯有既對三寶有信心，又對自己有信心，才能在修行的路上，安定落實。所以我們今天所講的重點，在於對「修行」的信心。

小信無根

而在「信」之中，又可分為「大信」與「小信」。現首先講小信心，很多人都說：「我對三寶有信心！」然為什麼有信心呢？因為感應！生病了，一拜佛，病就好了；或雖有些困境，但經由持咒、拜懺或誦經迴向，便能逢凶化吉，消災免難，因此對三寶有信心。然這次有感應，能擔保下次一定有感應嗎？如不再感應了，那你的信心又將如何確認呢？

同樣，也有人說：「我對自己有信心，因為今天早上打坐，坐得蠻安穩的！」然這一枝香可以坐得安穩，兩枝香或還能坐得不錯！但是否能夠天天如此？不一定！有時候，早上還覺得蠻不錯的，但下午便兵敗如山倒，不知到那裡去了！

所以從這些現象上，所建立起的信心，都稱為「小信心」。小信心是沒有根的，所以它經常需要再找另外的現象，來鼓足他的信心。必感應愈多，他的信心才愈強。可是這個太不容易。因此，我們往往會發覺：在某些人非常強調他有感應、有信心的當下，其實正是「此地無銀三百兩」，正因為他的信心不夠，所以才需藉外在的表象，來鼓足他的信心。所以這種信心，絕對不能落實。因為這些外在的事相，必像《金剛經》所說的，都是夢幻泡影，一下子就不見了。

大信明理

真正的大信心，既不是靠佛的感應，也不是靠自己在修行上的一些覺受。真信心是基於對佛理的通達了解。以真懂得一個道理後，這個理便無所不是、無所不在，在任何時間、地點，甚至順境、逆境，都不出這個理中。所以真正懂得佛理的人，就應該不會退轉。

佛法所講的道理，當然很多，就如昨天所講的因果。如我們對因果的道理，能懇切信賴的話；便能對自己、對修行皆有信心。因為因果的道理很簡單：如種的是善因，結的也一定是善果。（也許這過程，會因碰到一些逆緣而不順利；但如你堅持到底，這個善因，終就會有善果的！）其次，因果也可以說：「一分耕耘，一分收獲。」只怕你不努力，而不怕努力之後沒有成果。

因果也可以說：勤能補拙。故不要羡慕某些人有善根，善根其實是修出來的。因為他過去世曾努力修行，所以這輩子才有善根。如你這輩子沒有善根，但從現在起開始努力修行，這善根便將慢慢成就出來。所以基於對因果的肯定，我們不只對佛法有信心，對自己也必然有信心。但這種信心，不是指望到某時候，一定有什麼成果──我這一生一定會開悟、一定會解脫。而是我們相信：只要努力，一定會有進步，且這進步必是有進無退的。

蝸牛學步

過去曾有居士問我道：「像我這樣的人，能不能修行？能不能出家？」我相信大家一定大發慈悲地強調：「眾生皆有佛性，那有不能出家修行者？你趕快來吧！」我卻剛好相反：「不行！你這個人不能出家修行！」「我曾問過很多人，都沒有人說不行！你為何說我不行呢？」「這種事，你都得請問別人，那你會有什麼信心呢？」說實話，如果你真收他為徒弟，那你可就慘了，一個扶不起的阿斗啊！

這也就說：真正的信心，不是為我已有什麼成就，才有信心；而是基於我們對佛理的通達、肯定。我初在臺大晨曦社學佛時，有一條社歌：歌裡的主角乃是隻小蝸牛，且這蝸牛還是有殼蝸牛，而非無殼蝸牛──這殼代表眾生無始以來的業障。既這殼那麼大、那麼重，你當然不可能用跑的，只能像蝸牛一般寸步爬行。但是只要你肯走這個路，終究還是可走到終點的。

所以，真正有信心的人，不會因一時的巔簸，而喪失他的信心，而耗損他的意志。故不要以一時的覺受，來衡量你的成就，衡量你的價值，衡量你對三寶、對自己的信心。總之，今天講的「大信心」，主要還是透過對佛理的通達，去落實我們的信心，去穩健地走修行這條路。

菩提心 十一月七日 午齋

今天講的主題是「菩提心」，雖很多人都已聽過這個名詞，但卻有一些偏差的看法─以為發慈善、弘法、利生之心，即為菩提心；其實這不是菩提之本意。我們知道，「菩提」就是「覺悟」的意思，所以要發求覺悟的心，才為菩提心。自古以來，禪堂被稱為「選佛場」；為什麼稱其為選佛場呢？因為禪堂是個求開悟的地方，要開悟才能成佛作祖。所以，如不是發菩提心而進禪堂，那便與真正的禪不相應。

現在學佛參禪的人愈來愈多，很多人都期勉於打禪七。但有的人是帶著趕時髦的心理，好像大家都打坐了，我也非趕快來打坐不可；好像曾進了禪堂，便能讓自己沾上一點光。故有些居士就常開玩笑說：「某人從禪堂出來了，我們且去看他有沒有金光閃閃？」這種趕時髦、作秀的心理，是最病態的。

其次，有些人乃把禪堂當作度假的好地方。因為對多數居士而言，平日的工作比較緊張、忙碌；甚至工作的環境非常喧嚷、吵雜。而禪堂剛好相反，雖於初坐時腿會痛，但等比較習慣了，則坐在那裡數息，從一數到十，你究竟數了多少？其實也沒有人知道，也沒有人驗收。於是坐著、數著，時間到了便去吃飯。平常在家裡還要自己煮，甚至要到外面去買，而現在都是現成的─天人妙供。然後下午再數數息，晚上時間到了，又睡覺去也！禪堂另有個絕大的好處──禁語。我們有時候，頗討厭與人接觸，一天到晚嘰哩呱啦地講個不停，想躲都沒地方躲。而禪堂則是最安全的地方，見了熟人也不用打招呼。所以沒有進過禪堂的人，不知道禪堂是這樣的好地方；等進過禪堂後，只要稍微能掌握方法，禪堂真是個能讓你完全放鬆的地方。

現在有很多大頭呆，花很多錢到國外觀光，只為了想放鬆。其實到國外很累的！不但行程排得很緊，且又飲食不調、語言不通；出一趟遠門乃比沒出去還累，花了很多冤枉錢，未必得到什麼好處。而現在終發現度假、休閒最好的地方，還是禪堂。故有很多居士常跟我建議：我們又有幾天連續假期了，來打個禪三、禪五吧！

第三種人乃把禪堂當病房，身體有病，打坐去。以打坐可治很多病，不管是頭疼、腰痠、胃痛....，幾天坐下來，百病全消。所以又有很多人喜歡進禪堂，卻把禪堂當「療」房。

第四種人單把禪堂當作練功房──練氣功。這幾天頭悶悶的、胸痛痛的，氣堵塞不通。好好進禪堂，坐個七天、八天，大概不通的地方，皆能慢慢順通！

最近竟有一個人跟我說：「法師！那時再舉辦精進禪修呢？」我說：「急什麼？」他說：「很久沒有被人罵了！」「若是皮癢、欠罵，還不簡單！還要我這般勞師動眾，才能罵你幾句嗎？」所以雖有心進禪堂的人，愈來愈多；但皆未必與菩提相應。

唯菩提可貴

人一生的壽命，不管是五十歲、六十歲或八十歲，說長不算長，說短也不短。然在這一生之中，竟什麼才是最可貴的呢？名既不可貴，財也不可貴，愛情、事業都是夢幻泡影，甚至如中國人所講的三不朽─立德、立功、立言──都不可靠。因為沒有覺悟的人，只是睜著眼睛的瞎子，開口說的都是夢話；所以人如在這一生中未能覺悟，則不管他做了多大的事業，受到多少人的尊敬、愛戴，其實還是空走一趟。因此人生真正可貴的就是菩提。

從覺悟而心通

故如我們進禪堂卻不是抱著求覺悟的心，便要愧對三寶，愧對這些護持我們的信眾。所以大家不要只求數息，把呼吸數順了，感到身體慢慢適應輕安了，心就安逸，似覺得已經過關了──這在菩提道上還沒一分呢！

已經第三天了，我相信大家的身心已能慢慢感到平定、適應，然不能因此就鬆懈了。因為在菩提道上，你才剛起步而已！因此還要時時刻刻提起求覺悟的心。昨天已講過：心要先通，脈才會通；而心怎麼通呢？要理通，心才能通；而理唯從覺悟去通。如心中不具求覺悟的心，則聽再多的道理，還只是隔鞋搔癢而已！所以還當常提此菩提心。

大疑心 十一月八日 早齋

參禪要發大疑心，而非小疑心。小疑就是疑神疑鬼，常對未來的事抱著憂傷、恐懼，常覺得沒有安全感，似惶惶不可終日，故小疑唯是煩惱的根源。而大疑，反是抱著「大無畏」的精神，去做追根溯源的工作。這種疑將發生在兩種狀況：

第一、是碰到逆境時：人生難免有很多不如意事，然許多人碰到逆境往往都會怨天尤人；若只是抱怨，其實對他根本毫無幫助。其次是想逃避，但終究還是逃避不了的。故唯有於逆境中起疑心，好好去探究逆境發生的原因，然後才得以對治、消除。這種因於逆境而起的疑心，對一般人而言還是比較容易的。

第二、在順境中起疑心：處在順境當起什麼疑心呢？因為即使目前雖已很不錯了，但它就是最好的嗎？未必！學佛常說：「志求無上正等正覺」，要求得的乃是最圓滿的覺悟，然很多人往往得少為足，起增上慢。所以要在順境裡還能起疑心，便不是一般人所能做到的；但唯有於順境中更起疑心，才能去突破、超越。

以這種疑是先破壞再建設（疑是破壞；疑之後能找出原因，並加以對治、消除，這才是建設。）所以沒有真信心的人，不願意多起疑情；故遇到逆境時便只會抱怨，而在順境時更是得過且過。

所以要起這種大疑，一方面要有自信心，二方面還要忍受相當的寂寞。因為必有人將說：「你何必那麼想不開？這不是已很好了嗎？」你如果去懸念著：「人！生從何來，死往何去？」有人就會調侃說：「你三餐吃飽了沒事幹嗎，想這些雜七雜八的做什麼？」所以真正的疑，既不容易發，更不容易持久，因為那歷程將相當的孤單、寂寞。

然即使是世間的科學，其之所以能進步，也是因為「疑」的關係─因覺得那產品，不應該只是這個樣子；於是他們花了很多苦心去研究，終能研發出一些更精緻、更巧妙產品來。故因為疑，所以科學能進步；因為疑，所以文化能昌明。而在修行方面，禪宗更強調：要大疑才能大悟。很多人只想開悟，甚至頓悟；但自己全無疑情，這從何而悟呢？

佛家常說：回頭是岸。如何能回頭呢？這還是從疑而有的。如登山者，走著走著，感到好像不對勁了，怎麼愈走愈陌生，愈走愈偏辟呢？於是因為有此之疑，才能回到正路。

因此在生活中，或在修行上，我們都要經常地提起疑情。但要提的是大疑，而非小疑。如果只是小疑的經常疑神疑鬼，那便只是自尋煩惱，而非解脫煩惱矣！

參禪 十一月八日 午齋

以上，我已講了很多心：大憤心、大信心、菩提心....，你們還欠什麼心呢？其實這些，都是為參禪而作的準備！所以我們現在，就直說「參禪」法門。

參禪其實是參疑情。如今天早上所說：我們要去面對問題，從而挑起疑情。人，從生到死，本就在一大堆的迷惑中；然有些人雖也知道，卻不願意去面對它。我記得有一本小說《老人與海》─海明威寫的，裡面有一段話說：「種種人生的大問題，還輪不到我們這些升斗小民來傷腦筋；有些專研究哲學的學者、教授，他們是靠此吃飯的；所以這些還是留給他們去作文章吧！」也有些人雖有意去面對它，但雜務太多，今晚想一想，還沒想通；明朝爬起來，又開始忙東忙西的，最後連問題都想不起來了。所以，或沒有面對問題的勇氣，或心太散了，故總是無法將問題凝聚起來。然這問題若不解決的話，人一生便像睜眼的瞎子。

話頭與話尾

而參禪就是要在我們心比較安定的時候，既沒有庶務纏身，也沒有妄念干擾，才能直接地把問題提出來，而好好地去看待它、面對它。然禪宗何以把處理問題的方式，稱為「參話頭」呢？首先，「參」不是想，不是用盡心思、想盡辦法要把答案逼出來。因為「想」是思惟心，若用想的方式去處理問題的話，那只是鑽話尾而非參話頭。

「參」，簡單說就是「提」，把問題不斷地提著、提著，但也不是念話頭，如只把問題不斷地一念再念，有人便將疑惑道：「參話頭不如念佛有功德，念佛還能仗佛加庇，而念『我是誰』等，有什麼意思呢？」參者，在提的當下，還要保持疑情（從心中認定它，確是個大問題）。而念佛時，就這麼念下去，頂多是專心一點，而不會把它當問題。所以參話頭，就是把問題不斷地懸著，而待它能水落石出。

動心起念者誰

然而當參什麼疑情呢？其實疑情是每個人本有的，只是平常我們都疏忽了；有時當打坐到心比較定時，疑情也會自然湧現。所以我一向認為：真正的參話頭，就是要參你當下有的疑情。

可是很多人不清楚自己到底有什麼疑情？所以就只好給個問題叫他去參。在中國禪宗史上，所曾參的話頭好像很多，比如：「何謂明上座本來面目？」、「我是誰？」、「念佛者是誰？」、「拖死屍者誰？」、「六根門頭的主人為何？」....，問題的形式好像很多，其實重點各位可以確定：「是誰？」。我們不知道在這裡吃飯、聽講的這個人是誰？不知道他過去是什麼？不知道他將來又會有什麼變化？因為不知道他是誰，於是人生就這樣茫茫然地來，又茫茫然地去。

其實疑情的重點只在於：到底我是誰？但我們不可能只是問：「誰啊？誰啊？」所以今天我們用另一種形式來提這個問題─參「起心動念者是誰？」我們都知道身體是隨著心念而動的：因為心念動了，所以嘴巴會說話，耳朵可以聽，腳可以走路....，然你的心念又是從何而有的？──起心動念者是誰？

這問題不是給你寫論文用的，故不要把你六年所學的全部搬出來思索，也並不只是念著、念著，而是要把它當一個大問題，經常提著：如果不能解決這個問題，我便只是個奴才、魁儡、無頭鬼，被盲目的業力牽東扯西，空忙一場；甚至不只空忙，且造下很多的業，產生很多的煩惱。

所以我們要時時刻刻提起疑情：「到底誰在起心動念？」不要用已有的佛學名相去解釋它，因為名相終歸是名相，與你真正的體驗毫不相干。也不要想：「是誰？就是我啊！」或者說：「是誰？不是說『無我』嗎？你還問是誰？」以落入有無，都不是究竟的佛法！

各位也許還是繼續用數息法或念佛法，但要時時刻刻提醒自己：「起心動念者是誰？」這個問題我還不清楚，這個問題我必要處理。

大願心 十一月九日 早齋

前面已講了很多心，現在再講一個，讓大家心花朵朵開。今天講的是大願心，不過這不是地藏菩薩的大願：「地獄不空，誓不成佛」。今天講的，主要是就個人的修行──尤其就參禪法門而談。

此可分成兩個層次：第一是要鑽入疑團裡的願心。昨天已給一個話頭，讓大家去參。然有許多人最初會覺得：「這算哪門子的問題？」以感覺不到這問題跟自己有何相干，於是裝模作樣參一參，覺得不好玩，便要放棄了。除非你能先鼓起大願心：我一定要參進去、鑽進去。

這我們可用世間現象作比喻：就像年青人追求異性朋友一般，最初你雖覺得那個人不錯，可是你去找她時，她很跩，一點也不甩你，既不跟你說話，也不多看你一眼。如果這時你想：「有什麼了不起嘛！天下漂亮的女人多的是，我再去找一個。」結果再去找一個，卻也是一樣跩，不理你，因為最初都是這樣開始的。然雖最初不相應，你卻要有信心與耐心，慢慢的想辦法去接近她；於是對方漸有反應了，眼睛稍亮了一點，嘴巴也微微笑的，你乃覺得有一點味道了，於是再努力、努力，終於可以兩個人牽手，到地毯的那一端去。

參話頭也是一樣，最初我們覺得不相應，然你就要假戲真作，去參！參參參，感覺比較有味道了；再參！慢慢你終覺得這的確是個問題，且你也愈來愈急切的想知道這問題的答案。這樣再參！再參！最後，你就會整個捲到疑團裡去。所以大願心的第一個層次是：要想辦法鑽進去。

第二部份：要跳出來。事實上，當你已鑽進問題的核心時，此時已沒有選擇的餘地；因為那時瀰天漫地都是疑團，如禪宗常說「在黑漆桶裡面」。這時縱使會把頭撞破，你也要撞出來的，因為已沒有選擇的餘地。

所以，既疑情已變成疑團，這時你一定會發願──其實不是刻意，而是很自然的─一定要把答案找出來。我們看釋迦牟尼在菩提樹下發願：「不成此道，誓不起座」，因為那時他心中充滿疑情，便自然會有這樣的願心。而現在你發發看好了─不敢發，太可怕了；縱使假裝發一下，引磬還沒敲，就不安於座了，為腿痛嗎？如真進入疑團裡！不要說腿痛，連腿在那裡都不知道哩！那還會有痛的覺受？所以，我們現在還是先練習把自己鑽進去，即使剛開始只是假戲真作，但慢慢的就能鑽進去了。

長遠心 十一月九日 午齋

今天再講一種心，稱為「長遠心」。禪宗雖期於「無心」，但還是要先具備這麼多心，才能到達無心。

這長遠心，主要是就參禪法門言，而不是講菩薩要經三大阿僧祇劫的行菩薩道，才能成佛。在我主持的禪修活動中，每次要大家參禪，總會有幾個人，急急忙忙要告訴我答案。記得有一次，我考他們一個問題：眾生都在無明的夢中，故說的都是夢話，做的都是顛倒，這且不談！如已夢醒的人，則該說何等話？將做什麼事？

口是心非

題目說過之後，大家都很有興趣。有一位居士，大概找不到菩提樹吧！於是就尋到一棵大榕樹下，廢寢忘食，苦苦的想了又想。過一段時間後，他興匆匆地跑來告訴我：「我知道了！」「你知道什麼？」

他說：「夢醒之後，就是以平常心，做平常事也！」

我說：「你胡說八道！還在夢話連連！」

他說：「怎麼說我胡說八道呢？平常心是道，這是馬祖道一說的，您平常上課不也都這麼說嗎？」

我說：「你還是在胡說！」

他賴著不走，我只好把他趕走了。

各位，有誰知道，問題出在那裡？不知道！問題也者：口是心非！他的心太不平常了！他這樣急急忙忙欲告訴我答案，意味著什麼呢？希望我賞給他一個紅包？或者希望我趕快把他的名字貼上封神榜：某甲已經開悟了。故雖口裡講的是「平常心」，但心理卻太不平常了。

各位，參禪不是要你找答案。要找個答案，豈不太容易了！三藏十二部經到處都是答案。你隨便抓一個，搪塞一下，沒有人能說你是錯的，什麼放下啦、歇即菩提……這些祖師說多了，但問題在於：你是否真體驗到了？否則嘴裡講平常心，心裡卻很不平常，又有什麼用呢？故我再三地提到，參禪不當用思考的方法，去尋找個答案來──我相信以各位的佛學基礎，要去找個比較切合、滿意的答案，絕對不成問題。但唯有透過真正的「參」和「悟」，才能有錐心的體驗。

真疑實參

我們常講「參禪」，禪！參的是什麼？參的是疑情！但「情」，有情緒、有情感、有情操。而真參禪的情不是情緒，以情緒很容易生起，但更容易消散。我們看有些人碰到一些傷心事，就像死了爹娘一般，嚎啕大哭。然在努力哭過一陣子後，看看時間到了，該演連續劇了；於是眼淚鼻涕擦一擦，趕快去也。我說的連續劇，不是電視中播的「阿信」或「新月格格」等，而是眾生在無始輪迴中，經常演的戲。各位是不是每天都在演連續劇呢？看時間到已，該我上場了，就趕快去也。待演過之後，再回來哭一哭；而等哭過幾次後，就沒勁了，即使想哭也擠不出眼淚！然後就一直演下去，不知那時候才再回頭。

「大事未明，如喪考妣。」這是禪宗經常用來激發禪和子用功的語句；但卻非鼓勵用情緒來參禪。所以不能一參禪，立刻搥足頓胸、呼天搶地，很急切地要把答案找出來。真參禪，要用情操；而情操是既深沉且耐久的。我們都知道，在父母亡故時，真正傷心的人未必掉淚。縱使掉淚，至少不會大哭。然而刻骨銘心的哀傷，雖看不出淚痕，卻持續得非常久。參禪時，要使真疑情慢慢的沉入；可用功得十分綿密，卻不可急切地要立刻得到答案，那是沒有用的。即使撿到了答案，那也是假的。

所以，我們當去培養情操，而非來發洩情緒。因此目前你參禪的功課，主要是去「深深的鑽入」，而非「急急的跳出」。如已能深深的鑽進去，你不用擔心會跳不出來。但人往往一方面很賣力的鑽，一方面又急著跳出來，似這樣進進出出，根本不可能成為氣候。

所以不要急於這禪修，只剩兩天了，不行！一定要加緊拼命！當以「長遠心」：不管什麼時候找到答案，但我目前最重要的功課就是『如何把心慢慢穩穩的鑽入疑團裡』。

修行偈 十一月十日 早齋

在某次的禪修活動中，有人把我所教過的幾種方法，綜合作了一首打油詩；詞句雖不很雅，對句也不算工整，不過倒蠻能夠把我所講的內容，形容得很貼切。我先簡單唸一下，然後再作說明：
  死抱棺材板，洩了才會通；
  慧劍斬群魔，參禪破虛空。
『死抱棺材板』：這乃指守一的方法，不論是專心的數息、念佛，甚至用參話頭的方法，都需死死的抱住方法，緊抓著不放，這叫「死抱棺材板」。為什麼如此說呢？這乃為用了一個比喻：眾生在無邊的生死當中，就像掉入大海一般，前也茫茫，後也茫茫，正不知如何是好？然而在載浮載沉之際，卻突然抓到了一塊木板；他當然沒有選擇的餘地，立刻緊緊地抓住這塊木板。當他正慶幸之餘，結果低頭一看，竟是塊棺材板！這時他能放手嗎？當然不可能！縱使棺材板臭臭的，還沾有血跡，但你還是要緊緊的抱住它，因為這是你唯一的生機。以此在用方法的當下，也是一樣，不要說這方法不太好玩，這方法似用不上力。這就像已掉入大海了，卻還要找到一根漂亮的木頭，才願意用，則早就淹死了。所以對於方法，你別無選擇的餘地，只有一心一意、死抱住不放，一直到你爬上岸邊為止。

『洩了才會通』：有許多人常歎「心事有誰知？」，往往希望找到一些人一吐為快！然這世界上人這麼多，為什麼就沒有人願意讓他一吐為快呢？滿肚子的辛酸、苦水、蛔蟲，你是一吐為快，我卻是「三十六計走為上策」。於是因找不到人吐苦水，心裡更孤單、煩悶、鬱卒，結果只是「惡性循環」而已！該怎麼辦呢？你是否大發慈悲，去讓他一吐為快呢？

我以為最好的方法，就是買一瓶「通樂」，讓他通一通後，把它洩光。因為這些人你讓他傾吐，他話更多；你去安慰他，他哭得更傷心，而問題卻未必能解決。反之你用罵的、用洩的，洩光了就沒事。我相信許多人都有這種經驗：肚子咕嚕咕嚕、七上八下的，坐也不是，站也不是，但到廁所裡去通一通，就沒事矣！

所以，很多人都希望找法師幫他加持！而我都說：「如須洩氣，才來找我！」我們看現代人，大多是虛胖、浮腫、大頭病，你還要給他加持嗎？又現代人也喜歡吃補，但那是沒有用的；現代人最需要吃的，反而是洩藥，能把肚子裡，那些古古怪怪的東西洩出來，就輕鬆沒事矣！

『慧劍斬群魔』：我們都在尋找一隻智慧的寶劍，來斬滅群魔！但魔在那裡呢？這魔並不是天魔或鬼神魔，因他們還看不上你這初修學者。故真正的魔都是心魔，那天已經說過：沒有人能夠套牢你，除非你自己先放不下。故即使外魔雖有，但也因主人迷故，客得其便；如果主人能夠清楚作主，那一切外魔便與我們不相干。

而心魔主要是放不下，不管貪、瞋、卑、慢、疑等，可幻化出種種不同的形式。那要用怎樣的慧劍呢？只有一個字，就是「無」！在佛經裡多說：無常、無我！在中國禪宗裡也多用：無相、無念、無住。總之一切從「無」開頭的名相，非常的多。能在心魔現前時，很快提起這個「無」字寶劍，它就煥散了。眾生都因為「有」，所以執著；因為「有」，所以打結。如這也無、那也無，內也無、外也無，那還有什麼可糾成結的呢？還有什麼可變成魔的呢？所以我們要經常提起這個「無」，以降伏一切內魔、外魔、心魔、鬼神魔等。

『參禪破虛空』：眾生的心，都被悶在黑漆桶裡；故不只有限，更且狹隘。其如何能突破黑漆桶呢？在佛教中，能用的修行方法當然很多，你可念佛、數息或止觀等。但自古以來，公認「參禪」是最直接俐落的方法。直用參禪的法門，以打脫黑漆桶，而見到虛空廣大無邊、光明遍照的本來面目。

以上大致是我在禪堂中，經常開示的幾類方法；在這次禪修期間，大多也講到了，有的講多，有的講少，但大致就是如此。

修行是本份事 十一月十日 午齋

我們往往認為：要進禪堂，才是修行。因此過幾天，禪期結束後回到家裡，就會說：我們修行回來了。或有些人認為：必念佛、誦經才是修行！因此等誦完經、念完佛、回向過後，就不再修行了。這都是對修行觀念的誤導。

誰不修行

就我的看法，直認為：人自生下來後，從來就是在修行的。因為：人都有一種基本的傾向，皆不斷地向上求提昇；既在理上求更深的覺悟，也在事上求更大的圓滿。除非是一個遭受重大挫折、心理已變態的人，才會自甘墮落；否則大部分的人，都會努力地向上提昇自己。從這定義來看，應該是一切人、一切時、一切處，都在修行的。

所以，我們既不能不修行，也不當標榜我在修行。我們看過許多標榜修行的人，最初雖很精進，可是後來卻都退轉了！為何如此呢？因為他們錯把修行當造作；而造作雖可奮力於一時，卻不能勤勉於一世。所以時間久了，後繼無力，便一退千里，遠隔秋山，他幾時再回頭是岸呢？所以唯有把修行，當本份事，才能安穩於修行之路。

本末終始

於是有人要問：既說一切時、一切處、一切人都在修行，那我們為什麼又要選擇佛教呢？不錯！大家都在修行，但因理論、方法的不同，效果也就有差異了。世間的科學家也在修行，但他們偏重於物質世界的改造，用種種科學技術，來改善人類物質的環境，這是科學家所努力修行的方式。也有些人努力於改進人際關係；醫生則努力於改善人的體質，使人們更健康、更長壽。故即使每個人都在修行，但就佛法的觀點來看，那些都非根本，而是枝末。

佛法之可貴，就是能從最根本處著手。最根本處是什麼呢？眾生從心造業，從業而幻現此身心世界；所以「心」才是根本。故雖人人都在修行，但因本末表裡的差異，效果當然也不同。而我們之所以選擇佛教，乃因為祂的理論既最如實，祂的方法也最有效。

里仁為美

而同樣是信佛，那為什麼又要出家、要進禪堂呢？雖同樣的理論基礎、同樣的修行方法，但由於環境不同，也會產生不同的效果。因此，不要奢言「十字街頭好參禪」，話容易說，但真能用上功夫者卻寥寥無幾；也不要說「行住坐臥都是禪」，那是什麼「禪」呢？纏綿悱惻的「纏」也！所以即使肯定人人都在修行，但也要選擇一個更究竟、更圓滿的理論，更善巧、更有效的方法，和一個更理想、更相應的環境。所以雖同是學佛，在家與出家不同；同是修禪，在禪堂內與在禪堂外，還是大有不同的。

儘其在我

因此在可能的因緣下，我們要爭取最好的環境而努力修行；反之，如環境並不理想（在臺灣，不論在家、出家，有多少人能天天在禪堂用功？那是不可思議的事！）則也該在日常中，把所熏習的觀念、方法、心態保持住，而隨自己所處的環境，方便去用功。雖其效果也許不如在禪堂中殊勝，可是在生活中的漸修，是進禪堂專修的基礎。如平常混日子，一旦要進禪堂用功，心根本收不回來；則再好的環境，都是枉然。

所以從確認：修行是本份事，而盡心盡力地去作好它！既不是用來向人誇張、炫耀；也不是用來衡量自己的成就、價值。雖仍需去抉擇更究竟的理論、更善巧的方法、及更理想的環境，但不需在其中，計較功過多少。

共勉語 1994年11月10日 晚間

『立足禪修基礎，放眼於佛教，關懷一切眾生。』

此次禪修活動，即將告一個段落，最後我願以上述幾句話，與各位共勉。

為什麼要先「立足禪修基礎」呢？因為佛法常講「信解行證」。學佛不只是信，如只是信的話，那不過神教而已；也不只是解，如只是解，則和一般的哲學相當（雖佛法所講的理，還比較究竟）。佛法真正殊勝處，乃能從「行證」，而得到最圓滿的解脫。

雖佛教中修證的法門非常多，但因為禪修主要是為「明心見性」，故較直接俐落。在今天中午，我們曾講到：修行乃本份事。既大家都在修行，為什麼佛教的修行跟其他人不一樣呢？因為佛教是直接從「心」上去修的；而心之中，又有「心相」跟「心性」的差別。如一般人只在心相裡的善惡、染淨去分別，覺得我現在心動了惡念，或現在心打了妄想，故應如何捨惡向善、去染歸淨，這還只在心相裡打轉；雖亦名為修行，但還非真正的佛道。故必需能悟得心性的真如，與契合法界的妙化，才是真正的佛教。而禪修乃最直接從心性去著手，以証得最後的大圓滿。因此若講修行，還是以禪修，最為直接了當、乾淨俐落。

第二「放眼於佛教」：我相信各位都曾聽太虛大師說過：我們不要做一宗一派之門徒。或者說：不要做一經一集之行者。（後面這一句話是我補充的）因為，只當某宗派的門徒，或當某一部經、某一部集的行者，必一方面使你個人的智慧、心胸，變得比較狹隘，二方面也必然製造出更多的紛爭、煩惱，所以弄到最後，佛教裡宗派林立、山頭高張。於是本來學佛是為了出世解脫，最後卻在宗派、山頭的陣營裡爭強鬥勝，浪費時間、製造煩惱。

以中國是一個家族觀念非常深的民族；所以，往往我們把家看得比國還重。於是中國佛教在這種共業中，也把本來的「家族」觀念變成「宗派」的觀念，於是這乃什麼宗！那是什麼山！若既把宗派當成另一種家，因此名為「出家」，其實並未出家；只是以這個家代替那個家而已，全鎖在狹隘的情結裡。所以不管是為了個人的修行，或為了整個佛教的前途，我們都必須跳出宗派狹隘的門牆。

同理有些人，在修行上只依一部經，或某某全集。這雖未構成一個宗派，可是實際上心胸還是蠻狹隘的。我們要能從整個佛教去關懷，那整個佛教在那裡呢？當然就是從原始佛教到大乘佛教，到中國所謂的八大宗派，以及現在整個佛教的現況。只有脫開宗派的意識，跳出山頭的陰影，我們才能放眼看到整個佛教。故唯有從大體、從遠處去著眼，才能做出最明智的抉擇，抉擇什麼呢？抉擇我現在該走的方向。昨天曾說到抉擇的大原則，乃「依法不依人」，法是什麼？法：一方面是至高無上的真理；二方面是這宇宙眾生的全體。然大部份人往往先入為主的鑽在一個牛角尖裡，而看不到這個大體。所以要學著讓自己的心眼能夠打開，而放眼於整個佛教。

第三「關懷一切眾生」，大乘佛法，往往奢談於如何弘法佈教；但現實的弘法佈教，卻有兩種極端的心態：

第一、是為我：這個我，其不只是個人的小我，還可包括我所屬的團體，我所認定的宗派，甚至包括我們所信受的佛教。在此我們說大一點的，為佛教而弘法──希望所有的人都來信佛，使基督教或其他宗教的人愈來愈少；然而希望所有的人都來信佛，你的目的卻是什麼？為了擴張佛教的版圖啊！

這種心態，不管是以小我或大我為出發，而來做的弘法佈教；因初心不正，故表面上必會形成貪、慢的心理，對不對？信徒愈多愈好，勢力愈大愈好，這不是貪嗎？而如果貪得到的話，那當然就是慢，覺得我已比別人高高在上了，或者我們的佛教比你們天主教、基督教勢力還要龐大呀！這表面上雖是貪、慢，但實際上卻是卑跟疑──自卑跟懷疑。為什麼這麼說呢？有些人因不能從內在裡去肯定自己，不能從佛理上去肯定佛教，於是只好以信徒多，場面大，來肯定他所信的教愈有道理。所以這雖名為「信」，其實是不信也；同樣表象的「慢」，其來自於自卑也。就因為靠自己站不起來，所以只好借重種種的傢具來莊嚴自己。俗話說：「醜人多怪」就是這種心態，這大家都知道，它是病態的。

第二、是為眾生能從迷覺悟、離苦得樂。所以問題不在於形式上佛教的信徒有多少？而在於眾生能否因此得到實際的法益。這是「名」跟「實」之間的差異。故就表象而言，今天信佛的人確已愈來愈多；但如從比較高的層次來看，真正得到法益的人又有多少呢？名不符實！你希望先求名？還是先得實呢？

釋迦牟尼佛之所以出家、成道、說法，其唯一的目的乃為眾生能得宄竟解脫；而不是為自己能創教、能收信徒。故絕不是為希望自己的教徒愈來愈多、教團愈來愈大而說法。因此弘法，一定要確認其最後的目的是：為了讓眾生能夠從轉迷啟悟，而離苦得樂。

那我們又如何相信佛教能夠讓眾生離苦得樂、讓眾生從迷而悟呢？因為你是過來人嘛！若你不是過來人，沒有親身的體驗，只能憑藉著一廂情願的仰信而來傳教，那一定會形成剛才所講，從卑疑而貪慢的病態現象。而如何使自己確為過來人呢？那唯有從個人的修行用功去著手，這也是前所謂必先「立足禪修基礎」的緣故。

所以，關懷一切眾生，是希望所有的眾生都能夠因為佛法，而得到覺悟、得到安樂。故這關懷，就必如昨天所說的：要以法為尊、以法為標。這關懷絕不只是世間的關懷，世間的同情心、博愛心而已！

必以這個前提，而來關懷一切眾生，否則當世間人批評你道：出家人（或學佛人）該以慈悲為懷！你便被套牢了。似乎只要你不茍同別人的意見，你就有不慈悲的嫌疑！但是真正的慈悲，應該是從法的前提，而作一切善導。

總之，「立足禪修基礎」，是希望大家先落實的修行功夫；而「放眼於佛教」是希望在展望佛教時，能夠把自己的心胸、視野擴大；而最後當我們願意為眾生貢獻時，也要保握重點在於法的契入、法的提昇，而非只在人情世故上徒費功夫。我相信，一個行者如能掌握這樣的原則，既在修行上，必安穩而開闊；也在度眾中，能確實而有效！這是我珍對目前佛教一些不太健康的現象，提出來與各位共同勉勵的。

道別 十一月十一日 早齋
   青山橫北郭，白水繞東城；
   此地一為別，孤蓬萬里征。
   海內存知己，天涯若比鄰；
   揮手自茲去，蕭蕭班馬鳴。
這是由李白的〈送友人〉和王勃的〈杜少府之任蜀川〉所合併的一首詩。

『青山橫北郭，白水繞東城。』：我們現在所居住的地方，青山環繞，不止北郭而已！地名為「雙溪」，大概是位於兩條溪的交會點吧！

『此地一為別，孤蓬萬里征。』：這次的禪坐共修，即將結束，而各位也將回到你常住的寺院；也許你現在還覺得信心十足，可是回去之後，或將覺得更孤苦伶仃而已！因為經過幾天的熏習、思惟，很多觀念已經一番調整，而調整後的觀念，乃與整個佛教、時代的共業，更不相應！觸目異類，情堪何忍？「孤蓬萬里征」，一條寂寞的路，正等著你去走。

『海內存知己，天涯若比鄰。』：但其實我們是不會寂寞的。因為我們都是基於對三寶的信念，對禪修的肯定，而有同樣的信心與願力。雖然形式上，大家告別後各走各的，並沒有在一起。但是基於同樣的信心與誓願，我們還是在一起的。因此儘管一在天之涯，一在海之角，我們也將不再寂寞。

『揮手自茲去，蕭蕭班馬鳴。』所以不須在臨別之際，恨惱傷神，我們還是會堅決勇敢的往前去，走該走的路，做該做的事。我們不是常說「依法不依人」「法住法位，法爾如是」嗎？只要心中常有法的存在，我們就永遠不會孤單寂寞。 但願我們「念念不離禪悅，常常心存法喜」，時時刻刻、在在處處，都是個悠閒、自在、瀟灑、鎮定的修行人，祝福各位！
果煜法師文集 / 腳跟著地 / 雙溪聖南寺禪修開示 [image] 上一篇 | 下一篇


師生答問拾珍

果煜法師文集 / 腳跟著地 / 師生答問拾珍 [image] 上一篇 | 下一篇
師生答問拾珍
  • 老師是否設定您所關懷的層面！如僧教育、信眾教育？還是生死事大？
  • 老師所說的制度，是一個佛教大團體的制度，或是一個依附於僧團的制度？又這個制度當由誰來建立？您對這個制度有沒有大體的概念？
  • 老師既經常住山，不與外界往來，怎能對時代與佛教的現況，有所了解與掌握？
  • 出家人對於政治──比如說選舉──應抱持怎樣的態度？
  • 剛才談到非人的問題，使我想起前一陣子的亞運，據說在乒乓球賽時，竟有靈媒在操作。連在運動場上都會有這種情況，加上現在很多禪功，對初學者而言，還是蠻有吸引力的。不知道老師對此有何看法？或假使碰到信徒問時，該如何回答？
  • 從學院帶了六年的書回去，但不知道要怎麼看，才能比較紮實而有效？
  • 如何正確的使用修行方法，及判斷用功過程的一些現象，並加以取捨或掌握？
  • 有人在出家後，起初不重視戒律的持守；後來卻在修定的過程中，現起那些因不學無知而曾犯下的過失，並障礙他在定慧方面的修行。從此以後，他非常重視個人的戒行，同時也積極的勸人如此行持。請問老師對這種現象的看法？
  • 我感到很困擾的：我住在一個以持戒念佛為宗旨的道場（主要為這裡沒有任何對外的活動，並且常住的一切舉措，必以寺眾的道業為優先考量。）以我個人不具自修的能力，並且對戒律的內涵與精神，尚有一份求解之心，於是便住進來了。
問：老師是否設定您所關懷的層面！如僧教育、信眾教育？還是生死事大？
師：大致而言，我對當今佛教社會的關懷，略有四項：

第一、觀念的澄清：其實我覺得不論僧俗，就學佛而言，最重要的是先建立正知見，因為這是一切修行的前提；故在這方面我會比較關心些。因此即使目前已有很多人在辦僧教育，或者外面的大型演講、錄音帶也很多，但我關懷的是人們在這當中，能真正由此建立正見的到底有多少？佛教從印度傳到中國，傳到現在，很多觀念其實已魚目混珠，夾雜了很多中國的民間信仰、民間方術，早已非純正的佛法。故我們在這種共業下，除非你去看原典，或在修行上有個較明確的體驗，否則很難界定什麼是正知見。因此，我個人第一重視的是：正見的建立與觀念的澄清。

第二、修行的落實：有了正見之後，其次就應該有個乾淨俐落的方法去修行；而現在市面上流通的方法愈來愈多，甚至包括所謂的前世療法等。在這些琳瑯滿目的方法中，有些是邪，有些雖不是邪，但效果不大。故如何確認所用者為最直接、最有效的方法？這是我努力的另個重點。

第三、制度的建立：佛教從印度釋迦牟尼佛時代，那種托缽化緣的生活方式，延傳到中國慢慢形成所謂叢林制度。以叢林制度是根植於農業社會的基礎，故現在進入工商時代後，這些制度又沒辦法適用了。所以這個時代的出家人，註定要比過去辛苦。因為在此青黃不接的空擋，很多人免不了要顛沛困頓、流離失所，因此怎樣為下一代建立一套如法而有用的制度，是當今佛教另個重大的課題。

最後，乃人才的培養：今天很多人都會說：我們要為佛教培養人才！但人才從那裡培養起呢？如果觀念沒辦法澄清，修行的方法根本不能落實，或我們的制度還停留在青黃不接的狀態下，人心根本不能安，從何去培養人才呢？所以，人才的培養確是非常重要；但也必須在澄清觀念、落實修行、建立制度之後，才可能有結果。

所以澄清觀念、落實修行、建立制度、培養人才，這四者既是綱要，也是次第。
問：老師所說的制度，是一個佛教大團體的制度，或是一個依附於僧團的制度？又這個制度當由誰來建立？您對這個制度有沒有大體的概念？
師：制度當然是以僧團為中心而建立的，因為在家居士基本上是依附於僧團的。至於由誰來建立制度？這就像說戒，從佛制戒到現在已兩千五百多年了，其跟現在的時代因緣已有很多不相應！因此就有一些人呼籲我們要自己來訂一套新戒，可是由誰來訂呢？有這種人嗎？誰能代佛制戒呢？

但我覺得這其實不是問題，為什麼呢？因這就像在中國，百丈禪師開始建立叢林制度時，還是有很多人不以為然！批評他說：「這既不是大乘，也不是小乘，這算那一門子呢？」但後來為什麼它會被廣泛的接受呢？其實只為它實用！因能合乎當時的需要，於是就會有一些人慢慢去接受、去實行，而時間久了，竟真變成一種典範。尤其在此既民主又多元化的時代，更不可能規定說：嘿！你們都需聽我的。但只要你提出的方法好，就有人願意接受。

問：這也需要住在僧團裡，才有機會提出僧團的制度。

答：有實際的生活經驗，當然會比較好。

問：講話可以比較大聲！

答：不！這是兩方面的事：一、如果你只是為某個寺廟建立制度，而你又曾住在裡面；則因為你比較了解，故所定之制度，才能貼切有效。二、若你不只為某個寺廟，而是為整個佛教，這當然更需要到很多不同的地方、不同的因緣裡去參學；如只侷限在一個小地方，而要提出一個讓大家都合用的制度，大不容易也。
問：老師既經常住山，不與外界往來，怎能對時代與佛教的現況，有所了解與掌握？
答：雖是住山，卻也沒跟外界完全隔絕。我當然沒有花很多時間，去了解佛教目前的狀況，因為我從來不跟人家往來，也很少看佛教雜誌；但是從耳濡目染所聽到的一些訊息，就可歸納出整個社會大致的趨向。事實上有時候，你雖身在其中，卻當局者迷。而跳出來之後，稍瞄一下反而更清楚了。

這是我的經驗，不只是看佛教，有時我們去買東西，東西愈遠你反而看得愈清楚，在一大堆中，你老遠就已看到那一個比較出色；但如貼近了，卻是看了老半天，還一頭霧水。
問：出家人對於政治──比如說選舉──應抱持怎樣的態度？
答：這個問題，基本上我有兩種態度：

第一：剛開始時你不用管，因為憑我們這些小市民、小沙彌，管也管不了，徒浪費時間而已！我們要先努力專精於個人在佛法上的修行，而等慢慢有成就後，那時不是你去管，而是人家來請教你。我們都知道，現在有很多高官、民意代表都會去向當代幾位比較有名的大師請教。所以我也不主張出家人直接參與民意代表的競選，或當什麼政務官之類。因為一方面、我們要花很多的時間，投入很多的心力；

二方面、你競選第一次即使上了，那下一次呢？不知道啊！如果我們更以依附黨派而走俏，隨黨派時起時落間，不但將失去你政治的立場，也將危害到僧眾的形象。

所以，我「志為國師」啊！當我們在修學，或在攝眾方面慢慢有了威德之後，自然會有人去向你請教。而我們也樂於貢獻自己的智慧，為這個社會能變得更祥和、更安定。

我們看看，釋迦牟尼佛本人就是王子出身。故在他出家成道後，還有很多國王會去請教他有關政治方面的問題，他雖不妨以他的智慧來幫助這些國王大臣，解決一些他們的困擾，但他還是保持僧眾的身份，而不干預政治！所以我想，在我們現在這個階段，還是好好修行比較確實！等那一天人家請你當國師時，你再出來吧！
問：剛才談到非人的問題，使我想起前一陣子的亞運，據說在乒乓球賽時，竟有靈媒在操作。連在運動場上都會有這種情況，加上現在很多禪功，對初學者而言，還是蠻有吸引力的。不知道老師對此有何看法？或假使碰到信徒問時，該如何回答？
答：我相信在將來的時代，一方面各式各樣的教派會愈來愈多，二方面這種非人干涉的現象也會愈來愈烈。我們且看，最初只牽涉於宗教，後來變成氣功，到現在連運動也變成這個樣子，過一陣子還將有什麼把戲？就不知道了！所以，這個世界魚目混珠的情形必愈來愈嚴重。所以對我個人而言，我寧可笨一點，即使如蝸牛學步，也不輕信那些「沒有學理根據，卻有速效的偏方」。

就像我個人在初學佛時，就蠻有因緣接觸到密教。我相信以我的體質本來就相當敏感，如果去學的話，一定比其他人更容易上道；可是我心中一直存在著一個疑惑，到時候你可不知道你現在的境界，到底是你自己修出來的？還是自我暗示成的？甚至是鬼神附身才有的效果？因為沒判斷的保握，所以我寧可都不要。

現代異教、神鬼為什麼會這麼流行、猖獗，那是因為願意像我這般「蝸牛學步」的人愈來愈少了，大家都喜歡吃速食麵「俗又大碗」；這種甭風如不能改變的話，我相信非人干擾的現象必愈來愈離奇，甚至不只運動，將來連藥物、催眠、什麼亂七八糟的，都有可能。

依我的習性，對新奇而靈驗的東西，總抱持著較保守的態度。我還是比較相信淵遠流長的經驗，已歷練過幾百年、甚至幾千年的；即使未必那麼速效，但總不致有太多料所未及的後遺症。即使是科技產品，如新藥或電腦設備，你不要急著去當他們的試驗品，對不對？因為它還是個未知哩！我還是等很多人都試驗，證明沒問題的話，再來使用吧！
問：從學院帶了六年的書回去，但不知道要怎麼看，才能比較紮實而有效？
答：很多人常問這樣的問題：如何在修學佛法、或看書方面，能比較有次第？我以前的回答總是說：「看的時候未必有次第關係；但看完之後，能整理出系統就好了嘛！」但是今天不妨借此因緣，來談談我個人的經驗。我看書大多是自己摸索的，但什麼時候將看那些書？大致有兩個原則：

第一：在平日對書籍之類稍有涉獵，例如：我雖未把整部《華嚴經》《大般若經》全看過，但我已大概知道華嚴、般若是屬於那一類經典。即使是世俗的書，大致也如此。因此不管當看書或在生活中，有些比較深刻的感受，我願意再深入時，便知道下一步該繼續看那一些書。而這能不能畫出一條直線呢？絕對不能！因為這種情況就像一棵樹，最初皆從根長出來，而後來慢慢有了枝葉；然枝葉既不是直線發展，也不會同步發展。你可能這時偏重於發展某個枝葉，如現在對心理學很有興趣，你就一直看下去，直看到一個段落後；覺得飽了，可以休息了。於是你又轉到其他方面。然因為它還是從這棵樹的根本發展出來的，所以不會脫節。由此一方面旁通、涉獵，讓我們知道世間大概有那些書，然後又當下明白我現在對什麼比較有興趣，如此便漸漸建立起你個人的體系。

以每個人的因緣不同，故他的次第或體系便將與人有別。因此有很多人蠻草率的就說：「我告訴你！你第一本要看什麼，第二本要看什麼……」這都不可相信！反而是你可以把現在的感受、心得，告訴一些過來人，然後他才針對你的需要，告訴你現在該往那方面去深入，這才實在些。

其次，我在思想的結構上，有點像織布的型態！這怎麼說呢？比如我還在台大念書時，就曾想過：在科技方面，物理學是最重要的基礎；就人格來講，心理學、生理學是根本；然若就社會來講，經濟學又是頂重要的軸心。因此我在選取課題時，就會先把這幾個重點先抓住，然後再慢慢去交集、連鎖。或就以佛經來講吧，既中國有所謂八大宗派，且每宗派又各有其最具代表性的經典，那在廣博涉獵的原則下，至少這些經論一定得先看。我不會只看淨土宗或只看般若經。先能對整個佛教的大體有個大略的了解後，然後再去深入。因此或從禪宗講到淨土宗，或從淨土講到密宗，都可脈胳相接、網狀相連、門門相通、味味相投。

在我還沒有學佛之前，就有一個素願：我願意讀世間的好書，只要「言之成理，說之有物」的書，我都願意去看。所以我既看佛經，也看聖經；然讀了這麼多類別不同的書，會不會思想混淆呢？不會的！因為我基本的架構蠻寬容的，所以可塞進很多新品而一樣整齊。
問：如何正確的使用修行方法，及判斷用功過程的一些現象，並加以取捨或掌握？
答：我常講，修行除了要花時間去用功外，還要花心思去覺照。所以「如何正確的使用修行方法？」將永遠不會有定論！但我們一方面要去觀察，你當下的狀態是什麼，二方面又保持開放的態度！這絕不是最好的。於是經由觀察、思惟、甚至是實驗，才把我們的方法練得更精確、更圓滿。

至於「如何作正確的判斷與取捨？」這和我們的知見大有關係！最初在農禪寺打禪七時，有的人心得報告得很精彩，於是便有人疑惑道：「那個人是不是開悟了？」當然沒有經驗的人，是沒辦法判斷何謂開悟；但如有正知見的人，即使不知道什麼是開悟？至少能分辨「什麼不是開悟！」同樣對於打坐過程中的一些現象，如你的知見能掌握得好，就能作比較正確的判斷與取捨。

如你這一點都沒有保握，那我乾脆告訴你：「佛來佛斬，魔來魔斬；一切皆捨，反而是最可靠的。」
問：有人在出家後，起初不重視戒律的持守；後來卻在修定的過程中，現起那些因不學無知而曾犯下的過失，並障礙他在定慧方面的修行。從此以後，他非常重視個人的戒行，同時也積極的勸人如此行持。請問老師對這種現象的看法？
答：戒定慧三學，為一切修學的總綱，這本是無可置疑的。然「持戒」又分重精神與重條文的差別。以我的看法，在這個時代，若以律文為聖言量而墨守成規，反將造成心理的困擾與人事的不協調。至於戒的精神，主要為出離心、菩提心與大悲心，這已在我的《文集》中說明。

其次，「現行因不學無知而曾經犯的過失，並障礙他在定慧方面的修行。」以我的看法，除非犯「不可悔的重戒」，否則是不會如此嚴重的。除非他對持戒的看法，過於偏端，過於以「完美主義」自期，或將微細戒誇大罪過、惡報，而徒自困擾。

故當觀於「無常無我、罪性本空」而放下心理之重擔。
問：我感到很困擾的：我住在一個以持戒念佛為宗旨的道場（主要為這裡沒有任何對外的活動，並且常住的一切舉措，必以寺眾的道業為優先考量。）以我個人不具自修的能力，並且對戒律的內涵與精神，尚有一份求解之心，於是便住進來了。
我在生活作息、與常住眾的相處上，並沒有太大的困難，主要的困擾還是來自思想理念與修持方法的差異。在修持方法上，我習慣於數息，也喜歡參話頭（雖然也曾自作聰明的嘗試過其他方法，但最後還是會回來的！我反省主要的原因，除了打三次禪七，都是參話頭的因緣外，更因如我有了疑問，可方便得到指導的，也是參話頭。）

打這禪七後，直到回到常住才覺察到受用之處，心中平靜、穩定的覺受有了增長。因這次的話頭，確是我想探究明白的問題，所以比較能把話頭含在心裡清楚的看著，同時偶爾還能假戲真作的捻出一點疑的味道來。只是回來之後，常住的共修必需念佛，為了大家重視開口念佛，我便不好與眾不同。（為了共住的和諧，我不會劃清界限、大聲疾呼：「我要參話頭！」）故當念著佛時，我還會嘗試著看住自己的話頭；但頭上安頭，十分辛苦。至於其他時間，十分零碎。我該如何安於這種情況，而又可以持續地用自己的功呢？

答：參禪的要點，在於保持疑情；而非只反覆地抓著「問題」。因此在佛號的當下，還要勉強去抓住「問題」，非但沒有必要，且只讓自己徒為辛苦與煩惱而已。你倒不如在佛號的當下，就唯把祂當「攝心」的方便，或口誦、或心念；或耳聽、或心聽。一方面專注佛號，一方面返照妄念。待心漸定後，或再提一下疑情；或待心更定後，讓它自然湧現，則可事半而功倍也。
果煜法師文集 / 腳跟著地 / 師生答問拾珍 [image] 上一篇 | 下一篇


死與活

果煜法師文集 / 腳跟著地 / 死與活 [image] 上一篇 | 下一篇
死與活
1994年十一月四日 晚間開示
今天在坐車途中，看見報紙上有一篇說禪的文章，內容大概是：我們要坐活禪，而不要坐死禪；如為斷盡妄想，才來打坐，這是死禪；行住坐臥皆是禪，這才是活禪。詳細的內容，我並未仔細看。

各位是否贊同如此一說呢？我覺得這個標題相當吸引人，很合乎現代人的口味，可是只能算一種唬頭。因為目前社會上，雖學佛的人愈來愈多，但基本上還是離不開戀世情結。這就像我今天下午所說的，現很多人學佛、參禪，卻是為了流行、時髦，趕搭潮流的列車；也有很多人為了學佛或參禪，能對他的生活、工作或其他方面有所幫助。所以基本上都是有期待或目的；因此講到「要學活禪，不學死禪」，這些人一定舉雙手贊成，可是這會造成誤導。

因為中國禪宗常說：必大死才能大活。而在那種論調之下，便形成這些人怎麼死也死不了，因為他們唯以「活」為前提，而來修學的。當然這個「活」，並非單指要身體活下去，更且是他對未來有一份期待──不管這個期待是世俗的名利、事業，或高超的見解、心境，總是有個期待在。

然真正的禪非常絕，絕到必趕盡殺絕──所以剛才有人說：「他覺得生命像一個漏氣的輪胎，希望能把它鼓得滿滿的，撐得挺挺的！」我卻建議：「把它再扎幾針，讓它洩得光光的，反是一了百了！」然而大部份人參加禪修活動，還是會有期待的；因為一般人總是從動機、目的，才產生行動的；如一無期許而又勸勉他全力以赴，那是不可思議的事。

因此，對於死活的問題，事實上非常難處理，為什麼呢？因為如我們直接告訴別人：打坐參禪，就是為了將你趕盡殺絕，讓你變成一切空空如也。那就沒有人願意來打坐了。但如我們告訴他：大死只是過程而已！你放心好了，將來一定還可大活的。經你這麼一講，他便死不了也！所以對這個問題，不能拿捏得很好，便會形成很多人在學佛的過程中，死也死不了，活也活不成。

因此除非我們對死與活的問題，能先有個較明確的觀念，否則這學佛修行的路，一定非常坎坷。然現在，我不講理論：說大死之後，如何能大活。但至少在修行過程的前半段裡，必以大死為目的。這是我要說的第一點。

問：到那個階段，才算過了前半段？

答：如連這個問題都不清楚的話，那保証你還在前半段；因此還是努力於「大死」吧！

我覺得現代的佛教，多在誤導眾生，因為它往往把這後一半，標示得太燦爛輝煌了；所以我們一剛開始學佛，就已註定心死不了矣！於是夾雜了太多的妄想、期待，而來學佛、參禪、甚至來廣作佛教事業。尤其當代佛教很忌諱被冠上消極、悲觀的字眼，於是更努力於虛張聲勢。然即使信佛者愈來愈多，活動也愈來愈頻繁，甚至社會輿論也給予較正面的評價；但如從真正的禪法來看，這算是「大活」嗎？連邊都沾不上！所以我希望，既在座各位都是出家眾，應該在這一點上，能拿捏得比較清楚。

問：「大死」比較明確的意義為何？如所謂「打得念頭死，許汝法身活」。

答：我想要打得念頭死，是非常困難的，因妄想雜念不斷的出來，你愈想把它甩掉，它就纏得愈緊，這反而更辛苦也。

要人活，應是比較困難的，對不對？比如人生病了，你要他活，要有種種的技術和醫療設備；但要死，可就很簡單，只要一口氣不來就死了。但是，對很多人來講，「要死」那是不可能的事，因為人總是以「能繼續活下去」為基本的前提。當然這裡所謂的「死」！並不是躺在那裡，僵硬不動；也不是「打得念頭死，許汝法身活」；而是心中一無所求、一切放下、心無窐礙。所以事實上，要死很簡單，沒有任何期待目的，你就死了。因此剛才說：「打得念頭死」，這算有期待？還是無期待？若你還有個「許汝法身活」的期待！那我敢擔保，妄念必打不死的。

因此當妄想雜念出現時，你不必急於要把它打死，反道是它跟本與我毫無關係。於是即使你心中還夾雜一些妄念，但因能以超然冷漠的態度去看待它，故心還是沈穩澄靜的。所以要死，理論上就只是「放下」而已！可是這對一般眾生而言，卻是最難的；如修行人即使不期待世間事業，但至少還期待要開悟，或什麼的。總不免有一個最後的期待。

問：這跟後有愛差別在什麼地方？

答：傳統上對「後有愛」的定義，是狹指對下一輩子的期待或執著；甚至可以犧牲這一世，但還是期待著下一生的美景。而剛剛說的「期待」，則泛指對今生或來生的期待或執著，因此範圍應比後有愛廣泛多了。

世人活著都會有期待，這是有情眾生生命的本質，也是生死輪迴最初的根源。然在佛法的修學上，卻應該儘可能去放下這些期待。當然這不是最後的目的，卻是必經的過程。這也就說，很多人把方法跟目的混為一談，死禪與活禪都沒有錯，但一個是方法、過程，一個是目的、結果。我們既不可把手段當目的；也不可在手段之外，別求目的。如急求最後的目的，而疏忽必需的過程，就會造成目前佛教社會滿口都是口頭禪。因此有很多以心理學的角度來講的禪，基本上都離不開現實世間的安祥、和樂。當然這對我們的安身立命，還是有幫助的；但若要達到真正的解脫，乃不可能也。

總之，不管你們究竟是抱著什麼目的，而來參加此禪修活動；至少現階段是以收心內斂為主要的課題，為道日損，用「損」來慢慢減少我們的妄想雜念。然這損，不是用以石壓草的方法；也不是像一棵樹，葉子長出了，就把它拔掉，再長再拔。而是要連根拔起，根是什麼？根就是我們的期待。因有種種期待，才會從期待而產生分別心，產生種種的妄想雜念。

最後，再引用我師父著作裡講到的一個比喻：一個人想要進入禪的世界裡，就如同你要進入一個城市裡面，但在城門口卻有個守衛看守著，一切要進去的人，都要把他的行李放下，把衣服脫下，把肉體留下，甚至把思想、情緒都剝下，然後才准進去。這也就說要把你從外到內的一切東西（這當然包括你所有的期待）全留在外面，你才可以進去。

然既什麼都留在外面，那到底什麼東西進去了呢？我相信未曾在禪修有真正體驗的人，一定會這麼問！但我今天且不來回答「到底什麼東西進去了？」我還是叮嚀你，要先學會把一切東西留在外面。

為什麼我們今天要先講這個問題？因為如果各位抱著一大堆的期待而來數息，因此看自己的妄想又出現了，就開始煩躁。哎！怎麼又出現了？啊！糟糕，又來了！像拼命像趕蚊子、蒼蠅一樣，趕了又來，愈趕愈煩。心裡本來想求靜，結果反而更靜不了。現在我們就試著說，至少我坐在這裡，也沒其它的事，就來數息吧！這樣你至少是有進無退的，你相信嗎？因為你已沒有路可退了嘛！若有期待，才會有進步、退步啊！現什麼期待也沒有，反而才是最安穩的！於是像貓捉老鼠一樣，慢慢練習，其實這也是個非常好玩的遊戲，在沒有負擔下，卻能把我們的方法愈練愈精純。

問：這與「無門觀」是否類同？

答：我想，每個人對無門觀的定義不可能完全一樣，所以我覺得不需要去辨明，這是否為「無門觀」！但眾生皆慣於往「有」、往「外」、往「活」，去找尋出路；而佛法的修學，乃反其道行之，故曰「無」、曰「內」、曰「死」。

生：能放下至空無一物，就沒有負擔了。

師：然後呢？

生：然後心就清淨、沒有罣礙。

答：其實人之所以有罣礙，皆為期待的關係。所以我常說，學禪最容易，只要放下期待便行了，可是這對一般眾生來講，反而是最難的。

問：如這幾天，我就抱著這樣的心情：就因為我時間太多，所以就坐在這邊，數我的息，我沒有別的期待──這是否已跨出了第一步呢？

答：這至少在你用功的過程中，你的心絕對能夠安下，故亦可說第一步已跨得出去；至於方法用得好的話，更會有境界的變化。但將有什麼變化，你且不需要急著去操心！否則，那又多出另一種期待。

問：是不是就不要設定目標，僅安住在當下的方法上？

答：至少目前是這樣。

問：在用功的過程中，心雖達到某種寂靜的程度，這應該還未達到「大死」的境界吧？當下你可觀照到每一個動作，任何境界都清楚明了，但沒有什麼煩惱。這即使不算大死，也算小死了吧？

答：這情況就像剛才所用樹的比喻，一棵樹雖已長得茂盛，如風不吹，它還可能不動。但它是否真不動了呢？

問：如果風吹，它也不動呢？

答：一棵樹，沒有風吹時，當然是不動的；僅小風吹，也未必動。甚至於秋冬，它的葉子已掉光了，大風吹，都未必會動。但這不保証，因為葉子現雖掉光了，明年「春風吹又生」，又不能不隨風飄動也。故唯有將根截斷，才是寂靜的擔保！當然對於一個沒有體驗的人，他不太能分辨：什麼叫斷根？什麼叫落葉？什麼只是風不吹？

簡單講，根就是剛才所講：對於生、對於後有的期待；或依佛法而言，就是我見、我愛。必我見的根清除了，我愛的枝葉才可能斷。因此所謂的「沒有期待」，其實是蠻細微的，很多人即使說：「我現在無任何期待！」，其實種種期待，還是刻骨銘心的固執在第八識裡。

問：若我見已調伏，我愛為何還不能斷呢？

答：見、愛這兩者，其實是不能完全分開。故當你的見，已慢慢調伏時，愛也將慢慢轉枯；愛慢慢枯了，見也就更明朗了。然就修行的本末而言，見為根本。故先從解悟，斷除見思惑；再以禪修，消除業障習氣，而除塵沙惑，才得以解脫自在。
果煜法師文集 / 腳跟著地 / 死與活 [image] 上一篇 | 下一篇


身與心

果煜法師文集 / 腳跟著地 / 身與心 [image] 上一篇 | 下一篇
身與心
晚間開示
盤腿的功效
寧可換腿而不放腿
從心通到脈通
第一放鬆
第二專注
第三坦直
第四大心
結論
晚間開示 十一月六日

很多人在還沒進禪堂打坐以前，都確定打坐很重要，但進禪堂之後，就開始懷疑一定要打坐嗎？這乃為腿痛而已！他們會說：「釋迦牟尼佛不是講不苦不樂的中道法門嗎？現在竟整天叫我們捱苦！這算是中道法門嗎？」或者說：「禪宗不是都說『行住坐臥都是禪』，像這只整天叫我們盤坐，算那種禪呢？」似講了很多理由，其實懲結只在腿痛而已。
盤腿的功效
所以，我們首先要回答這個問題：「修行一定要打坐嗎？打坐一定要盤腿嗎？」我們都知道，打坐是為了使心安定，然要心安定乃有個大前提─就是身體要先能夠安靜。如身體正奔波勞碌，心便不可能靜得下來。然而站著便可使身體安靜，尤其躺著更不錯哩！為什麼一定要坐著呢？

各位你能站幾分鐘呢？連站十分鐘就很累了，尤其站著重心很高，我們心便不容易得到真正的安定。躺著除容易睡著外，另者躺著便將散氣─這等一下會再詳細分析。所以躺著心沒辦法專注；尤其睡著之後，就開始作夢。所以身體要安定，還是以「坐」最方便。

然而一定要盤腿嗎？如果要連坐一、兩個鐘頭以上，你終會發覺，這以形成三足鼎立的跏趺坐還是最安穩的。其次，盤腿、結手印的姿勢，更能幫助我們收心斂氣。在冬天很冷的時候，有的人搓手搓了老半天，還是很冷；你試試看，把腿盤起來，並兩手結印，便很快覺得全身暖和起來。有打坐經驗的人都知道，才坐上去沒五分鐘、十分鐘，身體就熱起來。我們並沒有作劇烈的運動，為什麼身體會熱起來呢？這就為坐姿能有助於收心斂氣，氣不外散了，故覺得身體熱起來了。這是第一點證明，盤腿坐姿能幫助我們斂氣。

第二點，我們的呼吸會慢慢變得比較細，比較深。為什麼呼吸會變細、變深呢？因內氣比較足，呼吸就會變得寬緩。那回過頭來問：睡覺的時候，呼吸是變粗還是變細？不但變粗，而且還會打鼾。所以這也可證明睡覺的姿勢是散氣的，因為氣散得多，所以呼吸必然地粗重、短促，才會鼾聲如雷。因此用跏趺坐的姿勢來調身、調心，必將有事半功倍之效；雖然最初比較辛苦，但這辛苦一定有它的代價。
寧可換腿而不放腿
然而，現在卻有很多人主張打坐不用那麼辛苦盤腿，你隨便坐，只要坐得舒服順心就好了。如這只是坐五分鐘、十分鐘，或可能比你辛苦盤腿有效一點；可是如我們是把靜坐修行，當作一輩子功課的話，我還是奉勸你，前面辛苦一點沒關係，後面你才可以得到加倍的好處。因此在我所負責的禪修活動，往往坐的時間都會比較長。因為經常放腿下座，事實上就是散氣。因此我倒建議：若腿很痛，我們寧可換腿，而不要放腿。

在打坐的過程中，因內氣漸足，故脈便將由塞而通，於是乃有「痠痛、冷熱、悶脹、浮沈、躁動」等身心之異常現象。對這些你只要將它視為正常的過程即可，既不須緊張害怕，也不可歡欣期待。

由打坐而使脈較暢通後，乃可得到某些好處：比如身體會變得比較健康，甚至我們的感官也會比過去敏銳，尤其情緒將變得更安穩。同樣對於記憶力、判斷力，甚至意志力，都絕對有正面的幫助。
從心通到脈通
然這並不代表說，我們便得很勤奮的去練氣功，以打通任督二脈；甚至我根本不希望各位聽了以後，便很關心你脈象的存在與變化。在中國禪宗，甚至釋迦牟尼佛的原始佛教裡，從來不談氣脈的問題。有沒有氣脈的變化呢？有！知不知道呢？知！然何以不談它？因為脈通只是果，而心通才是因。這也就說，我們要用調心的方法來調脈，而非用調脈的方法來調心。雖剛才我也講過，如果脈通的話，對你的心智、情緒絕對會有正面的影響；反過來說，心智的成長、情緒的穩定，對你氣脈的通暢也一定有幫助。從緣起來看，身與心本是互相影響的，身可以影響到心，心也可以影響到身；可是就比重而言，心是根本，而身只是枝末。所以要以調心附帶調脈，而非先調脈再來調心。

因此，下面我們要講從調心而附帶調脈的要領。前面講的那些，你們記不記得都沒關係，因為那都只是過程。從調心而調脈，可歸納有四個重點：
第一放鬆
通常在痛的當下，人便很自然的就會繃緊；然若繃緊的話，脈就更不易通了！所以，我們要用放鬆的心情來禪坐，用放鬆的心情，來看待這些氣脈的變化。不要為了急求速通，而不能放鬆。在痛處，或在繃緊處，你可試著把這部位，觀想成無限的大，大則無形中已放鬆矣！所以要鬆，才能通，這是第一點。
第二專注
心能專注，氣才能收攝。如我們分心的話，氣必然地也跟著分散。所以很多外道一廂情願地用導引、觀想的方法，以幫助打通氣脈，其實這只是「幫倒忙」而已！因為在「作意」當下，便已不能完全的專注。

在我個人調脈的過程裡，有一點我非常肯定：氣其實比我們的意識還敏感，它自會知在此階段，該往那裡集中，該作怎樣的調節；而我們多根本不知道，你當下的氣正將有什麼變化？所以根本不需要辛苦用意識去控制，氣往那裡集中、往那裡進攻。我們唯一要做的，反而是把一切妄想全部放下，甚至把你的身體忘掉，讓它自然輕鬆的去完成每個階段的課題，這反而是最究竟圓滿的。

當然這也不容易做到，因為當身體正痠痛，正冷熱、悶脹時，我們很容易心被境轉，就跟著去了。但我們至少要從保握正確的觀念中去慢慢練習，即使不能全不分心，但少分一點心還是好的。
第三坦直
我們常說：「直心是道場」，心要直，脈才能通。如經常鬼頭鬼腦、心機很多，脈也就跟著複雜變化，而不容易通。所以既要能坦然地面對自己，也要能坦然地接納別人。所以心直的人，才好修行；若心性偏僻紐曲，不只不容易修行，身體也會有比較多的障礙。
第四大心
然此「大」，不是貪，不是好大喜功的大。很多人講大乘，講到最後都變成貪乘。希望廟蓋大一點，希望信徒來多一點，希望名聲遠播，這只是貪乘，那是大乘呢？真正的「大」，乃是包容。要包容才能弘大，而不是用對立、取巧的方法來擴張自己。所以對世間的一切，不管是順境或逆境，我們都要用大心去包容、去接納。既能內外無礙，豈能不通？所以心通才是本，脈通只是標，這一點我絕對要強調。否則很多人聽氣脈，聽到最後卻變成外道。從最初的無知，而變成顛倒。
結論
然心要從那裡通呢？從理去通！我們常講「理直氣壯」，一個對理不通的人，一天到晚都在很多錯綜複雜的觀念裡，攪迷魂陣，搞不清楚，心怎麼能通呢？所以要從佛法的理去著手，理確定之後，再用這個理來調心。而心既通已，則這個身體我們常說它是業報身，故心通的話，它必也連帶的跟著通。

當然，如果你能很專心的去打坐，更能通得快些。反之，心雖通了，但沒有好好用功禪坐，脈還是會通，只是時間會拖得比較晚一點。最後，我們的結論還是一樣，身與心的調適，其關鍵還在法與理，必從對道理的深入了解，才能調好我們的心，也才連帶調好我們的身。
果煜法師文集 / 腳跟著地 / 身與心 [image] 上一篇 | 下一篇


福與慧

果煜法師文集 / 腳跟著地 / 福與慧 [image] 上一篇 | 下一篇
福與慧
晚間開示
對故事的探討
單刀直入
雙管齊下
先培福、再修慧
慧乃無心也
古德的啟示
一葦過江
放不下的藉口
安貧樂道
福乃大心
慧為前導
問答
晚間開示 十一月七日

在聽到這題目的當下，我相信很多人都會直接聯想到要福慧雙修，因為佛是兩足尊，所以我們既要修福也要修慧。因此，在佛教中就流傳著一個故事：「修福不修慧，大象掛瓔珞；修慧不修福，羅漢托空缽。」它的結論很明顯，既要修福也要修慧。然我個人對這故事的本身便有些懷疑，對它所影射的象徵意義，也不太以為然。
對故事的探討
首先，我們來看「大象掛瓔珞」的故事──大象以前世是修福的，所以能出生在國王的宮殿中，更且全身掛滿了各式各樣的瓔珞、珍寶。然諸位評評看，這大象真是有福嗎？從凡夫的立場看，牠的確蠻有福報的，不只生長在王宮裡，不愁吃住；且還有很多人侍候牠。然大象本身是否感覺幸福呢？不見得！這種情況就像許多有錢人，甚至官還作得很大；然在旁觀者皆羡慕那人有福的當下，可能他正苦惱得要命。所以大象掛瓔珞，不見得有福。

同樣「羅漢托空缽」，從凡夫的立場看，會覺得這羅漢一定很煩惱，常常托不到飯吃。但如他真是一位羅漢的話，就算他經常吃不到飯，仍比你天天「滿漢全席」要自在得多！所以雖故事本身，乃為寓意既要修福也要修慧，可是故事本身卻是有問題的，因為既大象未必是福，而羅漢也未必無福。

如不追究故事本身，直就它象徵的意義而言，這也是有問題的。前我們在講「大憤心」時，說到：現在人修行的第一類通病，就是心不專─既要修福，又要修慧，忙來忙去，到底曾把那一項修好了呢？

如從歷史的角度，來看福慧的問題，乃有三個層次的變化：
單刀直入
第一是在釋迦牟尼佛說法的當世─即所謂的「原始佛教」。在《阿含經》中釋迦牟尼佛所說的法，主要是三學、四諦、八正道、十二因緣，甚至三十七道品中，主要都是修慧。有沒有提到修福之類的呢？印象中沒有！即使提到布施、慈善之類，卻是對「在家人」講的。！

於是我們要問：為何釋迦牟尼佛對出家眾就直講修慧，而對在家弟子卻兼講修福？也許有人會說：「我知道！因為三寶需要在家眾供養，所以必得勸他們多修一點福。」其實並非三寶需要供養（這我們等一下再作解釋），其所以對在家眾必兼勸修福者？我認定主要是為在家眾俗務多、業障重，沒辦法全心修行。因為修行主要在於定慧，而定是一心，慧是無心，在家眾要一心、無心，談何容易呀！於是因有後世之憂，所以只好兼談修福。因此我們可以看到，在釋迦牟尼佛最初所開創的原始佛教，還是以修慧為主題。
雙管齊下
待佛滅後五百年間，大乘佛教漸漸興起；前我們已說過，所謂「大」，就是包容。因此「大乘」便兼具出家與在家的修行法門，所以必然會衍生出「福慧雙修」這大原則來。也因於這原則，所以才會傳出「大象掛瓔珞，羅漢托空缽」的故事──我認為這故事，是大乘以後才有的。
先培福、再修慧
而在當今所謂的「末法時代」，關於福慧的修持，又有不同的說法：「不錯！如就解脫道而言，必須修慧才能解脫；但是如你的福德因緣不夠，就去修慧，那障礙會非常多。所以，必得先把福德資糧培夠了，再來修慧。」這種先修福再修慧的程序，不只是在家眾，連出家眾也是一樣。如我們把這種論調與原始佛教對照，剛好是一百八十度的迴轉。前者單刀直入，直接修慧；而後者卻是用迂迴的方式，先修福再修慧。所以，這個時代不得不稱為末法時代！

即使我們姑且承認：要等福德修夠了，再來修慧；但是請問：「要到什麼地步，才算修夠了？才可轉換成修慧？」也曾有人這麼問過我，我說：「我也不知道哩！沒有一個秤，能稱出你現在是否夠福量了。」事實上，如就世間相來看，這情況就像有些人說：「等我把錢賺夠了，再來好好修行。」你看他那時賺夠呢？必愈賺愈不夠也！對不對？世間福德事業，都像滾雪球一般，既愈滾愈大，也愈陷愈深。如要等你那一天修夠了，再抽身出來修慧！我老實告訴你：你現在不抽身，將來一定更抽不了身。
慧乃無心也
若說修慧，的確需要資糧；那請問需要多少福德資糧？若就上乘者而言，慧乃「無心」而已。然要成就無心，那需要什麼福德資糧？無心就一切放下，所作已辦矣！若還要先去積聚福德資糧，然後再來一切放下，這不是太迂迴了嗎？

有人說：「沒辦法，你剛才說的是頓悟法門，我們凡夫做不到，凡夫還是要從有心慢慢修成無心的，所以還是要有福德資糧。」那麼如何從有心修到無心呢？必得透過禪定、參禪的法門，才能從散心、專心、一心，而成就無心。而修禪定止觀，又需要什麼資糧呢？就只是這麼一個蒲團而已呀！

問：過去曾聽過一些說法，令我感到疑惑。例如：有人修行因遇不到善知識，而出了大問題；或者閉關時，無人護持 等。這一般都會把原因，歸咎於那人因沒修福，才會遇到這些困擾。

答：如直接修慧，且能掌握「無心」的大原則，我相信是不會有太大的問題。而且若就修行時沒有善知識，那也是因為修慧的工夫不夠，而非福德的積聚不足。即使我們認定修行，先要有解門及行門的基礎，這還是從修慧去造就的。
古德的啟示
這也就說，如從最高層次的無心，當然不需要什麼福德資糧。即使就漸修法門的禪定止觀而言，其實也只要最簡單的生活資具及一個蒲團而已。在中國禪宗史上有一位常慶法師，待坐破七個蒲團後才開悟，而你們要到什麼時候才能坐破一個蒲團呢？

所以如已建立起正知見的話，真正要修行，並不需要太多的資糧。我相信大家都聽過廣欽老和尚的故事：他決定要修行去也，就獨自背著一袋米上山去了，待米吃光後就吃地瓜；不只沒有餓死，還真修成不可思議的禪定功夫來。（你們那個人要上山修行的話，我就供養你們地瓜好了。）
一葦過江
在我所出版的第一本書，其之所以名為《一葦過江》，各位知道它的含意嗎？我們都說修行是要到彼岸，然要到彼岸竟需要多少資糧呢？只「一葦」即足矣！但是現在那些說要先培夠福德，再來修慧的人，他們可不願一葦過江，而是要待坐上航空母鑑才肯過江。所以從年青到衰老，這航空母鑑還沒做完，便鳴呼哀哉了！不但未至彼岸，反而欠下了一屁股債，還不知道那輩子才能還清。

如就我個人的看法而言，既然能出家，即確定你已有修行的福德因緣；尤其真要自修，事實上不需要太多的福德資糧。現在人要修行，所缺少的反而是聞思的基礎，及修行的基礎。當然如要廣做弘法、度生的事業，是需要積聚廣大的福德資糧；但這是末後事，而不是初學者所當然。
放不下的藉口
如就我個人的觀察，現在很多人不能專修，不是福德不夠，而是福德太多，放不下所致。各位想一想，是不是這個樣子呢？放不下，因為太多人需要你了。在家眾的話，孩子需要你！先生需要妳！所以妳不能全力修行。而出家眾，則是信徒需要你，寺院需要你，於是因放不下，所以不能專心修行。因此，你不要想：「等那一天，他們都不需要而把我放下時，我才得如願去修行。」你準備等到驢年好了。其實，到底是他們放不下你，還是你放不下他們？這才是個大問題。所以終究只是顧慮太多、決心不夠而已！
安貧樂道
所以，我倒願奉送一句話：「窮人時間最多，窮人修行最好。」我們不要看別人廟蓋得很大，眼睛就紅了；不要看別人的事業做得很順，就不安於座。現在人常說「輸人不輸陣」、「要拼才會贏」，於是忙著迎頭趕上；然後又假惺惺淒楚地說：「哎！我的業障太重，我的福德不夠，我不能安心地修行。」你不是不想修行解脫，只是希望駕著航空母鑑浩浩蕩蕩而到彼岸。

這個道理我早就看清楚了，所以我不要寺廟，不要信徒，不要事業，才能一天二十四小時都是我的。雖然我也沒有好好修行，但至少不需要像別人老是怨歎：「我的福報不夠，我的業障太深！」我也從來不憐憫那些正忙碌抱怨的人─自作孽，不可活。

因此我們再回頭看看那一句話「要先修福德，再來修慧。」這是那個始作俑者講的？名號我雖不清楚，但我確認：是自己先放不下，也要叫別人放不下的那種人倡議的；自己放不下，已夠慘了，還要害別人，「妄識成迷，自誤誤人」。他們的話，其實並沒有道理；可是為什麼現在相信的人竟這麼多呢？因為他們也都一樣是放不下的人，所以聽起來特別相應─本來自己還找不到好理由放不下，現在一聽！正中下懷。所以這真是末法時代啊？
福乃大心
如就修行而言，我認為還是以原始佛教的單刀直入，直接修慧最了當。或有人要問：「佛不是兩足尊嗎？不是要福慧雙全才能成佛嗎？」沒有錯，然一個人如智慧成就的話，福德也會慢慢圓滿的。而他修不修福呢？非修非不修！我們前已講到：無心才是慧。而福呢？大心乃是福。這個「大」我們也解釋過了，必從「接納包容」才能成其大。一個人如果心量夠大的話，自然能感應出福德來。所以一個人如從修慧而成就於無心，而無心才能包容。有心一定是分別計較、造作取捨，若時時要跟你劃清界限，這樣的人怎可能有大的福德。
慧為前導
這也就說，真福德不是從造作、取捨而成就的；而是從包容、統一中去圓滿的。如果沒有智慧的導引便去修福，那修的也只是有漏的福。因為沒有智慧的人必以自我為中心而起造作，於是必然跟別人產生衝突、矛盾，所以名為修福，實乃造業。這在目前的佛教看得太多了，大家都競修福德，修到一個臉都苦哈哈的。

因此，我今天主要講的並不是責難修福的法門，而是要以慧為前導，而自然成就一切的福德資糧。這也就說，今天有很多人口口聲聲說要修行，又口口聲聲抱怨自己福德不夠。其實問題不在於福德的夠不夠？而在於自己已被很多觀念誤導，在於自己的無決心、放不下。我誠希望諸位法師，能夠從自己到別人，慢慢去澄清這些觀念，以讓這個時代的佛教，能夠展現出新的生機。
問答
問：有謂「福至心靈」，這又怎麼解釋呢？

答：你同意剛才所講的：「福是大心」？

生：是。

師：如果心量大的話，智慧就很容易開拓的。

生：有人說修行不一定要出家，因為在社會上，反可以從生活的歷練中吸收經驗，這會不會是他們放不下所致？

師：你覺得呢？你是不是也是這種人？

生：我覺得他們講得好像有道理，可是我不喜歡那種方式。

師：你喜歡那一種方式呢？

生：我覺得應該是先思惟、修慧，但這又有一個問題，目前臺灣的道場，都重視弘法利生，故沒有適合的道場，可提供人專修。

師：這個問題，我在第一天就已講到：有人說我們要修活禪，不要坐死禪。但從那裡活呢？從大死裡去活。或說行住坐臥都是禪，但這動禪的工夫從那裡來？還是從死心塌地的用功得來的。不是現在講一講，就能用得上。因此社會百態，雖能讓我們歷練；但誰夠資格來歷練呢？開悟的人！不是那些想不開的人，就能接受歷練的。他們只將像染缸一樣愈染愈黑，歷史上曾有幾個人這樣歷練出來嗎？所以他們確為自己放不下、找藉口而已。

生：可是有些人在生活中歷練後，也可以放下一些東西，只是都零零散散的。

師：是呀！如果他出家並專心修行，則成就當不只如此爾！

生：是啊！我也這麼想。

師：所以我們即使說：佛教最後不只是出世，可是還必透過出世的過程，才有入世的功夫。你在世俗裡，雖也可以慢慢歷練，但三大阿僧祇劫，卻未能歷練出來。

生：就像某位很有名的居士，也說：你們出家眾即使專心禪坐，心也未必能定；而我們要在這麼複雜的環境裡，還能保持清醒的頭腦，這才不簡單哩！

師：真正的定慧等持，絕對要經過專修的過程，才能究竟。故即使有少數人能很快得到初層次的境界，但這只能算是個案，而不能引為公理。就像有些人雖未受正規教育，而能自修成功。但大部份人還是以接受正規教育最方便。

所以我常說：目標雖可以理得很圓融、很堂皇，但過程還是要非常嚴謹的。太多人把兩者混為一談，於是以為修行的過程，也可以散心隨意，這將只自誤誤人而已。

生：請再解說「無心」！

師：在修行的過程中，我常講一個大原則─內攝外延。在最初修行時，要收斂外緣、向內參究；因此對一切外界的現象，就不再用心去分別比較，因此一切便都一樣，這雖近於「無心」，可是還要有「向內探究」的功夫。因此對外雖無心，但內在還要有「菩提心」也。

其次，如是一位真開悟的人，從無心而變成大心，以心量很大，所以一切現象對他來講，都是平等的，因此這又成就另一種無心。

生：在自修上說無心，倒還容易；但在處理事情上，卻很困難。

師：無心，並不是一切不知、麻木不仁。

生：比如當我們請別人做事，而他並沒有達到你要求的標準，那要如何包容呢？

師：前既講到，無心是要你去看大體。而很多人往往以自己的習性、偏好，來決定什麼事要做，什麼事不做；這當然會引起別人的反彈。但如我們能從大體來看，就會看得比較公正、客觀，這才能讓別人心服。

其次無心，又是往遠處看。雖這個人現在很壞，真想揍他，甚至請他走路。可是他也會改變的，如果你能用大心包容，更且善意開導；則他將改變得更快，也將更合乎你的期待。所以我常說：不要用一時的順逆得失，來衡量當下境界的價值。

生：如單用包容，在現象界中會不會有「同流合污」的傾向？

師：我說的「包容」，並不是睜一隻眼、閉一隻眼，甚至閉兩隻眼的包容。

生：如果要睜一隻眼、閉一隻眼，才比較好做事呢？因為你雖從大體上衡量，而有所要求；可是他做不到，甚至以不合他的習性而橫生瓜葛？

師：我曾說過，一個最高明的管理者，會把團體的利益與被管理者的利益，而作最好的統合。我們不能只要求別人犧牲奉獻，而來成就這個大體；這雖是高調，可是對一般人來講，根本行不通。然若一件事做了，能確定其既對自己有好處，也對這個團體有好處，那人便很樂意去努力了。至於你怎樣去統合「什麼人該做什麼事」，這就是你的智慧了。但是若能保握這個大原則，也就八九不離十了。

故我說的包容，絕不是睜一隻眼、閉一隻眼的麻木不仁，我從來就不是這種人。而是要從大體去看，從遠處去看，而把目前的困境，慢慢向理想處去導引。否則釋迦牟尼佛又何必南北奔波，說法四十九年。不是一切包容，就好了嗎？
果煜法師文集 / 腳跟著地 / 福與慧 [image] 上一篇 | 下一篇


禪與淨

果煜法師文集 / 腳跟著地 / 禪與淨 [image] 上一篇 | 下一篇
禪與淨
晚間開示
開宗明義
淨心與淨土
帶業與消業
自他互補
信仰與智慧
今生與來世
此土與他方
念佛與止觀
往生與覺悟
淨土所偏
禪宗所偏
中道心行
問答
晚間開示 十一月八日

關於禪與淨，在我已出版的書中，已談得蠻多了，從《一葦過江》就有〈飄花飛絮〉，而到《十住芳草》裡更有〈火燄化紅蓮〉，現再把這個問題綜合一下：
開宗明義
禪與淨本是相輔相成的，然今天很多人講到禪與淨，往往是用分別、對立、衝突的角度來看待，甚至到最後會覺得這兩個宗派、兩種修法，根本是水火不相容的。這其實不是法門優劣的問題，而是人為的偏端所致─因為眾生的心總不容易切合中道。因此今天，將講的重點有兩：第一、先說明禪淨相輔相成的關係；第二、更指出一些人心偏端的現象。

首先，我們要從基本的定義，來說明禪淨是相輔相成的。我們知道學禪就是求悟，以一個人如果未悟，即是睜眼的瞎子，開口都是夢話，似此之人，可能淨嗎？當然不可能！所以要悟才能淨。反之，如不是從最初的聞、思、修，戒、定、慧，去慢慢淨化我們的身心，那可能開悟嗎？當然也是不可能的！所以禪淨本就是相輔相成的，這是大前題。下面，我們將更從理、行、證，再指點出禪淨相輔相成的關係。
淨心與淨土
我相信大家都聽過一句話：「心淨則國土淨」，必先從身心的淨化，最後才能成就國土的淨化；所以，淨心是因，淨土為果。故如一個人依任何法門去修行，而讓他的身心慢慢產生沉澱、淨化的效果，他自然就能往生淨土。所以從淨心到淨土，只是因果的本然；故修行的重點當在於如何淨化我們的身心，而非只祈於佛力的加庇。然而很多人在提倡淨土時，往往只強調信願，而疏忽了淨心的前題，這竟是倒果為因也。
帶業與消業
前幾年，在佛教界產生一場關於：是「消業往生」或「帶業往生」的論戰？事實上這個問題並不難解，如一個人真已完全消業的話，那就已開大悟、證無生法忍了，這時那還有「往不往生」的問題。反過來說，如一個人的業都沒有淨化，卻還能往生淨土；那應該一切人都可往生，因一切人本就是帶業的。所以講消業往生或帶業往生，都還是眾生的偏端。

如從淨土宗的經論來看，一個人如帶的都是惡業，則不可能往生的。其次，業雖消了一部份，但還有很多惡業存在，於是即使往生，也不免是下品。必惡業能慢慢消，善業能漸漸長，才能由中品而趨向於上品。因此，能否往生及品位如何？這從淨心到淨土的因果去看，便應很容易瞭解。
自他互補
我們都認為修禪是純自力的法門，但若真如此，則你們就不用到這裡來打坐。為什麼必需共修呢？因為在自己家裡、或自己廟裡，就會鬆懈、厭倦，腿一痛就放腿，時間沒到就睡覺去了。以共修就有一股增上的力量，這你即使不說是他力，其實已具他力的成份。除大家一起打坐外，我們還希望有法師的開示！而法師的開示，不也是他力嗎？

我們也多認為原始佛教的聲聞乘是純粹的自力，然「聲聞乘」的原義為何？從聽聞聲音而能悟道，這不也寓意著他力嗎？至於中國禪宗更講：要有大禪師的點撥、棒喝，甚至印證，這不都在在明示著他力的必要嗎？如純靠自力就能開悟解脫，那我們也不用信佛，不用聞法，不用親近善知識了。

反過來說，有純粹的他力嗎？雖淨土宗一向強調信願行，然你能夠信受，能夠發願，這就已有自力的成分；更且還要念佛、修善，難道皆非自力嗎？如純靠他力就能往生，那應該一切人都能往生。因為純靠他力，便跟你個人的信仰、努力完全沒有關係。我相信任何一位信受淨土法門者，都不會接受這樣的結論─你不用歸依三寶，不用念佛，就在那裡等著阿彌陀佛來帶你往生。

所以自力與他力，從緣起來看，本是相關、互動的；可是為眾生偏端的習性，便免不了有些偏於自力，有些偏於他力。
信仰與智慧
前已說到「小信」與「大信」的差別─如只藉著佛菩薩的感應而生的信心，稱為「小信」。必通過對理的了解，尤其在行上的印證、體驗，才能有「大信心」。所以，小信可以不靠智慧；但大信一定要有智慧的基礎。而反過來說，如果你沒有信心，故不願去聽聞開示，不願去深入經教，不願精進修行，那怎麼能成就智慧呢？所以，信仰與智慧本也是相輔相成的，但禪宗卻偏重智慧，而淨土宗唯偏取信仰。
今生與來世
我們常說今世造善因，來世結善果；這本是因果，法爾如此的。然禪宗卻比較強調「今生的開悟」，而很少談來生的問題。而淨土宗剛好相反，只強調來世的往生，而不求今生的覺悟。因此，就今生與趨來世，還是各有所偏。
此土與他方
此土乃指娑婆世界，而他方其為十方淨土。這娑婆的因果與彼淨土的因果豈有兩致？所以我們便不可能放棄此土而求生他方。甚至認為已在此造惡業，將來還期往生極樂。這種情況就像有些人雖已在臺灣作姦犯科，卻想只要能偷渡到他國，就能逍遙法外。已作姦犯科要偷渡出去就已很不可能了；而即使一時儌倖，過一段時間後還將被押送回來，罪加一等。因此如放棄此土所當作的努力，而把希望寄託他方，正如緣木求魚，了不可得。

因此，淨心與淨土，自力與他力，智慧與信仰，今生與來世，此土與他方。從理上來看，都是相輔相成的，可是眾生就會造成種種偏端。
念佛與止觀
以上講的，都是從理論的基礎去分析。其次我們再從修行的法門來探討，當代某些修習淨土的人，往往把「念佛」非常狹隘的定義在持佛的名號。然就廣義的念佛，我們都知道，必福慧兩足才稱為佛。所以一個人既要信佛、學佛，就要常修習福慧兩足、理事無礙的佛道；而非只唸誦於阿彌陀佛的名號。故我們當時時、念念以學佛、成佛的信念，來修學一切止觀法門，這雖未持佛號，卻才是真正的念佛人。

第二、即使我們把「念佛」，定義得比較狹隘，就以持佛名號為念佛吧！如以專持佛號而能攝心，這其實還是止觀也。於是因內攝而淨化我們的身心，最後也能成就真正的智慧。反過來說，如一個人先能以禪定止觀，而止息一切妄念後，再來持名念佛，必能事半功倍而更快與佛感應。所以從修行的角度來看，念佛跟止觀還是相輔相成的。
往生與覺悟
最後我們就修行的目的而論，禪宗的目的乃求覺悟，而淨土宗為往生淨土。一個已覺悟的人，雖未必會發願往生淨土；但如他也有意往生淨土呢？阿彌陀佛可沒有說：已開悟的人，就不能去極樂世界。開悟的人不但能去得了極樂世界，而且必蓮品高昇。各位可去查查淨土三經：如只是持名，則即使往生也頂多中品，而不可能達上品。除必持名、修福善事業外，更得深入大乘經教，才可能達到上品。故已覺悟者，不但不妨礙往生，且必蓮位高昇。

於是有人要問：如雖求覺悟，但沒有覺悟呢？未開悟的人，能不能也往生呢？這就要看他對淨土法門是否有信願。如雖今生乃以參禪、打坐為主要課題，但我還希望下輩子能往生淨土，以具足這樣的信願，故還是可以往生的。如各位不信，可好好去查閱淨土三經，因為往生主要是以「具信願」為基本條件。故只要我們具此信願，且未造下什麼惡業，便不需操心能否往生的問題。

從淨土的經論中，我們本可以確定「具信願為往生之條件，依福慧定品位之高低」；而我們今天往往產生一些錯誤的看法，以為必「持名」才能往生，且佛號念得愈多，品位愈高。其實淨土三經中根本沒有這種說法。因為不論三輩或九品，都是從福慧來定高低的；而非一天念佛五萬聲者為中品，念十萬聲者才上品。又淨土三經中雖有講到「持佛名號」者可以往生，但卻沒有說：未持名號者，就不能往生。但很多人皆產生錯覺，以為我現在只是參禪，而沒有念佛，到時候阿彌陀佛會說：「你沒有念我的名號，你是外道，你出去！」如果祂的心量真的這麼小，那我勸你還是不去為妙。常所謂「以小人之腹，度君子之心」。其之所以會有以上的錯覺者，乃為多數人皆以凡俗的心態，去忖度佛心。

最後，往生的目的又是什麼呢？在淨土宗一向的迴向文中，乃有：「花開見佛悟無生」，求往生到那裡，終究也是希望能悟無生法忍。而非「西方極樂世界黃金舖地、七寶為池，我趕緊到那裡去享受無量光、無量壽吧！」若真如此，則不只是外道，而且是凡夫的貪婪愚蠢。《華嚴經》中有云：離菩提心而修一切善業，即為魔道。故如非為了覺悟，而修淨土法門，即為外道邪魔。

因此以上，我們或從理上看、或從行門及目的分析，皆可結論：禪淨本是相輔相成的。然眾生就是免不了偏執，故以下就要開始修理人了。
淨土所偏
有人說：修淨土者乃為心性畏怯，故希望有個佛可以靠，有個淨土可以去。這本是無可厚非的。甚至在修行上，唯以「持名」為內攝的方法，這也不能說錯。然若在理論上只強調淨土而捨淨心，只期勉於他力而捨自力，只強調信仰而捨智慧，這就是偏端也。尤其在修行上，持名只是其中的一種方式，而不是唯一的方式；可是很多修淨土法門者都錯以為那是唯一的方式，以為若不念阿彌陀佛的名號，祂就將把你哄出來。在佛教三藏十二部經典裡，所講的道理非常多，如認為末法時代就只有淨土三經才應研討，而剩下的都不宜看，甚至將之全部封殺出局，或貶為外道。雖神教常有：「順我者昌，逆我者亡」，但佛教絕不當是這個樣子。

經典不肯多看，打坐不敢嚐試，只企圖以一句「阿彌陀佛」的聖號，而希望得到往生淨土這麼美妙的成果。所以我說這不是大乘，也不是小乘，而是貪乘、懶乘。貪就是貪多貪好──無量光、無量壽；而懶就是經典不看，禪定不修；一句佛號，十念往生。這又貪又懶的形象，就像「速食麵」的文化，「俗又大碗，好呷又便宜」。

然後對不修淨土者，就用「隔陰之迷」來嚇唬他：「你敢不修我這種法門，你不怕下輩子墮三惡道去嗎？」如從前面所講的理、行、證來看，這是很明顯的偏端；但往往就會有人理直氣壯地說：「這是祖師說的！」我請問，你是用什麼標準來定義菩薩和祖師呢？或從西天到東土，竟有多少祖師呢？禪有禪的祖師，密有密的祖師。禪的祖師說：「念佛一聲，漱三口天。」同樣是祖師說的，你為什麼就不信呢？所以信不信──其實還為那句話：「同類相聚，共業相應」。因為你的業跟他相應，所以就覺得這句話很有道理。於是又因很多人皆信這一套，他就變成祖師了。於是本來非常殊勝莊嚴的佛教，結果被愈說愈狹隘，愈說愈不值錢。
禪宗所偏
中國禪宗常標榜其為頓悟法門，「但用此心，直了成佛」。這頓悟曾吸引住很多行者，也曾成就過很多祖師；但是我告訴你，它更害死過很多人。為什麼呢？《遺教經》裡有一句話：「清冷雲中，霹靂火起」──這頓悟從那裡頓起呢？很多人不知道！於是守株待兔地等過一輩子了，還頓不出一點火花來。禪宗甚至講到後來，更說：不要看經典，經典乃是葛藤；也不必打坐，禪不在坐（這腿痛的人聽起來最相應）。行住坐臥都是禪，像你們這樣苦哈哈的盤腿是幹什麼呢？於是學禪的人，既不持戒、不修定，也不看經典，而唯靠一個話頭，參「什麼是無？」、參「我是誰？」這情況就像先把一棵樹的根本、枝末全部砍盡了，卻希望它開花結果一般─沒有漸修的基礎，那來頓悟呢？

甚至更有人說：「我知道什麼叫祖師禪，譬如南泉斬貓、丹霞劈佛！」因此學禪乃愈學愈狂，愈學愈慢。剛才已調侃修淨土者乃吃速食麵，而學禪者竟是狂飆列車也。現在的人有些偏好速食麵，有些則著迷於飆車，這皆是時代眾生共業的標誌。結果不是頓悟成佛，而是錯誤成魔。於是我們放眼禪林，有多少學禪的人終變成外道，變成魔子魔孫呢？

因此若說「隔陰之迷」，似這般參禪而未開悟者，下輩子會到那裡去呢？不知道！因為狂飆的人最後會撞到那裡去？我們真的不知道，但終不會有好下場的。
中道心行
最後，我一向反對一個初學者，就來參禪、修淨，釋迦牟尼佛最初說法，是從三學、四諦、八正道，去打好我們解行的基礎，然後再用禪定、止觀來匡輔我們的心。更重要的要常提起菩提求覺之心。若此即使今生不開悟，你也不用擔心什麼隔陰之迷─因為我們是從根本的基礎去往上提昇的；而不是像剛才所說狂飆之類，先把根葉全部斬盡，而只求開悟。因為因果本是連續的，如《中觀》所謂的不常不斷。就像雖都不知道我們前輩子是做什麼的，但是我們今生或者還能出家，或者還在學佛，這難道都是偶然的嗎？不！一定是從過去，生生世世所累積下的善根因緣而有的；故即使我們不知道，但並不妨礙我們的繼續修行。如隔陰之迷後，便因果脫節；那佛三大阿僧祇劫又是怎麼修成的？佛也是從凡夫修起的呀！所以偏唱隔陰之迷者不但不是祖師、不是菩薩，而是斷見外道。

因此，我們若真想修學，還是宜從聞思中，先打好解行的基礎；然後再進一步參禪求覺。於是因心淨則國土淨，即使尚未大悟徹底，但既淨心的因已造下了，乃不用擔心沒有淨土的果。

如這樣你還不放心的話，則不妨把聞思修，戒定慧，參禪求覺的功德，全迴向往生極樂世界。剛才已說到，這輩子求覺悟，跟下輩子祈往生是根本不衝突的；又只要對西方淨土有信願，也並非一定要持名才能往生。甚至我也經常奉勸那些喜歡參禪打坐的人說：「如你今天有好的因緣，能安心在蒲團上坐一小時、兩小時，那當然正宜專心用數息、參禪的法門。反過來說，如是在等車、坐車，或做一些家務事時，你雖不方便再盤腿數息、參禪，但還是可念佛的。」而不要想：「我是學禪的！念什麼佛呢？」事實上，如我們只把「念佛」當作一種攝心、專注的方便，這與參禪的理念，絕對不會有相妨礙的。反過來說，一個修淨土法門者，在念佛之餘，還當提起疑情「究竟此念佛者是誰呢？」這也絕不會妨礙你的往生和蓮品的。

總之，禪淨兩者本是相輔相成的，可是為什麼被人說成這樣的水火不相容呢？這就是末法眾生啊！因為大家都捨根本而取枝末，所以才愈偏端與矛盾。好！這問題今天就講到這裡，各位還有沒有問題？
問答
問：現在流行專修某種法門，如地藏法門或觀音法門之類！請問老師對此有何看法？

答：基本上我還是認為，修行必先打穩聞思修、戒定慧的基礎，然後再去專修某種法門。因為所有的法門，如離開佛教的理，就已不是佛法了。修行的法門，不在於其所用形象的類別，而在於要從自己的心態、觀念、知見去調整。否則這些法門，最後必將愈發展愈偏端、愈狹隘。

問：有些信眾認為不可在家中供奉地藏菩薩，不曉得這種風氣是怎麼形成的？

答：我想這可能出自一般人對地藏菩薩的錯誤印象。地藏菩薩經常給人的感覺是：他是專門到地獄裡去救度那些沒頭沒臉的眾生（與民間目蓮救母的故事相附會）。而地獄的眾生大概都是陰類，所以如你供奉祂，就有一大堆那一類眾生跟著到你家來。

其實依《地藏菩薩本願經》看，地藏菩薩從恆河沙佛以來，就勤在六道度化一切眾生，何止地獄而已！甚至釋迦佛臨涅槃時，還特將娑婆世界的眾生托付給祂呢！

至於別人要供什麼菩薩，那當然是他個人的事，我們既不阻止，也不勸勉。不要想「地藏王菩薩這麼偉大！而多數眾生卻不供祂，不是太委屈，太可惜了嗎？」──我想這也是偏端。

如就整個佛理來講，所謂佛佛道同。而我們往往只認為大悲唯觀世音菩薩，大智乃文殊菩薩。所以要尋智慧，就要去求文殊菩薩；言下之意觀音菩薩沒有智慧，而文殊菩薩不慈悲。故如求大慈大悲、救災救難，就只能去找觀音菩薩；若有眼不識泰山而找上文殊菩薩，祂就絕對仗著寶劍，痛罵你怎麼這般放不下，而把你踢出來。這都是我們眾生偏端的習性，其實祂們都是等覺、妙覺以上的菩薩，悲智雙全，那須你這般瞎心分別呢？如就佛佛道同而言，供任何一尊菩薩，智慧、福德其實完全一樣，但眾生就是放不下哩！
果煜法師文集 / 腳跟著地 / 禪與淨 [image] 上一篇 | 下一篇


力挽狂瀾

果煜法師文集 / 力挽狂瀾 [image] 上一冊 | 下一冊
力挽狂瀾目錄
  • 禪修對現代的意義
  • 溈山戀夢
  • 世間與菩提
  • 不以覺受論功夫
  • 智慧的修煉
  • 知與無知
  • 八風吹不動
  • 頓悟與漸修
  • 南泉養貓
  • 問世間情是何物之一
  • 問世間情是何物之二
  • 問世間情是何物之三


禪修對現代的意義

果煜法師文集 / 力挽狂瀾 / 禪修對現代的意義 [image] 上一篇 | 下一篇
禪修對現代的意義 87. 5. 21
禪修對現代的意義
色蘊─身體的健康
現代人多慢性病─醫不好，也死不了
脈塞病生
禪坐與氣血
禪坐治病
受蘊─情緒的平穩
想蘊─心識的清明
行蘊─內外的統一
識蘊─身心的蛻化
從修行看
小結
禪修對現代的意義
各位既來禪坐，相信對禪修功效已有基本的肯定。但如果我們不能對它有全盤了解的話，這種肯定還是不夠的。所以乃形成很多人，有空才來打坐，沒空不坐也沒關係。以此「一日打漁，三天晒網」的消極態度，就想把打坐的功課作好是不可能的。尤其目前，法門出籠，琳琅滿目；似每種方法聽起來都不錯，於是乃更心猿意馬也。

因此若不能真肯定禪修對現代生活的意義，或對修行上的特殊功效；欲冀其安心於禪坐，也難矣！因此我今天願意在此作一次綜合說明，以瞭解禪修對現代的意義─此意義既包括生活層面，也包括修行層面。然不管從生活面．或修行面，我皆用「五蘊」─就是色、受、想、行、識，來說明：
色蘊─身體的健康
首先講色蘊，色乃指我們的身體。打坐對身體的健康，絕是有幫助的。這我先舉某些人的例子：最初我到台中教授禪坐時，有些人雖也來打坐，可是還花更多的時間在看病上。禪坐共修，一星期才一次；而看病共診，一星期就好幾次。這些人未必一起來打坐，卻一齊去看病。所以我都嘲諷他們不是朝聖團，而是看病團。每次看病，就互相邀約，一車載不了，再找另一車；且必每車都叫客載滿了，才出發。而看病的地點，有時遠在高雄．台南，他們竟樂此不疲─好像遠足一般的心情。

於是每次我知道他們去看病後，就開口罵人：「似你們這樣奔波勞累，不要說把病看好；就算沒病者，也要累出病來！」我是無法禁止他們去看病的，故只得鼓勵他們多禪坐。於是時間久了，看病的次數乃日益減少。到目前，已很少聽說有人再去看醫生了。

為什麼我這麼斗膽：居然叫生病的人，不去看醫生呢？其實我們早被誤導：以為既生病，就要趕快找醫生；不然，病情將愈來愈嚴重，甚至不治死亡。缺德的醫生，想多賺錢，當然如此喧嘩。

各位靜下心來，好好想一想：何以一般人生病時，都會身體疲憊，心裡厭倦呢？其實身體疲憊．心裡厭倦，就是暗示你當好好放鬆．休息。而放鬆休息時，我們內在的醫生─現代人稱為的「免疫」系統，才能有效地工作。而工作，即是為我治病也。

我天生的體質好，故從小就很少生病。但在禪坐通調氣脈的過程中，卻讓我明白此道理：為了打通某阻塞的脈位，勢必調度其他部位的氣血；以便集中火力，攻克關卡。所以其他部位的官能，不得不萎縮一些。同理，當我們生病時（生病即為有某脈穴不通故，中醫的針炙學早已證明此事。）內在的免疫系統為治此病，勢必調度全身的氣血，以便集中病位，而求打通也。於是其他部位，以氣血不足故；自形成「身體疲憊．心裡厭倦」的感覺。

所以放鬆休息，才是治病最重要的方劑。當然如能用禪坐的方法，以幫助放鬆休息，則必更事半功倍也。因此若生病時，不當緊張煩亂地急找醫生；若不放鬆休息，我敢保證你的病，絕對會愈來愈嚴重。
現代人多慢性病─醫不好，也死不了
現代人的病據我了解，多不是像過去霍亂、痢疾等急性病，三天不治就會死掉。現代人的病，倒多是慢性病；我說「慢性病」者，醫不好，也死不了。雖每天看病，也沒有好轉多少；反之，十天八天不去看病，也嚴重不到那裡去。何以現代人多為慢性病呢？

非細茵感染，非營養不足；而是氣血循環不好─脈塞病生。現代的醫學尤其是西方的系統，都在強調細菌的感染：像感冒．肺炎等病，如真檢查的話，確也可以檢查出有某細菌的存在。但我認為：細菌的存在，是果而不是因。為什麼呢？其實細菌到處都存在著，但有的人生病，有的人不生病。同理，在感冒正流行的地方，也有的人受感染，有的人不受感染。所以不是細菌存在不存在的問題，而是你的體質夠不夠好？受不受感染爾。

何以有些人雖有細菌，而不感染成病呢？唯氣血循環好，脈較通也！這種情況就像水溝裏面長滿了雜草，不是因為草的種子掉入水溝中，就一定能長出草來。而是因為水溝不通，所以草的種子才能附著生根，而致發芽成長。而待成長拙壯後，水溝便更不通矣！

同理氣脈若很暢通，即使有細菌的存在，也不致阻塞生病。反之，若以氣脈不通故，而繁衍出很多細菌來，即形成病症也。由是再用現代的儀器，而檢查確認有某些細菌的存在；這是我之所以斷言「細菌的存在，是果而不是因」的原故。故真正的因，唯脈不通也。

也有人認為生病，是為營養不足或營養過剩。其實營養不足或營養過剩，也是果而不是因。因為「因」者，還為氣脈阻塞故也。如說到營養的問題，並不是只用儀器去分析：木瓜有什麼營養，或蘋果有什麼成份；你吃了，就能照單全收。事實上，影響到營養更重要的因素，乃「是誰去吃？」因為每個人消化吸收的能力，各不相同。所以有的人雖吃了，而不能消化吸收；故呈現出營養不足的現象。也有的人雖消化吸收了，卻不能有效的新陳代謝─過時不用者，排泄不出來；故呈現出營養過剩的現象。而不能有效地消化吸收或新陳代謝，皆與脈的阻塞有關係。所以營養，絕不似某些人所說「有多少卡洛里」那麼單純而已！

比如就以肥胖症來說，現代的美容師都從「卡洛里」的觀點，教人如何減肥。但很多瘦子，雖拼命吃，卻也胖不起來。所以胖，尤其是「臃腫」，閩南語乃稱之為「垃圾肥」。垃圾的意思，便是雖消化吸收，卻不能有效地新陳代謝；故垃圾囤積太多，而致肥也。

能消化吸收，卻不能新陳代謝者；為脈路前段通，後段塞也。其如高速公路，以匝道不管制，故車輛上道者多。但於其中，或為車禍，或為修路；於是車道不順，大擺長龍。或謂：以運動故，消耗能量，故能減肥。吾曰：以運動故，能加速氣血循環，而有助於通調氣脈；故能減肥。

所以若肯定營養不足或營養過剩，皆是因脈不調才產生的病況；那麼直接以禪坐調脈，不是更高明有效嗎？所以即使單純地禪坐，都能有效地減肥。事實上，在禪堂裡，也很少看到胖子。

以上總說：生病的原因，乃為脈不調爾。
脈塞病生
或問：那現代人，何以又多慢性病呢？答：現代人的氣脈，都普遍比古人更不通。其主要原因有：

一．運動不足：過去一切工作，都用人工；而現在，很多作務都被機器取代了，於是每個人便明顯地運動不足。而既運動不足，血氣循環就比較萎弱，故易形成阻塞的現象。

二．污染過甚：現在我們呼吸的空氣，飲用的水，還有吃的食物，都多少受到污染。於是污染之物，在我們脈道裡，日積月累便形成阻塞現象。

三．情緒不穩：在此工商時代，每個人的情緒都比較不平隱。而情緒既偏端，就會造成氣脈的失調。於是脈既失調，病即不免矣！
禪坐與氣血
然禪坐對氣血的循環．對氣脈的通調，竟有何幫助呢？首先我要申明的是：此氣，並不是指我們呼吸的空氣。氣，用現代的術語來說，即是物理學上所謂的能量。能量愈高，動力愈足，故氣血循環才會順暢。反之，能量不夠，氣血衰竭，便容易造成阻塞的現象。

何以我們禪坐時，自能增加體內的能量？嚴格來講，並非增加能量的形成，而是減少能量的消耗。以一般人在生活中，都需消耗能量的。這能量的消耗，既包括勞務工作，也包括講話溝通；甚至思考的運作，情緒的波動，也會有能量的消耗。最後即使不勞作．不言語，甚至不動心起念，也會消耗能量的；因為我們的體溫較高，故隨時都在散熱狀態。然以一向在消耗能量的狀態中，故習慣了；反以為常。

而禪坐者，既不作務，也不言語，更且避免於動心起念；故禪坐的方法，即能有效減免能量的消耗。最後禪坐的姿勢，跏趺坐、結手印、舌頂上顎，亦能有效減免能量的消耗。以跏趺坐與結手印故，雙手與雙腿，乃形成類似「圓」的狀態；而圓者，阻力最小，故能減少能量的消耗。又跏趺坐故，身體內攝成類似金字塔的形狀；而金字塔狀，亦能減少能量的消耗。

根據物理學上的定律：若物體形狀愈集中，便愈能減少能量的浪費。反之，形狀愈鬆散，就愈浪費體內的熱能。何以天氣變冷時，很多人自然就會屈蹲身體，並將雙手結在一起呢？因為這樣即能減少能量的消耗，而使我們身體覺得溫暖一些。

因此站著．躺著，都比較容易散氣，坐著稍好一些，當然最好是盤腿。因此禪坐的姿勢，即能有效減少能量的消耗。故很多人一上座，身體就會發熱流汗。因為能量消耗得少，故使能量的生產過剩也。但經一段時間後，體內即將自動調整，而不再有發熱流汗的現象。

於是既體內的能量，愈坐愈足；自能增加氣血的循環。尤其若碰到脈穴不通處，因身口意皆不作用故，乃更方便調度氣血，以加速打通氣脈。由是若把不通處消除了，自能脈通病除。故一個人如安心打坐幾個月，很多病就會慢慢消除的。
禪坐治病
或問：靠禪坐治病，是否緩不濟急？答：若急性病，可能緩不濟急；但還好現代人多生慢性病。然以禪坐治病，還有其他好處：

一．禪坐根本不需要了解你生了何病？才能治病。如世間的醫師，皆需應病與藥。但如不幸碰到醫術不高明的醫生，還可能因看錯病、下錯藥而致人於死。而禪坐，你便不用擔心；因為從氣血循環裏，它自動會找到阻塞的部位，而予對治消除。因此禪坐，等於做一次健康檢查：若有病的部位，自然會呈現出痠痛麻等現象。而待痠痛麻等現象消除了，即治療已！

二．打坐的治療效果，是全盤性的。因為它不是針對某種病而作治療，而是針對一切病而作治療。

三．禪坐不僅能治已生的病，也能治未生的病。如果氣脈愈坐愈順暢，再阻塞的可能便相對的減少，因此便不容易再生病。

四．除健康外，也兼具美容的效果。

因此以禪坐調身，乃既經濟又安全。生在這個時代，對身體的保養，實在煞費周章：又是營養食譜，又是有氧運動……搞得七葷八素，卻還沒有一點保握。但是如我們勤於禪坐，對身體的健康便不再有太多的罣礙。
受蘊─情緒的平穩
其次講受蘊，受可分兩部份來講：第一是感官方面的，如眼、耳、鼻、舌、身五種感官。如果經常禪坐，感官便會比較敏銳．細緻；甚至練到最後，如經典所說，能有天眼、天耳等神通。當然神通離我們太遙遠了，但禪坐後身心能變得更靈敏．更細緻，卻是很多人共同的體會。

其次受，乃屬「苦樂憂喜捨」的情緒。現代人的生活形態，乃形成有時候太忙，有時候又太閒。或有的人太忙，有的人太閒。於是忙時雖不免緊張．焦慮．不安；閒時卻也未必好過些，因為心沒有著落，故也煩燥鬱悶．惆悵難安，所以還得想辦法打殺時間。於是不管閒的人、忙的人，身心都沒辦法安定。

這個時代號稱為「資訊時代」，故我們每天都要遭受很多資訊的衝擊。於是心乃為境轉，而不能安定。在資訊愈發達的地方，很多人的神經都繃得很緊，心總像吊桶一般，七上八下。於是時間久了，每個人都似歇斯底里一般，情緒很容易爆動。或常為一點小事，就鬧得雞飛狗跳；或經不起別人一挑撥煽動，就火燒功德林。

從新聞媒體的報導中，見到現代的眾生，都近乎暴力與神經質。然既生在這個時代，我們該怎麼辦呢？首先當不能隨共業流轉，資訊雖多，但要管制．運用得宜。別人雖衝動，我自隔岸觀火．一邊涼快去。其次，應以禪修調心，庶幾能以靜制動．以定治亂。故能於共業中，成為「不共者」。
想蘊─心識的清明
第三想蘊，現代人的妄念都很多，甚至多到不能制止的地步。所以我曾聽說：有某教授，因沒辦法制止自己的妄念；便以鋸木頭來克制妄念。這位教授至少已確認他的妄念很多，而有心制止─雖然方法不甚高明，也算有自知之明了。

而更多妄想紛飛者，還不自知。妄想紛飛，有什麼壞處呢？若不該想的，想一大堆；則欲用心專精思惟時，卻使不上力也。比如很多人讀書，以心不專故，速度奇慢，效果特差。同理，在作規劃時，缺三漏四，總不得完整。若時間久了，既思考能力不足，也理解．記憶受損傷；甚至還將神經衰弱。

因此我對「老年痴呆症」別有異見。有人說：因以鋁鍋烹煮食品，故容易罹此症。而我卻認為：因這時代的人，普遍用腦過度。於是既年輕時，為想得太多而透支過度，所以到老年時便不得不衰竭也。如就氣脈來說，因用得太多，所以氣不足；以氣不足，故脈不通。所以就形成「老人痴呆症」。

事實上，上一輩的老人即使用腦偏多，何能比之於這一代的年輕人。因此現代的年輕人，若不知節制；將來罹患「老人痴呆症」的可能性，絕將比現在多得多。這必不會因「將鋁鍋改成不鏽鋼鍋」即能改善的。

現代人不只妄想多，而且都在表相上打轉，看不到比較深刻的理念─這即所謂「末端發達症」。這個情況就像很多人喜歡發表意見，可是你仔細聽聽：他竟有何高見呢？也不過都在周邊打轉．聒噪而已！以西方的思考方式，善於分析而不善統觀．直觀。所以雖理論愈鑽愈精，但我們的思想、我們的生命，卻被更切割得支離破碎。這也是前所謂「末端發達症」之源由。

於是當如何截止妄想，以增加專精思惟的能力？當如何運用直觀統合的能力，以增加我們覺悟的可能？這皆有賴禪坐的功夫！因此愈現代化的人，愈效命於尖端行業者，乃愈需要禪坐也。
行蘊─內外的統一
下面再講行蘊，很多人都說：禪坐能增強心力，於是以心力增強故，無所不辦。然而心力又是如何集中．增強的呢？其實，乃為一般人既妄想太多，故每個念頭便皆相對地沒有力量。而現既以禪坐消除大部份的妄想，則隨起一念，便相對地很有力量。這也就說：以消除妄想故，才能增強心力。

而在現時代中，有一種很大的煩惱：就是為選擇太多而徒增迷惘。比如想吃飯，到處都是餐廳，你要去那一家呢？而到餐廳後，菜色那麼多，你又要選擇那一樣呢？於是因選擇太多，反增加很多的妄想。然如能透過禪坐，以減少妄想和執著；則這種因選擇太多而有的迷惘，就能減卻也。

現代人的意志都比較薄弱，這跟選擇太多，也有很大的關係。創業不成功，再找另一些事來做。看書也一樣，這本翻翻，那本檢檢，從未把一本書從頭看完。或一年換十二個老闆，或如鼬鼠雖五技而窮。於是為選擇太多而徒然增加流轉與輪迴的因緣。故當以禪坐功夫，而能重新鍛練我們的意志─死心蹋地用一種方法，腿痛，不管它；昏沈，不管它；一切，不管它。直到得力為止！

所謂鍛練意志，其實還非從造作心與攀緣心而成就的，而是從「減卻自我中心的執著」而顯現的。為什麼禪坐能減卻自我中心的執著呢？因為自我中心的執著，還是從妄念的起落處而現行的─既貪的是我；也瞋的．慢的．提不起的．放不下的，都是我。現既以禪坐，消除妄念，即亦兼具降伏自我中心的功效也。

於是若自我中心不再，便可從小我的統一，到大我的統一。而既內外．物我統一，則雖不刻意用心，反能跟諸般因緣搭配得更協調、更圓融。因此雖不用意志，反更有力用也。簡言之，為不行故，得行也。
識蘊─身心的蛻化
最後講到識蘊，如果我們從受想行識一路推下來，大致而言，受是前五識的作用，想是第六識的作用，行是第七識的作用，而識則是第八識的作用。此第八識，即指我們潛藏而未現行的業識種子─若遇境界，則現行為第六識。

然所謂「現行」，並非同一時間內只現行一個念頭。因何以謂之為「念頭」呢？念頭乃如浪頭，一個大浪頭中其實乃包含著無數的細浪。同理，一個念頭中，亦包含著無數的微細念相。簡言之，念頭不是一個，而是一團。

比如現看到張三這個人，則在看到的當下，過去對他種種的印象便同時俱起。過去覺得這個人貪心．或小氣，衣冠不整．或玩世不恭。因此雖只一撇眼，同時相應現行的業識種子卻很多。因此在業識種子間，有點像枷鎖一般，一個扣一個。又如葡萄，一大堆串在一起。當然這枷鎖狀態，是從過去無始劫來，即慢慢組織而成。而當組織成了，便是所謂的「成見」。

於是一個人若成見太頑固了，就算看很多書，或聽聞佛法後，卻未必受用！因為他遇任何境界，枷鎖的成見便又立刻現行了，所以一切依然故我。故若學佛修行，而沒辦法將成見打散並重新組合；則任聽經聞法，皆不成功德也。然如何才能將成見的枷鎖打散呢？我認為以禪坐功夫，最具實效。

過去我曾用「鼓風爐」來比喻禪坐的功效：若採得礦砂回來，則必將之置入鼓風爐裡加熱。而待加熱到適當溫度時，礦砂即能溶解。若礦砂溶解了，才能將雜碴棄除，而重新結晶。此礦砂，乃比喻成見或道聽塗說之言。鼓風爐，則禪坐功夫也。雜碴，喻為邪見或無用之言。至於結晶，則靈感或智慧也。

這情況又像電腦裡的檔案。電腦用久了，裏面檔案一大堆，有的已過時了，若不把它清除，則會影響電腦的效率。所以用過一段時間後，就得把不要的檔案刪除，或將現有的檔案重新組合。

所以禪坐，既能消除過時無用的記憶，又能重新組合現有的種子。有些人過去也許曾有什麼悲傷的事，然既已時過境遷了，何以悲傷的情緒仍梗梗於懷呢？因為他沒辦法把廢棄不用的檔案消除掉。人年紀愈大，何以記憶力愈退化呢？這也因為不該記的，記太多了；以致於該記的，反記不進去。所以當經常以禪坐功夫，清除檔案。

或問：電腦刪除檔案時，須先「選取」，才有辦法刪除。至於清除業識種子，是否亦須先選取呢？

答：如鼓風爐中的雜碴，不相應者自被過濾出來，不須刻意選取。

再問：至於如何重新組合檔案與目錄呢？

答：或是不作意的，如鼓風爐中的結晶；相應者，自重新結合。或是禪坐時，待一切妄念稍歇時，再刻意思惟或修觀也。

很多人雖聽聞佛法，卻沒辦法受用，因為他們修定的功夫太差了。所以除非能將業識種子，重新篩選．組合，否則佛法便沒辦法落實在生活中。在資訊時代裡，我們每天都不得不被灌進很多雜訊；若沒辦法將之重新篩選．組合，難免愈來愈「抓狂」─人腦連連當機。
從修行看
如廣義地說，前面身體的健康．情緒的平穩．心識的清明．內外的統一等，皆屬修行也。然現所謂的修行，乃就出世法而言。

我想各位一定都聽過「從定發慧」者，定如何發慧呢？首先就聞思而言，聽經聞法，一定得先靜下心來。既情緒安穩了，也妄想沈澱了，才能真得相應。故有時候同一部經典，在禪坐前閱讀與禪坐後閱讀，所得感受就很不一樣。

因此我多年來，在台中講課的方式，是先要聽眾禪坐一個小時後才開講。因為經禪坐後，既聽得專心，也理得清楚，更記得深刻。同樣很多人在禪七中所聽的開示，乃更刻骨銘心。所以現在有些信眾，也慢慢養成先禪坐再看經的習慣。

以若我們的心，就像波動的水一般；則外面即使有再好的景物，也無法映照進去。反之，心平如鏡，外面的景色就很容易映照清楚。或者若心像抹布一樣髒，那再高明的「法印」，也印不上去。相反地，若心已調得非常勻平、非常乾淨，那這印一蓋上去，便永遠鮮明亮麗。

這也就是為何在《阿含經》裏，很多外道修行人，只要一聽佛的開示，就能當下證果。因為他們已花了很多時間在禪坐，故已把心調理得很平順了。因此只要法印一烙，便證道矣！而我們現代人，卻剛好相反，雖聽了很多佛法，可是心還正扭曲不平哩！這是從聞思的基礎而論從定發慧。

第二、觀照的靈敏度：所謂「觀照」，乃觀照我們的動心起念也。有人常開口也修行，閉口也修行。然修行究竟是什麼意思呢？其實修行，乃修正「身口意」之三行也。能將不合法者，修正成合法者，即是修行也。

那麼除非我們能在身口意業現行的當下，將之觀照得很清楚，並判斷其合法或不合法，否則我們便沒有改正的機會。而很多人對自己的行為，尤其是動心起念，無法觀照得很清楚；故只能順著習性或成見做去。而待發現錯了時，卻已來不及了。

或問：這種觀照的靈敏度，如何訓練得來？

答：從禪坐訓練得來。

這也就是我認為：修定的重點，不在把數字數得很清楚而已；更重要者，若每次妄想一動，都要能很快警覺到「我在打妄想」。因此能對妄想，訓練出足夠的警覺性。而既能把當下的每個念頭看得清楚，我們才有「修正」的機會。

第三、真正的修行，不只聽經聞法，不只思惟觀念而已！並且要有切身的體驗。而欲得體驗，乃須透過「修觀」或「參禪」才能取證。而修觀或參禪，都需要有修定的基礎。否則定力不夠，妄想紛飛，如何修觀或參禪呢？
小結
目前我們聽到的佛法，其實已相當多了。可是為何既在生活中受用不上？也在剋期專修時，體驗不得？原因不外：定力不足而已！以定力不足故，不能從定發慧。

定者，就像用繩子去綁；而智慧，乃用劍去斬。師父有一本書，名曰《牧牛與尋劍》，就是一方面去看牛，一方面去練劍。可是，很多人乃未發現：牧牛與尋劍，其實有著連帶的關係。要把牛找到了．綁緊了，才有辦法用劍去擊斃這條牛。因為這條牛，乃指我們的妄心。故如果不能用定，降伏此心；則你光有智慧的寶劍，也是下不了手的。因此定力的培養，雖不是最究竟的，可是還不能輕忽怠慢也。

以上已從生活面與修行面中，揭示禪修對現代的意義。故還期勉各位能解行相應，先從身體力行中，去自覺覺他；更以改造社會風氣。
果煜法師文集 / 力挽狂瀾 / 禪修對現代的意義 [image] 上一篇 | 下一篇


溈山戀夢

果煜法師文集 / 力挽狂瀾 / 溈山戀夢 [image] 上一篇 | 下一篇
溈山戀夢 87. 2. 8
溈山戀夢
慧寂之智
香嚴之智
世間如夢
無我迷離
動心起念者誰？
別業與共業
學佛修行
一日捕魚，三天曬網
對治
撥冷水─修不淨或無常觀
點茶來─依聖賢之言，而作理性之判斷
同參道友
總結
溈山戀夢
今天且從溈山禪師的公案，來申論行者的發心。
師睡次，仰山問訊，師便回面向壁。仰曰：「和尚何得如此！」師起曰：「我適來得一夢，你試為我原看。」仰取一盆水，與師洗面。少頃，香嚴亦來問訊。師曰：「我適來得一夢，寂子為我原了，汝更與我原看。」嚴乃點一碗茶來。師曰：「二子見解，過於鶖子。」
溈山禪師，有一天竟未到大殿裡去領眾作功課。大家覺得奇怪，老和尚一向不是這個樣子，是否因新春期間訪客太多，他老人家操勞過度。或為感冒流行，被波及到了。以大家很關心故，就推舉大師兄仰山慧寂代表去問候老人家，到底發生什麼事情了？

慧寂稟承眾意，來到方丈寮後，卻見老和尚仍溺於床上睡覺。慧寂且先向和尚問訊道好。結果老人家一看到仰山來了，竟把身體轉向牆壁去也。

仰曰：『和尚何得如此？』禪宗師徒，有話直說：「老和尚你今天怎麼搞的？日上三竿，還睏溺床上，就已夠莫明其妙的了；我來看你，竟還用背頂我？」既然仰山這麼咄咄逼人，老和尚只好起身告曰：「嘿！告訴你，我昨天晚上做了一個夢，我先把夢境描述給你聽後，你再幫我解析一下，看這夢竟有何徵兆？」

結果溈山剛要啟口，慧寂竟搶著說：「師父別急，我且先去提一盆水給你洗臉！」溈山洗完臉後，慧寂是否就跑掉了，公案並沒有講得很清楚。

『少頃，香嚴亦來問訊。』大家推派仰山去問訊，結果等了老久，也沒等到什麼消息。於是香嚴於心不安，便自個過來問訊。老人家一看，又來個香嚴。便也忙著問：「香嚴！香嚴！我剛剛做了一個夢，你師兄慧寂，已幫我解夢了。但我還想再聽聽，你的意見？」老禪師正忙著述說他的夢境，香嚴卻只轉身為倒一杯茶來。

於是老禪師，總評道：「兩子見解，過於鶖子。」這兩個弟子的見地，乃可比得過鶖子。鶖子是誰呢？就是佛陀座下，號稱智慧第一的舍利弗。
慧寂之智
公案到此結束，下面是我的解釋。何以慧寂只為老和尚提水洗臉，老和尚便誇讚他有智慧呢？其實慧寂這盆水，不只是為讓他洗臉而已！更且是為潑冷水、洗腦袋─你少渾了，已日上三竿，竟還夢話連連，顛目倒四。

常謂：至人無夢。既參禪見性，就不可能再作夢。即使一時正念閃失，業識現行而作起夢來；則既夢醒之後，便當很快回到現實。而你這個老糊塗，不只噩夢不醒，還乞請別人為你解夢！真是一棒打殺給狗吃算了！所以慧寂禪師的用意，很明確：你且為自己潑些冷水吧！看能不能早點潑雲見日，以還我本來面目。故慧寂之智者，即為還留戀夢境的人，直潑冷水。
香嚴之智
下面香嚴的『點一碗茶來』，又是什麼智慧呢？我們知道世間的茶，有清腦醒目的功效。所以很多人為了熬夜趕工，就以喝茶提神。所以香嚴的意思，也是：你老人家是真糊塗，還是假糊塗呢？好，沒關係！我且幫你倒一杯茶吧。茶既喝過後，就一切清醒矣！

其實溈山禪師真有這麼糊塗嗎？當然不會！但在禪宗裡的師徒關係，便經常是這個樣子：有時候，師父趁其不意，出題考徒弟。有時候卻是徒弟弄巧，出題考師父。這樣考來考去，然後能見到彼此於見地、修持的優勝缺失處，故於法上共所增益。

而這次，溈山禪師利用夢境，來考驗徒眾。結果兩個，都出格過關。所以老和尚乃謂然歎曰：二子見解，過於鶖子。以上是乃就公案的解釋。
世間如夢
下面是對公案的發揮。首先講世間如夢，我們都知道：夢境最大的特徵，就是無常幻化。夢境可前一下子在台灣，後一轉念到美國；既在時間上不必連續，也在空間上突起突落。在境相不斷地變化間，似乎沒有一定的軌則。

而夢境更明顯的特徵，便是當你醒過來之後，就什麼都消失了。剛才還夢見黃金一百兩，現卻是兩手空空也。夢見吃了一桌滿漢全席，醒來肚子還正餓哩！所以夢境給人的印象，便是無常幻化、虛妄不實而已！

其實世間的事也是如此，不管是快樂的事或苦惱的事，在境界當下好像非常真實。但等時過境遷後，又覺得虛迷彷忽。或如功名利碌，即使曾一時得之；可是世事無常，不久便得而復失矣！對世間的無常幻化，古人有詩曰：來如朝霧不多時，去如春夢無覓處。所以從無常幻化的世相裡，我們最能感覺到世間如夢。我想這一點，各位應已蠻清楚的。
無我迷離
其次無常，本為無我也。一個人那時候會作夢，是無法預測的。尤其更沒辦法預設今晚將作什麼夢？所以很多人即使口口念念「夢中相會」，結果卻只各作各的夢而已！所以對於夢境，我們乃更可感受到何謂「無我」！在白天時，我們自以為可以作主：在何時，當作什麼事。可是晚上作夢即不然，是誰在牽引夢境的起伏呢？不知道，至少不是我！

事實上，世間也是如此。我們不是常嘆：不如意事，常八九嗎？所謂「不如意事」，未必便是苦事．壞事。有時候竟是喜從天降也。「他鄉遇故知」為什麼特別開心呢？正乃不如意事而已！所以又有謂「人算不如天算」。因此從世間不如意事常八九的感受中，我們更能體會「何以謂無我？」
動心起念者誰？
於是既相是無常幻化，也性為無我迷離。那麼作夢的人又是誰呢？或者在無常幻化中，生死輪迴的又是誰呢？古來禪宗，常要行者參話頭：參『念佛者是誰？』，參『拖死屍者是誰？』，參『何為明上座本來面目？』我倒建議你，直接參『作夢者是誰？』或『動心起念者是誰？』不是更直接相應嗎？因為不管起的是什麼妄想雜念？或竟是何等疑情？豈不都從「動心起念」中去顯現的。所以直參『動心起念者是誰？』當比參其他話頭，更直接了當。

但對我而言，我倒常尋思於『作意者誰？』作意是謂能主導。雖佛法上都講「諸法無我」，可是我們卻明明感覺到有一個我。比如現正講話者是誰呢？不是我！難道是別人嗎？或者風吹來，感覺到冷的是誰呢？不是我，又是誰呢？所以在正動心起念時，都覺得還有一個「我」。那這個「我」，又到底是誰呢？

對這個問題，我想了又想，參了又參，最後才慢慢體會到：其實根本沒有一個動心起念者，一切念起念落，皆只是前識牽引後識而已！比如現看到一個披頭散髮的人，就覺得他應不是什麼好人；因為我們過去的印象中，披頭散髮者應不是很正經的人。或者街上的飲食店，或覺得這個好吃、那個不好吃。那好不好吃也是過去的印象，否則你還沒有吃，怎麼知道它好不好吃呢？所以雖沒有一個我，來作意動心起念；但因過去的業識牽引，故現行成當下的意識。

那業識在什麼時候起現行呢？在遇到執著的境界時起現行。所以我們的生命形態，就是過去世的識，牽引著現在世的識；而現在世的識，又牽引著未來世的識。這牽引的過程是通過境界的參與；於是因境界的無常，識便像長江後浪推前浪一般，既不斷往前滾，也不斷有新的變化。所以事實上，既沒有一個我，也沒有一個心；只有前識牽引後識，或前業薰習後業而已！

因此在「唯識學」上便有謂：種子起現行，現行薰種子。若一切唯識所現，而識又從那裡來呢？識是從無始以來就有的，但在不斷的現行中，又薰習成新的種子。雖種子必種在土壤裡才會發芽，但即使是同樣的種子，因種在不同的地，所長出者還將不同。所以過去的業識種子，因碰到不同的境界，故起不同的現行。而現行過後，又薰習成新的種子。所以生命，便在「種子起現行，現行薰種子」裡不斷輪迴。因此作意者是誰呢？終是夢幻一場而已！

所以我們不要自以為很聰明，書既看得多，點子也出得快，其實只是助長業識的造化而已！如我們再進一步分析，識有前五識．第六識．第七識和第八識。比如看到一朵花，是前五識的作用─主要是眼識。而在看到花的當下，我們會浮現出有關這花的名字和印象，此乃蘊藏在第八識的種子也。其次，覺得它好看不好看，可愛不可愛，這是第六識的現行。而最後我們將對之作什麼反應？大致而言，所有反應都是從「自我中心」去主導的。而這以「自我中心」為主導的意識，即是第七識。所以碰到任何境界，都是五六七八識，同時起現行的；而現行之後，再各自薰習成新的種子。以上或從業的牽引，或從識的流轉，或從種子的現行薰習，或從八識的緣聚緣散，共成無始的生命歷程。
別業與共業
如講到業，業其實還有個人的別業與眾生的共業。於是從眾生的共業，又會加重個人的別業。比如這個時代的人怎麼想，我就跟著怎麼想，這是眾生的共業影響著個人的別業。對於共業，大部份的人，如魚在江湖中，反不識水為何物？身心牽連，無二無別，根本不知有共業的存在。有的人雖仍保有個人的思考空間，但很難不與現實妥協。所以共業之下，難有獨醒之人。

所以眾生的夢境，總是前後牽連，了無出期。像後浪推前浪一般，我們很少看到水能倒流。故一般人的生命型態，也都是向前衝，而很少有回顧的時候。所以一個人，即使賺了很多錢，即使事業非常成功，但還跳脫不出這種前業牽連後業的生命型態。故即使世間認為他成功了，但從佛法看來，他也只還在夢境裡而已！

所以對於世間人，能確知自己是在夢中，就已很不容易了！其次，知道自己在作夢，而還有辦法掙醒過來，這更不容易。我想大家都有「夢魘」的經驗：雖知道自己在作夢，也掙扎地要醒過來。可是那夢魘牽引的力量，竟如此蠻強。故常掙扎了老久，才終於醒過來。第三在夢境醒了，就能當即放下的人，更是絕無僅有。

不管好夢惡夢，在初醒之時，總還夢魂牽繫。所以古詩有：打起黃鸝兒，莫叫枝上啼；啼時驚妾夢，不得到遼西。她正夢和遠方出征的丈人相會，卻被外頭的黃鸝鳥啼醒了！被啼醒後，她是當感謝這隻黃鸝鳥，終不讓我過於沈迷夢境？還是直痛恨這隻黃鸝鳥，為什麼破壞了我的美夢？從詩句看來，顯然是痛恨黃鸝鳥也。

所以從業識牽連的理論看來，眾生真要出離夢境，還沒有那麼容易。
學佛修行
我相信每個人在發心學佛修行之初，大都已能體會到世間如夢，至少覺得這個世間不是那麼真實，所以才要去探究世間的本來面目，要能撥雲霧以見天日，或期待能從夢中覺醒過來。而在學佛之後，尤其是在修行上有體會後，更將覺得世間如夢。但雖從理論或感受，都確認世間如夢；而能於知道是夢後，即翻身下床不再留戀夢境的人，乃太少了！大部份人即使夢醒之後，都將折回夢境裡檢點一下，剛才做的是什麼夢？尤其是好夢的話，更恨不得立刻再回夢中。所以普天下的眾生，能不戀夢賴床者，鳳毛麟角也。

所以很多人，雖已學佛修行了，甚至已剃度出家了，卻總還流戀在世俗的夢境裡。也許過去在事業上有什麼成就，也許曾在愛情的獵場中大有斬獲。於是妄想牽連，魂繫舊夢。有的不只魂繫舊夢，更且憧憬新夢。為上半輩子過得不怎麼充實、完美，現在要重新規畫，再創新局。於是舊業牽連新夢，剪不斷，理還亂。或如野火燒不盡，春風吹又生。所以知道人生是夢，這只是一個朦朧的觀念或感受。但能由之而放下者，幾稀矣！
一日捕魚，三天曬網
所以多年來，不管講經說法或禪修活動，我總有蠻多的感慨：很多人抱怨，法師這麼久不講課了，我們求法心切哩！可是真開課了，第一個請假的可能就是他！他前面造作說謊嗎？也不見得！他可是真想聽課、真想進禪堂用功；然而卻為貪多嚼不爛，諸般纏綿故，最後總還是回到舊夢裡去。

我相信一個人如有因緣學佛，他多半會想繼續研習下去。但是如其他俗務，不能真放下的話；總還是在人情世故裡打轉忙碌。因此便形成「其他事務都急，只有修行不急」的情勢。公司要你做的事，你不得不急得去做；不然或被辭職。先生要你做的事，你也火急去做；不然家庭會起糾紛。而修行的事，三天不打坐、五個月不用功，也不會怎麼樣。或者拼命坐三天，甚至打禪七，回來也不會金光閃閃。所以什麼事情都急，什麼事情都容易有成就感；只有修行的事不急，只有修行的事，最不關痛癢。

其實其他事，真有那麼急切重要嗎？也不過業識牽連，自我套牢而已！如真的跳出來看，那有那麼重要？公司的事不急，大不了換老闆而已！課堂的事不急，頂多少修幾個學分罷了。於是為種種俗務放不下故，修行便成「一日捕魚，三天曬網」的進度。今天碰到假日，又無預定行程，且去聽經坐禪。如下午臨時有應酬，再向禪堂請假不辭。所以禪修，總像開水還未煮開，就又撒去；而下次且一切重來。

所以其他事項上，不管是世間的事業、家庭等，總會多少有成就。而只有修行，沒有成就。因此從這個角度來看，即使大乘佛法都說「眾生皆有佛性」。我看即使有佛性，也少得可憐─既沒有疑情，也沒有道心，佛性從何顯現呢？

所以用這種心態，想在修學上得力，便不可能也。因為「一日捕魚，三天曬網」，所修的功德還抵不過所造的業，你相信嗎？既打妄想的時間比正念多！那以正念來抵銷妄想，必是抵不過也。世間越苦的人，雖越想修行；可是苦者，乃為放不下故！於是為放不下故，也不得修行哩！
對治
事實上，溈山禪師並非戀夢賴床，他只是想借機會考考徒弟而已！但世間中不戀夢賴床的，可說是稀有品種！就算學佛修行了，可是過去業識牽連的力量非常大，就像在滾滾長江裡，洪流不斷把你往下沖，不要說回頭，就連站穩都很困難。所以雖想修行，但還脫離不了戀夢賴床的習性，那怎麼辦呢？用慧寂的方法，就是趕快給他潑冷水。而用香嚴的辦法，便是請他喝茶去。
撥冷水─修不淨或無常觀
佛法常謂：眾生乃有常樂我淨四種顛倒，於是從四顛倒的業識而幻現出種種夢境。因此要用無常、苦、空、無我、不淨來對治，而這種對治方式，便是慧寂禪師的直潑冷水。於是冷水一撥，種種貪染執著，便皆灰飛煙滅已！

世間人多覺得熱心的人是好人，可是從佛法來看「何謂熱心呢？」因看不清楚，所以才值得熱心。如果真讓他了解諸法實相，是無常苦空不淨的本質；不要說熱心，其必灰心．死心而已！所以在原始佛教中多教修不淨觀、無常觀、無我觀，即以對治因妄識迷離而造化出的夢境。

故除非對佛法有真正的了解，否則世間人多認為佛法非常消極。為什麼開口也空，閉口也空呢？因為佛法的重點不是教人「如何繼續作夢」，而是教人「如何早日夢醒」。所以佛法還是積極的─只是積極於出離夢境爾。而對正夢魘迷離的人，直撥他一盆冷水，不是更直接了當嗎？

過去我因從學禪中，得到一點受用，所以最喜歡與人潑冷水。有位師兄，描述我的方式，有三個步驟：第一送秋風，以秋風掃落葉，對心存妄想者，先用言語調侃他一下，以期早日回頭是岸。如果不成的話，第二即潑冷水，再用冷言嘲諷；還希望他撥雲見日。如果潑冷水還不夠，第三便乾脆下冰雹，把它打個稀爛，你想貪著也得不到。學禪的人有時候，乃非常絕情。因為世間既是幻化的，何必裝模作樣，什麼溫馨關懷．古道熱腸？還是多潑一些冷水，讓他一邊涼快去。
點茶來─依聖賢之言，而作理性之判斷
前面說過：茶能讓我們頭腦清醒，眼睛明亮。所以茶乃代表聖賢之言。聖賢跟豪傑不一樣，古代所謂「一人揭竿而起，萬人響應」的豪傑，其實只為與共業相應，所以才能得到多數人的擁護。所以說什麼同甘共苦．肝膽相照，都只是感性的囈語。於是為與共業相應故，還跳脫不出輪迴的舊途也。

而聖賢之言即不然。聖賢是站在超然的立場，用純理性的心態來觀待世間，所以能更公正客觀地覺了諸法實相。故聖賢之言，能歷三世而不移，放諸四海而皆準。所以我們立身處世．修心養性，當多參考聖賢之言。

尤其在此資訊泛濫的時代，很多時候我們根本來不及判斷：什麼資訊才是真的？便已深受其影響了。有時候愈是道聽塗說的謊語，愈是流傳的迅速。所以在此資訊時代中，我們乃更須借助古聖賢之言，以作為判斷評鑑的標準。而聖賢之言，最典型的代表當然是佛書，尤其是禪書。多看聖賢的書，將使我們頭腦清醒一點，眼睛明亮一些。故得眾人皆醉我獨醒，舉世皆濁我獨清；在娑婆苦海中，清心自在。
同參道友
所以今天所講「溈山戀夢」，重點在提醒我們：發心學佛的用心所在。所謂菩提心，菩提就是覺悟的意思，而覺悟當從那裡覺了呢？從疑情覺悟。而疑情者，即欲從世間如夢的共業中，去出離夢境。故修學的重點，只在不斷地提起夢喻，自求出離也幫他出離。在同參道友中，包括你和我，因為畢竟都是初學者，很多時候業障現形了自己都渾不知覺。所以要靠大家互相勸勉，互相提醒，而使我們迴向正道，迴向解脫。

佛法雖講慈悲，但慈悲和智慧是分不開的。如愛作夢的人，幫他順遂夢境，這不叫慈悲。真慈悲是幫他脫離夢境，脫離輪迴生死，這才是跟智慧相應的慈悲。所以菩薩道四攝法中的愛語與同事，如認為愛語，是講他喜歡聽的話，那他喜歡聽的又是什麼話呢？若是順習氣．順生死的話！那麼此之愛語，卻也只是助長生死輪迴而已！所以我乃將「愛語」解釋為：以智慧作基礎，而講對別人有幫助的話。此所謂有幫助，即是從出離夢境而說的。故若對覺悟夢境．出離夢境有幫助者，打也是愛語，罵也是愛語。而時下人所講的愛語，卻也太肉麻了。那同事呢？別人作夢，我也陪他作夢，便是同事嗎？當然不是！其也必從覺悟如夢．出離夢幻中，而了解愛語與同事的真義。
總結
最後我們做個總結：現在是一年之初，新年當然有新的計畫。那麼你計畫的重點是什麼呢？是繼續鑽研人情事故，還是努力於學佛修行呢？我前面再三講到：很多人雖覺得學佛好，修行重要，但總還不比其他事情急。如果這種心態不改變的話，再怎麼規畫，還只是順生死流而已！

所以在年初，我們得再省思：我當從戀夢的情結，去規畫這一年？或者當從離夢的見地，去規畫這一年？什麼事情是最重要的，非作不可？什麼事情是次要的，可慢慢來！如以禪修活動而言，法師不能不來，所以他必把此排在第一順位，而將其他的應酬全部排除。但對其他參與者而言，禪堂裡多我一個人不多，少我一個人不少，所以我可去可不去。於是既不把它擺在第一順位，而先去忙其他的事；最後總不出一日捕魚，三天曬網的結局。既所作的功德，抵不過所造的業，結果還是順生死道去。

在禪宗裡常有個問題：當臘月卅日到了時，你該怎麼辦？臘月卅日，即指你這一生壽期已盡，即將命終。這時你要拿什麼去見閻王呢？若修行不得力，則唯繼續生死而已！所以在新年之初，我們要以溈山公案作借鑑，而重新規畫這一年將怎麼過，或這一生將怎麼用？以免臘月卅日到了時，手中毫無憑據，故只得任由閻羅王去擺佈了。

現在外道越來越猖狂，而人心越來越亂；故如果這一生不能好好把握修學佛法的因緣，則待下一生便將更沒把握─可能這一生，就是我們學佛最後的因緣。而各位中，年齡或四十歲、五十歲了，一年又一年，時間越過越快。以前等過年，總覺得等了好久才拿到紅包；而現在一晃就是三年．五年，本來還青青子矜三十出頭，而現在卻已皓髮黃顏四十出頭、五十出頭。算算這一生，還有多少時間，可讓我們這樣蹉跎浪費。

所以要警覺：從不再戀夢賴床而提起修學的正念，使心真安住於菩提道中。既從自己做起，也影響著周遭的人。願大家真在學佛修道上，能安心落實。這即使不奢求有什麼大成就，但至少應得於「不退轉」吧！
果煜法師文集 / 力挽狂瀾 / 溈山戀夢 [image] 上一篇 | 下一篇


世間與菩提

果煜法師文集 / 力挽狂瀾 / 世間與菩提 [image] 上一篇 | 下一篇
世間與菩提
世間與菩提
看山是山
菩提在世間
菩提異世間
菩提在世間
小結
世間與菩提
雖這題目，我們可從很多角度來講。但對一個已和禪宗有較多接觸的行者而言，或將即聯想到六祖惠能大師，在《壇經》上所講的這偈頌，我且稱之為「菩提頌」─菩提在世間，不離世間覺；離世覓菩提，恰如尋兔角。

我們知道，菩提就是覺悟的意思。以欲成就真正的覺悟，必然在世間中得。所以曰：「菩提在世間，不離世間覺。」故如遠離世間，而欲尋求覺悟；則必如「尋兔角」一般罔然。我們都知道，兔子是沒有角的；所以尋兔角，即謂根本找不到。所以這偈頌，即很明確地告訴我們：欲成就菩提，唯在這世間中求。

對於這偈頌，我且從三個層次來說明。這三層次，我們既可說是西洋哲學家黑格爾的「正、反、合」。也可套用中國禪所講的「老僧在參禪前，看山是山，看水是水；參禪中，看山不是山，看水不是水；參禪開悟後，又看山是山，看水是水。」來說明。
看山是山
首先我們來看第一層次的看山是山。以這乃正面肯定之謂，所以偈頌還是一樣「菩提在世間，不離世間覺；離世覓菩提，恰如尋兔角。」其次，如進為第二層次的看山不是山。則偈頌乃變為「菩提異世間，必離世間覺；在世覓菩提，恰如尋兔角。」至於第三層次的看山還是山，看水還是水。則偈頌且成為「菩提在世間，何離世間覺；離世覓菩提，恰如尋兔角。」以上乃先用偈頌略示大綱，待其下才作更詳細的說明：
菩提在世間
現首先說明「菩提在世間」的道理：一．從現象而覺悟真理，我們常說「求真理」，但真理究竟在什麼地方呢？真理不當是因已有某位先知先覺，曾告訴你說：這是真理。因此你就相信『此是真理』─就像傳說中的摩西，既從西納山下來，便要大眾奉行神意而遵守十戒。這雖是神教的信仰方式，至於佛教則不然。以佛教乃必透過對世間種種現象的深入觀察、分析、歸納、綜合，才能覺悟到所謂的真理。所以佛法乃與傳統的神話大不一樣，因很多神話、傳奇，都未有現實作根據故；所以不只不堪驗證，甚至經不起深度的思惟。而佛法卻不只應如理思惟，且更當修行驗證。

故如一個文明越進展，則其諸般說法，必然跟佛法越來越相應。譬如西洋文明發展到今天：從牛頓的古典力學，到愛因斯坦的相對論─相對論便已更接近佛法。像心理學最初只論究意識，而到佛洛伊德後便有潛意識、集體意識的發現。這雖不及佛教唯識學的精深細緻，但已越來越接近了。同樣若從社會學、經濟學等去觀察，我們都將發覺有越來越傾向佛法的趨勢。所以從這點，我非常肯定：佛法在未來，必隨整個文明的進展，而更發揚光大。

其次，就個人而言，在佛法裡有所謂的「獨覺」，因看到花開、花落等種種現象，故能覺悟到真理。如退而求其次，一個人即使不能自覺，但若知識閱歷愈廣的話，也將越容易接受佛教。像一個人到了五、六十歲，七、八十歲後，他很多想法就自然漸傾向於佛教。所以我們雖沒必要去尋找那個人是真理的代言人，但由透過種種現象的觀察．分析，最後我能確認，誰講的較接近於事實、真象。

因此在《中觀論頌》裡有曰：不依世俗諦，不得第一義。所謂第一義，就是一般人所謂的真理。如果我們不先具備世間的學問、知識，就想直求真理，那是沒有用的。因為必從種種現象裡，去歸納再歸納，歸納到最後，才覺悟得那統攝一切、貫穿一切的大原則，而稱為第一義也。

反過來說，若很多人寧可閉著眼睛說瞎話，而不願去面對真正的現實，這才沒辦法接受佛法。因此即使其他的宗教還停留於權威和迷信，而佛教卻從非如此。因為佛教本更尊重對現象的觀察．分析．了解。釋迦牟尼佛不也說過：你們不要先入為主地相信我所說的話，而是要透過對現象的觀察、分析，再來肯定我講的有道理。

所以三法印的『諸行無常，諸法無我』，其實都是從現象裡觀察出的結論。如無常，我們每天看著太陽的運行，以看久了，就會得到一種軌跡「太陽從東邊而出，由西邊而落。」如果我們更仔細觀察，必將發覺：其實夏天的太陽，乃偏東北而出；冬天的太陽，卻偏東南而出。或者我們看人從出生、長大，到最後衰老、死亡。以所有的人都必經過這樣的歷程，故得於「有生必有死」的結論。這皆是從種種現象裡觀察，而確認得「諸行無常」的道理。

同樣，「諸法無我」的法印亦然。我們都知道，在生命的過程裡，其實充滿了各式各樣的變數。即使現代人已注意到「規劃人生」的需求，但即使細心規劃，我們能夠掌握的因緣，其實還是非常有限的。對於自己的身體，冷的時候我們不能叫它不冷；熱的時候不能叫它不熱；甚至心情不好的時候，也不可能叫它馬上變好。以生命都必與外界有互動的現象，所以從「對應變化，不能主宰」的生命本質中，我們乃更可體會到「諸法無我」之理。

現代的心裡學，也慢慢說到：其實「自我」，也只是從互動的過程中而呈現出來的狀態。所以最初的心裡學既以「自我為中心」而開展出來的理論架構，似乎全然不能接受無我的理論。可是到目前為止，他們的說法和無我之理，也只是半步之隔而已。所以愈對種種現象的觀察．了解，才愈能覺悟「什麼是真理？」故曰「菩提在世間」。這是第一點。

其次，有謂『煩惱即菩提』者，這雖不當說：煩惱就是菩提也！但我乃將之解釋為：即者，近也─從煩惱而接近於菩提。為什麼能從煩惱而接近菩提呢？以菩提就是覺悟的意思，而覺悟若從禪宗來修，則大疑大悟、小疑小悟，要有疑情才能開悟。那疑情從那裡來呢？疑情從對世間種種的煩惱、迷惑而來。故從煩惱迷惑而起疑情；因疑情而參禪覺悟也。

所以煩惱．迷惑之所在，即是疑情．道心之所以。在越煩惱、愈迷惑的地方，反而才能激起堅固的道心。所以佛經上有謂「富貴學道難」，如一生太平順了，反不容易起道心。同樣一個人若住山太久了，也可能會讓道心衰竭。同樣，所謂學佛「八難」裡有長壽天。如一個人往生到越高層次的天，則在享天福的當下，必根本不覺得世間還有什麼煩惱、迷惑。甚至禪定天，一念就是八萬四千大劫，怎麼可能起煩惱、迷惑和道心呢？所以長壽天雖就世間人來看，是求之不得的福報；但對修行而言，卻成為學佛、修道的大障礙。

如上所說，既長壽天是八難之一。則我將懷疑西方極樂世界也有同樣的隱憂，因為西方極樂世界日子過得太安逸了，反不容易激起道心。所以西方極樂世界即使說能「不退轉」，但就進步而言卻是非常地緩慢。故要在西方極樂世界修成正果，要比在娑婆世界慢得太多了。比如說，要修布施，卻沒有貧窮的人；想修忍辱，連讓你生氣的因緣都沒有。所以經典上才說，必淤泥中才生蓮花。必於煩惱的世間，才能激起疑情、道心和覺悟的因緣。反之，離開煩惱．迷惑的世間，即無覺悟可言。所以昇天．住山．往生極樂世界等不見得有助於修行。甚至有人說，剃度出家也不見得就是最好的選擇。因為出家後的環境太單純了，反激不起奮發振作的道心。
菩提異世間
但如果我們把話，只講到這裡，反會產生一種蠻大的誤導：既「菩提在世間」，那我們就安心在世間好了，而不必學佛，更不必專精修行。故遺世獨立的修行反將淪為異類、極端。今天很多人之所以口口聲聲「生活禪」，即緣此誤導而有的渲染．偏差。

因此我今天欲強調的，反是「菩提異世間，必離世間覺；在世覓菩提，恰如尋兔角。」菩提何以不在世間呢？我們前面雖講到觀察世間，然眾生即使從早看到晚，從春看到冬，從生看到死，竟有幾個已覺悟真理呢？雖經典上有「獨覺」這名稱，可是歷史上曾無師自悟者，卻只有釋迦牟尼佛而已！而其他上億的眾生呢？有的不只不能自悟，甚至連為之開示佛法都不能信受。所以不光是觀察世間，就能覺悟真理的。

同樣如說：從迷惑而起疑情．道心，因疑情．道心而參禪．開悟。那曾由迷惑而覺悟者，又有幾人呢？我相信迷惑，不當只少數人的專利而已；很多人一樣有迷惑呀！但何以雖迷惑，而不能覺悟呢？所以如只謂「菩提在世間」，則已覺悟的眾生必然很多。因為我們從來都在世間地呀！但事實上卻是，不只覺悟的眾生非常地少。並且欲求覺悟，也不是劍及履及，心想事成的；而是得經過一番剋苦嚴謹的修行，始有覺悟的可能。何以故？

因為眾生從無始以來，即帶有很深厚的邪見跟業障，所以我們一向在纏中，就像蜘蛛網一樣牽牽掛掛，攪繞不清。我們不是那隻蜘蛛，而是被蜘蛛網網住的那些可憐蟲。故雖觀察世間而見不到實相，雖滿懷疑惑而不可能開悟。

這種情況：就像眼眚未除，何以見實相？或者說既戴著一個有色的眼鏡，則即使再怎麼認真觀察世間，然所看到的卻仍只是變態的世界。以眾生從來就帶有邪見─這邪見，既可說是「常樂我淨」四種顛倒； 亦可說是「我見、自性見」。於是為邪見纏綿故，即使窮一生的努力想要瞭解諸法實相，卻還鑽不出無明的梵網外。

我們不要以為：只有學佛人，才有道心。那些科學家整天忙著作實驗，不也為瞭解世間實相嗎？然因種種的執著、邪見在。像古鏡上沾滿了塵埃，故根本沒辦法照耀出光明來。前眼病未除，是引喻眾生有邪見；此古鏡未磨，是影射我們有業障。故若邪見深厚．業障纏綿。則雖有迷惑，而不可能開悟；雖觀察世間，而見不到實相。

所以我們首要聽聞佛法─聽聞，不是就直相信佛所說的絕對是真理。但我們能調整角度─從佛所指示的方向，去觀察世間。而待觀察之後，才確定佛所說的，乃更與實相相應。所以須從聞法裡，去破除邪見，這是第一點。比如先把那有色的眼鏡拿下來，再去觀察世間，才可能看到真實的面目。

既聞法後，更要精進修行，才能消除業障。佛法不是說一說，聽一聽，就能功德圓滿的。很多人即使已多少瞭解佛法的道理，可是為什麼生活中，還不能受用呢？但為業障未消除故。而欲消除業障，唯有透過精進、專心的修行，才能完了。

所以何謂「菩提異世間，必離世間覺」？佛法可不是時時處處，皆可聽聞到的。經典上說「有佛法的時代，如曇花一現爾！」目前即使還有佛法在流行，但於外道猖狂．群魔亂舞的情況下，要聽到正法，卻也不是那麼容易的呀！甚至說要精進修行以消除業障，那就更不在世間了。因為世間會產生很多的干擾、魔難。

因此前面雖說，住山或不容易起道心。但若真起道心，欲精進修行時，還以住山為宜。因為山上比較沒有外緣的干擾，且魔難較不起現行。同理欲精進修行，還以剃度出家的因緣，比較殊勝。

所以即使得由「菩提在世間」而起道心，但起道心後欲精進修行，卻得「出世間」才行。而今天卻有某些人士大事提倡「菩薩道」，講佛法就在世間中，就在生活中。我認為這是個蠻嚴重的偏差。因為「菩提在世間」，還只是第一個層次。而欲真鑽進佛法裡，還得經過「看山不是山，看水不是水」的苦修階段，才有辦法真在佛法中得到受用。否則只蜻蜓點水似地偶而聽聽經．打打坐，必得不到真正的受用。所以如只輕忽地說：禪在生活中或動中修。都將只自誤誤人而已！

所以雖我們目標，可訂的很遠「真俗無礙，理事圓融」。可是下手的話，還得從很嚴謹，甚至很刻板的方式去著手。就像不管是劍道或太極拳等。初開始都得從很刻板的架式裡去慢慢雕琢，而練到最後，才能無招勝有招。從出格而圓滿。
菩提在世間
最後無明邪見既消，業障習氣亦除，則他所感受到的身心世界，其實還就是世界的本來面目。因為佛法，本就是在世間裡所覺悟的真理。因此問題的癥結不是：佛法在不在世間？而是眾生的無明業障，卻與佛法、與世間實相不相應。所以學佛修行，如真成就了，也不過仍歸回世間去。在禪宗的「十牛圖」裡，最後曰：入廛垂手，就是再回到世間的實相裡。而世間的實相，即是無常無我．寂靜涅槃，甚至真空妙有．理事無礙等。
小結
最後，我作個總結：中國佛教到目前為止，都偏尚於大乘的圓融；可是圓融不只當說出來，尤其當體證到。然如未經嚴謹剋苦的修行過程，再富麗、堂皇、圓融的大乘佛理，都將派不上用場。我們豈不見到有些人，佛法確實講得很好；可是你詳細觀察他的身心狀況，卻非如期待中那麼平順、吉祥、安樂，為什麼呢？未經嚴謹的修行，就想無招勝有招，根本不可得。

我們聽有些鋼琴演奏家，竟演奏得那麼好；然在驚奇讚歎之餘，你可知道，那是每天八小時，經幾年苦練才有的成果。如我們只羡慕那富麗堂皇的後果，而不肯安心於日以繼夜的苦練；則只有眼高手低的份。

在大乘佛法裡常有一種很大的偏差：那就是祂只昭示我們，彼非常富麗堂皇的成果，卻不鼓勵作嚴謹剋苦的修行。常謂：凡夫重果，菩薩重因。而大乘佛法卻也有重果不重因的偏差。所以大乘法學到最後，都只能在夢中大造空中樓閣─佛在虛空裡放光動地。可是夢迴之後，卻還只能於地上邯鄲學步而已。

所以被圓頓法門誤導的人，可能比因祂而成就者還多！因為圓頓本是從漸修裡去成就的，而非守株待兔地等頓悟而已。但若頓悟講得太誇張了，反讓人不願意埋首於漸修的過程中。

到最後這些「圓頓法門」，卻變成戀世跟懈怠的託辭。人家勸你好好打坐，你說不用哩！我在動中修即可。在動中修，你真修出什麼成果嗎？也沒有啊！所以「菩提在世間，不離世間覺」竟淪為自誤誤人的邪見而已。

放眼目前的台灣佛教，講的豈不都是圓頓法門。圓頓法門如真這麼容易上道的話，則釋迦牟尼佛也不用經六年的雪山苦行，才能成道。我們都自以為比祂有善根，祂還得迂迴一番，而我們直了無上道。然若不經第二階段的「看山不是山，看水不是水」，便能直成就最後的「看山還是山，看水還是水」嗎？很多人根本還不能分辨：初階的「看山是山，看水是水」與末後的「看山還是山，看水還是水」，竟有何差別？便以為已和那些大悟徹底者一樣「饑來吃飯，睏來眠」便可，其實還早得很呢。所以我今天倒要強調「菩提異世間，必離世間覺；在世覓菩提，恰如尋兔角」的修行過程，對我們這個時代的眾生，才有真對治的功效。
果煜法師文集 / 力挽狂瀾 / 世間與菩提 [image] 上一篇 | 下一篇


不以覺受論功夫

果煜法師文集 / 力挽狂瀾 / 不以覺受論功夫 [image] 上一篇 | 下一篇
不以覺受論功夫 86.12.12
不以覺受論功夫
禪悅為食．法喜充滿
修行的作用
業障現形
身的覺受
痛的經驗
八觸
心的煩惱
散亂
氣的偏頗
什麼才是真的？
結論
不以覺受論功夫
首先大家看到的是一張沙漠的照片，這乃代表我們打坐過程中的某種境界。有人說：這張照片很好看哩！但如果你真身歷其境，卻很不是味道呢！因為在沙漠裡，前也茫茫，後也茫茫，天南地北都是一片沙，甚至不知道那邊有綠洲。在圖片裡面，有很多人與駱駝；於是大家後面跟著前面，倒還不至太孤單恐懼。

可是打坐卻不然。雖亦覺得，自己好像到了沙漠一般，坐了老久，總無進步，前也茫茫，後也茫茫。三年五載下來，還嗅不到綠州的氣息。這時不只是在沙漠裡，而且是自己獨在沙漠裡，所以乃更焦灼氣餒。很多禪書，都形容此，曰「山窮水盡疑無路」。然「山窮水盡疑無路」後，其將如何呢？

下面又有一個對句，曰「柳暗花明又一村」。很多時候雖覺得已無路可走，可是若我們堅持下去的話，竟然發覺別有洞天府地。於是從「山窮水盡疑無路」的困境，到「柳暗花明又一村」的閒雅，這中間怎麼過渡的呢？就是要堅持以『不以覺受論功夫』的觀念．心態，而能心不被境轉。最後，才能否極泰來，而突破山窮水盡的關卡。所以今天所要講的主題，即是「不以覺受論功夫」。
禪悅為食．法喜充滿
關於禪坐的覺受，雖經常可聽到「禪悅為食，法喜充滿」的意境。可是很多人坐到現在，卻還不知道禪悅為食是什麼？甚至如果有的話，也是非常短暫渺茫的。比如打禪七時，在七天間，可能有一支香、兩支香，類似於禪悅為食．法喜充滿。但其它大部份的時間裡，還都將在煎熬裡度過。事實上如果你一天到晚，期待著禪悅為食、法喜充滿，你反會覺得更遙遠．更坐不下去。尤其我個人覺得：對正開始用功的人來講，禪悅為食、法喜充滿，反將比不用功的人更遙遠．更渺茫。為什麼呢？

很多人的觀念，都認為：既努力用功，則當得到一些成果，如輕安，或一些愉快的經驗等。尤其以信願為導向的修行法門，如淨土宗之類，乃更強調於：既學佛．修行後，必白天事事如意，晚上夜夢安詳。於是以種種順遂，來肯定學佛的進步，或修行的成就。

但是我們要知道：世間的順境，往往是學佛的逆境。比如錢賺得很多，可能連道心都被賺走了。或者人緣很好，眷屬圍繞；於是能用功修行的時間，就更少也。所以道：富貴學道難。富貴在世間人看來，是求之不得的順境，可是就學佛而言，卻反是逆境也。

反過來說，世間的逆境如生病或煩惱之類，或將是學佛修行的轉機處。所以雖信願法門都強調於感應─因為學佛修行，所以事事如意，夜夜安祥。但真學禪的人，卻不如此認為：
修行的作用
因為真正的修行，乃不當從「有所求、有所得」去啟修的。如果順著世間人的想法．欲望，而去努力賺得；這跟世間人的本質，還是沒有什麼兩樣。比如說有的人以作生意而求賺錢，有的人向神許願而乞發財，手段雖不一樣，目的云何不同？只五十步笑百步爾！故如為求世間的順境安樂而發心學佛，即與佛法不相應也。

修行其實是為了消除業障。我們聽聞佛法，都知道要了解佛法的道理還容易；但要使我們的身心，和法相應可太難。有時候我們也明知道，自己不該貪，不該瞋，可就是做不了主，為什麼呢？過去的業障習氣還未消除故。佛法中所謂的解門和行門，解是知道道理，而行乃從消除業障著手也。因此，修行不是為求得什麼境界，不是為得到什麼成就。而是當從修行的過程裡，去消除我們無始以來的業障習氣。若無明．業障．習氣愈消除得多，身心的障礙越少，自然就與佛法相應了。

那業障在什麼時候消呢？業障在現形時消。所謂消業障，未必業障乃不知不覺地消失了。有時候是現形了，然因能用佛法的智慧去對治、消除，才得真消業障。所以我要提醒的是：既修行是為了消業障，而業障乃於現形時消；所以越修行的人，業障反越容易現形。譬如新淨衣，不沾泥塵。這即如淨潔的衣服，沾不得一點塵埃：故稍有污染，即須馬上清除。而若是沫布，則反正已夠髒了；故再染一些，也無所謂。
業障現形
故一個不修行、不用功的人，反道不覺得自己有業障。這且用個比喻：就如一個抽煙者，如果他繼續抽的話，反不覺得煙癮可怕。但如有一天，想戒煙了，他才會發覺煙癮的力量有多狂暴。其次又如順流而下，雖很痛快，可是卻乃生死流；而要修行的話，就得逆流而上，但逆流就會產生身心很大的壓迫。所以越修行的人，才越感覺到業障的存在。甚至業障的現形，都會比一般人快。

所以不必懷疑，為什麼有些人無惡不作，但一輩子也沒遭受過什麼嚴重的磨難。而某些修行人，受的痛苦或磨難，乃比他們還多。這是不公平的嗎？不！此但為修行人業障現形的快，不必等到下輩子才報。對一個修行者而言，既知不可能逃避果報；則寧可在理智還清楚、還有道心時受報。這我們才得以借佛法的智慧，來安撫．對治．消除。反之，如等到下輩子再受報，則誰也沒這份把握。而那些作惡多端者，如受報的話，就可能直下三惡道去也。以真修行者，既過去生的業將現形，也今生造的業會受報；因此從世間人來看，反是逆障重重，磨難特多。

於是因修行的關係，將把自己的業障逼出來時，身心就會產生相當多的困境和險阻。而我們唯有用正知見和信心．毅力，慢慢去降伏這些障礙，才能峰迴路轉．柳暗花明。所以常謂：道高一尺，魔高一丈。其實剛開始修行，即使有魔，也是內魔而已！而內魔者，即來自過去生中的業障。既修行是消業障的過程，也是降伏魔難的過程，因此我們不可能不著魔的。因此一個修行人，應先有這樣的心理準備：不是從順境，而增加我們的智慧。反之，當從逆境而消除我們的業障。

下面我們詳細描述業障現形的現象。大致而言，業障現形，可從三方面來討論：首先是身體的覺受；其次是心的煩惱，第三乃境界的干擾。
身的覺受
現首先講身的覺受：對初學禪坐的人而言，最直接的反應，就是身體會痛、會痲，甚至會癢。以我們從小就認定一個觀念：痛就是苦，痛就是病，痛就是負面的。所以一痛，就想避免。可是痛，事實上也與業障的現形有關係。在中醫上有曰「痛則不通，通則不痛」。如果氣通順的話，是不會痛的；反之，因氣衝著不順暢的地方，才會痛。所以痛，也可說是一種自我檢查。

在打坐時，若發覺什麼地方痛，即謂那部位有病也。（然此病，用西醫的方法，未必檢查得出。）然何以未坐前，不痛呢？因未坐前，脈雖不通，氣亦不足，故氣還不得衝擊於不通處；故雖不通，還不會覺得痛。而禪坐者，以氣漸養足故；欲從不通處而疏通也，所以才會覺得痛。因此痛的現象，既表示我的氣養足了，也表示彼病正在調理當中─等調理過後，非唯不痛，並且病乃痊瘉也。所以既非不痛，才是正常的；（有時候，若痛到極點，反變成麻木不仁也。）也非痛，即是不利者。

於是以前，雖不通而不痛，反是不正常的；而現在欲從不通而疏通，故覺得痛，才是正常的。而痛，尤將發生在：一．宿疾未消處，有一些過去生的病，表面上好像好了，至少症狀不再那麼明顯；可是病根猶在。於是或勞累過度，或天氣變化，或飲食不節，便馬上舊病復發。此病根未除者，即表示脈未全通，故容易再阻塞。而現在因打坐調脈，欲疏通病根者，反會覺得痛。二．舊傷未復處，同理有些舊傷處，表皮雖瘉合了。但事實上，筋犍還未全瘉合。故打坐，也將覺得痛。

所以若打坐時，覺得身體有某部位在痛，其實都是正常的。因為從未有一個人是完全健康的─即使西醫也檢查不出毛病的所在，也未必就是完全健康的。故廣義地說，這些脈不順暢的部位，亦可說是身體的業障。而經過痛、痲、癢的過程，而使脈較順暢了，亦可說是消業障的過程吧！
痛的經驗
大致而言，痛會有幾個不同的階段：剛開始是悶痛，有某一部位或某一關節，覺得比較緊，悶悶鬱鬱的，似痛非痛，很不順心。其次，從一部位的悶痛到集中於某一點的刺痛．錐痛，所謂「刺痛．錐痛」即像用針去刺．用錐去搗般地疼痛難捱。而這點，即是不通之處也。

對於這種痛，有何有效的對治辦法嗎？我覺得最好的方法就是繼續坐而已！因為我們要知道，何以必打坐三十分鐘或一小時後，才會覺得痛？這即表示我們必經過三十分鐘，甚至一小時的禪坐後，才得把氣養足，所以才會痛。故如果痛，就放腿的話；氣一散失，當然可以不痛，可是真正的問題還沒有解除。若下次再坐，還得重痛。這聽起來，似蠻殘忍的，可是事實就是這個樣子。你能熬久一點，才能對疏通有所幫助。當然如能一次就熬過去，最好，可是太不容易；但能熬得越久，對疏通也就越有正面的幫助。

所以我們必在觀念上先接受它，即痛是正常的，痛是好事。以痛既對氣脈的疏通有幫助，也對心理的專注有幫助─因為你就一直覺得痛，痛到沒辦法打其他的妄想也。這其實也是另一種好處，只是很多人都不覺得爾。

如在觀念上，我們已接受：痛是好事。那麼在熬忍時，至少心能不矛盾。而心不矛盾者，即雖痛而不苦也。痛和苦，其實是兩回事：痛是身體痛，苦是心理苦。心苦者，為想逃避而避不了，故心生矛盾而苦也。現既接受它了：痛得好，繼續痛。則雖痛而不苦也。

當然某些的觀想，也能有效地減免身的痛，心的苦。比如一般人都怕痛，故碰到痛就想逃避，事實上痛未必如我們想像中那麼可怕。於是且狠下心來，看你要痛到什麼地步。這時因我們不想逃避了，反而沒有那麼苦。或者將痛的身體，痛的部位，看成另一個對象─是他痛，不是我痛，而能安心不動。但總不出：從了解而接受它而已！

於是痛到最後，就能從「痛苦」而變成「痛快」。至於何謂「痛快」？唯乃「如人飲水，冷暖自知」，雖非全不可說，但聽了太多，卻總是讓心更不安份而已！所以還是安心忍痛吧。
八觸
以上所說，痛既如此。至於《小止觀》裡的八觸：痛、痲、痠、癢、冷、暖、動、搖。其實有關身體的覺受何止這些，有時候覺得身體變大了，有時候覺得身體變小了；有時候身體上昇，有時候身體下墜，有時候身體卻不見了。種種怪異陸離的現象，說都說不完。但大致來講，都是身體在調適氣脈過程中，所自然產生的反應。如氣脈全通，反無任何現象。甚至全不通，也沒任何現象。倒是從不通到通的過程裡，會有各式各樣的覺受。所以對於這些種種覺受，我總說一句話：即過程而已！

於是既是過程，則我們何能期待它不發生，或期待它很快過去呢？反正該來的時候，他就來了；而該走的時候，也就走了。有覺受，算是什麼功夫嗎？其只是業障現形而已！但欲業障現形，至少還得坐到某種程度，才會現形哩！因此對於身體的種種覺受，不妨說是消業障的過程吧！

所以我要申明的是：覺受壞，不見得就是功夫退。有時候我們會起錯覺：以前還可坐一個半鐘頭都不痛，而現在竟一個鐘頭不到，就開始痛了？為以前業障還未現形，而現在現形了也！腳的痛，前既已捱過去了，不是當就不痛了嗎？怎現在又痛起來了呢？以前是以前的層次，而現在更有新的層次。所以絕不能用覺受來論功夫的進退。

反之，打坐時身心都很舒服，且能持續良久。卻未必代表功夫的長進，為什麼呢？因為若長進的話，必會很快找到下一個問題。而新的問題，又是新的挑戰和磨練。以我多年來的經驗，「禪悅為食」的情況即使有，也不會太多和太長。因此鍾心期待於「禪悅為食」，或自我暗示於「禪悅為食」。反是病態，而不長進的。

既覺受好，未必進步；覺受壞，也未必退步。那什麼才是真功夫呢？既修行，則不必太計較於功德。但如果一定要問功夫的話，當然以「不覺不受」才是真功夫。因為「無心才是道」嘛！故如有任何覺受，都是從有心中得；而既有心，即非最高境界。

事實上，很多人在打坐過程中所發生的問題，有一半以上皆有關身體的覺受，像頭痛，腰痠，胸悶等等。似必須趕快去問師父，但師父將說些什麼呢？也不過是「繼續坐」而已啊！其實大眾也明白法師將怎麼答。可是還得問問，比較保險，一群扶不起的阿斗哩！

其實大原則都一樣，既知道是過程而已，則繼續坐也。繼續坐，則覺受如長江後浪推前浪，雖不斷現起新的現象，卻總是渺茫短暫而虛幻的呀！所以有關身體覺受的問題，如有正知見的話，便根本不是問題已！
心的煩惱
就禪坐而言，有關心的煩惱，不是昏沈，就是散亂。現首先講昏沈。昏沈的原因當然很多，譬如有的人上坐後，以覺得無所事事故就睡覺，這怎麼辦呢？以道心不夠，方法不牢，故昏沈也。於是乃須從提起道心．抓緊方法，而能去除昏沈。有的人則為太累而昏沈。

而有的人卻既非太累，也非道心不足；雖很想用功，可是還不免昏沈。這很多時候，乃為身體有障礙。一般來講，初打坐時，氣都是先下沈再上昇，下沈到丹田，然後再慢慢上昇至頭頂等。而在上昇的過程裡，以要通過頸部．頭部乃比較困難。所以有很多人，便因氣上不了，而彎腰駝背，而垂頭喪氣。如果通不過腰，腰就挺不直而彎腰駝背；如果通不過頸，頭就抬不起而垂頭喪氣。

有時候我們看初學者，反而坐得又穩又直；倒是一些老參竟坐得歪七扭八的。似功夫退了，其實不然。初學者，或氣還只在下沈的階段，故還顯現不出脈障之所在。而老參者，既下沈後，復上昇；故才顯現出種種脈障現象。

於是以氣上不了頭部故，頭部乃缺氧；不只打坐時會昏沈，就是平常時也會比較健忘。所以很多人將疑惑：「我們不是當越修行，越有智慧嗎？現卻不比以前靈光了！」禪坐修行可能不免有這個過程，但若過了這個階段，便不只頭腦會更靈光，情緒也將更穩定。

這昏沈有時候，不只是彎腰駝背，垂頭喪氣而已！根本已不省人事了。所以即使勸：昏沈的人，可自舉手請打香板。而這些重昏沈者，根本已不知道自己在昏沈，不知道自己手在那裡？頭在那裡？怎可能舉手請香板呢？

而這些人你要不要打他香板呢？他雖不舉手，我主動幫他打。但打過幾次後，你的手卻也軟了─因為根本沒有用。打時醒一下，等一會又昏過去了。似這種情況，怎麼辦呢？余意：乃繼續坐，以待熬過難關。

所以有的人進禪堂後，可能要連續昏沈個三、五天，才會慢慢清醒過來。甚至若非連續用功的話，這種昏沈健忘的現象，可能將持續幾個月或半年之久。所以這時候，雖用功不得力，反應比平時更賣力去坐，才能早日突破關卡。

因此對從脈障而引起的昏沈，我認為：雖用功不得力，還應繼續熬忍，以待脈通。而非下坐經行，或拜佛懺悔。因為如下坐，氣就散掉了；雖能不昏沈，但也等於前功盡棄。而等重上坐時，卻一切依然故也。故雖打坐時，搖搖晃晃地沒辦法用功，可是至少我們的氣還維持著。而氣若維持的愈久，才有慢慢疏通的可能。所以雖只傻傻地昏沈在那裡，還是有代價的。

以我的歸納：一般人或許要坐上半個小時後，才會開始昏沈。而既昏沈後，也要花上半小時至一小時，才能逐漸柳暗花明。在還沒清醒過來以前，就下坐，今天坐的等於白費。而若在脈剛疏通一點，你就下坐了，這還太委曲了；待逐漸清醒後，至少要繼續坐上半個小時、一個小時才合算。於是這加起來，一支香至少要兩個小時以上，才有實效。否則每次都像燒開水一樣，水未滾就拿下來，每次都是舊戲重演。於是即使坐了三、五年，也沒什麼進步！

於是，既痛的時候要繼續坐，也昏沈的時候要繼續坐。因唯有繼續坐，才能使氣足脈通，而消除業障也。
散亂
下面再論散亂。有些人覺得因妄想太多，以至於沒辦法繼續打坐！其實有那麼誇張嗎？至少妄想，只想在心裡，它會將你的腿掀下來嗎？當然不會！因此為妄想太多，以至於沒辦法繼續打坐；其也只是為「求好心切」而心急敗壞也！於是當寬緩其心，以無得失．不急進的心態而安身於座。

如果我們回觀妄想，妄想殆可分為兩種：一是有主題的執著，一是無主題的雜念。有主題者，比如股票下跌了，我怎麼處理呢？或者孩子的功課不好，應如何加強？於是以牽掛放不下故，既白天晚上都在想這問題，也打坐時還繚繞不去。這主題，即是我們執著放不下者。對放不下者，如勉強用修定的方法去壓制，也頂多是以石壓草而已！雖暫時伏了，還將再長出來。故對有主題的妄想，乃需用佛法的知見去對治消除。如自己還沒把握，不妨尋善知識或同參道友來共開導勸勉。必將問題真正消除放下，才能安心用功。

其次，如是無主題的雜念，便跟氣脈的不調有關係。氣脈不通調，就像交通阻塞一般：有的人只乖乖僵在那邊，不知如何是好？有的人卻眼明手快，即找到小路而迴繞出去。於是僵在那邊，不知如何是好者，便將昏沈；而找到小路很快迴繞出去者，即成散亂。

於是因小路很多，故妄想也就很雜。所以散亂，其實也是另種轉機：以如是有主題的散亂，則應用佛法對治消除。若心結解決了，也算是消除業障吧！反之，如只是雜念紛飛；則唯有更加緊用功，以求「攝心歸脈」，而漸消除脈障。或者不只昏沈，還兼散亂。其實還都差不多，皆「攝心使氣歸脈，安忍以待業消」而能熬過層層關卡。
氣的偏頗
前已謂：若氣上不了頭部，所以會昏沈．健忘。然若氣上得了頭部，而下不來；便像晚上喝茶睡不著一樣，精神似特別好，雜念也特別多。若氣長期積溺頭部，也將使瞋心、慢心變重。以人生氣時，氣乃往上衝；故或怒髮衝冠，或臉紅脖子粗。同理氣若在上，也比較容易動肝火．起瞋心。其次，氣若積頭頂，也將使慢心變重。俗謂「眼睛長在頭頂上」，其實不是眼睛長在頭頂上，而是氣積頭頂而已！

在調脈的過程中，氣不免有偏頗的現象。有時偏上，有時偏下，有時偏前，有時偏後。有時鬱結不動，有時浮泛竄流。於是因氣的偏頗，故情緒也受波折。氣偏上，如前謂：易於瞋慢。氣偏下，則成貪卑。偏前為陰柔，偏後成陽剛。氣鬱結不動，則覺得鬱鬱寡歡，甚至人生乏味。氣浮泛竄流，則妄想攀緣，焦燥不安。以上種種情緒的波折，其實也是業障現形爾。甚至種種幻視、幻聽的現象，都無所謂。見怪不怪，其怪自敗。既知是消業障的過程，則一切就隨它去吧！
什麼才是真的？
於是種種境界，不管是身體的痠痛癢，或心裡的貪瞋痴，昏沈．散亂．無記等，是順或逆？我們根本分不清楚！這到底是功夫進步了，還是功夫退步了，才產生的現象？其實以禪的見地來看，那有什麼境界是真的！一切境界根本都是假的─所謂假的並不是說，它根本不存在，而是都只過程而已！

所以什麼才是真的呢？就境界而言，都是假的。但如你一定要問「什麼才是真的？」則我，只好勉強說：「不動心，才是真的。」於境界生化時，心不被轉，這才是真的。所以真與假，不當問境界，而是當問你的心。

所以打坐會著魔嗎？其實癥結不在「魔非魔」，而在「著不著」。心若執著，即一切是魔；反之，心不執著，何魔之有？於是以不執著．不動心故，即得超越一切真假之外！以下請看，道樹禪師的公案：

晚乃卜壽州三峰山，結茅而居。常有野人，服色素朴，言譚詭異。於言笑外化作佛形及菩薩．羅漢．天僊等形；或放神光，或呈聲響。師之學徒睹之，皆不能測。如此涉十年，後寂無形影。

師告眾曰：「野人作多色伎倆，眩惑於人。只消老僧不見不聞，伊伎倆有窮，吾不見不聞無盡。」

道樹禪師晚年，於三峰山結茅而居時。常看到一些奇怪的人，或穿著特別形色的衣服，或談些詭異非凡的事相。有時候於言談間，變成佛的樣子，變成菩薩．羅漢．天神等樣子。有時候還放神光，有時候還出異響。道樹禪師的徒眾，都不知道，那是什麼現象？而道樹禪師卻總是以不變應萬變。如此經過十年之後，這些奇奇怪怪的現象，終於消失了。

最後道樹禪師，才總結說：這些野人，乃山精妖怪等所變現也。故喜歡秀出種種花樣．技倆來眩惑於人。只消老僧既不見也不聞，絲毫不管它。則它花樣．技倆，再怎麼變，總是有變完時；而我不見．不聞．不管它，卻可用之無窮呀！

以上公案乃昭示我們：業障有窮盡，道心無窮時；以無窮對有窮，何不功到垂成？前面一直在說業障現形故，身體會有痠、痛、痲等種種覺受，甚至心裡也會有貪、瞋、慢等種種反應。然不管怎麼說，對一個修行者而言，業障總是有窮盡的─隨緣消舊業，不再造新殃。而我們的道心卻是無窮的─以不變應萬變。那麼以無窮的道心，來應付有窮的業障，何愁不功到垂成呢？只要我們能以信心、毅力而繼續堅持到底的話，這些業障磨難總是會慢慢過去的。
結論
這也就說，我覺得打坐其實也沒什麼秘訣，非必倚賴善知識。善知識能幫助你什麼呢？幫助你在業障現形時，繼續打坐而已。我們不要想：善知識能幫我消業障，甚至能代替我背業障！自己的業障合當自己去消。但觀念正確的人，才有辦法消業障；若觀念不正確，舊的業障還未消了，又染上很多新的業障。

所以禪坐，雖正知見確有必要；但知見建立後，卻只是繼續坐而已！而很多的花樣．技術，甚至口訣，都只是讓人更不安心而已。像我個人雖對身體的氣脈，有比一般人更多的了解；但這是我坐出來的，既經歷過種種過程，自然會對它慢慢清楚。而非有個善知識一步一步地指引我，下一步會怎樣，下一步當如何。不是先知道，再去打坐；而是坐過後，自然明了。坐到業障慢慢消了，就會越來越清楚。

而在這過程裡，最重要的心態，乃：不以覺受論功夫。因為若用覺受來論功夫的話，大部份的人都會退轉。真修行絕不是今天很快樂，明天更快樂，越修越快樂。如果真是這樣子的話，我們也用不著拖到今天還來打坐，當早就成佛了。以能在順境中繼續修行，何足為奇？反之，在逆境裡能繼續用功，才是難能可貴。

事實上，逆境不唯是逆境，有時逆境反才是轉機的關鍵。而轉得過．轉不過，就得靠正確的觀念也。所以對於一個真學禪的人，要有這樣的心理準備：就是越修行，業障越現形的快．越現形的多；而現形處，反才是關鍵處，轉機處。這時我們除了心裡明白之外，更重要的是能堅持到底．繼續用功。腿痛要繼續坐，坐到不痛；心煩要繼續坐，坐到不煩。如此日積月累，即使短時間不覺得自己有進步；但長時間下來，半年或一年以上，自己或別人都會覺得身心已有改變。這改變不是坐間的覺受，而是能落實於生活間的觀念與心態─更純熟的觀念，更開拓的心胸。

所以禪坐剛開始當然需要聽聞學習，一些基本的方法和觀念。但到後來，便得越來越靠自己。而現在的人，乃剛好相反，自己不想用功；卻希望很快得到一些秘笈，甚至成就。於是以心不安份故，外魔便很容易乘虛而入。或者，雖不著魔，但只守株待兔而曠費時日，一無所成。所以今天當以這樣的知見：不以覺受論功夫，來肯定我們修行的信心跟毅力，而繼續用功。如此持之以恆，功不唐捐，至少會有一些成就的。
果煜法師文集 / 力挽狂瀾 / 不以覺受論功夫 [image] 上一篇 | 下一篇


智慧的修煉

果煜法師文集 / 力挽狂瀾 / 智慧的修煉 [image] 上一篇 | 下一篇
智慧的修煉 87.3.15
智慧的修煉
智慧的定義
樂山大佛
凝千古的喧囂
於一心之寂然
人類學的故事
智慧的歷程
佛像的雕塑
性相二門
性門
性相圓融
修鍊的方法
中道
永無終結
小結
智慧的修煉
如簡報圖中，大家可看到，有兩個武林高手在那裡練劍。故今天所要講的題目，乃「智慧的修煉」。大家都知道：學佛最重要的，就是得成就智慧；因為唯有智慧，才能解脫。可是又當從那裏去得到智慧呢？因此我們今天就以此主題來作探討和說明。
智慧的定義
首先我們講「智慧的定義」。如從傳統的定義說起，像憨山大師所謂：「分別為識，不分別為智」。意思是如果我們用「意識心」去思惟分別，而後取捨諸相；便將造業而輪迴生死。反之，能不以識心分別，才與智慧相應。故分別為識，不分別為智；這乃第一種定義。其次，智慧者，即無煩惱也。故以無煩惱，為智慧。

就以上的定義，當然不能說錯。可是我相信大部份人，必仍無法從這定義裡，去意會「何謂智慧？」因為如果沒有分別．沒有煩惱，就是智慧；那最具智慧的，反將不是人，而是那些無生物，如礦石、木頭之類。但真有人將無生物，視為有智慧嗎？不可能！
樂山大佛
所以我今天希望能從另個角度，來說明契入「何謂智慧？」。而待定義明了之後，我們也才知道怎麼去修煉。

在我學佛好幾年後，某天，我看到一套書《中國宗教藝術大觀》。內裏有張佛像，我看了，當下似能意會到「何謂智慧？」是那張佛像呢？彼即中國四川的樂山大佛也。以這尊佛像非常高大，有71公尺高，故共花了九十年的時間，才把它雕塑出來。

以此尊佛像非常高大，故有所謂「佛是一座山，山是一尊佛」。然而也以雕像非常高大故，不容易拍照。而我看到的那一張，卻照得還好，上下間並沒有太明顯的失真。這佛像，雕的是彌勒菩薩。

以我在看的當下，竟有蠻深的感觸；於是遂把當時的感觸，寫成一組對句：「凝千古的喧囂，於一心之寂然。」

佛像為什麼都垂眼閉目呢？有人說：因為佛法乃內學故，尤其修行特注重於內觀也。然如以這樣來形容菩薩，或許還合宜；因為菩薩還未得圓滿，所以仍要以內觀修行。而佛，既已證得圓滿的智慧，應已無內外能所的差別；所以當無所謂內觀或外觀。然何以佛又都垂眼閉目呢？好像看，又好像不看；好像知，又好像不知。這是什麼意思呢？
凝千古的喧囂
現首先講「千古的喧囂」，我們常說「諸行無常，是生滅法」。在生命的過程裏，本就有很多變化。小而個人命運的流轉，際遇的得失；大而國家的盛衰，民族的興亡。其實都包括在「諸行無常，是生滅法」裡。所以人從生到死，都不斷在動亂喧囂的事象中打轉─此之喧囂，不只謂聲音的波動，更且指心境的起伏。以人都在千古無常的變化裏，心隨境轉而動蕩不已，故稱為「千古的喧囂」也。

如古詩曰：滾滾長江東逝水，浪花淘盡千古英雄人物。以一般人的視野比較小，故只能為個人命運的好壞曲折而操心憤慨。但如放大視野來看，則即使像秦始皇、漢武帝或唐太宗等，這些千古風雲人物；也不過是在「長江後浪推前浪」中，所旋起的一個波折罷了。因此如能從更廣大的視野，來看個人生命的轉折，甚至國家民族的興衰。心反更安然矣！

常謂「是非成敗轉頭空，青山依舊在，幾度夕陽紅。」某些在當下，我們覺得是驚天動地的事；但若過了十年．或二十年，再回頭想的話，就可能稀鬆平常了。或者雖當事人，必將心濤洶湧；可是就旁觀者而言，卻只是芝麻綠豆事。因此仙書上有謂：「吾見滄海，三為桑田」。連滄海都變成桑田了，那你個人的成敗得失，又算什麼呢？

用仙眼，已能「見滄海，三為桑田」了；如更用天眼．佛眼去觀，則又有什麼稀奇古怪的呢？如經典上說：宿命通，可知八萬大劫前後的事。所以對佛而言，那有什麼值得睜眼側目的事呢？

我們不是常說「見怪不怪，其怪自敗」嗎？又如《菜根譚》上也有一句話：「驚奇喜異者，無宏識。」一個人如芝麻綠豆事，都覺得新鮮驚奇；則唯表示他的見識太淺薄了。同樣，如見這個，也喜歡；看那個，也貪著。那你就無知得太可憐了。

所以「凝千古」的凝，是收攝、歸納之意。即既能在事下，看得清楚；又能於事後，更把這些經驗統攝起來，以結晶出智慧。然大部份的人，雖於事情當下很刺激；可是若過三五年後，他又什麼都忘光光了。故雖有經驗，而無體驗；於是以不能凝故，不成其智慧。尤其在生死輪迴之際，聽說皆因喝了「忘魂水」，所以都把前生的事忘得乾乾淨淨。因此雖皆歷千古之喧囂，卻凝不成智慧。而佛有五眼─肉眼．天眼．法眼．慧眼．佛眼，故能凝千古之喧囂，而成永恆的智慧也。而智慧者，即成無分別．無煩惱矣。

如哥倫布曰：我發現新大陸。佛說：新大陸老早有了，只是你到現在才發現而已。所以對佛而言，既沒什麼值得看的事，也沒什麼應當聽的事；看，等於不看。聽，等於白聽。所以智慧的「無分別」，不是不知道，而是雖明達其本來面目（如是因，如是果；法住法位，法爾如是。）卻只是「了不相干」而已！
於一心之寂然
前雖再三強調，要看得多，才能不再驚奇喜異。但只看得多，這還不夠；因為還得看得透。什麼叫做「透」呢？透，就是能夠覺悟到它的本質。所謂「諸相的本質」，在佛法上已講得很多，如無常、苦空、無我，虛妄不實，夢幻泡影等。我想各位必已耳悉能詳。然而若儘是聽別人說，而自己未曾真體驗到；故只能如鸚鵡學語般地搬弄口舌，終還不免被塵相所迷。所以必真悟得本質，才能安心自在。
人類學的故事
下面說到一個「人類學」的故事。聽說從前有位大臣很有學問，某天國王問他：「你能不能寫一本有關人類學的書？」他說：「這個還不簡單！」於是回去之後，就開始寫。然而寫了一年，還不滿意。他想：再花三年，以搜集更完整的資料；再來定稿。可是三年之後，意猶未盡。最後國王再給他三年。然而最後交稿時，卻只有「生、老、病、死」四個字。為什麼呢？因為前面雖知道得多，卻只是喧囂的表象；而最後參透本質時，竟歸於千古的寂然。

「人生的意義為何？」我一向對此抱著蠻大的迷惑！為什麼，人莫明其妙地被生下來；而辛苦老半天後，卻又死掉。這迷惑，既在我未學佛前即有；而學佛後，不管已看多少佛經，卻仍大惑不解。最後我終於了悟到：人類的本質，即是「繼續輪迴」而已。為什麼有「無始無明」呢？為什麼學佛後，還這麼放不下呢？為什麼須發「生生世世度眾生」的願呢？因為眾生的本質，就是輪迴的屬性；所以真發出離心者，倒成極端．異類矣！

何以謂「眾生皆有佛性」？在我看來，但亦輪迴屬性的另一造作。以若必從「有」中，來肯定修學的信心與意願；其實還皆未參透輪迴的本質。所以要講：無常苦空，夢幻泡影，豈不容易？但要有刻骨銘心的體驗可就難了。因此必從「凝千古的喧囂」裡，去煉就「智慧的修煉，端坐紫金蓮」的能耐。

下面再講「於一心之寂然」，此一心者，即如禪宗所謂「安於當下，前後際斷，能所雙泯」者。以若真能安於當下者，即無前後際的差別。既過去的本質如此，也未來的本質如此。所以不只事相的變化，沒有意義；連時間的流轉，也無所謂。所以佛的垂眼閉目，好像看，又好像不看。表情嘛！如說是沉重，卻何沉重之有？可是他又非那種放逸懈怠的樣子。所以為一切已看穿故，既沒什麼好搔動的，也沒什麼可放逸的。
智慧的歷程
因此智慧的定義，不當只是不分別，而且要能「從分別到不分別」。前的分別，是指什麼都看盡了；到後的不分別，則因已參透它的本質，故能全然放下，一心寂滅。所以石頭、木頭不可能有智慧，因為它不曾經由從分別到不分別的心路歷程。

其次，智慧的定義亦可說是：從動心到不動心。以最初的分別，一定得動心的─隨著境界的流轉而去觀察．思惟。但動心，卻不一定即有煩惱。而動心分別到最後參透本質時，即成不動心矣。我相信以「從分別到不分別，從動心到不動心」來定義智慧，對現在人應是較容易理會的。
佛像的雕塑
下面我們更從智慧的定義，順談到「佛像的雕塑」。在中國，往往把佛像雕塑成福福泰泰的─因為佛乃福慧雙全者。但福福泰泰的像，卻只雕出福，而未雕出慧。其次，我們看南傳佛像，尤其是泰國佛像，卻把佛雕塑成頭尖銳．身癭弱的模樣，那是在菩提樹下成道前的佛陀。故只以精進修行來雕塑佛像，也未能雕出佛的智慧。甚如密教的佛像，神彩奕奕的相當威武，然卻也未能雕出佛的智慧。

甚至現代還有一位黃映蒲先生，把佛像雕塑成非常天真純潔．快樂無邪的樣子，好像蓮花一塵不染。但天真不染就是智慧嗎？不！天真有時候竟是無知的代名詞─如小孩子般地天真無知．幼稚矇矓，這竟離智慧更遙遠矣！

其實我們不能怪雕塑家，何以不將佛的智慧雕塑出來。因為甚至是很多昇座說法的法師，你問他「什麼是佛的智慧？」他或將還答得含糊籠統的。故若連智慧的定義，都沒辦法理得很清楚；怎可能把智慧雕塑出來呢？
性相二門
以上已用一尊佛像和一組對句來說明智慧的定義。其次，我們再用一些佛學的名相和觀念來說明。在佛法上再三說到「性相二門」。

現首先講相門：相者，即是現象也。諸法緣起．森羅萬象，既不同的因，不同的緣，即會產生現象不斷的變化，不斷的流轉。因此《法華經》裏有所謂十法界：如是因、如是緣、如是本末終始等。對於現象，我們不只當用照相機，一張張拍攝下來；還得從變化的軌跡裡，去參悟其背後的真理。故前所謂「凝千古的喧囂」者，其實乃謂當從相門裏去觀察諸相的變化。

因此佛法上乃有法相學與法相宗的成立。但真要了解諸相的變化，光靠法相學或法相宗必絕對不夠。因為法相學與法相宗，即使已很繁複了，但還只偏於心相的變化爾。故要深入法相，唯有窮盡世間各式各樣的學問，才能淋灕盡致。

故《中觀》有謂：不依世俗諦，不得第一義。我們常說的真理在那裏呢？真理不當是西方極樂世界才有，也不當是待開悟後才有。。真理本在事相中，但看人覺悟不覺悟爾。因此若無現象學的基礎，便難覺悟「何謂真理？」

這即以佛陀的生平為例，我們知道佛陀以生為太子故，從小就要接受嚴格的教育，故在出家前，即已通達世間一切教典。然後以此基礎，再去出家．參禪，故能於菩提樹下，無師自悟而成就曠世的智慧。同理，達摩祖師也為太子出身故，從小就研習過很多世典。所以當他跟六師外道辯論時，沒有人能辯得過他。因為六師外道的缺失，他太清楚了，故能一點即破。同樣古代的禪宗大德，也不是光靠參破一個話頭，就能成為祖師的。必世出世法，皆兩全其美，才能成為光大門庭的一代祖師。所以修學的基礎，首得從相門入。
性門
雖相門者，即看得多；然看得多者，卻未必曾看得透。所以須從性門中，去作更進一步的提昇。所謂性門者，即從表象裡，去參透其背後的本質，並用此來調伏我們的心。而調伏之後，即相應成「於一心之寂然」。關於性門的無常無我．寂靜涅槃。為已說過很多了，故在此不再贅言。但至少得把握從「性相二門去深入、去圓滿」的大原則。

很多人雖亦說性相二門，但卻謂「性乃屬於真空，而相則為妙有」於是一為空，一屬有；空有之間，好像互相矛盾。其實彼不僅不相矛盾，更且相輔相成。下面我們且不用理論，而用幾個比喻，來說明性相間相輔相成的關係。
性相圓融
第一．如採礦砂而冶煉：鋼怎麼煉成的呢？首先得去採礦砂，然後再把它放到鼓風爐裏去加熱；直加熱到能把雜質過濾出來，才煉成真正的鋼。故採礦砂的過程，乃類似於相門的收集資料；而在鼓風爐裏加熱、溶解、沉澱、分離的鍛煉過程，則屬於性門也。若沒有先前的採礦功夫，豈有而後的冶煉成果？或雖勤於採礦，卻不肯善加冶煉，亦是徒勞無功！

第二．如酒從醞釀而醇化：我們皆知酒是怎麼釀成的！不管是李子酒或葡萄酒，一定得先採集各式水果，然後洗淨．晾乾，最後放入甕中．加糖。再加蓋密封，以置地窖中，保存半年或一年─時間愈久，酒就愈醇。故從採集水果到加糖，這屬相門的聽聞佛法．如理思惟；而把它密封起來，以便醞釀醇化，則為性門的參禪開悟。

第三．如化學的從沉澱而結晶：前準備不同成份的原料，乃屬相門；而後之沉澱．結晶，則屬性門。

由以上的比喻，我們不只能肯定性相二門是相輔相成的，並且得知其次第，大致是先相門，後性門。先搜集資料，再醞釀冶煉；先看盡表相，再參透本質。以上如已確認智慧的定義，了解性相二門的相輔相成，那再論「修煉的方法」就很明確矣。
修鍊的方法
首先要有外延的涉獵：既說要看盡諸法萬象，故必涉獵得廣；因此有謂「菩薩在五明中學」。而五明的內明、因明、聲明、工巧明、醫方明，即總括一切世出世間的學問也。於是菩薩為廣學一切法，便有最典型的「善財童子五十三參」，到處去尋師問道。各位如仔細看善財童子所參的善知識中，很多根本還是外道，或世間各行各業者，如作香的，經商的，國王，甚至歌妓。他到處參訪各式各樣的職業，各式各樣的人品，即為了明達諸法萬相故。這是外延的涉獵。

其次，人如旁涉太多，往往又成雜而不精。所以更要從內歛裡，去沉澱結晶。而欲內斂結晶，最典型的方法就是禪定止觀。所以前面所說：在鼓風爐裡煉鋼及封入甕中自然醇化，即皆引射著禪定的用功方法。

表面上，禪坐的修行雖似只數息或念佛，但因於妄想雜念沈澱後，自能將第八識的種子重新整合。於是能以所薰習的佛法，而過濾出妄知邪見與習氣業障。所以經禪定之後，即能「由定發慧」；而與解脫道漸次相應。不過先決條件是：前已熏習到很多佛法的正知見，且能配合著適度的定力。否則雖有知見，而定力不足；即如雖有礦砂，但以溫度不夠故，還不成冶煉的成果。同理如釀酒，如封口不密，則原料早因細菌感染而壞掉了，豈能醞釀醇化。在佛教中，最典型的禪定止觀，就是達摩祖師面壁九年的功夫。
中道
以上所說「智慧的定義」與「修煉的方法」，乃既不偏內攝，也不偏外延。如世間法，既得看很多書，以搜集資料；又得作種種實驗，故基本上是向外的。也有人說：自心俱足一切，佛在靈山莫遠求；而把外延的工夫完全捨掉。其實這都是偏差。故古人雖謂：「既看過《楞嚴經》後，即不再看世間糟粕書。」然既看過楞嚴，則豈有世間與出世間的界限呢？

所以必「性相圓融、理事無礙」，才是智慧的極致，而非只「無分別．不煩惱」就是智慧。因此佛法常用「大圓鏡智」來說明智慧：心像廣大無邊．光潔明亮的鏡子一般；故能在一剎那間，把世間諸相，全部映照進去。鏡子為什麼能廣大無邊呢？因為它不以分別取捨作界限，所以好壞、美醜，成敗、得失，皆能如其相地映現出來，故得成就一切相智。
永無終結
以上智慧的修煉，從相門而入性門，然性門就是終結嗎？我覺得應沒有最後的終結，以性相二門必從不斷交互參究中去提昇。這情況我們可仍用煉劍作比喻：一隻削鐵如泥的金剛寶劍，絕不是一次就能鍛煉出來的，而是必須經不斷地煉了再煉，才能把雜質完全濾出來。然後又經一次又一次的冷淬過程，才使這支劍愈來愈堅固，愈來愈銳利。

同理，智慧的修煉也是這個樣子。雖最初得從相門，去參透它的本質。但所覺悟的本質，真已究竟圓滿了嗎？且未必也！因此我們得再回到相門中勘驗，看有沒有什麼不足？若不足的話，再去參！以這樣經一次又一次的修正後，我們才能更趨近於諸法的本質！以上參的過程，即像黑格爾所謂「正反合」的辯證方法。然即使一再辯證，能有最後的終結嗎？沒有！但我們可不斷地去提昇它．趨向它。
小結
最後我們作個結論：如傳統上所說，智慧是從聞思修鍛鍊出來的。而聞思者，必廣事涉獵，故屬於前所謂的「相門」。其次修者，雖包括戒定慧，但還以禪定止觀為軸心而開展出來的。故智慧的修煉，乃是有方法、有次第、有過程的。而非玄之又玄而已！

目前的佛教社會，乃有出家眾和在家眾之別。故對智慧的修煉而言，在家眾對於相門的涉獵，自有較大的方便，可到處去發現新鮮事。而出家眾在傳統的形相上，卻受到比較大的限制；然卻在性門的參悟中，得到較大的殊勝。然而總不出：必既有涉獵的過程，也得修參究的功夫，才能完成真正的智慧。

其次，在此資訊時代，我們能在相門中，得到很大的便利。要看書的話，既有古代的書、現代的書，又有本國的書、外國的書。且不只是書，又有錄影帶等。尤其出國，也還方便。可是卻在性門中受到很大的扭曲，許多人早在現象裏迷失了自己，更何能參出它的本質？

所以我們當知個人的著力點，也當知時代的共業處。才冀能截長補短，以成全於智慧的修煉，而精進於菩提的道業中。
果煜法師文集 / 力挽狂瀾 / 智慧的修煉 [image] 上一篇 | 下一篇


知與無知

果煜法師文集 / 力挽狂瀾 / 知與無知 [image] 上一篇 | 下一篇
知與無知 87.04.12
─ 寧為快樂的豬，或痛苦的蘇格拉底？
引言
豬真快樂嗎
無知不是福
求知的重要性
蘇格拉底痛苦嗎
知的苦
因小知而有的苦
從苦到不苦
從少知到廣知
從求知而向道
從向道到大智
從有知到無知
知的層次
東西方文明對求知態度的差異
東西合併
小結
引言
為什麼會講這題目？因為有人曾問我：「寧為快樂的豬，或痛苦的蘇格拉底？」也就是在人生裏，你要選擇做一隻快樂的豬，或者選擇成為痛苦的蘇格拉底。我相信這是很多人到目前還有的掙扎。當時我雖簡單講了一下，但這「知與無知」的問題，其實還牽涉到東西方文化的差異。尤其在這資訊發達的時代，「知與不知」的矛盾掙扎，必將更為尖銳。因此我今天乃以這題目，而作更有系統的說明。
豬真快樂嗎
首先我們來討論「快樂的豬」：你真能肯定「豬就是快樂的嗎？」豬快樂．不快樂？其實只是我們一廂情願的想像而已！至少不是豬親口告訴你：牠快樂或不快樂？既不能從豬親口得知牠快不快樂？退而求其次，我們是否能利用較現代化的儀器，去檢定豬是否快樂？比如用心電圖、腦波圖等。事實上如有人真用儀器去檢定，也未必能確認牠是否快樂？因為豬的反應方式，可能是人所不可思議者。所以「快樂的豬」，只是一般人想當然爾！其實根本未有科學根據。

甚至我們也一向認為：豬是好吃懶做的。但「好吃懶做」就是豬的本性嗎？各位也許沒有養過豬，但我俗家小時候養過豬，所以我對豬還略有所知。豬，尤其是小豬，若有機會放到豬圈外的話，牠還是如雞飛狗跳一般，奔來竄去，非常好動。所以有人還說：小豬很可愛。可是豬長大後，為什麼卻慢慢形成好吃懶做的模樣呢？這是沒辦法的！因為豬都被關在豬圈裏─主人不許牠亂跑，以亂跑會消耗能量，故肉就長不起來。所以只好把牠關在豬圈裏，整天吃睡。於是時間久了，因為既沒有活動空間，也沒什麼噱頭好搞，故日積月累就變成好吃懶做的德性已！

所以豬未必快樂！尤其我們不要誤以為：人，能如豬般地吃飽、睡飽，就萬事俱足了。現代人之所以操心勞命，其實多非為求衣食的供給而已。因為以目前的經濟形態，衣食的供給早不是問題；而很多人所積存的財產，甚至可幾輩子不愁吃穿，但他還是很辛苦地在工作。所以如以為：豬能吃飽睡飽，就必快樂無疑。這既不懂豬性，也不懂人性。如將你也圈養在「小套房」裡，雖足衣食之需，就是不許和外界連絡。那你是快樂似神仙呢？還是鬱卒得要命呢？恐怕後者為是吧！

豬，尤其在最後被養胖了，故得押送赴屠宰場時，牠真能安心認命嗎？牠會想：「既我已吃你們這麼多，總是該還報的吧！」所以就任人宰割嗎？不！牠必拼命地叫，死命地逃。如早知道：養胖後，即將赴屠宰場。則牠，寧可不吃，讓自己瘦巴巴的，也總比赴屠宰場好命吧！所以第一個選擇「寧為快樂的豬？」如果我們理性思考一下，豬根本不快樂呀！所以一般的人：發願來生更為人者，還佔多數；而願意來生成為豬的？至少我沒聽說過。
無知不是福
「豬是否快樂？」其實不是我們討論的主題。因為豬，只影射著：不學無知的人。（尤其跟蘇格拉底對比時，以蘇格拉底乃代表博學廣知的人，故豬即喻指少學無知的人。）故「快樂的豬」即引喻為：無知，才能幸福。這是目前很多人解不開的心結。以誤認為：無知就是褔。所以寧可過著單純．甚至封閉的生活，而不肯積極向廣大的天地．森羅的萬象中去求知求覺。

無知真是褔嗎？為何從小父母就要我們接受教育呢？不管是古代的私塾或現代的幼稚園、小學等。為何任一先進國家不但肯定教育的重要性，且在年度的預算中，教育經費皆佔很大的比率。所以事實上，不管是古代人或現代人，都已肯定知識的重要性。

尤其對現代人而言，不只得從「已知中受教育」，還得從「未知中更研發」。所以從教育和研究的需求中，大家都心知肚明：求知乃是生命過程中，一個非常重要的課題。
求知的重要性
故中國有句話說：活到老，學到老。不只小的時候要學，甚至長大了．衰老了，還必須不斷地學習。求知何以這麼重要呢？我簡單歸納如下：

第一．要確認有安全感：既活著，就要有飲食之給。吃不是像小豬一般，別人供給你什麼，你就吃什麼。而是要自己去找，然到那裡找？以及找什麼？便是一門大學問哩！有些東西外表雖鮮艷，卻含有劇毒；有些東西，雖可食用，然應如何料粴，卻又是另一種學問。所以僅就飲食而言，就須具備很多知識。

其次，就居住而言，世上乃有很多地方不夠安全，像懸崖峭壁，或容易發生颱風、地震之類。又比如說建房子，房子當怎麼鳩工庇材，怎麼架構，才合乎力學原理，這又牽涉到太多專業化的學識。

又如在已很熟悉的地方，我們就較有安全感。相反地，若到完全陌生的環境裏，我們就沒有安全感。現這個世界時時刻刻都在變化，我們就得戰戰兢兢地追隨新的知識，才能確保高度的安全感。甚至真有「外太空入侵」的可能嗎？誰也不確定，可是很多人卻已做了相當防範的工作。所以求知者，乃首為確定我們的安全感。

第二．還要有歸屬感和成就感：人不只要活著而已，而且要活得有價值，而價值即包括成就感和歸屬感。所以人們不惜花費很多時間，去研究天文．地理．歷史等，乃為給我們生命某種程度的定位，如知道我是誰？知道我從那裏來？知道我將往那裏去？一切的宗教．哲學．甚至藝術，乃為更確認我們生命的歸屬感而有。

人，其次要有成就感，活著有什麼價值？這價值就世間人而言，乃是從「事功」裏去完成的，所以中國人乃稱「立德、立功、立言」為三不朽。然如我們對自己或對世界，一切無知的話，那從何去「立德、立功、立言」呢？所以為了確保歸屬感與成就感，人不得不去求知。

所以小而個人的安身立命，包括安全感、歸屬感與成就感；大而整個國家的興衰，民族的昌榮，都與求知有莫大的關連。故一個民族如已不求知的話；則這民族的生命力，早慢慢衰竭了。所以講到這裡，我們可明確得到一個結論：豬不是快樂的，尤其無知更不是福。我相信這一點乃大家本就明白的，所以只簡單陳述一下。
蘇格拉底痛苦嗎
下面我們再看第二種選擇「痛苦的蘇格拉底」，蘇格拉底真有那麼痛苦嗎？如一般人通稱：在東西方的歷史上有四大聖哲，即孔子、釋迦牟尼、耶穌、蘇格拉底。這四大聖哲的際遇，其實還各自不同。

孔子快樂嗎？不太快樂！我們都知道：孔子也是從小貧賤，但以長而好學故，成就其博學多才。然當他希望理想和抱負能為君王所用時，卻周遊列國而找不到知音。所以歸回故鄉作教育工作，已是退而求其次的選擇了。因此孔子的生命過程裡，終不是那麼快樂。

其次我們看釋迦牟尼佛：即使單從世間法來看，釋迦牟尼佛還是四大聖哲裏命最好的。首先出生就是王子，而王子除在衣食上能得到豐富的供給外，尤其在學習上更得到無比的便利。以既是王子，即準備將來承作國王；故從小就得接受嚴格的教育和訓練。是以釋迦牟尼佛在出家前，即已精通印度各教派的學說。後來為了成道，而修了「六年苦行」。但苦行，其實是我們說的；因為對他而言，為了一個崇高的目的，而限止自己過比較單純的生活，何苦之有？因此「頭陀」的原意，並非苦行，而是精神抖擻之謂。因為生活愈單純，精神反更能安住。

釋迦牟尼佛在經過六年苦行後，終在菩提樹下因夜睹明星而開悟成佛。而成佛後，即開始說法．度眾生。以釋迦牟尼佛所說的法，能很快得到當世修行者的讚歎和擁護，因此他的教團便日益茁壯。又因為他是太子出身，所以到各國遊化時，每個國王大臣還都把他尊為法王．或人王。所以釋迦牟尼佛在傳教的過程裡，也都非常順利。雖然在晚年時，因提婆達多的事件，而使教團略受干擾。但比起其他三位聖哲，已是最微不足道的了。最後釋迦牟尼佛又能預知時至，而在雙樹林間證得涅槃。所以從釋迦牟尼佛的一生來看，他不只是四大聖哲裏命最好的；而且較其他者，簡直有天淵之別。

更其次，我們看耶穌：用基督教的說法，耶穌乃是童貞受孕；但「此地無銀三百兩」者正不打自招，明其為「私生子」爾。再從耶穌是生在馬槽中，所以從小必也惡運連連。當耶穌開始傳教時，又與當時的羅馬教派完全不相應。所以最後，我們皆知：耶穌是被釘死在十字架的。所以耶穌的命，也委實太坎坷了。

最後，蘇格拉底聽說娶了一個非常凶悍的妻子，所以曾流傳著這麼一個故事：某天，太太又河東獅吼，聒噪不停。但罵了老半天之後，卻看他一點反應也沒有，於是一氣之下便提起一桶水，直對他澆過去。對此，蘇格拉底還能調侃地說：「我早知道，大雷之後必有傾盆大雨！」他確實很幽默，但這幽默其實含藏著多少心酸無奈。蘇格拉底最後也是被捕入獄，而死於非命之中。

四大聖哲討論到目前為止，西方的耶穌和蘇格拉底，命都不算好。而東方的孔子，則命稍好些；尤其釋迦牟尼佛的命，更是佼佼者。這是規律，還是偶然呢？此其實牽涉到東西文化對「認知」態度上的差異，所以不當只是「偶然」而已！

因此若謂「知道得愈多，也就必然地愈痛苦。」那麼芸芸眾生中，最痛苦的應該是釋迦牟尼，對不對？此既因為他從小就是太子，故已學到很多世間法；而成佛之後，更有三明六通。別人已知道的，他全知道了；別人不知道的，他還知道哩！所以如果「知即是苦本」，那麼最淒惻．痛苦．鬱卒的，當應該是釋迦牟尼佛。

可是，我們從佛一生的故事來看，他過得其實蠻自在的。尤其從他所說的法：諸行無常、諸法無我、寂靜涅槃。或「諸佛常在定，無有不定時」來看，佛不只無時無刻常處安樂中，甚至連「什麼是痛苦和快樂？」的分別心都沒有。所以妄知．少知，或將是苦本；而真知．全知，反成就於寂靜涅槃。
知的苦
既前曰：無知不可能快樂，有知不見得痛苦。那麼為何還有人「寧把求知當苦本」呢？對於「知的苦」我且把它分為兩大類：一．是從不知中求知的苦；二．是因少知而有的苦。

在從不知中求知的苦裡，其又可分為兩子類：一是承先之知，一是啟後之知。承先之知，即是說我們要從過去的聖賢，或近代的科學家．工程師等，學習很多現成的學問。而學習的方法，首先乃記憶也，把他們研究的心得一樣一樣地記憶．背誦下來。而記憶．背誦，有時候還是蠻辛苦的，相信我們從小就是這樣啟蒙的。學習的方法，其次是理解，有些學問光靠記誦仍不夠，還得去了解它所說的是什麼道理？譬如數學、物理、化學，甚至歷史．地理等。

因此學習對很多人來講，既記憶是苦，也理解是苦。然而苦，若你真心想學，猶只是辛苦─多花一點時間而已；苟若無心向學，又被局勢所逼迫，乃更成為痛苦也。

然承先之知，終以有軌跡可尋，故還比較簡單。「知」有些範疇根本還是處女地，在待開發狀態；所以你即使有心向學，也找不到人學，找不到門入，一切都待自己去開發。所以要研習這種學問，就得有打前鋒的心理準備，而不能撿現成的便宜─說打前鋒，還好聽一點；有時候，連路在那裏都不知道。如何在盲目中，開出一條路來？有時候一個問題卡住了，三年五年也找不出一個頭緒來，這可真是辛苦呀！

以上不管是承先之知或啟後之知的學習，又常伴有時間的壓力。關於時間的壓力，我們從小印象最深刻的就是考試吧！明天就要月考了，然到晚上卻仍未準備好，所以只好「趕夜車」吧！又比如一個人已送急診了，如不能立刻拿出一個有效的對治辦法，他可能即將死掉。又如一個公司，已面臨解體的邊緣；故得很快推出對治的策略。既學習已是辛苦了，如又有時間的壓力，當將產生更大的矛盾。求知，除時間的壓力外，又常面臨競爭的壓力。譬如考試，不只須考高分數，而且須拼得前名次。同樣在商場．官場．甚至情場裡，都會有競爭的壓力。

不管是時間的壓力或競爭的壓力，當壓力愈來愈大；很多人就不敢去承當，而寧願去逃避。所以到最後，我們已不是為求知而學習，而是為壓力而學習。像我們從小就很少為求知而念書，而是為了考試、為了成績才念書。於是既皆從「負面印象」來看求知，則何怪乎長大後不再考試，即不再求知了。
因小知而有的苦
知的苦，不只是「從未知而求知」的苦，還有「從已知而錯用」的苦。這苦，我且稱之為「因小知而有的苦」。

一． 知道得愈多，人心也愈變複雜：比如一個從小在鄉下長大的人，他以未被社會染化故，動機就可能非常單純。而若被社會染化後，為心愈複雜而煩惱太多，故也變成蠻辛苦的。所以有些人乃寧可把自己保守在一種單純的環境裡，而不願意去見更多的人，不願意去面對更多的事。如老子說：不見可欲，使心不亂。然各位當知，這是因小知才有的苦；若大知的話，就不苦也。

二． 因統合駕馭的能力不足，遂成為人格分裂者─被節節肢解。有時候我們聽得太多了，而每種說法又不一樣。如俗謂的：公說公有理，婆說婆有理。於是聽到最後，遂失去辨別的能力，而不知如何是好？相信在此百家爭鳴．群魔亂舞的資訊時代裡，對我們將是一種更嚴重的考驗。如經典上說「被節節肢解」，對現代人而言，除非發生重大的謀殺案，否則身體不可能被節節肢解的。但事實上，今天在人格上被節節肢解者，卻到處都是。各位看看報紙，或放眼四周，便可發覺許多人因思想偏端，而變得歇斯底里，故已成為社會的負擔。

三． 不肯面對真現實的掙扎：我們從小就帶有很多美麗的幻想，不管是對自己．對別人．或對這個世界皆然。以存有幻想故，才讓我們有勇氣繼續生活下去。可是，在學習的過程裡，卻總會摧殘這些幻想的。於是又有很多人，寧可用「駝鳥方式」，以繼續編織他的夢魘。

記得在大學裏，讀了相當多的現代心理學，尤其是佛洛伊德的心理分析。我們知道心理分析，往往把人壓抑的情結都暴露出來；所以看到最後，我們看不到一個完美的人。經典上說「不能以牛羊眼，視眾生」，而用潛意識的心理分析，殆用牛羊眼視眾生也。然如果我們不能挺而走出幻想的象牙塔外，就勢必永遠被關閉在裏面而成為真正的羔羊矣。

何以西方常說的「真善美」，必把「真」安在前面，而非後面。因為如果不真，就既不可能善，也不可能美。如果不真，而竟能善美；那必只是一種幻相，因此過一段時間後，終究得去面對現實的。所以很多人似口口聲聲「求真理」，事實上真理有時候是非常殘酷的。

因此佛法有曰「無生法忍」。既無生法，為什麼須要忍呢？因為無生法，對很多人來講毋乃太殘酷了。凡夫不只皆相信有我．有生；並且還期待這個生命，當愈來愈輝煌才是。故告訴他「諸行無常」已夠難堪了，更何況告訴他「諸法無生」的道理。所以有人聽到「空義」，心如被三百矛扎中一般。因此，如不能有「直下承擔」的胸懷，即不必奢言於求真理也。

四． 因邪知怪癖而著魔發狂的顧忌：最後，很多人之所以不敢勤於求知，怕中邪知的毒也。像前陣子媒體所大事渲染的飛碟教。當我們說別人因邪見而抓狂時，我們豈不也有這種顧忌。所以如沒有十足的保握，最好什麼都不要去學。以什麼都不學，至少是較安全的。

從上所說，事實上大家原都知道：豬不快樂，無知不是福。可是因於求知的過程中，產生了太多．太多的心理矛盾而沒辦法排遣，便寧可逃避地告訴自己：只有如豬般的無知，才是幸福的泉源。因為爬不上去，所以寧可掉下來。但這是智者一勞永逸的辦法嗎？當然不是！所以我們得再說明「如何從苦到不苦？」
從苦到不苦
一分耕耘，一分收穫； 在求知的當下裡，即自得其法喜：所謂「法喜」，乃指觀念的突破和視野的擴展。而且這從耕耘到收穫的時距，還是很切近的─現在得到一種新觀念，現即法喜已；尤其是重大觀念的突破，更可延續好幾星期或好幾個月。這「法喜」之樂，絕非世間其他五蘊之樂，所可頂替。比如說吃，在正吃的當下，我們還覺得它很美好；而當嚥下時，好的感覺便退失了一半，而待明朝醒過來時殆已忘光光了。同樣一幅畫，在正觀賞的當下，雖鮮妍生動．歷歷在目；但等閉目收視時，那印象又模糊了─至少對我而言，確是這個樣子。

從上所說，故知由突破觀念所得到的法喜，絕不是任何感官覺受，所能比擬。反之，如僅為分數．為考試而學習，就沒辦法在求知當下，即得到法喜。這也是我們目前教育必須改善的，要為求知而學習，而非為考試．為成績而學習。是以在求知的當下，即使有點辛苦；但既「一分耕耘，一分收穫」。則這種辛苦，也還值得去承當。

以安閒自在的心情，悠遊於知識的浩海中：這主要是為對治壓力的問題。既求知，主要是為法喜；則何須與人競爭呢？很多人以為如不競爭的話，就要被時代所淘汰。但事實上，這時代早已是「多元化」的時代，世間既非僅一條路，更非只一種標準。大家不必在同一條路上，擠得頭破血流。俗話說「退一步，海闊天空」。其實還非退一步路，而是轉一個身．或切換另個角度，即海闊天空也。這並不是像某些人所說的阿Q，因為競爭不過，所以只好消極地自我調侃。

我很喜歡宋朝邵康節所說的這句話：「萬物靜觀皆自得」。所謂「靜觀」者，靜表示無欲，以心無所求故，止若湖水。然後用以觀察森羅萬象，才能怡然自得其本來面目。反之，如用競爭的心；或認為世間只一行巠，非進即退，這就不成靜觀矣。

從廣大的時空來看，那個方向不是正向，那條道路不是正路，所以「縱一葦之所向，凌萬頃之茫然」這一葦之小舟，即指我們求知的心；而萬頃之茫然，即喻浩瀚的知識大海。得在海闊天空的知識領域中悠遊自在。所以印順法師也有一本書，取名為《遊心法海六十年》，能在法海裏自在地悠遊六十年，真是不虛此生也。甚至又如古人所說的：讀千卷書，行萬里路。現代很多人也行萬里路，然出國觀光卻非為了求知，而是為放逸懈怠爾。

因此要在求知中得到法喜，首要有悠閒自在的心情。因此對我而言，求知既是天賦的工作，也是悠雅的休閒活動。天賦的工作，如前面所說「活到老、學到老」，人活著就必須學習。而說到休閒活動者，現很多人寧可去KTV，或吃喝嫖賭等，以為休閒。其實不管什麼官能的享受，都是非常短暫而虛無飄渺的。而在學習中所得到的喜悅，才是長久的；尤其能以悠雅的心來求知的話，這喜悅更將溫馨而長久。現我們的社會，已實施隔週休二日；於是很多人，乃有更多的休閒時間。然若不能善加利用休閒時間，或將形成新的家庭問題．社會問題。所以我們要想辦法把自己和別人，帶入求知的法喜中。

最後，這求知，不只是天賦的工作和悠雅的休閒；而且更是精緻的遊戲─既觀念的遊戲，也技巧的遊戲。我們剛才說：很多人因怕自己統合的能力不夠，所以不敢學得太多。其實這乃為還不能深入觀念的遊戲三昧爾。其實觀念的統合，本身就是一種很高級的遊戲。今天看東方的書，明天看西方的戲；有時觀人間百態，有時參生命本質。然後再把這些觀念，慢慢統合成一個更莊嚴．更精深的思想架構。而後再將之運用到現實的人生裡，便成為另一種「如幻三昧」的遊戲。所以怎樣使求知，從苦到不苦；最重要的就是要改變學習的心態，即用悠閒的心而悠遊於知識的浩海中。
從少知到廣知
其次，我們要更從小知到廣知。前雖提到，有人乃怕「知道得愈多，人心也將愈變複雜。」然以我的看法，不是因為看多了，而使心變得複雜；反而是因看得不夠多，所以才會貪染執著。比如我們對異性，如你平時都少有機會與異性往來；於是在初接觸時，可能就愛上她了。但再過一段時間後，才覺得她也太平庸了！

同樣，這世界上還有多少東西，是我們貪著放不下的？其實多為得不到故，而有朦朧之美；若既得之，或將幻滅而已。所以大致而言，當一個人慢慢從少年到中年，從中年到老年，他將趨向於變得平淡─因為看多了，所以見怪不怪。

那怎麼能「看多」呢？有的直從現象裡去觀測，有的可從資訊裡去意會，管道很多，任君方便。所以當心漸成平淡時，即可「閱歷雖愈多，但動機卻只更單純。」單純者，為心已平無所求故，這是從「小知到廣知」的效果。
從求知而向道
以上「從無知到少知，從少知到廣知。」還只是世間法─為只是量的增加故。下面若從求知而向道，即質的改變。中國老子有句話：「為學日益，為道日損；損之又損，以至於無為。」

所謂「為學日益」者，即指在知的領域中，愈學則愈知道得多。而「為道日損」呢？我認為「損」，乃謂減少執著也。如前已謂：既看得愈多，心即愈趨向於平淡。而平淡．減少執著，乃能與道相應也。如老子所說：損之又損，以至於無為。那麼我也可以補充說：損之又損，以至於無知。關於無知，待以下再作更詳細的解說。因此求知者，乃由少知到多知，從多知到向道。
從向道到大智
怎樣才叫做「智」呢？知是見其差別相，而智乃悟其共通性。這也就說，若只在千差萬別的現象中去搜集資料，還只是多知而非智慧也。若智慧者，還當由諸象中，去歸納覺悟出共通的原理來。故能從此共通的綱領中，而收盡所有的支節，而不再被節節支解。

這也是現代人最不能夠做到的。因為在資訊時代裡，往往只能在很多瑣碎的資料裡鑽研，而看不到整個生命的共通性。很多人聽我的演講，或看我的文章，都會有一種感覺：理路架構，相當嚴謹。這是天生而能的呢？還是後天學成的呢？

至少，我覺得與後天的學習有非常重大的關係。因為我在佛法裏，受益最深的可說是「中觀」思想，而中觀思想主要是講緣起。既緣起，則諸法如網狀相連。所以如從緣起如網的觀念，去檢遍諸法，則更明達其脈胳相連的關係。而現代人剛好相反，以西方文明較偏重於分析，於是分析再分析，分析到最後，卻是「見木不見林」也。

或謂：何不等分析過後，再將之統合起來。其實，即使有心再將之組合；但為分析過後，早失卻原來的樣子。故即使硬將組合，也非本來面目矣！而若用緣起思想去觀待萬物，則雖用「假名」而不離實相；故無「再組合」的必要。

也有人說：我組合能力很好。其實我根本不需用心去組合，因為資料既聚集了，則它的架構自在其中矣！於是從共通性到相關性，從相關性到整體性。既不再被節節支解，又能左右逢源，完成知的極致。而此極致，卻是從有知而到無知也。
從有知到無知
前已說：損之又損，以至於無知。為什麼卻成為「無知」呢？如《中觀》所謂：以緣起故，一切法性空如幻；不只所知之相如幻，並且能知之心亦幻。於是以能所雙泯故，證得「無知」的境界。所以在禪宗裡，常說要「見性」，其當見什麼性呢？唯見「空性」也。而空性者，既所知的對象是空，且能知的主體亦空。於是以「能所皆空」故，稱為「無知」也。

然此「無知」之知，即一切智也。僧肇法師曾作「般若無知論」，上有一句話：「為有知故，有所不知；若無知者，即無所不知也。」所以由證得「無知」的境界故，反成就了「三明六通．四無畏．十八不共法」等。相信各位聽到這裏，必已明白「無知之知」，才是最圓滿的知。
知的層次
所以我們若把今天所講的知，連貫起來。必可發現：知，其實可區分為三個層次，我們且套用禪宗的講法：

一．見山是山，見水是水：此乃指不知與寡知。像一個人剛生下來，那是不知者。或如一個低度文明的原始民族，雖儘其一生，不過寡知而已。這「不知與寡知」，即是前面所說「豬的比喻」。

二．見山不是山，見水不是水：這是因為求知，而徒惹上煩惱跟迷惑。這第二階段的學習過程，有人乃把它稱為「痛苦的蘇格拉底」。其實若痛若者，豈得名為蘇格拉底？

三．見山不是山，見水不是水：如果能從求知而向道，以至最後證得「無知之知」─即禪的頓悟或佛之涅槃。這「無知之知」，雖與第一階段同為「無知」，其實卻有天壤之別。所以會有這樣的問題「寧為快樂的豬，或痛苦的蘇格拉底？」只道是他根本不明白「知乃有三個層次的差別」。
東西方文明對求知態度的差異
下面再講到，東西方文明對求知態度的差異：大致而言，西方文明是熱情而矛盾的。西方人何以願意隱居在原始森林裏觀察猩猩，且一去就是二三十年。或者到沙漠中．到雨林裡，去研究種種生態。我看過一卷錄影帶，內描述一對因熱情於觀測火山而結合的夫婦；於是每次火山爆發，他們雖都力勸當地人早點撤退，而他們卻反而勇往直前地往爆發處去。若換成你，你願意嗎？中國人也許說：好，我支持你去；但結果我們共同分享。

雖西方人對於求知，是相當的熱情；可是在熱情之餘，卻仍充滿了矛盾。且這矛盾還不是現代才有的，而是古來相傳者。大家豈不都聽過舊約中，亞當跟夏娃的故事：亞當跟夏娃本住在伊甸園裏─即上帝所賜的樂園裏。後因被蛇所騙，而吃了蘋果，故使他們從無知而變成有知。於是以有知故，才以裸體為羞恥；以有知故，被逐出伊甸園。簡單講，保持無知，才能安住在伊甸園裏；如以求知，即會因「帶罪」故而被逐出伊甸園。

以上的解釋，不是我個人發明的；而是很多現代的心理學家或文化學者，對聖經故事的解釋。而在這種詮釋的當下，即表明了西方人對求知態度的矛盾。他們一方面認定：知識即是權力的來源，故當努力去求知。可是另方面又認為：知道得愈多，必將愈與大自然分割對立，而離樂園愈遠。

西方文明在歷「文藝復興」之後，雖在知識的求取上，獲得重大的成就。但因不能解開彼在求知態度的心結。於是從求知而產生的痛苦慢慢累積了，最後終導致存在主義跟嬉皮的逆流。他們說：不用知道那麼多吧！存在先於本質哩！故存在主義，即是西方文明的「反知論」。而嬉皮乃更主張：乾脆回到老家，去過純樸原始的生活吧！

這存在主義跟嬉皮的思考方式，雖是西方文明裡乍起的一股逆流；然因與整個西方的共業不相應故，很快就消散了。現在西方，還是往熱情而矛盾的老路衝去。所以科技雖更發達，文明似更進化，但因不能克服這種心理的矛盾，所以郤只離安樂愈遠。尤其在這被稱為資訊橫流的時代裡，我們不只得看早報．得看晚報，還得看網路上的最新消息。曾幾何時，知識的需求已變成這麼急迫了。

剛才還說：要用悠閒淡雅的心，來求知。而現在，卻早成疲於奔命矣！這是西方世界所產生的問題。以西方文明對於求知，還處於「見山不是山，見水不是水」的階段。所以在既熱情又痛苦的掙扎下，才會用「豬和蘇格拉底」來對比。如痛苦到最後，受不了已，便寧可退回到第一層次：做個快樂的豬。其實他們也知道：豬是不快樂的。

西方的文明，當不可能退化到第一層次：或當快樂的豬，或當撒野的嬉皮。以如真退化到第一層次，即象徵著文明已將解體。故西方文明只可能向上提昇到第三層次。如我們審之目前的西方思想，真已到這個層次了嗎？以他們的心理學：從小我、本我而超我的說法，至少還未說到無我。但我相信西方文明，如繼續發展的話，一定會提昇到第三層次的無我。這提昇，也許是他們自己覺悟出來的，也可能是受到東方文明的影響。何以許多西方人，對東方的思想，都存有相當的興趣？也許冥冥之中，他們也知道：這是唯一救瀆之路。

其次，我們再看東方文明。如簡報圖案中的「桃太郎騎烏龜」。東方文明有的只停留在第一個層次，包括很多台灣人都是這個樣子。在經濟發達以後，卻不願意更去求知；而只是飽暖思淫慾，花很多時間於吃喝玩樂。所以即使經濟已經起飛，文化卻仍處於非常低落的水準。

可是也有人早已到達第三層次─所謂無知之知。如中國老莊所謂的「心齋坐忘」，甚至如佛家所證的「寂靜涅槃」。總體而言，東方對於求知的態度，大致是淡然悠雅而自在的。像前邵康節所謂的「萬物靜觀皆自得」，或蘇東坡所謂的「縱一葦之所向，凌萬頃之茫然」。雖亦求知求覺，但總保持著悠雅而閒適的心情。
東西合併
最後我們能否綜合東西方文明對求知的態度，而創造出一新的理念呢？中國在接受西方文明的洗禮後，就提出一個口號「中學為體，西學為用」，以冀截長補短。可是何謂「中學為體，西學為用」？卻沒有講得很清楚。於是以下我試用這樣的綜合來說明之。

所謂「東哲為體，西學為用」，東哲即指東方的哲學，乃包括中國的道家和印度的佛學。故東哲為體者，即用東方淡然悠雅的態度。其次西學為用者，即用西方精密嚴謹的方法。不可否認，西方的方法（尤其有關自然科學的研究）確實比東方嚴謹精密多了。東方文明到目前為止，很多都還停留在神話階段─寧可一廂情願地相信其有，而不肯經過嚴密的考證。所以很多不合邏輯的說詞，照樣大行其道。

以「東哲為體，西學為用」，最後能創造出怎樣的文明呢？套用佛法慣用的說詞，就是「真空妙有」與「理事無礙」。真空即指淡然悠雅的心境，妙有則是博大精深的體系。既可成為嚴謹精密的思想架構，更宜實施於紅塵滾滾的現實生活中。
小結
最後，我且對這個問題作個總結：既非快樂的豬，也非痛苦的蘇格拉底；而是寂靜涅槃．理事無礙的釋迦牟尼。因為只有到達第三種知的層次，才能徹底消除「能知」跟「所知」的對立矛盾，而成全於真正的大智慧．大福德．大圓滿。相信既把「知」的層次，說得這麼明確；則下面我們當走的路，就很明了矣！
果煜法師文集 / 力挽狂瀾 / 知與無知 [image] 上一篇 | 下一篇


八風吹不動

果煜法師文集 / 力挽狂瀾 / 八風吹不動 [image] 上一篇 | 下一篇
八風吹不動 87.5.10
八風吹不動
於境界之異，心不動轉
動與不動
萬物之生化
文明人與修行者
從定到慧
如法而動
動者是誰
修定的目的
動中修
返照自心
疑情之起
緣起之法
無功用行
總結
八風吹不動
今天所講的題目，是〈八風吹不動〉。然是什麼因緣而使我想到這題目呢？因為有人轉告我說：某某人自謂已修行到「八風吹不動」的境界了。那請問各位，會真有這回事嗎？

我說這種人，不要說八風吹不動，就是沒有風他也會動！不是嗎？也沒人問他：有什麼境界？他就急著告訴別人：他已八風吹不動了！這無風也動的人，怎可能已八風吹不動了呢？這情況就像如某人自覺得「已打坐入定」的話，則必還未入定！對不對？因為既還有我在．有我所在，怎可能入定呢？同樣一個急著告訴別人說：他已開悟！必然絕對沒有開悟。所以這種自謂「八風吹不動」者，很可能就是等著被一屁打過江的人。

我相信各位，都聽過蘇東坡「一屁打過江」的故事。所以我很遺憾：因這種話是透過別人轉告我的，否則如是現場說的，我絕有把握，叫他也一屁打過江。於是我只好託請轉告者：麻煩你們，也轉告他這個公案。

洞山禪師示眾曰：「兄弟秋初夏末，或東去西去，直須向萬里無寸草處去始得。」

又曰：「只如萬里無寸草處，且作麼生去？」

師聞之，乃曰：「出門便是草。」

洞山曰：「大唐國內能有幾人？」

這是道吾禪師的公案。以洞山禪師曾向來參學的禪和子，開示道：「諸位兄弟！於夏末初秋的安居期間，若欲到諸方參訪善知識，不須或東去，或西去。到處晃蕩，徒惹閒言閒語；還自以為見識廣．歷練深，其實只跟禪法全不相應。如你真欲參禪修道，唯應向『萬里無寸草處』去，始與道分相應些！」

其次，又說：「那萬里無寸草處，又當怎麼去呢？是蒙古的戈壁或非洲的撒哈拉沙漠，甚至南極、北極等處呢？」

洞山禪師開示過後，這些話就慢慢在整個叢林道場間流傳開來，所以道吾禪師聽了，即爽然答道：「胡說！怎可能有萬里無寸草處？君不見『出門便是草』嗎？」

其實何只『出門是草』，並且當「門內．門外都是草」「心內．心外都是草」。而當這回答又輾轉傳到洞山禪師耳邊時，洞山禪師乃謂然歎曰：「大唐國內有這種見地的禪者，竟能有幾人呢？」

公案到此結束，那各位想一想，參參看「出門便是草與八風吹不動，竟有何關連呢？」有！但如你現在還看不出來；則待整篇講完後，再回頭想想吧！
於境界之異，心不動轉
現在我們就從一般的講法說起：八風就是利、衰、毀、譽、稱、譏、苦、樂之八種境界。利者對我有利；衰者，對我不利；毀即別人對我毀謗；譽乃他人對我稱讚；稱、譏、苦、樂，大致也差不多。因此所謂「八風吹不動」者，即指在一切人事．境界的變化當下，我心猶能如如不動也。
動與不動
然而能八風吹不動，就已上道了嗎？以我的看法，其實這乃有蠻多的問題：

首先，既諸行無常，能不動嗎？我們不是常說：在緣起的世界裏，諸法本是互動的；所以既境界變化，而心跟著變化，這才是常態。所以在原始佛教中，倒都強調「觀心無常」，而非不動。所以在無常變化當下，還要硬使心識不動，這反是問題之所在。

其次，諸法無我，其不動者誰？是否在不動的當下，仍不免有常見在：一個不動者。（不管這不動者，你如何稱呼它？）因此如覺得：我已八風吹不動了！其實，你還是在動！因為既有我見在，也有我所在，有我慢在。所以很多人在自誇已八風吹不動的當下，竟何曾了悟：其實，這竟不與三法印相應。

也許各位會說：那至少與『寂靜涅槃』相應吧！然既跟無常不相應，跟無我不相應，又怎能直接跟『寂靜涅槃』相應呢？因為三法印本如鼎立，缺一則不全。所以我首先要說：其實不動，未必就是功夫；尤其更跟無常、無我的法印，不相應。

有時候，這不動還不是從「修定」的功夫去成就的，而是用安忍．逃避，甚至壓抑的方法來達成不動，則反將是更大問題之所在。如於中國，不管是佛教的修行或世間的人情應對，常強調「忍」的功夫，說什麼「忍字，心頭一把刀」。於是用壓抑的方法，一忍再忍，忍到最後便使自己的身心完全僵化，而僵化之後，更可不痛不癢。譬如一個人如痛到極點，反變成麻木不仁也！然而麻木不仁，何得與智慧相應呢？

有時候，忍無可忍了；就像火山爆發一樣，玉石俱焚．寸草不留。於是一次的大地震，就比十次的小地震更具破壞力。所以地震學家寧可多地震，漸次把地殼的壓力釋放出來；而不願待很久沒地震，然後才來個大地震。

講到這裏，將給我們一種反省：若我在，心結在，則即使用忍也忍不了。所以不是產生任何情緒後，再來忍；而是當從「無常、無我」的法印中，調伏心結而自相應於「寂靜涅槃」也─當從內消，而非外斂。
萬物之生化
如擴大而觀，天地萬物中，皆是從動中而表現生命的。所以不動者，乃不只沒有生機，更且不具智慧。所以如以為「八風吹不動」就是功夫，那桌子．石頭不更是八風吹不動嗎？然而它們有功夫嗎？

其實如土木瓦石、山河大地等無生物，也非全然不動，只是它不能主動，而是被動。譬如把石頭敲碎了，把樹木砍斷了。在諸行無常中，它還將動，只是不能從自己的心識裏，來主導自己將怎麼動。所以稱不動者，為無生物。而稍為有生命者，即有不同類形的動。

像植物，尤其是被種在地上的高等植物，基本上是不能在空間上移動。然在生長過程裏，根向下延伸，幹向上拙壯；在春天開花，於秋天結果，還是必然有所變動的。尤其為適應環境的變化，而產生機能的調整。比如向日葵能隨所需要的陽光，而調整生長的方向。植物既一方面為維持自己生命的延續，一方面又為繁衍種族。因此還不能不動─只是為動的範圍太小也，而被稱為植物。

其次論動物，動物大致乃以「動的能力．動的範圍」來界定其族群的高低。比如珊瑚，各位看珊瑚是動物？還是植物？是動物！可是事實上，它跟植物乃差不多─因為既骨頭全連接在一起，所以能活動的空間只非常狹小。故很多人還誤以為珊瑚是植物哩！其次，像蚌蛤之類，殼能上下打開，但移動的範圍還非常小。又如蚯蚓等，雖能夠動，卻只能在土裏面鑽，而不能活動於地面，甚至悠遊在天空。所以不要說佛法，就世間的生物學，也都稱呼此等為低等動物。

而哺乳類或鳥類，能活動的範圍就寬廣多了。像哺乳類的金錢豹，聽說時速可達一百八十公里左右，連吉普車都趕不上。而鳥類中的候鳥，有的一季移就從北半球飛到南半球，有幾千公里遠。於是以活動範圍廣，飛行速度快，而被稱為高等動物。各位想想，是不是這個樣子呢？

再者高等動物，除動的範圍廣，動的能力高之外，還有「覺知的能力」亦必相對的更靈敏。比如就視覺而言，老鷹視覺最銳利，牠可在高空中看到地面上的老鼠。那什麼動物聽覺最好呢？應該是蝙蝠！因為蝙蝠可靠聲納而辨知周圍有那些動物，有那些障礙。像狗的嗅覺最好。所以感官愈靈敏．反應愈善巧，才更成為高等動物。
文明人與修行者
所以人，何以謂為萬物之靈呢？雖人的眼睛，沒有鷹眼靈利；人的耳朵，沒有蝙蝠聰敏；人的鼻子，沒有狗鼻細緻；但總加起來，人還是所有動物裡面最好的。尤其是意根的創造，更比其他動物有天淵之別。所以不只牽涉到器官的完具，更且決定於智慧的優劣。是以有些人，器官雖完好卻不得智慧去善用，便是四肢發達．頭腦簡單的原人也。

人類文明的進步，往往也跟覺知的靈敏和反應的善巧，有連帶的關係。比如顯微鏡或望遠鏡的發明，可讓我們看得更遠．更細。甚至紅外線．雷達等，使我們可看到肉眼所看不到的世界。同樣收音機．無線電的發明，更大大擴展人的覺知能力。因此即使是文明的進步，也都與動的能力大有關係。

最後說到一個人如修行成就了，有經典上所謂的三明六通，則對外界的覺知．對外界的反應，亦更靈敏善巧而遠超乎一般人之上。所以心靈的提昇，還與動的能力．動的品質，有切近的關係。所以我們從無生物到生物，從植物到動物，從文明人到修行人，皆可看到共通的結論。

所以光強調八風吹不動，必是個蠻大的問題：因此不只不與人性相應，也不與法性相應。所謂人性者，即從動裏表現出生命的價值；而法性者，即本來無常無我也。
從定到慧
但何以佛教的修行，也公認「戒定慧」是三無漏學。故除持戒．聞思外，還要有修定的功夫，有修定的過程？那是因為一般人，既碰到境界，即不免妄動．衝動；而此動又經常跟過去的無明業障連結在一起，於是只會增加更多的煩惱．更多的無明業障。以動不免亂故，寧可先求不動。因此在智慧還未純熟前，寧可先求不衝動．不妄動。

而定的功夫，如修得好，不只能減少心的衝動．妄動；也能將心的起落看得更清楚。比如說數息的重點，其不只是要把數字，抓得緊守得住。更重要者，乃是要把粗細的妄念，觀照得很清楚。故妄念一動，心即覺了；故能當下捨掉妄念而回到方法，這才是修定最重要的準則。

甚至說若觀照的功夫更敏銳的話，能在妄念將動之前，就已察覺到了。將動的妄念，就像地下的根；若已蠢蠢欲動，則其殆將破土而出也。由是若能在妄念未動之前，即已察覺而予降伏；便比既動後才以降伏容易多了。

妄念之蠢動，又像在深海裏的泡泡一般。這泡泡初在海底形成，形狀還小。然後愈上升，形狀愈擴大。最後浮出水面，「剝」的一聲，爆破成浪花。而這浪花，才顯現為明了的妄念也。故如能在泡泡浮昇水面之前，就把它戮破的話，水面還將是波平浪靜也。所以如修定，真修得好，是可在妄念將動之前，即將妄念降伏了。反之，若妄念已打了一大堆，都還不曾察覺，那功夫就太差勁了。

因此修定的功夫，不當是「守一」而已！而是當對妄念的起伏覺照清楚。事實上，眾生的心無始以來就像瀑流一樣，前後浪間，無始相續。故一般人所說的沒妄念，只是沒大妄念．粗妄念，但小妄念．細妄念，還將是存在的。故唯有以定功，進一步去觀照降伏，才使我們的定功有更大的進展。因此修定者，即先求不動；或雖動而能很快降伏。由是能安心於「不動則不亂」的象牙塔中。
如法而動
但不動，終不是最究竟的。因此更須從定發慧，而一個人若在智慧上已慢慢成就的話，這時不是不動，而是當「如法而動」。就像釋迦牟尼雖已成佛了，但還四方遊化，應機說法。你說：他是動，還是不動呢？以我們來看，他還是在動，至少身體還在動，嘴巴還在動，意識也在顯了─觀照眾生的根器，而稱機說法．應病予藥。這也即是剛才所謂「觀照的敏銳和反應的善巧」。於是以這觀照的敏銳和反應的善巧，才能顯現出究竟圓滿的真智慧。因此如說定為不動，而慧乃動也。不只是小動，而且是更圓滿．更善巧的動；如三明六通之類。（關於慧的不動，等一下會再申論。）

事實上，即使是世間人也強調須有「先定後慧」的功夫。比如孔子所謂的「當三思而後行」。因若不三思者，往往只隨著習氣業障的衝動而去反應，而反應的結果，其唯自害害人而已。反之，若能在情緒的顛峰，稍克制一下。而待心已平定了，再來深思處理，總是會比較圓滿的。所謂「定而能靜，靜而能慮，慮而能得。」當然如能用佛法的智慧，去慮去得，那必將更圓滿也。
動者是誰
前所說的從靜而定，猶只是初步的功夫；以仍未與「空慧」相契故。於是當進一步去參「動者是誰？」一般沒有學佛的人，不管動或不動，總是說：「既動者是我！也不動者是我！」或「動不動者，都是心！」

可是從邏輯來講，既實有我．實有心者，反當不動才對。實則不動，動則不實；既無常變化，乃非實有也。於是若無我．無心，究竟動者是誰呢？

其實紛紜妄動者，乃「識」而已！是識在動，而非我在動。（也非我的識，在動）而此識，如就佛法「唯識學」的講法，乃是過去生中所展轉薰習的業識種子，因遇到境界，而起現行。譬如看到蘋果，有人覺得好吃，有人覺得不好吃，有人意識到營養，有人聯想到價錢。以上種種不同的反應，只為他們過去所薰習的業識不同。同樣看到一隻貓，有人視若無睹，有人覺得可愛，有人覺得厭惡。這既跟他們過去生的業習有關，也和這一生的經驗相應。所以事實上，既動的不是我，也不是心，而是無始以來前後相續的業識瀑流。

因此如我們只用修定的方法，以求妄識不動。但不動，只能伏而不能斷，故根本不能消除妄識的存在。因此若出定了，甚至下坐了，伏的功夫便失散了，於是又隨著習氣業障去應對造作。所以很多人即使聽到一些佛法，但在生活上卻難以受用。這既因定力不夠，不能降伏妄識；更因慧證不足，而不能從根本去消除轉化妄識。所以知見歸知見，現實仍現實。

所以真修學，唯有用佛法的知見去轉化．消除我們本來的妄識，才得真受用；而非只用定來降伏妄識而已。因此如能轉化．消除我們本來的妄識，則不只是「八風吹不動」而已，必且是「八風吹不到」也歟！為什麼吹不到呢？因為已無妄識可當。前既說：八風所動者，即是妄識；故妄識若消除殆盡，則當「吹不到」也。此譬如禪宗烏牙彥賓禪師公案上所謂的：

問：「百步穿楊，中的者誰？」師曰：「將軍不上便橋，金牙徒勞拈筈。」

所以「吹不到」才是真功夫，一切的人事境界都跟我沒關係，或一切境界的變化乃無作無受．袒然無礙。而不是待已感覺到它的存在變化，然後再去安忍、壓抑，或逃避，而期「八風吹不動」爾。那云何才能吹不到呢？這就要有「轉識成智」的功夫，故下面再申論「轉識成智」者。
修定的目的
故修行的目的，不只當求八風吹不動而已，且當更求能「從定發慧」也！然從定發慧，各位既已聽過很多次，也坐了這麼久，可曾發過什麼慧嗎？似坐了老半天，也一無進展哩！所以我們今天就來此研討「如何從定發慧」？

我認為智慧的由來，最重要者乃：返照妄識之起而圖對治、消除爾。在修定時對於妄念之起，我們可用兩種方式去處理：一．妄念一出現，馬上把它截止。二．在妄念現起時，且看它起的是什麼妄念？大致而言，妄念可分兩大類：一是有煩惱性的，一是無記性的。

所謂無記性者，就是一些雜念。比如坐在這裏，其實也沒什麼放不下的，可是就有一些不相干的念頭，直在那裡起落不定。於是如只是雜念，便把它丟了，而逕回到方法即可。

但有時候妄念是有主題的，比如那天我跟家裏的人吵架了，故不只白天氣不消，連打坐時也直想著這個問題。而此有主題的妄念，即是執著放不下者；所以當返照妄念之起而圖對治消除。

而很多人相反地，乃是為不願意面對自己，才修定圖逃避的。如現在我很緊張，趕快用數息把緊張忘掉；可是緊張的原因，依然故我。故如用這樣的心態來修定，則我敢擔保：即使修一輩子，也不會有什麼大成就的。不只慧證不得，連定也修不成。

所以對我個人而言，我不求心識之不動，但求觀照明了而能對治降伏也；如誘賊子之出，而求擒王也。要清楚明了：自己起的是什麼情緒？打的是什麼妄想？因為我們的無明業障，就深藏在其中也。所以曾有人問我這話頭：「我是誰？」我說：「要知道我是誰，其實很簡單，只回去看看鏡子便得了！」

然回去當照什麼鏡子呢？所有一切內外境界，其實都是我們的鏡子。而我們在這些境界當下，起的是怎樣的情緒，打的是如何的念頭，那就是我了，對不對？因此有道心的人，乃可在境界的生化裡，看到自己─即自己的無明、業障和習氣。而不會返照的人，卻只心隨境轉而造業去爾。

所以對真修禪用功者，反是求動，而非求不動。因為動的話，我們才能返照起觀，譬如誘賊子之出，而求擒王也。所以對一個真學禪的人而言，當用心於「找問題」，而非逃避問題。也不是碰著了問題，卻還假裝沒問題。如果什麼也沒參透，什麼也沒看破；就奢言「放下」者，那只是懈怠．放逸．苟且．無知而已！
動中修
我認為在這個時代，欲修定乃比較困難。至少對我個人而言，確實是這個樣子。我從初學打坐，到現在已十幾年了；而每天花在禪坐的時間也有好幾個小時，但在修定上卻沒什麼成就。因為這資訊時代本質上是偏向動的，所以如一廂情願地想要在修定上有所成就，到最後可能是連自己的信心都瓦解了，對不對？

但這個時代我認為，在修慧上有它的方便─這不只為資訊流通故，方便聽聞佛法而已！還更有「返照對治」的方便。因此即使我在修定上沒什麼成就，但從修定的基礎，而用以返照自心，則能顯現出殊勝的作用。簡單講，我對「發覺問題」的敏感度，會比未禪坐者好很多。

事實上不瞞各位，我打坐時妄想還是很多；但我卻不氣餒。因為我的重點，不在叫我沒妄想，而是要從妄想紛飛中「去找鬼，去抓鬼」，而不是躲在象牙塔裡，粉飾太平。記得在彌勒法門有曰「不求深定」。事實上對我而言，就算求深定，也是求不得。且到目前為止，除了廣欽老和尚外，我也沒聽說過：某人在修定上有什麼大成就。因為要在這個時代求深定，確實不容易。

但是我們還是要修定，只是不把修定當作唯一的目標；而是把修定當成一個手段，以進一步去修慧也。這或許才能有比較重大的突破和對治。像我也是如此，從一點定力的基礎，而以參禪證慧，倒還有幾許突破。
返照自心
在這個時代有很多人提倡「動中修」，然動中當怎麼修呢？如謂在動中，還是要把心專守在某對象上。比如在動的時候，能對自己當下的動作，觀照得仔細清楚。我覺得這並不是頂實用的方法，因為即使這也算修定的話，卻只是一種很粗淺的定，比打坐數息差之遠也。因此觀照動作者，雖於日常經行時．工作間，不妨順用；但絕不可能取代禪坐的功夫。

於是當如何動中修呢？我認為：即以返照你當下的念頭。因此這反是不求定於一，而求清心自在．觀照明了。看著妄念起，看著妄念落；若發覺有與佛法不合者，即以對治消除。目前的社會變化得很快，所以我們覺照的機會乃更多。因此對功夫用得上的人而言，直可說是「十字街頭好參禪」或「譬如高原陸地，不生蓮華；卑濕淤泥乃生此華。」可直向紅塵裏去，火焰化蓮。

但是我本人可沒有這份把握，因為在現實的環境裏，可能待發現不行時，已抽身不及而迴天乏術了。所以我乃偏向於在文字間觀察自己妄心的起落。各位或許知道，我喜歡看書；但看書，並非欲成為一個有知識的人，把天文地理．人間萬象，都搬弄得很清楚。尤其對一個修禪者，更不當是這個樣子。

於是之所以閱讀涉獵者，也只為返照自心的方便。比如在文字觀念間，我起的是什麼念頭？有時候他的說法也有道理，可是還與我的系統不能銜接，為什麼不能銜接呢？因為我的系統還不夠完美，故需要作進一步的澄清和整合。因此我反是借用很多文字的涉獵，以不斷提昇我的觀念，以不斷消除我的無明業障。因此在這個時代，我認為在修慧上，能有別於古人的善巧處。
疑情之起
我們都知道：參禪要有疑情，才能參。可是很多人卻找不到疑情參，於是胡亂拿個「麻三斤！」「何謂祖師西來意？」等，與自己生命全然不相干的問題來窮磨，於是磨到天荒地老．海枯石爛，不只未開悟，且把道心都磨滅了。其實，如能對自己的動心起念觀照得很清楚的話，則在動心起念的當下，就有很多疑情跟迷惑，不是嗎？理的不清，情的不斷。

所以要參禪，且不必攀緣那些偉大的話頭：祖師西來意；麻三斤；萬法歸一，一歸何處。你何不直參：愛得昏頭轉向者是誰？恨得咬牙切齒者又是誰？身雖熱，心一定就得煩嗎？因此如直從我們生活的煩惱裡，從生命的矛盾裏去找疑情，這疑情便將到處都是。

而這疑情之起，就是要對自己心念的返照，有足夠的靈敏度，且能勇敢地去承擔面對。否則只一昧地粉飾太平而曰八風吹不動，怎可能現起疑情呢？

禪宗常說：小疑小悟，大疑大悟。其實如能從我們生活中，慢慢去消除矛盾．迷惑，就能從小疑小悟．漸疑漸悟，而掃除一切無明業障，而稱為大悟徹底也。所以大悟徹底，並非經一次大悟就徹底了；反是因無明業障消除乾淨了，而大悟徹底的。
緣起之法
於是如無明業障全消除後，是全然地八風吹不到與八風吹不動嗎？其實到不到或動不動，乃牽涉於我們對到與動的定義。如從緣起的思想來觀，則即使無明業障完全消除，甚至大悟徹底了，還將有所動也。為什麼呢？為諸行無常，諸法無我故爾。但這時候的動，不只感官更敏銳，反應更善巧；且因不夾雜習氣業障故，絕無迷惑煩惱。所以修證到最後，有三明六通、四無畏、十八不共法等。

因為緣起的世界，本即是一切法相關互動的。所以境界之起，心隨覺照而反應，這乃法爾如是而已！所以雖盡消除無明業障，還將動也，而且是順緣而動，如法而動。於是以順緣而動，如法而動故；雖心無所求，但自於利己利人中增長福德智慧。

於是「順緣而動」者，就要能對當下的緣，觀照得既詳盡又確實。而「如法而行」者，即必對法有深入的了解，這法簡單說，可分：法性．法相兩門。詳細講，就成三藏十二部經也。
無功用行
所謂「順緣而動，如法而行」，最初還是透過思惟而去運作的，即似前面所說的三思而後行。所以在事情當下，先使自己的心安定之後，再運用佛法的智慧而思惟抉擇，以盡求圓滿。

但若於有心階段而運用思惟，卻不可能得到最大的圓滿。除非我們已修行到：佛法的理已和生命合為一體，故於印契中而自成其圓明。這時便不需要透過思惟的過程而能如法反應。所以一個禪師考弟子，不是考他思惟的能力，而是考他反應的善巧。所謂「擬議即乖」，若還得透過思惟，已非真功夫矣！

那云何才有這種功夫呢？除非將無明業習，完全消除殆盡，才能雖無心抉擇而又如法相應。這從無心而趨向更大的圓滿者，在經典上稱為無功用心或無功用行。當然這是一種蠻高的境界，以菩薩道來講，應是八地以上的菩薩才有這種境界。於是從無功用心、無功用行，而漸成就於福德智慧的圓滿，這我們就稱為成佛也。

於是若已無功用心和無功用行，則既不能說動，也不能說不動。為什麼不能說動呢？既無我、無心，動者是誰呢？反之，既諸法緣起相關，云何不動呢？所以說動，說不動，說亦動亦不動，說非動非不動，便皆成戲論也。
總結
這題目講到這裏，我們且作個總結：不管怎麼說，修定都是有必要的；然修定並不是終結。或者暫時叫情緒不動，那也只是過程而非終結。必福慧的圓滿，才是最後的終結。

由是而言，若謂「八風吹不動」者，我們寧可是「見地的不動」，而非情緒的不動，非妄念的不動。因為妄念．情緒，且像水上的泡沬一般。水在流中，總不免會起泡沬的；而泡沬起了又散，散了又起。所以泡沬起否？其實並不關緊要。但更切要的是水要往那個方向流，對不對？

同樣如就遠航而言，我們不當期求如在避風港內的安定，而是必期勉於大風大浪中，還能掌握正確的方向。故在修定當中，打一個雜念；或在生活中，偶動一下情緒，並不是什麼大問題。而能否逆著情緒而找到心結，這才是超凡入聖的關鍵。

所謂「見地」，即是問：水當往那邊流，是順生死的方向流，或逆生死的方向流。常謂：苦海無邊，回頭是岸。而回頭者，當回到那頭呢？如何運用佛法的知見，而把我們的身心，帶往解脫的彼岸呢？

總之，如期勉不動；則寧可是見地的不動，而非情緒的不動。否則很多人將愈修行，而愈沒有智慧。因為如用逃避或壓抑的方法來達成不動，而等到逃避不了．壓抑不得時，便垮了．亂了，甚至被人騙了。所以不要粉飾太平，而不肯去面對真正的自己和現實的境界。今天我們寧可從一點定的基礎，去返照妄心．去統合真慧，而這總比一般人只傻傻的念佛，苦苦的數息，應是實際多了。
果煜法師文集 / 力挽狂瀾 / 八風吹不動 [image] 上一篇 | 下一篇


頓悟與漸修

果煜法師文集 / 力挽狂瀾 / 頓悟與漸修 [image] 上一篇 | 下一篇
頓悟與漸修 87.6.14
─ 漢藏佛教對談後的省思
頓悟與漸修
頓悟不是禪宗的專利
頓悟的案例
頓悟的比喻
悟的漸次
禪宗的特勝
提早開悟的效用
禪宗的修法
原始佛教
大乘佛法
頓悟的因緣
次第禪觀
不思善不思惡
作意與分別
生活中的善惡
知易行難
參禪棒喝
機鋒棒喝
臨濟喝
慧可禪師
棒喝與逆向思考
趙州禪師
慧海禪師
中觀與逆向思考
悟後啟修
大悟徹底
行住坐臥皆是禪
從定發慧與定慧等持
八地菩薩
頓悟法門
南傳佛教
藏傳佛教
次第修與增上心
中國禪宗
藏傳的壇卡與中國的潑墨畫
頓悟與出離心
總結：禪與密
頓悟與漸修
今天所要講的題目是〈頓悟與漸修〉，亦即「漢藏佛教對談後的省思」，想各位一定都知道，在今年的五月初聖嚴法師與達賴喇嘛一次有關佛法的對談─地點在美國紐約的玫瑰廣場。以我個人既未到現場觀聽他們的對談，事後雖看錄影帶卻也是節錄的，所以對整個過程其實還不算清楚。

個人在兩、三年前曾講過一系列的課程，名為〈禪悟密法〉。那時我覺得已對禪修的方法、觀念和漸次，講得較完整了。可是，在看過漢藏佛教對談後，尤其是達賴喇嘛所問的一些問題，又引發我再度地思考與整理。因此我覺得有必要把以前所未講清楚的部份，再做補充說明。所以雖在觀看錄影帶的當下，心裡很不以為然；但我還得感謝這次的因緣，使我能對禪修的方法．系統，做更進一步的統合。所以這次的演講，各位既可把它當做一次單獨的演講，也可把它當作上次所講〈禪悟密法〉的補充，當然更可和漢藏佛教對談的內容做一番比較，而顯現出各人特質的差異。相信若從不同的觀點切入，也將得到不同的感受。現引文至此，言歸正傳。
頓悟不是禪宗的專利
首先我們要問：「頓悟是禪宗的專利嗎？」我相信，很多人一定會老王賣瓜，自賣自誇。對一個學禪的人，當會說：頓悟是禪宗的專利。而我個人雖在修行上，偏用禪的觀念與方法；但我還希望用「宏觀」的視野，來統理整個佛教跟頓悟法門的關係。因此我倒要說：頓悟不是禪宗的專利。

因為中國禪宗嚴格來講，是在六祖惠能大師之後，才形成一個比較正式的宗派。而在六祖惠能大師之前，甚至在達摩祖師到中國傳法之前，中國即有修行頓悟者。甚至傳說中的西天二十八祖，以現代的學術考究，其實說法很不嚴整。或即使承認有西天二十八祖，但在印度除二十八祖外，還是有很多頓悟者。

甚至密宗，也可引用他們的《祖師傳》，說某某祖師也是頓悟的─未必只禪宗，才能頓悟。我不太確認，在淨土宗的祖師裡，有沒有從念佛法門而得頓悟的個案？但在理論上，不是不可能，因為佛法講「殊途同歸」嘛！所以我絕不認為：頓悟是禪宗的專利。
頓悟的案例
因為在禪宗之前，即有許多頓悟案例的存在。以下略舉一二：

我們都知道釋迦牟尼佛夜睹明星的故事。任何宗派，皆是在佛成道說法之後才漸次成立的；可是釋迦牟尼佛卻早已頓悟成佛了。所以未必有禪宗，才能頓悟。

同樣，我們也看到舍利弗證初果的故事。舍利弗最初為外道，有一天出門托缽時，卻看到一位修行者，威儀相貌相當出眾，於是在感歎之餘，就趕緊上前請問：「你是修什麼法門的？你的老師又是誰？」於是這位修行者─馬勝比丘，也就是釋迦牟尼佛初度的五比丘之一，就回答說：「我是跟釋迦牟尼佛修行的！」言下舍利弗又追問：「那你師父講的是什麼法？」於是馬勝比丘即為誦一個偈子─緣起頌，大意是說：諸法因緣生，諸法因緣滅；實相本如是，大師這般說。

舍利弗於聽下，即得到很大的啟發；有些經本謂：當下即已證得初果。於是，他在感動之餘，便馬上啟請他的同參道友─目犍連，同皈依佛陀座下，跟隨修學佛法。而不久後，舍利弗與目犍連便皆很快證得阿羅漢果。

從舍利弗證初果的案例來看，一個外道能夠在托缽時，即因聽到偈頌而頓悟。那根本還未識得禪為何物？即已頓悟也。

因此在中國禪宗，古來傳謂：釋迦牟尼佛於涅槃前，以拈花微笑而把禪法傳給迦葉尊者，而稱為禪宗的始祖。其實在釋迦牟尼佛座下，因頓悟而成就者，何計其數？那只有迦葉尊者才能傳授頓悟法門呢？所以現在學者反認為：這拈花微笑的故事，是中國禪宗無中生有捏造出來的。因為在印度的經典裡，絕看不到這種說法。

所以首先我要說：頓悟不是禪宗的專利。既佛法乃殊途同歸，故其他宗派，最後也都可能頓悟的。
頓悟的比喻
但若真悟的話，一定是頓悟，而非漸悟。這我們可用幾個比喻來說明： 首先如石匠用鑿子切割石塊：不知各位是否看過，若石匠欲從一大塊岩層裡，切割出一片小塊的。他乃先用鑿子，於大岩層四周慢慢敲打，敲打了老半天，好像都沒有進展。可是於最後一次，卻一敲即整片剝開了。故在前面的慢慢敲打，乃漸修的過程；而最後剎那剝落，即頓悟也。 同樣，又如木工用斧斤砍斷樹幹。我說的樹幹，不是指已經被砍倒的，而是指還正長在地上的。我從小砍過樹，所以我知道：最初雖用鋸子一直鋸，但抬眼那樹幹，卻只聞風不動而已。然到最後，也許已超過「臨界點」吧，卻突然倒了！前之聞風不動，似漸修的過程；而後瞬間即倒，則頓悟也。 如果以上比喻，對各位乃太生疏。至於由夢而醒的經驗，便當更親切才是。不管我們正做什麼夢？或已夢了多久？但要醒的時候，竟只一轉念就醒過來了─既不須心理準備，也沒有任何跡象，或經由什麼漸次？同理，眾生在無明的夢裡，不管其正在做什麼夢？或已沈淪了多久？但若因緣成熟，即立刻醒悟過來也。所以不管用什麼法門修行，禪、淨、律、密皆無所謂，但要悟的話，皆只頓而非漸也。
悟的漸次
下面「頓悟就即成佛嗎？」雖禪宗常這麼講，但是否成佛？其實乃牽涉到「成佛的定義」。如說：頓悟，即覺悟到法的精義。這應無疑慮。如以佛，即一切圓滿者；那即使頓悟了，卻離圓滿還有蠻遙遠的距離。故歷史上，經頓悟即成佛者，只釋迦牟尼佛而已！至於禪宗史上，雖很多大師都已頓悟了，甚至徹悟了；但到目前為止，且還沒有第二位佛出現於世，所以頓悟不即成佛也。事實上很多修禪者，都得歷經一次又一次的悟，才慢慢成為大菩薩─還不是佛。

所以下面我們需再討論：禪宗有沒有漸次？雖禪宗常自謂：不立漸次。但既不可能一次即頓悟成佛，故必仍有漸次的差別。但禪宗的漸次，不是方法的漸次，而是證量的漸次─即雖用同樣的方法，但修出不同的成效來。

這情況我們且用射箭作比喻：若技術高明者，只一箭就射中紅心。而技術低劣者，或雖射而射到靶外去了，或雖上靶而偏心很遠。於是得經過很多次的練習，才能漸次射近紅心。所以方法雖只一種，但因於功力的深淺，所以在成效上便有漸次的差別。這漸次的差別，在禪宗裡有很多不同的分法：

最普遍的，即是三關：一．破初參，一個人如初在禪法上得受用了，或見性了，就稱為破初參。二．過重關，在初見性後，可能為業障現行故，又迷惑了。因此必須再修、再修，修到最後見地能非常清楚明亮，並永不褪失，稱過重關也。三．最後一切無明業習殆已除盡，才出牢關。以上三關，雖各家解釋不同，但至少大致承認。

漸次，或更說為「四料揀」─即臨濟宗所說，一奪人不奪境，二奪境不奪人，三人境皆奪，四人境兩不奪。或說為「五位君臣」，「五位賓主」，「十牛圖」等。最近我看了一本書《人天眼目》─即曹洞、臨濟、溈仰、法眼、雲門五派，用來檢驗禪和子修行漸次的階位。故對漸次，有非常明確的定位。各位如有興趣，看看《人天眼目》便知道了。

所以第二點，我要說：以禪宗的修證果位，仍有漸次的分別故；禪宗亦可說是漸悟的。即雖每次都是頓悟，但悟的境界乃漸次增上。所以高峰妙禪師，就說過：他歷經大悟十八次，小悟無窮次。但仍未達到佛的境界，所以禪宗，還是多從漸悟中，使悟的境界趨向於更究竟．更圓滿。
禪宗的特勝
於是我們要問：「既其他宗派也可能頓悟；且禪宗，悟前．悟後都仍須漸修，則禪宗有何特勝呢？」關於禪宗悟後的啟修，剛才已說過了：因為沒有一個人，能一次就頓悟成佛的。至於悟前的啟修，還包括累生所積聚之善根福德。

一般人看六祖惠能大師的公案，似不需要經過很嚴謹的修行，就能頓悟。這是為什麼呢？我們何不也跟他一樣頓悟呢？因為他生生世世，已培植了很多善根福德，所以才能直下開悟。如照我的忖測，六祖惠能大師有可能是，專從兜率天下降娑婆世界而開啟頓悟法門的。為什麼我會有此一想呢？因為在〈六祖大師事略〉中有：

梁天監三年，智藥三藏自西竺國航海而來，將彼土菩提樹一株，植此壇畔。亦預誌曰：後一百七十年，有肉身菩薩於此樹下，開演上乘，度無量眾，真傳佛心印之法主也。

為什麼一百七十年前就有人如此授記呢？或說有宿命通，故能預料未來。而我且想像：因在兜率天裡已有這樣的消息，說某菩薩過多久後，要下降凡塵，闡揚頓悟法門。於是算算天上的時間，即相當於娑婆世界一百七十年。所以才有預先授記之事。

以上說法，當然沒辦法用學術考證，但因在《小品般若經》〈囑累品〉裡，又有『若菩薩行般若波羅蜜，當知是人從人間命終．若於兜率天上命終，來生人間。』所以我們看六祖惠能大師，何以他出生為樵夫？可能是菩薩選擇示現的！甚至為何有客誦《金剛經》，可能也是諸天安排的。像釋迦牟尼之於四城門，見生老病死事，也只是示現排演的戲碼而已！

否則我們今天即使也為任何人誦《金剛經》，你看會怎樣？不過「鴨子聽雷」而已！且不說別人誦給我聽，必聽不懂；就算自己看，又有幾個懂的！且不只《金剛經》如此，《法華經》與《涅槃經》等亦然，皆一誦即會通其精義，為什麼呢？其實《法華經》與《涅槃經》等，皆在六祖出世前即已印在八識田中。而聽誦只是為將示現出來而已！所以我寧可相信：六祖惠能大師必是乘願再來，為了在漢地開演頓悟法門的大菩薩。

「既其他宗派也可能頓悟；且禪宗，悟前．悟後都仍須漸修，則禪宗有何特勝呢？」有！禪宗的特勝，乃在早日頓悟也。雖修每個法門都可能頓悟，但禪宗可幫助你早日頓悟。這我們可用一種較現代的比喻：譬如考試，考一百分算頓悟好了。若修其他宗派，你可能要準備到有九十五分．九十八分的實力，才可能頓悟。而禪宗卻可以在只七十、八十分的功力，就提早開悟。甚至若碰上六祖惠能或馬祖道一等大禪師，便激你在五十分或六十分時就開悟。所以雖悟之前要修，悟之後也要修，但禪宗能幫助我們早日開悟。
提早開悟的效用
早日開悟，有這麼重要嗎？有，譬如摸黑上路，電光見道。對未開悟的人而言，即使已聽到一些佛法，卻只霧裡看花而已！又如雖有人已給我們一張地圖，可是在黑暗中，既地圖不能看得很清楚；尤其路，更是烏黑一片。這時候要上路，便很困難。或跌跌撞撞，或迷失正道，至少前進的速度一定非常慢。

但如在摸黑上路的狼狽中，忽然閃電一打，即在一剎那間全都看清楚前面的路─而且這清楚，還不是當下清楚而已；且事後印象猶刻骨鮮明。於是電光見道的經驗，對他往後的行持，當然是個重大的突破─不只不愁迷路，還可邁開大步放心加速前進。

因此未悟之前的一切漸修法門，只如盲人瞎馬，不辨東西！而已悟之後再來修行，則如順水推舟也。因為真有體驗的人，一方面對自己．對法門，都已信心十足；二方面對修學的方向，非常確定。而非人云亦云，如牆頭草，風吹便倒。尤其在此外道猖狂．魚目混珠的時代，能對自己的知見，有百分之百信心的人乃太少。但若頓悟已，則對自己的知見絕對非常肯定。

所以悟前修比悟後修，何止事倍功半而已！簡直十分不及一，百分不及一，甚至千萬分不及一。所以禪宗還是寄望早日開悟：因為開悟之後，才能真開始修行。
禪宗的修法
我相信，聽到這裡，各位一定會說：「好，禪宗能幫助行者早日開悟，我很願意，但禪宗的修法為何呢？」禪宗當然有他獨特的方法，然在啟講頓悟法門前，我們還是先從漸修的基礎談起。

現雖有人也強調：頓悟需有漸修的基礎。但禪宗的漸修，還跟其他宗派有所不同。簡單講，禪宗的漸修，乃以心法為導，從內而外。修行主要在調心；而心者，主要是知見的確定．觀念的澄清。於是乃能從內而外，有行為的清淨與周圍環境的諧調。所以禪宗的漸修法門，乃是從正知見的基礎，去持戒．修定．參禪。因此禪宗常謂：重見地，不重行履。行履不是不重要，但須由見地去行持也。此譬如有眼，才方便於行。

如放眼佛教的修行法門，大致不出兩種方式：一者從內而外，一者從外而內。從外而內者，譬如淨土宗等，往往先強調信願，我們對佛．對法．對三寶，要有絕對的信願。於是才能從信願的基礎下，更進持名念佛，以求帶業往生。而禪宗的修法，卻不必刻意強調信願。因為既有正見者，何患無信願呢？我們不需要苦口婆心勸勉他人：「佛法很好！佛法很好！」但好在那裡呢？等你入門後，就知道了！為何不直接告訴他：佛法的知見是什麼？不就得了嗎！所以禪宗表面上不強調信願；但事實上他的信願，反比較直接．肯定。而相反一直強調信願者，若沒有正見，信願何能落實呢？

其次，禪宗似也不鼓勵行者去修福。因為若已具足正知見，尤其又對佛法有體驗後，他的福德即能漸次成就。所以不需先修福德，再來修智慧。這就像傳統的佛教，雖相信有神通；但卻不直接修神通，而是待成道後，就能附帶有神通。因此如直接修神通，反是非道也。同理，雖成佛乃必福慧雙足；但先修福德，或兼修福德，卻與覺道不相應也。
原始佛教
這種道風，其乃與原始佛教更為貼近．相應：

如原始佛教，首先講四聖諦：苦集滅道。在四聖諦裡，雖未提及信願。可是一個人，如真體會到世間是苦，則必由然發起了苦．滅苦之心；尤其當參透苦的根本原因後，必更誓願於消除苦果。所以在知苦．了苦的當下，即具足信願也。

因此在原始佛教，似也不提及「菩提心」。可是若從知苦，而誓願了苦。而欲了苦者，即必先參透．覺悟苦的根本原因。而這發欲「參透．覺悟，苦之本由」者，即菩提心也。於是乃能從集諦，而對應出道諦與滅諦。

所以我的看法，卻正好相反：以在原始佛教中，因從不缺乏菩提心故，所以不須強調菩提心。反是在大乘中，為已失卻菩提心故，才需大力強調提倡。這種情況就像中國老子所謂：「六親不和，有孝慈；國家昏亂，有忠臣。」後期的大乘佛教，為已喪失了學佛的初衷─即對生命的疑情，故發不起真菩提心；才須從信願或利他之途，而迂迴入佛門。

同樣講到八正道。八正道乃是從正見．正思維而肇始的；而非從信願著手也。從正見．正思維，而有正語、正業、正命者─將知見落實於生活之中，講合法的話，作合法的事，營合法的業，乃屬「持戒」的範疇。而後之正精進、正念、正定。即更從止觀中，從定發慧而能證果。所以禪宗「重見地，不重行履」的道風，不是與八正道「以正見為導」的修行方式更相應嗎？

再次講十二因緣，現在大家都會說十二因緣：從無明緣行，行緣識，識緣名色……這樣直推下來。其實真正的十二因緣，當不是這樣講的。而是該倒過來：為什麼會「死」？因為有「生」；為什麼有「生」？因為有「有」。而此「有」又從何而來？從「愛、取」而來……

釋迦牟尼佛以「夜睹明星」而悟道成佛，這是一種說法（大乘的說法嗎？）可是在原始佛教中卻謂：釋迦牟尼佛以「逆觀十二因緣」而證悟成佛。所謂逆觀者，即從苦果中，去追溯原因；且在枝末的原因裡，再追溯得更根本的原因。這從「原因再求原因」的逆溯法門，即參禪也。所以從十二因緣的逆觀方式，乃可謂禪宗的參禪法門，即直接承續原始佛教的道風也。
大乘佛法
因此我反覺得大乘的四攝六度，才迂迴之甚。你看：從最初直強調信願，然後隨著信願，或念佛，或朝山，或拜懺，或布施．持戒。三．五年忙下來，卻連正見都不具足。你看舍利弗只花了十五天，即證得阿羅漢果了。而現代學佛的次第：咸謂必信、解、行、證。乃皆從信願開始的─而信願有時候，更是別人用方便下流「先以欲鉤之」而產生的。所以難怪成佛，需要三大阿僧祇劫。

「次第化」的佛法─從人天乘，聲聞乘、緣覺乘，然後才菩薩乘，真對修學有幫助嗎？如我們對歷史稍多涉獵，便將發覺：當一個格局架構已完成時，即是這學派衰弱的開始。以在格局還未形成時，反才生機蓬勃；而當統一架構完成後，卻只頑固．僵化而不得不衰敗也。所以最初釋迦牟尼說法時，次第雖不嚴謹，可是證阿羅漢果的卻很多。而後經部派佛教．大乘佛教的整理；理論架構既愈來愈嚴謹，也愈來愈龐雜。所以佛教卻也不得不從「正法」時期，而變成「像法」與「末法」時期。所以嚴謹的次第，甚至皆從「下士道」啟修；就禪宗而言，卻是迂曲寥闊，漫無所歸。

所以禪宗雖也需要漸修，但以心法．見地為導向的修學方式，在方法和效益上，即已和其他宗派，有天淵之別。這「從內而外」和「從外而內」的修學效益。我們可用一個比喻：譬如我們今天要去攻克某敵人的首府，那你是用空軍或陸軍呢？如用陸軍的話，須過一關，斬一將；有時候碰到大山，面臨大河，就過不去了。於是從這裡起，到攻到敵人首府，既折兵損將．耗費時日，還不一定能攻克所期的首府。這陸軍的戰法，即喻從外而內的次第修法。

或如相反地，我們用空軍或傘兵部隊，便可很快地到達敵人首府；甚至到首府後，再內外夾攻，便更迅捷也。當然要建立．訓練出空軍部隊，也不是那麼容易的事。可是為在效益上，有天淵之別，所以仍值得有心者去努力。

以上講到這裡，我們先得個結論：就是禪宗雖也要漸修，但以心法為導的修行方式，在功效上就跟其他宗派有天淵之別。
頓悟的因緣
下面再論頓悟。漸修之後，就一定頓悟嗎？且未必也！以欲頓悟，須借助於特別的方法。而方法，我乃將之分成兩大類：
次第禪觀
在建立正見後，即以持戒．修定。然定怎麼修呢？非用數息．念佛等「守一」法門；而是離一切「作意分別」─心中不起任何境界相．語言相．文字相．意識相。必達「內無能，外無所，能所兩忘」，才能離一切作意分別。於是乃從離一切相，而能見性。

這種修行方法，在達摩祖師的〈二入四行論〉裡有曰：「凝住壁觀，堅住不移。」我們都聽過達摩祖師面壁九年的故事，然面壁九年究竟為什麼呢？即修無相．無心的禪法也─從離一切作意分別，而使業障、習氣慢慢消歇，最後就能頓悟也。同樣在北宗神秀禪師的教法，也都屬於這種次第禪觀。
不思善不思惡
下面我們順便討論一個問題：就是不思善、不思惡。我想各位一定都知道這個公案：

一僧俗姓陳名惠明，先是四品將軍，性行麤慥，極意參尋。為眾人先，趁及惠能。惠能擲下衣缽於石上。曰：「此衣表信，可力爭耶？」即隱草莽中。惠明至，提掇不動。乃喚云：「行者！行者！我為法來，不為衣來！」惠能遂出盤坐石上。惠明作禮云：「望行者為我說法。」惠能云：「汝既為法而來，可屏息諸緣，勿生一念，吾為汝說明。」良久，惠能曰：「不思善，不思惡，正與麼時，那個是明上座本來面目？」惠明言下大悟。

去年在馬來西亞時，就有人問這個公案：「那時候，惠明的心多麼粗，為了衣缽一路追搶。云何能在一句話下，就頓悟了？」我回答說：「其實我也蠻懷疑的！」然我的懷疑，不只是惠明能否在一言之下即頓悟了？更且有關「衣缽的傳承」，還是個大問題？

因為在印度佛教中，從沒有衣缽傳法的淵源。（只聽說迦葉尊者，拿了釋迦牟尼佛的衣缽，到雞足山入定，為方便將衣缽交給彌勒菩薩。）而早期的禪宗，從達摩祖師到五祖弘忍，都未有衣缽傳法的案例。而到六祖，卻突然演出衣缽傳法的儀式！且六祖以後，又不傳衣缽了。前也不傳，後也不傳，中間卻驀地跳出來？我個人以為：可能是南北分宗後，南宗為了證明自己是正統，而捏造出來的。當然我不是做學術研究的，我拿不出嚴謹的學術證據。所以上述之說，只提供各位參考！各位可以接收，也可以存疑！

但後來我又說：即使惠明心很粗，但也有可能開悟，為什麼呢？因為大禪師就是有辦法叫五十分．六十分的人也開悟，而不用到一百分。這我也可另舉個公案：

撫州石鞏慧藏禪師：本以弋獵為務，惡見沙門。因逐群鹿，從馬祖庵前過，祖乃迎之。藏問：「和尚見鹿過否？」祖曰：「汝是何人？」曰：「獵者。」

祖曰：「汝解射否？」曰：「解射。」祖曰：「汝一箭射幾個？」曰：「一箭射一個。」祖曰：「汝不解射！」曰：「和尚解射否？」祖曰：「解射。」曰：「和尚一箭射幾個？」祖曰：「一箭射一群！」

曰：「彼此是命，何用射他一群？」祖曰：「汝既知如是，何不自射？」曰：「若教某甲自射，即無下手處。」祖曰：「這漢曠劫無明煩惱，今日頓息！」藏當時毀棄弓箭，自以刀截髮，投祖出家。

慧藏當時心豈不粗？何況又是從未聽經聞法．惡見沙門的獵人。但經大禪師棒喝，即得回心轉意，而意願跟隨馬祖大師修學佛法。所以心粗，能否開悟？但看以前的善根及大禪師擺佈的手法。所以惠明在六祖言下，即得開悟。我也可以接受。

但「不思善．不思惡，是否即明上座本來面目呢？」前說到次第禪觀時，即謂：當離一切作意分別。但「離一切作意分別」，雖是禪修的方法，卻不等於當下即已開悟了！於是既未開悟，何能稱為「明上座本來面目」呢？
作意與分別
於是這又牽扯到：是作意的無分別，還是非作意的無分別？我們今天已講到四個層次：

一．初修行，是從作意分別開始的：以建立正見，必從作意分別肇始也。如所謂「聽聞佛法，如理思惟」皆須作意分別也。或說作意者，乃發心也；而分別者，尚思惟也。

二．修行，次為作意的不分別：所謂正見者，乃諸法空義爾。於是從空正見中，慢慢調心，使安住於無相境界。以無相境界故，說為「不分別」。然眾生無始的攀緣妄習，恰如滾滾驚濤；故須作意調伏，才能使漸安於無相境界也。

三．待已安住於無相境界，才是既不作意，也不分別。

四．若修行到最後，從無心而成就於大菩薩的「無功用行」：即是雖不作意而能隨照分別。譬如大圓鏡智，胡來胡現，漢來漢現。是以佛雖常定中，卻能如眾生機，而應說法。

所以若不能明了以上「從作意分別，到作意的不分別，到既不作意且不分別」等的修行過程，而只強調「不思善、不思惡」。那昏沈無記．睡著了．入定了，或被一棒打昏者，豈不都已「不思善、不思惡」了嗎？所以如「不思善．不思惡，即是明上座本來面目！」那普天下開悟見性者，豈非多如過江之鯽。而事實不然，何以故？未由作意分別啟修故。必從正見的基礎下而修無分別心，以無分別心故而得見性。而最後見性了，才是明上座本來面目。所以「不思善，不思惡」者，之前必有正見的基礎，最後則有見性的體驗，才是完整的不思善，不思惡。否則不分青紅皂白地「不思善，不思惡」，那不只是空中樓閣求昇無路；而且是坑埳毒藥，會害死很多眾生的。
生活中的善惡
下面我們再論：「於禪修時，當不思善，不思惡。而在生活中，是否思善．思惡呢？」其實，這問題很簡單：當我們過馬路時，是否需看紅綠燈？如果你說：「既不思善．思惡，也不管青紅皂白；就直闖過去吧！」我不必反對，因為我相信沒有人敢這麼做的。

所以在現實生活中，就是有分別的。然善惡者，又當用什麼標準？如一般人的善惡，乃是以人情作標準─即順我者善，逆我者惡。或我所愛者，就是善；不愛者，就是惡。這乃凡夫的善惡，不足為奇。也有人說：順古代聖賢所教，即是善；逆古代聖賢所授，即是惡。至於何為古代聖賢的標準？自己也搞不清楚。或者人云亦云，眾謂善者，即是善也；眾謂惡者，即是惡也。

如以上之善惡而作分別，竟還只是在生死中造業輪迴而已！故最後我要說：善惡雖有，但要以『法』作標準─即順乎法者，乃為善；逆乎法者，則為惡。為什麼呢？因為我們知道，釋迦牟尼佛在菩提樹下成道後，即說法度眾生，而待六年後更制戒。如果說：佛已不思善．不思惡了，然他為什麼還要制戒呢？

前已謂：佛是非作意的分別。以諸佛常在定，故不起「作意心」也；然稱機說法，應病予藥，還不出「分別相」也。所以能從「無功用心」中，而為眾生制戒─戒者，乃源法而制。

是以守戒，即順乎善，犯戒則名為惡；所以在生活中，還是有善惡分別的。既有該行持的，也有當防患的，這才成為一個真正的修行人。否則何必修行呢？所以「不思善，不思惡」，既要從禪觀裡去修證，也要在生活中去拿捏，才能真相應於「不思善，不思惡」的法門。
知易行難
下面我們再回到次第禪觀，欲從正見裡去修無分別心，這過程即使可訂出一套非常嚴謹的次第，比如「未到定」是什麼身心狀態？初禪有幾種煩惱？二禪、三禪等是如何如何？從四禪後，再絕觀默照或修大手印。

次第雖然嚴謹，可是我覺得很難成就，為什麼呢？因為我們的心總不安於無相境界。我們不是常說「觀心無常」嗎？心相總如猿馬般地難以調伏。所以要用次第禪觀，來成就頓悟可真不容易。至少在中國禪宗史上，有所謂「臨濟子孫滿天下」。曹洞或北宗的修法，以較偏向次第禪觀，故成就者少。相反地用參禪法門而得頓悟者，卻比較多。所以下面再論參禪棒喝。
參禪棒喝
所謂參禪者，即參疑情也。我已再三說過：眾生從生下來，本就有疑情的，既因在生活中有煩惱，也因對生命裡有迷惑。於是為這些煩惱迷惑，才引發我們學佛向道的動機。因此參禪，也只是順著本有的疑情，而去參破他罷了。

然疑情既人皆本有之，而外道何以不能開悟呢？因為邪見，障蔽了他們的本性，所以不能開悟。因此必透過佛法的正知見，才有辦法消除邪見；而待破除邪見後，才可能開悟。又只有正見，而無清靜的戒，無安心的定，也不容易開悟，所以還得三學兼修，才可能開悟的。

可是這「定」，不需要真入定。我們往往有一種錯誤的看法：認為修禪，必修到一切妄想雜念都消除了，才可能頓悟。然在禪宗的公案裡，多數不是這個樣子。有的是在路上看到桃花而頓悟，有的是在與禪師的對話當下而見性。於是不管路見桃花或與人對話，都還在「分別作意」中。因此在「分別作意」的當下，也可以頓悟的；而不是必修到一切妄想．雜念都消盡了，才能頓悟。（待一切妄想．雜念都消盡了，才能頓悟；是次第禪觀的修法。）

如果我們一直停留在：必待消除一切妄想雜念，才能開悟。那便不容易對禪法產生真正的信心。而中國禪宗之特勝處：即謂在妄想雜念的當下，還可能頓悟。所以我今天講的重點，還偏向於參禪棒喝。

為什麼參禪法門比較容易入手呢？因為疑情，乃是我們本有的。雖若事情太忙了，妄想太多了，這疑情就會被蓋住矣；但有時，它還隱約地浮現出來。尤其在修定時，以妄想雜念漸次剝除故，它更將如「水落石出」地凸顯出來。所以很多人只單純地數息，甚至單純地念佛，而待心較安定時，疑情卻蹦跳出來了。

既疑情，原本就是我們放不下的迷惑．煩惱，現直把它拿來參，不是更得心順手嗎？以轉原執著放不下者，為道心故。所以參禪絕不是去找一個了不相干的問題窮磨，磨到天荒地老．海枯石爛才頓悟也。

下面有一個問題是：好！你說得好！順著本有的執著去修行，那貪財好色，豈非人之大慾？豈能把貪財好色也拿來當修行的工具？這裡面乃牽涉到一個癥結：就是真正的悟，乃能覺悟到本執著的虛妄。所以參禪法門，就是先用一個問題而把所有相關的業障，全部集中在一起而成為「疑團」；然後再一次把它爆破。這我們且用一種比喻：譬如氣球，我們先把它吹得大大的，然後才一針扎破。如果你吹得不夠大，那破得也不夠痛快。故參禪，如纏鬥太久而不能爆破；那業障就越來越凸顯，以致身心與現實生活脫節。所以真參禪者，必持「鯉魚跳龍門」，或「不入虎穴，焉得虎子」的心理準備。

所以參禪雖是順著執著去啟修的，然最後卻當把執著爆破消除，才有成效。因此即如「貪財好色」等執著，是否也可當話頭參，我不敢作定論；但除非最後有爆破的把握，否則將引起不良後果。所以一般而言，參禪還是參義理之類的疑惑，而非參人情世故之類。我以前參過一個問題：什麼叫做美？尤其是什麼異性最美？最後卻結論：當你業障現前時，你必覺得他或她特別美。這也是從執著而爆破的事例吧！

所以參禪法門，一方面要有正見的基礎，一方面又要有修定的功夫。這修定的功夫，初是為降伏妄想雜念，而使我們本有的疑情能保任住。有時候，最初似無疑情，以疑情已被妄想雜念蓋住了；於是用修定的方法，降伏妄想雜念後，疑情便能突顯出來。而待疑情凸顯出來後，就可捨掉修定的方法，而直接參禪。

因為參禪本身，就是一種更有效的修定法門─我們的心，已被這個問題套住了；所以其他的妄想，便如「蚊子咬鐵牛」般地，一點也打不起來。比如家裡有了什麼急事，於是其他的閒言閒語，便都聽不進去了。

比如參「我是誰？」於是，既連「我是誰？」都不清楚，那明天的事，後天的事，又有什麼關係呢？所以任何妄想雜念，碰到真疑情，就必土崩瓦解。至少以我的經驗可相當體會到「蚊子咬鐵牛」的比喻，這鐵牛乃是疑情．疑團也。而妄想雜念者，就像蚊子一般。若蚊子咬鐵牛者，徒自損傷而已，對鐵牛會有什麼影響呢？所以當疑情漸成疑團時，即是一種更深刻的定。而後待因緣具足時，就能開悟。而開悟的因緣：一種是自己的回心轉意，一種是善知識的棒喝。

所以我要強調的是：開悟乃覺悟到「疑情的本自虛妄」，以虛妄故，能放下；而放下者，即自在也。所以因看破．放下與自在，能在一剎那完成故，而稱為「頓悟」也。

所以雖每一個人都從一個問題去參，但有的人參的時間少，或疑情不夠濃烈，所以雖有問題，卻只在局部裡打轉而已！於是即使開悟了，卻只是小悟而已。反之，雖用同樣的問題，卻能把所有的無明業障全都霍進去；於是若悟者，必大悟甚至徹悟也。因此方法雖都一樣是參禪棒喝，但為已消除的無明業障不同故，有大悟．小悟．徹悟的區別。
機鋒棒喝
以上到此所講的禪法，其還未足以表現出中國禪宗─尤其是南宗頓悟法門的特色；所以我們繼續講「機鋒與棒喝」。那什麼是機鋒呢？以我的看法：機鋒，乃挑逗疑情也。本來沒有疑情的，把他一挑，就套入疑情中。或者已有疑情的，則在雞蛋裡更挑骨頭，以挑出深一層次的疑情。其次棒喝者，則爆破疑情也。若把疑情爆破，即為頓悟矣。

由於很多人對於禪宗的棒喝，實有蠻深的誤解；故誤認為在禪堂裡兇巴巴地亂罵人．亂打人，就是棒喝。其實對於沒有疑情的人打罵，就像罵笨豬、笨牛一樣，只白費力氣而已。因為連疑情都沒有，你怎麼來爆破疑情呢？以現在夠資格受棒喝的人不多，有能力棒喝他者乃更少，難怪棒喝都被人家誤解了。
臨濟喝
何謂棒喝？我們還是問當事人比較清楚。所謂當事人，即德山棒與臨濟喝。關於「德山棒」我沒查到資料；至於「臨濟喝」，則在《人天眼目》上有：

臨濟和尚謂僧云：「我有時一喝，如金剛王寶劍；有時一喝，如踞地獅子；有時一喝，如探竿影草；有時一喝，不做一喝用。汝作麼生會？」僧擬議，師便喝。

如果我們常看禪宗的公案，便可看到臨濟和尚，好像見人就喝。而待喝很久後，最後總結：為什麼我經常這麼喝呢？因為有時候，這一喝是拿來作金剛王寶劍用的，寶劍即用以斬妖降魔。若有的人執著很重，像葛藤一樣，問題拉里拉渣的。你跟他講道理，講一輩子都不見效；但只這麼一喝，他就清醒過來了。甚至對疑情很重的人，說不定經這一喝，他就開悟了。故說喝如金剛王寶劍。

有時一喝，如踞地獅子。獅子坐鎮在那裡，百獸就閃一邊去；除非你也是獅子，否則誰敢上前去呢？所以如果沒有證悟的人，經禪師這一喝，便嚇得屁滾尿流，抱頭鼠竄。我們聽說在民國初年，有一位將軍，根本不信佛，所以擬將毀佛搗寺。後來卻有因緣面見弘一大師，大師既不抬眼，也不開口，只拿著念珠直撥。而那位將軍竟全身戰慄，一句話也開不了口。等下山後，便從不再提準備毀佛搗寺的事。故有修持的人，即使不開口，也像踞地獅子般地，威鎮八方。

有時一喝，如探竿影草。探竿影草用現代的話，就是投石問路。以喝來探看對方有什麼反應，而確知來者的程度。因為在禪宗的對談裡，有時是行者來即問話；有時行者不問，而老和尚先問。如果行者先問，則用金剛王寶劍，一劍就擗倒。而老和尚先問者，從瞭解對方的層次後，再做進一步的開導。

有時一喝，不做一喝用。這不清楚是什麼意思！不過，跟開悟較有關係的，應該是第一句：如金剛王寶劍。若有辦法把疑情一口氣斬斷，則在斬斷的當下，即開悟也。以下試舉幾個公案，以作說明：
慧可禪師
可曰：「我心未寧，乞師與安！」祖曰：「將心來，與汝安。」可良久曰：「覓心了不可得！」祖曰：「我為汝安心竟。」

雖這個公案大家都已聽過很多次了，但不見得是用機鋒和棒喝的觀點來看它。首先『將心來，與汝安。』是機鋒。為什麼呢？前慧可之說：「我心不安，乞師與安！」雖也是疑情，然若從認定自己實有一心的觀點而求安心，根本了不可得也。

達摩祖師是開悟的人，當然明白癥結所在─心之所以不安，以不明心之實相故。若不明了心的實相，則我告訴你任何方法，都不能究竟安了。比如教你念佛．拜懺；除非它有辦法幫助你開悟，否則即使一時安了，卻是短暫而虛幻的。

但達摩祖師也不直接告訴他說：「你呀！何只是心不安而已，根本就是不明心之實相！」所以他就激將地說：「好！我替你安，但你得先告訴我，你的心在那裡？」以此逼慧可去作進一步的反省「心究竟是什麼？」

所以我說『將心來，與汝安。』是機鋒。不只是挑疑情，而且是挑疑情中的疑情。本來慧可已有疑情─就是心不安；而達摩祖師乃更挑「心是什麼？」的疑情。

慧可經過這麼一逼，便開始找心。然找了很久，最後卻說：「覓心了不可得！」慧可或從觀心無常中，體會到根本沒有一所固定的心。或者從心物緣起，無心就無物，無物即無心中；去覺悟到：心本無自性也。

下面，『我為汝安心竟』乃棒喝。於是既慧可已理會到心乃無自性者，這時達摩才斷然棒喝曰：「我為汝安心竟！」以有心故，有安不安；既無心者，何安不安？於是以覓心了不可得故，才能真正安心也。所以事實上，慧可於「覓心了不可得」時，應還沒有開悟！因為即使能理會到「覓心了不可得」，就能安心了嗎？不見得！要等到達摩祖師斷然棒喝曰：「無心，才能真安心」時，他才開悟的。所以我們絕不能說：「覓心了不可得，就已開悟！」這真是可憐的笑話。因為必從「爆破疑情」的體驗，來說明棒喝與頓悟也。否則「無心」的論調，學禪人云何不知，卻未必開悟也。
棒喝與逆向思考
因此所謂「棒喝」，絕不是打罵而已！也不是因棒喝而把妄想雜念打散了。若以為必「頓歇妄想，才得開悟」，其實還只停留在「次第禪觀」的修行模式裡。

「棒喝」最重要的，我認為是要助其完成逆向思考；而這逆向思考，在禪宗有另一種說法，而稱為「轉語」也。為什麼逆向思考有助頓悟呢？下面我們再詳細解說。

首先還是用慧可禪師的公案來說明：從有心的基礎，而求安心。這是一般人的思考模式，乃順向思考也。而順向者，即是順生死流的方向。而能覺悟到：心本空故，無所不安。則為逆向思考也。

其次，如凡夫都貪生怕死；於是為貪生怕死而求消災延壽，這是順向思考。若悟有生故有死，而安心認命；則逆向思考也。所以我常舉一個故事：有某釋迦牟尼佛的弟子，已病得很嚴重了，故釋迦牟尼佛且去看他。然佛是如何探視病者的呢？佛會說：「你不必擔心，我絕加持你早日康復！」嗎？不！至少原始佛教絕不是這個樣子。佛說：「既生病，即為無常．無我也，於是以無常．無我而能安心自在！」這弟子聽了佛的開示後，不是病好了，而是證果了。於是既證果了，則是死是活，就都不是問題。所以佛陀是幫助他從了悟到有生必有死，實相本如是，而能安心認命。這即逆向思考也。

又如一般人都認定：為有一個我故，才能造業；且因為造業，所以有生死。簡言之：因為有我，才造業生死！於是乃更從有我，而求解脫自在。可是，就佛法來看，有我反是繫縛之根本。因此如何能解脫呢？但為無我而已！因為若我有實性，既實性則不能造業也─以造業則表示有變化，而實有者不當變化也。同樣實有我者，也不可能受報。故在造業受報的當下，即明示其為「無我者」。所以從本來無我而能完成真正的解脫，即逆向思考也。

因此我們乃可看到：不管是原始佛教或大乘佛法，皆從逆向思考而消除眾生的無明業障。所以一個高明的禪師，更當善用逆向思考以幫助行者去做「大迴向」也。但這幫助，不是用語言文字明說的，而是用棒喝以鞭策行人完成逆向思考。於是在逆向思考的當下，就能「看破．放下．自在」，於剎那間顯了而頓悟也。
趙州禪師
下面我們再舉幾個公案，以說明一個出格的禪師，如何善用棒喝，以幫行者作逆向思考：

問：「學人乍入叢林，乞師指示。」師曰：「喫粥了也未？」曰：「喫粥了也。」師曰：「洗缽盂去。」其僧忽然有省。

何以師曰：「洗缽盂去。」其僧卻忽然有省。你不要一天到晚聒噪地說：「給我佛法，給我佛法。把佛法想像得天遙地遠！吃飽了，就洗缽盂去！生命本就這麼平實自然，而不要攀緣妄想先製造問題，再求解決問題。不先製造問題，不就解決問題了嗎？於是其僧頓然有省─佛法即在腳跟下，而非天空裡。
慧海禪師
問曰：「如何得大涅槃？」師曰：「不造生死業 。」曰：「如何是生死業？」師曰：「求大涅槃，是生死業。」

這是另一個棒喝的公案。雖問：「如何得大涅槃？」然以慧海禪師的見地，以心有求故，反不得大涅槃。然若直開示的話，對方未必受用。所以他故意說：「不造生死業，將得大涅槃！」以待他再問：「如何是生死業？」才再斷然棒喝：「求涅槃者，即生死業！」

一個高明的禪師必儘量不直接告訴行者答案，而是用一種挑撥的方式，讓他自己去找到答案。甚至先用計鉤近他，才出其不意，迴首出棒；則這一棒，必讓他粉身碎骨。否則現實的答案那麼多，何以我們皆不受用？為食人牙穢，隔靴搔癢故。所以我認為真正的棒喝，唯在幫助行者─尤其是滿頭疑霧的人，以完成逆向思考。

如從這個觀點去看禪宗的公案，才可以看到禪師高明的地方。否則很多問題似都答非所問．莫名其妙，而竟能於言下開悟了，豈非更莫名其妙。現很多企業雖也崇尚逆向思考，但若不能把問題挑到最根本，則即使完成逆向思考，卻也不能開悟也。所以先要在疑情裡再挑疑情，然後做逆向思考，才有可能開悟也。
中觀與逆向思考
然逆向思考，乃頓現者；既非從作意中得，亦非從漸修中得。我們不可能設計好：前面雖順向思考，沒關係；但只要我一作意，即可轉為逆向思考。其實，既有作意，便逃不出「順向思考」的掌心。其次，逆向思考也不從漸修中生，不是修到那層次後，即能作一百八十度的大迴轉。我們在很多公案裡，皆看到逆向思考，乃剎那即完成也。

說到這裡，我想：大家一定對逆向思考很有興趣。因此我建議各位：如你意願增加「逆向思考」的能力，可多參研《中觀論頌》。因為中觀最突出者，即「八不中道」，世間人說「是」的，祂都說「不」。世間謂：有常．有斷。祂卻說：不常．不斷。世間謂：有生．有滅。祂卻說：不生．不滅。而且皆其來有自，言之有理。

所以我們如經常運用中觀的模式，則在思考方面就會比較靈活。如我個人最初即從中觀的思想，而得到解門的受用；而從此基礎，再來參禪，竟也得到蠻大的便利。所以雖逆向思考，乃頓現者；但你有了這樣的基礎，能頓然迴向的可能性，就比別人大得多了。
悟後啟修
下面我們再論悟後啟修的問題：即使見性開悟之後，以未即圓滿成佛故，還需悟後啟修。而悟後怎麼修呢？好像這問題不需要我再煩覆─因為悟後的人，即應自己知道如何悟後啟修。可是從禪的文獻上，我們仍可歸納出兩種較具代表性的典型：

第一．以默照絕觀，來保養聖胎：也就是仍用消除妄念的方法，期無相無心．一切放下；而使悟境，再次現前。然前已謂：這不是一種很有效的方法。因為即使有了開悟的經驗，雜念還是很多，很難絕止。

第二．繼續參禪追殺：因為如一個人還未大悟徹底，則以餘有無明業障故，必相應有疑情的現起。當然這疑情，不可能一下子就即現起─每次在悟的當下，都以為自己已經圓滿了。但如他在心地法門繼續用功，則過一段時間後，乃發現自己仍有疑情存在；當然這疑情，已非初參的疑情，而是一種更深細．更根本的疑情。當疑情現起後，即再參．再破。如此一次又一次的現起疑情，一次又一次的參破疑情；才使我們的悟境越來越深，而無明業障愈消除得徹底。
大悟徹底
所以悟境的深淺跟業障的消除，乃呈對比的關係。如果在悟之前，即已消除很多業障；則若悟，一定是大悟，而非小悟。反之，若得大悟者，則所消除的無明業障也必越多。是以若大悟徹底者，則當既無所知障，也無煩惱障。因為既無明消除了，當無所知障；業障消除了，當無煩惱障才是。否則何以謂為「大悟徹底」呢？可是若從還未成佛．還不圓滿的觀點來說，或可謂：仍有細微的瑕疵存在。但此瑕疵於無功用行中，必自趨向於圓滿。所以從圓滿的角度看，雖仍有不足；但於世間中，卻絕少障礙。
行住坐臥皆是禪
又一個大悟徹底者，當行住坐臥皆是禪。雖經典上謂：只有佛陀，才能「常在定中而無出入之別」。而大悟徹底者，雖不能常在定中；但能「出入自在」，就像我們開門．關門一般容易。

這我們可舉幾個例子，以資說明：比如在《憨山大師年譜》裡，憨山大師自謂：只要盤坐閉目，即已入定。這不是像關門一般容易嗎？又如虛雲和尚於雲門事變中，那紅衛兵一棒還沒打下時，他即已入定去矣。你想那時候，如果沒有十足的把握，不要說入定；恐怕早手腳發軟尿屁直流了。再其次，有南陽慧忠國師的公案。

時有西天大耳三藏入京，云得他心通。肅宗命國師試驗。三藏纔見師便禮拜，立于右邊。師問曰：「汝得他心通耶？」對曰：「不敢！」師曰：「汝道老僧即今在甚麼處？」曰：「和尚是一國之師，何得卻去西川看競渡？」良久，再問：「汝道老僧即今在甚麼處？」曰：「和尚是一國之師，何得卻在天津橋上看弄猢猻？」師良久，復問：「汝道老僧只今在甚麼處？」藏罔測。師叱曰：「這野狐精，他心通在甚麼處？」藏無對。

為什麼大耳三藏第三次卻答不出來呢？因為第三次慧忠國師已入無心定去也。因此即使有他心通，也不可能知道：他今在甚麼處？所以一個高明的禪師，既站著就可入定，亦轉念即已入定。所以說：出入自在，隨心無礙。
從定發慧與定慧等持
在次第禪觀裡，說從定發慧者：從未到定，降伏某等煩惱後，入初禪．二禪．三禪，待四禪後再修觀或大手印，最後才能證得智慧。所以曰：必從定，才發慧也。

但禪悟本身，卻是即慧即定，定慧等持也。這牽涉到一種理論：何以為定？定謂能伏也─能漸次降伏無明業障，而使妄想雜念不現行，即稱為定也。而一個大悟徹底者，根本已絕除無明業障和妄想習氣；所以不需要再用修定的方法，去降服妄想習氣。故能即慧即定，定慧等持也。雖然以未成佛故，仍有微分的業障習氣存在。但這微分，只要一作意，就可安伏已！而不需要像我們打坐，辛苦這麼久；不要說入定，連個輕安都沒有！
八地菩薩
因此在大乘佛法裡，講到八地菩薩的境界為「無功用心」，即於日常生活中，皆無心狀態；所以已無「出入禪」的差別。而一個禪師若要經作意才能入定，則未達八地也─可能只到六地．七地。而那天達賴喇嘛說到：八地菩薩，還有佛勸請出禪的問題；則何以為八地呢？事實上，密宗的菩薩地共十四地，而非顯教的十地爾！因此他們的八地只相應於顯教的五地．六地吧！
頓悟法門
所以有沒有一種法門，叫頓悟法門呢？事實上，頓悟的法門並不是只一條路，讓你直走，走到最後就頓悟了！沒有任何一法，可保證你必然開悟！當然更不可能保證說：你什麼時候能開悟！因此從這個觀點來講，可說「根本沒有頓悟法門」。所以我不認為：你先跟我修行十年廿年之後，我再給你頓悟法門，而你就能開悟也。沒有這回事！包括佛都不能保證「叫弟子開悟，就開悟」！

但如條件愈具足，則開悟的可能性就更大也。這種情況就像夏日多雷雨，卻不能確定何時有閃電？所以現代的氣象預測，也只能說：有百分之七十或八十會下雨。至於幾點幾分會下雨，便更不可能預測也。

因此頓悟法門者，愈如法作好當有的準備，則頓悟的可能性越高也。所以從這個觀點來看，也可說「乃有頓悟法門」。因為至少如你用這樣的法門去修行，則頓悟的可能性，必比其他宗派．其他法門，高得很多。

大致而言，今日的眾生對於頓悟法門，頗不容易生信心。乍聽之初，頓悟法門好像很吸引人─「但用此心，直了成佛」豈不快哉？可是因於頓悟法門，以「無門為門」，故還不知道從何而登堂入室？此一方面為高明的禪師不存在，即使我覺得「棒喝」很好，可是找了老半天卻尋不得這種禪師，可能你根本就不是這種材料吧！既高明的禪師不存在，就自求多福吧！然頓悟法門，以在頓悟前根本沒有任何跡象或徵兆；所以能繼續用功者，不是天才就是傻瓜。而現在的天才，何乃太少，且甘為傻瓜的也不多。所以現在的人，便難以對頓悟法門產生真正的信心─剛開始還雄心勃勃的，但過一段時間後，便皆英雄氣短也。
南傳佛教
所以當今世界上較盛行的修行法門，乃次第禪觀也；而次第禪觀中，又以南傳佛教和藏傳佛教為代表：

我認為南傳佛教的理論基礎太薄弱，故表面上他們似比北傳佛教，更重視修行。可是若正見不足，還免不了盲修瞎練的。比如修行到「從觀無常而證無我」。這只能從時間的變化，來意會無我；還不能從正觀緣起的無自性而體驗無我，故當還不究竟。所以能否證果頗值得懷疑？

其次，如把修行的次第，科判得很微細且直接告訴行者：第一天會怎樣？第二天會怎樣？或第三階段如何如何？第四階段如何如何？這難免有「自我暗示」的誤導。本還沒修行到那境界，可是為一心巴望故，自我暗示而弄假成真─似當下證到了，但其實只騙自己而已！密宗即使也很有次第，但卻不先告訴修行者：你下面當會有什麼體驗？必等到有體驗後才驗證，若合格者，再教下一課程；否則，重修。所以次第科判得太明確了，反是另一類問題的根源。
藏傳佛教
藏傳佛教的理論確比南傳佛教嚴謹且高明，至少他們也接受大乘佛法中，有關中觀和瑜珈的理論架構。但用「他力加持」的修行方式，則難免有引狼入室之虞。密宗有很明顯用他力加持的方式，且這他力還不是求生淨土的阿彌佛陀，而是本尊護法。且方式又是通過「觀想」的過程─觀想本尊從頭頂下降，到達心輪而後充遍全身。這「觀想」方法（說白一點）即為鬼神開路，以方便附身也。於是他力既附身已，身心當即起變化，甚至能有小神通。但以這種變化不是自己修得故，鬼神一抽身你就失控了。

所以我個人對密宗的修行方式，始終抱持著「敬鬼神而遠之」的態度。因為表面上似較快得力，實際上潛藏了多少的後遺症；卻不是我們能預料到的，能控制了的。所以很多修密的人，尤其非跟隨高明上師者，修到最後精神卻出了問題。

其次，即使肯定現仍有很多高明的上師；但高明的上師，卻也不是那麼容易親近的─現代的法王，也都在扮演空中飛人─忙得很，故不容易親近。而密教的師徒，關係必非常密切─須一直保持著高度的聯絡，他才有辦法隨時指導你。而不像禪宗，待你參破話頭後，再印證不遲！。
次第修與增上心
下面更談次第修的迂迴性。一般人多以為修行的次第乃像建高樓一樣，待第一層基礎打好了，再建第二層；待第二層基礎打好了，再建第三層；如此一層一層往上遞高，最後完成了而稱為成就。但各位可知道什麼是最後的成就？成就到最後，即一切放下也，而非因得到什麼才成就。

所以我們當以「有所求．有所得」的心，先求得成就再放下？還是即直接放下而成就呢？因此次第修者，即類似先抱一大堆東西，然後才省悟「當放下才是」，不能直接就放下嗎？

所以我常取笑某些修行者，必期造好航空母艦才啟航；然航空母艦還未造成時，卻已死翹翹了。所以次第修法表象上似很嚴謹，卻難免有「迂迴撩繞」的嫌疑。尤其對上根─能直接放下者，豈不太委屈了！
中國禪宗
所以鳩摩羅什說「秦人好簡」，中國人不喜歡既複雜又迂迴的事情，而好直接．單純又有效的策略。所以從中國的民族性，而發展出頓悟的禪宗，應是中國文化特質之所在。

在中國即使是世學，也會欲「吾道一以貫之」。用一種方法，即一竿打盡天下，而不要用太多方法。然能用一種方法即打盡天下者，卻是上智人，才有的功力。比如中醫，若外國人要診病，要用什麼心電圖．Ｘ光．斷層掃瞄．驗血．驗尿等。而中國人卻只要把脈就夠了。最初把脈，還說有三部九候，上中下各有其位；而最後又統歸於「寸口」，從一個穴位而把全身的病。所以有的人一把脈，就知道對方頭部有腫瘤；有的人一把脈，就知道彼已懷孕，而且是男或女。西方醫學，到現在才有辦法用機器，測試出所孕者是男或女，而中醫老早就用把脈的方法，而能確知。

從一個穴位而把全身的病，這可不是每個把脈者，都有的功力；而是得經過一年又一年的練習，才能成就的。所以不是懶人，才好學禪；因為要把一個方法，應用得這麼精巧純熟，還是要下功夫的。
藏傳的壇卡與中國的潑墨畫
我記得有一位居士，她是學藏傳佛教的，跟我說過她的心路歷程：最初跟那些來台傳法的仁波伽學法，態度還算嚴謹；但時間一久，混熟了，就沒大沒小地跟他開玩笑。仁波伽有修行，倒也無所謂。直到有一天這位居士，跟仁波伽回到他的老家─尼泊爾去。當她看到當地的信徒，對仁波伽是多麼的尊敬愛戴，她才感嘆：她不是學密的根器。因為即使再怎麼努力，也沒辦法對任何上師如此地尊敬愛戴。

而這對我而言，也是「與我心有戚戚焉」。因為對我而言，一定是：「待你說完，我才考慮相信或不相信！」而非「我一切相信你，你儘管說吧！」所以我也早知道：我不是學密的根器。

而在今年當我看過藏傳的壇卡後，我更確定：我不是修密的根器。以前雖在書上也看到壇卡，但因是縮版的，所以倒不曾有太大的震撼。而到現場觀看後，看到那繁繁複複．仔仔細細的壇卡。說實話，不只要我一筆一筆地畫，是不可能；就叫我一筆一筆地看，也不願意。

我自認為：思考還算嚴謹，做事也猶精細；可是要我重複再重複的事，便煩得不得了。而那壇卡每天每天一筆一筆地畫，至少得畫上半年，才能完成。而藏傳佛教就是有這種功力，能對一單調的事項，不斷地重複再重複。

所以他們在皈依灌頂後，第一種功課，就是四皈依咒十萬遍：「南無上師，南無佛陀，南無達摩，南無僧伽」這樣重覆誦十萬次。而十萬次後再去跟上師報告說：你有什麼體驗？如堪驗不合格，重來又是十萬遍。同樣密宗的大禮拜，上師相應法，獻曼達等，都是十萬遍．十萬遍計數的，而不及格者則一切重來。所以次第嚴謹的結果，是很多人修了一輩子，仍只是在加行位（共外道者）作功夫而已！

於是我從藏傳的壇卡，連想到中國的潑墨畫，只刷刷兩筆就完了；可是這刷刷兩筆，卻是臚火純青，從有招變無招才有的功夫。事實上，工筆畫雖精細，但要學還有可能，只要你按下心來不厭其煩即可；而要破格而出，卻非想學就能學到的。我想西藏民族要學多久，才能學會中國的潑墨畫呢？也許永遠不可能，因為民族性不一樣也。同樣中國人要學他們的壇卡，也蠻遙遠的吧！至少對我個人而言，唯不可思議也。

下面有另個故事，就是準備一盤沙拉用七把刀。這是中國人到外國家作客的感言：他們為了準備一盤沙拉，竟然動用了七把刀。可能有的是用來切的，有的是用來挖的。他覺得奇怪，我們中國最偉大的廚師，就算作「滿漢全席」也只須用兩三把刀，為什麼你料理一盤沙拉就要動用七把刀呢？如準備一桌菜，不動用七八十把刀才怪哩！所以不同的思考模式，即創造出不同的文化典型。西方的思考方式，乃偏用分析與次第，所以西方民族可能更容易接受藏傳佛教吧！

而對我們呢？如果你看了壇卡之後，感動得即想去學去畫，則你可去學藏傳佛教。同樣你如也偏好用七把刀來準備一盤沙拉的話，你也合宜去學次第禪觀。
頓悟與出離心
以上已用增上心比喻次第修，其次用出離心說明頓悟法門。我常說：修禪最容易，只要把垃圾倒出去，即了矣！然何謂垃圾呢？即妄想、雜念、無明、業障也。由是，倒垃圾需要有次第嗎？不！如果你有能耐，一口氣就把它全清出去，故一次就解決了；能一次清理者，即大悟徹底也。反之或垃圾太多，或力氣太小，故只能一次清理一些，那也沒關係！清一次，就有一次的體悟。於是漸清漸悟，終將亦大悟徹底也。

各位再仔細比較，這兩種比喻：一是如建高樓，一層層建上去，故是從「有所求．有所得」裏去漸次完成。一是如倒垃圾，有多少便倒多少，卻是從「有所捨，有所離」去證悟的。

倒垃圾的比喻是我說的，而在《阿含經》裏，亦有另個比喻：截多羅樹。以這樹是以無明為根本，而繁衍出各式業障．習氣，還有種種煩惱苦果。故如果我們有辦法能一口氣即將樹連根拔起，則當下就證得阿羅漢果。反之，若這棵樹太大了，所以我們只能從枝葉開始砍。於是從葉而枝，從枝而幹，從幹而根，這需要有什麼嚴謹的次第嗎？也許大致還有，但不需要那麼嚴謹；反正到最後全砍掉就對了。

眾生的根器千差萬別，何能用一套格式即套進所有的眾生。對上根人教次第法，有時候不只是浪費時間而已！並且讓人失卻對三寶的信心。所以就當今的因緣來看，次第禪觀未必是最方便的，尤其要修到完全沒有妄想．雜念，再來修觀證悟，乃太遙不可期了。至少以我的習性和經驗，我還覺得頓悟法門比較相應。
總結：禪與密
其實次第禪觀和頓悟法門，亦可說是並不衝突。因為：一．頓悟，還是要以漸修為基礎；而漸修，則還是有大致的次第。二．若在修次第禪觀的當下，同時又保持著疑情，則便有頓悟的可能。三．若於修次第禪觀間，疑情乍起，就改修參禪法門；而不需要繼續用原來的修定法門。因為參禪，會比用次第禪觀才從定發慧，來得更直接、更有效。所以從上所述，次第禪觀跟頓悟法門其實並不衝突；然除非已具足頓悟法門的一些特殊條件，否則次第禪觀便不可能轉成頓悟法門也。

最後講到禪與密的關係。我個人對「密」，有另一種定義：所謂密者，乃對機教授也。以眾生的根器皆不一樣，故得為甲講的法門，卻不能讓乙聽─因為乙未必是這種根器。（佛法的顯理，雖可大家一齊聽受；可是對治的修行法門，乃須個別傳授。）

然誰有能力去分辨：那個眾生需要修什麼法門？只有大悟徹底的禪師，才能如實教授；或機鋒或棒喝，生殺自在，利鈍全收。比如參話頭，若不識對方是什麼根器，便隨便亂丟給他一個話頭，結果參了老半天，只如石頭一樣，根本鑽不進去。而有的禪師卻只要輕輕一撥，便馬上變成疑團。為什麼呢？正中下懷而已！所以除非已對當前行者的根器很清楚，知道什麼時候該給機鋒，什麼狀況該給棒喝；否則打死了，都不可能開悟的。

因此這種『密』法，乃「如人飲水，冷暖自知」。若修證到這種境界的，自然心知肚明，了無疑慮。反之，未修證到這種境界而只依樣畫葫蘆，照本宣科，最後卻只自害害人而已。所以我不認為：能教人怎麼結印．持咒．觀想，便叫做密法。

於是禪跟密的關係，乃：一．因密入禪，從契機而契理也：一個修行人，從對應自己根器的法門啟修，這稱為密。所以密法，即《大智度論》裏的「各各為人悉檀」。而修到最後，成頓悟者，這稱為禪。所以是從契機而契理也。二．從禪出密，隨宗通而教通：反之，一個大悟徹底的人，能夠應不同眾生的根器，而別教授，這稱為從禪出密，隨宗通而教通。宗通是自己的體驗圓滿了，而教通即隨不同的眾生，而善巧教化。三．若禪密兩通，則自度與度人，皆得圓滿：於是若既能從禪裏，得到見性的體驗；也能從密裏，得到教化眾生的善巧。則禪密兩通，自度與度人皆得圓滿也；這何只是大禪師．大密師，必也是福慧具足的佛陀也。
果煜法師文集 / 力挽狂瀾 / 頓悟與漸修 [image] 上一篇 | 下一篇


南泉養貓

果煜法師文集 / 力挽狂瀾 / 南泉養貓 [image] 上一篇 | 下一篇
南泉養貓 87.7.12
南泉斬貓
履安頭上，本末顛倒
修學之本
各爭貓兒
道風敗壞
斬貓之後
善根不足
南泉養貓
山頭主義
貓菅人命
悲願與背怨
菩薩道
發何等心
小結
這〈南泉養貓〉的題目，主要是對目前的佛教社會作反省與批判。然何謂「南泉養貓」呢？這還得從「南泉斬貓」的公案講起。
南泉斬貓
我們都知道「南泉斬貓」，是中國禪宗史上一個非常有名的公案。因為修行者本應持「不殺生戒」的，然南泉禪師竟然違律斬貓。故很多人在解釋這公案時，卻只謂：禪師以出格故，所以不妨礙斬貓。然以未將斬貓的因緣．背景．用心，說明得很清楚，故徒然造成很多人對禪宗的誤解。因此我們今天，就更仔細地來剖析此公案的源由。

因東西兩堂各爭貓兒，師遇之。白眾曰：「道得即救取貓兒；道不得即斬卻也。」眾無對，師便斬之。趙州自外歸，師舉前語示之。趙州乃脫履安頭上而出。師曰：「汝適來若在，即救得貓兒也。」

有一天，南泉禪師在他所住錫的寺院裡，發現東西兩堂的僧眾，竟然為了一隻貓，而在那裡爭吵。為何因一隻貓而爭吵呢？也許這隻貓很可愛，也許這隻貓很有用。所以東堂的人說：「這隻貓因是東堂人撫養的，所以當歸東堂所有！」而西堂的人乃說：「不！牠既喜歡到西堂來，所以還歸西堂者所用！」總而言之，竟為一隻貓在那邊爭吵。（其實以佛教的戒律來說，寺院本是不准蓄養任何貓狗之類的畜牲或寵物的。但也許是應現實生活的需要，所以還是蓄養了。）於是在正鬧得不可開交的當下，剛巧南泉禪師經過了。所以他馬上正色地說：「道得即救取貓兒，道不得即斬卻也。」

這『道得』是要講什麼呢？不是講這隻貓可愛不可愛，或者當屬東堂與西堂。在禪宗裡的道得，就是如你開悟而有真本領．真功夫。就直說一句：何謂佛？何謂法？或何為祖師西來意等，故『道得』其實也就是『得道』的意思。故「道得，即救取貓兒」者，不管東堂或西堂，只要有一個人能會得佛法大意，那這隻貓且饒了他。反之，如東西兩堂，竟無一人曾會得佛法大意，那這隻貓就非斬不可！。

然而問了老半天，東西兩堂竟沒有一個人能開得了口。於是南泉乃遵守諾言，把貓斬了。其實南泉何嘗想斬貓！但為無人上道故，所以只好把貓斬了。將貓斬後不久，他的大弟子─趙州禪師，從外頭回來了。南泉即把剛才的事，重述一次。言下，趙州就把鞋子脫下並頂放在頭上而逕走出去。這時南泉才慨歎地說：「如果你剛才在的話，這隻貓就能免於一死也！」
履安頭上，本末顛倒
公案到此為止。剩下就看大家怎麼來詮釋。我想最關鍵的一句話，乃『脫履安頭上而出』。這個動作很怪異，倒像有點神經質；怎就能救得貓兒呢？

履安頭上，即顛倒也。（這不是我的解釋，而是古來即多如此評唱也。）本來頭是我們最珍貴的，而腳乃一般人所認為最卑賤的。由是腳所穿的鞋子，當然就更卑賤已。而現在竟把最卑賤的物品，放在最珍貴的位子，這不是太顛倒了嗎？

故趙州禪師的意思乃：眾生顛倒，以本為末，以末為本。把最重要的本，放棄了；卻珍惜於不關痛癢的末。那什麼才是「本」呢？對學禪的人來講，最重要的當然是開悟，即明心見性也。因此東西兩堂的禪眾，不管是初階者，或是老參已，都應以明心見性為唯一目標。這即是今天所講的「不忘初心」─發從覺悟而解脫的道心。因為如果不覺悟，不只對解脫乃遙遙無期，甚至不知行履的正方向。所以真修學，乃必經由「見性的體驗」才能落實。
修學之本
所以在禪宗裡有一種說法『向此衣線下不明大事，卻是最苦也！』此衣線下，即指出家也─若已剃度出家並修學禪法，竟還不明白自己的本分事，乃是最苦的。那本分事是什麼呢？比如參「我是誰？」如參透的話，就了解本分事已。而參不透者，連自己是誰都不清楚，怎可能明白何為本分事呢？

所以對一個學禪者而言，最重要的就是要參破疑情．大悟徹底，能大悟徹底者，才算本分事了；此也即是《阿含經》上常謂的「所作已辦」。所以廣義地說，不管是出家或在家，既皈依了三寶，更修學了禪法，如還不知道自己生從何來？死往何去？三魂渺渺，七魄蕩蕩，不知安心何處？則表示這一生的修學，根本用不上力，沒有任何積效。

因此趙州和尚不得不說眾生顛倒，以本為末：本來進駐叢林親近善知識者，就是為了明心見性，為了覺悟本分事，而發憤圖強．精進用功。而現在既大事未了．本分不明，卻只為著一隻貓而爭吵不休。這豈非顛倒至極！
各爭貓兒
所謂「東西兩堂各爭貓兒」，貓兒其實只是一種象徵，象徵著世間人所謂的寵物。而寵物有很多，如金銀財寶．名聞利養，或知識學問．修行體驗等。反正只要心中對它還有愛欲，即是寵物也。

而眾寵物者，還可用內外來區分。比如說學問觀念或修行體驗，因屬內在者，故不須與人爭。我有學問，別人沒辦法搶奪我的學問。我的健康，其實並不妨害別人的健康。甚至即使開悟了，其實也不見得有人確知你開悟了，更何況與你爭。相反地如名位、財產之類，以越外在故，雖越容易讓人見識、肯定，但也越容易引起紛爭。

所以我曾說過：若一個道場寺院，是以修行為導向的話，則這團體必將清淨和樂。為什麼呢？因為法是沒什麼好爭的。如果一個人有學問，而我也意願有學問；那我只能跟他學，而不能跟他搶。所以真有學問有修行的人，在一個以修學．以法為中心的團體裡，自然得到大眾的尊重愛戴。反過來說，如果是以名位或事功為導向的團體，那一定會爭。因為今天你得到了名，就意謂著我得不到；這項事的功記在你頭上，即不記在我名上。所以任何一個團體，如形成以名位或事功的導引模式，表面上好像能吸引很多眾生為它賣命效勞。但實際上卻是彼此誇虛功．扯後腿而增惹更多的無明．業障．煩惱。

所以我今天再三強調：修學佛法要經常「提起初心」─即為解脫而求覺悟。因此即使有「爭」，也只是在「法」上奮勉激進，而非在世間的名位事功裏去豪取掠奪。
道風敗壞
所以當南泉禪師看到東西兩堂竟為貓而爭的時候，他必然非常痛心。我相信任何一位「以法為尚」的導師，看到眾生竟這副德性，一定非常沈重內疚。為什麼呢？本來大家都是為法而來，結果學了老半天，教了老半天，竟只離法越來越遠。家風敗壞，道心萎靡。這爭貓的事端，不只意謂著眾生業障重，而且也寓喻著法師教的不得體；否則怎會愈學離法愈遠呢？

因此他不得不作獅子吼：「道得則救取貓兒，道不得即斬卻也！」其實他真正要斬的豈是那隻貓，那隻貓是無辜的，倒楣被撫養在那個地方；必至死不知自己犯了何過？南泉禪師真正要斬的，其實是這些人心中的貓！可是心中的貓怎麼斬呢？還是得靠種種事相去完成的。

所以「道得則救取貓兒，道不得即斬卻也！」其實也只為提醒他們修學的初衷。南泉禪師的話不意謂著：你們一定要開悟了，能透出禪機，我才放過這隻貓。只要大家能擔保．證明你是真心向道的，他也可聊表安慰而不跟貓兒計較。然大眾中不只無人開悟，甚至連出口承諾「我是有道心的，我必努力於菩提道中」的勇氣都沒有。所以南泉禪師不得不把這隻貓斬了。
斬貓之後
那麼把貓斬後，大眾的道心是否就提起來了呢？不一定。因為大部份的人，只看見外在的貓死了，而內在的貓猶張牙舞爪。所以事實上，南泉禪師的斬貓，根本於事無補─即未達借機教化的目的。所以他的心乃更沈重，這貓又白白犧牲了。

所以很多人在解釋南泉斬貓的公案時，只說出格的禪師可以違律斬貓，可是卻不能看到南泉用心之所在。於是以訛傳訛，卻謂學禪人可不持式等。從佛教戒律來看，南泉還是犯戒的。

可是戒，不只有「犯不犯」的差別，而且有「重．輕」「可懺悔．不可懺悔」的差別。就像世間法有死刑．無期徒刑．有期徒刑等不同。如雖殺生，但對象是畜生而不是人，至少不是死罪。尤其南泉之所以斬貓，不因為貪心．瞋心．痴心而殺，所以即使犯戒，卻是輕微而可懺悔的！

所以我們要真深入了解斬貓的本末因緣，才能明了南泉真正的用心。因此我寧可相信：南泉禪師在斬貓以後，必還鬱鬱不樂。因為此一方面表示眾生的根性太差，二方面明示著他多年的教學也沒有成效。

所以一看到趙州回來了，至少這趙州還像樣一點，所以趕快一吐為快。趙州終究是開悟的人，所以言下即脫履安頭上而出。南泉見了，才稍釋懷。至少多年來的辛苦教化，還未全然白費功夫。
善根不足
公案看到這裡為止，我們將訝異：古代的人也多善根不足！你看東西兩堂的禪眾竟然為了一隻貓，就可以鬧翻天，尤其就發生在南泉禪師所住錫的道場裡。所以我想：眾生善根不足，古今皆然。

「眾生皆有佛性」，這是大乘佛法常所強調的；而我多年來，再三地觀察體會，倒認為「眾生普遍有輪迴的本性」，所以要發起學佛向道的心，已很不容易了；而能繼續用功，堅持到底者更是鳳毛麟爪。

何謂善根不足，我們且用一種比喻：根淺者，稍遇風雨，即披靡；遇日曬，即枯萎。就像植物一樣，根若淺顯；則一碰到大雨，土稍流失，根就暴露出來。而根既暴露出來者，這植物也差不多完蛋了。或者根淺的話，一碰到風，就倒地了。甚至根淺的話，你要天天給它澆水；如果幾天不澆水，又碰著大太陽，那也非枯乾不可。這根淺，即喻眾生雖有學佛的意願，但經不起任何的挫折就起退心。挫折或內在的．或外在的。外在的比如家人反對，或時間太忙等。而內在者，如修學一段時間後，卻無明顯的進步；於是便對法門失卻信心。所以根淺者，既經不起外在的衝擊，也經不起內在的考驗。

其次根淺者，猶有另一種現象，即使也沒碰到風雨，也沒遭遇日曬，所以還能成長。但因根扎得不深，所以能成長的量也就有限。由是小根小草，就很容易開花結果。一棵大樹可能得種上十年廿年才能開花結果，而小草最快可能兩三星期就開花了，一般者大致是兩三個月。而開花結果後，即將如何呢？乃很快枯萎而已。

這根淺者，乃比喻很多修行人，即使於修學的過程中未顯現出重大的障礙，所以或能解得基本的知見，或能證得初步的體驗。然因為根淺故，就長不上去了。所以竟得少為足，而放逸懈怠。或者好為人師，而徒聒噪人耳。

如放眼目前的佛教界，我乃深深感慨：雖學佛的人很多，可是真用心者卻很少。這幾年來我講課的次數，越來越少；雖一方面為自覺在修學上沒有什麼長進，無以供養大眾。一方面也是深深厭惡：真用心者，毋乃太少也，何必與之裝模作樣呢？所以在善根不足，輪迴的本性蓋過求覺的佛性時，我們所看到的教界：不是南泉斬貓，而是南泉養貓。
南泉養貓
前雖說善根不足，古今皆然。可是古代至少還有南泉和趙州，能識得貓兒的本來面目；故貓兒不斬，道心不起。然而今日的南泉，不只不知去斬貓，而且跟著大眾去養貓，勸勉大眾共養貓。

前面說過：貓是什麼？貓乃寵物也。其實人之所寵，表面上似為金銀財寶或名聞利養之類，但本質上乃不出「自我擴張」而已。因此何謂「輪迴的本性」？因為所有的人，活在這世間上，其如何來肯定生命的意義呢？殆是從自我擴張去肯定的。雖這自我擴張可借用任何的形式，最明顯的當是名聞利養。而若在學問、創造求突破，甚至在宗教上執著體驗，也是另一型式的自我擴張。故自我擴張的型式，如簡略區分，或可用外之外．外之內．內之外．內之內來分別。

所以若從自我擴張的觀點，來審視目前的佛教社會。則很多人即使打著為佛．為法．為眾生的旗幟而披星戴月．奔波賣命，其實還不出自我擴張的輪迴業習而已。因此眾皆在養貓爾！

為什麼如此愛貓呢？不過從無始無明而有的顛倒妄習。因此我深深感慨：所有的人從生下來，不管是用佛法講的阿賴耶識也好，用現代生物學講的DNA基因也好，就帶有根深蒂固的輪迴本性。且這輪迴本性乃是透過「為肯定生命的意義，而去自我擴張」才顯了的。最後自我擴張者，即以幫助他造業而繼續生死輪迴。因此造業輪迴，反才是世間的常態；而從發心覺悟到最後得出離，這倒成為世間的異類，跟眾生的本性乃太不相應。因此何必訝異：眾生界中能從發心學佛，到真正出離者，乃太少也。
山頭主義
因此何謂「南泉養貓」呢？南泉者，即引喻為一方住持。今天我們所看到的諸方住持，不都在為突顯自己生命的價值而拼命擴張嗎？而擴張到最後，如果他的能力夠．勢力強，就形成山頭主義。而山頭主義者，何止於養貓而已，必也爭貓乎！

所以有人說：「所謂山頭主義，也不過各做各的事，各度其有緣的眾生而已！」對這回答，我們且看，初從釋迦牟尼佛的說法到形成上座部與大眾部及十八部派，這還可理會！因為後來者，都不可能如佛一般圓滿，故皆只能截取佛法中相應的那一部份。於是順此而去專修這法門，而去宣揚這法門，而去接引跟這相應的眾生，最後終形成各自不同的宗派。當然這是不圓滿的，可是至少宗派還是以法為導向，以解脫為最終目的。因此佛陀也說：若一金條，析為兩半，還皆是金；故宗派雖有異說，然修其任一法，皆可解脫。

而今天我所謂的山頭主義，卻不以法為導向；因為那一山頭有他們所專修或弘揚的法門嗎？沒有！反只是「市場取向」，反正信眾愛什麼，我就提供他什麼？愛聯誼，就多辦聯誼；愛熱鬧，就多辦大型活動；愛名人秀，就多請名人來逗秀。至於法的本位，法的薰陶，就去它一邊吧！
貓菅人命
這山頭主義，最後為打響自己的名聲，贏得更多的信眾，便不惜「貓菅人命」哩！何謂貓菅人命呢？因為不惜枉法違律，壞眾生道心慧命。是以我們今天所聽到的大乘佛法，其實都是非常顛倒的。比如最基本的，學佛都要發菩提心，本是沒錯─發從覺悟而得解脫之心。可是今天的菩提心，卻已被詮釋為「利他之心」。菩提本是「覺悟」的意思，每個學佛的人，就是為求覺悟生命的本質，為求覺悟世間的實相，而發心向道，這才是「菩提心」的本意。而目前為什麼會被錯解為利他之心呢？那是山頭主義，為了驅使更多的人意願為他效勞賣命，而故意誤導的。

密教雖亦將菩提心詮釋為利他之心，可是他們至少還肯定：必先成就於法，才能真正利他。而山頭主頭的利他，卻謂：為利他故，當不惜犧牲自己的道業。如果已犧牲自己的道業，那你憑什麼去利他呢？難道只是人情世故，甚至如婦人之仁般地假慈悲．濫慈悲嗎？其實即使聲聲慈悲．樣樣慈悲，最後也只如婊子送客般地虛情假意而已！因為明眼人一看便知，在慈悲的帷幕下，其實含藏著狼心狗肺。

同樣「發心」，本是發菩提心，甚至發出離心，可是現在卻被謬解為「發效勞的心，發賣命的心」。因此常以「發心」為緣由，來「套籠」義工。於是不肯為之操勞賣命犧牲者，就是不發心．就是自了漢。其實，什麼叫做「義」工嘛！君不見義字者，羊下是我，我乃羊下。所以遵行他人的指示，而安命於作一隻無辜的羔羊或迷途的羔羊，即是義之所在也。古代專制的君主，以義套牢臣民，為他的帝業效愚忠。而今天的山頭，也以義套牢信眾，為他的事業作墊腳石。

再其次，何謂「菩薩道」，菩薩本是「菩提薩埵」，即覺悟眾生的意思。所以任何一個發心求覺的眾生，都是菩薩也。既聲聞乘發心求覺，故聲聞乘也是菩薩。既學禪的人發心求覺，故學禪的人即是菩薩。而山頭主義者，卻謂：必不惜犧牲自己的道業，以遵循山頭的後塵者，才是菩薩。

最後我再舉一例：經典上常謂「佈施．持戒．禪定，為三福行」。然在山頭的偏袒下，卻只謂：佈施是福行，尤其是財力或體力的佈施。已很少勸勉於持戒的福行；至於禪定，卻只被形容為「焦芽敗種」而已！禪定本是更高的福行，何以被貶為「自了漢」與「焦芽敗種」呢？只因不合山頭主義的操作模式。

同樣，何謂四攝法中的「同事攝」？是跟他做同樣的事嗎？他貪瞋癡，我也貪瞋癡；他若卑鄙無恥，我就窩囊下流嗎？各位都知，不當是這個樣子。因此我對同事的解釋，倒是平等心。佛教的特色之一，就是講求平等：不只信眾與信眾間，當互相平等。甚至教授者與修學者間，也是平等的─既大家皆為法而來，於是在法的前提下，各儘各的力，各修各的法，所以皆是平等的。然在山頭主義所擺佈下的佛教社會，卻到處是階級化．特權化。

以上總加起來，難道不是貓菅人命，為名聲響．信眾多．寺院大．事業廣，而不惜枉法違律，壞眾生道心慧命嗎？
悲願與背怨
因此我們不需要被某些人自標榜的「悲願」所迷惑，什麼叫悲願呢？以我的角度看來，那只是「背怨」而已！因自卑情結而心有餘怨，故須借用種種補償形式，以安撫其心。別人可以搞大，我為什麼不能搞大呢？別人可假借拜懺的方式來搜刮錢財，我為什麼還忍心於一貧如洗的困境呢？於是為憤憤不平故，便有樣學樣。別人既辦佛教大學，我也要辦佛教大學。雖已辦者，都辦得很爛；但我絕有信心辦得比他們好。但如真詢問：「你有什麼策略，故能擔保必辦得比別人好呢？」又是張口結舌．語焉不詳。因此這信心，亦可說是「無因生」吧！

甚至在山頭主義的運作下，即使口口聲聲「辦教育．辦教育」。而實際上他怎麼可能真作教育呢？因為如果教育成功的話，就沒有人還願意做山頭的羔羊。所以教育終究只是一種標榜．一個口號，於是或雷大雨小，或千呼萬喚始出來．猶抱琵琶半遮面。教了老半天，卻還不出「愚民政策」的本質。而愚民政策者，乃是通過神化和俗化去完成的。
菩薩道
因此在這個時代，很多大山頭都廣事宣揚菩薩道，但這菩薩道可不是自覺覺他，而是自黏黏他。用一些群眾運動的策略，使這些人關係越來越密切，好像葡萄一串接一串，甚至如老鼠會越繁殖越龐雜。因此我們一天到晚聽到「關懷．關懷」，他真關懷你什麼呢？是關懷你禪修不曾得力，或關懷你行履還未落實？關懷表面上，是在人情上做關懷，噓寒問暖．送往迎來；而實際上卻只為拳養傭兵跟羔羊，以作為爭貓．鬥貓的工具。

所以何謂「大乘」呢？大乘者，即從好大喜功的發心而肇造航空母艦。不是嗎？世上最大的乘，乃航空母艦也。然本來我們造船，是為了到彼岸；可是為航空母艦造得太大了，所以根本到不了彼岸，而只能在原地打轉。

為什麼只能在原地打轉呢？這牽涉到兩個問題：

一．造了又改，改了又造，窮出不了。也許最初設計此艦可載三千人，但造到一半才發現不夠；必載滿五千人的艦，才夠使用。然而五千人的艦未造好，又必須擴張成一萬人。所以雖每天忙著造艦，但這艦總不只沒造好，且更遙遙無期。

二．忙於造艦，而恥於開航。為什麼恥於開航呢？因為開航了，便會有人罵你是自了漢．自私鬼，想獨自逃到彼岸去逍遙自在。所以雖拼命度眾生，卻不准他們真修行。於是這艦只能造了又造，既不可能完成，更不可能開航。最後造艦，究竟是為了什麼呢？就是為了造勢，以吸引更多的人來搖旗吶喊而已：一群神經病患。

於是這又形成另一種現實：只有鼓手，而無舵手。雖造艦時，能吸引很多人來鼓皂叫好。但因未真在教育上用心，未真在修行上扎根故。所以即使艦造好了，卻沒有舵手來領航。所以目前的佛教社會，到處可看到「雖有講堂，而無講師；雖有禪堂，竟無禪師」的怪現象。於是此又激發大師們的雄心壯志「當辦教育」。可是教育的策略：又是不准任何人，真去深入經藏，去落實修行。甚至還振振有詞地說：唯有犧牲這一代，才能成全下一代。這好像是說：只有把根皆鏟斷了，才能碩果纍纍。這想不透：這頭殼壞掉的人，何以能成為一代大師？
發何等心
在此所見異類的共業時代中，我們如何能成為「共業中的不共者」呢？唯「不忘初心」而已！關於初心的菩提心與出離心，我不在這裡重述。但我們可用一個簡單的比喻來界定：你已發養貓的心，或斬貓的心？如順著無明業習而去自我擴張，便是養貓的心。相反的，若從無常．無我的見地，去體會諸法如幻，而不再被幻境所迷惑，這才是斬貓的心。因此不忘初心者，即須時時刻刻提起：我們學佛修行，乃是為了斬貓，而非養貓。

否則必共業牽連，相率及溺。為什麼有些人甘於被山頭利用呢？因為既大人，能養大貓；則我小人，何不能養小貓呢？於是在「利益掛勾」的心結裡，明爭暗鬥，陽奉陰違。

最近我深深感覺到：人類的社會，本是個互相剝削的社會。如政治上，以前是國王貴族剝削平民百姓，而現在雖號稱民主政治，剝削的手法雖變了，剝削的本質卻一點也沒變。如經濟上，大財團壓榨升斗小民。至於宗教上，山頭主義就是善用很多似是而非的理論，使初學者昏頭轉向，而甘於被勒索壓榨。而這互相剝削的後果，就是更以推動輪迴的巨輪也。
小結
在這南泉養貓的共業時代中，我們怎麼回到南泉斬貓的心法中？首先當然是：自不養貓，不勸他養，亦不助他養。很多人還保留在某些一廂情願的觀念裡：即認為蓋廟就有功德；或為佛教事業而出錢出力，即是修福德。其實功德的有無，是要站在「法」的前提下，看對解脫究竟有多少幫助？必對解脫有助益者，才有功德。反之，如只護持山頭的自我擴張，則不只沒功德，也不成福德也。

所以有時候，我們心裡不免會矛盾：這個活動已決議辦了，至少得讓它過關才行─下次才叫他們不要再辦。可是這次讓它過關，下次一定搞得更大。你絕不能要他們擔保：好！這次且饒了你，下次便不得無恥了。我想絕沒有這種事，至少看到目前為止，都是：任何大型活動，如愈有人去贊助它，下次必辦得愈誇張。所以其實你只在幫助他養貓爾，而貓越養越大，卻只將「貓菅人命」而已！因此我們要非常清楚篤定：既不得為自我的擴張而努力，也要小心謹慎，以免落入山頭的圈套，而為虎作倀去也。

那「自不養貓，不勸他養，不助他養」也只是消極的手段。而更積極地乃：自力斬貓，亦勸他斬，或助他斬。時時刻刻提醒自己修學的初心，時時刻刻回歸到法的前提。既為自己的覺悟與解脫，也為其他眾生的覺悟與解脫，而互相勸勉，凝成共識。這才能在南泉養貓的共業時代裡，成為不共者。當然如能凝聚更多理念相應．善根相類的道友，那更好。但必像姜太公釣魚─願者上鉤般地，不能勉強。以如欲勉強，而用任何心機手段；那只與共業合流，其云何能跳脫出共業之外呢？
果煜法師文集 / 力挽狂瀾 / 南泉養貓 [image] 上一篇 | 下一篇


問世間情是何物之一

果煜法師文集 / 力挽狂瀾 / 問世間情是何物之一 [image] 上一篇 | 下一篇
問世間情是何物之一 87.8.9
問世間情是何物之一
以無明．愛欲為生死父母
情的分類
四生之類
狹義的情
佛洛伊德的性本源說
從生物學觀點而探討之
生物的動機
雄蜂的生死
鮭魚的生命形態
小結一：情將何務─繁殖後代也
撫養的需要
撫養關係
單親撫養
單彩鯛
雙親撫養
配對季節
配偶的固定
小結二：人類以固定配偶故，建立婚姻與愛情
自我擴張的迷惘
關雲長夜走麥城
繁殖的目的
人類的繁殖過度
對已結婚者
對婚外情者
夫妻之間
第二春與自我實�
修行的轉機處
問世間情是何物之一
乍看之下，這題目似與禪坐沒有直接關係；可是因與生活的關係非常密切，故處理不好，必將有礙於禪坐用功。對這問題，我在兩三年前，曾有比較深刻的體認；尤其這問題在目前的社會中，還日益嚴重哩！所以今天就借用禪一的因緣，把這個問題作較通盤的說明。

其實這對我而言，倒將說成「情將何務？」。「情是何物？」與「情將何務？」有什麼差別呢？有很大的差別！以一般人講的「物」是靜態的，它被放在那裡；像這個杯子，因有人作它，有人用它，故得成形與作用。反之，若你不去用它，它就不得起作用，對不對？故物是靜態的，或被動的。

而務者，是動態的。所以不是我們去找情，情才顯現出它的存在與作用。而是我們本與情，凝結在一起；既一起出生，也一起成長。在生命的過程中，不斷地與我們身心有互動關係，所以它從來就是動態的。

情既是動態的，故有所從來？亦有所從去？且在來去之間，有它將達成的目的，或欲完了之任務。簡單講「情將何務？」，即問：這情，要把我們帶到那裡去？或它將完成什麼任務？而這「帶到那裡去？」是你帶它，還是它帶你？其實以緣起觀念來看，根本不知道誰帶誰？總而言之，從無始以來就糾結在一起。
以無明．愛欲為生死父母
在佛經上，講到情的部份雖不多，可是卻很直接了當：眾生無始來，以無明、愛欲為生死父母。無明是眾生生死之父，而愛欲乃眾生輪迴之母。為什麼說：無明是父，而愛欲為母呢？因為無明乃代表著理的迷惑，故理智者歸屬於父。而愛欲乃對應於情的糾纏，故情結者歸屬於母。

因此禪宗上有個公案：有人問老和尚『父母俱亡，當如何呢？』禪師回答說：『一時埋卻！』這好像是說：既父母都死掉了，當得為他們收捨寒骨。但這樣的問答，連一般人也會，何足為禪家機鋒呢？

其實問者乃謂：「既已斷除無明愛欲後，當如何保任？」而禪師回答「一時埋卻」者：不只須把父母埋葬，而且連你這個兒子也須一時埋卻。因為既斷除無明愛欲，即是大悟徹底的人；而既大悟徹底，即無我相．人相．眾生相．壽者相。既一切相無，那你還窮聒噪什麼呢？根本就不需要問了嘛！而既問東問西，乃表示其雙親未亡哩！

所以對於「情將何務？」我們可以簡單說：情者，乃為助成．促成輪迴的工具爾。因為有情的牽連，有情的瓜葛，所以助成眾生再造輪迴的業，再受生死的報。所以在經典上，有將情者，稱為「使」也。它嗾「使」你．指「使」你，以完成它的「使」命！而它的使命是什麼呢？繼續造業輪迴而已！這是對情最統觀的說明。
情的分類
但以下，我們且把情作簡單的分類：廣義的情，就是分別取捨心。在世間中，我們若覺得有屬好的，有屬壞的；有的美，有的醜，這就是分別心。而狹義的情，即指現世中的男女愛情。

相信各位都很清楚，在佛法裡有所謂「十二因緣」，從無明．行．識而至愛．取．有。此從愛而取，因取而有，即是剛剛所謂：情乃分別取捨之心。從分別好壞美醜後，我們便希望得到好的而捨掉壞的，佔有美的而避開醜的。於是從這取捨心，而發動三業：身業去做，口業去說，意業去思維。這三業既造，則成為「有」─不只當下有，而且會延續成後來的有；即從果報而產生後期的生命，所以從愛取有而有生死。這生死乃從過去生到今生，從今生到來生，生生世世不斷巡行下去。故稱為因愛取，故有生老死。以上十二因緣，我想大家應該已蠻熟悉的。

同樣如從狹義的情，來看「愛取有」。則愛就是指愛情，取乃指嫁娶，所謂「男大當婚，女大當嫁」。至於「有」是什麼呢？我的解釋乃指繁殖後代。剛才講：因今有而延續後有者，今有是指建立家庭，而後有乃生產下一代。於是從代代繁殖中，而顯現其生死輪迴的現象。

以上主要是從愛取有，來看狹義的情和廣義的情。故我們可得到一個結論：廣義的情和狹義的情，乃是相輔相成的。從廣義的情而分別取捨造業，以造業故輪迴。而不斷輪迴的生命，乃是從狹義的情而繁殖出來的。所以既因繁殖而助長輪迴，也因輪迴而更需要繁殖。
四生之類
當然如從佛經來看生殖現象，經上說眾生且有四生：卵生、胎生、濕生、化生。卵生我們比較了解，就是很多動物都是先產卵，再孵化成個體。胎生，比較高級的哺乳類動物，都是胎生的。濕生，則指一般低等動物如昆蟲之類，都是先在水上產卵而後出生。至於化生，經典上謂只地獄和色界以上諸天，得不經過兩性關係，而直接化生。所以雖不得謂：一切生命，必得經過兩性關係才能生殖。但是我們從人眼所及的生物界裡，生命大致是須經過兩性的和合才能繁殖的。

簡單講到這裡，佛經裡面主要講的情，還是多指廣義的情。但因一般人所感受到最刻骨銘心的情，反是狹義的男女愛情。所以今天先從「男女的愛情」講起。
狹義的情
有人說：愛情很偉大，其乃一切文藝創作的泉源。君不見：市面上的流行歌曲，十首裡面乃有九首是情歌，可能比例還更高；故如果沒有愛情的話，這些歌曲就創造不出來。同樣我以前也一直覺得悶訥：為什麼拍電影時，一定要有男主角和女主角呢？到目前為止，我只看過一部電影，只有男主角而沒有女主角！其乃「桂河大橋」也。而剩下的，都是有男有女。前一陣子，電視劇演「關公」，關雲長在三國演義裡倒無任何有關愛情的描述；而電視劇中卻硬說他與貂嬋，有戀慕之情。為什麼一定要扯上愛情的情節呢？因為這才是人所最感興趣的。
佛洛伊德的性本源說
至於其他的文學．美術．音樂等的創作，也大都跟情有直接或間接的關係。所以從這個角度來看，愛情的影響力真是廣泛無邊，無微不至。因此在二十世紀有一位心理學家，名"佛洛依德"者，便提出一種理論─性本源說。他認為人一切行為的動機，都跟性有關係。他有幾本代表作：像「性學三論」「夢的解析」「圖騰與禁忌」，都是從性的觀點而詮釋一切行為的動機，夢的徵兆，甚至有關宗教的神話。當然也有人，不認為愛情有這麼廣泛，可是佛洛依德確實提出了很多證據。所以即使愛情不是唯一的，可是這影響力還是相當大。
從生物學觀點而探討之
但是對於「情是什麼？」我們卻不應該去問那些文藝作家或愛情歌手，為什麼呢？文藝作家本就是喝醉酒的人，才會寫出那麼多美麗的詩篇。像中國最有名的詩人：李白，好酒不下肚，好詩不出爐。酒喝越多，文章寫得越豪壯瑰麗。而既喝醉酒的人，怎可能覺悟世間實相？同樣，愛情歌手者，既當局者迷，也不可能真識得「情為何物」？

西方在佛洛依德之後，又有一位社會學家，名"佛洛姆"者，寫了一本屬名為「愛的藝術」的書，不知道各位是否看過？愛的藝術還是從西方的觀點而說：愛情很偉大─這愛，不限止男女之間，其範圍蠻廣的，既包括父子．母女．兄弟．朋友之愛，也包括對神的崇拜，甚至對大自然的欣賞．歌頌等。因為西方人的觀念，本都不出「自我中心」的窠臼；而只有從「愛」中，才能突破自我的枷鎖，而去關心對方，尊重對方，和接納對方。以佛洛姆的說法，雖已突破自我的枷鎖；但以佛法來看，若自我的軸心還在，則再怎麼突破，終究是有限的。所以他對情的了解，還是不究竟的。

那麼我們當去問宗教家，尤其是佛法．禪學對情的看法嗎？這一個人如果有意願，當可從佛經裡蒐集到相當多的資料。但是我今天卻不打算從宗教的立場，而講「情是何物？」。因為我若這麼說，別人必先入為主地認為：你們說來說去，就是那一套；既套自己不夠，還想來套別人。

故我今天倒要從另一個歧異的觀點─即生物學的立場，而來探討情為何物。因為人即使自詡為萬物之靈，人還逃不出生物學上的基本定律：比如人一生下來，就得要吃；今天即使食譜怎麼變，變來變去還是要吃嘛！而吃後消化了，也是變成屎也。科技再怎麼進步，這可能改變嗎？又一切的生物，本就是有生就有死，人能改變嗎？不可能！所以我今天，主要是從生物學的觀點，而來看「情是何物？」
生物的動機
一般的生物，不管是低等的．高等的，或者乃號稱萬物之靈的人類，都有兩種最基本的動機：第一．維持個體的生存。我們為什麼需吃飯？為什麼要穿衣服？食衣住行等資生之具，就是為維持個人生命繼續存在而必備的；其次，要居安思危，要逃避種種危險等。所以為了維持個體生命的存在，下至螞蟻尚且偷生，上至所有的人都想消災延壽．長生不死。第二．延續種族的生命。譬如蝴蝶必須繁殖蝴蝶，螞蟻必得繁殖螞蟻，而人當然得繁殖更多的後代。所以每一種動物不管意識或無意識，都潛藏著這兩種生存的動機，而從此動機中更支配著牠一切的行為。

以上兩種生存動機。事實上，「延續種族生命的動機」還比「維持個體生存的動機」還深沈些。因為個人的生命必不免死亡，可是種族的生命一定得延續下去。所以當個人的生命跟種族的延續起衝突時，就會有「捨生取義」的事件發生。

所以母愛很偉大，一個母親為了保護她的下一代，寧可犧牲自己。然而母愛，乃不限止於有道德意識的人類。一些較高級的動物，如鳥類或哺乳類，也有類似於母愛的行為。說白一點，母愛為什麼存在呢？這可未必是什麼偉大的道德情操所激發，而是延續種族生命的動機所使然。因為如果一個母親不珍愛她孩子的話，這孩子可能一生下來就要死亡。尤其是越高級的動物，既扶養期越長，即越需要母親的照顧。因此我們可以說：母愛的偉大，不是出自於個人的動機，而是起源於生物學上的基本定律。在生下來前，就被設定好了，其根本不知不覺地就去實踐了它。

同樣「捨生取義」，也是為了成全族群的生命。所以有些平日貪生怕死的，可是到了那個場合，他還是毫無疑慮地取義成仁了！為什麼呢？其實，不是他個人選擇的，而是整個生物學的動機，或者眾生的共業，選擇了他，他就不得不去犧牲。而在選擇的當下，其根本沒有反省的機會，想：我去或不去？怕或不怕？所以「捨生取義」還是很偉大；但偉大的，不是赴諸行動的那個人，而是背後操作他的共業動機。

以上我乃為證明：延續種族的動機，其比維持個人生命的動機還深沈些。然現代人都不覺得，因為現代人都更為「自我中心」─偏從自我動機來推愆行為，這跟人口繁殖過度，有連帶關係。在以下裡，將作更詳細的說明。
雄蜂的生死
下面我再舉幾個實例，以說明：延續種族的動機，其比維持個人生命的動機還深沈些。第一是雄蜂的生死：

各位知道，蜜蜂的族群共有三種生命型態：第一是雄蜂，第二是工蜂，第三是蜂王─即雌蜂也。工蜂從生下來，就註定要做工的：或每天忙著採花蜜，或打掃蜂巢內外的清潔；或警戒於蜂巢四周，以防患敵人的侵襲。牠們的生命過程，乃與「性」毫不相干。而蜂王者，主要的工作就是交配．產卵。那雄蜂呢？雄蜂一生中，只有一事可作，就是等著與蜂王交配。但在交配過後，各位知道嗎？也馬上就被蜂王螫死。

工蜂的生命週期，聽說有二十八天；於是每天都有工蜂死掉，也每天都有工蜂新生。所以蜂王天天都忙著交配．產卵。這也就說，每天都必須有雄蜂去交配．去送死，今天死了某甲，明天又等著某乙受死。我們不將懷疑：牠們是這麼無知，還是都這麼勇敢？明明看著前者一隻隻死了，自己還不跑路？如果是你，你逃不逃？或者交配不交配？其實對雄蜂而言，可能連意識的機會都沒有，因為上帝在造雄蜂時，已經這樣設定好了，於是牠們便按部就班地送往枉死城，雖不知何謂圓滿？但也一無缺憾！
鮭魚的生命形態
下面一個例子是鮭魚的生命型態，鮭魚是一種很奇怪的動物，到現在為止，連生物學家都還不明白牠的底細。僅知道：牠們都在河川的上游產卵．出生，等略長大後，就順流而下直到大海。而待鮭魚長大成熟後，就開始逆流上溯，欲回到老家。而逆游上溯有時候是非常辛苦的，像碰到急湍或瀑布，必鼓足氣力勁往上衝。當牠百折不回地衝到老家時，也就精疲力竭了。

於是牠們使盡最後一點力氣，趕快交配．產卵。而產卵後，大概兩三天內，雌雄雙方都會變色而死亡。當鮭魚死亡腐化後，新的鮭魚又誕生了；於是初生的鮭魚，乃以父母的遺體為最初的口糧。在鮭魚拼命往上溯時，牠可知道：其正往什麼地方去呢？明眼人會說：你只是一步步邁向死亡的陷阱。但是牠們或許不知道，或許知道也無轉折的餘地。至少千百年來，牠們總是這樣地生生死死。

一定要回老家，才能繁殖後代嗎？老家的方位，又如何刻骨銘心地印在記憶體內？否則其何能在千山萬水間，辨識自己的源地！云何交配．產卵後，必得很快死亡呢？沒有人能回答這些問題！也許如老子所說「天地不仁，以萬物為芻狗」。既上帝已設計好，則牠們只有被擺佈的份。知道等於不知道，選擇還歸不選擇。

以上略舉雄蜂的生死和鮭魚的生命型態，乃為證明：種族的延續還是比個人的生存更重要。不管當事者，知道或不知道，意願或不意願，至少這是生物界上普遍存在的定律。
小結一：情將何務─繁殖後代也
以上所說，若各位能接受的話，那「情將何務？」便很明確了。這情，既包括小昆蟲或小動物的求偶．交配，也包括人類的愛情．婚姻。有關情的種種行為模式，在我看來乃唯以「繁殖」為真實目的。我還是一句話：人類逃不出生物學的定律；而生物學的定律，乃種族的繁愆比個人的生死，比個人的安樂更重要。所以人類的愛情，說白一點，也不過「傳宗接代」而已！

關於這一點，古人反看得比現代人清楚。何以「男大當婚，女大當嫁」呢？因為「不孝有三，無後為大」─如果不能繁殖後代，便是不孝；不只對家族的不孝，也是對種族的不孝。所以婚姻，不只是兩個人的事而已，而且是有關家族．種族的百年大計，故豈可不慎耶？
撫養的需要
有人聽到這裡，也許將反問：「如果像你所說：一切愛情，乃以繁殖為真實目的，那還不簡單！何不像動物一般，碰著了，看上了，便牽手到一邊作愛去？何必有婚姻的牽絆？如此大家豈不都痛快些？」其實在佛教中，提到人間的淨土：北俱盧州，也有類似的說法。

但是在現實人間中，欲繁殖後代，不只是交媾．生殖而已；其又牽涉到撫養的問題。而且有關撫養的需要，事實上才是更艱鉅、更長遠的工程。於是為了撫養的必要，乃有婚姻制度的創作。這我還是先從生物學的實例講起：
撫養關係
如低等生物者，在繁殖的策略上：乃以量取勝。故上下兩代間，竟無撫養關係。譬如青蛙下蛋，我們在農村長大的孩子，都知道：青蛙交配完就下蛋，而且一下蛋就是一大陀。又不只下一次蛋，這邊下完那邊再下，共下多少蛋呢？成千上萬一定有的。但下完蛋後，既公的跑掉了，也母的不見了。所以大部份的蛋，都被其他動物當點心去也。唯有極少數的蛋，能孵化成小蝌蚪。

且小蝌蚪一出生，就得一切靠自己。這時，牠的雙親是誰？現在那裡呢？根本不得而知。於是以無雙親照料故，小蝌蚪實際上能長成青蛙的，更是千分之一．萬分之一。但因最初下蛋，就下得很多；所以還能維持種族的延續與生態的平衡。這是低等動物，因為沒有撫養的需要，所以也沒有配偶關係─交尾後，便各奔前程。
單親撫養
如是更高級一點的動物，像鳥類好了。鳥類下蛋便不可能像青蛙一樣，下成千上萬的蛋。所以在繁殖的策略上，便不可能再用以量取勝也。

下面我們且以「母雞帶小雞」為例說明：母雞一季生蛋，能生多少蛋呢？大概二十個。且蛋生了，還得孵育一段時間；小雞才能破殼而出。而小雞即使出生了，還沒辦法自己找尋食物吃；故得母雞帶小雞，直把牠帶大能夠自己覓食，才許脫隊獨行。於是因為要母雞帶小雞，故不可能一次撫養很多小雞。又小雞的撫養期也不短，從出生到能夠完全獨立，大概要好幾個月。所以在上下兩代間，還有撫養關係。但這乃單親撫養而已─只聽說有母雞帶小雞，沒聽說有公雞帶小雞的。公雞在交配後，便不管了。所以比低等動物略高一點者，便形成單親撫養的型態。
單彩鯛
其次，有一種魚類，名為"單彩鯛"者很奇異。當雌雄交配，下完卵後。母魚就把魚卵，吸含在嘴巴裡；因此小魚是在嘴巴裡孵化的。於是因為在嘴巴裡孵化，成功率就高了許多─正孵化的卵就不會被其他魚類吃掉。但是這孵化期間，母魚就不得再進食。

甚至當小魚碰到危險─覓食的敵人來了，牠的母親就即時把嘴巴張開，而小魚們便馬上再鑽回媽媽的嘴巴裡，以避劫難。難而母魚的嘴巴能有多大呢？當然不能太大。於是能撫養的子嗣就很有限，尤其當小魚慢慢長大，便不可能再鑽回母親的懷抱裡。
雙親撫養
然而對更高級的動物而言，只靠單親撫養乃太吃力了，所以不得不演化為雙親撫養。譬如有些鳥類，就是靠雙親撫養的；母鳥在巢裡顧家，而公鳥出去覓食。一直到小鳥們都能飛了，都能自己覓食並保謢自己，這雙親撫養的關係才告一段落。而更高級的哺乳類，像獅子、老虎，大概都是靠雙親撫養的。至於人類，那就更不用說了。

所以一切生物的情，乃以繁殖為真實目的。而欲繁殖，不只是交配便了；因為還有更艱鉅的撫養工作待其完成。於是為了撫養的需要而延續了雙親的配偶關係，這尤其發生在必須靠雙親撫養的生物中。
配對季節
以上結論，各位再回頭想想，是不是這個樣子。於是既因撫養的需要，才延續配偶的關係；故若撫養的工作告一段落，則配偶們又不免勞燕分飛，各奔東西去也。如鴛鴦，中國人自古以為鴛鴦乃意篤情深．永不分離。然而據現代生物學家更仔細觀察後，卻發現鴛鴦，只有在繁殖．撫養的季節，關係才特別密切。而當下一代能夠完全獨立後，彼此乃勞燕分飛，各奔前途去也。

又很多候鳥更是如此，候鳥在夏天時，乃北移求偶而交配繁殖。當孵化了下一代後，便雌雄共同照顧，以把小鳥撫養到能夠飛，能夠自己覓食的程度。而待秋天來臨時，小鳥已能完全獨立。於是當南移時，便各飛各的─這個家族已經解散了。以上各位如有興趣，應可在生物學上找到更多佐證的資料。

所以因為撫養的需要，而延續配偶的關係。但若撫養期很短，則雖短時間形成配偶關係；但就長時間而言，還不成固定配偶的模式。
配偶的固定
下面我們可料定：如果撫養期長過交尾期，那配偶的關係將被固定下來─這是我想當然爾，相信在生物學上，應可找到相當多的證據。因為所有的動物，除人之外，一年都有一次的交配期，像鳥類、哺乳類等皆然。於是若撫養期超過一年者，則在下一個交配期已來臨時，前之撫養期還未終了。於是為了撫養的責任，牠們的關係就必須被一再地維持下去。所以當任一生物的撫養期超過一年者，便將形成固定的配偶關係。

所以配偶關係被固定下來者，都是比較高級的哺乳類動物。因為愈高級的動物，撫養期乃必愈久也。以上乃從生物學的現象，來審視配偶關係。當然我不是生物學的專家，故所舉的例子，可能略有瑕疵。但是這由低等動物，而至高等動物的撫養趨勢，乃是十分明顯的。
小結二：人類以固定配偶故，建立婚姻與愛情
若從撫養關係來看人類，則人類的撫養期乃特別長；尤其越文明的國度，只更越長。以前大概十三、四歲，就可獨立去了；而現在公認：必大學畢業，尤其男孩子得服完兵役，父母的責任才算完了。這多久呢？至少二十年。以越文明的人類，撫養期也就越長；故對配偶的選擇，也就得越慎重。

所以講到這裡，我並沒有否定愛情與婚姻；它們還是有存在的必要，因為要找個人跟你合作二十年，這不是當非常慎重，非常明智去抉擇嗎？對於這一點，古人還是看得比現代人清楚：所謂父母之命，媒妁之言，甚至是府第關係；並非權威或迷信，而是謂當從全面考量而作更理智的抉擇。

而現代人因受西方「個人主義」的影響，遂認為愛情至上，一切為愛情而愛情。但是「何謂為愛情而愛情」呢？一個單獨的事物，其實是不存在的。因一切存在，必依托於緣起關係的網，才能襯托出它的存在，也才能展現得它的作用。故「為愛情而愛情」者，本質上還不出《中觀》所謂的「自性見」。
自我擴張的迷惘
從前面講到這裡，我們的結論很明確：就是初為繁殖．撫養而需要把配偶關係固定下來；於是為固定配偶關係而創造出婚姻制度。其次，既演化為婚姻模式，故需更慎重去抉擇合作的對象。於是為尋找抉擇合作的對象，乃蛻化出「愛情的帷幕」。

可是這種說法，對自我中心的現代人而言，實在太委曲．太乏味．太不浪漫了。現代人喜歡「化被動為主動」，不是被祂決定的，而是我自己意願的。於是為滿足這種需要，便蛻化出：從「自我擴張」的動機，而追求愛情的意趣。

人類的動機，除維持個人的生存，延續種族的繁愆外，另有一種「自我擴張」的動機─從「有所得」中，來肯定自我生命的價值。從有所得的成就感，當然很多，如追求名、利、事、功之類；而愛情的追求也算其中。故攀得金龜婿或追求到一位如花似玉的名門閨秀，何不是另一種成就與超越呢？

何以現代人更習於從自我擴張的動機去看愛情呢？因為現代人自我中心的意識遠比古代人更凸顯．更頑固。所以種種有關愛情的迷霧，乃是從自我中心所產生出來的幻象，而這幻象其實是附屬於種族的需要，它只是透過另一個帷幕去完成它而已。
關雲長夜走麥城
故若謂「因愛情而締結婚姻，因婚姻而生兒育女」者，其如關雲長夜走麥城，終不出輪迴的圈套。各位看過《三國演義》否？關雲長就是關公，本鎮守在荊州。因被吳國的呂蒙所騙，所以兵敗被困在麥城裡。有一天他出去巡狩，卻發現東西南面皆有重兵包圍，只有北方較缺；於是他決定半夜突圍。結果呢？

最初突圍相當順利，一路快馬奔騰；而到一半時，卻落入陷阱。為什麼唯北方，沒有重兵圍守呢？此乃呂蒙所設下的圈套，要讓他自投羅網也！所以各位知道，以關公蓋世的武功，最後卻是被活擒的；因為既掉入陷阱，關刀也使不上力，赤兔馬也沒得跑了，最後只死得更慘而已。

所以很多時候，費盡辛苦才找到的「生路」，可能就是仇家們預設的陷阱。同樣從自我擴張的動機裡去造作有為，去追求愛情，何嘗不是造化者預設的陷阱呢？於是不管是為繁殖而賣力，或為愛情而連姻，最後皆五十步笑百步，根本逃不出輪迴的圈套。
繁殖的目的
下面的問題，我只能問，而沒辦法回答。如生物界中，生而又生，繁殖再繁殖，究竟有什麼意義呢？只因怕種族斷滅，所以須克盡一切辦法來繁殖；可是繁殖再繁殖，竟有什麼意義呢？昆蟲繁殖了，還是昆蟲，猴子繁殖後，還是猴子。這世世代代的辛苦繁殖，曾有什麼終究的目的嗎？

古人曰：天之大德，曰生。順天行道故，繁殖再繁殖。現代生物學也許會說：單靠少數生物，比較沒辦法維持生態的平衡；故繁愆越多種生物，越容易維持平衡。但是不平衡，又怎樣呢？如古生物學中的恐龍早已滅種了，而所餘的這個世界是平衡，還是不平衡呢？大概就沒有人能回答了。

所以如再問：那人類的繁殖再繁殖，就有意義嗎？不只沒有人能回答，其或將引起公憤也。這就像神教都說：神造萬物。於是很多人不得不唾罵耶和華：你為什麼閒來無事，卻造我們來受苦受難；然後再派耶穌，來救我們呢？你都不造，不就無事嗎？或者一次，就造完美一點，不就得了嗎？

人類有沒有必要：繁殖再繁殖？對這問題，既非我所能回答，也非神所能回答。
人類的繁殖過度
但是有一點，我們卻都可確認：乃是就生態而言，人類早已繁殖過度，而造成生態的不平衡。當今人口早超出六十億，於是因為人口太多，一方面必造成人類間的惡性競爭，二方面也必造成生態的破壞。現代人一直致力於環境保謢，但環保的問題從那裡來呢？如追根就底，不只是從工業發展而來，而是從人類繁殖過度而來！

因為工業為什麼得發展呢？只為人口實在太多了，如不用工業的方法，就沒辦法養活這麼多人。譬如房子，為何越建越高呢？因為地狹人稠，故只有往上發展。於是就建築技術而言，以為進化；但就居住品質而言，仍只是退化。而退化的主因，乃人類繁殖過度而已！

所以即使如前面所說「情就生物學的動機而言，乃繁殖後代而已」。而繁殖後代，對當今的人類來講，反沒有那麼迫切。當然我不能說：全然不需要。在我還未參透之前，我是不能這麼說的；但形勢上，至少沒有這麼迫切。

所以我們很慶幸生在這個時代，可有更多選擇的空間。什麼空間呢？你可以繼續繁殖，也可以不繁殖─還是得有人去繁殖，但也不能每人都去繁殖。如果選擇不繁殖的話，可以結婚，也可以不結婚─結婚而不生殖。甚至，如果選擇不結婚的話，可以擇偶而有愛情，也可以保持為單身貴族。

如放眼冷靜地來觀察目前的社會現象，不管人類自覺或不自覺，大致上社會已成為這個樣子：只很少人以繁殖的觀點，來看待愛情的問題；也有些人因迷惑於愛情神話，而步上地毯的另一端。有的人雖結婚，但不生兒育女；也有的人根本就不結婚。表面上似各有各抉擇的善巧；但總括起來，卻不出因「人類過度繁殖」後的平衡反應─自然會有一些人不想結婚，不想生兒育女。

所以如從繁殖和撫養的角度，來看人類的婚姻；至少在目前的時代，我們可有更多選擇的空間。但是有一點，卻不得不將就也：既生育之後，不能不善盡撫養的責任。這既是生物學上的定律，也是人倫社會的公約。所以對於生育與否？當慎思而行，莫致有悔！以上是對還未結婚的人講的。
對已結婚者
其次，對已結婚者。若還沒有後代，仍可決定離合！也就是如兩個人覺得不好玩了，可以隨時離婚。這是我的觀點，而所謂「無後代」，不只還沒生下來，最好根本還未懷孕。

雖古來的觀念，都以「既結婚了，當勸合不勸離」，尤其不能挑撥離間，惡意分化而使他們離開。但那是在以繁殖為重的古代社會，才當如此。至於這個時代，則不然。所以我認為：如未有後代，應還有轉擇的空間；故可離婚。

再次，對於已懷孕，尤其已有子女者，當以撫養為重而勿輕舉妄動也。這時雙親要有共識：當下，他們的共同任務，乃「盡心盡力，不僅把小孩撫養長大，而且教育成材。」於是這時候，乃不得輕易離婚。因為若真離婚，最大的損傷乃下一代爾。

既人類是以「雙親撫養」的典型，於是為了善盡撫養的責任，必致力於使婚姻狀態穩固下來。所以既不得背棄婚姻的誓盟而離婚，也不能有婚外情。
對婚外情者
當今的社會，婚外情不只普遍，簡直到處泛濫。然婚外情，從何而有呢？當然社會狀態的變遷，雖也是原因之一；但「迷惑於愛情神話，而不識時務者」才是更根本的心結。

所謂「不識時務」者，既結婚且有孩子了；當以撫養為重，而不再沈迷於愛情的遊戲中。愛情本來就是騙人的，然既不是你騙他，也不是他騙你，而是造化弄人，騙你們來達成繁殖的目的而已！故一個人如結婚了，尤其已完成愛情的使命─撫養下一代，他飛揚的意氣也將成為昨日黃花。因此有子女者，當不再沈迷於愛情神話才是。但是當今「愛情的神話」已被眩染過度，故只結婚一次還未必能覺醒。

所以為什麼會有婚外情呢？因為他原本對愛情抱持著太多美好的幻想，但結婚後卻全然不是。於是他不只未懷疑原本的想法錯了，卻認定配偶不合；故得趕快再去找另一個對象，以證明他原本的想法沒有錯。這是迷惑於愛情神話，而執迷不悟的典型；被騙一次不夠，還想被騙第二次．第三次。這種人不是太可憐了嗎？外國人很奇怪，有的結婚不只一次．兩次，甚至五次、六次，都老得快踏進棺材裡了，還在鬧結婚笑話！真是渾到底了，若太自我中心，怎搞得清楚呢？

然若夫妻之間，竟一方有婚外情了；則另方當如何處置呢？我認為：也不是當站在「愛情至上」的觀點而痛責對方，必小題大作而搞得雞飛狗跳，一定要鬧到家庭破裂才肯罷休。表面上，用這樣的處理方式好像對愛情很忠貞，其實也不過中愛情神話的毒而已！所以對有婚外情者，不是當用愛情的角度去勸他，回頭是岸；而是當曉以大義─即善盡撫養的責任。所以這時候，倒應「勸合而不勸離」。即使不再沈迷於愛情的遊戲，也當看在孩子的面上，而維持原來的關係。以上是對已婚者的奉告。
夫妻之間
下面再論夫妻相處之道。以東西方人對婚姻的觀念很不一樣，如中國古代，若結婚者即奉「父母之命、媒妁之言」，似無戀愛的過程。然他們所重視者，是婚後的節義─所謂節義，乃彼此間的責任也。故若謂愛情，他們的愛情反是從結婚後才開始的。當然這不是最理想的模式。

而西方，卻執迷於婚前的戀愛。於是談情說愛時，甜甜蜜蜜．轟轟烈烈。而結婚後，卻苦苦悽悽．冷冷漠漠。所以有人道「結婚是戀愛的墳墓」或「因誤解而結合，為了解而分開」。當然這仍是不理想的。

故綜合東西方的優點，乃最好婚前能夠透過更多的認識、了解，以作為抉擇的參考。而結婚之後，彼此乃以責任義務來調適．維繫。所以夫妻相處之道，當既有西方的愛情，又有東方的節義。情較感性，雖舒宜但不堅固。義較理性，雖不貼切但可長久。

所謂既有情，又有義，情義還非各自獨立者。我們不是常謂有「道情」和「道義」嗎？故若共修其道，則能連結道情與道義也。然何謂「道」呢？廣義的道，乃包括：興趣、嗜好、工作與責任。以若夫妻間能有更多的交集，則他們的關係必會更和諧。譬如說若都喜歡文學，喜歡登山、音樂等。既生活的面交集越多，就越容易協調。或者兩個人都從事同樣的工作，也會更貼切。同樣如負共同的責任，對夫妻間的默契都能增長。

事實上，夫妻間本就有一種共同的工作與責任，就是撫養下一代。故當從撫養的責任裡，去維繫彼此的關係，去培養彼此的默契。當然如能有更有共同的興趣、嗜好，則更好。既要共同生活那麼多年，則多花一點時間心力去部署經營，總是應該的。
第二春與自我實現
以上夫妻關係，應維持多久呢？有人說：不是當白頭偕老，才圓滿嗎？從人間的倫理來看，確當如此。但是若從生物學看來，卻另有洞天。我前面再三提到「繁殖與撫養，乃是愛情所負的使命」。故待孩子已撫養成人，則夫妻的連結關係，便可稍鬆緩些。我們前面不是說過：如小鴛鴦已能獨立，則雙親即各分東西去也。

於是就現代人而言，所謂將小孩撫養長大，至少是大學畢業或當完兵。而此時的父母，大概也五十歲了。於是這階段，不只孩子已長大，不必再那麼操心．緊迫盯人。且經濟上，也應比較穩定了，不必再披星戴月，奔波勞累。故這時候，即所謂的「第二春」─可安心發展個人的興趣與嗜好。因為最初，或為撫養孩子，或為牽就經濟的因素，有時候不得不作蠻大的讓步和犧牲。本來有的興趣與嗜好，只好束之高閣而不能任君翱翔。而現在既小孩子長大了，又經濟穩定已，便可去發展自己的興趣與嗜好。這就西方的心理學，乃說是「自我實現」也。

這時，夫妻雙方的興趣．嗜好，是否仍一樣呢？如仍一樣，當然最好。然有時候，雖當初是經過千挑萬選；誰知道經過二三十年後的物換星移，想法卻南轅北轍了。這時候，如夫妻的趨向不一樣。我覺得：應彼此尊重，並允許有更大的彈性空間。不能老是唸著當同進同出。

因為同進同出的階段早已過去了，如果對方的選擇跟我不同，則既尊重自己，也接納對方，而各自發展去。或問：這時候，當離婚或不離婚呢？答：其實，這時候離婚與不離婚，倒沒有太大的差別了。我的意思是：既沒有太大的差別，何必多此一舉呢？

歷來，我曾處理過夫妻不和的問題。我皆既不勸合，也不勸離。而是奉告：當給彼此更大的空間。這樣既不必牽就自己，也不會壓迫對方。事實上，經過如此處理之後，情況都改善多了。

以大部份人都比較極端：要合，就要黏在一起，同進同出。不然，就乾脆一刀兩斷，各分東西算了。而不知道從合離的兩端間，去調適出另一片空間來。這一方面是心態的偏端，二方面也是見識的不足。
修行的轉機處
前雖說：若孩子長大了，可以發展自己的興趣與嗜好。這還是從世間法說的，如更從佛法來看，有什麼興趣與嗜好，也不過是關雲長夜走麥城，跳脫不出輪迴的圈套而已。因為不管什麼興趣．嗜好，甚至使命．行願也吧！我的看法皆是「換湯不換藥」，徒造輪迴的業而已！故如孩子已經長大了，還是趕快學佛參禪、了脫生死，比較實在吧！以上是對已結婚，已有兒女者講的。

當然如能更早識破愛情、婚姻的迷霧，而直接修行；不是更袒然嗎？何必繞了一個大圈子，沾染了一身泥巴，才回到原點呢？若當初即看破．放下，不是更清爽嗎？以上乃對未婚者說。

總之，因為人類繁殖過度，所以現代人乃有更大的選擇空間；而我們更當利用這樣的因緣，以修道了生死。否則，錯過了這番因緣，他日欲回首時，卻已千山萬水，欲說還休。好！這題目，今天就講到這裡為止。下次有時間的話，再論廣義的情，即分別心。
果煜法師文集 / 力挽狂瀾 / 問世間情是何物之一 [image] 上一篇 | 下一篇


問世間情是何物之二

果煜法師文集 / 力挽狂瀾 / 問世間情是何物之二 [image] 上一篇 | 下一篇
問世間情是何物之二
問世間情是何物之二
廣義的情
生的貪著
維持生命的延續
肯定生命的價值
正視生命
從生物學看
瞎子摸象，不識全體
心如工巧畫師
參究的意義
天之大德曰生
無生法忍
逆天行道
眾生共業
解脫的關鍵
價值取向
廣義的進化
五行生剋
今昔之間
輪迴之本
從寫真到抽象畫
絕處逢生
懷古與戀舊
保護稀有動物
修學的進步
生死的由來
小結
問世間情是何物之二
這題目已講過一次了，故今天將再講第二次。但在啟講之前，還是先把前面所說，簡單複習一下。

情可分：狹義的情與廣義的情。狹義的情，乃限指男女間的愛情。至於廣義的情，則指眾生一切分別取捨的心。我們常說有人、事、時、地、物，在世間林林總總諸相中，既有喜歡的，也有厭惡的。於是喜歡的，希望多佔有一點；厭惡的，則逃之唯恐不及。這從對待分別而產生豪取、佔有或逃避、破壞的心，便是廣義的情也。因此在佛法的「十二因緣」裡，講到由愛而取，由取而有。這「愛」與「取」，便是指廣義的情。於是因情而造業，因業而有生死。

由是，狹義的情，乃為成就一代代的繁殖；而廣義的情，則以造化一世世的生死。所以總說，問世間，情為何物？情乃推動生命繁殖和繫縛生死輪迴的工具爾。
廣義的情
前既說廣義的情，其對象林林總總，乃包括一切人事時地物；故若要一一去分析的話，則事倍功半，不勝其煩。但其實我們只要把握兩個綱領去著手，就能攬盡一切也。這兩個綱領：一、乃對生的貪著，二、則對我的執迷。

所謂「對生的貪著」，乃生命既存在，則一方面必努力去維持它，一方面又得盡心去提昇它！於是因於維持生命存在的意願，才有食衣住行等需求。而如飲食之中，就有千百種差異。有好吃的，有不好吃的；有便宜的，有不便宜的；有營養的，有不營養的；有衛生的，有不衛生的。於是緣於飲食而現起的情，乃太多太多矣。同樣衣、住、行等也一樣。因此如能斷除對生的貪著，則所有連帶食衣住行等情惱，也都將連根拔起。

其次，對我的執迷。在佛法裡的我，乃包括我所。因為我是什麼呢？除了說：這是我的身體，這是我的思想、家庭、事業外，還有什麼是我呢？或者說：這個對我有幫助，那個與我有關連。因此從「我、我所」出發，而直接相關或間接相應的事相，還是非常複雜。而我們也就在其中分別取捨，意象紛飛、情緒纏綿。由是若能破除對我的執迷，則連帶產生的迷惑和煩惱，也都將消融無餘。

所以分別取捨的心，雖遍滿三千大千世界；但我們只要能掌握這兩個重點去對治消除，便能去執解縛、出離生死。但今天因時間的關係，我們先闡釋「對生的貪著」。至於「對我的執迷」，則留待下次再發揮。
生的貪著
生，當是指生命。我不太確定生物學上，是如何界定生物與非生物。比如我們一向認為：植物是非生物。可是植物也有從初生、成長到衰老、死亡的過程。植物也能對周遭的環境，產生適應的現象；比如向陽性、向地性等。甚至如捕蠅草等，還能捕殺獵物。所以基本上，我認為生命與非生命，本沒有那麼明確的界限。因為從佛法緣起的思想來看：既緣起，則一切相關互動；而既相關互動，則物物之間，何能有嚴格的界限？

因此生物與非生物，甚至動物與礦物的界限，其實都是人定義出來的。以定義較有活動空間或生存意志者，為生物；較不具活動空間或生存意志者，為非生物。於是應名為生物者，便有兩種生命的意識：一、維持生命的延續，二、肯定生命的價值。

生命不只要盡力以維續下去，而且當活得有意義、有價值、有光彩。故一切對生的貪著，乃是從這兩點而去渲染的。
維持生命的延續
首先講「維持生命的延續」。比如任何一種動物，都要覓食，以填飽肚皮；甚至包括剛出娘胎的小動物，都得知道怎麼去哺乳，否則便有餓死之虞。動物除覓食外，還得學習怎麼逃避危險。我們知道：螞蟻有窩、鳥有巢，甚至蛇都有洞。烏龜的殼、老虎的爪。這種種裝備，皆只是為維持生命的延續而設計、啟用也。

但是對於其他動物而言，牠們未必意識到「我此生命，值不值得延續」的問題？牠們只是肚子餓了，就找東西吃；睏了，就找個洞睡。睡到那一天，壽終正寢已，就死了。因此就一般生物而言，維持生命的延續，只是本能的反應，甚至基因的設定。既基因已設定好，牠就一輩子跟著走。走到最後一秒鐘，還未意識到：自己是活著，還是死了？

於是既死活都分辨不清楚，那有生命價值取向的問題。螞蟻沒有這個問題，反正有得吃，就吃；有得住，就住。住到那一天，不能住了，就逃。慢慢長大了，就交尾繁殖；繁殖到不能繁殖時，就衰老死亡。所有的動物，生命型態都是一條線走到底而無轉折；而既無轉折，也就沒有生命意義和價值取向的問題。
肯定生命的價值
但對人類而言，就不一樣。人雖似動物，也有貪生的本能。然以有感覺、有思考故，對「生命是否值得延續」，還得經由思考、辨識才確認。尤其愈文明的人類，對這問題就愈重視。原始部落或還待開發的民族，對生命的意義和價值，還是非常模糊─模糊得跟動物沒兩樣，只是順著本能習性，而不斷活下去，活到最後一天就死了。

以愈文明的國家，既對生命的存在愈重視，也必更賦予其形上的意義。所以在古代，好像很不人性：一個國王死了，卻還要很多人陪葬，臣子、嬪妃、僕役，可能要陪葬幾百人。我們現在看，很不人道，可是當時習以為常。

文明漸發展，對人權便愈尊重。故不再以人陪葬，而改作俑─像秦始皇的兵馬俑，便最盛名。而時至今日，也俑也太浪費了。現代人的陪葬品，乃愈來愈簡化也─活人都用不夠了，豈管那麼多。又以前動不動就是死刑，而現在死刑也儘可能減免吧！所以既愈文明的人類，愈重視生命的存在，故也愈需去肯定生命的價值。
正視生命
但是今天，我們卻得重新審視這個問題：一方面是延續生命，另方面是肯定價值。我們是因為「已肯定生命有意義，而去延續它」？或竟是「為了延續生命的存在，而不得不去肯定它的價值」？

以上兩個問題似問得唐突，但卻非常重要。因為若探究得生命有意義，再來延續它，當是合理合情。但事實上，人之探究生命，早有個前提：讓自己活得更堂皇而已！因為對文明人而言，如不確認生命有意義，簡直就活不下去也。而生物學的設定，就是要繼續活下去。所以不管怎樣，有理由就去找，沒理由也得編。所以從未有人說：生命根本沒有意義、沒有價值。

從人類的自我中心看來，當是認為生命有意義，所以才值得辛苦活下去。否則，自殺算了。可是事實上，活得有意義的人真有幾人呢？有的人根本不敢去碰這個問題，碰了就要發癲。有的人明明在旁觀者看來，活得很沒有意義；可是他仍得力竭聲嘶地哄自己，誇張自己活得很有意義。所以事實上，活得無意義而貪生賴活者，豈非多如過江之鯽。
從生物學看
上次已說過，從生物學的觀點來看，延續生命的存在，早比肯定生命的意義更切要。所以不管低等動物或高等人類，都有延續生命的本能或基因，這是生物學的定律。

而人既是生物之一，當然也逃不過這定律。所以人乃基於延續生命的前提，而來探究生命意義的。這也就說：人對生命意義的肯定，乃是在人生下來之前，就設定好的。除非你有非常高的覺性，或者非常突出的體驗，否則想要突破這生物學的設定是非常困難的。所以人類，自以為科技很發達，自許為萬物之靈。其實從生物學的角度看來，人還只是生物學中食物鏈裡的一個環套而已。

所以在《無毛猿》這本書中，人類終於能放大眼光，而從生物學的角度來審視自己。於是我乃要說：對於生命的任何探討或肯定，其實都是附加的。於是既前提，已被決定了；則隨後怎麼附加，便都不關緊要了。

當然這觀點跟很多人不一樣。因為放眼從古到今的聖哲，所曾提出對生命的昭示，竟有幾個真能站得住腳的？所有的訓示，皆只能會意，而不能深究─以若深究，便又打結了。譬如說：生命的意義，在謀全體人類的幸福。聽起來，似很感動。但是幸福源何而有呢？除非生命確有意義！於是這便落入「循環論證」也。
瞎子摸象，不識全體
所以我的觀點很明確，人既從延續生命的前提，而肯定生命的意義。則最後，不管尋得什麼理由。皆只道是：瞎子摸象，不識全體。因為瞎子說象，既不是完全胡說，也不是完全正確。所以瞎子與瞎子間，才有得紛爭。同樣在世間中，既每個人皆從個人的經驗，去尋求生命的意義；則皆像瞎子摸象，不識全體。為什麼看不到全體呢？因為若沒辦法跳出自我中心的觀點而看生命，則如何能看到生命全體呢？

又如自我催眠者，無中生有，捏目生花。為什麼說是自我催眠呢？因為既延續生命是命定的前提，則人不得不為自己編出一套有意義的說詞。於是何足怪，對張三最有意義的事，對李四而言，卻只是無聊荒謬而已！

有的人喜歡爬山，竟為了征服喜馬拉雅山，死了也在所不惜。而我們不爬山的人，便說那些人是瘋子。有的人喜歡玩電腦，整天就在網路上逛來晃去，以至於廢寢忘食；而不上網的人，只覺得他們無聊之極。像在座喜歡打坐的，乃覺得最好整天打坐，生命才有意義。但別人會怎麼說呢？你若無所事事，何不乾脆躺下來睡覺算了！何必把腿坐得那麼痛呢？
心如工巧畫師
那到底是誰有意義，誰無意義呢？以每個人都認定自己有意義，而別人無意義。但總加起來，我覺得：都無意義也，都是哄慰自己而已！因為既活著，總得為自己找出一些理由。這正如《華嚴經》所說：心如工巧畫師，能畫世間諸相。故生命的意義，也是你要畫什麼，就有什麼。相雖滿目琳瑯，但本質上卻不過是「捏目生花，無中生有」而已。

其實這問題，在我學佛之前，學佛之中，總撩繞不清。我一直想著：生命的真諦是什麼？像有的人為了在奧運會中為國爭光，於是整天苦練乒乓球─抽球、旋球、殺球。即使最後終贏得金牌而為國爭光，我也覺得無啥意義！或成為世界第一流的飛毛腿，百米能從十秒，跑到九秒半、九秒，又何關民生大計呢？

我一向偏愛作個旁觀者，旁觀別人所認定有意義的，到底是什麼？看來看去，卻只覺得都無意義。甚至出家後，成為一代大師到處演講作秀，也覺得徒累死人，對法門真有什麼貢獻嗎？我一直想：生命竟有何意義？最後終從生物學上了悟：生命的意義，就是繼續繁殖造業、生死輪迴而已！

有些昆蟲很奇怪，在某種植物初發芽時，牠們也開始孵卵。故植物長得最茂密時，牠們也是繁殖得最碩壯。然因為此昆蟲，乃以這植物為唯一的糧食。於是牠們就漸把這類植物啃光。而植物既被啃光了，牠們也就跟著死了。然而在死之前，牠們還來得及產卵。故等明年，這植物又長出來時，卵也跟著孵化。年復一年，就是因循著這過程。你說：荒唐不荒唐？

我們也知道：沙漠的生命非常嚴苛。因為沙漠既很少下雨，就算下一次大雨，也只能維持二、三個月的濕潤，就會再枯乾。於是在此濕潤的季節裡，植物得完成從種子、發芽、成長、開花、再結種子的生命過程。搶著在濕潤的季節裡，完成生命一次的循環，或者一次的輪迴。

這麼辛苦到底是為了什麼？多一次或少一次的生命循環，竟有何差別呢？如果『都不要、都沒有』又當如何呢？然這可是沒有人敢這麼想─有求更有、多而更好，這才符合命定的生命模式。所以這問題，我一直想。想到最後，終不得不謂然嘆曰：生命的形式雖千差萬別，但本質上卻都只繼續繁殖造業、生死輪迴而已！
參究的意義
可是自古以來，都沒有聖哲曾為我們點破。因為太殘忍了，既點破之後，大家或將都活不下去了─人生即使再苦，至少還應保留一點幻想的空間；而點破後，便皆赤裸面對也！所以古今的聖哲，還皆站在肯定生命意義的立場，而勸大眾積極有為、奮勉向上。但是既從「順生」的前提，而肯定生命的意義；則勸勉積極有為者，乃順生死爾！

記得在大學時代，有一天幾個室友就在寢室瞎掰，說生命有什麼意義。有人舉孔子怎麼說，有人示莊子怎麼道。說得興高采烈、淋漓盡致，以至於更覺得生命很有意義。而我不講話（那時候，我可還未學佛）。於是他們問道：「你何以不發表意見呢？」我說：「既已被生下來之後，再來探討這個問題，不是已太晚了嗎？」這情況，就像我們已上了賊船，才問：我們準備到那裡去呢？既上了賊船，就只能跟著賊跑，你還能問：到那裡去嗎？各位想想，是否如此呢？

在學佛已久，甚至出家的今天，我再省思這個問題：還覺得應去探討生命的意義。因為即使這一生已上了賊船，而無法回首。至少下一生，我們仍可決定要不要再上這條船。如果終覺得生命沒有意義，我們就當發願：不受後有。當然這不是只想一想，發發願，就能成辦的。因為想得到這樣的果，就必須去修那樣的因。以佛法而言，不想受生就得消業─唯業消盡，才能不受後有。

或者有些人還覺得生命有意義，而決定下次再來。但下次你要來到什麼地方？或意願做什麼事？既確定之後，乃要去修跟它相應的因。所以參究生命的意義，還是有必要的。因為這不只是這生立身處世的指標，也將成為下生昇墮或還滅的樞杻。

至少對我個人而言，我希望下輩子從此不要再來受生。生命很苦，唯惑業牽繫不斷。我不是那種發願「生生世世再來人間」的菩薩行者。因為在我看來，發願行菩薩道，其實也只是為自己的戀世賴活而瞠塞理由而已。
天之大德曰生
各位聽到這裡，一定想：你好殘忍啊！何不為我們保留一點生存的空間。如此說來，豈不叫大家活無張羅之地。君不見世間所有善法，都是鼓勵眾人要積極上進。比如「張老師」這種機構好了，不是皆為消除迷惑、鼓勵上進，才為世人所尊重嗎？像我這種話，簡直是大逆不道。何以中國人說：天之大德曰生。上天就是有「好生之德」，而好生之德者，即既肯定生命的存在，更也發揮生命的價值。作好人、行好事、說好話。連連的好，才合乎「天有好生之德」。
無生法忍
那我只好告訴你：佛的證悟，乃無生也。因為真正的佛法，必不出空、無我、無生。有生為方便，無生為究竟。就像淨土宗，雖最初再三強調：要往生極樂世界。但往生極樂世界後，卻也只是為「花開見佛悟無生」。故往生極樂世界，只道是方便的初階；而唯有悟無生法忍，才得究竟的歸宿。同樣修般舟三昧中，證念佛三昧，還只是三百由旬；也必悟無生法忍，才得究竟。至於禪宗或密宗，當更以見空性、悟無生，才能印證。

所以雖世間都是從「有生」的觀點來說：上天有好生之德。而佛法卻反謂：唯有從無生的理論、無生的體驗，才能解脫生死。由是世間芸芸諸說中，只有佛法最直接暴露、揭示：生命的本質，乃虛妄罪苦也。像「四聖諦」開宗明義就講到苦，而修到最後證得阿羅漢果已，乃能不受後有。

以生命為負擔而期勉不受後有，這在希臘哲學中也略說到：最幸福的，是根本不來人間；至於其次者，則既來之，早求出離也。但如何才能出離呢？唯有悟得無生之理，才能真得出離。故在世間，只有佛法把無生的道理，講得淋漓盡致。於是反很多人認為佛法，最消極、最不人道。

然即使在原始佛教中對無生之理講得直接露骨，但真證得阿羅漢果者，其實也不很多。而後期的大乘經典雖也有無生之旨，但大眾最相應的，還是消災延壽與往生淨土也。那消災延壽與往生淨土，是順生，還是逆生呢？當然是順生。同樣發願生生世世行菩薩道，也是從順生的情結而說的。所以大乘佛法反多雜燴，祂不是不明無生之理；可是因為方便講得太多了，反把無生之旨給沖淡了。故大乘愈學，愈迷失掉真正的佛法。

所以我們乃從原始佛教去省思：釋迦牟尼竟發什麼心而出家的呢？發了生死的心而出家的！最後他終在菩提樹下，以逆觀十二因緣而覺悟成佛。為什麼有老死？因為有生；為什麼有生？因為愛取有。愛取有從何而起？但為無明、行、識。所以他既從生的問題出發，最後也以了生為究竟圓滿。頓悟之後很快在鹿野苑說法，故跟隨的五比丘也都很快證得阿羅漢果。但這以了生為究竟圓滿的說法，在目前已成為絕響。

因為一般人還是習慣從有、從生的情結，來肯定生命的價值，來意會學佛的意義，來認取修行的歸宿。所以何足怪雖學佛多年，還與解脫道南轅北轍。既世間的問題，都是從生而有。故如能證得無生，豈不一了百了！所以我主張逆天行道。
逆天行道
天有好生之德，而佛教乃無好生之德。因為真正的佛法，唯以證得無生為究竟。故佛教的修行，乃必逆天行道也─要逆天，才能跟道相應。但天究竟是什麼呢？中國人一向講「天人合一」，如都還搞不清楚「天是什麼？」，則動口輒言天人合一，豈非胡說八道？

天，有人說是「造物主」，如中國人所謂的天公或玉皇大帝。或如西方人認為的耶和華、阿拉等。以上是宗教裡所謂的天。在哲學裡，或謂天即自然也；但自然者，是否包括眾生的無始無明呢？而現在人也許乾脆直說：天就是基因、本能或原子之類。

天到底是什麼呢？佛法當不承認有造物主，佛法也不奢言本能或基因之類。因為一切生命現象，歸根就底只是「業感緣起」而已！從過去的業，而牽引今天的業；從當下的緣，而推就不同的報。所以眾生生命，乃是共業和別業所牽引出的幻相。業是可以改變的，但還得透過嚴謹的修行，才可能有大轉變。
眾生共業
那世間的共業，是什麼呢？就是以貪生為本性，以順生為美德。我們雖也取笑他人：貪生怕死。但其實那個人不貪生怕死呢？君不見螞蟻尚且偷生，更何況萬物之靈的人類。所以一切的生物，都是以貪生為本性。這我在生物學中，已再三言明：一切生物乃以延續生命的存在，為最根本的動機。

其次在世間，不管古代或現在，不管東方或西方，都以順生延壽為美德。我們常說：救人一命，勝造七重寶塔。所以能直接救命，是世間公認最高尚的福德。其次，如能用醫療技術或種種偏方，而幫助他人延長壽命者，也是功德無量。這以順生延壽為福善者？不是定理而是共業，而眾生從無始來就有這樣的共業。
解脫的關鍵
所以如何才能解脫呢？唯有超脫、出離眾生的共業，才有辦法解脫。因此能否解脫的關鍵，倒不是已持多少戒，能入什麼定，甚至曾講經弘法、著書立說，這些都不切要。因為如從順生的心結而去造作有為，則只與共業、生死相應爾。故只有從無生的體認，而放下、出離、斷滅，這才是解脫的關鍵。

從前面講到這裡，我的重點很明確：世間人以延續生命的動機作前提，而尋求肯定生命的意義者，其實早錯也。因為延續生命動機的前提，只是共業而非真理。而唯有從佛法裡悟得空、無我之理，以體證到無生之旨，才是解脫的關鍵。
價值取向
在「生的貪著」中，以上已解析維持生命的延續；其次，再闡明肯定生命的價值。生命的價值當如何衡量肯定呢？都是從「好求更好，有成更多」的增上心去肯定的。

所以在歷史上有一本書，即達爾文的《進化論》，聽說於出版的當天，即被搶購一空。但仔細思考進化論的內容，其實矛盾還很多。若說人是由猿猴演化出來的，那為何猿猴之中，有的已演化成人，有的還停留於猴子呢？既說地球的生物，是從最低等的生物慢慢演化成較高等的動物；則當今的地球上，應唯有高等動物才是。但事實上卻不然！又從魚而變成兩棲類，從兩棲類而變成鳥類及哺乳類。但魚能在水中游，鳥能在天上飛，那人呢？既不會游，也不會飛，這算是進化，還是退化呢？前一陣子，我看過一本書，名乃《科學否定進化論》，便列舉了很多科學證據，以否定《進化論》的觀點。

但是何以《進化論》，雖言而無當，卻普遍受到大眾的尊重和讚歎呢？因為在「進化」的論證中，人們更肯定了生命的價值。所以只要得到進化的結論，就已迫不及待去頂戴受持了。至於什麼過程，如何論證，又何關緊要。

人類其實並不在乎，他的祖先是不是猴子。因為即使如進化論所說：祖先是猴子，也是幾億年前的事。而不會是你爸爸就是猴子，或你公公就是猴子。所以雖承認：人類的祖先是猴子，但跟我還是了不相干哩！然因於生命是進化的，所以能給大家一個更美好的未來，這才是最受人歡欣鼓舞者。簡言之，大眾之所以信受進化論，緣於感性的成分，其實比理性更濃。
廣義的進化
以上達爾文的進化論，雖已能肯定生命的意義。但廣義的進化論，其不只是達爾文這一套而已。比如說在政治上，過去稱為君權時代；故君王皆很霸道，要殺就殺，要奪就奪，全不管民生疾苦。而今天已演變成民權時代，事事尋求公意，甚至全民投票。但是你真覺得進步了嗎？至少台灣全民選舉後，政治品質也沒有提高。可是我們還得給自己催眠，進化多多也。

事實上，人類最初也非君權社會。而是因為統合、甚至消滅了許多部落之後，才形成中央集權。由是人類既曾從民權到君權，也曾從君權向民權，所以何為進？何為退？便沒有那麼單向也。至於以後呢？不知道。也許有一天，還會從民權到君權，你相信嗎？至少目前我們可看到一點跡象。

以民主政治太無效率，一件小小的決議，都得在議會琢磨老半天。而等定案時，可能已緩不濟急了。像我就聽過如此的笑話：有單位申購某型號電腦。於是申請者經過層層關卡，終於批淮了。可是那型號的電腦，卻早被市場淘汰出局了。所以雖在民權時代，還將有很多人期待有個具公信力的中央政府。因此從君權到民權，到底是進步還是退步呢？其實沒有人真知道！可是我們還必說服自己，是在進化中。

同樣在經濟上，我們也一天到晚自吹自擂，說經濟成長、國民所得大幅提高。但國民所得提高到最後，又怎樣了呢？卻來個「東南亞經濟風暴」。有人稱東南亞的經濟，為「泡沫經濟」。對何以為泡沫經濟？我雖不很清楚，但可想而知，那是非常脆弱而經不得摧殘的。所以經濟的成長，其實也只是自我催眠而已。尤其若進一步去審視環保的問題，那更明顯矣！我們只是為製造假相而透支下一代的資源爾。

或者說：至少在科技上的進步，應是大家有目共睹的。也許吧！如以電腦而言，目前視窗九八已經上市了，你昇級不昇級？至少我還不急著昇級：實用的功能，沒增加多少！卻得麻煩，重新學習、適應。甚至若硬體不跟著昇級，效率倒反下降了。

或者像冷氣機之類，初發明時必定認為：又對人類文明，作了一樁偉大的貢獻。但冷氣用多的結果，卻也加速了地球的「溫室效應」─地球的溫度普遍提高。於是乃形成：既不能不用冷氣機，也不能再用冷氣機的困境。

所以雖人類，總力從各方面來說服自己：說人類是在進化之中。但是就我看來，那都只是人類為了肯定生命的意義，而需不斷製造出來的幻相而已！
五行生剋
因為在中國，有一套學說，被稱為五行生剋。五行者，乃金、木、水、火、土。五行之生者：木生火、火生土、土生金、金生水、水生木。五行之剋者：金剋木、木剋土、土剋水、水剋火、火剋金。總之任何一行，既皆有能生、所生，也有能剋、所剋。反正沒有一樣十全十美者。這種情況又像生物學上所謂的食物鏈，任何生物在鏈中，都既有所取，也有所捨。既沒有絕對的優勢，也沒有絕對的劣勢。生命只是在不斷緣起的梵網中，求其平衡而已！怎可能單向、直線似地「好求更好，多求更多」呢？
今昔之間
既生命本是在不斷交錯生剋的梵網中，而求其平衡點；則何能謂今必優勝於往昔呢？在此且以飲食為例，今天我們已在飲食上，得到很大的便利，像聽說唐朝的楊貴妃喜歡吃荔枝，而荔枝卻只有廣東一帶才有生產。所以荔枝若採收時，必派人快馬加鞭連夜趕送到長安。這才使楊貴妃能吃到新鮮的荔枝。而今天我們不只能吃到新鮮的荔枝、水蜜桃，甚至日本的富士蘋果，美國的香吉士等，反正各地出產的都可以吃得到。或以前有所謂「季節性的蔬菜、水果」，而今天卻隨時可吃到香蕉、蘋果等。以前我們每到一個地方，便忙著打聽：此處有什麼名產？而今天你從台北到台南，甚至從東京到紐約，食譜、味道可能都差不多。

但事實上「有所得，必有所失」。雖能吃到各地的名產，可是並不新鮮。尤其很多水果，皆五六分熟就採收，所以味道差矣！甚至為了保鮮、防腐，故食物皆有了污染的問題。所以飲食進化了嗎？不！只是在不同的因緣中作取捨而已。

其次，又以住宅為例。今天有的一蓋就是二、三十樓，甚至四、五十樓。比之從前的茅屋、土窯，豈不進步多矣！然何以需蓋這麼高？我說其實是被逼上去的。因為如果有更寬廣的空間，你是選擇住庭院，還是住高樓？當然是選擇住庭院！可是現在沒辦法，因為繁殖過剩，人口眾多，故只有往上發展。所以單從建築技術來看，是進步了；可是就住的品質而言，乃退得太多矣！

既諸行無常，因緣不斷在變化；故生命的過程，只是不斷在調整它的平衡點而已。即使這個平衡點，就當時而言，乃是最適宜的。可是，挪於過去或移諸未來，卻可能根本行不通。但是世人還得不斷暗示自己：時代在進步之中。
輪迴之本
所謂調整「平衡點」者，即在「得、失」之間而取捨也。故我們不可能：只取而不捨，只得而不失。以上乃就客觀而論。

但在現實中，人總是先看到好處，而急於去佔有。這既是人類的本性，也是輪迴的設計。科技何以能發明出這麼多產品呢？都是因為先看到它的好處，而急於使用它。然而在發明、生產，甚至使用二、三十年後，它潛藏的壞處才逐漸顯露出來，而世人為知已晚也。

現有一種病，被稱為「大樓症候群」，便是長期使用中央空調的結果。最初認為有機肥料不衛生，而改用化學肥料；但化學肥料用久了，卻破壞了土壤。酸雨的形成、臭氧層的破壞，這都不是一朝一夕的事。可是當發現之後，卻已回天乏術也。

在壞處慢慢顯現出來時，最初我們還能辜念它曾帶來的好處而忍受一點，但到最後忍無可忍時，又當如何呢？放棄它，且再去發明一種更新的產品，對不對？但這就是終結嗎？不！用了一段時間後，它的壞處又逐漸顯現出來了。
從寫真到抽象畫
所以人類的歷史上，總是這樣不斷地新陳代謝。不管是物品的發明，或者制度的更新。但進步了嗎？我還是說：只是在不同的因緣間，作調整而已。我們且再以繪畫為例，最初我看十五世紀、十六世紀如米開蘭基羅等的畫，真是氣派莊嚴。可是到了十九世紀，卻變成印象派，如莫內的畫。而至二十世紀後，乃更演變成如畢卡索的抽象畫。

這從寫真畫到抽象畫，是怎麼進化的呢？聽說原因很簡單，因為發明了照相機。以從前畫家最重要的資生來源，就是替人家畫肖像。而照相機既發明出來，還有誰請你去畫肖像呢？用照相機卡擦一下，就比你畫三天三夜還逼真哩！所以最初的西洋畫家，還得帶著畫板到處去寫生，而現在光憑印象、意念，便可入室操戈了。抽象畫算進化嗎？西洋畫家當還這麼認為，否則他就畫不下去了。可是就我們旁觀者而言，卻只是：滿紙荒唐言，一把辛酸淚。
絕處逢生
人類的歷史，揭穿了也不過如此。所以西洋裡流傳有一個故事說─好像是聖經說的。人所有的傢儅，即使都掉光了，但有一種還將存在，那就是「希望」。於是因於希望故，乃能絕處逢生。

人類總是有希望的，所謂「山窮水盡疑無路，柳暗花明又一村」。於是生而復生，這便是輪迴的根本。
懷古與戀舊
以下順便檢討懷古和戀舊之情。我曾一直疑惑：為什麼我們還得花這麼多時間、心力，去保存照顧那些過時的老古董。想了很久，後來才領悟道：也是從順生的習性，而發揮成好生之德。且不奢言故宮的國寶，就像每個人家裡的傢俱，即使已破舊無用了，還是有很多人捨不得丟掉！留著有什麼意義呢？其實，也說不出個所以然。但至少還未被小偷偷走前，未被火燒掉前，留著總是好事。所以說白一點，一個人有沒有修行？看看他家裡堆了多少古董，就能估量出來。如果爛東西一大堆，老丟不掉；則修行說當放下，他能放下什麼？你就不用再加相信了。

這種懷古戀舊之情，在愈文明的國度，愈表現得誇張。所以有一種專門的學問，曰「考古學」。然到今天為止，我還是蠻疑惑考古真正的價值。前陣子我看過一本書《來往成古今》，是描述大陸考古的重大成果。大陸的考古學，最近非常進步─因為他們很熱衷於挖墳墓，以前別人不敢挖的墳墓，現在全給挖出來了。於是也連帶挖出了很多問題：唐朝人吃什麼飲食？宋朝人穿什麼服裝？漢代時用何種貨幣？我看了半天，總覺得風馬牛不相干爾。但是世間還總有人，認為它有重大的意義。它的重大意義是什麼呢？唯順生之欲─既存在過，則當延續之。
保護稀有動物
其次，對於保護稀有動物者。如我們從古生物學來看，則在地球歷史上曾被滅絕的動物，何止百千萬種。但即使已有那麼多種動物絕跡了，對目前的地球有影響嗎？既不知道，也感受不出來。然現代為什麼還需忙著去保護稀有動物呢？我想：這也是好生之德吧！因為既存在過，則當延續之。

其實，跳開以人類為自我中心的觀點，在生物界中本就有它平衡之道。故即使有某一種動物被滅絕了，我相信在過一段時間後，一定又演化出新的品種來，以維持生態的再平衡。故即使於短期間內不太協調，但在長時間裡還將是平衡的。

由於生物界中，自有其平衡之道，故人只要不過份干擾就可矣。而現在，反道是因為人才破壞了自然界的平衡。所以從佛教的立場而言，我當不主張殺生，但也不主張「護生與放生」。當然這觀點在佛教界，還是很唐突的；可是乃更與「逆天行道」的原則相應。
修學的進步
從前面講到這裡，我乃再三強調：為了肯定生命的意義，人類且不斷自我催眠，既我個人是在進步中，也人類的文明都在進化中。而其實這些都只幻相而已！

問：既一切進步，都是幻相；那學佛修行能否進步呢？

答：能進步。但這不是從順生的心態，去估量的。所以很多人打坐，坐了好幾年，卻覺得自己沒有進步。我說：「你準備進步到那裡去呢？」如以為練得神通或能入四禪八定，才算進步的話，那你還在生死邊打轉哩！故唯有真看破、放下，才是進步。而既已看破、放下，則誰謂其「進步」呢？
生死的由來
對於生命的意義，我很久很久來，都一直在參究著。而大概在兩年前，我乃得到一種覺悟：生命的意義，只是順生死、續輪迴爾。於是乃對《四十二章經》的這句話：『譬如刃上有蜜，小兒舔之，遂有割舌之患。』感受非常深刻。

以大部份人的生命型態，基本上都是從肯定意義、追求歡樂去塑造的，包括當今的佛學講座，都得用「歡喜人生」「幸福人生」的講題，才能吸引信眾前往觀聽。故『刃上有蜜』，乃喻指我們在生命的過程裡，且尋得一些甜頭、一點歡樂。『小兒舔之，遂有割舌之患』但其實歡樂，只是表相；而內在裡，乃含藏著更深的陷阱。於是無知的人類，就被歡樂的表相所蒙蔽；故皆被陷阱套牢、驅使，而不得不繼續輪迴生死。簡言之，不管用何種方式，來肯定生命的價值與意義，其乃無始無明而已！
小結
所以有關「生之貪著」者，既源於個人的無始無明故，也順於歷史的傳承共業故。以文明愈發展，愈需肯定生命的意義；而既愈肯定生命的意義，乃對生愈貪著爾。

所以愈文明的人類，其實無明業障也愈重。何以在世尊時代，能夠言下就開悟，可以幾天就證阿羅漢果。而我們今天，苦練了好久，仍只無影無蹤。可是我們還得相信：今天乃比過去進化！這是為什麼呢？乃為無明而已！

這無始無明的羅網，不知道是誰設計的？但設計得這麼巧妙！所以一個人要覺悟生命的本質，已很困難了。更何況要經嚴謹的修行過程，以求出離？但是如果我們不學佛，也就算了；而要學佛，我相信沒有一條比這更正確、更了當的路。

以上所講是「對生的貪染」。其實「對我的執迷」，也可包括在對生的貪染裡面。可是因「對我的執迷」，我們還可再講得細膩些。所以下次，如我已把這個問題整理了當，再向各位報告也。阿彌陀佛！
果煜法師文集 / 力挽狂瀾 / 問世間情是何物之二 [image] 上一篇 | 下一篇


問世間情是何物之三

果煜法師文集 / 力挽狂瀾 / 問世間情是何物之三 [image] 上一篇 | 下一篇
問世間情是何物之三
問世間情是何物之三
名下的我
肉體的我
精神的我
對我的執迷之一
對我的執迷之二
從無常中觀我
從和合中觀我
從緣起中觀我
空與體用
見聞覺知者
刺激與反應
統一協調者
作意主導
知與不知
修行的轉機
無始無明
人生的動機
原始部落
較開化民族
職業的分工
自卑情結
自卑的原因
自卑的斷除
多元化的社會
我是誰
文明的解體
西方的沒落
當今的社會
佛法之世
自我的真實現
無我的生活
總結
問世間情是何物之三
這題目已講過兩次了，第一次論述「男女間的愛情」，第二次解析「對生的貪著」。故今天我們且再闡明「對我的執迷」。

執迷，亦可說是痴迷，因痴故執也。然痴從何起？我們首先看：我是什麼呢？我，其實只是個很矇統的概念，就一般人意象中的我，其乃包括：一．名下的我，二．肉體的我，三．精神的我。以下乃就此三個綱領而作解析：
名下的我
首先講名下的我。跟我名份有關者，為名下的我。而名下的我中，首先是身份。身份是因你生於那個家庭，故從生下來起就有你的身份。是以生在富貴家庭者，乃與生在貧賤家庭者，身份不同。甚至即使生在同一個家庭中，因男女或排行的次第，身份亦將不同；這尤其在古代以「嫡長子繼承」為主的宗法社會中，更為明顯。

名下的我，其次為地位。前之身份，乃偏指先天所承襲者。而此地位，則意謂後天所開創者。一個人即使先天的身份很高貴，但如果後天未善加保任的話，還將失去他的地位。相反的，如一個人雖先天不足，可是經後天的篳路襤褸、白手起家，也能慢慢提昇他的地位。

以上名下的我，就性質而言，我們又可將之分為兩類：第一是我所相關者。如父母．親族，兒女．朋友，田園．財產，職業．社團等。第二是我能主導者。比如在台塑企業裡，以我是員工故，當與台塑有關係。可是也因我只是員工故，在公司裡便沒有什麼主導權。於是雖任職於台塑企業，但台塑所能為我增長的名份，卻很有限。相反的，如你是高級主管，甚至是總經理或董事長；以在公司裡的主導權很高，故台塑能為你增長的名份就很多。所以雖相關者，也能增長名份；但不如主導者，確實有效。
肉體的我
我，其次有肉體的我。佛法所謂的五蘊─色、受、想、行、識。其中色，乃指有關身體的一切。色在論典中，乃更析分為三：顏色、形色和表色。所謂顏色，即指膚色。有的白色，有的黑色，有的白裡透紅。其次，形色者，意指人的輪廓和型態。譬如鳳眼．獅鼻．柳腰．狼臂。形色或可包括膚質，如有的人光滑細潤，有的人粗糙堅澀。至於表色，乃指動作也；有的動作優雅，有的動作毛躁。在較高級的動作中，其實還包括技能。尤其在今日的社會中，已發展出各式各樣的技能。譬如聲樂．舞蹈．才藝等。

於是源於對我的執迷，我們一方面得維護這個身體，以讓牠繼續存活下去。二方面更得用心去保養牠，使之不只健康，而且漂亮實用。既有美麗的外形，更有豐富的內涵。
精神的我
下面再講精神的我，佛法五蘊中的受、想、行、識，乃指精神的我。關於受、想、行、識的定義，相信各位皆已熟悉，故我不再解說。但大致而言，精神的我乃可歸納為兩大類：

第一、覺知感受的我。我們每個人都有五官：眼、耳、鼻、舌、身。以眼睛可以看，耳朵可以聽，身體可以感覺。故透過此五官，我們乃能認知外在世界的現象。然現象者，還屬於表層；因其背後還有很多道理原則。於是對這些道理原則的認知，也包括在覺知的範圍裡。所以有的人很有學問，上通天文、下通地理，這也屬於覺知感受的我。或有的人對音樂較敏感，有的人對美術較傾心。甚至對科技的熱忱，對宗教的情操，也可包括在覺知感受的我。

第二．作意主導的我。知，其實只是前半段；而知後，乃更有行也。於是從動作行為，而產生預期的結果。故有關精神的我，人乃更執著於作意主導的我。因為覺知感受的對象，多是共通的；故較無法表現出個人的特質。而唯有從作意主導的行為中，才能凸顯出我的品味，我的風格。於是先從見聞覺知，後以作意主導；故每個人都漸建立其各自的「作業系統」，此即所謂的「人格」。
對我的執迷之一
這也就說：眾生對我的執迷，主要是透過名下的我、肉體的我和精神的我去肇造的。因此對我的執迷，首先表現在企求名下的我，愈多愈好。以我所愈多，才愈能展現出個人的存在價值。人為什麼喜歡攀緣呢？因惑以為攀緣愈多，生命才愈有價值。於是既希望事業愈作愈大，也企圖財產愈賺愈多。有關對名下我的執迷，不用我詳細描述；因為只要你放眼於目前的社會，便可看得很清楚。

其次對肉體我的執迷，不只須維護牠目前的存在，最好能長生不死，青春永駐。不只不會死、不會老，而且永遠這麼年輕、漂亮，永遠這麼健康．實用。所以很多人乃不惜花費大把時間．金錢，於保養他的肉體。在電視廣告中，有關用以保養色身的商品，毋乃太多。這正是為這個時代的眾生，身見遠比過去濃厚故，尤其女眾更是如此。

最後，有關精神的我：我們既希望這覺知感受的我，能愈來愈敏銳。故別人不知道的，我已知道；別人不清楚的，我能清楚。冀將見聞覺知的能力，發揮到極限─最好有神通。其次，更希望能掌控的範圍愈來愈廣，能主導的權限愈來愈大。

細量人們每天在忙什麼？審一審乃不出這三個我。於是既一切為我奔波勞碌，又何怨尤呢？
對我的執迷之二
其次，對我的執迷者，又以有「我見」故。有些人經過比較深刻的思惟後，他乃認為：為什麼我能夠覺知？能夠抉擇呢？此乃為內在有孤立自存．永恆不變的本體故。於是因此本體，一切的生命現象，才得以進行。

所以即使名份的我變了，但內在的我還是不變。或者身體雖受傷了，而那個我仍不受影響。甚至人死後，存在他人心中的印象，仍是我也。

這「內在具存．先天獨立」的我，有的人經過思惟之後，確認其有。有的人雖言之不詳，可是還感覺其有，譬如原始部落。這內在不變的本體，有的稱之為我，有的名之為神識．靈魂等。反正在人類的歷史上，有各式各樣的稱呼，但基本的定義是差不多的。
從無常中觀我
我是永恆不變的嗎？佛法再三強調「諸行無常」；則既無常，云何能有個內在不變的我？比如名利的無常，今年即使晉昇到較高的地位，但可能明年就被排擠下去。或今天從股市裡大賺一筆，而明天又將崩盤矣！所以名利的無常，大家可看得很清楚。

其次，肉體的無常大家也心知肚明，這個身體不管你怎麼保養，終有一天會衰老．會死亡。甚至不用等到衰老，一次意外事件就可能讓我們器官殘缺、生命垂危。至於心識的無常更是變化萬千，昨天三思定案的計劃，今天就被推翻了。苦苦才尋得的物品，到手時卻又覺得不那麼相應也。所以從名份的我、肉體的我、心識的我去省思，那尋得彼不變的我？
從和合中觀我
有人謂：前之名份的我、肉體的我、心識的我，都是外相的我，故雖都無常幻化，但還不妨有個內在不變的我！於是我們再從和合中觀我。

我們為什麼得每天用飯，甚至為了掙得三餐，不惜披星戴月．奔波勞碌呢？為怕「我」餓死也！我既是內在不變的，云何會餓死呢？天冷時得加衣，天熱時得吹涼，難道不也正證明，內在無不變的我嗎？又我們從小得受教育，若內在的我是不變的，則早出晚歸．十年寒窗又有何用呢？
從緣起中觀我
最後，我們再從佛法裡的《中觀》思想，來觀「何以為我？」在中觀裡，最具代表性的偈頌：『眾緣所生法，我說即是空』。既一切存在的事象，都是從眾緣的和合裡，而得存在．而得變化的。所以既從眾緣中來，就不可能是孤立自存的。而眾緣以無常變化故，則所和合的事象，亦必隨之幻化而無永恆不變者。於是萬物以因緣法故，皆交互延絡而連成一個大網。所以物物間，既沒有內在與外在的界限，也沒有是我與非我的隔胲。

或說：我者，乃非因緣法！

答曰：一切法，乃不出因緣法；故世間中，無「非因緣法」者。或姑且說有「非因緣法」者，也與生命現象了不相干。

因此必從緣起法裡，才能究竟破除我見、神見、自性見。這也就是我看南傳的禪法，只從無常中觀無我，而未能從緣起中觀無我，其實是不究竟的。故唯有從緣起法中瞭解空義，才能夠真瞭解佛法。因此我曾說過：不明空義者，非正信的佛教徒。
空與體用
其實凡俗之所以必建立「本體」的觀念者，乃為一般人都以「有體，才有用」。譬如因為有電燈泡，所以才會亮；故電燈泡是體，而亮是用。有體，才有用；有用，必有體。這是一般人的觀念。

但所謂「有體」者，卻不必是「不變的本體」。如木柴燒了，有光有熱。有光和熱，即使說是它的用；但木柴，能是不變的本體嗎？不！若是「不變的本體」，反將燒不起來。而既燒不起來，也就沒有光和熱。同樣，我們為什麼要吃飯呢？因為飯吃後，能夠被消化成我們身體所需要的營養。簡單講：以飯，非不變的本體故；我們才需要吃它。反之，若飯有本體，怎樣吃進去就怎樣拉出來，則對身體有何助益呢？所以因為體空，能夠隨緣生化，這才有用。

於是，人何以有見聞覺知的作用？有思維抉擇的作用？也正因為無體．無我．無自性故，所以才有這些相用的變化。苟若世界是實有不變者，則其像睡美人的國度。不只所有的東西都在睡覺，連看的人也在睡覺；而既看的人，都在睡覺，則這個世界存在那裡呢？意識所不及處，當然就不存在了。所以萬法以非實有故，才能萬象森羅．四季推移。生命以無我故，才能作意覺受．造業修行。
見聞覺知者
要從中觀的理論來論證無我，倒還容易；可是要在現實的生活中，去體驗無我，就可不容易也！於是我們乃回歸到現實生活中，來印證無我。

首先問：誰是見聞覺知者？這見聞覺知者，難道不是我嗎？會有別人看，而我知道的嗎？對這切身的問題，如果回答不出來，則與空．無我，還不相應也。

對於「誰是見聞覺知者？」我乃謂：「但從刺激，以產生反應爾。」我們知道溫度計者，受熱就膨脹，因冷而收縮。是溫度計有意識，能覺知溫度的變化；故於受熱時現膨脹之形，受冷時呈委縮之狀嗎？不！溫度計是非生物；而非生物者，便無見聞覺知的作用。

或者我們看水，溫度高了，蒸發成雲；溫度低了，凝結成冰。是水有意識，故作意凝成冰而變冰，作意蒸成雲而現雲嗎？不！水也是非生物；而非生物者，便無作意主導的作用。

以上水與溫度計，既皆無見聞覺知的心用，何以有形相的變化呢？如前謂在因緣法裡，萬物自交關成梵網。於是既周遭的環境產生變化，它自會互動而反應出形態的改變。其實，溫度從零度到一百度間，水相還是有變化的。只是這變化較小，故一般人不在意爾。

於是既從因緣的互動而產生變化，這與是否有個「覺知者」便沒關係。因此有情物跟無情物，其實是沒有界限的。因此誰是見聞覺知者？其實就像鏡子一樣，貓來貓現，狗來狗樣，你說鏡子知不知道？鏡子雖未有心，而能隨緣顯現出不同的相狀。同理眾生無我，而有見聞覺知之用。為從刺激而產生反應爾！
刺激與反應
如果進一步再問：那同樣的刺激，就會產生類同的反應嗎？未必！因為若刺激在不同的物體上，乃將有不同的反應。比如何以溫度計是水銀作的？因為水銀的膨脹率最高。鐵雖也熱脹冷縮，但即使溫度昇高了一百度，卻膨脹得很有限。所以要用膨脹率比較高的作溫度計，我們才看得清楚。也有某些專業的溫度計，卻是用電阻來衡量的。以溫度變高，則電阻會變大。所以在幾千度的溶爐裡，便是用電阻來測量溫度的；否則水銀一進去，就被揮發掉了。

於是因受刺激物的不同，所以反應便千差萬別。這在無情物中，已是如此，更何況是有情物的人。以人的因緣當比一般的生物複雜多了，所以人的反應，當更不可能預測；但這還不出緣起的互動關係而已！簡言之，以無我故，能受刺激而生反應！
統一協調者
同樣在對外境的反應中，我們似發覺到：人有統一的功能。比如眼觀其色，耳聽其聲，最後是誰將此聲色，組合成一個完整的意象。於是有的人，又從此統一協調的功能中，認定有一個內在不變的我。否則由誰來統一．協調呢？

其實在緣起的相關互動中，本即有統一協調的功能。這在生態學的食物鏈中，已可看得很清楚。若某種生物繁殖得太多了，在生態中自產生制衡的反應。故不是有一個上帝在忙著指揮：馬要多生一些，而松鼠當剋制一點。既萬物中，本自有統一協調的功能。同理於人身中，亦自有統一協調的作用。萬物中，無須上帝調理；人身內，亦無靈魂作鎮。

所以既萬法於緣起中，本是一體相關的；則何必以個體．實有的邪見，硬將之拆解。於是為拆解不成，不得不為之再合。然又以合不成故，只好外找個上帝來合，內找個靈我來合。如此瞎忙了老半天，還是破綻百出。然如最初不去拆解，不就一了百了嗎？

由是我們之所以能認識外境，乃是經由此統一協調的梵網去認識的；而非只是透過有限的感官而已！而既是經由統一協調的網去認識一切，則何必再安立另一個統一協調者？
作意主導
再次，我們且審思：人有自由意志嗎？一般人終認定有我者，主要是從「自由意志」去確立的。你看，我要手動，它就動了。我要說話，它就說了。這難道還是別人硬要我作的嗎？以有自由意志故，乃確認有我也。

對這問題我想了很久，參了很久，最後終覺得：其實覺知與作意，終是從業受報的過程中，所對應產生出來的幻覺。這我們先舉例說明：

我們知道有「六道輪迴．中陰身受胎」的事。如果人有自由意志，那怎麼可能投胎變豬呢？一看是豬胎，還有人意願降臨嗎？當然不願意。但那時候的豬胎，可能幻現成房子或山洞。於是在正大雨滂渤，慌忙求避時；且喜尋得一個山洞。所以就趕緊一鑽，進去卻變成豬胎矣！由是這山洞，是經由自由意志而選擇的嗎？在選擇的當下，似不妨說是自由意志。但就因果而論，在你選擇之前，它已設計好了，所以你也不可能不跳進去。

或者我們說夫妻緣好了，世間有謂：不是冤家不聚頭。雖當初這個伴侶，也是千挑萬選的。可是能白頭偕老．恩愛一生者，竟有幾位？毋乃太少也。於是在崇尚自由戀愛的時代中，就能展現對愛情的自由意志嗎？不！在冥冥之中，似有個不可思議的力量在牽引著。而這力量是誰呢？其乃前世的業因在幻現境界，而牽引我們去受果報。

生命的過程，本就像長河中的後浪推前浪。於是當前浪不斷往前衝時，它或將以為：這是他智慧抉擇的結果。但是後有眾浪推壓，前有河道牽引；他不這麼流，也是不可能的。

但是為無始無明故，他卻認定：人有自由意志。然而人若有自由意志，至少應過得快樂．自在。可是事實上，人卻總有這麼多煩惱！這不是自相矛盾的嗎？
知與不知
何以在世間林林總總的萬象中，有些我們知道，有些我們不知道。這眾皆以為：以求知故得知，以漠視不關心故不得知。然而從以上所論，我乃認為：以業習相應故得知；若業習不相應者，則不得知。因為萬物本不是客觀存在的。譬如這世界上有沒有鬼呢？既不能說有，也不能說沒有！因若你跟他業相近，他就會顯現在你周遭。反之，業不相應，便絕不會碰到鬼。

所以有些人被非人干擾，而欲尋求超度之方。我說：「且不去超度他，先超度你自己吧！」既因為業跟他相應，所以才會被干擾；則如從修行的功德而改變自己的業，便與他們不相干了。同理在各行各業中，你既從事這一行，就對此行知道得多，或受此行影響的重，也是業與報的關係爾！

從空義而言，並不是因為有「能知者」和「所知物」，故和合生識而成就出認知的結果。在知與不知之間，其實只是業跟報之間的轉換過程。所以求知，終究而言，乃不出幻覺而已！

可是世間卻都不願用這樣的觀點來自省，他總是認為：我是經過辛苦的求知過程，或博通古今，或實驗證明，才求得這些學問，怎會是從業生報的結果。因人活著，總要盡力於維護生命的尊嚴，要用心於伸張自我的意志，這活著才有意義。尤其科學，都是用這樣的觀點來認知世界的。所以他們很有信心，待有一天要窮盡世界的真理。但可能嗎？既內在的我，本身都在變；更外在的世界，也天天在變。則豈有客觀．定數的公理，等著我們一一去探究呢？唯以幻造幻，纏綿牽繫而已！
修行的轉機
於是從業識牽連．輾轉幻現的生命過程來審思：一般人能修行的機會，真是非常渺茫。因為總是從這個業，牽連到那個業；雖轉來轉去，層出不窮，卻也只是換湯不換藥而已！故俗謂：「龍交龍，鳳交鳳，老鼠生兒會打洞。」難能跳脫出無明的圈套。

故除非有累世的善根，以過去世曾薰習了佛法，所以這輩子在第八識中就深藏著修行的意願。或者因遇到殊勝的法緣，於是乃能順著法緣而去修行，故慢慢能轉化他的業和報。

所以佛法既不是宿命論，也不是偶然論。佛法雖講因果，但不謂因中有果；以果之呈現，還是會受到緣的影響。當然佛法更不是標榜自由意志者。於是生命的真相為何？我認為：還得透過緣起的法則，去觀察．探討，才能究竟明了。

所以從前面講到這裡，我乃強調：唯有從緣起去觀無我，才能明了生命的實相。或者如禪宗所用，去參「見聞覺知者誰？」「作意主導者誰？」而參到最後，其也只是業識牽連．展轉生化而已！
無始無明
可是人類從無始以來，卻都認定有一個內在的我。這既是佛法中所謂的無始無明，也是生物學上的基因設計。於是從有我的情見，而衍生我痴、我見、我慢、我愛，這四大煩惱。我痴．我見就是從無明，而產生有我的邪見。而我慢、我愛者，這我不只須消極地珍惜它、保養它，並且還得積極地去擴充它、伸張它。於是再從此四大煩惱而衍生更多煩惱。

生不滿百年，長懷千歲憂。所以人忙來忙去，忙著什麼？爭來爭去．爭些什麼？若揭穿了，也不過如此而已！是以人都為我而爭，為我而造業，為我而輪迴生死。我想各位，學佛到現在，對此應是蠻清楚的。
人生的動機
下面我們再回歸到「情為何物」的主題。前我再三強調：一切生物乃有兩種最基本的動機，第一是維持個體生命的存在，第二是延續種族生命的繁殖。然對於人類，除了仍保有前述的兩種動機外，還有一項：就是肯定自我生命的價值。

在「對生的貪著」中，我們已講到：就人類整體的生命價值而言，大致是從「進化論」─尤其是廣義的進化論去肯定的。然而如就個人而言，乃是從「自我擴張」中，去肯定生命的價值。而自我者，前謂有名下的我、肉體的我和精神的我。故自我擴張者，也是從這三項裡去擴張的。於是愈擴充，便愈覺得自己的生命有價值。
原始部落
於是我們且從人類學的角度，來看自我擴充。在最原始的部落裡，因生活的方式還保留在漁獵社會中，肚子餓了就去採水果，或去捕條魚，抓隻小獸，以填飽肚皮。晚上有山洞，就住山洞；沒山洞，且在樹下窩一窩。於是以無私有財產故，不能用財產裝扮自己。在最原始的部落裡，也沒有團體組織和階級制度，所以也不能用地位來裝扮自己。但是原住民仍有「自我擴張」的需求！他們如何自我擴張呢？乃從裝飾裡凸顯自我。

我們看有些原始部落的原住民，他們衣服也穿得很簡陋，所以多直接在自己身體上作裝飾。譬如有的把耳朵拉得長長的，而成為長耳族。有的把牙齒塗得黑黑的，有的把脖子頂得長長的，有的直接在身上紋身。這直接在自己身體上下功夫者，乃是最原型的自我擴張。

其次，有些乃從衣飾裡去裝扮。如身上插上了很多珍禽的羽毛，或掛上很多貝殼．珍珠．瑪瑙或礦石之類。反正只要稀奇古怪，異乎常人者便行。

何以原住民的服飾都非常複雜，有頭上戴的，有身上佩的，有手腳套的，真是不厭其煩哩！因為在沒有財產、沒有階級的社會中，只能用這最原始的方式，來凸顯自己。所以如現代，還停留在以身相．衣飾來莊嚴自己者，亦不過是原住民的文化水準吧！當然現代即使還要用衣飾來莊嚴自己，也不必穿戴得那麼多。你只要在脖子上掛顆五克拉的鑽石，也就夠耀眼了。或者戴個亞米茄手錶四處張揚。所以大致而言，現代的衣飾雖愈來愈簡化，但也愈來愈精緻奢華。
較開化民族
當這民族漸漸開化了，便形成私有財產的社會形態。所謂私有財產者，首先就是有自己的房子，甚至田園。而有了貨幣制度後，又以屯積金銀財寶等，而為我所。在民族漸開化後，亦將形成團體組織和階級制度，譬如有酋長．貴族和平民之別。而酋長．貴族等所住的房子，所穿的服飾，甚至所用的器具，都與一般平民大不一樣。於是在較開化的民族裡，乃以財產及名位來裝扮自己。

財產能靠自己的努力，而慢慢賺得。至於階級者，古代的貴族，雖有世襲者，但也有能因後天的努力，而終爭取到的。比如因富有、戰功或科舉而晉升為貴族。所以在較開化的民族裡，因有名利之別，所以乃慢慢以名利來裝飾自己。
職業的分工
社會再進一步分化後，就有了職業分工。於是在士農工商．各行各業中，每個人都得有一份職業。這職業，最初是為了賺取生計，以維持自己的生活。但是除了賺取生計外，其還有建立「社會標誌」的作用。

比如某些人，因家裡很有錢，他就能不從事職業嗎？不！因為若有人問：「您在那裡高就呢？」他總不能回答：「我只在家裡，白吃白喝！」尤其對現代人來說，失去了工作，就等於失落了自我。

所以「虧本的生意，還是有人要做」─為的是名。或花錢買個頭銜，或當個芝麻綠豆官。於是在職業分工的社會裡，人們有了新的裝扮方法，乃以職業裝扮自己。俗謂「行行出狀元」，若在各行各業中力爭上游，則終亦能名利雙收也。
自卑情結
下面我們再講到另外一個問題。上次於講述男女的愛情時，已講到佛洛依德以性為本源的心理學。但是很多人對此說法不以為然。故有位名為"阿德勒"者，乃創立另一種心理學：彼認為人類一切的作為，乃根源於自卑情結。於是因為自卑，所以種種造作有為．擴張自我者，乃為補償作用也。由是愈自卑者，既愈愛現，也愈作怪。各位想想，是否如此呢？或者且自我省思：我有沒有自卑情結呢？實告各位：沒有，才是怪事。所以人之不斷自我擴張者，乃為彌補其自卑爾。
自卑的原因
在"阿德勒"的學說中，曾分析：人為什麼會自卑呢？他且歸納為三種原因：一．器官的缺陷；二．被寵壞的人；三．被疏忽的人。但是我覺得這三種原因，其實比率沒有那麼大，沒有這麼普遍。但事實上，卻每個人都有自卑─如有那個人自稱他沒有自卑，則唯表示他的返照能力不足爾，而非他真的不自卑。

那為什麼人都會自卑呢？我的解釋很簡單：因為這個自我，本就是無明虛妄的產物。人下意識裡也知道，我是虛妄的；可是不肯明明承認。於是用盡任何方法，想凸顯我、擴充我，而皆枉然。

比如說以最簡單的肉體為例，我們明知道：這肉體遲早會衰老死亡的。於是即使用任何練氣、美容、滋補的方術，去胡忙了老半天，終還是心虛的。同樣爭名爭利，即使一時爭到了，就永遠保固了嗎？不！還將有一朝會失去的。所以不管曾得到什麼．現得到什麼．將得到什麼，我們還是會自卑的。包括國王將相．英雄豪傑，都不免自卑也。所以若以為用自我擴張的方式，能補償其自卑情結；這也不過是生物學上的基因設定，或無始生死輪迴的環扣圈套而已！
自卑的斷除
至少從人類有史以來，未有人曾用這種方式，而得平衡其自卑情結。除非他能理會空性，證得無我。故唯有阿羅漢，能不自卑；因為祂已斷盡一切我執的習氣─既我都不在了，誰卑誰慢呢？

所以真欲斷除自卑情結，唯有初從「緣起無自性」的理中，去意會無我。能解悟得無我者，雖自卑的情結就能降伏很多；可是除非真在修行上有確切的體證，否則難以斷除。

由是而言，西方的心理學其還有一段蠻遙遠的路。因為從佛法來看西方的心理學，即使從自我到超我，從意識到潛意識，從個人的潛意識到集體的潛意識，還跟佛法的無我、禪法的見性，離一大段蠻遠的路。
多元化的社會
前已述及因文明的成長，而形成職業的分工。這職業初為士農工商四大項目。而後更隨著文明的演化，乃有三百六十行，甚至如現代，我看不只三千六百行。

行業的增加，一方面是因文明演化的軌跡，本由簡單而趨向複雜。一方面也為人口的膨脹，故行業既多，才能分散競爭的焦點。否則雖行行出狀元，但若只有四行，便只能有四個狀元；如此大家豈不擠破頭。而三百六十行者，便有三百六十個狀元。

由是來看文明的成長，乃非直線；而是如喇叭一般，最初口是小小的，且擴張得很慢。而到文明後期時，乃愈擴張愈快，以至於成為橫向的發展。以愈擴張，面愈大；故愈形成「多元化社會」。於是在多元化社會中，因為能選擇的空間愈來愈大，甚至能創造的機運也愈來愈多，故早非如文明初期的固定取向─所有的人，不是忙著為名，就是忙著爭利。

所以在多元化的社會中，因為已失去統一的價值觀；故即使仍欲向外擴張，方向卻也愈來愈模糊。於是乎，人們便被迫作向內的省思與探索。
我是誰
古人很單純，若讀書就是準備科舉做官而已！以前無所謂作家或教授之類，他們沒有更多的彈性空間。或者如父親是醫生，兒子大概也準備當醫生。父親是經商的，兒子從小學算計。可是現在不一樣了，父親經商，兒子非必經商；父親是企業家，兒子卻可能學音樂去了。

所以對現代人而言，即使到要考大學．填志願了，都還搞不清楚自己要走什麼方向。因此就有一些心理測驗，流行於世─為它能幫助我，更瞭解自己也。了解我的興趣與性向，專長與嗜好。我是內向型的或外向型的？如果是內向型的，去作推銷的話，那就非吃不了兜著走不可。反之，若是外向型的，卻選擇作研究工作，豈不枯燥乏味。

因此對現代人而言，且不急著去作盲目的自我擴張，先瞭解自己吧！而欲瞭解自己，作心理測驗雖有最初的成效。但就長期而言，還得靠自己慢慢去省思、探討。

這「我是什麼？」，最初僅限於對性向．嗜好．專長的探討與瞭解。而後漸次深入後，便將省思．探討及「我的本質是什麼？」這也就說：初從外圍探索起，而慢慢去深究「最內在者是什麼？」

因眾生無始以來，就認定有個內在不變的我，那現在我們就來追究：這內在不變的我，到底是居於何處？什麼相狀？而這時候，因為人們的視野早比從前更寬廣．潦闊，所以能從種種互動關係裡，去勘破這內在不變的我，本自虛妄而已！

其實西方的心理學，現也漸講到「自我是什麼？」其也只是一個概念。而概念從何而來呢？從互動的關係中建立的。只是他們的互動關係，還只限於這輩子從小的經驗與成長的環境；而佛法更延伸到三世因果。

這也就說，因文明的成長，才會有「我是誰？」這個問題。反之，如你去問原住民：「我到底是誰？」他只會當你發神經了！所以我曾再三強調：佛教是一個非常文明．非常高貴的宗教。故如文明未成長到這個地步，人們便對這些問題漠不相關。如果你在這邊打坐，人家會說：「你若吃飽飯，閒著沒事，何不去作一些消遣事？何苦枯坐在那兒發呆？」你若回答：「我在打坐參禪呀！」他能明白你在說什麼嗎？當不明白。所以除非文明已成長到相當成熟的地步，否則既不會有這樣的問題發生，更不會有「覺悟」的可能。
文明的解體
在文明演化成多元化的社會後，又如何呢？會更燦爛輝煌嗎？不！反會慢慢趨向於解體。其實在我剛才所用的比喻中，即已預寓著解體的命運。既像喇叭一樣，不斷向外擴張以至於成為橫向發展。而橫向發展者，乃趨向於解體。

問：文明的解體，是命運的流轉？還是人為的缺失呢？答：我們且先從人為的角度來看，因為在多元化的社會裡，大眾已失去了中心的目標，以每個人皆各有其目標、有其品味，所以無法維持足夠的凝聚力與向心力。尤其在目標與目標間互相衝突時，彼此又皆以惡性競爭而互相殘害。所以這個社會何能免於解體呢？

其次，更從生物學的定律來看：一個蘋果從初生的青澀，而後慢慢成熟豔麗。然再下去呢？唯熟透腐爛而已！到目前為止，有那個蘋果不熟透而腐爛的？同理，所有的植物成長茁壯之後，也將死亡。當今最古老的植物，大概有四、五千年，而地球的歷史已經歷幾十億年矣！所以生物學的定律，就是有生必有死。這既植物如此，動物如此，人類如此，人類的文明亦如此。
西方的沒落
關於文明的解體？這結論不是我說的。而是有一本書，名為《西方的沒落》所說的。這本書對我的影響相當大，以最初我對歷史學沒有什麼興趣。有人說：歷史就是帝王的家譜。在史書中常看他們打來打去，誰打贏了，誰就當國王。然誰當國王，與我有何干系呢？還得勞駕我背得要死。

然而在此書中，卻大大地改變了我對歷史的觀點。歷史不是「過去式」，而是「現在進行式」。於是以「現在進行式」故，乃與我有切身的相關。在書中，他把歷史上曾經燦爛輝煌過的幾大文明，經研究歸納後，乃認定：一切文明都必經過春夏秋冬四個季節。春是文明初起，夏是成長拙壯，秋則燦爛輝煌，至於冬乃凋落枯零。類似於佛法所謂「成住壞空」的階段。

如就印度史來看，佛教乃創造於印度文明的秋天。故佛教不是春天那種熱情洋溢．鳥鳴花香的宗教。而是歷經文明顛峰後的省思，於是以看得多．參得透，故能成就佛法精湛超俗．甚深無比的智慧。

後來英國史學家湯恩比對《西方的沒落》的結論不以為然。於是更深入歷史的層面中去研究，後來也寫了一本書《歷史之研究》。但最後的結論還差不多：所有的文明都將解體。如埃及文明、希臘文明、印度文明、馬雅文明都解體了。只有一個例外：中國文明。以中國文明曾經歷過兩次的顛峰，第一次在秦漢，第二次乃隋唐。所以中國文化，在世界文明史中是空前的奇蹟。以上有關文明的興衰，如各位有興趣的話，可去閱讀這兩本書─《西方的沒落》與《歷史之研究》，當會更明白。
當今的社會
或者我們且不去看這兩本歷史的書，而直看當今的社會，也可怵目驚心地感受到社會解體的趨勢。雖已是多元化的社會了，有人還是盲目地向外擴張。而擴張者，乃更以惡性競爭為手段，故不免共取滅亡也。

何謂惡性競爭？就像今天台灣的政治一樣，所有的選擇殆非以他的理想．他的作為而贏得選票，而是互扯對方後腿，或為利益掛鉤而彼此標榜。於是從最初的一黨專政，到現在的多頭馬車，政治品質提昇了嗎？政治效率改善了嗎？我看只是江河日下，流不盡許多愁。

政治是污蔑的，這本不稀奇！然回首看宗教，又好多少呢？初開始皆打著「為教、為法、為眾生」的旗幟。然到後來，卻一個個變成山頭主義；而山頭主義者，必不免於惡性競爭。而如惡性競爭，豈不自打嘴吧！於是信眾便對山頭失卻信心。甚至山頭在開山者大限後，也不免於倪牆分裂。於是信眾乃樹倒猢猻散，各自起哄去也。

當然還有少數人，仍繼續於對生命的省思與探討。但是這些人的力量總加起來，卻只道是「杯水車薪」，何足以扭轉社會的風氣？如目前台灣學佛者的人數已很多了；但整體而言，社會風氣卻只愈來愈壞。至於下一代將如何呢？那就更不堪回首了。所以嘛！人間淨土終究是遙不可及的口號而已！

這也就說：社會共業的力量非常大，至少在人類的歷史上，從未有曾扭轉春夏秋冬的次第者。所以或從歷史的演化軌跡，或從當今的社會現象，我們皆可感受到文明將解體的命運。
佛法之世
以上有關文明解體的問題，一般學佛者很少會注意到。但如我們放眼從比較大的時空去看，世代的興衰，文明的起落，這是必然的結論。於是當文明解體之後，有關對生命的省思與探討，亦隨之披靡。所謂「文明的解體」不是指所有的人都死光了，而是像老年人一樣，雖活著但已沒有生命力了。像印度文明解體了，但印度還存活著八億人口。而現在他們的文化呢？殆都是西方的文化，穿的是洋裝，吃的是披薩；而傳統的印度文化，到圖書館去找吧！

於是當文明解體後，即使還有眾生繼續存活，可是他們對生命的問題已經沒有興趣了。此正如老年人，即使還能學佛，卻只能學淨土法門；而對參禪打坐或中觀思想，唯力不從心爾！由是在文明的演化過程中，有佛法之世，乃如曇花一現也。在春夏時，沒有！在冬天裡，也沒有！而秋天中，即使有佛法之世，乃很短爾！所以從文明的演化來看，乃更可意會到佛經所說：無上甚深微妙法，百千萬劫難遭遇。

但是我所謂的「佛法」，卻不限指釋迦牟尼佛所說的法，才是佛法。而是泛指一切「從見性而解脫」之法。初從探究「我是什麼？」而能理會無我．體證無我，故終能成就解脫之法者，皆是佛法也。

於是我們以此回顧中國文化，在第一次的週期裡，雖有老莊之學─莊子謂心齋坐忘；但只忘，還不是無，更不是無自性的畢竟空。而老子即使說：「吾之大患，為我有身。」雖知身是患，卻不謂身本是妄。所以中國在第一次的文化週期裡，並未曾明顯地演化出佛法來。至於第二次的文化週期裡，雖有佛法，卻是外傳者。同此回顧希臘文明，也未曾明顯地演化出佛法來，蘇格拉底雖正視「瞭解我自己」的問題，卻未明確說出無我的結論。我想各位如果有興趣，可用這樣的角度去重新探討歷史，則將發現：每個文明當發展到秋天的階段後，自會有比較趨近於佛法的學說。但卻沒有如釋迦牟尼佛所說的法，這麼直接、深入，究竟、圓滿。

目前的西方文明還正在演化中，據《西方的沒落》中所述，現在的西方文明，乃堂堂進入秋天也；而秋天的季節，正是準備開化佛法的盛世。我們且從整個西方的思想動向來看，似已看到若干跡象。比如說物理學，從最初的牛頓力學，次演化到愛因斯坦的相對論。而相對論者，乃較接近於佛法的空義。或如「測不準原理」者，亦類此也。再看心理學，自二十世紀佛洛伊德發現潛意識之後，對心理的觀測，乃從表層意識而深入潛意識，然後更有楊格的集體潛意識。至於生理學，亦從純機械論，而演成身心一體的有機論。雖皆與佛法，還有蠻遠的距離，可是這種動向的軌跡，卻是很明確的。
自我的真實現
由是西方的心理學，最後乃講到自我實現。但自我怎麼實現呢？如果從執著有一個自我，於是不管用擴張的方法來求名求利，或是潛心於科學的研究．藝術的創造．宗教的修為，皆不可能真實現自我。從佛法來看，從覺悟到諸法本來緣起無我而邁向解脫，這才是真正的自我實現也。這也就說，如西方心理學還能向上提昇的話，這必是不二法門。事實上，西方人也漸覺悟：東方的文化，尤其是佛法的精髓，將是指引他們未來的明燈。所以西方人對學佛，乃比東方人更熱心也。而東方人反已老得爬不動了。
無我的生活
最後我們來意會「何為無我的生活？」在經過對生命的探索過程後，竟覺悟到諸法本來無我。於是其將如何過無我的生活呢？以前總疑惑著：生命中若真無我，豈不整天躺在床上，不知道當作什麼好？可是事實上，若一個人真覺悟到無我，則倒像脫落了黑漆桶。

以最初執著有我，恰如生活在一狹小．昏暗的殼子中。雖生活得很不快樂，可是因對外界無所知故，人們還不敢放肆地將它打破。而既覺悟到無我，即已將此殼子打破了。而打破之後，我們才霍然發覺到：原來天地是如此地寬廣．開闊。既有日月星辰，又有鳥語花香。於是才能開懷痛快．去來無礙。

所以無我的生活，消極者可以不起我痴、我見、我慢、我愛等煩惱。而積極者，乃能隨法界緣、眾生情而任運示現。隨法界緣，從緣起的道理，我們可很容易瞭解。至於眾生情，為什麼是情而不是理呢？眾生當然只相應於情，而未覺悟於理─若已覺悟於理者，即非眾生也。

於是為覺悟於無我，故能不再為自己打算。因此反更能為他人設想，而隨眾生的願以滿足他。雖然這滿足，終也是虛妄的。可是因為眾生嘛！所以還權且隨順他。這即似禪宗所謂的「黃葉止兒啼」！小孩子不懂事嘛！哭著要玩具，你只好胡丟一個給他。真慈悲嗎？但無奈也！

我曾再三強調：必證得無我，才能真相應於大悲。所以無我，既是解脫道的基石，也是菩薩道的分野。因為若未能體驗無我，那奢言菩薩道，便難免是自我擴充的假相。
總結
最後我們總結這三次所講的「情為何物？」眾生何以稱為有情？因眾生者，首得維持個人生命的存在，於是不得不忙著去賺取資生之物。眾生其次，須延續種族的繁殖，不只希望能世世代代繁殖下去，而且冀望能擴大門戶．光宗耀祖。眾生第三，乃生而帶有自我擴張的妄覺。所以人生種種的迷惑與煩惱，可說都是根源於情也。而情之由來，又附屬於對理之迷惑。因此總結「情是何物？」情，一方面是煩惱的根源．輪迴之繫縛。另方面也是道心之所在．解脫的樞杻。因為真要解脫，必須從情去著手，從情去斷絕。

我們且看小乘的四果。首先何能證初果？斷三結能證初果！而三結者，乃身見、戒禁取見、還有疑。於是如能從緣起無自性的原則，而覺悟到無我，便能消除自我擴張的妄覺。這是第一種斷身見結，亦即不再有我痴、我見。

其次，何謂「戒禁取見」？在多數的佛書中，乃皆謂：不去持無益解脫的外道戒。而凡俗眾生，惑以為用自我擴張的方式才可提昇生命的價值；這才是最無益於解脫的外道戒。故一個人如悟得無我，便不再以自我擴張而造業生死，這稱為斷戒禁取結。最後，對這種觀念．這種行為模式，確認無疑，便是破疑結。否則在普遍社會的共業中，別人反稱你是怪物。

斷三結，證初果後，漸次有二果．三果。二果是悟道後，降伏貪瞋的習氣，使慢慢減少，即稱為二果也。至於三果，待貪瞋完全斷盡之後，乃稱為三果。而三果者，又稱為「不來果」。不來是什麼意思？乃不再來欲界受生也。

如欲界中，主要有三種欲：即食欲、睡眠欲、還有淫欲。以阿羅漢還是要吃飯．睡覺的，所以三果主要是斷淫欲。而斷淫欲者，即斷除生物中「延續種族繁殖的動機」。

最後證得阿羅漢果者，在經典上謂：必斷盡我慢，才能究竟解脫。那我慢是什麼呢？就是從執著有我，而貪生怕死。這我們前面講到自卑情結時已謂：卑與慢，其實是一體的兩面；有卑就有慢，有慢就有卑。所以唯有證得無我的人，才能除盡自卑情結，也才能斷盡我慢餘習。

以阿羅漢既證得無我，故既不再貪生怕死，也不復有「我與非我」的差別．「生與非生」的差別。因此在大乘佛法中謂：待證得無生法忍與無功用心，才入八地。而八地的解脫境界，乃相當於阿羅漢果。這也就說，如生物學的三種動機，都能除盡的話，即已證得阿羅漢果：第三．自我擴充的動機，當在初果時即已斷盡。第二．延續種族繁殖的動機，即淫欲者，乃在證三果時斷盡。至於第一．維持個體生命存在的動機，於證阿羅漢果時斷盡。

所以嘛！大乘佛法往往講得太多了．太遠了，又是真如、唯識，又是念佛、拜懺，把每個人忙得半死，卻在解脫道上連個影子也沒有。而在原始佛教中卻能很快證果，為什麼呢？因為他們直接斷情，待一切情斷盡故，就能了脫生死，就能證得阿羅漢果。

那我們也可反過來說：如果不識情為何物者，乃解脫道的門外人爾。但奇怪在佛教裡，直接點破「情為何物」的弘法者卻不多。因此我們這回連續講了三次，其實論情，就是論解脫。相信各位聽到這裡，應了無餘惑也。
果煜法師文集 / 力挽狂瀾 / 問世間情是何物之三 [image] 上一篇 | 下一篇


楞嚴新粹

果煜法師文集 / 楞嚴新粹 [image] 上一冊 | 下一冊
楞嚴新粹目錄
  • 引言
  • 從「無始無明」到「本來清淨」
  • 真心與妄識
  • 八識表解
  • 廿五圓通
  • 耳根圓通與參禪法門
  • 三無漏學與四清淨明誨
  • 五十陰魔


引言

果煜法師文集 / 楞嚴新粹 / 引言 [image] 上一篇 | 下一篇
引言
  • 略說《楞嚴經》在佛學架構中的地位
  • 《楞嚴經》與中國禪宗
  • 真空與妙有
  • 達摩以楞伽印心
  • 楞嚴經與明心見性
  • 近代學術的諍議
  • 本來清淨的癥結
  • 本來雜染的癥結
  • 「中觀」的玄機
  • 新粹所在─以「中觀」性相不二的觀點，來了解楞嚴宗旨，當有更大的殊勝與方便
  • 主要章節
今天的課程是《楞嚴新粹》引言，引言乃是將這一次要講的內容，先作一概略式的介紹。
略說《楞嚴經》在佛學架構中的地位
首先講「判教」，在中國傳統上講經，大致都會對經典先作一番判定，即判定這部經典在整個佛學架構中的地位。因為在所有經典中，有的比較深，有的比較淺；所以能應機的眾生，就會不太一樣。因此判教，既可說明教理的深淺，也可確認化機的類別。大致來講，在中國傳統上判教，不是用天台宗的「藏通別圓」，便是用華嚴宗的「小始終頓圓」來判教。
  1. 華嚴的頓教

    首先我們用華嚴宗「小始終頓圓」的判教方法來判定，這《楞嚴經》大致是屬於頓教。華嚴宗的「小」教，是指小乘經典；傳統上認為《四阿含》，甚至包括律部的一些經論，都被認為是「小」教。第二「始」教─大乘的始教，大致是以《般若經》為主，從般若思想而演繹的一切法門，都是華嚴宗所謂的「始」教；這也就說大乘是從這教理而去著手、切入的。事實上我們看佛教歷史，最初大乘佛教之興起，也是從般若法門而肇始的。第三是「終」教，大致上跟唯識有關的經論，都被認定是終教。所以我們看佛法的流傳，大致也是在大乘般若法門流行之後，才有唯識經論的興起。第四稱為「頓」教者，大致以直指心性的法門，都稱為頓教。最後所謂的「圓」教，就華嚴宗來講，當然是指《華嚴經》。

    因此既《楞嚴經》，主要在覺悟妙淨本明的真如心，所以就華嚴宗的判教而言，乃屬於頓教。這是第一種，以華嚴宗的方式而來判教。

  2. 大乘佛法中的法界圓覺學

    第二、目前在學術界上，對大乘佛法有另一種判教方式─即將大乘佛法，判為三個學系而稱為「法性空慧學」、「法相唯識學」與「法界圓覺學」。其實這三個學系，即類於前華嚴宗所謂的始教、終教與頓教。因此就大乘三個學系來說，《楞嚴經》乃屬於法界圓覺學。如以印順法師所用的稱呼，則為「真常唯心」系。這是第二部分，以大乘佛法之三學、三系而來判教。

  3. 法性．法相．心性．心相四系中的心性學

    第三、我在《萬里雲天》這本書裡，有一篇文章〈大乘佛法概說〉，乃把大乘佛法分做四個系統，而稱為法性、法相、心性跟心相。為什麼如此區分？各位如有興趣的話，可回頭再看這篇文章，會講得更詳細。現因時間的關係，只能簡單說明。大致就這四個系統而言，《楞嚴經》與《圓覺經》等偏說真如心性者，乃屬於心性學。這是先就判教而簡單說明，《楞嚴經》在整個佛學架構中的地位。
《楞嚴經》與中國禪宗
其次我們要談《楞嚴經》與中國禪宗的關係。中國禪宗大致有兩大思想淵源：這兩大思想淵源，也就是佛法所謂的「真空」與「妙有」。
  1. 空宗的《般若經》與《維摩結經》

    首先論「真空」部分。如果我們看《高僧傳》，在達摩祖師還未到中國之前，其實中國即已有了禪法，而這禪法主要是從「般若經」而衍生出來的。那時的般若經，包括《道行般若》與《放光般若》─後來鳩摩羅什將之翻譯成《小品般若》與《大品般若》。

    故真空，最初乃以般若經為主。像四祖道信在南方教授禪法，主要也是以《文殊般若經》為主而為教授。因此在《六祖壇經》裡經常提到要大眾誦「摩訶般若」，這「摩訶般若」即是指般若經而言。在《高僧傳》裡又記載有很多高僧，其實是從《維摩詰經》而切入禪法的。

    以所謂「頓教」法門，乃就見性而言。而在見「性」中，不管見的是法性的真空，還是心性的妙有，都稱為頓教法門也。這是講到禪宗，真空部分的思想淵源。

  2. 有宗的《楞伽經》

    第二部分的思想淵源，是以有宗為主。目前在佛教界，常將佛法判為空、有兩宗，空宗乃指般若系的經論，這當然較為明確。而有宗呢？很多人乃以為「唯識」就是有宗。然若以我的看法，一切與「心」與「相」有關的經論，都稱為有宗。

    而心者，既有心性與心相之別，也有真心與妄心之異。而唯識所究，乃偏於心相中的妄識。因此，唯識當然是有宗；但非有宗，即是唯識也。所有述說真如之心性者，亦是有宗。

    因此《楞伽經》、《楞嚴經》，乃屬於有宗也。以禪宗乃比較偏重於從「離相」而見性，因此對於有關「相」的法門─像律宗、唯識宗，就不曾那麼用心，就不受那麼重視。因此在有宗部分，中國禪宗所傳者，乃是以真心為主的經論，亦即最初的《楞伽經》。
真空與妙有
真空跟妙有，似為兩個不同典型的解脫法門。但如真深入了解的話，真空就是妙有，妙有就是真空。何以故？欲解脫者，如從真空入手，就得一切不執著；而若一切不執著，當然就沒有煩惱。其次，欲解脫者，如從妙有著手，且要一切都能涵容，一切都能承擔。以若一切都能涵容，都能承擔；則無煩惱矣！而眾生的煩惱，就是為有的要、有的不要。而想要的，偏要不得；不想要的，卻驅不走，因此才會有煩惱。故如果一切都能放下不執著，或一切都能承擔涵容，則皆無煩惱也。因此真空與妙有，其實是殊途同歸的。

說到這裡，我聯想到一個公案，就是大梅法常禪師的公案。這主要為闡述馬祖大師的兩種心法：

大寂聞師住山，乃令僧問：「和尚見馬大師，得箇甚麼，便住此山？」師曰：「大師向我道：即心是佛。我便向這裡住。」

大寂就是馬祖道一禪師的別名。大寂聽說大梅法師住山去了，就請另一位同修，去問他道：「你去參見馬祖大師後，從他那邊得個什麼？因此才發心來住此山呢？」大梅法常禪師答曰：「馬祖大師向我開示道『即心是佛』，我聽了，便來此山住也。」

此『即心即佛』，即是從妙有的心法而切入的。真心就是佛，真心遍一切處。故如果一切都能承擔的話，當下就沒有煩惱已！

僧曰：「大師近日佛法又別。」師曰：「作麼生？」曰：「又道：非心非佛。」師曰：「這老漢惑亂人未有了日。任他非心非佛，我祇管即心即佛。」其僧回舉似馬祖，祖曰：「梅子熟也！」

於是這僧乃曰：「對不起！馬祖大師最近講的佛法，卻跟以前不一樣啦！」大梅且問：「他現在，又如何說呢？」「他現在是說『非心非佛』也！」大梅聽了，卻無動於衷地說「啊！這老頭子，怎麼一下子說東，一下子說西？這叫人何以適從。我告訴你！不管他現在講什麼『非心非佛』，我就是認定『即心即佛』而已！」這僧回去且秉告馬祖，馬祖乃讚：「那梅子，果真熟矣！」

這意思是：印證大梅法師已完全徹悟矣！為什麼呢？就像剛才所說，真空就是妙有，妙有就是真空。因此對於一個學人，只管一門深入就夠了。既從真空深入可以，也從妙有深入宜行。但不必雙管齊下；若雙管齊下，搞不好竟是兩頭落空也。所以大梅法師，其實不是不了解『非心非佛』的旨意。但他卻表達：不必牽扯那麼多，修行只一門深入，就夠了。

為什麼講這則公案呢？這乃申述馬祖大師對於真空與妙有的兩種心法，都能運用自如。故不同的眾生，都能從中受益。
達摩以楞伽印心
在中國禪宗，有一種傳說：謂達摩祖師以楞伽印心。所以有《楞伽師資記》，記《楞伽經》從達摩初始，代代相傳，直傳五祖。但我們看二祖、三祖、四祖的公案裡，提到《楞伽經》的部分卻很少哩！我未深入學術的研究，對於達摩祖師是否以楞伽印心？不敢妄加否認，但還覺得有點懷疑。

但總之，《楞伽經》經過幾度翻譯後，不幸翻譯出來的文字卻都還艱澀難懂，所以很多人即使認定《楞伽經》對中國禪法很重要，但還視研習《楞伽經》為畏途。

從《起信論》的翻譯，到《楞嚴經》的盛行

後來《大乘起信論》在中國被翻譯出來後，即受到更大的重視與流行。為什麼呢？因為《起信論》的論述方式，既更直接，文字也較簡潔；而所說的又是直關心性的真如法門。然而到了唐朝中葉，《楞嚴經》被翻譯出來後，其又取代《起信論》，而為更多學禪人所崇尚．奉行。何以故？因為《楞嚴經》所申述的心法，又比《起信論》更直接了當。

因此《楞嚴經》就成為中國禪宗後期，最具代表性的經典。包括近代高僧虛雲老和尚，對《楞嚴經》還是非常重視推崇，甚至親手註解《楞嚴經》。可惜手稿於戰亂中遺失，而無法流通於世。但這也足以證明，以虛雲老和尚的見地跟證量，對於《楞嚴經》還是非常肯定跟尊重。
楞嚴經與明心見性
何以《楞嚴經》能倍受禪宗重視呢？因為以禪法修行的目的，就是為「明心見性」而已！而《楞嚴經》且能用文字敘述的方法，將真如心性是什麼？說明得直截了當。尤其是《楞嚴經》前三卷半，所講「如來密因」的部份，乃與明心見性的需求是完全對應。雖然理解跟體證是不一樣的，可是如果先有理解的基礎，再來修行，就可以更平順而不致走歪路。故自古道「開悟在楞嚴，成佛在法華」，所以《楞嚴》乃成為學禪人不可或缺之利器。

因此中國禪宗後來，雖不太重視經典。但如提到經典，則非《楞嚴經》莫屬。因此《楞嚴經》對中國禪宗，甚至對中國佛教，都有莫大的影響力。
近代學術的諍議
  1. 認定楞嚴為偽經：

    可是最近對於《楞嚴經》，卻有新的諍議。此乃用學術的觀點來探索《楞嚴經》，卻認定《楞嚴經》為「偽經」。何以說它是偽經呢？因為像般若、唯識等經典，很多都是在官方的大譯場翻譯出來的，所以每部經典的來源出處，都有非常嚴謹的歷史文獻為之證明。而《楞嚴經》並不是官方譯場所翻譯出來的，聽說《楞嚴經》在印度最初被視為國寶，而不准攜帶出境。後來有位僧眾不惜冒著生命的危險，千辛萬苦地把它帶到中國來；並且在南方私自將它翻譯出來。而在完成翻譯後，又很堅決地回印度認罪。這僧眾突然間來了，又一下子走了。故在中國除了留下《楞嚴經》外，一般人對他並無印象。

    另外，很多其它的經典都可以在梵文中找到原典，而《楞嚴經》又找不到原典。因此從學術的觀點來看，乃覺得《楞嚴經》來路不明，故判之為偽經。但是否偽經？並不是用義理來判定，它合不合佛法；故即使被判定是偽經，也未必就表示它跟佛法不相應。有些被認定是真從印度傳過來的經典，也不見得皆相應於第一義諦。

    故是否偽經？既與義理無關，我們乃以『依法不依人』而處理之。我們要用知見─佛法有所謂三法印，去判斷它合不合佛法？或從修行的見地、體驗而來確認它的價值。而不需要靠它是否有傳承的依據，就妄以評斷它的價值。

    事實上在中國，既有這麼多的禪宗祖師曾從《楞嚴經》而得到法益，這就已確認了它的價值。因此是不是偽經的問題，對真修行者其實並不重要。

  2. 認為如來藏思想，乃梵我的復辟：

    下面一個更嚴重的問題，乃說《楞嚴經》所謂的如來藏，或者真如心，竟是梵我思想的復辟。在印度本來就有一種被稱為「梵我」的思想者，其乃謂：真正的我，並不只有身體這麼大；這我其實是無限大的，包括整個天地、法界，無所不是，無所不在。而在《楞嚴經》裡所講的真如心，感覺跟這種思想蠻相似的。因此有人就認定：大乘佛法後來因吸收了一些印度原有的梵我思想，而變成如來藏的學說─即真常唯心系。

    如果以上說法成立的話，即表示《楞嚴經》的見地是有問題的。對於如來藏思想，是否梵我思想復辟的問題？倒是讓我回想到過去的一段經驗：

    記得最初研習《楞嚴經》的因緣，是在大學時候。有一天乃跟一位學長談起：「佛法常說『眾生皆有佛性』，可是我從頭尋到腳，從內尋到外，就不知道我的佛性在那裡？」他說：「你如果真想知道！我建議你去研習《楞嚴經》。」那時佛學社，剛好有位學長在帶領研讀《楞嚴經》，於是我們就一起去參加。於是經一段時間後，對《楞嚴經》所謂不生不滅的真如心，尤其是佛答覆波斯匿王：『汝面雖皺，而此見精，性未曾皺。皺者為變，不皺非變。變者受滅，彼不變者，元無生滅。云何於中，受汝生死？』的部份，有蠻深的印象。

    後來我對「中觀」的空義比較了解後，倒回想《楞嚴經》所講「不生不滅的真如心」，也覺得有些問題。於是再回頭將《楞嚴經》從頭仔細看過，卻也挑不出什麼毛病。這也就說：對於一個不了解空義的人，是很容易錯用世間的名相而來意會真如心，這樣真如心便不免跟梵我的思想混淆。而對一個真正了解空義的人，或真正體證楞嚴心法的人，其實是不會有這個問題的。
因此我要說：雖佛法的弘傳，不得不借用世間的名相，但定義卻常與世間不同；故必前後用心揣摩參究，才能真正確認名相的真實義。否則徒以名相的引用，即指鹿為馬，而謂為『梵我思想的復辟』，便只是無理取鬧而已！

就像佛說五蘊。五蘊其實不是佛所創說的，「色受想行識」應是印度當時即已流行通用的名相與觀念。然佛何以更說五蘊呢？說五蘊乃是為了證明「諸法本來無我」，故無我的結論才是重點。我們不能因佛也說五蘊，就認定五蘊是實有的。而後來有些部派佛教，就因此錯認五蘊是實有的。

又比如「中觀」明明說諸法無自性，可是在很多其它的經典裡，卻又說諸法的自性，像《六祖壇經》就有「自性本來清淨，自性本來具足」之言。於是有的人就糊塗了，諸法到底有自性？還是無自性？其實他們自性的定義，全然不同。又如般若與真如，真空與妙有，就修行的體證，是可以相通的。故有些名相看起來相同，其實定義卻不一樣；有些名相不同，但在義理上或體證後，卻可以相通。所以同或不同，不能光看外表判定！

我覺得目前的學術研究，大部分都只是在名相上做功夫。所以如從名相的觀點，而判定《楞嚴經》是梵我思想的復辟，那只是證明他對《楞嚴經》未能有真正的理解。因此《楞嚴經》是否梵我思想的復辟？這其實不是經典的問題，而是研習者個人的見地與修證。邪人看真品，真品亦成邪。如果為他見地不真、體證不深，而將《楞嚴經》誤認為梵我思想，那是他個人的問題，與《楞嚴經》不相干涉。
本來清淨的癥結
但是在楞嚴經中，也非盡善盡美；至少有一點，我認為它沒有處理得很好：這就是對本來清淨與無始無明的轉轍關係，始終交待不清。
  1. 既眾生乃本來清淨，云何復起無始無明？

    在真如系的經典上，都會說『眾生本來清淨』。但眾生既本來清淨，為什麼在清淨中，還會起無始無明呢？

  2. 若清淨中，能起無明；則諸佛菩薩雖已證清淨，何時將復起無明？

    於是若在清淨中，還會起無明的話；則諸佛菩薩雖已證得清淨，是否那一天也會復起無明呢？既眾生能從本來清淨中而起無明，云何諸佛菩薩就不會也從清淨中而起無明呢？

  3. 若已證清淨，還將起無明；則勤苦修行，復有何意義？

    說得更嚴重的話，如果經過很辛苦的修行，最後才證得清淨；竟然還有一天會起無明，則這麼辛苦修行，又有何意義呢？
對這些問題，在真如系的經典裡，大致都是用一些比喻的方式，來試圖說明與化解。但我覺得用比喻的方式未必能將問題真正解決，反倒常引起更多的糾纏。何以未將問題真正解決呢？我們且看幾部經典所用的比喻。現首先還是看《楞嚴經》的講法吧！

富樓那言：「敢問如來，一切眾生何因有妄，自蔽妙明，受此淪溺？」佛告富樓那：「吾以世間現前諸事，今復問汝。汝豈不聞室羅城中，演若達多。忽於晨朝以鏡照面，愛鏡中頭眉目可見。瞋責己頭，不見面目；以為魑魅無狀狂走。於意云何，此人何因無故狂走？」富樓那言：「是人心狂，更無他故。」佛言：「妙覺明圓，本圓明妙。既稱為妄，云何有因？若有所因，云何名妄？」

在室羅城中，有位名為演若達多者。有一天早上他照鏡子時，忽覺得今天鏡中那個人可真眉清目秀，令人愛慕。然而他驀然想起：喔！我原來的頭，到那裡去了呢？他一想就嚇壞了，不只他原來的頭不見了，且又變現出另一個更可愛的頭來。這是怎麼回事呢？大概有鬼作怪吧！於是他就嚇得四處亂跑。富樓那！你且說說看，這個人為什麼會無故狂走呢？

富樓那答言：「就是瘋了呀！那還會有什麼原因？」佛說：「善哉！我們的心，既是清淨元妙、覺明圓滿，當不可能變成無明。而無明既稱為妄，云何能有其因？有因則非妄，既妄則無因。所以不當更問：何因而起無明？」

這樣的答覆，對學中觀的人來講，是不可能接受的。為什麼呢？從中觀的角度來看，既一切法都是因緣所生；則不管所生的是妄、還是非妄，既有所生，則有其因。而不應該說：既稱為妄，云何有因？若有所因，云何為妄？

若無因而妄生，這就違背因緣法了。就像一個人若突然發瘋，在世間法上還是可以找出它發瘋的原因。或者受到太大的刺激，或者頭部受創傷！或者被鬼纏上了。總之，都會有原因的。若無因而病生，則或將隨時隨地都會生病，而無法預防。或將既病了，即無法醫治。這就不只違背因緣法，也違背世間法也。

因此，云何從清淨心而產生無始無明？這問題不只在《楞嚴經》中，未 曾得到圓滿的解答，在所有倡言「自性清淨心」的經論中，都未解釋得很完美。不信，我們再看《圓覺經》中〈金剛藏菩薩章〉：

「如銷金礦，金非銷有；既已成金，不重為礦。經無窮時，金性不壞。不應說言：本非成就。如來圓覺，亦復如是。」

這裡且用一種比喻，真如心就像金子一樣：金子雖似從礦砂中提煉出來的，但所謂「提煉」，只是把夾雜於金邊的礦砂濾掉而已，而非從提煉中才把金子變出來。事實上金子是本來就有的，而煉金也只是把礦砂篩掉而已。其次，既已煉成金了，就不可能再混淆而沒入礦中。即使經過了很久的時間，金性都不會改變的。

而圓覺心也是如此，雖經修行才能證得；卻非因修行才造化出來的，而是它本來就有的。而既已證得，就不用擔心它會再變成無明。以這銷金的比喻，就能圓滿說明與化解嗎？我覺得還未必：
  1. 既本為金，云何卻與礦砂雜混？

    如果說它本來就是金了，為什麼還會跟礦砂雜混呢？尤其若是整塊、整塊的金，除非先將它砸成碎碎的，否則如何與礦砂混雜呢？

  2. 若不銷礦，不得於金；云何可說『金非銷有』？

    如果不經過採礦、鍛鍊的過程，其實是得不到金子的。因此不能說：金子是本來就有的。

  3. 果能『經無窮時，金性不壞』嗎？

    即使用世間法來看，金子也未必能經無窮時，金性不壞！用化學的方法，比如泡以鹽酸或硝酸，即能很快將金子溶解掉。那來經無窮時，金性不壞呢？
所以即使用這種比喻，還是沒辦法真正化解金剛藏菩薩所提出的三個問題。我們再看《大乘起信論》，這也是屬於真如系的論典之一。我們且看它怎麼說：

『以其心性本來清淨，無明力故染心相現。雖有染心，而常明潔無有改變。復以本性無分別故，雖復遍生一切境界，而無變易。以不覺一法界，故不相應；無明分別，起生諸染心。如是之義甚深難測，唯佛能知非餘所了。』

我們的心性雖本來清淨，但因無明的力量，卻使它變成雜染了。然而相雖被無明所染，但它的本性還是明潔未變。真如心雖能示現一切境界，但以不分別故，雖示現而無變易。這相變易而心不移的道理，只為眾生不覺悟故，所以不能相應。

總之，「如是之義甚深難測，唯佛能知非餘所了。」說到癥結處，卻把一切推給佛菩薩而為搪塞，那也令人太難堪了。如果講經，講到這個地步，其實也就不用再講了。然事實上，問題有這麼困難嗎？我不覺得，為只卡在一個關鍵而已！
本來雜染的癥結
以上是講到真如心與清淨心，當欲說明其如何從清淨而變成無明雜染時，便轉不過去；這是清淨心．真如系所難以消融的問題。反過來看唯識系，所產生的問題也半斤八兩。因為唯識乃謂：眾生一向就是無明、妄識，而熏習成業種子，因此才惑業苦不斷。然而既一向無明、妄識、業染，其又如何能從聖教多聞熏習，而淨化種子呢？這豈非又是一大問題，我們且看《攝大乘論》如何回應？

「此聞熏習，為是阿賴耶識自性？為非阿賴耶識自性？若是阿賴耶識自性，云何是彼對治種子？若非阿賴耶識自性，此聞熏習種子所依，云何可見，乃至證得諸佛菩提？」

從世間相來看，雖是無明的眾生仍可以接受佛法的教化熏習，而慢慢使無明的心，轉成覺悟與明淨。於是在唯識的體系裡，我們就得明辨：這依聖教而多聞熏習的種子，是阿賴耶識自性？還是非阿賴耶識自性呢？

若答曰：是阿賴耶識自性。則既是阿賴耶識自性，便當是染著的；而既是染著的，便不能起對治無明的作用。反之，若答以：非阿賴耶自性。則所熏習的清淨種子，又要安置在那裡呢？因為唯識乃立：所熏習種子為屬阿賴耶自性故，得受所依而涵藏於阿賴耶中。反之，若非阿賴耶自性故，雖是熏習了，竟無所依。若它已無家可歸矣！還能期待由此而證得諸佛菩提嗎？

所以既說是賴耶自性不合理，也說非賴耶自性不得體。這是兩難的問題，然而在《攝大乘論》中，論主竟這麼回答：

「此聞熏習，隨在一種所依轉處，寄在異熟識中，與彼和合俱轉，猶如水乳。然非阿賴耶識，是彼對治種子性故。」

論主說：這多聞所熏習的清淨種子，雖非阿賴耶自性，但可以寄居在阿賴耶識裡，跟它和合就像水乳交融一般。因非阿賴耶自性故，所以仍有對治無明的作用。

雖論主這麼回答，可是問題就解決了嗎？不也！
  1. 既業識本來雜染，云何復能熏習出世間的清淨種子呢？

    若謂眾生一向都是無明染著的話，則既無明染著，就不可能熏習出清淨種子。這就像一個人如果壞到底，既什麼好話也聽不進去，也什麼好事跟他絕緣；則這種人你還能指望他什麼呢？大概只能指望他早點被槍斃吧！

  2. 為何已熏習的出世間清淨種子，卻只能寄居在阿賴耶識中？

    不知道「寄居」真正的涵義？若以非阿賴耶識自性故，說其為寄居；則云何復說「與彼和合俱轉，猶如水乳」。

  3. 出世間的清淨種子既只能寄居，云何復能起對治修證的作用？

    既稱為寄居，則像一個客人，客隨主便，其還能對主人起多大的作用呢？甚至搞不好的話，竟被主人趕出去了。其還能起什麼對治修證的作用呢？
關鍵所在：乃自性見爾

以上不管是真如系，欲從本來清淨而轉化成無明染著；或唯識系欲從無明雜染而熏習成清淨對治，為什麼都轉不過呢？依我所見，其都只卡在一個癥結而已！什麼癥結呢？乃自性見爾！

若以淨染為自性，則淨不得為染，染不得為淨。

因為如認定染，就是一染到底，即不可能變清淨也。反之，既是清淨；則全無雜染。這種把淨跟染，絕對區隔成兩種界限，即是「中觀」所謂的自性見也。

於是既已在自性見的葛藤中打轉，便只能愈攪愈亂。故再怎麼解釋，都不可能圓滿的。所以如前所說，若不先了解空義，便去研習唯識或真常，則往往問題愈纏愈多，一掉進去就難以跳脫出來。

所以若從這個角度去審視，不要以為既是經．或是論，便所說的就一定很了義。其實很多小地方，如果不能正觀空義，不管是經上的文義，或我們自己的理會，都將免不了有很多瑕疵。
「中觀」的玄機
染淨，本是相待的假名，故皆無自性也。

所以這問題就一個學過中觀的人來看，其實很簡單：因為染與淨，本是相待的假名。故既離淨，即無染；也離染，即無淨。這是第一種相待。

其次，染與淨，既非有絕對的染，也非有絕對的淨。就跟大小一樣，是比較出來的。有的比較大，有的比較小；有的偏於染，有的偏於淨。故既沒絕對的大小，也無絕對的染淨。這是第二種相待。

再者，從染到淨，乃非對立的兩個極端，而是一條連續的曲線。而不管是在真如系中，還是在唯識系裡，都把它當作兩個極端來處理，所以便難從這一端而越過另一端。反之，若是一條連續的曲線；則不管由染到淨，或由淨到染，便皆很容易通達矣！為什麼能由染而轉淨呢？因為熏習到比較清淨的緣，就能由染而漸轉淨。反之，結交惡友、親近惡知識，便不免由淨而變成雜染矣！

甚至說染與淨，也只是「見性」與「著相」的差別爾。

關於性相之別，對已學過「中觀」者，便比較好理會。事實上所謂的淨，不能從相上去說；因為相都是流轉變化的。而既流轉變化，即不可能是真正的淨。「淨」，其實要從性上去悟。然而一般凡夫，對於見性法門多還天地玄隔，故只能從「著相」的觀點去說染或淨。而如從「著相」的觀點，去說本來清淨，便不免是梵我思想的復辟。因此當從「見性」的觀點，去悟「本來清淨」也。
新粹所在─以「中觀」性相不二的觀點，來了解楞嚴宗旨，當有更大的殊勝與方便
為什麼將此楞嚴課程，標名為「新粹」呢？因為最初我讀《楞嚴經》時，是帶些「自性見」的味道去意會的；故當然對於楞嚴宗旨，不可能有真正的了解。後來我在佛法上，比較受用於中觀的思想；因此對於《楞嚴經》等便置之高閣。直到去年我在瑞芳進修時，才重新研習《楞嚴經》。以經過將近半年的打坐後，再來重讀《楞嚴》，所以感受較為深切。我既一方面研讀，也一方面參問：《楞嚴經》裡的真心，究竟為何？這樣看看、想想、參參，最後我終於肯定：從心性的角度去切入真如，乃有更大的殊勝與方便。

所以《楞嚴經》裡花了前三卷半的篇幅，才能闡明的「如來密因」。我的話大概只花一、兩堂課，就可以把它講得更直接、更清楚。為什麼呢？從性相不二的觀點去切入。至於詳情，待以後的課程，再說吧！
主要章節
這次的課程，主要有五個章節：
  1. 從無始無明到本來清淨
  2. 真心與妄識
  3. 二十五圓通與參禪法門
  4. 三無漏學與四清淨明誨
  5. 五十陰魔。
在「從無始無明到本來清淨」的章節中，即是要回答：既本來清淨，為什麼又會變成無始無明呢？或者本來清淨與無始無明的關係究竟為何？第二「真心與妄識」，乃是嚴謹分辨真心與妄識的界限。此前兩個章節，主要在說明義理的部分。其三「二十五圓通與參禪法門」者，乃是明白義理之後，當晉昇於修行法門。第四「三無漏學與四清淨明誨」者，乃是說正修行的前方便。最後的「五十陰魔」，即再告誡叮嚀於修行過程中，當把持的心態，以及防患可能發生的弊端。

在這五次的課程中，當不可能把《楞嚴經》的內容，全部講解清楚。但是若綱要已了然在心，則再自己研讀，便不會有太大的困難。今天因是引言的關係，所以講得比較短。下次就開始講「從無始無明到本來清淨」這個問題。好，今天就在此告一個段落。阿彌陀佛！
果煜法師文集 / 楞嚴新粹 / 引言 [image] 上一篇 | 下一篇


從「無始無明」到「本來清淨」

果煜法師文集 / 楞嚴新粹 / 從「無始無明」到「本來清淨」 [image] 上一篇 | 下一篇
從「無始無明」到「本來清淨」
  • 無始無明
  • 無明與清淨，非先後之別
  • 無明非第一因
  • 無明亦非外鑠者
  • 無明的源由
  • 從無明到明
  • 舉實例說明
  • 悟境的提昇
  • 悟境的顯現
  • 本來清淨
  • 本來清淨的條件
  • 眾生發心修行
  • 佛法的殊勝
  • 如何修行
  • 從行到不行
  • 總結
各位注意到，我今天講的題目是：「從無始無明到本來清淨」，而不是：從本來清淨而變成無始無明。為什麼要這麼說呢？首先這牽涉到「什麼是無始無明」？我認為：因於對「無始無明」的錯解，才會衍生出「何以本來清淨會染著成無始無明？」這個問題。
無始無明
是無始而非有始
首先既稱為無始無明，就表示它沒有開始。所以不能再問：無明是那時候開始的？無明又何因而開始？事實上，以中觀的思想來看，不只無明是沒有開始的，世上任何一法也都是沒有開始的。既無始，也無終；卻在時間的過程中不斷產生變化而已。

然而有些經論，卻經常這麼說「眾生自心本來清淨，但由最初一念無明妄動故，才成染著。」如果先是本來清淨，後因最初一念無明妄動故，才變成染著；則「無明」即是有始，而非無始矣！

既本來清淨，何以卻無明妄動？真是把我們給害慘了！

如果無明不妄動的話，則我們的心便永遠保持在清淨的狀態中，就用不著學佛、修行，而直到今天，還不明瞭悟是怎麼回事？至於解脫，更覺得遙遙無期，摸不著邊際。這一念無明妄動，真是把我們給害慘了！所以很多人都不平地追問：這一念無明，為什麼會妄動？真是太可恨了！

但如用中觀的思想來檢點：這無明為什麼會妄動呢？既本來清淨，即在清淨中，當不該有無明妄動的原因。而若從清淨中，卻產生無明妄動；這無明妄動，就中觀而言，豈不就成為「無因生」矣！而「無因生」者，乃不符合緣起的見地。

因此在所有真如系的經典裡，對於如何處理這個問題，都感覺蠻棘手的。如《楞嚴經》中，有一段富樓那尊者所問的問題：

「若復世間一切根塵陰處界等，皆如來藏清淨本然﹔云何忽生山河大地諸有為相，次第遷流，終而復始？」

清淨本然就不能產生山河大地嗎？其實山河大地，就一個已證得清淨者來看，它還是清淨的。但很多人卻以為：清淨本然，就不該顯現出山河大地與世相遷流。於是乃有「云何從清淨本然，而產生無明業障？」等問題。至於《圓覺經》中，也有類似的問題。如金剛藏菩薩所問：

「世尊！若諸眾生本來成佛，何故復有一切無明？若諸無明，眾生本有，何因緣故，如來復說本來成佛？十方異生本成佛道，後起無明﹔一切如來何時復生一切煩惱？」

我認為「本來清淨」跟「本來成佛」的意旨，還是不一樣的；但很多人卻都將之混為一談。如最初說「自性清淨」，乃是從『性』上而說它清淨，這還沒什麼瑕疵。但後來愈說愈誇張了，竟說成「本來成佛」。於是，乃有「若本來成佛，何故復有一切無明？」的問題。

『如來復說本來成佛』，就目前學術界的看法，這都是後期大乘經典，才有的說詞。至少在《阿含經》裡絕對沒有這樣的說法。以釋迦牟尼佛的智慧，是不可能產生這樣前後矛盾的。但是在大乘不斷舖衍的過程中，因有些部份沒有處理得很好，所以才會產生這樣的缺失。

以上《圓覺經》中金剛藏菩薩所問的問題，和《楞嚴經》中富樓那尊者所問的問題，問法雖不太一樣，但都是從一種心結而啟問的。

什麼心結呢？皆是從「有始」的執著而啟問者。事實上這麼一問，即表示我們已忘記：無明乃是無始的。故若將無明當作有始，而再來問問題；則欲得了義的回答，終不可能。

故對這類問題，最直接的回答是：你根本就問錯了！如佛在《圓覺經》〈金剛藏菩薩章〉，最後所作的回答：

『善男子！虛妄浮心，多諸巧見，不能成就圓覺方便。如是分別，非為正問。』

佛法常說：世智辯聰是學佛的大障礙。但很多人還是習用思惟的方式，去處理問題；事實上很多時候用思惟的方式，反倒是增加了更多的問題。而問題增加到最後，不只自己無能解決；就算去問他人，也得不到滿意的回答。

在《圓覺經》中，佛還是比較溫厚，所以才這麼回答。如果去問像黃檗這樣的禪宗祖師，可能問題還沒問了，就被一棒子打回去。因為如整天打妄想，怎麼可能開悟呢？但如果眾生這種心結不打散，叫他不打妄想，那也只是壓抑吧！所以，既有問題還是得直接去面對處理。

至於用諸比喻，而欲迴避，倒常犯了「弄巧成拙」的缺失。

但在《楞嚴經》與《圓覺經》中，都是試圖用一些比喻，而來說明化解。其實，用比喻既有它的方便，也有它的缺失。有時候比喻用得不好，不只本來的問題未曾解決，反又產生更多、更複雜的問題來。這豈不成為「弄巧反拙」嗎？所以對於「無明是何以開始的？」，我們的回答是：無明既是無始的，就不應該再問它何以開始？但問題全化解了嗎？當且未必！於是有：
無明與清淨，非先後之別
故既非先本來清淨，後起無始無明；也非初乃無始無明，後證本來清淨。
既無明是無始的，即謂它從來就是無明。而「本來清淨」者，也說它本來就是清淨的。故既兩者皆從來如此，即無所謂那個先？那個後？因此既不能說：眾生本來清淨，後起無始無明；也不能說眾生初為無始無明，後來才證得本來清淨。如用數學的方式來說，它們倒有點像平行線，是同時存在的。

這樣的說法，對很多眾生來講，似不可思議。既清淨就非無明，既無明即非清淨；故本來清淨跟無始無明，怎可能同時存在呢？但就我所了解，清淨跟無明，乃指不同的對象。
無始無明與本來清淨，譬如愚智盲明之別
若謂本來清淨是指智慧，而無始無明乃指愚蠢。世間上的人，有的比較聰明，有的比較愚蠢。既聰明的人依舊聰明，也愚蠢的人照樣愚蠢。兩者是不相為礙的。

或者，本來清淨乃謂世間有光明；無始無明卻指世間的某些人，因為某種原因，竟使眼睛瞎了而看不見外界種種事相。故光明與瞎眼，其實指的是兩種不同的事相。
「本來清淨」是指宇宙間，法爾存在一圓滿之理
我在之前已再三強調：本來清淨是指「性」的清淨，而非「相」的清淨。而「性」者，理也。所以「本來清淨」是謂：宇宙間法爾存在一圓滿之理。這理，既過去如此，也現在、未來皆如此。既有佛時如此，也無佛時如此。既眾生覺悟時如此，也眾生迷惑顛倒時如此。

但這理，究竟是什麼呢？當然得靠我們自己去覺悟。故對已覺悟者而言，當明瞭其乃無始以來，即如此清淨。可是對未覺悟者而言，就根本不知道、不明瞭「何以為清淨？」
眾生以不覺故，稱為無始無明
由於這道理乃甚深微妙，所以不會是每個眾生都能覺悟到的。甚至說從有史以來，也必待釋迦牟尼佛，才能無師自悟。所以這道理雖昭昭存在，可是大部份眾生卻都不知也不覺。於是為不知覺故，乃稱之為無始無明。

所以本來清淨與無始無明，乃指不同的對象。本來清淨是指一圓滿的理，而無始無明乃謂眾生的心。因此在眾生無始無明當下，這清淨的理還是存在的。或理雖昭昭如此，可是對未覺悟者而言，他還是無明。

由是，就可不必再問：為什麼本來清淨中，會產生無始無明呢？清淨，性清淨；無明，相無明。而非從清淨中，產生無明。

如日光普照，而盲者不見；然盲者雖不見，日光且未消失。而待盲者恢復視力時，光也非後得也。

這我們勉強用一種比喻：本來清淨就像日光普照，而無始無明即似盲者不見。於是乎，盲者雖看不見日光普照，日光且未消失。不只未消失，且盲者仍受日光的種種恩德。

故眾生雖不覺悟，但眾生一切見聞覺知的作用，還是來自於本來清淨的心性。所以禪宗乃說：眾生日用而不知。雖這種心性的光明，與我們息息相關，清早隨它起，夜夜跟著眠，但是眾生就是不覺悟。

直到有一天，待這盲者恢復視力時；他才確認：光明，原老早就存在了。同樣，當一個修行人最後證得本來清淨之理時，他也會明白：這道理，不是待他證得時才有的；而是它本來就如此的。

但除非真悟得「本來清淨」之理，否則徒以「本來清淨」的說辭，是無濟於眾生的無始無明與生死煩惱。

然而，我覺得這本來清淨的道理，除非真已透過修行而能體證；才能引領眾生的心，也跟著慢慢趨向於清淨。否則只是口口聲聲「眾生本來清淨」，而無法有效地消除邪見跟執著；則這本來清淨的說辭，是無助於眾生去解脫生死跟煩惱。

所以我認為「眾生本來成佛」，這種說辭其實沒有什麼意義。因為若無明業障不能消除，你講他本來成佛，他還是一樣煩惱、迷惑。因此對於一個真用心修行者而言，更重要的是如何來消除無明、生死跟煩惱？而不是成天戲論「成不成佛」的問題。

以上乃謂：無始無明跟本來清淨，雖非先後之別；但有層次之高低。本來清淨，是指一個較高的道理；而眾生因為境界太低，所以才成為無始無明。
無明非第一因
接著再論：我們對無明的另一番錯覺，就是將無明當作第一因。在佛法中，常講有十二因緣：所謂無明緣行，行緣識，識緣名色、六入、觸、受、愛、取、有、生、老死等。這樣一路念下來時，都把無明排在第一位。於是很多人乃把無明，慢慢錯認為是生死的第一因。眾生因為無明，所以才會有迷惑；而有迷惑後，更以造業。為造業故，才有生死。這樣推上去，罪魁禍首即以無明為第一因。

其實，真正的十二因緣，乃如環扣一般，無始無終。

眾生因為無明，所以造業；而造業後，因於業障牽引的力量，使他更不能夠去覺悟實相。於是因為業，所以更無明。因無明，所以更造業。

由是，無明跟業障，就像輪軸一般，一直滾下去。根本無法分辨那個是初始的？那個是隨後的？那個是主導的？那個是附帶的？所以不可一廂情願，而錯無明當作第一因。事實上，佛法根本不承認有第一因。

三世中的無明、眾生中的無明；雖同名為無明，但內容與相狀，卻不盡同。

其次，如從業習而產生無明。則無明，名字雖相同；但內容與相狀，卻不儘相同。像有些人貪心較重，有些人瞋心較重；既貪心是無明，也瞋心是無明。可是，貪跟瞋所造的業，就不相同矣！

同理，謂不學佛的人是無明；但已學佛的人就明瞭嗎？且未必！然這兩個無明，其實還是不一樣的。但因習慣上，都把它稱作無明；所以時間久了，就以為全都一樣。我的生死煩惱，來自於無明；你的生死煩惱，也來自於無明。我們同為無明眾生，或同被無明所蒙蔽。似這樣說來說去，卻把無明愈說愈遠了。
無明亦非外鑠者
所謂外鑠者，就是說無明乃從外面來也。就像西醫多認為：有些人為什麼會生病呢？乃被細菌感染故，所以生病。事實上，被細菌感染只是生病的原因之一！有時候太累了，也會生病；有些人情緒過度惡化，也會生病。可是目前的思考方式，還是多把原因向外去找。

「無明」只是與覺悟不相應，或還不到覺悟的境界，故稱為無明。而非眾生本明，但被另一個「無明」所蒙蔽，因此才變成無明。

同理，所謂「無明」只是還未覺悟到那個本來清淨之理，故稱為無明。或者為我們的修行，還體驗不到更高的悟境，所以稱為無明。而不能說：眾生自心原本清淨光明，但為被另一個外物蓋住了，所以變成無明。

但是在很多經論裡，卻常說「眾生被無明所覆蔽」。好像無明似一塊黑布，從外面把我們的眼睛蓋住了。於是為看不見故，乃變成無明。其實，不覺悟乃為視野狹窄、悟性所不及，故不覺悟。而非因心被蓋住了，所以不覺悟。這情況就像我們常說「不知道」。何謂「不知道」？乃為知所未到故，所以不知道；而非我們的心是本來知道的，但被另一個「不知道」蓋住了，所以不知道。以上，原是世間很單純、明確的道理，卻被愈說愈離譜了。

事實上，釋迦牟尼佛最初講眾生無明，只是說他沒有覺悟到實相、沒有覺悟到空性，所以稱為無明。而後來，卻被說成：眾生本來清淨，但被另一個「無明」蓋住了，所以變成無明。這樣，我們就覺得太冤枉了。

其實，不管不知道、還是無明，都跟我們的生活經驗蠻接近的。但是若硬要把無明哲學化，而或把它當作生死的第一因，或把它當作外鑠者；則反而將無明的性質，愈說愈朦朧，愈說愈神秘，也愈說愈離譜。這就是何以會產生「若諸眾生本來成佛，何故復有一切無明？」等問題的原因。

簡言之，以不明實相，故稱為無明。而非謂心被「無明」蒙蔽故，所以不見實相。

如果對無明，最根本的定義，都弄錯了。則再問些有的沒有的問題，還有什麼意義呢？甚至要正面回答，也就愈來愈不可能了。所以要真正回答這類問題，還是得先回歸到：無明真正的定義是什麼？
無明的源由
以不管是個人的初生或文明的成長，都是從最初視野狹隘、所知偏端中，而慢慢去增廣、擴大和涵容的。

以上如已對無明最根本的定義，已理清楚的話；則再來審思「無明從那裡來？」就簡單多了。因為不管是個人的初生，剛生下來時當然視野比較狹隘，而悟性也不可能那麼高。或如一個文明的進化，最初也都是從比較原始、簡陋的狀態，而慢慢進入文明的歷程。於是以知識愈累積愈多，故悟性也愈提昇愈高。

我們既不會期待一個人初生下來，就是全知全能的。也不會假設將有一個文明，從始至終都是一樣完美昌盛。從最初所知有限，而慢慢去增廣、擴大；從最初所知偏端、不正，而慢慢去調整、涵容。這才是生命的常態。

所以無明，乃為所知不足故，或所悟不高爾。譬如金字塔，既塔底不夠廣，更塔頂不夠高。

因此無明既非全然不知，也非全然誤謬，它只是所知較淺陋或偏端爾。這情況就像初生的小孩，雖見識不足，卻也非無理取鬧。更不能說：為這小孩子被魔侵擾了，所以顛倒發狂。

所以我倒認為：無明，才是眾生生命的常態。這就像一座金字塔，既塔底不夠廣，更塔頂不夠高。因而眾生，也才能從這個基礎中，去發心學佛、修行。

這也就說：雖「本來清淨」的道理，是從來就存在的。但是眾生，還得要從無明的基礎去慢慢修行、覺悟。而修行覺悟後，才能開展出更寬廣的彈性空間來。

但是為眾生習慣用二分法。故以為「明」，就是絕對的明；而「無明」就是完全的錯誤。如用這絕對的二分法，就不可能從無明而到明瞭。這也就是何以唯識在解釋眾生「云何從修行而對治清淨」時，在理論上竟很難跨過去的緣故。
從無明到明
開拓視野，增長知見，並努力提昇心智，使臻於覺悟的境界。

因此，我們還需再問：無明從那裡來嗎？當然不必了。然而我們猶得再明辨：云何從無明而到覺明？而如果前面所講的，已能接受的話；則不出兩種策略：一、從多聞熏習中去開拓視野、增長知見；二、更重要者，要努力提昇心智，使臻於覺悟的境界。

這就是在《阿含經》裡，釋迦牟尼佛所作的比喻：譬如一個人被箭所射，你還要窮究「這箭從那裡來」嗎？當然不需要！但應著手處理：如何把箭拔出來？所以要關心的，不是無明從那裡來？而是往那裡去─即如何從無明到明。

由是無明與覺明，乃非對立的兩個極端，而是一條連續的曲線：

之前我已提到這樣的觀念：不管是從有我到無我，或從無明到覺明，皆類似於一條連續的曲線，且這還是數學上所謂的「漸進曲線」。

我們且看圖中，為什麼把無明畫在Ｘ軸的右邊呢？因為既它的量比較低，也它比較偏端。而經過修行後，一方面使我們的量慢慢增加，二方面使我們的質慢慢提昇，故能趨近於中道─也就是圖中的Ｙ軸。於是乃能從無明而趨向覺明。

然既是「漸進線」，則在右端，無明即使量很低，即使很偏端，終不可能與Ｘ軸相交，即不可能變成零也。此即前所謂「非全然不知，也非全然誤謬」也。同樣在左端，覺明雖不斷提昇而愈趨近於Ｙ軸，愈趨近於中道；但也終不可能與Ｙ軸相交。

這也就是我再三提到的一種觀念：修行乃無終點，我們只是不斷去努力而已。這樣的觀念，對於急著要去作終結的現代人，應有蠻大的對治效果。故真修行者，既不能指望終點，也不能自覺得我已滿意了。唯應掌握正確的方向，而不斷去邁進也。
舉實例說明
接著，我們再用世間的一些事相，來說明「云何從無明到覺明」的過程。當然這說法，會與習所聽到的不一樣。
甲、如古天文學的「太陽繞地」說，與伽利略的「地球繞日」說
過去於天文學上，不管東方或西方，都是認定「太陽乃繞地球」而轉。後來有位伽利略，卻發表「地球繞日」學說。這樣的說法，就已究竟了嗎？其實也不見得！事實上，以如今所了解的天文學，雖九大行星是繞著太陽轉沒錯；可是太陽卻又繞著銀河系在轉。而銀河系究又繞著什麼轉呢？

於是若照這樣轉來轉去，其實也很難說是「誰繞誰轉？」除非有一個定位點，才可以說誰繞誰轉？而現在竟連個定位點都沒有，怎可以說誰繞誰轉呢？

然而古人又何以認定「太陽繞地說」呢？因為古代的視野較為侷限，所以用「太陽繞地」的學說，就足以理會他們所見到的一切現象。而後來，因天文望遠鏡的發明，使人們看到更多的星象。故這時再用「太陽繞地」學說，就無法勝任。於是乃必須建立一種新的模型，故有「地球繞日」說之創立。

簡言之，為視野擴大了，所以必須建立新的模型。而為已建立新的模型故，得更趨向於覺明。
乙、如牛頓的古典力學與愛因斯坦的相對論
牛頓經過一番地參究後，乃把古典力學歸納為三大定律。故這三大定律的發現，對過去人來講，已經是一大悟境了。後來愛因斯坦又發表相對論，以修正牛頓的古典力學。

事實上，愛因斯坦的相對論，到現在真有幾個人能完全了解呢？我看是很有限哩！因為相對論，乃更方便應用於特別的時空─即物體的速度，趨近於光速的時空裡。而在一般的世界裡，用牛頓的古典力學就綽綽有餘了。如果這時候，還要濫用愛因斯坦的相對論，竟是「殺雞用牛刀」也。

所以，這不是「誰對？誰錯？」的問題，而只是應用的時空不同罷了。這也是因為視野的不同，故建立的模式就不一樣。
丙、如西方心理學的「自我」與佛法的「無我」
西方的心理學，基本上是以肯定「自我」為前提。後來覺得這個自我，沒辦法解釋一切現象，於是乃補充曰「本我、超我」等。最後更說：這自我，其實也必從種種人際關係、種種互動因緣中，才使其特性展現出來。故離開了這些關係，自我也就不可得了。

以上的講法，其實跟佛法的緣起觀，已蠻接近了。可是，他們終究還未放棄自我的概念。所以乃以自我的概念為前提，而更去修正它。使它更靈活、更具彈性些。

相反地，佛以他的視野、以他的智慧，乃比西方的心理學家，寬廣得太多了。因為我們都肯定，佛有三明六通；故不管從天眼通、天耳通、宿命通，皆能看到眾生在無窮盡的生死裡，種種起落變化。於是以看得更廣、看得更透故，佛乃直截了當地建立「無我」的學說。

雖然「無我」的學說，也不否認有四大五蘊所和合的生命體，也不否認有三世因果業報的現象。所以從事相來看，自我的模式跟無我的學說，還是可以互通的。但因所採用的架構不同，所以效用還將有很大的區別。

西方的心理學，既建立在「自我」的基礎上，故終究很難突破「自我」的中心。雖能使人在世間上，生活得比較和諧安樂；但要求得解脫，終不可能。而佛法乃以更高超的智慧，從建立「無我」的學說，而直接相應於解脫道。

這也就是為悟性提高了，所建立的模式當就不一樣。
丁、從電腦DOS 的作業系統到WINDOWS 的作業系統
最後，我們用電腦的「作業系統」作比喻。電腦最初大概是從DOS 的作業系統開始運作的吧！雖DOS的系統，對單一軟體而言，還是蠻好用的。可是在我們的需求裡，有時候一個檔案，乃要牽涉到很多軟體，比如文書軟體、繪圖軟體，甚至影音多媒體的軟體。而DOS的作業系統，要在不同的軟體間轉換，就很困難。因此到後來，就慢慢發展出WINDOWS 的作業系統。

以WINDOWS的作業系統，除了比較好學─不需要背那麼多的指令外；更重要者，為它能很方便地在不同的軟體間，作複製、剪貼、連結。因此，目前在整個市面上可以看到，WINDOWS的作業系統已將近全面取代了DOS的作業系統。

簡言之，為WINDOWS的作業系統，有更大、更高明的統合能力，所以才能全面取代DOS的作業系統。

若能從偏端到中正，從狹劣到廣博，從孤僻到涵容，斯則從無明而漸明矣！

這也就是當我們的視野愈寬闊、需求愈複雜時，就需要更具彈性、更能涵容的參考架構。於是如WINDOWS的作業系統，或佛法所倡的無我，以及天文學的地球繞日學說，都為應時代的需求、應眾生的需求而創立了。而新的模型必較原來的更寬廣、更涵容、也更具伸展的空間。

我認為：生命的過程，就是從不斷去擴大視野，不斷去提昇悟性而能成長的。所以，一個人在修行的過程中，有沒有進步？最明確的方法，就是從心性來衡量，而非去尋一個相。因為，相本為虛妄不實，而性才能恆久不變。

問：心性又是如何衡量呢？答曰：若能從偏端而到中正，從狹劣而到廣博，從孤僻而到涵容，斯則進步矣！

如最初思想較偏端，不管是偏於積極，或偏於消極；偏於感性，或偏於理性，這都是偏端也。而經修行後，乃能既不偏這端，也不偏那端；同時又能涵容於兩端，這才近於中道也。同樣有的人，初以個性異常孤僻，因此跟人格格不入。如果經修行後，孤僻減除了，涵容增廣已，這就代表心量的擴大，心性的提高。這就能肯定我們是在「從無明而趨向覺明」的過程中。

因此從心性去判斷，才是更單純而明瞭的。這情況就像世間有「算命」這回事。然我覺得：真正的算命，與其看面相，不如看心相。因為心相是因，而面相是果。看果，何如看因？而心相者，又是心性的果。所以果真要「算命」，何如直接從「心性」去算呢？問：心性，怎麼算？答云：看你往那個方向去努力爾。

所以終究而言，算不如不算，直接告訴你往那個方向去努力，不是更簡單明瞭嗎？
悟境的提昇
下面再論悟境的提昇。一般而言，量的增廣是比較容易了解的。一個人年紀愈大，接觸面就愈寬廣，而經驗也逐漸累積矣！所以量的增加，對一般人而言，都是可以預期的。但悟境的提昇，卻是很多人不敢奢望的。為什麼呢？因為找不到更正確的入門方法。

疑情的現起：當原來的架構，不足以容納新的資料；或者雖能容納，但運用起來礙手礙腳，很不方便。於是舊架構乃有整修的必要。

首先就禪宗的說法，悟境云何提昇呢？從疑情而提昇。而所謂疑情者，乃指當原來的架構，不足以容納新的資料；或者雖能容納，但應用起來很不方便。於是就會產生新的疑情。

所以眾生的疑情，從何而來呢？來自於煩惱和迷惑。當我們在生活中，或對人事產生煩惱，或對世間覺得迷惑。這即表示：原來所建立的架構是有缺陷的；故需進一步去修正調整。這便稱為「疑情」也。

其實，不只禪宗是從參疑情而悟道，就以科技的發展來看，也是一樣。為有一些新的現象，舊的學說無法消融。或有一些新的需求，舊的技術無法滿足。於是，乃必須建立一套新的學說，或研發出更新的技術。

這便是從苦集，而產生疑情也

因此，就參禪而言，我倒認為：並不是得先去參一個「話頭」，然後才能從這話頭中，而起疑情。而是在我們生活之中、生命之中，自然就會現起很多疑情─因為只要眾生還未覺悟、還未解脫，他一定會有很多迷惑與煩惱的。於是在迷惑、煩惱的當下，就已現起疑情也。

故佛法有四聖諦，曰：苦集滅道。很多人乃認為：苦集滅道，是小乘佛法爾。事實上，苦集滅道是一種思考模式。於世間種種不和諧的現象中，更去追究它的原因，這就稱為苦與集。就像一個人生病了，是苦；更以追究病因，則是集。事業失敗了，是苦；冷靜去反省失敗的原因，則是集。機器壞了，是苦；查出壞掉的零件，則是集。

所以「苦集滅道」，其實是世間、出世間一種共同的思考模式，而非只有小乘佛法，才講苦集滅道。大乘佛法云何就能離於「苦集滅道」呢？這從苦果而尋集因，即是禪宗所謂的疑情也。
悟境的顯現
若新的模式或作業系統，乃比原來者更簡捷方便、更廣大涵容或更具伸展空間，則為悟境的顯現也。

於是如經過一番辛苦參究後，能夠悟得新的模式或新的架構；且這模式或架構乃比原來的，或更簡單方便，或更廣大涵容，則為悟境的顯現也。就像剛才所述WINDOWS的作業系統或因果理論等。以不同的因、不同的緣，就有不同的果，這就具足了不盡的涵容性與無窮的伸展空間。

因此在我們生命中，乃有一種內在的需求─即是須不斷去提昇悟境的需求。所以云何我們會覺得佛法比較高明呢？因為世間法大都是比較拘謹、格式而侷限的，但佛法卻能昭示我們一個更具彈性的思想架構。因此我們才會覺得佛法更好，禪法更直截了當。

其實這原則，也可以拿來驗證看自己修行是否進步？如果到今天為止，對於一個原本很簡單的問題，卻常把它弄得很複雜，複雜到既自己沒辦法處理，也別人無可奈何，這即表示你的修行根本沒有進步。我們看禪宗的祖師，在回答問題時，多乾淨俐落！

因道與滅，而得提昇

前面既已說「苦集」，下面更以論述「道滅」。道是什麼呢？道是參出原因後，再用對治的方法，或者另建立一套新的架構、模式，這便稱為道。而滅者，消極的是排除原來的苦，原來的不和諧；而積極的，是能趨向於更大的自在與圓滿。這乃稱為：從道滅而能提昇悟境。
本來清淨
若一架構或作業系統，已能圓滿地涵容一切，且具無限的彈性空間，則稱為本來清淨也。

前面既說：本來清淨，乃一法爾存在的道理。然究竟是什麼道理呢？如我們經不斷地覺悟，故能體證到一個涵容一切、且具無限彈性空間的理，則稱為本來清淨也。

所以本來清淨，即似中國佛教所謂的「圓」教。圓者，既圓滿，又圓融。圓滿，乃謂一切現象都能包容；而圓融，乃謂一切現象都無隔礙。以上理論講來講去，還是太抽象了。我想還是舉一些較現實的事例說明，將會更清楚。

甲、如人身體中，雖手腳、心肺等，形狀功能，各不相同；但必和合才成一健康的人。

首先講到人的身體，外有五官：眼耳鼻舌身；內有五臟：心肝脾肺腎。還有手腳、軀體等。雖其形狀、功能各不一樣，但就整體生命的功能來看，每一種都不可或缺。

所以，從個別來看，雖各個不同；但就整體而言，乃皆平等而清淨也。為什麼是平等清淨呢？因為各有所需。但除非對整個身體的結構、功能，已完全了解；否則還不易平等觀待也。

但現代因分科的關係，故有的專研內科，有的擅長外科。這便只看到局部，而看不到整體。甚至以前，還認為盲腸是沒有用的；故最好於開刀時，就順便把它割掉。而今卻認為盲腸還是有點用，故現在又不流行一開刀就把它割掉。

故從整體觀之，各皆平等清淨也─然雖平等清淨，卻不妨有個別的差異。

這也就說：要有足夠的氣度、視野，才能用整體的觀點，去觀察諸般現象，也才能確認它們都是相輔相成的。我想對身體的比喻，大家都可了解。

乙、如職業中，雖有士農工商之別；或即職位中，亦有尊卑榮賤之屬。然共成為分工合作的人類社會；故從整體觀之，亦皆平等清淨也。

其次說到職業，古來謂有士農工商之別；而現在百千行業，又更複雜矣！又即使在同一行業中，同一公司裡，也有職位的差別。如董事長、總經理、科長、辦事員等。職位既有高低，收入也有多少；故從世間人看來，總是琳琅滿目，計較不完。

但是若從整體人類分工的社會來看，其實都是需要的。既需要醫師、工程師，也需要環保的清潔人員。因此，當從整體去觀察了解，才可以確認：職業乃無貴賤。

以這種整體概念，是文明進化的結果；故現代人，乃更容易接受。

丙、如生態中，雖有虎豹獅狼等凶猛野獸，亦有蝶蟻鳥魚等溫馴牲畜；然共結成生態上的食物鏈。故從生態視之，亦各皆平等清淨也。

我們再談生物學上的「食物鏈」。在生物當中，有些乃被稱為猛獸；就像虎豹獅狼等，為都是食肉族故，被稱為猛獸。然也有一些昆蟲、小魚之類，卻是被吃的。為什麼有些是被吃的？有些是吃他的？上帝云何如此不公平！

然而從生態學來看，這乃共形成一種相輔相成的食物鏈。那些溫馴而被食的動物，也有牠們求生存的方式：就是牠們繁殖的量都很多，所以怎麼被吃，也不會被吃完的。相反的，如果都不被吃的話，或將形成生態的失衡。同理，猛獸雖無敵害，但事實上牠們也不可能繁殖過度。在生物學上，自有其制衡的方法。

過去人類乃以自我為中心，而判定昆蟲中，某些為益蟲？某些為害蟲？而現代更從生態上去觀之，卻皆平等而清淨也。

丁、如佛法中所謂因緣果報：萬象之不同，其來有自─為因緣不同爾。故從因緣觀視之，則亦各皆平等清淨也。

最後說到佛法裡的因果業報。萬象之不同，其來有自─為因果不同爾。所以壞人這麼壞，當如何整治他？不急！自將有其惡報。或這好人，云何未受善報？不是不報，時候未到。故從因緣觀，去看待這個世界；則既無不公平，也沒什麼好抱怨的。

若抱怨不公平，乃為視野不夠遼闊故。反之，視野寬闊了，悟性提高了，則一切皆平等而清淨也。

以上四種比喻，都得從更寬闊的視野中，才能確立。因此不管是個人生命的成長，或整個文明的進步，都應趨向於「平等清淨」才是。
本來清淨的條件
圓具一切、相涉相入、無始無終
因此，能形成本來清淨的條件，乃是：

一、圓具一切，當一切現象都能涵容。故如有一種生物，卻不在食物鏈中；這即表示「食物鏈」的模式有瑕疵。同理，若世上有一種現象，是因緣果報所不能解釋者；則這因緣果報的理論就不夠圓滿。事實上，不管是因緣果報、食物鏈、職業分工，都不必擔心會有缺憾的。像現在的職業，不知道比過去增加了幾百種、上千種，可是還都跳脫不出「分工合作」的模式，所以還皆平等而清淨也。

二、相涉相入，就像人體器官中，既我影響著你，也你影響著我。總是既不相即，也不相離。

三、無始無終，既不能說那個最高？那個最低？也不能說何者是初始？何者是終結？一切乃如環扣一般，既無始，也無終。
非作而有、非變而異；法住、法位、法爾如是。
此本來清淨之理，是法爾存在的；而不是誰去發明的，或誰去運作的。故非如外道所說：這是上帝創造的，是梵天創造的。如真是上帝創造的、上帝運作的，那祂豈非太辛苦了。當今職業愈演愈多，祂豈不隨時得都去思考、演練，再下去該怎麼辦？事實上，世間中本就有一些原則，而這些原則自然能夠操作這些人事的紛紜、因果的變化。

然不管世相怎麼變化，這個原則卻是不會變的。所以佛法乃謂：法住、法位、法爾如是。歷三世而不移，放四海而皆通。
在凡不減，成聖不增；有佛、無佛，皆如此也。
這個道理，乃在凡不減、成聖不增。眾生雖然不覺悟，還是在這個道理的運作中。你若是抱怨：我的職位太低呀！為什麼別人能賺那麼多錢？而我卻不能！抱怨，歸你抱怨；但職業分工的道理，還是存在的。

同樣有的人，覺得他的命不好。命不好，不過是惡業造多了的報應而已！因果業報的道理，是不會因為你抱怨或不抱怨而改變的。所以有佛、無佛，皆如此也。道理是不變的，只是眾生能否覺悟而已！
雖法界性，本來清淨；卻不妨眾生有無始無明
現再回頭省思：所謂無始無明與本來清淨的關係。所謂法界性本來清淨，乃指理的清淨。而無始無明，則為眾生心相的無明。故法界性，雖本來清淨；卻不妨眾生有無始無明。

這就像食物鏈，雖是無始就存在的；但生物間，還是弱肉強食。如果瞭解了食物鏈的運作，就能使牠們不再弱肉強食嗎？我想不會的，我們只是更能去坦然接受而已！
眾生必覺悟後，甚至修證得，才能真相應於本來清淨。
所以法界性雖本來清淨，但眾生還是有無始無明的。故眾生除非經過不斷地提昇，才能覺悟到這個理。甚至要經過嚴謹的修行，才能證得這個理。所謂證得，乃指他的心，能完全涵容而無罣礙。

於是在此，就可更討論「是否修行」的問題。有些經典，乃謂：只要覺悟就可以了，而不必更修行。

事實上修行，乃有兩種：一、是性的覺悟；二、是相的修持。所以性雖覺悟後，即不再迷。但相，還是可以修的。菩薩於初地時，即已見性；然何以有十地階位的差別呢？從相上去分辨的。

故我寧可說：是諸法本來清淨。而不說：是眾生本來清淨。而諸法本來清淨，也是從「性」上去說的。

因此，我寧可說：法性本來清淨。而不說：眾生的心本來清淨。就世間的相來看，眾生的心還是有染著的。於是為染著故，所以須要修行。既不說「眾生本來清淨」，當更不能說「眾生本來成佛」。這樣會把修行的焦點，愈扯愈遠，以至於「忘了我是誰？」

總而言之，清淨是從「性」上去說的。因為性乃共通性，而非差別相。故不管相如何變化，性還是一樣。以性不可能被相所染著，所以才說它是本來清淨的。但是就相而言，還是有種種差別的；於是為有差別故，能透過修行而去改變它。
眾生發心修行
廣義的修行：即欲從不方便、不涵容、不圓滿者，修習使之更方便、更涵容、更圓滿也。

於是我們乃更以論述「何謂修行？」廣義的修行，乃謂：眾生於世間中，為感受到種種的不方便、不涵容、不圓滿，因此發心去修正它，使之更趨近於方便、涵容、圓滿也。

如從這個定義來看，則不只學佛的人，在修行。世間的人，也一樣在修行。科學家從改善物質的條件去修行，而藝術家從創造美感的作品去修行。於是為理論不同，方法差異故，最後的成就當然也就不一樣了。
佛法的殊勝
世間從「著相」的觀點，而求涵容、圓滿，乃不可得也。而佛法─尤其是禪法，乃從「見性」的法門，而求涵容、圓滿，斯乃可得也。

前即使謂：世間人都在修行。然從佛法的觀點來看，世間人都是從「著相」的觀點去修習的。於是為「相」，本質上就是侷限短暫、支離破碎的，所以欲從相裡，去求得真正的涵容與圓滿，終不可能。

而佛法─尤其是禪法，乃從「見性」的法門去啟修的。於是為「性」，本質上就是廣大開拓、永恆不易者，故如能把心調到與性相應；則才能真契入於涵容與圓滿。所以雖說世間人都在修行，但只有學佛的人，尤其是修禪的人，能有更大的成就。
如何修行
內攝：返照原系統中，架構不嚴整、功能不齊全者

外延：從現實的生活裡或經書中，去收集有用的資料

上覺：待資料更多後，再來參究、整合出新的系統

下化：將舊的資料，轉檔成新的格式

所以在此，我們乃綜合前述而說明「云何修行？」，我還是引用「內攝、外延」的模式來參照：

內攝：修行當云何發心呢？乃從疑情而發心。也就是因感受到世間有種種的不和諧、不圓滿。而為什麼不和諧、不圓滿呢？乃為我們原來建立的架構不夠高明。

我們從生下來，就慢慢接觸到這世間，也慢慢習得一些觀念。而初習得的觀念，通常是偏端而不圓滿的；故必將於生活中，產生種種的迷惑與煩惱。於是為迷惑與煩惱故，我們乃發道心：要去尋得真正的覺悟與圓滿。這是從內攝中而啟發道心。

外延：雖有疑情，卻未必能覺悟；除非能多聞聖法、親近善知識，以熏習成清淨的善根種子。若就世間法而言，既有問題，則一方面從現象中，去發掘新的資料；一方面從書本或專家中，去匯集更多的知識。

上覺：而待知見具足了，或資料匯集更多後。再來參究、整合出新的系統，或建立新的架構、新的作業模式。

下化：最後是將舊的資料，轉檔成新的格式。比如過去，或有很多痛苦的記憶，或雖是快樂但很執著。然而不管是痛苦的記憶，還是快樂的執著，都源自於我們的理念不正確。故如理念因覺悟而修正後，即痛苦不再那麼痛苦；而快樂也不再那麼執著。如用電腦的比喻，乃謂：將舊的資料，轉換成新的格式。譬如將TXT檔，轉換成WORD的格式。

所以雖「往事不可諫」，但記憶猶可追。只要改變詮釋的角度，世界就改觀了。過去眾生所建立的架構，大致是從「常樂我淨」而去建立的生命視野；於是乃不免於煩惱與執著。如經佛法的啟示，而悟入「無常苦空無我」，即能使我們的生命，變得更開朗、更寬闊、更涵容。云何「八正道」，於「正見」後更有「正思惟」？乃從正見而轉檔也，亦即上覺後之下化也。
從行到不行
若悟得本來清淨，則一切都是「現成」的！於是修行，乃只安於當下，而成就於「無功用行」也。

問：修行到最後，又是什麼境界呢？答：乃「不行」的境界。為什麼「不行」呢？因為如悟得本來清淨，則一切都是現成的。諸法平等，無有高下。所以就不需要再刻意區分，而去「修這個、行那個」了。

當然光說理論是不夠的，除非真已把過去的業障完全消除，才能使心跟本來清淨之理完全相應。這時，既一切都是清淨而圓滿的，則無以再修行也。於是心乃只安於當下，而成就於經典上所謂的「無功用行」。

若已悟得、證了「本來清淨」的層次，可能再墮為「無始無明」嗎？當然不可能！原始佛教於證得初果後，即不再退轉矣！見性者，即不再退轉。相有反覆，性無變遷！

最後，再回頭看這問題：如果已覺悟到本來清淨之理，或已證得本來清淨之心，可能再墮落為無明顛倒嗎？當然不可能！在原始佛教中，一個行者若已覺悟自性而證得初果，就不可能再退轉也！因此云何更問：「諸佛菩薩雖已證得本來清淨，何時再變成無明顛倒？」

若真「見性」者，即不可能退轉矣！為相有反覆，性無變遷！既性是歷三世而不移，放四海而皆準者，云何有退處可得？
總結
將「本來清淨」與「無始無明」的關係，由時間的序列，改成層次的高低，問題就簡單多了！

所以，問題的癥結，其實很清楚：一般人多將「本來清淨」與「無始無明」的關係，說成時間序列；故有「那個先？那個後？」的問題。而現在既將之定義為「層次的高低」，便即了斷這些不相干的問題。好！這個問題今天就說到此為止，下次繼續講「真心與妄識」。
果煜法師文集 / 楞嚴新粹 / 從「無始無明」到「本來清淨」 [image] 上一篇 | 下一篇


真心與妄識

果煜法師文集 / 楞嚴新粹 / 真心與妄識 [image] 上一篇 | 下一篇
真心與妄識
  • 一、引言
  • 二、說明方式
  • 三、再轉換成楞嚴大意
  • 四、法性與心性
  • 五、真妄之際
  • 六、七番破處
  • 七、妄識非心
  • 八、十番顯見
  • 九、凡聖之隔
  • 十、妄識重重
  • 十一、八識之間
  • 十二、修道關鍵
  • 十三、轉識成智
今天所要講的「真心與妄識」，乃是《楞嚴經》中最重要的心法。以「真心」即是經典上所謂「常淨妙明」之心，亦即是前三卷半所欲闡明的「如來密因」。所以這個題目，非常重要。
一、引言
首先談，為何須明辨「云何是真心？」且引用經典所說的：

佛言：『一切眾生從無始來，生死相續，皆由不知常住真心、性淨明體。用諸妄想，此想不真，故有輪轉。譬如國王，為賊所侵，發兵討除；是兵要當，知賊所在。使汝流轉，心目為咎；吾今問汝，唯心與目，今何所在？』

眾生為什麼會輪迴生死呢？乃為他們不能覺悟到真心之所在。如能覺悟到「真心，乃真常明淨而不染著者」，即能不隨著種種的事相而產生妄想、染著。不染著，即不造業；不造業，即無生死。因不能覺悟到真心之所在，所以才會隨著事相而產生妄想、煩惱、生死。因此一個修行人真欲解脫生死、欲斷除煩惱，唯應先覺悟其真心之所在。

譬如一個王國被賊所侵。若國王想發兵討除，首先就得先確定這些賊是窩在何處？才能發兵去討除。同理，眾生欲解脫生死，首先就得辨明生死的根本原因。「使汝流轉，心目為咎」。「目」廣義而言，乃指六根；而「心」者，則為迷惑妄想。因為不知真心所在，所以才會隨著六根，去攀緣造業而有生死。

所以我們當好好來探究：何為「心目」的本來面目？眾生以不覺悟本來面目故，才會被妄相所迷惑，才會橫生煩惱與生死。

故不知真心與妄識之別，即不能降伏塵勞，了脫生死。

所以如不能覺悟到「真心與妄識」的分野，即不能降伏塵勞，不能了脫生死。這塵勞，既包括我們心中的迷惑，也包括世相中的種種煩惱。

因此就《楞嚴經》而言，修行最重要的關鍵，乃先覺悟「真心與妄識」之別。

然如何才能悟得「真心與妄識」之別呢？《楞嚴經》中前三卷半所說是也。

於是對於這個問題，《楞嚴經》中共有十卷。大概從最初到三卷半裡，所欲申述的「如來密因」，即是真心之所在。
二、說明方式
先借用《中觀》的義理，再轉換成《楞嚴》大意。

但是因為時間的關係，我們不可能將三卷半的經文，逐字、逐句地去解說。而且我已申明在先，其實也不用這麼費事：我們先借用中觀的道理，以了解大意；再來轉換成楞嚴的宗旨，便可以了。

「中觀」所說的道理，當然很多。但在此我們所要確切引用者，乃「性相不二」的法門。

性相之辨：
  1. 性是共通性，相是差別相。如日昇、日落，花開、花謝，是相。而無常，乃共通性。

    性就是理，也就是一切現象中的共通性；而相，是個別的差異相。如日昇、日落，花開、花謝，這些都是相，是差別的個相。然而從日昇到日落，從花開到花謝，在差別相的變化中，卻顯現出一種共通的特性，那就是「無常」性也。

    以無常，是一切相共通的特質，故名之為「性」。而日昇不同於日落，花開不同於花謝，故名之為「相」。

  2. 離開相之幻化，性乃無從顯了。若非性之涵容，相亦不成幻化。

    於是在這當中，若離開相之幻化，性乃無從顯了。所謂共通性，一定得從很多相的變化裡，才能凸顯出來。故如果不是為有「花開、花謝，日昇、日落」等變化，就無法凸顯出無常的特性。所以如離開相的存在、相的變化，性即不可得也。

    其次，若非性之涵容，相亦不成幻化。同樣，乃為諸法有「無常」的特性，所以才能隨緣產生各式各樣的差別與變化。否則，花既開，即不謝。日既昇，則不落。

  3. 故離相則無性，離性亦無相。然性乃通遍一切時處，而相則侷限一隅。

    所以從上面的分析，我們乃可得到一個確定的結論：既離相，則無性；也離性，則無相。這是到目前為止，很容易了解的理則。

    但性相，還是有很大的區別：為「性」，既是一切法共通的特質，則必通遍一切時、一切處。像無常性，既過去無常、現在無常，也未來無常；既東方無常，也西方、南方、北方，皆無常。所以曰：無常，乃通遍一切時處。

    而相，則侷限一隅。比如花開，在一棵樹裡，既不是四季都開，也不是每一枝葉都開。於是以花開，就只開在此時、此處；而其它樹、其它時、其它枝，就不開也。故曰：相，則侷限一隅。

  4. 故『性』號為：不動、無為、真常、非因緣生、清淨本然。

    而『相』則為：流轉、有為、無常、緣生之法、妄識生滅。

    所以在經典上，若謂「諸法為不動、無為者」；則不動、無為，乃指「性」也。

    以性，既過去如此，也未來如此；所以稱「性」為不動。以「性」，乃法爾如此，非任何它法所作故，稱為「無為」。於是既不動且無為者，即是「真常」也。佛法所謂「諸行無常」，無常乃指相也；至於性，則為常、為「真」常。

    性既是法爾如此，非任何它法所作故，當即「非因緣生」。如果是因緣生的話，一定是流轉變化的。最後何以謂之為「清淨本然」？因為法相再怎麼變化，也不可能改變這個性的；於是以不被諸法染著故，名其為「清淨本然」。

    下面我們再來看「相」，相既隨著因緣生，隨著因緣變，所以首先就是「流轉」的。其次，既隨著因緣生，隨著因緣變，當就是「有為」的。而既是流轉、有為的，即是無常也。而之所以無常者，為屬「緣生之法」爾。最後，何以說它是「妄識生滅」呢？以眾生，心常隨相而轉，故妄成染著煩惱，故名之為「妄識生滅」。

    所以「清淨心與妄識」的分野，在此可見得端倪矣！而其中最重要者，乃是要從「性跟相」裡去分辨。如果這一點能夠釐清楚的話，則對很多相關的問題，便很容易去會通。

    以上，我們先借用中觀「性相不二」的道理而作說明。然「性相不二」者，在中觀裡偏述的是「法性與法相」的不二。下面我們再轉換成《楞嚴經》的宗旨。
三、再轉換成楞嚴大意
心法之間：
  1. 何謂心者，了別是也。以諸法，唯從了別而有；故曰：心生故，種種法生。反之，既得見諸法之緣起變化，乃正昭明其有心也；故曰：法生故，種種心生。

    《楞嚴經》主要乃為明「心」也。然心，又是什麼呢？心者，了別是也。我們何以認定自己為「有心」的呢？為能覺知諸法的存在與變化，故以能了別故，稱之為「有心」者。這是一般人對於心，最直覺的感受：心就是能了別者。至於物呢？被了別者，乃稱為物。

    既任何存在的現象，都必從了別才能顯現。所以說：心生故，種種法生。如果不了別的話，則既不能說它有，也不能說它沒有。但是這裡所說的「心生」，不是指生滅的生，而是單指「存在」的意思。因為我們前已講到：真心是無為、不動的，所以非生滅的生。

    為心存在，所以諸法存在。這是第一點講到心是什麼？心就是了別。反過來說，既我們能夠查察到諸法的存在、諸法的變化，乃正昭明其有心也。所以我們也可以說：法生故，種種心生。因為有種種法的存在與變化，所以才肯定其「有心」也。

  2. 然謂「法生故，種種心生」，心從性而言，唯是一性。但就相而言，有千差萬別之相。

    既曰「法生故，種種心生」，心能種種生嗎？此生，乃謂「存在與變化」之意。而存在與變化，乃應從「性、相」而分別討論。若就性而言，性乃只有一種性；既沒有多樣，更不曾變化。但若就相而言，則有千千萬萬的差別與變化。就像前面所說的日昇、日落，花開、花謝等。

    於是在《中觀》裡所偏述的「法性、法相」不二，到此《楞嚴經》卻成為「心性與心相」的不二。以法性者，乃法爾如是；而不可更問：法性從何而有？故心性者，亦法爾如是；而不可更追究：心性，是從那裡來的？如無常的特質，雖須從諸相的變化中，才能突顯出來；卻非由諸相的變化中，才被製造出來。

  3. 心者，乃以『了別』為性。至於從了別中，而顯現出諸相之不同，則為心相也。能見者為心性，至於見有男女老少之別，則為心相也。

    不管眼睛所看、耳朵所聽，之所以能產生見聞覺知的作用者，乃為「有心」也。所以，心乃以「能了別」為性。雖然眼見不同於耳聞，但皆源於「心之能了別」也。

    其次，性雖是一，相卻有種種的差別。所以從「了別」中而顯現出諸法之不同，這就是「心相」也。所以一切男女老少、山河大地、日月星辰等的差異，皆心相爾。因此，相當然是隨緣示現、隨緣變化的。

    既心性，乃通遍一切時、處，即不能區分「是我的心性？還是你的心性？」然俗謂「我的心、你的心」，既已劃分為「你的」、「我的」，即已變成侷限了。而侷限者，唯心相爾。

    這情況就像無常，乃共通性。故不能說：你的無常性或我的無常性。然若有人死了，我們說他「無常」了，這無常乃就相而言。否則，何時而非無常呢？既生也無常，也死為無常。何以謂「死」，才是無常呢？

  4. 故雖離心性即無心相，離心相亦無心性。然心性乃通遍一切時處，而心相則侷限一隅。

    因此，還如前之所言：離心性即無心相，離心相亦無心性。這道理是完全一樣的。但是心性乃通遍一切時處，而心相則侷限在一個微細的角落裡。這是從「法性與法相」的關係，而進一步來推演「心性跟心相」的關係。

  5. 故『心性』號為：不動、無為、真常、非因緣生、清淨本然；

    而『心相』則為：流轉、有為、無常、緣生之法、妄識生滅。

    所以心性，也如前面所說的，是不動、無為，既過去如此，也未來如此。心性也是真常、非因緣生、清淨本然。而心相，則為流轉、有為、無常、緣生之法、妄識生滅。

    如諸位去閱讀《楞嚴經》，便會發覺《楞嚴經》常在「非因緣」與「非自然」間切換不已。有時候，偏說是「非因緣」，有時候卻偏說是「非自然」。於是很多人乃被切得暈頭轉向，不知所云。

    然而如以性相來論，就簡單明瞭多了。事實上，所謂「非因緣」生者，乃指「心性」也；而謂為「非自然」者，即是「心相」也。以性不離相，相不離性故。既不能說心是「非自然」者，也不能說心是「非因緣」者。

    除非把「性、相」分別解說，才可以說：何者是因緣生？何者非因緣生？何者屬自然？何者非自然？前面我們是從法性的基礎，來說明心性。而以下乃更把「法性與心性」綜合起來說明：
四、法性與心性：
  1. 諸法相以緣起故，無自性，乃名之為「空性」。而空性者，乃法爾如是，非因緣生。諸法相以心性故，能了別；故心性者，亦法爾如是，非因緣生。

    一切諸法為是因緣所生，故無自性；而無自性，即亦稱為「空性」也。如空性者，乃法爾如是，而非它法所能生。以上如已對中觀的思想，能比較深入了解，即是很清楚而明確的。

    同樣，諸法相以心性故，能了別。前面說到禪宗有兩大思想淵源：一是真空，一是妙有。為什麼稱「心」的部分為妙有呢？因為有心，諸法才能顯現出其存在與變化。以心故，能顯了，所以稱心為「有」或妙有。

    而心性，也跟空性一樣，乃法爾如是者，而非它法所能生。故如我們只覺悟到「法性」的真空，而不明「心性」的妙有，則於菩薩道中還是不完整的。反之，如只感受到「心性」的妙有，而不悟「法性」的真空，卻很容易變成外道。所以必會通兩大淵源，才是圓滿的菩薩道。

  2. 譬如明鏡，貓來貓現，狗來狗現。所顯現之貓狗，為心相也；故隨緣流轉，有生有滅。而能顯了一切相且不為所染者，乃心性也。故心性者，乃不動不轉，非生非滅者。

    這關係，我們且用世間的現象來作比喻：就像明鏡，若貓的因緣來了，就現出貓的形象；若狗的因緣來了，就現出狗的形象。這些貓狗的形象變化，即比喻為心中的相。以心相必隨著因緣而顯現變化，所以是無常流轉而有生滅的。

    但是鏡子，不管現貓、現狗，其能夠顯現諸相的本性，卻是不會改變的。因此如鏡子，照了一個醜八怪；這鏡子照物的功能，不會因為照到醜八怪就變壞了。同樣，鏡子也不可能因照到一位美女、一朵鮮花，而使它照物的能力增強了。不管照的是什麼？它能照的特性，是不會改變的。

    以鏡子能照的功能，來比喻「心性」，也就是所謂的真如心。能顯現一切相，而不為所染，即是心性也，也即是真心的本來面目。所以「本來面目」是什麼呢？若從著相的觀點，而去指稱它是什麼？即非「本來面目」也。

    至於有些經典說：這個鏡子曾被塵垢所染著。其實既是性，即不可能被染著。故所謂染著者，但為「不見性」故，所以有染著。這就如同前已說明的無始無明一樣：為不覺悟故，有無始無明。

  3. 或問：如此是否可說「心以了別為自性」呢？答言：如空性者，是否亦可名其為萬法之自性呢？

    於是，既以了別而稱為心性，則是否能謂「心，乃以了別而為自性」呢？對此，若答曰：是！心乃以了別而為自性。則很容易被中觀學者，指摘為「自性見」。

    於是在此，我們也可反問中觀學者：既諸法皆性空也，則「空性」是否為諸法的自性呢？

  4. 其實，既心外無法，了別之外無復其餘；故既無他者，即不成自。由是不應言：心以了別而為自性。

    其實，是否為諸法的自性？乃牽涉到：我們對自性的定義為何？若謂自性，就是它本來的性，就是自然存在的性。則謂：「空性」乃是諸法的自性，也無不可。

    但是很多人所謂的「自性」，乃為與「他」對立故，才成為「自」。故如此的「自性見」，才是中觀所極力破斥的。以緣起法而言，諸法除了空性之外，就沒有「他」性可言。於是以既無「他」，則不成為「自」（與「他」對立的「自」）也。因此就不能說：諸法乃以空性，而為自性。

    同理，既了別之外，無復其餘。於是以心外無法故，不成為他。而既他不成，當自即不可得也。故不可說：心以了別而為自性。

    以上既了解為「自性」的定義不同，所以結論當就有所差異。因此於《六祖壇經》說：自性本來清淨。其實也沒錯，但是這個「自」，是指本性之意，而非與他對立的「自」也。
五、真妄之際：
  1. 若以見「心性」故，而不著於相；即是『真心』也。

    既「性」，乃不離相也；故並非必得排除萬相，才能真契入於「真心」。雖也能覺照到相的存在與變化，卻為已「見性」故，而能於相中心不起染著。這雖覺照而不起染著之心，即是「真心」也。

    所以真「見性」者，不只猶能覺照到萬物的相；甚至因心不起執著故，相還能比以前更廣大、更開拓、更清淨也。

  2. 是以真心乃遍一切時、一切物、一切處。簡言之，既萬法唯從了別而映現，即萬法不出一心之外。非心外有物，非物外有心。

    既真心，是從「性」上說的，而性乃通遍一切時處。故真心，即遍一切時、一切處、一切物也。然而這真心，是梵我思想的復辟嗎？非也！因為梵我思想，乃非見性法門，故只能從「著相」的角度去說。說有一個我，廣大無邊。然既「有我」，即是有「非我」也。既「此我」與「非我」成界限，則「此我」云何能真廣大、涵容而清淨呢？因此真如心，是不是梵我思想？就看我們對「性」的特質，能否真正了解與體證。

    所謂「萬法唯心現」，這個心不是指妄識雜染的心，不是指作意分別的心，而是真心也。因諸法既從了別，才顯現其存在。所以「萬法不出一心之外」乃是很明確的。由是既非心外有物，更非物外有心。這應是很容易理會的。

  3. 故法生法滅，相成相壞，真心不動也。是故名真心為：真常、不動、明淨、元妙、非因緣生者。

    因此，在一切相的流轉、幻化中，乃更能凸顯出真心的不動。是以真心乃：真常、不動、明淨、元妙、非因緣生者。這還是跟前面一樣，唯從「性」上去認定的。所以「云何為真心呢？」一個大原則，就是要「見性而不著於相」。

  4. 而心相乃：無常、變動、雜染、客塵、隨緣生滅者。

    但是能夠見性而不著於相的人，終究是太少了。故一般人卻都是著相而不見性。於是心隨著相轉，心隨著相而分別取捨，這從分別而取捨的意識，就稱為妄識。

    所以妄識是有流轉、生滅變化的。故稱妄識為：無常、變動、客塵、雜染。為什麼說它是客塵呢？客是代表流動之意，在《楞嚴經》裡，乃述「主、客」之別：『譬如行客，投寄旅亭，或宿或食，食宿事畢，俶裝前途，不遑安住。若實主人，自無攸往。如是思惟，不住名客，住名主人，以不住者，名為客義。』所謂主人，即是始終住在這裡者，故主是不動的。而客人今天來了，明天也許就要離開了，所以客是流動變化的。而「塵」，是指諸相也。所以既隨流動的諸相而現起的分別意識，乃是妄識也。而妄識，即是隨緣而生滅的。
以上，從性相的差別而來定義：何謂真心與妄識？應簡單明瞭多了。於是以性不離相、相不離性故；說「既真心不離妄識，也妄識不離真心」。但是真心又不同於妄識，妄識也不是真心。
六、七番破處：
七番破處，是《楞嚴經》中的經文。主旨乃是：佛既詰問阿難說：「使汝流轉，心目為咎。吾今問汝，唯心與目，今何所在？」於是阿難乃答云：
  1. 不在內

    阿難首先答說：很簡單！心就在身體裡面。佛乃斥曰：若心，真在身體裡面；那你為什麼看不到身體裡的心、肝、脾、肺，看不到大腸、小腸，而看得到身體外面的山河大地呢？所以，心不應該是在身內。

    「以為心，就在身體裡面」雖不合邏輯，卻是很多人習以為常的想法哩！

  2. 不在外

    阿難乃又率爾答云：我知道了，既不在內，即是在外！這應不會再錯吧！佛更回覆：若心在外，那豈不更奇怪了！如果真在外的話，那心跟你，又有什麼關係呢？若身心不相干，則當眼不能見、耳不能聽，一切不能了別也。所以謂心在外，也是不合情理。

  3. 非根裡

    阿難再說：既眼以心而能見，耳以心而能聽；所以心就在根裡，也就是在六根的深處。佛言：若謂心就在六根深處，則當眼根了別外物時，是否也能見到心的形相呢？若謂見不到，則何以認定：心就在六根的深處呢？

    事實上，在目前的科學中，也有類似的說法。比如分析：眼睛為什麼能夠看？就從解剖學中，說眼睛裡面，因有瞳孔、網膜、神經等，說了一大堆。但我覺得即使說得再多，還是無法解釋眼為什麼能夠見？因為瞳孔、網膜、神經等，都是物。而既是物，即不能了別，故云何能見呢？

    很多人因認定「既心，乃透過六根，所以能了別諸法」所以心應是潛伏在根裡。然既潛伏在根裡，即是物也；而是物，即不能了別。所以謂「心，因透過六根，所以能了別諸法」的想法，其實是有問題的。這在「十番顯見」中，將有更詳細的說明。

  4. 非內外

    阿難再說：既開眼，能見外界的光明；而閉眼，即見身內的黑暗。所以心當是可內、可外的！佛云：既閉眼見暗，而云在內。則於黑夜中，皆無所見；此暗，難道也是在內嗎？反之，若以能見外界的光明故，謂心在外；則在外的問題，已如前述。又心既在外，則當你見外時，我應能見到你在外的心。而事實不然。故謂：心是可內、可外的！乃非常理。

  5. 破合處

    心在什麼地方呢？很簡單！當我正看時，心即存在也。經典上不是說：根塵和合而生識嗎？因此當我正看時、正看處，心即在那裡也。正聽時、正聽處，心亦即在那裡也。

    然而若既不看，也不聽時，心又到那裡去了呢？又既謂合處，即是隨緣生滅的；而既是隨緣生滅者，即是妄識而非真心。事實上，很多般若系的經典，也常說：心乃虛妄，因為既離所見，即無能見；也離能見，即無所見。這以「能所對待」而成的心，卻只是妄識，而非真心。

    以真心既是不動、無為者，當睜眼、閉眼，白天、夜裡，有夢、無夢，都應昭然常明才是。否則若隨緣流轉，即不能作為修行的指標。因必以常住不變的指標，才能作為修行的憑鑑，也才能真了脫生死與輪迴。

  6. 破中間

    於是，既不在內、也不在外，難道是在「中間」嗎？但是「中間」，其實也無固定的處所。若在甲乙的中間，即非在丙丁的中間。又若說「根塵和合而生識」，云何為根塵的中間呢？所以說「中間」，也只是推託之辭吧！何能真覺悟到真心之所在呢？

  7. 破無著

    最後阿難說：啊！我若不執著的話，就不必回答這個問題。然而說「不執著」，是為你真知道了，所以不執著？還是乃根本不知道，所以不執著呢？如果根本不知道，就是不執著；則草木雞犬，也為不知道故，而能成就於「不執著」吧？

    所以若以不知道，就是「不執著」，則根本還是無知無明，怎可能因此而覺悟、解脫呢？

    以上為佛既問阿難：「真心，究竟在何處？」因此阿難乃七番回答。而七番的回答，都被佛所論破，故稱為「七番破處」也。

    有處皆相也，云何為真心呢？
「七番破處」如從經文去看，還廷繁長的。然而我們只要掌握一個心要，即很簡單：不管是在內、外、中間、根處、合處等，既有處者，即是「相」也。而既是「相」者，即非真心也。

而凡俗之人，不從「相」中去徵心者，乃鳳毛麟角也。何怪乎，眾生不能覺悟呢？故「七番破處」所欲凸顯的是什麼呢？也就是眾生若從「相」裡去參，是不可能真悟得「真心所在」的。
七、妄識非心
阿難言：『如來現今徵心所在，而我以心推窮尋逐。即能推者，我將為心。』佛言：『咄！阿難，此非汝心。』

在經七番破處後，佛再問阿難：心到底在何處呢？阿難乃回答：既然您還追問：心在何處？如今，我仔細想想。乃以「即能推者」我將為心。佛即再次斥喝道：阿難啊！這怎麼會是你的心呢？

『即能推者，我將為心。』推者，思惟計度也。若以能所異位，而取能思惟計度者為心，則妄上加妄也。以離所無能也，云何為真心？

很多人乃把「能思惟、計度者」當作心。如果用唯識的名相，乃把第六意識當作心。以思惟、計度，乃第六識之作用也。於是既第六意識，已與第八識相距遙遠，更何況真心呢？

但是很多人卻不免將「能思惟、計度者」當作心，這乃是從「能所對待」的思考模式而去認知的。能思惟者，即是心；而所思惟者，乃是物。這從「能所對待」的思考模式，所能認知者，乃唯妄識而已！

為何「能所對待」之心，唯妄心爾？因既成對待，即已落入「相」也。而真心乃非相也。於是以「能所對待」而欲求真心，乃第一重妄。其次，在「能所對待」中，取能思惟、計度者為心，乃第二重妄。故曰「妄上加妄」也。

為何於「能所對待」中，即成妄心呢？因為既成對待，即離能無所，離所無能。而「所」，乃是紛紜複雜、變化多端者。於是既「所」已變化，其對待之「能」，焉能不隨其而變易呢？於是若隨其變易，云何而非妄心呢？

尤其，若以思惟、計度者為心。則眾生，於既不思惟、也不妄想─如睡大覺、昏迷、無記、入定時，此心又當在何處呢？

『我非敕汝，執為非心。但汝於心，微細揣摩：若離前塵有分別性，即真汝心。若分別性，離塵無體，斯則前塵分別影事。塵非常住，若變滅時，此心則同龜毛兔角；則汝法身同於斷滅，其誰修證，無生法忍？』

如果離於所了別的對象，還能確定其有「心」，這才是你常住不變的真心。反之，若離開外塵的存在、外塵的變化，就找不到心了。則這分別的識，便只是前塵的分別影事（即妄識也）。

故如認定必「能所對待」，才有其心。則既現象是無常變化的，豈非我們的心，也必跟著無常變化？而心若是無常變化的，則像龜毛兔角般地渺渺茫茫，其何能作為修行的依託呢？則汝又如何能修證成超越三界的無生法忍呢？

以上是《楞嚴經》的基本觀念。從「相」去修行的話，只可能跟著流轉，而不可能解脫的。故修行，一定要先覺悟到心中不變的「性」，才能成為成佛的密因。

故「以思惟、計度者，為心」正是生死的根本。而眾生中不犯這種錯誤的，幾稀矣！

笛卡兒：「我思，故我在！」若不思時，我還在不在？

所以我們在此回想到西方有位哲學家，名叫笛卡兒者，曾說了一句很有名的話：我思，故我在。因為能思考，所以即證明我的存在。這也是把能思考者，當做我。

那我們來反問他：若不思考時，你又在什麼地方呢？難道可說：這個我，有時在，有時不在嗎？

性不是相，離相無性。然相有幻化，性無遷移。見性之人，即離斷滅。

所以「真心」，還是得從「性」上去悟。雖性不離相，但相有幻化，性無遷移。必從悟得心性，才能證得真心。故中國禪宗和《楞嚴經》，皆認定必從見性（心性與佛性也）後，才能真啟修。

下面在《楞嚴經》又有一段很重要的經文。佛且用十種方式，來告訴阿難：真心為何？以用十次的說明，來突顯真心之所在，這古德將它稱為「十番顯見」。
八、十番顯見
  1. 顯見是心─眼是相緣

    一般人皆認為：為有「眼根」故，所以能見。但以《楞嚴經》的宗旨來論究，卻是：為有心故，所以能見；而眼根，只是形成「見相」的緣而已。這情況就好比：我們於夜晚中，為使用燈光故，能見到種種事物。這燈光，是使我們能看到事物的緣，而非燈光本身即能夠看。同理，眼根也只是形成見相的緣而已，故非眼根即能看。

    以能見者為心，而眼根只是見相的緣而已。故盲人非看不見，盲人但眼盲而非心盲。但為見相的緣不同故（眼睛瞎了），他們所看到的乃不同於我們所看到的！《楞嚴經》謂：盲人非看不見，而是只「見暗」爾！

  2. 顯見不動─動者為塵

    我們看鳥正飛時，飛的是鳥，而不飛的是什麼呢？不飛的乃是能了別的心。我們聽到聲音由大變小，由小變大。這些大小遠近的變化，是聲塵的動；而不動者，乃能聞的心。故塵相雖不斷在變化，可是真心卻從來不曾動搖過。

  3. 顯見不滅─性離生死

    既心性是不動的，則雖於生死的變化中，它還是不動的。所以真心，乃超越生死也。

    經文中有波斯匿王的故事。波斯匿王乃問佛曰：「如何證明真心是不生不滅的呢？」佛就問他：「大王！你幾歲時，就看到恆河？」大王說：「我三歲時，就已看到恆河了。」「那你現在，已幾歲了？」「我現在已六十二歲了！」「六十二歲時，所看到的恆河，還跟以前一樣嗎？」「是的！還跟以前一樣。」

    「所以老，只是身體老，而非心也跟著老。否則六十二歲時所看到的恆河，當不同於三歲時所見到的恆河。既身老，心不跟著老；則身雖有生死，心豈隨其有生死呢？」

  4. 顯見不失─雖迷不失

    雖未覺悟到真心之所在，凡夫還是有見聞覺知的作用。不會因為未覺悟，所以就看不到、聽不到也。於是既有見聞覺知的作用，即表示真心未失也。

    甚至以禪宗而言，乃日用而不知。我們還時時刻刻都在用它，只是莫明其所以也。

  5. 顯見無還─性遍一切

    何謂無還呢？如經典所云：像我們於白天，因為有太陽，所以能見到光明的景象。而晚上若無燈光，則唯見暗而已。如把門窗打開了，即可見到屋外的景象，這稱為通。反之，若把門戶關閉了，即見不到屋外的景象，這稱為塞。這也就說：不管明、暗、通、塞，都是從不同的因緣中，而產生差別的「見相」。

    故如果「明」的因緣消失了，「明」的相也跟著不見了。如「暗」的因緣消失了，「暗」的相也跟著不見了。這從因緣的消失，即不見相，乃稱為「還」。故「相」皆是有還的，其從那裡來？就還回那裡去！

    相是有還的，而性卻是無還的。所以不管白天或夜晚，開窗或閉戶，見性必仍昭昭存在。不管有聲音，還是沒聲音，聞性還是一樣。這稱為「無還」也。

  6. 顯見無雜─雜者為相

    若是所見相，如山河大地、日月星辰、鳥獸蟲魚等，既滿目琳琅，當然就是「雜」了。故雜者，乃是相也。而能見的性，則通遍一切而無差別，是以名之為「無雜」也。廣義的見，乃指我們的心性。

  7. 顯見無礙─心遍法界

    這時，阿難再問：如果我們把房門關了，就看不到外面的景象。這是否為我的心，已被門夾斷了，所以看不到外面的景象呢？

    其實，看到裡面跟看到外面，只是相的變化，而非性有變化。但凡俗之人，卻難免「心隨相轉」，所以心總被「物相」所侷限了。

    故如一個人能從性上去啟修，這時既心眼打開了，就不會再被物質的現象所迷惑、所侷限。因此修行到最後，能有所謂的「天眼通、天耳通」等。總之，若心為境轉，才會處處有罣礙。反之，心既不為境轉，即處處皆通也。

  8. 顯見不分─性相不離

    一切物，若全然非心者；即不能見。但也不能說：物即是心。這「既不可說：是心，又不可說：非心」，真是難以意會哩！

    物本不離心，心原不離物。然一般人總是先把「心、物」區隔了。然後再欲將「心物和合」時，便覺得很難合攏。但如果我們用「性不離相，相不離性」去思議的話，就很容易了解。

    在經典上以「是文殊，非文殊」作比喻而說明，其實還是很難理清楚的。

  9. 顯見超情─性離分別

    心性，既是非因緣生的，即已超出一般凡情之外。然而又以性不離相故，也不可說是「自然的」。非因緣，非自然；非凡俗之心，所能思議、計度。

  10. 顯見離見─著即非心

    其實說來說去，如我們只圖用「思惟」的方式，去了解真心，其實是不可能的。因為當我們作意思惟時，即已落入妄識矣！

    因此真心，乃唯證相應，必透過修行，才能體證。故見性的「見」，不是知道而已，而是必體證也。我們常講「正知、正見」，正知跟正見，是有層次的差別。正確知道一個道理，這是正知。但在知道的當下，卻不見得就已體驗到了。要等體驗到了，才叫正見。
以上經「十番顯見」，似乎我們對真心已明瞭了。但即使明瞭了，也頂多是正知，而非正見也。除非我們在修行上，能真體驗到的話，這才叫正見。而體驗，乃必捨去一切作意分別，才能真體證得，所以稱「著即非心」也。

以上簡單介紹「十番顯見」。詳細內容，各位最好回頭再仔細看看經文。但我可以告訴各位：若用「性相不二」的道理去理解，就很容易會通。
九、凡聖之隔
  1. 以見性者，尤其能悟得諸法之共通性者，殆非凡夫所能。故凡夫者，乃著相而不見性也。於是乎，以從來皆「著相而不見性」，故稱之為「無始無明」。

    所以「凡聖」之間，主要乃為「見性與否」也。這我們前面已經說過，不管是個人的出生，或一個文明的進化，剛開始時都不可能有太高的覺性，尤其要悟得諸法的共通性，乃非一般人所能。

    所以對凡夫而言，大都是著相而不見性。於是以「著相而不見性」，故稱為無始無明。在諸相的變化中，本有昭昭不動的心性在，但凡夫還是不覺悟哩！

  2. 故此「無始無明」，非從本來見性中而妄起染濁，故不當言「一念無明乍起，故轉清淨心成染濁識」。以若如是，則無明為「有始」和「成第一因」也。

    因此再回頭看「無明與清淨心」的關係，無始無明不是從見性後，再起染著的，所以不應該說：眾生的心本是清淨的，但因為無明乍起才變成染著。以眾生，乃從來就不見性，所以是無明。而非本是見性的，後來再起染著。

    以本來清淨，乃指心性；而無始無明，但為心相。以是心相故，所以能夠透過修行覺悟而去改變它。

  3. 雖性不離相，相不離性；但也不能說「性相和合而成」。如「中觀」上說：『若法因待成，未成云何待；若成已有待，成已何用待？』

    故如《起信論》所說『真妄和合』，便有瑕疵。既真，云何與妄合？何因故合？合於何時？合後亦真亦妄，抑半真半妄？本來的問題未曾解了，更愆出種種的問題來。

    說到這裡，我們再引申另一個問題。理論上「性不離相，相不離性」。這是很明確的，但我們卻不能說「性相和合而成」。因「中觀」上說：若謂和合而成，則是先有再和合？還是先和合再有？若謂：先和合再有！則既未有，用何來和合？反之，若謂：先有再和合。則既已有了，就何必再和合而成呢？

    為何要引申這「性相和合而成」的問題呢？因為在某些如來藏系的論典裡，乃謂「以清淨心被無明所染」故，名之為「真妄和合」。我們雖也說：真心不離妄識，妄識不離真心。但是這乃從「性不離相，相不離性」的觀點而說的。以若把它說成「真妄和合」，這裡就有很大的瑕疵：

    既真為何要與妄合呢？合於何時？又和合後，是一半真一半妄？還是既真又妄？本來建立「真妄和合」的理論，是為說明「性相不離」的道理。可是用得不恰當，故原來的道理既未澄清，反扯出更多沒完沒了的問題來，真是無奈！但是如用「性不離相、相不離性」去說明，不是就很簡潔了當嗎？

  4. 而聖者，以能從差別相中，去悟得共通性；故能出塵相之礙，而圓通自在也。

    前既說：為著相而不見性，所以稱為凡夫。而聖者，卻能從差別相中去悟得共通性。悟得共通性，有什麼好處呢？首先能從差別相的侷限中跳脫出來，所以能在諸法間，左右逢源、圓通自在。

    這情況就像如果一個人見地高的話，從上往下看，就一目瞭然。相反地，如在下面打轉的話，可能轉了一輩子還不知道自己身在何處？

    所以能悟得共通性者，既心量能更大，也統合力能更強。於是既得自在，也成就於圓滿，故能成為一個聖者。以前我雖說：小乘比較偏重於解脫自在，而大乘乃注重於福慧的圓滿。事實上，如能見性的話，即能既自在且圓滿。故也不需要再去區分：大小乘之間有什麼差別。
總之，唯從「見性」中，才能確認真心之所在。因此經典上有這麼一段話：

『是諸大眾，各各自知，心遍十方。見十方空，如觀手中所持葉物。一切世間諸所有物，皆即菩提妙明元心。心精遍圓，含裹十方。反觀父母，所生之身；猶彼十方，虛空之中，吹一微塵，若存若亡。如湛巨海，流一浮漚，起滅無從。了然自知，獲本妙心，常住不滅。』

於是與會大眾，每個皆知：我們的真心，乃是遍佈十方的。「見十方空，如觀手中所持葉物。一切世間諸所有物，皆即菩提妙明元心。心精遍圓，含裹十方。」十方虛空似乎很大，但若以真心觀之，其就像手中所拿的葉子般地渺小。世間所有萬物，都是在真心的攝受中。

「反觀父母，所生之身；猶彼十方，虛空之中，吹一微塵，若存若亡。」既十方虛空，已是如此的渺小。至於這個由父母所生的軀體，更是微不足道。其猶如十方虛空中，因風吹起的微塵一般，似有也似無，何足以費神呢？

「如湛巨海，流一浮漚，起滅無從。」這父母所生的軀體，又如於大海中，偶然漩起的泡沫；既短暫又渺茫。可是很多人卻把它看得太重了，反而挂一漏萬而迷失我們的真心。

「了然自知，獲本妙心，常住不滅。」於是經如來，不辭辛苦地開示後，才能了然覺悟道：真心本來不失，真心法爾常住。

從前面說到此，對於何為真如心？應已確認無疑。因此我們再回頭省思：妄識為何？就能更清楚。

其實，妄識並不只是為「不見性」而已！其之從迷上加迷，大致可分作幾個層次：
十、妄識重重
  1. 凡夫初以「著相而不見性」，故隔真成妄，乃為第一重妄。

    為著相而不見性，乃第一重妄，這我們前面已經說過了。

  2. 繼而以相有「所相」與「能相」，所相者即塵境，境在心外。能相者即心識，心非物相。於是以「能所區分、心物隔閡」成第二重妄。

    於是在所著的相中，再把它區分成兩種相：一是能相，一是所相。所謂能相，乃是能了別者；而凡夫乃以心識，為能了別者。其次，所相即是被了別者；而凡夫乃以塵境，為被了別者。

    於是既已把「能」跟「所」分開了，即亦把「心」跟「物」對立了。是心，則非物；是物，即非心。

    於是為區隔、對立故，心乃成為「相」，而不是「性」也。因此雖以了別為心；但既從「相」而立心，即已非真心矣！

    這從不見性，而使能所區分、對立。在《大乘起信論》裡，也有：『依於覺故，而有不覺，生三種相，不相捨離。無明業相、能見相、境界相。』為什麼說：依於覺故而有不覺呢？雖心性是本來清淨的，這稱為「依於覺故」。但眾生卻因未明心見性，所以還是無始無明，故曰「而有不覺」。於是以不覺故而著三種相：第一是無明業相，第二是能見相，第三乃境界相。這中，以不覺為第一重妄。而至生三種相，則為第二重妄。

  3. 既以六根為「能了別」者，而六根復寄居於四大和合的假體中；故以四大六根所交織成的生命體，而為「能了別」者，乃第三重妄。

    所謂「能了別者」，又是什麼呢？凡夫乃以有六根故，能了別。於是乃以「能了別者」，即是六根也。真心，原是指能了別的「心性」；而現在，已節節侷限而變成六根。

    然六根又是什麼呢？很多人乃從物質的觀點，而來認定六根─為眼睛有瞳孔、網膜故能看。既從物質的觀點，而來認定六根；且六根乃寄託於四大五蘊所和合的身體中。所以心在那裡呢？乃在身體之中。

    這先把「六根」當作心，次把「六根」當作身體的一部份。於是心，乃侷限於身體中的小部份而已。真心本比虛空還大，現竟變成比身體還小，真是天淵之別哩！

    所以《圓覺經》中有：『四緣假合，妄有六根。六根四大，中外合成。妄有緣氣，於中積聚；似有緣相，假名為心。』四緣就是四大，也就是地水火風。這由四大假合的身體中，幻現有六根。這六根，感覺好像就有「能了別」的作用。故以此六根，而稱為心。

    既落入相裡，即已是妄心了。更何況竟落入身體之中，愈說愈小，愈迷惑愈侷限，真是不堪回首。

  4. 於是乎，此「能了別」者，或分而為六─眼、耳、鼻、舌、身、意。或合而為一，而稱為「我」者。故乃從無限的心性大海中，截取一隅，名為我者，此第四重妄。

    於是眾生又把這個能了別者，稱之為我，而這我乃成為「一」。有時候，卻又把六根分開來看，則成為「六」。由是或一、或六，便扯不清。既是一，云何分為六？既是六，云何合為一？

    然而不管說一，還是說六。既「我」跟「非我」已成界別，則猶如蠶蛾，作繭自縛。本來心性的大海是無限的寬廣，但眾生所認定的「我」，乃是非常侷限，不管是以身體為我，還是以妄識為我，這比真心皆是微不足道爾。

    『是根非一非六。由無始來，顛倒淪替；故於圓湛，一六義生。如太虛空，參合群器。由器形異，名之異空；除器觀空，說空為一。彼太虛空，云何為汝成同不同，何況更名是一非一？』

    本來心性通遍一切，故既非一，也非六。然由於眾生著相為我，故於圓滿清湛的心性中，妄自區隔，而成為一、或六。這情況就像我們在虛空中，擺了很多瓶罐。於是因瓶罐的區隔故，乃使甲瓶中的虛空與乙瓶中的虛空，成為差異。

    如果有一天，再把這些瓶瓶罐罐，全部打碎；則這時虛空，乃復歸為一。於是你還需要再問：既六，云何合一？或既一，云何分六嗎？不需要！因為空就是空，既無以名之為一，更無以分之為六。而之所以有一有六，乃為瓶罐之妄分別故。

    所以眾生就是從瓶瓶罐罐的著眼點，去看世界；因此才作繭自縛也。而欲修行解脫，最重要者：乃是要把這些瓶瓶罐罐全部打破，而使所有的虛空復歸一體，這就能成就於真如圓覺的境界。

  5. 於是我與非我間，復以緣起互動故，從觸生「受」；從受生相，故為「想」；從想而取捨，故為「行」；從行而熏業，故為「識」。五蘊繼起，觸受愛取有、生老死，循環不已，是為第五重妄。

    所謂眾生於「我」與「非我」間，橫生界限。但其實這界限，也只是心裡的區隔執著也，而非真有界限。因為諸法既是緣起，於緣起中就有互動。

    於是於互動中，從觸生「受」；於受中，心呈相故，則為想；因想而產生取捨，則為「行」也；因行而熏習識種，故稱為「識」或「業」；因業，乃有生死。所以五蘊繼起，觸受愛取有，生、老死，循環不已，是為第五重妄。
以上「妄識重重」，乃是說明：眾生如何從至寬廣的心性大海裡，一次又一次地將「心」設限，以至於將自己愈框愈緊；愈緊則愈迷惑與煩惱也。而真欲修行，也不過「反其道而行之」爾─唯將這些設限，一層層再打破而已！
十一、八識之間
八識的問題，其實不是《楞嚴經》主講的重點。但是既講到真心，就會牽連到妄識。所以我們接著再從《楞嚴經》的觀點，來分析八識的本末：
  1. 從無限的心性大海中，截取方隅，名為我者；此方隅乃「末那識」也。方隅之內，種種屬於我者，包括根身、思想、觀念、情感，田園、名利、眷屬等，稱「阿賴耶識」。方隅與外界連絡出入者，為「前五識」。而阿賴耶於因緣和合而現行者，稱「第六識」。

    在八識中，首先講末那識。真心本是無限的，但眾生卻習於從這無限中，唯截取其中一部分，並把這部分稱之為「我」。這又如前所作比喻：於虛空中擺上瓶瓶罐罐，並將其中的一個瓶罐，認之為「我」。這「我」於唯識學中，即稱為「末那識」也。

    其次，在被截取的框框中，乃包含有很多不同的成份：比如根身、軀體，以及內在的思想、觀念、情緒、記憶和外在的田園、眷屬、名利等。這些跟「我」相關的一切，或這些屬於「我」的一切。乃都稱為「阿賴耶識」。

    所謂：跟「我」相關的一切，範圍既可以相當廣泛，也可以比較狹隘。看個人去界定「相關的程度」。若從中觀的角度來看，那個法跟我不相關呢？於是因所界定「相關程度」的不同，故「阿賴耶識」的定義，也有廣義和狹義的差異。這問題將於下個單元〈八識表解〉裡，會講得更清楚。

    所謂框框的「我」，事實上不可能完全封閉。既諸法是緣起互動的，因此這個框框，也必得跟外界出入、聯絡。而這些被用以出入聯絡的管道，即被稱為「前五識」。也就是眼為與色塵聯絡者，耳為與聲塵聯絡者，鼻、舌、身等皆如此。

    在阿賴耶識中，不管是根身或種子，有時候似為靜態的─也就是既不顯示出其存在，更不顯現出其作用。有時候卻為動態的──也就是或顯示出其存在，或顯現出其作用。於是當其顯示出存在或作用時，乃名為「顯識」、「現行識」或「第六識」。比如過去的事情，若只記在我們的腦海裡，而不去想它，即稱為阿賴耶識。而現在因種種原因，被回想出來。這從回想出來而凸顯在我們的意識中者，即稱為第六識。

    以上八識的分別，大致如此。然就修行而言，最重要的還是在消除框框的侷限，也就是末那識的染著意爾。

  2. 故非離真心，別有八識；非離八識，別有真心。真心與妄識，乃如大海與方隅內之波濤，或如大海與浮游之堅冰。離大海，別無波濤；離波濤，別無大海。

    既真心像大海，而八識只是從大海中所分割出來的；則可確認：離真心，即無八識。同理，也不能說離開八識，別有真心存在。尤其八識，乃就「心相」而言，而相不管是雜染還是清淨的，都不離「性」也。因此，更不能說：離於八識，別有真心存在。

    若已明瞭真如心與八識，乃如大海與波濤的關係，也就不需要再奢談什麼「真妄和合」了。如果因末那識的「固執程度」，也可以用大海與浮游之堅冰作比喻。

    然不管怎麼比喻，總是部份與全體，或心性與心相之差別爾。

  3. 但集一切波濤之總相，即使曰之為大海，卻非心性所成之海。以心性乃：真常、不動、明淨、元妙、非因緣生者。

    所以如單從「部份與全體」的關係，來界定「真心與妄識」的分野，其實是不究竟的。因為這還會落入「相」中，而不能見「性」也。故即使把一切波濤總加起來，這在世間法上可說「已是大海了」，但這卻不是心性所成之大海。

    故除非真悟得心性乃：真常、不動、明淨、元妙、非因緣生者，才是已會得真心，已契入大海也。

  4. 故必待方隅已除，界限已泯，周遍涵容，不動無為，才是心性大海之本來面目。

    因此就修行而言，最重要的乃是：必從見性後，才能了解這個方隅，本質上是虛妄不實的。故更從覺悟到虛妄不實，而去慢慢消除它。待把這個界限、框框，全消除之後，才能證得內外如一的境界。

    而既內外如一，波濤才能完全平靜下來。故這時，心平如鏡，而不再有任何衝突、煩惱。同時，對一切境界，也能映現得清楚明了。這既不動無為，又廣大涵容，才是真心的本來面目。
十二、修道關鍵
  1. 從見性後，力除我見所成之「方隅」。見性者，初果也。

    以我見有：分別我見與俱生我見。雖分別我見於見性時，即已降伏；但俱生我見，卻必於修道時，才漸漸消除。

    因此就修行而言，重點其實只有一個：就是從覺悟到諸法本是寬廣無邊的，甚至心性本是不動無為的，而堪破「自我」的虛妄。這從見性，而堪破「自我」的虛妄，就原始佛教而言，即已證得初果的果位。

    但只是見性，其實還是不夠的。因為眾生的「我見」，乃有兩種：一稱為「分別我見」，二稱為「俱生我見」。

    所謂分別我見，乃是透過思考，才確定有自我的存在或自我的意識。而俱生我見者，乃謂從出生時即有，不管意識到或未意識到；從多生多劫所熏習、累積的力量，始終都在影響著我們的思考方式。這種意識即使不很清楚，但那個力量卻梗梗延續著。就像初生的嬰兒，似一切懵懵懂懂，但他還是有自我中心。甚至說禽獸蟲魚之類，我們認為牠們只有本能反應─所謂螞蟻尚且偷生。可是在反應中，還是顯現出自我中心的成分。

    以分別我見既是透過自己的思考，或惡知識的傳授，才確定的。所以能夠再用思惟的方式去消除。因而當修行見性時，就已經消除了。但是俱生我見的力量，卻不會因見性，即能馬上消除。故必於見性後，更透過嚴謹的修行過程，才能有效消除。

    簡單講：見道時，乃消除分別我見。而修道時，再降伏俱生我見。

  2. 以見性故，貪瞋漸薄，二果也；以至於斷盡，三果也。

    一個見性的人，既已看透自我的虛妄，自然就會慢慢放下。於是貪心與瞋心，也就隨著慢慢淡薄。所以見性的人，即使不再刻意修行，都能在解脫道上漸次進步。故經典上謂：證初果者，頂多在七番生死之後，一定能證得解脫。

    但如在見性後，用更有效的法門去修行；則或在當生，即能證得二果、三果，甚至阿羅漢果。

    所謂二果，乃是雖貪瞋漸薄，但還未全斷盡。如果貪瞋完全斷盡的話，就能證得三果。三果稱為不還果，不還乃謂不還欲界。故斷貪，主要是指斷除男女間的淫欲。既不還欲界，即在色界以上出生；而色界以上唯「化生」爾。

  3. 若「方隅」全得拆盡，我慢餘習，不復存在；則生死已了，證阿羅漢果也。

    在三果時，雖貪瞋已完全消除了；但我慢的習氣還是存在，所以仍未解脫。如進一步再把這個框框全部拆除，把我慢的習氣完全斷盡。這時候才生死已了，而證得阿羅漢果也。

  4. 雖堅冰消融，個體不復，但波濤未必全平，塵沙未必全沈也。故於菩薩道中，更慢慢沈澱澄清，而終成就為「一真法界心」之「海印三昧」也。或名之為「毗盧遮那」的法身佛也。

    從前面講到這裡，重點很明確：修行唯從消除我見、我慢去著手。如用前面所作的比喻，即是如何把這些框框完全消除？然而即使已把那些框框完全清除了，故堅冰消融，個體不復，內外得以打成一片。但是為過去的框框，所產生波濤洶湧和塵沙滾滾的現象，卻未必能很快澄清、沉平。因此就大乘的經典來看，即使證得阿羅漢果，卻還未圓滿也。故必須進一步再去修行，這個更高的修行法門，乃稱為菩薩道。

    因而這裡所講的菩薩道，不是指初發心的菩薩。因為在經典上說：阿羅漢果的證量乃與八地菩薩相當。故這裡所講的菩薩，是指八地以上的菩薩。阿羅漢雖已降伏我慢、解脫生死，但還將在「無功用心」下，更去消除業障習氣，而使心量更廣大、涵容，最後才使大海能真正內外如一，波平浪靜。這時乃名之為「一真法界」或「海印三昧」；因為這時的心，乃能跟法界完全相應。

    這海印三昧，若在唯識學上，則稱為大圓鏡智。總之，從一次又一次地去消磨框框、執著，最後才能證得內外如一的境界。這時，即使稱為「成佛」也；但成的是法身佛而非報身佛。以如為報身佛，則還會落入形相。而既落入形相，便不免流轉生死。除非能以一真法界之心而成就報身，於是雖境界還是有變化、流轉，可是為心不再分別執取，故對他而言乃無所謂爾。這時即稱為「清淨法身」佛也─不只是心性的清淨，而且一切的心相也完全清淨了。

    這也就是我前面所說：雖覺悟的是「性」，但透過覺悟後，再去修的則是「相」。以眾生的心相本是無明雜染的，唯透過不斷地修行後，才能慢慢使雜染的成份愈來愈淡薄，以至於能證得真正的清淨。

    問：既修的是相，與無明眾生的著相，又有什麼不同呢？答：眾生的著相，是往侷限、束縛的方向去造作。而見性修行，卻是往開通、自在的方向去涵容。
十三、轉識成智
  1. 方隅不存，內外如一故，轉末那識為平等性智。方隅不存，鑑照無餘故，轉阿賴耶識為大圓鏡智。方隅不存，六根互用故，轉第六意識為妙觀察智。方隅不存，隨心所現故，轉前五識為成所作智。

    最後我們再回頭省思，唯識學所謂「轉識成智」的問題。何以轉末那識為平等性智？因若有末那識，即表示「我見」尚在。而我見既存，即「我」跟「非我」乃成界限。以成界限故，不可能平等。除非從見性而覺悟這我本是虛妄的，故能漸消除我跟非我的界限，而終能證得內外如一的境界，這才稱為平等性智。然平等者，還是就「性」而言；若就相而言，還是會有內外差別的。

    其次，再看何以轉阿賴耶識為大圓鏡智？我們在前曾比喻：阿賴耶識乃是在框框裡的波濤。故既在框框內，當不可能是大圓鏡智。除非把這些框框，全部拆盡，才使我們的心量廣大無邊、鑑照無餘；才使我們的心境波平浪靜、寂照無痕。這才能證得大圓鏡智，或前面所謂的海印三昧。

    下面再看，何以轉第六識為妙觀察智？觀察主要是透過六根而能觀察。而一般的凡夫，為心著於相故，眼睛就只能看，耳朵就只能聽。這乃為我們錯以為：從眼根而能見，從耳根而能聽。然就《楞嚴經》而言，既見者是心，也聽者是心；眼根或耳根，乃是見聞的緣爾。故如果修行見性了，即能在六根中悟得共通性，這樣就能消除六根間的障礙，而成就於「六根互用」。這「六根互用」的功能，當然比「六根單用」高明殊勝多了，故稱為妙觀察智。

    最後再看，何以轉前五識為成所作智？我們前面說到：前五識，乃框框跟外界間互通的管道。現既框框不在了，當然要互通，就更直接方便。所以能隨心所欲，而變現境界。這就成為菩薩度化眾生的善巧方便，故稱之為「成所作智」。

  2. 如《八識規矩頌》所云：「六七因中轉，五八果上圓」。修行者乃從聞思，而明了心性，此第六識之初門也。繼而從六根起修，以期銷融末那；故皆名其為「因中轉」者。至於方隅已銷，內外一如，則五八漸圓也；故名其為「果上圓」者。

    至於八識的轉化中，有沒有一定的次第呢？在唯識裡有一本論典名《八識規矩頌》，其云：「六七因中轉，五八果上圓」。欲轉識成智，首先得從第六識去著手。亦即從親近善知識，以多聞熏習、慎思明辨，而確立正知見。然所謂正知見者，即是從見性而破除分別我見，這乃第六識之初門也。

    繼而從六根啟修，以期銷融末那，而證得平等性智（關於如何從六根啟修的問題？將於〈二十五圓通與參禪法門〉中詳述）。以上乃名為「因中轉」者。大致而言，因中主要的課題，乃是消除我見。於第六識中消除分別我見，於第七識中消除俱生所見。事實上，若兩種我見都已消除的話，就原始佛教而言，已是證得阿羅漢的果位了。

    既以「內攝」而消除我見，則能「外延」成菩薩境界。故大圓鏡智與成所作智，乃成為菩薩度眾生的力用與方便，故稱為「果上圓」也。而果上圓的極致，也就是所謂的「成佛」。

  3. 總之，從見性而消除我見之方隅，乃修道之關鍵。

    所以不管從中觀、唯識或真如去看，結論都一樣：眾生云何修行呢？總不出乎從見性而去消除我見，待我見消除了，就能證得內外如一的境界，而稱為法界心、法身佛、大圓鏡智、海印三昧等。修行的路，原就是這麼單純而已！豈必瓜葛綿延，故弄玄虛呢？
果煜法師文集 / 楞嚴新粹 / 真心與妄識 [image] 上一篇 | 下一篇


八識表解

果煜法師文集 / 楞嚴新粹 / 八識表解 [image] 上一篇 | 下一篇
八識表解
  • 八識表解
  • 境非實有
  • 識有境無
  • 見分
  • 阿賴耶識
  • 根身
  • 作意根
  • 身者
  • 氣脈
  • 細身
  • 種子識
  • 電腦的比喻
  • 阿賴耶識
  • 末那識
  • 第六識
  • 前五識
  • 從現行到熏習
  • 軟體與硬體
  • 電腦升級
  • 業識與氣脈
  • 拙火
八識表解
我們繼續講：「八識表解」。本來這題目不屬於《楞嚴經》的範圍，然既說到妄識的問題，且我前一陣子又看了一些唯識的經論，所以順便也把八識，作一番整理。當然整理的結果，還是會跟傳統的說法有些不一樣。

所以如果你對唯識學根本沒興趣，或者毫無基礎；則這一章便可直接略過去，這不會影響到下面的章節。反之，你對唯識學還有興趣，甚至乃有一些基礎；則再來研習本章，便感受非凡矣！

對於八識的問題，我們且看下面的圖表：這圖表乃從識、見分、相分，這一直細分下來。所以各位聽課的時候，雖一方面要聽解說；然更重要的，是時時刻刻要對照這圖表。事實上，今天這堂課，乃為解釋這個圖表是怎麼畫的？所以稱為「八識表解」。

八識圖表
境非實有
萬法唯識者，萬法皆依識的作用而得顯現；故外境既非實有，亦非烏有。

首先講唯識的主題：境非實有。為何外境不是實有的呢？因為萬法唯識，一切外境都得經由識的分別作用，才能顯現；既外境不能單獨存在，所以乃非實有也。

很多人都把外境當作客觀存在的，事實上根本不可能有客觀的存在。因為外境，既需透過我們的感官，去觀察觸受；又得透過我們的知識．經驗去詮釋判斷。因此所認知的外境，都已夾雜了業識的成份。因此一朵花，甲看到的和乙看到的，乃不一樣。

現代人以為用「科學儀器」去觀測，便是客觀而真實的。事實上，用儀器去觀測，也只是另一類「緣起」所形成的境相爾。以緣起無自性故，怎會是客觀而真實的呢？然現代人之所以用「科學儀器」去觀測，只是為得到一種能共通使用的標準而已！所以是共通的標準，而非真實的存在。

境非實有者，從中觀而言，既是因緣所生，當非實有；就唯識而論，既依識所變現，當然也是非實有的。以非實有故，既非客觀的存在，也不能永恆不變。

然而雖非實有，卻也不是烏有─不是無中生有。既緣起，有因有緣則示現，故非無中生有也。同理，既得透過識的了別作用才能顯現，當然也非無中生有也。否則，識從那裡去了別呢？不能說識，乃來了別「識」也。

當然以上的說法，還是比較偏向於中觀的理論，既非實有，也非烏有。而在唯識學中，乃偏向於無中生有，因為一切都是識所變現。因此在唯識學上，乃說是「識有境無」。
識有境無
故識有者，乃為能於緣起中識相故─識乃就相而言，而非實有識也。

境無者，亦為從於緣起中示相故，境乃無自性。

所謂識「有」，是什麼意思呢？我們只能說：在不同的緣起中，乃顯現出不同的境相、不同的識相。所以這個「有」，就中觀而言，既從緣起而現，當非實有的。尤其，識又是流轉、幻化的，更不可能是實有的。這也是前面所再三強調的：既從相立識，即是無常．流轉．幻化的，當然非實有也。

其次，境的「無」，乃更容易瞭解。既一切境界皆是從種種不同的因緣中，才能變現，所以唯「無自性」爾─但也不能說是全然的無中生有。

因此這「識有境無」，透過中觀的分析，其實就是「境．識」皆空，「境．識」皆無自性爾。因為對一般人而言，既習慣把世界分做兩部分：一者稱為心識，一者稱為境相。故就中觀而言：只要再從「心識與境相」的互相緣起，而破除其對「實有」與「自性」的執著，就能轉「無明」成「覺悟」也。這豈非更直截了當呢？

而唯識學，就挺迂迴的：首先要透過「境是唯識所變現」的程序，將一切說成「識有境無」；然後再從「識的熏習與現行」等過程，再將這個世界變現出來。豈不是很繁複而迂迴嗎？過去有一位學長，他是學唯識的，故於唯識學的領域中，還小有名氣。唯識不是一向講「識有境無」嗎？然而他說：當一部汽車，撞過來時；我還是先跑為妙。而不敢站著說：這汽車是無中生有的呀！讓它撞撞看，有什麼關係？

所以要把這世間上所有的現象，都說是從阿賴耶識裡變現出來的，有時候需經過太多太多的轉換手續。比如你去問那些唯識專家，看識怎麼從無中生有而把電腦變現出來？這下子就很累了！或者識怎麼既把原子彈變現出來，且又炸死那麼多人？如那位唯識學者，真能把它說明得很有條理，那就真服了他！

但是就中觀而言，文明的進化，本不出緣起的原則。因此順著文明進化的緣起，所以電腦．原子彈等，皆被製造出來也；乃還不需要經過太多轉換的手續。這是首先講到唯識的大原則─「識有境無」。

凡夫以未見性故，於一真法界中，妄分二相而成「能、所」之對待。然雖在迷地，仍不出真心法界也。然在此中，既不言「真如熏習無明」，更不言「無明熏習真如」也。

凡夫以未見性故，於一真法界中，妄分二相而成「能、所」之對待。這前面已說得很多了。然凡夫雖迷，而妄分二相；但此二相還是不出真心的範圍裡。這也就說：凡夫所執迷的、所侷限的，其實只是真心中的一小部份而已。這從真心而產生的識，乃是最廣義的「阿賴耶識」。

因此真心跟妄識的關係，主要在於覺悟與不覺悟的差別爾。因此就不需要更贅言：說什麼真如熏習無明，或無明熏習真如之類。記得有位月溪法師者，當看到《大乘起信論》時，便直率地說：這是一部偽論，因為它竟然說：無明還能熏習真如。真如既是不動無為．本自清淨者！怎可能還被無明所熏習呢？

對於這一點，我覺得月溪法師還是有些見地，只可惜他猶未參透「性不離相，相不離性」的道理，故只能不斷地強調「大乘絕對論」；而不明在絕對的「性」中，乃不妨有相對的「相」在。

因為「心性」既是最寬廣無邊的，又是最廣大涵容的，所以從真心的角度再來看妄識，便比較容易。這也就是為什麼我們必在明瞭真心後，才再來探索妄識的緣故。

從無明妄識而區分為「能所對待」。能相，即是表上的「見分」；而所相，乃是表上的「相分」。
見分
見分，即染淨依，亦即是末那識與我愛執藏識─執根身與種子識為我也。

眾生既把萬法區分為二：以能見者，稱為心，即是見分也。所見者，稱為物，即是相分也。

其次，更認此「能見之心」為我。於是以此「自我中心」，而分別取捨，故造業煩惱。所以乃稱為「染淨依」也。所謂「末那識」，末那是指污染的意思，也就是因為有我見，所以成污染。而從我見，必然更衍生我愛、我慢等煩惱，因此末那識又稱為「我愛執藏識」。

我們之前曾作比喻：眾生的我見，乃於心性的虛空中，截取方隅，而成為一個個的框框，這框框即是見分。而在框框裡，所執藏的成份，在唯識學中，乃將之歸納為「根身」與「種子識」。這即是通俗所謂的身與心．或生理與精神兩大部份。眾生且以此為「我」。
阿賴耶識
阿賴耶識，其有三個層次：
  1. 異熟識，一切見分、相分之因果流變皆屬之，故此為最廣義者，而為最上層之『識』也。
  2. 我愛執藏識，此唯指能作、能受之我者。故定義已狹，而為次上層之『見分』者。
  3. 種子識，以集一切種子故，而稱種子識。故定義最狹，而為更下層之『種子』者。
所以阿賴耶識，其實有廣義和狹義的不同。如就廣義而言，既萬法乃唯識所現，則何者而非阿賴耶識呢？這從萬法唯識所定義的阿賴耶識，即是最廣義者。

何以其又稱為「異熟識」呢？既異時而熟，也異類而熟。也就是從一切因緣果報而有的變化，皆稱為異熟也。所以異熟識，既包括內在的見分，也包括外在的相分。以範圍最廣故，我們把它列在圖表上的最高位子，而簡稱為識。故這「識」，既包括山河大地、日月星辰，也包括眾生的生命現象。

在這最廣義的識下，眾生又把它區分為二：一者稱為我，另者稱為非我。我者，即見分。非我，則相分。

然「我」又是什麼呢？乃以能作、能受者為我。比如我眼睛能夠看，耳朵能夠聽，手腳能夠動，這稱為能作的我。同樣，以能感覺到外界的存在．外界的變化，而稱為能受的我。一般人既執此為我，當就對之珍愛訶護，故稱為我愛執藏識。以其範圍，乃比萬法唯識的識狹窄些，故為次上層之『見分』者。

第三，一般人又把這個我，再分作二種：一是有形的軀體，而稱為根身。二是無形的意識，而稱為種子識。故種子識，乃包括我們的思想、觀念、情緒、感受、及種種記憶等。也就是一般人所謂的精神生命。於是種子識者，乃從見分中，再減卻根身的部份，故範圍又比見分小一些，而成為更下層之『種子』者。

所以如說：眾生於生死輪迴間，是阿賴耶識去投胎的。然是那一層次的阿賴耶識去投胎的呢？當不是最廣義的阿賴耶識，以最廣義者既到處都是，那還有什麼投胎、不投胎的差別呢？其次，也不是根身去投胎！因為前世的身體已死掉了！當不可能去投胎。所以唯「種子識」的部份去投胎！有關這個問題，於下面會講得更明確。

這也就說；萬法唯識的識，或眾生輪迴的識，其實定義是不同的。故如混為一體，很多延申的詮釋，便會攪亂不清。
根身
根身者，眾生皆執「能作、能受」者為我；而「能作、能受」者，其唯『根』也。又以根必依託於『身』才存在，故合稱為『根身』也。

眾生既執「能作、能受」者為我，然此能作、能受者，又是誰呢？對很多人來講，乃認定就是六根的作用也。因為有六根，所以才能產生見聞覺知、產生意識造作及種種的分別取捨。而六根，基本上是必依託身體才能存在，因此乃合稱為根身。

根有『作意』根與『非作意』根，『作意』根者有間斷，故從作意而得再現起。『非作意』根者，從生到死恆無間斷。『作意』根者，前六根是也；『非作意』根者，乃命根也。命根即唯識所謂之『壽』─壽暖識三者，如鼎而立，缺一則亡。此中作意根者，乃依存於非作意根也；以『非作意』根若亡，則作意根亦必失其作用矣。反之，作意根雖不起作用，非作意根仍自延續其作用也。

根又可分為：作意根與非作意根。何謂作意根呢？比如：我現在想看，於是就去看，這稱為作意。甚至我不看時，就把眼睛閉起來而看不見了，這也是作意。我們想一個問題，則念頭動了；不想的時候，卻似關門一般把它封閉起來，這都稱為作意。因此作意根是有間斷的，有時候有作用，有時候無作用。

反之，若是非作意根的話，則既不曾開，當然也就不能閉。因此從生到死，其根的作用都是相續存在的。

那作意根是什麼呢？乃指前六根。以眼耳鼻舌身意，都是能透過意識而去控制的，所以有間斷。而非作意根，則唯指命根也；因為從生下來，這個命根就一直相續存在，直到死亡為止。

因此，在唯識學上乃講到：壽暖識三者，如鼎而立，缺一則亡。壽，是指我們的命根。暖，是指身上的暖氣；如果人死掉了，暖氣消散，軀體便很快變冰冷。識，是指業識的存在。以這三者，就像鼎足一般互相扶持；故如那個不在的話，其他二者也就跟著滅亡了。

為什麼要把根，再分為：作意根與非作意根呢？因為一般人對於作意根，乃較容易注意到它的存在。事實上，作意根只是表相，因為它必依附於非作意根，才能存在．才有作用。故如命根既亡，前六根也就失卻其作用矣！但是一般人對於這種有間斷的根，卻反而比較留意。除非分析到更深細時，才會講到命根的存在。而命根者，作意根雖不起作用，非作意根仍自延續其作用也。

又作意根，一般人以為我們能作意．主導；但仔細想想，其實根本沒有一個能作意的人。比如眼睛想看時，就看；不想看時，即閉之不看。這真是由我們主控的嗎？其實不是我在主控，而是因緣在變化。事實上很多時候，不是我們先動念想聽，所以去聽聲音；而是為聲音太大了，把我們震醒了，把我們震驚了；這之間，曾有作意嗎？我們打坐時，不是都希望不打妄想嗎？可是妄想為何又一直不斷呢？因為它不是我們作意所能控制的。

所以能「作意」，其實只是眾生從我見根本，而產生的「妄覺」罷了。根的作用與否？其實是因緣的和合。而和合的因緣中，乃少不了「非作意根」的存在與作用也。

前既謂：非作意根於活著時，是不會間斷的；但於生死的交替中，仍有間斷。如果死掉的話，它就間斷了；而待下輩子重新往生時，另個命根又開始作用了。

問：有沒有一種從不間斷的根呢？即在生死的交替中，也不會間斷的根？

答：有！那就是真心。

真心乃從來不間斷。但就是為不間斷故，很多人反而忽略了它的存在。就像我們每天呼吸空氣，但真正關心空氣的人卻不多，倒是對三餐、飲食非常注重。因為是有間斷的，所以反被注意到了，這真是無可奈何的顛倒呀！因此一般人對於妙明真心是最不清楚的，對命根乃稍微清楚一點，而對六根竟是最清楚的！

我繪製這表解時，乃有一個很重要的觀念：一般人皆著重於表相，而看不到更內在的真實。然內在的真實，乃是外在表面的依託。真心是非作意根的依託，而非作意根又是作意根的依託。但一般眾生卻都是倒過來看也。
作意根
作意根者，又分『五俱意識』與『第六意識』。同理，『五俱意識』亦依存於『第六意識』，而不能單獨作用。而第六意識者，乃可單獨作用，而稱為『獨影境』也。

這雖不能真正「作意」的作意根，又可分為：前五根與意根。我們眼睛雖在看，但如意識不起作用的話，眼睛就視而不見也。以前五根也是必依託於意根，才能顯現其作用，故稱為「五俱意識」。由是五俱意識的範圍，乃更狹窄也。

反之，第六識的意根，卻能單獨作用。比如想過去的事、想未來的事，雖無前五根的輔助，但還能顯現其作用。這單獨作用的意根，在唯識學上稱它為「獨影境」。然對一般人而言，以五根的作用比較粗重而明顯故，所以於世間中，只是講五官：眼耳鼻舌身。而佛法才謂有六根。以下再看身體的部分：
身者
身者，乃分為『形體』與『氣脈』。形體是外在的表象，氣脈是內在的傳輸。同理形體亦依存於氣脈也。

身體的部份就我的分法，可分作形體跟氣脈。形體，大家已很清楚，就是頭、身體、手腳，甚至內在的器官等。然在形體中，有它更細微的連絡者，乃氣脈是也。故形體，只外在的表相；而氣脈，才是內在的傳導或掌控。形體乃依存於氣脈中也。

這種講法，乃與通俗的見解不一樣。通俗的見解：乃認為因有這個身體，才有氣脈；譬如為有大地故，能架橋鋪路。而我的看法，卻是：因有氣脈故，才有這個形體的存在與作用。我們初生時，身體很小，為什麼能慢慢長大呢？為有氣脈的新陳代謝故，能長大。又眼睛為什麼能夠看？這也與氣脈有關。

我們且用「怪手」作比喻：怪手為什麼能夠動呢？因為機器的零件間，有很多線路、有很多油壓系統。故能用來操作機器，否則它就不能動也。故機器的殼子，乃比喻形體；而控制機器的電子電路及油壓系統，則喻為氣脈也。

所以形體雖粗重而醒目，卻是被操控的；氣脈雖微細且近於無形，倒是主控者。這也是眾生所不易明瞭的真相。
氣脈
氣脈中，乃分『脈』與『氣』。脈乃依氣而有，譬如為人欲行故，才闢有道路；而非為已有道路故，人乃循之行。此『氣』，即唯識所謂『暖』者也。當人命終時，此氣乃從不同的竅位中逸出，而與種子識共化成『中陰身』。故中陰投胎時，亦即是此氣和種子識共和合延攬而成胎。

氣脈，又分脈與氣。很多人乃認為：因為有脈故，氣乃順著脈走，而稱為氣脈。但我的看法，卻又不一樣：為氣欲行故，所以才有脈。故如氣足的話，脈乃跟著飽滿。反之，氣不足了，脈就萎縮矣！脈不是固定的，而是隨著氣而調節的。

這種情況就像人間的道路，表面上看起來，好像是：因為已有道路了，所以我們乃順路而行。然若再問：路從那裡來呢？路是人走出來的，或者為人欲通行故，才鋪路的。所以是：先有人，才有路。而非先有路，再有人去行之。很多道路如果我們不再走它，就荒廢了。反之，如很多人都來用它，則它必被拓寬．整平。簡言之，路無自性也。

同理，脈亦無定相也。因此一個人打坐氣足了，他的脈相就會跟著變化。然以習慣將之稱為「打通氣脈」，便使我們產生一種錯覺：以為脈，本就是存在的，或本就有定數的，我們只是再去把它打通而已。事實上不同見地．不同修法，都會有差別的脈的。

這「氣」也就是唯識學上所謂的「暖」。當人命終時，此氣乃從不同的竅位中逸出。有些論典說：當人死亡後，他的神識或從頭部出去，或從胸部出去，或從腳底出去。從頭部出去者，乃將往生天道；從胸部出去者，會往生人道；而從腳底下出去者，便墮入三惡道也。然如果出去者，是業識的話。業識既是無形的，何以會從有形的竅位出去呢？

所以既能從某個竅位逸出者，當即是有形的「氣」。俗謂：人活著，就是為這口氣在。然人死了，這口氣就不在了嗎？非在，非不在，它只是逸出去了。故往生的時候，也是這口氣去往生的。當然不只是純粹的氣，去往生而已；這氣乃與過去生的種子識，共同結成中陰身。因此中陰身是有形體的，以有形體故，才有所謂「投胎」等事。而「投胎」後，氣乃跟胎兒結合成一體，而種子識即認之為我。於是胎盤就能慢慢固定而成長也。

此氣若於生命期間，則成為『拙火』或『命火』或『衛氣』，而為瑜伽者所受用。所謂「意能導氣」，亦即是導引此氣也。氣亦可說是『細身』也。

這氣，既存在我們的身體裡，故乃有很多不同的名號。在密宗或瑜伽，乃稱之為拙火。而在中國，乃稱之為命火或先天之火。所謂命火，即謂因有此火，所以我們才能活著。而先天之火，即表示它是生下來就俱有的。或者就營衛而言，乃是衛氣也。

這氣，既存在我們身體當中，自有它特別的作用─如前所言，是內在的傳輸或掌制。故一個修瑜珈者、練氣功者，即是鍛練此氣而使他身心產生一些變化。於氣功學所謂「意能導氣」，其所導引者，亦即是此氣也。

最後這氣，亦可說是「細身」也。什麼是細身呢？這細，不是指很小的意思，而是說更細微精緻的。像固體就比較粗重，而液體乃更為細緻，至於氣體則是最細微精緻的。

在我們的身心中，最粗重的是身體，最精緻的是心識。而介於其間，有氣脈所形成的細身。在原始佛教，最初並未奢談細身的問題；然有些部派佛教，乃認定有細身的存在。但這在佛教裡，似乎還未得到完全的肯定。
細身
細身，既是內在的身，也可以是中陰身，或天身。雖凡夫之肉眼不能見，但天眼則能見之無礙。

但是生命，從粗到細，原是可有很多層次的。因此，謂有細身，也不是什麼值得驚奇的事！。

以細身，既可說是我們更內在的生理；也可以於死亡後，變成中陰身。甚至天人的身體，為什麼能夠具足五神通呢？因為天人的身體，本就是細身。而細身者，乃更具彈性方便；故能隨心應用，而展現更大的功能。其實，不只天身是有神通的，中陰身也有神通─當然不及天身那麼圓滿。

細身，雖凡夫的肉眼看不見；但如果證得天眼者或是天人，便能見之無礙也。

這也就是對生命而言，『身』與『心』是分不開的。所以輪迴途中，入胎受生者，絕不只是無形的心識而已，還有依氣所形成的細身也。

這也就是，我認定一種觀念：身跟心是分不開的。從最初中觀所謂的「性不離相，相不離性」，到此「身不離心，心不離身」，乃有其一貫相承的脈絡。

以身跟心分不開故，所以非心識單獨去受胎；一定有跟心對應的身在。然是什麼身呢？當非粗身也！因為粗身已經死掉了，躺在那裡不動了，如何去投胎呢？故唯細身，可能去投胎。而若不是細身的話，誰去出竅？誰來入胎？不可說是心識！以心識既是無形的，何以謂之有出有入呢？

眾生以我見故而受輪迴，故就圖表上看，乃是我愛執藏之『見分』者，帶著依『氣』所形成的細身和未現形之『種子識』，去投胎也。

如俗謂：輪迴途中，乃是阿賴耶識去投胎的。可是前已說過：阿賴耶識的範圍乃有廣義和狹義的不同，竟是那個阿賴耶識去投胎呢？非最上層的阿賴耶識，因既是無所不在的，即無所謂投胎也。

故就圖表上看，乃是「我愛執藏識」之見分，帶著依『氣』所形成的細身和過去所熏習的『種子識』，而去投胎也。

故《八識規矩頌》謂『去後來先作主公』，其實是有瑕疵的。為種子識者，乃無「作意．分別．取捨」的作用也。如電腦硬碟裡的資料，乃是被動者，云何能作主公呢？

所以，於《八識規矩頌》中，講到阿賴耶識時，乃謂『去後來先作主公』。阿賴耶識於死亡時，乃最後離開；而於投胎時，又是最先去者。故於生死途中，它是作主公的，也就是主導掌制者。

然而種子識，其實是沒有分別取捨作用的；所謂「恆而不審」，不審即是無分別取捨的作用也。蓋種子識裡，充其量只是一些資料。就像電腦硬碟裡的資料，是沒辦法自我操作的。所以種子識於生死途中，反而是被帶著跑的，被誰帶著跑呢？被末那識帶著跑，因為末那識才有作意．分別．取捨的作用也。
種子識
種子識中，為因緣和合故，有現行者；若因緣未和合故，則為未現行者。而已現行種子中，乃分『顯』與『隱』兩類作用。顯者，是指從種子而起現行；而隱者，乃指從現行更熏習種子。

種子，為什麼會現行呢？乃為種種因緣和合故，才會現行。反之，若因緣未和合故，則稱為未現行者。

而在已現行的種子中，又有現行和熏習兩種作用。在第八識裡的種子，為因緣和合故，凸顯於第六識當中，這稱為現行；所以現行乃比較顯眼。其次，既現行後，由於「思」心所的作用故，更熏習成第八識的種子，就比較沒有那麼顯眼，而稱之為「隱」。

未現行種子中，再分『名言種子』與『業種子』。如前述『名言種子』乃依存於『業種子』也。

在唯識學中，又把未現行種子，區分為：名言種子與業種子。什麼是名言種子呢？能夠用語言文字．觀念思惟去形容者，乃稱為名言種子。而有種種因果相續作用者，都稱為業種子。所以在定義上，業種子就比名言種子廣泛多了；故名言種子，其實是依存於業種子中。但以名言種子能凸顯在第六識中，所以對其印象反而更深刻些，至於業種子就沒什麼知覺了。

相分中的『和合』，乃是指從根塵的和合，而生觸受也。

以上已解釋「見分」的部分。其次，「相分」乃指外界種種的現象。在相分中，乃有「曾示現者．正示現者及將示現者」的不同。何以為「正示現者」呢？因為六根去接觸六塵，所以能從觸生受，故能示現也。簡言之，為根塵和合故，所以示現也。

也就說已看到了、已聽到了，乃稱為和合。至於有些雖存在，但未示現，乃以根塵未和合故。所以，未和合的相分，其實是更廣泛的；而和合的相分，只是其中的一小部份爾。

和合的相分中，再分「空」與「塵」。

在圖表中，和合的項目下，再分為「空」與「塵」。空，乃是虛空，全無色相與質礙。而塵者，能為感官所執取者，則為塵。既感官有五：眼耳鼻舌身，則對應的塵相，亦為五：色聲香味觸。

至於五塵的色聲香味觸下，更分為明暗．動靜．通塞．恬變．合離，乃是依《楞嚴經》的說法而附加的。詳細可參考《楞嚴經》。

『作意』『現行』與『和合』乃一體相關，同為進退。而『氣脈』『未現行』種子與『未和合』相分，亦成對應關係─別業與共業的關係。

以上已將圖表的項目與意義，逐次說明瞭。所以我們再把整個圖表作整體觀察：

可注意到：『作意』『現行』與『和合』，既位置是對應的，且作用又是相關的。因為根塵和合，才使我們的種子起現行。故於現行中，我們的意識就起了別作用，而稱為「作意」也。因此作意、現行跟和合，乃一體相關，同為進退。故很難說是何者先？何者後？

其次，『氣脈』『未現行』種子與『未和合』相分，亦成對應關係。什麼關係呢？別業與共業的關係。為何是別業與共業的關係呢？以氣脈與未現行種子，乃是個人的別業。而未和合相分，則是眾生的共業。

集個人的別業，乃成眾生的共業；而眾生的共業，又影響著個人的別業。故稱之為對應關係。至於氣脈與『未現行』種子的對應關係，則將於〈業識與氣脈〉的課題中，再詳細說明。 所謂『九緣生眼識』，九緣乃指：空、明、境、根、作意、分別依（即第六識）、染淨依（即第七識）、根本依（即第八識）、種子識。如依圖表，則仍有命根、身體、氣脈、和合等。

最後，再看唯識所謂的「九緣生眼識」：乃必九緣和合，才能現起眼識。其中
  1. 空緣，就是指虛空。以虛空無質礙故，能看到遠方的物相。
  2. 明緣，乃指有光明也。若無光明，以《楞嚴經》的宗旨，非看不見也，而是唯見「暗」爾。
  3. 境緣，能為眼根所取的對象，乃是境也。
  4. 根緣，主要是指眼根也。根非能了別者，而只是「見相」之緣爾，在此更可確定矣！
  5. 作意緣，非「我」能作意也。而是為根塵和合故，意乃現起，故稱為作意爾。
  6. 分別依（即第六識），既已作意，則分別識乃隨而了別。
  7. 染淨依（即第七識），也就是剛才所講的非作意根。
  8. 根本依，就是指第八的阿賴耶識。
  9. 種子識，這種子識跟根本依的阿賴耶識，似乎有些重疊。
如用圖表再來審視的話，將會更清楚。8. 之根本依，確實是重疊的。至於命根、形體，還有氣脈者，則被忽略了。

這圖表，就講到這裡為止。主要在說明八識間的關係，及補充一些我個人的觀點，比如細身、氣脈，還有作意、非作意等問題。

各位若於唯識的名相，還不熟悉，聽起來就會辛苦一點。但如已有這樣的基礎，再去看唯識的經論，我想應會更簡單明瞭。至於某些對佛法涉獵較深的人，尤其對唯識名相曾研習過者，再來聽，感受乃更加不同。雖我一些看法跟傳統的不太一樣，但何妨參考而開拓思惟的方向呢？
電腦的比喻
下面我們用一種比較現代化的方式─用電腦作比喻，來說明八識間的關係。當然這也牽涉到一個問題：如果你對電腦已用得很熟悉了，聽起來就很相應。反之，若對電腦還是一竅不通的話，就不聽也罷！
阿賴耶識
第八識，比如電腦中可讀寫的儲存設備，如硬碟等。其所藏種子，猶如硬碟裡的資料。

以一部電腦來比喻一個人的生命，故不同的電腦，即代表不同個體的眾生。首先講到第八識，其猶如電腦中可讀寫的儲存設備，如硬碟等。前既說到：第八識有廣義的和狹義的不同。廣義的，乃指萬法，故一切世間現象都已包括在其中。然這裡所講的第八識，且不是最廣義的。既以電腦比喻一位眾生，則在硬碟裡的資料，頂多是種子識。至於我愛執藏識，電腦跟它相關的配備，都可以稱為「我愛執藏識」。

所謂種子，就是眾生身口意三業所作的，都會在第八識裡留下印象，或者會變成一種潛伏的力量，而這力量會影響到未來的生命現象。故在唯識學裡，乃把這些儲存在第八識裡的印象．或潛藏的力量，而稱為種子。於是第八識的種子，乃對應於硬碟裡的檔案。這是簡單講第八識。
末那識
第七識，則如WINDOWS等作業系統。作業系統雖亦是硬碟中之資料，但電腦中一切作業，皆少不得也。又電腦開機之時，作業系統隨即載入；待關機前，作業系統才離開。

下面再講末那識，也就是佛法所謂的我執。關於第七識相當於電腦的那一部份呢？我想了又想，終於覺得它比較像作業系統。電腦不管是最初的DOS系統，或後來的WINDOWS 3.1、WINDOWS 95、WINDOWS 98等，都稱為「作業系統」。

這作業系統，雖也是安裝在硬碟裡的資料。然而電腦中的一切作業，不管是開啟檔案、編輯檔案，以及儲存檔案，都是透過作業系統去完成的。這種情況就像末那識，雖也是第八識種子中的一部份，但卻有特殊的功能─從我執而造業。

以眾生的一切造作，不管是身行、口行和意行，都是從末那識去造作的。故末那識，乃可稱之為「造業系統」。而WINDOWS等，亦名為「作業系統」。名稱如此對應，這是偶然的？還是必然的呢？

如電腦於開機後，作業系統必先載入。故不管你隨後用什麼軟體：文書、簡報、影像、繪圖等，我們可以在很多軟體間切換；但總在作業系統的掌控中。這一直到要關機了，作業系統才會離開。

故就個人的生命期而言，開機乃喻生命的開始，而關機則為生命的終結。故於生死之間，末那識都在運作中，所謂「既恆又審」。前已講到，「去後來先作主公」的，其實不是種子識。因為硬碟裡的資料，乃都是被動的─被作業系統所動。甚至有時候，兩部電腦的資料要交流，也是透過作業系統而去操作、完成的。所以「去後來先作主公」者，乃是作業系統的末那識也。
第六識
第六識，則為於顯示器裡，開啟、編輯、儲存檔案。開啟檔案，乃種子起現行；而儲存檔案，則現行熏種子。

又開啟檔案中，開啟舊檔，為「本有種子」。開新檔案，乃「新熏種子」。

下面再論第六識，也就是現識。此於電腦中，我乃喻為顯示器，也就是所謂的Monitor。為什麼呢？因為硬碟裡的檔案、資料，除非透過顯示器，否則就沒辦法顯示出來。甚至從開啟檔案、編輯檔案，以及最後的儲存檔案，也都得透過顯示器才能操作的。

所以第六識就像顯示器一般，第八識裡的種子，除非透過第六識，是沒辦法現行的。而感受、思惟、抉擇、記憶等，也都是因第六識才有作用。所以第六識，又稱為現識、分別識。這名字與顯示器，卻也相當雷同。

用電腦，不管是用什麼軟體，都得操作：開啟檔案和儲存檔案。這比之於種子識，開啟檔案乃如種子起現行；而儲存檔案，卻如現行再熏習成種子。當然開啟檔案，是指開啟舊檔而言，故喻之為：種子起現行。

然而電腦於開啟檔案時，乃有開啟舊檔和開新檔案的區別。而這在唯識學上，也說到有「本有種子」跟「新熏種子」的差別。

最初唯識學之所以區分「本有種子」與「新熏種子」的差異，乃是為了解決「眾生如何能從雜染而變清淨？」的問題。既眾生一向就是無明雜染，則難以從雜染中而熏習成清淨的種子。故有些論師乃認為：應存在「本有」的清淨種子。對於這個問題，我們上次已經說過：雜染與清淨，乃非完全對立的；故不需要建立本有清淨的種子，才能熏習佛法的智慧。

可是既電腦有「開啟舊檔」和「開新檔案」的區別，則何妨以開啟舊檔，比喻為「本有種子」呢？故「本有」者，非無始以來就存在也。以舊檔者，只要在操作前已儲存於硬碟之內者，都是舊檔也。

其次，若是「開啟新檔」，則喻為「新熏種子」也。於是本有種子跟新熏種子，便沒有絕對的區隔了；因為這次的「開啟新檔」，若到下次就變成「開啟舊檔」了。這新舊之間，也只是暫時的假名罷了。
前五識
前五識，為電腦的輸入．輸出設備。如鍵盤、滑鼠、掃描器、影像捕捉卡、數位相機、數據機及印表機等。

何以謂：前五識乃類似於電腦中，輸入和輸出的設備呢？以眼根，乃是從外面輸入影像資料者；而耳根，為從外面輸入音訊資料者；至於鼻舌身等亦皆然，可輸入不同類型的檔案。也就是透過五官，故能把外界的資訊，輸入阿賴耶識中。

然前五識不只能輸入，而且能輸出。以能輸出故，眾生因以造業。在電腦中的輸出設備，最常用的首推印表機，其次如投影機．喇叭，及數據機等。而眾生造業，雖有身．口．意三業，但意業乃第六識所為。故前五識所造，唯身業和口業爾。

前五識之不離第六識者，以一切輸入．輸出皆必透過顯示器才能操作也。

我們前面已經說過：前五識是依存於第六識，才能有作用的。就電腦的比喻：乃為不管是那一種輸入或輸出的設備，其必透過顯示器，才能去操作也。而顯示器，其實又是從作業系統去操作的。所以作業系統，才是最內在的掌控者。
從現行到熏習
從前五識所輸入的資料，先搜索比對硬碟中的檔案。若有相關舊檔案，則以開啟舊檔而重新編輯也。反之，則開啟新檔也。比如見某人，若為舊識者，則以開啟舊檔而重新編輯、再儲存也。若全然未有相關資料，則為新認識者；乃以開啟新檔而重新輸入。

下面我們再說明：檔案開啟的問題。既前五識，乃能從外部輸入資料。於是這些資料，是要用開啟舊檔的方式去處理？還是用開新檔案的方式去處理呢？

首先要搜尋比對：看現在所要輸入的資料，在硬碟裡是不是已有舊檔案了；若在硬碟裡有相關的舊檔案，則以開啟舊檔的方式，而重新編輯─把舊的印象再加上新的資料，然後再儲存起來。反之，若現在所欲輸入的資料，在硬碟裡完全沒有相關的檔案；則以開啟新檔而編輯儲存之也。

比如說我們見到一個人，一看原早就認識了，為什麼知道：是早就認識的呢？因為他的長相、他的聲音，早記憶在心田裡。故一核對，就知道他是某某人。是張三，就把張三的檔案開啟出來。是李四，就把李四的檔案開啟出來。若張三，認識已久，則他的檔案就很大。如李四，乃最近才認識的，於是李四的檔案就比較小。

既把舊檔案開啟後，則再加上新的資料：張三好像生病了，所以心情不太好等。更把這些資料加以輸入、重新編輯，而再儲存成張三的新檔案。

若舊識者，已太久未連絡，故檔案搜索不得，乃重新建檔，而為新認識者。然或那天，卻猛然想起，原早就認識了；故將新舊兩檔案合併為一。

反過來說，如看到一個人，檔案搜索了老半天，卻沒有任何印象。沒有任何印象，大概就是新認識的吧！於是我們就重頭輸入：他是什麼名字？從那裡來？長相怎樣？談吐如何？一大堆資料著手去輸入．編輯。

不只人是這個樣子，當我們看到一朵花時，也會去回想：這是什麼花呢？是茉莉花？還是文心蘭？如果記憶中完全沒有印象，乃不認識者。於是就去問別人：這是什麼花呢？問清楚了，再於「花」的子目錄下，建立另一個新的檔案。

或許有一種情況，有個人其實是已認識了。但是為太久沒有連絡了，不只沒有連絡，更從來不去想他。所以現在突然看到了，想都想不起來他是誰！於是既舊檔案搜索不得，故只好建立新的檔案，而把他當作新認識者。然有一天，卻突然想起來：耶！這個人原早就認識了。於是乃把新舊的檔案，合併為一。
軟體與硬體
軟體的操作，必有相當的硬體作基礎。身體氣脈，即是心識之硬體也。

電腦主要是用來做檔案的，所以基本上是以軟體為主。但是不管用什麼軟體，都必須有相當的硬體作基礎。

若就生命體而言，軟體即喻指我們的精神，也就是心識也。而硬體則喻指我們的身體。身不離心、心不離身，這是我再三強調的。而在粗重的身體與細緻的心識間，乃有氣脈，用以傳輸和操作。氣脈若在電腦中，即相當於許許多多的電子電路也。
電腦升級
電腦的升級，有軟體的升級和硬體的升級。軟體的升級分三：ａ作業系統的更新。ｂ安裝新的程式。ｃ舊程式的更版。

作業系統的更新，猶如悟性的提昇，故新的作業系統必然既更方便迅捷，也更周遍涵容。安裝新的程式，猶如生命廣度的增加。至於舊程式的更版，只是細度的增加爾。

用電腦的人都知道，電腦過一段時間後，就要升級。而升級，可分為軟體的升級與硬體的升級。

首先講軟體的升級。就我所知：軟體的升級，可分作三個等級：第一是作業系統的更新。比如從DOS的作業系統，到WINDOWS 3.1， WINDOWS 95．WINDOWS 98等。大致而言，新的作業系統都既更簡單方便，也更周遍涵容。亦即既操作比以前更容易，也功能比以前更高明。故作業系統的更新，乃相當於悟性的提昇。

為什麼把作業系統的更新，比喻為悟性的提昇呢？因為既前面把作業系統比喻為眾生的我執。故如我執很堅固者，他的包容性一定很小，乃常會跟很多人起衝突的。而經修行後，既在理論上了解，也在體驗上契入，故使我執慢慢淡化了，使心量慢慢打開了。這時，再處理任何人事，一定更得心應手。所以乃對應於作業系統的更新也。

第二是安裝新的程式。比如我本來只有文書軟體，而現在再安裝簡報軟體、繪圖軟體、翻譯軟體等。安裝新的程式，乃對應於生命廣度的拓延。譬如以前沒有接觸過藝術，而現在觸及藝術了；以前沒有深入醫學，而現在深入醫學了。生命廣度的拓延，即使不是質的昇級，但還算是量的昇級吧！

第三舊程式的更版。比如文書軟體的從Word 5.0昇級成Word 7.0，從Word 7.0，昇級成Office 2000。版本既愈來愈新，也算是另一種昇級吧！然而以這種昇級，只是局部性的功能增強，所以只能對應於生命細度的精緻也。

所以必生命的高度、廣度和細度，都提昇了，才是全方位的生命也。

通常軟體的昇級，必對應於硬體的提昇：比如硬碟的擴大、ＣＰＵ的加快和記憶體的增加等，才有卓效。故修心證悟，亦必對應有身體氣脈的改變才是。

就電腦而言，通常軟體的昇級都必對應有硬體的昇級，才更有效；尤其以作業系統的更新為然。比如雖從Win3.1昇級成Win98，可是你卻還用原來的Pentium100，或記憶體只有16MB。這樣雖軟體昇級了，卻未必能用得更方便也。所以不管是CPU的加快、硬碟的擴大、記憶體的增加。總之，必硬體也一起昇級，才真有效。

就傳統的佛法而言，乃都把修行定義在「心性的提昇」，這當然是最重要的。然而在心性提昇的當下，也應該對應有身體．氣脈的改變才是。雖這一部份傳統的佛法乃講得比較少，但就理論而言，應如此才合理。

所以一個人真修行成就了，也能具足六神通。而六神通者，當不只是心性的提昇，也必包括身體．氣脈的改變。否則神足通如何能升天入地、穿牆走壁呢？

以上，乃以電腦的比喻而說明八識間的關係。
業識與氣脈
以下再用氣脈的一些現象，來說明業識間的關係。當然有禪修經驗者，對有關氣脈的覺受，會比較熟悉。而從未禪坐的人，卻只能依文會義而已！
拙火
人腦的硬碟，不只是大腦的腦細胞而已！其乃包括與大腦銜接之一切氣脈。故人的記憶，乃潛藏於中。人的作業系統，乃氣脈中之拙火者。

前既將第八識比喻為硬碟，故一般人很容易聯想到人身體中的大腦。因為大腦裡有很多腦細胞，故像硬碟一般，可儲存很多記憶。當然大腦是硬碟的一部份；但卻非硬碟只限於大腦而已。

從我個人打坐的覺受中，我認為：與大腦銜接之一切氣脈，皆是硬碟的範疇。事實上，所有的氣脈都會跟大腦銜接的；只是或為直接銜接，或為間接銜接的差別爾。

為何跟大腦銜接的一切氣脈，也有記憶的成份呢？這在下面，會講得比較明確。但所謂「記憶」，有的只記在潛意識裡；雖然回想不起來，但卻會對我們的未來，產生很大的影響力。這就像在電腦中，有些檔案雖無法去開啟，可是還有它的作用。

以前已說過：氣脈有深淺的不同，我們大致可把它分作五個層次：或名為五臟─心、肺、脾、肝、腎。或稱為五蘊─色、受、想、行、識。總之，是有深淺漸次的差別。

前既曰：作業系統其實還是硬碟的一部分。故我執的末那識，也是氣脈中的一部份。若以層次而分，乃屬第四層次之行蘊也。而這行蘊的氣脈，乃被瑜伽者，稱為拙火。

拙火之氣，雖全身皆有。但既非均佈於全身中，也非集中於某處。

這拙火，就世間人來看，也算是一種特殊的能源。然這能源，雖全身都有；但既非均勻分佈於全身中，也非集中於某特定處。為什麼這樣呢？

或隨時間的循行，而疏密不同；或因作意的導引，而厚重不均。隨時間的循行，如白天氣在頭手四肢，故耳聰目明，反應靈敏。夜晚氣歸腑臟，故目不明、耳不聰，反應遲鈍；甚至昏睡無夢，一切無知。

因為這拙火，乃會隨著時間的變化而遷移。比如白天，為我們的眼睛須要看、耳朵須要聽、手腳須要動、腦筋須要想；所以氣乃運作於頭手四肢。而晚上因為休息了，所以氣又慢慢回歸五臟六腑。因此白天跟晚上是不一樣的，且於日夜中形成一種循環。

所以為何到了晚上，就眼皮沈重呢？因為我們的氣，已從頭下降而欲歸回五臟去了。於是當經過眼皮時，就推它下垂；由是沈重而得睡覺去也，這是一天之中的變化。而於四季中，夏天的氣比較浮，冬天的氣比較沉。如在一生中，年輕氣盛，年老氣衰，也是有差別的。以上乃謂：隨時間的循行，而疏密不同。

其次，如我現在把注意力集中在頭部，氣則往頭部集中。反之，將注意力放在腳底，氣乃往腳下集中。此乃謂：因作意的導引，而厚重不均。而所謂集中，也不是完全集中，而是有的部分較多，有的部分較少。它還應全身都有，否則，那個部位就會麻木不仁，甚至生病、死亡。

若人生病時，氣則集中於患處，故人亦如夜半欲眠時，混沌倦怠，無精打采。嚴重時，目不能視，耳不能聽。

其實在我們身體中，本就有一種控制系統：故頭腦要想，氣便集中於腦；腳欲走路，氣便集中於腳。當然這是就健康者而言。反之，如一個人生病了。生病就醫學來診斷，當會有千百種以上的原因。但是就氣脈而言，生病就是為那部位氣脈不通。於是以氣脈不通故，它正常的功能失效了。以正常的功能失效了，我們才說它病了。

身體若病了，這時本有的控制系統，就會指揮將大部份的氣，往這兒集中。集中作麼？期以將不通的部位，再打通。尤其若患病處，是一個很重要的部位。所謂很重要的部位，就是不立刻通，便會有生命的危險。

這時本有的控制系統，乃糾集大軍，全力反攻。於是以氣多集中患處故，手腳都不想動，眼睛也不想看，一副混沌倦怠、無精打采的樣子。其實無精打采、混沌倦怠，就是叫他好好休息爾。而於休息時，才更方便糾集大軍，全力反攻。

所以一個正常的人，雖生了小病，其實不用急著去看醫生。只要放鬆、休息，我們的免疫系統，便能自動調整過來。反之，不能放鬆，胡思亂想，氣便無法集中。甚至急著求醫，東奔西走，反消耗更多的氣力。病不惡化，才怪哩！

如果病得很嚴重了，再不打通就要死掉了；於是本有的控制系統，乃把大部份的氣，全集中於患處。務必在最短的時間內，把它打通。所以這時眼睛不看沒關係，耳朵不聽也沒關係。如果再不通，就要死掉了；則眼睛還有什麼好看的，耳朵還有什麼好聽的？

故如一個人病到目不能視、耳不能聽，即是非常危險矣！因為如果還打不通，便非死不可也。

如人專心觀視時，以氣集中於眼目故，耳鼻等功能乃為減卻也。同理，若專心於聽，眼鼻等功能亦減卻也。

我們再來分析五官的作用。如一個人正專心於看時，因氣多集中在眼睛；為耳朵與鼻子的氣乃被挪用了。於是耳朵跟鼻子的功能，就為之減卻。由是而言：心是一？還是五呢？如果氣平均分佈在五官中，則既眼可以看，也耳可以聽；只是既看不那麼清楚，也聽不那麼仔細。相反地，欲專心於聽，故把氣集中在耳根裡；這時雖聽覺靈敏了，可是其餘感官的功能，卻為之減卻。

所以有的人雖眼睛瞎了，可是他的聽覺或其他感官，卻會因眼睛看不到而變得更敏銳。這也算是另一種補償吧！

若聲音太吵而不欲聽時，乃可將意專注腳下，導氣下行，聲音當為之減弱也。

以上，如已對氣脈跟感官的關係，比較了解了！則碰到聲音很吵而心煩時，該怎麼辦呢？若你覺得吵，故心更著「意」於此，當然就更吵爾。如相反地，我們乃把注意力移到腳下；於是為導氣下行故，聽覺就不那麼敏銳。

現代有很多人一面看電視，一面吃飯，其實這是不健康的。因為吃飯時，消化器官正忙碌，故應使氣下降，而幫助消化也。反之，如還要看電視．聽音樂，這氣就上下忙亂而捉襟見肘也。

也有很多人因為緊張，所以於用餐時，猶不能放鬆。以不能放鬆故，氣無法下降到腸胃裡。於是時間既久，乃成腸胃病。台語中有俗諺曰「呷飯，皇帝大」，就是指於用餐時，須將一切都放下也。

氣行於脈中，如磁頭沿著磁帶走，故將讀出蘊於脈中之檔案。若氣行於常脈中，以行之較順故，妄念不多。若脈崎嶇阻塞，則妄念乃多。

下面，我們即來解釋：何以與大腦銜接之一切氣脈，皆是硬碟的範疇？

以氣行於脈中，其猶如磁頭沿著磁帶而移動，故將讀出蘊於脈中之記憶。這種情況又如舊式的唱片，在唱機中有一支唱針，此針若沿著唱片的溝紋持行，則錄於唱片中的聲波，就被解讀出來了。我們的氣沿著脈走，即像唱針沿著音軌走，故能解讀出過去所錄進去的檔案。

我們知道唱片裡的聲音是怎麼被錄進去的呢？從溝紋裡的深淺、彎曲、寬窄等種種變化中，去錄進聲音的。同理，眾生亦從氣脈的粗細．彎折．直曲而錄進各種情緒．思惟．印象等。

以一般人的脈，都不可能像高速公路這麼平直．寬暢。所以氣行其中，蘊於脈中的檔案，乃被一一解讀出來。從這個角度來看，於禪坐時打妄想，倒是頂正常的。除非他的脈，已經一次又一次的清除；故愈來愈寬暢平直，而無妄念可打矣！

有些人於禪修時，乃用守竅法門，即把注意力集中在某處，尤其是身體中的一個部位。這時，以氣不行故，妄想不會現行；然氣若不行，又難免變成昏沉．無記也。守竅法門，我認為是有礙健康的。

脈的平直．寬暢與否？既與身體的健康有關，也與情緒的穩定．甚至神智的清明．反應的靈敏，有相當大的影響。故禪坐者，既練心又調脈，身心皆得其所也。

氣若閉塞於某處，則昏沈無記也。如雖梗塞於某處，而氣乃旁溢；斯則昏沈兼散亂也。

於禪坐時，若氣閉塞於某處，則昏沉、無記也。為何氣會閉塞於某處呢？乃為彼處有結，故氣通不過去也。於是就像高速公路塞車一般，一大堆車子停在那邊．動彈不得，故很多人便不免昏沉了。

故我建議：若為氣閉塞於某處而昏沉無記，則不應下座。因下座的話，氣就散掉了；雖不再閉塞於那裡，但脈結乃未消除。應繼續禪坐，直坐到脈通為止。若脈通了，人便清醒過來。甚至也不要於脈初通時即下座，最好再待半小時左右，等其更平順了，再下座。

有時候，雖大部份的氣皆閉塞於某處。但還有少許的氣，從旁橫溢。這種情況又像高速公路雖塞車，但有些靈俐的人，就先從交流道轉下，抄小路，而待下一個交流道再轉上來。然既小路，當不可能行駛很多車輛。所以思路，是不會很清楚的。於是此乃昏沉而兼散亂也。

因此就一般人而言，於禪坐時，昏沉跟散亂都是正常的。只要我們繼續坐，坐到氣足脈通，情況就能改善。不需要因昏沉、散亂了，便覺得功夫退失了而氣餒。以若不繼續用功，脈唯阻塞得更嚴重。

如氣積於上，則瞋慢妄念，自較多也。反之，氣積於下，貪淫妄念，竟較多也。故不同部位的脈處，寧存有不同類型之檔案乎？

在我的禪坐經驗裡，有時候因頭部的脈不通，所以氣乃積在那兒。於是此時的瞋心與慢心，乃比過去更強烈。有時候為小腹或陰部以下的脈不通，故氣就積在那裡。於是此時的貪心與淫念，自較往昔誇張。這時，該怎麼辦呢？不必慌，覺則無咎。唯繼續坐，坐到脈通了，一切妄想雜念即似春夢了無痕已。

所以從這些現象來審思，乃更能體會到：眾生是無我的。因為真正控制者，乃非我也；而是很多與身心相關的緣起。而在緣起離奇的交會中，一切現象與覺受，寧非如夢如幻也。

既氣積於上，就會有瞋心、慢心的現行。氣積於下，會有貪欲、淫念的現行。則不同部位的脈結，乃存有不同類型的檔案也。所以我認為：一切與大腦相關的氣脈，都是業識的範疇；且不同部位的脈結，還儲存著不同子目錄的檔案。

一般人的脈，皆是淺表之脈，較順通。隱裡之脈，較難調。然而淺表之脈，雖較易通，但不穩定，容易受情境之干擾。深隱之脈，雖較難通，但較穩定。

以全身的氣脈，既有比較淺顯的，也有比較深隱的。淺顯者如神經之脈，而神經之脈乃可用意識去控制、導引也。深隱之脈，如內分泌之脈也。

比較淺顯的脈，就禪坐的功夫而言，乃較容易疏通；可是卻不穩定，故很容易受到情境的干擾。境就是外境，比如眼所見色，耳所聞聲。而情，就是內在的情緒。如果生氣了，氣往上衝；高興了，氣往下沈。所以情緒一變化，脈就跟著糾纏了。

很多人在打坐的過程中，自以為他的脈通了，他可以導引控制了。其實能導引控制的脈，只是淺脈爾。故如溺於在淺脈裡作功夫，更深沈的脈就不容易打通也。

如何才能更打通深沈的脈呢？唯內攝的功夫爾。深隱的脈雖較難通，但如打通之後，便很穩定。故可不受意識的控制、不受情緒的影響。所以一個人經修行禪坐而將脈調通，則既情緒會比較穩定，心智也會更加開明。總之，身跟心是相輔相成的。

修行者從明心而調氣，從調氣而通脈。心如人，氣如馬，脈如道。從明心而調氣者，乃以人來指揮馬走。而人如何指揮呢？乃須要有心中的藍圖。而明理者，即標示此藍圖也。

雖然我也重視氣脈的通塞，但卻非認定：修行須從調脈去著手。甚至也不同意，道家所強調的「性命雙修」。

因為身心雖互為影響，但心是本，身為標。以得本者，標必從之。得標者，本未必得。這種情況就像電腦中，乃是以軟體來控制硬體，而非硬體可控制軟體。故心識的變化，雖很微細；可是身體氣脈，卻受其左右。所以一個真具智慧者，乃必從心去著手。

心當怎麼去著手呢？乃從「明心」去著手。於是心既明，則氣隨調。氣隨調氣，則脈亦通。故是最直截了當的，但這也須對上根者才有效。一般人要直接明心，恐怕還不容易。

為什麼說：心既明，則氣隨調呢？這我們乃作一種比喻：心像一個人，氣似一匹馬，而脈乃道路也。所以從明心而調氣者，就是用人來指揮馬，使行之於我所抉擇的道路中─不是它既有的道路，這是我再三強調的。這道路乃根據修行的需要，故無路可使有路，小路可變大路。

然道路究竟該如何規劃？這乃牽涉到我們心中的藍圖。而藍圖怎麼畫呢？從所悟的理，自然就會呈現出道路的藍圖。事實上，所謂藍圖卻不必像建築藍圖一般，得畫那麼詳細。就修行而言，只要確定大方向及鎖定目標，便可矣！

然大方向是什麼呢？就《楞嚴經》的宗旨而言，是見性而不著相的方向。從覺悟妙淨明心而趨向自在與圓滿也。我們得時時刻刻，把方向瞄準好；而來指揮這匹馬走，最後終於能到達所預期的目標。相反地，如遷就舊路；則舊路與覺悟，卻南轅北轍也。

既依需要而去開路，所以脈不是固定的，更不因循舊有的。它將會隨著我們修行的成就，而不斷地進化也。

然而有的馬太慓悍了，竟不顧人的指揮─業障深重。從調身而調氣，從調氣而調心。

如果一個人心中沒有藍圖，卻被這匹馬帶著四處亂走，走的唯舊路；而舊路，即生死之路爾。有時候，我們雖也想指揮這匹馬走，結果馬太慓悍了，竟不顧人的指揮！為什麼呢？為過去的業障、習氣太重。「習氣」，還果真是一股氣哩！於是既習氣衝動，便阻礙了正氣的流行。

故業障深重者，欲直接從明心去調氣，卻不容易。所以反要倒過來：先從調身而來調氣；待氣調後，再來調心。

簡言之：理通則心平，心平則意寧；意寧則氣直，氣直則脈通。脈通則體泰─卷舒自在．任運無礙也。

最後，我們用一個偈頌，來標示修行的大原則。首先「理通則心平」，如果我們對於「本來清淨」的道理，能完全體證的話；則所見諸法，都是平等而清淨的。這時，我們的心還會不平嗎？

其次，「心平則意寧」：心既已平了，意才能寧。寧乃是不造作．不取捨。既一切都是平等而清淨的，那還有什麼可造作、取捨的？於是心乃唯安於當下爾。

「意寧則氣直」：這時，我們的意向就很單純而已。所謂「安於當下」卻非不動也，而是只順著理路去走。所謂「理直氣壯」，既理路單純，則瓜葛不生，故正氣浩然也。

「氣直則脈通，脈通則體泰」：氣既直又壯，故脈乃很容易疏通。而脈既疏通，則身體就自然能健康、靈敏、通泰。消極的是沒有病，而積極的是能發揮更強的功能：卷舒自在，任運無礙。

現代很多人都注重身體的保養，然身體當如何保養呢？從理通．心平去著手吧！佛法何以說：病都是業障？既從理不通、心不平而生病，當然就是業障了！

問：意云何不寧？答：有動向．有取捨，故不寧也。故修行之要，乃絕意而已！這也就是《楞嚴經》所謂的「捨識用根」。

至於詳細內容，請待下回於〈廿五圓通與參禪法門〉中，再分解。
果煜法師文集 / 楞嚴新粹 / 八識表解 [image] 上一篇 | 下一篇


二十五圓通

果煜法師文集 / 楞嚴新粹 / 二十五圓通 [image] 上一篇 | 下一篇
二十五圓通
  • 引言
  • 修道的關鍵
  • 六解
  • 根云何解
  • 物云何轉
  • 密因
  • 從見性而啟修
  • 入手
  • 二十五圓通
  • 色塵
  • 香塵
  • 觸塵
  • 法塵
  • 眼根
  • 鼻根
  • 身根
  • 意根
  • 六識
  • 地大
  • 水大
  • 火大
  • 風大
  • 空大
  • 識大
  • 一亡的境界
  • 根大
引言
《楞嚴經》的緣起：乃為阿難被摩登伽女所誘惑，故佛派文殊菩薩去把阿難救回來之後，就開始找心；這一找就花了三卷半的經文。最後阿難終於對妙明真心比較清楚了。因此前三卷半，主要在慧解也。而慧解之後，仍須有更實際．嚴謹的修行法門，以配合之。

因此於闡釋「如來密因」後，就接著更詳述「修證了義」，也就是實踐法門。故阿難再啟問：云何能修證契入？

『我今猶如旅泊之人，忽蒙天王賜與華屋。雖獲大宅，要因門入。』

理雖已悟，仍須事修。

何以稱為『旅泊之人』？以眾生本就是在生死中輪迴也，故稱為旅泊之人。『忽蒙天王賜與華屋』這天王，乃指佛也。以佛能昭示我們，這無上的心法─也就是如來密因，或真如心性。這何如天王，賜給我們一棟非常實用豪華的大廈，可終生安樂。

然雖有大宅，若不得其門，還是不能進入享用也。故再圓滿的理論，如缺少嚴謹有效的實踐法門，去修證契入。則理論歸理論，我們還是不能實際受用。所以再次懇請如來，大發慈悲而授以實修法門。

這就是所謂「理雖頓悟，仍須事修」之意。
修道的關鍵
從見性後，力除我見所成之「方隅」。此在《楞嚴經》中，謂之『一亡』。故一者，即是我、末那與能者。

然一如何亡呢？從六根著手，故謂之『六解一亡』也。

對於如何修行？我們已再三說到一個關鍵：就是從見性後，再將我見所形成的框框全打破，而能內外一體。故證得與法界等持的境界，這稱為楞嚴大定或海印三昧。所以要如何把這些框框全打破？便是修行入道的關鍵。

把這些框框打破，這在《楞嚴經》中謂之「一亡」。故「一」乃指我也，內在執著的末那識。然而以末那識，是「非作意根」，乃非常微細而難以察覺。故從比較粗重而顯眼的六根去著手，而期契入「一亡」的境界，故謂之為「六解一亡」也。

前已說過：作意根乃依存於非作意根也。故這就像我們要去捉拿國王，一定得從他周邊的部屬、守將，漸次消除了，最後才有辦法直搗黃龍，而抓到國王。因此就實修而言，大致都是從粗而細．從外而內：從調身、調息而調心，能愈調愈細，最後才能進入「大內」，而殲滅賊首也。這稱為「六解一亡」。
六解
『汝欲識知俱生無明，使汝輪轉生死結根，唯汝六根，更無他物。汝復欲知無上菩提，令汝速證安樂解脫．寂靜妙常，亦汝六根，更非他物。』

為什麼稱為六解呢？如經典上說：『汝欲識知俱生無明，使汝輪轉生死結根，唯汝六根，更無他物。』雖眾生都是從我執而去造業的。但造業，其實還得透過六根才能完成。所以六根，既是造業的幫凶，也是生死的助源。

『汝復欲知無上菩提，令汝速證安樂解脫．寂靜妙常，亦汝六根，更非他物。』然而若想要修行覺悟，以證得寂樂解脫，也非得從六根去著手不可。故消極地不造業結根，積極地求覺悟解脫，都得從六根去著手，故謂之六解也。
根云何解
解鈴，還歸繫鈴人。經云：『若能轉物，則同如來』。

那麼：根云何能解呢？如中國所謂：解鈴，還歸繫鈴人。既最初是從六根去攀緣外境，而造業生死。故欲解脫，也不外乎從不攀緣外境、不別取捨，而能契合順應。

故經典上謂：『若能轉物，則同如來』。過去為「心為物轉」，所以造業生死。而今欲解脫者，乃反其道而行之，故以「心來轉物」，才能漸次相應於如來境界。

然「轉物」，要如何轉呢？
物云何轉
  1. 心不被境轉。
  2. 轉「著相」而「見性」也。
其實「不轉」，就是轉已。故只要心，不被境所轉，即可矣！而非還得如何去轉物？反之，若想去轉它的話，倒是又被轉了。這就像有很多人，常說要去度誰啊！結果那個人沒被度成，自己倒被度走了。既為「放不下」，所以才要去度他，其能不被度走嗎？

所以「物云何轉」？既不想去轉它，更不要被它轉。這是第一點，從消極無為而言。

第二、乃轉「著相」而「見性」也。眾生所見，無非相也。故相起相落，心浮心沈，是以有煩惱生死。然如能從相的變化，而去悟得它們的共通性，這稱為見性。故見性者，即能消除相的隔礙，而使心證得寂靜安樂。所以「轉物」，就是轉著相而見性也。下面我們舉兩個公案，以資說明：

《谷隱蘊聰禪師》問：「若能轉物，即同如來。萬象是物，如何轉得？」師曰：「喫了飯，無些子意智。」

有人問禪師：「經典上說：『若能轉物，即同如來。』而物這麼多：山河大地、日月星辰、草木鳥獸，這麼多的物，當如何一一去轉呢？」

而禪師乃答：「吃飽飯，就沒事了。你還想那麼多，幹嘛？」吃飽飯，就放下也。所謂「意智」，乃意志或企圖也。即眾生分別、取捨、攀緣、造作之心，都稱為意智也。故「無些子意智」，即是謂：既活著，就不要有太多的分別心，不攀緣造作．不胡扯瓜葛。

所以「不轉」就是轉。活著，只安於當下，就一切無事也。下面再看：

《百丈懷海禪師》師侍馬祖行次，見一群野鴨飛過。祖曰：「是甚麼？」師曰：「野鴨子。」祖曰：「甚處去也？」師曰：「飛過去也。」祖遂把師鼻扭，負痛失聲。祖曰：「又道飛過去也。」師於言下有省。

百丈懷海禪師，有一天跟隨著馬祖大師到室外經行散步。這時候卻見一群野鴨子飛過，馬祖一看時機到也，馬上考他：「小子，你看到了什麼？」師回答說：「是野鴨子呀！」「那現在，野鴨子又是到那裡去了呢？」師再回答說：「現在通通飛過去了啦！」

馬祖一聽，真是不成材，就把他鼻子用力一扭。馬祖大師手勁大概很大吧！故百丈鼻子被他一扭，就大叫：痛死我了！馬祖大師說：「你不是說：飛過去了嗎？還痛什麼？」師於言下有省。

祖曰：「又道飛過去也。」其意思是：「你且說道，鴨子雖飛過去了，卻有什麼未曾飛過去的呢？」師於言下有省：唯真如本心，未飛過去爾。否則大師扭鼻，當不覺痛也。

我們來參參：馬祖為什麼要扭百丈的鼻子呢？既不是抓耳朵，也不是搖手臂，而是扭鼻子？這是偶然的嗎？還是別有用意呢？

我們看「鼻」這個字，上面有個「自」。故很多人說到自己時，都是反指著自己的鼻端，說我怎樣又怎樣！所以鼻子，有引申為「自己」的意思。而自己，當然不是指這個身體，而是指我們的心。

因此馬祖之所以扭百丈的鼻子者？且先讓他痛一痛，然後再反問：「它果真飛過去了嗎？」師於言下有省。有省，其實也是開悟的意思，但還非大悟吧！他乃領悟道「不！真如本心卻未飛過去也！」否則大師扭鼻，當不覺痛也。

故心隨鴨子飛過去者，著相也。返照於真心之不動不變．清淨本然，乃見性也。故曰：若能轉物，則同如來。

以一般凡夫見到鴨子飛過去時，心就跟著飛過去了。這稱為著相，或心隨相轉。而能在見到鴨子正飛時．或已飛過的當下，返照於真心的妙淨常明、不生不滅，則是見性也。

所以云何轉物呢？即轉「著相」而「見性」也。
密因
『應當先擇死生根本，依不生滅圓湛性成，以湛旋其虛妄滅生，伏還元覺。得元明覺無生滅性，為因地心；然後圓成果地修證。』

既修行要從六根入手，而六根又當如何才能入手呢？如經文上說：『應當先擇死生根本，依不生滅圓湛性成。』

這也就是在眾生六根之中，既有生滅的相，也有不生不滅的性在。故如著相，便只能覺受到生滅，而生滅乃生死之根本也。故應於六根，見聞覺知的當下，而能返照於不生不滅．本自清淨的圓滿心性。湛是指清淨，圓乃謂圓滿。

『以湛旋其虛妄滅生，伏還元覺』從返照於清淨圓滿的真心，故能降伏虛妄流轉的心相，而使心歸契於元覺境界。元覺，即謂真如心或清淨心。

『得元明覺無生滅性，為因地心；然後圓成果地修證。』要從理解、返照、相應、契入，而證得不生不滅的心性，這才是我們修行的因地。然後才更從因地出發，而邁向圓滿的果位。

故就禪宗而言，未見性之前，其實還是盲修瞎練的。真正的啟修，乃是從見性後才開始的。必從不生不滅的心地去修，才能成就於果地圓覺。這雖稱為「密因」，卻是眾生本就具有的，只為不覺悟故，而稱為秘密。若覺悟者，乃法爾如此也。
從見性而啟修
以相皆有生有滅，偏頗狹劣；故著相而修，不免生死。因而當抉擇不生不滅、廣大圓湛之心性，以為修行之因地，才能圓成果地修證。

以相皆是隨緣流轉，故有生滅；且都侷限在偏頗狹劣的時空裡。所以若著相而修，既心量狹小，又無常流轉，心如何能安呢？世間的一切人天善法，大致都是在相上修的。內學．外道的分野，即在著相與見性之間爾。

總之，要在六根當下，去覺悟、體證那不生不滅．清淨圓滿的心性，才是修行的關鍵。到目前所講，還是偏於理論或方向爾。
入手
『汝但不循動靜．合離．恬變．通塞．生滅．明暗，如是十二諸有為相。隨拔一根，脫黏內伏；伏歸元真，發本明耀。耀性發明，諸餘五黏，應拔圓脫。』

接著即說明實際用功的方法。如經文：『汝但不循動靜．合離．恬變．通塞．生滅．明暗，如是十二諸有為相。』在六根的對象中─即六塵也，乃有十二種差別相。

明暗，指色塵的差別相。當然色塵的差別相乃很多，如大小．顏色．純雜等，而經典只舉最具代表性的兩種來說明。動靜，指聲塵的差別相。有聲音時，稱為動；無聲音時，稱為靜。通塞，指香塵的差別相。有味道者，稱為通；無味道者，稱為塞。恬變，指味塵的差別相。味道眾多者，稱為變；平淡無味者，稱為恬。合離，指觸塵的差別相。若相觸者，稱為合；不相觸者，稱為離。生滅，指法塵的差別相。意識起，稱為生；意識落，稱為滅。以上十二種差別相，以皆隨緣流轉而示現故，乃「有為相」也。不要隨著這些差別相而分別取捨，為「不循」也。

『隨拔一根，脫黏內伏』對眾生而言，乃是「能所」相待而有的。故既不隨著塵相而去分別，即「所」不在也；以「所」不在故，「能」也跟著銷亡。所以最初且從任何一根去著手即可，至證得「能所皆泯」時，即是「一亡」之境界也。此『脫黏內伏』，即指「一亡」的境界爾。

『伏歸元真，發本明耀』以能所既亡，故能證得真如心性。而真如心性，唯妙淨元明，照耀大千。『耀性發明，諸餘五黏，應拔圓脫。』既真如心性，已顯耀出來；則其餘五根，便不再為礙了。

這也就說：六解只是入手方便，而一亡才是關鍵樞紐。又六解的重點，但在『不循』爾─即不著相而分別取捨也。
二十五圓通
以六塵．六根．六識再加七大，故共二十五。其中七大為：地．水．火．風．空．識．根。

在《楞嚴經》裡，說到有廿五圓通。這廿五圓通，乃是佛問在座諸大阿羅漢及菩薩們：你們最初是用什麼方法修行，而能證得羅漢果或菩薩位？於是每位聖眾就依次報告，這報告加起來就有廿五圓通。從報告中，我們仔細歸類：有的從六塵、有的從六根、有的從六識去著手。這六根、六塵、六識，再加上七大，就是廿五圓通。

我們平常都聽到四大：地水火風。後期的佛教，乃再加上「空．識」，而成為六大。以《楞嚴經》特別重視根─即真如心的作用，所以再加上根大，而成為廿五圓通。

我們因為時間的關係，不可能把廿五圓通都詳細講；我也認為沒這必要。因為對於廿五圓通，我比較重視的：不是去分析每一種圓通的特質或差異相，而是希望從廿五圓通中，去歸納出它們的共通性。以能掌握得共通性，則用任何一個法門，都能事半功倍也。

因此對於廿五圓通，我只似蜻蜓點水般地掠過，但重點卻應簡單扼要地把它指點出來。下面我們就來點：
色塵
優波尼沙陀，觀不淨相，生大厭離，悟諸色性。以從不淨．白骨．微塵，歸於虛空。空色二無，成無學道；如來印我名尼沙陀。塵色既盡，妙色密圓。我從色相，得阿羅漢。佛問圓通，如我所證，色因為上。

有位名為優波尼沙陀的，首先發表他的心得。他最初是從觀不淨相著手，而發厭離心。於發厭離心後，卻能悟入色性。所謂『觀不淨相』，乃是從觀一個人死掉了，皮膚變黑、肌肉腐爛，然後筋斷了、骨散了，最後骨乃變成白骨。而白骨再觀下去，則白骨也消散了，最後變成光明照耀。

這從最初有質礙的色身，直觀到變成白骨．微塵．虛空．光明的過程中，乃能覺悟到『空色二無』的道理。空即指虛空，而色乃指有質礙的形體。「二無」的無，並非烏有之意，而是說「無自性」或「無界限」也。

凡夫以為空與色的界限很分明，比如桌子就是桌子，虛空就是虛空。是桌子即非虛空，是虛空則非桌子。但事實上，卻非如此。如將桌子燒了，則桌子不見了，虛空卻凸現也。所以不管虛空或色相，都是於種種因緣中，所示現的假相爾。

這能覺悟到「二無」的道理，消極地可斷除迷惑煩惱，積極地可變化四大，成神通境界。由是更能堪破我執，而證得解脫境界。『無學道』，即謂已證得解脫果位，故不必再學也。

『如來印我名尼沙陀』，尼沙陀意思是色性空。其實不只色性空，一切諸法都自性空也。『塵色既盡，妙色密圓』何為塵色呢？我們所看到界限分明的物質現象，即稱為塵色也。反之，既覺悟諸色無自性，諸色無界限；故能從種種緣起中，變幻非凡，則稱為「妙色」也。以妙色故，更能圓滿眾生的需要，故稱為「妙色密圓」。一個羅漢或菩薩，從證入真空，而出妙有。即稱為『塵色既盡，妙色密圓』。

『我從色相，得阿羅漢。佛問圓通，如我所證，色因為上。』我是從對色相的分析而覺悟，以至於證得阿羅漢果的。這是第一位，從色塵入道者。
香塵
香嚴童子，見諸比丘燒沈水香，香氣寂然，來入鼻中。我觀此氣，非木非空，非煙非火，去無所著，來無所從；由是意銷，發明無漏。塵氣倏滅，妙香密圓。我從香嚴，得阿羅漢。佛問圓通，如我所證，香嚴為上。

接著是香嚴童子的修證經驗：因見於諸比丘燒沉水香，香氣瀰漫，故鼻能嗅。我乃仔細去思考：這香氣究竟是從那裡來呢？當然不從沈木來；若從沈木，則何待於燒，才有香味呢？也不從虛空來，虛空中本無味也。不從火來，不從煙來，而能有香味。

但是也不離木、空、煙、火而能有香氣。所以香氣，唯如幻緣起爾。來非實有，去無所向。如果香氣是實有的，則既有人不斷去燒香；故香氣愈累積愈多，這世界應愈來愈香才是，而事實不然。故香氣非實有也，緣若改變了，香氣即不存也，而非往那裡去了？

由於觀香氣的生起及消失，故能覺悟「香氣本是虛妄的」；不只香氣是虛妄的，一切根塵、生命現象，皆如此也。『由是意銷，發明無漏』乃因此而能堪破我見，降伏「作意分別」之心，故能證得無漏的果位。

『塵氣倏滅，妙香密圓』，這塵和妙的意義，乃與前所說者略同。有質礙、有界限者為塵氣；反之，無自性、隨緣示現者，為妙香。我從觀香氣中覺悟，而證得阿羅漢果位也。這是第二位的報告。
觸塵
跋陀婆羅，於浴僧時，隨例入室。忽悟水因，既不洗塵，亦不洗體，中間安然，得無所有。妙觸宣明，成佛子住。

於是更有跋陀婆羅的報告：於浴僧時，以前洗澡沒有現在這麼方便，既有個人的浴室，也可隨時去洗。那時可能半個月一次，會有相關的執事，燒了很多水，而待僧眾輪番上堂去洗。所謂『隨例入室』，就是一個跟著一個，入浴室去洗澡。

他一面洗，一面參：何以用水，即能清洗身體的污垢呢？如果水就是水，水有自性的話，當既不能洗塵，也不能洗體。

我們先來探究：塵垢，從那裡來？塵垢，或者從外面來，如空氣中的灰塵。或者來自身體中，所流的汗、所排泄的油垢等，都是塵也。而水為什麼能夠洗塵呢？用現代的講法，乃為水能溶解這些塵垢，所以能洗塵。

既水能溶解這些塵垢，即表示：既水無自性，也塵無自性。以皆無自性故，才能和合變化而產生「以水洗塵」的效果。由是而悟，身也無自性，所以能沾塵、能洗塵。擴大言之，即一切法皆無自性也。

『中間安然，得無所有』，於是既悟：一切法乃空無自性也。故能坦然放下對世界、對生命的種種執著。由於觸塵的覺悟，而能證入妙淨常明的真心，而成就於佛子的行位。堪破
法塵
摩訶迦葉，我觀世間，六塵變壞，唯以空寂，修於滅盡。身心乃能度百千劫，猶如彈指。我以空法成阿羅漢，妙法開明，銷滅諸漏。

摩訶迦葉是從法塵而入手的。從觀於世間的六塵，皆是無常變化的。而無常性者，即空性和無我性也。以無我故，唯以空寂來調心：知諸法空寂故，心不再攀緣取捨。於是乃能從空寂心中而證入滅盡定。『修於滅盡』，乃指證入於滅盡定也。『身心乃能度百千劫，猶如彈指』在滅盡定中，以身心完全寂靜故，千百劫的歲月，就像彈指之間，就劃過去了。

『我以空法成阿羅漢，妙法開明，銷滅諸漏。』所以我乃是從：覺悟到諸法本來空寂，而證得阿羅漢果的。

六塵中，我們簡單講了四個。於是更以歸納看：於六塵圓通中，有什麼共通性呢？

在六塵圓通中，我們得特別注意到：色塵，乃『空色二無』。香塵，乃『來無所從，去無所著』。味塵，乃『非空非有，非即身心，非離身心』。法塵，乃『六塵變壞，唯以空寂，修於滅盡』。皆從悟於法空，而證入心空。

在六塵圓通中，色塵為『空色二無』，所謂「無」者，乃無自性，無界限也。香塵為『來無所從，去無所著』，也是為緣起故，無自性。味塵曰『非空非有，非即身心，非離身心』；法塵乃『六塵變壞，唯以空寂』。大致都不出一個共通的原則：從悟於法空，而證入心空。

悟於法空，是覺悟諸法本是空、無自性的。但在覺悟的當下，心卻不見得就已平靜下來。故還得透過空的智慧，去慢慢消除內在的執著。才使我們的心，能真正平靜下來。

所以我曾說：修行的路，乃從法空而入心空。就眾生而言，要意會法空的道理，還不頂難；但要真正體證到心空的境界，卻非得透過很嚴謹的修行不可。以上已歸納六塵圓通的大原則，其餘部份，諸位再回去仔細看看。
眼根
阿那律陀，我初出家常樂睡眠；如來訶我為畜生類。我聞佛訶，啼泣自責。七日不眠，失其雙目。世尊示我樂見照明金剛三昧。我不因眼，觀見十方。精真洞然，如觀掌果。如來印我成阿羅漢。佛問圓通，如我所證，旋見循元，斯為第一。

阿那律陀：我最初出家時，很喜歡睡覺。佛在座上說法，我在座下睡覺。有一天佛陀忍不住了，就斥罵道：「你真跟畜牲一樣，整天睡覺。佛說法你都不聽！」我聽到佛這樣訶責後，便從慚愧心中，發奮精進。結果竟因為連續七日七夜不睡眠，故使眼睛瞎掉了。

於是世尊教我修習「樂見照明金剛三昧」。修習成就後，雖眼睛瞎了，卻仍能看到十方的景相。『精真洞然，如觀掌果』其清楚明了，就如有眼者在觀看掌中的蘋果一般。

眼睛瞎掉了，還能看見外界的景象嗎？這就《楞嚴經》的宗旨而言，乃是很明確的。因能見者，是心非眼；而眼根只是形成「見相」的一種緣。所以對一般眾生而言，既眼根瞎了，便看不到「光明相」也。

但在因緣法裡，雖甲因緣不具足；但有更好的乙因緣能替代的話；則果不只還能存在，甚至將比原來者更殊勝。所以眼根雖瞎掉了，但以修「樂見照明金剛三昧」故，不只還能看，甚至成就了天眼第一的阿那律陀尊者。

『佛問圓通，如我所證，旋見循元，斯為第一。』旋見，應該是指旋所見的塵相。從所見的色塵裡去迴旋，或者說去迴向，而能歸返回我們的根源─即真如心也。若著相，則見不到真心；故要反旋其方向，才能證得真心。這『旋見循元』乃是關鍵的門路。
鼻根
周利槃特迦，我闕誦持，無多聞性：最初值佛，聞法出家。憶持如來一句伽陀，於一百日，得前遺後，得後遺前。佛愍我愚，教我安居，調出入息。我時觀息，微細窮盡，生住異滅，諸行剎那。其心豁然，乃至漏盡成阿羅漢。佛問圓通，如我所證，反息循空，斯為第一。

我們再看周利槃特迦的報告：我天生魯鈍，尤其記憶力更不好。最初雖能隨佛出家，但要背誦如來一個偈頌，記前忘後，記後忘前，即使辛苦用功了一百多天，還是未能將一個偈頌背熟。世尊可憐我這麼魯鈍，不能多聞熏習，所以教我更簡單的修行方法：就是於安居時，調出入息。

在原始佛典中，周利槃特迦好像不是修調出入息的，而是以掃地、擦鞋子來消除他的業障。然在《楞嚴經》中，卻說他是調出入息的。

『我時觀息，微細窮盡，生住異滅，諸行剎那。』觀察呼吸的出入，這是隨息而非數息。從看著呼吸的進出、長短、冷熱、粗細等變化著手，既愈看愈仔細，也愈看愈迷離。

如果只是看的話，終究還是著相爾。唯有見性，才與解脫相應。故何以謂「愈看愈迷離」？就禪法而言，即謂起疑情也：在這些呼吸的變化中，究竟是誰在作主的呢？其實在呼吸的，乃非我也。用現代的醫學來說，乃因為身體不斷新陳代謝故，所以有呼吸的現象；而新陳代謝者，也只是隨順著因緣去變化也。故既不是我要呼吸，也不是我在呼吸。一切無常．無我．虛妄．空寂。

『其心豁然，乃至漏盡成阿羅漢。佛問圓通，如我所證，反息循空，斯為第一。』既證得無我，則其心豁然也，乃至漏盡成阿羅漢。下面也是一樣『反息循空，斯為第一』從所觀的息相去迴向，故能見性─見無常性、無我性、空性，終能成就於解脫之境界。
身根
畢陵伽婆蹉，我初發心從佛入道。數聞如來說，諸世間不可樂事。乞食城中，心思法門；不覺路中，毒剌傷足，舉身疼痛。我念有知，知此深痛。雖覺覺痛，覺清淨心，無痛痛覺。我又思惟：如是一身，寧有雙覺？攝念未久，身心忽空。三七日中，諸漏虛盡，成阿羅漢。佛問圓通，如我所證，純覺遺身，斯為第一。

畢陵伽婆蹉：我發心入道後，乃常聽佛述說：世間諸法，皆不可樂。於是雖於乞食途中，猶正回想著佛所說的法門。或許為想得太專心了，所以路就沒看清楚。不意之間，腳卻被有毒的刺刮傷了，於是遍身疼痛。

那時雖身體疼得淒楚，痛得要命。可是於錐痛的當下，卻又覺得：似有另一個心，在冷冷地看著這身體的痛。

『雖覺覺痛，覺清淨心，無痛痛覺。』雖身體在痛，可是那了知身正在痛的，又是誰呢？這了知身正在痛的，應該是不會痛的。這就像我們於貪心很重時，我們也知道：我貪心正重。這能覺照我貪心正重者，卻未貪也。因為要有一個不動的，才能去對照出另一個動的；反之，如兩者皆動，就不知道誰動、誰不動了？

所以能覺知身痛者，乃為有一個既不動也不痛的清淨心，昭然常存。於是乃更把注意力，從覺知身體的痛，移轉到清淨心上。這時，即一切疼痛皆淡薄，甚至全消矣！

然而我又疑惑：奇怪！一個人怎可能有兩種覺性？疑情既起，便全力以參。『攝念未久，身心忽空』既全力以參，故身心便很快被拋一邊去。『三七日中，諸漏虛盡，成阿羅漢。』他不只開悟了，並且勢如破竹地證得了阿羅漢果。

一個人可能有兩種覺性嗎？覺性，當不可能有兩個─既兩個，還能稱為「性」嗎？但覺相，卻可以有很多個。『佛問圓通，如我所證，純覺遺身，斯為第一。』「純覺」是什麼呢？乃指清淨心也，以清淨心不雜世間任何染相，故稱為純覺。以純覺故，能放下對身體的執著，而曰『純覺遺身』也。
意根
須菩提，我曠劫來，心得無礙。初在母胎，即知空寂。如是乃至十方成空，亦令眾生證得空性。佛問圓通，如我所證，諸相入非，非所非盡，旋法歸無，斯為第一。

須菩提：由於宿世因緣，故我很早就能覺悟到諸法乃空寂爾。於是既以空寂調心，即能心無罣礙也。我不只自己覺悟諸法皆空，同時也去幫助眾生，以覺悟空性，甚至證得空性。

『佛問圓通，如我所證，諸相入非，非所非盡。』諸相入非的「非」，乃指空性也。『非所非盡』，既所相是空，也能相是空。能所既空，心物雙泯。『旋法歸無，斯為第一』從對法塵的攀緣．執著，而反覺悟於諸法的性空，乃是修行之第一要務也。

在六根圓通中，我們得特別注意到：眼根，乃旋見循元。耳根，乃反聞聞自性。鼻根，乃反息循空。舌根，乃還味旋知。身根，乃純覺遺身。而意根，則旋法歸無。此之「旋．反、還、遺」者，即皆「轉著相而見性」也。亦即所謂「迴向功德」與「還滅門」也。

以上已略說六根圓通，我們再來審視：看它們有什麼共通性？我特別注意到眼根的『旋見循元』。耳根，乃『反聞聞自性』，耳根待下次再說。鼻根為『反息循空』。而舌根，則『還味旋知』。至於身根，曰『純覺遺身」』。最後意根，稱『旋法歸無』。

重點都只在一個字：就是「旋」．「反」．「還」也。如何旋？反什麼？乃從著相的心向而轉回見性的主題爾。所以六根的修行法門，重點都一樣。

我們常講「迴向」，所作功德，皆迴向也。其實，依我的看法，乃是為迴向故，才有功德。因為何謂功德呢？能與解脫相應，才有功德。而唯有轉著相為見性，才與解脫相應也。或者如經典常謂：還滅門。如何轉生死門成還滅門呢？亦不過從著相而轉見性爾。
六識
下面我們繼續看六識，可是六識我們並不詳細講：

眼識：宣說因緣，悟心無際。

舍利弗：因聽到因緣法，所以能領悟：心乃無邊際。以無邊際故，能打破對小我的封閉，而成就真如圓覺的境界。

其實了悟因緣法，跟眼識並沒有直接對應的關係。

耳識：心聞發明，分別自在。

普賢菩薩：用耳識去聽到，眾生有種種不同的聲音。然要同時聽到種種不同的聲音，卻不能用耳識去分別，而要以真心去默照。故稱為『心聞發明，分別自在』。

鼻識：銷息發明，明圓滅漏。

孫陀羅難陀：從觀鼻息而能見性，以見性故，證得無漏。

舌識：辯才無礙，宣說苦空。

富樓那：我以辯才無礙，宣說苦空，而證得阿羅漢果也。

事實上舌識，只是用來辨別味道爾。說話主要應是聲帶的作用，而舌根只是輔助用的，而不是主導者。其次，就以聲帶而言，聲帶主控的是聲音的音質，也跟內容沒有關係。故有關說法的內容，主要還是意識的作用。這以舌識來附會辯才無礙，我覺得有點牽強。

身識：持戒修身，身得自在；次第執心，心得通達。

優婆離：我初以持戒，來規範身體的行為，故能使身得於自在。其次，更以多聞熏習，而漸斷除對人我．法我的執著，故使心也能圓通無礙。

意識：心光發宣，如澄濁流，久成清瑩。

大目犍連：從悟於因緣法後，就使心地本有的光明顯耀出來。故業識的濁流，就能慢慢沉澱澄清，最後終證得清淨的果位。

因為六識，跟六塵的修法，有很多相類似的，所以不須仔細講。下面我們再看七大的法門：
地大
持地菩薩，我念往昔，常於一切要路津口．田地險隘，有不如法，妨損車馬，我皆平填，或作橋梁。如是勤苦，經無量世。如來摩頂謂我：當平心地，則世界地一切皆平。我即心開，見身微塵，與造世界所有微塵，等無差別；微塵自性，不相觸摩。乃至刀兵，亦無所觸。我於法性，悟無生忍。佛問圓通，我以諦觀：身界二塵，等無差別；本如來藏，虛妄發塵，塵銷智圓，成無上道。

持地菩薩最初修的是地大法門，而修法乃：若見到道路有不平整，妨害車馬通行的，就想辦法把它填平；如為路不通而需要架橋樑者，就去架橋樑。以此生生世世，勤苦無量。

直到有位毗舍如來，開示他道：其實重點，乃非去整平外界的地，而是當整平內心的地；以心地若平，則這世界就一切皆平矣！

何以謂『當平心地，則世界地一切皆平』？我們知道：這外在的世界，乃是眾生共業所現。故眾生既心不平，所以地乃不平也。經典常說：我慢高山。或為心有種種陰險，所以變現成溝渠．河谷等。既外在現象，是眾生共業所變現出來的；則只辛苦整地，終不可能使心平也。這情況就像現代科學，雖很努力地改善了物質世界，可是為人心未改善故，人們卻也未得到更大的安樂。所以要先平心地，才能使一切地平。

持地菩薩經毗舍如來這麼一開示，就覺悟了：內外本是一體的。『見身微塵，與造世界所有微塵，等無差別。』內在的生命體與外在的山河大地，都是平等而無差別的。為何無差別呢？乃為皆緣起故。而緣起如網，本無內外之隔也。就緣起而論，其實不必去分辨「微塵的存在」與否？甚至就中觀的立場而言，乃不承認有「極微」也。

『微塵自性，不相觸摩』為何不相觸摩呢？世間認為：相異者，才能觸摩。而今既已內外一體了，就不成觸摩也。有所謂「法法不相及」，既不相及，當然也就觸摩不得了。『乃至刀兵，亦無所觸』甚至用刀去砍、用箭去射，且都無所傷。

『我於法性，悟無生忍。佛問圓通，我以諦觀：身界二塵，等無差別；本如來藏，虛妄發塵。』我乃是從內外無差別「性」中，去悟得無生法忍的。因終究而言，不管內身與外塵，都是如來藏中，隨緣示現的假相爾。當因緣變化時，假相也就跟著幻起幻滅。『塵銷智圓，成無上道』，前面的塵是指外塵，而現在的塵是指內塵；內塵也就是迷惑．執著也。既執著與迷惑，因悟得無生法而消除；於是智慧便能慢慢增長，以至於成就無上的佛道。

所以地大法門的重點為何呢？乃『諦觀身界二塵，等無差別』也。
水大
月光童子，觀於身中水性無奪。初從涕唾，如是窮盡津液精血，大小便利，身中旋復，水性一同。見水身中與世界外浮幢王剎，諸香水海，等無差別。逢無量佛，如是至於山海自在通王如來，方得亡身。與十方界諸香水海，性合真空，無二無別。佛問圓通，我以水性一味流通，得無生忍，圓滿菩提，斯為第一。

『觀於身中水性無奪』，何謂「無奪」呢？如果有異，才會相奪。或大的奪小的，或強的奪弱的。反之，既為一，就無所奪了。所以「水性無奪」，就是水性無異也。

如身中所有的水相，或鼻涕唾液，或大小便利，甚至循行的津液，排泄的油汗等，皆在身中不斷地交錯變化：或血變汗，或津成液。然相雖不斷流轉，但性卻是一樣的。不只身中的水性是一樣的，甚至與身外的雲霧、溪流、江河、大海等的水性，也是沒有差別的。

『逢無量佛，如是至於山海自在通王如來，方得亡身。』所謂亡身，就是忘身，即完全放下對身體的執著。『與十方界諸香水海，性合真空，無二無別。』所以亡身，非無身也。而是更與十方虛空、法界大海合為一體。既內也空，外也空；云何於空空中，還會有界限呢？

『佛問圓通，我以水性一味流通，得無生忍。』所以我是從見證於水性的內外一體．無盡流通而契入無生法忍的。
火大
烏芻瑟摩，我久遠劫前，性多貪欲。有佛出世，教我遍觀百骸．四肢，諸冷煖氣。神光內凝，化多婬心，成智慧火。我以火光三昧力故，成阿羅漢。佛問圓通，我以諦觀：身心煖觸，無礙流通，諸漏既銷，生大寶燄，登無上覺，斯為第一。

烏芻瑟摩：最初我的淫欲較重，直到佛陀教我修習觀法：從觀察全身冷暖氣的變化而入手─這觀察，乃非用眼睛看，而是用觸覺察。

以全身冷暖氣的變化，其實是從呼吸而來。然就呼吸而言，鼻端的覺受，乃較粗重淺顯；而全身冷暖氣的變化，卻是非常隱密而微細的。於是為觀察全身冷暖氣的變化，便得非常內斂專注。

於是以心光內斂專注故，便能降伏淫欲。所謂「淫欲」，當是從攀緣外境而現行的；現心既內攝專注，淫習便不再現行。如以氣脈而言，前已說過：若氣積在下部，便比較會有貪欲的現行。而內觀全身冷暖氣者，乃有通調氣脈的作用。若脈既通，氣不再積於下部，當然淫欲也就慢慢消除了。密宗所謂的拙火，跟這個有關係。

『我以火光三昧力故，成阿羅漢。佛問圓通，我以諦觀：身心煖觸，無礙流通。』我們前面已說到：所謂的拙火，乃與眾生的末那識有關係。故若能證得內外暖觸，皆無礙流通；即已勘破我執而消除諸漏也。『諸漏既銷，生大寶燄，登無上覺』意思其實都是一樣，寶焰乃指智慧的火焰；漏銷智圓，成無上道也。
風大
琉璃光法王子，我憶往昔，觀此世界及眾生身，皆是妄緣風力所轉。觀界安立，觀世動時，觀身動止，觀心動念；諸動無二，等無差別。我時覺了此群動性，來無所從，去無所至。十方微塵，顛倒眾生，同一虛妄。逢佛未幾，得無生忍。佛問圓通，我以觀察：風力無依，悟菩提心，入三摩地，斯為第一。

『觀此世界及眾生身，皆是妄緣風力所轉』佛法所謂的風大，不單指空氣中的風而已；而是指「動」也。我觀世間為什麼會動？而眾生的生命又何以有蛻化？乃皆是隨著妄緣業力的流轉，故才會動，才有化。

『觀界安立，觀世動時，觀身動止，觀心動念；諸動無二，等無差別。』所以不管是界方的靜止不動，或世間的無常遷化，或色身的動靜舉止，或心念的起落不定。形式似乎不同，但就本質而言，卻是沒有差別的。

『我時覺了此群動性，來無所從，去無所至。十方微塵，顛倒眾生，同一虛妄。』既一切動性，都是隨著妄緣業力的流轉而幻起幻落，所以總歸虛妄也。其示現時，非實有生；其散化時，非實已滅。十方虛空．三界微塵．山河大地．草木花香，以及一切有情眾生，皆如此也。

『佛問圓通，我以觀察風力無依，悟菩提心，入三摩地，斯為第一。』所謂無依，即謂無自性也。以隨緣妄起故，當無可依。既無可依，也無可住．無可取。於是心乃成就於「無住安心」也。
空大
虛空藏菩薩，我與如來，定光佛所，得無邊身。爾時手執四大寶珠，照明十方微塵佛剎，化成虛空。又於自心現大圓鏡，諸幢王剎，來入鏡內，涉入我身。身同虛空，不相妨礙。身能善入微塵國土，廣行佛事，得大隨順。此大神力，由我諦觀：四大無依，妄想生滅，虛空無二，佛國本同。於同發明，得無生忍。佛問圓通，我以觀察：虛空無邊，入三摩地，斯為第一。

虛空藏菩薩：我與定光如來，都一樣證得『無邊身』。所謂無邊身，不是說身體很大、很大，而是說身與非身間，乃無界限也。

『爾時手執四大寶珠，照明十方微塵佛剎，化成虛空。又於自心現大圓鏡，諸幢王剎，來入鏡內，涉入我身。』既身與非身，乃無邊界；所以它跟虛空，跟四大所形成的世間，皆能相涉相入也。因此不管是外在的世界，來涉入我身中，還是從我身中變現出各種境界，乃皆無障礙也。

『身同虛空，不相妨礙』有形同於無形，有相歸於無相；這是從證入真空而說的。『身能善入微塵國土，廣行佛事，得大隨順。』隨心所欲，變現境界，而化導眾生；這是從成就妙有而現的。

『此大神力，由我諦觀：四大無依，妄想生滅，虛空無二，佛國本同。』這樣大的神力，似很不可思議；但就理而言，卻是法爾如此也。既四大所交織成的相，是虛妄的；虛妄則無礙也。既真如心性，本是周遍法界的；周遍則圓滿也。而凡夫眾生，既悟不了真空，更證不得妙有，就不免處處隔礙也。

『佛問圓通，我以觀察：虛空無邊，入三摩地，斯為第一。』虛空無邊，即是指真空妙有也。
識大
彌勒菩薩，我憶往昔，心重世名，好遊族姓。爾時世尊，教我修習唯心識定，入三摩地。歷劫已來，求世名心，歇滅無有，乃至得成識心三昧：盡空如來國土，淨穢有無；皆是我心，變化所現。我了如是唯心識故，識性流出，無量如來。今得授記，次補佛處。佛問圓通，我以諦觀：十方唯識，識心圓明，入圓成實，得無生忍，斯為第一。

彌勒菩薩：最初，我乃是個好名之徒。所以心不能安住，而喜歡到處攀緣，以結交各種山林好漢。直到佛陀教我這個觀法：三界虛妄，唯心所現；所以不必胡亂攀緣，以幻取幻！這竟有什麼意義呢？

於是我乃依教奉行而修習唯心識定，這一修再修，以至於能入三摩地。當然好名之心，好攀緣之性，也就從慢慢淡薄，以至於消滅。最後終能證得識心三昧。

識心三昧是什麼境界呢？『盡空如來國土，淨穢有無；皆是我心，變化所現。』即了了覺知，不管是虛空，或如來國土；也不管是污穢的或清淨的，都是從我識中，所變現出來的。

這種情況就像作夢：有的人於作夢時，乃不覺知是夢境，所以就跟著夢魂顛倒去了。而有的人，卻能於作夢當下，了知這是在作夢。既了知這是在作夢，則他可以不作夢了，而即時清醒過來。他也可以繼續作夢，但不隨著夢境而恐懼或貪戀。

一個證得識心三昧者，即是了知自己正在作夢的人。所以消極地可以不隨著夢境而恐懼或貪戀。然積極地，他可以在夢中作主─即自編自演，編我下面要做什麼夢─密宗有這種法門。既了知它是夢，所以即使看到老虎，你儘可以更往前衝，而不用擔心牠會把你吃掉。即使看到大海，你也儘可以往下跳，水不會淹死你的。

『我了如是唯心識故，識性流出，無量如來。今得授記，次補佛處。』既一切唯心所現，則作祖成佛，亦唯心所現爾。我以這樣的修行法門，而得到佛的授記：於未來時，得次補佛位。

『佛問圓通，我以諦觀：十方唯識，識心圓明，入圓成實，得無生忍，斯為第一。』所謂「圓成實性」，即是指真如妙心。以唯識五重觀中有：捨識歸智，捨相歸性。故從剝除妄識而證得真如心也。

以上已說明七大。其實到目前為止，我們只講了六大。且歸納看，這當中，又有什麼共通性呢？
一亡的境界
如瓶已破，虛空無別；如冰已消，海水一體。故在七大圓通中，我們且看：地大─內外微塵，等無差別；微塵自性，不相觸摩。水大─水性一味流通。火大─身心煖觸，無礙流通。風大─風力無依，等無差別。空大─四大無依，虛空無邊。識大─諦觀十方，唯識所現。

其實共通性，乃很明確：即是從證得「一亡」之境界，而使內外成一體也。如地大，曰：內外微塵，等無差別；微塵自性，不相觸摩。水大，乃：水性一味流通。火大，則：身心煖觸，無礙流通。風大，為：風力無依，等無差別。空大，則是：四大無依，虛空無邊。識大，且成：諦觀十方，唯識所現。

這情況就像將瓶子打破了，故與虛空無二無別。或者如大海中的堅冰，若消融後，即與海水合為一體。

所以在七大圓通中，其共通性不外乎：如何打破有限的執著，而證入無限的境界。而有限的執著，乃根源於對自我的桎梏，也就是末那識的染污。若這執著消除了，就能證得無限的真心境界。所以不管從那個門路著手都一樣，只要勘破這種執著，剩下的便水到渠成爾。
根大
最後講根大，就是有名的《大勢至菩薩念佛圓通章》

譬如有人，一專為憶，一人專忘；如是二人，若逢不逢，或見非見。二人相憶，二憶念深；如是乃至從生至生，同於形影，不相乖異。十方如來憐念眾生，如母憶子；若子逃逝，雖憶何為？子若憶母，如母憶時，母子歷生不相違遠。若眾生心憶佛念佛，現前當來必定見佛。去佛不遠，不假方便，自得心開。如染香人，身有香氣，此則名曰香光莊嚴。我本因地以念佛心，入無生忍。今於此界，攝念佛人歸於淨土。佛問圓通，我無選擇，都攝六根，淨念相繼，得三摩地，斯為第一。

這是大勢至菩薩的報告：如只順著經文的字句去意會，便會覺得很疑惑：最後的根大，何以竟變成「念佛法門」呢？我們看前面廿四種圓通，都是從自力的禪觀，去修行，去覺悟，去體證的。而最後的根大，為何卻變成唯以「他力攝受」為主的念佛法門呢？

我們皆知《楞嚴經》中所最重視者，乃根之大用也。因為根門的本源，即是真如心也。以《楞嚴經》特別重視從根啟修，故於「地水火風空識」之六大中，別加根大，而成為七大與二十五圓通。然何以於根大的修行法門中，卻變成念佛法門呢？

初看來，前後非常不搭調。其實乃不能依文會義也，而是當從《楞嚴經》的主旨大義去解說：

『譬如有人，一專為憶，一人專忘；如是二人，若逢不逢，或見非見。二人相憶，二憶念深；如是乃至從生至生，同於形影，不相乖異。』就像有兩個人，一個雖很刻意去憶念對方，另一個卻什麼也不在乎。所以這兩個人，也許會見面，也許不會見面。反之，若兩個人皆彼此繫念珍惜。則必從今生到永世，如同形影，絕不隔離。

以上只是文句的表面義。其實這兩人，乃比喻真心與妄識也。『一專為憶』乃指真心，以真心昭然常存，無處不現故，而稱為「專憶」。『一人專忘』則指妄識。妄識若只隨塵流轉，而不發菩提心，乃稱為「專忘」。於是妄不逢真者，即謂不能見性開悟也。反之，若發菩提心，且精進用功，則曰『二人相憶，二憶念深』。如此則必見性開悟，且永不退轉也。

『十方如來憐念眾生，如母憶子；若子逃逝，雖憶何為？』如只照文句去會意，十方如來想念眾生，就像母親憶念其子一般淒切，則其還能解脫嗎？世間的兒子，只少數幾位，母親就快累死了！更何況眾生無量無數，豈不更沈淪嗎？母親想兒子，想來想去都是生死法，還能不戒慎警惕嗎？這是純以世法，而來解釋佛法。

其實母子者，也是比喻。以母者，即喻真如心也。以真如心，能出生一切萬法，故為萬物之母。而子者，則喻眾生也。真如心雖時時處處，昭顯其然；無奈眾生，唯日用而不知。故曰：若子逃逝，雖憶何為？

『子若憶母，如母憶時，母子歷生不相違遠。』反之，若眾生有求覺悟之心，這就稱為憶母。不管是未覺悟者，求覺悟；或已覺悟者，將心安住在心性上，都稱為憶母也。母子歷生不相違遠，即謂能從見性而契入真如境界也。

『若眾生心憶佛念佛，現前當來必定見佛。去佛不遠，不假方便，自得心開。』若眾生既發道心，又肯精進用功，則必能覺悟證果也。故此中的佛，是指佛性或法身佛，而不是有形有相的報身佛或有名有號的化身佛。『自得心開』，即指明心見性也。

『我本因地以念佛心，入無生忍。今於此界，攝念佛人歸於淨土。』此之念佛人，即是參禪、求覺悟之人。而淨土者，乃為心淨則國土淨也。所以真正的淨土，乃是無所不是、無所不在也。

『佛問圓通，我無選擇，都攝六根，淨念相繼，得三摩地，斯為第一。』此之『都攝六根』，即前所謂「旋．反．還．遺」之心要也。故攝根者，不只是持心不妄動而已，更重要的是應向內去參究。如只是攝心不動，頂多是修定法門，而非見性法門。故得更進一步去參究：最內在、最源頭的是什麼？這才是真正的都攝六根也。既真如心為一切根門之源，故證得真如心者，即已都攝六根也。『淨念相繼』，既以真如心來都攝六根，則何非淨念相繼呢？

所以雖名為「念佛圓通」，其實還是不離自力求悟的心地法門也。可是到目前為止，很多淨土大德，卻只是用世間的人情世故來解釋，說什麼『子若憶母，如母憶時』。情不重，不生娑婆啊！真是愈說愈沈淪了。

我們今天講廿五圓通，重點還是在講它們的共通性。以若掌握得共通性，則隨時可從此門入，從他門出，而不必格格陷於方隅也。今天就講到這裡為止，下次再更直接講參禪法門！
果煜法師文集 / 楞嚴新粹 / 二十五圓通 [image] 上一篇 | 下一篇


耳根圓通與參禪法門

果煜法師文集 / 楞嚴新粹 / 耳根圓通與參禪法門 [image] 上一篇 | 下一篇
耳根圓通與參禪法門
  • 擇根
  • 功德計較
  • 眼根
  • 耳根
  • 鼻根
  • 舌根
  • 身根
  • 意根
  • 耳根圓通
  • 文殊菩薩偈頌
  • 觀音法門
  • 意根圓通
  • 入門方便
  • 參禪法門
  • 默照禪
  • 層次
  • 真如心用
  • 參話頭
  • 總結
今天繼續講「耳根圓通與參禪法門」。前次講廿五圓通時，於耳根圓通章，並未作詳細的說明。但耳根圓通，其實是《楞嚴經》特別重視的法門。所以今天再專題介紹耳根圓通，然後更從耳根圓通的修行方法，去對照參禪法門。何以《楞嚴經》特別重視耳根圓通呢？這乃牽涉到經典所謂「擇根」的問題。
擇根
汝今欲逆生死欲流，返窮流根至不生滅。當驗此等六受用根，誰合誰離？誰深誰淺？誰為圓通？誰不圓滿？若能於此悟圓通根，逆彼無始織妄業流，得循圓通；與不圓根，日劫相倍。

前面雖通說有廿五種圓通法門，包括六根、六識、六塵，還有七大的修行法門。但佛陀並不希望每個人都去試每種方法。因為在眾方法中，對娑婆世界眾生而言，乃有些是既容易入門，又更有成效者。因此前雖廣泛介紹廿五圓通，但佛陀還是希望幫助後學眾生，去挑選出更直接、有效的方法來。

因此在廿五圓通中，首先篩選出的是六根，乃從「根門」入手也。為什麼不選擇六塵呢？因為塵是外境，屬於事相；乃更雜亂故。而六識者，也屬於相；同為雜亂者。至於七大，當然就更不相應了。故之所以選擇六根者，乃為根偏於「性」，與真如心乃更直接相應也。

其次，在六受用根裡又有差別，有的較圓通？有的較狹劣？所以若從圓通根入手，與從狹劣根入手，在效果上就有『日劫相倍』的差別。所以當理智而慎重地去抉擇所要修行的法門。

十方如來，於十八界一一修行，皆得圓滿無上菩提。於其中間，亦無優劣。但汝下劣，未能於中圓自在慧。故我宣揚，令汝但於一門深入。入一無妄，彼六知根，一時清淨。

對真會用功者而言，不管從六根、六塵，甚至六識，既都能入手，也都能成就最後的圓滿。所以對他們而言，任何法門皆無所謂殊勝或狹劣的差別。

但對初發心的眾生而言，卻非如此。雖曰「條條道路通羅馬」，但其中有的是比較平坦，有的是比較崎嶇，有的比較迂迴，有的比較迅捷。故不管是透過自己的知見或過來人的經驗，能事先選擇一條既平坦、又迅捷的門路，還是很重要的。

否則娑婆世界的眾生，壽命都很短。故如不慎重而明智地，去抉擇所入手修行的法門；則想在一生中，得到較大的受用，乃不可能也。
功德計較
世為遷流，界為方位。東西南北，四數必明。與世相涉，三四四三，宛轉十二；流變三疊，一十百千。總括始終，六根之中，各各功德有千二百。

下面即來計較六受用根中，各功德多少的問題。首先定義：功德的指數。

『世為遷流，界為方位』。世，是指時間的流轉，如中國人說：卅年為一世。界，是指空間的展延；就方位而言，則有東西南北。雖有時候，號稱有十方；但事實上用「東西南北四方」來講，便足夠了。故曰『東西南北，四數必明』。

『與世相涉，三四四三，宛轉十二』。既方位，有四方。更時間，有過去、現在、未來三世。這空間的四方，乘以時間的三世，便是十二。『流變三疊，一十百千。總括始終，六根之中，各各功德有千二百。』但我們卻不說：功德乃十二。因習慣上，會把它十倍．十倍相乘，也就是每個基數的功德，定為一百的話；十二基數乘起來，便是一千二百功德。

簡單講，若時間是永恆的，空間也是無限的，這就是圓通根有一千二百功德。反之，若時間非永恆的，或空間非無限也，即是非圓通根。

所以下面，我們就來計算：在六根中，其功德各多少？
眼根
如眼觀見，後暗前明：前方全明，後方全暗；左右旁觀，三分之二。統論所作，功德不全；三分言功，一分無德。當知眼唯八百功德。

首先算眼根的功德：就一般人的視野而言，以正前方看得到，故稱為『前方全明』；而後面的，看不到，稱『後方全暗』。如向左邊看，可看到左邊的三分之二；再向右看，也是三分之二。這樣總加起來，如圖所示，共三分之二。『三分言功，一分無德』，故眼根的功德乃三分缺一，只有八百功德爾。
耳根
如耳周聽，十方無遺。動若邇遙，靜無邊際。當知耳根圓滿一千二百功德。

以耳根的功能，不管前後、左右、上下、四方，都能聽，所以稱為『十方無遺』。其次，不管遠近、大小都能聽；甚至於無聲音時，也一樣照聽─正因為能聽，才確認無聲音也！以耳根在一切時、居一切處，都能聽，所以圓滿一千二百功德。
鼻根
如鼻嗅聞，通出入息。有出有入，而闕中交。驗於鼻根，三分闕一。當知鼻唯八百功德。

鼻根雖能嗅，但嗅得與否？還跟呼吸有關。通常在呼與吸的中間，乃會有一段空檔的時間。故即使謂：鼻根於吸氣與呼氣時，皆能嗅；但至少於中間空檔時，是不能嗅的。故知鼻根的功德，也是三分缺一，而只有八百功德。
舌根
如舌宣揚，盡諸世間出世間智。言有方分，理無窮盡。當知舌根圓滿一千二百功德。

上次已說過：舌根主要的功能，不是說話，而是品味。說話主要是聲帶的作用，故如聲帶好，會有比較好的音質，而稱為梵音。然梵音，也只是就音質而論，乃與所說的內容，無直接關係。若內容，應是意根的範疇。

所以謂舌根能圓滿功德，是很牽強的。若就品味而言，舌根的功德便很不齊全也。
身根
如身覺觸，識於違順。合時能覺，離中不知，離一合雙。驗於身根三分闕一，當知身唯八百功德。

身體的覺受，要觸合才能知，故謂『合時能覺』；若不觸，即不知，故稱為『離中不知』。以觸與不觸的比率，略為二比一，故稱為『離一合雙』。所以身根的功德，也是三分闕一，而只有八百功德。
意根
如意默容，十方三世一切世間出世間法，唯聖與凡，無不包容，盡其涯際。當知意根圓滿一千二百功德。

以意根能回憶過去，惦念未來，故十方三世，世、出世間，凡與聖，淨與染，一切盡在其中，所以能圓滿一千二百功德也。

其中，以舌根宣揚世出世間理，非一切人所能，故非初學者所宜。

於是乎，唯有耳根與意根，能圓滿功德（至於塵識等，更不及也）。

其實，我們並不需要用嚴謹的方法去計算，各根有多少功德？甚至身根是八百功德，或六百功德，也不重要。因為就一般人的直覺，身根、舌根與鼻根乃是較不靈敏者，所以功德當不齊全。而眼根，既開眼才能見，功德也不算齊全。

所以在六根中，唯耳根與意根的功德最圓滿。至於圓滿，是否即為一千二百功德？這其實也不重要。嚴格講，耳根只能緣現在，而不能緣過去、未來，因此它的功德，還是不能與意根比的。更何況，耳根如不依附於意根，還不能單獨作用也。

然既於《楞嚴經》中，說耳根具足一千二百功德。那我們還是從耳根圓通講起吧！然後再匯歸於意根圓通。
耳根圓通
聲銷無響，汝說無聞。若實無聞，聞性已滅，同於枯木。鐘聲更擊，汝云何知？

在經典中，佛陀為了向阿難證明耳根是圓通的，所以做了一些實驗：首先他請羅侯羅敲鐘，然後問大眾：有聲音嗎？阿難答曰：有聲音。過一段時間後，鐘聲慢慢消失了。再問阿難：有聲音嗎？阿難說：沒有聲音哩！又過一段時間後，佛陀再請羅侯羅敲鐘，再問阿難：你聽到嗎？阿難說：聽到了。再過一段時間後，聲音沒有了。佛陀更問：你聽到嗎？阿難說：沒聽到哩！

於是佛陀就責怪阿難：你何以前後矛盾？阿難說：我有什麼矛盾呢？佛陀說『聲銷無響，汝說無聞。若實無聞，聞性已滅，同於枯木。鐘聲更擊，汝云何知？』如果聲音消逝了，你就沒聽聞。既無聽聞，則你的聞性已不存在了，便同於枯木般地無知無覺。故如再敲鐘，你是應該聽不到的。但事實上，你還是聽到了。

知有知無，自是聲塵或無或有；豈彼聞性，為汝有無？聞實云無，誰知無者？

有些人乃認為：因為有聲音，所以我才去聽。然既你未曾聽，云何知道有聲音呢？所以佛陀的實驗，乃為證明：耳根，一向在聽。

只是有時候聲音較大，有時候聲音較小。如果聲音小到難以察覺的程度，我們就認為「沒有聲音」。所以是「沒有聲音」，而非「沒有在聽」。以我們耳根的「聞性」，是從來不休止的。

所以聲音的大小有無，乃是聲塵的變化；卻非聞性也跟著變化。否則如以無聲音，就無聞性；那既無聞性，又誰來覺知其沒有聲音呢？

是故阿難！聲於聞中自有生滅，非為汝聞聲生聲滅，令汝聞性為有為無。汝尚顛倒，惑聲為聞；何怪昏迷，以常為斷。

所以眾生都很可憐：竟把聲塵的有無，當作聞性的有無。這云何能不『以常為斷』而顛倒迷惑呢？既以常為斷，而欲免於生死輪迴，殆不可能也。

終不應言：離諸動靜閉塞開通，說聞無性。

但是我們也不要錯以為：離卻聲塵大小、遠近、有無的變化外，別有「聞性」的存在。性雖不是相，性也不離相。

如重睡人，眠熟床枕。其家有人，於彼睡時，擣練舂米。其人夢中聞舂擣聲，別作他物：或為擊鼓，或為撞鐘。即於夢時，自怪其鐘為木石響。於時忽寤，遄知杵音。

阿難！是人夢中，豈憶靜搖開閉通塞？其形雖寐，聞性不昏。

甚至即使一個人，於床舖中睡得正沉。他的家人卻於此時擣杵舂米。於是這人雖睡著了，卻仍於睡夢中，聽到聲音。也許因在睡夢中，故將聲音錯聽為敲鼓的聲音，或撞鐘的聲音。於是在睡夢中，乃訝異於：何以敲鼓聲或撞鐘聲，竟變成木石相擊的聲響？驀地，他卻突然清醒過來，於是便知：那乃是舂米的聲音爾。

所以阿難！人雖在睡覺，心不作意，聞性卻未跟著睡覺也。否則，於睡夢間，既第六識不起作用，他如何能聽聞呢？甚至有的人，睡得正熟，以至於連夢都沒有。這時，如我們去叫他，或者去抓他的手，去搖他的腳，也能將他喚醒。這能喚醒者，即表示他的根性還在作用。

所以「作意與否」，乃不會影響到根性的作用也。作意是有間斷的，而根性卻無間斷也。

縱汝形銷，命光遷謝，此性云何為汝銷滅？

更進一步說，如果人死掉了。死掉是身體的遷化，而根性卻不跟著遷化。既連死，都不會影響到根性的作用，那根性還有什麼不圓通的嗎？

所以為亡者超渡有用嗎？既真心常在，至少是還能聽聞的；不過能否相應？又另當別論也。

經典中，在陳述廿五圓通後，佛陀乃請文殊菩薩為眾生選擇入手修行的法門，而文殊菩薩乃推薦用耳根圓通的修法，因此下面就有些文殊菩薩所說的偈頌：
文殊菩薩偈頌
聲無既無滅，聲有亦非生；生滅二圓離，是則常真實。

既無聲音時，聞性不會散滅。也有聲音時，聞性非即新生。故必超越聲塵的生滅變化，才能悟得聞性的常住不變、本來清淨。

縱令在夢想，不為不思無

縱使在睡夢中，也不會因「心不作意」而失卻根性的作用。

我們已再三說到一個觀念：作意根是依存於非作意根，而非作意根又是依存於真心而有作用的。我們自以為很清楚、很真實的五俱意識，其實只是虛無漂渺的表相爾。

覺觀出思惟，身心不能及

『覺觀』是指真心覺悟、觀照的能力。而『出』，乃超脫之意。真心覺悟、觀照的能力，乃超乎意識思惟之上。如意識的思惟作用，像雲般地幻起幻滅。而真心，乃如虛空不動不搖。唯虛空，能包涵著雲；豈雲能了知，虛空的存在呢？

所以既從狹隘的身體，無法覺知真心的作用；也從妄識的生滅，無法意會真心的特性，故稱為『身心不能及』。

眾生迷本聞，循聲故流轉；豈非隨所淪，旋流獲無妄。

眾生很可憐，迷失了本來清淨的聞性，卻隨著聲塵的幻起幻滅而流轉生死。既然要修行，就不能再隨著聲塵而淪溺；而要能迴向，從著相生死而迴向於明心見性。既見性清淨，即旋流歸真也。

將聞持佛佛，何不自聞聞；一根既返源，六根成解脫。

所以修行的法要：倒非多聞熏習而已！如只到處參方尋道，拾人牙穢，這又有什麼用呢？因為這時候的心，還是浮沈不定的。這乃影射阿難也！因為阿難是多聞第一的弟子。

故真正的修行，不是向外去尋佛，不是向外去求法。而只要溯本清源，去證得真如心，則一切境界都是現成而清淨的。『何不自聞聞』，即謂：何不反求諸己，從聞性中去覺悟我們的自性呢？只要從任何一根去著手，而能歸返心地的源頭，則六根皆得清淨與解脫也。

如世巧幻師，幻作諸男女；雖見諸根動，要以一機抽。息機歸寂然，諸幻成無性。

這就像世間所演的皮影戲一般，雖在戲中出現男女、動物、劇場，變化萬千。然而即使再多的劇情變化，也不過用一根線去控制而已！故如這線不再操作的話，則這些幻現出來的男女、動物、劇情等，便全歸於寂然、幻滅。

六根亦如是：元依一精明，分成六和合；一處成休復，六用皆不成。

以上既演戲如此，也六根如此。六根即使像皮影戲，能變現出種種塵相，但還是由「某個主導」來操控的。這操控的主導是誰呢？不是真心，而是我執。

為什麼我們能確認：這個『一』不是真心，而是我執呢？因為下面有『一處成休復，六用皆不成』只有我執才能休復，而真心乃不可休復也。眾生最初隨著我執而去攀緣造業。如以見性而消融我執，則六根雖仍有覺照的功能，卻不會因此而造業也，所以稱為『六用皆不成』。

旋汝倒聞機，反聞聞自性；性成無上道，圓通實如是。

所以耳根圓通修行的重點，也不過是：要從對聲塵的攀緣執著，而迴向到對聞性的覺悟．對聞性的契合。此之『反聞』，即是說：當從對聲塵的攀緣執著而迴向。『聞自性』，即覺悟於真如的心性也。如此就能從見性而成就無上道。

以上是文殊菩薩所說的偈頌，對於耳根圓通修行的重點，乃說明得較完整而清楚。以下再看觀音法門，也就是觀音菩薩於〈耳根圓通〉章裡，所提出的報告。
觀音法門
從聞思修，入三摩地。初於聞中，入流亡所。所入既寂，動靜二相了然不生。如是漸增，聞所聞盡；盡聞不住。覺所覺空，空覺極圓，空所空滅。生滅既滅，寂滅現前。忽然超越世出世間，十方圓明。獲二殊勝：一者，上合十方諸佛本妙覺心，與佛如來同一慈力。二者，下合十方一切六道眾生，與諸眾生同一悲仰。

『從聞思修，入三摩地』修行大致都是：從最初的聞法，更以思惟其義，然後再用實際的法門去修行，而能證入三摩地。這是總說修行的過程。

『初於聞中，入流亡所』接著才敘述有關耳根圓通的修證過程。何謂『亡所』？「所」就是所聽到的聲塵。一般人對於所聽到的聲音，都會去分別它的意義。比如有人講話，去思惟他所說的合不合道理？

如慢慢把粗分別心去除後，就可能只聽到聲音，而不明瞭他所說的有什麼涵義。所以『亡所』者，乃首先從有意義與無意義的分別相中跳出來。其次，再從聲音的大小、遠近、高低等分別相中跳出來。於是便只剩下：有聲音與無聲音的差別相。如果連聲音的有無，都放下了，這才是真正的「亡所」。

至於『入流』呢？簡單講，就是「入法流」，也就是當一個修行法門，我們已能用到相應得力了，才稱為入流。即俗話說的「已進入情況了」。故入流，才能亡所；也亡所後，才確定其已入流也。

『所入既寂，動靜二相了然不生』既連聲音的有無，都放下了；那聲音的動與靜，便沒什麼差別了。『如是漸增，聞所聞盡；盡聞不住。』如是繼續用功，乃至「能聞根性」與「所聞聲塵」的界限，全消泯了；故能盡聞一切。這時聞性的作用，就不再被匡限了。

『覺所覺空，空覺極圓，空所空滅。生滅既滅，寂滅現前。』這單從文字，是不容易說得很清楚的。故我們勉強用幾個層次來說明：首先『聞所聞盡』，是指五識的能聞跟所聞都消盡了。以五識比較粗重故，得先消除。接著斷除第六識的分別，故稱為『覺所覺空』；如有「覺所覺空」的證量，則類似入定，會有神通的，故稱為『空覺極圓』。

待第六識的能所斷除後，再進一步乃要斷除第七末那識的分別，故有『空所空滅』。我與非我的對立，全消除了。既我與非我的界限，全泯除了；則一切世間．萬象崢嶸，乃皆平等而清淨矣！此稱為『生滅既滅，寂滅現前』，這也就是《楞嚴經》所謂「一亡」的境界。

『忽然超越世出世間，十方圓明』既證得一亡的境界，即是已入真空也；故能從真空而出妙有。這也是我們再三強調的：能把我執的框框打破後，才與虛空、法界合為一體。

於是『獲二殊勝：一者，上合十方諸佛本妙覺心，與佛如來同一慈力。二者，下合十方一切六道眾生，與諸眾生同一悲仰。』既與法界合為一體，當就上合諸佛本妙覺心，下隨眾生尋聲救苦。『同一悲仰』，即似現代心理學所謂的「同理心」。以具同理心故，能尋聲救苦。

以上耳根圓通，從最初佛陀用撞鐘的方式，以證明耳根是圓通的。然後有文殊菩薩講的偈頌，及觀音菩薩所說修行的層次及證量。這總加起來，才是完整的耳根圓通。下面再說意根圓通：
意根圓通
或問：如文殊菩薩所謂『知根雜亂思，湛了終無見；想念不可脫，云何獲圓通？』故意根能修圓通嗎？

答曰：所謂「雜亂思」和「想念不可脫」者，乃皆就法塵而言。至於意根者，不必如是。且前五根者，必依意根才起作用。否則，只耳根者，云何獲圓通呢？

以『雜亂思』或『想念不可脫』，乃是皆就法塵而言。而既落入塵相，則不只法塵是雜亂的，連聲塵也是雜亂的。因為聲音有大小、遠近、男女、有意義、無意義，反正差別相還是很多的。故就相而言，任何一種塵相都是一樣雜亂。反之，若能回歸到根性的話，皆很單純也。

其次，嚴格算：耳根並未具足一千二百功德。因為所有的五俱意識，都只能緣現在世，而不能緣過去世和未來世。既三世中闕二，云何為一千二百功德？又前五根者，也不能單獨作用；前五根一定得依託於意根，才能起作用。所以耳根的功德，比之意根的功德，其實還是天淵之別哩！
入門方便
故修耳根圓通者，不若直修「意根圓通」也。而意根圓通的修法，乃參禪法門也。

所以如謂：須從根門啟修，則修耳根圓通，反不如修意根圓通，來得直接俐落。因為意根不只功德更圓滿，而且是更內在的主控者。然意根圓通云何修呢？這在《楞嚴經》中卻未講得明白。但在中國禪宗史上，卻表現得很出色，這就是參禪法門。

所以中國禪宗雖非常重視《楞嚴經》，有所謂「開悟在楞嚴」。可是對文殊菩薩所鄭重推薦的耳根圓通，卻少人去修。為什麼呢？因為中國人，不管從理論或經驗上，終究是認定：以意根圓通而修參禪法門，是最直截了當的。

或者，我們再看《高僧傳》，不管禪宗或其他宗派，真以修耳根圓通而大有成就者，誰呢？不知道！但從參禪法門而大有成就者，卻比比皆是。

為什麼《楞嚴經》這麼重視耳根圓通的修法，而中國人卻只單用參禪法門呢？這問題沒有人去探討。但是若真論究，原因也很簡單：因為參禪法門，乃是直修意根圓通也。
參禪法門
以反聞「聞」自性，既可說是：從對聲塵的分別相中，而返照心性的昭然不動．妙淨元明。亦可說是：從對聲塵的分別相中，而返參能覺的心性為何？故反聞「聞」自性者，即類於默照禪與參話頭。

如文殊菩薩於耳根圓通，所說的偈頌：『反聞聞自性，性成無上道』。這自性當怎麼聞呢？第一、從對聲塵的分別相中，而返照於心性的昭然不動、妙淨元明。譬如前面所舉百丈懷海的公案，雖看到鴨子飛過去了，但心不要跟著飛過去。要知道不管鴨子飛不飛，我們的真心都是清淨不動的。必時時刻刻把心保任在「見性而不著相」的狀況中。這是第一種聞自性，乃比較類似於禪宗的默照禪。

第二種、就是於對聲塵的分別相中，直接去參「能覺的心性為何？」所以『聞』自性，即是『參』自性也。因此這就類似於禪宗的參話頭。所以下面乃以《楞嚴經》的宗旨，而來介紹默照禪與參話頭。
默照禪
有人謂：「默照者，乃是對一切內外情境，皆保持著敏銳察覺之心；故能於一切時處，皆清楚明了。甚至若起煩惱妄念，還應如法對治。」默者，不動心；照者，察覺境。甚至所照之境，將擴大廣延，從身體．感覺及周遭外境等。

首先講：對默照禪的附會，即雖非默照禪而附會為默照禪。有人說：「默照者，就是當對一切內外情境，皆保持著敏銳覺察之心。甚至當發現有煩惱妄念時，還得用佛法去對治消除。」因此他們說：默者，不動心；照者，覺察境。

照者，覺察內外之境；這是還可接受的。至於默者，不動心。便存有一個很大的問題：因為一般人所謂的「不動心」，乃指第六識的不動也。而如只是第六識的不動心，便頂多是修止或入定的功夫爾，而不能見性開悟也。

而且一方面要覺照境的存在與變化，一方面又要安心不動；這乃是兩難的課題。因為凡夫，既覺察到外境，心就難免動了。反之，若安心不動，對任何境相皆不起分別，就難以去察覺它們的存在與變化。所以這乍看，好像兩全其美；但對初學者而言，是很難入手的。

甚至說：在默照的過程中，所覺照的境界還會慢慢擴大，最初從比較小的身體，慢慢擴大到周邊種種境界。故謂之為：從小我到大我。然而大我後，又當如何呢？我說：是神我或梵我爾，乃絕不可能是無我也。為什麼呢？皆在「相」上作功夫。

似如此，則既從「作意」起觀，復「能所皆存」，如何與真心相應呢？以眾所謂「分明」者，乃是從根塵相對、能所互動中，而確定其明也。故於其中，乃少不了我執與法執也。故俗所謂「分明」者，正是「無明」的本來面目。

如果再用《楞嚴經》的宗旨來考查的話，首先它是「作意起觀」，雖然觀的對象，不是固定的，但還是從作意心，去起觀的。第二、在修觀的當下，一方面明瞭外界所觀的相，一方面也認定內有一個能觀的我。於是既從始至終，皆「能所對待」，這可能與真如心相應嗎？

尤其很多人乃錯以為：既眾生都是無明顛倒，則愈修行當就愈清楚明了才是！然何謂「清楚明了」呢？就是眼睛看得清楚，耳朵聽得明了，心中一無迷惑，這就清楚明了了嗎？這有個很大的問題：因為一般人所謂的清楚明了，乃須從「根塵相對、能所互動」中，而確定其明也。

這就像笛卡兒所認定的：我思，故我在。然若不思時，你還在不在呢？若為有境界故，才清楚明了。則無境界時，又如何呢？大概會跟阿難一樣，無聲即無聞，如何能清楚明了呢？

再其次，如只有當下的對象，還不能清楚明了。而必與過去、未來比較後，才對照成清楚明了。簡言之，如果心不分別取捨，則能清楚明了什麼呢？

凡夫既錯以為：愈修行，當就愈清楚明了才是！所以難免於修行的過程中，不斷地自我暗示：我乃愈來愈清楚，愈來愈明了也。其實這自以為是的清楚明了，乃正在增長其我執與法執也。所以這自以為是的清楚明了，其實正是無明的本來面目。這「正是無明的本來面目」，卻不是我創說的；因在《楞嚴經》中，就有很明確的經文：

如『性覺必明，妄為明覺。覺非所明，因明立所。所既妄立，生汝妄能。』與『知見立知，即無明本。知見無見，斯即涅槃無漏真淨。』

如經典所謂：『性覺必明，妄為明覺。』故清楚明了者，乃為心性本就是清楚明了的，而非因覺照塵相，才清楚明了的。就像於耳根圓通章所謂：雖於睡覺時，六根不起作用，但真心還是清楚明了的。

『覺非所明，因明立所』，但一般人卻不能從見性而覺悟於心性的本明，故必須透過塵相的覺受，才肯定根性的清楚明了。『所既妄立，生汝妄能』既不得不依附於被覺照的境界而稱為明，故相對地也妄立能覺明的主體。這從「能相與所相」的相待，而肯定清楚明了者，其實都是邪見。

其次，『知見立知，即無明本』，在覺察情境的當下，如認定有能知、有所知；這即是無明的根本。又『知見立知』也可以說：如果在覺察情境的當下，更去分辨：已知或未知。這也是無明的根本。故或從空間的能所對待，或從時間的前後際別，皆是無明的根本也。反之，雖覺察情境，卻能所不生、前後際斷，這才能無漏清淨而證涅槃也。

所以愈想清楚明了，就愈無明深重與沈淪顛倒。

故不當以「作意起觀」「清楚明了」與「廣大周延」，而稱為禪法也。此皆在「相」上用功夫爾。

所以若從作意起觀，而寄望愈修行，內心愈清楚明了，外境更廣大周延，這是什麼禪法呢？曰：外道禪爾。因為既外道，也能證得天眼通、天耳通，難道還不「清楚明了」與「廣大周延」嗎？

雖然這些禪法，對生活中，還是有安定身心的作用。可是要見性解脫，終究是「八千里路雲和月」，還遙遠的很！

故何謂「默」？蓋真如心者，乃不生不滅、不動不移者，故名之為默。從默中自然起照，謂之默照也。而於默照中，更不計度分別；故既非清楚，也非不清楚。譬如境來影現，境去影空；故對鏡而言，何所謂清楚與不清楚呢？

下面我們乃從《楞嚴經》的宗旨，而來論述：何謂默照禪？蓋「默」者，不動心也。然此不動心，不是指第六識的不動，而是指真如心的不動。以真如心本是不生不滅、不動不移者，故名之為默。但不動心，不是光靠嘴巴講的，也不是單用頭腦想的，就能不動。而是要有真正的修行功夫，才能體證於真如不動。

從證得真如心後，自然能起覺照之用，這才稱為「默照」。因此不需要去管要照什麼？既證得真如心，即不著相也。因此相的明暗、動靜、大小、遠近，乃皆無所謂。問題的焦點，只在我們是否真證得真如心？如已證得，則一切都不是問題。反之，雖未證得，卻想模擬，則處處都是問題也。

一個人如真證得默照的境界，即不再起作意分別。因此這時，對所覺照的境界，既不說它清楚，也不說它不清楚。這就像鏡子，境來影現，境去影空，祇是當下明了而已。而不去比較過去、未來，故既無清楚與不清楚的差別，也無周延與不周延的界限。

因此修習默照禪，最重要的不是在所照的「相」上，去判斷修行的層次？而是當從「默」的程度，來堪驗自己的功夫。從默去修心，是因；由照而得用，是果。真修行人，當努力的是因地法門，而非果地功德。

然初修默照時，不能即時相應於真如心用。故且用「剝捨」法，乃隨照即捨─捨作意分別，心隨相轉；故能隨照即寂也。於是乎，末那識乃如「剝芭蕉然」；從層層剝下，以至於自然現起真如心之妙用。

雖初修默照時，不能即時相應於真如心用。因為一般眾生的末那識，是從來不間斷的；不只白天不間斷，夢中不間斷，甚至生死之際，也從不間斷。

既從不間斷，則當如何？且用「剝捨」的方法，將末那識從外到內、從粗到細，一層一層地把它剝捨掉。以一切妄念，皆從末那識的作意分別而生；故欲「剝捨」末那識者，得從粗重的妄念先剝捨起。

然妄念當如何剝捨呢？返照內心，如起任何妄念，就立刻將之截斷去除。故重點，只是在覺察心中還有什麼妄念而去除之。而不當管：我現在已證得什麼境界？

既若起妄念，即能剝捨之，故能隨照即寂。既心不隨相轉，也心不作意分別。這不斷地捨了又捨，便如「剝芭蕉然」；從層層剝下，以至於證得真空境界。至於什麼時候，能現起真如心用呢？那就水到渠成爾。

這即是前面所說：真正的默照禪，應該往「默」上用功，而不得於「照」境上作計較。這以「剝捨」的方式，而進入默照禪，乃與修定不一樣。

修定乃應把注意力安在一個固定的對象上，如數息就專注在數字上，念佛就專注在佛號上。而剝捨法，卻是什麼也不能安住，唯見一個，殺一個；見兩個，殺一雙。必將一切境相趕盡殺絕，直到趕無可再趕，剝無可再剝；則自然能現起真如心之妙用。

問：何以能自然現起真如心用？

答：真如心用本來如是，但識被相轉，故不覺爾。現既以「剝捨」法而剝盡一切妄念，則如古鏡垢除明現，鑑照無餘。

為什麼能自然現起真如心用呢？因經驗上，就是這樣。若就理論而言，乃為真如心，法爾如是。但眾生因被太多的妄想雜念所蒙蔽，所以不能相應。因此當我們一次又一次地把迷惑的相，慢慢去除後，真如心即能自然現起。所以禪法乃曰：「不必求真，但去除妄」。以「妄」若除盡了，「真」即能現前也。或如經典所用的比喻：譬如古鏡，垢除明現，鑑照無餘。故你不需要再去找光明，因為心性本就是光明的。因此重點，唯在於把妄想雜念去除乾淨，而不需要擔心，真心那時候才會現前？
層次
以我的經驗，妄念初為對身外與對過去未來的分別。此層捨下後，次有對身體覺受的分別。此層更捨下後，有對妄念的分別。如果連妄念也很少了，卻仍有「起心、作意」的執著。故必等觀待、作意之心，皆放下後；才能「能所雙泯」而自現起真如心用。

現在簡單講：剝捨妄念的層次。就一般的修行過程，大致是從最粗重的先捨起。而最粗重者，乃是對外境的執著，比如色、聲、香、味這些外塵，以及對過去、未來的分別。在這層次被剝下後，次有對身體的覺受：即呼吸的長短、冷暖、通塞等。如身體的覺受也放下的話，則有內在紛飛的意識，很多更細微的妄念出現。

如進一步更把細微的妄念去除後，這時妄想雜念已將近沒有了，卻仍有「起心、作意」的執著！什麼是起心、作意的執著呢？有的人為妄念很少了，便認定：我現在的心，已清淨也。這種「我心清淨」，其實也是妄念。因為這時還有「能所的對待」，有「我與非我」「清淨與非清淨」的差別。所以必再進一步把這種「起心、作意」的妄念也全消除了，才能證得「能所雙泯」，而自然現起真如心之妙用。

如把這幾個剝捨的層次，對照於觀音菩薩所講的耳根圓通。雖層次的界定不太一樣，但基本的方向是相同的：就是從粗而細，從外而內，以至於將末那識作意分別之心，完全消除後，即能證得真如心之妙用。所謂『生滅既滅，寂滅現前。忽然超越世出世間，十方圓明，獲二殊勝。』

或問：「豈不謂：心不在焉，故視而不見，聽而不聞。」又唯識亦云：「作意，乃一切識現起時，所不可缺少之緣。」汝何以謂：必待作意之心，皆放下後；才能自現起真如心之妙用？

答曰：如耳根圓通中所謂：其形雖寐，聞性不昏。以及「縱令在夢想，不為不思無；覺觀出思惟，身心不能及。」故不作意，不只還能了別；且境界還將更為寬大遼闊。而作意者，即使能了別，境界卻唯狹隘與封閉爾！作意與不作意，乃如長鏡頭與超廣角鏡頭。

以世間皆認定：要有作意之心，才能視而可見，聽而可聞。而我為什麼再三提到：要把作意分別之心全消除了，才能證得真如心之妙用？乃為作意，其實只是假相也：一、作意乃依存於非作意根才有作用的。故作意有間斷，而非作意根不間斷。二、從緣起法來看，也沒有一個能真正作意的主體！

如為有些因緣具足了，所以聽到了，而非我能作意去聽或不聽。否則，若聲音很吵，我若作意不聽，把耳朵關起來，就可以不受吵了嗎？大可未必！又如寒流來了，我作意：不去管它冷不冷，就行嗎？我還是不得不添加衣服。所以我們自以為：我能作意、能掌控。其實根本沒這回事。故能作意，只是眾生的錯覺爾。

以真正的根性，乃無作意與不作意的差別。故如耳通圓通章，所謂『其形雖寐，聞性不昏』。以及『縱令在夢想，不為不思無；覺觀出思惟，身心不能及。』故不作意，不只還能了別；且境界還將更為寬大遼闊。

而作意者，即使能了別，境界卻唯狹隘與封閉爾！作意與不作意，乃如長鏡頭與超廣角鏡頭。長鏡頭雖能特寫，但視野卻很封閉。而超廣角鏡頭，雖不能特寫，但視野卻非常寬大遼闊。或者作意，乃如浮出海表的冰山；而不作意，才是海底更寬廣堅實的冰體。故一般人都只注重於作意的表相，而看不到更內在、更圓滿的真如心。
真如心用
即不作意而自圓成其覺明觀照之用，其如虛空，能包納萬物而不動；而意識的起落，卻如浮雲般地生幻起滅。覺明觀照之心，又如大海；而意識的浮動，乃如浪花起落，稀稀疏疏。故必待此時，才能真體驗到「真心為何？」，及真鑑別於「妄識為何？」

所以當我們把我執的末那消除之後，即能不作意而自圓成於真如心覺明觀照之用。為什麼呢？因為真心本來如是也。這覺明的觀照，就像虛空能包納萬物而不動。故這時，既可返觀於身體的存在、外塵的變化，也可以覺察到意識的起落。但這意識的起落，卻非妄識也。以如對塵相，因作意而起執著，則稱為妄識。反之，只覺察到心相的存在變化，卻唯意識也。

所以雖證得真如心，還是不妨有意識的起落。但意識的起落，乃像虛空的浮雲一般，幻起幻滅。或來或去，或多或少，而虛空總是一樣。故並不需要捨掉浮雲，才能見到虛空。

或者再用另一種比喻：真如心的覺明觀照，乃像大海。而意識的現行，卻像浪花一般，稀稀疏疏、起落不定。所以能真體驗到真心的覺明觀照．不動不轉者，乃稱為見性。而見性後，也才更能分辨「真跟妄」的差別：不為有相或無相，而在於「是否作意」？或起不起我執而已！

這也就說，我認為真正的默照禪，是見性開悟後的境界；從證得真如心而自然現起默照的功德。至於未見性開悟的人，唯從「默」的功夫去著手，從剝捨妄相而能見性。反之，如剛開始用功，就想在「照」上得受用，這反是南轅北轍了。

所以雖佛法論究到最後，一定是妙有的境界；但如不透過真空的體驗，即想契入妙有的境界，乃不可能也。菩薩重因，凡夫重果。重因故，應求先契入真空的修證；而重果者，卻一心巴望妙有的境界。於是以不從因地上用功，故對妙有頂多是霧裡看花，而絕不可能真體驗到默照的禪境。

所以默照，有沒有成就？就看他：是否真體驗到真如心了？如未體驗到，則即使境界再開通遼闊，終究是外道禪而已！這是講到默照禪。
參話頭
何謂「話頭」？乃言語、文字、意識、思惟之源頭也。去參究「何為一切言語、文字、意識、思惟之源頭者？」即是參話頭也。以一切言語、文字、意識、思惟，皆不出真如心之妙用；故參話頭者，即是參究「真如心為何？」也。

再繼續講「參話頭」。首先定義：何謂「話頭」？話的源頭，就是話頭。而話，乃廣義指一切語言、文字，和意識、思惟。也就是眾生「身、口、意」三業的源頭。既眾生都有身口意三業，也都有無明顛倒。故去參究一切言語、文字、意識、思惟、身口意三業，甚至無明顛倒的源頭是什麼？這就叫做參話頭。

以真源頭只有一個，故不管參的是什麼問題，其涵義應該都一樣的。以一切言語、文字、意識、思惟、身口意三業，甚至無明顛倒、迷惑造業等，皆不出真如心之妙用。故它的源頭，即是真如心也。故參話頭，也就是去參「真如心為何？」也。

故以「參真如心為何？」而為一切話頭之總相。至於別相者，乃林林總總，如「我是誰？」「念佛者誰？」「拖死屍者誰？」「本來面目」「本地風光」「萬法歸一，一歸何處？」「無位真人」「佛性」「本覺」「妙明」等皆是。

所以參「真如心為何？」即為一切話頭之總相也。乍看禪宗所參的話頭似很多，但不出一種共通性：就是參「真如心」為何？然而在禪宗史上，何以直參「真如心為何」者，卻不多呢？因為講得太明白了，反而將失卻疑情的作用。

比如說參「我是誰？」這我，當然不是指四大假合的身體，也不是指幻起幻滅的第六意識。那我到底是誰呢？如真參出來，唯真如心也。其次，如「念佛者是誰？」念佛當然不是用嘴巴唸的，也不只靠第六識去念，因第六識會有間斷的。故真正念佛者，是誰呢？去參吧！

或者如「父母未生前的本來面目？」既未生前，那有本來面目呢？若真有本來面目者，也不過是真如心也。或「六根門頭，有一位無位真人」，有位的就不是真人，無位的才是真人；那「無位真人」是誰呢？還不出真如心也。

或問：「萬法歸一，一歸何處？」既萬法唯心所現，當歸於真如心爾。或參：「拖死屍者，是誰？」當然不是用手拉，不是用腳拖，也不是用意識去控制。若追根究底：拖死屍的，其實還是真如心也。

所以我們看這些話頭，好像有很多不同的問法；但真正的涵義卻都一樣。當然如是參「無意義的話頭」就另當別論，比如參「麻三斤」或「庭前柏子樹」之類，就不知道這在參什麼？

參話頭者，初以疑情而自現起話頭。隨後乃作意守之─即若覺察到有妄念者，立即以話頭截斷之，而使心念續安住於話頭上。

事實上，參話頭也是一種降伏妄念的方法。但如欲從話頭中，產生真正的疑情，一定得跟真如心相應的問題。所以不要去找那些亂七八糟、莫名其妙的問題來參。如果不能起疑情，則參死了也沒有用。

其實，我們乃非先去參話頭，而後冀從話頭中以產生疑情也。相反地，乃是以疑情而自現起話頭。在我們的生活中，在我們的生命中，本就難免會有很多困擾、迷惑。但這些困擾、迷惑，卻不是云何向外去求名、求利？而是我們生命的根源是什麼？我們生活的目標是什麼？

這種種的困擾、迷惑，有時候會凸顯在某個焦點上，於是這焦點便成為疑情與話頭之所在。當然由於每個人的因緣不同，所以會現起的疑情與話頭，也不一樣。甚至即使同一個人，於不同的階段中，也將現起不同的疑情與話頭。

比如有的人打坐，坐到一半，卻問道：我坐在這裡，幹什麼？還有人半夜睡醒時，卻問：白天的我，到那裡去了呢？或正有念頭時有我，若無念頭時，又什麼才是我呢？反正問法很多，但皆與真如心有直接或間接的關連。

以上已說明「話頭」的涵義。其次，何謂為「參」？既問題產生了，乃作意守之。為何須作意守之呢？因為一般人通常妄想雜念很多，故雖產生疑情，但這疑情可能一下子就被妄想雜念淹沒了，所以要作意守之。就是若覺察到妄念的話，就要立刻把妄念截斷，並把話頭再提起來。必使心意，念念相續於話頭上，這稱為作意守之。

又話頭雖從疑情中生，卻不得以思量分別而計度取捨；否則即落入「話尾」矣！唯提之又提，守之又守而已！

再者參話頭，不管最初這個話頭是如何產生的，也許是生活中碰到了，也許是經典上所說的。然不管如何，都不能用思惟、計度的方法去找答案。因為既思惟計度，即落入第六識矣！而在第六識打轉，是悟不了真心的。如只在第六識打轉，卻是想話尾，而非參話頭也。因此不要試圖用經論上的文句，不要用祖師的開示，也不去尋過去的經驗，而想回答問題。

所以對於這個問題，就只能提之又提、守之又守。既不能試著去想答案，也不能將心待悟。以這都是第六識、第七識的妄分別爾，乃皆與見性不相應。故只能單純地提了又提，守之又守。故這時話頭的作用，卻像把掃帚，不斷地去掃除心中的妄想塵垢。

於是以妄念削減故，疑情乃相對增濃。待妄念將盡，疑情已轉成疑團也。前作意守話頭，即「作意的不分別」；而待疑情已轉成疑團，乃成為「不作意的不分別」。

若妄想雜念能愈掃愈少，掃到最後，疑情即變成疑團也。所以初階段的參話頭，有點類似修定的法門；然因話頭中帶有疑情，故還不只是修定的功夫而已！

我們把參話頭的法門，分做兩個層次：一．前面所說用作意之心來守話頭，這稱為「作意的不分別」。眾生都是從作意分別，才造業生死的。然初修行時，還是得從作意去啟修。因為如你不作意的話，則根本不在修也。但作意後，當云何修呢？從「不分別」去啟修：而這不分別，也包括兩個層面。第一是對外境的不分別，即於六根接觸六塵時，心不隨相轉。第二是對話頭本身也不分別，即不用思惟、計度的方法，而想去找答案。

故作意的不分別，即單單把心意專注在疑情上，而能掃盡一切大小妄念。如一切妄念都已掃盡後，則疑情就自然轉為「疑團」也。而既形成疑團，就不需要再刻意去守疑情，疑情也不會跑掉，這稱為「不作意的不分別」。

其實，任何一種止觀法門，不管是數息、念佛、不淨觀或無常觀，都必修到能「既不作意，也不分別」，才算成就。也就是所謂「數而不數，不數而數」「用而不用，不用而用」。如修定，才能入定；如修觀，才能證慧。

此之謂疑團者，乃：一、能不作意而自相續於疑情。故一切情境、妄念，唯如呅子咬鐵牛般地，無下口處。二、疑情能遍現起於一切著「意」處。即正吃飯時，乃現起「吃者是誰？」的疑情。待走路時，又現起「行者是誰？」的疑情。若躺身欲眠，卻仍現起「眠者是誰？」的疑情。總之，在一切根塵觸對─意所著處，皆現起疑情也。

前既說：疑情能自變成疑團。那何謂「疑團」呢？首先，雖不作意而疑情自能相續。因為這時，妄想雜念既少，且根本沒有力量。有所謂「蚊子咬鐵牛」，這時妄想雜念就像蚊子一般藐小，而疑情卻像銅牆鐵壁一般堅硬；故蚊子去咬鐵牛，便只有自個兒受傷、夭折的份，而鐵牛只紋風不動。故即使起了妄念，這妄念卻只一閃就消逝了，而不可能繼續打下去。反之，如繼續打下去，這就還不到疑團的境界。

第二疑情能遍現起於一切著「意」處。什麼是著意處呢？比如參「我是誰？」參到疑團現起時─當然未必只於禪坐時參；必也行住坐臥，都在參。於是若在吃飯時，既注意到：我在吃飯。則在注意到的當下，馬上現起「吃飯者是誰？」的疑情。如於走路時，卻注意到：我在走路也。既注意到了，即刻現起「走路者是誰？」的疑情。

反正只要注意到我的動作、我的意念、我的所在，就會現起「這個是誰？」「這個是誰？」的疑情。所以參到最後，只要跟情境有關的念頭一起，就會跟疑情打成一片。當然疑情，不必是個單純的形式，它可以有很多問法，但焦點都一樣。

這也就說，所謂「作意」或「著意」的意，乃指末那識而言，也就是眾生所謂的我、意志、能者。如平時，我們是順「有我的妄執」而去分別取捨。而參話頭時，以唯行持於「旋、轉、迴向」之心要；故時時處處念念，皆應反問於「是誰？」「是誰？」

這也就為：既眾生皆順著作意之心，而造作取捨、而輪迴生死。故參話頭者，乃剛好相反，即於作意的當下，應返問：這個是誰？這個是誰？這再三返問的修行方式，也就是《楞嚴經》所揭示：從根門啟修最重要的心要，乃「反．旋．遺．迴向」也。

以最初肯定有我，所以我要怎樣又怎樣！這就是生死流了。而現在，時時刻刻，當返問：你到底是誰？你到底要怎樣？這樣一問再問，我們本來的執著，還提得起來嗎？

「採得百花成蜜後，不知辛苦為誰忙？」如果不知道：內在的主人究竟是誰？那奴才窮忙，還有什麼意義呢？

於是乎，這一再返問，就如同將鐵杵磨成繡花針。故行之既久，能將我慢高山磨平也。於是以磨平故，能證得「一亡」的境界；故真如心用，了了現前，而能明心見性也。

於是乎，這一再返問，就如將鐵杵磨成繡花針。這鐵杵，乃比喻為我執的末那識。這一問再問，不只問一兩天，不只問一兩月，有時候這一參就是好幾年。就禪法而言，三、五年用功，就能開悟的，已算很有善根了。至於現代流行的打禪七，根本只是流行的遊戲而已，算什麼用功呢？

故參之既久，就像鐵杵磨成繡花針，能將我慢的高山漸漸磨平也。既問一次就磨一次，磨到最後，則再高的山也不得不被磨平也。於是以被磨平故，就能證得「一亡」的境界。真如心用，了了現前，而能明心見性也。

所以參話頭，有什麼神奇嗎？沒有，有的只是死功夫爾。同樣，默照禪的修法，也不過是一捨再捨，以至於證得一亡的境界。甚至廿五圓通，其實都一樣。既能領悟到它們共通的原則，就不必再去分別：這是止觀，那是默照，我參的是話頭。

我覺得眾生都很可憐，好在帷幕中穿進穿出，而自以為是。但這窮搞一輩子，竟有什麼用呢？
總結
真修行者，唯棄除我執而明心見性爾。而我執之粗重者，乃貪瞋等妄念。次者，乃根身之覺受。更次者，為意識的分別。至於作意之心．能所之對待，則是相當微細而深刻的執著。

所以從理論看，修行其實很單純，就是從粗重的執著先消除起，到最後連內在的我執和作意心，也全消除了，就能明心見性。原則很明確，方法也很單純。故剩下的，就只是功夫的問題爾。

所謂去除我執，我執其實是很廣泛的，以它既可以表現在貪瞋的妄念，也可以表現在身體的覺受，或意識的分別取捨等，但這些都還是比較粗重的。

至於作意之心與能所之對待，則是相當細微的；故必須把較粗重的執著先剝除後，才能察覺到這種更微細的執著，也才能更把它去除掉。故如修定的功夫不成就，要證得真心，乃很難也。

或問：如修定者，亦必修至「無作意心」現起時，才能入定。此無作意心，與此所說，有何不同呢？

答云：於返照用功時，乃相近爾。然因為前行不同故，一者趨向於入定，一者趨向於開悟。此之謂前行者，即用方法前，是否正見具足？是否疑情濃厚？是否已發出離心與菩提心？又正行的方法，修定是守一，證慧是還滅，故不同也。而在還滅的方法中，最直接有效者，何非參話頭乎？

簡單說：如從「守一」的法門去調心，調到最後「既不作意，也不分別」的功夫成就了，便可以入定。然雖可入定，卻不能解脫。因為守一的法門，守到最後，這個「一」便是「我」。所以守一，竟成守我也，其云何能解脫呢？

故欲解脫，唯用還滅法門。以還滅者，不只把外面的塵相還滅了，也把內在的末那還滅了，這才能跟解脫相應。所以雖都得透過「既不作意，也不分別」才使功夫成片。但守一只能入定，而還滅才能解脫。

放眼當今佛教，所說修行法門裡，能把守一與還滅，界定得很明確的，乃太少也。事實上，大部份人連「止跟觀」，都分不太清楚，就別奢談能把「守一與還滅」理得很清楚。所以嘛！「大唐國內無禪師」。至於今天，就更別瞎望了。

總之，能從楞嚴的心法而來申論參話頭與默照禪，應就會更清楚的；尤其更以「性、相」來分辨的話，那就更別魚目混珠了。好！今天參禪法門就說到這裡，下次再繼續講「三無漏學與四清淨明誨」以及「五十陰魔」。
果煜法師文集 / 楞嚴新粹 / 耳根圓通與參禪法門 [image] 上一篇 | 下一篇


三無漏學與四清淨明誨

果煜法師文集 / 楞嚴新粹 / 三無漏學與四清淨明誨 [image] 上一篇 | 下一篇
三無漏學與四清淨明誨
  • 引言
  • 三無漏學
  • 四清淨明誨
  • 以證慧為主的道風
  • 但是嚴謹而非刻薄
  • 菩薩道與解脫道
  • 六度四攝
  • 總結
引言
今天繼續講：「三無漏學與四清淨明誨」。其實，四清淨明誨就是四條重戒。就《楞嚴經》而言，初開始主要是講如來密因，而這一部份乃偏於慧學。其次的廿五圓通，則偏重於定學─當然不只是一般的修定，而是能證慧的定。而後才繼續講三無漏學。所以雖稱為三無漏學，但重點卻在戒爾。以《楞嚴經》所講的戒相，還跟一般的經典不太一樣。所以今天主要講《楞嚴經》的戒學也。

很多人皆謂：學禪人，可不必研經．不必守戒，只逕參話頭即可開悟。並引公案，加以證實。

首先講到持戒，對學禪人的重要性。在中國禪宗慢慢形成之後，就形成一種風氣。其乃謂：學禪者，不要看經典；因為經典，都是文字障。甚至不用守戒，不用修定，而只要參一個話頭；並死命地參進去，便可以開悟。這講法有根據嗎？他們當然認為有根據。所以引了一些公案，以資證明：

《藥山惟儼禪師》看經次，僧問：「和尚尋常不許人看經，為甚麼卻自看？」師曰：「我祇圖遮眼。」曰：「某甲學和尚，還得也無？」師曰：「汝若看，牛皮也須穿。」

藥山惟儼禪師有一天卻看起經典，於是他座下的禪眾，就問道：「和尚平常不是不許人看經典嗎？為什麼你自己卻在看經典呢？」禪師乃回答：「我雖看經典，用意卻是為：將眼睛遮起來也。」

「將眼遮起來」是什麼意思呢？以眾生都是隨眼所見塵而分別取捨，而造業受報。故遮眼，即是不分別取捨、不心隨相轉。故真會看經典的，不是教我們更從文字相裡，去分別、取捨；而是當從所說的道理來消除分別取捨之心。

於是僧再問：「那我也來學和尚，以看經典而來遮眼，這可以嗎？」師曰：「你若學我，以看經典而圖遮眼。我看不只遮不住，恐怕連牛皮都會被你看穿的。」

為什麼呢？因為如未真見性開悟，則分別取捨的習氣，還是非常頑強的。故雖嘴巴講不要分別、不要取捨，但一碰到境界，就又被拐走了。所以即使用牛皮綁住，牛皮還將被穿透。

所以禪宗，並非完全反對看經典，而是當從「遮眼」的知見而來看經典也。下面也是藥山惟儼禪師的公案：

鼎州李翱刺史，嚮藥山玄化，屢請不赴，乃躬謁之。守問：「如何是戒定慧？」山曰：「貧道這裡無此閑家具。」守莫測玄旨。

鼎州有一位李翱刺史，聽說藥山禪師修行得非常好，所以就再三恭請禪師下山說法教化，而總不得禪師的首肯。最後刺史只好自己上山，去參訪他。

刺史乃問「什麼是戒定慧？」藥山禪師卻回答說：「我這裡卻沒有這些閒傢具哩！」太守聽了，如墜霧中，不知禪師的玄意為何？

「戒定慧」在佛法上，稱為三無漏學，而藥山禪師何以說：我這裡不需要這些閑家具？什麼是『閑家具』呢？為裝飾門面，而擺著好看的。

所以「戒定慧」三無漏學，是須實修實證的，而非只用來耍嘴皮也。故刺史雖有學問，卻未必是實修的根器。下面一位是高沙彌的公案：

師一日辭藥山，山問：「甚麼處去？」師曰：「某甲在，眾有妨；且往路邊卓箇草菴，接待往來茶湯去。」山曰：「生死事大，何不受戒去？」師曰：「知是般事便休，更喚甚麼作戒？」山曰：「汝既如是，不得離吾左右，時復要與子相見。」

這位高沙彌，乃是藥山禪師座下的禪眾。有一天卻來向藥山辭行。藥山禪師乃關心地問：「你又準備往那裡去呢？」沙彌答曰：「我如果繼續待在這裡，恐怕對大眾會有些不太方便的！」為什麼不太方便呢？事實上，高沙彌在這之前，就已被印證見性了。而一位見性者的所作所為，往往就會跟凡夫大眾不一樣。而一般人不明究理，反會指謫他不隨眾、不合群。所以他想一想：還是離開這裡，對大家都會比較方便。

『且往路邊卓箇草菴，接待往來茶湯去』我且在路邊蓋個小廟，並以茶湯來接待往來的行者。這茶湯，並不是飲用的茶湯，而是禪法也。其意思是：可方便接引一些有緣人，以入禪法之門。

藥山禪師說：「慢著！你還是未受大戒的沙彌。生死事大，我看你還是先去受大戒，再說吧！」高沙彌說：「知是般事便休，還得受什麼戒呢？」藥山禪師說：「雖說得有道理，但還不得離吾左右，且時復要與子相見。」

『不得離吾左右』，這意思並不是不許他離開，而要把他牽繫在身邊。在禪法中，所謂的「見我、不見我」，不是指見過某人的形相，而是謂「與其心法相不相應」。故如說：我已見過某某禪師。即表示我既開悟，且被印證了。故「不得離吾左右」，即是提醒他：你雖有見性的體驗，但還要經常提攜、保任，而不要忘失了心法。這也為初學者，即使有一些經驗，卻不一定能經常保任在悟境中。所以還是要經常發起警惕心，以期時時刻刻把心，從世俗的習氣而迴向於心性的覺悟上。這才是「不得離吾左右」的真義也，事實上藥山禪師還是默許他離開的。

『時復要與子相見』，這也不是時常要見你的意思。既見師，是指心法而言；也見子，是指心法而言。故『時復要與子相見』，乃謂：且要時時勘驗，看你功夫是否進步？

在以上的對答中，藥山禪師對高沙彌的想法，基本上還是認可的。你不去受戒，也沒關係！因為既見性了，就應當知道怎麼來調理自己的身心和行為。所以徒具形式的戒，對他而言，已不是最重要的。而最重要的，乃是要經常提起見性的體驗，而繼續往內去修持。

『知是般事便休』，既見性者，即不著相，更有什麼可守的戒─既不守戒，亦不犯戒。

何以「知是般事便休」呢？以知是般事，即是見性的意思。而既見性者，即不著相，故「便休」即謂不著相也。以不著相故，還有什麼可守的戒呢？

但也可以反過來說：還有什麼可犯的戒呢？眾生以放不下執著、放不下貪瞋痴故，才會違法犯戒。於是以會違法犯戒故，才需要守戒。若不會違法犯戒，當然也就不用刻意去授什麼戒、去守什麼戒。所以雖不守戒，事實上他也不會犯戒的。既無戒可守，也無戒可犯；這卻非初學者，所能模擬的境界也。

『無此閑家具』，若能所雙泯，分別不起，更何謂戒與非戒？

同樣，藥山禪師所答：『無此閑家具』。如果已證得「能所雙泯」的境界，內既無能作、能受的我，外也無所觸、所受的境界，則還稱什麼是戒？什麼是非戒呢？

然很多人卻太強調守戒，甚至以守戒而自標榜。這戒，其實早變成『閑家具』了，卻與法、與解脫，了不相應也。

以上是對見性者而言，至於初學者即不然。故在《楞嚴經》裡，卻是非常重視戒律的。

前述的幾個公案，不管是藥山禪師、高沙彌，其實都已見性開悟了。所以守不守戒，對他們而言，乃不是問題。但對於初學者，卻非如此。以初學者還是須從粗而細，從外而內，漸次修上去；才能見性，才能超越格局。所以還是須依戒定慧的綱要，去修行的。

所以在《楞嚴經》中，卻是非常重視戒律的。不會因為它是頓教、圓教，就說：一切眾生都已成佛了，你承擔就是！不！它還是著重從非常嚴謹的戒律去開始修行的，而且戒相講的比律典還更嚴苛。故下面先總說三無漏學：
三無漏學
佛告阿難：『汝常聞我毗奈耶中，宣說修行三決定義：所謂攝心為戒，因戒生定，因定發慧；是則名為三無漏學。』

『毗奈耶』即是律的意思。佛常於律典中，說修行乃有三個次第：一、攝心為戒；二、因戒生定；三、因定發慧。是則名為三無漏學。其實就《楞嚴經》經文次第來看，並不如此單純。

這首先講到一個很重要的觀念：何以攝心而為戒？我覺得很多人都沒注意到『攝心』的意義，故把戒當作是外來的條款而去守它；這跟攝心守戒的心態卻南轅北轍也。所謂「攝心」，就是要把心從貪瞋痴中，收攝回來；心既不再貪瞋痴，當就能有合乎律儀的行為。

所以內攝的戒與外授的戒，就心地法門而言，就有很大的差異。既佛法是以內學為宗旨，故當守內攝的戒，才更相應。

『因戒生定』既粗重的貪瞋痴熄滅了，心就更能安平；於是再從安平的基礎中更以修定，定則易於成就。『因定發慧』，心既安定不動，故消極地能不被過去的妄識、業習所牽連，而積極地乃更方便去修觀、參禪，故能見性發慧也。是則名為三無漏學。

這講法，似修學的次第，乃確定為：從戒到定，從定到慧。但如對照《楞嚴經》的經文次第，其實並非如此。

『阿難！汝今欲修真三摩地，直詣如來大涅槃者，先當識此眾生世界二顛倒因。顛倒不生，斯則如來真三摩地。』

就經文而言，首先得以聞思而解得義理，才能辨明真妄之際。故有阿難的徵心所在，開始去找心了。於是花了三卷半的篇幅，乃終能辨明真心與妄識的差別後，然後才從事於事修也。這也就說：《楞嚴經》乃是從解門而入手的。

待阿難已悟得如來密因後，佛再告訴他廿五圓通的修學方法。這次第其實與八正道的次第，正相應也。「八正道」初從正見、正思惟，去建立正知見，故也是從解門而入手的。然後的正語、正業、正命，大概可以歸納在戒的範圍裡；而後的正精進、正念、正定，才是定慧等持的範圍。

故修學次第：信．解．行．證。解者，從聞思而明理。行者，『攝心為戒，因戒生定』。證者，因定發慧，見性證果也。

如果就更長遠而言，信解行證乃如螺旋狀，反覆前進。證後以更具信心，故能解得更高的理，而行持得更安穩落實，而……

故《楞嚴經》的修行方式，反比般若大乘更貼近於原始佛教。我們常說：學佛有四個次第─信、解、行、證。信，首先乃是相信世間有真理；其次則信諸佛如來，已經證得此理；第三相信我，只要按照佛所教導的修學方式去努力，我也能夠證得真理。以具足這樣的信心後，才能從信發願，而去依止諸善知識而多聞熏習、思惟義理。故能從解而行，從行而證。

故所謂「聲聞乘」，卻未必指小乘的意思；而是從聞音聲而入道者，皆是聲聞乘也。而在佛教中，乃認定：除釋迦牟尼佛是無師自通者外，其他不管是大乘或小乘，其實都是從聽聞佛法而能入道的，故都是聲聞乘也。

一般人講信、解、行、證，似一種很單純的次第。事實上如進一步去了解的話，這卻不是直線式的進行方式，而倒更像螺旋狀的反覆前進。以如一個人在修行後，有了某些體證；故必對自己、對佛法更具信心。於是從此信心，就更能勇猛精進，以去深入經藏，因此能解得更高的佛理。而理既悟得更高或更圓融，故在行持上就能更安穩、更落實。於是就能證得更高的境界。故信、解、行、證，就像螺旋狀一般，不斷地愈爬愈高，而無終止。

這是簡單講到三無漏學的部份，下面繼續講四清淨明誨。
四清淨明誨
即律中的四重戒：不淫．不殺．不偷．不妄語。

四清淨明誨，其實就是戒律中的四條重戒：不淫．不殺．不偷．不妄語。出家戒與在家戒的戒相類同，但次第不太一樣─在家戒，乃以不殺為首戒。

第一決定清淨明誨

若諸世界六道眾生，其心不婬，則不隨其生死相續。汝修三昧，本出塵勞；婬心不除，塵不可出。

首先講不婬戒。一般眾生之所以生死相續，主要為淫習也。而出家修行，既是為要了生死、出三界，如果淫心都不能斷除，其還能出三界嗎？

汝以婬身，求佛妙果。縱得妙悟，皆是婬根。根本成婬，輪轉三塗，必不能出。如來涅槃，何路修證？必使婬機身心俱斷，斷性亦無，於佛菩提斯可希冀。

如果淫心不斷除，連了生死、出三界都不可得；更何況成佛妙果，乃更渺不可及。故不只要將淫心斷除，甚至要使這欲斷除的心，也絲毫不起，這才有證菩提的可能。

狹義的淫：男女色情。

廣義的淫：執持、擴張某境界而為自我。對境界之貪為表象，對自我的愛乃更堅實。

我愛與我所愛。外對名利之貪，內對禪定．覺受．開悟之貪皆屬之。

對於淫，一般人直接想到的就是男女的情色，然以這部份傳統上已講得很多了，故我不必再多言。

然而廣義的淫，其不只包括男女的情色而已。若把某種境界當做自我，於是不只執持它─就是抓緊不放，並且還得擴充它。於是這執持與擴充，即是廣義的淫也。

何以謂「執持、擴張某境界而為自我，即是廣義的淫」呢？比如以世間的男女為例，不管是結婚的，還是未結婚的，都以認定：這是我的情侶、我的太太、我的先生、我的鍾愛、我的窩心…，而既是我的，就不是你的。以執持對象為我的，這就是世間男女情愛的特質。其次，就擴充而言，乃以名利的追求最顯著，錢愈賺愈多，但還總是不夠。

因此淫，即指對我的愛與對我所的愛。而對我所的愛，其實只是表相；因為對自我的愛，才是更深刻、更內在的主控者。

事實上我們是因為愛我，才有我所愛。因為所謂的「我」，即一切我所也。「我」是總相，而「我所」是別相。以離開總相，即無別相。但離開別相，未必即無總相也。關於這一點，大家可再去深思一下。

故世間人，有的醉心於男女的情色，有的忙碌於名利的擴張，有的窮於故紙堆裡鑽研，這些都是自我的別相。如謂活著，都得去肯定生命的價值，而生命的價值乃是從執持、擴張「我所」而肯定的，否則就會覺得生命沒有意義。

這我所愛，有些是非常微細的，比如一個人到山上去修行，修行了三、五年，總還希望有一些成就，能對自己或別人有所交代。比如什麼覺受，能入初禪、二禪、三禪、四禪，身心放下或內外統一等。然既把它當作「我的」體驗，則「我」已在其中矣！

有的人於修行過程中，因有一些超乎凡俗的經驗；於是便使他對自己產生更大的肯定，對生命也產生更大的執著。因此對任何境界，不管是外在的或內在的，如產生貪愛執著，便是廣義的淫。

何以於解脫道中，首重斷淫？因為淫欲，即是我見、我愛的化身。

因此為什麼於解脫道的戒律中，首重戒淫呢？因為淫欲即是「我見」、「我愛」的化身。而我見我愛，即是生死的根本。既以彼而來肯定自我生命的價值，就不可能證得無生法忍，也不可能不受後有。所以只要對「我」跟「我所愛」不能去除的話，即不可能得到真正解脫的。

因此從較粗重的男女情欲，一直到很細膩的執著於修行體驗，都是生死的根本。故必戒除之。

第二決定清淨明誨

又諸世界六道眾生，其心不殺，則不隨其生死相續。汝修三昧，本出塵勞；殺心不除，塵不可出。

第二是戒殺。在菩薩戒中，首重戒殺。因為行菩薩道，乃以慈悲為主，故以『不殺』為最重戒。而在解脫道中，乃為了生死，故以『戒淫』為首要。這也就為目標不一樣故，須遵行的因果法則，也就不一樣了。

戒殺中，首戒殺人，尤其是聖者與恩人。其次，才是其它有情眾生。

戒殺之中，首重的是不殺人戒。而殺人中，尤其以殺聖者跟恩人的罪最重。聖者，是已修行證果的；而恩人，主要是指父母。

很多人雖信守佛法的戒殺，但往往把眾生都平等看待；故以為踩死了一隻螞蟻，就等於殺了一個未來佛。其實就相而言，人跟其他眾生，還是不一樣的。聖者跟凡夫，也是不一樣的；恩人跟路邊不相識的人，還是不一樣的。

所以佛法雖說平等，卻非抹滅一切差別相。性雖是平等的，但相就有差異；這才符合緣起的真諦。所以既「戒」是相法，則應隨不同的緣，而有不同的果報。

何以殺罪中，最重的是殺聖者？用世間的說法，如把一個邊際效用很大的眾生毀了，對世間的傷害當是很重的。其次，如一個人都能不顧恩情而去殺害父母，則可見他的貪瞋痴有多重。所以或從外在的效應，或從內在的煩惱來論究，以殺聖者與恩人的罪最重。

故何以戒殺中，首戒殺人？也可用「外在的效應與內在的煩惱」去理會。至於其他眾生，如就圓滿而言，當力求避免，能不犯最好。但如不小心傷害到昆蟲螞蟻之類，則只要起慚愧、懺悔之心，就可以了。這卻非犯殺戒也。

我滅度後末法之中，多此鬼神，熾盛世間，自言食肉得菩提路。奈何如來滅度之後，食眾生肉，名為釋子。

汝等當知：是食肉人，縱得心開似三摩地，皆大羅剎，報終必沈生死苦海，非佛弟子。

於是乃從不殺生，而談到吃素的需要。其實，在原始佛教中─包括現代的南傳佛教，並未限定非吃素不可。因為他們都得出外托缽，而既出外托缽當就不能要求得太嚴謹。

然而在佛教的飲食中，除外出托缽的方式外，還有「居士送供」與「僧眾應供」兩種方式。所謂居士送供，即居士事先把食物煮好，然後再專程送到精舍，以供養僧眾。而僧眾應供者，乃居士於家中煮好食物，再請僧團派人來應供。於是既專為僧眾烹煮食物，當就可要求嚴謹一點。

於是才從最初的根本不管葷素，而有「三淨肉」的規定。但至少在印度當時，還不可能嚴格規定：一定要吃全素。因為他們終究還保持著，外出托缽的生活方式。

倒是中國的習俗，對於外出托缽，始終不太相應。所以中國佛教，就不得不變成寺廟裡自力更生─即自己炊煮。既自己炊煮，當然吃素的因緣，就更具足了。尤其中國又是以農業立國，當更方便吃全素也。

所以從圓滿而言，能吃全素當是最好的。但未必須把問題講得這麼嚴重。因為從史實來看，釋迦牟尼佛以及他的大弟子，卻非全素也。

如是之人，相殺相吞，相食未已，云何是人得出三界？

清淨比丘及諸菩薩，於歧路行，不蹋生草，況以手拔？云何大悲，取諸眾生血肉充食？

如果不能吃素，故為了吃葷而經常殘害眾生，似這樣相殺相吞、冤冤相報，怎可能出三界呢？

雖佛法並不認為植物是有生命的，但在印度當時卻認為：很多鬼神乃是依草附木的。所以把樹林、草木稱為「鬼神村」。於是為了慈悲，不去破壞這些鬼神的家舍，故律中規定：不得伐樹拔草。這倒不是認為植物是有生命的，所以不去砍伐它。

而在《楞嚴經》中，卻引申為：既連草木，都不忍心去傷害它；更何況是有血有肉的眾生。怎忍心去殺害牠，並拿之來充當糧食呢？

素食，就解脫道而言，乃為避免來世之報。就菩薩道而言，主要是為慈悲心；但慈悲的對象，還以「人」為主─以眾生中，唯有人最方便修行。

以《楞嚴經》乃比較重視解脫道。故經文之強調吃素，主要是為避免冤冤相報、生死不了。而菩薩道，卻是從慈悲的觀點，而強調吃素。

但如講到慈悲，我覺得：還應以人為主要對象。因為眾生之中，只有人是最方便修行的。這色身，從佛法看，卻不是很重要；因為這不實的色身，已在無窮的生死中，輪迴、再輪迴，故死死生生有什麼差別呢？

而法身慧命才是最重要的。故如能從此不淨身而來聽聞佛法，這才是難能可貴的。所以當從聞法修行的因緣，而來重視生命的存在，而來慈悲這些能修學的眾生。這是從法的觀點，而談慈悲。

我提出這樣的觀點，主要為對治：有些外道，雖非常強調素食；卻未必慈悲。尤其不知從敬法、求法的動機，而來慈悲吃素。這就本末顛倒了，否則牛馬吃素，不是吃得比人更清淨嗎？

若諸比丘，不服東方絲綿絹帛，及是此土靴履裘毳，乳酪醍醐。如是比丘，於世真脫，酬還宿債，不遊三界。何以故？

『絲綿絹帛』大致都是絲織品，也就是用蠶絲作的衣物。從蠶吐絲，而變成蛹；故若將蛹煮開，再取出蠶絲時，便非殺生不可。反之，若是毛織品，則雖剪其毛，卻不會傷身也。故就戒殺的觀點而論，則毛織品可用，而絲織品不能用。

『靴履裘毳』大致都是皮革製品，而皮革乃必殺生，才能剝其皮也。故皮革製品，當更不能用。

『乳酪醍醐』大致都是乳製品，乃未牽涉到殺生的問題。可是在《楞嚴經》中，卻非常強調：不只不穿皮革製品，不穿絲織品，甚至乳酪醍醐等，也最好都不要飲用。為什麼呢？

服其身分，皆為彼緣。如人食其地中百穀，足不離地。必使身心，於諸眾生若身身分，身心二塗，不服不食，我說是人真解脫者。

因為你若取用牠身體中的任一部份，就與牠結緣。就像聽說最初的人類，是從光音天下凡的，所以人剛開始時，皆都能飛；但後來卻因吃了地上的五榖，所以地氣就愈來愈重，而飛不起來。同理，如我們取用這些動物身中的任一部份，我們就跟牠牽扯不清；牠既不解脫，我們也就跟著不能解脫。

所以雖戒律中，只規定『皮革不能穿，但毛織品還可用』；至於乳酪醍醐，大小乘皆不禁也。但最好還是與這些不得解脫的眾生，不要有太多的瓜葛；尤其是有關身體的部份，最好都不要食用，不要取用。這標準乃比戒律，嚴格多了。

『服其身分，皆為彼緣』乃謂「與其共業」也。這與大乘「廣結善緣」的說法，大不相同。蓋解脫道者，乃重「少事少惱，無為安樂」也。

『服其身分，皆為彼緣』，既與之有關連，就跟牠共業也。這儘不要跟那些不得解脫的眾生結緣的觀念，確實跟大乘佛法有很大的不同。以大乘佛法反強調要廣結善緣。要跟那些眾生廣結善緣呢？乃跟一切眾生，包括人及其他動物。

這對時下的佛教，確實是當頭棒喝：如廣結善緣，還能「不受後有」嗎？事實上，在廣結善緣的道風中，確有很多是為「後」有，而聚集資糧的用意。故就解脫道而言，能少事少惱、無為安樂，這還是最保險的。所以在原始佛教中，乃強調「少事少惱，無為安樂」也。

若謂必『與眾生不共業』，才能得真解脫；但共業的關鍵，乃是我執、法執也。否則，托缽．化緣．說法，豈非也與眾生共業呢？

於是這裡，又牽涉到一個問題：云何能跟眾生不共業呢？既皆在緣起互動的網內，便不可能把這些緣完全切斷，於是這還能解脫嗎？其實，共業的關鍵，乃為執著也。故如於互動中，不起執著；則雖同事，卻不共業。反之，如他執著，我也執著；則雖不同事，卻仍共業也。

所以在原始佛教裡，央掘摩羅雖殺了五百個人，猶能證得阿羅漢果。還有蓮花色比丘尼，過去也是淫業很重者，但也證果了。因此解脫與否的關鍵，不在於過去已結了多少緣，而在當下能否完全看破、放下。

否則在原始佛教裡，或出去托缽，或說法教化，又那樣不跟眾生結緣呢？所以關鍵還是一句話：就是不起我執與法執爾。

事實上，廣結眾緣而不執著，如所謂「萬花叢中過，片葉不沾身」，卻也非易！那結論呢？各自抉擇！

所以理論講來，都很圓融：既能廣結眾緣，又不妨解脫自在。但事實上，要在萬緣中打滾而不起執著，如所謂「萬花叢中過，片葉不沾身。」真有這麼容易嗎？其實，既存「廣結善緣」之意，即已執著在心了，怎可能真面臨境界時，卻能不執著？此乃「此地無銀三百兩」，唯不打自招爾。

所以結論呢？各自抉擇去吧！因這牽涉到個人的意願：如你發願，我還是選擇生生世世來行菩薩道。那就廣結善緣去吧！如果想：我自知定力不足；或決定不受後有。那就含蓄一點、少惹是非吧！

第三決定清淨明誨

又復世界六道眾生，其心不偷，則不隨其生死相續。汝修三昧，本出塵勞；偷心不除，塵不可出。

第三是不偷戒，一般人以為不偷戒是比較好守的。而事實上一般人最容易犯的偷戒，不是去偷別人的財物，而是偷國家的財物或公眾的財物。而最常用的方式是：一、轉借名目，假公濟私；二、走私漏稅。所以要完全地做到不偷，卻還不容易也。

我滅度後末法之中，多此妖邪，熾盛世間，潛匿姦欺，稱善知識。各自謂已得上人法。誘惑無識，恐令失心。所過之處，其家耗散。

以下且略舉「轉借名目，假公濟私」的犯戒情形：有些人，事實上並未真正證悟，可是在外表上，卻裝出一副大善知識的模樣。或說自己已入定、開悟了，或自謂已證得什麼果地之類，或有什麼神通異能。

『誘惑無識，恐令失心』於是就妖言惑眾，說將有什麼天災地變，以威脅恐嚇那些無知的眾生。比如我們最常聽到的就是消災。有災，當怎麼消呢？乃以花錢，即能消災。而要花錢，總有各式各樣的名目，如點燈、拜懺、供眾等，皆可以消災。其實不管用什麼名目，到最後總是花錢了事。

這消災的作法，就科學來講，卻是沒辦法印證的：因為我們根本不知道竟有幾個災？而花錢後，又究竟消了幾個？如花錢後，卻仍有災橫；他們也可以理直氣壯地說：「如未花錢，還將更慘哩！」天知道，是真是假？

但總而言之，『所過之處，其家耗散』耗散，就是財產泡光也。災有沒有消掉？無法印證。但至少，錢是消掉了。

我教比丘循方乞食，令其捨貪，成菩提道。諸比丘等，不自熟食，寄於殘生，旅泊三界，示一往還，去已無返。

為什麼在律中，乃規定：比丘一定要乞食呢？因為若根本無生財之道，反而能夠捨貪。而真能捨貪，才與解脫道相應。同理，在律中又規定：不得殘食。今天乞食到的，雖吃不完，也寧可把它倒掉，而不許留到明天再食用。

這表面看，好像浪費而不惜福。但其實在『惜福』的觀念下，很多微細的貪慳已潛在其中，而不自覺。真修行者，當觀無常，故今天不為明天設想；一切隨緣了業。反之，若一天到晚貪生怕死，一直為未來著想，豈能不受後有？

云何賊人，假我衣服，裨販如來，造種種業，皆言佛法；卻非出家具戒比丘，為小乘道。由是疑誤無量眾生，墮無間獄。

故如不能從去貪的心地法門，來處理生活資具的話，就很容易假藉各種名目而來非法取財。甚至名之為：更高明的菩薩道。於是更貶那些守份修行「少事、少惱」的阿蘭若比丘，為小乘道。

如是，為了滿足自己下劣的貪習，而不惜曲解佛法；由是自害害人，貽誤無量眾生，一起墮入三惡道。

少欲知足，不受後有。若時時為將來操心，還能不受後有嗎？

以貪求布施供養，而謂『給眾生種福田』者，皆此之謂也。以貪求布施供養，而謂『弘法事業』者，亦此之謂也。故對於何為真菩薩道，當好好三思才行。

說到這裡，對於當今盛行的菩薩道，乃不能不為之重加深思反省：以離卻解脫道，別無菩薩道。因為菩薩道，乃是除了自度外，更以度人。而不管是自度或度人，唯從解脫道才能度也。所以不當謂：菩薩道能不遵行解脫的法門。

但我們卻往往錯以為：離卻解脫道，別有菩薩道。故可以為自己貪求布施供養，而說是給眾生種福田。也可以為自己好大喜功，而說是弘法事業。這真是『所過之處，其家耗散』。其實要弘法，也不一定要花大錢，才能弘法。

我常覺得在佛教裡，很難避免一種偏端：就是任何作為，都可找到─不只一個，而是很多個，冠冕堂皇的理由。故如無法對自己的動心起念，觀照得很細膩的話，什麼慾望都可有太多合理化的藉口。而這些合理化的藉口，又往往被標榜為大乘的菩薩道。

所以只貽誤自己，這還事小；更曲解佛法而貽誤眾生，這才可怕呢？

若我滅後，其有比丘發心決定修三摩提，能於如來形像之前，身然一燈，燒一指節，及於身上爇一香炷。我說是人無始宿債，一時酬畢，長揖世間，永脫諸漏。雖未即明無上覺路，是人於法已決定心。若不為此捨身微因，縱成無為，必還生人，酬其宿債。如我馬麥正等無異。

這段所說，乃類似修苦行也。『身然一燈』，不是把燈放在身上然燒，而是把身上的油挖出來點燈。『身然一燈，燒一指節』，這就能使無始以來的業障、煩惱，都得到解脫嗎？當不可能！

問：眾所皆知，佛教不主張苦行。然此何以卻謂『於如來形像之前，身然一燈，燒一指節，及於身上爇一香炷。』

答：眾生所貪者，除名利外，更有『身見』。故此乃是指放下對身體的執著爾，不必著此相也。現代人因科技醫學的進步，卻使對身體反更執著了。故能淡泊些，已是功德無量矣！

佛教不主張苦行，這是眾所皆知的。尤其一個真正開悟、見性的人，就能斷除三結：我見、戒禁取見、疑。因此對那些跟解脫道不相應的戒律，便能棄若敝履，而絕不會去做無意義的苦行。但在《楞嚴經》中，甚至於《法華經》中，都有「以身供佛」的修法。這是什麼意義呢？它真是鼓勵大家都這麼做嗎？

我覺得它只是一種象徵：唯斷除身見爾。首先論：這「以身供佛」的苦行，為什麼是歸屬於『不偷』戒呢？以眾生大致是為「貪」而偷。然眾生所最貪者，又是什麼呢？不外乎貪生怕死爾。所以貪財物，只是表相；而貪生怕死才是更深刻、更堅固的執著。

而貪生怕死者，又從「身見」而起。所以謂『於如來形像之前，身然一燈，燒一指節，及於身上爇一香炷。』其實只是一種象徵：誓必放下對身體的執著。故如能放下對身體的執著，那然不然燈，爇不爇香，其實都不重要。反之，若對身體的執著放不下，卻在身上燒了很多戒疤，用做裝飾嗎？這反才與解脫道，完全不相應。

我覺得就現代人而言，能對這個臭皮囊多放下一點，就已功德無量了。現代因科技、醫學的發達，故對身體的照顧，愈來愈周全。同時，也使身見愈來愈沈重矣！故能對身體的執著，多放下一分；就多一分的功德與自在。至於「以身供佛」的修習法門，就不談也吧！

若諸比丘，衣砵之餘，分寸不畜。乞食餘分，施餓眾生。於大集會，合掌禮眾。有人捶詈，同於稱讚。必使身心，二俱捐捨。身肉骨血，與眾生共。不將如來不了義說，迴為己解，以誤初學。佛印是人得真三昧。

在出家戒裡有：不殘食戒。故對當天托缽所乞得的飲食，如未能用完，原則上要施給其他眾生，而不能留到明天再食用。

『於大集會，合掌禮眾』這也是另一種象徵，即降伏我慢也。眾生在生死輪迴中，最難降伏的：一是身見，二是我慢心。故合掌禮眾，主要是為降伏我慢心也。故如我慢心已降伏後，是否還合掌禮眾？那就不重要了。『有人捶詈，同於稱讚』，這也是就降伏我慢心而言，倒非不辨是非，或不知慚愧也！

『必使身心，二俱捐捨』，這句話才是重點，就是要把對身心的執著，完全放下。『身肉骨血，與眾生共』，此乃謂：要打破我跟其他眾生的界限。從緣起互動與平等互惠中，建立良善的人際關係。

『不將如來不了義說，迴為己解，以誤初學。』如來何以會有不了義說呢？其實不是「佛所說的不了義」，而是就某些眾生而言，他們不能相應受用，故變成不了義。因此「了義與否」，就牽涉到契機的問題。有些法，對張三契機，對李四就不契機。因此要教化眾生，除契理外，也要契機。否則不能對症下藥，即使是一番好意，卻反貽誤初學了。

以上文句與實義，乃有很大的差距。故我們當從整體佛法的知見，來消化吸收。而不可著相而求，否則便不免咫尺千里也。

第四決定清淨明誨

若大妄語，即三摩地不得清淨，成愛見魔，失如來種。所謂未得謂得，未證言證。我滅度後，敕諸菩薩及阿羅漢，應身生彼末法之中，作種種形，度諸輪轉。終不自言：我真菩薩，真阿羅漢。泄佛密因，輕言末學。唯除命終，陰有遺付。

第四是「不妄語」戒，尤其是不能大妄語。而大妄語，主要是跟修證有關的，才稱為大妄語。世間上種種拉雜事，還稱不上是大妄語。

以佛教所最重視者，還是法。故如以妄語而誹謗法，便是莫大的罪過。而『未得謂得，未證言證』沒有入定，說已入定；未曾開悟，卻說開悟。這就會引起世間對佛法的誤解，甚至誹謗。如未開悟而卻說開悟，但他種種的表現，卻令人不恥。這便會讓人對佛法失卻信心，故罪過就很重了。因此在北傳佛教裡，一個修行人是不可輕易說：我已開悟，已證得什麼果位。因為這樣便難免有「大妄語」的譏嫌。

『我滅度後，敕諸菩薩及阿羅漢，應身生彼末法之中，作種種形，度諸輪轉。』釋迦牟尼佛在世時，就曾交代幾位阿羅漢弟子不能入滅。要他們在末法中，作為人間福田─因為在末法時代，已很難證得阿羅漢果了。我想當不只是作為人間福田而已，更且是為正法印證。當然他們即使再現形於世間，也不可能用原來的形相，而讓人直接明瞭：他就是阿羅漢。當也不可自謂：我是阿羅漢，我是菩薩轉世的。

『唯除命終，陰有遺付』除非這些應世教化的羅漢或菩薩，化緣已盡，才能暗示其來由；否則生前是不允許明示的。而即使在歷史上，也有很多這類的傳言，但是真、是假？也沒辦法完全確認。

所以真正的佛法，還當「依法不依人」，要由正知見去判斷：這是不是佛法？而非因某些人自謂是阿羅漢、是菩薩，就得相信他。事實上，既已明說自己是阿羅漢、是菩薩者，即可不必再相信他了。

以上已說明四大重戒。而下面我們再把《楞嚴經》的整個修學方式，統合作說明：
以證慧為主的道風
在經中雖不乏菩薩的名號，但這菩薩乃以「上求佛道」為主要訴求，而非以「廣度眾生」為主要訴求。所以從開始教授「如來密因」，到「廿五圓通」，以及「四清淨明誨」，都是以自力修行．證果為主的解脫道。

或問：經中阿難不是有『自未得度先度人者；我雖未度，願度末劫一切眾生。』的說法嗎？

答：阿難說此話時，早證二果矣！如經文『我今已悟成佛法門，是中修行得無疑惑。』所以『我雖未度』，是指還未究竟解脫之意，而非連見性也無！若連知見也無的凡夫俗子，其如何度眾生呢？

對於迴小向大，我有一種看法：一個修行者，至少要待見性、證得初果，已不退轉了，再來迴小向大，才比較保險。

這保險，不只因為既不退轉了，故終究能解脫也。也為已見性者，才不會自誤誤人的。否則，連知見也不清楚，就要『我雖未度』而勇於度人，這豈非以盲導盲，而相率及溺呢？

所以綜合《楞嚴經》所述，其有關戒定慧的修學，乃比原始佛教還嚴謹些。在原始佛教中，並未很清楚地標示出「如來密因」。而「廿五圓通」的修行法門，也比原始佛教更廣博些，至於戒相又比原始佛教更嚴謹了。至於「道場加行」與「神咒加持」的部份，可能是為應當時的需要，而方便說的，所以不必太在意。
但是嚴謹而非刻薄
眾生中有偏於理性思惟者，有偏於感性抒放者。如屬於理性思惟，大都待人處事習於嚴謹，甚至於刻薄。然理當嚴謹，事勿刻薄。以若刻薄過甚，不只自損福報；且與真如心不相應。

但這嚴謹，卻非刻薄也。因為若只自我要求很高，還無可厚非；但如對別人也要求很高，就難免形成刻薄了。而能要求多高？這也牽涉到眾生的根器。

以眾生中，有偏於貪心者，有偏於瞋心者，有偏於理性思惟者，有偏於感性抒放者。若偏於理性思惟者，大都是處世嚴謹；但若嚴謹過甚，就不免變成刻薄。所以就理事而論，理乃應嚴謹，而事不能刻薄。為理嚴謹，才能轉迷成悟，故在知見上，就能非常清楚肯定。

但如在事相上，變成刻薄的話，便不免自損福報。很多人雖常掛嘴上：要惜福、要惜福。但真當珍惜的重點，還不在惜物質的福，而在於惜人緣的福。以有謂「和氣生財」，人氣既合，財源自然滾滾而來。

而若刻薄過甚，其必從損人緣之福，而更損物質之福也。

所謂『真如心』者，無所不括。故真解得真心，證得真心者，心當更開拓涵容才是。但此非魚目混珠．攪和稀泥般地含糊；而是如前圓教所說，萬物因緣起的不同，而各呈崢嶸。

其實刻薄過甚，不只損福，更且與真如心也不相應。以真如心，既是無所不括，無所不是。則真解得真如心，真證得真如心者，心胸應該更開朗，更涵容才是。而既心胸開朗、涵容，當就不可能再刻薄也。
菩薩道與解脫道
以所謂『菩薩』者，乃覺悟眾生也。而真覺悟者，必由見性出離而解脫也。是以菩薩道與解脫道，乃非一非異。

菩薩最原始的定義，大家都知道是「覺悟眾生」的意思。如未覺悟者，求覺悟；或已覺悟者，更幫助其他眾生得覺悟，這都稱為菩薩。而真覺悟者，即能由見性出離，而趨向解脫。反之，欲解脫者，亦必透過覺悟的過程。由是而言，覺悟與解脫，乃一體的兩面。既離覺悟，即不能解脫；也必既覺悟，即必趨向解脫。所以菩薩道與解脫道，乃非一非異也。

但目前卻常把菩薩道跟解脫道，分門別類：認為有一種法，是只求解脫，而不干覺悟。有另種法是：雖求覺悟，而不求解脫。這乃妄人瞎說，與真正的法全不相應。

或有人說：我非謂「自求覺悟」即是菩薩道，而是當「廣度眾生」才是菩薩道。然度眾生，不是欲將度成「覺悟與解脫」嗎？否則，還有其它的度法嗎？如必將他度至「覺悟與解脫」；則豈離卻解脫道，還別有菩薩道呢？

所以就算以「廣度眾生」，才稱為菩薩道。但若自未曾悟，其如何能度眾生呢？總不能說「慈善修福」就是度眾生；因為慈善修福，只人天道爾，為共外道者；已非佛法的特勝，更云何為菩薩道呢？

我們從釋迦牟尼佛一生的行誼中，即能更明瞭：解脫道與菩薩道的不一不異。佛陀最初即為探究「能了生死之道」而發心出家的，這即是解脫道的初衷。後在菩提樹下頓悟成佛，這即是以「覺悟」為主要訴求的菩薩道。而成佛後，才開始說法教化眾生；最後才是「廣度眾生」的菩薩道也。
六度四攝
六度中，持戒、精進、禪定、智慧，甚至安忍，都是原始佛教教誡的主題，是以與解脫道相近。

現在一說到菩薩道的修習法門，總不離六度四攝。事實上，持戒、禪定、智慧的三無漏學，本就是原始佛教中，修行的主題。而「精進」者，於「八正道」中也有「正精進」。至於「安忍」，也是原始佛教中，所常教誡的主題之一。所以六度，卻非菩薩道所專修的法門。

至於布施，如是在家眾，乃比較方便於財物的布施；至於出家眾則應隨緣於佛法的布施。所以布施，也不是大乘才有的修習法門。至於四攝法，目前多將之說為「度眾生」的方便，但其實於四攝法中，也有解脫道的成份。

如布施，就解脫道而言，乃是『外捨財物，內捨慳貪』。而非植福，或與眾生結善緣爾。故真正要捨的，乃是從我執、我慢而有的慳貪心。故如慳貪心能捨，其我執我慢，亦必能漸淡薄也。這才與解脫道相應矣！

其次『愛語』，並非徒說些諂媚悅意的話，而讓聽者繼續著迷、沈淪。而是應『站在對方的立場，而說對他有幫助的話。』這樣既說者，能離卻自我中心的執著，也聽者才有實益可言。

而『利他』的利，應以法益為主，而非世間的名利。而要以法來利他，便非得自己先深入法不可。於是以深入法故，得趨近於解脫道。

最後『同事』，非謂做同樣的事爾。而是能以平等心，來善待一切眾生之類。而這主要為降伏我慢心也。以解脫道最後的癥結，其乃『我慢心』爾。

所以如只再三強調「六度四攝」才是大乘佛法，其何曾契會真正的大乘呢？如《起信論》所謂：大乘者，體大、相大、用大。而真能具備體大、相大、用大者，其唯真如心也。故如不能理會真如心，如不曾體證真如心者，便不夠資格成為大乘的行者。
總結
理悟尚圓滿，事修當嚴謹。《楞嚴經》就理的覺悟，與事的修為，在大乘經典中，可謂獨矗一格也。

就修行而言，大乘佛法的理論，雖講得很圓滿、很圓融；可是在事修上，卻常大而化之，摸不著邊際。而原始佛教雖在理論上，未說明得那麼廣博圓滿；可是在事修上卻很明確。

於是從這當中，再來審視《楞嚴經》。其不只在理上講得非常崇高，且在事的修為中，又訂得非常嚴謹。這在大乘佛法中，可說是獨矗一格也。
果煜法師文集 / 楞嚴新粹 / 三無漏學與四清淨明誨 [image] 上一篇 | 下一篇


五十陰魔

果煜法師文集 / 楞嚴新粹 / 五十陰魔 [image] 上一篇 | 下一篇
五十陰魔
  • 五十陰魔
  • 色蘊魔
  • 受蘊魔
  • 想蘊魔
  • 業習現形
  • 附身著魔
  • 道與魔
  • 小止觀
  • 天魔
  • 如何降魔
  • 總結
五十陰魔
今天講「五十陰魔」。此之「魔」，其實就是折磨的「磨」，也就是障礙的意思。修行大致都會有障礙的，如果沒有障礙，便一修就成就，這怎麼可能呢？故以有障礙，才須要修行；所以修行的過程，也可說是消除障礙的過程。

而魔障，可分內在的魔障與外在的魔障。而在《楞嚴經》中，乃把所有的魔障，歸類為色、受、想、行、識之五十陰魔。這把魔障歸類於五蘊，乃有特別的涵義：魔從心生，心外無魔。

以用真如心的觀點去看，既一切現象都包括在真如心內，則根本無所謂外在的魔。而凡夫因未見性故，才把它當作外在的。而如把這些魔障，當作外魔去處理，就會隔靴搔癢而不能有立竿見影的功效。故即使修行有障礙，還當從內魔的角度去處理。

而這倒是很多好鑽研《楞嚴經》五十陰魔之文字相者，未曾把握到的重點。所以如想按圖索驥，而一一去描繪這些魔相，就會愈看愈迷離，愈鑽愈離道。這是在講五十陰魔前，所要標示的重點。
色蘊魔
首先講有關色蘊的魔相。雖經典中，五蘊各說了十種相。其實若就相而言，何止於十種呢？然幾種乃非重點，而是當從所略舉的相中，去覺悟它們的共通性。所以我不準備，把每種相都講得很清楚；否則愈去鑽研相，反會變得愈複雜、愈有罣礙。

一、身能出礙

或於禪坐時，這身體卻變成沒有質礙。於是以無質礙故，能穿牆出戶。

二、於其身中，拾出蟯蛔，身相宛然，亦無傷毀。

或於禪坐時，卻可以返觀到自己的五臟六腑，甚至可從裡面抓出蟯蟲、蛔蟲之類，且身體全無損傷。這是不是幻覺？其實也很難論定！但我建議：你還是當它為幻覺吧！

三、忽於空中，聞說法聲；或聞十方，同敷密義。

有時候卻於虛空中，聽到眾生在說法的聲音。甚至不是一種聲音，而是十方都有說法的聲音。也有時候，非聽到聲音，而是看到一個偈頌。

四、十方遍作，閻浮檀色；忽見毗盧遮那，踞天光臺，千佛圍繞。

或者忽見十方，都是紫金色。且毗盧遮那佛正坐於天光台上，周邊有很多化佛圍繞。

五、十方虛空，成七寶色；同時遍滿，不相留礙。

或者見十方虛空中，同時遍滿七寶的形色；且彼此間不會互相隔礙。

六、夜半在暗室內，見種種物。

或者於夜半無光明時，卻能見到種種物相。

七、四肢同於草木，火燒刀斫，曾無所覺；火光不能燒爇。

甚至這身體，好像失去知覺；所以即使用火去燒、用刀去砍，也都沒有感覺。甚至用火光，也不能燒傷它。

八、十方山河大地，皆成佛國；光明遍滿，樓殿華麗。

或見到十方的山河大地，都像成了佛國一般；既到處都是華麗的樓閣，也到處遍佈著奇彩的光明。

九、忽於中夜，遙見遠方；親族眷屬，或聞其語。

或者於半夜時，卻能見到遠方親族好友的形像動作，或聽聞到他們彼此講話的聲音。

十、見善知識，形體變移；少選無端，種種遷改。

或者見到某位善知識，且在短時間內，形體忽然能有種種變化遷移。

以上十種色蘊魔。其實真要說，豈說得盡？這就像人作夢一般，胡亂顛倒，豈能一一去標示列舉呢？

以五蘊中，色蘊最粗重故，一般人初禪坐的問題，都是有關色蘊者。如身體的痠痛痲、氣脈的通塞、根塵的幻覺等。

眾生既由五蘊和合而成，而五蘊中，又以色蘊為最粗重者。所以一般人初禪坐所呈現的現象，大致都與色蘊有關。如身體的痠痛麻等，這是大家最熟悉的。其次，於氣脈的通塞中，所產生視覺的幻覺、聽覺的幻覺，還有觸覺的幻覺。如見到佛、見到菩薩、見到七寶遍滿虛空，或是光明樓閣之類，乃屬於色塵的幻覺。如聽到種種聲音，或說法聲，或交談聲，或風聲、雨聲、蟲鳴聲、鳥叫聲，乃屬聲塵的幻覺。如身體變大、變小、變涼、變暖等，即為觸塵的幻覺。

有些現象，似離奇異常；卻如白駒過隙，乍現即逝，本不必在意。但很多人卻反而著迷、驚嚇。對這些現象，如一心想去探討原因，多半是徒勞無功。以眾說紛紜，無從取捨故；唯自尋煩惱爾。

有些現象雖超乎我們的生活經驗，甚至超乎我們的想像之外。如見到千佛圍繞或七寶遍滿虛空等。於是很多人便不免興奮、好奇，甚至驚恐。可是這些現象，往往一下子就不見了；有時候心裡一高興，它就不見了。其如白駒過隙，乍現即逝。

這些現象到底是怎麼發生的？我們也難以確認。而發生後，又代表什麼意義呢？這也難能得知。但是既乍現即逝，就可以不用太在意。因為這經驗，消逝就消逝了，多不可能再重複。所以對現實生活，可說是無任何影響；但是如心執著了，卻可無中生有，而造成心理很大的負擔。

故當有些人，忙著一五一十地跟我描述當時的情景，他講得多生動呀！但我通常都只淡淡地反問：「那你現在又覺得如何呢？」現在就是這個樣子，那有如何呢？這就表示它跟你現在，完全沒關係。如那現象是這麼的巧妙神奇，甚至是這麼的嚴重恐怖，你便非是現在的樣子也。

可是很多人還對這些現象非常迷離，故不惜去問很多人，去看很多書，想明瞭：那到底是什麼回事？一般而言，真要去追究，多半是徒勞無功的。因為如你去問十個人，可能十個人的講法都不一樣；而去讀十本書，十本書的說詞，也各不相同。因此如一心想確認答案，我看只有自尋煩惱的份！

就像尋人解夢一般，可不容易呀！作夢已是妄了，再尋人解夢，豈非妄上加妄？但如你一定要問，我只好說：「乃為昨夜沒睡好故！」

這情況就像晚上作夢一般。事實上禪坐的幻境，跟作夢的境界，乃相類同也。所以如晚上做了夢，卻要找人來解夢；我看每個人的解法也不一樣。故對真有智慧的人來講，做夢就已是虛妄了；如再找人解夢，豈非妄上加妄？所以如有人硬要你替他解夢，你就直接告訴他：「這乃為你，還沒睡醒也！」

近代有位心理學家，名為佛洛伊德，乃寫了一本書《夢的解析》。我並未詳細看過，因為若夢境即是潛意識的現行；但在潛意識中，每種境界所象徵的意義，卻不儘相同。因為這既牽涉到不同的文化背景，也牽涉到不同的成長過程；故既東方人跟西方人不一樣，也我的象徵與你的象徵不同。所以如用自以為是的方式來解夢，卻是愈解愈離譜。

也有人說：有些夢，還是蠻準的。然是不是每個夢，都很準呢？他說：這就不一定，有的準、有的不準。而對於夢境，你又能判定那些準，那些不準嗎？不！等兌現時，才知道它準；而未兌現者，即不準也。

既你不能事先確認那些準？那些不準？那麼再掛念：有些可能是準的？豈非徒增負擔而於事無補呢？又若謂「準」，就是必然發生的；那知不知道，又有什麼差別呢？

對真用功者，唯於方法用心，豈於夢幻泡影的塵相上分心呢？所以分心已是錯了，再尋人解說，豈非妄上加妄？故真正的原因，乃不夠用功爾，或正知見不足也！

前所謂「沒睡好」，乃是寓指修行用功的問題。如一個人真在方法上用功，不管是數息或念佛；既唯把注意力集中在方法上，故對妄想雜念若覺照出，即得馬上放下，而回到方法。豈能別於根塵所交織的妄境中，瀏覽閒逛呢？

如我們禪坐，能將心調得很細時，就會發現：乃是先動妄念，然後才現起境界的。這也就說當心很專注時，雖念頭一動，卻變成境界出來也。可是為有些人的覺照能力不夠，故只見到境界的出現，而不能察覺於之前的動心起念；所以乃錯以為，那是真實的外境。

其實不管是內在妄念所現行的境界，或外塵干擾所顯現的覺受。就禪坐用功而言，只要對這些境界分心，便已是錯了；更何況再去分別計度那是什麼境界呢？甚至於下座後，更去找人解說。這就妄上加妄，而離道愈遠了！

所以如真要說：那是什麼境界？我就直言不諱：乃是不會用功的境界也。因為真會用功的人，豈被這些夢幻泡影的塵相所干擾呢？而之所以不會用功，乃為正知見不足爾！如具足正知見，又全心用功，便無這些困擾也。

那麼想努力探討原因的動機為何呢？
  1. 表面是為了求知，其實是為了安全感！而需要安全感者，乃放不下爾。

  2. 然對於還放不下者，當如何調心呢？我只能說：「第一次沒死，第二次大概也死不了吧！」─不要自我虐待。

  3. 其實，不只是禪坐中的境界，甚至生活中的經驗，本質上都是如夢似幻。如白居易的詩「花非花，霧非霧」。
其實很多人也知道：那可能是幻境！可是還努力地想去探討它的原因，這表面上，似為了求知─因為這些現象既從未經歷過，所以想了解它的來龍去脈。而更深刻的動機，是為了安全感。既不熟悉，又不明瞭，即沒有安全感也。而若缺乏安全感，便難以安心地繼續用功。

而眾生又何以這麼需要安全感呢？說穿了，就是放不下爾！既放不下這個臭皮囊，更放不下我們的生命。若真放得下的話，對這些現象就不會太在意。

然若還放不下，又當如何調心呢？我經常說：「沒關係啦！第一次從無經驗，就沒怎樣！第二次難道就會更嚴重嗎？」我們不必誇張：既有第一次，則將有第二次、第三次，而且一次比一次嚴重。故第一次雖僥倖地混過去了，第二次可能就完蛋了。

事實上很多經驗，一生就只那麼一次；你想求第二次，都還求不得。而就算有第二次，也未必比第一次嚴重哩！所以怕、不怕，完全看每個人切入的角度而異。

這情況就像台灣九二一大地震後，很多人都說：斷層地帶不能再住啊！有學校的話，都得遷移。然而我卻覺得：斷層地帶反才是最安全的，因為既能量都已釋放出來了，怎可能再斷第二次呢？有些人喜歡危言聳聽，而有些人卻好自我虐待！

所以對放不下的人，怎麼叫他放下呢？其實只要不把它，想像成那麼可怕就行了。若從宏觀的視野，來看這些禪坐的境界，甚至生活的經驗。即使當時覺得驚心動魄的事件，若過一段時間後，再去回想，卻覺得唯如夢似幻而已！

所以很多當下的人事境界，我們若能退一步想：三天之後，我會有什麼感受？三年之後，我又會有什麼心態？便一切如煙似霧也。所以白居易有一首詩：『花非花，霧非霧；夜半來，天明去。來如春夢不多時，去如朝雲無覓處。』人生的境界，很多是「真真假假」分不清楚的。

然而最有智慧者，卻非能把它們分辨得很清楚的；而是皆把它們全當作假的，反而一切沒事。而自作聰明者，卻把一切當作真的；於是既是真的，當就放不下了。

或問：如境界是美妙殊勝，而令人懷念不已時，又當如何調心？

答曰：像瞎貓碰到死老鼠，能有一次經驗，就已夠僥倖了，還貪求什麼？

所謂「瞎貓碰上死老鼠」，即因為那些經驗，乃非我們真修出來的。如是真修出來者，便能使經驗復現。因為只要循同樣的方法，經同樣的過程，就可以使經驗復現。這就像物理實驗一般，只要條件具足，一切經驗都可重複。

但禪修中，很多人的經驗，卻為某些特殊的因緣，剛好具足了，所以有這些現象跟經驗。用現代的話說，就是概率吧！所以待那時候能再現？便不得而知了。因此寧可想：有一次的經驗，便已夠僥倖了；何敢奢求第二次呢？

所以對那些乍現即逝的現象，乃不必太在意。但對經常發生，且遲遲不去的現象，卻當分辨：是正常的過程，還是方法的偏差，或心理的自我暗示？

事實上就真用功者而言，在不同的階段，即有不同的經驗；故對任何現象，都可不必在意。尤其對那些乍現即逝的現象，更不必在意。

但若有某些現象，卻持續發生，且遲遲不去。這倒應去分辨：或是正常的過程？所謂「正常」，並非必如此不可；而是就一般人而言，多會經歷相似的過程。因為既眾生皆有共業，故體質、心態也類同，所以多會經歷某些相似的過程。

第二，或是方法的偏差：因方法用錯了，才引起這些現象。比如數息法，如用控制呼吸的方法而來數息，就會有一些病態的覺受。或者念佛時，氣只上提而不下沈，也會產生一些身心的偏差。

第三，甚至是心理的自我暗示：有些人未禪坐前，就已期待於某些現象的到來。於是用功不久，那現象果真來了。這便很可能是自我暗示的結果。或對某些過去的經驗，貪戀不捨，故期待它再發生。若它果又發生了，這也可能是自我暗示的結果。

若辨明是正常的過程，大致持續一段時間後，即會消失的。而若是方法的偏差，即得請教善知識，而來調整。若是心理的自我暗示，就應一切放下，而任運自在。

有些現象當時或不明究理，但當捱過去後，即漸明白矣！

如方法正確，心態平穩，則一切現象將之視為過程即可。雖這些現象當時並不了解它是怎麼回事？但當我們繼續用功，待那種現象消失了，再回頭省思，便能漸理出一些頭緒來。

在我禪修的過程中，很多知見、很多經驗，其實都是這麼捱出來的！故未必一有現象，便非得去「問清楚，說明白」不可。

就心性而言，乃謂「平常心是道」。而平常心者，即不著相爾。

事實上就《楞嚴經》的宗旨而言，心隨相轉，即已偏邪，更何能去「問清楚，說明白」呢？

既真如心，乃本來清淨、不動不移者；故對任何現象，只保持著「平常心」即可，故有謂「平常心是道」。那平常心，又是什麼心呢？不著相、不隨相轉之心，即是平常心也。
受蘊魔
繼續看受蘊的魔相，受蘊即指情緒的變化。而變化的原因，乃與禪坐中調身、調心的過程有關。

一、悲魔：觀見呅虻，猶如赤子；見人則悲，啼泣無限。

首先是悲魔，因悲憫過度，故見到一切眾生，甚至蚊虻之類，都覺得他們很可憐。於是便不斷地掉淚、啼泣。

二、狂魔：勝相現前，感激過分；見人則誇，我慢無比，乃至上不見佛。

第二是狂魔，所謂『勝相現前』，即是於禪坐時，有比較殊勝的覺受；於是為太興奮了，以至於錯以為自己已得道了。所以便非常傲慢，乃至覺得佛也不過爾爾！

三、沉憶魔：心中生大枯渴，沈澺不散 ；旦夕撮心，懸在一處。

或於禪坐時，心中一片空白；很多事想都想不起來，很多事若不刻意去記的話，便馬上忘得光光的。記憶力特別差，心都不知道跑到那兒去了？

四、易知足魔：慧心過定，溺於己見，得少為足。見人自言：我得無上第一義諦。

第四得少為足。所謂『慧心過定』，即雖能從聞思中建立知見，但為定力不足故，而不能證果。但若以知見而自我肯定，便會得少為足；而自以為已悟得第一義諦。

有時候於禪坐的過程中，雖未刻意去想什麼道理，但對某些道理卻一下子清楚了。這清楚，其實還屬於解門的知見，跟證門的體驗還是不一樣的。可是若錯以為：這即已證得了。便會有「未得謂得，未證言證」的魔障。

五、常憂愁魔：所證未獲，故心已亡；自生艱險，生無盡憂，心不欲活。

在修行的過程中，或許會碰上青黃不接的狀態：就是過去的期許，都已放下了；而新的體驗卻不曾到來。於是在此青黃不接的空隙中，乃覺得無安身立命之處。故曰『自生艱險，生無盡憂』。情況嚴重的話，甚至會覺得不想活了。

六、好喜樂魔：心中歡悅，不能自止；見人則笑，自歌自舞。自謂已得無礙解脫。

這是喜樂過度而成的魔。也許為禪坐中，有些較好的覺受；然以正知見不足故，自以為已得無礙解脫。

七、大我慢魔：心中尚輕如來，何況聲聞緣覺。不禮塔廟，摧毀經像。

這大我慢魔，也多是從得少為足而產生的。

八、好輕清魔：於精明中，圓悟精理，得大隨順。自謂滿足，更不求進。

若於修行中，理解了一個道理：比如「一切安於當下，便了事」。於是他便誤為：既一切安於當下，也就不用再刻意修行了。

九、空魔：得虛明性，乃至長斷滅解。乃謗持戒，名為小乘；飲酒噉肉，廣行淫穢。

在修行的過程中，似體會到「諸法皆空」。然正見的空，乃建立在因緣果報中；如撥無因果的空，便是「斷滅見」也。於是以撥無因果故，無所忌諱。故謗持戒，名為小乘；飲酒噉肉，廣行淫穢，而自以為得道。

十、欲魔：昧其虛明，無限愛生，愛極發狂，便為貪欲。說欲，為菩提道；化諸白衣，平等行欲。

這欲，乃指淫欲也。前已再三說過：如於禪坐時，氣積在下部，便比較會有淫欲的衝動。故如不能從正知見中，去安忍平撫；甚至為習所轉，卻將之合理化，即變成欲魔也。

狂態：狂魔、易知足魔、好喜樂魔、大我慢魔、欲魔。

狷態：悲魔、沉憶魔、常憂愁魔、好輕清魔、空魔。

以上十種魔，大致成兩種對應：一是狂態，一是狷態。狂態的，如：狂魔、易知足魔、好喜樂魔、大我慢魔、欲魔，乃屬於誇張向外的典型。而悲魔、沉憶魔、常憂愁魔、好輕清魔、空魔，則剛好相反，是屬於閉塞內斂的典型。

其實一般人於禪修的過程中，情緒也會有兩端的變化：有時候偏於狂態，有時候偏於狷態。這就修行的過程而言，還是正常的；只要不過於極端就可以了。像有時候道心很強，整天想打坐；有時候卻垂頭喪氣般地，你請他坐，他都坐不穩哩！

受有五受：苦、樂、憂、喜、捨。內攝時多憂苦，尤其於脈障現行時。不只禪坐時焦燥不安，甚至還覺禪修沒有意義，生命全無樂趣。外延時多喜樂，尤其於脈障乍通時。不只對自己信心十足，對弘法也興緻勃勃。

對治：以平常心，繼續用功。

在經典上，謂受蘊有：苦、樂、憂、喜、捨的五受。捨受，我們暫且不談；至於苦、樂、憂、喜，乃分做兩端。其中憂苦，近於狷態；而喜樂者，偏於狂態。

我也再三提到，修行的過程大致可歸納成一個基本的模式：內攝與外延。而若處於內攝的階段，大致會比較憂苦。因為大部份眾生的生命，都是從外延去展現的；故愈外延，愈覺得生命有意義、有樂趣。反之，若處於不斷內攝的過程中，便覺得生命沒有意義、沒有樂趣。尤其於內攝間，又碰到身心的障礙而難以排解時，這種覺受便更強烈矣！

若其勉強禪坐，或覺得悶悶不樂，或覺得焦躁不安。平常禪坐，也許一小時便很快過去；而這時卻十分鐘、五分鐘，都很難捱！有時候並非身體的痠痛苦楚，但就是不想繼續用功。好像根本失去了禪修意義，甚至生命也沒什麼樂趣。這是從內攝階段，而有的憂苦。

如果內攝到極點，即能變成外延也。而外延的覺受，卻是喜樂也。因為這時，既脈障已消除了，故身體乃變為安樂；也心理已突破了一些關卡，故較之前更為落實。於是不只對自己信心十足，也對弘法興緻勃勃。這是從外延而有的喜樂。

然而不管是內攝憂苦所產生的狷態，或外延喜樂所產生的狂態，既知這是修行過程中難免的偏端，則當從正知中來安忍─不要讓它太誇張了，而能繼續用功。大致這些偏端的情緒，都不會持續太久的。

所以有人曾問我：「你一個人獨自在山上修行，若碰到情緒低落時，你會怎麼辦呢？」你認為：我會怎麼辦？去拜佛消業呢？還是持咒加持呢？

其實我是什麼也不會辦的！通常我只冷冷地看著它，俗話說「且將冷眼看螃蟹，看你橫行至幾時？」既知它是不會持久的，則只要具足信心，安忍一段時間，它便過去了。反之，如將它當成問題；則可能愈攪愈迷亂哩！所以對我而言：很簡單，以平常心看待而已！
想蘊魔
下面再看想蘊魔，在此的「想」，未必是我們刻意去想的，而是為過去的業習現行了，所以「心」中呈現出某些「相」來，即是想也。

於是因業習的現行，便應對著某些貪慾。而這些貪慾，如再加上知見不正或心態不正，便很容易招引外魔的滲透，甚至有附身的現象：

一、心愛圓明，貪求善巧

有些人乃極希望，自己能很快地變成聰明能幹；於是就會招引外魔，而讓他果真變成聰明能幹。

二、心愛遊蕩，飛其精思，貪求經歷

有些人乃貪求不同的生命經驗，於是常好到處攀緣遊蕩，或結交五湖四海的朋友，或見識不同的文化習俗。於是以心好遊蕩，也會有相應的鬼神來附身。

三、心愛綿沼，澄其精思，貪求契合

或希望能與天地並生，與萬物合一。

四、心愛根本，窮覽物化，性之終始；精爽其心，貪求辨析

有的人卻喜歡去尋思：天地是從什麼時候，才開始的？而萬物最根本的元素又是什麼？萬物的流轉變化間，是否遵循一定的法則？

五、心愛懸應，周流精研，貪求冥感

或希望常能感應道交，未卜先知。

六、心愛深入，克己辛勤，樂處陰寂，貪求靜謐

有的人乃不喜歡，跟外界有太多的互動；而寧可孤獨地沈思，或靜默無為而已。

七、心愛知見，勤苦研尋，貪求宿命

或貪求見識、宿命，而能廣知過去世或未來世。

八、心愛神通，種種變化，研究化元，貪取神力

有些人卻希望，別具方術而有神通異能。

九、心愛入滅，研究化性，貪求深空

或覺得生命沒有什麼意義，故唯希望早點入滅，或鑽入更深的空定中。

十、心愛長壽，貪求永歲

或希望能長生不死。

事實上眾生所貪慾者，何其多也，這只是簡略挑出十種作為代表。於是因為貪慾，便會有相應的鬼神來附會。所謂「附會」，乃指順其習氣，而變現出某境界來。如本身知見又不正，不只難以覺察鬼神的附會，甚至正中心懷，樂此不疲。

於是更會形成鬼神的附身；而附身後，乃更以魔力的加持，而善巧說法以招攬更多相應的信眾，使皆成為鬼神的門徒。
業習現形
在調伏比較粗重的妄想後，才會現形。如剝芭蕉，初為色蘊，次為受蘊，更為想蘊。其實對已有相當功夫者，才能將業習逼出。

事實上，要使過去的業障習氣現行，也不是那麼容易的事。因為就五蘊而言，色蘊最粗重故，最先現行；而待色蘊的魔象，慢慢消失了，才有受蘊的魔相。故除非用功，能像剝芭蕉然，從最外層、第二層，皆剝掉後，才會有想蘊魔的現行。

所以有些人常滿口地：業障現行、業障現行。其實未真努力修行者，業障還不會現行哩！一般人所謂的業障現行，唯是遭逢逆境爾！這就像有些人現賺的錢都不夠用了，豈有能力去償舊債呢？

於是因無其他妄念制衡故，力量便很強。很容易隨習所牽，而忘失正道。故對凡夫而言，妄念很多，還是好事！

而這時候因為其他的妄念已經很少了，故當下卻無其他妄念可以制衡；所以業習一現行，力量便很強也。如更以覺照能力不夠，就很容易隨著業習的力量，而被牽引驅策。於是便離開方法、離開正念、離開佛道。

所以有些修行人，在精進修行一段時間後，卻去搞一些不干緊要的事；這就為業障習氣現行了，而沒辦法覺照。比如有的人因於禪坐間，感受到氣脈的變化，於是就對氣脈很有興趣，便一頭栽進氣脈的迷魂陣裡。也有些人坐到一半，卻對風水算命有興趣了，於是就忙著去風水算命。

這有時候不僅為自己有興趣而想學，也可能是鬼神附會，故使自己變成有興趣。於是他果真很快地精通於風水算命，當其趾高氣揚地自以為正造福人群時，其實唯變成鬼神的傀儡爾！
附身著魔
知見不正：不悟修行乃為降伏我見我慢，卻以修行的覺受或體驗，而自我肯定。或著相而用功者。

心態不正：不肯老實用功，而急功近利。信心不足，或感性過度。

何以「知見不正」，便較容易招引外魔的附身呢？以知見不正者，即不明瞭：修行乃為降伏我見、我慢爾，而非以修行來自我肯定或自我標榜。我在修行上有什麼成就呢？有！可以入初禪、二禪，或能未卜先知，或有神通異能。若祈求從某些異常的覺受，甚至超能力，而來肯定修行的成果，甚至肯定自我的價值；這就難免予外魔乘虛而入的機會。

或者雖也精進用功，卻是從著相中去論功夫，也就是須從各式各樣的境相中，來驗證自己是否進步？所以很多人都喜歡比較：你現在又是什麼境界呢？我呀……。既都在境相中穿梭盤旋，便難免被鬼神附會而不覺。

其次「心態不正」者，即雖有目標，卻不肯按部就班地去老實用功，而只一心巴望所期望的境相，能很快現前。於是這種「急功近利」的心態，便更容易招惹鬼神的附身。

故「心態不正」者，其實是從「知見不正」而引申的。以「知見不正」故，鎖定非法的目標。而「心態不正」者，更是為急功近利而不擇手段。所以既已成內魔了，再招惹外魔便無法覺察也。

而之所以急功近利，又跟信心不足有很大的關係。很多人因對自己的信心不夠，所以更急著去尋求自我肯定，因此便難免於急功近利而不擇手段。所以在世間法中，常謂：若陰氣重者，乃比較容易被附身。而陰氣重者，即指信心不足或感性過於偏端者。

所謂感性過於偏端者，即不能用理性的方法去抉擇，現象的正邪偏圓；而只用直覺去評斷。這種非理性的作風，也是予外魔入侵的機會。故有些人講到修行時，卻太強調：不要思考、不要分別，憑直覺而安於當下。

其實這是非常危險的：第一、這可能是業障現行；第二、甚至是鬼神附身的魔相。因此即使於禪坐用功，待身心沉澱後，而能起一些直覺的意念；但還是得再透過理性的判斷，而加以抉擇或淘汰。這才既不太理性，也不太感性。

雖太過理性，也會形成生命的負擔；但若只強調直覺，又成為另一種偏端。而人類的歷史中，多在這兩端間搖擺不定。過去的時代，太理性了；而現代卻逆轉成太感性了。

當今邪魔當道：禪坐．氣功．異能。

人心不安與速食文化。

分工專職與鑽牛角尖。

故放眼看，當今整個的社會現象或宗教現象，其實到處都是附身著魔；尤其在氣功、異能與禪修中，更凸顯得特別誇張。而這既與感性過於偏端有關，也與社會人心不安有很大的關係。

因為人心不安，所以更急著去尋覓一種能安心之道。而既處於感性偏端與速食文化的共業中，知從「見性、明理」而來安心者，唯鳳毛麟角也。或真肯從老實修行而來安心立命者，也是少之又少。故若既期待很快受用，又不肯老實用功，這就讓鬼神有太多乘虛而入的機會。這是首因「人心不安與速食文化」，而造成附身著魔的現象。

知識不是智慧，專家反更容易迷失─用長鏡頭看世界。

知從共通性中，去增長智慧者已不多矣！佛教的學術研究能增長智慧嗎？

第二是分工專職與鑽牛角尖。目前整個社會趨向於分工專職，所以每個人都不得不鑽到一個很侷限的範疇裡，而沒辦法用宏觀的視野來看世界。於是既不能用宏觀的視野來看世界，便很容易產生偏差。

所以我常說：專家者，就是鑽牛角尖的鑽家也。因為他們只習慣用長鏡頭來看世界；而如只用長鏡頭來看世界，則鏡頭雖只閃動一下，目標就迷失了。但我也不說：唯應以廣角鏡頭，來看世界。就一個有智慧者而言，他乃先用廣角鏡頭來大體瀏覽這個世界，然後再伸長鏡頭而瞄準目標。這才可大可小，能出能入也。

而如何才能用超廣角鏡頭，來看世界呢？即要從「見性」法門中，來觀世界。故真正的佛法，乃在於見性法門也。而時至今日，因學術研究的發達，故能從「見性」的需求，而來修學佛法者，乃愈來愈少；似每個人都急著去作專家，而這一鑽進去，或等「驢」年了，還不想出來？

安於孤單寂寞，安於蝸牛行步。虛榮、愛現，甚至想廣度眾生，都是蠻危險的。目前有一些佛教界的名師，其實是蠻有問題的。

所以云何才能避免被附身著魔？首先得先建立正知見，即見性而不著相也。其次於修行的心態上，更不可急功近利。最後要安於孤單寂寞。其實修行的過程是蠻孤單的，只能期勉自己能安於如蝸牛般地行步，既不求很快有成就，更不求讓別人來肯定我的成就。這雖只初發心，卻已立於不退轉的基礎上也。

而在大乘佛法中，卻強調要「廣度眾生」。其實，這難道不也是另一種偏端嗎？若以知見不正，又不曾老實用功，則其如何來度眾生呢？若這想廣度眾生的心太急切了，也可能招致附身著魔的現象。因為鬼神就來加持他，讓他口若懸河地說些似是而非的相法。故能招引聽眾，以成為鬼神的附庸。

而這些說法者，既滿足於其虛榮、愛現的心理，又自認為弘法利生、造福社會。所以雖被鬼神控制而不能自覺；或雖有疑惑，但放不下。所以這想做善事、想度眾生的心，卻成為附身著魔的助緣。

若從這個角度再來審視，目前佛教界很多的「名」師，其實是蠻有問題的。既知見有問題，也心態、作法、說法，都有問題。群魔亂舞，豺狼當道，果真是末法時代。以上是有關「想蘊魔」的說明。

在五蘊魔中的行蘊魔與識蘊魔，大致都是屬於知見的內魔。以關於知見，為前面已說得很多了，故不再贅言。而下面乃綜合說明「魔境」的問題。
道與魔
有謂「道高一尺，魔高一丈」。修道即有魔；但若不修道，是否即不著魔了呢？答曰：著得更迷爾。

我們常聽到這句話「道高一尺，魔高一丈」。有道就有魔。於是很多人，乃為怕著魔而不敢修道。然是否「不修道，就不會著魔」呢？我說：唯著得更厲害爾！

譬如人抽菸，抽久習慣了，也不覺得「菸癮」有什麼不好，有什麼嚴重。這就如同一般眾生無始來皆無明業障，故反不覺得有無明業障；因此雖在魔中，倒不覺得有魔。而等抽菸人，想戒煙了；才會豁然發覺「菸癮」的嚴重．可怕。故必待修道了，才能分辨「何者是魔？」而非為修道故，才惹魔上身的。

何以不修道，反會著得更厲害呢？我經常用一種比喻：就像有些人抽菸上癮了，故每天抽、每天抽，也不覺得菸癮有什麼不好？有什麼嚴重？而也許哪一天，或因為別人的勸告，或為身體有一些逆相了；所以他決定戒菸。故必待這時候，他才知道菸癮有多厲害、有多可怕。

這情況就像無明眾生一般，以眾生既無始來都是無明業障，不只我是無明業障，也周遭的人都是無明業障。所以反不覺得有無明業障的存在，更不覺得無明業障有多可怕。

而等到有一天我們要修道了，才能分辨什麼是魔？原來我們周遭的，卻都是魔哩！故不是為修道，才惹魔上身的；而是為修道，才能分辨：原來這就是魔。

蓋所謂魔者，未必指天魔、鬼神魔、非人等外魔。而是指眾生無始以來的無明業障、煩惱、迷惑。天魔、鬼神魔、非人等外魔，即使還有；亦為無明業障相纏故，才引狼入室也。

所以不當謂：以魔不願眾生修行故，才來干擾。其實，魔本來就存在我們生命當中，而我們就是為了克服這些魔障，才需要修行的。所以修道有魔擾，那才是正常的。

故魔，未必是指外在的魔也。而世間往往把魔，認定是天魔、鬼神魔或其他非人眾生。而《楞嚴經》最重要的觀點，即當把一切魔，由內在去處理。因為若一切境界，我們能去轉它而不被它轉，即一切非魔也。反之，心為境轉，則一切境相，何非魔呢？因此真正的魔不是外在的眾生，不是外在的境相；而是眾生無始以來梗梗常在的無明、業障、煩惱、迷惑等。

至於鬼神、天魔以及非人等外魔，到底有沒有呢？如就現象而言，佛法乃不否認有這種魔的存在。但外魔也須對應於眾生的無明妄習、共業相牽，才能乘虛而入的。所以對某些被外魔干擾的人，我倒是經常奉勸他們：因為你有這樣的業，才有這樣的魔；所以當從改變你的業，而能遠離魔障！因為若業習，不再和鬼神相應，他就不再來纏你了。

所以重點還在於用修行來改變我們的業，而不須去認定實有外魔，故得用各式方法來防範或抵抗。在《楞嚴經》中有一段經文，即說明外魔乃為無明業障相纏，才會招惹的：

『是故鬼神，及諸天魔，魍魎妖精，於三昧時，僉來惱汝。然彼諸魔雖有大怒，彼塵勞內；汝妙覺中，如風吹光，如刀斷水，了不相觸。汝如沸湯，彼如堅冰，煖氣漸鄰，不日銷殞。徒恃神力，但為其客。成就破亂，由汝心中五陰主人；主人若迷，客得其便。』

即使有天魔、鬼神魔以及山精妖怪等，在你修行時，懷著瞋心，懷著傷害你的心，而來擾亂。但是他們是在『塵勞』之內者─即於三界中，隨惑流轉也。而我們的真心妙覺，卻如虛空中的光明。故對見性者而言，這些鬼神的干擾，就像以風來吹光，了不相觸。或像以刀來斷水，水仍常流。

此何以將真心，比喻為光呢？為光乃無形體、無質礙，故何能傷害之也？同理，水也是柔軟而無界限者；故以刀斷水，水自常流。

『汝如沸湯，彼如堅冰；煖氣漸鄰，不日銷殞。』若有智慧者，乃像沸湯；而鬼神卻似堅冰。故堅冰碰上了沸湯，便因受到熱氣的蒸發，而慢慢消融了。所以一個真有智慧者，即使鬼神最初還來搗亂；但過一段時間後，也許就會變成他的護法─堅冰消融成水也。

然來擾亂的鬼神，是繼續搗亂你、控制你？還是終成你的護法呢？這就看我們心中的主人，夠不夠明智？夠不夠鎮定？

『徒恃神力，但為其客。成就破亂，由汝心中五陰主人；主人若迷，客得其便。』客是指變化的塵相。而主，則是真如心性。故為迷失了不動的真主，才會被流轉的塵相，所干擾、所傷害。

『主人若迷，客得其便』，主人云何能不迷？答：唯不『著相』爾。以若著相者，心為物轉，即是迷也。是以「是魔、非魔」不應於相上分辨─以魔王亦能現三十二相．八十種好及一切瑞相也。

這裡所說的『主人』，並非指內在的靈魂或神識之類，而是指從見性而證得真如心也。於是既從見性，而證得真如心，即能不著相也。所以迷不迷，端在著不著相爾。因此是魔非魔，亦不當從著相的觀點而去分辨也。因為魔王亦能示現三十二相．八十種好及一切瑞相也。甚至連鬼神都能示現。

其實，心既著相，早已迷也！云何更能於中分辨「是魔、非魔」？所以禪宗常謂「佛來佛斬，魔來魔斬」，即指「不著任何相」爾。否則著相而斬，豈與道相應哉？

所以我雖講五十陰魔，但不帶領諸位於魔相上仔細分辨，否則經典上所說的五十陰魔，還是太少了。事實上五百陰魔，五千陰魔，都難以盡言；因為相的變化，本就是無窮無盡的。故如想按圖索驥，以從相中去分辨：何者是魔？何者非魔？其實，既著相者，即已著魔也。

所以為何仍有很多人窮盼瑞相呢？為有瑞相即表示諸佛有感應，或修行有成就嗎？其實既著相了，竟有什麼相，還是瑞相呢？因此禪宗常講：「佛來佛斬，魔來魔斬。」為何須要斬呢？又如何去斬呢？其實，只要不理它，心不被它轉，即是斬也。倒非必把現象全抹盡，才叫做斬。如認為必抹除一切境相，才是斬；這倒是又被轉了。

在經文中之五十陰魔，乃『色受想』三陰，才有外魔也。因此，心愈內攝而不著相，乃愈能遠魔也。

所以經文中，雖色受想行識之五蘊，皆有陰魔。卻只『色受想』三蘊，才有外魔的干擾。這也就為心若能愈內攝，愈內攝即愈不著相。於是以不著相故，能遠離外魔的干擾。

所以經文中，常有『不作聖心，名善境界；若作聖解，即受群邪。』即是謂：以不著相故，則任何境界，都是善境界─心境之善，非物境之善。反之，若著相者，即受群邪─內邪與外邪。內邪是指無明業障的現行，而外邪是鬼神、天魔的干擾。

所以《楞嚴經》中，雖有五十陰魔的經文，其實不須太著相而去分辨。這就如同《小止觀》中，也有〈覺知魔事〉一章，其實也不可為著相而滋負擔也。下面我們再看《小止觀》的論文。
小止觀
『十二時獸，變化作種種形色，或作少女、老宿之形，乃至可畏身等非一，惱惑行人。此諸精魅欲惱行人，各當其時而來，善須別識。若於寅時來者，必是虎獸等；若於卯時來者，必是兔鹿等……』

這大概是中國的說法吧！在一天中的十二時辰，乃對應有十二種禽獸。牠們會變化成各種形狀，或是少女，或作老宿，或可怕的相貌等，而來惱惑行者。而這些精魅之來，都有它特定的時間與形相。故如於寅時來者，必是虎獸；若於卯時來者，必是兔鹿等獸。既把時間講得這麼明確，又把獸類記得這麼清楚，何非已著相了呢？

『行者若見常用此時來，即知其獸精，說其名字呵責，即當謝滅。』

故如固定於某時辰，即經常有異象者；當識其來由，而直說其種類，並訶責曰：「我已知道，你就是老鼠精，你不要再來搗蛋了吧！」

『作諸獸之形，異相非一，來惱行人。應即覺知，一心閉目，陰而罵之。』

其實，用這樣的心態去處理，豈與真如心相應呢？

因此我還是說：不要從著相的觀點，而來辨魔；更不得用著相的方式，而來降魔。因為既著相，就已是魔了；其云何能降魔呢？下面再談「天魔」的來由。
天魔
天魔在欲界最高層天（他化自在天）的寓意：有欲，即有魔。若心著欲，即不出天魔的掌控中。因此欲真降魔，唯除『欲』爾。

在佛經中，稱天魔為波旬；而波旬乃居於他化自在天─即欲界的最高層天。他為什麼卻住在欲界的最高層天呢？我覺得這乃是一種象徵的意義：有欲，就有魔。故眾生若還在欲界中，就逃不出天魔的掌控外。

因此當如何降天魔呢？唯去消除自己內在的「欲」望爾。無欲就無魔；因為魔之能惱害行者，也是從示現境界，而鉤引行者貪瞋的慾望故，才有作用。

故所謂「著魔」者，非魔故著。而是為「著」，故魔。而眾生之所著，欲為大焉。欲有粗有細：名利者粗也。至於細者，心有所求，皆是欲也─欲入定．欲開悟．欲成佛等。

所以雖大眾常說：著魔、著魔。但往往把魔，當作外力的干涉。其實，著魔的意思：不是因為它是魔，所以我們被他附著了，故成為魔障。相反地，乃因為我們心理執著，所以任何境相，都變成魔了。因此非魔，故著；而是為著，故魔。

而眾生為什麼著呢？乃因為跟自己的欲望相應故，才會著。而欲望中，既包括喜歡的，也包括討厭的。故眾生之所著，欲為大焉。

而欲，有比較粗重的，有比較微細的。像名利等，乃比較粗重。而欲入定、開悟、成佛、度眾生，便是較微細的欲望。因此只要欲還存在，就很容易著魔。

所以，以「無所求心」而修行，才是最可靠的。以「捨有所求心」而修行，才是最可靠的。

所以唯以「無所求」的心來修行，才是最可靠的。但是若只謂「無所求」，又往往會造成某些人的錯覺：既無所求，那還修行作什麼？事實上，在我們倡言無所求的當下，那無始來「有求的」習氣，還是梗梗作怪。

故我們就是為了降伏這「有所求」的習氣，才來修行的。而怎麼降伏呢？就是把有所求的心，從覺察後更不斷地剝除，剝除到最後，才能真證得無所求的境界。所以雖以無所求為目標，但還得經過辛苦而嚴謹的修行，才能真證得無所求的境界。

魔很可怕嗎？不！為魔太可愛，心才會著。若魔是惱怒、瞋害型的，這魔還不可怕！為魔太可愛了，這才可怕。而萬物中最可愛者，云何非我呢？

所以魔很可怕嗎？當然就修道的目的來論，魔是很可怕的；因為他會帶領我們去走偏邪的路，而達不到目的。但就眾生的習氣而言，魔卻太可愛了；以太可愛故，眾生才會去執著；而且在執著的當下，還不覺得自己已經著魔了。反之，如魔是屬於瞋害、惱怒型的，至少我們還知道去提防、去抗拒。

既魔為太可愛故，眾生才會去執著；於是我們檢視，眾生所最珍愛、執著的，又是什麼呢？其不外乎「我」也。所以「我」，才是最大的魔障。

修道過程中，最大的魔考，其實不是天魔，而是「我慢」也。我為大魔，誰能不著？於是乎，何以證道前必先降魔？因為必降伏我慢，才真證道也─證得解脫道。

既修道過程中，最大的魔障，其實不是天魔，而是「我慢」心。則我們再來回顧：釋迦牟尼佛的本傳。其何以在菩提樹下將證道之前，乃有天魔的干擾。如前已說：若行者能降伏欲界的煩惱，而入初禪、二禪、三、四禪，即可不再受天魔的干擾矣！

而釋迦牟尼佛於修外道定時，早就有「非想非非想」的定功，天魔根本不可能去干擾他的。於是為何說在證道之前，還會有天魔來干擾呢？其實，這也是一種象徵的意義：必降魔，才能證道；而所降的魔，乃是我慢的魔爾。

一個修行者必要把「我慢心」完全掃蕩了，才能證得阿羅漢果，也才能完成解脫道。故曰：證道前，必先降魔。
如何降魔
上之上者，從正知見中而不著相，故不去分辨「是魔．非魔」？以不分別「是魔．非魔」故，即已降伏一切魔。考之《楞嚴經》主旨在求：事先的不著魔。而非著魔後，再去降伏。

因此當如何降魔呢？我們還是不要把魔，當外魔處理。故上之上者，從正知見中而不著相；於是以不著相故，就沒有「是魔．非魔」的差別。這雖不動無為，卻已降伏一切內外魔障也。

故《楞嚴經》中，雖分辨有五十陰魔，但重點卻非：教我們如何去降魔？而是最好於事前，就能先不著魔；而非待著魔後，再用種種方法去降伏。

其次，雖於身心變化中，雜有少許異相；但視為過程中的泡影，而不刻意排遣。

其次，雖於禪修身心的變化中，雜有少許異相。所謂「雜有少許異相」，乃為不夠專注於方法故，而覺受到一些身心變化的現象。於是對這些現象，且把它們當作正常的過程，既不貪求它的變化，也不抗拒它的到來。默然觀照，不迎不拒；則過一段時間後，它也就消失了。

如對任何逆相，覺為魔境；也當視為自己無明業障的現行爾，而以覺照消除。大逆障，往往就是大轉機處；當不以覺受論功夫。故能從正知中安忍以度過。

有時候雖知不迎不拒，但終覺得這些境界挺有罣礙的。於是且把這些逆障，當作無明業障的現行。故從正知見中，去覺照、接納、安忍，也不需要用任何方法，去排遣它。除非是用功的方法有偏差，才得請教善知識而加以調整。

以大逆障，往往就是修行的大轉機處。故如於逆障時，因不能安忍，而退轉或換另種法門，便不可能從突破逆障而得到轉機。雖然那時候，我們身心必然非常辛苦，甚至覺得功夫已一敗塗地了。可是我也再三強調：不要以覺受論功夫。雖然辛苦，雖然功夫用不上，但事實上我們還是在正道中。就因為還在正道中，所以才能逼上這些大逆障處、大轉機處。故唯從正知見中，去覺照、安忍。待捱過後，或將是「柳暗花明又一村」。

所以儘不要把這些現象，當做外魔處理，更不要用任何降魔法而去降伏。雖世間法或某些密宗的典籍，都有一些方術，但能不用最好就不用。因為這些方術，往往只是用大石頭去砸小石頭爾；暫時的困擾雖消除了，可是真正的癥結，卻未消除。
總結
總之，對見性者而言，既一切相皆可放下，也一切相皆可涵容。這才是降魔之心要也。

最後我們還是以《楞嚴經》的宗旨，來作總結：何謂為魔？著相就是魔；何以為道？見性就是道。

而對真見性者，就「空」而言，乃一切都可放下，而放下即不受影響矣！就「有」而言，乃一切都可涵容，而涵容即一切無礙矣！故這真空妙有的真如心，才是降魔最重要的心要。

總而言之，真正的魔乃是眾生的無明業障、我見我慢爾。故從內在去降魔，才是最直截了當而無後遺症也。今天的五十陰魔，就講到這裡。而《楞嚴新粹》也於此告個段落。阿彌陀佛！
果煜法師文集 / 楞嚴新粹 / 五十陰魔 [image] 上一篇 | 下一篇


漣珠甘露

果煜法師文集 / 漣珠甘露 [image] 上一冊 | 下一冊
漣珠甘露目錄
  • 序言
  • 專注與遍佈
  • 從數息到內觀
  • 從內觀到參禪
  • 略述禪宗的印證心法
  • 我是誰─無我的提昇與修證
  • 從性情的調適看修行法門
  • 從對位與流行，觀法界之莊嚴
  • 從上求與下化，發菩薩之行願
  • 淨土思想校正
  • 念佛與十方淨土
  • 彌陀淨土的層次
  • 從菩薩道到成佛


序言

果煜法師文集 / 漣珠甘露 / 序言 [image] 上一篇 | 下一篇
序言
序言
第一．禪法中漸修與頓悟的鴻溝
第二．修心與調脈的關係
第三．禪法與淨土法門間的調理
第四．大小乘間之轉轍
第五．中觀與唯識．真如之會通
上課方式
序言
大家好！這次的課程，各位或已知悉：是接續《禪悟密法》後的一些觀念及架構。在《禪悟密法》的課程中，我曾說過：現在能講的，就先講；如以後有需要再修正．補充者，那再來修正．補充吧！

而去年在經過一年的靜修後，既某些看法已有改變，也覺得可再補充一些新的資料，所以才會有這次的課程。而課程，何以稱為「漣珠甘露」呢？這乃跟我靜修的地點有關，諸位所看到的瀑布圖片，就位於靜修關房的對岸。這也就說：我乃選擇於有瀑布的地點靜修。

為什麼特別選擇有瀑布的地點靜修呢？以最初我對「觀音法門」很有興趣，而傳說：要修觀音法門，最好在有流水聲音的地方。所以每次碰到有流水、有瀑布的地方，就讓我覺得悠然神往。於是也剛好有這個因緣，找到了瑞芳某寺院，而那邊恰好有瀑布、河流。所以我就一切放下，到那裡去禁足了一年。

然最初一廂情願的想像，跟實際的感受，還是大不相同的。因為瀑布的衝擊聲，實在很急，而非柔順；故心還不能很沈。且我禪坐時，在身心上還有一些問題需要調整，所以最後還是放棄了觀音法門，而回到我習用的方式─就是打坐、調脈、參禪。然而終究，我還感謝這個因緣─如果不是為有這個瀑布，我大概也發不起靜修一年的決心，這真是歪打正著哩！

然經過一年的靜修後，究竟有什麼心得呢？如就禪法而言，有心可得，便不是最究竟的。但為我，既未證最究竟者；也不用裝模作樣，裝作很究竟的樣子。所以為「總是還有話待說」，才會有這次的課程。

而在這次的課程裡，我們大致要處理幾個問題：
第一．禪法中漸修與頓悟的鴻溝
  1. 中國禪之沒落：如果我們稍注意到中國禪，在修行方法上的轉變：最初從達摩祖師，直到六祖惠能．馬祖道一等，主要是以「機鋒棒喝」來接引學人─就是學人如有問題，便直接找上禪師，而與禪師對話。故如機緣好的話，或能言下頓悟。所以很直截了當。

    但到了宋朝之後，可能為禪師沒有那麼高明了，也可能為修學者沒那麼用功了，所以機鋒棒喝就慢慢使不上力，而改參話頭的方法。而話頭可能參「萬法歸一，一歸何處？」參「父母未生前的本來面目？」參「拖死屍者，是誰？」在禪淨合流後，又參「念佛者是誰？」甚至也有人參「麻三斤」、「庭前柏子樹」等之類的話頭。

    但是這種方法，到今天我覺得也很難用上了，雖我個人最初於禪修上也是從參話頭，而得到初步的突破。可是這麼多年來，我並未到處鼓勵大家也來參話頭。因為我們看祖師的公案裡，一個人必死命地咬住一個話頭，然後等三年、五年，甚至八年、十年，還未必開悟。而現代的人誰有這種信心？誰有這種耐心？故皆於疑情還未成片時，便已不知道退轉到那裡去了？

    所以這個時代，即使有人還標榜著「中國禪」，但真正以參話頭的方式，而傳授頓悟法門者，其實鳳毛麟角也！很多人所謂的禪，其實也只是盤腿打坐而已；甚至有生活禪．動中禪的興起。這跟中國禪的頓悟法門，何止有天淵之別？所以中國禪在現代，難免在逐漸沒落中。

  2. 密教之疑慮：故在目前，不只台灣，也包括全世界，大致比較流行的是密教的修行方法，還有南傳的內觀法門。我們知道密教的修學，首先就得依止於一位高明的上師。而事實上，誰才是真正高明的上師？卻非俗人俗眼，即能判斷！很多似有神通者，或許是他力附身的加持。我們皆知：密教很多的修行法門，都夾有他力的成分─其所謂本尊護法，卻未必是諸佛菩薩，而是天龍八部的鬼神。所以很多人以為修密，更容易有覺受，更快速有感應。事實上，這都與他力的加持有關係。而他力的加持跟外道法門，其實也只是五十步笑百步爾。故很多人在他力的攝受下，早已忘掉什麼才是真正的佛法？

    其次，如已確認有位真正高明的上師，那你能具足因緣而依止他一輩子嗎？我們也知道：密宗的修行方式，必師徒間要保持著非常密切的連繫，既師父得隨時知道徒弟的狀況，也徒弟應隨時向師父報告。而今天，即使你已確認達賴喇嘛是一位大成就者，卻未必具足因緣而能常親近他；故只能聽些通俗的開示爾。這也就說，雖密教在今天非常流行，但如我們仔細去思考的話，還有很多讓人覺得不安全、不可靠的。

  3. 南傳禪法之格局：目前雖很流行南傳的內觀法門，也許還可以說：南傳的內觀法門，多保持著原始佛教的風格。但仔細檢點，我覺得還有幾個問題：

    1. 南傳的內觀法門大致是次第禪觀，而於禪觀的過程中，如把每個次第的證量，甚至覺受，都先講得很清楚的話；則很多修行者，便難免有自我暗示的成分，而無法察覺。尤其在前方便，修奢摩他時；有關身體的覺受，更是如此。即使最後再說到三法印：無常、無我、涅槃寂靜；而一般人卻早於前方便的覺受中，歧路亡羊矣！所謂「南傳的內觀法門，較容易入門」，便是在前方便中打轉而產生的錯覺也！其何曾入門呢？
    2. 南傳的內觀，乃較偏向於分析空，即分析人體乃由四大：地、水、火、風，所組成。而分析再分析，到最後卻很容易形成極微論。同樣若把時間，切割再切割，切割到最後就是剎那，而剎那也還是不空的。而即使分析到最後，能不形成自性不空的極微論或三世實有，也非圓滿也。以中國禪更高明的是：分析之後，還能再統合；以能再統合故，才能趨向於圓滿。所以若由此而言：南傳的內觀法門，只是小乘的智慧，卻不為過。

  4. 頓悟禪何去何從：這也就說，我個人不是因有所謂的「中國情結」─認為唯符合中國的傳統，才是好的。而是從客觀來分析，故確認：中國禪的沒落，其實是整個佛教世界的損失。但是中國禪在現代，如還要維持機鋒棒喝的道風，或維持「參話頭」的修行方式，乃不合時宜爾。
因此這是一個兩難的問題：既要承續中國禪的道統，又要因應目前眾生的根器。但是這問題的關鍵，也就在：是否能從漸修的基礎上，而提昇為頓悟法門爾。我認為：奢言頓悟法門，其實是沒有用的；因為頓悟是果，漸修是因。如只強調證果，而不努力種因；則頓悟法門終究只是望梅而不止渴也。所以要處理的第一個問題是：填平漸修與頓悟間的鴻溝。
第二．修心與調脈的關係
  1. 身心本是緣起而互相關連：眾生既然活著，就有身跟心的存在與變化。而身心既本就是互為緣起的，所以身變化，心便跟著變化；心提昇，身也跟著提昇。以道家，不能深入緣起的智慧，故不免批評佛家：只修性，而不修命。修性，是修心；而修命，是修身。其實既身心是互相緣起的，則單修心，還是附帶有調身的功能。

  2. 身的變化潛伏於脈的通塞中：既從心入手，也會附帶有身體的變化。雖然這些變化，我們可以不去執著它；但卻不能否定其有。而身的變化，又是潛伏在脈的通塞裡。這也就說，如以禪坐用功，而能將不通的脈逐漸舒通時，便對應有身心的細微變化。這是諸法緣起，法爾如是也。因此一個禪坐者，若察覺到氣脈的變化，也只是因果之本然而已！

  3. 原始佛教與中國禪皆不奢言氣脈的問題：但是在佛教裡，《阿含經》中根本不談氣脈的問題；在中國禪中亦然。為什麼呢？因為眾生的身見，本來就很重；如再從覺受裡去談氣脈，是將增加眾生的執著？還是減卻眾生的執著呢？故如在古代，對這些現象，直接棒喝「放下、不管它」就行了！古人比較單純也。而現代，只用一句「不管它」，卻還不能解決問題。
到目前，很多人於禪坐中的疑難雜症，其實不是來自於煩惱、迷惑，而是為對氣脈的變化、覺受不熟悉。於是為不熟悉，所以既無安全感，更不知當何以應對？若在此情結裡，我們還只是老生常談地強調：放下，不管它。其實是無濟於事的。而很多事情乃：見怪不怪，其怪自敗。所以在這個時代，我倒覺得應該跟大眾說清楚─所謂清楚，也未必要把細節都講得很確定。但最重要的，乃應以「平常心」來看待這些現象。

以「否定其有，或只一味強調放下」，未必能消除行者的疑慮。所以在這次的課程中，會講到一些氣脈的變化。於是這將增加眾生的執著？還是消除眾生的執著呢？水能載舟，水也能覆舟。但是載舟與覆舟，其實皆非水的作意，而是用者的功夫也。我誠希望：透過對氣脈的了解，而更能用平常心去看待它。而非帶著「先入為主的成見」，而「誤導於自我暗示的歧途中」。
第三．禪法與淨土法門間的調理
  1. 學禪若不開悟，是否因隔陰之迷而前功盡棄？很多人即使學禪，可是心裡上總還是會有罣礙的，為什麼呢？你有把握，這一生一定能開悟嗎？誰有把握？如這一生不開悟，那下輩子又要到那裡去呢？所以很多提倡淨土的大德，就一再強調：你們學禪太沒保障了，若是不開悟，則隔陰之迷，便不知道將墮到那裡去？倒不如我們學淨土的，比較有保障─若能往生西方極樂世界，就能不退轉也。

    這種觀念正確嗎？所謂「隔陰之迷」，就意味著「前功盡棄」嗎？這倒是另一種斷滅見。有謂「功不唐捐」，其實不管開悟或不開悟，皆不用擔心會「前功盡棄」的。

  2. 學禪者就不能往生淨土嗎？而在這裡，又牽涉到另一個問題：學禪者就一定不能往生淨土嗎？在淨土法門裡，尤其是《觀無量壽經》，乃說到：甚至五逆十惡的人，只要臨命終時，還知道念阿彌陀佛而求生淨生，也還能往生淨土。怎可能學禪的人，參一輩子的禪，卻反不能去呢？阿彌陀佛有這麼偏心嗎？認定既學禪者，即不得往生淨土嗎？其實，這卻只是凡俗眾生的邪見而已─習用二分法，而把修淨土者和參禪者，截然二分。故修淨土者，唯待往生而絕不可能見性開悟。而學禪的人，要嘛開悟不受後有，不嘛等著下墮吧！這乃為觀念偏差所形成的惡見。

  3. 往生淨土除具信願外，還須什麼條件？通常說到淨土法門的修行，一般都強調「信願行」：信就是信有阿彌陀佛，願是願往生西方，而行則持名念佛。而我對於淨土法門，乃強調：要從因果的理則，來論淨土。故心淨者，即自能往生淨土；跟發願與否，倒沒有必然的關係。

    既心淨者，即能往生淨土。而心又如何能淨呢？靠三無漏學的修學─持戒、修定、發慧。因此福慧具足、定慧等持，這才是往生淨土更重要的條件。如從這個觀點來論，卻是學禪的人反更具資格得往生淨土。因為學禪者，還得從三無漏學的基礎中，而更加以參禪的！

  4. 念佛難道非持名不可嗎？又有人說：你們學禪的人很奇怪，為什麼學佛而不念佛呢？而我們當如何回答呢？你們修淨的人很奇怪，為什麼念佛而非持名不可呢？

    既學佛，當一定會念佛的─憶念佛的身口意三業。如更謂佛者，即覺悟也。而一個學禪的人，既念念唯求覺悟；豈非即時時刻刻在念佛呢？如更廣泛地說，既依三無漏學去修行；則時時刻刻．心心念念，要使自己的身心跟佛．跟法能相應，這不也是在念佛嗎？
所以在這次的課程中，會把禪法與淨土法門間的隔閡打通。而使學禪的人，不會有後顧之憂：即使未開悟，也照樣能往生淨土。也同時將修淨土的層次，能大幅提昇，不要老是停留在信願跟持名的層次。所謂佛法有八萬四千法門，然門與門間，其實還都能互通的。
第四．大小乘間之轉轍
  1. 大乘非佛說嗎？中國佛教也就是所謂的北傳佛教，一向標榜著大乘佛法─唯有大乘才是最究竟的。而在南傳佛教裡，卻根本沒有大乘佛法的經典，所以他們乾脆道：大乘非佛說。那大乘究竟是佛說？還是非佛說呢？我想真正的問題，卻不在這裡。因為我們既再三提到：要依法不依人，要用三法印去勘驗是不是佛法？故不只是單純地去問：是佛說？還非佛說？如從三法印的觀點，來勘驗是不是佛法？則不能否認：在大乘佛法中，確實有很多「方便說」，而不能直接對應於三法印者。

  2. 直入大乘與迴小向大，那個高明呢？其次，在北傳佛法裡一向認為：既修行，則能從最初就發菩提心而直入大乘，才是最直截了當的。但在大乘的經論中，也都一再確認：成佛要經三大阿僧祇劫。於是最初以能修「大乘法門」而壯志凌雲；但一想到須三大阿僧祇劫才能成佛，又未免力不從心。

    所以直入大乘，果真就是最高明的呢？我不認為。而從小乘，再迴小向大，傳統上認為它是迂迴的，而我卻認定：它有獨特的方便。這獨特的方便是什麼呢？待以後的課程裡，當會講得更明白。

  3. 是三大阿僧祇劫成佛，或頓悟成佛呢？大乘有時候把成佛講得很漫長─須三大阿僧祇劫才能成佛。有時候如禪宗，卻說：頓悟即能成佛。而密宗卻謂：即身而能成佛。

    那你是認定：必三大阿僧祇劫才能成佛？或頓悟．即身，就能成佛呢？其實這裡面最重要的癥結是：我們對於「成佛」的定義，根本都搞不清楚；即來爭論：是三大阿僧祇劫成佛？或頓悟．即身，就能成佛？便沒有什麼意義！禪宗雖謂「頓悟成佛」，但在中國禪宗史上，即使有很多祖師皆頓悟了，但卻未有新佛出世！所以是這句話錯了嗎？我想還是歸於定義的不一樣吧！所以我們必把大小乘間的轉轍關係，再說得更明白一點。
第五．中觀與唯識．真如之會通
  1. 空有．性相本是一體之兩面：最後會講到中觀跟唯識、真如間的會通。以傳統上認為，中觀般若即是講空，而唯識真如卻是講有，所以空有之間，又被一切為二。其實空，是指諸法的自性空；而有，是指諸法的示現有，這有既可說是幻有，也是說是妙有。所以空有、性相，本來就是一體的兩面。然眾生總是各偏一端：有的偏空，有的偏有。如能覺悟「中觀、唯識與真如」間，也不過是「性相的對待差別」爾，則在「中觀、唯識與真如」間的啟承轉合，便有很大的方便。

  2. 以萬法唯心現故，心與法也只是不同之標籤爾：如更進一步說，唯識與真如，主要是講心識的作用。而中觀乃謂：諸法緣起，故自性空。然既諸法唯心現故，法即是心，心外無法。稱為法或稱為心，其實也只是不同的標籤爾。因此中觀跟真如間，要會通其實也是很容易的。

  3. 真心與妄識也無界限，唯性相之別而已：最後講到真心跟妄識，我們一向認為：除非先把妄識掃除盡了，才能見真心。而妄識，其實就是心相；以著相故，才成為妄。如能見性而不著相，那即是真心也。
既性不離相，相不離性；所以不用去除識相，才能覺悟到真如心性。著相迷性就是妄識，見性而不著相即是真心。故真與妄，迷與悟，其實只在轉念之間。但這「中觀、唯識與真如間會通」的問題，在這次的課程中，將只是略提到帶過而已。詳細要待今年到馬來西亞去講《楞嚴新粹》時，才將講得更完整。
上課方式
這次的課程，上課的時間大致是每星期天下午二點至五點，從二點先禪坐，坐到三點半左右，才開講當天的主題。而上課的對象，因是延續以前所說的《禪悟密法》；所以必在禪坐上比較用功，且已上過《禪悟密法》的課者，再來聽會比較實在。否則勉強來聽，也只是霧裡看花，隔靴搔癢罷了！

很多人再三問道：能不能請假？其實，請不請假？應當問你自己！因為事實上，禪修是一條非常漫長的路。故今天即使把各位，硬請到禪堂裡來聽課；而過一段時間後，因心不在焉又放牛去了，則有什麼用呢？除非自己已下定決心，好好專修這個法門。否則即使在這課程中，你全勤了；但卻不用功，則這個課程對你來說，還是沒有什麼大用的。頂多增加一些知識觀念，甚至增長一些慢心執著而已。我但願：只安心講課就好了，而不必再花心思，去管什麼請假不請假的問題！

上次於開講《禪悟密法》時，不是已昭示一個觀念：除非我們已把禪修排為第一順位，否則你永遠會覺得「沒有時間」。為什麼沒有時間？你又不是要馬上死掉了，怎麼會沒有時間呢？故沒有時間者，乃為你把其他不相干的事情，看得太重要了，所以就把有限的時間泡光了，因此才沒時間。

相反地，如某事你覺得很重要，便把其他的事先擱下來，那時間便不多也得多。所以有沒有時間？其實是看我們的決心與願力。想腳踏兩頭船，而貪多嚼不爛者，便只能順著輪迴的業習，而繼續流浪去也，誰也救不了你。所以請假、不請假的問題，各位自去斟酌決定吧！

好！序言就講到這個地方，看各位還有什麼問題嗎？如果沒有問題，我們就接著講今天的主題。
果煜法師文集 / 漣珠甘露 / 序言 [image] 上一篇 | 下一篇


專注與遍佈

果煜法師文集 / 漣珠甘露 / 專注與遍佈 [image] 上一篇 | 下一篇
專注與遍佈
專注與遍佈
散心的功德
法界真心
定為有漏
轉成無漏
從定發慧
禪修者的困境
修定的作用
業障的消除
業障的現行
置心一處
對守竅的異議
修觀與參禪
學佛．修禪是減法，而非加法
遍佈之心
彈性空間
伸縮自如
小結
專注與遍佈
今天講的主題，乃為處理我們禪坐時，有關修定的觀念、心態，甚至方法的問題。

禪坐的目的是為集中．專注或分散．遍佈呢？首先我們來省思：不管禪坐時，你是用什麼方法來修定；然修定的目的，是要使我們的心力集中．專注，或分散．遍佈呢？

以置心一處故，似為集中．專注。我相信很多人都會直覺地認定：乃集中．專注也。因為在最初學方法時，一定是從把所有的注意力專注在方法上而著手的。如用數息法的話，就得把注意力全放在呼吸上，甚至只放在數字上。萬緣放下，置心一處；所以修定乃是從集中．專注而入門的。因此很多人，再三強調：打坐能夠集中心力。而這麼說，當也有其應驗的事實。

集中．專注未必就是智慧。可是，如進一步去觀察，就會發現有其它的問題：若禪修者，只偏向集中與專注；則集中與專注，是否即成為鑽牛角尖呢？有某些人，因坐得愈久，故視野愈狹小，反應愈遲鈍；真是愈坐愈呆，何來智慧呢？
散心的功德
散心就不好嗎？以禪坐者，多會認為：散心不好，散心就是過失。但我卻覺得：散心還是有其可宜處哩！記得初住進農禪寺時，師父常看守著我們，而不希望我們請假外出。如請假的話，他就說：「喔！你們又要出去散心了！」我想：如果能將貪心、瞋心、慢心，全散掉的話，豈不是更好嗎？你以為：專心就一定是好事嗎？卻不見得！

專心若無智慧，乃更可怕也！像我們想賺錢時，不也可以想得很專心嗎─比參話頭還專心！好色之徒，想念異性時，還不專心嗎？或如那個人得罪了我，我心存報復，一連想方法，想了幾天幾夜，真比參禪還用功。這種專心，難道不可怕嗎？所以沒有智慧的人，還是散心比較不會偏端；至少不會隨著妄想而去造業。

眾生的觀念難免偏於一邊，若偏於專注集中，就認為散心遍佈是錯的；反之，習慣於散心雜念，也不覺得「集中專注」有何可貴？所以今天講的題目，即如何於專注與遍佈間，取得平衡？或修成圓滿！
法界真心
既真心遍法界，何以須集中．專注呢？我們常說：真心遍法界。既遍法界，則無所不是、無所不在。那我們為什麼卻要把它，硬框在某個侷限裡？

應無所住而生其心：像《金剛經》也一再提到：應無所住而生其心。既無所住，則不應集中專注。若集中專注，反倒是有所住也。所以再三修習集中．專注，卻只成就妄心，而非真心也。
定為有漏
修定．入定不能見性解脫。所以即使我們能夠練方法，練到心非常專注，所以能跟方法完全統一而入定了，但這卻還不是真心。所以修定即使成就了，卻不能解脫。此乃為還脫不出妄心的掌控中。

如以石壓草：至於對很多根本入不了定的人而言─包括我也是這個樣子。修定更只是以石壓草，把問題暫時封住了、隱藏了。但等從修定的方法而退回現實時，那就一切又復原了。所以修定，像什麼呢？像一場夢吧！故即使於修定的過程中，有什麼特別的覺受。那也不過像夢境一場，等你夢醒了，便一切不存在矣！

故有些人去參加較精進的禪修活動，一坐三天、五天，甚至七天，雖也能使身心清淨些，但回家便一下子就破功了；或者於面對現實的境界時，反更不能適應。總之，清淨的身心都很快消失得無影無蹤。

而待下次再進禪堂，再精進幾天，心又稍定矣！而下座．回家又散了。像這樣持續三年、五年，還總是依然故我。

如以火煮水，熄火後水復涼矣！這情況就像煮開水一般，雖加火時，水熱了．水沸了。但禪修的期限一到，便關火出堂；於是既關火，水便涼矣！所以很多人學打坐就是這個樣子，剛開始還覺得頗相應，但過一段時間後就心力不繼矣！因為老是在煮了又涼，涼了又煮的輪迴中。
轉成無漏
水煮沸時，用之煮熟食物；水涼時，熟食不會復原成生食也。因此如何轉修定成無漏呢？我們還是用煮水來作比喻吧！如果於水已煮開時，便用這水來煮熟食物；於是即使退火水涼，而食物還是熟的，不可能又變成生食也。
從定發慧
修觀與參禪！所以修定，雖是有漏的；但若能從修定的基礎上，更去修觀或參禪，則能轉有漏成無漏。這也就說：必由定發慧，才能轉有漏成無漏。可是這又有新的問題：修觀，你要修那種觀門呢？所謂五停心觀：貪者用不淨觀，瞋者用慈悲觀，……甚至大乘佛法裡，還有許多的觀法。我到底當修何種觀法呢？若這種觀一觀，那種試一試，好像都有些相應，卻不能真正的得力。

既不能確認，又不易得力；故還成有漏法爾！於是既當修那一種觀法，都不能確認；則也免不了修修停停，轉轍多途。所以還似煮水一般，煮了又涼，涼了又煮。至於參話頭亦然，有那麼多話頭，我到底當參那個話頭呢？於是為不確認故，在還未參得力時，便轉轍它途矣！

所以理論上講很容易：欲由定發慧，即得修觀或參禪。可是事實上，要確認：修什麼觀門？參那個話頭？便很難也。今天即使有個很出名的禪師，直跟你說：「你就參這個話頭吧！」你就能完全相信嗎？恐怕參不了幾天，便又開始懷疑了！
禪修者的困境
既修定不得力，也觀慧不成就。即使已確認了方法，卻未必能用得上力。因為現代的人不能像古代的行者，一進禪堂或住山閉關，便能在很寧靜的環境裡繼續用功個三年、五年，八年、十年，參到開悟為止。現代的人能夠打個禪七，就已很難得了；而七天的用功，就禪法而言，何止於大海中的一粒沙而已。所以既修定不得力，也修觀或參禪，皆不易成就。有的人參禪參到疑情稍起時，禪七便已結束了；而回到現實的生活中，即沒辦法繼續用功。而待下一次，又一切重頭。所以還是像煮開水一樣，還未煮開時，便已退火散功矣！所以今天的禪修者，心裡其實是蠻懊惱的：因為既修定不得力，也觀慧不成就。欲安心而無可安。

或退轉而更墮落：於是很多人於精進用功一段時間後，就鬆懈了。既不再用功，也提不起道心。大致而言，現代人的善根本就較浮淺，故如在善根現行，而努力用功，卻不得突破；則過了那個階段，便再激將，也難使死灰復燃。既善根愈來愈浮淺，而修行的機緣又愈來愈渺茫；則能夠成就的希望，當就愈來愈稀微。

而如修習用功一段時間後，就不修而回到他原來的生活方式；則或將更為墮落。為什麼呢？因為以前還有道心，所以還有顧慮及節制。故某些習氣．業障，且被壓抑住了，而未曾現行。現在既一放鬆，便整個爆發出來。所以修行後的退轉，會比不修行時，還墮落多了。

或堅持而山窮水盡：也有的人雖用功不得力，但還堅持原來的方式而繼續用功。可是心裡頭，其實是非常的茫然─因為根本看不到前景；終覺得老是在原地踏步而已！

或轉轍而輪迴他途：也有的人這法門用功不得力，便改學其它法門。而在很多法門間，轉來轉去，其實也只是換湯不換藥而已！豈非也是另一種輪迴的現象呢？
修定的作用
不是為了入定：因此今天之所以提出這個問題，主要是為檢討我們於修定與證慧上的一些觀念。如果以上的問題，沒辦法從認清而突破，那這一生再怎麼用功，終是很難成就的。

所以首先我要說：修定不是為了入定。因為前面已經說過了，入定其實沒有什麼功德，頂多像睡了覺．作了夢。待夢醒後，還是依然故我。

也不是為了以楔出楔：過去曾說「修定是為了以楔出楔」。我們先把注意力集中於一個方法上，故能以這方法而取代所有的妄想。而待妄想皆已消除了，再把方法也放下，那心就平靜了。

理論上講，雖沒錯；但事實上，對很多人而言，要把心集中在這方法而來取代所有的妄想，便很困難。而即使能以方法來取代所有的妄想；但不繼續用方法時，妄想又如「斬草不除根，春風吹又生」矣！於是又落入「煮開水」的困境中矣！

所以這時代，卻有很多人標榜著「彌勒法門」：不修深定、不斷煩惱。其實要修深定，那有這麼容易；這時代即使是淺定，都修不了，更何況是深定？所以不必以標榜「彌勒法門」而自謂清高，大家心知肚明。

而是為了消除業障：所以最後我要說：修定乃為消除業障爾。以眾生從來為向外攀緣，所以造業。而修定既是內攝法門，故從反其道中，以消業。所以我們且不要把目標看得太大、放得太遠，這樣或反讓我們失卻信心。而從近邊的目標著手，卻能讓我們漸漸培養信心。
業障的消除
修定能逼使業障現行：因修定是內攝法門，既心不斷地向內攝，也氣不斷地向內攝。故於內攝的過程中，即將逼使身心的業障現行。

這也是我的修行觀念，跟別人不同處。有的人認為：愈修行當愈有感應。而所謂感應：瑞相浮現，吉祥安樂。其實「瑞相浮現，吉祥安樂」只是對那些未具足信心者的鼓勵．勸慰。若時時刻刻皆瑞相浮現，吉祥安樂；而業障無明未根本消除。則吉祥安樂卻成為自己騙自己的麻醉藥─因為我們根本忘了，修行乃為出世解脫也。

而業障愈現行得快，倒愈提醒我們：三界唯苦，涅槃寂靜。順境或逆境，不能用世俗的觀點來衡量，而當用法、用道，來檢點。

從現行中去對治消除：故逆境，反倒是修行的轉機。於是對一個真正有道心者，他卻非期勉「諸佛菩薩庇佑，讓我業障不起現行」。因為如業障不現行，你還根本不知道自己的業障在那裡？既不知道，更遑論去對治消除。

而真有道心者，反是期待自己的業障能早點現行；故能從現行中，去檢點．對治．消除。當然業障現行，也不是一下子便全部現行；而是在內攝的過程中，會慢慢現行的。因此從不斷的現行，從不斷地對治消除中，而使心慢慢清淨了。

在不斷現行．對治與消除的過程中，心有時還比平常辛苦！但只有堅持信心，而捱過業障的考驗，我們才能「浴火鳳凰」，而得到更深、更內在的解脫與安樂。
業障的現行
身心的障礙：因此我們且不奢言要入定，要參禪見性，而只是很老實地去觀待我們的業障，從現行而去消除它。大致而言，業障現行乃有兩種方式：一種是身，一種是心。

身乃指病痛和脈結：有的人不打坐時，還覺得自己身體很健康；但一打坐了，便全身到處痠痛。其實痠痛，不是因為打坐才引發出來的，而是雖未打坐前病根即已存在，而自己卻沒辦法發現；故待禪坐時將氣內攝，才顯現出來。同樣有很多人也根本不知道自己有什麼脈結，但於打坐的過程裡，乃漸會發覺有一些身心的反應，其實是跟氣脈的通塞，有連帶關係的。因此從不斷地去發掘有新的病痛、有新的脈結，而不斷去勘破它．去通調它。這樣我們的體質，就自然能夠得到改善。

心則為煩惱與迷惑：同樣我們的心，也將不斷現起一些煩惱與迷惑。於是從檢點煩惱與迷惑，我們就能更清楚知道：自己是怎樣的眾生？而既知自己的根性與業障之所在，也才能確定若修觀，當修何種觀法？若參禪，當參何種話頭？

所以業障現行處，即是道心勘驗之處，也是迷悟轉轍之處。
置心一處
業障現行處：所以即使謂「禪坐時，當置心一處」。而此處，卻非數息的數字，或念佛的佛號爾，而是指「我們業障的現行處」。

非統一此處：所以很多人講到打坐方法時，乃強調「要與方法統一」而完成小我，而超越大我。但這「統一」的觀念，其實是蠻有問題的：因為既方法本身就是妄，則置心一處後的統一，云何非妄呢？

故這「一」，不管是方法、小我，或大我。也不管是否統一了？但總而言之，皆翻不出妄心的掌控中。

而是為了面對它．勘破它．切穿它。然而為什麼又要置心於業障現行處呢？乃為了從面對它，而勘破它．切穿它！

所以我們為什麼要練習集中心力呢？以能集中在那個點上，你才有能力去勘破它。這情況就像我們須把力量集中在針尖上，才有能力去戳破皮囊一樣。我們的業障，不管是身的業障，或心的業障，都堅實得像包覆在硬殼中。故為了去勘破它，必須卯足全力；而修定的方法，即幫助我們把注意力全集中在那點上。

故集中心力者，乃為勘破它．切穿它，而非欲與之「統一」也。而這從面對它．勘破它而切穿它，即是禪法精神之所在。很多人怕問題，故發現了問題，便趕快拿個撒隆巴斯貼一貼，圖混過去。而學禪的人，當勇於發現問題，勤於解決問題。所謂解決，即是謂：從面對它．勘破它．切穿它而放下它。因為問題，本來自於迷惑；故若能勘破迷惑，即不再成問題。於是以不再成問題故，才能真正的解決問題。

而世間人，總以「製造大問題，來解決小問題」。故皆尾大不掉，而常奮勉於輪迴的途中。
對守竅的異議
不是身之定處：所以「置心一處」的處，不當是身體的某個部位。很多人於修定時，乃是把注意力集中於身體的某一處。包括南傳的內觀法門，於修奢摩它的前方便時，也是把注意力集中於身體的某一點。比如鼻端．心輪，或肚皮等。

於是因把注意力集中於身體的某個部位，便會有導引的功能─因為注意力在那，氣就會往那集中；而身心自然會有一些異常的覺受與變化。可是這些覺受與變化，卻不能落實在我們的平常生活裡。故這些覺受與變化，便只會形成修行的錯覺─未得謂得，未證言證。

因導引氣脈的流弊：而長期把注意力集中在某個點上，更會造成身心的失衡─如把注意力集中於頭部的某一點，於是以氣集中於上，就變成上實下虛；反之，若把注意力集中於丹田的部位，則變成下實上虛。所以不管集中於那個部位，都是會有問題的。

所以現在很多人學禪，尤其是外道禪中，大概都在跟氣脈有關的覺受中，撩繞不休。而種種導引氣脈、自我暗示的偏方，事實上只會增長眾生的身見而已。

因此很多人自以為已在修禪中得力，其實也只是自己騙自己而已，或一大夥人皆瞎扯胡搞罷了。而外道禪的媚力，說穿了也不過如此。所以我們還是寧可說：修定，乃為消除業障。
修觀與參禪
修觀本非作意造作：同理，修觀亦然。即使我們認定：修觀能夠啟發智慧，但修觀卻非造作。不是先去修一種觀，而待這種觀修成就了，就能消除我們的業障。我目前的觀念：認為應直接去面對我們身心的種種問題，從直接去面對它．勘破它而超越它，這既稱為修觀，也稱為消業障。

所以不必茫然，不知當修何種觀法？事實上，在身心業障現行處，即已具足觀法也。

參禪更非一廂情願地胡扯：同樣，參話頭亦然。我在《禪悟密法》中，已講到這樣的觀念：不必去參一個與自己身心，當下不相應的話頭。而是在我們的生活中．逆障處，即會自然產生疑情。於是順著疑情去參，才能直接對應；而非硬去咬著一個莫名其妙的問題，窮追不捨。
學佛．修禪是減法，而非加法
這也就說：修行佛法，乃是減法，而非加法。而一般人卻都是用加法的觀念來修行，所以才會問：「我們當如何修學，才能有次第、有效率？」我回答說：「像一棵樹，你要將之砍倒，豈必遵行什麼次第呢？只要逐漸將它砍倒就對了。這又不是蓋房子，必第一層樓蓋完了，才能蓋第二層樓。等一層層樓皆蓋完了，才成就也？」

佛法講的成就，乃非「以有所得為成就」，而是「一切束縛皆已解脫了」，則為成就。所以能把這生命的樹，不管是從末梢開始砍，或從枝幹開始砍，最好是從根部，一口氣砍斷；而能把這棵樹砍倒了，也就成就也。

所以成就，是減法而非加法。若用加法的觀念去修行，則何能免除於我慢與執著。而以減法的觀念去修行，則愈修愈輕安，愈修行愈無罣礙。故謂：修行，乃為消除業障爾。

所以「如何把佛法落實在生活中呢？」我說：不用落實呀！因為既生活是假的，也身心是假的；還能落「實」什麼呢？但很多人還是一心巴望：要落實．要落實。這即表示：我們還是在加法的迷霧中，穿梭未醒哩！所以「如何落實佛法呢？」這還不簡單！把這棵樹，一腳踹倒，或放火燒光，便成了！那須像你這麼囉唆？

減法者，如剝芭蕉以至於空無：所以我再三提到這個比喻：修行就像剝芭蕉一樣。如芭蕉是一層層地向外長，這即增長眾生的無明業障。反之，若芭蕉是一層層地向內剝捨，這即消除眾生的無明業障。而剝到最後，連心也沒有了，這才是真正的成就。

然欲剝除者，還得有集中專注的功夫：然即使說，修行乃為剝除身心的業障，卻還得要有集中專注的功夫。因為如果妄想雜念太多，則無法真去面對它而勘破它．切穿它。所以集中專注的定力，還是要有的，但它不是目的。

以漸次剝除故，能轉有漏為無漏：於是以能漸次消除業障故，能轉有漏而成為無漏。因此有漏與無漏，也不是一下子就能轉過去，而是從不斷地剝除妄想雜念．無明業障，故使有漏的煩惱慢慢減少，而無漏的功德才逐次成就。

能積小悟成大悟：這樣講起來，卻好像只是漸修法門。事實上，在漸修中，即能漸悟。而積小悟，能成大悟。故用這樣的方式，即能把漸修與頓悟間的隔閡，連貫起來。我覺得對現代人而言，要一下子即大悟徹底，根本遙不可期；反將喪失掉我們對頓悟法門的信心。而若從消除業障的過程裡，卻能慢慢建立起我們對自己、對法門的信心，而最後因緣成熟了，還是有頓悟的可能。

悟非有所得，乃有所離也：當然前面所說「積小悟成大悟」，其實是有語病的，因為這樣似還脫不了「加法」的概念。所以我得再補充：悟非有所得，而是有所離。像石匠在鑿石塊一般，最初小塊小塊般地剝落，為小悟；最後一大塊剝落了，為大悟。
遍佈之心
當業障未除盡時，心乃不可能遍佈：我們從前面講到這裡，主要是確認專注集中的目的，乃為消除業障爾。而待業障慢慢消除了，心才能遍佈。為什麼呢？因為若無明業障現前時，他的心必被無明業障所束縛．侷限。

比如禪坐時，若身體正痠痛得很；於是他的注意力乃被痠痛所套牢，你叫它怎麼遍佈呢？同樣，如一個人的事業，碰上了困境；於是他整天想來想去，就是圍繞著這個問題，心怎可能遍佈呢？故當業障現行時，心是不可能遍佈的。

故唯待無明業障全消除時，心乃能遍佈：因此我們唯有用修行的方法，而慢慢去消除無明業障。唯待無明業障全消除時，心乃能遍佈。遍佈於什麼呢？遍佈於整個法界。

這也就說，我們初以集中．專注為方便，而能勘破身體的脈結，而能掃除心理的情結，而終相應於無住遍佈之真心。有對象的心，就是妄心；無對象的心，才是真心。以無對象故，才能遍照整個法界。所以講到這裡，結論很明確：集中專注只是手段，而無住遍佈才是最後的目的。
彈性空間
雖心未成遍佈；但於消除業障的過程中，也將使生命的彈性空間逐漸廣延：如必等無明業障全消除了，才能契入於無住遍佈之真心，似乎還太遙遠了。然事實上，在我們不斷消除無明業障的過程中，生命的彈性空間即已慢慢顯露出來。而愈消除得多，生命的彈性空間即愈廣延開闊。

記得前年於法雲寺，講到〈彈性空間〉這主題時，很多人都覺得受用非淺。但你真的受用到了嗎？不見得！因為若無明業障還未消除，則這觀念或將只是畫餅而不充飢也。故要待無明業障，真已漸次消除了；這彈性空間才能展現出來。而彈性空間愈寬廣，便愈相應於解脫與自在。

由是解脫．福德與智慧，便將於廣延的空間中展現出來：同樣，為彈性空間愈寬廣，故福德與智慧，便能充分顯現出來。因此雖不妨說：大乘是追求圓滿的，而小乘卻單求出離與解脫。然而若沒有出離的過程，怎麼可能圓滿呢？如果不先將無明業障徹底消除的話，則雖口口聲聲求慈悲圓滿，卻不濟於事。這也就說，對於修學禪法，我比較重視的不是去急求最後的成果，而是要非常用心於面對我們當下身心的狀況，從覺照、對治、消除而終成就於解脫與圓滿。這觀念很簡單，方法也不複雜，而功夫呢？功夫是慢慢成片的。
伸縮自如
修行到最後，集中專注與廣延遍佈，其實並不衝突：如佛菩薩，既能集中專注，也能廣延遍佈。

心如無段伸縮的焦距：這情況我們可用攝影機或照相機作比喻，一般相機都有固定的焦距，或三十五，或五十五，或三十五到五十五，甚至加裝到二百．四百。於是既有限定的焦距，即不可能完全地集中專注，也不可能完全地廣延遍佈。所以最理想的相機，應是無段．無限伸縮的焦距。故既可以超廣角而廣延遍佈，也可以如長鏡頭般地凝聚特寫。

而我們修行練心，也須將心練到這個地步，像無段．無限伸縮的焦距。需要集中專注時，則能集中專注；需要廣延遍佈時，亦能廣延遍佈。

超廣角，如理性的宏觀統合：我個人學禪坐，到目前為止，自覺得在修定上，未有什麼得力處，妄想雜念還是很多。但是因為我用前述的觀念，來修練我的心，故使我在很多不同的思想裡，要做統合就非常地方便。因為要統合，即是用超廣角鏡頭，如在雲端，能先把萬象，一覽無遺。則隨後，欲怎麼切換轉進，當就任運自在了。

反之，有的人卻只能像在地下鑽迷宮一般，鑽來鑽去，永不見天日，這不辛苦茫然，才怪哩！必心愈能跳得高，視野才能愈寬廣，而統合能力即自然能增強。這也是我之所以再三強調「出離心」的緣故。以出離故，才能成就最後的圓滿。

佛法所謂根本智或一切智，即是從理性的宏觀統合而成就的。

長鏡頭，如感性的細膩品味：同樣，針對特別的事件．特別的對象，我們又能運用長鏡頭，去看個仔細，去品個夠味。既有理性的架構，又有感性的趣味，這豈非才是更圓滿的生命。後得智與慈悲心，相得益彰。
小結
修定的集中專注，唯有用之來勘破．切穿身心之障結，才能轉有漏成無漏：所以今天講到這裡，主要還是在重申一些觀念，事實上現代要修定，真是難上加難。於是行者，便不免非常的焦著，因為我們的心總是不定，定了又散，散了再練，而練了老半天，也沒有什麼成就。

故我今天提出另一種觀念：修定，卻不是為了入定，也不是欲將心定在一點，而欲與方法統一。而是從集中專注後，更用之來勘破我們身心的障礙；而欲勘破身心的障礙，卻不需要很深的定，才能得力。甚至在妄想雜念間，其實還是可以觀照．面對．勘破．切穿的，祇是我們不會去運用這個方法而已！

待業障既除，真如心性自得現前也：因此這種迴觀返照的觀念與方法，對我們現代人，反才是最實在的。而從這樣慢慢去消除無明業障，便能如唯識學上所謂的「轉識成智」。因此何時能開悟呢？待業障消除了，便自然開悟了。所以我倒覺得：禪宗的頓悟法門，反而是害人的。為什麼呢？因為行者，若不埋首於消除自己的業障，而只衷心翹首，遙遠期盼一個悟。結果倒是真被「誤」了。或者走火入魔，或者歧路亡羊；皆與真道南轅北轍也。

不必求見性開悟，唯努力於消除業障爾：今天的講題「專注與遍佈」，就講到這個地方為止。但目前所講，還只是觀念；而在未來的課程裡，才會講到更詳細的方法與過程。
果煜法師文集 / 漣珠甘露 / 專注與遍佈 [image] 上一篇 | 下一篇


從數息到內觀

果煜法師文集 / 漣珠甘露 / 從數息到內觀 [image] 上一篇 | 下一篇
從數息到內觀
從數息到內觀
從數息修起
數息的殊勝
數息要略
取相與似相
數息關卡
覺照力不足
妄念的變化
對治方便
三輪不空
無功用心
一念萬年
出入之間
小結一
從定發慧
從數息到隨息
脈障的現起
散亂妄想
昏沈健忘
昏沈兼散亂
浮躁不安
悶脹刺痛
治病方便
冷熱動搖
惆悵抑鬱
淫欲色情
瞋怒驕慢
正知安忍
從正經到奇經
脈的表裡
不淨觀
修行的進度
偏方與正道
鳥窠道林禪師
小結二
從數息到內觀
在上次的課程中，已講到一個觀念：修定的專注或集中，乃非為了入定，而是為了消除業障。而消除業障，大致是通過勘破．切穿．放下的程序。然上次所講，還只是一些觀念，故還待講些更具體的方法和過程。所以今天先講的主題是「從數息到內觀」。

我從開始學靜坐，到目前為止，已十多年了。在這十多年裡，我一方面看書─看得並不是很多；也一方面實習─亦不算精進。但在茫然摸索一段時間後，卻慢慢形成一種模式：即從漸修到參禪頓悟的模式。

此模式大致可分四個程序：第一是數息；其次是在數息的過程中，順便調脈。第三．而在調脈的當下，即可修內觀法門。第四．待內觀法門修到某種程度，也就是那個階段的業障已消除了；故欲使心境作進一步提昇時，便自然會產生疑情。於是順著疑情去參，即成為頓悟的參禪法門也。

這模式我準備花兩次的課程來說明。而今天講的是前半段：從數息到內觀。故今天所講，乃偏於數息的方法跟調脈的過程。事實上這些內容，對很多人而言，都已是耳悉能詳的。但是在整個架構上，我還得將之重述一番。否則，勞駕各位從遠道來，卻只聽些老生常談的舊調，多不好意思！所以各位如已聽過的，那就當作「溫故而知新」吧！
從數息修起
止觀之初階：其實若就廣義的修行而言，我們平日的聽經聞法，或在日常生活中，行持基本的戒律，都算是修行。但如就較專心刻意的修行，還是得從修定著手。為什麼呢？因為傳統上說到精進的修行法門，不外乎「止觀」。而止者，即修定；觀者，乃證慧。但對一般人而言，還是先有定的基礎，再來修觀，才比較容易入門。所以專精的修行，還是以修定著手較為方便。因此在南傳所教的內觀法門裡，乃少直接教授觀門的，大部份還是從奢摩它的修定法門入手，再轉到毘婆舍那，即觀法的部份。

除非煩惱．疑情很濃烈，否則還以修定入門較為方便：然也有的人，欲從修定入門，卻不容易。這或因為他的煩惱太多、妄想太多。如煩惱很重，也許可用聞思的佛法，先作初步的降伏；然後再來學禪坐。否則如果煩惱很重，卻勉強用修定方法來壓抑，則不但辛苦，或將反彈得更厲害。

也有的人，先天上疑情就比他人濃烈；故更容易於修定的過程中，再現起很強烈的疑情。於是這疑情，就很快地把他抓住了，使他不能安心於修定的方法上。若是疑情很濃烈，那不妨就直接參禪吧！（不過，還得有正知見的基礎；否則便如外道雖有疑情，卻不開悟。）

尤其是於當代人心混亂之際：從修定著手，會有比較大的方便；這尤其對現代人而言，更是如此。現代我們雖發明了很多機器，能代勞省事；可是很奇怪，現代人卻反而更忙了。尤其在資訊時代中，每天不得不接受太多資訊的衝擊，因此心根本不容易安定下來。

而如果心不能夠安定下來，不要說入定，連要聞思佛法都有困難。比如看經典，才看沒一兩頁，心就不知道轉到那裡去了。即使正聽經聞法，雖一面聽，也一面打妄想。說十句，漏聽了八句；而回家後，更剩下不到一句！所以在這個時代，因為觀念接觸多了；再多聽一些，卻沒有太大的效益。反倒是修定，較有「對治」的功效。
數息的殊勝
最自然的方法：修定的方法很多，我們為什麼建議採用數息的方法呢？首先它是最自然的。人從生下來就有呼吸，且這呼吸一直延續到死亡為止，所以是最現成而穩定的。它不像某些方法，比如聽聲音，既聲音不會經常有，也聲音不是很穩定。或者用視覺的方法「觀佛像」，也不見得方便。至於大乘的觀門：妄盡還源觀．一心三觀．五重唯識觀，觀法雖很多，卻是太抽象了。你說念佛，佛在西方，感覺還是遙遠了些。故以數息，才是最直接而現成的─因為在我們活著的當下，就有呼吸。既不需要去找呼吸，也不需要刻意才能呼吸。

最安全的方法：其次，如遵行數息的方法去用功，是不會有什麼身心的後遺症。而其它的方法，則不然。所以這是最自然，且安全可靠的方法。

於是因屬最自然的方法，所以不需要「作意」，就能數。事實上，所有的方法，也都是妄念。而作意愈少的方法，即是愈小的妄念。必要用「作意愈少的方法」，我們的心才能愈安定。

而較複雜的方法，其實就是較大的妄念；故當我們妄想很多時，用較複雜的方法似乎有效。但其實也只是用這妄念，去蓋住其它的妄念爾。然而以較複雜的方法，沒辦法檢查出更細微的妄念，所以用之修定，心便不可能真定。而數息法，因是最自然．最單純的方法，所以只是很細微的妄念。因此能夠檢查出更細微的妄想，而使心更容易定。所以就修定而言，數息乃比念佛、隨息、誦經、持咒等，都更有效。

從止而觀，不必轉轍：很多人修行，今天用這種方法，明天改那個方法，方法經常轉來轉去。但如用數息法，既數息即可修止，也可在數息的當下，更修觀門。這能從止而觀，不必轉轍。對未有師承的現代行者，會有更大的方便。
數息要略
注意鼻端．看守呼吸而數數字：下面即講數息的方法，但我只說大原則。我們最初數息時，一定得從注意鼻端，看著呼吸而數數字開始的。因為一般人對鼻端的呼吸進出，才較敏感。故這時的層次，乃既有身體─即鼻端也，有呼吸，有數字。

看守呼吸而數數字：如這方法用一段時間後，我們就可不去意識到鼻端的存在，而只順著呼吸的進出，去數數字。事實上，在禪坐的過程裡，對呼吸的觸覺最敏感的部位，不一定老是在鼻端。如呼吸已愈來愈深，愈來愈細時；這最敏感的部位，即非鼻端矣！然我們還能順著呼吸的進出，而數數字。這時既不注意到身體的存在，故只有呼吸和數字。

唯著意於數字：如這方法用得更純熟了，我們就自然能順著呼吸的節奏而數數字。於是這時，乃能不分心於呼吸的進出，而唯著意於數字。

故從這三層次來看，便知當心愈來愈細時，方法也必愈來愈單純；或當方法愈來愈單純時，心才可能真安定。而如還要注意到鼻端，還能意識到呼吸的進出，其實還是有很多細微妄念的。故唯著意於數字，這心才能真正安定下來。
取相與似相
不著意於身體的某處：這也就說，最後我們只把注意力集中在數字上；這一點我的看法，乃與目前流行的內觀法門不一樣。在內觀法門中，修奢摩它時，大部份會把注意力安置在身體的某一部位，有的安置在鼻端，有的安置在心輪，有的安置在肚臍，或稱為丹田的部位。我認為把注意力安置在身體的任何部位，都會有問題的。

因為這時，乃將導引氣往那部位去集中，而若氣集中在上部，則變成上實下虛；若集中在下部，則變成下實上虛。因此有人說：打坐太久，會使身體的健康變壞。最初我是難以相信的，但如以著意於身體的某個部位，而長期造成氣脈的偏差；則使身體變得不健康，便可以理解矣！

在某書中，說到從注意鼻端，而使呼吸變得愈來愈短促。我不太清楚，這是教的人，說錯了；還是學的人，聽錯了。事實上正常的禪坐，應使呼吸愈來愈深，愈來愈長才是。那又為什麼會愈來愈短促呢？若以氣集中於鼻端，而不能下沉，故使呼吸變得愈來愈短促，卻是有可能的。然呼吸變得愈來愈短促，對於修定其實是有妨害的。要使呼吸愈來愈細、愈來愈沉，心才能安定。

所以如用著意於身體的某個部位來修定，必非真定。我想對於調脈、證慧，都會有妨礙的。而在南傳的奢摩它裡，卻從專注於一點而產生「取相」或「似相」。比如見到像煙霧一般的光景，或像星光一般的亮點；總之，待有一種特別的相出現，即將注意力再移轉到這個相上，而稱為取相或似相。

事實上，這相何非因氣集中於某點而產生的幻覺呢？尤其若將注意力安置在鼻端．頭部上，則因氣集中於頭部，乃更容易產生各式各樣的幻覺，倒是生理之本然。而這與心定不定，卻未必有因果的關係。

我初學禪坐時，只要把舌頭頂至上顎，便眼前一片亮光。這乃為舌頭既頂上顎，便使頭上的脈與舌下的脈能接通，故會產生光明的現象。而這現象卻與心定不定，完全沒關係。

從取數字而定心：然何以謂「若修定，乃須置心一處也」？此處，乃非關身體的任何部位，或由之而產生的任何幻相。就數息法而言，此處即指數字爾。這也就說：既從數息法入門，即將注意力安置在數字上，而不必再去尋求別相，這才是更直接而單純的。反之，如果還得另去找個相，那心裡反將因期待，甚至自我暗示而不安定矣！所以如說非「取相」不可，那就直接取「數字」的相吧！

數字非動也非靜：以數字，只是從一到十，循行不已；所以既非動者，亦非靜者。如純是動者，心乃不容易安定。而若是靜者，心或將昏沈無記矣！尤其所謂修行的「行」，卻非靜態而是動態。

如凡夫也在行，然凡夫的行卻是從向外攀緣而造業。而修行的行也是行，但這行卻是內攝的過程。「迴」向外攀緣，成向內收心、攝念，即是迴向也。

以內攝的過程中，本是動態的；故才會逼使業障無明的顯現，也才會激發疑情。在不斷內攝的過程中，去調伏我們的身心行為，而促成身心的提昇與淨化，這才稱為修行。而這觀念乃與很多人不同，這是簡單講到修行的觀念與方式。
數息關卡
呼吸不自然．不順暢：一般人初學數息法，最常遭遇到的困難有：呼吸不自然、不順暢。本來我們從小就在呼吸，故除非是重病的人，呼吸應是自然而順暢的。可是有很多人不數息時，還好；一數息時，呼吸就變亂了，變得忙亂而不均勻。

這大致是為：求好心切，故用心太緊。就像人平常都在走路，可是如對著攝影鏡頭走路時，卻反茫然於手當怎麼擺，或腳當怎麼踩。這又好像我們為急著去抓一樣東西，卻反把這東西撞掉了。

建議：放寬心情．身體。因此對於這種人，我們只能建議他：放寬心情，放鬆身體；再來打坐。有的人會因求好心切，而使身體變得僵硬了。所以先試著把身體放鬆，把心情放寬，再來數息。

如已試著把身體放鬆，把心情放寬；但呼吸還是不順暢自然，又當如何呢？我建議：就暫時不數息，而只輕鬆地看著呼吸的進出，看到它順暢自然了，再回頭試用數息的方法。
覺照力不足
散亂．妄想．雜念：每個人都知道，打坐時即不要打妄想，可是卻不免於妄想雜念間穿梭不已。有時候一打妄想，便忘了方法；而回頭時，卻不知道已數到那，故只得從一再數起。有時候已數到十七、十八，卻還不知回頭。這皆為覺照力不足─警覺心不夠爾。

對治：訓練覺照力，念起即覺；甚至念將動前，即已覺知。所以要訓練我們的覺照力，即從提高我們的警覺心做起。這也就說，雖打妄想是免不了的，但我們卻祈在最短的時間內，即發現到我們正在打妄想。所謂「不患念起，而患覺遲」。既覺已，即放下妄想而回到方法。

這警覺力愈訓練，即愈敏銳。敏銳到不只於打妄念的當下，即已察覺了。甚至於妄念將動之際，即可預見其徵兆。我的經驗是：如謂妄念像波浪一般，而妄念將動之前，卻好像水底的氣泡。以氣泡從水底慢慢上升，直至衝出水面時；才「啪」的一聲，變成浪花─即妄念現行也。而在從形成氣泡，到衝出水面前，還有一段時間。故如在這時，即能從發覺徵兆，而將待現行的妄念，先去除之，即心能更安定矣！

不可放逸暗示，而自以為清淨：所以我們要訓練敏銳的覺照能力，而不是期勉自己很快地安定了。有的人，其實妄想還是很多；可是卻錯以為自己沒什麼妄念了，此乃為覺照能力不足爾。

事實上，我們的妄念就像河流一般；既水在流動，總多少會有波浪的。不是死水，心才能定；而只是能將大浪，平撫成細浪或更細微的浪也。因此能發覺到有更細微的妄想，其實是好事；而不可用自我暗示的方法，謂心已清淨了。事實上如未見性，心不可能真正清淨的。
妄念的變化
大妄念．小妄念．粗妄念．細妄念：而妄念者，乃有大妄念、小妄念，粗妄念、細妄念的差別。所謂大妄念，就是妄念一打，就把方法打丟了；所以再回到方法時，你必須從一數起。而小妄念者，即雖打妄念，可是至少方法沒有丟；所以方法能繼續而不間斷。但在數字與數字間，乃參雜一些妄念也。

以上大妄念、小妄念，若作意而打的，大致都是粗妄念。而細妄念者，乃「非作意」而打的妄想。有些念頭其實不是我們刻意去想的，而是它自己浮現出來的。這情況就像有時將入睡前，會產生一些像游絲般的念頭。這是我想出來的嗎？卻不似我想的，而只要一警覺，它便消失得無影無蹤。這又像人作夢一般，如發覺自己在作夢，其實便早已夢醒了。故除非已把大妄念．小妄念等皆去除了，才能發覺有更細微妄念的存在。

幻境與夢境：而細妄念如進一步更去剝除的話，妄念即變成幻境跟夢境。以這時候只要念頭一動，即變成境界出現。因此心更定時，卻反經常在方法與夢幻間穿梭不已。有時不只是方法丟掉了，而且也兌化到另個時空，心好像跑到另外的世界去了。這時，我們乃更能體會於，佛法所謂的「萬法唯心現」。

事實上，不管幻境與夢境，都還是動心起念的結果；但為這動心起念太細微了，所以有的人察覺不到，就以為那是「客觀實有」的。

像用篩子，愈篩愈細：這也就說，方法乃像篩子一般。若篩子的孔粗，便只能篩出比這孔更粗的妄念；而比篩子孔細的妄念，就無法被篩出來。所以在修定的過程中，我們須不斷地去換更細的篩子。

因最初我們的妄念必將很多，故不得不用較粗孔的篩子。而當心愈來愈定時，即得改用更細的篩子，才能把更細微的妄念過濾出來。那怎麼能改換成更細的篩子呢？既一方面提高我們的警覺性，也一方面使方法更單純些，這篩子即能愈來愈細。
對治方便
出入息皆數，且數同一個數字：如我們數息，已數到方法都不會丟；但還有細微妄念，甚至夾雜有某種程度的幻境，故心終不能完全平定下來。這時或可把數息法，再作一番調整，而變成「出入息皆數」。

在最初用數息法時，乃若數出息，即不管入息。反之，若數入息；則出息時，便只看著它而不數。於是為有時數，有時不數；所以心便不能完全專注。一般人在數的當下，心乃會比較專注；而不數時，心便散漫了。因此在散漫間，就會有細微妄念的出現。

我過去打禪七的經驗中，到了這階段就試著用「出入息皆數的方式」，但卻數同一個數字。以從出息到入息，都數同一個數字，故用心才不間斷。

用心始終平等：於是以用心不間斷故，用心才能平等。而不會正數時，心力即提高；不數時，心力便散漫、低沉。於是既出入息中，皆能用心平等。以平等故，心才能定也。

避免控制呼吸：然而或者為用心太緊了，而變成控制呼吸。所以既要出入息都數，用心平等；且又要避免控制呼吸。這要善巧去拿捏，才能運用自如。
三輪不空
有我．有方法．有數字：如果能夠練習得好，心即能把更細微的妄想，皆排除了，而提昇至「沒有妄念」的狀態。

然一般人即使自覺得已經沒有妄念了，但事實上還是有妄念的。有何妄念呢？有我，有方法，還有正在數的那個數字。這即是「三輪不空」也。

有過去．有現在．有未來：若三輪不空，心即不可能得定。或者「三輪不空」，也可說是：有過去，有現在，有未來。總之，既時間有過去、未來，也空間有心物．能所。這心，即不可能真定。所以那些自以為「心很定了」的人，豈是真定了？

對治：安於當下，不作省思：對於三輪不空，我們乃以「安於當下，不作省思」而為對治。因為「我在看、我在想」，這些妄念其實都是省思後才有的。

在最初看到一樣物品時，只是看到。而後才會有「我在看」的妄念產生，故這是經過省思後，才有的妄念。如果我們能夠訓練，將心只專注於當下，而不作省思。便能超越時間跟空間的範疇，而進入一心的境界。
無功用心
妄念愈粗，用心愈緊；妄念漸伏，用心稍緩。這也就說，當妄念愈多時，必用心很緊；故妄念一出現，便能像貓捉老鼠一般，既很快察覺到它，並且把它趕跑。但當妄念已愈來愈細時，如用心還這麼緊；則這用緊的心，豈非又是另個妄念。故妄念愈來愈細時，我們的用心程度，也得相對地放鬆。

這我們用計量作比喻：如妄念的程度，是十分的話；則我們要用十二分的心力去鎮壓它，它才不會作怪。反之，如妄念的程度是十分，而我卻只用八分的心力去鎮衛，則妄想就會繼續打下去。其次，若妄念的程度已減少為五、六分，則我們只用七、八分的心力就可以了。

如妄念只剩下一、二分，而你還是用七、八分的心力去鎮守，則鎮守的心力，反將成為負擔。故當妄念愈來愈減，以至於沒有妄念了。則也不必更用心了，這時才可能真入「一心」的境界。

如牧童馭牛：這調鬆緊的大原則，似很單純；可是若至微妙處，卻只是「如人飲水，冷暖自知」。這我們也可用另種比喻：就像牧童在馭牛一般。當牛很蠻橫時，他必把繩子抓得緊緊地。而如牛要跑，就得死命用力而把牠拉回來。這時候不得不辛苦。

然過一段時間後，牛比較乖順了，這牧童就不需要再把繩子抓得緊緊的。而如牛已趴下來休息，則牧童更可以輕鬆無事矣！這也就說：修定，雖從「作意心」而得入門，但卻必由「無功用心」，心才能真定。
一念萬年
與方法合一：入定即謂「與方法合一」，也就是「雖在用方法，而不覺得我在用方法」，或雖未意識到「我在用方法」，而方法其實是沒有丟掉的。

三昧．一心．忘我：所謂三昧，其實就是等持，即心與方法已合為一體。或者稱為一心，或者稱為忘我，反正這時已超越了時空。既無過去、未來，也沒有「我跟非我」的界限差別。

超越時空．非任何境界：所以這時有什麼境界呢？沒有任何境界。然既沒有任何境界，又怎麼知心入定了呢？不知道，待出定時才知道。
出入之間
心定時，未有覺受：所以心真入定時，既是忘我，當無任何覺受。以無任何覺受故，亦難以確認。這心定的狀況，也非遙不可期；只是對初學者而言，能夠保任的時間很短而已！

妄念起時，如夢似幻：但即使還起妄念，也不可能現起最初那種大妄念、粗妄念，而是細妄念爾。而細妄念，既如幻似夢；則說心愈定，對任何境界愈分明，其實乃自我暗示的錯覺爾。

既細妄念，如幻似夢；則心定與睡覺，卻很類同。完全睡著了，即沒有任何境界。若妄念起了，卻像作夢一般。

所以心愈定時，卻反而會覺得心不是只有妄念，而且妄念還是連續的。此乃為既沒有妄念時，即無任何覺受，也無任何時相。則有妄念時，便感覺它們是連在一起的。

時間一划即過：因此若禪坐，坐到沒有任何妄念的境界，卻是騙人的。因為既沒有妄念，即沒有境界。因此總會覺得自己還有妄念，只是一支香才打一兩個妄念，就過去了。時間消失得很快，卻不知道消失到那裡去了。因此所謂入定或出定，其實都是事後認定的，而非當下有任何的覺受。
小結一
不必問次第與覺受：講到這裡，大致已把從數息調心，到進入忘我的層次說明白了。如已確認了方法、次第，則要在一次專修的禪期裡，進入一心的境界，也非那麼困難。

而從前面講到這裡，我們並不需要很詳細去分辨：什麼是未到定？什麼是初禪．二禪？你不用問我：於初禪時能捨掉什麼煩惱？於二禪時又有什麼覺受？既這麼多分別心，還可能入定嗎？這算來算去，豈非妄念更多爾。

有心可用，即繼續用方法：所以對我而言，乃方法很簡單，就是抓著數字，繼續數，數到忘我為止。然何時能忘我呢？不知道！但既有心可用，即繼續用方法。為什麼有心可用呢？因你還未「忘我」呀！

所以既有心可用，即繼續用方法，這豈非最簡單的原則。而若無心可用，即已忘我、入定矣！而有些人自以為心已清淨了，故可以不用方法了，其實這只是偷懶、懈怠，或得少為足也。

有境界，即非最高境界：同樣我們也可以說：如果還有境界，就不是最高的境界。而還有境界，即須繼續用方法。因此若心離開方法，即是妄念，甚至是魔境也。

所以我們也不用像天台《小止觀》上講的「善根發相」。既有相皆妄，那來什麼善根發相？只是不斷地用方法，用到忘我，即無可更用。這豈非比那些次第禪觀，明瞭多了！
從定發慧
外道定與證果：修定對於智慧的開發，有沒有幫助呢？雖就究竟而言，單修定，不能解脫。可是修定，對智慧的開發，卻有相當的助益。因既修定，即是消除業障的過程；則若業障已消除多了，那要更求開悟、證果，就變成很順利了。

因此釋迦牟尼佛，最初的大弟子─不管是舍利弗、目犍連或迦葉尊者等，其實都是外道出身。但雖是外道，還是要守戒．修定的。所以因於前方便中已將心調伏了，則再來聽聞佛法，便能很快受益。

正知見的確立：然即使謂：修定對智慧的開發，還是有相當的幫助。但更重要者，還是要有「正知見」。故若無正知見，外道定修得再好，卻不能開悟和解脫。

故正確的學佛方式，乃是先從聞思中去建立正知見；而在建立正知見後，才再來持戒．修定。因此於「八正道」裡，乃是從正知見．正思惟，而有正語．正業．正命等。

二甘露門：何以在原始佛教中，公認有兩甘露門：一稱為安那般那，一稱為不淨觀？這都與修定證果有關係。這也就說，不管是從修定再來證慧，或者從正知見、正思惟而再來修定，到最後都必「定慧等持」才能證果．解脫。尤其是證阿羅漢果，至少要有四禪以上的定力。
從數息到隨息
從前面講到這裡，都很單純，因為乃未講到障礙的問題。而下面，則將講到有關障礙的問題，而且是與身體有關的障礙。

心愈定，則呼吸愈長．愈深．愈細：大致而言，在修定調心的過程中，如心已愈來愈定了，則呼吸會變成愈來愈細，愈來愈長。故這時，就好像看不到呼吸了，而使數息有些困難。

於是這時，需以刻意呼吸而來數息嗎？不需要！因為若刻意呼吸，既呼吸會變粗，也心變粗矣；所以不需要以刻意呼吸而來數息。

建議：改隨息或數內息。那該怎麼辦呢？我建議這時候，可改為隨息，即只單純地看著呼吸的進出，而不數它。這時注意力，也許還是集中在鼻端也。

但如果呼吸已愈來愈深細時，在身體的內部裡，將會有另一種呼吸出現，這乃稱為內息。而內息，大都將出現在「丹田」的部位；也就是這時丹田的部位，會有一種伸縮．開閤的頻率，而頻率乃與呼吸同步也。於是順著這個伸縮．開閤的頻率，而來數數字，這稱為「數內息」也。

以內息更沈．更穩．更細故，心更容易定：其實，如呼吸已愈來愈深細，且出現有內息。則我建議：還以數內息為宜。因為內息乃更深．更穩，故必等外息已調勻了，內息才會出現。且內息因較沈穩．深細故，所以要更用心去觀照，才能數也。於是因心更集中．專注故，乃愈容易得定。

更者，內息所在的部位，亦即是脈障所在的部位。故如把注意力集中於此，便兼有通調氣脈的功能。下面我們會講到更多脈障的問題。
脈障的現起
前曾說過，其實很多人於打坐過程中，所產生的一些疑難雜症，很多乃與氣脈有關。但在傳統上，不管是原始佛教，還是中國禪宗，都很少提到氣脈的問題。故很多人對這些現象，就無法從正知中以安忍、對治。為一般人還是偏從心理的角度，來談修行的業障。

身心本是互為緣起的：然身心既是互為緣起的，故心的障礙也將顯現成身的障礙，而身的障礙也將干擾成心的障礙。故若氣脈的障礙現行時，我們的心也就不容易安定了。

個人的體質不同，故敏感度不同：然因每個人的體質不同，故有的人雖打坐多年了，對是否有氣脈的障礙，還是不知不覺的。而有的人，因對身體的敏感度比較大，所以對這方面的感受乃比較深。

而我個人殆屬於後者，所以有關氣脈的覺受與體驗，乃比其他人多多。而也因為如此，才能於這過程中，慢慢理解氣脈通塞的本末因緣，也許這就是所謂的「逆增上緣」吧！
散亂妄想
以脈不平順故，有妄想雜念：打坐時，會有很多妄想，這就初學禪坐者而言，乃家常便飯爾；然這乃與氣脈的不平順有關係。如前所說，修定是心內攝的過程，而心內攝的過程亦即是氣內攝的過程也。故於內攝的過程中，如遇到脈不順處，就會產生妄想雜念。

喻如山區道路：這情況我們首先用開車作比喻，車如奔馳在高速公路上，則因高速公路又寬．又平．又直，所以即使速度開得很快，也不會有什麼異樣的感覺。所以很多人在高速公路上開車，開久了就會打瞌睡，因為缺少刺激也。

反之，若是行駛在山區的道路上，則道路既狹窄．彎曲，又顛簸上下，這時身心就不免會受到很多衝擊。

故如我們的氣脈，又寬．又平．又直，則雖禪坐內攝，還是不會有妄念的。反之，妄想雜念就很多矣！而在禪坐的過程中，會把這種蜿蜒顛簸的氣脈，慢慢調整成既寬又直的大道。

又如唱針與唱盤：其次，我們又可用「唱針與唱盤」作比喻，唱機之所以有聲音，乃為唱針沿著唱盤的溝紋滑行故。而唱盤上的溝紋，因有上下．曲直等變化，所以聲音不同也。

這唱盤即比喻我們的脈，而唱針卻比喻我們的氣。故氣通過脈時，會有妄想雜念的現行；其正如唱針滑過唱盤時，會有聲音的震動。

又唱盤，為什麼會有溝呢？是人錄進去的。同理，氣脈為什麼會有這些蜿蜒的變化呢？也是以前熏習進去的。過去以妄想雜念，故使氣脈易形；而現在禪坐，當氣通到那裡時，妄想便現行了。

有妄想是正常的，用平常心看待它即可：所以從這個角度來看，打坐時有妄想，乃是正常的；因為我們的脈不可能完全平順也。故有妄想，用平常心看待它，而繼續用方法，即可矣！

而不需要覺得很氣餒，以繼續內攝，則妄念反會現行得愈多。反之，如只將心專注在某定點上，則氣既不動了，當沒有妄想，這是可理解的；但不動的僵止，卻非進步也。

覺即迴向到方法：所以我的修行理念，乃不求假相的僵止；而寧可於內攝的過程中，現行為妄想雜念。因為真正的成就，卻不在有妄想或沒妄想爾；而在於看我們的心，能內攝到什麼地步？

然雖有妄想是正常的，但我們還得訓練靈敏的覺照能力；故於覺照到正打妄想時，便得立刻迴向到方法去。

定非於避風港內安泊下錨，而是能於大風浪中，保持正向航進：這也就說，我認為：定，非定在某處，如船安泊下錨於避風港內。以這種定，跟身心的調伏沒有對應關係。

而真正的定，乃必於身心的業障現前時，還能保持著正知正念。這即如船雖航行於大風大浪中，而猶能保持著正確的方向前進。故用求避的心態，以找到避風港的修行方法，乃與真正的禪法不相應。以禪法必祈直接去找到困難逆障處，而去突破．提昇也。
昏沈健忘
上座一段時間後，便昏沈。待好久後，才再柳暗花明又一村。

其次是昏沉與健忘。很多人於打坐時，雖身體也不覺得很累，也非因睡眠不足；但上座一段時間後，便開始昏沉。這時間約略是在上座半個小時，甚至一個小時後，便開始昏沉。而且會昏沉得很厲害，根本不知道自己在昏沉，也根本忘了我是誰？

所以如要昏沉者，自舉手而請香板；而這根本忘了人在那裡的昏沉者，還能期待他舉手請香板嗎？不可能的！然雖昏沈時，像昏迷般地不省人事；但過一段時間後，卻似春回大地，又清醒過來也。

以脈塞不通故，昏沈健忘：這是什麼現象呢？以脈塞不通故，昏沈健忘。以初上座時，氣還未內攝，故障礙還未顯現出來，而猶能清醒也。而待坐一段時間後，這氣便由於內攝而漸集中於脈障處。於是以脈塞不通故，而昏沉也。

這脈塞不通，如於平日，乃顯現為「健忘」─未刻意去記憶者，皆馬上就忘掉了。所以於禪坐的過程中，會有一個階段，既上座時特別昏沉，也平日間特別健忘，好像愈坐功夫愈退了。

喻如高速公路上塞車：這因脈塞而昏沉的現象，即如高速公路上塞車一般，而塞車塞得最嚴重時，乃根本動彈不得。於是在此動彈不得的期間，很多人就就容易打瞌睡了。

就我個人的禪坐經驗而言，在最初禪坐的前一兩年，根本不會昏沉的；可是後來卻也開始昏沉了，且這昏沉大概要捱上將近一個小時，才能再清醒過來。最後，我才慢慢體會：這昏沉，乃是脈障的關係。

雖昏沈，仍繼續坐；不建議下座經行．或拜佛等：既昏沉，乃是脈障的關係，則當怎麼辦呢？我的建議是：繼續禪坐。

或問：還坐在那裡，作什麼呢？既已不省人事了，方法當然用不上，還坐什麼呢？答：雖功夫用不上，但得捱到脈通為止。

有些人雖建議：如昏沉得厲害，則宜下座經行。雖於下座經行時，當就不會再昏沉；可是下座經行，能幫助你舒通這脈結嗎？不可能的！因下座經行，氣反而散掉了。所以即使下座經行一段時間後，再繼續禪坐用功，待氣又內攝集中時，便又開始昏沉了。既不能舒通脈結，所以我不建議：下座經行。

有人想：為業障太重才會昏沈，就起來拜佛消業障吧！除非有他力的加持，否則拜佛，也只是散氣而已；而散氣對於消除脈結，是沒有正面的幫助。所以我也不建議下座拜佛。

也不建議用守竅．光明想等：雖有些書上說，如昏沉的話，可以改守上竅，就是把注意力專注在眉心的部位，甚至頭頂。因為如導氣在上，原則上會比較清醒的。

但導氣在上，有助於舒通脈結嗎？沒有！因此導氣在上，也非真正解決問題的方法。同理，光明想等，亦好不到那裡去。

雖熬過清醒了，也不即刻下座：因此我的建議，乃是繼續坐，坐到脈通清醒為止。甚至說雖清醒了，也不見得要立刻下座。因為即使已脈通而清醒，但這「通」，卻只是「滲透」的通。這就像水管裡，雖還有泥巴，但水已能滲透過去了，所以勉強算通。但這與泥巴全除掉後的暢通是不一樣的。

故即使從全然地不通而昏沉，到能滲透地通而清醒過來，卻還不是真通也。故若再坐久一點，則能滲透得更快；而待某一天，也才可能全部暢通。所以雖清醒過來了，如能再繼續坐個半小時、一小時，時間愈久愈好。

於是從上座昏沉，到清醒，到下座，這一柱香，至少要兩個小時吧！所以若禪坐，只坐半個小時．一個小時，僅是聊勝於無，對於調身調心，是沒什麼大幫助的。

所以要坐，就得連坐兩個小時；當然這還得看你有沒有這樣的福報？否則不要說兩個小時，能連坐一小時，就已求之不得了。
昏沈兼散亂
以脈塞不通故，昏沈：有時候於禪坐時，卻是昏沉兼散亂。雖有妄想，但不是大妄想．粗妄想，而是小妄想、細妄想。這種情況就像我們睡覺時，有時候純睡覺爾，有時候卻作夢也。如純睡覺，則因脈障不通，故昏沉也。

以有小道可旁通故，有細妄想的浮現：至於有時候卻如作夢，乃為雖脈障不通，卻非完全不通，而是有小道可以旁通。這又像高速公路塞車了，比較聰明的人會先於前之交流道轉下，而從其它的小路，再接上去。然因為是小路故，所以只能打小妄想．細妄想。

既昏沉兼散亂，乃為脈結不通爾，故對治的方法還如前所說。
浮躁不安
方法雖還能用，卻無味不寧而想下座：有時，於禪坐間，雖方法也還能用，甚至說身體也不痛、不癢。可是就覺得心煩氣躁，覺得方法愈用愈乏味，而想下座。這浮躁不安的現象，據我判斷，還是跟脈障不通有關係。

唯繼續用功，直到切穿它為止：曾有一位居士如此問我：他每次禪坐，坐到心煩了，然後再忍、再忍，於忍無可忍時才下座，一看時間乃五十分鐘。而下次再坐，又坐到心煩而忍無可忍時才下座，一看時間，還是五十分鐘。好久、好久，他都沒辦法突破這五十分鐘的困境。他問我：該怎麼辦呢？

我說：你若心太煩而下座時，頂多放腿休息一兩分鐘，然後便得再盤腿用功。而不可放腿下座，就去忙其它的事。以此，他終於突破五十分鐘的困境，而到一個半小時，甚至兩小時。為什麼會這麼建議他呢？因為若不下座，氣是不會散的；而只放腿一兩分鐘，也不致於散得光光的。於是既寬鬆心情了，便能安心用功而切穿脈結。這也就說，若是脈障的問題，唯繼續用功，才是根本之道。反之，用什麼偏方，頂多是治標而不能治本也。

現代人的窘況：心緒不寧．無聊．到處逛蕩：以上因脈障不通，而浮躁不安，豈非現代人的通病？

現代人既吃得太油膩了，運動量又少，所以易氣脈不通，而心緒不寧。書翻沒兩頁，覺得沒什麼趣味；冰箱搜一搜，卻也沒什麼好吃的；而音樂聽沒兩首，又不勝煩躁。心就跟潑猴一般，到處逛蕩，而不能自止。

這時候，他最需要什麼呢？乃禪坐也。但是他們絕不會想到該去禪坐。而即使已上座了，還得要有相當的克制力，才能用功下去。不然，坐沒兩下，又不知道將被甩到那裡去？再去找什麼無聊事來消遣，卻還是遣不了，苦也！苦也！

放眼周遭！不是很多人，都是這麼在過日子嗎？豈不可憐！故如他們以浮躁不安，而不知道要幹什麼好？則可再三奉告：唯禪坐最好。
悶脹刺痛
脈欲通，故痛；陳年舊病：下面再論悶脹刺痛的現象。身體會痠痛，這是禪坐者，最普遍的覺受。然痠痛又是怎麼回事呢？大致而言，氣脈從不通，到舒通的過程中，便會有悶脹刺痛等現象。

首先說脈為何不通呢？因為有邪氣滯留！而在舒通前，就得先把那些邪氣逼出來。於是在逼出的過程中，因正邪氣交戰，所以會悶脹刺痛。而這悶脹刺痛，尤其將發生在曾經受傷的部位或曾經生病的部位。此乃因為這些傷病，其實還未完全復原也，也就是脈障還在呀！所以只要碰到一些不順的情況，便又脈結而復病也。而痛，即是消障除病的過程。

最初僅是悶脹不順，終成刺痛難忍：而這類的痛，於最初時多是從感覺到身體有某個部位，悶悶的不太舒暢。而後這悶脹的部位，便愈來愈凸顯，愈來愈集中。以至最後集中於一點，而成為刺痛難忍，其就像拿著錐在刺一般。

觀痛：報冤行，從認知．接受而安忍：在達摩祖師的《二入四行論》裡有「報冤行」。故於身體正刺痛難忍時，且觀報冤行。痛，其實也可說是消除業障的過程。所以如能在觀念上，先認知痛的本末因緣；而確定「痛」，其實是對身體有幫助的。則心裡才能更坦然一些，而不必擔心：這樣一直痛下去，會不會死掉？

痛時，心卻不會打太多的妄想：或謂：即使痛，對身體是有幫助的；可是正痛時，妄想紛飛，就不能安心於方法上。事實上正痛時，卻也不會打太多的妄想，因為除了痛之外，你還能打其它的妄想嗎？

將痛觀成逆增上緣，舒泰享樂反易沈淪：所以痛，其實是一種逆增上緣。因為痛，反使我們的心力更集中．更堅強。所謂「集中」，乃非沒有妄念，而是因痛處，即是氣所集中處，亦是念所專注者，雖然它是以痛的形式出現。所以很堅強的心力，即是從克服這些逆障中，而訓練出來的。

然因為大部分人，對痛的直覺就是負面的，就是有害的，所以就不容易接受痛。而認為舒服享受，才是人性之所求、本能之所需。事實上，舒服享樂反而讓我們散氣，而氣散了就更沉淪也！

這也是很多人對禪坐，一種蠻錯誤的心態：以為既禪坐，乃得「禪悅為食．法喜充滿」才代表我進步了。其實在禪悅．法喜的當下，心反而是沈淪的。

苦因心裡的矛盾而生，身見與臭皮囊：很多時候，我們常將痛與苦，連成一體，而曰「痛苦」。但事實上，痛是身痛，苦是心苦。身痛未必心苦也。

心苦，其實是從「求不得」而產生的；如怕痛，避痛，卻又不得不痛，這就苦也。反之，雖痛而能從正知中接受安忍，則不苦也。然眾生多以「若痛即苦」，而此唯從怕痛、避痛的身見而起。簡單說，只因為太珍惜這個臭皮囊所致。

所以如能於痛的過程中，返照痛與苦的互動關係，返照身見與煩惱的對應關係。則於觀痛的過程中，智慧是可以成長的。這詳細，乃待「內觀法門」中再述也。

不建議觀足心或守命門等方法：有些人說，如果疼痛難忍，就可把注意力集中於腳底湧泉穴處，或守命門穴也。這有效嗎？沒錯，正用時當即比較不痛！因為這時氣已因導引而挪開痛點了；尤其是觀腳底湧泉穴，更是將氣洩掉；但這些偏方，對於舒通那脈結，卻也沒有什麼幫助。

所以這些都不是最直接有效的辦法，但還是很多人在教，很多人在用。為什麼呢？怕痛啊！如果你怕痛，就去用這種方法吧！

待脈通氣暢，即從痛苦到痛快：所以對於痛，我只能建議：還是忍痛吧！待忍到脈通氣順，自能從痛苦，而變成痛快。至於什麼是痛快呢？等到你痛過了，便知道也。
治病方便
問：如《小止觀》所示治病方便云何？以上既講到：病痛與脈通。則天台智者大師於《小止觀》中，不是有一章，特別講到治病的方便嗎？

然於《小止觀》中，要治病，首先得判斷是生什麼病？是四大不調的病，或五臟六腑的病。既病症不同，則對治亦異，有所謂上行氣、下行氣…方法很多。

但一般的人，即使要判斷是生什麼病，就已經很困難了，更不用說：能如實運用，而成功效。所以用《小止觀》的治病方法，理論上即使可行，而事實上卻不容易。

答：安心靜坐，即能治病。而依我以上所說的理論，其實根本不須用那麼多方法。因為既生病的現象，乃由於脈的不通；則單純地靜坐，坐到脈通了，病也就好了。

身體比心智更靈敏：問：如身體的病很多，到處皆脈不通，則當從何處先治療呢？依我禪坐的經驗，卻道是：身體，其實比心智更靈敏。我們的身體自會判斷，而先治療最急要的部位。

這就像大地震後，很多道路都坍方了；而公路局搶修，要先搶修那些路呢？當然是從主幹到支幹，故山間的小路，慢慢再等吧！同理，對於身體，如這一條脈不通，就要死掉了，當得馬上搶救。至於其它不通也不嚴重的部位，那就可以慢慢來也。

既身體，比心智更靈敏；所以我們其實，既不需要知道已生什麼病，也不需要知道應怎麼調脈。我們只須安心地去禪坐，專心地用方法，則自水到渠成也！但現代人，還是習慣用心智去處理。於是頭痛醫頭，腳痛醫腳，雖費盡心機，卻未必更健康也。
冷熱動搖
熱因氣多，冷因血多：或於禪坐時，身體覺得熱；或於禪坐時，身體覺得冷。這冷熱，也是因為氣血不協調的關係。以氣多，過於陽故熱；反之，若血多偏陰，則為冷。

八觸皆與脈障有關：在《小止觀》裡，有所謂「八觸」，冷熱．滑澀．浮沈．動搖等現象。根據我的經驗，也是與氣脈的通塞有關係。

所以如就覺受而言，乃千變萬化，何止於八觸呢？但若明瞭其不過是在調脈過程中，所乍現的假相爾，就不必再驚奇訝異了，所謂「見怪不怪」，故能以平常心看待而繼續用功也。
惆悵抑鬱
氣若鬱積胸部，則惆悵滿懷：脈之通塞，其實不只攸關身體的健康或病痛，也會影響到情緒的好壞。

如於禪坐時，氣鬱積在胸部，這時心情就很不開朗而抑鬱滿懷。如台灣話說：很鬱卒。

鬱卒，如林黛玉：而女眾，從氣沉丹田後，氣將沿任脈上升，如上升到胸部而碰到障礙時，便會如此。

所以當這期間，或一心一意用功而不打妄念，或者儘可能把事情往好處想，心若能開朗些，脈也比較容易通。
淫欲色情
氣若鬱積陰部，則淫欲乍起：如氣卻聚積在陰部，則將淫欲乍起─想找一處去發洩。於是不必訝異：怎禪坐會坐成這個樣子，其實也只因為氣脈不通爾。

有人建議：當此之際，應下座去沖冷水！然沖冷水，就能舒通脈結嗎？不可能的！或將因熱脹「冷縮」而更不通爾。

不必慌亂，繼續坐到脈通，即如春夢了無痕：故這時候，也不需要有太大的罪惡感。因為只要繼續坐，坐到脈通氣消，即如春夢了無痕矣！
瞋怒驕慢
氣若鬱積頭部，則或瞋怒驕慢，或失眠雜想：那如氣聚積於頭部呢？就容易瞋怒或驕慢！或者晚上會因此而失眠，妄想雜念很多也。可是第二天，精神還是很好的。但這氣積頭部的不眠，卻不是真正的清醒．空靈，而是帶著很多的雜想與困惑。
正知安忍
眾生於修行的過程中，因業障的現行而身心不適，乃是正常的：從前面講到目前為止，不管是身體的冷、熱、痠、痛，或心理的昏沉、雜想、貪淫、瞋怒、鬱悶等不順遂的現象，其實皆是正常的。

我們不要以為：愈打坐用功，身心當愈來愈安定，愈來愈清淨，而不應有這些逆相。

不以覺受論功夫：於是誤以為，自己愈坐，功夫愈退？本來不昏沉的，現在昏沉了；本來妄想還很少的，現竟妄想還更多。既愈坐，功夫愈退；則誰還有信心坐下去呢？

其實是不能用覺受的好壞，來驗證功夫的進步與否？相反地，倒因為功夫用上了，才使業障現行的；而既業障現起，那可能有什麼好的覺受呢？所以能不以覺受論功夫，才使我們道心堅固．精進不已。

忍辱波羅密的深義：所以在大乘佛法中，有謂六波羅蜜：布施、持戒、忍辱、精進、禪定、般若。然很多人對於忍辱的真正涵義，並未必清楚。為什麼持戒後，才是忍辱呢？而忍辱後，又是精進與禪定呢？

忍辱，雖廣義而言，可包括對天候不順的忍辱，對人事不調的忍辱。但就專修而言，乃是指於身心業障現行時，能從正知中去接受、去安忍。故才能繼續用功下去，而相應於精進也。於是乃更從精進，而能成就禪定跟般若的智慧。
從正經到奇經
脈有五種層次：不管就禪坐的覺受，或中醫的理論，脈大致有五種層次，而稱為心．肺．脾．肝．腎。然這裡的心，卻不是心臟的心，而是指大腦也，即神經的分別作用。肺是指呼吸的作用。而脾，則跟消化循環有關也。肝大致是與運動有關的。至於腎，也非腎臟的腎，而是指內分泌系統，包括生殖的功能，都稱為腎。

而在五個層次中，又有表裡陰陽之別。以心的神經系統而言，則為最陽而表，故也是最容易變化的。而腎，則為最裡而陰，故脈最深沉而穩定也。

毛．皮．肉．筋．骨：脈既有表裡之別，故也可以用毛．皮．肉．筋．骨，此五層次來分。其中，心對毛，肺對皮，脾對肉，肝對筋，而腎對骨也。

色．受．想．行．識：或者如用佛法的五蘊來分，則色是最粗顯的，受則其次，至於想行識，就愈來愈深細也。

前五識．第六識．末那識．阿賴耶識．菴摩羅識：如我們再把唯識學上的前五識、第六識、第七識又稱為末那識，第八識即阿賴耶識。有人再加上第九識，而稱為菴摩羅識，即清淨識也。於是此即對應於受．想．行．識．色之五蘊也。
脈的表裡
初者為陽，在皮表：既脈有陰陽表裡之別，則氣脈的舒通，大致是從最外表的脈開始的。以最外表的脈，為神經系統；而一般人的神經系統，大概都沒什麼問題。

故其次為呼吸系統的脈，為消化循環的脈。以此一層層向內攝，一層層向內通。

最內者為至陰而入骨中：或者我們也可說，最外表的脈為皮毛，其次為血肉，更深者為筋腱，至最內者，則能入於骨髓之中。

就一般人而言，其在禪坐的過程中，根本很難確認：我現在欲通的脈，到底是什麼層次？其實，知不知道也無所謂，但大致會有這些層次的變化。

皮肉筋之脈為正經：所以在中醫上謂有：正經與奇經之別。然就我的認知而言，皮毛血肉之脈，大致是屬於正經範圍。至於入骨中之脈，則為奇經。關於奇經，在中醫上卻未說得這麼明確；然既任督二脈，都在骨髓之中─督脈在脊椎之中，而任脈在胸骨之中─故知皆為入骨中之脈也。

從氣沈丹田，到氣入骨中，故以打通奇經：故有謂「打通奇經八脈」者，乃是從氣沉丹田開始的。從一層層內攝通調，到正經的脈都已通調好了，才能進一步內攝到骨中，以打通奇經八脈。而在氣沉丹田之前，諸般脈相，乃較不穩定，因為都還在表層流竄爾；而表層的脈，較容易受到妄想．情緒，甚至自我暗示的干擾。但如能深入到骨髓後，便愈來愈穩定，而能不受妄想、情緒等干擾。

唯心能定到某種程度，才能通調奇經諸脈：這也就說，氣要內攝到骨中，乃必須心能定到相當的地步，才有辦法攝入骨中。

所以我們雖只單純地用數息來修定，在不斷把妄想剝除後，便能內攝，以至於入骨中，而有所謂打通奇經八脈的過程。

用氣功導引，只是自欺而已：而現在很多人，卻教以用「氣功導引」的方法，來打通任督奇經。其實既用意識導引，心就不可能很定。而心不定，氣也不可能內攝到骨髓裡，頂多在骨外打轉而已！雖感覺煞有其事，其實只是自我欺騙而已！
不淨觀
以不淨觀對治淫欲：如傳統上皆謂：以不淨觀對治淫欲。然前已說到：如氣積於陰部，便容易產生貪淫的妄念。而貪淫的妄念，又與內分泌及生殖系統的脈有關。故若能將氣攝入骨中，以舒通那些脈結，便能消除淫欲也。故以前述幾個層次的脈相，對照於佛法上所謂的不淨觀，卻有其相似處。

兼有通調氣脈的功效：我們知道不淨觀，最初是觀皮膚變黑，然後肌肉膿爛；最後筋斷了，骨散了。這過程，豈非與氣脈從皮毛．肌肉，內攝到骨中的層次一致呢？所以不淨觀，其實也是內攝法門；故兼有通調氣脈的功效。我們知道不淨觀，觀到最後是什麼呢？是白光！而密宗中有謂：若能打通中脈，則能見白光也。

以脈通故，淫習不再現行：以修觀來通脈，故氣不再積集於陰部，便使淫習不再現行也。這也就說，不淨觀既能用之來調伏我們對身體的執著，也兼有通調氣脈的功能。尤其能從骨中，更內攝到中脈，更能有空明的覺受。於是既因心的空明，也為脈的通調，便自然能夠消除淫欲也。

所以二甘露門：不淨觀與安那般那，其實都有舒通氣脈的功效。可是在傳統上，還是不奢談氣脈的問題。這乃為眾生的身見很重，怕說多了，反成誤導。
修行的進度
氣既入骨中，則能顯現有內在的進度：因此我雖也肯定：舒通氣脈的功效，但卻不主張：用任何的氣功導引，來通調氣脈。因為既有意識的作用，便將使我們的心更浮，而不內攝。其次，既身體比心智更靈敏，則一切交給內在的運作系統去掌控即行。用意識導引，或將走火入魔。

單以修定的方式，來調伏妄想，即兼具有內攝調脈之功能。而當氣已能攝入骨中，則因為它愈來愈穩定，故能顯現出一種「內在修行的進度」，而這進度，既可說是通調氣脈的進度，也可說是消除業障的進度。

很多人都有類似的體驗，即在用功禪坐一段時間後，就會覺得：不能不再禪坐了，如一天不禪坐，還過得去；而兩天都不禪坐的話，身體就會覺得怪怪的，心裡也會毛燥不安。如果三天以上，都不禪坐呢？則這個身體一定會抗議，抗議什麼呢？抗議你進度落後太多了。然這個進度，是誰訂的呢？是我們身心內在的運作系統訂的。而我們每天的打坐，就得配合於這樣的進度。

或有人問：為何我禪坐這麼多年，都沒有這種感受？我既三天不禪坐，也一個星期不禪坐，都沒關係！答云：說白一點，你還不到這個層次吧！

而一個人如禪坐，坐到這種地步，或可以說：他在禪坐上，已不退轉了，因為它會逼你上座的。而我個人乃為這樣的關係，故不敢太忙碌而輕忽禪坐的功課。

記得有一年，應邀到馬來西亞去講課。雖在國外，我也不敢輕忽禪坐的功課。可是畢竟不可能像在山上，或在國內這麼穩定。故一個月下來，脖子上就長了個膿包。進度落後太多，身體抗議也。

前年欲閉關之前，因為時間決定得蠻匆促的，所以在閉關前不得不比平日忙；而一個月忙下來，鼻子上又掛彩了。

對於這種內在的進度，我對它既感激，也無奈！因為它會時時提醒我，你不可攀緣過度，你必須配合進度。對我而言，這是求之不得的「逆增上緣」吧！
偏方與正道
何以上述不只不教授偏方，更且否定了許多傳說的方便？從前面講到現在，我的理念還是很單純的：即不管於修定的過程中，身心會有什麼變化跟覺受；我們還是用原來的方法，繼續用功即可。而不須要在中途，改用其它任何方法。

雖然很多善知識．很多書上，都會告訴我們一些偏方。尤其在道家中，在密宗裡，大概計有幾十種，甚至上百種之多。而我不只不教，甚至把很多傳統的說法，都否定了。這是為什麼呢？

答：方便其實是不方便，只更迂迴繚繞而已！以偏方，多具有氣功導引的作用。而我雖也談到一些氣脈的變化，卻絕不認同用任何導引法，來舒通氣脈。因為導引法，多只是在製造假相而已；而不能究竟解決問題。

故傳授者，乃婦人之仁也：而最究竟有效者，卻是繼續面對它，以至於切穿它。所以我皆只是，繼續用方法，而安忍過去。

然這種最笨的方法，其實卻也是最自然、最安全的方法。可是也得有信心．有耐力的人，才能使用。否則用到一半，又忙著去找偏方也。

所以我們還需要到處拜師求教，而想撿到一些既便宜又有效的偏方嗎？不如早點死心吧！

原則雖簡單明了，何以眾生不知不覺？所以愈是禪宗的大師所教授者，反而愈是單純而明了。但這單純而明了的正道，為什麼很多人反多輕忽？很多人反不傳授呢？

眾生不喜歡走直路：說白一點，乃只為眾生不喜歡走直路，他們還是喜歡複雜的方法；好像愈複雜，才覺得生命愈有價值。而複雜的方法，乃相應於輪迴的世界。這也就是我常說的：眾生都有「輪迴」的本性。

「寧可複雜，而唯恐單調；寧可迂迴，而不願直截。」這就是眾生界的常態。不信，且看以下的公案：
鳥窠道林禪師
元和中，白居易侍郎出守茲郡，因入山謁師。問曰：「如何是佛法大意？」師曰：「諸惡莫作，眾善奉行。」白曰：「三歲孩兒也解恁麼道！」師曰：「三歲孩兒雖道得，八十老人行不得。」白作禮而退。

我前面所講的理念跟方法，就這麼簡單，有何稀奇古怪的呢？但是卻「八十老人行不得」也。無奈！
小結二
以數息攝心而調脈：以很多人皆認為：既禪坐，則必身體愈來愈輕安，且妄想愈來愈減少，以至於入定。然這是就「置心一處」的方法而言，即把注意力專注在身體的某個部位。故既身心更容易安定，也會有喜樂的覺受。可是這種修定，我認為跟消除脈結．消除業障，較無直接的效用。

而以不斷去調伏脈障的過程中，心既不可能很安定，身也經常在煎熬中─因為總會有新的脈障顯現。可是我還覺得這種方法，是較長遠而究竟的。詳細說明，還待下一章節。

氣愈內攝，即業障愈能消除：因為必心愈內攝，才能愈調伏更內在的脈結。而脈結調伏得愈深，即業障消除得愈多也。

在消除業障．脈障的過程中，並兼有內觀和四念處的功德：尤其在調伏脈障的過程中，當下即具足「內觀」和「四念處」的功德，而詳細觀法，則待下回分解。

事實上，在業障正現行的時候，在心裡正煩惱的時候，即是修內觀法門最好的時機。可是一般人卻只會氣餒地認定：我又被打敗了。然危機處，即是轉機處也。而成敗進退，也只是在轉念間。故能轉得過，則提昇也；反之，轉不過，那就退轉了。所以云何從調脈而內觀，從內觀而參禪？這是下回的主題。
果煜法師文集 / 漣珠甘露 / 從數息到內觀 [image] 上一篇 | 下一篇


從內觀到參禪

果煜法師文集 / 漣珠甘露 / 從內觀到參禪 [image] 上一篇 | 下一篇
從內觀到參禪
從內觀到參禪
內觀的特勝
內觀的時機
內觀與四念處
逆增上緣
修行無逆障
蓮心的啟示
對妄想的態度
對治禪觀
禪修與正知見
小結
頓悟法門
上昇與下化
比照
從內觀到參禪
在上次的主題「從數息到內觀」，我們已大致說明了：以數息來修定的過程中，可能因脈障的顯現，而產生妄想雜念、昏沉健忘，還有悶脹痠痛，甚至貪欲、瞋慢等種種的心態反應。其實，可能有的相狀千變萬化，講也講不完。而其實，不知道太詳細也沒關係，因為只要確認那是正常的過程，便能以平常心看待，而繼續安忍用功。

這就像在《楞嚴經》中有「五十陰魔」，其實魔相的變化，何止五十呢？但只要掌握一個大原則「不作聖心，名善境界；若作聖解，即受群邪。」即可也！所以當不要為知道得太詳盡了，而產生自我暗示的誤導。

而這些知見，將於今天的主題『從內觀到參禪』，作更進一步的調理。以「從數息到調脈」的過程，以前已說過了。而有關「內觀」的法門，倒是因於閉關時，看了一些南傳的禪法，故能將之納入架構裡。不過我所說的「內觀」法門，還與南傳的教法有很大的不同。
內觀的特勝
非觀過去．未來，而是正觀當下：首先我們來定義「何謂內觀」？第一．在時間上，不是觀過去，不是觀未來，而是觀現前的當下。

非觀五蘊身心之外，而是觀當下五蘊的存在與變化：第二．所觀的對象，也不是身心之外者，而是觀我們身心當下的存在與變化的過程。這也就說，不必遠求，觀佛相，觀西方，而只觀我們當下的身心狀況。

不用先入為主的成見去觀，而是讓其原始面目自然呈現：我們從小到現在，已經被灌進太多的觀念，而這些觀念往往就是成見，包括所聽到的佛法其實亦然。而在內觀當下，卻只能清楚地去觀當下的相狀，而不存先入為主的成見。

在佛教所教授的觀法中，很多都是先預設著觀念也。比如說空假中，或《彌陀十六觀經》等。在密宗中有很多觀法，更是預設著什麼顏色，什麼形狀，什麼部位等。這些都是用先入為主的成見而去觀也。

也不預期它將有什麼變化：一般人在身心變化的當下，都免不了會有期待，好的狀況希望能保任，而壞的狀況唯願能夠避免、能快消失。比如觀痛時，多希望能觀成不痛也。其實就內觀法門而言，觀痛就只知道它在痛，而不期望它繼續痛，或很快不痛了，心裡不作任何的期待。所以痛，就只是明明白白地覺知它正痛的樣子。

旁觀默照，不迎不拒：以上的原則，乃與禪宗的旁觀默照，很相似也。以旁觀者，即是把自己抽離出來，而讓境界自然去呈現爾。而默照的默，先前已講過，乃是無我也。故如預存成見，再去覺照，則已非默照了。

即於痛的當下，而認定「是我在痛」；其實這「是我在痛」，即已預存有成見矣！因為我們已把這個身體當作我也！故旁觀默照者，乃知道只是身體在痛爾，或只腳在痛爾！以能旁觀默照故，才能不迎不拒也。

在南傳內觀法門的書裡，有位禪師給我的印象特別深刻─孫倫。以孫倫乃跟六祖慧能大師一樣，既不識字，也不曾深入經藏。於是因無佛法知見的主導，故所教授者，乃是最直接的方法─直接去面對當下身心的感受。故能從面對、承擔而到突破。

至於他已證得什麼境界？這我不予置評，但至少這方式，應更接近於內觀的精神。而很多深入經藏者，所教的內觀法門，卻反預設了太多的名相．觀念，故這種觀法卻會有很多自我暗示的作用。這是第一點，講到內觀的精神。

若先造作再觀，造作即有我也：有些人教內觀法門，卻叫他們先去做一個動作，比如舉手；然後再去細觀這手舉起、放下的過程，四大五蘊是如何地變化？其實，既刻意把手舉起來，便已離卻內觀的原則。因刻意者，即是有我也。

同樣，有人教：於吃飯時，慢慢去觀吃的動作．吃的過程。這先造作於吃，然後再去觀者，也非內觀矣！所以先預設一些情境，然後再去觀者，便皆非內觀矣！

若先預設再觀，預設亦有我也：同樣，如先標示為「無常、苦、空、無我」等特性，再去觀，則也非內觀法門也。當然觀到最後，應得到這樣的結論；但非先有結論，再去觀也。

因為不管是從造作行為再去觀，或者預存觀念再去觀，都有「自我」的成分。而既以自我為前提，即不能真正打開心結也。而在南傳的內觀法門裡，卻未將內觀的特質，講得這麼明確。

觀後雖留下標誌，而不加以判斷詮釋：在過去於講修定方法時，都會強調─任何境界．任何妄想，既察覺後，即要立刻把它放掉，而回到方法。以此，則不管出現什麼境界，都不會殘留於我們的心中。

而現在的觀法，乃是：觀後雖留為標誌，而不加以判斷詮釋。所謂標誌，就像攝影機一般，且把那些印象留在心田中。但不對此印象，作任何的評斷，而說這是好的，還是壞的？

比如說：雖妄想很多，但不以妄想多，為功夫退也！貪淫的妄念現行時，也不覺得它是罪惡的。或正昏沈得厲害時，也不必想加以對治。就像攝影時，只是全程照錄，而不揀擇那時候當錄，那時候不當錄？

而錄後，也不替它做任何詮釋，為什麼會痛？為什麼會昏沉？在一切身心的變化中，我們只是不斷地去觀。這是講到內觀的特性。
內觀的時機
修定過程中，脈障顯現時：在什麼時候最合宜修內觀呢？如果我們數息，數得很好；這時既一心一意，只繫念於數字上，就不成為內觀也。反之，當我們脈障現行時；於是你的注意力就自然被它吸引住了、被它控制住了，這時你不觀也不行啊！

比如身體的疼痛，如能以數息而把痛忘掉，那就繼續數息吧！反之，如這痛已超過某種程度，故注意力就被痛所牽引．所繫縛；既這時只是在觀痛，則成內觀法門也。同樣當身體有冷熱、動搖等種種異乎尋常的覺受；或心理現行為貪欲．瞋怒．鬱悶．煩躁等各式各樣妄想時，也是修內觀最好的時機。

平常生活中，雖也能用之，但不易得力；以心較粗故，以作意主導之意識強故：那在我們日常生活當中，能不能修內觀呢？也可以！但不容易得力，因為在日常生活中的心，比較粗故。

而在數息修定時，即使為脈障現行，而使妄想比較多；但因還在內攝的狀態中，故心還是比較細的。這我前已說過：不以妄想的有無，而判定心念的粗細；而以內攝的程度，來判定心念的粗細。在生活中，因為心比較粗故，尤其多在向外攀緣的狀態中，而不容易內觀。

其次，在日常生活中很多行為，都似在「自我意識」的控制下去操作的。比如走路，為我已作意「要走路了」，所以腳才提起來，所以能一步步地走過去。比如講話，也是為先動念頭了，所以才開口講話的。於是這些，都似在意識的控制下完成的，故與「無我」較不相應。

而在脈障顯現時，卻非意識所能主導控制的。既痛，不是我要痛，所以它才痛；如果能控制的話，我當然希望它不痛。同樣，我也不願打妄想，但妄想紛飛，亂七八糟的，卻不像我想的。

所以在脈障現前的身心狀態，卻與「無我」更相應也。既我不能預知，更非我所能掌控．逃避。我只能安於當下，觀之而已。故這時修內觀，才能與「法」更相應也。
內觀與四念處
從身心的存在變化中，自得於四念處的結論：所以在南傳的禪法裡，既說到內觀，就必對應於四念處。而我前已說過，並非先預存理念，而再去觀；而是在不斷去觀這些身心的變化後，自得於這樣的結論。

如前所說：只是去觀它，而留為標誌。當標誌累積多了，就自然能歸納出這樣的結論。這就像水中的雜質，會因沈澱而結晶。

既不是先有四念處的結論再去觀，也不是先預設為無常．苦．空．無我的特性再去觀：這也就說，我認為既是「內觀」，則不應有太多造作和自我暗示的成分。但以目前南傳所教授的禪法裡，卻有太多的造作與自我暗示。

如次第禪觀，既把每個次第，都先講得很清楚；則在修行的過程中，就不免有「自我導引」的作用。而四念處亦然，既已先將「無常、苦、空、無我」的特性，標示出來；則不免有「先入為主」的成見。

所以很多人乃以為：南傳的禪法較容易入門。其實較容易入門的方法，大致都跟覺受、跟自我暗示有關係。其似很快地可以有「體驗」，但這體驗，往往是假的。

如外道的禪法，為什麼會讓那麼多人讚歎風靡呢？也是因在覺受與自我暗示中作功夫爾。所以我們今天，不管是修定、調脈、內觀，都要回歸到最原點。而最原點者，即最現成也。
觀身不淨
從脈障重重中，深感於身之不淨也：於是云何從內觀中，而得四念處之結論呢？首先說：觀身不淨。如脈障顯現了，而使身體或疼痛，或痠麻，甚至悶脹發熱；這時你還會覺得這個身體很清淨嗎？當不覺得！

很多人於腿痛得咬牙切齒時，真寧可把腿砍斷算了。故一般人，只有在生病時，才覺得這個身體是臭皮囊。或唯有在禪坐而脈障現前時，才會覺得這身體頂麻煩的。而平日，卻都把它當寶貝而珍惜呵護。

所以觀身不淨，還需要刻意去觀什麼死人嘛？其實不必待死了，才不淨；於我們脈障顯現的當下，即深感其不淨也。

以不淨故，即發出離斷滅之心：於是從一次又一次的脈障，而深發對此身體的厭離心。就因為有這個身體，所以才有這麼多過患；也因為我們對身體太執著了，所以過患才會成為這麼大的負擔。從確認身乃不淨的本質，而深發出離心、斷滅心。這才與原始佛教．與解脫，能直接對應。
觀受是苦
於脈障時，深感身心之苦：同理，於脈障顯現時，正相應於觀受是苦也。故如希望因禪坐，而使身心安樂，而得禪悅為食、法喜充滿，卻與觀受是苦的法印不相應也。

除非業障盡消除，否則喜樂的覺受；卻如刀上的蜜，徒誑於無知的小兒也：以禪坐調脈而言，正脈障顯現時，當身心是苦的；而待熬過了，這脈障已消除了，則身心會覺得比較寬泰輕安。但若繼續用功，它會很快找到下一個問題去對治。

故時時能「重溫舊夢」，卻唯表示你沒有進步也。所以從這個角度來看，一般人於禪坐時，厭苦而求樂，反將退失道心。以苦，才是正常的。因為既心不斷內攝，即不斷會將問題逼出來。除非到最後，業障全消除了，這才能得到真正的寧靜。而寧靜者，乃既不苦，也不樂也。

故如於身心業障還未全消除前，卻有喜樂的覺受。故這覺受，卻像《四十二章經》上所說的：譬如刀刃有蜜，不足一餐之美；小兒舔之，則有割舌之患。

所以不管是心理的煩惱，還是生理的痛苦，皆是我們的善知識，因其能鞭策我們更激發道心而精進修行；可是一般人卻畏之唯恐不及。
觀心無常
從妄想的交熾不已，即能體會妄心之無常：於禪坐時，既妄想不斷地出現，且未必有一個主題，經常一下子想東，一下子想西，沒有主題，沒有次第和架構，總而言之，乃無常爾。

既無常，心云何能定呢？從緣起的道理來論，心境既是互動的，於是心動，境隨動；境動，心亦動，這才是正常的。而我們卻一直希望心能夠定，這卻與「三法印」不相應也。

因此修定，卻非希望我們的心能夠安定下來，而要能清楚地認知其無常的本質，這才是最重要的。如果還一直執著希望自己的心是安定的，這卻是外道見而不是佛法。
觀法無我
脈之通塞，是誰造作的：在脈障顯現時，乃更能體會到諸法無我。為什麼呢？脈為什麼會塞？脈為什麼能通？皆非我作意主導的，而是因為有諸般的因緣，而使之有通塞的變化。

心識之起伏，是誰主導的：同樣，妄念的起伏是誰主導的呢？也沒有人能主導。前雖說有「內在的修行進度」，而這進度也不是誰來訂的；而是在它當下的因緣中，自能調整出來。故如這些因緣，有重大變化時，這進度也會調整的。

無我無主，緣起如幻爾：所以愈是在逆障中，乃更容易體會到諸法的無我，內本無我，外何為主？既沒一個人，也沒一個神，能主導這些身心的變化。而是一切緣起，如夢如幻的示現。

因此於脈障顯現的當下，其反跟四念處的心法最相應。可是為我們一向都執著於：身要能安樂，心要無妄想，才代表著你修行的進步。因此對於脈障的顯現，都持著負面的看法。其實若能從內觀法門，而相應於四念處；則智慧的成就，卻在轉念之間而已。故我還得再提起這句話：不以覺受論功夫。
逆增上緣
數息修定，即使得力了；往往更加深眾生的我執與慢心：於是禪坐時，何為真功夫呢？若以妄想越來越少，心很定了；故覺得我進步了、我突破了。這就是得力了嗎？如以佛法來論，卻剛好相反，因這唯增加眾生的執著和慢心爾！

而當逆障顯現時，卻正是迴向觀慧的最好時機：反之，以身心受苦迫故，而能體驗與四念處更相應。其實本來就是相應的，但若不到這個時刻，我們對之印象還不可能這麼鮮明。既逆障，反是觀慧的轉機處，何以眾生中能轉得過的人卻非常少？以眾生「只顧向前衝」的習性，故不在此用心也。

所以就解脫道而言，修定其實不可能有真正的成就；而要觀慧，才能有成就。何謂觀慧的成就呢？乃放下「常、樂、我、淨」之顛倒執著也。

從修定到觀慧，自然轉轍不著痕跡：這也就說，先從數息而修定，當脈障顯現時，便轉為內觀而得到四念處的結論。而這過程是非常自然的，並不需要刻意去劃分次第：當修到什麼境界時，即得改成另個方法。

因此雖方法會轉變，但我們不必操心，更不會自我暗示。難道會有人以「自我暗示」而逼迫脈障現行嗎？當不可能！

故也不需要去問善知識「我下面要改用什麼方法？」這從不作意而自然轉轍者，對我們而言，反是有更大的保障。

而脈雖不用心調，而自調矣：所以從前面講到現在，我雖認定氣脈要通調，可是卻不主張用任何意識導引去調脈。因為既修定，即能調脈；更如將執著勘破．放下，脈即暢通矣！用調心的方法而來調脈，這才是更高明的。反之，用調脈的方法來調心，卻是比較迂迴的。

相信各位對馬祖大師的公案，一定已有深刻的瞭解：「如牛駕車，車若不行，打車即是？打牛即是？」用調心的方法，而來調脈，即打牛而非打車。反之，用調脈的方法而來調心，卻是打車而非打牛也。
修行無逆障
以逆障處，即是智慧出離之機：所以講到目前，我們會覺得很安慰：修行，其實沒有逆障。以脈障雖顯現，卻反是修四念處、發出離心的最好時機。這也就說，任何境界是順，是逆？唯在轉念之間爾！且世間人通謂的順，往往是修行的陷阱；而世間人所謂的逆，卻可能是修行的轉折點。而轉得過、轉不過，就看我們當下的抉擇也。

逆向思考的轉折點：故我以前曾定義，所謂「棒喝」，乃逼使轉成逆向思想也。一般人即使碰到障礙處，都還會繼續拼命向前衝，直衝到頭破血流，還不能罷休。而其實於逆障處，正方便轉成逆向思考也。而逆向思考者，才能幫助我們去看破．放下也；於是也才能消除那個層次的業障。

故凡聖間，乃用心不同爾：所以順境或逆境，不是看境界，而是看我們的心態、看我們的知見。有正知見者，能善調心者，任何境界都是順境。而無正知見者，不善調心者，卻是任何境界，都將更增加其執著，繫縛其生死也。
蓮心的啟示
因此我就想到蓮心這比喻。在佛教裡常以蓮花作表徵，而說是「蓮宗」。但「蓮宗」，其實不是指願求生於西方極樂世界的淨土宗，而是當指禪宗也。為什麼呢？因為蓮花，最重要的表徵意義，為「出淤泥而不染」，如《維摩詰經》中有謂：譬如高原陸地，不生蓮華；卑濕淤泥，乃生此華。能在一般人所謂的逆境裡，而悠遊自在，這才稱為出淤泥而不染。

蓮心苦故，清涼退火：前年我到白河小住了一段時間，故對蓮花有更深的瞭解。各位當已看過蓮花，也吃過蓮子；可是未必知道「蓮子，原來是什麼樣子？」在市面上，我們所買到的蓮子，其實已剝好了：已剝了一層殼．一層膜，還把蓮心挑掉了。為什麼要把蓮心挑掉呢？

但凡俗之人，以畏苦故；都將之挑棄也：因為那心，卻是苦的。夏天大家要吃蓮子，因為蓮子能夠退火也。可是要退火，卻把最退火的蓮心先剔掉了，怕退得太多嗎？不是，怕吃苦！但是，就因為苦，才能清涼退火呀！所以這不是很矛盾嗎？其實，世間本來就是這個樣子的。

從逆障而發出離心故，能退貪火．瞋火．痴火：因為苦，所以能清涼退火，這卻是一個很好的借鏡：苦乃代表業障現前，於是能從逆境而轉成逆向思考，即能退貪火、瞋火、癡火也。如能確實體認到這一點，就不用遠求阿彌陀佛來慈悲接引了，當下即是清涼池也。
對妄想的態度
雖不打妄想，也不壓抑妄想：當然就禪坐而言，乃不要打妄想；但是就內觀的原則來論，卻也不應壓抑妄想。這我們可作一個比喻：若妄想就像賊子一般，但剛開始來的乃只是一些小嘍囉，而不是賊王。故如於賊子出現時，我們就把他嚇跑了或殺死了，你就永遠不知道賊窩究竟在何處？

故如有小嘍囉出現了，我們就只盯著他，而不要去嚇他，不要去干擾他。這久而久之，我們就能知道那賊窩究竟在何處？而能知道賊窩究竟在何處後，也才方便揮動大軍，直搗賊穴，而得究竟地對治消除。

妄想起時，覺照留為標誌後，即自消除：前既說，若妄想起時，應覺照後而留為標誌。但既覺照後，如已稍有功夫者，妄想即不會持續下去，而會立即消失的。

若妄想盤旋不去，或經常反覆者，即是心結之所在：但有時候，妄想雖立即消失；但過一段時間後，它又重現了。於是這盤旋不去，經常反覆的妄想，就是我們心結所在處也。

這也就說，為何妄想出現時，當留為標誌？因為必加以對照．歸納，我們才能得知心結的所在處。

這時再用對治禪觀，或竟成參疑情也：於是既知賊窩在何處，亦即知自己心結的所在，這時再用對治禪觀，則成為修觀法門。甚至如再去追究這個結，從那裡來？即變成參話頭的法門矣！
對治禪觀
貪用不淨觀
廣義的不淨觀，即觀察思惟其惡劣缺失處，而平衡貪愛的心裡：如果發覺我們的妄念，乃多是與貪欲有關的，如貪財、貪名、貪色、貪懶等。則經典謂：貪用不淨觀對治。

然廣義的不淨觀，乃應去思惟觀察，我所貪愛的對象，其實還有很多缺失的。以一般人為什麼會貪呢？為只看到它的好處，而未看到它的缺失，所以才覺得：它值得貪。而既從更廣泛的角度，去看到許多最初未留意的缺失；則缺失看得愈多，那貪愛的心裡當就愈來愈減卻了。

到最後，優、劣，得、失，算來算去，偏貪的心理便被矯正而平衡了。然要能真去深入瞭解它的利弊得失，還是得有更淵博的知識，更廣泛的經驗，才做得到的。
瞋用慈悲觀
不是作意而起慈悲之心，而是盡可能設身處地，從他人的觀點而著想也：如經典謂，瞋用慈悲觀。但是這慈悲，卻非用先入為主的觀念，認為我要做菩薩，我要起慈悲。這從作意心而起的慈悲，卻是大我而非無我也。

而真慈悲者，當超越「自我中心」的思考模式，而儘可能用更廣泛的角度去設身處地，去為他人著想，這才與無我能更相應也。而這時，再做的處理方式，便必然會更寬容、更圓滿。
卑用佛想
登高必自卑，行遠必自邇；有為者亦若是：如妄想很多，卻與自卑的心結有關呢？這時就找一個偉大的目標，當做我們的借鏡；而這偉大的目標是什麼呢？就是佛也。

如經典上說：眾生皆有佛性。然何以有些人，天生具善根；而有些人，天生不具善根呢？其實無所謂「天生」，唯是多生多劫累修出來的。故有謂「登高必自卑，行遠必自邇」；即使我這輩子不具善根，但只要有耐心、有毅力，一步一步地走下去，終會慢慢趨向目標的。

慢則回想無明業障：反之，如慢心的妄念很多，又如何對治？其實，既生在娑婆世界，無明橫梗如山，業障曠渺似海，還能從何起慢心呢？

如果我們只能揀些笨拙的人、業障重的人來比，而自覺得趾高氣揚，乃正代表你沒有真正的信心。如果真有信心，何不跟佛比？跟菩薩比呢？既比上不足，比下有餘，則何慢之有也？
禪修與正知見
問：正修禪時，乃不可思議，則正知見有何用？前既再三說到，正修行時，不能用任何先入為主的觀念去主導，去自我暗示。則聽經、聞法，對禪修有什麼用呢？

調脈的說法，何類於外道？尤其有些人也許會迷惑，法師再三強調要調脈！以在不斷調脈的過程裡，即能消除業障，而成就定慧。這說法豈非與外道相似呢？
脈非定相
譬如世間道路，不是為先有既定道路，而後人去走它，去修築它：對這些問題？我首先回答：脈非定相。我們從過去所聽到的一些名相，如打通氣脈、打通奇經八脈等，乃會使我們產生一種錯覺：脈乃是定相．定數的。故如能一條條地去打通，而到最後每一條都打通了，那你就成就了，就所作已辦了！

而以我禪坐的體驗，乃慢慢覺得它不是這麼回事。譬如世間的道路，非先有定相．定數，而後人才去行走它，或才去一條一條地修築它。

而是為應運現實的需要，故才去開通它的。當然在開通之前，也是須有人去規劃設計。可是再怎麼規劃設計，都是為因應現實的需要。

開通者，或將舊路拓寬．打直．整平，或重新規劃新路：比如為了交通的迅捷，或為了經濟的開發，而有高速公路，國道、省道、縣道之開通。而開通者，有的乃將舊路拓寬，有的乃將舊路打直。有時候，也會在本來無路處，規劃開拓新的道路。

而規劃新路者，乃以著眼處不同，而使設計有異也：於是若是規劃開拓新的道路者，則會因工程師著眼點的不同，而有不同的設計。同理，雖人天生下來，就具有一些脈相；所以舒通氣脈時，或只是將舊脈拓寬、打直。而當需要規劃開拓新的脈路時，就會因為理念．心態的不同，而使脈路有異也。

故不同的知見．不同的心態，將對應有不同的脈相：因此就這觀點而言，道家所修出來的脈相，與學密者的脈相不同，便可以接受也。甚至學禪者的脈相，會與學密者的脈相相同嗎？我想：應是同中有異也。
身心與脈相
如更就緣起而論，既每個人的理念．體質都不儘相同，則當其脈相也不同也。所以我乃必強調：脈非定相，脈非定數也。而這才與佛法相應也。

是故雖不刻意去調脈，但為知見不同故，脈相乃大異其趣：於是既學佛者的知見、心態，皆與外道不同，則脈相乃大異其趣。而這也是我再三反對用意識來導引氣脈之原因。

否則外道既也調脈，也消業障；何不能見性解脫呢？因此外道雖用心調脈，卻不可能調成見性的脈。即使能消除粗淺的業障，卻不能消更深細的業障。故終得回歸到這句話：須以調心而來調脈，非從調脈而來調心。故這便是與外道不同處也。
方法的抉擇
在正修行之初，即得抉擇用什麼方法：其次，在我們修行之初，即得以正知見的基礎，來決定用什麼方法？總不會你丟我撿，別人教什麼我就用什麼吧！
對妄想的處理
用壓抑的方式以求定，即是外道知見：同樣對於妄想的態度，何以「既不打妄想，也不壓抑妄想，而讓妄想自然呈現？」因為這才與無我的知見相應也。反之，唯用壓抑的方式，來制伏妄想；這卻是從「自我」的意識而造作的。於是既以「自我」為中心，終究只是外道見，而與見性、解脫不相干也。所以必以「旁觀默照，不迎不拒」的知見來調心，才與無我的禪法相應也。
對治禪觀
能直接穿透它，還是比較好的：同樣講到對治禪觀，如經典謂：貪用不淨觀，瞋用慈悲觀。然所謂「對治」者，是像貼撒隆巴斯一樣，只是把問題蓋住了？還是已究竟斷除了呢？如就學禪的觀念而言，還應直接去面對、去參究煩惱的根源，以徹底解決它。

以對治非加法，非以楔出楔；而是減法、滅法：故真正的對治，乃非加法。所謂「加法」者，如長養更大的慈悲心也。然長養了更大的慈悲心，就能完全消除瞋恨心嗎？未必！有些標榜為慈善事業者，在關鍵時刻，你還將覺得他很不慈悲。為什麼呢？因為他的慈悲，是作意長養的。

其次，真正的對治，也非「以楔出楔」，因為即使前一種執著消失了，而後一種執著乃又形成矣！故必與出離．斷．盡．滅相應者，才是真對治也。
修行的體驗
當修行有體驗時，乃必用正知見來自我印證；否則凡夫或以「有所得」的愿習，而成為外道門徒：有些覺受，雖然很美妙，很容易讓人陶醉沈迷，或自覺得有「成就感」，可是卻不與「無我的空慧」相應。故如執著這些覺受，乃不知不覺而變成外道的門徒。
小結
以上所講從數息來修定，因修定而脈障現行，於是轉內觀法門而相應於四念處的方法，大致上都還屬於漸修法門。其次，在過程中，似乎也有次第，但轉轍之間，不必費心揀擇。以脈障現行時，即自然轉到內觀法門；反之，脈障消失，乃再回到數息的修定方法。以下，乃更述頓悟法門。
頓悟法門
在每一層次的脈障消除後，即將有疑情現起：從漸修法門，云何能提昇為頓悟法門呢？以參禪方便，而能提昇為頓悟法門。至於待何時才轉為參禪法門呢？待疑情自現起時，即轉為參禪法門。而疑情何時現起呢？大致而言，在每一層次的脈障消除後，即將有疑情的現起。

如前所說，氣脈乃有五種層次，而為心、肺、脾、肝、腎也。故於內攝調脈時，能從最外層次，不斷內攝，而到第五層次。則待五個層次的脈障全消除後，而欲再提昇時，乃有疑情的現起。

這我們且用一種比喻：如把一切的脈相，比喻為一棟樓的話；則每層樓內，其實又有五個房間。所以我們乃從第一個房間開始清掃，然後是第二個房間，一直到第五個房間全清掃完畢，而欲更上層樓。於是當欲往上提昇時，便將有疑情的現起。

故每一層樓的脈，又有五個周天的差別：因此就一般人而言，要清掃一個層樓裡的脈，時間會蠻久的，所以疑情不會那麼快現起的。

而每個層樓內的五個房間，其實就脈相而言，即是一個「周天」也。所謂周天，就是完成一次的循環。而在循行的過程間，會有一些較容易阻塞的部位，這即是中醫上通稱的穴位也。

於是既生病者，乃為脈障不通；故用針炙來舒通此穴位的脈障，病況即能消除也。

脈的調通，大致有滲透．貫穿．周天之不同：所以真正的通調氣脈，乃要完成周天，才算打通也。而在整個打通之前，又有滲透跟貫穿的不同。

所謂「滲透」，乃是有個點，最初將近完全不通；而後氣慢慢能滲透過去了。然為障礙還存在故，通得很有限。於是從最初能滲透過去後，如再繼續用功，當滲透程度一定會愈來愈強，以至於能把淤塞的部分，全刷掉了，這才稱為貫穿。

然即使貫穿了，那只是一個穴位而已！故就算到這個點，已無障礙；而在下個穴位裡，可能還是有障礙的。而這障礙，又得經過滲透跟貫穿，才能漸次消除。

所以從一個穴位的舒通，到整個周天的完成，其實要蠻久的。所以很多人於精進禪修一段時間後，覺得脈已打通了，可是回去後卻又不通矣！此乃為你頂多是滲透跟貫穿爾，而未將整個周天清通。而未將整個周天清通者，便會很快又阻塞的。當然如更用功，要再打通就比較快了。

唯待連貫成周天後，才能轉入下個周天：上次已說過，我們的身體，本有一種自動調節的功能，故現在當通那一條脈，它自己會去規劃；而待這個周天，全打通後，它也會自然轉入下個脈系裡。

所以有時候，乃覺得：手脈以前已打通了，為何現在又不通了呢？其實，也許以前打通的，是上個層次；而現在不通者，是下個層次。以一般人既沒辦法分辨得這麼清楚，故以平常心看待它即可也。

若疑情現起，則自轉成參禪法門也：但我們要留意的是，在內攝的過程如碰到障礙，或會現起一些小疑情。這也就說，脈障跟心障其實是互相關連的，既因為心中有結，所以脈障不通。也因為脈障不通，所以心結不開。

所以欲真舒通脈障前，乃必先把心結化除掉；而在化除心結前，即會現行為粗重的煩惱或濃烈的疑情。於是或貪欲很重．瞋心很烈，而不得安坐；或突然對人生、對世間，起了很濃厚的疑情。

於是既疑情現起，即自然轉入參禪法門。故很多人於禪修過程中，最初根本未想到要參禪，可是修到某程度後，疑情卻自然現起了。

於是乎，既以疑情現起，而轉入參禪法門。則小疑而小悟，大疑而大悟，這即成為頓悟法門已。這也就說，我認為：心智唯通過頓悟法門，才能得到真正的統一與圓滿。
上昇與下化
從內攝而上昇：現在我們再把調脈跟疑情的關係，講得更明確一點。於上次所講的《禪悟密法》中，乃謂氣脈的變化，大致上有幾個輪次的不同。首先是內攝，從皮到肉，從肉到筋，從筋到骨，以修定方法不斷內攝，而內攝到最後，即能攝入中脈。

而從攝入中脈，再要往上提昇時，乃會產生疑情。故往上提昇者，即類似於從下個樓層，而爬至上個樓層。於是在參禪的過程，即是把疑情不斷地往上提。所以參禪時的身心狀態，乃與修定時，全然不同也。

再外延而下化：若向上到最後，而能開通脈頂，即有頓悟的覺受。而經頓悟後，必心眼更高，更寬廣也。於是再迴照世相，而能作更圓滿的統合．更智慧的抉擇，這即稱為外延與下化。

於是乎，以兼具上昇與下化．內攝與外延故，能開展出更寬闊的彈性空間來：如外延跟下化，為與眾生的習性較相應，故不用刻意去修就可以展現出來。而內斂跟上昇，卻必用心．用勁，才能有所成就。於是既能提昇，又能下化；故上下間，就能有更寬廣的空間。

同樣，愈內攝到中脈，上次於《禪悟密法》中已謂：這內攝，不是一條直線，而是一條漸近線，故將不斷地趨向於中道。而既愈趨向中道，它能外延的範圍，也必愈來愈寬廣。於是在內攝與外延間，又能開展出更寬廣的空間來。

這也就說：內攝、外延、上昇、下化總加起來，就成為一個立體空間；而這立體空間，且名之為「法身」也。法身，其實都是眾生本具有的，可是為眾生有太多的無明業障，所以根本沒辦法顯現出來。而一個禪修者，經過不斷地提昇悟境，便能使心境．視野愈來愈寬闊。所以理體的法身，雖是一切現成的；但體證的法身，卻必從覺悟後，才能展現出來的。

中脈與無分別智：如以修定而內攝，而完成前述之五種周天。如更內攝，則能進入中脈，於是以入中脈故，有類似於無分別智的現起。

所謂「類似於無分別智」者，非真證得無心境界，而只是懶得再造作分別。這也就是當氣愈趨於中脈時，向外攀緣的習性，就自然減少了，甚至會有厭離的心境。就是懶得再分別造作，而只期盼能心安無事。這如人昏睡欲眠，而不想管那麼多事也。

若如法禪坐後，以脈欲從中脈而提昇故，即將自現起疑情也：這時，其實不是想去睡覺，而是唯願擺下一切凡俗世事，專心禪坐去也。而若具足因緣，去好好禪坐，當會很快現起疑情的。而疑情一現起，你就會整個人栽進去了。所以在這之前，如果你的因緣好、福報夠，即應馬上去打禪七，甚至閉關或住山。

以我個人有這種警覺性，所以我處理世務，都不敢沈溺太久，如講經說法，半年還可以，但避免超過一年。因為在這年期間，可能疑情又將現起了；而疑情既現起，便得把一切擺下，管不了什麼弘法利生矣！事實上，這時間將到，自己會有預感的。然很多人修行了半輩子，卻根本還修不到此層次，這就不說也罷！

亦有很多人，不是不警覺，而是太無奈，為俗累太多爾。而俗累太多，不只是居士爾，也包括太多的出家眾，雖出得了家，卻出不了枷。

其實，這疑情的現起，就禪修而言，是非常可貴的。因為這是千載難逢的轉機時刻，而轉得過，便魚躍龍門能飛天去也，是故必珍惜保握。我去年會閉關，也就為已逼到這個時刻了，必得一切擺下，專心禪坐去也。

修行生活的規劃：這也就說，我得奉勸真有心禪修者，對自己的生活，要好好規劃─有隨時得抽身的準備。我們不能沈溺在世務上埋頭苦幹，或揮動著弘法利生的大旗而南征北討。疑情現起的時刻若錯過後，或萬劫難復哩！

於是我的生活模式，乃既每天都有打坐的定課，因為不能不配合那內在的進度。而累積一段時間後，更得完全抽身，去住山或閉關。這才能於修行進度上，不斷去提昇。

而不可如某些人，即使曾有一些體驗，然後就忙著弘法度眾生去了，因此他就不可能有第二次的提昇機會矣！

而此時現起的疑情，乃正對應於當下的身心狀況；所以要突破，就不會太難了。這就如同，必痛到極點時，才表示快暢通了；因如非逼到極點，還不會痛得那麼厲害。同理，也為業障已逼到極點了，才會現起疑情；故既現起後，要突破，就不會太難了。但是要保握．珍惜這樣的因緣時節。

而突破者，即成頓悟的體驗也。而頓悟後，疑情消散；脈乃外延而下化，故又回復成漸修的模式：這模式之前，就已用噴水柱作比喻：噴水柱乃因為有馬達，所以能把水池的水往內攝，而內攝到極點後，就往上噴去。而待噴到頂點，它的力量消盡了，卻再向四面擴散，而掉落下來。故內攝．上昇．外延．下化，終而復始。

而禪修者，愈修行故，乃使馬達的力量愈來愈強，故能內攝得更深，能噴得愈高，而擴散得愈廣。於是生命的立體化，就在這過程中，不斷地開展出來。

以上從漸修到頓悟的模式，不是我刻意拼湊的：這個模式是我提出來的，可是，卻非我用思惟的方法，去把它拼湊出來的。各位想：也許我書看了一些，故來自創品牌吧！於是這邊加加、那邊減減，苦思了老久，終於把這個模式拼湊出來了。

而是多年禪修慢慢顯現成形，而將之理論化爾：其實，即使我書也看了一些，可是就修行方法而言，我卻安心於最單純．最笨拙的方法。很多書上教了很多奇怪的方法．神秘的方法，我只看而不練。故用來用去，也只是最呆板、最古老的方法而已。

但這呆板古老的方法，也非一成不變的；它會隨著當時的身心狀況，而作合宜的調整。故調整幾年後，這模式便慢慢顯現出來。而待顯現出來後，我才再把它架構化．合理化。

但這是人人皆同的公理，或僅此一人的個案；我就不敢斷言了：因此對於這樣的模式，我個人絕對有信心，因為已有多次的經驗。可是這乃人人皆能用之的公理，或僅是個人的公案？我就不敢斷言了！所以我也不敢大力推銷！但你們如有興趣．有信心，就自去實驗．體會吧！
比照
六妙門
大致次第差不多：我們把這個模式，比照古今所說的禪法，看有何同異？首先比照六妙門之數、隨、止、觀、還、淨。最初乃皆從數息而入門也。其次，如數息，數到呼吸很深細時，或可轉為隨息的方法；而隨息者，又有隨外息和隨內息的差別。

第三的止，乃指截止也。當察覺有妄念時，即把這個妄念截止，而使心定下來─這我們稱為剝除。故能從大妄念，慢慢剝除成小妄念，以至於看不到妄念，這稱為止。

第四的觀，既可以是妄念起時，留為標誌的觀；也可以是脈障現行時的內觀和不淨觀、慈悲觀等的對治禪觀。

還者，從明心見性也：第五的還，乃從明心見性而還源也。所謂萬法唯心現，故諸法的源頭，乃在心爾；是以能明心，才能「還」也。同樣，諸法森羅萬象，如溺於相，則是迷；若能見性，才是「還」也。而欲明心見性者，乃從參疑情而入也。

第六的淨，既能明心見性，那當就能淨也。所以前述之模式，乃與六妙門非常相應。
參話頭
疑情．話頭，不求而自得，且正與身心相應：其次，比對參話頭。我覺得很多人對於參話頭的最大困難處，乃是根本不知道當參那個話頭好，若隨便抓一個，其實你對它根本沒信心，而裝模作樣般地參一陣子還參不進去。如有那位善知識，告訴你：你就參這個話頭吧！於是最初好像很有信心，但參一段時間後也進不去也，於是你對它的信心又垮了。

而前述之參禪法門，疑情乃是不求而自得者。且這種不求而自得的疑情，才與我們當下的身心最相應也。

不必苦參一個沒滋味的話頭，參個五年十年，還不擔保必能開悟：以前禪宗祖師常再三強調，你不必管這個話頭是有滋味，還是沒滋味；都應用力參呀！就是參不進去也得參。而這樣死參個五年、十年，還不擔保你一定開悟。所以這實在太辛苦、太漫長了。

而這不求而自得的疑情，既與我們當下的身心最相應，則要參的話，應不必太久的。

雖不容易一悟即徹底，卻如倒吃甘蔗，漸入佳境也：或說，它不可能一次就大悟徹底。因為既脈障，是一個層次一個層次去慢慢剝除的。但事實上，禪宗祖師裡，能一次就大悟徹底的少之又少，包括六祖慧能大師都不是一次就大悟徹底的。

所以若能從不斷地消除業障中現起疑情，這卻像倒吃甘蔗一般，路唯愈走愈坦蕩，愈走愈安穩，而漸入佳境也。
內觀法門
在攝心調脈中內觀，乃定慧雙修．身心俱進也：下面再來比照南傳的內觀法門。以內觀法門多強調「觀身受法」，且觀身受的時機，不限於禪坐時。如在日常中觀身受，即心既比較粗，且自我主導的成分太濃，而不免於自我暗示也。同理，即使於禪坐時觀，以次第分明故，亦難免有自我暗示的成分也。

而這模式，乃是於攝心調脈的過程中，去內觀。故既心比較細，同時又能避免於自我暗示的可能也。尤其於攝心調脈的過程中，去內觀，乃能身心俱進．定慧兼修也。

從漸修中，自轉成頓悟法門也：最後若內觀到某種程度，則現起疑情而成為頓悟法門。而在南傳的內觀法門裡，並不奢求頓悟的可能。或即謂有頓悟者，也不出三法印．四念處的範圍。故與禪宗的明心見性，還有天淵之別。

在南傳的內觀法門裡，即使用「分析空」分析得很細微，或觀無常直觀到剎那的變化，而能把一些執著化除。可是對整體生命，卻不能從更宏觀的視野，而作更圓滿的統合。

而如能從參禪而頓悟的話，則心靈層次一下子提高了很多，故既視野更寬廣，也就統合得更圓滿。所以修行最後，還是要透過頓悟，才能完成更高的心靈境界。
密教法門
無他力附身之虞：最後再比照密教。現在密教雖很流行，但我總覺得學密很不可靠。因為很多修法，都有所謂的本尊．護法，而這些本尊．護法，其實就是天龍八部中的夜叉。我們都會批評外道，乃是鬼神附身；而密教，其實多數的修持方法，都跟鬼神附身有關。

譬如三密相應中，觀想本尊初從頭頂，下降到心輪，然後遍佈全身。這觀想方法說白一點，乃是引狼入室，為鬼神的附身，打通脈路也。故修起來雖覺受多、進步快。但這真是你修出來的嗎？還是鬼神附身而有的幻覺呢？

其實也沒有人真搞得清楚，而這些夜叉，並未得菩薩的證量，所以都還有貪、瞋、痴，故那一天你不聽話，他們會修理得，讓你走投無路的。

今天利用附身的方法來修行，修到最後會有什麼成就呢？下輩子成為他們的眷屬爾，也就是天龍八部下的小嘍囉也。其實不管從布施、持戒、禪定，而欲昇更高層次的天，倒還沒什麼困難。因此，我們為何要借用他力的加持，而修成他們的眷屬呢？多麼不值得！可是這種話，沒有人會講得這麼明白的。

觀念更直截了當，而方法更簡單明確：如就修行的方法而言，密教的次第嚴謹，似一層山又一層山，一重水又一重水；且在這重山時，你絕看不到下一重山，除非你死心塌地的依止於上師座下，否則茫無出路的。而我講的模式，卻是直截了當，從初上路到終結，都沒有任何隱瞞地，全告訴你了。

至於認同與否？這就看個人去抉擇了。以上從數息、修定、調脈、內觀，到參禪頓悟的模式，就講到這裡為止。
果煜法師文集 / 漣珠甘露 / 從內觀到參禪 [image] 上一篇 | 下一篇


略述禪宗的印證心法

果煜法師文集 / 漣珠甘露 / 略述禪宗的印證心法 [image] 上一篇 | 下一篇
略述禪宗的印證心法
略述禪宗的印證心法
參禪突破
印證他人
檢點自己
印證時機
或對機時，才鋒芒外露
印證心法
小結
武拷
石霜楚圓禪師
廣欽老和尚
證道歌
對境印證
證量高低
總結
略述禪宗的印證心法
下面我們再講「略述禪宗的印證心法」。其實這題目，也是銜接著前面的禪法而來。因前面既已說到：如果疑情現起，而參禪去；則參破了，就成為頓悟法門。那什麼才是參破呢？有沒有參破？是否能以一個簡單的原則，來勘定呢？有！這即是「禪宗的印證心法」。其實這一篇文章，已在網站上發表過了；故今天所講，乃與之大同小異也。
參禪突破
真突破或假突破，誰來印證：如果一個人參禪，參到某程度後，乃覺得已突破了！然這是真突破？還是自我暗示、自以為是的假突破呢？以古來皆謂：如參禪突破，便得找過來人印證。而今天，竟誰是過來人呢？你不確認，我也不確認。或竟不找人印證，而自以為是嗎？當非如此。那究竟該如何呢？若我，乃習慣用一種知見來勘驗，而非找別人。

即使不說參禪有沒有開悟？甚至只是於修行的過程中，自己有沒有進步？是真進步？還是假進步？也得勘驗才行。

印證自己與印證他人：有時候，卻是別人自以為已突破了；若他跟你吹噓不停，你有能力去勘驗，甚至道破嗎？

其實，很簡單！只要你善用以下所說的要領，則不管是勘驗別人，或檢點自己，皆能一針見血．水落石出。現且先以勘驗他人為例：
印證他人
有心求證，即未悟也─至少未徹底：如有別人來求印證；則既有心求證，即未悟也。禪法不是常謂：無心才是道。而竟有一個人，自以為開悟了，且放不下，還得去找人印證。這不是誤上加誤嗎？

所以不管他告訴你曾有什麼境界？你逕告訴他：皆未開悟爾！如果他因此而瞋怒或被中傷，乃更表示絕未開悟也。也許曾有某些經驗，但卻非見性開悟者，這是可以擔保的。

同理，如有那個人自以為進步了。你也可以直接棒喝：根本沒有進步，因為你還放不下，還期待別人認同也！

而如果經棒喝後，仍抵死不悔者，即無可救藥也。你不必再去管他，放生去吧！所以要勘驗別人，就是這麼簡單：都沒有開悟。
檢點自己
其實，有心有得，即已錯矣，何能再加印證：那麼要檢點自己，其實也是一樣。如果自覺得：我開悟了吧！其實當這一念起時，早已遠隔秋山矣！

無心無得，又從何加以印證：即使單就理論而言，既已無心了，還要印證什麼呢？就像標誌，要有一物才能貼；現連一物也無，竟要貼在那裡呢？故希望為自己貼個標誌者，即表示「你」還存在。存在什麼呢？存在很多執著也。所以就究竟的角度來說，根本就無所謂「印證」這回事。

問：禪宗史上不是有很多印證的公案嗎？

答云：若謂「無心才是道」，則既彼此都是無心者，反當沒什麼好講的才是。而「沒什麼好講的」，這反才是真正的印證心法。而講了一大堆的呢？頂多是在演戲吧！於是我們就從這個觀點，來看禪宗史上，很多所謂的「印證」公案。
印證時機
未必是參禪突破時，即找人印證去：印證的公案，如我們真解得了，卻只是「一味禪」而已；而如未解得，則反在迷魂陣裡天花亂墜，說這個叫棒喝禪，那個叫止觀禪，還有一指禪．默照禪，名目很多很多。

而當今很多人就是用這種方式，在講他們的禪法。禪法果真這麼複雜嗎？非也！或者如參禪突破了，就得趕快找人為之印證嗎？還是非也！那在禪宗的公案裡，有沒有印證這回事呢？有！可是方式，卻未必如現代人所想像的那麼露骨。

如言下頓悟，則當下無事

下面我們先以慧可安心的公案而作說明：

可曰：「諸佛法印，可得聞乎？」祖曰：「諸佛法印，匪從人得。」可曰：「我心未寧，乞師與安。」祖曰：「將心來，與汝安。」可良久曰：「覓心了不可得。」祖曰：「我與汝安心竟。」

當達摩祖師說：「我為汝安心竟！」後，其實已一切無事了。他不必說：「你開悟了！」可是真有功夫者，一看便明瞭也。這種境界本不用講，而如講了，反是露骨粗俗也。

這是最早期的印證方式，其何曾說：你開悟了！或你已破初關等。而當禪宗愈來愈格式化後，才會有那些求人印證的戲碼。然雖戲愈排演愈精采，可是卻也離道愈遠了。
或對機時，才鋒芒外露
有時候雖開悟了，卻沒有人知道，他也不會去宣揚。除非在某種特別的情境下，他不經意地表現出來了，而讓行家見識了，才確認他已開悟也。以下再舉石霜慶諸禪師的公案：

於溈山為米頭。一日篩米次，溈曰：「施主物，莫拋撒。」師曰：「不拋撒。」

石霜慶諸禪師，最初乃是到溈山座下參學，而於那邊當米頭。有一天於篩米時，溈山看這個人應該有點功夫吧！就借機會考他，乃說：「施主物，莫拋撒。」你篩米時，不要亂篩呀！該丟的不丟，不該丟的卻亂丟！這些都是施主物哩！豈可亂丟呢？石霜慶諸說：「沒有呀！我怎敢亂丟呢？」

溈於地上拾得一粒曰：「汝道不拋撒，這箇是甚麼？」師無對。溈又曰：「莫輕這一粒，百千粒盡從這一粒生。」

然溈山眼睛很利，即於地上撿得一粒，而道：「還說不亂丟？那這一粒又是怎麼回事呢？」師無對，無顏以對。

溈山又說：「莫輕這一粒，百千粒盡從這一粒生。」這一句話其實是有語病的，因為既已成米，就不可能再播種了。可是溈山為什麼要這麼說呢？

其實這一粒，不是指米，而是指心。以萬法唯心現故，百千粒盡從這一粒生。而前面之所以故意於地上撿米，都是為了導引到這一句話也。而真學禪者，即能會得言外之意。所以他不會反駁道：不對呀！這一粒都已被剝殼了，怎還會千百粒盡從這粒生呢？

師曰：「百千粒從這一粒生，未審這一粒從甚麼處生？」溈呵呵大笑，歸方丈。溈至晚，上堂曰：「大眾！米裡有蟲，諸人好看。」

然石霜慶諸卻回問道：「若百千粒是從這一粒生，那這一粒又是從何所生呢？」既萬法唯心現，那心又是從何現呢？這個回答也夠毒辣的。於是溈山聽了，嗯！孺子可教，便呵呵大笑，而回方丈寮去。我們以為對機，就得機鋒相對地沒完沒了嗎？其實高手出招，快刀斬亂麻，是不用那麼囉唆的。

於是，在禪堂晚參時，溈山乃說：「米裡有蟲，諸人好看。」這意思是：這米頭卻是個有來歷的人，你們好好看下去，他將來一定是禪門龍象哩！

這裡有沒有印證呢？有！說「米裡有蟲，諸人好看」，即是印證也。

後參道吾，問：「如何是觸目菩提？」吾喚沙彌，彌應諾。曰：「添淨瓶水著。」

後來他又去參道吾禪師，問：「如何是觸目菩提？」道吾卻只喚：「沙彌！沙彌！」「什麼事呢？」「把那淨瓶水，添加一些吧！」這老和尚似乎旁若無人，別人問他問題不回答，卻叫沙彌作無聊事。

良久卻問師：「汝適來問甚麼？」師擬舉，吾便起去。師於此有省。

如此不吭不響地，過了一段時間後，才再問「耶！你剛才問些什麼呢？」好像老和尚有點癡呆症般地。這時，石霜慶諸正欲開口重問。不意，老和尚卻轉身走開了，根本不回答─師於此有省。

為什麼呢？你既問：如何是觸目菩提？而老和尚叫小沙彌添淨瓶水，不就是「觸目」菩提嗎？想看，就秀給你看，結果還呆在那兒，等回答哩！再者，老和尚轉身就走，雖不回答，其實卻是最俐落的回答。結果，這次成就了，師於此有省，他已意會到不回答的禪機。

以上是大禪師的回答方式，而如是小禪師的回答呢？不聒噪死才怪哩！

吾將順世，垂語曰：「我心中有一物，久而為患，誰能為我除之？」師曰：「心物俱非，除之益患。」吾曰：「賢哉！賢哉！」

後來他就在道吾那邊，繼續參學。吾將順世，何謂順世？順世就是死掉也；因為世間本是無常嘛！故順乎無常的法則者，乃有生必有死也。師曰：「我心中有一物，久而為患，誰能為我除之？」

這時候，眾徒弟們，你瞪我，我瞪你，都不知道該怎麼回答。最後石霜慶諸乃說：「心物俱非，除之益患。」有什麼放不下的，既都是假的，則放與不放，又有何差別呢？反之，若還得刻意去『放下』它，豈非假上加假呢？」吾曰：「賢哉！賢哉！」老和尚要死了，真還這麼放不下嗎？其實，這是最後一道考題。

而石霜慶諸這一回答，老和尚便明白：我真可放心走了，為傳承有人矣！

師後避世，混俗于長沙瀏陽陶家坊。朝遊夕處，人莫能識。後因僧自洞山來，師問：「和尚有何言句示徒？」

後來他為了避免別人的注意，就乾脆混俗於長沙瀏陽的陶家坊中，每天只遊山玩水，一點都不像修行人的模樣。

後來因為有位僧眾從洞山來，於是石霜慶諸就問道：「你既是從洞山來的，那你們老和尚，有什麼開示和教訓呢？」

曰：「解夏上堂云：『秋初夏末，兄弟或東去西去，直須向萬里無寸草處去。』良久曰：『祇如萬里無寸草處，作麼生去？』」

於是僧眾答云：「老和尚於解夏時，乃上堂道：『秋初夏末，兄弟或東去西去，直須向萬里無寸草處去。』所謂解夏，即於夏安居時，稱為結夏；若安居結束，則稱為解夏也。而既解夏了，諸位便可到處去參學，或東或西。然你們究竟應到那裡去參學呢？直須向萬里無寸草處去參學爾！

而過一段時間後，才再問：「這萬里無寸草處，到底在何方？而你們將何以去呢？」

師曰：「有人下語否？」曰：「無。」師曰：「何不道：出門便是草！」

石霜慶諸問：「當下，有人回答嗎？」「沒有！」「何不回答：出門便是草呢！」

以萬里無寸草處，即是真空的境界。而出門便是草，卻是妙有的境界。真空在那裡呢？在當下的一切處。只要心不染著，則何處非真空，何處非妙有呢？所以「出門便是草」的境界，乃比「萬里無寸草處」更高也；因為已能從真空出妙有，故是菩薩境界也。

僧回，舉似洞山。山曰：「此是一千五百人善知識語。」因茲囊錐始露，果熟香飄，眾命住持。

待回答後，僧眾即將此句，回舉給洞山聽，洞山乃當下讚歎說：「這是一千五百人所依止的善知識，才能說的。」一千五百人所依止，在當時算是很大的叢林了。而洞山禪師這麼讚歎，即已為石霜慶諸作了最大的印證。

因茲囊錐始露，果熟香飄，眾命住持。以這樣的因緣，眾人終於肯定他的證悟境界，故懇請他當住持。

所以既非一開悟，即馬上找人印證去。也非一知半解，就急著弘揚禪法，續佛慧命。
印證心法
從前面講到這裡，即使謂有「印證」，卻未必有刻板的型式。故印證的心法者：

其實不在於寫偈頌：以《六祖壇經》上有「菩提本無樹，明鏡亦非台」等偈頌；甚至於禪宗的公案裡，不管是見性時，或將大化前，乃會有偈頌的示現。故很多人便錯以為：欲印證者，乃要寫偈頌也。

然禪法不是謂：言語道斷、心行滅處嗎？故著意寫偈頌，卻是代表你未開悟也。

也非對機靈敏．急智：或者有人會以為，如能跟禪師對機，你來我往，大戰三百回合，即表示你聰明、急智。

然這又不是電視節目裡的急智問答。在原始佛教中，有雖證阿羅漢，而不會說法者。故對機靈敏．急智，也未必是開悟也。

而只在表達一種意境：但真有體驗者，乃能於不經意中，即表現出一種意境。於是行家一看，便能確認：他已開悟、證果了。這個意境是什麼呢？我們先舉公案為例，看到最後，你能不能會意？

ａ．即一拳打回去：這是臨濟義玄的公案。

初在黃檗會中，行業純一。時睦州為第一座，乃問：「上座在此多少時？」師曰：「三年。」州曰：「曾參問否？」師曰：「不曾參問，不知問箇甚麼？」州曰：「何不問堂頭和尚，如何是佛法的的大意？」師便去。問聲未絕，檗便打；如是三度問，三度被打。師白州曰：「早承激勸問法，累蒙和尚賜棒，自恨障緣，不領深旨。今且辭去！」州曰：「汝若去，須辭和尚了去。」師禮拜退。州先到黃檗處曰：「問話上座，雖是後生，卻甚奇特。若來辭，方便接伊。已後為一株大樹，覆蔭天下人去在。」

師來日辭黃檗，檗曰：「不須他去，祇往高安灘頭參大愚，必為汝說。」師到大愚，愚曰：「甚處來？」師曰：「黃檗來。」愚曰：「黃檗有何言句？」師曰：「某甲三度問佛法的的大意，三度被打。不知某甲有過無過？」愚曰：「黃檗與麼老婆心切，為汝得徹困，更來這裡問有過無過？」師於言下大悟。乃曰：「元來黃檗佛法無多子。」

愚搊住曰：「這尿床鬼子，適來道有過無過，如今卻道黃檗佛法無多子。你見箇甚麼道理？速道！速道！」師於大愚肋下築三拳，愚拓開曰：「汝師黃檗，非干我事。」

師辭大愚，卻回黃檗。檗見便問：「這漢來來去去，有甚了期？」師曰：「祇為老婆心切。」便人事了，侍立。檗問：「甚麼去來？」師曰：「昨蒙和尚慈旨，令參大愚去來。」檗曰：「大愚有何言句？」師舉前話。檗曰：「大愚老漢饒舌，待來痛與一頓。」師曰：「說甚待來，即今便打。」隨後便掌。檗曰：「這瘋顛漢來這裡捋虎鬚。」師便喝。檗喚侍者曰：「引這瘋顛漢參堂去。」

這公案前已說過了，現不再詳細解說，故只就印證心法而言。

既義玄道：「黃檗佛法無多子」，那他到底真開悟了嗎？要驗證。於是大愚禪師就抓住他，切問：「你見箇甚麼道理？速道！速道！」於是義玄即於大愚肋下搥三拳。

「汝師黃檗，非干我事」行家一看便知了，嘿！真的開悟了。這反搥三下是什麼意思呢？慢慢參吧！

ｂ．即踢翻淨瓶：這是溈山靈祐禪師的公案。

司馬頭陀自湖南來，謂丈曰：「頃在湖南尋得一山，名大溈，是一千五百人善知識所居之處。」師時為典座，陀一見乃曰：「此正是溈山主人也。」丈是夜召師入室，囑曰：「吾化緣在此。溈山勝境，汝當居之，嗣續吾宗，廣度後學。」

而華林聞之曰：「某甲忝居上首，典座何得住持？」丈曰：「若能對眾下得一語出格，當與住持。」即指淨瓶問曰：「不得喚作淨瓶，汝喚作甚麼？」林曰：「不可喚作木橛也。」丈乃問師，師踢倒淨瓶便出去。丈笑曰：「第一座輸卻山子也。」師遂往焉。

這印證心法是什麼呢？乃踢倒淨瓶而已！所以或即掀倒禪床，或即踢翻淨瓶，手法其實是一樣的。

ｃ．即轉身就走：這是南泉普願禪師的公案。

一夕，西堂．百丈．南泉，隨侍翫月次。師問：「正恁麼時如何？」堂曰：「正好供養。」丈曰：「正好修行。」泉拂袖便行。師曰：「經入藏，禪歸海；唯有普願，獨超物外。」

為何唯有普願，獨超物外呢？為置之不理．拂袖便行也。

ｄ．且推諉為頭痛、身倦而拒絕回答。或曰：找某人問去。

僧問馬祖：「離四句、絕百非，請師直指西來意。」祖曰：「我今日勞倦，不能為汝說得，問取智藏。」其僧乃來問師。師曰：「汝何不問和尚？」僧曰：「和尚令某甲來問上座。」師曰：「我今日頭痛，不能為汝說得，問取海兄去。」僧又去問海。海曰：「我到這裡卻不會。」

這幾個師徒都很跩，故回答的方式，皆如出一轍─乃拒絕回答爾！

ｅ．或言：待汝一口吸盡西江水，才與你道！或云：待龜生毛、兔有角，天下紅雨，鐵樹開花，才與你說。

龐蘊居士，後參馬祖，問曰：「不與萬法為侶者是甚麼人？」祖曰：「待汝一口吸盡西江水，即向汝道。」士於言下頓領玄旨。

這「待汝一口吸盡西江水，即向汝道。」，也是拒絕回答的意思─你那可能一口吸盡西江水呢？

或者說：待龜生毛、兔有角，天下紅雨，鐵樹開花，才與你說。其實也是拒絕回答的意思，為這些都是不可能的事！

ｆ．似答，而非答也：如麻三斤、乾屎橛、庭前柏樹子等。

洞山初和尚，僧問：「如何是佛？」山曰：「麻三斤。」

這「麻三斤」是什麼意思呢？為何是三斤？而非四斤或五斤呢？難道是隱喻著：佛、法、僧三寶，或三無漏學嗎？其實說三斤、四斤、五斤，意思乃都一樣。因為三斤的麻，正可搓成一條繩子，而來捆綁你自己哩！

這意思是：傻瓜！連自己是什麼？都搞不清楚！還問佛作什麼？所以「麻三斤」，卻非正面的回答也。

興教惟一禪師，僧問曰：「如何是道中人？」師曰：「乾屎橛」。

何謂「乾屎橛」？以大便已乾掉了，硬硬的一塊，故看起來卻跟木頭差不多。然外表雖已不臭，而裡面還臭得很。所以這就是「臭美」的意思！

故其意思是：你少臭美啦！既修行不是一種職業，也不是一場戲碼；且不用整天裝模作樣．自以為是。因為你愈執著，便愈不是道中人也。

趙州從諗禪師，僧問：「如何是祖師西來意？」師曰：「庭前柏樹子。」曰：「和尚莫將境示人？」師曰：「我不將境示人。」曰：「如何是祖師西來意？」師曰：「庭前柏樹子。」

「庭前柏樹子」，趙州禪師為何這麼回答呢？可能，正客堂前，乃有一棵柏樹子。故庭前柏樹子者，乃現前即是，何必他求呢？似你這樣，問東問西的，即非祖師西來意也。
小結
一切與我不相關：在以上所舉的公案中，你已意會到印證心法的要領了嗎？其實很簡單，因為不管是印證別人，或檢點自己，只要篤定地表達了「一切與我不相關」，即可矣！

我才不上你的當：因事實上，任何的考題，都是圈套爾。而一個真正開悟的人，便能根本不上圈套。所以你只要表達了「我才不上你的圈套」，便可也。至於用什麼方式，皆無所謂。

故臨濟義玄，乃於大愚肋下築三拳。而溈山卻一腳就把淨瓶踢倒了。更南泉者，乃轉身就走。至於推諉為頭痛、身倦而拒絕回答。或曰：找某人問去。方式雖變化萬千，但意思都一樣。

所以已意會心法的人，一看就明了。而未曾會得者，卻像瞎子摸象，有的摸到麻三斤，有的撿到布衫重七斤。如未見月者，皆於指上作計較爾！

吹皺一池春水，干卿何事？既每個問題，都是圈套；而表達「我才不上你的當」的方式，也可隨機應變。故在這個時代，即使不方便太粗魯，而翻桌子、踢板凳。至少你可很文雅地反問：吹皺一池春水，干卿何事？

我開不開悟？干你何事呢？即使就認定我是未見性開悟者，又有什麼關係呢？所以對一個真正開悟者而言，根本不需要印證。因為既我開悟．不開悟，已不是問題！也別人認定．不認定，不成問題。

若稍有罣礙，即非真悟也：而如在任何境界中，稍有一點罣礙，便非真悟也。所以真正的機鋒，不在考你如何回答，而是看你有沒有罣礙？而有沒有罣礙，這是騙不了行家的。因為如有罣礙，就會露出蛛絲馬跡，而行家便能確認：你還有「那個」在。

所以我一向說：真印證的話，乃只印證不開悟者，而非印證已開悟者也。把未真開悟的人，揪出來，丟一邊去。

以上印證心法，就這麼簡單，各位聽懂了吧！乃一切，都把它打回票去也。可是如業障現前，你就是下不了手啦！不只下不了手，而且還被套牢得要死要活的。
武拷
非以語言．文字．動作，來作印證：以上的印證方式，乃以語言．文字，甚至動作，來驗證。算是比較文雅的，故只能稱之為文拷吧！而在印證心法中，還有「武拷」者，乃非以語言．文字．動作，來作印證。

而是現以境界，而作驗證：然武拷，是如何考呢？乃是現以境界，而作驗證！這武拷的方式，我們還是舉兩個公案來說明，才會清楚。首先有石霜楚圓禪師的公案─他是去勘驗別人的。
石霜楚圓禪師
神鼎諲禪師，首山高第，望尊一時，衲子非人類精奇，無敢登其門者。住山三十年，門弟子氣吞諸方。

師髮長不剪，弊衣楚音，通謁稱法姪，一眾大笑。鼎遣童子問：「長老誰之嗣？」師仰視屋曰：「親見汾陽來！」鼎杖而出，顧見頎然。

這「親見汾陽來！」表面上是說：他是汾陽善昭的徒弟。而實際上，還有更深層的意義。以「親見」者：非只見過其顏面五官爾，而是已經得到他禪法的精髓。

故他直截了當地表示：我已得到汾陽禪師的真傳，故今天特地來拜會你也。

問曰：「汾州有西河師子，是否？」師指其後，絕叫曰：「屋倒矣！」童子返走，鼎回顧相矍鑠。師地坐，脫隻履而視之。鼎老忘所問又失師所在。師徐起整衣，且行且語曰：「見面不如聞名。」

這神鼎一聽，要過招就來吧！於是即出考題曰：「汾州有西河師子，是否？」他不回答，卻指著身後，既淒厲且恐怖地大叫道：房子倒矣！─如在這個時代，最好是大叫：又大地震了！

以他叫得如此淒厲、恐怖，故童子一聽，馬上回頭就跑。而神鼎也給嚇了一大跳，故過了一陣子後，猶六神無主，最後終於回想起：他主考的問題。這時石霜楚圓，卻只調侃地說：「見面不如聞名」耶！原來你的功夫，就只如此如此。

其實，房子有沒有倒，一看就知道了。故等看完，再嚇到也不遲。怎會是一聽到，就被嚇壞了呢？所以這個考題，我覺得還是比較好應付的。
廣欽老和尚
老和尚獨自上山苦修十幾年後，再回到原常住的寺廟，莫測高深。沒有人知道，他修行到今，到底有什麼成就？因為實找不到一個更偉大的禪師來考他；可是大家又都很好奇。

於是方丈大人，乃心思一計─便誣他是賊，偷竊了三寶物。而老和尚，卻只八風不動，依然故我；竟既不叫屈，也不伸辯。於是寺內寺外的僧眾．信徒，看到他就指指點點：這個傢伙上山修行了十幾年，竟劣根性還這麼重，真是……。

如此過了好幾個月，最後方丈大人才表明真相：其實物未遺失。而誣他是賊，也只為確認他修行至今，到底有何成就？

這考題，豈非比前面的難多矣！因為若無真功夫者，不是鬱卒得去撞牆，便是抓狂得去殺人。混蛋，為何如此與我過不去呢？不殺你的話，是出不了這口怨氣的。
證道歌
所以用現前的境界去考，這才是真槍實彈。而只用嘴巴講一講，用手腳比劃比劃，卻只是花拳繡腿而已！

在《證道歌》上有：『假使鐵輪頂上旋，定慧圓明終不失。』真正有功夫者，在任何的逆障中，都能保持著正念的。故禪宗的祖師，在考人時，有的是非常嚴厲的，才不怕你斷手或斷腳。所以你還想找人印證嗎？先把遺書寫好吧！

在台灣有一位居士，號稱已證得阿羅漢果了。我也真想去考他。以若證得阿羅漢果者，必然不怕死。故我或將送他一種禮物─眼鏡蛇。

而在當面打開禮盒後，竟是一條毒蛇；這時便可看他的反應，如果他若無其事地說：嗨！小龍啊，好久不見了。則至少是有相當功夫的人；反之，竟嚇得尿屁直流，那就什麼都不必再解釋了。

這種考法是很直截了當的，值得參考。但除非是對真有功夫者，勿濫用也；否則或將鬧出人命。
對境印證
能否保持『一切與我不相關，我才不上你的當』的默照功夫呢：所以若求印證，其實也不用找人印證。因為每天從早上到晚上，很多境界都在為我們做印證哩！因為在任何境界現前時，我們能否保持『一切與我不相關，我才不上你的當』的默照功夫呢？還是一次又一次的上當呢？

或者經常給自己出難題，下圈套？先把自己坑得求生不得，求死不得；然後再求他人解救呢？再求佛菩薩慈悲呢？
證量高低
於是就「對境印證」而言，若從早上到晚上，從今年到明年，都不給自己出難題，下圈套者，乃上之上也。

其次是，最初雖以覺照能力不夠，而給自己出難題，下圈套。而後，猶能自悟前非；如呆頭鵝能自己鑽出來，而不用別人拉拉扯扯的，為次上也。

若不能自悟前非，而必經他人棒喝．力勸，才終於惡夢方醒地爬出來，為更下也。至於雖經他人百般棒喝．勸告，仍抵死不悔者，為下之下也。

所以要印證，這不是很簡單嗎？因從早上到晚上，就有太多為自己印證的機緣。故除非在順逆境中，皆能八風吹不動者，才功夫成片也。

甚至說，非只是「八風吹不動」，而且是「八風吹不到」。因為若已證得無我者，則不管風再怎麼吹，也不會吹到他身上的。
總結
故禪宗的印證心法者，若能每天．每事，都如此對境反省，則何必更求他人印證呢？因此欲向外求印證，而期待別人肯定我有功夫者，也不過是生死的習氣爾！。

或者，有人會以為，如受印證矣！即所作已辦也，故可休息．休息。其實，修行乃是本份事，就像吃飯、呼吸一樣，根本不應該想要休息。以真修行，本無終結故。

因此一個真正聰明的人，應該關切的是：下一步，我當如何繼續努力？而非我已走到那裡了？要向前看，而不要向後看。

否則，一旦自足，或使習氣復發也：以若向後看，而自覺得我已走得很多矣！當這自足心一起，則對境返照的功夫就會退減也。故除非是大悟徹底的人，否則必使習氣復發，而歧路亡羊也。

所以最保險的，還是不斷地往前去努力。故即使謂有印證，也是為更確認往前的路，當如何走爾，而非少得為足而懈怠也。

以上〈略述禪宗的印證心法〉就講到這裡為止。而有關「從漸修到頓悟」的探討，也就於此告一段落。
果煜法師文集 / 漣珠甘露 / 略述禪宗的印證心法 [image] 上一篇 | 下一篇


我是誰─無我的提昇與修證

果煜法師文集 / 漣珠甘露 / 我是誰─無我的提昇與修證 [image] 上一篇 | 下一篇
我是誰─無我的提昇與修證
我是誰─無我的提昇與修證
三法印
中觀
無始無明
圓覺經
楞嚴經
物理學
晶界的啟示
無我的覺悟
生物學
以無我故，發出離心
氣脈
觸受
脈障
凡夫
忘我
無我
行蘊脈的現行
我執的頑抗
邪不勝正
恐懼感
醍醐灌頂
道與魔
天魔
魔之所由
我執的抗拒
五十陰魔
我為大魔，誰能不著
菩薩道
小結
我是誰─無我的提昇與修證
今天再講有關「修心與調脈」的問題，而題目為「我是誰」─即無我的提昇與修證。各位是否已注意到，我用的是「提昇」的字眼。何以為提昇呢？請聽我道來。首先複習有關「無我」的理論：
三法印
相信一個人只要初步接觸到佛法，尤其是從經典入手者，就會知道有三法印：

諸行無常：一切現象都是無常的，包括我們的身體與心識的變化，都是無常的。其實，在無常之中，就已影射著無我，只是還未講得這麼明確。

諸法無我：在一切現象中，沒有一個不變的主控者。一般人所謂的我，乃是指「主控者」也。眾生誤認為內在裡有一個主體，能控制著一切身心的變化。但事實上，根本不可能找到這個不變的主控者；故稱為諸法無我。

寂靜涅槃：從無常、無我而消除我們對生命的執著，而能隨遇而安，即稱為寂靜涅槃也。故寂靜涅槃，乃指心境而言。也就是為無常、無我，才能證得寂靜涅槃也。

這三個法印，為大部分的人都已聽過很多次了，所以我就簡單講到這裡。然而即使聽過很多次了，我們對於「無我的理論」，頂多是注意到了，但還不能完全的肯定。
中觀
眾緣所生法，我說即是空：而「無我的理論」，如進一步用中觀的思想去考量的話，必將更確認。為什麼呢？以「眾緣所生法，我說即是空。」既一切現象都是眾緣所生，包括我們的生命，包括我們的心識，都是眾緣所生法。於是在一切所生法裡，就沒有一個內在的孤立者，也沒有一個永恆的主控者。

以無自性故，無我也：因此從眾緣所生法，乃能更確認諸法是無我的。既緣起，則無自性；以無自性故，唯無我爾！所以從中觀的分析，要確認無我的理論，應當是很直截了當的。因為無我故，我們身心能變化；也因為無我故，眾生能修行成道。

法住．法位，法爾如是：故若已深入中觀的義理，對無我的結論，應可完全接受矣！故這道理，乃法住．法位，法爾如是。不懂的人，覺得不可思議；但既明白後，即知它本來就是這個樣子。

成聖不增，在凡不減：這個道理，也可說是成聖不增，在凡不減。聖人雖已證得了，卻未增加道理的份量；而凡夫雖迷惑，卻也不離這道理的運作中。

以上從理論分析，故知「無我的結論」，乃是很明確的。
無始無明
但何以凡俗之人，皆有我執？但如果我們是從現象去觀察的話，就會覺得很迷惑─為什麼所有的眾生，都有我執？不管是文明的人，還是原始部落，甚至小孩子、老人都一樣。雖然其我執的表現方式，也不盡相同，但本質上都是有我執的。何以凡俗之人，皆有我執呢？

十二因緣：無明緣行，行緣識。故在佛法裡，乃講到十二因緣：無明緣行，行緣識……。若謂「因為無明，所以有我執。」這其實並未真已解決問題，因為再下來的問題，便是：那無明，又是從何而來呢？

很多人會因為在十二因緣中，總把無明列在前頭，故把無明當作第一因。而第一因，其實是不符合佛法的。而如非第一因，則再追究上去，卻也是沒完沒了的。

故佛法，最後不得不說為「無始無明」。然以「無始無明」，就解決問題了嗎？雲霧依然在，到處閃不開。這感覺只是把問題凍結而已，而非真已化解了！
圓覺經
下面我們看經典裡，對這個問題如何回應。首先看《圓覺經》，其在「普眼菩薩章」裡有：『四緣假合，妄有六根。六根四大，中外合成。』這四緣假合，即指地、水、火、風。從四大、六根的假合，而有這個身體。然後『妄有緣氣，於中積聚；似有緣相，假名為心。』這妄有的緣氣，又是從何而來呢？也都還是問題。所以對這樣的回應方式，是不能令人滿意的。
楞嚴經
在《楞嚴經》裡，有一段經文，也講到這個問題：演若達多，忽於晨朝以鏡照面，愛鏡中頭，眉目可見。瞋責己頭，不見面目；以為魑魅，無狀狂走。於意云何，此人何因無故狂走？富樓那言：是人心狂，更無他故。

然而為什麼他會突然發狂呢？『既稱為妄，云何有因？若有所因，云何名妄？』從無因中而生妄，這是難以接受的。其次，妄既無因而生，便無因可滅。所以既已成妄了，便無以對治消除；於是眾生也就不用再學佛修道矣！

甚至如無因而能生妄，那諸佛菩薩雖已證得圓滿境界；是否那一天，也會無因生妄，而墮為凡夫眾生呢？

所以這回應方式，不只未能解決問題，倒又製造了更多的問題來！

先清淨本然，後起無始無明，在理上是講不通的：所以我們從中觀的理論，來看「無我」；確實是有佛、無佛，必皆如此。但在現實生活中，眾生又何以起我執？這就很難思議了。

對於這個問題，我曾花很多時間去沈思，最後慢慢覺悟到：「有」與「無」，不能絕對二分。若無即非有，有即非無，必將是死路不通也。下面且從幾方面，來探討這個問題：
物理學
從緣起觀萬物，應本無界限：首先我們還是從緣起的道理，來思惟萬物。既諸法從因緣所生，而能生的因緣，復是從因緣所生。以此從因緣的因緣，而去重重推演的話，則為廣闊無邊。

所以萬物，皆在因緣的牽連中，而形成像梵網一般。每一條線，每一個結，都與其它相連，而不可能封閉或斷絕。故一切法不可能孤立，或與它法有絕然的界限。

從現象觀萬物，卻是界限分明：可是如果我們再回觀到現象界，卻是萬物都有界限；天是天，地是地，花是花，草是草，界限乃都非常清楚也。也正為界限分明故，能定義出種種不同的假名。於是這界限分明的現象，與緣起無界限的理論，又豈非相矛盾呢？

不只有情眾生如此，連無情的草木亦然：如果說：為什麼有界限呢？乃因為眾生有執著故，才成為界限的。但無情的草木，既無心識，則不成執著；當無界限才是。但現象裡，桌子是桌子，椅子是椅子，花草枝葉，各個不同，界限還是非常明確的。而這問題，又讓我困惑迷惘。
晶界的啟示
金屬或礦物，於固體時晶界分明：尤其更思惟到金屬或礦物時，愈困惑迷惘。如我們把金屬或礦物，加溫溶解後，它就變成液體而無晶界矣！但如溫度降低而凝成固體時，又會產生晶界。

所謂晶界，即礦物結晶時，會在內部形成界限，而為各式各樣的形狀，有的長方形，有的菱形，有的柱形，有的片狀。故如將石頭剖開，便能看到內有各式各樣的晶界。既金屬、礦物之純無情物，於結晶時還都必形成界限，那還能否認萬物有界限嗎？

但溶解成液體時，晶界即消失：對這個問題，我思考了很久，最後還是從晶界中得到啟示。因為晶界在固體時，界限確實是非常清楚；但若溶解成液體時，晶界即消失矣！唯內在的界限消失，但外在還是有界限的─形成為液體也。

若更蒸發成氣體時，外界乃不復存在矣：如果我們再把已溶成液體的金屬或礦物，再加熱，當然要加到非常高的溫度，甚至幾千度以上，這時它變成氣體了。而變成氣體時，既內在、也外在的界限，皆完全消逝矣！

於是所有的氣體，都能互相滲透，而均勻分布。故在大氣層中，雖有氫、氧、氮、二氧化碳和水蒸氣等，皆混成一體，毫無間隔。這也就說：在固體時，界限最清楚；於液體時，界限就沒那麼清楚。至於成氣體時，界限皆消失矣！

能量愈低，晶界愈分明；能量愈高，界限愈模糊：由是，我得到一種啟示：若能量越低，即界限越清楚。在物理學上，通謂固體的能量最低，所以界限最清楚。而加熱到氣體時，以能量愈高故，界限即愈模糊也。因此是以能量的高低，來形成界限的差別。

心靈程度愈低者，必我執愈堅固；心靈提昇愈高者，才我執能淡泊也：於是再把能量，比喻作心靈程度；則心靈程度愈低者，必我執愈堅固。故除非能將心靈程度慢慢提昇，這堅固的我執，才能愈來愈淡泊。

以中觀的緣起思想，乃是一種統觀的視野，故其心靈程度當與一般人有別；而能相應於無我也。反之，如以自我中心而看待諸法，必我執堅固爾。
無我的覺悟
所以問題不在於去諍論：到底是有我，還是無我？而在於返問我們的心靈層次是高？還是低？而心靈層次的提高，乃可分作二種：

廣度：知識閱歷愈廣，心胸才可能愈開闊。但也不盡然，有的人雖知識閱歷很廣，但還貪心不足，或俗不可耐。

其次是高度，必知識閱歷愈廣，才愈方便去提昇覺性；但如不善用心，則雖有很多閱歷，也未必能提昇心靈的層次。

也有的人天生有善根，就像六祖慧能大師，故不需要具備很多的知識與閱歷，便能悟出很高的道理來。

這種情況我們可用金字塔做比喻，底部愈寬，是廣度的增延；高度愈增，是悟性的提昇。雖底部寬廣，高度未必增加；但高度要增加，底部還是得寬廣才行。所以在禪宗裡的大祖師，不只飽讀經藏，深入禪修；而且對世間學問，也都能博學慎思，才能成為一代大祖師的。

觀相見性：這也就說，因無我的道理，是一種共通的原則。而共通的原則，乃須從很多差別的事相中，去觀察．去思惟．去歸納，而最後終能覺悟也。而覺悟者，即是見性也；故曰「從觀相而見性」。

依世俗諦，而得第一義：這「觀相見性」的過程，如依中觀的說法，即是依世俗諦，而得第一義。故世俗諦，可說是金字塔的底部；而第一義，乃金字塔的最上端。於是世俗諦與第一義間，其實是連貫的，而不可截然劃分。

從有我而提昇成無我：故有我與無我，也是連貫的。我們不可能在中間找到一個界限，而定義從此以下者，即為有我；從此以上者，乃無我也。這也是我前面之所以用「提昇」的緣故。如愈不斷去提昇，才愈趨近於無我也。而不是有一種境界，被找到了，即證無我也。

有我與無我，非對立的兩端：所以講到這裡，我們就可以慢慢意會到，有我與無我，乃非對立的兩個極端。如用對立極端的思考方式，便難以跨過無我與有我的鴻溝。

而是一條漸近線：於是這「有我與無我」的關係，依我的會意，卻變成一條漸近線也。這漸近線，我們簡單用第一座標來表示：

未修行的眾生，乃偏向於外，故為「有我」；且愈偏向外，則心靈層次也愈低也。但為是漸近線故，雖靠近於Ｘ軸，卻不會碰到Ｘ軸。這也就說，雖偏向於有我，卻非絕對界限的「有」。

而既修行，則為內攝法門。於是以內攝故，而能趨向於中道；且心靈的層次，也愈來愈高也。然也以是漸近線故，還不可能跟Ｙ軸相交；故即使不斷地提昇，也非絕對地「無我」也。

這無我的境界，且用一種比喻：就像一個人坐上太空船，當其愈升愈高，而視野愈來愈開闊時，再回觀地球，便不會再硬去區分，這是中國，而那是美國；更何況去劃分，是我家，還是你家？

這時即使一切境界，都還存在，可是相對地份量卻愈來愈渺小。所以證得無我境界，不是謂這個我完全消失了，而是它的比例愈來愈輕微；於是既比例愈來愈輕微，當執著也隨著愈來愈淡泊也。
生物學
生物的本能

上次於講「問世間情為何物？」時，就已說到：生物基本上，有兩種本能：

保護．延續自我生命的存在：每一種生物，不管是最低等的如螞蟻，和較高等的人類，甚至天人都一樣，乃有一種基本的任務：活著，就得使自己的生命繼續延綿下去。因此必透過衣、食、住、行等資生物品，來完成其所需。

交配．繁殖種族生命的綿延：除延續自己生命的存在，還要使種族的生命也能夠繼續綿延下去。所以螞蟻，得繁殖螞蟻；烏龜得養育烏龜。

於是乎，不管從自我保護的動機，或種族綿延的需求來看，生物本能上都是「有我」的：我們無法想像，如果生物從生下來，就已證得「無我」境界，那牠們還會繼續保護自己的生命嗎？或就不用繁殖下一代了嗎？如果要滅絕的話，就讓它滅絕吧！

但在生物的基因裡，就不可能讓牠們產生這樣的想法，非得保護自己的生命，也非得維持種族的繁衍。所以從這個角度來看，生物本能上都是「有我」的。

眾生本質上，都帶有輪迴的基因：於是乎，雖大乘佛法再三肯定：眾生皆有佛性。可是若從生物學的本能來看，乃覺得眾生唯有輪迴的本性爾。以其它生物，既不可能去覺悟緣起，更不可能證得無我。

何以生物從一生下來，就開口要吃？或長大之後，都要求偶？其實，既不是牠要吃，也不是牠要求偶；而是基因就是這麼設定的。

所以我以前乃說過：修行，乃必逆天行道也。要違抗生物學上的基因設定，才有辦法證得無我境界，也才有辦法超脫輪迴生死。以上乃從個別生物來看，故唯是「有我」的。

食物鏈

其次，若所有的生物，既皆能保護自己的生存，又能無窮地繁衍後代；則這地球豈不就要爆炸了？昆蟲不斷地繁衍昆蟲，以至於整個世界都是昆蟲；螞蟻不斷地繁衍螞蟻，最後整個世界也都是螞蟻。事實上不可能的，因為生物學上有另一種平衡的設計，此即食物鏈也。既每一種生物，是以其它生物作為食物；也每種生物，將成為其它生物的食物。關於食物鏈的模式，相信大家都已知道了。

從一切生物既相生．也相剋的觀點來看，才能跳脫出自我中心的執著：於是一切生物，都是在相生．相剋的梵網中。既沒有一種生物能單獨存在，也沒有一種生物享有主控權。所以若從食物鏈的角度來看，卻與「無我」更相應也。故「無我」非謂不存在，而是謂無獨控權爾！

以前人認為所有其它生物，都是上帝賜給人類的食物；這即是以「人類」為自我中心而有的觀點。而當我們知識愈來愈廣博時，乃覺悟道：人類其實也只是在食物鏈中之一環而已！過去益蟲．害蟲，毒蛇．猛獸的稱呼，也只是自我中心的產物。從食物鏈來看，既都是相生、相剋，則云何為益？云何為害呢？

於是從能跳脫以人類為自我中心的執著故，現代人才注重到環保的問題。這也就是當視野愈開闊時，才愈能相應於無我的境界。

食物鏈的觀點，是心智更成熟後的覺悟，故與無我乃正相應：這食物鏈，其實也是緣起的一環；故能從正觀緣起，而得到無我的結論。而這也必待心智更成熟後，才可能有的覺悟。在文明的初期，是不可能有這種覺悟的。
以無我故，發出離心
天地不仁，以萬物為芻狗：這「無我」的覺悟，不只能於理上相應涵容，且必將在情上發出離心。為什麼能發出離心呢？因為一個人既生下來，就被陷入食物鏈中，而難以超拔。

所以這是一種很巧妙的設計：一方面生物從生下來，就帶著「有我」的基因，故得為了延續自己的生命，繁殖種族的生命，而不得不去殘害其它的生物。一方面既落入食物鏈中，也得遭受其它生物的殘害；以維持生態的平衡。

以無我故，能發出離心：這不斷地為此幻化的我或種族，而保護抗爭，而繁衍不息，又不斷地被制約．平衡，其究竟有什麼意義呢？若只生了再生，死了又死，這樣一直延續下去，真是人天長夜般地惡夢綿延。

唯願早日跳脫出此食物鏈的制約中：故看不破的，還是繼續去保護、繁衍，繼續去造業、生死。而看得破的，唯願早日從食物鏈中跳脫出來，而不希望再落入這種相生、相剋，弱肉強食的窠臼中。

往生淨土：那云何能跳脫出食物鏈的制約呢？首先是往生淨土，在經典上謂：於十方淨土中，皆欲食得食，思衣得衣，既不需去殘殺其它生物，甚至也不需要去種植或烹調等。

不受後有：其次，更徹底的乃是「不受後有」。如能不再受生，那所有的問題就跟著消除了。

這是第二部分，乃從生物學的觀點，而講「從有我到無我」。
氣脈
下面我們再從氣脈的觀點，來論有我與無我。於《圓覺經》上有：

云何我相？謂諸眾生，心所證者。譬如有人百骸調適，忽忘我身；四肢弦緩，攝養乖方。微如針艾，則知有我，是故證取，方現我體。

這裡的「心所證者」，意義卻不是很清楚，但若繼續看下去，則會更清楚。就像有一個人，他的身體非常輕安、舒適，以至於將近忘掉自己的存在了！這時，如拿針去刺他，或用艾草去炙他，他一痛就馬上覺醒過來。而醒過來的第一句話，即可能是：「你為什麼刺我？」這時候，「我」就現行了。

「是故證取，方現我體。」於是因為有覺受，才對應出我的存在。故這個「證」，乃是指「覺受」而言。

證取─從觸而受，因受而想，以想故行：過去我於講《圓覺經》時，卻未把四相，講得很清楚。現在想想，其實四相，乃很簡單，就是受、想、行、識爾。我相，是指受蘊；人相，是指想蘊；而眾生相，則指行蘊；至於壽者相，乃指識蘊也。各位如有興趣，再把《圓覺經》這一段經文，取出來對照看，當會更清楚。

現在我們主要是講我相。既我相，即指受蘊；則受蘊又從那裡來呢？乃是從色而來。而色，則是指這身體也。故從身體感官的觸，而有受；從受，而生想；於想後，更有行識。

從心識的作用中，現起我執：「是故證取，方現我體」，簡單講，就是從覺受中，而現起我執也。如在看的當下，而覺得「是我在看」；在想的時候，而認定「有我在想」。這與西洋哲學家笛卡兒，所說的「思故我在」，乃有異曲同工之妙。

其實，這裡的思，不只是思考，且包括受、想、行、識等一切心識的作用。「是故證取，方現我體」，即是謂：因為有種種心識的作用，故才能現起我執。
觸受
外觸覺外受─五根對五塵：下面我們再來論述：它與氣脈有什麼關係？既從觸受，才現我執。而觸受，大致又可分為外在的觸受，與內在的觸受。外在的觸受，如眼根對色塵，耳根對聲塵，鼻根對香塵，舌根對味塵。

內觸生內受─身根對氣脈：至於身根對觸塵，則既有外在的，也有內在的。外在的如冷熱的覺受，或與外物的觸覺。至於內觸者，即於禪坐時，有關氣脈的覺受也。
脈障
單以氣的流動，未必成觸受；譬如孤掌難鳴：如果更詳細去分析，單有氣的流動，還不一定成為觸受也。譬如若只是風在吹，而無房子、樹木等障礙時，卻不成為聲音。故必既有風吹，且有房子、樹木等障礙；於是風吹，才能發出響聲。

乃為脈有障故，氣流不順，故成觸受也：同理，若只是氣的流動，而無脈障的話，還是沒有覺受的。故為既氣在流動，且脈中有障礙；於是氣行於脈中，才會有覺受。因此脈愈平順，便愈無覺受；反之，脈障愈重，氣流愈不順，則覺受就愈鮮明．愈悽切。
凡夫
眾生都有脈障，故於氣的運行間，乃時時現起我執也：以一般眾生都有脈障，而我們又每天．每時．每分．每秒，氣都得運行。如眼睛欲看時，氣會集中於眼部；若走路時，氣會集中於下肢；如果什麼事都不做時，氣還是會周行全身的。既氣時時刻刻都在運行，故時時刻刻都會碰到障礙；所以眾生何能不起我執呢 ？

問：一個人的脈障輕或重，能不能看得出來？答：可以的，如氣色濁者，大致是脈障比較重的。反之，若眉清目秀者，脈障會比較輕。於是為脈障輕故，自然心思會比較靈敏！而心胸也會比較開闊的。

傷病愈苦，我執愈堅固，而更難發出離心矣：既脈障愈重，則我執愈堅固。於是一般眾生，在生病．受傷時，我執乃將愈堅固也。雖從理上說，應轉逆障為增上緣，而深發出離心。但就現實所見，卻是難上加難。

有些人於傷病時，更會自憐．撒賴，而祈別人多來看顧他。他不會想：「因為我生病，而拖累別人，真是太慚愧了。你們不要管我，都各忙去吧！」多半他都會抱怨：「我病得這麼嚴重，你們為什麼都不來看我？整天在瞎忙什麼，那麼愛攀緣？而醫生護士，也都愛錢不愛人……」我們可以去觀察，是否人愈病苦時，我執愈堅固。
忘我
於脈障不現形時，乃能忘我．忘身：故除非以修定調脈，待調到脈比較通時，這身見．我執才能慢慢降伏。如有的人，坐到一個階段時，乃覺得自己上半身不見了，為何不見呢？因為脈通了，反無覺受也。

故手脈通了，手就不見了；上半身的脈通了，上半身也不見了。不見了，不是不存在，而是無覺受也。故當一切脈障不顯現時；乃既能忘身，也能忘我。

上個脈障剛降伏，下個脈障未現起時：而所謂脈障不顯現時，卻未必全調通了。對大部分人而言，乃是上個脈障剛調伏好，而下個脈障未現行時。比如初禪坐時，有個部位很痛。於是你忍呀忍的！忍到最後，乃能從痛苦到痛快，暢通了。於是在暢通的階段，或已忘我也。

喜樂的覺受─禪悅為食：那如果已貫穿，卻還有一點障礙呢？這雖有我，卻是個非常吉祥安樂的我。所謂的「禪悅為食，法喜充滿」，殆就這個階段而言。

但如繼續坐下去，而使另一個脈障又現起了，於是我又現行了。然這時，因為彈性空間已比較寬廣故，我執乃將愈來愈淡泊也。

因脈障而集中專注，故有我：所以我們再回顧，前所謂「集中與專注」的差別。如因氣脈有障礙，故於禪坐時，氣都往此處集中。於是愈集中，即「我」愈在那兒也。

故集中於眼，眼就是我，而謂「我在看」。集中於腿，腿就是我，而謂「我在行」。如集中於疼痛處，痛處即是我，而說是「我痛」。

無脈障則遍佈無住，故無我：故除非坐到脈結全都通了，乃無處可集中；這時氣即成遍佈無住。而無住者，即證無我也。

雖微有脈障，但不必太集中；故此時乃成旁觀默照的體驗也：以一般人而言，當不可能完全沒有脈障。然如微有脈障，而不關緊要；所以於調脈時，卻不必太集中，故此時乃成為旁觀默照之體驗也。

何謂「旁觀默照」？雖覺知於身心的存在．身心的變化；卻不把它當作我，而能把它完全客觀化。是那個人在打妄想，而非我在打妄想。

如在一切情境中，能把自己抽離出來，而成為旁觀默照者，便已無煩惱．負擔矣！因為跟我不相干爾。但也除非脈能調到這個地步，否則再怎麼練習默照，也是枉然；充其量，只是在玩「自我暗示」的遊戲而已！
無我
故除非一切脈障盡消除，否則不能證得無我的境界：然脈障能不能消除？卻不是純靠調脈，就能消除的。以上次已說過：若心結不開，必脈結也不通。而若無正知見者，是不可能消除心結的。所以真欲證得無我境界，還是得從正知見去著手。於正知見的指導下，去消除脈障，才能相應於無我境界也。

然脈障乃無終結，故我執只是愈來愈細微而已：但是既有身體，即不可能全無脈障。故修行乃無終結，但我執會愈來愈輕微．愈來愈淡泊爾。

這是第三個論點，乃從氣脈的觀點而論「有我與無我」。結論很明確：從脈障的舒通，而能從有我而提昇於無我也。
行蘊脈的現行
脈有五種層次─色．受．想．行．識：前已說過，脈有五種層次。此如用中醫的分類，即為心、肺、脾、肝、腎。用佛法的五蘊分類，則為色、受、想、行、識。甚至如用唯識的系統分類，則為菴摩羅識、前五識、第六識、第七識和第八識。於是行蘊的層次，即對應於第七識的層次。而第七識，又名末那識。

以具我執故，污染造業：為什麼稱為末那識呢？末那，為梵語之音譯，即「思量」之義。其乃以我執為中心，而來分別、取捨、造業，故又稱為污染識也。

雖一切脈障皆有我，但行蘊的脈障我執尤重：這也就說，雖有脈障處，即會現起我執；但行蘊的脈障，所現起的我執，卻比其它蘊所現起的我執，還強烈多了。因為行蘊，乃是根本我執的所在處，故為一切分別、取捨、造業的根源。因此於《百法》之五十一心所中，行蘊即佔了四十九心所。

所以外層色、受、想之脈結，其實也只是從此行蘊根本，而開展出來的枝葉而已！
我執的頑抗
前受蘊與想蘊的脈障現行，既可說是我執的化身，也可說是我執抗拒所施的迷霧─不願束手就擒：所以前已謂，於禪坐時會因為脈障，而有八觸的覺受，如身體的疼痛、悶脹、冷熱、浮沈，一切有關身體的覺受，乃歸為受蘊。至於貪欲、瞋怒、鬱悶、煩燥等煩惱的現行，且歸為想蘊。

於是這些覺受與煩惱，既可說是我執的化身，也可說是為我執抗拒，而施放的迷霧。我執抗拒什麼呢？抗拒被消融，就像人不願意坐以待斃一般。因為如果氣能繼續內攝，而超過行蘊的層次，這我執就將被消融也。而這我執，就像人一樣，乃不願意死呀！於是為貪生怕死故，於前層次中即佈下種種的機關．陷阱。

譬如烏賊，臨陣脫逃：所以任何覺受與煩惱─包括喜樂與禪悅亦然，都可說是，行蘊所播放的煙霧─為讓行者迷失道心。如迷失了，他就不會繼續用功；或雖繼續用功，但也不可能直衝到第四層去。

於是這「我」，才可以全安地固守在此堅固的堡壘中。這又像烏賊一樣，當碰到敵人來時，便趕快放一灘墨汁，然後借機溜走。
邪不勝正
破關斬將，直搗黃龍：我為什麼要講述這些觀點呢？因為很多人於異常的覺受或粗重的煩惱現行時，他既一方面害怕，也另方面迷惑。於是就不敢繼續用功，而這便上當了；上誰的當呢？上「我」的當也。

故除非行者既知見非常正確，更道心堅固不拔，才能破關斬將，而直搗黃龍。到最後，氣已內攝到行蘊這層次，乃將跟我執直接碰頭了。這就像兵臨城下，邪不勝正。這時我執，又何以回應呢？
恐懼感
此時，貪生怕死的恐懼感，卻如影隨形地緊跟著來：於是這時，乃會產生一種心態─特別地貪生怕死。為什麼貪生怕死呢？也許這我執，也知道它不久即將被消融；但它又不願意去死。所以在意識上，就會產生種種貪生怕死的恐懼感。

於是很多人最初於家裡禪坐，也都相安無事。可是坐到這個層次後，卻莫名其妙地怕起來了。你問他：怕什麼？也說不上來。怕鬼嗎？家中，其實從來也沒鬧過鬼。怕死嗎？現在也活得好好的。不知道怕什麼？但恐懼感，總是非理性地沒辦法消除。

風聲鶴唳，草木皆兵：我禪坐，一向是閉著眼睛打坐的。但在這個階段，除了張開眼睛，還得開燈。如自省問：你怕什麼？其實也不確認，可是這恐懼感就一直如影隨形地纏著我。這真是「風聲鶴唳，草木皆兵」，常常疑神疑鬼地，好像各式各樣的災難，會隨時降臨在我身上。所以這時候，很容易自己嚇自己，而且一嚇就是全身冒汗。

心太敏感，防衛過度：既行蘊，就是我執的化身；而氣已兵臨城下了，所以他當得更加地保護自己。於是心太敏感，防衛過度。平常還勇敢的人，到這時卻變成畏首畏尾的。一種非理性的恐懼，籠罩在心頭。

拙火過盛，衛氣太旺，免疫系統亢奮異常：此類似於密宗所謂「拙火昇起」的階段，故拙火過盛，身體燥熱。如就中醫而言，可說是衛氣太旺，故保護過度。或是現代西醫所謂的「免疫系統」。我相信，這些應大體類同，且與行蘊的氣脈有關。

從正知中，安忍以度過：這時，身體既蒸熱．煩燥；也心理更恐懼．不安。這時間會持續多久呢？蠻久的，好幾個月，且還是在專修時；若於平日間，就不知道了。（大概也不會這麼誇張吧！）

這時，該怎麼辦呢？對我而言，唯從正知中，繼續用功以捱過。我大致知道，這乃與我執的抗拒有關。它當然不希望你通過，所以才會化現出種種逆障。而我們唯有以正知見，繼續堅忍以度過。
醍醐灌頂
當拙火上昇至頭頂時，乃刺激松果腺分泌：在密宗裡乃說到，若拙火從海底輪慢慢上昇至頭頂時，就會產生一種分泌，這分泌乃稱為「月菩提」─即清涼之意。故全身乃由燥熱，而轉為清涼。所謂「甘露洒頂」或「醍醐灌頂」，即指這種覺受。

如以現代的生理學而言，或說是松果腺的分泌。一般人的松果腺，還不確定它有什麼作用？為什麼沒作用呢？為那處的脈，還未調通，故顯現不出作用也。

醍醐灌頂，清涼透骨：然當坐到拙火上升，而能打通松果腺時，其才會產生分泌，而有清涼透骨的覺受。不只全身皮膚．肌肉，都已清涼，甚至骨髓都清涼也！

此層次的脈障已調伏：這時行蘊的脈，算是已舒通了，若更進一步再將識蘊的脈舒通，才算清掃了一個層樓。故既我執會比較輕，也妄想會比較少。而後又是另個層樓的舒通。

這也就說，所謂調伏我執，是通過正知見的解悟，以及脈結的舒通，而能調伏的。且不是一次，就能究竟調伏；而是得一次又一次地去調伏它，而使我執愈來愈淡薄。

身心安適，禪悅為食：若經「醍醐灌頂」的階段後，身心即能輕安、悅意，甚至有「與萬化合一」的覺受。而這種覺受，若待下個層次的脈障再現起時，又消逝無蹤矣！

也可能現起疑情：又在氣脈上昇至頭頂時，如碰到脈結，也可能現起疑情，而轉為參禪法門。
道與魔
是道高一尺，魔高一丈？或魔高一尺，道高一丈呢？下面繼續講「道與魔」的問題。俗云：道高一尺，魔高一丈。但若真是道高一尺，魔高一丈的話；我們就不用修行了。因為再怎麼修，也修不成。然對於道心不堅固者，或正知見不具足者，竟是道高一尺而魔高一丈也。因為若碰到逆境、障礙時，他就退轉了。於是既退轉了，當是魔高一丈也。

而對道心堅固，尤其是正知見具足者，卻應是：魔高一尺，道高一丈哩！因為必以道心和正見，去降伏那些魔障也。

著魔不稀奇，因為一切眾生本來就在魔王的掌控中：又很多人說「打坐會著魔」。然就我的觀點而言，即使不打坐，也會著魔的─因為一切眾生，本來就在魔王的掌控中。沒有不著魔的，所以不用擔心，修行會有魔障現起。至於為何沒有不著魔的？下面會說得更清楚。

修道，即是降魔的過程：既眾生沒有不著魔的，則修道即是降魔的過程。以現起的魔障，能逐次降伏，故道業才能進步。反之，如魔障不現起，我們還不知道從何去降伏哩！

四魔─五蘊魔．煩惱魔．死魔．天魔：為何說「眾生本來就在魔王的掌控中」呢？以經典上說，魔有四種：第一為五蘊魔，既眾生的生命，乃由五蘊和合而成，則豈非本在魔中？第二為煩惱魔，其實煩惱魔，即是在五蘊魔中，只是將它講得更細膩一點。既眾生皆有煩惱，故亦不出魔王的掌握中。第三乃死魔，以人不可能不死，所以還脫不了死魔的威脅。第四則為天魔。
天魔
魔王波旬並非無惡不作．到處殺人放火的暴君：我們或覺得，天魔離我們很遠哩！因為我又不是如釋迦牟尼，於菩提樹下快成道了，天魔還懶得來找我哩！但事實上，如以今天我對天魔的定義，天魔離我卻是非常的近。

在佛經上，乃稱天魔為波旬。有人想：既稱為魔，當然就是無惡不作，到處殺人放火的暴君。其實如你真這麼想的話，我敢保證你一定著魔到底的，因為即使魔王在你身邊，你也不會抗拒的！何以故？正相反地，他是世間最仁慈．最淳厚的善士。

為什麼呢？各位知道天魔住在什麼地方？在欲界的最高層天！以佛法裡謂欲界有六天，從四天王天、忉利天、夜摩天、兜率天、化樂天，直到最後，才是他化自在天。故天魔即是他化自在天的天主。

何以魔王能居欲界最高天？那魔王為什麼反能安住於欲界的最高層天呢？這卻是很多人從未去注意的問題。一般通謂：欲生天，當修布施、持戒、禪定三種福行。而修禪定成就者，能昇到色界天或無色界天。如只修布施、持戒的話，大致能上昇到欲界天。

為布施．持戒的善行，極莊重故：於是既位於欲界的最高天，且又是天主；必得他布施與持戒的福行，修得最完善。如果修得不完善，還可能生到他化自在天，且成為天主嗎？所以魔王，卻是最仁善之士。這結論，豈非出人意外呢？
魔之所由
不修禪定，不求解脫：魔王，既是最仁善之士；何以又成為魔王呢？「不修禪定，不求解脫」。其實，世間上有很多善心人士，都是這個樣子；若舖路造橋，慈悲救濟，乃唯恐落人之後。但如要他打坐修行，他卻說：不用呀！世間就是這個樣子，有苦有樂才成為人生嘛！若無苦、無樂，還活著幹嘛？

世間很多無宗教信仰者，皆如此：在世間上，很多沒有宗教信仰者，都是這個樣子。尤其有些崇尚藝術者，唯希望過著多采多姿的感性生活，他們可不稀罕忘我．更害怕無我。有謂「留得青山在，不怕沒柴燒」，有我才有創作的本錢。

寧可三界永沈淪，不向諸佛求解脫─雖心存慈善，而不願修行：同樣，世間很多企業家、政治家，也許還聽些佛法，可是不可能儘心去修行的。原因也一樣，不願意進入無我的世界。所以有謂「寧可三界永沉淪，不向諸佛求解脫」。

他們是好人，從世間的道德標準來衡量；甚至他們是偉人，從世間有為的事功來衡量。所以能成為世間上，最偉大的善士，成為欲界天裡的天王。但是他們不願意解脫，不稀罕解脫哩！

不只自己不願修行，也不願見他人修行：於是「己所不欲，勿施於人」其不只自己不願意修行，甚至也不願意見他人修行。於是你要修行時，他們卻來譭謗．阻撓。

世間外道門徒常如此，行善樂施時，多遇貴人：我常見有一些外道門徒─外道門徒未必就是壞人。他們於行善布施時，真是左右逢源，到處都有貴人相助。甚至心想事成，感應道交，無往而不利。

欲修定參禪時，卻逆障連綿：但是如要學佛修行，便逆障不斷；尤其欲進禪堂用功，保證災厄連綿。因為若修定參禪，便能脫離魔王的掌控中；所以他們便積極破壞．阻撓。

因此當一個人真發心欲修定、參禪時，即業障馬上現行。這一方面是內在的業障現行，二方面也為有外魔的干擾。

所以天魔講到這裡，我還是說：他不是壞人，他只是不想修行、不想「忘我、無我」的人而已！
我執的抗拒
天魔，即是我執的化身：而這不想「忘我、無我」的人，豈非與剛才所說「我執的抗拒」，正半斤八兩哩！故天魔的干擾與我執的抗拒，其實是一體的兩面，為我執的抗拒，才感應有天魔的干擾；而天魔的干擾，更助長我執的抗拒。
五十陰魔
正見不明，客得其便：那為何我執會抗拒，又天魔從何而干擾呢？乃為知見不明，心態不正，故魔得其便爾。

在《楞嚴經》裡，說到五十陰魔的源由，乃是：「成就破亂，由汝心中五陰主人。主人若迷，客得其便。」所以是我心中，自去「著」魔的；而非魔者，來著我也。

所以色受想蘊，三十陰魔中，雖既有外魔，也有內魔。但大致都是先有內魔，才有外魔的。而內魔者，乃知見不正、心態不正，所以才會攀著境界。於是既攀著境界，故天魔、鬼神就很容易乘虛而入，而產生附身的問題。因此乃以內魔蠢動故，而招引外魔的。

至於行蘊．識蘊的陰魔，則純內魔爾。也就是為邪見故，才成魔的。而在邪見中，最深重者豈非「我見」也？
我為大魔，誰能不著
所以真正的魔王，卻非他化自在天王的波旬，而是我也。我為大魔，誰能不著？這也是我前面所說「著魔不稀奇，因為一切眾生本來就在魔王的掌控中」的緣故。

所以一切修行的逆障，乃是從我見而衍生者。如前所述的覺受煩惱，都是為我執抗拒，所佈下的重重關卡，所施放的陣陣迷霧。故能降伏我者，即能降伏一切魔障也。
菩薩道
不入深定．不斷煩惱：說到這裡，我們不能不從這個觀點，而來省思菩薩道所謂的「不入深定，不斷煩惱」，是不是為我執抗拒，而產生的逆轉？或竟是天魔欲破壞佛教，而佈下的陷阱呢？

知空而不證空：同樣所謂「知空而不證空」，空義能理解就夠了，但不可去證得那種境界。為何不證空呢？以證空，就無我了，而他們是不願意證得無我境界的。

留惑潤生，倒駕慈航：甚至要發願「留惑潤生，倒駕慈航」，繼續來人間，弘法利生。這何非只是將「不入深定，不求解脫」更合理化爾？

是更究竟的解脫道？還是天魔外道的復辟呢？對這些問題，我們必得慎思、明辨。其是更究竟的解脫道？還是天魔外道的復辟呢？因為事實上，這與三法印是不相應的，尤其情執的成分又甚濃。

是天魔示現成菩薩？還是菩薩示現成天魔呢？如講得更嚴重一點，這是否天魔示現成菩薩，而來說法呢？若是天魔示現成菩薩，而來說法；則當只能說魔法，而不可能說佛法也。

對於這個問題，我就說到此為止；而剩下的，就待各位去省思．抉擇吧！
小結
從內攝．提昇，而外延．下化，才是完整的菩薩道：這也就說，我即使認定有菩薩道，則菩薩道必不出這個模式：就是初從內攝而提昇，當提昇到更高點時，才外延而下化。不經內攝、提昇的過程，即奢求外延、下化，這卻與人天法，與外道見更相應爾。

修行沒有終點，只是不斷去趨向而已：且從內攝到外延的循行，是不斷繼續，而沒有終結。這次內攝到這個地步，外延到這個地步；而下次必內攝得更深，外延得更廣。認定一個崇高的理念，而不斷地去趨向也。

好，今天這題目，就講到這裡為止。阿彌陀佛！
果煜法師文集 / 漣珠甘露 / 我是誰─無我的提昇與修證 [image] 上一篇 | 下一篇


從性情的調適看修行法門

果煜法師文集 / 漣珠甘露 / 從性情的調適看修行法門 [image] 上一篇 | 下一篇
從性情的調適看修行法門
從性情的調適看修行法門
性情的界定
性的了別
情的現行
從氣脈看性情
楞嚴經
性情的調適
悟性的提昇
知性的克制
氣脈的對應
心法的對應
佛陀的說法
感性的提昇
心法的對應
情感的奔放
情欲的克制與滿足
淨土對情欲的態度
情欲的分類
情欲的提昇
心法的對應
四種馬
絕望比失望更究竟
中道的態度
總結
從性情的調適看修行法門
今天這題目，以前從未說過。我想佛教界目前，也還沒有人用這樣的觀點，來看修行法門。
性情的界定
性情溫厚．陶冶性情：說到性情的調適，好像很輕鬆的樣子；其實很不輕鬆哩！首先我們來看「性跟情的界定」。於平常時，或認為：某人性情很溫厚。這時，性跟情是一起講的。有人認為：藝術可陶冶性情。這時，性跟情還是連結在一塊的。所以一般人，乃不曾仔細去分別「性跟情」有何差異？

性情的同與異？於是性跟情，到底是同？還是異？如果是異，那為什麼常連在一起講呢？如果是同，則何以又有不同的稱呼呢？以下，乃就我個人的定義而言：
性的了別
性是知性─即了別的作用：首先講「性」，就是知性。在眾生意識的作用裡，大致可分為知性的作用與感性的作用。而知性是屬於邏輯的思考，感性乃偏向於印象的感受。

故知性，乃是對現象的觀察瞭解，所以是指心識的了別作用，而了別乃必透過六根也。如經典所謂「分別取捨」之心。前之分別，為知性的作用；後之取捨，為感性的作用。

知性．理性與悟性：如果更進一步分析，性中又有知性、理性跟悟性的不同。若知性，只是對現象的觀察，而知有千奇百態的相。如種種的花開、花謝，如每天的日出、日落，如眾生的男女、老少等現象的差別。

而理性，即是進一步從種種變化的現象中，再去歸納出一些比較一貫的原則。比如每天看日出、日落，最後我們就能確定：太陽是從東邊昇起，而由西邊下沈。或每年都有冷熱季節的交替，而確定其是循著春、夏、秋、冬的次第在輪轉。

目前我們所能讀到種種有關知識的書籍，比如物理、化學，甚至經濟學、社會學等，都是透過種種現象的觀察，而歸納出來的道理．原則，這皆是理性的範圍。

第三悟性，悟性其實也是理性的運用，但它乃從更多的事相，而歸納出更一貫的道理來，所以能夠適用的時間更長，空間更廣；故既過去、現在、未來皆如此，也此地．他方，無差異；如佛法所謂的因果。

簡單講，知性是最基礎的，而理性已大幅提昇；至於悟性，才是最圓滿究竟的。

性是共通性，故較客觀：然不管知性、理性或悟性，大致人與人間，都有「共通性」。所謂共通性即指，如一朵花，我看到了，你也看到了。這都看到了，即是共通性也。或我們都感覺到，有春、夏、秋、冬的變化，這也是共通性也。

所以性，因為有共通的特質，所以比較客觀一點。至於看到花後，喜不喜歡？那就是「情」而非「性」了。

個性較穩定．陽剛：在眾生中，有些人比較偏向於知性。而偏向知性者，大致個性會比較穩定。因為既具有「共通」的特質，又前後有「一貫」的原則；當個性會比較穩定。

其次，偏向知性者，個性也會比較陽剛。因為既自覺得有道理，當然在處理事情上，就會比較果斷．堅持。既理本如是，大家循理而為，豈還有什麼可異議的呢？。

瞋怒．慧解．法行：於是因於陽剛．果斷．堅持，便近於瞋怒；尤其對某些「不可理喻」的人，真是夠厭煩的了。

他們衣食淡薄，而喜歡讀書，也善長於思考。所以在佛門裡，是屬於崇尚慧解的法行人。人我執雖較輕，但法我執會很重。
情的現行
情乃感性─即取捨的作用：下面再講情的現行，這「現行」，是用唯識學上的名相。因為情從那裡來呢？從眾生第八識的種子現行而來。所以這情，雖力量很大；但因是熏習出來的，所以還能夠透過修行去改變它。

情乃感性，即取捨的作用。雖然知性都知道有春、夏、秋、冬的變化，但有些人喜歡春天，有些人喜歡秋天；這乃為「取捨」的不同。同理，一樣看到玫瑰花，有的人覺得它很美，有的人卻覺得它太艷了。故為眾生心識取捨故，而有感情的現行。

情緒．情感與情操：情如更進一步去分析，則又有情緒、情感和情操的差別。有些人的情緒變化很快，起落不定，時而眉開眼笑，時而鬱鬱寡歡，如所謂「晴時多雲偶陣雨」。這情緒的變化，常屬於「不可理喻」的層次。

而情感，大致是於某對象中有了比較穩固的情懷。比如有的人從小到大，就是喜歡秋天，而不喜歡春天；有的人就是喜歡冷色，而討厭暖色。或者對於食物，每個人都有他不同的品味。所以情感雖也會有變化，但不會太突兀。

至於情操，則屬於更內在、更深沉的驅動力，比如愛國情操、宗教情操，甚至母性本能等。

情是差別相，故較主觀：何以說「情是差別相」呢？因為任何一法，都不是那麼單純；所以能夠取捨的組合方式，就有很多不同。比如食物，有的偏取味道，有的偏取營養，有的偏取價錢。而在偏取味道，偏取營養中；又有種種不同的選擇方式。

故將選擇何種方式，這在眾生中，就有太多的差別了；因為它是由主觀意識所引導的。而主觀意識，又是從過去世所熏習種種不同的種子而來。因此雖稱之為「主觀」，其實也無「主控者」也；但為彼此間的差別很大，故假名為主觀爾。

個性多變幻．陰柔：而眾生中，若是偏向感性者，他的想法變化就很多也。如果我們用攝影來作比喻的話，則知性者，乃習用廣角鏡頭去看世間，所以能對世間博學多知，而無新奇。而感性者，乃習用長鏡頭來看世界；故每個鏡頭，都是特寫；可是鏡頭只要稍微移動一下，他就迷失了。

由是感性的世界，時時在變化，生活得多采多姿，但不穩定。故不可能像理性者，那麼陽剛，那麼自負。

貪欲．欣願．信行：於是既生活得多采多姿，故乃屬於貪欲比較重的人，時時刻刻祈求有更新鮮．更稀奇的事物出現。

他們是屬於「欣願」型的思想方式─即大部分事情，都往好的方向去著想。所以張三來講經，他也很相應；李四來說法，他也很法喜。好像不管誰來講什麼，他都好呀！好呀！然而到底好在何處？他也搞不清楚。

有時候，他會很熱心地推薦一些「好」東西給你─好東西要與好朋友分享，但你實在看不出那東西好在何處！為什麼呢？因為他們都往好處去看。所以大致上，他們每天都過得很快樂的「樣子」。

這種人你找他逗笑，找他胡鬧，都可以。可是切忌找他辦正經事，那你就慘不忍睹也。在佛法中，他們是屬於信行人，到處朝山，到處趕法會；但不可跟他們討論較有深度的問題。

放眼周遭，在我們身邊的人，不是可明顯看出，有這兩種不同的典型嗎？

以上，偏於知性或感性，皆不完美，故須調適：以上，不管是偏於從知性的角度來認知世間，則較堅固不動；或偏於從情性的角度去感受世間，則較變動不安。若堅固不動者，生活就較刻板而無趣味；若變動不安者，則雖時時新奇，卻也很容易迷失方向。故兩者皆不完美，而須去調適。
從氣脈看性情
以上乃從心理的觀點，而比較性與情的不同。而下面，乃更從氣脈的觀點，來比較性與情的差異。以我個人打坐多年來，因對氣脈比較敏感，所以才有這些心得。

性者，頭部的脈─從背頸而上：首先講性，不管是知性．理性或悟性，皆是集中於頭部的脈。現代的人大致都認定：我們思考乃透過大腦而有作用，所以覺知、思惟、判斷、記憶，皆從此而有。

這知性的脈，雖集中於頭部，卻也遍佈全身；但大致是通過背頸，而與頭脈銜接的。如前既謂，性屬於陽剛。而中醫在分辨陰陽時，乃謂：背是陽，腹為陰。背是督脈，腹是任脈。這也就說，知性的作用乃透過背頸的督脈，而與頭部連接。

情者，陰部的脈─從胸腹而下：其次，再講情的脈。情的脈，乃集中於陰部；而陰部的脈，講白一點乃跟生殖的作用有關係也。故情脈雖也遍佈全身，乃必透過胸腹的任脈，而與陰部相連接。

現代的文明人，乃認定我們是用頭腦去思考的；可是在很多原始的民族，卻認為是用腹部去思考的。腹部能思考嗎？其實是指陰部有關的脈。

嚴格講，既非大腦而能思考，也非陰部而能思考；而是指皆受相關氣脈的影響。這從前幾堂課講到現在，已講得很多了。故有那些部位氣脈不通，就會產生特別的妄想。

就全身而言，我們的氣脈大致是中心的部分比較通，而愈靠近上下兩個極端，就愈不通。所以既頭脈不通，也陰脈不通，因為這都是比較偏端的部位。於是因為不通，故使我們的覺知不能開闊，也使我們的情感黏著不堪。

所以「云何調適性情？」說白一點，就是如何來打通頭部的脈、打通陰部的脈。故必兩部位的脈，全能暢通，他的性情才能得到最好的調適、最大的圓滿。

這從上下的脈，而比較性跟情的差別，不只是我個人在禪坐中，有這種體驗；也在經典中有類似的說法。
楞嚴經
阿難！內分即是眾生分內。因諸愛染，發起妄情；情積不休，能生愛水。是故眾生，心憶珍饈，口中水出。心憶前人，或憐或恨，目中淚盈。貪求財寶，心發愛涎，舉體光潤。心著行婬，男女二根，自然流液。

阿難！諸愛雖別，流結是同。潤濕不升，自然從墜，此名內分。

首先講到情的部分。為什麼稱為「眾生分內」呢？如前所敘，情是比較主觀的，故稱為內分。「因諸愛染，發起妄情；情積不休，能生愛水。」在地、水、火、風，四大之中，因愛能夠和合，其如水能滋潤萬物一般；故以水大對應於貪愛。故眾生當妄情乍生，愛意纏綿時，就能從身中產生愛水的滋潤。以下且舉幾個例子：

「是故眾生，心意珍饈，口中水出。」珍饈即指我們特別喜歡吃的東西。故如想到特別好吃的東西，就自然產生唾液的分泌，而流口水也。這是以貪吃為例。

「心憶前人，或憐或恨，目中淚盈。」如果想到某些特別鍾情或愛憐的人，便淚盈滿眶。所以情人的眼色，很容易分辨出來；因為乃有特別的光澤。而這光澤，乃由於愛水所滋潤故。

「貪求財寶，心發愛涎，舉體光潤。」如果想到財寶，也會因愛水的滋潤，而全身光彩。所以為何賭博的人，要戴墨鏡呢？因為若碰到好牌，便眼睛一亮；於是便不打自招了。所以最保險的，還是戴墨鏡吧！以免被行家看穿底細。

「心著行淫，男女二根，自然流液。」若心期於男女的淫事，則生殖器自然流液。

「阿難！諸愛雖別，流結是同。潤濕不升，自然從墜，此名內分。」故不管貪的是食物，貪的是財物，貪的是男女情色，對象可有很多差別；但從愛結而生滋潤的本質，卻都一樣。

天地間，火向上升，水向下流。故愛欲既生，則從頭部會產生一種分泌，然後經由眼睛．胸部一直流到陰部。於是既順流而下，當就趨向於惡道也。這是講到因愛水滋潤，故流於下墮爾。下面再看知性的部分：

阿難！外分即是眾生分外。因諸渴仰，發明虛想；想積不休，能生勝氣。是故眾生，心持禁戒，舉身輕清。心持咒印，顧盻雄毅。心欲生天，夢想飛舉。心存佛國，聖境冥現。事善知識，自輕身命。

阿難！諸想雖別，輕舉是同。飛動不沈，自然超越。此名外分。

為什麼稱為「分外」呢？因為知性，乃比較客觀者，所以稱為外分。「因諸渴仰，發明虛想；想積不休，能生勝氣。」如所謂「清氣上升，濁氣下沉」。故一個既善於思惟，又有理想的人，大致會因氣的上揚而眉清目秀。

「是故眾生，心持禁戒，舉身輕清。心持咒印，顧盻雄毅。心欲生天，夢想飛舉。心存佛國，聖境冥現。事善知識，自輕身命。」這也就說，如果我們心中有理想；且這理想是透過理性思惟而建立的，於是便肯為這理想而奮鬥犧牲。

當其為理想而奮鬥時，便顯得雄啾啾．氣昂昂的。於是因於理想的鞭策，即能帶領著我們往上提昇。而這提昇，不只是心靈程次的提昇，也包括氣脈的提昇。所以我們或覺得，這個身體變得很輕靈，或作夢時猶在飛舉的狀態中。

「阿難！諸想雖別，輕舉是同。飛動不沈，自然超越。此名外分。」雖然理想的對象可有很多差別─如持禁戒．誦經持咒，或心欲生天，參禪求悟等；但因於理想，而能帶引我們往上提昇，這便是它們共通的特質。而既往上提昇，自然能層層超越，以至於無限。

故偏於知性者，必能上昇；而偏於情結者，難免下墮。以下更講到昇墮的詳細情形：

純想即飛，必生天上。若飛心中，兼福兼慧，及與淨願。自然心開，見十方佛，一切淨土，隨願往生。

這「純想」，即指純理性者而言。而「兼福兼慧，及與淨願」，即不管福慧與淨願，乃必皆從「無我」的理念，去規劃、行持。而一般人的願，卻是從「有我」去發的。既有我，即非淨願；既有我，即是情結。而情結者，唯必下墮爾。

「自然心開，見十方佛；一切淨土，隨願往生。」這乃是說，唯知性、理性、悟性者，能往生淨土，而非感性者能往生淨土。這倒是一般學淨土法門者，所未留意也。

情少想多，輕舉非遠。即為飛仙．大力鬼王．飛行夜叉．地行羅剎，遊於四天，所去無礙。

其中若有善願善心，護持我法。或護禁戒，隨持戒人。或護神咒，隨持咒者。或護禪定，保綏法忍。是等親住如來座下。

若非純理性，而是理多情少；這樣雖也能輕昇，但不能昇得太高。故若往生善道，大致是地居天的層次，而為飛仙．大力鬼王．飛行夜叉．地行羅剎等。遊於四天，所去無礙。其中若有善心善願，而護持佛教者，即成為天龍八部中的護法神。

情想均等，不飛不墜，生於人間。想明斯聰，情幽斯鈍。

而如果知性跟感性，剛好均平；則既不上昇，也不下墜，故生於人間。「想明斯聰，情幽斯鈍。」雖生在人間，如能再往知性去發展，這便漸能聰明伶俐。如果已生於人間，非但知性不開展，且為情所困；那他便將愈來愈遲鈍，腦筋不靈光，心智不開朗。

情多想少，流入橫生；重為毛群，輕為羽族。

七情三想，沈下水輪，生於火際，受氣猛火，身為餓鬼，常被焚燒，水能害己，無食無飲，經百千劫。

此之「橫生」，即是畜牲也。而畜牲中，情更重者，乃成為毛群，即獸類也；情稍輕者，才成為羽族，即禽類也。至於「七情三想」者，便不免墮為餓鬼道。

九情一想，下洞火輪，身入風火二交過地，輕生有間，重生無間，二種地獄。純情即沈，入阿鼻獄。

如「九情一想」，則必墮入地獄道；而地獄道中，又分有間地獄與無間地獄。至於唯是純情者，便直墜入阿鼻地獄也。

總而言之，唯知性才能上昇，若情性必當下墮；這是《楞嚴經》的說法。這種講法我以前倒無異議，而現在的看法，乃有很大的不同。
性情的調適
知性的清明─非迷信：首先講到知性的調適。我們要調知性，使之清朗開明，而非迷信或固執。這首先得透過實際的觀察，然後再運用理性的思考，才能建立起正知正見。所以既非迷信，也非固執。如果是迷信，則雖知道很多，也等於不知道，甚至比不知道還嚴重。如果是固執，則雖因緣已變化，卻不能作有效的調整，故亦將成為彼此的負擔。

感性的抒放─非壓抑：至於在感性方面，我覺得既不能用克制的方式去壓抑，也不能任性胡為。眾生既稱為有情，即生而帶有情執．情趣。故如對情意，全用克制的方式去壓抑，那人生也太沒趣了。但如不加以節制，便將任性胡為，而形如禽獸。

所以前面雖引用了不少《楞嚴經》的經文，可是我的看法，乃有異議。知性要提昇，這乃法爾如是。可是感性，卻要讓它能夠抒解；即使用大霸擋水，還得適時地洩洪。否則或那一天，就要決堤了。

知性上昇到極點，即外延．下沈而非曲高和寡：如果更進一步，用前面所說的修行模式來對照。則知性雖然上昇，但上昇到極點；即自轉變成外延與下沉，而不是只孤單地停留在最高點上。

所以有人說「自古聖賢皆寂寞」，其實既寂寞者，即非聖賢也。因為他只能停留在最高點上，而不能外延．下沉，和光．同塵；所以才會曲高和寡而嘆寂寞也。

所謂「知性上昇到極點，即外延．下沈」，乃謂將從智慧而產生慈悲也。而既慈悲者，云何會曲高和寡而嘆寂寞呢？

下化到極點，則內斂．提昇而非狂亂迷惑：同樣，情雖如水，唯向下流；但下流到極點，還將由內攝而再提昇。這就像水流到大海後，又將被蒸發到天空裡。故情雖當抒放，卻非唯流連於紙醉金迷的狀態中。

這也就說，對於性跟情，若依前述的修行模式：內攝、提昇、外延、下化。這整個加起來，才是生命完整的開發．提昇。

所以下面，我們一方面透過對心理的建設，二方面透過於氣脈的通調，而來調適提昇性與情。

我們且看這個圖，上面的小橢圓是代表頭；下面的大橢圓，是代表身體。既知性的樞紐，是在頭部；而情的樞紐，是在陰部。則知性的提昇，乃是從背而上；故能上得愈高，即既悟性愈高，也視野愈寬廣。

而上昇到極點，乃能夠下化。而下化者，即為感性的抒放。於是既上求佛道，也下化眾生，這才是完整的菩薩道。

如氣脈既能從背而上，且能從胸腹而下，這加起來，就是道家所謂的「小周天」，即已打通任督二脈也。故完成「小周天」者，性情便會更接近於中道，既不太偏向於知性，也不太偏向於感性。

如進一步欲更說明內斂、外延與中道的關係，則當用四個座標來圖示：

首先我們看第一個座標，是指悟性的提昇；這前面已講得很多了。其次，第二座標乃指背下的脈，故亦指有關知性者。然「向下」是什麼意思呢？我經過慎重地思考，而認定「向下」者，乃克制也。故第二座標，為知性的克制也。

至於第三座標，則為胸前的脈，故指有關感性者。既曲線向上延伸，故指的是感性的提昇。至次最後第四座標，乃腹下的脈；既曲線向下延伸，故指的是感性的奔放。

這四個程序：一前一後，一上一下，共加起來，才是整個菩薩道的圓滿。而佛教裡，乃從這四個程序中，開展出四種不同的修行法門。
悟性的提昇
如金字塔，底部需寬廣─聞思的基礎：首先我們看第一座標的修行法門─悟性的提昇，這乃以禪宗為代表。

這悟性的提昇，對我們而言已是很熟悉的。然而目標雖為提昇，卻必如金字塔一般，先打好底部的基礎。而底部的寬廣，乃是須從多聞熏習中，去建立也。

從統合中去提昇：那要提昇，如何才能提昇呢？如前已謂「從觀相中，去見性」。故當從種種現象中，去歸納、統合出它更一貫的原則。於是愈能統合出更一貫的原則，才使其層次愈高也。

然何以悟性的提昇，曲線是趨近於向內，而非向外呢？

從內斂─即逆向思考而完成統合：這乃為悟性的提昇，必得透過內攝法門，而能更趨近於中道也。

而這內攝法門的關鍵處，乃是從「逆向思考」而完成的。何為逆向思考？以眾生無始以來，皆執著於「有」，故皆向外攀緣．造業而流轉生死。這稱為順向思考也。

故逆向思考者，從不執著於「有」，不向外攀緣造業而能超然物外、了脫生死也。故中道者，乃無分別智爾。是以必內攝．逆向，才能契入於中道也。

未必須消盡一切妄念，才能開悟：這以「逆向思考」而見性開悟者，乃不須要消盡一切妄念，才能開悟。因為「逆向思考」，還是有思考；只是逆向，而非不思考也。

如原始佛教與早期的禪宗：這如早期的佛教，許多是在言下頓悟的，如舍利弗聽馬勝比丘的偈頌，即證初果也。或於佛陀的一場開示中，即很多人得法眼淨；這「得法眼淨」亦即是見性開悟也。又如中國早期的禪宗，也常是在師徒的點撥、棒喝下，而完成頓悟的。

於是不管聽到偈頌．開示，或點撥、棒喝；其實都還有「心意識」的作用。因此當不需要消盡一切妄想雜念，才能開悟。

但是這第一座標的修學方式，乃是對具大善根者，才能相益得彰。若具大善根的眾生，愈來愈稀少時，便不能不退為第二座標的修學方式。
知性的克制
以克制知性的分別，而為修行的心要：云何為克制呢？本來知性者，乃要知道得愈多、知道得愈廣愈好。而克制卻剛好相反，乃教我們不要攀緣、不要分別。故從圖上看，知性向上是提昇，而向下是克制；克制到極點，則為無想定、非想非非想定。

少事少惱，知足常樂：這種修行心要，如原始佛教裡常謂的「少事少惱，知足安樂」。以少攀緣，少思惟；甚至得萬緣放下，置心一處。這即是以克制的方式，而為修行的心要。

持戒─十二頭陀：這如就三無漏學而言，乃偏於從持戒．修定中入門。而持戒，乃非持菩薩戒，故忙著去度眾生也；而是過著一種很簡單、很純樸的生活。故持戒能克制眾生散漫、放逸、攀緣、好動的習性。

這持戒，如持得更嚴謹，則稱為「十二頭陀」。如：常行乞食，日中一食，著衲衣，露地坐，塚間住，但坐不臥等。

修定─心絕妄念：但以持戒，來克制身的攀緣，其實是還不夠的。因為若心還在妄動；也必使心不能明淨。故得更進一步去修禪定法門，而克制一切妄想雜念的分別。

原始佛教與禪門的北宗：這樣的修行法門，乃以原始佛教與禪門的北宗為代表。而禪門的北宗，即指以神秀為首的法脈，其乃以「時時勤拂拭，勿使惹塵埃」為修行法要。

故認定：必待消除一切妄想雜念，才有見性開悟的可能。這與南宗即於言下頓悟，乃有天淵之別。
氣脈的對應

云何會以這四個座標而說明修行法門？乃牽涉到我對氣脈的覺受。請看上之圖中。於禪坐時，氣脈的通調卻非沿著直線，從Ａ到Ｂ到Ｃ一直上去。很多時候我發現：如背上Ａ1這一點已通的話，則會對應有背下A2這點的舒通。而A2這點通的話，則A3、A4這兩點，也會因對應的關係，而能很快舒通。

故A1、A2、A3、A4這算是一對應的脈組，如這脈組全調通了，算是一個階段的完成。然後待下個階段，又有B1、B2、B3、B4的對應關係。於是因這四個座標的對應關係，使我產生很大的省思與啟示。由是將之運用於心法，即成四個座標的修行法門。
心法的對應
知性的提昇與知性的克制，乃有對應關係：於是若將脈相的對應，而省思於心法的對應；則知性的提昇與知性的克制，其實正有其對應關係。以既覺悟得諸法皆空，即得不再犯戒，不再妄想紛飛。這是從上而應下。

從戒定的修持而對應有悟性的提昇：反之，先從持戒．修定著手，而使身心已清淨了。於是再聞法，便能很快開悟也。

所以既上通，而能通下；也既下通，而能上通。由是戒、定、慧的修行方式，其實是南轅北轍的；但為有對應關係，所以常連帶著說。這對應關係，用中國陰陽五行的學說來看，或謂是「物極必反」吧！
佛陀的說法
先直說四聖諦：於是我們乃從這觀點，而省思於釋迦牟尼佛的說法教化。佛陀於菩提樹下，頓悟成佛後，首先於鹿野苑開示四聖諦。而這四聖諦的教化方式，即屬於第一座標的修行法門也。

以早期就能跟隨佛陀者，皆已有累世累劫的善根種子；所以一說四聖諦，便得開悟．證果也！

六年後制戒：而待佛陀成道六年後，才開始制戒。為什麼要制戒呢？這既為因有人犯了，故隨犯隨制。其次也可以說，這時候的教化方式，乃增加了第二座標的修行法門。既最有善根的眾生，都已度得差不多了；所以現在得度第二等眾生。後來也教不淨觀跟安那般那，這大致都是第二座標的修行法門。

對最上根者，直說悟性的提昇：所以對釋迦牟尼佛的說法教化，我們可以說：對最上根者，直說四聖諦、八正道，而成就於悟性的提昇；故不需要再講些較刻板的修行法門。因此從這個角度而言，他早期的弟子，乃才是最利根的。

其次，對次上根者，先教以知性的克制，而後成就於悟性的提昇：從次第禪觀，而契入頓悟法門也。

以上四個座標的修行法門，我們已經講了兩個。而這兩個，乃皆偏向知性的修為，故為傳統上所認定的修行法門。
感性的提昇
以外延的方式，來克制自我的貪欲：下面再講到感性的部分。既感性的人，大致都比較自我中心；而自我中心者，乃不免下墮也。於是修行之要，即是欲迴下墮而向上提昇爾！那云何才能提昇呢？即從消除自我中心作起。

但對感性的人而言，卻不是用「聞思修」等內攝方式去消除，而是用外延方式去消除。而外延方式，乃是透過種種人際關係中，去長養慈悲。於是才能從慈悲心中，而漸消除自我中心的情結。

如布施者，乃外捨財物，內捨慳貪：因此這以外延方式而修行者，首先得從布施啟修。而布施的心要，不只是外捨財物去幫助眾生；其更重要者，乃能更內捨慳貪也。

以慈悲他人而消融自我：而在內捨慳貪中，也能漸消除對自我中心的執著。眾生因為有我，所以慳貪；而愈慳貪，即我執愈堅固。所以於布施的內捨慳貪中，能漸消除對自我中心的執著也。

同理，外延的修行方式，也必都強調慈悲心；因為在慈悲他人的過程中，也能慢慢消融自我。然而感性人的慈悲，還是難免會在人情世故中，繚繞不出；這與知性人的慈悲，迥然不同。

六度四攝的菩薩道：因此佛教在第三座標，所開展出來的修行法門，就是以六度四攝為主的菩薩道。而這是「大」乘法門嗎？當然他們都這麼認為。

三大阿僧祇劫成佛：但所有的菩薩道，大致都認定要三大阿僧祇劫，才能成佛。這比第一座標的當生即能證得阿羅漢，已差得太多了。為什麼會這麼慢呢？我經常用一種比喻：

如果一杯水髒了，而我們希望它變清淨。這最直接的方式，就是把原來的水倒掉，然後再換裝清水，就得了。但感性的人，卻捨不得把原來的水倒掉；所以只能拼命加清水，來將它淡化。但即使已加了很多清水，它還是不可能純淨的。

佛教第三期的發展型態，所度者乃中根眾生也：故佛教第三時期所度的眾生，我認為：是中根的眾生，而非上根也。所以六度四攝的菩薩道，主要度的是感性的眾生。

就佛法而言，本質上還是以理性．以覺性為主導。現既以度感性眾生為主的菩薩道，故佛教不得不轉變為像法時代。至於末法時代，即是第四座標的修行法門也。
心法的對應
從大悲而發菩提心，因菩提心而覺悟：於是我們再來看座標間的對應關係，首先看第三座標跟第一座標的對應關係。所謂「菩提心」，如就第一座標而言，乃為對萬法有疑惑故，而發心求覺悟。

而在第三座標中，乃謂：為欲慈悲度眾生故，得先求覺悟。在密宗裡，講到發菩提心時，大致是這種說法。而如果發菩提心後，直接參禪求悟；即轉為第一座標的修行法門。

三輪體空，空花佛事，水月道場：而如果還以外延的方式，繼續修行，終究也能消除我執，見證空性，而對應於第一座標。這時雖還在度眾生，但已不覺得我在度眾生。而這三輪體空的境界，乃是很長遠後的事了。

嚴以克己─知性的克制；寬以待人─感性的提昇：下面再看，第三座標跟第二座標的對應關係。我們要慈悲他人，必須從嚴以克己去著手。而所謂「克己」，即謂克制貪瞋痴的習氣，克制殺盜淫的行為。克制，消極的是不傷害對方，積極的是去利益別人。這即成『嚴以克己，寬以待人』的處世原則。

於是在這兩種對應關係中，我們便能瞭解很多修行法門，看起來好像一個是南轅，一個是北轍。但因有對應關係故，到最後還將是殊途同歸爾。
情感的奔放
奔放或抒解者，乃指情欲的滿足：現在再講第四座標，第四座標乃是情感的奔放。何以稱之為「奔放」呢？如水下流，奔駛不已！

如前所說，感性不能用克制的方式來壓抑，而當讓它抒解。然而如何能抒解呢？透過情欲的滿足。這在佛經上，有沒有這種說法呢？有！

如《維摩經》云：「先以欲鉤牽，後令入佛智」。這先以欲鉤牽，即是先從情欲的滿足，而慢慢再導引他能夠進入佛門，最後終也能證得無我、無生的智慧。

代表的宗派：淨土宗．密宗。這在佛教裡最具典型的宗派，乃是淨土宗和密宗也。當然淨土宗或密宗的人，都不會這麼認為。但是我們且來分析看：

淨土─來世樂：首先論淨土宗，以修淨土主要乃為求往生於極樂世界。而到極樂世界後，就能要吃就有食，要穿就有衣，要走有神通。總而言之，一切順遂。所以在那裡，即不用再克制什麼欲望了。

於是很多人乃寧願，就算這輩子修行辛苦一點也沒關係，只要下輩子能往生極樂世界，就值得了。這以來世樂為誘因的修行方式，比之禪宗已近於外道；然比之於密宗，卻還含蓄多了。

密宗─現世樂：因為密宗的長壽法．財神法．雙運法，就更直截了當地表明，求的乃是現世樂也。

所以如從第一座標、第二座標、第三座標的修行方式來看，這乃是旁門左道爾。以這既不能減卻自我中心的執著，云何能解脫呢？不過如從氣脈的對應關係中去參，終能參透這其中的奧祕。於是乃為參透其中的奧祕故，才有這次的演講內容。

所度眾生，為下根也：如果這也算度眾生，則能度的眾生為更下根也。而這即成為佛教發展的第四種型態。所度者，為第四等的眾生；但他們不會這麼承認的。

待四種眾生全度盡了，佛教即在印度滅亡：而佛教在印度發展到密宗之後，便很快在印度滅亡了。為什麼呢？有人乃歸咎於回教入侵；但我認為回教的入侵，頂多只能算是佛教滅絕的緣，而非因也。否則印度教也當滅絕才是，但事實上，印度教卻未因回教的入侵而滅絕。

也有人從佛教的教義來看，謂佛教既發展到密教，那已跟外道差不多了。然即使與外道差不多，即非滅絕不可嗎？既外道都還未滅絕，何以佛教就得滅絕呢？

而我的說法乃謂：從第一座標到第四座標，以能度的眾生都已度盡了，所以便無存餘的價值也。

問：云何能參透座標間的對應關係呢？答：這乃牽涉到情欲的克制與滿足。
情欲的克制與滿足
以傳統的道風，對於情欲的態度，大致是持負面的看法。如於《大智度論》中，便形容得很直截了當：

此五欲者，得之轉劇，如火炙疥；五欲無益，如狗囓骨。五欲增諍，如鳥競肉。五欲燒人，如逆風執炬。五欲害人，如踐惡蛇。五欲無實，如夢所得。五欲不久，如假借須臾。

「得之轉劇，如火炙疥」，就像我們身上癢了，乃愈抓愈癢爾；習氣你愈順應它，它就染得愈重。「如狗囓骨」，咬了半天，也嚥不下去。「如鳥競肉」如五欲，既我要，也你要，那怎麼辦呢？不是平分，而是大家搶，看誰搶贏；於是在搶的過程中，就會煩惱、造業而受報等。

「如逆風執炬」，將反燒到自己爾！「如踐惡蛇」如果你去踩到蛇，牠最直接的反應，就是反咬你一口。「如夢所得」，作夢中不管得到什麼好東西，醒過來還是空空一場。「如假借須臾」，就如向別人借的東西，必不久就得還給他也；還給誰呢？還給無常爾。既從無常來；還歸無常去！

哀哉眾生，常為五欲所惱而猶求之不已。世人愚惑，貪著五欲至死不捨。為之後世，受無量苦。

所以貪求五欲，對修道而言，是絕對有妨害的；這是佛教對欲望最典型的態度。而這種態度，尤其表現在第二座標的修行方式裡。

世間儒家．道家，對情欲的態度大致亦然：即使不用佛教，力求出世解脫的標準來看，就以儒教、道教，甚至其它宗教，對情欲的態度大致亦然：雖未必克制盡絕，還以節制為宜。
淨土對情欲的態度
北俱盧洲．兜率天．極樂世界，大致皆順欲滿足：可是如我們再進一步去看，佛教對淨土世界的描述，乃覺得有很大的差別。像剛才所講於淨土世界中，既一切順遂，想食得食，思衣得衣；所以既非節欲，更非禁欲，而是近乎於縱欲呀！

那裡不會有「日中一食」的戒吧，既思食得食，大概半夜想到了，也就半夜送來囉！既行都是神足通，愛到那就到那，不會有紅綠燈的設限吧？所以都在享福的狀態中。甚至於淨土中，若有男女者，如北俱盧洲或兜率天。他們對於男女的情欲，也都不以節制。

何以佛法對於情欲，有此絕然不同的態度呢？而這種種的描述，相對於傳統佛教，乃覺得不可思議。云何於淨土中，對情欲卻是採取放縱的態度？這純然是為「先以欲鉤牽」而方便說的，還是真有其事呢？

情欲的滿足，未必是罪惡，也未必背道而馳：當於淨土世界中，情欲的滿足，不是罪惡；若是罪惡，何名為淨土？情欲的滿足，也非背道而馳；若是背道而馳，云何能不退轉呢？

反之，在人間就得克制情欲，持五戒、八戒，比丘戒等等。為何佛教對情欲，有這麼截然不同的態度呢？

但為娑婆世界眾生，福德不足故爾。這問題我想了又想，參了又參。而結論乃：但為娑婆世界的眾生福德不夠故，對情欲不能不採取節制的態度。

即以食物而言，淨土中既思食得食，當就不需要節制；而人間則需要辛苦耕種，才有收成；甚至還常天災人禍，民不聊生。所以人間眾生那有縱欲的本錢呢？

再說到世間男女的情欲。在前所說〈問世間情為何物〉的講題中，我已表明：男女的情欲，其實是牽涉到下一代撫育的問題。而撫養於淨土中，乃根本不是問題。或從花苞中出生，而且一出生就半成年了，根本不用像在人間中，得撫養好多年，才能獨立。既淨土的眾生，不需要父母來撫養，所以既無婚姻制度，也不需要對情欲多加限制。

故若強求，或浪費時間，或增加煩惱，或造業受報：於是乃為人間的眾生福德不夠故，對情欲不能不採取節制的態度。因為若福德不夠，而奢求過度，首先就得浪費時間。因為一切都得靠自己努力爭取才有；於是若奢求過多，必得花更多的時間去爭取。

第二．而在爭取中，或與天爭，或與地爭，或與人爭。以既有所爭，即必增加負擔與煩惱。第三．如於爭取的過程中，為達目的，不擇手段；乃必造更惡的業，受更苦的報。

但以克制．壓抑的方式，就解決了嗎？故若福德不夠，而奢求過度，則成為造業繫縛的根本。但是如以傳統克制的方式，而來壓抑情欲，這就能解決問題嗎？我相信不可能真解決問題的。

不！克制壓抑，心結不開：因為如只是克制壓抑，而心結未開；則將是「野火燒不盡，春風吹又生」爾。短時間，好像看不到影子了，但待境界現前了，欲望又被鉤起了。而且用克制、壓抑的方式，人不可能得到真正的放鬆、安樂。

甚至過一段時間後，會形成反彈，所以卻變成比未壓抑前還更誇張些。或者這邊雖壓抑住了，而它乃會於異時、他處更進行補償。
情欲的分類
自然的情欲，易於滿足：所謂補償，是一比一的補法嗎？卻未必，這乃要看情欲的屬性。

一般而言，可把情欲分作兩大類：一是自然的情欲，一是變態的情欲。自然的情欲，如食衣住行等生活資糧的需求。若只是自然的情欲，還比較容易滿足。如食而能飽，或衣能蔽體、保暖等，這就目前的文明社會，乃非難事。

變態的情欲，難於滿足：然若是變態的情欲，就很難滿足。如吃，不只要吃得飽，而是要吃得好，吃得巧，吃得有體面；這就會像無底洞般地難以填滿。所以變態的情欲，其實已經過偏端心理的改造、污染。

如有的人，因從小被別人藐視、欺侮，所以發憤圖強。於是他拼命賺錢，甚至到處布施，乃是為了證明：我是有辦法的人。這因補償心理而發憤圖強者，即是變態的情欲也；而變態的情欲，必像無底洞一般，而難以自拔。所謂：情欲如深坑。應是指變態的情欲而言。

因不滿足，更加病態，惡性循環：但是人間的眾生，情欲能不變態者，可說是沒有。因為我們從小就不曾真滿足過，這一方面是為福報不足故，一方面也為從小即是在克制、壓抑的環境中長大的。

於是因未曾滿足，而產生多少的變態；而當變態後，乃更難滿足爾。這真是惡性循環啊！而我們所看到的世界，所接觸的眾生，有誰能置身於外呢？我相信，用傳統的思考方式，是沒辦法解決這個問題的。
情欲的提昇
馬斯洛的學說─下階的情欲滿足了，自然往上提昇。此乃指自然的情欲而言：說到情欲的滿足與提昇，有位心理學家名馬斯洛，乃提出一種學說：人的動機，可分為五個層次。而必待下個層次滿足了，即自然會往上提昇。然而即使自然的情欲，猶可能滿足；但變態的情欲，就很難滿足矣！

但福報不足者，即使下階的自然情欲都很難滿足：於是因不滿足，將產生更多的變態。於是這即成兩難的局面：欲去滿足它，又沒有這種福報﹔不去滿足它，它又變態得更離譜，那該怎麼辦呢？
心法的對應
我們再看座標間的對應關係。以直接從第四座標而去滿足情欲，是不可能的；即使修持長壽法、財神法、雙運法，也不可能真解決問題的。

故最後只能從心法的對應關係去解決問題。這也就說若第一．第二．第三座標的修行法門成就了；便能從對應關係中而解決情欲的需求。

情欲的克制與情欲的滿足，有對應的關係：首先我們看，第四座標跟第二座標的對應關係，即情欲的克制與情欲的滿足間之關係。如以修定，修到妄念不起時，即無情欲的牽掛也。甚至禪定之樂，更超過於世間五欲之樂也。

所以能從知性的克制，能兌化為情欲的消除。若情欲消除了，即無滿足與不滿足的差別。

情欲的滿足與慈悲的利他，有對應的關係：其次看，第四座標跟第三座標的對應關係。如能放眼於其它貧苦的眾生，故不再汲汲於滿足自己的情欲；則情欲自淡薄也。甚至於慈悲的利他行中，亦得到另一種滿足也。

甚至情欲的滿足與悟性的提昇，也有對應關係：再其次看，第四座標與第一座標的對應關係。若能從悟性的提昇而證得空性，即一切情欲皆消盡矣！

滿足者，與空性對應爾：所以如曲線是向外延伸者，那就永遠不可能滿足的。而以內攝的修行法門，修到最後，從與空性相應，而將一切情結打散了。

這也就說，我再三地參，參為什麼情欲的滿足能與修道相應呢？事實上，情欲的滿足只是謂從勘破而放下爾。
四種馬
於是從情欲的勘破與滿足中，使我連想到經典上所謂的四種馬：

直以悟性的提昇，而消除情欲的執著：這是最有善根者，其根本不需要去追求情欲。因為透過悟性的提昇，即能勘破情欲的虛妄；故能直接放下它，而無所謂滿足或不滿足的問題。

從情欲的追求過程，而悟得空性：有的人既自己不能覺悟，你跟他說，他也不信；故非得自己去追求，去撞牆。待撞得頭破血流了，才覺悟道：情欲果真是虛妄的。於是既虛妄者，即放下也。

一再地墮入情欲的圈套而受苦受難，最後才覺悟出離：還有的人，只受騙一次還不夠，所以仍將一而再、再而三地去追求。

追求不是求不到，而是雖得到了，卻沒有當初想像的那麼好！於是他就捨下這個，去追另一個。必經過一而再，再而三的追求、幻滅，最後才能覺悟道：情欲根本都是騙人的，而能放下、出離。

雖再三為情欲受苦受難，卻始終不悔：至於第四種馬，則雖再三為情欲受苦、受難，而始終不悔。其實大部分眾生都是這種類型，故常於生死中漂泊，而永不歸路。
絕望比失望更究竟
這也就說，云何從情欲的追逐，而最後能與道相應？因為經不斷地幻滅後，終能勘破情欲是虛妄的本質。於是因勘破、放下故，能與道相應。

所以我倒要說：絕望比失望更深沈．更究竟。所謂「失望」，乃為得不到，才失望爾。而絕望呢？乃為雖得到了，卻幻滅矣！很多的美感，乃為朦朧才美；而待真看清楚時，卻破碎、幻滅了。

情欲本是虛幻的，這對失望的人來說，只是「酸葡萄」心理而已─因吃不到葡萄，而說葡萄酸。但對絕望者而言，即確定葡萄真是很酸哩！絕望比失望更深沈透骨，但一般人寧可「有夢最美」也不願意絕望呀！

福報不足者偏於失望；福報富足者，卻成就於絕望：有人說「富貴學道難」，其實未必皆如此。如以富貴福足，而成就於絕望；乃更易與道相應也。於是以真看破放下故，在修道的過程中，障礙反會比較少。而貧苦者即使修道，為變態的情欲太深重故，修行乃不易真得力。

絕望，乃與空性對應：這絕望，一般人看起來頂可怕的，簡直就快窒息死了，但事實上它卻是最清涼的，因為乃與無我、空性對應也。這是與第一座標對應者。

從絕望而發慈悲心：其次愈絕望者，也可能會愈發慈悲心。因為他覺得眾生太可憐，為何要拼命去追求那些虛幻不實的目標呢？於是從發慈悲心而願意去教化眾生。

或者某些東西，既自己已看破而不再需要；於是若有其它眾生需要，他就順手布施了。這是與第三座標對應者。

從絕望而成克制行：於是因於絕望，所以更能克制自己的妄想與行為。其實不是克制，而是皆消除矣！而這既與持戒相應，也與禪定關連。「八風吹不動，端坐紫金蓮」，其實不只吹不動，而且是吹不到，為根本無妄想可打哩！這是與第二座標對應者。

所以不管淨土宗或密宗，皆只是方便道；而最後必待能證得無生法忍，才能究竟。然以從方便道入手故，這條路也就不得不更迂迴，更渺茫也。
中道的態度
情欲本妄，既不必急求於滿足，也不必惶惶於克制．壓抑：最後我們乃講到，對情欲的中道態度。因為我覺得在這個時代中，如再倡導用克制．壓抑的修行方式，對當時代的眾生，其實是很不相應的。因為這時代乃偏向於感性的享樂時代。所以如非得用克制．壓抑的方式，才能學佛；則會有更多人寧可不學佛。或者雖聞思，而不能契入。

但如已確認：情欲本質上，就是虛妄的。則既虛妄者，便不必急著去追求它。因為即使追求到手後，你還是不能滿足也。其次，既情欲是虛妄的，也不必惶惶於克制．壓抑也。唯真實的老虎，能傷人；豈夢中的老虎能傷人呢？

若福德足者，雖易於取得；但還應惜福而不可放縱：於是雖有的人，天生福德比較具足，但也不必誇耀。因為現雖福德具足，卻非永遠都能福德具足也。其次，雖有福德，仍要惜福、培福而不可放縱。

尤其既情欲是虛妄的，則有什麼好放縱的呢？當憐憫那些福德不足者，而勿驕恃也。

若福德不足，不必鬱卒；旁觀者清，不久即能勘破也：反之，若福德不足者，也不用鬱卒，不用嫉妒．羨慕。既情欲都是虛妄的，而當局者迷，旁觀者清。故如果能平心靜氣去當個旁觀者，有時候還更容易勘破也。

但雖福報不足，而能不嫉妒、不羨慕，去當個平心靜氣的旁觀者，這就不是普通人的功夫也。

於是乎，在急求滿足與慢慢勘破間，就有無限的彈性空間：這種講法，在目前的佛教界，應該是絕無僅有的。因為既情欲是虛妄的，當不必急著去追求它，也不用急著去勘破它。這乃悠遊自在，而無所事矣！
總結
從比較對照中，更深切了解每種法門的特質：以上這題目，就講到這地方為止。乃大致從比較對照中，而能更深切瞭解每種法門的特質。既四個座標的修行方式不同，也適宜的眾生．時機皆不同。故我們不必將不同的方式，混為一談，也不致一時想兼修兩種法門。

以全方位的眼光，看待佛教的修行法門：其次，既能用全方位的眼光，來看佛教中不同的修行法門；則既視野更寬闊，也必包容力更大方。於是不管於自修中或度他時，便能有更大的方便和效益。

好！今天這題目，就講到這裡。阿彌陀佛！
果煜法師文集 / 漣珠甘露 / 從性情的調適看修行法門 [image] 上一篇 | 下一篇


從對位與流行，觀法界之莊嚴

果煜法師文集 / 漣珠甘露 / 從對位與流行，觀法界之莊嚴 [image] 上一篇 | 下一篇
從對位與流行，觀法界之莊嚴
從對位與流行，觀法界之莊嚴
金字塔的模式
氣脈的啟示
陰陽五行
五行
對位
五行學說
架構的建立
對位
對位的應用
流行
《論語》
邵康節
佛法的態度
天眼
《野性的思惟》
中學為體
先天與後天
調心之要一
調心之要二
調心之要三
階級的昇退
從對位與流行，觀法界之莊嚴
今天這題目，主要是講思想架構的問題，跟實修比較沒有直接的關係。而這問題，乃包括兩個主題：第一是「從對位與流行，觀法界之莊嚴」。第二是「從上求與下化，發菩薩之行願」。
金字塔的模式
從法相歸納出法理：首先說，這問題是從那裡來？我於前面講到佛法架構時，經常用到「金字塔」的模式。以金字塔下面寬廣的基礎，比喻為世學的部分，也就是世間萬象森羅的法相；然後再從諸法相裡，更去歸納出較一貫的原則來，而稱為法理。

從法理參究得法性：以法理，也有種種不同的適用範圍，故還非最高究竟者；於是乎必得更向上去參究，以期最後能覺悟那一以貫之的大道理，而稱為法性也。

有沒有較明確的模式呢？然而從法相而提昇為法理，從法理而參究得法性，這都還只是個很籠統的原則。至於在實際運作時，有沒有一種較明確而可行的參考模式呢？

當然每個人都可有他不同的作業系統。而對我個人而言，最初卻未深刻地去思惟這個問題。只是認定：當如金字塔一般，去一層層地提高爾。
氣脈的啟示
外延，則從一分作五；內攝，則合五歸為一：然去年於瑞芳閉關時，有一次於禪坐間，卻又想到這個問題。而那時候，氣也剛好走到手心；當其再從手心而分向五指的剎那間，我即領悟到這「內攝外延」的模式。

這怎麼講呢？從手心到手指頭，乃為向外。故從手心的一，而向外分作五。故外延者，從一分做五。反之，若氣到手指尖後再回頭，即為內攝也。而內攝者，乃合五歸為一也。
陰陽五行
其實，氣從手心到指頭，這乃是很平常的經驗，怎能建立起一個思想架構呢？然這個思想架構，卻非我原創的。因為在中國，早就有這個架構；而這架構即是「陰陽五行」的學說。

現代的中國人，已很少人再注意到陰陽五行的學說。可是在中國歷史上，它曾發揮過相當廣泛的影響。

五行者─金．木．水．火．土：首先講到五行，就是金、木、水、火、土。事實上五行，只是不同屬性的象徵，而非狹指有形的金或木。同樣，陰陽也是不同屬性的象徵。比如天為陽、地為陰，君為陽、臣為陰，夫為陽、婦為陰等，有很多不同的差別相。

陰陽者─內攝者為陽，外延者為陰：然若只從氣脈的角度來審視陰陽，則氣於內攝時為陽，外延時為陰。

這講法，似乎跟前面所講的不太一樣，因為前乃說是：氣浮於表者，為陽；至內攝入骨，才為陰。

內攝者為陽─上昇為君，乃不動的統一性：何以謂「內攝為陽」呢？主要是為，若內攝到極點，即變成上昇；而上昇到最高點，即成為君脈也─也就是不動的統一性。

以「五」是差別相，而「一」是統一性。故合五歸一，即從陰而轉為陽；反之，分一作五，即從陽而轉為陰。

外延者為陰─下化為臣，則變化的差別相：這就像官僚系統一般。最高者的君，為不動的統一者。而向下，則愈分愈細，有文武百官，以至於百姓眾生；而這些皆是變動的差別相也。
五行
火為太陽，金為少陽：如從陰陽的變化，再詳細分，則為五行也；故五行者，即是於同一層次裡的差別相也。這即是前已再三說過的：氣脈於同層次中，乃有五個周天，故以五行代表五個周天。

而在五個周天的脈裡，又可以就陰陽區分。其中，陽分最多者，稱為太陽，在五行中，即是火也。其次，陽分次多者，稱為少陽。如果我們用數學來剖析，則太陽，陽分中可有八、九、十成的比率；而少陽，陽分中乃有七或八成的比率。

土為陰陽適中；木為少陰，水為太陰：至於土，乃陰陽近於對中的狀態，大致是在四、六成之間。同理少陰、太陰的比率，亦如前述。
對位
五行間，既相生，也相剋：然若只以陰陽的比率來區分五行，這還不稀奇。在中國五行的學說裡，更重要的是：在五行間，既互為相生，也彼此相剋。

五行間的生剋關係，大致如圖上所示：首先是水生木，也許是因為有水，所以樹木才能得到滋潤而茁壯。第二是木生火，若木頭燃燒，則成火也。第三是火生土，火為什麼會生土呢？也許是因燃燒之後而化為灰燼，故曰生土吧！第四土生金，第五金生水。然後又是水生木，而形成一個循環，這稱為五行的相生也。

然後我們再看相剋的關係，首先是金剋木，用斧頭可以把樹木砍倒。其次是木剋土，有樹木的地方，土壤便比較不會流失。第三土剋水，如果用土來作堤，水便被擋住了。第四水剋火，第五火剋金─以火來銷融金屬。

所以從五行的生剋圖來看，既每一點，都有能生、所生，也有能剋、所剋，故能在生剋之間，形成平衡。這才是五行學說中，最殊勝之處。因為一般人多只能從單一事相去觀察萬物；而此乃能從整體關係中，去觀察萬物。所以智慧才能愈高明也。
五行學說
這五行的學說，其實我也未能深入瞭解；但我引用之，主要為說明思想架構間上下與對位、流行之關係。下面一些資料，是我臨時去找來的；只是作為說明的例子而已！故對各位而言，未必很重要，除非你想成為這方面的專家。

我們首先看，五行者，若應用於五臟，則木為肝臟，火是心臟─這心，上次已說過，乃指大腦也。以我們主要是透過大腦，而有思惟、抉擇的作用。故中醫稱之為「君火」也。至於相火，才是指心臟；以血液的運輸，乃受神經所控制者，故稱為相火。所以當人興奮時，他的心跳速度也會加快。

第三、土是脾臟，其實廣義的脾臟，是指跟消化系統有關係者。而消化系統又牽涉到循環系統，因為食物在腸胃消化．吸收後，即會先送到心臟，再輸往全身各處，這皆是廣義的脾臟功能。

其次，再看金對肺，肺主要是指呼吸的作用。而最後水，所對的是腎臟；而腎上次也說過，是指跟生殖有關係的器官。所以腎衰會影響大腦，因為大腦、骨髓以及生殖系統，乃有互為表裡的關係。

以上是講到五行對五臟者，而五臟者，又有其所對應的六腑也。六腑大致是跟消化、排泄有關係者：其中肝跟膽是成對的，心跟小腸也是對應的。然後脾跟胃，肺跟大腸，腎跟膀胱，都是對應的臟腑。而這膀胱，也非泌尿系統裡的膀胱，而是指輸精的器官爾。如瑜珈上謂：骨生髓，髓生精。因此從髓生精，而產生生殖的作用者，即是腎與膀胱也。

至於應用於皮肉筋骨間，則木對的是筋，火對的是脈。這脈，若君火，即指神經系統；至於相火，則指血管也。然後土所對的是肉，金所對的是皮毛；至於水，則對應於骨也。

下面再看，五行既內對五臟，也外對五官。而這五官的對法，乃木對的是眼根，火對的是舌根，土對的是唇，金對的是鼻，水對的是耳。

五行如應用在情緒上，則木對的是怒，所以一個人怒火上昇時，將會傷肝。火對的是喜，土對的是思─過度思惟則消化不良，將傷及脾胃。金對的是悲。水對的是恐。同樣在中醫上又說到，五行也對應著「呼、笑、歌、哭、呻」。

我個人於禪坐時，又發覺五行，還跟我們按摩的手法有關。首先火所對應者，乃是直推─即沿著脈路，往前直推。其次，金所對應者，乃是橫按─即沿著脈路，左右按摩。第三土所對應者，乃是捻─即沿著順轉與逆轉的方向，而反覆捻之。第四木所對應者，乃是拍或壓，用手指去拍，或用指節去壓。最後水所對應者，乃是捶，用拳頭去捶也。

下面我們再看，五行對應於天地之間。色有五色，木所對者是青色，這青色即近於綠色也。火所對者是赤色，像光輝燦爛的太陽一般。土所對者是黃色，金所對者是白色，而水所對者是黑色。

同樣在中醫上，又把五行對應於五味中。詳細是：木對的是酸，火對的是苦，土對的是甘─即是甜也，金對的是辛─包括辣也，而水對應的乃是鹹。

又在一年四季裡，若以五行區分，則春生，對應於木。夏長，對應於火。在夏跟秋之間，可分出另一個季節，而稱為長夏。長夏為化，是指從開花到結果；故長夏化，對應於土。到了秋天，才收穫果實，而對應於金。最後冬天，萬物蕭條，而稱為冬藏；乃對應於水。

於是更以一年四季中的節氣，來對應五行。則風屬春天，而對應於木。暑屬夏天，而對應於火。濕為長夏，而對應於土。到了秋天，秋高氣爽而為燥，乃對應於金。至冬天，天寒地凍，而對應於水。

最後五行，又可對應於五音，而名為宮、商、角、徵、羽。可是我在禪坐時，所發覺對應的音，卻是「啊、伊、嗚、耶、喔」的五音。在六字大明咒的後五個音：嘛．呢．叭．昧．吽，即是相近於我所說的「啊、伊、嗚、耶、喔」，不是嗎？

在印度瑜伽中乃謂：我們身上共有五十個脈音。而這五十個脈音，大致是從啊、伊、嗚、耶、喔的韻母而變化出來的。所以持咒，即能從咒音的共振效果，而幫助打通氣脈。

因此不同的咒，即能通調不同的脈，而對治各式的疾病。這聽來，好像很神秘；其實乃法爾如此也。

目前的物理學，已確認在人身上，不同的部位，即有不同的共振音頻。但要以持咒來調脈，卻非唸幾遍即可。在密宗裡持一個咒，都是以十萬遍來計數的。甚至若不見效果，再加十萬遍，也是很平常的。

既五行可對應於一年的四季，當也可對應於一天之中。既可對應於時間的流行，也可對應於方位，東、西、南、北、中的分佈。其詳細的對應關係，如下之表格所示：

其實就五行的學說來看，任何「同一層次」的差別相，皆可用五行來分類。所以在中國，於水果中，又選出五種代表而對應於五行，為什麼選這五種作代表呢？主要是根據味覺而區分的。故五果者，乃棗甘．李酸．栗鹹．杏苦．桃辛也。同樣說到五榖，也選出五種而對應於五行。故五穀者，乃米甘．麻酸．大豆鹹．麥苦．黃黍辛也。至於五畜，則為牛甘．犬酸．豬鹹．羊苦．雞辛；這也是從味覺而區分的。

在人身上所流出來的體液，也可區分為五液：詳細是心為汗，肺為涕─肺對應者是鼻，故跟鼻涕有關係。肝對淚，以肝跟眼有對應關係，而眼所流出者，即淚也。脾對涎，所謂涎，就是口水爾，如碰到好吃的食品時，即會流口水也。至於腎為唾，即指唾液爾。

同樣，在所把的脈相中，也有五種脈，而為肝脈弦．心脈鉤．脾脈代．肺脈毛．腎脈石；其實詳細的，我也不是很清楚。但我所以引用，乃為說明在中醫的系統裡，乃把所有現象，都用五行去分類。

身體五輪─眉心輪．喉輪．心輪．臍輪．育樂輪：至於密宗，又把我們的身體從上到下，而區分為五輪。而其對應的五行，乃火．金．土．木．水。

我們剛才說到五音，各位可唸唸看，看唸「喔」的時候，是那個輪位起共振？是丹田的部位，即育樂輪也。再唸「啊」，是那個輪位起共振呢？乃眉心輪也。

「啊」音因為最輕揚，所以嬰兒初說話時，即是從啊發音也。所以其實，他不是叫「媽媽」，而是叫「啊啊」！同樣人在驚奇或恐怖時，也是衝著叫「啊！」至於伊、嗚、耶、喔，便愈來愈深沉。所以五輪跟五音的相應關係，乃啊、伊、嗚、耶、喔，對應於眉心輪、喉輪、胸輪、臍輪和育樂輪。

在佛法中，又把身心的組成，稱為五蘊而有色、受、想、行、識。其中，色最粗淺，而識最深沈。同樣於眾生中，亦分為五道─天．人．畜生．餓鬼．地獄。為何無阿修羅道呢？以天道中有阿修羅，人道中有阿修羅，鬼道、畜生道中，都有阿修羅，故阿修羅非單獨成一道也。

又在密宗裡，謂有五方佛：東方不動佛．西方無量壽佛．南方寶生佛．北方不空佛．中方毗盧遮那佛。
架構的建立
以上乃只是於同一個層次的現象中，去歸納出所對應的五行，但這不過是初步的整理歸類。而再其次，就得把上下層次的五行，更貫穿起來，而成為金字塔的模式。

首先以眾生為例，在種種眾生中，乃歸為五類，而稱為五道眾生：天道、人道、畜生道、餓鬼道和地獄道。於是在人道中，又可區分為五蘊的色、受、想、行、識。

這從眾生、到人、到色，便是三階的層次。

至於色階下，又可再區分。廣義的色，並不單指顏色而已，而是泛指一切的物質現象。以一切物質現象，都得透過五根才能認知，故下階乃以五根所對塵，而來區分：

於是在色塵下，又分為五種顏色，而為青、赤、黃、白、黑。在味塵下，又分為五種味覺，而為酸、苦、甘、辛、鹹。或聲塵下，也分為五音，而為啊、伊、嗚、耶、喔。在香塵下，也有五氣，而為風、濕、燥、寒、暑。

這也就說，所謂金字塔的架構，乃有很明確的格局：即是從一分做五，再從五分做廿五。上面是統一性的一，下面是差別相的五。然後是五行的五行，故為廿五，然後是一百廿五，這樣一直下去。這就是我們首先要建構的對位關係。
對位
同範疇的對位─五道眾生：所以在對位關係中，乃有好幾種對法。首先是在同一個層次．同一個範疇裡的對位。比如五道眾生：天道、人道、畜生道、餓鬼道、地獄道，這是在同為「眾生」的範疇裡。如以陰陽區分，既天道福報最高，乃屬於太陽；地獄道最苦，則為太陰。

同層次不同範疇的對位─五色與五音：其次，有於同個層次而不同範疇的對位關係。比如五色與五音，乃有它們的對應關係，紅色對啊音，黑色對喔音等。

不同層次的對位─五輪與五道：在上下層次的五行間，也有對應關係。比如眾生中的五道，與身體中的五輪，或五種顏色，五種音頻，皆有位置上的對應關係。

故密宗的修法，持什麼咒？觀想什麼顏色？專注於什麼部位？本尊是那方的佛？都是根據這個理論架構而演申者。

所以如能先認知這個系統架構，再來看密宗的修行法門，即很清楚也。這也是它與道教非常類似之處。因此，真瞭解後，卻不神秘，只是一般人不曾用這樣的思想架構來理解它而已！這算是非常精緻的心理學跟生理學吧！
對位的應用
從小以觀大─脈診．舌診：其實，這不當只是玩些名相組合的遊戲而已！在現實之中，它也能發揮很大的功效：

這首先有，從小以觀大。西醫如要診斷我們的腦袋裡，是否有問題？就一定得用超音波掃描。如果要確認胃有沒有問題，就得照胃鏡。而中醫，卻什麼儀器都不需要，而只把脈就行。

為什麼只把一個脈，就能知道某些人頭部積水，某些人肝部硬化，某些婦人已身懷六甲了？這詳細的技術，我不是很清楚；但大致是以對位法，而能從局部以推整體也。

除脈診外，中醫還有舌診。現在聽說西方人也發明出一種技術，他們能從眼睛的光彩中，去判定什麼器官有毛病。這也是從對位法中，而能從小以觀大。

從外以知內─腳底按摩：同樣在中醫有所謂腳底按摩。從按腳底的穴位，而能治五臟六腑的病。這神奇嗎？如從對位關係去研究，便一點也不神奇。至於從近以知遠，從表以知裡，大致都一樣。
流行
在一個週期中的流行次第：下面我們再來論流行，流行是指事物變化、流轉的次第；甚至變化、流轉是呈現出週期性的循環。

比如晝夜的循環，四季的更替。這既是陰陽的遞變，也是五行的輪轉。甚至從月圓到月缺，從人生到人死，也都是陰陽的遞變，五行的輪轉也。

產品的流通．世代的更替．文明的起落：如果更廣泛地說，任何一種產品的流通上市，到慢慢地蓬勃發展，以至於似乎已霸佔了整個市場。而後物極必反，過一段時間後，卻有個新產品發明了；於是它慢慢取代了原產品。這從新上市到被完全取代的過程，也是個生命週期的輪轉也。

甚至世代的更替，如漢朝、唐朝的從興到衰。文明的起落，如《西方的沒落》這本書裡，所述世界九大文明的興起．沒落，都不出五行的輪轉次第也。

在大週期內，有更多的小週期，層次分明，架構森嚴：於是流行的次第，便如對位的關係一般；於大週期裡，乃有小週期。在小週期裡，有更小的週期。比如若以晝夜的循環，為一小週期；則一個月，為更大的週期。一年、一生，一個世代的交替，一種文明的興衰，則為更大、更大的週期。

從現在以觀過去．未來：既在大週期內，有更多的小週期；則前於對位法所說的對應關係：從小以觀大，從近可知遠，皆可應用於流行之中。所以或從現在，可以推知過去；或從現在，可以預測未來。

於是乎，一切法相在時空的存在與變化，皆不出數理之外：所以一個人，如能把這個架構，即對位與流行的種種關係，真弄清楚的話。則一切世間現象的存在跟變化，皆不出數理之外。

也皆不出意料之外：所以對有智慧者而言，卻無所謂「意外」也。因為一切皆在預料中爾。

但這就是「宿命論」嗎？卻也不是！因為這只是就「共業」的趨勢而言。共業非不能改變，卻也不容易改變。故年年春夏秋冬，似乎未有什麼大改變。

甚至即使科學發展到現在，我們可能改變地球的軌道嗎？可能要地球轉慢一點嗎？不可能！所以愈是與共業相關者，便愈難逃脫出數理的掌握中。
《論語》
所以在《論語》裡，子曰：「殷因於夏禮，所損益，可知也；周因於殷禮，所損益，可知也；其或繼周者，雖百世可知也。」殷就是商朝也，商朝沿襲於夏朝，其於典章制度中，或增或減，這從文獻資料中，皆可以查得出來。同理，周朝沿襲於商朝，其於典章制度中或增或減，這也能從文獻資料中，查得出來。「其或繼周者，雖百世可知也。」因此若有繼承於周朝者，雖百世之後，亦皆可預料也。

知道過去，是能從文獻資料中，去查得出來。而預料未來呢？乃從流行跟變化的趨勢中，可算得出來。中國人以卅年為一世，故百世即是三千年也。未來三千年的流行變化，都早在預料之中。孔子真有這種本領嗎？我們不得而知，但在宋朝的邵康節，就有這種本領。
邵康節
先天易學：邵康節在中國易經的研究史上，有個獨到的發明，而被稱為「先天易學」。所謂先天，即是純數理化也。他把易經裡的八卦，用數理的方式，而排成乾一．兌二．離三．震四．巽五．坎六．艮七．坤八的次第。

於是再八卦相乘，而成為六十四卦。當然其中亦不出種種對位跟流行的關係。他以此而寫了一本《皇極經世》的書，從古到今，從今到未來，一切歷史，都在卦象中。

後來又寫了一本書，名《梅花易數》，裡面有很多預言。不過既是預言，當不可能寫得很明白，故都是用象徵的意象去表達的。至於準不準，那就得看每個人的解碼功夫了。

對邵康節而言，既天地的變化，皆不出先天的數理中，則豈有「意外」呢？就中國文化而言，他也是一個聖人吧！

徵兆．跡象的意義：於是從對位與流行中，便知道一切現象的存在跟變化，都有它一定的規則，與特別的次第。因此我們便可進一步來省思：徵兆跟跡象的意義。在世間上常有所謂的「徵兆」，這徵兆是真的嗎？準不準呢？

其實真不真，準不準？乃看你功力如何，若一知半解而穿鑿附會，那當就不準囉！至於雖略知要領，還得看臨場的解法不同。

算命．卜卦，可靠嗎？譬如卜卦，即使卜到同樣的卦；但每個人的解說，卻不一樣。所以徵兆或跡象，從五行的對位與流行來看，原則上是可以接受的。但實際上，能否解得很正確，那又是另一個問題了。

所以卜卦可靠嗎？現在人或覺得，這只是概率的問題。然而這也可能是徵兆的一部分。不過如果每樣事情，都將之視為徵兆．跡象，這也會活得很辛苦吧！如只能算命，而不能改命，那算跟不算又有什麼差別呢？
佛法的態度
不著相的心要：但是佛法卻不用這一套。為什麼不用呢？首先是，佛法不必算命，即能改命。問：命如何改？答：改業爾。而業如何改？遷惡向善、明心見性也。

其次，為眾生皆很執著；且愈執著於想先知，就愈魯鈍痴迷而穿鑿附會。所以修行之要，不是順著五行的數理去流轉，而是從「回頭是岸」而放下了事。

不知而不著，或明知而不著：但是這不著相，其實還是有差別的。有的乃為不知、少知故不著相，這乃不算真功夫也。或等他知道了，又開始執著矣！所以要明知道而不執著，這才是真智慧也。
天眼
阿那律見閻浮提，如觀掌中菴摩羅果：這明知道而不執著，即是天眼的境界。如以佛法的修行方式而證得無心境界時，即能成就三明六通。這既比用五行的數理推來算去，高明多矣；也比一般的凡夫俗子牽掛拘絆，悠哉多了。

故佛陀座下有天眼第一的阿那律尊者，乃說：吾見閻浮提，如觀掌中菴摩羅果。故從無心而證得的境界，卻比有心用者，高明得太多了。
《野性的思惟》
文化人類學者─李維的著作：說到這裡，我想到一本書，名為《野性的思惟》。這是一位文化人類學的學者，名叫李維所寫的。他為什麼會寫這本書呢？因為既是個文化人類學者，所以他必經常到原住民區去採訪。當他在南美洲作文化調查時，乃發覺他們的思考方式很奇異。他們會把老鷹叫，象徵著穀物的成熟；田鼠的追逐，象徵雨季的來臨。很多在我們看來，全不相干的事物；在他們看來，卻都有關連的意義。

結構學的創始者：於是他在那裡收集了很多資料，而把原住民的象徵思考，作了很多圖表，更由此而啟發了他，而得以發明「結構學」。

而這本書，我看到一半時，想想：如以象徵的意義，而建立起對位與流行的關係，還是中國的陰陽五行比較有系統吧！所以書看到一半，便丟下不管了；我還是回頭看，中國的陰陽五行吧！

誰更野性？誰更文明呢？然而這本書的書名很有趣，他竟然將之稱為「野性的思惟」─他其實是從這而發明結構學的。也許他覺得這種思考方式，跟西方人的思考方式，實在相差太多了。於是就標新立異，而稱之為「野性的思惟」。

但我相信，也許再經三百年或五百年後，歷史會重新評斷：看是西方人的思考方式比較野性？還是這種對位流行的思考方式比較野性？
中學為體
最初我接觸到陰陽五行的學說時，還覺得很不能接受。為什麼天地萬物之間，全都是五行呢？且五行間，更生生剋剋，沒完沒了。既參不透其中的奧祕，又以為舊中國的文化太落伍了。所以沒信心，再繼續研究下去。

但是經過這麼多年來的觀察．沈思，最後竟不得不接受了。

職業分工的弊端：尤其這套學問，對現代人來講，是有很大的對治作用。以目前大部分人都是接受西方的思考方式，而西方的思考，乃比較專精於分析。故既思想上是專業的，也職業上是分工的。

雖各行各業都有許多專家，但隔行如隔山。所以在此資訊流通的時代，我倒覺得現代人還是既沒有知識，也沒有智慧！為什麼呢？因為他再專精，也只是九牛一毛而已！比過去人，可以上通天文、下通地理、中通人事，真是微不足道也。

甚至現代人，即使很努力去博覽群籍，採集資訊；但因為中心未建立起一套嚴整的結構，故只能東抓一點、西挖一些。很多思想都互相矛盾，而自己都不能察覺。於是在資訊的蹂躪中，更顯得脆弱不堪。

中學為體的新義：在這個時代的人，要想重新建立起一種思想架構，根本是難上加難。可是這既有的思想架構，乃能對我們有很大的啟發作用。所以過去於中西文化交接之際，就有人主張「中學為體，西學為用」。

何以謂中學為體呢？以東方在建立架構上，乃既嚴謹，又簡要；故稱為中學為體。而西方為用呢？以西方能夠提供更多的素材，以彌補東方架構所不足者。故以西方所能提供的素材，而搭配於東方的架構上，這便是最完美的學問也。

不過，這說來簡單，事實上卻有很大的困難。因為世間種種現象，很多時候並非皆歸成五類，有的歸成三類，有的歸成四類，有的歸成六、七類。這要把所有的事象，都歸為五類，就不是那麼簡單了；更何況還得分辨出他們間對位與流行的關係。
先天與後天
先天，乃純數理邏輯的推衍：所以這裡面，就牽涉到兩種方式，第一是先天的，第二是後天的。若先天者，乃純用數理邏輯去推演，如一變二，二變四，四變八；或一變為五，再變為廿五，三變則一百廿五等。這種先天的推演，在邏輯上，是絕對完美的。

純用先天，則系統架構雖嚴謹而象徵的意義不明瞭：但如果純用先天的架構，系統雖非常嚴謹，可是它所象徵的意義，我們卻不太明瞭。這就像以前我們學數學時，即使算來算去，都算對了，但還不知道自己在算什麼？

比如理論上說，一個家庭裡，即不出五行也。但那個是金？那個是木？卻很難確認。同樣在身體的頭．腳．軀幹中，那個是太陽？那個是少陰？也不是那麼好認定的。

後天，乃現象界的觀察歸納：而後天，則是從現象中去慢慢觀察，而後再歸納成幾類。但如果我們觀察的視野，不夠開闊的話；則所能歸納的，卻只是局部而非全體。而既非全體，那再用五行去分類，當然就只是以偏概全爾。

純用後天，則象徵的意義雖明瞭而系統架構不嚴謹：所以純用後天者，雖象徵的意義較易瞭解，可是系統架構卻不可能很嚴謹。而不嚴謹的原因，除了以偏概全外；也可能於分類時，分得不嚴整，或多少不均，或重疊不明。

必結合先天與後天，才是最完美的：中國這一套陰陽五行的學說，發展了一段時間後，好像就停擺了。至少已好久，看不出它繼續發展的痕跡。然而今天，既從西方又提供了很多素材，這真是重整待發的大好時機。

法相莊嚴．架構嚴整的思想體系─聖人與菩薩：這是一套很偉大的學問，當非一個人，也非一生中，即能完成者。但是從過去．現在到未來，我們皆必努力去整理這法相莊嚴．架構嚴整的思想體系。
調心之要一
前述的思想架構，很多人聽了都覺得昏頭轉向，想這跟我的關係太遙遠了；這種天大的學問，還是讓別人去發心吧！其實，這思想架構如運用於修行上，對我們也會有相當的啟示。

圓教的觀點，一切皆能涵容：首先若從五行的觀點來看，這個世間有千奇百態，才是正常的。因為愈多的現象，才能愈形成一生剋的網。而一般人，卻很容易用自我中心的觀點，去看別人與我的差異，故不免形成矛盾與衝突。

故若能從五行的對位差別，來看世間；心態便能涵容多矣！雖人人皆希望得統一，但非必泯除差別相，才得統一性；以在諸差別相中，自有其統一性也。雖在五行的下層次中，只能見其差別相；但若提昇於上層次中，即具統一性也。

在家庭．團體中，意見不合，才是正常的：於是如把這理論，應用於一個家庭或一個團體中，便知道雖彼此意見不合，但還是相輔相成的。譬如夫妻之中，大致會有一個比較外向，一個比較內向。因為不可能兩個都外向，若兩個都外向的話，這家庭便將不得安寧。也不可能兩個都內向，如兩個都內向，則將太閉塞而與社會，失去聯絡。

故對立與衝突，其實乃為完成更大的平衡也：這卻是很多自我中心者，所覺悟不到也。但是若其為夫妻不和，而想離婚，卻也離不了哩！為什麼離不了呢？雖陰不同於陽，但也孤陰不生、獨陽不長哩！

既一切相中，皆有陰陽五行；則如磁鐵一般。你將之切為兩段，它又形成兩個南北極。同理，把類似的人品，聚集在一齊，很快地它又分別出五行來。比如能入國會中者，當都是一代時傑。然在開會時，有些人還是只能坐冷板凳，而跟著附和爾。反之，在放牛班中的學生，也會很快地形成領導系統。

所以如能從更廣泛的角度，來看這些平衡關係。則心量一打開，煩惱自減少一半以上。

眾生皆不免偏端，而無法自求平衡；故只得借他力，以完成平衡：或問「為什麼要這麼辛苦呢？」因為除非修行到非常圓滿的地步，否則一般眾生都是偏端的。於是既偏端，而無法自得平衡！這該怎麼辦呢？

故只得靠他力，以完成平衡。所以過於陽剛者，就會有另一個陰柔者，來與之搭配。如果太外向者，就會有較內向者來平衡他。甚至如先生慷慨過度，就會有一個斤斤計較的太太來抵制他。世界中的種種人事關係，大概都是這個樣子。

良藥苦口，逆耳忠言：所以如明白這個道理，便更能確認逆耳忠言也。以意見不一樣，才能提供我更大的省思空間。故《論語》上有：「禹聞善言，則拜」，能聽到一句逆耳忠言，還得去衷心感謝哩！
調心之要二
天生我材必有用─不必羡慕他人，不用菲薄自己：其次，既每個人都不出五行的對位與流行中；則不管我當下隸屬的是金，還是木，皆天生我材必有用也。

既金不同於木，木不同於水；故何須羨慕別人，而菲薄自己呢？即使如食物鏈中的昆蟲．細菌，都有它存在的價值；更何況是五尺之軀的人類呢？尤其在五行中，各個特質不同；故不須要用單一的標準，而來跟別人競長量短也。

安於當下─無常．無我的生命特質：中國人常說「風水輪流轉」，既五行輪轉不已；故現在我最喜歡的，將來卻不一定還會喜歡。雖現在得勢了，也將來難保能繼續得勢。

因此從五行的對位與流行中，我們乃能更安於當下。而所謂「當下」者，即是無常、無我的生命本質也。為什麼無常？因為流行所致。為什麼無我？因為對位所致。於是在五行的對位與流行中，云何非即寂靜涅槃呢？
調心之要三
階級的存在，是世法的本然；故須遵守階級倫理：從五行的對位與流行間，我又省思到另一個道理：階級的倫理。既架構像金字塔一般，從上一而變為下之五，再變為廿五。故上下間，乃有種種不同層次的階級存在。

這層次的階級，尤其表現在官僚制度上。從最高的統治者以下，有各院會首長等。在企業中的組織亦然，皆有層層節制的關係也。

甚至在知識的領域中亦然，有的是一時的才俊，而為先知先覺。有的是其後的追隨者，而為後知後覺。更有道聽途說．一知半解的少知少覺。最後還有麻木不仁的不知不覺者。

父慈子孝．兄友弟恭：所以在中國傳統上，乃非常注重倫理的關係。而倫理者，既包括上下的關係，也包括同層次間的關係。比如父慈子孝，即是上下的關係；而兄友弟恭，則是同一層次間的關係。

這階級的倫理，對我而言，也是個不小的震撼。因為我的個性，是不喜歡有這麼多階級待遇的。

但在西方民主的思潮中，卻慢慢被摒棄了：然而這階級的倫理，卻在西方民主的思潮中，慢慢被埋沒拋棄了。因而現代的管理型態，也漸趨於扁平化─就是把上下階層的距離，儘可能地拉近；而不會有太多的層層節制。

階級泯滅不了，它只是改頭換面而已：但事實上，階層不管怎麼拉近，終是免不了的；頂多是改頭換面而已。就像以前是皇帝．貴族，而現代是總統．議員，還是一樣有層層節制的關係也。
階級的昇退
如何使階級的昇退，更自然．更迅捷：於是既階級的存在，是自然的。故我們當努力的只是：如何使階級的昇退，更自然．更迅捷？

而其原則，殆不過是：使有德．有能者，能很快晉昇；而無德無能者，早日引退。而這些唯有運用「無我」的智慧，才能真正落實也。

總之，從五行的對位與流行中，能開拓我們的視野，能消融自我的執著，故與解脫道，能相應也。好！這題目就說到這裡為止。下次再講「從上求與下化，發菩薩之行願」，阿彌陀佛！
果煜法師文集 / 漣珠甘露 / 從對位與流行，觀法界之莊嚴 [image] 上一篇 | 下一篇


從上求與下化，發菩薩之行願

果煜法師文集 / 漣珠甘露 / 從上求與下化，發菩薩之行願 [image] 上一篇 | 下一篇
從上求與下化，發菩薩之行願
從上求與下化，發菩薩之行願
上求之道
人性是什麼
物性是什麼
中觀
根性是什麼
楞嚴
從上求而旁通、下化
小結
普賢行願
專家與出枷
尖端行業
修行的轉機
格式與侷限
文明的特質
生命的指標
出家的真義
佛教的歷史
死亡與再生
比喻
生命週期
超度的作用
生前的逆轉
總結菩薩道
從上求與下化，發菩薩之行願
上次主要是從「流行與對位」，來談思想架構的建立。於是從這架構，更衍生有「上求．下化與旁通」的問題；因此今天繼續講「從上求與下化，發菩薩之行願」。

在北傳的佛教裡，經常提到「菩薩」和「發菩提心」。但菩薩其實不是狹指去廣度眾生爾，如就思想體系而言，發菩提心主要是指，發上求覺悟之心。但就菩薩道而言，除了上求，還得下化。

而所謂下化，也不狹指下化眾生爾。在思想體系裡，能從本而末，愈分愈細，即是下化也。所以上求是期深度的提高，下化是期細度的精緻，這整個加起來，才是智慧的圓滿也。而待智慧的圓滿了，也才有能力去度化眾生。

活到老，學到老，學習大致有三種方式─上求．下化．旁通：即使不說是佛法所謂的菩薩道，即以世間也常說：活到老，學到老。人從生到死，都須不斷地去學習。而學習，大致可分為三種型式：上求、下化與旁通。

上求是悟性的提高，故能悟到金字塔的最高點，而一以貫之。旁通是廣度的增延，如所謂上通天文、下通地理，而知盡各式各樣的學問。至於下化，則是細度的精緻，而成為這領域的專家。這上求．下化與旁通的關係，用上次所講「對位與流行」的圖表，便能說明得更清楚：

在圖表中，如果我們從Ａ點出發，而更去找Ｂ、Ｃ、Ｄ、Ｅ，則稱為旁通。對應於同一層次、同一範疇者，即稱為旁通也。其次，若從Ａ或Ｂ裡，再上溯而覺悟於Ｚ，這即是上求也。至於從Ａ以下，再分A1、A2、A3、A4、A5，或從Ｂ以下，而延伸為B1、B2、B3、B4、B5，皆稱為下化也。

所以對於知識中，任何已經通達的一點出發；我們既可以上求，也可以下化，更可以旁通。而使思想體系，愈來愈嚴謹，愈來愈莊嚴。

在多數人的學習過程中，最初乃致力於旁通：但就一般人而言，在生命的學習過程中，最初都是致力於旁通。像一個小孩子，乃是從所見到的，所聽到的中去學習，而使其廣度能夠迅速增加。

後則唯效力於下化─成為各行各業的專家：而等他學習一段時間後，因廣度的進展，愈來愈有限；故到後來，則偏向於下化也。

這情況就像我們受教育一般，於小學、中學時，受的是通才教育；而待大學後，就分院．分系了。尤其於研究所或博士班時，乃愈來愈專門。故這時的學習，卻以下化為主。

甚至很多人的學習動機，乃為工作的需要；故當工作固定下來後，他學習的範圍，也就跟著被侷限住了。

分工社會不可避免之結局：於是他頂多能成為各行各業的專家。這雖是分工社會很難避免的結局，但卻有捨本逐末、不明究理的弊端。

至於上求，則多不用心，或雖用心而不得其要：所以有的人，根本不敢去思考一些比較嚴謹的問題。你如問他：人，生從那裡來？死往何處去？他一聽就愣住了，為什麼還要問這種問題呢？甚至如你問得太急了，他就乾脆哭給你看。所以禪宗常參的「話頭」，對他們而言，卻是「於有，何有哉？」

記得看過一本海明威所寫的小說《老人與海》，裡面有一段話說：我們小市民能夠吃、能夠睡，就得過且過吧！何必去想那些問題呢？故那種專業的問題，還是讓哲學系的師生們去傷腦筋吧！

所以大部分的人，對於上求的需求，乃根本不曾用過心。或者有的人雖曾用心，但不得其門而入。聽說有個人曾為「空間是有限的？還是無限的？」的問題，想得頭髮都發白了，卻還沒想出來。還好，沒發瘋！而很多西方哲學家，到最後卻不免精神錯亂，包括康德亦然。

事實上，不要說這些問題，對升斗小民而言，是「天大的饅頭，無從下口」。即使於西洋哲學史上，也留下很多懸而未解的問題。但如果我們在上求的需要中，不得滿足。則我們的生命，便只是貓鑽貓的洞，老鼠鑽老鼠的洞，而看不到全體─既不明生命的全體，也不得宇宙的全體；故只能過著「以管窺天」的日子。

而佛法，尤其是禪法，乃專精於上求也：所謂「向上一著」，即是指去參究出更高的道理來。所以禪法，對於上求之道，卻比世間任何學問都更專精，也更容易得力。
上求之道
捨差別相而歸統一性：內斂近中道。既禪法，乃專精於上求之道。則云何能從上求之道中，而來提昇呢？在下階的五行，金、木、水、火、土，既都有其差別相；故若於差別相中而取此捨彼，即不可能提昇也。唯能不離於差別相中，更去參統一性，才能提昇也。

這也就說，何以佛法非常強調「無我」的智慧。因為如每個人皆從自我中心的觀點出發，即不可能完成統一。唯有捨掉自相．他相，才能真入統一的境界。

統一，則既具不動性，也具變幻性：然所謂統一性，其實是不壞原來的差別相也。故統一性，乃有兩種特質：第一是不動性，第二是涵容性。而此之涵容者，即是在不動性中，又容許有諸相的差別與變化。這講了老半天，還是很抽象而摸不著邊際；故下面且以實例說明：
人性是什麼
孟子主張性善：比如論「人性是什麼？」在中國的儒家裡，有孟子主張：「人之初，性本善」。人天生是性善的，所以我們只要發揮良知、良能，就自能成為一個有知識、有道德、有智慧的人。孟子當然曾提出很多事例，以證明人性是本善的。

荀子主張性惡：但在儒家裡，另荀子者，乃認為：人性是本惡的。所以如不以禮教約束，不以法律制裁；人就會順性胡為，而為害社會。當然荀子也能列舉很多實例，以證明人性是本惡的。

有曰：生而如白紙。其次，也有人說：其實，人性既非本善，也非本惡，而是初生時，如白紙一張。於是，近朱者赤，近墨者黑。故變成有善有惡也。這聽起來，似也蠻有道理的。

有曰：兼而有之。最後，更有人說：既以上所說，都有道理，故當兼而有之才是。有的人，天生性善；所以只要繼續保任，即是個大好人也。也有的人，天生性惡，故得用教育去調伏他。也有的人，天生中庸；非善非惡，恍如白紙。

這兼而有之的說法，好像已調和了性善跟性惡的對立。其實，卻未解決「善惡來源」的問題？何以有些人性善，有些人卻是性惡呢？

上求統一者，乃習性爾：所以對於人性是什麼？我們還得更去參！然而就佛法而言，這卻不是什麼大難題。以人性是什麼呢？唯習性爾！

習性，非善非惡，亦善亦惡：但所謂「習性」，其實是牽涉到佛法中「三世輪迴」的理論。故這一生的習性，乃是在上輩子中，已熏習成型的。因此如上輩子所熏習的善種多，便生而近乎性善。反之，若上輩子所熏習的惡種多，便生而近乎性惡。

於是既皆是從熏習而有的習性，故非「本性」矣！以此而初調和了善惡之間的對立。

習性，善或成惡，惡或成善：如更進一步去解析。既本性是空，故一個人即使天生近於性善，但如果結交的都是邪師．惡友；則近墨者黑，那善性卻慢慢轉成惡性。

反之，有些人雖初生質地不好，但以能親近善知識，而努力學習；最後竟成樂善進取之人。故雖善，猶能變惡；雖惡猶能變善。這才能真勘破善惡之間的界限。因此人性是什麼？唯生生世世所熏習的種性爾！

以習性故，更具變幻性與涵容性：於是因於習性故，便更具變幻性，既善可以變惡，也惡可以變善。也兼具涵容性，說善也可，說惡也可，甚至無記、中庸，皆不出此理之外。

在差別相中，即不失其統一性也：但從熏習而現行為人性的原理，卻是不變的。這從熏習而成為的業種中，千千萬萬，是個很複雜的群體。所以於善惡間的組合方式，就有無量無邊矣！這便非單純地性善．性惡，無記．中庸，所能仰望也。
物性是什麼
人性，生物的種性，礦物的屬性，又皆不同：如果我們更擴大去觀察整個宇宙間現象界，則種種生物之間，其性又不一樣；貓有貓性，狗有狗性，木瓜是木瓜性，蕃薯是蕃薯性。甚至不只生物的種性不一樣，連礦物的屬性，也都不一樣；如金、銀、銅、鐵，各不相同。

其上更高的統一性，又是什麼呢？於是我們又得更去參，「於有情眾生、無情草木間，其更高的統一性為何？」這如就世間人而言，就很難參透矣！
中觀
乃緣起性．無自性爾：但是藉著佛法的指引，尤其是能透過中觀的智慧再迴觀世間的種種現象，就是「緣起性空」爾！

人性，既不出習性爾；而習性者，即於不同的緣起中，所熏習出來的。同樣生物會有什麼性呢？也是從不同的緣起中而造就的。

聽說貓熊最初不是以竹子為食的，而是肉食性動物。但後來因為生存的環境改變了，所以牠不得不以竹子為食。同理，在達爾文所謂的「進化論」中，很多的動物因時空的遞移，而變成不同的種性。這不管是進化、或退化，總而言之，皆為緣起之不同爾。

甚至礦物的貴金屬，如金鉑之類；或惰性氣體，如氦氖之類。如用化學方法，還皆可以改變的。所以為「緣起性空」故，能夠捨差別相，而入統一性也。

金字塔的頂端：所以若思想架構，就像金字塔一般；則金字塔中的最高點，不外乎「緣起性空」爾。故欲「吾道一以貫之」，則就佛法而言，此乃緣起無自性」也。以無自性故，能兼具涵容與變幻，而現行為森羅萬象的大千世界。
根性是什麼
眼對色塵─能看：下面我們再來參另個問題「根性是什麼？」既眾生有五根，眼根能夠看，耳根能夠聽，鼻根能夠嗅，舌根能夠嚐，身根能夠觸。於是這能看．能聽．能嗅．能嚐．能觸，乃是五根的差別相；至於其更高層次的統一性，又是什麼呢？

根性者，能了別也：其實，這統一性很簡單，就是「能了別」爾。雖然所了別的對象各不一樣：眼是色塵，耳是聲塵，鼻為香塵；但能了別的作用，卻都是一樣的。故能了別諸法的存在與變化，即是「根性」也。

能了別為用，若用必依體，其體為何？其次，以一般人皆認為：乃必有所依的體，才能發揮「作用」。如因為有身體，才能說話．走路等。若有體，才有用；則五根所依的體為何？
楞嚴
根所依體，乃真如法界也：對以上的問題，當不同宗派的回答方式，皆不相同。以下且依《楞嚴經》的主旨大義而回答：根所依體，即是真如法界爾。既緣起是無邊界的，則無邊法界的總相，假名為「真如法界」也。

以法界心為體，緣起為性，而產生根的差別用也：因此總括起來，是以真如法界為體，且在不同的緣起中，能產生不同的了別作用也。於是無量無邊的差別相用，皆歸究於真如心或法界心爾！

性為真空，體為妙有；故真空妙有者，乃佛法金字塔之尖端也：所以或從般若的性空，或從真如的妙有，皆能直昇於金字塔最頂尖之處。故禪宗所謂的明心見性，即是覺真如心，而悟無自性也。

甚至如更解析道，因性空，所以妙有；既妙有，必由於真空。則空與有，更是相輔相成，而成一體的兩面；故這便是佛法中，最精要的心法。
從上求而旁通、下化
從佛法而上求，如鵰鵬直上：其實這麼高的智慧，以凡夫的根器要去參透，根本是不可能的。然而因為能夠親近三寶，所以對於這真空妙有的智慧，猶能從多聞熏習而漸理解、相應，這是三寶對我們的恩德。

但也有很多人雖親近了三寶，卻未在這方面多用心；因此就像是入寶山，而空手歸。

但佛法於旁通與下化，卻有所不足：然從另方面來看，佛法雖於上求中，有它非常直接俐落之處；可是於旁通或下化，卻還是有所不足。這既是時代因素所然─在釋迦牟尼佛的時代，知識層面是不可能發展到現在的地步。其次，既佛法是以解脫道為依歸，所以對於旁通與下化，就不願多費心。

在佛法裡雖有法相學，故在旁通與下化中，會講的多一點；但比起世學，還是不足也。

世學在此，反較博雜：而世學剛好相反，雖講得很多，既博又雜；但卻未參透其統一性，如東方的道學，即以陰陽五行的學說為主，故在旁通跟下化裡，發揮得比佛法更淋漓盡致。

又西藏的密教，在法相方面，也發揮得相當精深。但如果因此而著相，卻非解脫道矣！

西方的素材豐富，但架構不整：而時至今日，西方於素材的開發，其實又比往昔豐富很多；可是西方於架構上，卻不夠完整。因為西方的學問，都是既分割出來後，便獨自去發展也。而各發展之後，要再來作全面的統合，便很不容易了。

所以上次已說過，以中學為體，西學為用而整理之。當然這既非一個人，也非一輩子，所能完成者。
小結
從上求．下化與旁通中，完成真正的菩薩道：所以我們今天所講的菩薩道，主要是從思想架構上而說的，既上求覺性，也下化眾相，更旁通廣博，故能成就為全智能．全方位的菩薩道。

法界藏身─法身佛也：於是生命便愈來愈寬闊，愈來愈莊嚴，最後便成就為法界藏身的「法身佛」也。與諸法合為一體故，名為法身。而能與諸法合為一體者，乃為既參透法性，又涵容法相。於是這性相圓融、理事無礙的證量，便是法身佛也。
普賢行願
因此真菩薩道的發心，便如《普賢行願品》中，最後所講到的，『如是乃至，眾生界盡，眾生業盡，眾生煩惱盡，我此行願，方乃得盡。而眾生界．乃至煩惱界，無有盡故；我此行願，無有窮盡。念念相續．無有間斷，身語意力，無有疲厭。』

所謂發菩提心，即是發求無上正等正覺之心。而既發菩提心後，乃必生生世世不斷去努力，使之趨向於更大的圓滿也。而更大的圓滿，既無終結；故此行願，亦念念相續，無有間斷，身語意力，無有疲厭爾。
專家與出枷
以學習過程，將不免由廣而專：前既謂，以一般人的學習過程，既都是從廣博而專精─即從旁通而下化。於是下化到極點，即成為專家者；尤其在分工合作的社會中，更必如此。於是乎，人乃不免成為專家也。

專家者，鑽家也，鑽枷矣：現代的人一提到專家，都覺得蠻欽佩、讚歎的，這是西方思考模式所形成的陷阱。而我從全方位的生命觀點來看，卻覺得所謂專家，就是鑽家爾！只鑽牛角尖，鑽到最後，便只進得去而出不來。故最後這所鑽的家，卻變成枷鎖矣！

生命本是不可分割的整體，而成為專家後，即形成人格的偏失─所知障：其所以形成枷鎖，乃為有兩個障礙：一是所知障，一是煩惱障。

現首先講所知障。在菩薩道中常謂，於「五明」中學；即是廣從世間中的任何學問去學習，這才能圓滿為菩薩道。可是在分工專業的社會中，我們只學其中的小部分，而這小部分的鑽研，乃不免形成人格的偏失。

這就像在五行中，如火過旺的話，便會失去平衡。所以專家的意見，其實也不見得就是正確的，因為他們往往只從一個很侷限的觀點，便去推論整個世界的狀況。於是其所形成的偏差，有時候還比一般人，猶誇張一些。於是因人格偏失而形成的邪見，便稱為所知障。

其既以人格有所偏失，故必與這社會形成更大的依存關係。因為自己無法平衡，所以必須藉助他力，才能平衡。這如五行中，若火過旺；則必靠其餘的水、土等，而以制衡。

從現實的社會中觀察，愈專精的技術，都得透過服務社會，才能取得回饋，而得以資生。故離開了所服務的人群，則再專精的技術，也無法維生的。

於是繫縛更深，而不得自在也─煩惱障：於是既與社會，依存愈深，即愈受繫縛而不得自在；而這就變成煩惱障也。但是整個文明的趨勢，還是往專業的方式去發展。而專業到最後，卻不出所知障與煩惱障爾！這卻是當今文明人，所難以覺悟到的事實。

現代的資訊流通迅速，其實是建立在環環相扣的依存關係上：因此現代的社會，資訊流通非常迅速。這其實不是為，我真的這麼關心別人、關心社會；而是唯恐自己的利益被侵蝕了、自己的生活空間受壓迫或摧殘也。

過去那種「帝力於我何有哉？」的悠然時代，早成絕響。現代的人，不只要看報紙、看電視，而且得隨時上網，以查看最新消息。真是緊迫盯人呀！

於是乎，欲「心不被境轉」，其可乎？所以這時候，還能奢望「心不被境轉」嗎？那怎麼可能！所以資訊這麼發達，其實是病態心理所演化出來的。而資訊發達後，又加深這病情的嚴重。故資訊愈發達，我愈覺得不吉祥。

住山的條件？所以當有人問我：「住山修行，需要什麼條件呢？」我卻非回答：不破本參，不住山。而是調侃地說：住山很容易呀！你看鳥獸都不是住山嗎？而野蠻人、原住民，也都是住山的呀！

然而卻是愈文明的人，愈不得住山。因為既對人類社會依存太深，便難以自拔爾。
尖端行業
尖端行業，雖易於名利雙收：於是我們更來論述「尖端行業」。所謂尖端行業者，大致是既技術愈專精，也名利愈兼收。

但也是最無常．最脆弱的行業：可是這種行業，其實也是最敏感的行業。故經濟景氣一下跌，它就首當其衝。所以這還跳脫不出，世間上最基本的定理：利益高者，必風險大。而風險愈大，就愈無保障。

所以若從修行的觀點，我建議還是以任職於傳統的行業中，心較能安定。雖然傳統的行業，錢賺得不會那麼多；但是只要能提供基本的衣食，以作為修道的資糧，便可矣！至於名利等，乃無所謂；應珍惜有限的時間和心力，而將之投注於修行上，這才是智慧的抉擇。

當然你也可以說：要在大風大浪裡，才能訓練出更偉大的舵手來。如果你真有這種本事，那我也隨喜了。但不要眼高手低，待將滅頂了，才後悔不及呀！

依存太深，則形成病態心理─要求過高，瞋心過重：事實上，就社會現象的觀察中，我們可以看得出來，一般眾生，如依存太深，則反會形成病態的心理。

因為怕失掉這個對象，所以對它，或要求過高，或控制太嚴。讓它根本沒有轉圜的餘地，才能保證不受其傷害。因此這依存過深，到最後卻是彼此傷害而已！

過去人若從社會中，得到一些好處，還能有感恩的心理。而現在，卻得到的，都是應該的；而得不到呢？就上街抗議！動不動就怪政府無能，怪社會無義，卻從不怪自己為依存太深故，而形成病態心理。

歇斯底里的獸性社會：過去的社會還比較簡樸，故能倡言「君子之交，淡如水」。而現在呢？不是「小人之交，甜如蜜」，而是「小人之交，燥如火」。動不動，就破口大罵，甚至血腥衝突！愈來愈像是歇斯底里的獸性社會。

文明解體的前兆：而這也是從前已說過的：當文明從興起到昌盛，待通過最盛點後，乃會趨向於解體。而這以自我中心而無理地要求社會，且不知回饋的心理，即是文明解體的前兆。

這也就說，既每個人都以自我為考量的軸心，那整個社會還會有共同凝聚的焦點嗎？是以這社會，不得不慢慢解體；尤其是碰到有外敵入侵時，即很快就潰不成軍的。
修行的轉機
一方面從旁通而上求，以增加智能：那我們既生存在這個社會裡，則該如何調適呢？以個人的觀點，我不認為應繼續往下化的方向去努力。因為下化愈深，則愈侷限而束縛爾。故首要能從旁通．上求中，而增長我們的智慧，而開拓更廣闊的生存空間。

一方面少欲知足，無為安樂：其次，欲減少對別人、對社會的依賴程度；則唯從少欲知足，無為安樂中去減免。在我還未學佛之前，我即領悟到：若不能自足，而有求於人；即不可能得真自在也。而云何才能自足呢？唯有少欲知足，才能自足也。

在資訊橫流中，成為不共業者：所以既一方面增加我們的智能，一方面又少欲知足；則才能心有餘力，而得以從事於修持的功課。於是既有正知見，又能不同流合污；故能成為資訊社會裡的不共業者。

否則如我們只是看經、禪坐，而不能改變生活的型態。則想在這社會中，而得到真正的安樂，談何容易呢？
格式與侷限
既人學習的過程，乃偏於下化；於是生命便不免愈來愈格式化：下面更省思於「格式與侷限」的問題。既學習的過程中，乃不免於愈來愈下化；則生命的型態，就會愈來愈格式，愈來愈侷限。

故人愈老，愈保守．頑固：所以在生命歷程中，於年輕時，乃比較有朝氣，有浪漫的想像空間。而待愈老時，思想就會愈趨向於保守，甚至頑固、僵化。似乎一切都已定型了，而我們只是照著模式，再去演練一番而已！

如一個小團體到大團體：這格式僵化的趨勢，不只個人的生命如此，也團體的生命如此。當一個團體還小，只有最初的幾個人，則既未有嚴謹的規矩，也沒有什麼特定的制度。有事，大家且商量。

而當團體愈滾愈大時，既規矩愈訂愈多，也制度愈來愈嚴密。所以任何人事，都往那個框框裡去擺。於是這時候，乃一切依法辦理，而無情面可言。

何以早期的弟子．幹部皆多優秀？所以不管是世間的組織，或佛教的團體，我們都會發覺：其皆以早期的弟子或幹部，比較優秀。這是什麼原因呢？

乃為未形成格局，故有更大的彈性空間也：我覺得乃為於早期時，還未形成格局，故反能因材施教，而易成就也。而到後來，人愈來愈多時，便只能用格局的方式去應對。於是愈後來者，就愈被削足適履，而難以成材。

人多好管理？所以有人跟我說：人多好管理。當然好管理囉！其把所有的人都當成素材，而皆往同一個模子裡送；這還不好管理嗎？

當然他們會很「聽話」，可是要從那模子中，彫塑出什麼人才來，就不可能也。故只能訓練奴才，而不可能造就人才也。
文明的特質
以一般人，皆是從儀禮．規矩的行持和典章．制度的完備，來看文明的發展；故認為文明是進步的。但是如從格式．侷限與僵化來看，文明卻是退步的。

道家的返樸歸真：所以在中國，道家跟儒家的看法，乃大不一樣。如儒家非常注重於制禮作樂，要制訂出一套讓百姓皆方便使用的規矩與制度。而道家卻說：「大道失，有仁義；智慧出，有大偽」。正因為人心不古，所以才需要這麼多規矩；而規矩愈訂愈多，人心乃愈迷亂爾。所以更說：「故失道而后德，失德而后仁，失仁而后義，失義而后禮。夫禮者，忠信之薄，而亂之首也。」這道家與儒家，乃代表著不同的文化視野：一個是順著文明的趨勢而說，而另一個則是背著文明的趨勢而言。那到底誰是誰非呢？這就看你，生命的指標為何？
生命的指標
因此我們必須來重新釐定生命的指標。我們要以上求為生命的指標？或以下化為生命的指標呢？

就解脫道而言，既下化乃會愈來愈侷限，故與解脫不相應也。人在同一個地方住久了，就會形成特定的生活方式；而這方式，若換到另個地方就不容易適應也。或同一職位做很久了，他的思考模式也就僵化了。

所以在密宗有一種說法，一個修行人修到某種程度後，必須離開自己原常住的地方，而到外地去流浪。因為既到人生地不熟的地方去，便得一切重新調整生活的方式、調整思想的架構。
出家的真義
從下化的枷鎖中，解脫出來：因此我們便更能理會「出家的真義」。所謂出家，即欲從諸般的枷鎖中解脫出來。而枷鎖的型式，當然很多，既恩愛、仇恨都是枷鎖，也下化侷限是枷鎖。

因此乃必透過上求與旁通的努力，才能使我們從這些枷鎖裡解脫出來。所以要出家，最重要的乃要從知見和心態中去調整，庶能減少束縛而擴大生命的彈性空間。
佛教的歷史
從原始佛教，到部派佛教，到大乘宗派的建立，其實還是下化的結果：釋迦牟尼佛最初因為看到婆羅門教的腐敗僵化，故從覺悟中而建立佛教。是以佛教最初，非常地清新純樸。可是在慢慢傳承的過程裡，卻也未免於格式化的趨勢。

故從原始佛教，到部派佛教，以及大乘各式各樣的宗派建立；這一言以蔽之，皆是下化的結果。至於從宗派的對立到種種山頭主義的造作，更將是解體的前兆。

末法時代的定義：所以何謂「末法時代」呢？很多人乃以：既正法五百年，像法一千年；故一千五百年後，即是末法時代也。但是若從不斷地下化，故最後只能游離於枝末小節間，才真是末法也。

反之，若能從上求、旁通中，去觀待整體的佛教，去契入世尊真正的心法，則即使於二千五百年後的今天，猶是正法也。

學佛的次第：從原始佛教入門。因此對於學佛，我不主張一剛開始就陷入宗派的窠臼裡，而說我是學禪的，我是學淨土的。這似煞有其事，其實卻只是在枝末小節裡瞎作功夫爾！

故真要學佛，我建議還是從原始佛教去著手，較為如法。因為原始佛教是佛教的源頭，必從源頭慢慢學下來，才能綜觀佛法的大體。而後從本尋末，才能本末兼得也。

一門深入：從上求而下化。或問：修行不是當一門深入嗎？沒錯，如就行門而言，確實如此。如南傳、北傳、藏傳，什麼方法都學，反而對任何方法都不能有信心也。

但是深入者，卻非鑽牛角尖爾；而是從專精內攝中，更能提昇覺性。如覺性既提昇後，更以外延下化，而成就無上正等正覺也。

成為真正的出家人：今天因為受到學術思想的影響，故學佛者，還難免偏向於作學術研究。但學術研究的特質，卻是下化，而非上求也；故乃與解脫道南轅北轍爾。

因此既已學佛，則不管已剃度、未剃度者，都要發願成為真正的「出枷」人。既從自己無明的窠臼中解脫出來，也從佛教歷史的共業中跳脫出來。否則學佛，學到最後也只是在不同的枷鎖間打轉而已！那就太可惜了。
死亡與再生
下面再演申一個問題，就是「死亡與再生」。這其實已在網路上，以〈確認死亡的正面意義〉的題目發表了。各位如有興趣，可上網去檢視。而今天因為時間的關係，只能略述一下。

既生命乃趨於下化，故不可避免於日漸的格式與僵化。關於格式與僵化，我們又可分身體跟心理來討論：

身體的僵化：於小孩子時，身體且較柔軟；所以即使摔跤、受傷了，都能很快復原的。而年紀愈大，骨頭便愈來愈脆，稍不小心折斷了，就很難復原；甚至年紀愈大，器官就愈退化。這身體僵化的趨勢，是很明確可看得出來。

心智的僵化：至於心智亦然。在年輕時，乃有很多想像的空間，且在學習上，有更大的適應能力。而年紀愈大，思想乃愈來愈頑固與僵化；即使有心再學習，也是事倍功半爾。

僵化到最後，遂使生命的存在，成為繁重的負擔：而僵化到最後，就會成為生命中繁重的負擔。我們看有些年紀很大的人，非但不能學習．工作，且病弱不堪，故成為自己、別人、社會、國家的負擔。

所以中國有一句話說：「老而不死是為賊」。這句話乍聽之下，好像很不人道。但是放眼看那些年紀太大，已無生機，又不斷氣的人；真是活著白受罪爾！

死亡是生物學的設計，用以淘舊換新：既人類無能力，來轉變其僵化的生命；故只能通過生物學的設計，而汰舊換新。這才能維持生態中，生氣蓬勃的機運。

但是，如從佛教三世輪迴的觀點來看，亦可說是，如浴火鳳凰，而再創新機也。否則若永遠停留在繼續老朽、僵化的生命格局裡，又有什麼意義呢？

所以死亡是殘酷的？或是恩典的？全視著眼的觀點而不同。如一般人習於從貪生怕死的觀點來看，故認為死亡是殘酷的，而稱之為死魔。可是如生命已變成負擔，而無法消除時；這死亡反成為另一種型式的恩典也。

既死亡是不可避免的，何不順便肯定其正面價值呢？然不管你視之為殘酷或恩典，死亡總是不可避免的。於是既不可避免，那我們為何不從其正面價值，而來肯定接受呢？
比喻
因此下面，我們要以比喻，而說明死亡像什麼呢？

死亡如深眠，當覺醒時，卻已日上三竿．光明燦爛也：死亡像深度的睡眠。如非深度的睡眠，或還會作夢；但死亡乃比作夢的睡眠還深沈，故渾然無夢也。

可是當睡醒時，卻已日上三竿，光明燦爛，而為另一天的開始。既我們每晚都很坦然地去睡覺，而不怕第二天醒不來。則何不於面臨死亡時，也想說：還是好好去睡一覺吧！

死亡如冬眠，待覺醒時，正乃春光明媚．鳥語花香矣：在冬天裡，草木枯萎，遍地蕭瑟；所以很多動物，乃寧可選擇冬眠的模式。而待春光明媚、鳥語花香時，牠才會覺醒過來。

因此何不於面臨死亡時，且自我安慰道：沒關係！等過了冬眠，便將萬象更新矣！

死亡如深定，出定後身心乃更吉祥安樂：在瑜珈裡乃說到，死亡像入深定。一般的人，即使也禪坐修定，但欲入深定，卻很不容易哩！而死亡卻是像深定一般。至於經歷深定之後，身心當會更吉祥安樂才是。

死亡，其實是生命的大逆轉：以上從睡覺、冬眠、深定的比喻中，乃知道：死亡卻沒有最初想像的那麼可怕。如果進一步從理論去分析，死亡其實是生命的大逆轉。其怎麼逆轉呢？

生時，乃從陽而陰，故日漸僵化；死後，乃從陰而陽，故再創新機：因為在我們的生命過程裡，既都是慢慢趨向於僵化；故僵化者，可說是從陽而向陰也。在生命之初，最有彈性空間時，為太陽；而僵化到極點，則為太陰。故生命的過程，乃是從太陽而轉變為太陰。而死亡後，卻剛好相反；乃是從太陰而轉到太陽，故能再創生命的新機。
生命週期
死亡是生命週期的一部份，而非外來者：於是若以從陽而陰，再從陰而陽，這才算是一週期的話，則死亡便是生命週期的一部分。而很多人乃把死亡，當作外來者，而稱它是「死魔」；即是為對生命的週期定義，太狹隘故。

在理論上所謂週期，乃必須回到原點，才叫做週期。故從生到成長、到老到死，乃非一週期也─因還沒有回到原點。故必須從死，再回到生，這才叫回到原點；而為一完整的週期。

既對生命的週期定義，太狹隘了；則欲免於「貪生怕死」的痼習，也難矣！而既覺悟死亡是生命週期的一部分，則對生與死，當平等視之爾。
超度的作用
問：既死亡是生命的內涵，則云何有超度的必要？

答：這於〈確認死亡的正面意義〉中，已有較完整的說明，茲不贅言。
生前的逆轉
問：即使謂「死亡，其實是生命的大逆轉」，然其非得待死亡後，才能逆轉嗎？

答：以修定參禪故，能內攝上昇，即能於生前便逆轉也。

前既謂：因下化的趨勢，不能回昇；故只能靠死亡來逆轉。然若以修定或參禪，即能減緩生命僵化的趨勢。甚至若修定參禪的功力，大過生命僵化的趨勢；則生命即能逆轉而返老還童，青春永駐也。

但在佛教裡，返老還童、青春永駐的公案，卻少有傳聞！因為真正的學佛者，重點乃在求解脫，而非青春永駐爾！事實上，阿羅漢都有「四如意足」，而能隨願住世，但他們卻都無此願也。除非如迦葉尊者或賓頭羅多，帶有特殊任務者。但是我們在《五燈會元》裡，還見到兩個比較特殊的公案：

千歲寶掌和尚，中印度人也。一日，謂眾曰：「吾有願住世千歲，今年六百二十有六。」故以千歲稱之。

顯慶二年正旦，手塑一像至九日像成。問其徒慧雲曰：「此肖誰？」雲曰：「與和尚無異。」即澡浴易衣趺坐，謂雲曰：「吾住世已一千七十二年，今將謝世。聽吾偈曰：『本來無生死，今亦示生死。我得去住心，他生復來此。』言訖而逝。

他總共活了一千零七十二年，這除了他有這種願力，當也必在修行上，有相當的成就。否則再怎麼發願，也是沒有用的。

另一個公案是慧持禪師，他是晉朝盧山慧遠大師的師弟：

徽宗皇帝，政和三年，嘉州巡捕官奏：本部路傍有大古樹，因風摧折，中有一僧禪定，鬚髮被體，指爪遶身。帝降旨，令肩輿入京，命西天總持三藏以金磬出其定。遂問：「何代僧？」曰：「我乃東林遠法師之弟，名慧持，因遊峨嵋，入定于樹。遠法師無恙否？」藏曰：「遠法師晉人也，化去七百年矣。」持不復語。藏問：「師既至此，欲歸何所？」持曰：「陳留縣。」復入定。

在古樹裡，入定七百年。然而若非古樹被風摧折，且用金磬硬把他敲出定，不然他還會繼續入定多久？就沒有人能知道了。

所以青春永駐，並非全不可能。但若所作已辦者，不去何為呢？
總結菩薩道
這也就說，在整個修行模式中，乃必完成從內攝而上昇，到外延和下化；這總加起來，才是完整的菩薩道。

而以這樣反覆行之，故終成就為全方位的智慧與德行。故其實，菩薩道也只是「本分事」而已！人既生下來，就得盡心去努力，而不必急求有什麼成果。

以上修定、參禪的模式和調心、調脈的關係，就說到這裡為止。下次再繼續講淨土法門。
果煜法師文集 / 漣珠甘露 / 從上求與下化，發菩薩之行願 [image] 上一篇 | 下一篇


淨土思想校正

果煜法師文集 / 漣珠甘露 / 淨土思想校正 [image] 上一篇 | 下一篇
淨土思想校正
淨土思想校正
狹義與廣義的淨土
阿彌陀佛的玄義
無量義
一切法皆無量
無量光
無量壽
小結
經文所見
極樂世界樂無極
因果之本然
人性的缺失
著意求樂者，乃輪迴的基因
極樂的『極』，是超越之意
淨土之樂
不退轉
信不退轉
信願行
淨土非偏方
佛魔之間
小結
淨土思想校正
這個主題「淨土法門」，乃是針對學禪人而說的；所以講的方式與內容，便不免跟一般淨土宗大德所講的，會有很大的差異。尤其今天所要講的，不是偏勸當發願往生淨土？反而是說：云何不能往生淨土？

因為如果在很多錯誤的觀念，未破除之前，即用一廂情願的思考方式．一廂情願的修行方式，而想往生淨土，卻只是南轅北轍而已！所以今天主要的說法，在於「破」，而不在於「立」。至於詳細立說：云何能往生淨土？則待下次的課程裡，會詳細說明。
狹義與廣義的淨土
首先講淨土法門，其實有廣義的淨土與狹義的淨土。廣義的淨土，是指十方諸佛的淨土，在娑婆世界的東方、西方、南方、北方，甚至上方、下方，都有很多諸佛所示現的淨土，這乃稱為廣義的淨土。而目前很多人卻把注意力，鎖定在西方的極樂淨土，這淨土我乃稱之為狹義的淨土。

何以須區分狹義與廣義的淨土？以我認為：真要修淨土法門，還是得從廣闊的視野裡，再去挑與個人相應的淨土去專修。這從視野開闊、心態明朗而修的淨土法門，才與『淨性』相應也。反之，如一開始就以狹隘的視野．封閉的心態，而把自己侷限在某種執著中，卻何能與『淨性』相應呢？

以狹義的執著放不下故，不得進入廣義的淨土中；故先勘破狹義的執著：但至目前為止，我們所常聽到的淨土法門，卻都是狹義的淨土法門─以往生西方極樂世界為主要訴求，和以持名念佛為主要的修行方式。既狹隘的執著放不下故，即不可能進入廣義的淨土中。所以今天所要講的，乃是如何來勘破．放下這些狹隘的執著？要如何勘破狹義的淨土法門呢？這乃有兩個主題：

首先是「阿彌陀佛的玄義」：大家都知道，阿彌陀佛是西方極樂世界的教主，那他到底是誰呢？為什麼他的名字，卻叫阿彌陀佛呢？這有它在佛法上的意義。故如能更了解阿彌陀佛是誰？或這名號代表什麼意義？再來發願往生，才有更大的把握。反之，若只一知半解的以為阿彌陀佛就是某個萬能神的化身；用這樣的觀念來求生淨土，卻只是外道見而已！

其次是「極樂世界樂無極」：很多人望文生義，故認為既是「極樂世界」，當就是非常快樂的地方。事實上，極樂世界是不是真的那麼快樂呢？如果我們的佛法素養能高一點，便當有不同的看法。甚至再仔細對照『淨土三經』的經文後，想法當更能落實也！

把「阿彌陀佛是誰？」認清楚了，把「極樂世界到底有多快樂？」再說明白。然後是否發願往生這個淨土？就待各人去抉擇了。而這抉擇，才能在正知見的覺照中，更平穩、落實。
阿彌陀佛的玄義
即『無量』義：我們知道「阿彌陀」，在印度話的原意，就是無量義。既智慧是無量的，也慈悲、功德都是無量的，諸佛所具備的德行，都是無量的圓滿也。

至於「無量光與無量壽」，則只是無量功德中的一小部份而已。但因為眾生偏愛，所以就專挑這兩個作代表。

諸經所讚，盡在彌陀：為阿彌陀佛，是以「無量」為名；所以在名字上，首先就得到與眾不同的優勢。既諸佛以德為名，所以「諸經所讚，盡在彌陀」。釋迦牟尼佛，是寂寞能仁之意；雖寂寞能仁也是一種德行，卻非一切的德行。藥師佛能為眾生治一切病，治病雖是一項能力，卻非一切能力。而阿彌陀佛於名號中，即已具足一切矣！

以無量為名之玄義：然而必名跟實能相應，名副其實，才有功德可言。否則若把你我的名字，也叫做無量，就能有無量的功德嗎？當然不是！所以阿彌陀佛，不只是名為無量，乃必有無量的功德，才可能「諸經所讚，盡在彌陀」也。那無量的功德，又是從何而有呢？
無量義
這無量，根據我個人的了解，可以區分為四種無量：
積分的無量
個數愈加愈多，以至於無量無邊：比如說由一個加一個，成兩個；兩個加兩個，成四個；四個加四個，成八個。這樣愈加愈多，以致於像恆河沙數一般，算都算不清楚，這無量無邊的量，即是無量也。

簡單講：無量就是很多。以這種無量，是一般人很能直接了解的，所以就點到為止。
微分的無量
從一個體的分析再分析，以至於無量─下化。比如若說一隻手，則只是一。如詳細分析，則一隻手乃有五根手指頭，這樣就由一變作五。如再分析每根指頭，又有三個指節，則變成十五也。如再分析：它有多少血管？有多少神經？甚至有多少細胞的話，那「量」當就愈來愈多矣！

如分做細胞還不夠，再下去更分做什麼分子！原子！則「量」豈非愈來愈大，以至像恆河沙數，根本數不清楚了。這微分的無量，其實就是下化的結果，從根本下化成更多的枝末。所以數目，儘管愈變愈大，卻還只是一隻手而已！所以很多數量，看起來大得嚇人，但我們首先得去判定：它到底是積分的量，還是微分的量？

佛法很多數量，其實是微分的量。比如說：一個行者，從發心修行到成佛，需要三大阿僧祇劫的時間，這三大阿僧祇劫的時間怎麼算呢？首先我們把從發心修行到成佛，分做三個階段─見道、修道和成道。故從開始修行到見道，即稱為第一阿僧祇劫。其次，從見道後再啟修，直到證道，稱為第二阿僧祇劫。以證道時還非圓滿也，故從證道到圓滿成佛，乃稱為第三阿僧祇劫。

所以在大乘經論中，通謂：從發心修行到證得初地，是為第一大阿僧祇劫─初地為見道位。次從初地到八地，為第二大阿僧祇劫。以八地證得無功用心，故稱證道。最後從八地一直到圓滿成佛，稱為第三大阿僧祇劫。所以它是微分法，故稱為三大阿僧祇劫。至於阿僧祇劫，是如何細分的，我認為並不重要。

所以我們單看這數字「三大阿僧祇劫」，看起來頂漫長的，其實未必。因為如學禪者，從開始學禪，一直到開悟。這開悟見道，即已一大阿僧祇劫過去了。如不只開悟，且是大悟徹底呢？則兩大阿僧祇劫，便消逝矣！所以我們不要用積分的觀念，來一年加一年，一劫加一劫，要加到那時候，才是一大阿僧祇劫呢？真是沒完沒了啊！但若能從見地、證量上去突破，剎那間即已一大阿僧祇劫矣！

又佛法上也常講到「八萬四千」，八萬四千眾生．八萬四千法門，這八萬四千的數目，又從那裡來呢？如我們先用數學來分析，則它乃有幾個基數：第一是四，第二為三，第三則七。首先說，四從何來呢？大致上說，這四可說是四維─我們把空間分做東．西．南．北四方，故為四。那三呢？以時間有過去、現在、未來三世，故成為三。至於七呢？印度的數學很喜歡「七」這個數字，就像中國人喜歡「五」一般。所以有打禪七．打佛七等，「七」代表一個週期的循環也。於是空間的四，配以時間的三，再乘上一個週期循環的七，即是八十四也。然後再乘以一千，就是八萬四千。所以表相的數字看起來很大，但其實並沒有那麼複雜。

微分科技的發展：各位想，這微分的解析，聽起來好像沒有什麼了不起。但事實上，還是有很了不起之處，因為目前科技的發展，多跟微分的技術有關係。像原子彈的發明，便是從將一個中子，打進核子裡，而產生連鎖反應的，這是微分科技的成就。又如生化學上講的基因複製．或基因改造，也是從解析ＤＮＡ，才有的成就。

至於電腦的科技中，更為明顯。就以顏色而言，最初是16色，後來變成256色，再後來變成16 bit，甚至十億色。其實也只是把紅、綠、藍三種基色，微分再微分，微分到最後就變成十億色也。又如硬碟，我第一部電腦的硬碟有120MB，在當時就算很大了。而現在的硬碟，有30GB 的不算稀奇。最早的磁片，一片是1.2MB；而現在的DVD光碟，一片聽說有17GB，為磁片的一千多倍。

對於未曾用過電腦的人，難以想像：竟一部大藏經，可裝進一片光碟裡。而對於我─已經用慣電腦的人，對一片DVD光碟，竟能分割出17GB的量，也覺得很不可思議。所以這微分的技術，還是非常偉大的，所謂在一粒沙中，能見三千大千世界。這是第二種從微分中，去看無量。
不分別的無量
以心分別故，有『量』；若心不分別，即是無量也。所謂量，乃是從「測量」後，才有「數量」的。反之，若不用心去量，即無量也。以眾生喜歡攀緣分別故，所以處處見到各式各樣的量，或大或小，或多或少。所以眾生既有心，即一定有量也。

故除非修行，已修到一種更高的境界，而稱為「無分別智」，才能印證為無量也。故無量者，既不是多，也不是少，更不是零，而是不分別。因此從禪法來看「無量佛」，卻不在西方，而在我們自心中─若心能不取捨分別，當下即是無量也。

分別取捨之心，不與佛相應：所以如希望安住於無量佛的淨土裡，首先就得去除分別取捨之心，才能與真正的無量佛相應。然很多講淨土法門者，卻都著眼於從分別取捨去入門，比如先分別有東方、西方，樂、苦等種種的差別相，而來分別取捨，故發願往生西方極樂國土。這從禪宗的心法來看，就是因地不真爾！至於會有什麼好結果呢？那就別守株待兔，空蹉跎歲月了。
涵容的無量
諸法無自性，隨緣示現，變幻無窮：所謂涵容的無量，乃謂這種量是可以隨緣變化的，或多可變少，或小可變大。為什麼能變呢？乃為諸法無自性也。以無自性故，能隨緣而示現種種變化。於是既所量的相在變化，也能量的心在變化；故能所交錯，心物輝映，這變化的量當就無窮無盡了。

所以這種無量，乃比前面三種更殊勝；而這無限變化的量，才與諸佛菩薩的境界能真相應。

《楞嚴》：隨眾生心，應所知量，循業發現。故所謂無量，乃謂無固定的量，但會隨著眾生的心，隨著眾生的業，而有種種示現變化。所以即使於淨土經中說到：阿彌陀佛「白毫宛轉五須彌，紺目澄清四大海」。其實既是無量佛，又何必把他固定化，反跟無量義不相應。

既隨眾生心，應所知量。則你希望看大，阿彌陀佛就現大；你希望見小，阿彌陀佛就現小。以隨眾生心，應所知量，故為無量也。而眾生心，又是什麼呢？就是他當下的業爾；有業才見，無業則不見。
一切法皆無量
諸法以自性空故，無量：其實不只阿彌陀佛是無量的，所有一切法也皆是無量也。因為既諸法緣起、自性空，故能從中展現出無窮無盡的變化，所以諸法本質上，都是無量也。

眾生以證得空故，無量：然何以眾生所見到的，卻都是有量呢？為眾生的心，還有很多「實有」的執著，乃與空性不相應；故所見到的世界，都是有量的。除非真能理解空性．證得空性，才與無量相契。

不以『實有．客觀』的執著，來意會佛的智德：所以阿彌陀佛是誰呢？我們不能以「實有、客觀」的執著，來意會阿彌陀佛的偉大。而凡夫外道乃習慣用「人」的思考模式，來認定有個人很偉大，偉大到極限，就是成「佛」也。

但真正的佛，卻要從「法」去意會，而不能從「人」來比擬。如從「人」來比擬，這佛一定得變成神的化身。既佛不是神，也神不是佛；然很多淨土法門的行者，卻很難避免用神的方式來理解佛，而這就遠隔秋山矣！

總之，何謂「無量」？從自性空而變化多端也。以下我們乃更分析「無量光」與「無量壽」的源由，便可以更凸顯出無量的特性。
無量光
此光非物理的光
首先講到無量光，經典上謂：阿彌陀佛的光，是無量光，故不受空間、時間的限制，到任何一個國土都是一樣的光明照耀。然既不受空間、時間的限制，則非物理的光也。

物理的光非無量─距離愈遠，亮度愈微：以若是物理所成的光，則在物理學上乃有一很明確的定律：距離愈遠，亮度就愈暗。即不管光源有多亮，反正只要距離變為兩倍，則亮度就遞減成四分之一；其與距離的平方成反比。故距離愈遠，當亮度就愈來愈暗。

光與熱共存，愈光則愈熱：其次，物理的光又有另種特性，就是光跟熱為共同體，既有光，則有熱；也愈熱，才愈光。所以如阿彌陀佛的光，是物理的光，則光若要能照耀十方諸國，它必非常的熱不可。

如阿彌陀佛是一個炙熱的光源，則你還敢期待往生時，阿彌陀佛來接引嗎？在你還未被接引到時，早已被烤成焦炭了，甚至已飛灰煙滅了。或見到佛時，眼睛非瞎掉不可。
此光乃心理的光
所以阿彌陀佛的光，絕非物理之光。非物理之光，那會是什麼光呢？當然就是心理之光。

不受時空的限制：以心理之光故，不受時空的限制。這我們且先用一個簡單的例子來說明：我現在正想念某個人，故這個人的影像在我心中，聲色歷歷。我在台灣想念他時，他是這個樣子；如在美國想念他時，他也還是這個樣子。甚至如有機會到外太空，想念他時，我相信其音容還是一樣。同樣過去想、現在想與未來想，都不會有什麼改變。所以心理的光，除非你的心態已經改變了，否則它是不受時空限制的。

業緣不同，所見亦異：以是心理的光故，非每個人都能見到也。這不像一個蘋果，可我看到，你也看到，有它客觀的存在。其乃如我心中正思念的人，卻是我知道，而你不會知道也。

以是心理的光故，業緣不同，所見亦異。有信願有行持的人，看得到；而無信願．無行持者，即看不到也。而在看得到的人中，又因業緣．信願．行持的差別，所見各異。因此佛一定在西方嗎？卻未必也。因緣具足處，佛即示現也。
心與佛相應，乃見佛光
所以眾生要見佛，不是用眼睛向外去看，而當用心去調，當心調到與佛相應時，就能見到佛光。像電波一樣，如頻率調到跟它相應時，就收到了；反之，頻率不一樣，便收不到爾。

相應者，無量心也：那我們當如何調心，而能與阿彌陀佛相應呢？既阿彌陀佛為無量佛，則將心調到無量時，便與佛相應也！

而欲見佛的無量心，乃非前面所講「積分的無量或微分的無量」，而是從不分別到涵容妙有的無量。所以佛光，未必要用眼根去看，在漆黑的夜晚、在杳無人煙之處，都一樣可以見到這種光，這光是源自於內心中的證量。

從執著雜染而見者，皆魔境爾：所以要從內心裡去見佛，去受光。然世間很多人卻不用這樣的修行法門，即能與佛感應，而見到種種瑞相，這是什麼意思呢？

著相，即是魔；還有什麼能稱之為「瑞相」呢？如果我們的心都還在執著、雜染中，既與佛根本不相應，如何能與佛感應呢？

感應！與誰感應呢？然世間上，我們往往聽到有種種的瑞相浮現．感應事跡。然即使有感應．瑞相，就能確認一定是與佛菩薩感應的嗎？其實沒有人有能力證明，對不對？很多人只一廂情願地自我暗示而已！

而我個人倒覺得：很多鬼神都假借著佛的名號，而來收攬信徒。所以無瑞相．不感應還好；若有感應．瑞相，即是被這些鬼神盯上了。以後嘛，請神容易送神難，便沒完沒了矣！

一般凡夫用他的肉眼，用他執著、雜染的心，怎能分辨其到底正跟誰感應呢？所以在這末法時代，真修行者愈來愈少，而講感應者卻愈來愈多，這是怎麼回事，難道還不明白嗎？
無量壽
積分的無量
長生不死：其次再看無量壽。從前面所講的積分無量，一年一年地活下去，永遠長生不死，這是一般人最直接了解的無量壽。

無常的法印：可是這樣會有一個問題，佛法不是一向都講：諸行無常，有生必有死嗎？這既是法印，應是貫通三世十方，諸佛國土都一樣。故不應有一個國土，有一位眾生能長生不死也。所以如用長生不死的觀念，來了解無量壽是有問題的，因為它跟無常的法印不相應。

尺有所短，量不得也：所以對於無量壽，我倒有另一種看法，它不是長生不死，而只為它量不得爾。以一般人的視野，來看山河大地，便是無量壽─因為既生命只有一百年，那看得到山河大地的大變化。然在道家有曰：何仙姑曾見滄海三為桑田。這就因為她壽命較長，所以才能歷盡這些變化。

所以阿彌陀佛的無量壽，是否就永遠不死呢？沒有人能知道，除非你也是永遠不死的，否則你只能確認他還沒死，而不能證明他永遠不死。至少以無常的法印來說，是不可能長生不死的。

所以有些經典上，也說：阿彌陀佛有一天也會退位，而由觀世音菩薩來遞補。至於阿彌陀佛為什麼會退位呢？經文中沒有交待得很清楚，可是總歸於無常的法印，不然怎麼需退位呢？所以事實上，很多人還只一廂情願地以為「無量壽就永遠不死」，而沒注意到這個問題。
微分的無量
分段生死與變易生死：以經論中通謂，生死其實有兩種，一為分段生死，一為變異生死。一般人從生下時小小的，而慢慢長大，然後到老．到死。而死後，就一切斷絕了嗎？不！它只是轉入另一期的生命中。所以這一期一期的生死變化，乃稱之為分段生死。

而如果更從微分的角度來看，其實一個人在每年中、在每天中，都有變異。如謂每種變異，即是一種生死的話，則我們在一生中，就有無量的生死。更何況在累世累劫的輪迴裡，豈非更有無量的生死。

所以有一次講經，我師父說：要長壽很容易呀！下無間地獄就太長壽了，想死都死不了。而真要短命，反而很難─因為除非證得阿羅漢果，能不受後有，才能真短命哩！不然死也死不了，就算自殺，下輩子又來償宿債也。事實上，如從生死輪迴．變異不停的觀點來看，任何眾生的生命本質上就是無量的。所以用得著羡慕無量壽嗎？還是早點短命好！
不分別的無量
安於當下，隨緣自在：有些人每年都會做生日，今年五十七，明年五十八，這算來算去終究是有量的。而如果不算呢？不算，則當下就是無量的。所以有些禪師，你問他幾歲？他根本不回答！為什麼不回答呢？因為只要安於當下，隨緣自在，則生命的長短又何所謂？只有我們這些放不下的人，才一天到晚怕自己老了、怕自己死了，才思前想後，而有無量的執著與煩惱也。

相有變易，性無遷移：所以壽命是有量，還是無量呢？只在於是用性門去說，還是從相門來究。相有變易，性無遷移。因此是生死，或非生死，只要改變切入的角度，即一切現成矣！
涵容的無量
千江有水千江月─千百億化身：於是從「相有變易，性無遷移」中，更得以理會「何為涵容的無量」？在諸佛千百億化身中，即是涵容的無量也。所以這個身滅了，並不妨那個身又生了。故千百億化身，乃是很多身，同時示現。如經典所謂，像下雨一般，在同時間內，我們看湖面，這個水泡起了，那個水泡滅也，千千百百、起起落落，你真不知道要從何去算。

所以涵容的無量壽，既不表示化身的命長，也非命短。而是無量的化身，同時示現，各成生死。緣盡了，它就示現涅槃；緣若未盡，又以另一種形象出現。所以阿彌陀佛是誰呢？阿彌陀佛在那裡呢？卻非凡俗所得知！
小結
報身，不得為無量：所以講到這裡，應得一種明確的結論：阿彌陀佛乃非報身佛。因為既是報身，落入形相中，便不免受侷限矣！而既受侷限，云何成無量光．無量壽呢？

只有法身，才得為無量：既報身不可能是無量的，則什麼才是無量的呢？唯法身，才是無量的。於是何以「諸佛所讚，盡在彌陀」？因為諸佛所讚，其實盡在法身也。從法身去觀，這佛才能遍三世十方而無量無盡。

從法性而觀，即法身佛：那什麼才是法身呢？與法相應者，即是法身也。尤其能從「一以貫之」的法性智，而觀山河大地；則山河大地，亦皆是法身佛也。

從法相而觀，即化身佛：那麼如從千差萬別的事相去觀察，則雖與法相應，卻是化身佛也。簡單講，從法性論，即法身也；從法相觀，即化身也。而法性不離法相，法相不離法性，故法身與化身其實也只是一體的兩面。故既法身是無量的，則從法身中而千百億化身，亦是無量也。

故『阿彌陀佛』之玄義者，法身圓滿，化身無盡也：所以講到這裡，即不難理會『阿彌陀佛』的玄義，乃「法身圓滿，化身無盡」也。所以無量光，乃非物理的光；而無量壽，也非與無常的法印牴觸。

為法身圓滿，故壽命無量；為化身無數，故可到處去接引不同的眾生。。以上這種說法，仔細思惟，才與法印相應。然何以多數淨土的行者，都不這麼理會呢？因為他們還是執著從神的形象來了解佛，或從報身的形象來親近佛。故經典中，也好像說他是報身佛，但其實卻隱喻著「法身佛」也。以下且引用經文，以資證明：
經文所見
『法藏比丘』的玄義：這法身佛的隱喻，其實在很多經文裡是層出不窮的，但除非我們透過不同的解碼方式，才能去切入、了解。現首先講「法藏比丘」的玄義。我們知道法藏比丘，即是阿彌陀佛的前身，因他發願修行，最後才成就為阿彌陀佛與極樂世界。那何以名為法藏比丘呢？以法界藏身故，稱為法藏；而法界藏身者，即是法身佛之意。既前身即是法身，當所成就者，還是法身佛爾。

二百一十的象徵意義─三世圓滿：法藏比丘在因地修行時，乃攝取二百一十億諸佛妙土清淨之行；這是在《無量壽經》上說的。那何以說是二百一十呢？這數字，以數學分析，不外乎三乘七，再乘以十爾。三即代表三世，而七如前所說，就是週期圓滿之意。故二百一十，乃代表三世圓滿之意。而能三世圓滿者，唯法身也。

四十八願的象徵意義─六波羅蜜的圓滿：阿彌陀佛發四十八願以度眾生，而東方的藥師佛，乃發十二大願。為什麼都是六的倍數呢？有人認為：這是從六波羅蜜的基數去開演出來的。

因為既菩薩道的修行，是從六波羅蜜去啟修的；因此所發的願，乃以六為基數而演繹也。如藥師佛的十二大願，是從六再乘以二；而阿彌陀佛的四十八願，是六乘以二，再乘以二．二。為什麼又乘以二呢？這當然可有很多不同的說法，大致不出：定慧等持，止觀雙運，福慧兩足等。

所以四十八願，其實還不是積分，一個願接一個願地去發，積到最後成四十八願，而是象徵著六波羅蜜的圓滿也。至於個別的願，卻未必有什麼邏輯的次第。

第三十四願：設我得佛，十方無量不可思議諸佛世界眾生之類，聞我名字，不得菩薩無生法忍．諸深總持者，不取正覺。很多淨土宗的大德都喜歡講第十八、第十九、第廿願，就是申述阿彌陀佛的慈悲接引，甚至五逆十惡的眾生都不委棄。

但我很懷疑，何以他們對第卅四願，都視而不見，或說而不明。既十方國土的任何眾生，只要聽聞到我的名號，即能得無生法忍．諸深總持。否則，我就不成正覺。如各位既已聽聞到阿彌陀佛的名號，那你得到什麼法忍，或諸深總持呢？如謂卻沒有得到什麼忍哩！即代表阿彌陀佛未成正覺也！是不是？從經文的文句來看，應是這個樣子。

如我於淨土法門中，也大力提倡這個願，則保證愈說你對淨土法門愈沒信心。因為事實上，你既未得到什麼忍，也無諸深總持之類。

必見性者，才得無生法忍．諸深總持：而這個問題對於學禪的人，倒是比較好瞭解。因為唯有「見性」者，才能真相應於無生法忍及具諸總持。故『聞我名字』，乃指見性之謂，而非只聽到名號爾。

否則要度眾生，不是太簡單了嗎？我們用一輛廣播車，滿街走一趟；就所有聽到佛名號者，都得到無生法忍了嗎？當然未得。所以唯跟這名號的義理，能相應者才算聽聞也。否則如鴨子聽雷般地，也算聞我名字嗎？

必見性開悟者，才能名實相應而「聞我名字」。必見性開悟者，才能悟無生法忍，而具諸深總持。而既見性開悟者，乃是見法身佛，而非報身佛也。

從是西方，過十萬億佛土：如《阿彌陀經》上說『從是西方，過十萬億佛土，有世界名曰極樂。』為什麼是西方的十萬億佛土呢？西方代表果位─佛德莊嚴；而東方代表因位─菩薩初心。

太陽從東方出來，代表一天的開始；故以一天的開始，象徵著菩薩的初發心。所以東方，代表因位。反之，太陽慢慢西沈，代表一天的完結。故以一天的完結，象徵著菩薩道的圓滿。

所以阿彌陀佛何以在西方，而非東方呢？因為阿彌陀佛即象徵著最圓滿、最莊嚴的果位，故稱為無量佛也。

從因到果，有十萬億佛土：下面再看十萬億佛土，為什麼不是九萬億或八萬億呢？這十在經典上，有它特殊的象徵。

如《華嚴經》裡有：十信、十住、十行、十迴向、十地。為什麼都是十呢？以十乃代表圓滿之意。於是從十信、十住、十行、十迴向的十，一直乘下去，就是十萬也。所以十萬億佛土，即喻指我們修行，從因到果的過程。否則十萬億佛土，怎麼來界定呢？故這量，是指心境的量，而非空間的量。

阿彌陀佛成佛以來，於今十劫：至於成佛以來，於今十劫！為何不是九劫？或十一劫？亦如前說乃喻圓滿之意。阿彌陀佛本來就是圓滿的，所謂「清淨法身」，性本圓滿。

法身從來清淨圓滿也：既阿彌陀佛是喻指清淨法身，則它從來就是圓滿的。所以既十劫前，也十劫後，都是阿彌陀佛。以法身，無所不是，無所不在，當不需要偏指那個方位。故西方淨土，也無所不是，無所不在。因為淨不淨，在心；心若淨矣，當下就是淨土。這是第一部份講到阿彌陀佛的玄義。
極樂世界樂無極
下面再論極樂世界，到底快樂、不快樂？中國有一句話：樂不可極，以樂極，便生悲也！

淨土當不生悲，故樂不可極：那極樂世界會不會生悲呢？既是極樂世界，當不可能生悲。若生悲，還名為淨土嗎？然既樂極就將生悲，所以若欲不生悲，除非樂不可極。

為什麼樂不可極呢？因為這既是因果之本然，也牽涉到人性的缺失。而一般人不明究裡，便用一廂情願的觀念，以為快樂、快樂，一直加上去，加到最後為無上的快樂，便是極樂矣！
因果之本然
苦樂相待，無苦則不樂也：為什麼說樂不可極，是因果的本然呢？因為苦樂是相待的，有苦才有樂，無苦則不樂也。既有苦才有樂，則樂當不可極。若西方極樂世界從未曾苦，則無苦即不會有樂也。

以苦消失故，乃覺受樂也：在世間中，我們所感受到的快樂，從那裡來呢？從苦的消失而來─先歷經一段蠻緊張辛苦的追求過程，最後苦釋放了，而覺得快樂。所以如不先歷經苦的煎熬，就不會有樂也。不信！我們且用中國人常謂的人生四大樂事來說明吧！

首先講久旱逢甘霖，你們認為：久旱逢甘霖是苦？還是樂呢？苦死了！因為在久旱中，等得心都焦了；而那時候才會下雨，根本不知道？所以就算是久旱逢甘霖，那也是歷經煎熬後，才得到的。而國泰民安，風調雨順，雖也是樂；卻沒有久旱逢甘霖的感受那麼強烈。所以你是祈求久旱逢甘霖的樂呢？還是風調雨順的樂呢？

所以極樂，乃從極苦來也。而世間中，久旱之後往往卻非甘霖，而是豪雨；而豪雨，竟是樂，還是苦呢？

其次再看他鄉遇故知，如在他鄉時，還是眷屬圍繞，每天吃喝玩樂。那再遇故知，便沒有什麼好樂的呢。還怪他不識相，來打擾哩！故除非在他鄉時，所見異類，孤單寂寞，雖有話而開不得口；於是幸遇故知，才一吐為快。這豈非也是捱過多少心酸寂寞的歲月，才有他鄉遇故知這種樂受。

至於洞房花燭夜，金榜題名時，都是一樣。必歷經焦灼茫然地努力、等待，最後才能釋懷而覺得快樂。所以皆愈苦才愈樂，無苦則不樂也。
人性的缺失
即使一時受樂，久後復成單調．乏味也─七年之癢：雖必歷經煎熬，才會有樂；但如果這快樂，就能永遠常在，那也值得了。可是，事實卻不然。我們小時候，常看神話小說：在王子救回公主後，從此每天都過得快樂的日子。真有這回事嗎？不！因為即使境界不變，我們的感覺也會淡化。就如一道你最喜歡吃的菜，你能連續吃幾餐呢？若三餐都吃，不到三天，你就投降了；這時它卻變成最難吃的矣！

所以任何一種境界，即使不為無常而變化消失，只久而久之，我們也會覺得單調乏味。所以雖洞房花燭夜很快樂，但過一段時間後，就有人會覺得：家花不比野花香。這就是人性的缺失也。

求樂反苦，無求安樂：所以若不知道樂從那裡來，而一味地追求快樂，這倒變成苦本也！因為在未得之前即是苦，而已得之後怕它喪失，也是苦；而就算不喪失，因時間久了這境界終變成單調乏味，那何嘗不是苦呢？所以以貪圖快樂，而求往生淨土，其實是大有問題的。既求樂反苦；而不求呢？反才是安樂之道。
著意求樂者，乃輪迴的基因
以上的道理，理性去分析，不難明白。可是要心相應，卻很難。因為在我們內在中，即有一股力量，不斷推動我們要去尋求快樂。這是什麼力量呢？就是輪迴的業習。所以我再三說到：眾生都有輪迴的本性。

於是以輪迴的業習，推動他去尋求快樂。而在尋求的過程中，又造業受報而加重輪迴業習的力量。這如滾雪球般地愈滾愈大，便是輪迴的真相。

安樂與否？主要決定於知見與心態，而非境界也：所以從著意追求快樂的心態，而求生淨土，根本就是南轅北轍。因為真正的安樂，並不寄託於外在的境界，而決定於心態與知見。故若知見誤謬，心態偏端，則到什麼地方都不可能快樂的。

這也就說：真正的安樂，是要從內心裡去修證，去覺悟的。而不可能從外在的境界中，而讓我們得到永恆的快樂。

山居歲月，得安樂否？是仙境，或牢獄？這情況就像我住山時，很多人來看我時，都不禁讚歎：真像仙境一般。但如果你只住一兩天的話，還覺得遐意。若待三天了，有人就會覺得「有點無聊」。至於要住一個月以上，怕有人會悶得發瘋。

所以你認為仙境很好玩嗎？其實，仙境那有什麼好玩的！也不過是風花雪月而已，甚至無事就下下棋爾！沒有什麼稀奇的事可做，既不能玩電動玩具，也不能觀賞電影或聽CD音樂。在都會區過慣生活的人，到那裡卻像下牢獄一般。

一般人其實不明白快樂的真諦，故只是不斷地驅策自己去攀緣，以為在攀緣中能追求到快樂。如這種心態不改變，到山上就已受不了，更何況到西方極樂世界，敢保證你一定發瘋的！因為西方極樂世界，實在是單調得很。

在都會區過慣生活的人，就比過去人快樂嗎？就比住山的人快樂嗎？不見得！但是他們卻不得不把自己套牢於都會區中，這是為什麼呢？共業使然！於是何謂「極樂世界」呢？
極樂的『極』，是超越之意
所以這極樂世界的「極」，便非從積分的觀點，一直追加上去，加到無以復加時，就是「極」也。我認為：「極」乃超越之意。超越苦與樂的相待，而入不苦不樂的覺受中。

於是既超越苦樂的相待，而入中道，即是捨受爾。因此極樂世界，反是一點也不快樂，對不對？以既超越苦，即亦超越樂了。可是凡俗之人，還將用極樂形容，而不說極苦也。

涅槃之樂，豈可樂乎？很多人看我生活頂閒雅的，故以為我一定很快樂。但我真告訴他：其實，我並不快樂。他卻震驚地說：如果你都不快樂，那我們不都要去撞牆了嗎？然我說的不快樂，並不是含忍著痛苦之意；而只是沒有快樂的感覺爾。

愈修行，心應愈淡泊才是；而既淡泊者，則既不痛苦，也不快樂。所謂「八風吹不動」，既吹不動，還有什麼快樂可說呢？尤其佛法常說：修行到最後，即要證入涅槃。各位，涅槃很快樂嗎？其實！涅槃根本不快樂，唯捨受相應也！而這捨受相應的涅槃樂，才是真正的極樂也。以下，乃引經文以為證明：

在阿彌陀佛所發四十八願中，有『設我得佛，國中人天，所受快樂，不如漏盡比丘者；不取正覺。』諸位！漏盡比丘是不是很快樂呢？卻剛好相反，因為漏盡比丘，即是已證得阿羅漢果者。而既證得阿羅漢果，即可進入「滅受想定」，於是既受蘊．想蘊皆滅盡了，更有什麼快樂與痛苦呢？所以經文講得很明確：西方極樂世界並不快樂。因為唯近漏盡定的捨受相應爾。

其次，更有一段經文：「其有聞者，塵勞垢習自然不起。風觸其身，皆得快樂；譬如比丘得滅盡三昧。」如初禪、二禪、三禪都還有樂受；但四禪以上，則為捨念清淨。於是既捨念清淨，就不快樂也。同理，滅盡三昧也是不快樂的。

所以極樂世界，其實既不痛苦，也沒有快樂，只是平淡得很。因為一個人既從來不經痛苦的煎熬，那來抒放的快樂呢？所以或從理論來分析，或從經文來探究，皆知：極樂淨土，其實並不快樂。
淨土之樂
但淨土，還是有比人間殊勝之處；關於殊勝處，我們且分四大類來說明：
環境之殊勝
黃金為地．七寶為池：然而黃金為地．七寶為池，就很稀奇嗎？當然對地球而言是很稀奇的，但對一個到處都是黃金．七寶的地方，反倒將覺得還是塵沙、污垢比較稀奇，物以稀為貴嘛！所以那地方的黃金，可能比地球上的糞土都不值錢。

又淨土中，到處是平原，既沒有高山，也沒有大河。然沒有高山、大河，就是好地方嗎？未必！像我喜歡住山的人，就覺得不太好。而有些人喜歡衝浪，淨土世界大概不能衝浪吧！

晝夜長明．四季如春：在淨土中，晝夜長明，晚上跟白天一樣亮，但這就好嗎？你晚上睡覺，是開燈睡？還是關燈睡呢？在淨土中，四季如春；不過，我卻喜觀住在四季分明的地方。

無諸惡獸．災橫．病老：簡單講，淨土環境對我們沒有任何逼迫處，至於「好不好」？便見仁見智，各取所需爾。我曾剖析道：快樂，其實有兩種，一是「有所得」的快樂，一是「無所累」的快樂。而淨土之樂，其實要從無所累中去會意。否則，便難以相應於淨土之樂。
資生的殊勝
天廚妙供：那地方，心想要吃就有食物應供；所以既不用耕田，也不用烹飪，而且吃的都是「天廚妙供」！然天廚妙供，就是最理想的嗎？頂懷疑的！因為對於我們，不止要好吃，而且須變化。否則再好吃的，終會有嫌膩的一天。

我們天上飛的也吃，地上爬的也吃，水裡游的也吃；還覺得不夠快意哩！今天吃廣東料理，明天吃日本料理，後天還不知道該吃什麼料理好？我的意思是：如果「不只要吃飽，而且要吃巧」的心態不改變的話，則到淨土即使有天廚妙供，也難以消受吧！因為經典上並沒有說：天廚妙供的菜色，每天會有極大的變化！

天衣無縫：同理，天衣無縫就圓滿了嗎？如每個人穿的衣服都一樣款式，跟大陸時代的藍螞蟻一樣，沒有什麼變化，豈不頂無聊的？現在很多人喜歡在衣服上作工夫，或者自己設計裁縫，或者到服飾公司裡去千挑萬選；既流行的款式層出不窮，故追隨者亦步亦趨，忙得不亦樂乎？

然既天衣無縫，就沒辦法自己設計，就不能凸顯個人的品味；所以既無迷你裙，也無露背裝。反正就是那一套，穿到老、穿到死，這個世界好嗎？其實也沒什麼好或不好，因為你在那個地方既習慣了，也不會想改變哩！

住的是宮殿，行者有神通：他們都有天足通，所以不像我們會有交通阻塞，或車禍傷亡之類。但我懷疑：既那地方每天都無所事事，還要到什麼地方去呢？我們每天忙來忙去，有的是為做生意，有的是為應酬，有的是為工作。而既無所事事，豈什麼地方都可不用去，則有神足通也是枉然。或說：可到十方國土去供佛。然既已在極樂世界了，培不培福，供不供佛，其實也差不多。

所以講到這裡，我只再三重申一個觀念：所謂好，是從比較不好而得到的。如一向習慣了，就無所謂好或不好。
人事的殊勝
得與如是諸上善人，俱會一處：那邊的人，都是好人，而不會有壞人。所以彼此不會粗魯、凶暴，講話都和顏悅色。這在人事上，絕沒有負擔。
天界不及淨土
以上所描述的殊勝，乃與天界差不多。故從帝釋天．到兜率天．到夜摩天，其實都有相似的殊勝處，都一樣天廚妙供，都一樣天衣無縫；而既是天界，當只有好人，而不會有什麼壞人。所以從以上的殊勝來論，其實卻非淨土的特勝也。而很多淨土行者，卻一直在強調這些殊勝，為什麼？因為他們的心，卻不與真正的淨土相應爾。

在《觀無量壽經》上，有『阿難！彼佛國土諸往生者，具足如是清淨色身。諸妙音聲．神通功德．所處宮殿．衣服飲食．眾妙華香莊嚴之具，猶第六天自然之物。』

所以在極樂世界中的資生受用，乃與第六天差不多。而第六天，也就是欲界的最高層天。然第六天比起色界諸天，當然又差多了；因為若天界愈高，必資生受用更殊勝也。因此如再三強調西方極樂世界的資生受用，有多殊勝；倒不如上禪定天去也。
淨土的特勝
有佛菩薩常住說法：淨土法門的特勝，首先是有佛菩薩常住說法，而天界卻未必有佛菩薩說法。所以求往生淨土者，卻非為了去享受安樂，而是為了去修學佛法。而修學佛法者，首先得親近善知識。目前於娑婆世界中，即使有法師說法，卻未必即是善知識也。而既有佛菩薩常住說法者，豈非最究竟、最善巧的善知識呢？

皆得不退轉於阿耨多羅三藐三菩提：其次，更重要者是在那邊修學的眾生，都能不退轉於阿耨多羅三藐三菩提。在娑婆世界修學佛法，即使發心者如恆河沙數，但能成就者卻鳳毛麟角，何以故？中途退轉爾。故淨土之所以為學佛者，所衷心嚮往的，還是在此「不退轉」也。
有佛菩薩說法
聞法之心，果如此切否？然而在淨土中，有佛菩薩說法，這便是最殊勝的嗎？其實更重要的是，我們求法的心，是否如此深切呢？如求法的心不夠深切，則即使佛菩薩現身說法，你還不想聽哩！就像法華會上，謂有五百羅漢退席一般。

所以如聞法的心不夠深切，則有沒有佛菩薩說法，乃無所謂爾。反之，若求法的心非常深切，則不只佛菩薩會現身說法，連山河大地都會說法。這山河大地都會說法，乃是從禪宗的觀點而說的。因為事實上，佛所說的法也是從宇宙天地間而覺悟出來的，所以宇宙天地才是法之真正所在。由是參禪開悟者，未必在禪堂裡開悟，未必因看經而開悟，有的於看桃花開，有的於聽公雞叫時，便開悟了。所以山河大地隨時都在說法，只是無道心者不能聞爾。

聞法之意願，來自生命的疑情：所以重點不在於說法不說法，而在於我們求法的心是否這麼深切。而我也再三提到一個觀念：求法的心切不切，與對生命的疑情有關。若一個人對生命的疑情愈大，則相對地求法之心，乃隨著愈切。

淨土行者，未必求法心切：而傳統淨土法門的行者，以偏向於信行，而非法行，故難有深切求法之心。於是既乏求法之心，則有無佛菩薩說法，那關緊要。所以有很多弘揚淨土的大德，卻叫他們的信眾不用多看經典，頂多看淨土三經就夠了，甚至只要一個佛號，就一切具足矣！

於是此生既不以聞法為切要，而往生極樂世界後那會以聞法為稀罕呢？當然不稀罕哩！已到了極樂世界，乃將近解脫也，還管它有沒有佛法？所以佛法中，再三警惕：天界不是修行的好地方。因為若在天界，只是享福而不聞法修行，則在天界反將墮落得更徹底。於是乎，即使到淨土，就能保證你不退轉嗎？這個就讓你自去省思吧！

既不以覺悟為本衷，何得名為三寶弟子呢：我們歸依佛教，何以為佛教呢？佛就是覺悟之意。而這覺悟，不單謂佛已覺悟了，而且也是我要去覺悟；乃正為我要去覺悟，所以我才成為佛的弟子。

因此學佛，乃是為學佛的覺悟也。因此若不以覺悟為初衷而歸依三寶者，還非佛教徒也。即使假名為佛教，其實乃神教爾。而神教，必用人格化的神來理會佛，故阿彌陀佛即是被神化的代表：他是最偉大的神，你只要相信他，就一切圓滿也。
不退轉
下面我們再論不退轉的問題，在經典上謂有四種不退轉：

一．信不退，信心不退。
二．見不退，見地不退；如果已對佛法的正知、正見，理會貫通，則稱為見不退。
三．行不退。
四．位不退，即是果不退也。

這四不退轉，其實就是信、解、行、證的不退轉也。
信不退轉
對世界有真理．有實相，純信無疑：現在我們先講信不退，對於一個真正學佛者，所謂信不退，不是從有佛、無佛，去啟信的，而是有法．無法？所謂信有法，就是得先相信：這個世界上有真理。

當然最初我們對於真理，只能像瞎子摸象一般，只摸到一點點；但我們還是相信：必有更圓滿的道理，待我去覺悟。於是為有這種信念，才會發起熱烈、尋求的道心。所以信不退，首先得相信這個世界上有真理。

對諸佛世尊已覺悟真理．已證悟真理，純信無疑：其次，對於一個佛教徒而言，這真理到那裡去尋找呢？為諸佛世尊已覺悟真理、已證悟真理，故欲覺悟真理，即問過來人爾。如果對這一點都不確認的話，我們就不可能成為佛教徒矣！

對依止於諸佛世尊的教化，即能覺悟得真理，純信無疑：釋尊既體悟到真理後，即開始說法教化眾生。所以對依止釋尊所教化的道理去修行，即能同釋尊一樣，覺悟到真理，必相信無疑。這是第三層次的信。

對我只要依止於諸佛世尊的教化，即能覺悟得真理，純信無疑：第四是信我自己。有的人雖相信佛．相信法，也相信修行，但就不相信自己有這種根器。如果不相信自己有這種根器，則也沒信心去修行。

其實，所謂是根器．非根器，根器是修出來的。故那些天生有善根者，也是從累世累劫修出來的。所以即使我們這輩子，善根不具足；但只要像烏龜爬行一般，沿著佛所指示的道路，一步一步地爬上去，終究也能走完這條路，而跟佛一樣覺悟，一樣證得圓滿的法身。所以如對這點不能確認的話，則在修行上，便不可能有真正的意願與決心。
信願行
從純信而發切願：所以對於真正學佛的人，所謂「信」，就是從信法而信佛，從信佛而願受持他所教的方法。

從切願而起篤行：然後從願，才能精進篤行。而這行，並不是很狹隘，或很刻板的，乃是從聞思修而戒定慧，慢慢去提昇淨化，這是佛教共通的修行法門。

所以我不建議：初修學佛法，即選擇一個宗派，作為修行的指標。因為既從狹隘的宗派入手，眼界跟心量就會受到很大的侷限。必先從共通的佛法入手後，才選擇一個宗派，以一門深入。
淨土非偏方
所以我要說：淨土法門不是偏方，不是特效藥。我們不要想：從聞思修、戒定慧，去啟修，太漫長了，尤其根本沒有把握！故以為淨土法門，就是已找到一種貪便宜的特效藥。從因果而論，世上一分耕耘，一分收穫；豈有什麼便宜的事。而世間中，不畏因果而想貪便宜者，最後終必吃大虧的。

不以享樂為誘因，而勸人修行：從前面講到這裡，我願奉勸提倡淨土法門的大德：一．不要以享樂為誘因，而勸人修行。因前面已再三論說，淨土世界其實並不快樂，充其量它只是沒有身心的負擔而已！故如用貪圖享樂之心，而來修淨土法門，其實是南轅北轍的。

其次，不以他力加持為便宜，而自我懈怠：我不否定有他力的加持，但他力，只是緣，而非因─自力才是因。就像一粒種子，種子本身是因，而不斷地施肥．拔草是緣。如種子本身，即非善種；則再怎麼施肥．拔草，終是枉然。

所謂天助自助者，反之自不助，天也無可奈何。所以自己不修行，佛菩薩也沒辦法感應加持的。而如自修行到某種境界，自能感召到龍天護法的擁護，諸佛菩薩的加持。所以終究而言，修行還是得從自力去著手的。

不以持名為窠臼，而自我封閉：現在很多的淨土大德，即使也勸勉信眾修行，卻謂不用看經，不用打坐，只要持一個佛號，就一切足矣！把本來廣大圓滿的佛法，變成狹隘．封閉而近乎神教的執著。這樣的教化方式，不要說是大乘佛教，連人天佛教都不是，頂多說是神教吧！

而神教有這麼靈嗎？如神教真這麼靈，我也奉勸大家來信神教，而不用這麼辛苦修行！但神教，既不可能改變因果，那可能這麼靈呢？若歸依三寶，而不信因果，則只是外道爾。

從不退轉於菩提心起信，而多聞薰習，一門深入：所以我們還是從相信法裡，去起修行的信心，而這修行乃是從多聞熏習，到一門深入。因此淨土決非偏方，它跟所有的佛法，必有共通的基礎。這就像我們讀大學時，在選修專門科系前，都得先修共通科目。故若連共通科目的基礎都沒有，就想偏修專業科系，其實是行不通的。
佛魔之間
故若只強調他力，甚至如日本淨土真宗所謂的『唯信得救』，則已非佛教，而是魔教也。所以他們就安心地娶妻生子．大魚大肉．求名求利，都無顧忌。這種「唯信得救」的邪說，不只不是佛教，也還非神教；因為神教至少還會勸人為善的。

諸位如回顧前面所說，何以淨土法門卻用第六天來作比擬呢？我初看到第六天的比喻時，便有一種不祥的感覺。因為第六天，我們知道即是天魔波旬所統治的地方，故往生於第六天的眾生，即是魔子魔孫也？

天魔不欲眾生修行入道：而我們也知道：天魔唯希望眾生繼續享樂，繼續輪迴六道，而不希望眾生學佛修行。所以釋迦牟尼佛初成道時，梵天王請佛說法，而天魔呢？天魔卻請佛早入涅槃吧！你既已經得道了，便應一切放下而早入涅槃去也！在佛晚年時，天魔也再三奉勸：你已經夠老了，你所教化的弟子已經夠多了，你還不走嗎？

天魔如何破壞佛教呢？最後魔跟佛說：你在世時，我是沒辦法破壞佛教的；但你一不在世，我就能大力破壞佛教。

怎麼破壞呢？它不是叫眾生不要學佛，不要修行，而是教眾生一些更簡單．更善巧的修行方法。因此身著佛衣，口似佛語，其實魚目混珠，而壞行者的正見爾。這對於已有正知見的三寶弟子，當然不會接受；但對一般淺薄又短視的人，即很容易接受。所以日蓮宗．淨土真宗，即是波旬的化身也，說什麼已經開悟了，騙鬼呀！

而我們放眼周遭那些弘揚淨土的大德們，有多少人的知見與他們，也只是五十步笑百步爾。所以越弘揚淨土，這世界卻越雜染也。
小結
淨土既非實有，也非虛無：以上講到這裡，其實我並非否定十方有淨土，但我要矯正的是：某些非常狹隘而偏端的淨土法門。因為這把佛教廣大圓滿的智慧全屈扁了，而屈扁到最後卻跟神教、跟魔教差不多。所以如這種邪見不棄除的話，我們不可能契入真正的淨土中。

所以對於淨土，我既不說淨土是實有的，也不說它是虛無的！因為諸法既從因緣中而示現，故緣相應則有，緣不相應則無。或者說：心相應就有，心不相應就無。而這非科學所能驗證也。

從淨心中，才得相應淨土也：所以真正的淨土，乃要從淨心中去驗證。心淨，則國土淨。但這心淨所成的國土，乃非純內心的境界，而是有共通的特質。這就像佛法基本上，是認定有六道輪迴，有天界、有地獄；於是既有天界、地獄，當就有十方淨土。

十方淨土的示現：可是十方淨土，它是存在於怎樣的條件中？又什麼人得以往生淨土？而對這些問題，我有不同的看法。因時間的關係，這些就留待下次，再一一分解吧！
果煜法師文集 / 漣珠甘露 / 淨土思想校正 [image] 上一篇 | 下一篇


念佛與十方淨土

果煜法師文集 / 漣珠甘露 / 念佛與十方淨土 [image] 上一篇 | 下一篇
念佛與十方淨土
念佛與十方淨土
淨土的存在
三量證明
唯心淨土
天界與淨土
往生的差別
往生淨土的條件
信願行
帶業與消業
業與願
有心為方便，無心為究竟
譬如大專聯考的錄取與分發
持名的作用
諸方淨土
常寂光淨土
五淨居天
妙喜世界
般若法門
維摩詰經
菩薩道與莊嚴佛土
欲界淨土
彌勒淨土
地居淨土
密宗的本尊淨土
藥師佛的琉璃淨土
地藏淨土
地居非淨土
小結
念佛與十方淨土
我們繼續講淨土法門，今天講的主題是：念佛與往生十方淨土。上次已破斥了一些較偏端錯誤的觀念，故今天得正式講「如何才能往生淨土？」
淨土的存在
既曰：心淨，則佛土淨。則淨土是否乃純自受用者？以我前面再三提到：心淨，才國土淨。則有人或將以為我的淨土觀念，只是純內心的淨土，也就是若我已證到這種境界，則我就在淨土中；反之，若未證此境界者，即不能受用。這把淨土當作純自內證者，其實還非正知正見；因為佛法還是認定有共通的淨土─即身外的淨土。

佛法雖講心外無淨土，可是心外無者，卻非身外無也。而很多人乃把身外跟心外，混為一談；故以為心外無淨土，即是身外無淨土也。

如人間世，乃共通存在也。這就如眼前所見到的人間世，乃是眾生共業的舞台；而非只個人的業識，就能變現也。比如各位，會是純粹我的業識所變現出來的嗎？我沒事變現出這麼多凡夫眾生作什麼？又這山河大地也不是我個人業識，所能變現出來的。甚至颱風．地震，也都是個人變現的嗎？當然不是！

所以從中觀的義理，雖不能說它是客觀的實有，但它還是存續於緣起的共業中，所以既你受影響，也我受影響。既人間世是這個樣子，那三界六道，以及諸方淨土，也是從緣起的共業中，而相續存在的。故不能以「心外無淨土」，就否定有共存的淨土。
三量證明
這有共通存在的淨土，怎麼證明呢？佛法講到有三量：

聖言量：所謂「聖言量」，乃是先聖先賢所說的，或明載於經典上的。這聖言量對於已信受的眾生，雖即可證明其真；但對還未信受者，卻不具公信力。尤其以目前的學術考證，已慢慢確定：經典乃有它歷史傳承的淵源，而非皆佛金口所說；尤其在大乘佛法裡，乃有更多後來人的附會．渲染。所以聖言量雖對很多信徒而言，還是最重要的證量之一。但我只是當作參考，而不能一廂情願地信受無疑。

現量：這現量，是當今科學上最流行的；有什麼論調，請先拿出證據來！但淨土法門並不像科技產品，是純物質的，所以很難有公認的標準。即使某個人有他的經驗，但這經驗卻難以複製給別人。所以相信的人，能信其有。而對於不相信者，他還認為你精神錯亂哩！不然，為什麼我們都看不到，而你卻看到了呢？

比量：因此就我個人而言，乃比較重視比量。所謂比量，就是推論，或者用現代的說法，就是演繹也。

那如何用比量，來確認有十方淨土的存在呢？所謂比量，就是從已確定者，即彼此所共同認定的基礎上，然後順著因果，去推論它可能的發展。故要用比量的人，當然在邏輯思考上，要純熟一點；才能在推論的過程中，合理正確而被別人所接受。

既佛法中，乃共同認定：有三界六道的存在。於是既有天界，即有淨土也。為什麼說：既有天界，即有淨土呢？如善有善報，以修善故，得往生天界。同理，淨有淨報，以修淨業故，得往生淨土也。
唯心淨土

此心非狹指第六識，而是指真如心也：於是我們再回頭，看這一句話「心外無法」，或「一切唯心現」。以一般人對這心不了解，所以把心只當作是第六的分別意識。而分別意識，乃雖我在想，我知道，而你卻不知道，不明了；故以為淨土乃純自受用者。這是因把心解釋為第六意識，才會有的問題。其實這心，乃是指真如心也。

既心外無法，即山河大地．三界六道，皆在心內也：而真如心，乃心包太虛，量周沙界，所以心外無法。既山河大地，皆在真如心中，也三界六道．一切萬法，皆在真如心中。因此雖心外無法，還是能往生淨土的。

不是從自我中心擴張到無限，而成真如心：但是很多人對於真如心，卻常存有誤謬：以為既我有一個心，也你有一個心。而這心，皆可擴張到很大，以至於山河大地，都包括在內。若是這樣，則兩個真如心中，豈不互相干涉而衝突呢？這從自我中心而去擴充的邪見，卻是『梵我』思想的復辟，而非真正的佛法也。

故真如心，我覺得還是從緣起的角度去理會，才較方便。既一切法都在互相緣起中，則心與心間，本無界限也。而這小小五蘊的我，乃只是真如心中的一粒沙塵爾。

故在《楞嚴經》裡，有：譬如澄清百千大海，棄之。唯認一浮漚體，目為全潮。真如心就像大海一般，而眾生的五蘊，只是大海中的波濤爾；而眾生卻以自我中心的執著，故認此小小的波濤，以為就是大海的全體。事實上，大海寬闊無邊，又豈是小小的波濤所能侷限也。

這也就說，即使謂「唯心淨土」或「心外無法」；還是不妨有往生淨土的事相可得。這就像一個學禪者，雖證心外無法的境界，還是得以搭飛機去美國一般。故還是不要把身外的跟心外的混為一談；如以心外無法即是身外無法，這還能吃飯睡覺嗎？
天界與淨土
淨土的資生受用，與天界略同：上次已經說過了，淨土裡的資生受用，乃跟天界差不多，所謂欲食得食、欲衣得衣，住的是宮殿，行者有神通，與諸上善人俱會一處等，這些特質在一般的天上都會有。尤其在淨土三經裡，已明文記載：西方極樂世界的資生受用，乃與第六天略同。

然不同者，乃為有佛菩薩說法：在佛教三界．廿八層天裡，並非皆有佛菩薩說法。如我們仔細對照在觀世音菩薩卅二應身裡，卻只有四個天有應身。故若無佛菩薩說法的天界，即是天界爾。而有佛菩薩說法的天界，才是淨土。

眾生以聞法修行故，得不退轉：上次已說到不退轉，主要有四種不退，信不退、見不退、行不退、位不退。如果一個人從相信法而求法心切，即是信不退也。如再進一步，從聞法、思惟，而真正理解，則見不退矣。所以退不退，非決定於外在的境界，而是來自於內心的意願與決心。

而在天界裡，尤其在淨土中，因無有逆障，所以一個人只要有意願去修行，大致是不會退轉的。所以能從行不退，乃至於位不退。

簡單講，在淨土之所以能不退轉，是因為聞法修行的關係，而不是在那邊享樂放逸，就能不退轉的。故如把不退轉，當作純境界的緣故，而安逸懈怠，那我敢保證還是會退轉的。就像很多人上了天界後，只貪圖享樂而根本忘了修行，故當就不免退轉了。

於是在十方國土的天界中，有佛菩薩常住說法者，即是淨土也。但退不退轉，還得靠自己努力也。

如兜率天．彌勒內院：這就像在大、小乘裡都公認：於兜率天有彌勒菩薩常住說法。故彌勒內院，即是淨土也。在佛教中，很多高僧卻是發願往生兜率淨土也。

有人謂：如發願往生彌勒內院，可能在外院就被迷惑了，而進不了內院。事實上外院跟內院的資生受用，應該是相同的，因為都屬於兜率天的層次。

至於是否為十方淨土？並不重要：以上的說法，乃是從天界的比擬而來說淨土的；至於是否有十方淨土？我認為並不重要。因為上次已說到：東方、西方，其實是心裡的指標，而非空間的方位。

我們命終後，可能像太空船一樣，拿著羅盤、指南針，然後往東方、西方，去找淨土嗎？於是一站又一站地找，到那個地方才是十萬億國土呢？其實，只要心相應，就剎那間變現出來，還要在乎它是什麼方位嗎？

故即使有「十方淨土」，也還是心裡的指標；而心裡的指標即跟我們的見地、證量，有很大的關係。簡單講，因為修行層次的不同，所以會有諸方淨土的差別，這下面會講得比較詳細。
往生的差別
六道輪迴，乃隨業而往生也：下面我們再論，是怎樣的眾生才能往生淨土呢？我們還是從廣義來說，眾生於六道輪迴間，乃是隨業而往生的。故如造的善業多，就往生善道；造的惡業多，就往生惡道。這是很確定的。

而在隨業中，又有隨習．隨念的不同：事實上隨習或隨念，也只是隨業中的一小部分；而非在隨業外，別有隨習或隨念。

這也就說，如一個人生前，惡業造多了，就直接墮三惡道。故這種人不用超度，超度也沒有用。同理，若一個人善業造多了，也將很快昇天去也。故只有那些或好、或壞，浮沉不定的，才會隨習氣重者或當下的心念而往生，故超度這些人才有用。而所謂超度者，乃以說法而改變他們的業習，或提起他們的正念爾。

所以真正的修行用功，是要在生平時，即去轉業，這才是常道。而非待臨命終時，才擔心當下一念不知會有什麼變化？佛陀不是說過：如一棵樹，一直斜向西長，則即使被鋸掉後，還將向西倒也。所以既生平造的都是善業，則不用擔心臨命終時，卻因突起的一個惡念而墮落三惡道去，這是不合因果的。
往生淨土的條件
隨業往生─天業：所以從隨業往生的道理，要往生天道，當然得修天業；而天業即是福德。而要往生淨土，則除了善業．天業外，還要有特別的條件。因為既淨土的資生受用，跟天界一樣，當然要有天界以上的福德，才可能往生淨土。因此《阿彌陀經》上有：不可以少善根福德因緣，得生彼國。

隨願往生─菩提心：所謂還要有特別的條件者，即是發菩提心也。因為淨土跟天界最大的不同，乃在於有沒有佛菩薩說法。而即使有佛菩薩說法，若我們不想求法的話，則跟他不相應故，還是不得往生的。故為已發菩提心，求法心切故，才能隨著菩提心願而往生淨土。這願不是到淨土享樂的願，而是求法的願。

若無菩提心，則不成為淨土：如只想到那邊去享樂，則到天界就夠了，而不用到淨土。而這一點倒是很多提倡淨土法門者所忽略─沒有菩提心，就不成為淨土。這種情況就像在人間中，其實還有很多地方在講經說法，可是多數的眾生不願意去聽呀！於是以不願意去聽故，法師與寺院對他們就視若無睹矣！

兜率天中彌勒內院與外院，其實未必有嚴謹的界限：所以我說，在兜率天裡的彌勒內院與外院，未必有嚴謹的界限，像城牆、護城河之類，既怕裡面的人跑出來，也怕外面的人混進去。

乃依菩提心故，而有心裡的界限：而事實上，有沒有界限呢？既稱為內院與外院，則必有界限。但這界限，乃是依菩提心故，而有心裡的界限。若本住於外院者，如那一天他想學佛了，便可以到內院聞法，內院的人當不會拒絕他的。而如果裡面的人，那一天懈怠不想學了，照樣可以出去。這情況就像人間有內學與外道的區別。
信願行
以淨土宗再三強調信願行。但信，是信什麼？願，是願何所？

佛力的加持，非改變因果也：如謂信，乃信『佛力的加持』！那為什麼有些人加持？有些人不加持呢？若謂：因為我念他的名，所以得到他的加持。事實上，如認為念佛名，就能得到佛的加持而改變因果，卻是野狐禪爾。

我相信各位都聽過「野狐禪」的公案。因學人問：「大修行人還落因果也無？」某對云：「不落因果。」遂五百生墮野狐身。如淨土行者，雖不會說我不落因果；但卻以為：如蒙佛力加持，就可不落因果。故五逆十惡，皆得往生淨土。這種人將不止要墮五百狐身吧！還說什麼能往生淨土呢？

願非享樂也：若依享樂的意願而往生者，頂多往生天界，而不能往生淨土。若欲往生天界，還得看你是否修得天界的福德？故只想享樂而不修天福，則不只不能往生淨土，也不能往生天界。

『信』是信有法，『願』是願求法，『行』是聞思修等：故所謂信，最重要的不是信有佛，而是信有法。因為佛何以成佛呢？乃因為已覺悟到法。而我們為什麼要跟他學呢？也因為要求法。所以離開了法，即不成正信也。那願呢？願就是求法的「願」，而行則聞思修、戒定慧等修持法門。
帶業與消業
是帶業往生，或消業往生呢？下面我們再來談論一個問題，乃是帶業往生呢？還是消業往生呢？過去在佛教界的雜誌裡，曾發生過一場大論戰：有一派主張帶業往生，因為如經典上所說，既五逆十惡都能往生淨土，那當然是帶業往生囉！而另一派卻認為：既是淨土，當消業才能往生。兩派各引用了很多經論證明，到最後只不了了之。

若惡業深重，仍可往生淨土者，與因果不合：對這個問題，我的看法是：如惡業深重者，也能往生淨土，這乃與因果不相應。我不認為因佛的加持，就能改變因果。

若業真消盡者，則已不受後有矣！何能往生？那難道是必消業才能往生嗎？如真消業已，反不能往生！為什麼呢？因為既業消盡了，就不受後有；而不受後有，又何得往生呢？

有曰：消得多，帶得少，乃得往生也。其實，這還是混淆不清。因為真正的癥結卻未解了也！所謂問題的癥結是什麼呢？乃對業的定義不明瞭故。所以如對基本的定義都未釐清楚，然後便爭辯不休，這爭辯卻有什麼意義呢？
業與願
業，未必皆是惡業，或業障：以上不管強調帶業，或消業，乃有一根本的前提：認為業就是不好的，如所謂惡業或業障。以業是不好的，故除非蒙佛菩薩的慈悲攝受，才能帶「業」往生，這是偏於他力的加持。

而另一派也認定業是不好的，故除非把業消了，否則不能往生，這乃偏於自力的修持。故兩派皆以「業為不好的」作前提，而起論戰。

有惡業．善業．不動業．道業．淨業等差別：可是業卻非皆不好的。以業有惡業和善業，故如不修善業，還不能往生天道也。其次，業更有不動業，亦即是禪定業；故如生前修的是不動業，則不只能往生天道，而且是禪定天的天道。

以上三種，還只是世間業。至於修行者，從聞思修、戒定慧，所修的即道業或淨業也。至心發菩提心、行菩薩道等，也都在廣義的淨業裡。因此業的範圍，其實是非常廣泛的。

依『思』心所，所作一切，皆是業也：如更專精地說，從思心所所做的一切都是業。何謂「思」心所呢？即分別意識也。像各位現在在聽法，便離不開思心所的運作，而誦經．持名．禪坐等，也都是從思心所而作的。

如既都是業，而業都是不好的；那我們就不用聞思、不用持戒、修定了嗎？這有層次的不同。
有心為方便，無心為究竟
於是凡夫既未證得『無心』境界，則身口意中，無不是業：既從思心所所造的一切，都是業；以凡夫既還是有心境界，故一切起心動念、造作有為，無非業也。所以《地藏經》上云：南閻浮提眾生，舉止動念，無不是業，無不是罪。因為都是從有心去造作的也。

從道業中，去證得無心境界也：所以雖從最高境界來看，業是妨礙解脫的，因為還是有心也。但凡夫還得從有心中去努力，以至於最後能證得無心境界也。所謂：有心為方便，無心為究竟。

所以有業，雖未究竟，但也非純與惡相應也。既無業則不受後有，所以往生，基本上還是隨業往生的。而業，乃包括依法所修的道業跟淨業。

依一切業的總合．總質，而決定所能往生的淨土：既業有惡業、有善業、有不動業、有道業、有淨業，那隨業往生，是隨那一種業呢？隨一切業的總合、總質，而決定所能往生淨土的層次。

故生平所發的願，和從願而作的努力，乃只是業的一部分而已！而這一部分是否有決定性的力量，當要跟其他部分的業比較後才確定。因此只是強調隨「願」往生，乃是偏端的。因為如其它的業太重，這個願是抵不過那些業的。
譬如大專聯考的錄取與分發
所以我倒常用一種比喻：就像大專聯考的錄取與分發。大專聯考基本上是依總分來錄取的，當然如詳細剖析，理工科的計分方法又與文法科的計分方法不同。所以淨土，基本上是隨業往生的，即依一切業的總合．總質，而決定所能往生的淨土。但每個淨土，對於業的取捨，多少還是會有些差異的；而這些差異，將在諸方淨土的往生條件裡，講得更明白。

這講到目前為止，有幾個很明確的觀念：一．淨土是有的，乃非純自受用者，而是有共通的存在。二．淨土基本上是隨業往生的，但此是廣義的業，而非狹義的業。廣義的業包括我們修行的意願，甚至證量等都包括在內。三．諸方淨土有種種層次的高低，故依業的總合．總質，而決定所能往生的淨土。

這就像大專聯考一樣，可分發的學校科系，有很多很多。如你的第一志願是台大醫科，則要看你的成績夠不夠？如果成績不夠，則即使一天到晚唸著「台大醫科」，唸上一百萬遍，也是無濟於事。

平日的用功，以培養實力：從這個比喻中得知，欲往生淨土，最重要的還是在平日的修行用功，以培養實力。就如準備大專聯考，重點在於平日的用功；而非時間到了，再去拜文昌君、文殊菩薩之類。

臨場的正常表現：然即使平日已培養實力，還得臨場表現正常才行。有的人平日實力蠻好的，可是臨場表現不佳，結果只事倍功半爾。

所以既平日即得用功修行，也臨命終時，更要提起正念，正念是什麼呢？乃萬緣放下爾。因此既平日用功很重要，也臨終的開示很珍貴。

志願的填寫與分發─中陰救度：關於志願的填寫與分發，這講法乃與傳統的不太一樣。因為能往生的淨土，可有很多，而非單一的選擇。這種情況就像大專聯考的填志願，如第一志願上不了，就尋第二志願；如第二志願也上不了，再求第三志願。看我們的成績與志願，共同決定我們會往生什麼淨土？這在中國的淨土宗，卻未講得這麼明確；但在西藏的中陰救度密法中，乃講得比較明確。

因即使人已命終了，在中陰身時還可用種種的超度方法，以幫助他抉擇不同的淨土去往生。這就像如一個人平時實力蠻好的，且臨場的表現也不錯，但如志願填錯的話，還是會吃大虧的。

這也就說，重點在於平時的用功，而最後要往生怎樣的淨土，則待用功之後，看所成就的證量，便能確定已。所以當發願者，乃用功修行爾！至於會往生什麼淨土，則水到渠成也！
持名的作用
非為求佛的攝受─對大聲唸佛．計數唸佛的質疑：講到這裡，好像我對持名念佛，都嗤之以鼻，大不認同。其實，我對「持名念佛」倒還不到嗤之以鼻的態度。但它不是向外求，求佛的攝受；如以向外求，且必大聲地唸，則唸多了，卻只將傷氣．傷身而已。

而有的人雖不大聲唸，但得計數，要唸得多。其實唸多少，跟心定不定、慧開不開，也沒有正比的關係。然為一般人都把持名念佛，當作向外求故，才會有必大聲唸、計數唸的執著。

而是攝心入定的方便：但如我們將持名，當作攝心入定的方便，則可與定慧相應也。這就如數息一樣，只是一個專注的對象；故只要用得上去，效果乃大同小異爾。以上是第一部分，得到「隨業往生」的結論。
諸方淨土
下面要介紹諸方淨土。既前面已說過：是不是十方淨土，其實並不重要；因為只要心相應的話，便當下就去了，而不需要分辨它是在東方？還是在西方？

以在經典上所說的淨土，似有東方、西方等差異，但從往生的條件來看，也看不出有很大的差別。這反使我們眼花撩亂，既好像什麼地方都可以去，卻也沒什麼特別相應之處。

故不以『方位』說諸淨土，而以『層次』說諸淨土：所謂層次，即是修行證量的層次；故證量愈高者，則得往生更高層次的淨土。這就像聯考的分發與錄取。如果分數考得愈高，當可分發到更理想的學校；反之，分數不好，當就只能往下委曲求全了。這是純粹靠自己努力而有的成果，乃與佛菩薩的加持，無直接關係。
常寂光淨土
常寂者，已證無心境界；光，則智慧也：現從最高層次的淨土往下講，首先是常寂光淨土，這是中國祖師常提到的淨土。何以名常寂呢？為已證得無心的境界、無分別智的境界，心皆不動故，稱為常寂也。而光，即代表智慧也。故從不動心中，所成就的智慧，所顯現的淨土，則稱為常寂光淨土也。

唯佛．八地菩薩．阿羅漢，得居此淨土：這淨土，層次當然很高；但卻非凡俗所能去！為修行證量不夠爾。故唯佛、八地菩薩，以及阿羅漢，得居此淨土。

雖經典上不曾說：阿羅漢能生常寂光淨土中，但阿羅漢既已斷盡三界煩惱而證得寂靜涅槃的境界，心當能相契於此淨土中。故此淨土，卻非待此生已盡，再去往生也；而是當生即能證入於常寂光淨土中。

此土，為自受用者，無所不在：而這淨土，乃純自受用者。故阿羅漢已證此境界，而我們跟他同進同出者，卻還不在這淨土中也。於是既屬純內證者，就無所謂什麼方位也。其既無所不是，也無所不在。這是三界外的淨土。
五淨居天
無色界，以定多慧少故，不得為淨土；甚至是八難之一：其次說界內的淨土。三界最高者，為無色界。而無色界雖屬很高的禪定境界，但為定太深了，智慧反不能開發；於是以定多慧少故，不得為淨土。那地方當然不會有佛菩薩說法，所以壽命雖非常長，號稱有八萬四千大劫，但反是佛法所謂八難之一。

四禪九天中，有五淨居天：從無色界天以降，就是色界天。而色界天共有初禪、二禪、三禪、四禪，計十八層天。其中四禪裡，有九層天。而九層天裡，乃有四個外道天，和五個淨居天。在《楞嚴經》裡謂這五淨居天的名字是：無煩天．無熱天．善見天．善現天．色究竟天。詳細是什麼意思？各位如有興趣，可去查《楞嚴經》。

此乃三果聖人，最後生地：但最重要的，這五淨居天是三果聖人最後生地。在原始佛教中，必貪瞋全部滅盡，才能證三果。而既貪慾已經滅盡，即使仍受後有，但不會到欲界來受生。因此三果又名「不還果」，乃不還欲界的意思。所以雖受後生，卻到四禪的五淨居天裡去受生。

從不退轉，到一生成辦─證阿羅漢果：而這次受生，乃是最後一生；因為必在此生中，證得阿羅漢的果位。所以在五淨居天裡，不只不退轉，而且將一生成辦。事實上如就不退轉而言，既證得初果，即已不再退轉也；但那要待七生，才能成辦。

佛教中淨土的原型：故於淨居天中，有沒有佛菩薩說法已經不重要了，因為他們皆已是三果的聖人，可以完全自修了。所以從不退轉到一生成辦，便是佛教中淨土的原型。

隨後的大乘淨土法門，乃以此為根據而逐漸開展出來，故能適應更多眾生的需要。好！我們第一志願填好了，乃要往生常寂光淨土。其次，第二志願則為淨居天的淨土，不過這得證三果才行。

以上能否往生淨土，看似純屬自力？但既能親近三寶，聞法修行，即是他力所致─聲聞乘的本意：所謂我不否認他力者，乃為我們能夠親近三寶、能夠聞法修行，便是他力所致；否則任憑我們怎麼想，也參不透這宇宙間的道理呀！

故聲聞乘，就是完全自力修行的，而沒有他力的成分嗎？事實上，聲聞乘的本意，即是從「聞聲」而入道也；而聞聲者，乃為有佛說法，才能聽聞也。故這聲聞乘的稱呼，反而是建立在他力的受用上。但他力究竟是緣，因聽聞後，開不開悟．受不受用？卻得全靠自己了。

凡俗眾生對他力的期待，未免太不知足了：可是一般眾生，對這種他力的加持，卻覺得太少了，不只要開示佛法，也得幫助修行；最好是初果、二果、阿羅漢果等，一起送給我們。至於往生淨土，最好是包飛機，直送我們到極樂世界去。凡俗眾生對他力的期待，未免太不知足了！而佛教如為適應這些眾生，而說太多方便的謊言，則何能與智慧相應呢？
妙喜世界
二果的界定，較不清楚。故經上雖說：二禪的光音天，有菩薩常住說法。但情況不甚明了：下面再講到二果跟初果。以《阿含經》於定義二果時，未講得很明確，只謂二果貪瞋比較薄，但薄到什麼程度呢？卻未標得很確定─至少我未看到更明確的定義。

同樣，經典上也未明確標示二禪有淨土。在印順法師的書上，說到：二禪的光音天，有佛菩薩常住說法，但只是約略帶過。至於這是出自於大藏經的那一部，我也不是很清楚。

初禪對應初果．初地。初禪天，是梵天王所統轄者：故以下，再述初禪淨土。在佛教有一種說法：謂初禪、二禪、三禪、四禪，乃對應於初果、二果、三果、四果。故初禪的淨土，乃對應於初果，或大乘的初地也。

梵天與帝釋天，為釋迦佛的兩大護法。如佛的兩大弟子：舍利弗與目犍連：我們知道初禪天，即是梵天王所統轄者。而在原始佛教裡，乃常說到：釋迦牟尼佛有兩大護法，一前一後，一即是梵天王，一即是帝釋天也。其正如佛有兩大弟子：舍利弗與目犍連。這又像大乘佛教，常謂有兩大菩薩，即毗盧遮那佛旁邊的文殊跟普賢。

故梵天．文殊．騎獅，皆影射舍利弗，主修者為般若法門：以上幾種形象，乃有互相的關聯。大致而言，梵天王跟文殊菩薩，以及文殊菩薩的座騎─獅子，都影射著舍利弗，而代表智慧的意思。

所以在大乘佛典中，文殊菩薩所開演的教法，都是有關般若的法門，即從見空性而修菩薩道。而證空性者，即為初果或初地。

而帝釋天．普賢．騎象，乃影射目犍連，主修者為信願法門：而帝釋天與普賢菩薩，以及普賢菩薩的座騎─六牙白象，乃影射著目犍連。然雖目犍連為神通第一的尊者，可是在後期大乘佛教，所開演教化的卻不是神通法門，而是以相信他力加持而有的信願法門。

關於這兩大法門，以下會有更詳細的說明。現首先說般若法門：
般若法門
從般若而見空性故，證初果或初地：佛教之能從原始佛教，演化成部派佛教，再建立起所謂的大乘佛教，主要是從般若法門而肇始的。而般若法門的要義，乃見證諸法的空性也。以能見證於諸法的空性，即已證初果或初地也。

而證初果或初地者，乃得往生於妙喜世界。這能往生於妙喜世界，主要是根據《維摩詰經》而說的。
維摩詰經
東方，妙喜世界，不動如來：如經裡的維摩詰居士，乃是從東方妙喜世界來的，而那邊有佛，名為不動如來。其為什麼是在東方呢？如前已說：東方乃是心裡的方位，代表一天的初生；故以一天的初生象徵著菩薩的因地法行。

那為什麼又稱為不動如來呢？不動乃謂心不動、性不動也。既空性是永恆不動的，則見證空性後，用以調心，心亦成真如而不動也。故稱為不動如來。

妙喜者，證得初地，名歡喜地：至於何以名妙喜世界？我們知道《華嚴經》，名菩薩初地為歡喜地。既一個行者能從修行而見證空性，當身心愉悅．法喜充滿，故稱為歡喜地也。以是歡喜地故，就稱之妙喜世界也。

所以妙喜世界、不動如來，跟東方的象徵，都是從般若法門中而演繹出來的。故在《維摩詰經》裡乃特別發揮般若法門，尤其是見證空性的智慧。
菩薩道與莊嚴佛土
既見性已，即能自覺覺他，而度化眾生，莊嚴佛土：很多人想到淨土時，只期勉要往生淨土；而不曾想應莊嚴佛土。這本無可厚非，因為初開始學佛的眾生，既見地．證量都不夠，當只能期勉往生淨土。

但如是一位已見性的菩薩，則不只期勉於往生淨土，也必弘法教化以莊嚴佛土。以教化愈多的眾生來修行，則這個世界才能從穢土而慢慢轉化成淨土。這就像娑婆世界，在未來會因彌勒菩薩的教化，而慢慢成為人間淨土一般。故淨土，乃為有佛菩薩教化而慢慢成就的，卻非本有一個淨土，以待我們往生去也。

故於《維摩詰經》中，有：『寶積！眾生之類，是菩薩佛土。所以者何？菩薩隨所化眾生而取佛土，隨所調伏眾生而取佛土，隨諸眾生應以何國入佛智慧而取佛土，隨諸眾生應以何國起菩薩根而取佛土。』這意思是說菩薩教化眾生，乃以各式各樣不同的法門來接引他，而最後才能成就為菩薩佛土。

『所以者何？菩薩取於淨國，皆為饒益諸眾生故。譬如有人，欲於空地，造立宮室，隨意無礙。若於虛空，終不能成。菩薩如是為成就眾生故，願取佛國；願取佛國者，非於空也。』

各位如有興趣，再回頭看《維摩詰經》的「佛國品」，便能知道得更詳盡；目前因時間的關係，只能略提到這些經文。

以上淨土，皆在禪定天上；乃是見性證果者，方得往生也。所以往生禪定天淨土的條件，乃要證得空慧，才能往生；而非只信願爾。所以愈高層次的淨土，乃愈偏於自力，而非他力也。

以上色界天的淨土，已介紹過了，故下面再論述欲界天的淨土。
欲界淨土
佛教對天界的描述，有時候說有三種天：欲界、色界與無色界，有時候說有：地居天、空居天與禪定天。

其中禪定天，卻包括色界天與無色界天。故於欲界天中，乃又分空居天與地居天。在欲界六天裡，其中四天王天與忉利天屬地居天；為什麼名為地居天呢？聽說四天王天位於須彌山的山腰，而忉利天居於須彌山的山頂。以居於須彌山故，稱為地居天。

至於夜摩天、兜率天、化自在天、他化自在天，則純在虛空中，故稱為空居天。對於淨土的分類，我倒習用這三種天來分。既以上禪定天的淨土已說過了，現更看空居天的淨土。
彌勒淨土
在空居天中，最具代表性的淨土，為兜率天的彌勒淨土，也即是彌勒內院也。以兜率天是一生補處菩薩，最後修行及常住教化的處所。像釋迦牟尼佛未出生之前，也是在兜率天裡說法教化的。而彌勒菩薩，亦一生補處的菩薩，也就是將來要接替釋迦牟尼佛，在人間示現成佛者，現也在兜率天說法教化。故兜率天乃成為空居天中，最具代表性的淨土。
往生的條件
那要往生這淨土，有什麼條件呢？在大藏經裡，計有彌勒三經，其中《下生經》是說到：將來下生人間成佛也，乃與往生兜率天淨土較無直接關係。而《上生經》，則與往生兜率淨土，有很大關係。下面且依《觀彌勒菩薩上生兜率天經》所述，而說明往生的條件：

若有得聞彌勒菩薩摩訶薩名者，聞已歡喜恭敬禮拜。

當然希望往生彌勒淨土，首先得跟彌勒法門要能相應。因此「得聞彌勒菩薩名者」，乃謂其所教化的修行法門也。否則，單聞其名號，又從何生歡喜，以至於恭敬禮拜呢？

然彌勒菩薩所教化的修行法門，又是什麼呢？有謂是「不入深定、不斷煩惱」的易行道。他不像釋迦牟尼佛，必難行能行、難忍能忍，要投身惡崖或捨身餵虎等。

然在很多經典裡，卻說彌勒菩薩主修的是唯識法門；所以有很多唯識論典，其實都是彌勒菩薩倡說的。因此彌勒法門，卻非只是易行道而已！在歷史上，有很多祖師皆發願往生兜率淨土。甚至有些高僧，若遇疑難而不能解了時，便以禪定力而上升兜率天，去請問彌勒菩薩。故從這方面來看，彌勒菩薩所教授的法門，卻非純信願的易行道爾，而是甚深的智慧法門。

若有比丘及一切大眾，不厭生死樂生天者，愛敬無上菩提心者，欲為彌勒作弟子者，當作是觀。應持五戒．八齋．具足戒，身心精進，不求斷結，修十善法。

為什麼不厭生死而樂生天呢？照道理，既學佛已，應該厭生死，而不樂生天也。可是對初學佛的眾生，貪生怕死的習氣還是很重，你即教他不貪生、不怕死，反不相應也。故退而求其次，乃成樂生天者。

下面「愛敬無上菩提心者」，在彌陀三經裡，卻未將愛敬無上菩提心者，標示得這麼明確。故信願者，乃是對菩提心具很大的信願。而之所以稱「愛敬」者，乃為解行不夠，故只能愛敬而不能深入。

「欲為彌勒作弟子者，應持五戒．八齋．具足戒，身心精進，修十善法」，在彌陀三經裡，也未將持戒．修善，標得這麼重要。至於何以「不求斷結」呢？

乃不求很快斷除煩惱爾，而非永遠不斷除煩惱也；因為學佛終究要斷除煩惱的。但我們只求從當下去努力，而不能祈待很快即斷除煩惱。若期待很快即斷除煩惱，反將增加更多的負擔，甚至有時「欲速則不達」，反因此而偏端．著魔．背道。

佛滅度後，我諸弟子，若有精勤修諸功德：威儀不缺，掃塔塗地。以眾名香妙花，供養行眾，三昧深入正受，讀誦經典。如是等人應當至心，雖不斷結如得六通，應當繫念念佛形像，稱彌勒名。

以上從持戒，更講到要布施。「三昧深入正受」，不是不修禪定，而只是不入很深的禪定境界。讀誦經典，乃包括大、小乘所說的經典，而非只是彌勒系的經典。

「如是等人，應當至心，雖不斷結如得六通，應當繫念念佛形像，稱彌勒名。」除布施、持戒、禪修、誦經聞法外，更以繫念佛的形像，和稱彌勒名。所謂念佛形像，乃非卅二相，而是指佛的智慧、慈悲和解脫等功德。

以上乃非只稱彌勒菩薩的名爾，這又與「唯行持於持名」的淨土法門，天淵之別也。

念兜率陀天，持佛禁戒。一日至七日，思念十善，行十善道。以此功德迴向，願生彌勒前者。

「念兜率陀天，持佛禁戒」這如前所說。「一日至七日，思念十善，行十善道。」這卻非在七日中，只一心一意持名而已！反是在七日中，既思念十善，更行十善道；乃為使行十善的理念，深印入我們的心版裡。故日後立身處事，就不會偏離這個原則，這即所謂「法印」也。

因此非只是在這七日中，思念十善、行十善道爾。而是於日後，乃須更努力去行持也。

如是等眾生若淨諸業，行六事法，必定無疑當得生於兜率天上。

所以要修淨業，才能往生淨土，這是非常明確的。而這裡的六事法，究竟是什麼呢？大致是佛教所謂的六念法門，即念佛、念法、念僧、念施、念戒、念天。必具備以上條件者，乃能得生彌勒淨土中。

以上的條件，既不太難，也不太易；故對初學者，乃有其特殊的方便：以上的條件，大家都知道了。而這些條件對一個正信的佛教徒而言，還不至太難。如謂必開悟，或證初果、三果，那很多人倒將都失卻信心矣！

其次，也不致太易。如謂：連五逆十惡的眾生，都能往生淨土；或者念佛一聲，罪滅河沙。那你念幾句就夠本了，便可懈怠去也。以非太易，故還得用心警惕，而不敢怠慢。是以彌勒菩薩的淨土法門，對初學佛者，乃是一個較相應的指標。

對禪修者，亦有其相應處：而這對於一個禪修者，也有其相應之處。因為這非純以信仰為主，而是得透過智慧跟行持，才能提昇淨化而往生彌勒菩薩的淨土裡。
地居淨土
除信願外，特別重視儀軌：下面再講地居天的淨土，地居天的主導，其實就是釋提桓因或玉皇大帝也。而在地居天所倡導的法門裡，除具信願外，乃特別重視儀軌。關於地居淨土，乃有三種不同的形式：一．密宗的本尊淨土；二．藥師佛的琉璃淨土；三．地藏菩薩的淨土。
密宗的本尊淨土
若把密宗的本尊淨土，說是地居天的淨土，則學密的人一定很不服氣，不是即身成佛嗎？怎又到地居天去呢？然我是依《大幻化網導引法》所述─這是紅派中一部非常重要的論典，上面說得很明確：

越量宮，位於中央上方五百由旬之上，彼之士夫菩提薩埵之受用，皆同於三十三天。於彼所住菩薩，皆是一生補處，壽五百五十歲。

他們所往生的淨土，稱為越量宮，乃位於中央上方五百由旬處。其實五百由旬，還不會很高。彼之士夫菩提薩埵之受用，皆同於三十三天。各位知道卅三天，即是忉利天也。那邊的環境，以及那邊眾生的資生受用，都與卅三天相同。意思即指卅三天，只是不能明講而已！

於彼所住菩薩，皆是一生補處，壽五百五十歲。五百五十歲在諸佛淨土中，乃微不足道爾。已經講得這麼清楚了，如你還不相信，那我也沒辦法矣！

本尊為普賢王如來，即隱喻著釋提桓因之意：其次，在密教裡常稱呼他們的教主，為「普賢王如來」。而普賢，如前所說，乃與釋提桓因的象徵意義是一樣的。

金剛為所用武器，藥叉為所屬族群：又在密教中，常自稱為金剛乘。為什麼是金剛乘呢？因為他們常用金剛杵作為武器，故稱金剛乘也。而金剛乘，其實就是天龍八部中的藥叉族，所以金剛乘也就是藥叉乘也。

五方佛，即釋提桓因與四大天王也：又密宗常謂有五方佛，這五方佛其實就是釋提桓因與四大天王的意思。以上的說法，乃非我獨唱的，因在印順法師的著作裡，已講得很明確，。

所以就淨土而言，最初唯出三界的常寂光淨土，和證三果的淨居天。到後來，有大乘般若法門，所倡導的妙喜世界。待後來，眾生的根基愈來愈差，連初禪都保不住了，乃退為空居天。而退到最後，卻變成地居天矣！

雖境界每況愈下，但標榜的卻愈來愈神奇，說什麼即身成佛也。但如不這麼標榜，眾生還提不起修行的意願哩！

何以密宗與道教，有太多的相似處？答曰：以所供奉者，皆釋提桓因─即玉皇大帝故。所以很多時候，我們乃覺得：道教跟密宗，竟有很多相似之處，除持咒、注重儀軌之外，還有很多旗幡之類，或很多法器都鏗鏗鏮鏮．響亮得很。為什麼這麼多類同呢？因所供奉者，皆釋提桓因─即玉皇大帝也。

當然在密宗裡，是不可能講得這麼明白的；可是明眼人，一看便知了。這是第一種，密宗的本尊淨土。
藥師佛的琉璃淨土
乃特別重視『資生』之道：在藥師佛所發十二大願裡，乃特別重視資生之道，也就是現世安樂的問題。佛法最初求的是涅槃之樂，然以涅槃之樂境界太高了，後來乃變成求來世樂，故有往生西方極樂世界的法門。

而到後來，連來世樂也不足以吸引眾生了，故只好降成現世樂。而特別重視『資生』之道，好像比較近乎「人性」也，或近乎「人間佛教」矣。但其實卻表示，佛法的層次愈來愈低落了。

以特別重視生命的保護，故有「藥師咒」的行持：咒水一百八遍，與彼服食，所有病苦悉皆消滅。這是就生者而言。

其次，更有：然七層之燈，懸五色續命神幡。這是對臨命終之人，所用續命的方法。云何已盡之命，而可增益？為有十二藥叉神將，結願饒益有情也。

而在原始佛教中，乃不談資生或續命的事。記得有一經典中，謂有位比丘病得很重了，故佛陀乃去探望他。然佛陀將開示他什麼法門呢？佛陀說：「既生病者，即是五蘊無常．苦．空．無我爾！」於是比丘就觀無常、苦、空、無我，而正念捨報也─但已證果了。佛陀卻不曾說：我教你一個咒，你好好念便可延年益壽。這不念還好，念了執著就更重也。

可是到後期的佛教，卻不得不傳授資生．續命的法門，為什麼呢？為眾生的根器愈來愈差爾！至於說有十二藥叉神將，能保護修行者，諸事如意，不受災橫！這不是與道教愈來愈相似嗎？

各位如從這個角度，再去看藥師經的話，則將別有洞天也。這是大乘晚期所發展出來的經典，故我將它定位於地居天的淨土也。
地藏淨土
下面我們再看地藏淨土，目前有很多人喜歡誦《地藏經》，也有大德法師專門弘揚地藏法門。以《地藏經》共有三卷，我沒興趣一一去剖析，但其中有一句話，可作代表：

若未來世，有善男子善女人，聞是菩薩名字，或讚歎．或瞻禮．或稱名．或供養，乃至彩畫．刻鏤．塑漆形像，是人當得百返生於三十三天，永不墮惡道。

如修地藏法門，就可百返生於卅三天。這不就說地藏菩薩的淨土，即是卅三天嗎？它當不會講得這麼明白，但其實也夠明確了。那卅三天，你願意去嗎？對於我們人間而言，已經很不錯了！但我認為：地居天卻不是淨土。
地居非淨土
與人間太近，共業相纏：云何說地居天非淨土呢？剛才已講到地居天乃在須彌山的山腰和山頂，故離人間還很近，人間的業習還是可以衝到那邊去。而如根據道教的說法：玉皇大帝座下有很多官，如山神、河神、海神、雨神，還得管人間很多事；故與人間的官差不多，都很忙碌的。而萬一做錯事了，還會遭受處罰。如龍降雨不均，故鬧水災或旱災，便得被抓去修理；而修理後，就不知道將被流放到那裡去了。

以它跟人間共業太近，所以絕非淨土也。現在人間很亂，我想天界大概也好不到那裡去。前幾年「大家樂」流行，相信是一些缺德鬼，為爭信徒而搞出來的荒唐事。既天上也很亂，云何為淨土呢？

壽命較短：前說到壽五百五十歲，如既忙，壽命又短，在來不及修行前，又不知道要墮到那一道去了？

天龍八部，還在惡道中也：最後雖淨土經典上說：五逆十惡的眾生，也能往生淨土，生什麼淨土呢？充其量，只是地居天的淨土。而地居天有天龍八部：天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩侯羅伽。天還好吧！至於迦樓羅為金翅鳥，摩侯羅伽為大蟒神，還有什麼香神．非人等，卻還是惡道眾生哩！

你以為往生地居天後，能當玉皇大帝，或四大天王嗎？還不知道將分配到那一部裡，去當個小嘍囉吧！而這又比在人間好多少呢？所以我還寧可說：地居天非淨土也。
小結
眾生依福慧與信願，得往生淨土：以上乃依福慧與信願，而界定淨土的層次。從最高智慧的四果、三果、和初果，皆以空慧故，而得往生於禪定天的淨土。其次雖智慧不具，但能修十善業之福德者；則以福德故，得往生於空居天的淨土。最後若智慧不具，福德未修，而徒信願呢？那便只能往生於地居天的淨土爾。所以傳統的淨土法門，只強調信願，卻是很大的偏差。

淨土不必在十方，乃在『上方』爾─上求佛道也：因此我們且認定：淨土不必在十方，而是在上方爾；而此「上」，乃是從上求佛道，而有的證量也。故證悟程度愈高，便能往生於更上方的淨土中。

念佛法門，念者當下之心，佛者覺悟也：因此最後，我們再回頭省思「何為念佛法門」？此「念」，以會意解，即是「今心」也，也就是當下的心。而「佛」是什麼呢？亦即覺悟也。故若當下的心，能與覺性相應，即是念佛也。

或雖未覺，而一心參究之，亦念佛也：那這心，云何能與覺性相應呢？若見性開悟，乃能與覺性相應。故反是參禪開悟的人，才能真念佛也。而凡俗之人，用持名的方式來念佛，卻只能念佛的皮毛，而念不到佛的心髓也。

其次學禪，雖未開悟，但能一心一意地參究之。這乃是退而求其次的念佛法門，因為念念在求覺悟啊！

學禪者，雖不持名，還當是最具資格往生淨土也：因此最後，我們反要質問淨土宗的行者：是參禪的人，較夠資格往生淨土？還是持名的人，較夠資格往生淨土呢？當然是參禪的人，尤其是開悟的人，更具資格往生更高層次的淨土。

所以不要亂批評：你們學禪的人，如果這輩子不開悟，則下輩子就不知道要墮到那裡去了呢？既發菩提心，難道會不生淨土嗎？

除非已不受後有，或倒駕慈航，迴入娑婆：其實，我個人倒不刻意發願要往生什麼淨土，因為如已用功修行，則往生淨土乃是水到渠成爾，根本不必操心的。除非他已證得最高境界而不受後有，或者雖福慧兼備，但願倒駕慈航，再回人間教化眾生。

所以我倒認為：是發願不往生淨土，而非當發願往生淨土。這就像聯考一樣，若分數夠高，可不讀最好的學校；但如分數不好，卻不可能因發願而分發到更好的學校去，這是世間共同承認的因果關係。

「淨土在上方，不必在十方」這是我個人最重要的淨土觀念，故於下堂課中，我們就以這樣的觀念，再回頭檢視所謂的淨土三經，便會發現有傳統淨土大德，所看不到的奧密處。
果煜法師文集 / 漣珠甘露 / 念佛與十方淨土 [image] 上一篇 | 下一篇


彌陀淨土的層次

果煜法師文集 / 漣珠甘露 / 彌陀淨土的層次 [image] 上一篇 | 下一篇
彌陀淨土的層次
彌陀淨土的層次
彌陀的玄義
淨土的分類
阿彌陀經
善根福德
一心不亂
心不顛倒
小結之一
無量壽佛經
三輩
五痛五燒
胎生
小結之二
觀無量壽佛經
落日觀
樹想
像想
九品往生
上品上生
上品中生
上品下生
中品上生
中品中生
中品下生
下品上生
下品中生
下品下生
小結之三
他力的異方便
大勢至念佛圓通章
普賢行願品
彌陀淨土的層次
今天所講的主題是「彌陀淨土的層次」，也就是當我們從前兩次課中，所建立的一些新觀念後；再回頭檢視「彌陀淨土的三部經」。則因切入點的不同，故所將展現的視野，必大不一樣也。
彌陀的玄義
阿彌陀，乃寓法身之意：首先我們把前幾次所說的重點，先簡單複習一下。首先阿彌陀，即是無量義；而只有法身，才能真正無量也。若報身，一定是有量的。所以阿彌陀佛，乃是從報身的形相而寓法身的象徵。簡單講：阿彌陀佛，即是法身佛也。 西方，指果位而言：其次西方，不是指方位的西邊，而是指果位而言；也就是代表莊重圓滿的果位也。 極樂之極，是超越之意：以世間有苦才有樂，所以極樂，卻非樂到極點也。而反是一個很平淡的世界，因為既超越了苦樂的對待，則唯捨受爾。 從上所說，阿彌陀佛的極樂世界，乃不限在那個地方，主要是指修行的證量而言。但這並非意指：淨土為純自內證者。前已說過，從眾生的共業．共願中，還是可有共道的淨土。
淨土的分類
因此，我們又將淨土分為三種層次：第一禪定天，這乃必見性開悟證果的人，才能往生也。第二空居天，這除了要具信願外，還得修福德。而修福德，主要從十善道啟修也。 第三地居天，有些經典認為，徒具信願而未修福德，尤其未證智慧者，也可以往生淨土。但我認為，這個淨土充其量，也只有地居天的層次。 重點已複習過了，現在就來重新檢視彌陀三經吧！
阿彌陀經
首先我們看《阿彌陀經》，在經裡講到事相的部分，如黃金為地、八功德水之類，我們先不論，只是就往生的條件而言。 在經典中，首先有：『不可以少善根福德因緣，得生彼國。』其次是『若一日．若二日…執持名號，一心不亂。』還有：『是人終時，心不顛倒。』以下，我們便來仔細剖析這些條件的精義。
善根福德
首先剖析「善根福德」。有很多人認為：既我能接觸淨土法門，能聽聞到阿彌陀佛的名號，即表示我有善根，我有福德也。這是純從宗派的立場而說的，故未免太一廂情願了。而如從廣義的佛法來看，便不是這個樣子。

善根─信．精進．念．定．慧：因為在經典上所謂「五根、五力」，乃是信．精進．念．定．慧。而信，既包括對佛的信，也包括對法的信。於是因為具信心後，才能產生精進的行為。

而精進的行為，初乃由聞法，而具正知正見，這即從信而解也。而既解得義理，便將之繫念在心，故成就為戒．定．慧的修行和體證。

所以善根，乃是就五根而言才圓滿。故若只具信心，卻還是少善根爾！故如謂：我能念阿彌陀佛，即代表我有善根也。這卻只是少得為足而生懈怠也。

福德─布施．持戒．禪定，念佛．念法．念僧：至於福德也是一樣，在經典上通謂：要往生善道，必修三種福德，即布施．持戒與禪定也。而布施．持戒．禪定，卻還只是世間共外道的福德爾。故就佛法而言，還得包括皈依三寶，及念佛．念法．念僧，這整個加起來，才算具備善根福德。

因此「不可以少善根福德因緣，得生彼國。」如從以上分析，要具備善根福德因緣，卻也不是那麼容易的。
一心不亂
事一心，即入定也：一心不亂，就事相而言，即是入定也。這乃是以「執持名號」而作為攝心入定的方便。所以在執持名號的當下，還得檢點看自己心中有沒有妄念，若有妄念即截斷之；故能從不斷地消除妄念，而使妄念愈來愈少，愈來愈細，以至於入定，這稱為一心不亂。

不必大聲或多唸：而現在很多人卻謂：既念佛，要大聲唸。然唸得大聲跟一心不亂，竟有何關係呢？事實上，大聲唸，既作意，又傷氣，卻將身心具亂也。同理，是否一心不亂，也跟計數的多少，無直接關係。而有的人為了趕數字，就把佛號念得很快；於是對自己當下妄念的起落，根本看不清楚，其云何能一心不亂呢？

因此就調伏妄念，以入一心而言，大聲唸或計數唸，都不是好辦法。這要自己慢慢去練習：云何能從執持名號，而使妄念愈來愈細？若要領掌握住了，才能真用功，以致入於「念而不念，不念而念」的一心境界。

理一心，即開悟也：後來有些祖師，除事一心之外，還說理一心。何謂理一心呢？就禪宗而言，即開悟見性也。

從內攝而起疑情，由參禪而得開悟：然單以「執持名號」就能開悟嗎？如只單持名號，我認為是不可能開悟的。但是既把執持名號，當作內攝修定的方便；則內攝到某種程度後，或將起疑情。於是再順著疑情去參究，若因緣成熟而開悟了，即能證得理一心的境界。
心不顛倒
眾生有四顛倒─常．樂．我．淨：很多人認為，只要臨命終時，還記得念阿彌陀佛，即是心不顛倒也。其實，即使是我們正活著時，即使心也正念著阿彌陀佛的名號時，你的心就不顛倒了嗎？卻還是顛倒哩！

以眾生有四種顛倒：常、樂、我、淨。這是我們從學佛以來，就一直被提醒的，但我們真的就不顛倒了嗎？正說的時候，似不顛倒；但一碰著境界，就又顛倒去也。

唯見性者，能真不顛倒：因此真正的不顛倒，不是光憑嘴巴說說便可，也非心裡想想便行；而是要有銘心刻骨的體驗才行。因此唯有見性開悟的人，才能真不顛倒也。而我們充其量，只是在揣摩而已！

平時若無功夫，臨終更無把握：所以，這心不顛倒的功夫，又比一心不亂難多矣！因此我們不要太自負：認為我已聽聞這麼多佛法了，我可心不顛倒。或者如臨命終時，有人助念，即能心不顛倒。其實，還早哩！

且不說待臨命終時，有的人於作夢間，佛號就不知道已掉到那裡去了。也有的人，平時對三寶，卻也很虔誠、很有信心；但等生大病了，或者碰到大逆境了，便懷疑而退失信心矣！

更何況於臨命終時，一生的業障都會現行。在生前，只少許的業障現行，便將把握不住而顛倒去了；更何況全部的業障現行時，你還有幾分把握呢？所以要心不顛倒，真是不容易的。
小結之一
所以《阿彌陀經》的往生條件，其實很高：相當於禪定天的層次。因為不管從理一心來說，或就心不顛倒而論，乃都要見性開悟的人，才能往生。

因此彌陀三經所描述的，卻非同一個世界，因為它們的標準，相差太多了。而我們卻以為：既都是阿彌陀佛，都是西方極樂世界，當是同一個地方。其實仔細檢點，乃大不相同也。

問：如經中云『若有人，已發願．今發願．當發願，欲生阿彌陀佛國者，是諸人等皆得不退轉於阿耨多羅三藐三菩提。於彼國土，若已生．若今生．若當生。』不是明言：具信願，即得往生嗎？

答云：那是對信心不足者，鼓勵勸進之意。

我覺得在大乘經典裡，乃有兩個不同層次的標準，一個很高，一個卻低。像《楞嚴經》裡講到「如來密因」的證悟境界就很高也，而講到楞嚴咒時，就又什麼都可解決了，好像證悟不證悟，都無所謂了。為什麼會有這些差別呢？

其乃針對不同的眾生。如對法行人，就得把義理講得很高，這樣他們才會有信心和意願來修學。而對信行人，信行人其實是信心不足者也。故對信心不足者，若把標準訂得太高，他不是更努力，而是反被嚇跑了。所以這時，反要告訴他：不打緊！不打緊！只要你有意願，佛菩薩會給你協助、加持的。這才使他對這個法門有點信心。

所以標準訂得低，乃是對信心不足者，勸勉之意。以我不認為：往生西方淨土的標準，真會這麼低。因為如果太低，則龍蛇雜混，反非淨土矣！

既標準有高低之不同，還是自勉於高標準，較有保障吧！

或既標準有高低之不同，那你是選擇高標準？還是選擇低標準呢？如就修行而言，我認為還是應選擇高標準。因為即使高標準達不到，至少也不會差太多。而如選低標準，即使達到了，卻也不成器。

既對個人的修學而言，當採取高標準。可是何以諸弘揚淨土的大德，卻都用低標準呢？把人看扁了，或者唯希望招攬信眾，以擴大聲勢呢？如曰：乃是對信心不足者，勸勉之意。然既入門後，即得去提昇啊！否則低標準講久了，佛教的格調卻愈來愈低，低到連神教都不如也。

問：何以經中不勸發菩提心，及讀誦經典呢？

答：既見性上道了，則何必贅言呢？

我們再三提到：真要往生淨土，乃必發菩提心。而除發菩提心外，其它淨土經典，也都勸勉讀誦大乘經典。可是在《阿彌陀經》裡，卻都沒看到這些跡象，為什麼呢？

答云：既已入一心不亂，尤其能證心不顛倒，即必在修行上，已有相當的功夫，所以就不用再贅言初發心的問題了。

可是若對初開始接觸到這個法門者，還得從發菩提心，讀誦大小乘經典去入門的。以上是《阿彌陀經》，因此經文比較短，故就講到這裡為止。其次再看：
無量壽佛經
一般人在講《無量壽佛經》時，都會講到阿彌陀佛所發的四十八願，尤其強調其第十八、十九、廿之願。現我們先看第十八願：

設我得佛，十方眾生，至心信樂，欲生我國，乃至十念；若不生者，不取正覺。唯除五逆，誹謗正法。

這裡面有一個問題，就是：何謂「乃至十念」？若從「至心信樂，欲生我國」，因此而有信願之念；且此念，念念相續，乃至於十念。則這十念，卻非十「唸」也。而很多人乃將之解釋為：唸佛名號，乃至十聲。

於是若無信願，而徒口唸；像鸚鵡學語般地，唸滿十聲，就能往生西方極樂國土嗎？應該不是這個樣子。既是「至心信樂」，即表示從心中產生一種很強的意願，要往生到這個國度。而這意願，當得一次、又一次的提攜．熏習，才能印象深刻，以至於烙入八識心田中。所以這十念，乃是謂信願非常堅固之意。否則有時候想到，有時候不想去；而待臨命終時，到底想不想去呢？卻還不知道哩！故從至心信樂，以至於堅決不移，才能往生無量壽佛的世界也。

「唯除五逆，誹謗正法」，這是既五逆，又誹謗正法者，才不能去。或既五逆，也誹謗正法者，都不能去呢？

若謂：如誹謗正法者，即不能去！那真要完全不誹謗正法，其實就沒這麼簡單。因為如對較高層次的佛法，因不懂而誤解，豈非也是另一種誹謗呢？有謂小乘之人，聽到空義，心如刀割；這就難免會誹謗了。所以有時，甚至自己是否誹謗正法，卻還不清楚哩！故如謂：唯除五逆，誹謗正法。則去不得者，將會很多很多！下面我們再看第十九願：

設我得佛，十方眾生發菩提心，修諸功德。至心發願，欲生我國。臨壽終時，假令不與大眾圍遶，現其人前者，不取正覺。

這裡就已很明確地說到：要發菩提心。而這「修諸功德」，既可解釋得很高，也可解釋得很低。高者如梁武帝見達摩祖師的故事：

帝問曰：「朕即位已來，造寺寫經，度僧不可勝紀，有何功德？」祖曰：「並無功德。」帝曰：「何以無功德？」祖曰：「此但人天小果，有漏之因，如影隨形，雖有非實。」

帝曰：「如何是真功德？」祖曰：「淨智妙圓，體自空寂，如是功德，不以世求。」

就學禪者而言，雖布施、持戒，卻不是功德也。那什麼才是功德呢？唯見性、解脫，才有功德也。因此從發菩提心，到修諸功德；這條道路還是蠻遙遠的。並不等於發菩提心，即是修諸功德也。

所以如從高標準來看，則「具足十念．修諸功德」，卻不是那麼容易，非想去就能去也。下面再看第廿願：

設我得佛，十方眾生聞我名號，繫念我國，殖諸德本。至心迴向，欲生我國，不果遂者，不取正覺。

這「殖諸德本」的德，是福德，還是功德呢？如果是福德，則不外乎布施、持戒、禪定、念佛、念法、念僧。而如是功德者，乃必見性．開悟．解脫者。故如用前所述的高標準來衡量，卻也是很不容易的。

所以上之三願，便非如一般人解釋的：只要你想去，阿彌陀佛就一定會讓你去。事實上，即使就「至心信樂，至心發願」，便不容易矣！因為一般人的心思，根本從未統一過，故有時候想去，有時候不想去，時時刻刻在矛盾裡打轉。故很多天天求往生西方者，如真臨命終時，卻還有很多割捨不下的哩！

因此如對自己的心念，因返照能力不足，就一廂情願地認定：我乃至心信樂，唯願往生西方極樂淨土也。其實如未經禪修的訓練，而使我們對動心起念的返照能力強一些；則對自己的心，真在想什麼？甚至其間有多少矛盾？恐怕都沒辦法去察覺，更何況去對治消除！

因此這三個願，很多人把它說得很輕鬆容易，阿彌陀佛大慈大悲，接引眾生哩！但我的看法，還寧可保守一點。
三輩
下面，於《無量壽佛經》乃更說到：有三輩的眾生，能夠往生淨土。這三輩的分法，是否與《觀無量壽佛經》的三品相當呢？各位可去對照一下。

其上輩者：捨家棄欲而作沙門，發菩提心，一向專念無量壽佛。修諸功德，願生彼國。

這也提到當「發菩提心」。其次有「捨家棄欲而作沙門」，這從事相上來看，即是當剃度出家也。而如從心法來說，即是放下世緣而專心修行也。至於「修諸功德」，還如前說：若就高標準而論，乃要見性開悟也。

如我們把上中下三輩，對應於禪定天．空居天．地居天的三個層次；則上輩者，乃須見性．開悟．證果，才能往生也。其次再看，中輩者：

雖不能行作沙門，大修功德。當發無上菩提之心，一向專念無量壽佛。多少修善，奉持齋戒，起立塔像，飯食沙門，懸繒然燈，散華燒香。以此迴向，願生彼國。

這「多少修善，奉持齋戒，起立塔像，飯食沙門，懸繒然燈，散華燒香。」乃屬於布施、持戒的範圍。故此中輩者，可相當於空居天的層次，即從修十善道、具福德，而能往生淨土也。最後，再看其下輩者：

假使不能作諸功德，當發無上菩提之心。一向專意乃至十念，念無量壽佛，願生其國。若聞深法歡喜信樂，不生疑惑。乃至一念，念於彼佛。以至誠心，願生其國。

以下輩者，既福德未修，更智慧不開；故只能因信願而往生。但此信願，還是得從「發無上菩提之心」而有的。從發菩提心，然後一向專意，念無量壽佛，乃至十念。這「十念」，已如前說，非十唸也。而是從至心信樂，以至於念念相續，而能專念無雜也。

學過數息法的人都知道，有時候妄念一多，連欲從一數到十，都不容易哩！所以「一向專意，乃至十念」，還得有些禪定的功夫哩！

「若聞深法，歡喜信樂，不生疑惑。」這乃與前所謂的「不誹謗正法」，有相通處也。故若聞深法，即使不能完全理解，也要歡喜信樂，而不產生疑惑，更不能橫生謗誹。

以此修學的至誠心，而願往生到淨土裡，更去參學。所以下輩者，乃與地居天的層次，可相當也。
五痛五燒
在《無量壽佛經》後，又有一段經文：

佛告彌勒：今我於此世間作佛，處於五惡五痛五燒之中，為最劇苦。

我覺得這一段經文很有問題，好像是從其它經典中，移植過來的。以在《無量壽佛經》之初，佛都一直在讚歎西方極樂世界的種種莊嚴。而到此卻文風一變，開始大罵娑婆世界的眾生，性情頑劣，業障深重。前後格調，完全不一樣。我蠻懷疑，這段經文是從其它經文中，轉抄過來的；而且這一段經文，卻像中國人寫的，而非從印度翻譯過來者。

下面還有一段，也是很奇怪：「正心正意，齋戒清淨一日一夜；勝在無量壽國為善百歲。」本在《無量壽佛經》之初，乃是鼓勵娑婆世界的眾生，當發願往生西方極樂世界去。結果在此，卻說：無量壽佛的世界，要修法也不容易，因要修布施，沒得好布施；要持戒，也沒得好持戒。所以如能在娑婆世界，好好修行用功一日一夜，卻勝在無量壽國，為善百歲也。

這意思是叫我們不要去了嗎？卻與前之經文，相矛盾也。所以這也是移花接木而空降於此的。各位，回頭再看這一部經典，便能發現其不協調處也。
胎生
下面又有：若有眾生，以疑惑心修諸功德，願生彼國。不了佛智，不思議智....於此諸智，疑惑不信；然猶信罪福，修習善本，願生其國。

此諸眾生，生彼宮殿，壽五百歲。常不見佛，不聞經法，不見菩薩聲聞聖眾。是故於彼國土，謂之胎生。

在阿彌陀佛的四十八願裡，卻未有胎生的問題。在所述上中下的三輩裡，也都沒提到胎生的問題。而在經文將結束前，卻又扯出胎生的問題，說什麼因對大乘佛法，不具信心故，而成為胎生。

既胎生只是被幽禁在宮殿裡，而不能出來；則何以就見不到佛，聽不到法呢？在《阿彌陀經》中不是謂：

彼國常有種種奇妙雜色之鳥：白鶴．孔雀．鸚鵡．舍利．迦陵頻伽．共命之鳥。是諸眾鳥，晝夜六時，出和雅音。其音演暢五根．五力．七菩提分．八聖道分，如是等法。其土眾生，聞是音已，皆悉念佛．念法．念僧。

舍利弗！彼佛國土，微風吹動諸寶行樹，及寶羅網，出微妙音，譬如百千種樂，同時俱作。聞是音者，自然皆生念佛．念法．念僧之心。

既極樂世界，風吹鳥鳴，都是在說法，怎麼又會聽不到佛法呢？因此這些說法，其實並不統一，卻有點像信口雌黃般地。如果我們再對照《觀無量壽佛經》於下品的蓮宮中，一待不是五百歲，而是好幾大劫呢？故這些經文，對信行人還說得過去，對法行人就得重新架構了。
小結之二
現在我們把佛告彌勒的那段經文，暫不去管它；故有關胎生的問題，也暫時擱下。大致來說，所謂三輩眾生，上輩乃相當於禪定天的層次，因為必對大乘的智慧能夠深入了解，而修諸功德，才能往生也。至於中輩，則相當於空居天的層次，因為還得修人天善法，如布施．持戒等。最後下輩，乃地居天的層次，唯從發菩提心而備往生西方的信願也。

於是若有胎生者，則：其胎生者，所處宮殿，各於其中受諸快樂，如忉利天，亦皆自然。這胎生的資生受用，乃如忉利天，豈非證明它是地居天的層次呢？

因此彌陀三經中，以《阿彌陀經》的層次最高。而在《無量壽佛經》時，層次便降低矣！即使謂有禪定天的層次，可是卻講得很含糊，因為它總是用「修諸功德」的一句話，帶過去，而不曾把標準訂得很明確。這是為所將接引的眾生，品位不同故！
觀無量壽佛經
下面我們再來看《觀無量壽佛經》。在這部經裡，首先講到：

欲生彼國者，當修三福：一者孝養父母，奉事師長，慈心不殺，修十善業。二者受持三歸，具足眾戒，不犯威儀。三者發菩提心，深信因果，讀誦大乘，勸進行者。此三種業，乃是過去．未來．現在，三世諸佛，淨業正因。

這三福中，「孝養父母，奉事師長，慈心不殺，修十善業。」乃是共世間的道德規範。其次，「受持三歸，具足眾戒，不犯威儀。」則是學佛者，基本的行持。最後，「發菩提心，深信因果，讀誦大乘，勸進行者。」這雖提到讀誦大乘，卻未說必深入了解，甚至行持體證。所以就這三個條件而言，卻又比《無量壽佛經》低很多矣！
落日觀
《觀無量壽佛經》，又稱為「十六觀經」；乃為若行持十六種觀法，即得往生於無量壽佛的世界中。其首先有落日觀：

正坐西向，諦觀於日；令心堅住，專想不移。見日欲沒，狀如懸鼓。既見日已，閉目開目皆令明了。是為日想，名曰初觀。

修落日觀時，乃要面對西方─即太陽欲落下的方向。其實，在四季中，太陽落下的方向，略有不同；夏日偏北，而冬日偏南。故此西方，乃是就太陽落下的方向而言。

於是初從外觀落日，到時時刻刻能把落日的景觀，攝入心中。以致不管開眼．閉眼，白天．夜晚，甚至睡覺．作夢，都能懸念不移，這稱為落日觀。

西方是果位之意，不必著相而求也：然上次已說過了，這落日或西方，乃是指心理的方位，故就不用執著於事相的西方吧！在我印象中，禪宗的公案裡，因見日出景象而開悟的有，因見落日景象而開悟的卻無。所以不必執咫尺而遠千里也。

也非太陽神的附會：雖有些學者，從宗教學的角度乃說：阿彌陀佛之所以為「無量光」者？乃為阿彌陀佛，即是太陽神的附會爾。然信奉太陽神者，竟有誰去修落日觀呢？他們心中的太陽，當是威光赫赫，光芒萬丈的，怎會是「夕陽無限好，只是近黃昏」的落日餘暉呢？因此認阿彌陀佛為太陽神者，反才是他們的穿鑿附會哩！

至少我們把阿彌陀佛喻指為法身佛，在佛法上乃是提昇也。而你把阿彌陀佛講成太陽神，卻是屈降也。所以當時時刻刻，提起「上求佛道」的意願；這才是真正的「落日觀」。
樹想
在十六觀裡，其第四觀，稱為樹想。以下有一段經文，能使我們對阿彌陀佛與極樂世界，得進一步的認識。

有大光明，化成幢幡無量寶蓋。是寶蓋中，映現三千大千世界，一切佛事，十方佛國，亦於中現。

這能「映現三千大千世界，十方佛國，一切佛事，皆於中現」的大光明，是什麼呢？當是指我們心中的光明。如果心量廣大，無所不涵；則一切世界，不出心外也。

乃寓有『法身』之意：故這心，即是大乘佛法所謂的真如心，或法界心。因此於這經文裡，即已暗示了：阿彌陀佛的西方極樂世界，其實就是「法身」也。
像想
下面再看第八觀─像想：

諸佛如來是法界身，遍入一切眾生心想中。是故汝等心想佛時，是心即是三十二相．八十隨形好。

這裡講得更直接了，諸佛如來─當包括阿彌陀佛，乃是法界身，而非報身也。所以當從法界身之理，得相應於佛。而法界身者，其實又對應於眾生的真如心。

所謂「心想」，即是心相也；心上有相，故稱為想。然這想，卻非雜思妄想；而是如澄清平靜的湖面，故一切山河大地，皆影現其中。

「是故汝等，心想佛時，是心即是三十二相．八十隨形好。」所以諸佛的三十二相．八十隨形好，卻不必向外去看。以當我們的心，能與佛相應時，是心即是三十二相．八十隨形好。甚至從法身中，而千百億化身，亦皆是心相也。

是心作佛，是心是佛。諸佛正遍知海，從心想生。是故應當一心繫念，諦觀彼佛。

故是從法界心，或真如心，而成佛的。「諸佛正遍知海，從心想生。」既諸佛是從證得真如心，而成就正遍知的；故我們還是從一心參究，去覺悟佛性，或契會佛心吧！
九品往生
在《十六觀經》裡，最後九觀為「九品往生」，所以我們接著再看：
上品上生
發三種心，即便往生，何等為三：一者至誠心，二者深心，三者迴向發願心。

這也牽涉到我們對「至誠心與深心」的判定。如一般人都覺得自己已很至誠了；可是一碰到逆境或干擾，便又矛盾起來。所以欲發「至誠心與深心」，其實也不容易哩！。

復有三種眾生，當得往生。何等為三：一者慈心不殺，具諸戒行；二者讀誦大乘方等經典；三者修行六念，迴向發願生彼佛國。具此功德，一日乃至七日，即得往生。

這三個條件看起來並不算高，因為只謂當「讀誦大乘方等經典」，而讀誦與了解，了解與實證，乃有很大的差距。所以在彌陀三經裡，以《觀無量壽佛經》所訂的往生條件最低。
上品中生
不必受持讀誦，方等經典。善解義趣，於第一義，心不驚動。深信因果，不謗大乘。

在這裡卻謂雖不用讀誦，但得善解義趣，尤其是第一義。這應比前之上品上生，還難吧！
上品下生
亦信因果，不謗大乘；但發無上道心。以此功德，迴向願求生極樂國。

這對於大乘，卻只具信願即可。如果我們把信、解、行、證四個層次，來對照於上品三生。則：下生─對大乘徒有信願；中生─除信願外，還要能善解義趣；至於上生─除善解義趣外，還得行證。

以既是上生者，條件當更高也，所以只謂「讀誦大乘」，應是不夠的。至於行證者，即見性．開悟．證果也。因此上品上生，乃對應於禪定天的境界。至於中生和下生，卻還不到禪定天的層次哩！但至少，是建立在對大乘具信願的基礎上。下面，再看中品：
中品上生
若有眾生，受持五戒，持八戒齋。修行諸戒，不造五逆，無眾過惡。以此善根，迴向願求生於西方極樂世界。

這中品的品位，略相當於空居天的層次。所以乃從持戒．慈善而修福德。但在這裡，卻未強調布施也。
中品中生
若有眾生，若一日一夜持八戒齋，若一日一夜持沙彌戒，若一日一夜持具足戒，威儀無缺；以此功德，迴向願求生極樂國。

前之上生，乃終身持戒；而中生者，只一日一夜持。所以這標準又比空居天，低很多矣！

而在前之上生中，竟未提具足戒；而此中生中，才提具足戒。似乎有點顛倒。
中品下生
若有善男子善女人，孝養父母行世仁義。此人命欲終時，遇善知識，為其廣說阿彌陀佛國土樂事，亦說法藏比丘四十八大願。聞此事已，尋即命終。

我覺得這一段經文，蠻有問題的。因為即使於臨命終時，遇善知識，為其廣說阿彌陀佛國土莊嚴，亦說法藏比丘四十八願。但聞此事已，尋即命終。這不表示：對於阿彌陀佛的慈悲與極樂國土的莊嚴，他都相信了；尤其能從相信後，更以至誠心，而願生彼國？這卻交待得不明不白。

因為在淨土法門中，所最重視者，乃是信願。故無信願，當不得往生。這不管那一品，都一樣也。

中品，大致是以人天的福業為基礎，而往生極樂淨土的：至於人天的福業，不外乎布施、持戒、慈善等。

內凡與外凡的差別：而修福業者，又有內凡跟外凡的差別。所謂外凡，即是最初未學佛的人，而待臨命終時，卻因善知識的開示，而產生對西方極樂世界的信願。故從發願，而得往生。

而內凡者，即很早就皈依三寶．修學佛法。但為未開悟、證果，而稱為凡位。因此中品三生中，既包括內凡，也包括外凡。而內凡的品位，當會稍高一些，而為中品的上生與中生。至於外凡，唯屬於下生爾。
下品上生
或有眾生作眾惡業，雖不誹謗方等經典。如此愚人，多造惡法無有慚愧。命欲終時遇善知識，為讚大乘十二部經首題名字；以聞如是諸經名故，除卻千劫極重惡業。智者復教合掌叉手：稱南無阿彌陀佛。

於下品者，連信願都不必提了。雖造諸惡業，卻於命欲終時，只聽到大乘經題的名字，就能除去千劫極重惡業。真是太不可思議了；而我們辛苦盤腿地打禪七，卻不知道能除什麼業障呢？

「智者復教合掌叉手：稱南無阿彌陀佛」這唸完了，即代表他已具往生西方淨土的信願嗎？還值得懷疑！

因此在下品的三生裡，其實只是濫方便。把標準訂得太濫，反將讓人失卻信心的？
下品中生
或有眾生，毀犯五戒八戒及具足戒。如此愚人，偷僧祇物，盜現前僧物。不淨說法，無有慚愧。以諸惡法，而自莊嚴。

如此罪人，以惡業故應墮地獄。命欲終時，遇善知識以大慈悲，即為讚說阿彌陀佛十力威德，廣讚彼佛光明神力。亦讚戒定慧．解脫．解脫知見。此人聞已，除八十億劫生死之罪。

我常說：所謂超度，不在於唸什麼經？而在於亡者聽了，能信受多少？故純以誦經．說法，皆無法超度人的。因為即使你說了一大堆，而他卻一句話也聽不進去，則你等於白說了。

故我不認為經典本身，就有超度別人的力量。而在下品裡，乃再三讚歎：只要聽聞已，就能除去八十億劫生死大罪。這是為安慰信行人而說的吧！否則對法行人而言，卻是信口胡說而已！
下品下生
或有眾生作不善業，五逆十惡，具諸不善。如此愚人以惡業故，應墮惡道，經歷多劫，受苦無窮。

如此愚人臨命終時，遇善知識種種安慰為說妙法，教令念佛。彼人苦逼，不遑念佛。善友告言：汝若不能念彼佛者，應稱歸命無量壽佛。如是至心，令聲不絕具足十念，稱南無阿彌陀佛。

這句話「汝若不能念彼佛者」，這念，乃是心念，而非口唸。以心相應，繫念於此，故稱為念。

但是心欲繫念於佛，乃須身心安定，心才能念。現既苦不堪言，所以只能用嘴巴唸；因為唸者，較粗故。這種情況就像有些人，為妄想太多無法念佛，故只好叫他大聲唸佛。這是沒有辦法的異方便，而非常道也。

「如是至心，令聲不絕具足十念，稱南無阿彌陀佛。」這下生的信願，還說得完整一點，故看起來標準還高一些。而不像前之中生，只聽聞佛法，就滅了八十億劫生死大罪。或前之上生，只聞如是諸經名故，便除卻千劫極重惡業也。
小結之三
從淨心因中，生淨土之果：以上，我雖引用了下品三生的經文，可是就我的知見而言，卻是不能接受的。因為從因果來看，必從淨心的因中，才能產生淨土的果。故如對淨土的信願都沒有，而只是聽到佛的名號，聽到大乘經典的名號，就能往生淨土，那麼我們不是已聽到太多了嗎？豈非就此可放逸也？

五逆十惡，未具信願，不發菩提心者，不能生淨土：所以我認為，既五逆十惡，業障很重者，不能往生淨土。也未發菩提心，對修學不具信願者，都不能往生淨土。

所往生者，非淨土也：但何以在《觀無量壽佛經》裡，卻說：都能往生淨土呢？答云：其謂淨土者，乃非淨土，是名淨土。

這就像我們把淨土，分做禪定天．空居天與地居天。故禪定天者，當然是淨土；因為都得見性開悟的人，才能去。而空居天，也算是淨土，因為諸上善人俱會一處；至少得修福善，才能去也。

地居天，非淨土也：至於地居天，則非淨土也。因為他們業，其實都還很重；故天龍八部，多還在惡道中。且地居天的壽命又短，所以即使稱名為淨土，乃與真正的淨土，天淵之別爾！

標準愈低，龍蛇混雜，何為淨土？有的人認為標準訂得愈低，乃愈代表佛菩薩的慈悲。可是我的看法，卻不然。我們知道世間有很多明星學校，既錄取標準高，又學費貴。可是卻仍有人，雖擠破頭也要讀這些大學。因為標準高，學費貴；既代表那邊師資好，也代表那邊能學得更專精。

而有些很爛的學校，根本不用考試，你拿報名表去，就錄取了。而這種學校，你願意去就讀嗎？通常不願意，除非……

所以標準愈低，就表示那地方的格調愈差；因為如三教九流都能去，那就龍蛇雜混，是非多端矣！這種情況我們又可用一種比喻：如果打禪七時，錄取的標準很低，以至於誰都可自由進出，則這種禪堂，你願意去嗎？還不如自個在家禪坐哩！
他力的異方便
對信心不足者的催化力：因此當我們看，從《阿彌陀經》到《觀無量壽佛經》的往生條件，節節降低時，卻不必高興。因為前已說到：若就自己修行而言，乃要用高標準，而非低標準。

而菩薩在接引眾生時，有時為了方便，而用低標準。因為對某些信心不足者，如把標準訂得很高，則這些人便根本就不來了。故不只要把標準降低，還得強調他力才行。

然就算這些，都是為了接引入門的異方便；則待進門後，難道還得一直維持低標準嗎？不！既入門後，則得逐漸去提昇也。

他力，仍歸究於自力也：記得有一則故事：有位父親，乃有兩個兒子；而這兩個兒子，卻不務正業，好吃懶做。所以碰到沒錢時，便得變賣家產。有一天，這父親病得快死了，而他們也只剩下最後一塊地，還沒有賣掉。

這父親想：待我死後，這兩個小子一定也很快把那塊地賣掉。而賣掉之後，必無依無靠也。於是父親拼命去想，用什麼方法才能叫他們不賣這塊地呢？最後他想出來了，乃勸告兒子說：「兒子啊！我告訴你們！早前我曾在這塊地裡，埋了一個罐子，內有黃金一百兩，所以你們不要隨便就把它賣掉了。」

話說完了，他便兩腳一伸，走了。於是兩個兒子，在如法安葬父親後，便天天拿鋤頭去挖，既東邊挖過來，更西邊掘過去。直到把土地都翻爛了，還是找不到那一百兩黃金。最後既土地都翻爛了，便將錯就錯地播種也。

結果竟為這土地，實在是耕耘得太精細了，所以收成特別好。於是在收成後，去賣錢。而賣得的錢，恰好是一百兩金子。於是這兩個兒子，終於覺悟了：原來一百兩金子，就在這裡呀！最後他們終成為非常勤奮的工作者。

在以上的故事中，如這父親一開始就即訓示他們說：「兒子啊！你好好去耕田，就可以得到一百兩金子！」則兒子，就會去耕田嗎？當不可能。而最後這兒子所得到的一百兩金子，究竟是父親給他們的呢？還是自己辛苦耕作所得的呢？其實，是兒子透過父親的善巧方便，才肯辛苦耕作，而終有所得。

從正知見中，予以確認：以上的故事，乃喻指淨土法門的善巧方便。故對信行人而言，是不能直接告訴他：好好去耕田，你就可以得到一百兩金子。而得先騙他：已有一百兩金子在等著你用，除非你自己來取？而欲取，乃須有什麼前方便之類……

所以我已申明在先：這淨土法門，乃是對學禪人而說的，而非對淨土行者說的。否則他們聽了，不是更努力去耕田，而是乾脆放棄也。

故他力的加持，乃是為使自己更有信心去努力爾，而非即可代替自力也。以上的說法，乃是從因果的道理而確認的。所以我們不能以一部經，不能從一句話，就認定佛法，乃如此如此。這以管窺天的結果，竟掛一而漏萬也。

故我們得從更多的經典裡，去看、去吸收、去消化統合，最後才能確認佛法的心要是什麼？而後，也才能從宏觀的視野中，而作更智慧的抉擇。

以上彌陀三經，已簡單介紹過了。大致而言，我還是認定：西方不必是一個特定的場所，而往生西方之上品、中品、下品眾生，也不會相聚在同一處。以西方極樂世界，既是法身也；而法身，則無所不是、無所不在。至於不同品位的眾生，則隨業而各居於不同的道中，這乃是因果之本然爾。是以不必把《阿彌陀經》裡的境界，挪用於《觀無量壽佛經》也。

而禪行者，雖不持名，仍得往生淨土也。至於會往生於什麼淨土，則全看個人的功夫而定。真修行者，從因啟修；故會往生於什麼淨土，乃水到渠成爾，本就不必急於過問的。

下面再附帶提到兩部經典，即《楞嚴經》的〈大勢至念佛圓通章〉與《普賢行願品》，因為有人把這兩部經，也當作是往生西方極樂淨土的指引，而稱為淨土五經。所以我們也順道討論：
大勢至念佛圓通章
關於《楞嚴經》，主要是從理會「如來密因」，而修證「真如心性」。所以於〈大勢至念佛圓通章〉中：

所謂『譬如二人，一人專忘，一專為憶。』乃是指真心和妄識也。而『子若憶母，如母憶時』，即指參禪法門爾。至於『以念佛心，入無生忍』，乃謂從見性開悟而入無生忍的。至於『都攝六根，淨念相繼』，既證真如心者，則能都攝六根，淨念相繼也。

因此如把念佛，解釋為持名。更用世間的人情世故，來解釋「子若憶母，如母憶時」，便只能說：他根本不懂楞嚴爾。各位如對〈大勢至念佛圓通章〉有興趣者，詳細還是去看《楞嚴新粹》吧！
普賢行願品
關於普賢十大願，想各位都已知道了，乃從「禮敬諸佛」，一直到「普皆迴向」。而在諸論典中，乃公認十大願是易行道；而易行道者，也是對信心不足者的異方便爾。

因此從讀誦．行持普賢十大願，到求往生極樂世界，這是可理解的。故於《普賢行願品》中，有：

臨命終時，最後剎那。一切諸根悉皆散壞，一切親屬悉皆捨離，一切威勢悉皆退失，輔相大臣．宮城內外．象馬車乘．珍寶伏藏，如是一切無復相隨，唯此願王不相捨離。於一切時，引導其前；一剎那中，即得往生極樂世界。

然從易行道的普賢十大願，所修的福德，竟能往生那個層次的淨土呢？殆不出地居天的淨土吧！因為這還是以信願為主哩！尤其牽涉到普賢菩薩的象徵意義，更是如此也。

以上有關淨土法門，就講到這裡為止，大致而言，我的淨土觀念，其實很單純：淨土唯在上方爾，而此「上方」，乃是「上求佛道」之方法也。故修行的知見愈正，證量愈高；則能往生的淨土層次，也就愈上也。

於是再從這種理論架構中，重新檢視有關淨土的經文，而得到以上的系統。然因時間的關係，所以沒辦法把每部經，都挑出來仔細研讀。故我建議各位，還得回頭把我所引用過的經典，重新看過。這才能得到更完整．更弘觀的視野。

以上淨土法門的部分，就講到這地方為止，而下次我們將再談有關大小乘的定位問題。阿彌陀佛！
果煜法師文集 / 漣珠甘露 / 彌陀淨土的層次 [image] 上一篇 | 下一篇


從菩薩道到成佛

果煜法師文集 / 漣珠甘露 / 從菩薩道到成佛 [image] 上一篇 | 下一篇
從菩薩道到成佛
從菩薩道到成佛
大乘與小乘
成佛的定義
成佛的機緣
正見
示現成佛
大乘的異方便
大乘情結
大乘的起源
大眾部的興起
梵乘
護法諸天
希臘的影響
菩薩道
發菩提心
小結
從菩薩道到成佛
今天這題目的內容，有部分已在網路上，以〈羅漢菩薩與成佛〉發表過了。不過寫那一篇文章，乃是還在瑞芳閉關時；而目前的想法，有些已經不一樣了。各位如有興趣的話，可把今天所講的跟網路那篇，對照看看，便知其中的差異。
大乘與小乘
關於這題目，主要還是為處理一個老問題，就是大乘與小乘的問題。這問題在中國佛教，似乎已經定論了：反正小乘就是不究竟的，故小乘唯有迴小向大，才是正途。可是我經過不斷的思考與體驗後，看法卻與前述有很大的不同。

這非只是教理的問題，而是牽涉到學佛修行的終極目標：有人想：既打坐，就專心用方法就好了，幹嘛牽扯到什麼大乘小乘的問題。事實上，如這問題你不肯定，則恐怕就會讓你無法安心禪坐哩！因唯恐「自私鬼．焦芽敗種．自了漢」的稱呼，便會落到你身上來。

如更詳細地論，既學佛修行，便得抉擇發心．見地．法門與證量的不同。故從最初的發心，一直到整個學佛修行的最後目標，都會因為我們對大乘與小乘的看法不同，而有很大的差異。

因此這問題，對初學佛者而言，似乎並不那麼切要；但過一段時間後，碰到很多抉擇的時刻，這問題的釐清，就變得愈來愈重要了。

小乘乃求斷煩惱．了生死：首先我們用傳統的觀點來看，小乘與大乘的差異。傳統上認定，所謂小乘乃是發出離心，也就是唯求斷煩惱、了生死。既現世的生命，本質上就不可能圓滿。故修行的目的，唯求不受後有，永不再來這個世間受生。

大乘則為成佛．度眾生．莊嚴佛土：至於大乘最後的目標，也講得很明確，而為成佛．度眾生。甚至淨化娑婆世界，使成莊嚴佛土。

關於小乘的目標，乃比較容易理解。至於大乘的目標，其實裡面還有很多問題。首先即牽涉到，我們對於「成佛」的定義─即我們對於「成佛」，到底瞭解多少？
成佛的定義
自覺覺他．覺行圓滿：相信很多人於初開始學佛時，就已聽到這樣的定義：自覺覺他、覺行圓滿。要成佛，首先當得去覺悟，不只自己能覺悟，且要能幫助他人覺悟。當這自覺或覺他的程度，能做到圓滿時，乃能成佛也。這個定義，很多人當已很熟悉。可是我們真明白了嗎？還是有一些未發現的問題呢？

福慧兩足：其次，又定義「佛為兩足尊」。這兩足尊，最初只意指，為人乃是兩足的動物。故人類中最尊貴．最尊崇者，即是佛也。而待大乘佛教興起之後，這兩足尊，才被解釋為福慧圓滿的意思。

釋迦牟尼，圓滿了嗎？於是根據以上的定義，我們就來省思釋迦牟尼佛的一生，看算是圓滿了嗎？當然就自覺而言，他是圓滿了；但是就覺他而言，卻也未必。

因為我們知道釋迦牟尼佛，是先於菩提樹下頓悟成佛後，才開始說法度眾生的。而不是：先度化眾生，待覺行圓滿後，才示現成佛的。而即使於成佛後，才說法度眾生；且這覺他之行，也沒有圓滿！事實上一直到佛涅槃之前，還是有很多人未受到度化。如果他當時就已覺行圓滿，則我們應早已解脫了。

故其在《遺教經》中，反是留下這句話：「應可度者，若天上人間，皆悉已度。其未度者，皆亦已作得度因緣。」對未度者，皆已作得度因緣；這就算覺行圓滿嗎？我想「圓滿」，應不只是如此爾。

所以從釋迦牟尼佛的一生來看，他的覺行卻沒有圓滿。除非所有的人，所有的眾生，皆已學佛．覺悟．解脫，否則覺他之行，不得謂為圓滿也。

其次，從福慧兩足的角度來看，釋迦牟尼佛在一生之中，福德就圓滿了嗎？也不盡然。他還有好幾次，因過去的業報現行，而產生一些身心不調適的狀況。因此不管是從覺行圓滿，或福慧兩足的定義來看，釋迦牟尼佛都未圓滿也。

而如就圓滿的需求來看，則根本不可能圓滿的。因為從緣起的觀念來審思，既一切法皆互相牽涉，則有一法不清淨，即意謂佛也未圓滿也。

所以若要待一切圓滿，才能成佛；便就根本不可能成佛了。這是第一點，我們對成佛的定義，其實是有很大瑕疵的。
成佛的機緣
三大阿僧祇劫成佛：其次，在大乘經論裡，都說到一位眾生從初發心學佛，一直到成佛，乃必經過三大阿僧祇劫的時間。這三大阿僧祇劫的時間，不管怎麼算？但對每位眾生而言，皆如此也。

若眾生同時發心，當同時成佛：於是如這說法確立的話，則眾生若同時發心，當同時成佛。而在經典上，也常說到：佛說法後，七萬二千天子同發菩提心。於是既這麼多眾生，同時發心；當於三大阿僧祇劫後，同時成佛。

然同一佛國世界中，又不許有二佛同時出世：可是不管在原始佛教，還是大乘佛教裡，又有另一種說法：在同個大千世界裡，不可能有二佛同時出世。就像於一國土中，只有一個國王，而無兩個國王。於是這便與前述相矛盾了：既同時發心，當同時成佛；可是又不許兩位眾生同時成佛。

或曰：一在此方成佛，另在他方成佛。或有人說：既不能在同個世界裡，同時成佛；那就在不同的世界裡，同時成佛吧！如很多經典授記成佛時，都是指在很遙遠的他方成佛─那地方的眾生都不能成佛，而只待我們這世界的眾生去成佛嗎？

其次，既修行於此方，卻成佛於他方，也因果不相應吧！因此所謂三大阿僧祇劫成佛，卻非這麼單純。

有曰：八地菩薩即能示現成佛。另外在大乘經論上，也說到：如已證得八地菩薩者，即能示現成佛。像《普門品》觀音菩薩的三十二應身中，乃有：若有國土眾生，應以佛身得度者；觀世音菩薩即現佛身而為說法。

但何以此土從釋迦佛涅槃後，至彌勒成佛五十七億年間，竟無佛示現呢？而在大乘經典裡，既有很多大菩薩，不只是八地、九地，而且是等覺、妙覺。如文殊．普賢．觀音．地藏，不都是等覺妙覺的菩薩嗎？何以不示現成佛呢？而必等到五十七億年後，再由彌勒菩薩來示現成佛！

是不慈悲，或因緣不具足呢？還是有一些不足為外人道也的原因，所以不能示現成佛呢？

所以即使每部大乘經典，都一再勸說：當發菩提心，當修菩薩道，就是為了將來成佛。但既五十七億年間，不可能有你；也賢劫千佛名單裡，不會有你。你何不算算，到什麼時候，才輪到你成佛呢？

在大乘佛教裡，曾這樣公開質疑的，倒未聽過！一天到晚勸勉成佛，結果卻只是無限期的空頭支票爾！
正見
圓滿，不是終點之意：因此我們必須對「云何成佛？」這個問題，重新檢討。如前定義曰：「自覺覺他、覺行圓滿」，或「福慧圓滿」才能成佛。但圓滿，卻非終點之意。

很多人都會把一個工作做完了，便稱之為「圓滿」。禪七七天結束了，不管有沒有開悟，皆是圓滿了。而佛七七天結束了，不管有沒有證得一心，皆是圓滿也。

反正事情能有個終結，便算圓滿了。所以每個人於下意識中，就是期待能有個最後的終結。我們修行，不管要修到什麼時候，但總會有終結的。於是乃為已圓滿故，所以成終結；還是因企求終結，所以憧憬圓滿呢？

事實上，既生命是緣起的，而緣起即不可能有終結也。所以不管是為已圓滿故，所以成終結；還是為終結了，而稱之為圓滿，都是不合理的。

所以設想修行有個終點，且名為成佛；而成佛時，便一切皆已圓滿了。卻只是一般人一廂情願的想法而已！

心有分別取捨，便不可能圓滿矣！因此若謂必圓滿，才能成佛。但從事相來看，乃不可能圓滿也。由是圓滿，乃是從「心法」上論的。何以故？若心不再分別．取捨，即是圓滿也。

而凡夫眾生，卻都是用分別取捨的心，來企求圓滿，故乃如緣木求魚，而終不可得。因此釋迦牟尼佛圓滿了嗎？既佛已斷除一切分別取捨之心，故那還有這個問題呢？所以既佛已圓滿了，也八地以上的菩薩，都圓滿了。

不以『自性見』，來意會圓滿：既凡夫俗子是從事相，來論圓滿；則這圓滿，其實是帶有「自性見」的意味。有一個終極目標，一個永恆的境界，可稱為圓滿。這即是「自性見」也。故除非我們對於緣起的空義，能深入瞭解，否則要跳脫出自性見的樊牆，還不是那麼容易的事。

諸法無我，誰來成佛呢？其次，三法印中既已確認「諸法無我」，那還有誰來成佛呢？所以若以成佛為修行的目標，即表示「我」見還在，故我可以成「佛」。

所以愈想成佛，即代表其我見愈固執。而如我見全去除後，便連這個問題都不存在矣！尤其眾生所謂的成佛，都是從「報身」去設想的；於是這不只我見昭昭若存，也身見梗梗如山哩！

因此，若無始以來的「我見與自性見」不徹底消除的話，連開悟解脫都談不上，更何況成佛呢？所以結論很明確：愈有心成佛者，便愈成不了佛也。對於這個結論，我們可在《法華經》中找到印證。

在〈化城喻品〉裡，乃說到「大通智勝佛，本坐道場，破魔軍已，垂得阿耨多羅三藐三菩提。而諸佛法，不現在前。」事實上，這段文字有點瑕疵，其應是：「大通智勝菩薩，本坐道場，破魔軍已，垂得阿耨多羅三藐三菩提。而諸佛法，不現在前。」於是大通智勝菩薩，便繼續安忍等待。「如是一小劫，乃至十小劫。結跏趺坐，身心不動；而諸佛法猷不在前。」

為什麼坐了那麼久，而佛法猶不在前呢？因為愈有心成佛，便愈成不了佛。這種情況就像禪宗所謂：不能將心待悟。你愈等著開悟，便愈不能開悟也。所以前之「破魔軍」者，頂多是破外魔，而未破內魔。而內魔者，即是想成佛之心也。

所以，若以成佛為訴求，而行菩薩道。其實不只不能成佛，連菩薩道都會變質的；因為這乃是由「我見」而主導的。
示現成佛
既諸法無我，誰來示現呢？因此下面我們更得要來處理這個問題：既諸法無我，誰來示現成佛呢？我們過去的觀念，認為有一位菩薩，他因眾緣成熟了，便示現成佛。這還是用「有我」的「分別心」去設想的。但若從諸法無我的道理去思惟，應該不是這個樣子。

法界淨因緣成熟故，示現成佛：所謂法界因緣成熟，就像在中國文明發展的過程中，必會有孔子─亦即思想的統合者，這樣的人物出現。他姓什麼倒不重要，但一定會有這樣的人物出現。這就像希臘的文明發展，到成熟的階段，也會有蘇格拉底的現世一般。

同樣，從中國周朝的封建制度，發展到最後，也必然會產生大一統的帝國。完成這任務的人是誰呢？乃秦始皇。而這情況又像羅馬，也會產生像凱薩大帝這般的人物。

同理，若法界中眾生的道心堅固，疑情濃烈，便會有眾生示現成佛。我們不需要從「個體化」的思想，去追問他最初如何發心？經過什麼歷程？而最後終能成佛也。

法界本是一心，故只示現成一佛：於是既以法界淨因緣成熟故，示現成佛。則為法界本來一心故，只示現成一佛。

問：云何法界本來一心呢？答：為緣起無界限故，尤其既清淨心，乃是就「性」而言，當更只有一心。

由是既法界唯一心爾，則於一心中，當只可能示現一佛，而不可能示現二佛。

因此我們再回頭省思：文殊、普賢、觀音、地藏等菩薩，為什麼不示現成佛呢？乃為法界淨因緣不具足故。那法界淨因緣，何時能具足呢？若眾生的善根成熟─亦即道心堅固，疑情濃烈，法界淨因緣乃能具足。

於是為舍利弗．目犍連等之善根淳熟故，感應得釋迦成佛：所以我們既可說是因釋迦牟尼成佛了，所以來度舍利弗、目犍連等眾生。反之，也可以說：為舍利弗、目犍連、迦葉尊者等眾生的善根成熟了，所以感應得釋迦牟尼從兜率天下降示現成佛。在緣起的世界裡，本來就是互相影響的，而非那個是主導的，那個是附從的。

眾生的善根何時成熟？也是菩薩生生世世教化的結果。至於眾生的善根，何時成熟呢？既可以說是：菩薩生生世世教化的結果。也可以說是文明發展到那階段，自會有這種需求。

關於從文明的發展，而對應有成佛的可能，這問題已於〈問世間，情為何物之三〉說明過了。現不反復，若有興趣者，可回頭再去參考那資料。

若善根的眾生已度化了，佛又示現涅槃矣：以文明的演進，卻不像西方人所想像的，唯沿著直線繼續上昇；而是像波浪一樣，當上昇到極點後，便又開始下降矣！而下降之後，眾生的善根乃愈來愈差，故這時佛又示現涅槃也！

所以我們不能用「個體化」的思想，去設想：有位菩薩，他成佛了，或示現涅槃了。而當從整個法界的眾因緣去考量。

譬如雲起雲散．本無來處與去處：我因為住山的關係，常有很多機會看雲─雲未必是從遠方飄來的。通常於朝陽下，慢慢將地面的露水蒸發了；當蒸發到天空，到某程度後，便凝聚成雲。故有一朵朵的雲，呈現在蔚藍的天空中。而這些雲，如天氣好，便可繼續上昇擴大，最後又消失而化成水藍色的天空。其從聚到散，約幾小時的時間。所以雲從那裡來？雲往何處去？其實它沒有來，也沒有去。只是因緣成熟了，它就出現也；因緣分散了，它又消失矣！

同理，佛的示現亦然。所以我們不必指望：我要很努力去修行，以待三大阿僧祇劫後能成佛。以這還脫不出「我見、自性見」的思考模式。

所以在《圓覺經》裡，有一段經文：「一切如來妙圓覺心，本無菩提及與涅槃；亦無成佛及不成佛。以輪迴心，生輪迴見；入於如來大寂滅海，終不能至。是故我說：一切菩薩及末世眾生，先斷無始輪迴根本。」

既脫不出「我見、自性見」的思考模式，這便是「以輪迴心，生輪迴見」，而根本不可能證入如來寂滅大海的。所以一切眾生，先別奢想成佛，還是先斷無始輪迴的根本，再說吧！

「虛妄浮心，多諸巧見，不能成就圓覺方便。如是分別，非為正問。」因此從究竟了義來看，心想成佛，就已是顛倒了；那堪更問：何時成佛？連問題都問錯了！還能有什麼答案呢？所以謂：三大阿僧祇劫後成佛，也只是大乘的異方便吧！
大乘的異方便
因此講到這裡，我們只能說：以『成佛』為目標，而誘導眾生來行菩薩道，只算是大乘的「異方便」爾。如所謂「先以欲鉤牽，後令入佛道。」因為那位學佛者，不想成佛呢？

對學佛者，是否都想成佛的問題？倒讓我聯想到一個公案：

洞山謂雲居道膺禪師曰：「吾聞思大和尚生倭國作王，是否？」師曰：「若是思大，佛亦不作。」山然之。卻未必每個學佛者，都想成佛也。

問：這異方便的最後目標，是生死煩惱的解脫嗎？

答云：以後期大乘之不斷詆譭阿羅漢為焦芽敗種來看，其最後目標卻不在解脫也。

如果這異方便最後的目標，也是為了讓眾生能斷煩惱、了生死，這還不失為善巧方便。但我認為大乘的異方便，卻不是單純地為了「斷煩惱、了生死」而已！

我們看大乘佛教的發展，在早期時對於阿羅漢，還是相當地尊重；而後愈發展，就愈貶損阿羅漢。到最後，乃如《維摩詰經》說的：

誠如所言，塵勞之儔，為如來種。我等今者，不復堪任發阿耨多羅三藐三菩提心，乃至五無間罪，猶能發意，生於佛法。而今我等永不能發，譬如根敗之士；其於五欲，不能復利。如是聲聞諸結斷者，於佛法中無所復益，永不志願。是故文殊師利！凡夫於佛法有反復，而聲聞無也。所以者何？凡夫聞佛法，能起無上道心，不斷三寶。正使聲聞終身聞佛法，力無畏等，永不能發無上道意。

寧可犯五無間罪而入地獄，也不要變成阿羅漢。這對阿羅漢還不夠詆毀污蔑呢？故言下之意，乃謂它最後的目標，其實不在解脫也。

問：既成佛不可得，解脫無所求，何以為大『乘』呢？所謂「乘」，乃謂能到彼岸也。而大乘，究竟欲達那個岸呢？
大乘情結
這其實是一個很嚴重的問題。但在中國佛教的系統中，卻少有人能作正面的省思。為什麼？

北傳的子孫，能避免於中國情結和大乘情結者，乃鳳毛麟角也：因為我們都認為既是北傳佛教的子孫，當就應頂禮、膜拜大乘佛教。故認為既中國佛教才是最好的；也大乘佛教才是最究竟者。

所以今天要論真正的佛法，首先得避免於中國情結與大乘情結。以北傳佛教，其實是經過中亞細亞，才傳到中國來的。而中亞細亞那一帶，因是遊牧民族；而遊牧民族以生活不安定，故不可能發展出很精緻的文化。

所以佛法必須作了相當程度的調整，才能適應於遊牧民族。故再傳到中國的佛教，已不是道地的原始佛教。因此除非我們能夠避開中國情結和大乘情結，否則沒辦法去探討真正的佛法是什麼？

雖從大乘入門，但修行體驗，卻更相應於原始佛教：對於這一點，我乃能有比較深的體會。既在中國學佛，多是從大乘佛教入門的。但是在我多次的修行體驗中，卻更相應於原始佛教的風格。

於是因於我對原始佛教的瞭解，以及在修行上的體驗，對大乘便有很多不同的看法。下面首先來探究大乘的起源：
大乘的起源
繼原始佛教．部派佛教之發展而來

首先它是源於原始佛教、部派佛教的延伸而繼續發揚光大。釋迦牟尼佛說法乃是應機說法，今天碰到什麼因緣，就講什麼法；而不像哲學家，先建立好一個架構，然後順著架構慢慢鋪演。因此雖說法四十餘年，一般人卻看不到佛法的全體。

而等他涅槃之後，所說的法才慢慢結集，成佛教經典。而後更由專精的論師，來作歸納與統合，故能一覽佛教的全體。然又因每位論師統合的結論不同，故形成部派佛教也。

於是再由部派佛教，更分析、統合，最後終能開展出大乘佛法。因此雖大乘佛法的根本還是在原始佛教，但它發揮得更淋漓盡致。既分析得更精闢，也架構得更宏偉。

目前學術界通稱大乘有三學：首先是般若中觀學，其次是瑜伽唯識學，第三乃真如心性學。這三種學說，雖非大乘所獨有的，但在大乘中，乃能發揮得更宏偉精湛。因此這一部分的大乘佛法，我們還是不能不予以崇敬讚歎。
大眾部的興起
其次，從原始佛教到部派佛教的過程中，初先分成上座部與大眾部，而兩派因道風不同，故有一些爭議：

重律與重法之諍：如傳統上說，上座部乃比較重視持律，而大眾部比較重視法義。而兩者之中，重律的道風，當然是比較簡單；因為律文乃是很明確的。

而重法的道風，就沒那麼單純了！此為除非已在修行上，曾有比較深刻的體驗；否則但憑思惟，卻未必能掌握到解脫的心要。而如只注重思惟．理解，便很容易產生一種弊端：就是眼高手低，腳跟不著地。就像大乘許多經論都說「本來成佛」，結果聽了老半天，還是凡夫一個，因為根本沒有實證的功夫啊！

所以如未解行並重，且有真正的體驗；而只是從義理去會意，這光說不練，其實還不足稱之為「重法」也。

保守與新進之間：既上座部因為重律，所以比較保守；而大眾部因為重法，所以比較新進。其實，保守不一定就是錯的；而新進，也未必更高明。主要在於法，能否相應？以及在修行上，能否更有效率？

所以問題的焦點，還是得回歸到：對法的確定，對法的修持契入。否則，只在保守與新進間琢磨，我認為沒有意義。

量化與俗化之間：既稱為大眾部，就意謂著人比較多。但人多，就一定是好事嗎？且未必，因為這又牽涉到「量化與俗化」的問題。

如眾生界中，有善根者卻不多；於是為了廣度眾生，當然得用更多的方便。而更多的方便，就不免有俗化的傾向。因此量化與俗化，其實很難分捨，愈想量化，就愈得俗化。這情況看台灣佛教的諸山頭，便很清楚。

正法．像法．末法的結局：既大眾部能興起，即意謂著佛教不得不走上「量化與俗化」的路途。因此於經典上謂：有正法、像法、末法的階段。故為既大眾部興起，即很難避免於將從正法而變成像法，甚至從像法而變成末法。這是講到大乘佛教的第二種起源，我認為大眾部的興起，其實是帶有很多負面的影響。
梵乘
原始佛教，乃以出三界為唯一目標：大乘佛教的第三個來源，乃慢慢轉成梵乘也。在原始佛教中，修行最後的目標，很明確地就是為了出三界，也就是通常所謂的斷煩惱、了生死。

後來，乃漸形成梵乘的格局─理論為般若，行持乃以六度四攝為主導的菩薩道：但在慢慢形成大乘後─初為般若乘，即可看出，雖理論上還以般若為軸心，而講無常、無我，四聖諦、八正道等。可是在行持上，乃形成以六度四攝為主。而六度首先就是布施、持戒，四攝也是布施、愛語等；乃從廣結人緣中去下功夫也。

這也就說在原始佛教中，乃以解脫法為始終的依歸；但在大乘中，卻以「度人」為要。

大乘佛教中的菩薩，其實是『天王』示現的：為什麼會有這種轉向呢？我經過慢慢沈思，以及閱讀一些資料後，慢慢確定：大乘佛教裡的菩薩，其實是天王示現的。在釋迦牟尼佛初成佛說法時，如《阿含經》所述，卻未有文殊．觀音．普賢等大乘菩薩。但卻有梵天王．帝釋天主，經常跟隨著釋迦牟尼佛前後而為護法。因此在印順法師的著作裡，就說到：其實大乘裡的文殊菩薩，乃影射著梵天王；而普賢菩薩，當影射著帝釋天也。

然而當釋迦牟尼佛已涅槃後，這些護法的天王，若要度眾生；當不可能示現成佛的模樣，也不可能示現成阿羅漢的模樣。因此他們乃以菩薩的形相示現，因此菩薩的形相都是天身。所以大乘佛教裡的菩薩，應多是天王化身的。
護法諸天
為祈惡道減少，天眾增加故，護持佛教：那天王．天將為何要以菩薩的形相示現，而來度眾生呢？我們再從《阿含經》裡，找到一些線索。釋迦牟尼佛成道之後，梵天王首先啟請佛能為眾生說法。

而啟請說法，其中很重要的原因，乃為佛如能說法教化眾生，就能使惡道減少，天眾增加。於是乃為求天眾增加，所以護持佛教。為何祈願天眾增加呢？因為他就是梵天王啊！

未必切願於解脫道：所以這些天王，雖來護持佛教，卻不見得非常衷心於解脫道。為什麼呢？因為既是天王，當然他的福報是夠大的；既時時在享天福，故根本不覺得「生命是苦的」。所以即使解脫道，聽起來還蠻有道理的；但對他而言，卻還不是那麼切身。

第二由於天壽很長，故即使想修行，也不必急於一時。天王不會像人一般，會被車撞死或有夭折．橫死的可能。所以即使求解脫，也悠悠哉哉地再等個三劫、五劫不遲。

因此雖聽佛法，對修行的意願，就沒有那麼急切。然而對他們來講，若天眾愈來愈少，則他們的子民就愈來愈零落，這倒是較急切也。

知空而不證空：於是「雖聽聞佛法，但不急於去修行」，這樣的心態，終慢慢影響到大乘佛法的教理，故有所謂「知空而不證空」的說詞。以天王的善根福德，要深入理解空義，倒是沒有問題。至於修證，他們就不著急。

然「知空而不證空」，應用於這些天王身上，且不為過。但若應用在人間的眾生上，就大錯特錯了。因為人道眾生的壽命既短，且災橫蠻多。如失掉這次機會，便萬劫難復也。

大乘佛教，乃以原始佛教的教理作號召，再加上『天』道而成：因此大乘佛教，雖一方面是繼承原始佛教的教理而發揚光大，也是以原始佛教為號召，但已慢慢滲透進一些天道的成分。

它剛開始當不可能直接用天道的方式，來說法度眾生；因為大家已接受佛教了。故只有繼續穿著佛教的外衣，也傳述一些佛教的根本教理，如三無漏學、四聖諦、八正道等，然後再把一些天道的成分，慢慢滲進去。而這些滲進去的部分，即是「方便道」，而非「解脫道」。

『天』道，特別重視於度眾生：如就我對天道的了解，天道乃特別重視於「度眾生」。然此之「度眾生」，卻非斷煩惱．了生死的度法；他們既無興趣，也無能力。然「度眾生」，是度到那裡去呢？這世成為他們的信眾，下世成為他們天國的子民。

這情況就像人間的山頭主義，也都急於度眾生。但將度到那裡去呢？成為山門裡的護法．信徒。至於這些人那時候開悟？那時候了生死？他們乃無所謂；他們自己的生死都不著急了，怎會替這些眾生著急呢？

為天人都有『慢心』─好大喜功．廣攬信眾故：而喜歡度眾生，這是天道的特色。一為度眾生，他們才有子民。二為天道都有慢心，包括梵天王亦然。而慢心愈重，就愈好大喜功；故以招攬信徒，而為成就也。

天道，乃與眾生的習氣更相應：因此在大乘佛法裡，乃變成：雖廣度眾生入佛門，可是卻不希望他們趕快去修行。這在目前的佛教界，尤表現得更明顯。事實上，這不是佛道，而是天道，或者說是「附佛法外道」。

那為什麼沒有人挺身而為澄清或抗衡呢？事實上，天道乃與眾生的習氣更相應。除非有些眾生出離心特別深切，否則天道的說法，乃與他們的習氣更相應。這相應大致可分兩種：

對有信心．慢心．進取者，美其名為菩薩道：如眾生中，既有狂者，也有狷者。以狂者進取，他們對自己有信心，肯努力去爭取目標；於是便把度眾生，當做他們的目標和成就感。而有成就感後，當更增長慢心也。所以對狂者的進取，美其名為菩薩道。

對信心不足者，有他力加持．佛國淨土：其次對狷者─狷者乃畏避而信心不足也，授以「他力」法門。不必擔心修行無成就，具信願者，即能往生也。往生到那裡去呢？到他們的天國去當眷屬也。

大乘的『大』，非高明之意；而只謂更涵容．更方便．更複雜也：因此這大乘的「大」，卻不是更高明之意。不是因比小乘高明，所以才叫做大乘。當然就號召力而言，必得用「大乘」才行。

客觀地說，這大乘的「大」，只是更涵容─包涵的面更廣。更方便─先以欲鉤牽，後令入佛道。更複雜─既有天道的成分，也有巫教等方術。所以事實上，這大乘的「大」，還得「小」心去抉擇哩！

眾生不死於『大』字招牌者，幾稀矣：所以即使大乘佛法，也能通向解脫道；但它的路，也變得更迂迴．更繚繞。

可是很多人就沒辦法超然客觀地來評量大乘，因為初看到這「大」字招牌時，便已心花怒放，而趾高氣昂了；更何況我們又都是北傳佛教的子孫。所以既認為在「大」字招牌下，便是最高明．最究竟的。也剛好在「大」字招牌下的說法，卻跟自己習氣更相應。於是眾生不沈溺於『大』字招牌者，幾稀矣！

天道日下─初為禪定天，繼為空居天，後為地居天：於是我們就從這個觀點，來看大乘佛教的整個發展，則可說到「天道日下」也。以最初的大乘，是以般若思想為主導，而修習菩薩道；這相當於禪定天的層次，而屬於文殊菩薩所教化的時代。後來就慢慢降成空居天的層次，乃以唯識法門為主導，而屬於彌勒菩薩所教化的時代。後來密教興起，則更降成地居天的層次，而屬於普賢菩薩所教化的時代。因此雖都是天道，但層次乃愈來愈低爾。

『人乘佛教』的由來？而目前乃有人更說：當今應屬於人乘佛教的時代，雖列舉了很多理由，但我們從層次的遞降來看，還不免苦笑也！不正因為現在連天乘，都上不去了，故只能更降為「人乘」嗎？

那麼既天乘，是附佛法外道；難道人乘，就非附佛法外道嗎？所以人乘佛教，其實是個很大的問題，因為只圖在人間打混，而不求解脫也。這與儒教等，便沒什麼差別；也跟世間的「戀世情結」糾纏不清。

其實，太虛大師所倡導的人乘佛教，本沒有錯：我們要從人身的基礎出發，而更求覺悟與解脫。而在原始佛教或禪宗裡，本就是這個樣子。可是目前人所謂的「人乘佛教」，卻變成以現世的人間為終極目標，而非以了脫生死為終極目標。故以人乘為因，而上求佛道，即是正法；反之，以人乘為果，而不求佛道，便是邪見。

這是講到大乘佛教的第三個來源：天乘與人乘。其實，天乘與人乘的宗教，在世界上到處都有，乃非佛教的特勝，更何況是「大」乘佛法的特勝？
希臘的影響
大乘佛法，多少曾受希臘的影響：大乘佛教的第四種來源，我認為是受到希臘的影響。在目前的史料上，說亞歷山大在西元前三二五年，東征到印度。雖未將印度征服，但由於文化交流的關係，多少會對印度宗教有所啟示。

以西元前三二五年，也就是在釋迦牟尼佛涅槃後二百多年。而目前學術界的說法，乃謂大乘佛教是興起於佛滅度後五百年。也就是於亞歷山大東征印度，二百多年之後產生了大乘佛教。

目前學術界已公認，佛像彫刻曾受希臘風格的影響：我們知道希臘時代，最精湛的藝術就是雕刻，而且是人像的雕刻。於是佛教乃把他們雕人像的技術，轉移成雕刻佛像。佛教本來是不雕任何形像的，可是受到希臘影響後，卻變成每一間寺院都有彫像了。

至於對宗教的影響，目前尚待研究中：既佛像的彫刻，是受希臘影響。至於宗教，應也會受到希臘哲學、希臘人生觀的影響。以菩薩道的風格，既不同於原始佛教，也不同於傳統的印度宗教。故其受外來宗教的影響，乃昭昭自明者也。

以原始佛教和印度傳統的宗教，大致都是以了脫生死為主要目標。而大乘菩薩道的風格，不只不急切於了脫生死，而且還洋溢著對生命的熱情，這是在印度的傳統宗教上，不可能有的。故其必受外來文化的影響。而這外來的文化，最可能的乃是希臘文化也。

以希臘人多對生命洋溢著熱情，而且他們更重視的不是來生，而是當生。雖目前，這還未在學術界上，能找到更多的證據與回應。但我相信於未來，必會有更多的人乃從這樣的觀點，去重新省思大乘佛教的由來。
菩薩道
以上，也非全盤否定菩薩道：從前面講到這裡為止，好像我是全盤否定菩薩道，說它是天乘，說它受希臘的影響，說它受大眾部的量化與俗化。但其實，我並非全盤否定菩薩道。

菩薩的原意，乃覺悟眾生；未覺者求覺，已覺者覺他：因為我們皆知，菩薩的原意就是菩提薩埵，而菩提乃是覺悟，薩埵為有情，或說是眾生。故覺悟眾生，即是菩薩也。

所以若未覺悟者，而求覺悟；或已覺悟者，更幫助他人去覺悟。這以「覺悟」為主要訴求的菩薩道，才符合佛法的本意。因為佛，就是覺悟的意思；故佛教，即是求覺悟的宗教。然若把菩薩道，解釋成廣度眾生，那就已落入天乘的陷阱中。

釋迦牟尼佛的一生，即是菩薩道的典型：由是我們看釋迦牟尼佛的一生，從是一位王子，而看到生老病死，便為求覺悟生命的真相，而不惜以王子之身而出家、苦行。這一切乃為求覺悟爾。

而既在菩提樹下頓悟成佛後，即隨方遊化而說法度眾生。故釋迦牟尼佛的一生，即是修學菩薩道的典型。

於是從未覺悟而求覺悟，從已覺悟而弘傳禪法，便是修禪者的典範。因此我再三說到，禪法的修學與原始佛教的道風，其實是最相應的。
發菩提心
依法不依人，唯求覺悟實相爾：於是我們再來省思，所謂「發菩提心」的問題。很多人都說：在原始佛教中，不勸發菩提心。事實上不勸發菩提心，並不意謂即不發菩提心也。因為如人人都已發菩提心，就不用再來勸發了。

而是原始佛教中，果真為人人都已發菩提心，故就不用再來勸發嗎？既發菩提心，即是為求覺悟；而如果不覺悟，就不能了脫生死。因此在原始佛教中，云何能不發菩提心呢？

因此發菩提心，乃單純地為求覺悟「法」也。也就是應從對「法」的尊崇而發菩提心，而非從人而發菩提心。

既不為求自己的解脫而發心，也不為度眾生而發心：但目前，很多人卻將菩提心解釋為「度眾生之心」，這卻非菩提的本意。因為如未覺悟，憑什麼去度眾生呢？

因此在密宗，乃改說：為去度眾生而求覺悟。這我覺得還是有點迂迴！直接發心去求覺悟，不是更單純嗎？這也就說當「依法不依人」而發菩提心。

為何不依人而發心呢？因為若依人而發心，便很容易受到人情的擺佈、人情的束縛。這不依人，乃既不依自己，也不依眾生。這即是既不為求自己的解脫而發心，也不為求廣度眾生而發心，而只是為求「無上正等正覺」而發心。故這樣的心，才是既最單純，也最究竟的。但目前所見，很多人都不這麼意會。

若覺悟後，乃依法而行，法爾如是也：如修行覺悟後，就依法而行─從調整我們的身心，使跟法能完全相應。到最後一切所為，乃法爾如是也。

而這時候，還度眾生嗎？非度非不度！何以為非度呢？如真覺悟而能與法相應，即是無心境界也；而既無心，云何能更發心去度眾生呢？所以小菩薩才發願度眾生，大菩薩則無願度眾生。但無願度眾生，卻非發願不度眾生也。

雖不發願度眾生，卻於無功用心中，廣度眾生：所以很多人乃錯以為：既阿羅漢，未發願度眾生；即是自了漢而已！事實上，既覺悟到法、證悟到法，對於度不度眾生，只是隨緣而已！如眾生有求於法，他就隨緣而說；但說過後，眾生得不得度，那是眾生的問題。

因此既阿羅漢，不發願度眾生；也大菩薩無願度眾生。但雖無願度眾生，或反能度更多的眾生。因為於無功用心中，反而能更圓滿也。而太急切於度眾生者，卻常把自己的問題，變成別人的問題。因此度來度去，始終糾纏不清。故在自己的問題未解決之前，奢談度眾生，唯言之過早爾。

從內攝．上昇而外延．下化：於是這度眾生的歷程，乃跟我們所說的修行模式，更相吻合。即是從內攝法門啟修，而內攝到某種程度後，才能從提昇中而得覺悟。既覺悟後，即自轉成外延與下化。

其中從內攝而上昇，即是菩薩道中，上求佛道的階段。至於外延與下化，就相當於菩薩道中，下化眾生的階段。

而內攝．上昇．外延．下化，也非一次即能完成，乃是不斷去努力，而無終結：我們也再三說到：這內攝、上昇、外延、下化的過程，也非一次就能完成；而是得一次又一次地去內攝提昇，一次又一次地外延下化，而無終結。既修行無最後的終結，也成佛不是終結。釋迦牟尼佛成佛後，不是還在度眾生嗎？

「從不求終結而發上求下化之心」，這才是究竟了義的菩薩道。至於何時成佛？已入無功用心了，還那來這個問題呢？
小結
佛法別無異徑，只是從見性而出離爾：因此對於真瞭解空性的人而言，佛法只有一法，就是從見性而出離．解脫。故佛法只有一乘，沒有兩．三乘，也沒有大、小乘的差別。至於再分別『誰成佛，誰不成佛』，卻只道是『頭上安頭』而已。

而後來很多的經典、論典，便從分別大小乘後，更衍生出「成不成佛」的問題。雖說得天花亂墜，卻只迷惑人心，而無實義。

《法華經》中，諸〈授記品〉等，不也只是「黃葉止兒啼」嗎？因此我對於《法華經》裡，有「五百弟子受記品」及「授學無學人記品」，讓每個人通通有獎，好像皆大歡喜。其實卻也不過是「黃葉止兒啼」而已！為大乘經典裡的「超」異方便。

以性不二故，佛法乃不二法門；然因眾生修行層次的差異，而有不同的屬性：若從性門而觀，佛法當是不二法門；因為性，乃不會有二性。但因為眾生修行層次的高低，而將呈現出不同的種性。

如所謂：眾生有菩薩種性，有聲聞種性，有獨覺種性的差異。其實種性只是習性，而習性是可以透過修行來慢慢改變的。如剛開始比較偏向於自度，那是可接受的，因為還自身難保啊！但待於修行上，有更大的體證後，便能有餘力去度眾生。因此這「自度與度他」的差異，是修行的層次使然，而非眾生的根器本有差異，更非佛法有種種不同的乘法、教派。

不必復從二乘的觀點，更談迴小向大．迴大向小等問題：這意思是，如果我們見地更高，便不會有這些問題，講什麼迴小向大或迴大向小等。至於見地不高者，才會胡扯這些無聊的問題而大費周章。

以上對於這題目，就說到這裡為止。阿彌陀佛！
果煜法師文集 / 漣珠甘露 / 從菩薩道到成佛 [image] 上一篇 | 下一篇


破繭而出

果煜法師文集 / 破繭而出 [image] 上一冊 | 下一冊
破繭而出目錄
  • 開場白
  • 發心學佛
  • 信徒在那
  • 出家形象
  • 出家包袱
  • 行持律儀
  • 佛教律制
  • 修定調心
  • 通塞與覺受
  • 智慧解脫
  • 智慧的修證
  • 菩薩道之一
  • 菩薩道之二
  • 我對菩薩道的省思
  • 於末法時代應有的警覺
  • 總結


開場白

果煜法師文集 / 破繭而出 / 開場白 [image] 上一篇 | 下一篇
開場白
開場之一
開場之二
開場之一
「不是已經停電了嗎，麥克風怎還能用？」

「用乾電池！」

「正準備開始上課，就停電了！這是什麼徵兆或感應呢？」

「？！」

「從某方面來看，可說是各位福報不夠：你看，我老早作好簡報檔案，又老遠帶來液晶投影機，結果未開場即碰到停電，真是無可奈何！但從另方面來看，也許蘊有玄機：諸位如已流覽過我所發下的講義，必可察覺到我這次所講的課程，其實共圍繞著一個主題：回歸原始佛教那單純素樸的道風。

現在我們遙想佛陀在靈鷲山說法時的概況，我想那時的靈鷲山必既無寺院，也無講堂。於是將說法時，侍者阿難便四下尋覓，或許找到塊較高坦的石頭，或許找到塊較厚重的木頭，於是把『具』舖好，便恭請佛陀上座。而弟子舍利弗．目鍵連等亦各自去找尋坐具；然不管找得，或空手而回，皆在佛陀周圍就位，於是一場法會便已開啟。然而講堂雖偏遠簡陋，講的卻是直了生死．立斷無明的究竟法門。而一場法會下來，便有很多行者，或證得阿羅漢果，或得法眼淨。

而反觀今日台灣的法會─譬如世貿或國父紀念館的演講，必在好幾個月前就動員籌備，不只需消耗大量的人力物力，且在開講之前又得或請政官達要跑龍套以助陣，或須歌星舞者獻才藝以助興，而這樣七葷八素搞下來，竟有幾個得開悟的，或真在佛法上得其受用處。沒有啊！上面的渾沌，下面的勞累，這怎算是弘法呢？我看只是作秀或造勢罷了。

於是因為我有意回歸佛陀時代，那種簡約素樸的道風。果然感應得停電了，於是投影機也不能用了。早上在初停電的剎那，我想怎麼搞的，這不湊巧；繼而一想，卻也是一大因緣哩！有時候因為沒電，故我們反而能對在停電因緣下所講述的佛法，更刻骨銘心。所以我們還得感謝這停電的因緣哩！
開場之二
其次，對這次所講的內容，相信各位可能會有兩種絕然不同的反應：

第一，不只不相應，更且如棘在背。既如前所述，我認定不管是個人的修學或團體的弘法方式，都必須回歸佛陀時代，那種簡約素樸的道風；故免不了對當前某些我認為是末法時代的歪風，提出既直接又犀利的批評。而這可能是你目前正在作的，或準備作的。因此這課程當對你造成相當的衝擊，甚至反彈。如果你因反彈過甚，而提前離席，其實對我一無損傷。但我還建議你，不妨從另個角度來調整心態，天下竟然還有此異端，能見人所不能見，言人所不能言，而予欣賞包容。

第二，有些還覺得相應的人，也將嫌我只是蜻蜓點水，點到為止，而不能作更詳細的解析。事實上，各位看講義也知道，如每一點都要詳加解析，必時間不夠。尤其我希望給各位的是，先建立修學的架構，而非細節的分析。在此資訊時代我們往往苦於材料太多而無法統合，因此見木不見林必成為這時代修學者的通病。最初承辦者原指定我教授有關禪修的課題，但我以為先確定架構對各位修學的助益必更大─因為細節等，還能從其他經典．善知識，或各自的經驗而慢慢具足的。但要完成架構卻非唾手可得，所以這課程終照我最初的意願而設計開展的。

總之，不管你覺得相應或不相應，能有以上的心理準備再來聽此課程，才能更袒然無礙。
果煜法師文集 / 破繭而出 / 開場白 [image] 上一篇 | 下一篇


發心學佛

果煜法師文集 / 破繭而出 / 發心學佛 [image] 上一篇 | 下一篇
發心學佛
發心學佛
兩種心態
偏端與狂熱
正確發心
菩提心─求知求覺
菩提是純理性的抉擇
四大教誡
四依法
出離心
統觀出離與菩提
小結
發心學佛
這題目主要為說明：我們當發何種心態來修學佛法，才能最與佛法直接相應；甚至一位僧眾當如何接引眾生學佛，才能最直接便利。然在說明正發心前，我們先假借兩種偏端，以為鑑鏡：
兩種心態
一．先以欲鉤之，後令入佛道：對某些未發心修學佛法者，先以世間之欲吸引之，使方便接入佛門。基督教最初於台灣亦用此下策，在三四十年前的台灣，因經濟還很貧困，尤其在山地裡；於是基督教等便以麵粉．餅乾等吸引某些人士上教堂。短期間，信耶穌者似增加了不少；但就長期而言，並未能使基督教為之壯大。後來因經濟的成長，故以麵粉．餅乾等吸引信眾上教堂的方式便失卻其吸引力。於是他們改用「團契」的形式，借著心靈交流的需求，吸引某些人士來教堂。尤其對已離鄉背井，隻身在外求學或工作的人，「團契」確實有祂的吸引力。於是很多人便不問『主在那裡？』而逕入教堂。這以麵粉或團契的方便來接引一般人士入教，雖有一時的方便，但也必免不了有相當的後遺症。

在台灣的某些寺院，不於講經或禪風用心，卻以「齋飯」而聞名遐邇。於是每到用齋時刻，四方食客便蜂擁而至；然等填飽肚皮後，便嘴巴一抹，各自散去─頂多捐點小錢，供養一下。即使能用如此的方式而光大門庭，車水馬龍。其對佛法及僧眾形象的詆譭，卻以無可彌補的損傷。或者用「大謢法」的禮術，而宴請某些權貴人士。這些先以欲鉤之的濫方便，不用我一一言明，相信各位必已見慣不怪了。這「先以欲鉤之，後令入佛道」是第一種偏端。其次：

二．慧可斷臂求法：在中國禪宗史上，流傳此一公案─某年十二月九日夜，天大雨雪，光堅立不動，遲明積雪過膝。師憫而問曰：『汝久立雪中，當求何事？』光悲淚曰：『惟願和尚慈悲，開甘露門，廣度群品。』師曰：『諸佛無上妙道，曠劫精勤，難行能行，非忍而忍；豈以小德小智，輕心慢心，欲冀真乘，徒勞勤苦！』光聞師誨勵，潛取利刀，自斷左臂，置於師前，師知是法器。

對於這公案的是真是假，學者還在猶豫中；但我們暫信其有，而引為說明。這公案很多人解釋為：求法心切，甚至為法忘軀。但我認為其實潛藏著蠻大的隱憂：如何肯定達摩大師真能如願地給你佛法？如果這次斷左臂未求得佛法，下次再斷右臂仍未求得佛法，那你怎麼辦呢？乾脆把頭也割斷嗎？慧可還好碰上的是達摩祖師，所以雖斷了左臂，終究真讓他開悟了且成為一代祖師，若是遇著他人，就不堪設想。

現代這種為道捐軀的狂熱宗教，何止要你自斷左臂而已，必也集體自殺，各位有沒有聽說過呢？不止美國有，連日本也有！所以為法忘軀，如果沒有正見的指引，難免變成比野獸還凶殘的狂戰主義（譬如日本的真理教）。我相信在未來的時代裡，這種為法忘軀．誓不顧身的狂熱宗教，必將有增無減而形成社會另一種包袱。
偏端與狂熱
以上兩種心態，其實都是偏端與狂熱，現首先說明「先以欲鉤之，後令入佛道」的缺失。尊重法故，非請不說。佛教傳法的大原則，本是如此；以尊重法故，必由眾生啟請而後說之。這就像世間的貨品，若真物美宜用者必有它的市場，故不必亟急於推銷。反之，若亟急於推銷者，人將反疑其信用。所以弘法也只是順其所需而開示他而已，絕非世間的推銷行為。

世間的物品，也都是在正需要時，才覺其之可貴；至於佛法，何其不然！故在其未覺需要時而強加推銷，只徒降低其格調與價值爾。所以我對某些信眾，因亟求兒女早日學佛而勉強其參加兒童學佛營等活動不以為然。以在其不需要．不相應的心態下而勉強研習，他們或對佛法只一直維持著不需要．不相應的印象；而後當有一天已需要時，他們卻只往異方尋找去。於是本以助之，適以害之。所以先以欲鉤之，不只有損於佛教及僧眾的形象，也將摧殘於當事人的道心。其次，對於斷臂求法的評斷是：法乃內覺，非從外求。真正的佛法，必透過內心的覺悟。所以求法者，是須向內求而非向外求。雖然我們不能否認經典的研習與善知識的教授或棒喝，皆是求法過程中不可或缺的助緣，但這只是助緣而非主因。以若究竟主因，則唯內心的覺悟而已！所以必掌握「法乃內覺，非從外求」的大原則，才能真正求得法。反之，若只外求，難免於偏端與狂熱。
正確發心
然應如何發心，才能遠離偏端與狂熱？才能與法最直接相應呢？我以為當發二種心：一是菩提心，一是出離心。現首先闡釋「何為菩提心？」
菩提心─求知求覺
發菩提心者，發『從求知到求覺之心』。這是我用現代人較能相應接受的口語來說明。而所謂知者，乃廣度的延伸；至於覺者，則深度的超越。

我們從生下來，就不得不對世間萬象有所知覺：因為這既關乎生命的安危，也關乎生命的價值。小則食衣住行的資取，大則心靈情操的安頓。所以說「活到老，學到老」，不只各個人，也各行各業都須不斷地探索新知。故求知求覺者，乃是生命過程中無可規避的課題。

求知與求覺，若進一步解析：知乃偏指世間差別相的了別，而覺則為萬物共通性的探究。世間的工巧技藝．物理化學，無一而非求知的對象。在此資訊時代，我們能在求知的需求裡，取得最大的滿足。然在求覺裡，以知識愈趨向於分工與枝末，而難得統觀大局；故在求覺的需求裡，反形成更大的障礙。因此俗謂的「專家」，倒常被我批評為鑽牛角尖，能進而不能出的「鑽家」。很多時候，專家的意見倒比我這局外人還偏端些。因此我們不當只安於枝末的求知，更且要從統觀中求覺，如古人所謂「吾道一以貫之」。能一以貫之者，乃為已覺悟得萬物的共通性也。

此求知求覺的菩提心，乃人本有之；不只學佛者有之，不只宗教家有之，甚至如西方的物理學家，也經數代的努力而將一切力學現象，統歸為「牛頓三大運動定律」及「愛因斯坦的相對論」。欲從差別相中歸納其共通性，這本是一切哲學研究的初衷；而廣義的哲學，實遍佈於一切學問與工藝中。故此求知求覺之心，實眾生之良知與良能也。當然佛法的求知求覺，非物理之求知求覺爾，非心理之求知求覺爾；而是欲求一切知與一切覺，或者曰：欲求生命本質之知與生命本質之覺。所以才比世間其餘宗教或技藝，更深刻更究竟。

因此學佛，也只是順著眾生原有求知求覺的本性，而更去運用祂．提昇祂而已！由是大乘佛法所謂「眾生皆有佛性」，如從求知求覺的動機來看，螞蟻．蒼蠅有佛性嗎？大可懷疑！或如某些原始部落，日出而作，日入而眠，一生動機不出食色而已，彼也許在求知上稍有長進，然在求覺上可曾起步？所以即使聲稱「眾生皆有佛性」，然不同屬性的眾生於善根的深淺及道心的緩急，還是有很大差異的。這也是說「眾生是否有佛性？」但從是否好好去運用．去提昇此求知求覺的本心而已！

既此求知求覺的菩提心，乃人本有之；而學佛只是更積極有效地去運用祂．去提昇祂而已！則學佛豈須更用餘欲去鉤之呢？

以上我對「菩提心」的定義，跟其他人有很大的不同。其他人皆將菩提心解釋為捨己利他之心。當然若於法有所得，必有利他的能耐，能利己者亦能利人。但我認為還是應以求知求覺的心來詮釋菩提心，才最與法相應─依法而非依人。所以真發菩提心者，還是須從求知求覺中去完成法的覺悟。
菩提是純理性的抉擇
由是發菩提心者，乃是純理性的抉擇。比如知者，必從對現象的觀察．分析，甚至實驗證明，才能得之；而不能出之於憶想或猜測。在科學上，每一理論的提出，都要經過審慎的觀察．分析，甚至實驗才能確認。甚至如能在現象上提出相左的案例，則此定理便得被否認或修正。因此在科學的領域中無所謂「權威」。一切判斷的標準，乃在事實或現象中。以科學是用如此審慎．開放的態度，故能為眾所接受。因此從科學的研究，我們便可意會「何謂純理性的抉擇？」

故求知求覺者，非只於從不知中求知，從不覺中求覺；更且須從已知中求未知，從已覺中求未覺。所謂從已知已覺中求未知未覺者，乃為說明有任何新的知覺，不能便盲目接受；而是當從已知已覺者，去分析判斷後才予確認和接受。

因此菩提心者，亦非感性的衝動；不能憑著個人喜怒好惡的痼辟而橫加取捨，不能為一時意氣的奔騰飛揚而率爾操戈。一切的取捨判斷，皆以「三思而後行也」。菩提心者，更非偶像之崇拜。前已謂：在科學領域中，本無任何的權威或偶像。愛因斯坦的相對論，至今仍為人所奉行；只因還未找到更有力的反證。如那一天，能尋得明確的反例，則它一樣將被推翻或修正。故菩提心者，唯法是從，而法者乃必有事實的根據。

有人曾問我：「如有一天，發覺有某學說講得比佛法還究竟完美，那你將怎麼辦？」我當然照收無疑。事實上，我們本不是為學佛而學佛，而是為求得更高明的覺悟才學佛的。因此法之所在，即心之所往，有何疑慮呢？當然我們很難想像，會有比佛法還高明．深刻．究竟．完美者。如果有，當然更好，因為我們又可突破也。總之，要從求知求覺的意向中，去闡明菩提心者本是純理性的抉擇，而非感性的衝動與偶像之崇拜。
四大教誡
以菩提心者，本是純理性的抉擇；故佛陀即使已證得三明六通，得大解脫與智慧。如《金剛經》所謂『佛是真語者，實語者，不異語者，不誑語者。』但我們仍不把佛當偶像來崇拜。故在《律典》裡，佛陀再三申述「四大教誡」：即不為佛所說故，而盲目地信受奉行；而是當用你的知識、經驗去分析判斷確認後，才予信受。

雖後來的學者，提出三法印的大原則：與三法印相應者，即是佛法；不與三法印相應者，即非佛法。當是相應不相應，有時還非那麼明確，譬如淨土的思想。所以終還歸自己去判斷。

當然對一位初學者，學養不富，經驗不足，判斷可能發生錯誤。但我們從小不都是在爬爬跌跌中，學會走路的嗎？所以從錯誤中成長，本是人生中不可避免的歷程；則我們何用擔心因判斷錯誤而蹉跎一生。

從四大教誡的申述中，我相信在原始佛教裡應無「聖言量」的說法─以佛所說者為聖言，而必信受奉行。在淨土宗裡，因以信願為修學的動力，故都強調聖言量的價值。而我在一向的講經說法裡，倒都習於用「比量」─從緣起與因果的根本原則中，去判斷理事的真偽與心行的差異。比如在《火燄化紅蓮》中，我乃以「修淨土因，即有淨土果」而肯定淨土的存在。

我之所以不以經典上的一切為聖言量者，乃為佛有時說法只當機而說，未必皆究竟了義。故對甲說者，雖能適用於甲，卻未必適用於乙。所以就乙而言，乃非信受奉行不可。這對機說法的彈性，在原始佛教中即有。至於後來的大乘佛法，乃更將複雜。因大乘為廣度眾生故，多捨究竟而從方便。而方便既多，則本末顛倒矣！所以愈是大乘所說，我們倒更要細細審思．慢慢商確才行。切不可以為大乘者即是聖言量，即非全盤接受不可。
四依法
關於菩提心，為純理性的抉擇者；下面再以四依法，權作說明：

依法不依人：在三寶佛法僧中，乃以法為核心。佛以覺悟法故而成為佛；故眾生以佛為師，而佛卻以法為師。相信各位都已聽過「須菩提見佛第一」的故事。所以一切依法而言，依法而行，相信各位都已能意會。

其次，不依人者。

一．不依善知識：如四大教誡所述，即使是佛所說的，都必經理智的判斷抉擇才予認可，更何況餘善知識所說。所以即使是經典所載，或祖師所說，還未必非全盤信受不可。很多人開口即以：這是祖師說的，故你非頂戴受持不可。然而西天有西天的祖師，東土有東土的祖師，禪宗有禪宗的祖師，淨宗有淨宗的祖師。即使有某位祖師真如此說，未必所有祖師皆同此說。於是你當信受或不信受呢？所以終還歸用自己的理智去判斷，到底是誰說的，才較合乎我現在的需求！

二．不依自己：此乃謂不依自己的習性．業障，或感性的衝動。我常說：若人因好吃甜而生病者，則順其習性所導，必再找甜的藥。故貪心重者，於佛門中必尋求與貪相應的法門；譬如淨土法門、密乘之屬或菩薩道之類。瞋心重者，於佛門中必尋求與瞋相應的法門；譬如出離、無相之類。若信心不足者，則多尋求可倚賴的靠山。若疑慮多者，則輾轉諸方，而了無所得。於是以不能直修「對治」的法門故，於修學的過程中便不免要迂迴而曠費時日。

三．不依信眾：這乍聽似十分可笑，但事實上還是相當普遍。所謂依信眾者，信眾喜歡朝山，我們便多辦朝山活動；信眾喜歡拜懺，我們便多搞拜懺儀軌。一切依信眾所需而去滿足他，信眾是你的老祖宗嗎！你因何非如此孝順不可？如此是你度信眾，還是信眾度你？其實，何必冠冕堂皇地說「度不度」，用現代的商業用語而逕說「顧客永遠是對的」，不是更直接嗎？如果以「顧客永遠是對的」來看待信眾，那你還是法師嗎？所謂法師者，以法為師，以法師人。故若不能堅持「依法不依人」的大原則去修學佛法，去調伏眾生；則何以名為「法師」呢？

依義不依語：我常說：釋迦牟尼佛於菩提樹下頓悟成佛時，只這麼一剎那。這剎那所悟者，可以很精深，但絕不至十分複雜。爾後佛四十九年說法，也只是欲對不同的眾生，或從不同的角度來詮顯那一剎那所悟而已。然而很多人卻只在種種不同的言說與開示中打轉，而悟不得佛頓悟的那一念；因此語與義，著實有很大的不同。若依禪宗所喻，語者，指也；而義者，月也。雖指明明是指著月，但奈何有許多人卻只見指而不見月。故古人常言：當得意忘言，得魚忘筌，而不被語言文字所蒙蔽。

以語言文字者，但假名爾。而在假名中，既有名相同而義相左者，亦有名相異而義相關者。名相同而義相左者，譬如《中觀》必言：諸法緣起，故無自性。而在《六祖壇經》卻言：自性能生萬法，自性具足一切。一者言無自性，一者言有自性，然到底有無自性呢？其實二者對自性的定義，還不相同哩！或者在唯識中，亦言：眾生有五種性，或聲聞性，或菩薩性，或不定性等。這又是有無自性呢？其實所謂五種性，乃是習性．根性而非自性也。故不定性能依所緣善知識而成形，甚至聲聞性還能迴小向大者，皆明明彰顯其無自性也。

其次，名相異而義相關者，譬如般若與真如。若單從名相上看，般若謂空，真如言有，似全然相異。然若非證得真空，豈能成全於妙有；故除非證得無心境界，否則真如妙有終究只是空中樓閣而已，恰如龜毛兔角般地虛無漂渺。所以言：般若不異真如者，乃是從修證的立場而說的。

這種種名相同而義相左，或名相異而義相關者，實困擾很多佛教行人。然除非我們用理智或修證去慢慢揣摩，終難釐清其本末。而很多所謂的學術研究，卻皆只在文字上瞎扯；於是文章寫得如老太婆的裹腳布又臭又長，不只別人看不懂，你問他自己就真懂了嗎？饒了他吧！

而這種望文生意．穿鑿附會的文字遊戲，將在此資訊時代更興風作浪．鼓棹而行。現代要請得一部《大藏經》已不是什麼新鮮事，尤其電腦的光碟，薄薄的一片裡應有盡有，不只查尋比以前迅速多了，尤其複製更是手到摛來。於是要作剪貼遊戲，每人皆能很快得心應手。但忙了老半天，竟能對誰有所法益呢？

依智不依識：識者，乃從矛盾而分別取捨；而智者，則由超越而統一。這解釋似與古德不同，譬如憨山大師乃以識為分別，而智為不分別。然對一般人而言，除非無記或失憶；否則何能不分別呢？又不分別何以得稱為智慧呢？所以我寧可用「由超越而統一」，來詮釋智慧與不分別的境界。

因此如於矛盾的兩端間分別而取此捨彼，則不管如何取捨，皆是識心的作用爾。反之，如能超越矛盾的對立而得其統一，則於不即不離間皆得自在，乃能稱智慧也。

以下用義利之間，說明智與識的區別。公義與私利，對很多人而言譬如魚與熊掌不可兼得。於是不管最後是捨利取義，或為利忘義，皆是不得究竟圓滿。故曰分別取捨者，唯識之沈淪而已。反之從緣起的理則來觀，自利與利他本是相輔相成也；故欲自利者，亦必由利他著手。

這譬如作生意，若私利薰心，無商不奸。則用騙的，即使能騙得一時，也不能騙得長久；於是以為利忘義故，終必為人所唾棄。反之，純以利他為先而提供物美價廉之商品，終能由薄利多銷而漸成長壯大。

故能覺悟於利人即是利己，利己必依利人。則義利之間的矛盾，才能真化解而得超越與統一。於是乎可海闊天空．左右逢源而皆自在。反之，若於矛盾間取捨者；則唯狹隘．煩惱與生死爾。當然欲得超越與統一，乃必經由「覺悟」的過程，才可能究竟成全的。

依了義不依不了義：關於什麼才是真了義者，各經典與宗派間乃有其不同的說法。然如科學的定理裡，有那一定理能確認為最究竟而成終結者嗎？沒有！我們謹能就目前所知，擇其更完美者；且行持隨時更正．提昇的開放態度。故就修學而言，我亦寧可相信「修學亦無終結」，而應如禪者所云：百尺竿頭，更進一步。疑已更疑，悟求更悟，只求於不了義中更求了義，而不敢少得為足．劃地自限而成為增上慢人。

以上乃以四依法，說明何以菩提心的求知求覺，為純理性之抉擇。關於菩提心與求知求覺及性相兩門的關係，我們權以下圖說明：

底層之法相，近於道種智，乃相應於求知的範疇。至於上層的法性，近於一切智，則相應於求覺的課題。而菩提心者，既包涵法相之求知，亦統括法性之求覺。故得為一切智慧之泉源。
出離心
發心學佛，其次當發出離心。很多人乃錯把出離心解釋為，因此地不好，因此境界不與我相應；故我捨此就彼，另尋個好地方，或更求個好境界。若以此而言出離心，則層次未免太低了，尤其不與佛法相應。以佛法所謂出離心者，乃在於心之出離而非境之出離。

故前所謂從不知不覺中而求知覺，乃既可名之為菩提心，亦可稱之為出離心也─出離於不知不覺。既此求知求覺，本為一切學佛行者之初衷；則不只原始佛教中當發出離心，即大乘佛教之菩薩行者，亦當發出離心。

故真出離心者，在求心性之覺悟與提昇。故淨土宗之謂厭娑婆而欣極樂，非真發出離心也。至於以斷煩惱．了生死為出離心者，則唯透過覺悟的歷程。因此我所謂的出離心與菩提心，乃一而二，二而一，非同於其他人所說：小乘者唯發出離心，而大乘者當發菩提心。

如果我們進一步來審視「出離心」，則知眾生一切的生死煩惱，乃根源於此識心之分別取捨爾。故真正的「出離心」者，乃出離此識心的分別，也就是能從有心而修證於無心，才是真出離心也。於是以無心故，自得其寂靜涅槃。
統觀出離與菩提
以上不管是菩提心，以能覺悟到「畢竟空」為究竟；或出離心，以能修證得「無功用心」為圓滿，對我們似都蠻遙遠的。故以下我們且用生活中，較能體驗的事例以作說明：

從閉塞到開通：一個人若觀念閉塞，則其所對應的身心世界與人際關係，必也是閉塞的。於是因閉塞故，便不免孤陋與煩惱。反之，若因學佛或修行而使觀念，漸由閉塞而開通。則其視野與際遇，自迥然不同於前矣！如是能從閉塞到開通，則既是菩提之覺悟，亦是情見之出離。

從黏著到平淡：如本對某些境界或人事，因放不下而常牽掛於心；於是因太黏膩故，便有很多煩惱。反之，若能由黏膩而漸歸平淡，則代表我們在修學上已有長進。所以修學佛法，不是要我們從本很喜歡貪著的，而變成不喜歡或厭惡；而是該從本來很喜歡或很厭惡，而漸歸於平淡。

記得於佛教雜誌上看過一篇文章，題目是「痛恨無常」。各位看看這題目，有沒有問題？佛為說觀無常者，乃為求解脫故；而現在竟觀成痛恨無常，豈非南轅北轍？所以觀無常者，乃為破眾生對常的執著，而使之安然平淡於無常的世界也。

從偏端到中道：如前所謂義利之間，若於義與利的矛盾間分別取捨，則為偏端。反之，若從緣起而覺悟其相輔相成，則能由超越而統一。故此中道者，非謂介於其間爾；而是入於其中，超乎其外也。

從矇矓到圓明：很多人生也茫茫，死也盲盲，故只能矇矇矓矓地混過一生。而一個有智慧者，以能覺悟生命的本質故；能如工程師般地先規劃好生命的藍圖，再按部就班地去完成它。故能為生命之主，而非命運之奴。

以上四者，皆既是菩提心之所以，亦是出離心之所行。所以出離心與菩提心，實一體的兩面。然眾生中，有的傾向於先發出離心，有的傾向於先發菩提心。若傾向於先發出離心者，亦唯透過覺悟的歷程，才能成全其出離─必先看破，始能放下。反之，若傾向於先發菩提心者；則既覺悟已，亦必出離─以覺悟見性，唯見於諸法之空寂性爾。

以釋迦牟尼佛出家成道的歷程來看，其於四城門中見生老病死相後；則既發了出離心，也發了菩提心。出離心者，欲出離生老病死之苦。菩提心者，須悟苦之所集與對治之道，才能確切斷滅之。
小結
以上所說「該如何發心學佛」，我主要從出離心與菩提心的不一不異，而說明之。

或有人問：何以不提「大悲心」？答：這詳細將於〈菩薩道〉的課題中闡明，但在此我先略述大意。經言：與樂為慈，拔苦為悲。然未學佛之人，以何為苦？以何為樂？以所求順遂為樂，以求而不得為苦；而所求者，唯世間的財食名色爾。故若只順眾生的苦樂而去滿足他，適助成其輪迴的習性爾。

故真慈悲者，自出離，亦助他出離；自覺悟，亦促他覺悟。故慈悲心者，當附屬於出離心與菩提心中。否則，順世俗的好惡而言與樂拔苦，終不過是人天的小福報爾。

以發心為初因，因若不正，果必迂曲。所以此課程之初，先揭示當如何正發心；否則若發心不正，則即使深入經藏．精勤禪修，終不免與道隔靴搔癢而徒霧裡看花爾。
果煜法師文集 / 破繭而出 / 發心學佛 [image] 上一篇 | 下一篇


信徒在那

果煜法師文集 / 破繭而出 / 信徒在那 [image] 上一篇 | 下一篇
信徒在那
信徒在那
迂迴顛倒
學佛三要
信門
民主時代的宗教觀
對淨土的評議
悲門
對慈濟的評議
戒門
對戒門的評議
定門
朝山者的低調
全民禪坐
對定門的提昇
慧門
資訊的狂流
慧門的提昇
小結
信徒在那
前章雖說：應由發菩提心與出離心而進入佛門，始為正途。但事實上，很多信眾卻未必由此而入。所謂「方便有多門，歸元無二路」。信眾還曾從其他門路而進入佛門，於是潛在的信徒在那？我們又如何導引其進入求知求覺的菩提道中，便是此章的課題。
迂迴顛倒
在佛教中，尤其是北傳佛教裡，常有很多俗謂的「法會」，比如經懺．朝山．超薦之類。於是我們要問：那真有用嗎？比如超薦，人都已斷氣了，三魂渺渺，六識茫茫；你再誦經，他聽得到嗎？聽得懂嗎？最後真對其有幫助嗎？其實誰也不知道！即使以誦經念佛故，而顯現出未曾有的相好，誰又確定其與亡者的超度有關連呢？然大家寧可信其有者，為你已想不出更好的辦法也！至於朝山，幾十部遊覽車的信徒，皆整齊劃一地三步一拜．朝禮而上，單看場面，就已讓人感動不已！至於或因虔誠的禮拜，或為身體的運動，而使身心有異乎尋常的覺受，這也是可理解的。然此與心性的提昇竟有何干係？最後說經懺能消災，你是確知有其災再來消，還是未知其有災就來消？若未知其有，則究竟已消．未消，又從何可知？然大家寧可信其有者，至少求個心安吧！

所以對真研習過經教，聽聞得正法的人，皆知那沒有什麼大用！因超薦與否？但看聽者是否相應！若能相應於經義，則心轉業消，有助於往生善道。反之，聽得不相應，甚至大為反感；則非唯不利，或以害之。

於是有人道：對亡者雖未必有用，但對生者有用─其眷屬或因此因緣而接觸到僧眾，於是可方便接引其入佛門。同理，即使朝山的儀軌也只是讓大家運動一下，但若由此而能接引眾生入於佛門，還是有其相當的價值。

當然我不能全盤否定說：完全沒用！因確有某些信徒實因此而接入佛門，而步上修學之途。但我以為用此方式：一者，來者不善；二者，太過迂迴。所謂來者不善，我相信若必因此才進入佛門者，必才質不佳。因為一個真理性者，或真有心於求知求覺者，那肯盲目地追隨別人的腳步而三步一拜地朝禮去。如果你說：且不說朝山，就算運動吧！他也會說：要運動方式很多，或游泳，或體操，何必朝山才行呢？你說：超薦果有瑞相。他還要你解釋：瑞相何與超薦有因果關係？故只有感性者，只有盲信者，才肯人云亦云地相信朝山與超薦有功德。

所以若想以經懺．朝山．超薦等方式而接引信眾入佛門。則我寧可相信：因此來的人，遠比因此走的人多（然因來的人看得到，可計其數；走的人看不到，不計其數。故很多人便因短視近利而錯亂了。）又因此而來的人才質較差．層次較低；因此而走的人才質較佳．層次較高。

其次，即使說：先以方便接引入佛門後，再種種開導，使步入修學的正途。但你真有如此把握嗎？又即使正直捨方便，而開示其正道的佛法；但過去於方便法中所薰習的習氣，確也不是旦夕就能除了的。所以即使能先以方便接引入佛門後，再種種開導使步入修學的正軌。我也以為過程未免太迂迴了吧！徒浪費自己和他人的時間。所以再怎麼看，怎麼算，我都覺得不可理喻！

要接引信眾入佛門，難道沒有更直接有效的方便嗎？有！以下我就試從時代的共業中，來分析潛在的信徒在那，且又如何導引其步入求知求覺的菩提道中。
學佛三要
當代佛學泰斗印順導師曾著書曰《學佛三要》，其將信眾入佛之門歸為三類：信願．慈悲．智慧。而我覺得仍有餘門，故將入道之途析為五門：信門．悲門．戒門．定門．慧門。以下乃依次序分門解析：
信門
西方社會待文藝復興及科技發達後，很多人便以為宗教，或是無知愚蠢人類的迷信─譬如對河神．雷神的信仰；或以為宗教只低能萎弱者慣用的嗎啡─譬如對天堂的嚮往及對造物主的低聲下氣；或以為宗教是專制君主教化百姓的愚民政策─譬如對地獄的描述。於是乎很多狂人便宣佈：上帝死了，宗教的黑暗時代已曾為過去；新新人類是典型的無神論者。

於是在此旗幟的號召下，果然很多人寧可上酒巴喝酒而不願上教堂聽道；寧可到生物實驗室去分析遺傳基因的密碼，而不可能再盲目相信創世紀的神話。一時間內傳統的宗教流失了大半的信徒，而曾帷握人類心靈的宗教師，卻成為不識時務．不合時宜的老古董。眼看著科技的洪流即將把宗教的殿堂摧毀．埋沒。

不意於本世紀初，宗教卻反呈現出復蘇的氣象，不只返回宗教的人士愈來愈多，且輿論．學者對祂的憑價也愈來愈高。於是很多「未來學」的學者皆已預言：下個世紀將是個「宗教狂熱」的世代。何以科技最初雖曾造成對宗教的衝擊與損傷，而後卻反轉成對宗教的迴流與狂熱呢？因為即使有再豐盛的物質享受，卻也未能彌補心靈的空虛與創傷─分工專職的生命視野，日以繼夜的工作壓力，早使現代人如遑遑之犬矣！

然而即使已能意識到提昇心靈層次的重要性，很多人卻已不能再回到神的座下。於是形成他們能接受別人的宗教信仰，甚至也勸別人去信仰宗教，而自己卻不信教的矛盾。
民主時代的宗教觀
我們即使同意人們不能不有宗教信仰，卻也未必苟同要現代人再回到神的懷抱中，因為在民主時代的浪濤中，上帝不得不死：一神論乃君權神授時代的夢魘。所謂君權神授乃謂君主的權力乃上帝所授，於是他即使再殘暴．無能，還必盡忠於他。同樣，上帝天生為上帝，故任何人即使盡一生一世的努力，甚至多生多劫的精修，也只能葡伏其座下，當個順從的羔羊而已！

現代君權神授的社會已慢慢被民主的思潮所取代，於是一神論的上帝也不得不為人所唾棄。一神論的信仰在民主的潮流中注定成為昨日黃花。我們可明顯看到：現代人所信賴．所推崇的已不是天生的君主或貴族；而是經過努力學習過程而成就的專家或權威。

在佛教中，釋迦牟尼佛從小一樣初生為人，而經過努力的學習，甚至出家尋道的過程，終於在菩提樹下證悟成佛而開創佛教。此從發心到成道的過程正符合著民主時代的典範，尤其佛教的理想是教化眾生使各個成佛，乃更相應於民主時代『眾生平等』的心聲。因此我十足的相信，現代或未來的眾生，如要抉擇信仰，除佛教外是不可能尋得更相應．更高明的宗教─除非井底之蛙或夜郎自大。
對淨土的評議
在佛經中雖說：佛有十力．四無畏．十八不共法。故即使不是萬能的造物主（佛不能改變萬法的因果關係），但還足為眾生之庇護。但我們信佛．學佛，卻非為了得到佛菩薩的庇護而已。我們乃為學習佛的智慧．解脫和圓滿；如喻言中點石成金的故事，我們寧可去苦練點石成金的指頭，而非只要現成的黃金而已！「願眾生皆覺悟成佛，而非只永淪為信徒而已！」這是佛教與神教的根本歧異處。

因此淨土宗在教理上，雖較偏重於對佛菩薩的他力信仰和往生西方極樂世界的志趣；卻不能不迴歸到佛教求知求覺的終極目標。因此雖不妨以信願的「持名」為入門方便，卻應在持名之後更去參究佛心─以佛之所以成為佛，不只因為他有此名號，更且是因為他已覺悟諸法實相。所以持名念佛，非只如小孩子叫媽媽的心態；而是當把持名當攝心之方便。而待心稍定之後，才好更進一步去參禪，以覺明佛心。

其次，發願往生極樂世界更非徒為享受，如黃金舖地不愁吃穿，或壽命無量而已！發願往生極樂世界乃為進一步去修學佛法。阿彌陀佛之所以莊嚴極樂世界者，乃為使眾生有一更清淨殊勝的修學道場─極樂世界在修學上，除諸善人聚會一處，共親聞佛菩薩說法外，尤其還保證不退轉。所以能對信心不足者，提供更大的保障。所以當以菩提心的前提而發願往生極樂世界。

再其次，及時聞法，非待來生。很多淨土行者，雖也強調往生極樂世界後能親聞佛菩薩說法，但在此生的修學意向裡，卻是不肯看經，不想聞法。他們只鼓勵一心持名，而其餘的一切皆等待來生─好似守株待兔．孤注一擲一般。

其實，此生看經聞法不只不會妨礙往生，且往生後還能蓮品高昇。在淨土三輩九品的分野中，大致是以福慧的高低來定蓮品的，而非以持名計數而區分的。因此理會得大乘的見地，反保證其必為上品；而苦口婆心一廂情願持名者，卻頂多為中品爾。所以還當於現生的因緣中，多去聽聞正法，如理思惟；求從淨心中而轉化淨土，才是學佛的正宗。
悲門
台灣這四十年來的經濟發展，終使我們的社會從貧困而趨向於小康與繁榮。於是也使很多念茲在茲為日謀三餐．夜謀一宿而埋頭苦幹的升斗小民，從求自給自足而不能到有能力．有意願來迴饋社會。而欲迴饋社會，一般人最直接想到的就是濟餓救貧。看台灣慈濟功德會的發展，從最初的幾十人到目前號稱有三百萬會員的歷程，正可說明在經濟發展之後，不只使人有能力，更且有意願來從事慈善事業。畢竟推己及人的心，人皆有之；尤其又有組織較健全，且具公信力的宗教團體來領導，更能得到一呼百應之效果。現慈濟功德會不只贏得本地人的肯定，更且受到世界性的期許。
對慈濟的評議
但是我從「求知求覺的菩提道」來審視，總覺得有所不足。經典上說『諸施中，法施功德最大』─唯有法身慧命的安養，才是最究竟圓滿的。雖然我們不能否認：必身安，才道隆。對一般眾生而言，必先維護其色身的安康，才能期許他作心靈層次的提昇。但如果只停頓在濟餓救貧的層次裡，對個人及社會也將是另一種損傷。當然慈濟功德會必辯白道：我們也講經說法，也辦教育和文化事業。不過明眼人一看便知，他們的講經說法，或辦教育和文化事業，其實皆只為慈濟事業作舖路而已！用佛教的術語來說，是人天乘而非解脫道。

若問：何以慈濟事業只人天乘而非解脫道？答曰：如前所謂「推己及人」之心，推己的什麼心呢？從我執根本而演伸有貪生怕死．保命畏危之心。而此心者，即是眾生輪迴之所以。因此若於教法不明，則慈濟事業只是順自己業習和眾生業習而有的造作！故雖形為佛教事業，卻與佛教的根本旨趣不相干。而世間諸宗教中，乃不乏以慈善事業為素求者。因此只盡心盡力於慈濟事業，並未能顯了佛教出世解脫之本懷。故從同情心或大我之愛的立場而發慈善之心，終不能免於生死煩惱。

或曰：我們也知法施的功德最大，但並非每個人都有能力去作法布施的。答言：沒有一個人天生是法師的，每個人皆是從聞思修．戒定慧的修習裡，而漸具備自度度他的能力。即使不奢談度他，就自度而言，也必從發求知求覺之心而精進於聞思修，才是正途。所以就眾生而言，雖不妨從慈濟的悲門而入於佛教，卻不得止於金錢的布施或色身的維護而已！其必進昇為求知求覺的菩提心，才稍與法相應。
戒門
在此稱為「自由民主」的時代裡，很多人一聽到戒，便存畏慎，甚至反感之心。以為那只是外加的束縛，徒使身心不自在而已！大家嚮往的是自由自在．無拘無束的生活方式。然若以太自由民主而造成社會動亂時，嚴戒重刑的呼聲將隨之而起。譬如白曉燕命案發生後，社會輿論便有「亂世用重典」的呼籲，甚至說「新加坡能，為何我們不能？」

所以在自由民主的時代裡，還將有某些潔身自愛的人士，期於過著持律合法的生活方式，甚至也希望社會的秩序能更上軌道。事實上，在每個時代裡，既有共業所形成的主流思潮，也有異類所特有的思考模式。縱觀歷史的軌跡，不都一向在兩極端中動盪嗎？所以苦行者與樂行者，既並存於每個世代裡，也交錯於歷史的共業間。所以在此習尚於自由民主的時代裡，也將不乏某些因發持戒心而進入佛門者。
對戒門的評議
持戒給人的直覺印象，往往是呆滯．刻板而毫無趣味的。事實上，真明達於律者卻未必如此。這其間的關鍵，便是能否覺了法與律的關係？我們都知道，世尊成道後度眾生，初只說法而未及制戒。待六年後，因僧團有人犯戒，才隨犯隨制。因此法是根本，戒是延伸。故行者若能全然依法奉行，則雖未遵行律條，事實上也未犯任何戒也。成道後六年未制戒，以眾皆能依法奉行故。

其次，法既是形上的大原則，故自有其歷久不變的特質；而律，因屬形下，故必隨緣變通。從《律典》來看，很本律文皆曾經過多次的修正。何以世尊臨涅槃前曾交待『小小戒可捨』？於是很多人便諍論不休，那些是可捨的『小小戒』，那些是不可捨的『大大戒』？其實『可捨』，並非從此廢棄不用之意，而是說明其應隨緣變通爾。因此必從變通的角度來看『小小戒可捨』，才能真體會世尊的智慧與慈悲─以不說清楚，才更具彈性呀！否則有人將錯怪世尊，何以不將那些是可捨的『小小戒』，交待清楚再入涅槃，而徒留下千古不解的公案。

所以若只遵行律文而不明法理，則或因心結未開而壓抑滿懷，或死守條文而不能變通。故表面上看，似持戒清淨；其實既不合法，身心也未必真清淨。守戒，或守成稿木死灰，了無生氣。或後繼無力而反彈過甚；於是為山九仞，功虧一簣。很多最初標榜嚴謹持戒者，最後行為卻比一般行者還荒誕下流。

又很多人即使也知道，律非一成不變者而應隨緣變通。但往往一變就荒腔走板，變成隨便下流，全然不與法相應。於是既不能不變，也不能隨便，那該怎麼辦呢？當然唯有從求知求覺中，去探究法的原義，去覺悟法的本然，才能從法出律而自在於行。
定門
在此工業時代的社會型態，基本上不出求新．求變．求快。每個人的步調都不得不變快了許多。在台灣，西部工業化的速度確比東部快了許多。於是東部人說：如果開車時，亂按喇叭者，一定是西部人。因為東部人的步調較慢，於是就算塞車了，他們仍悠哉悠哉的無所謂。而西部人則不然，一碰到塞車，立刻心煩氣燥地急按喇叭，恨不得立刻殺出重圍。有人於東京街頭攝影，見到街頭的每個人身體都一副往前衝的樣子；因為東京工業化的速度，確是世界首屈一指的。於是因此求新．求變．求快的社會型態，故將造成人心普遍的緊張．焦慮．不安─心靜不下來。

很多平時忙慣的人，即使行程有了空檔；他不是慶幸「又得浮生半日閒」。而是慌亂得不得了，不知該作什麼好？不知該將心往那裡安置？於是忙時心不安，不忙時心也不安！真是可憐蟲哩，但現世中這樣的可憐蟲，還真不少呢！他們該怎麼辦呢？我想，禪坐應是最有效的對治。

其次，有些人卻正相反；他不是太忙，而是太閒，閒得不知如何打殺時間。於是有所謂「娛樂業」的興起，娛樂業廣義的應包括很多，譬如登山．旅遊．音樂．電影等等。如問那些參與者「你真得到快樂了嗎？」其實，大可未必！若未必快樂，你何必花這些冤枉錢呢？其實花錢，並不冤枉，只為它能幫你打殺時間。

在打殺時間的方法中，我想最方便．最經濟的莫過於看電視。所以很多家庭如將電視移走，馬上會鬧家庭革命的。於是很多節目即使爛到不堪入目，還是供不應求─為無聊而不能自我消遣的人太多爾。平心而論，如只安份於看電視，已算不錯了！很多人不是賭博（大家樂．六合彩．職棒），便是沈迷於色情；最後皆必鬧至傾家蕩產．身敗名裂，才後悔不及。
朝山者的低調
在台灣很多寺院或佛教團體，皆熱衷於舉辦朝山活動；然此朝山並非朝五台或峨嵋等聖山。而是選定某寺院，用遊覽車將大批信徒運至，便沿山路排開架勢，三步一拜地拜到大殿。然後或再作一點課誦，便功德圓滿了。其實，若真從修學的角度來看朝山活動，大家都心知肚明─並沒有太大的意義；論信．論解，都一點扯不上。然何以大家又都這麼熱心於舉辦和參與呢？說白一點，還不是為閒得發慌！而朝山者，既可消遣時光，又可運動健身，更可裝扮出一副修行者的模樣，感覺自己道氣充滿；而先前所積鬱悶之氣，也為之掃蕩不少。於是雀躍再三，決定下次必來！

甚至主辦者，還振振有詞：朝山有什麼不好，總比讓那些閒得發慌者，去看電視或賭博．色情，製造社會問題好吧！好像也有道理？然而若除了朝山，佛教便拿不出更積極有效的對治辦法，那也太遜了！余意對閒得發慌者，最經濟實效的對策，便是教他們打坐。
全民禪坐
因既太忙者，需要禪坐；也太閒者，需要禪坐。若太忙者曰：「我已這麼忙了，豈有時間打坐？」「然而你是否真明白，何以須這麼忙碌？我實言告汝，就為你頭腦不清楚故，才須這麼忙！」忙者：一為定力不夠，心為境轉，所以到處攀緣生事；若什麼都貪，什麼都愛，而不知節制，不忙死才怪呢？二為智慧不夠，故處理事情只能頭痛醫頭，腳痛醫腳，先前的問題未理清楚，又扯出更多的問題來；所以即使忙得不可開交，卻離全功而退的日子只更遙遠！所以太忙者，須要打坐，既可培植定力，不為境轉；又可頭腦清楚，事半功倍。

我一向對那些整日操勞忙碌者，不表同情。事實上，很多人只能在忙碌中，肯定他生命的價值。你如果不要他忙，那才是折殺我也！如果你乾脆代他操勞，他還怨你搶盡他的鋒頭哩！

其次，何以太閒者，需要禪坐？對曾禪坐者必皆共認，禪坐是最好消磨時間的辦法，對初學者或一坐半小時一小時，對久參者更一坐一個上午一個下午，既不必花錢，又對身心有幫助，尤其又可養精蓄銳，枕戈待旦。何必花錢去搞娛樂，既奔波勞累，又製造家庭問題．社會問題？未將這些閒得發慌的人引入禪門，實在是佛教的責任。

事實上，現代的人們也慢慢意識到禪坐的好處與必要；因此有心學禪坐的人也愈來愈多。然佛教卻未必能提供足夠的師資與課程，因此徒讓這些有心之士，或徘徊不前，或轉求外道，這豈是那些專辦拜懺或朝山寺院等之所料及？
對定門的提昇
只來禪坐，雖也能對心境的安定．澄靜有所助益；但未若直接學佛明理，來得直接究竟。因為若待心已動亂了，再來用禪坐降伏；充其量，只是用石壓草而已！人何以愛攀緣造作？心何以為境所轉？不明緣起空義也！故必從深入佛理中，以覺了一切有為法，本如夢幻泡影。於是以知空證空故，心如澄水不再動亂。

故我們寧可不生病，而非待生病後再來尋醫問診。若待心已緊張動亂了，再來用禪坐鎮壓，這已是退而求其次了。我們若能事先建立好開通的觀念和恬淡的心態，再來面對滾滾塵勞；即可「萬花叢中過，片葉不沾身」。而欲事先建立好開通的觀念和恬淡的心態，則唯從求知求覺的菩提心中去努力。

其次，若閒時不能安心，必去作一些無謂的造作；也為不明生命的本質故。而欲明達生命的本質，也唯有從求知求覺的菩提心中去明達。因此，欲提昇定門的層次，乃菩提心爾！
慧門
就慧門的現代意義，我們首先得從文明的發展及需求的提昇講起：在原始的部落裡，人們整日所努力的重點只在身命的安養而已！如俗謂的「日謀三餐，夜圖一宿」。而待文明漸進化後，才有餘力去求社會認同和自我實現的需要。西方有心理學家名馬斯洛，就以需求的層次為主題而寫了一本《動機與人格》的書，書中再三說到：人必待生理需求與心理需求皆得到滿足後，才能提昇到自我實現的需求。而自我實現者，即從藝術或宗教裡去探究生命的本質。

在經過工業革命與科技發展後，人們已大致解決了生理需求，甚至部份心理的需求。因此於現代社會裡，有不少具先見之明者已面臨了自我實現的需要。

然而若欲真探究生命的本質，若欲真明了現象的原委；在世間林林總總的宗教或學術裡，除佛法外豈有更高明．更究竟的詮釋與體證？所以佛法是高度文明後的需求。故除非一個文明已進化到自我實現的需求，佛法不容易在彼生根落實。如果勉強將佛法移植於原始的民族裡，也不免變質。

像在鄉下地方，如果講「念佛」法門，倒還有人相應。若要教禪坐，他們必認為：你若太無聊，何不下田工作，幹嘛痴坐在那裡浪費時間！如果你硬要他們參話頭「我是誰？」，他不認為你著魔發狂才怪哩。所以在國姓住山期滿，我很清楚：如果我將講經說法，地點一定是在大都會而非鄉下，對象一定是文明人而非土著。

現西方的文明已漸提昇到自我實現的層次，所以他們將不自覺地往佛教的思想．佛法的理念去昇化。不知道各位是否留意，很多西方的思潮已和佛法愈來愈相近了。我曾看過一本翻譯書《轉捩點》，更深有此感。而當他們實際接觸到佛教的典籍或教師後，便將更加速他們轉化的步調。所以佛教未來的發展，實在不可限量！只可嘆很多佛門人士，還不知「今夕是何年」，而窮在老祖宗的包袱下展轉呻吟！
資訊的狂流
其次，再說到資訊社會下的眾生相。現代的社會早已是資訊狂流的世代，而在此資訊的狂流中，我們更可明顯看到眾生的輪迴相。就以健康食品來說吧！一下子流行高纖維食品，一下子流行高蛋白食品；然後又是生菜．芽菜，和五穀．雜糧。在正流行時真是風捲殘雲，萬眾一心，從沒有人懷疑它是錯的。而待時過境遷，卻又一股兒將之丟到腦後。於是時這時那，以前一生才輪迴一次，現在一年中就輪迴好幾次了。忙壞了眾生的眼光，卻填飽了奸商的荷囊。所以我常譏諷地說：最健康的食品，乃「瀉藥」而已！把你肚子裡的蛔蟲，先瀉出來再補吧！否則就算是天山雪蓮，到你肚裡也只變成溺尿一堆。其實該瀉的，何止於肚子裡的蛔蟲；更且是頭殼裡的無知和盲從。

所以如不能在此資訊的狂流裡，先建立好鞏固的思想中心；那真如俗謂的牆頭草，風吹便倒。資訊的狂流，其實並不可怕，甚至好處多多─至少能縱橫千古，開拓心胸。然而除非我們能先建立好一能過濾．吸收．統合的架構；否則難能在波濤洶湧中立定腳跟而成為中流砥砫。

而欲建立好一能過濾．吸收．統合的思想中心，乃非借佛法不可。因為佛法既是一切哲學中最究竟的，也是一切宗教中最圓滿者。事實上，我最初之發心學佛，倒未必因有什麼大煩惱；而是確確為健立一正知．完善．全美的思想架構而著眼的。所以或從自我實現的需求，或從欲安心立命於資訊社會的狂流中，其皆必循佛法的途徑，才得以成全。
慧門的提昇
在佛教三藏十二部經裡，實有太多的典籍足讓學者去鑽研一生。但即使已在文字裡窮磨一生，卻未必能真了解佛法。因為真佛法，除信解外，也得行證才行。而行證的究竟處，經典上常謂『言語道斷，心行處滅』，雖獨坐大雄峰上而涅槃寂靜；而非如現代學者，整日聒噪地想發表些「語不驚人誓不休」的謬論。
小結
以上，已從五門中分析佛教信徒之所在。故我們不難肯定：佛法必是現代社會所最迫切需要的。因為若要探究生命的本質，若欲完成自我的實現，若想在資訊的狂流間立定腳跟，佛法必是不二法門與最後歸宿。除非一個人願自我封閉於埳井之中，除非一個人願自甘墮落於羔羊之徒；否則他不可能有更高明的抉擇。對此，我有絕對的信心。

所以何必用那些既不合法．又不入流的方便，如朝山．經懺．或超薦之類，去吸收佛教徒呢？從上所說，豈不滿街都是潛在的佛教徒？但能否真成為佛教徒，還得看你能否明白告訴他們：你們的需要，都可在佛法中得到滿足。或者他們已親近三寶了，而你是否能拿出真本事去教化他們。我曾聽說：有些寺院或法師，還在互相搶信徒？真沒出息！你豈不知：是真信徒，就不必拉攏；若必拉攏，還得名信徒嗎─若必拉攏者，你才是他信徒哩！

然而我即使確信：滿街都是潛在的佛教徒，卻也不急於上街頭，去奔波賣命。因為必先自覺，才能覺他。既真信不疑已，反才能悠閒自在地從長計議。先從深入經藏與禪修中，去打好自度度人的基礎；而待瓶滿水溢，自能感應得相應的眾生來其座下。於是如雲，雖無心於滋潤，而萬物自欣欣以向榮矣！
果煜法師文集 / 破繭而出 / 信徒在那 [image] 上一篇 | 下一篇


出家形象

果煜法師文集 / 破繭而出 / 出家形象 [image] 上一篇 | 下一篇
出家形象
出家形象
獨超物外
無事道人
山中歲月
鑽出名家
本乃無事
出家的真義
家的分析
枷之所在
有的本質
三界之家
我愛與我所愛
出家無枷
內有與外有
小結
出家形象
初為發心而學佛，次為精進修學而意願出家。故在講過「發心學佛」的主題後，接著繼續申述出家形象。然關於出家形象者，我主要講的是為自己豎立的形象，而非社會或輿論所給我們的評價。

記得在正準備剃頭前，師父曾問我：「出家眾有很多典型，你準備當那一種？」我略思惟，即鄭重稟告曰：「首先得有基本的道糧，若吃不飽，穿不暖，還能有多堅強的道心，這我不敢誇口。其次，我期待每天都有固定的時間，來研習經典和禪坐止觀。最後，能否弘法度生？我抱隨緣而為的態度，既不迴避，也不強求；不過，我絕不願為迎合信眾，而開不合法的下流方便！」師父聽了，未置與否；但總之，為我剃度了。

自省，出家剃度十餘年了。總還慶幸，未違當初的原則太遠。首先，雖不富裕，但還不必為道糧衣食而操心。其次，只怕我不用功；否則我有相當充裕的時間。說實話，這僧伽共修營還是我今年度首次登座授課呢！而在上半年度裡，我未有任何的外緣事。最後，我自認未曾為迎合信眾，而開任何不合法的下流方便！因為在我眼中，還未曾有那位信眾，需我去迎合者。相反地，在講課或著述裡，我乃肆無忌憚地澄清一些已被誤導的觀念，或棒喝某些方興蔚起的歪風。所以我還是說出家形象，主要為給自己的界定和操守，而非社會或國家所給我們的評價。然在正講出家形象前，我們首先來審視一個公案：
獨超物外
一夕，西堂、百丈、南泉隨侍玩月次。師問：「正恁麼時如何？」堂曰：「正好供養。」丈曰：「正好修行。」泉拂袖便行。師曰：「經入藏，禪歸海，唯有普願獨超物外。」

西堂、百丈、南泉，三個人大概都是馬祖大師的徒眾吧！有一天晚上，在作過課誦後，看月光正皎潔；於是師徒四人一時興起，便相約到涼亭賞月。然而馬大師突起靈機一動，出口考曰：「在月光皎潔的良辰美景，你們認為該如何是好？」

於是西堂恭敬答曰：「正好供養。」─乃應誠心歸命三寶，深入經藏，以便證得如月皎潔的涅槃境界。西堂殆是信行人吧！其次，百丈懷海乃答：「正好修行。」─乃應禪定止觀，伏得一切內外塵勞。百丈應是法行人也！然待南泉普願回答時，他卻拂袖抽身便走─真是煞風景，賞月就好好賞月，幹嘛胡扯！問那問題就已夠無聊了，竟還有更窩囊的回答；真是無事瞎忙！好吧，要瞎忙就去瞎忙，愛胡鬧就去胡鬧，我與之皆了不相干。故此時不走，還待何時？

於是馬祖大師評曰：「三者雖各具道風，但只有南泉普願是獨超物外的解脫人。」這也就說，以馬大師的見地，西堂或百丈雖也用功修行，但還不是真正的出家人；而唯有像南泉這樣獨超物外的行者，才是真正的出家人。
無事道人
大致而言，一般人對出家眾的形象，總期許於以下兩種典型：一．以自覺為中心而在山中．靜中，精進修行。於是或研經閱藏，或禪定止觀；功課雖略有差異，但念茲在茲，皆一心精進。二．以覺他為主題而在塵緣中，弘法利生。

在經典裡，常將行者分為大小二乘；甚至慣把在山中精進自修者稱為小乘，把在塵緣中弘法利生者稱為大乘。事實上，既有乘可乘；則不管或大或小，皆未達彼岸也。而既未達彼岸，則仍非真正的出家人也。因此真正的出家人，唯所作已辦．不受後有的無事道人。
山中歲月
由於我住山的日子較多，於是很多人皆好奇地問：「你在山中作什麼？」或者：「你每天的功課如何安排？」我本來想學南泉禪師，拂袖便走；然以面子還掛不下，只好無奈地答曰：「也沒作什麼呀！每天只打混過去！」「既要打混，又何必上山呢？」「你不知道在山上，才更好混嗎？若在城市裡想睡個懶覺，又是電話響，又是訪客來，吵得不得安寧！」

有天，我一時興起，便寫了一對句，以描述我住山的心情：

奇萊山中無歲月，
雪映嶺上有禪天。

我住山的地點，位於海拔兩千公尺的山麓；且開門見山，對面正是台灣登山界中頂富盛名的奇萊山。奇萊標高三千五百公尺，山既險峻難爬；且又因地形關係，風雲雨霧，變幻莫測，故有「黑色奇萊」的尊稱。很多登山者乃以征服奇萊為榮，但也很多人竟被奇萊所征服，而發生山難。然而從我所住的茅蓬，遠眺奇萊山頭，卻覺還頗為秀麗的。尤其是日出時刻，更是炫耀壯觀。總之，「奇萊山中」非謂我住在奇萊山上，而是住在正對奇萊的山上。我們常謂「山中無歲月」，住山的日子，雖每天無所事事，卻也不覺得無聊難過；反而像禪坐一般，一下子便混過許多時光─為山中單純，無太多的妄念牽連故。

其次，事實上也沒有那座山嶺而名為「雪映嶺」的。然在冬天裡，每當寒流來襲；奇萊便大雪紛飛而喚然新裝。於是乎，我不只開門見山，也開門見雪。故若抬頭遠眺，既山夾白雲，更雪映青天，真無一點世俗的塵垢！故即使不參話頭，自得相應於禪的無相．無住也。

其次，也可用另一對句，來述說我住山心境：

隔斷紅塵三千里，
世事人情兩茫然。

不知各位是否有登高山的經驗，在高山上，既因空氣新鮮，故精神為之舒暢；又因視野遼闊，故心胸為之開朗。於是很多原在山下鬱鬱滿懷的事，一上高山，即不覺中寬緩了許多；甚至有的還已想不起來。所以有些信眾，常向我道：「上山比禪坐的效果還好。在城市裡，即使禪坐了老半天，既氣脈未暢通，更妄想還在瓜葛綿延！而上山未久，即心神舒暢，妄念消歇！」所以既上高山，即覺紅塵俗遠，世事人情兩不相干。

我待住高山一段時間後，才深體會到佛經上所說「天上雖安樂，卻非修行用功的好地方！」以在高山上，不只覺得紅塵俗遠，世事人情兩不相干；甚至也覺得連看經打坐．念佛止觀，都是無事造作！所以在山中，自成其為無事道人。（當然我也不敢太放逸；但就算作功課，也是悠閒雅緻而非拼命三郎！）

所以雖剃度已十多年了，但只有在住山的日子裡，我才覺得自己像出家人。即使如現在似的，在大庭廣眾下登座授課；甚至博得滿堂喝彩。對我而言，卻未必能有什麼特別的感動或留連。我總是期許過那「目中無人，心中無事」的山居生活。當然以上這段告白，對很多僧眾或居士而言，皆是可望不可即而聽來心酸苦楚！但確是我的心聲。
鑽出名家
以下，再引我兩次的對機，來說明出家的真義。

在剃度受戒後不到一年，我即告假入山─說告假，是比較好聽；其實，是我跑在前頭，而師父答應在後頭。不過即使如此，師父及常住眾對我還是蠻關照的─答應提供我一切生活所需。

待住山幾個月後，有天師父乃於早齋中宣布：「今天將帶你們去看一位野人！」於是大家面面相覷，不知竟是什麼意思！而後才確定這位野人，乃正住山的師兄也。於是大眾歡喜，奔相走告；故連居士和住眾共開三部車，浩浩蕩蕩晉山而來。

其實，這是蠻冒險的，因為我是住山而非閉關。若閉關，則自關進去後，必走脫不得。而住山，因一切生活所需，都得自己料理；誰能預料，也許那天正有事下山也說不定！然師父或認為，用這不告而來的突襲方式，才能更顯示我實際的狀況。

好傢在！我既未外出，且房舍內外也還算整潔。所以初檢合格。其次，師父又問：「那你現在如何用功？或正看那些書？」我答曰：「書是好幾類一齊看，倒沒有一定的格式！」於是師父鄭重告誡：「看書不當如此看法，你當先專心研究於某主題；而待在此主題成為名家後，再更換另一主題。」

其實，他不說我也知道！尤其師父以一個在學術領域還有成就的過來人，再說此話，更是用心良苦。然而我那時年輕氣盛，全不領情，故率爾對曰：「吾既出家矣，即不求成為名家也。」─別人儘管稀罕名家的尊號，我可不稀罕！師父大吃一驚，真是狗咬呂洞賓。好吧！既這傢伙如此狂野，還是放之山林，以免驚世駭俗。所以他從此不來看我，而我也樂得逍遙法外。
本乃無事
我國姓住山，三年期滿；因留連山居的生活。所以雖返寺中，未久即再轉移陣地，而尋得此「好高鶩遠」的雪映山居，以繼續過住山的生活。某天，突然來了一位居士─他可能事先已聽說過，山上有此高人（高怪之人）。所以略事寒暄，即單刀直入而問曰：「你既出家且又住山多年，對本份事有多少把握？」

各位知道，他問的本份事是什麼嗎？簡單講，就是「你開悟了嗎？」因真學禪者，必以開悟為第一要務，而稱為本份事。然而，我該如何回答呢？如眾所知，這是一個兩難的問題：我既不能回答已開悟，也不能回答未開悟！以若答：已開悟，則有「大妄語」之譏嫌。而答未開悟，則你不只在山上裝模作樣，且又著書立說，竟在胡搞些什麼？

於是我乃睥睨答曰：「吾既出家矣，即不再有本份事也！」話既脫口，來者即高豎姆指，巍然讚曰：果然高明。所以有本份事者，皆是在家人。
出家的真義
從以上的對機中，我要說明的乃是：出家，非徒離家入寺或剃頭換裝而已。出家者，出枷也。故很多人雖形為出家，但骨子裡還殷切期待大眾的社會或佛教的社會，給他某種頭銜或尊稱，以肯定他出家的價值。於是或以講經說法而自我肯定，或以音聲佛事而自我標榜，或以興建道場而沾沾自喜，或以廣拓事業而巍然自負。真恨不得甘脆掛個扁額於面子上曰：金剛座主．阿含專家。其實，執著那些頭銜．尊稱，豈不是另一種枷鎖呢？

就我個人而言，雖也講經說法，也著書立說，但從不為之心眩神迷；因為我要作的是真正的出家人，而非別人眼中或社會中共認的名師。故若出家後，還寄望社會給予某種名望和頭銜，或積心處慮於僧團中的綱領執事；甚至只期許在修行上，有超乎尋常的覺受或體驗，乃皆在家人也。
家的分析
如果我們用「拆字」的技巧，來看此「家」字，真值得會心一笑！家者，豕拘限於卯蓋頭下。故一隻豬，被拳養．關閉在枷鎖裡面，即是家也。就佛法而言，此笨豬即指無明深重的眾生，因我愛．我所愛，而自幽居．侷限於坑埳之中。故必從有我到無我，從有界限到無界限，才真出家也。

在《四十二章經》中有「辭親出家，識心達本」之句。很多人只能從狹隘的關點來解釋「辭親出家」為：告別親友眷屬而到寺院中去剃度換裝。當然世俗的家，是一種侷限和枷鎖；但心中的侷限．枷鎖，何止於世俗的家而已！故我將之解釋為：遠離一切我愛及我所愛，故能超出於封閉．枷鎖．侷限之外。於是以出得家故，無煩惱障。
枷之所在
下面，再進一步來看枷之所在。此枷字，從「拆字」來看，也很有意思。從加而木，加者即增加也，從本無到今有。而木者，即形聲字的部首，以古之枷鎖皆用木作的。故枷者，乃因擁有、佔有而增加負擔與累贅之意。

世間眾生皆執著於「有」，故未有者，千方百計求其有；已有者，苦心經營而求更多。於是乎，為有而辛苦勞累，為有而造業生隙，為有而輪迴三塗。故有之所在，即枷之所在也。
有的本質
故在佛法中，亦將三界，稱為三有也。蓋既有者，即成界限；而界限者，即成煩惱與生死！何以既有者，即成界限？譬如為有一座山故，乃擋住去路；為有一條水故，乃區分兩岸。反之，若一切皆空，則無擋無隔，廣闊無限。

在佛法中常謂：行無漏善，證無漏慧。然如何才能從有漏而趨向於無漏呢？是否作成一絕無間隙的容器，使不漏呢？不可能！為諸行無常故，即使是再好的容器，也遲早將漏！於是乎欲無漏者，唯不區分彼此─若從緣起來觀諸法，則你中有我，我中有你，豈有真正的界限？而凡夫從深重的我見．自性見中去建立諸法；故如眚目所見，滿眼空華，物物皆以假名而成為界限也。因此絕不當從自性與常見的角度，來意會無漏；否則將變成方廣外道。

是以有限即有漏；無限才無漏。故必待證於無我．無心，才真無漏。
三界之家
因此從修學的角度來看，則我們所至該出的乃是三界的家。故以下次說明三界的家：

三界者，欲界．色界．無色界也。雖經典上說：眾生主要有三種欲望：食欲．淫欲．睡眠欲。但事實上，眾生的欲望千差萬別，彷如塵埃散漫，到處飛揚。於是以欲望而觀待世間，諸法或與相應，或不與相應。故於相應與不相應間，早成限界也。於是以欲成界，故名欲界。

其次，色界者，即以色身為依從而有的分別界限。如以禪坐為例，初坐時妄想雜念，猶此起彼落；其中既有人事的牽連，亦有身體的覺受。故此時的心境還在欲界之中。而待禪坐用功稍久，乃能漸降伏從過去心．未來心而有的妄想雜念；因此心中唯有因於五識的覺受，而有的意識分別─如呼吸的進出．身體的冷暖和氣脈的通調等。於是此時的心境，乃相應於色界也。故經典上說：色界諸天，乃對應於初禪．二禪．三禪．四禪。以四禪之下，仍有身受；四禪以上，才捨念清淨而為無色界。

問：既捨念清淨，云何還有界限？

答：如所謂「非想非非想」，既非打妄想，亦非無異念，故仍有較細微的妄想起落；尤其有潛藏的無明根本未破故，還成為界限也。

簡言之，三界者即是從欲望．色身與心識的存有而成為界限也。且既成界限分別，即不免生死煩惱。
我愛與我所愛
其次，我們又可將「家」的屬性，區分為我愛與我所愛。現先說我愛：眾生以無始無明故，始終執著有一個自我。於是不只須千辛萬苦地維持此我的存在．長久；更且需多而更多，好求更好地去增益祂的價值。何以眾生皆執著於「有」？唯以自我為中心而開展出來的執著。於是乎，必從我愛而有我所愛。

事實上，我只是一個空泛的觀念；故唯有通過我所的填補才能落實。所以，我是什麼呢？除卻我的思想．我的身體．我的家庭．我的事業等我所，便無法理會我是什麼？我在那裡？這有點像前面所說「性相」的關係。我愛是共通性，而我所愛是差別相。一個人的我所愛，乃將千差萬別；但本質上，唯我愛而已。

於是乎，既從我所的角度來觀待世間，眾生遂不免奢求於擁有與佔有。似擁有愈多．佔有愈廣，才能愈肯定和增益生命的價值。然而即使是一時的擁有，也難免成為心裡的負擔─未得慮得，已得懼失。尤其為了佔有，更須與人．與天，作種種計較．爭端。而此即成煩惱生死的根源。
出家無枷
所以真欲解脫者，唯通過覺悟「諸有是一切枷鎖的根本」，而得從諸有的侷限中超脫出來。而此「諸有即枷」的覺悟，乃非世間人所能及。西方的心理學講到最高層次曰：自我實現。然自我如何能實現呢？也必借助於種種的有，如藝術或宗教之類，才得以完成的。

由是而言，佛法與世間最明顯的分界點，乃在「空有之間」爾。以世間皆執著於有，即使如科學家地真求更真，宗教家的善求更善，藝術家之美求更美，也皆不出「有」的圈套與枷鎖中。而唯有佛教或禪法，能直了空義而對治一切諸有。

現外道猖狂，甚至連很多僧眾也不能分辨：何是正道？誰是邪法？其實，即使不奢談甚深空義和悟境，就單從「出有」和「著有」的觀點，來審視一切道魔之間，也必如涇渭一般分明！甚至如前所說「一切有者，乃以自我為中心而開展出來的」，故無我與有我，更是佛魔間天地玄隔地呀！
內有與外有
然而我之強調「出離一切有」者，卻非要諸學人落入「斷滅空」也。各位中，或者現是某寺院的住持，或者正擔任學僧會的執事；你不必因聽了此課，故下去得立刻辭職不幹才行。因為有者，可分外在的擁有與內在的執著。而佛法者，主要針對內在的執著而言。因此愈執著者，乃愈增其有。反之，雖屬名份之下，但能以平常心視之；則外雖擁有，卻未必成為負擔也。

然而我也不是鼓勵某些眼高手低者，以猖言道：「我身雖不出家，但心已出家矣！」其實若未曾在佛法的理論，仔細參研過；未在行持的功夫裡，嚴謹修行過，說要出枷，豈有那麼容易。就以放下來說吧！我們從學佛之初，即聽善知識教曰：放下！放下！然時至今日，我們又已放下多少了呢？所以雖外有未必即成內有，但對初修行者而言，既知見不明，且定力未堅，故還是以檢約．素樸為宜。寧可少而無患，毋為多而增過。
小結
以上就出家的形象而言，我乃強調：出家非只到寺院剃頭換裝，甚至恭敬如儀地每天按時作早晚課而已。記得有一次，我搭計程車。於途中，計程車司機即向我討教佛法與外道的差別。我說：學佛修行，乃為斷煩惱；而非拜拜，求神保佑而已！他一聽「斷煩惱」，便口出不遜地說：「若說斷煩惱，你們當然沒煩惱！每天只在廟裡掃掃地，作作早晚課，你們會有什麼煩惱呢？」我說：「若出家真這麼容易自在，那你為何不出家呢？」「不！不！出家人不能喝酒，不能娶老婆，不能……」「所以你還是當個煩惱的在家人吧！」事實上，很多人對出家人的印象，僅如此而已！若未出家時，不明出家的意義，也就算了。若已出家了，還不明出家的意義，那就太渾噩了！

我們既已出家，絕不能在袈裟底下還不明出家的真義。而從上所說，乃必已解悟無我．印契無心，才是真出家人。當然這目標，絕非一蹴即就；但也唯有從先建立正知見後，再按部就班地去完成它。因此雖不離聞思修與戒定慧的行持，但目標卻只是無事道人而已！下面，我們且再引個公案，以告個段落：

藥山惟儼禪師：朗州刺史李翱嚮師玄化，屢請不起，乃躬入山謁之。問：「如何是戒定慧？」師曰：「貧道這裡無此閑家具！」翱莫測玄旨。

各位既已聽過此課，請問：「何以謂戒定慧，為閑家具？」若不懂，重聽過後，再參！
果煜法師文集 / 破繭而出 / 出家形象 [image] 上一篇 | 下一篇


出家包袱

果煜法師文集 / 破繭而出 / 出家包袱 [image] 上一篇 | 下一篇
出家包袱
出家包袱
聽經聞法
行持律儀
修定調心
內證智慧
慈悲心
弘法利生
建道場
收弟子
佛教事業
宗派與傳承
山頭主義
信眾往來
小結
出家包袱
在上之〈出家形象〉裡，乃較偏重理論的探討和理想的塑造。而此之〈出家包袱〉，則偏就現實中現象的描述與批判。
聽經聞法
前雖曰：出家乃為成就無事道人爾。然此卻非一蹴即就，而必須從聞思修．戒定慧中去慢慢薰習，才能漸次成就。故在佛陀所開示的八正道中，乃以正見為首。因正見就如人的眼目，若行於道中而無眼目者，則已走到什麼地步，自己也不清楚；甚至夜半秋池，那天會摔死也未可知。同理，修行若無正見的指導，則邪正不分，道魔攪惑；能不成為魔子魔孫已屬僥倖，更何能冀望其成於佛道？所以修行，必以正見為首。

而正見者，唯從聽經聞法中得。故聽經聞法對修道者而言，乃屬必要。在後期的中國禪宗裡，以常謂文字為葛藤，而反對禪和子看經習論。對於文字是否成為葛藤？我前面已說過了：如依語不依義，見指不見月，則文字將成為葛藤。反之，則文字乃如度筏。《金剛經》中有筏喻者：法尚應捨，何況非法？然禪宗即使反對禪和子看經習論，但仍要他們於禪堂中聽老和尚開示，而老和尚的開示乃用更直接的口語，說出參禪的見地和要領。所以事實上，禪和子欲參禪，還是不能缺於佛法的正見。

然聽經聞法對修道者而言，雖屬必要；卻非為了彫琢文字．堆砌章句，而用來自我肯定或標榜他人。如將聽經聞法當作自我肯定或標榜他人的工具，則是在枷而非出家。

既聽經聞法，乃為明了修行的正見；則我認為也非必要大事涉獵．廣研經藏才行。這點，又和我師父的意見相左。我師父積心處慮地為辦佛研所而操勞賣命，我曾當面問他：既正見這麼重要，那佛研所三年下來，就能保證有正見嗎？其實，不待老法師回答，大家也都心裡明白：學術研究和建立正見，根本是兩碼事！以學術研究多偏重於文獻資料的整理和彙編，故即使已成為國際知名的學術專家，卻未必有佛法的正見。反之，一個已開悟，甚至已證得羅漢果位的人，卻只是學術界的門外客而已。

以我一個學禪者的見地來看，當今的學術研究只共業的造作而已！這也就說：今日流行用這種方式來研究佛典，故大眾便一窩蜂地聒噪起來，於是寫了很多學術專著；而待那天不流行了，這些又將成為昨日黃花，廢紙一堆！

所以就出家的理想來看，雖須從閱經聞法中以建立正見；然卻非為了成為講主或學術專家！否則，出此家，入彼家，只半斤八兩而已！
行持律儀
我們常言：修學佛法，乃不出聞思修與戒定慧而已。既以上已說明聞思，故其次再談持戒的問題。在三無漏學中，戒為初階，故持戒乃屬必要。

然發心持戒，乃為出枷．解脫而已─有些行為既與法不相應，更與解脫的素求相違遠。於是佛陀以祂的智慧幫我們指點出來，故我們只要遵照去行持，便能有助於解脫！

然有些人雖也發心持戒，卻是為了自我標榜。如嚴格審之，他之標榜持戒，卻也非兩百五十條，照單奉行。而是只挑幾條較顯眼的戒，譬如「持午」之類，裝模作樣而已！余意，標榜持戒者，即已犯戒─為與解脫不相應故。

所以為出家解脫故，乃應持戒；然卻不應以戒為枷。當然時至今日，即使有心持戒，卻也不容易行持。因如前所謂：戒既不能不變，也不能隨便。即使古德曾有開遮持犯的教授，也非能一一適用於此世代。但是大原則，還是得持戒的。（有關開遮持犯的變通細節，則待下個主題中再作更詳細的探討。）
修定調心
從證慧的角度來看，修定乃為消除習氣與業障。以很多人雖從聞思，建立了知見；然因定力不夠故，一碰到境界，便作不了主而故態復萌。何以講給別人聽，說給別人用時，總還清楚明白；而待自己一碰上，便又土崩瓦解了呢？只為定力不能降伏習氣業障故。所以為真證得解脫的知見，修定乃屬必要。

尤其在此喧囂煩忙的時代，乃更須要禪坐。這前面已說過了：既忙人須禪坐，也閒人須禪坐。既僧眾須禪坐，也信眾須禪坐。然很多寺院即使有唱誦的功課，卻無禪坐的功課；甚至有些僧眾自己還不會禪坐，這實在太偏端了。在原始僧團，除親聞佛說法外；禪坐應是最主要的日課。

今天即使有人已開始禪坐了，然在觀念和心態上還是有所偏差─他們之所以禪坐，非為消除習氣業障；而是為了追求覺受或境界。所以常彼此問曰：「你現在到什麼境界了？」「我呀！見到一團金光！」「我嘛！全身彷彿三陽開泰，酥暖無比！」於是聽者心嚮神往，與我心有戚戚焉！而言者趾高氣昂．得意非凡。由是南轅北轍，愈坐與道愈違遠。

雖然禪坐的過程裡，總不免有覺受和境界。然卻與解脫不相干！何以故？有覺有受，即還在色界之下；連無色界都搆不上，更庸說出三界外的解脫。

然而今日很多的外道禪與新興宗教，卻以覺受為證量，而吸引大批的信徒，其中更不乏某些自以為是的知識份子。何以故？以覺受皆能很快親身體驗故，似乎蠻科學的。各位，想必已聽過清海和妙天之流！他們能在極短的時間內，造成極大的轟動，靠的就是覺受而已！

欲真出枷，不能不禪坐；然而卻不能留連於覺受與境界間；否則，前枷還未除了，又已更增新枷矣！
內證智慧
真欲解脫出枷，智慧乃是最切要的。然智慧本為內證者，而非外現也。故誰真有智慧？卻非一般人從肉眼即能了知。以下試舉一佛經的故事，以資說明：

有某信徒，於僧眾間，問某甲曰：「請問，鹽有幾類？」結果，某甲連看都不看，更庸說回答；於是問者踉蹌而回。佛陀莞爾，乃指示他更問某乙。結果，某乙笑面迎之而答曰：「鹽有海鹽．河鹽．岩鹽……等！」於是信徒歡喜而向佛說：「他必是大有智慧的人吧！」佛曰：「非也，某甲已是阿羅漢，而某乙還是學人爾！」

我想，除非親聞佛說，否則打死他也不肯相信：某甲已證阿羅漢果，而某乙還是學人爾。所以用凡夫的眼光，怎能評定誰有修行？誰已開悟證果呢？

一般人或以為善說法者，就必較有智慧；然經典上，乃有已證得阿羅漢果位，仍不會說法的案例。反之，似辯才無礙，卻也未必已證果位。其次，一般人或以為有神通者，就必較有修行；然外道也有神通，何曾有證？而今日很多自謂有神通者，充其量只鬼神附身爾！其還不足以自保，何得有智慧？

所以真智慧，唯內證爾；如何能求為他人所見識？若冀他人見識，正乃「此地無銀三百兩」不打自招爾。其次，若冀求他人見識，則唯用些不入流的噱頭；而最後必只相率及溺，共沈淪於苦海間。

所以是否有智慧？靠誰來印證？古曰：開悟，必得由過來人印證。然而時至今日，又誰才是真過來人？於是以過來人不可得故，很多人便找信眾印證。然信眾如何印證呢？以若能聚攬大批信眾，皆鼓噪歎好，斯乃有智慧者也。所以必信眾愈多，才能愈證明其有智慧。

有時候，信眾還非靠一時聚攏，慢慢數羊才確定的。而是從媒體的抄作而揣摩的。所以如果我結識了那位報社的主筆，威脅利誘他明天為我渲染一篇；那我可能在一夜間就成為一代上師矣！

這也就說：真欲出枷解脫，智慧雖是最切要的；但智慧只能期於自內證，而不能求讓他人見識。否則，假名為智慧，實乃愚痴至極；非唯作賤自己，也必傷害佛教社會。
慈悲心
很多人也認為：愈修行，應愈慈悲才是。故俗謂「出家人以慈悲為懷」。意思是如果你不迎合我的需要，不滿足我的口味，就是不慈悲，就是沒有修行。於是很多信眾，便用「你不慈悲」的指謫，輕易套牢僧眾，而予取予求。而僧眾們即使覺得不對逕，卻也不知應如何酬對！

其實，如真證得「無我無心」；則既無我，誰來慈悲？又既無心，何謂慈悲？我們看「慈悲」二字，皆以「心」為部首。是故有心，才有慈悲；反之無心，則無慈悲。

以我一向目中無人（依法不依人），故常被指謫為不慈悲。而我乃寧可被指謫為不慈悲，也不肯落人圈套，而成為在枷人─即使我真不慈悲，真沒修行，那也應直下承擔，而勿須迴避造作。

然而我也常提醒他們：用你們的標準來看，那迦葉尊者算慈悲嗎？如迦葉尊者都已證得阿羅漢果，猶不能滿足你們慈悲的需要，那我某人被評為不慈悲，也算是天經地義的吧！（從迦葉尊者於佛滅度後，號召五百羅漢結集法藏的用心來看，那誰是真慈悲，應有重新審思的餘地。）事實上，菩薩既可能示現為慈眉善目，也可能示現為怒目金剛。所以不能單從外相的慈悲與否，而論一個人的修行見地！

記得某次於農禪寺的佛七中，我乃以〈菩賢十大願〉為題而作開示。在順次將及「恆順眾生」願時，大家皆很興奮，他們皆洗耳恭聽，看我這個不慈悲的人，怎麼來恆順眾生？結果，出乎大眾之所料。我乃曰：眾生既有無明業習，也有佛性善根。故我們當順者為佛性善根，而非無明業習。一語既出，大眾雀躍再三，痛快不已！然可歎的是：這簡單的一句話，竟然困擾了很多人，也蒙蔽了佛教社會。

因為若不能從糾正．對治眾生的無明業習，來理會真慈悲的話。則慈悲將只留於人情事故和婦人之仁而已！因此雖不妨曰「出家人當以慈悲為懷」，但須從法義的澄清與業習的對治，來理會真慈悲。否則，假慈悲．濫慈悲，將又是另一種枷鎖也！
弘法利生
其次，再論弘法利生。俗謂「既出家矣，則須擔荷如來家業」這句話，如用常情去計度，倒未覺得有什麼不妥─食人之碌，忠人之事嘛！然而若我們更仔細審思「既出家無家，也消業無業」，則云何復有家業呢？

所以我們用不著扛著十字架，必每天上街頭去奔波賣命。這可不是世間「忠臣孝子」的倫理思想。余意，如果為自己已入佛門，便得為佛教打天下，以光大門庭。這乃「大我」的思想，而非「無我」的見地；而既大我者，豈與解脫道相應？

在印度的宗教社會，乃以師弟的倫理而建立的。然佛教傳至中國，因受君主專制與家族社會的雙重影嚮，便逐漸蛻變成「忠臣孝子」的倫理。於是很多祖師乃訓後學，要發願「效忠常住」。過去，我曾流覽過《叢林清規》一書，因看到裡面有太多「效忠常住」的語句，便看不下去了。因為這豈是世尊出世說法的本懷？

我們又常說：須「上報四重恩」。其實從出家的觀點來看，酬恩戀情，豈非也是另一種枷鎖？余意，報恩的思想必是後起大乘的畫蛇添足。

當然，我的意思也不是說：出家後儘自管修行就好，而不必理會弘法利生的嫌事。但即使弘法利生，也只能隨緣而行；否則若太有心，則倒成為另一種枷鎖。因此不能謂阿羅漢不度眾生，祂只是不刻意度眾生而已！

事實上，能否弘法利生，不只要有個人的意願，還得看共業怎麼流轉？如時至佛法末世，則雖有心說法，也未必有眾生來聽。所以，如先入為主地認為：必得弘法利生，以盡忠臣孝子的責任。則只好降格以求，用些濫方便欺蠻眾生。於是雖橫說豎說，卻不是法；雖自以為忠孝，實乃奸佞而已！
建道場
現在大家都已習慣將寺院，稱為道場。然事實上，既寺院未必道場，也道場未必寺院。我想諸位都看過《維摩詰經》，內有：「直心是道場，無虛假故；發行是道場，能辦事故……菩薩若應諸波羅密教化眾生，諸有所作，舉足下足，當知皆從道場來；住於佛法矣！」

以寺院只是硬體，故除非有軟體與之搭配，如講經說法或禪坐止觀等；否則何以謂為道場呢？現台灣有些寺院根本就是財團蓋的，只用來招攬觀光客，彼豈能稱之為道場呢？

所以很多無知的信徒（也包括某些僧眾），還停留在「蓋廟有功德」的迷信裡。如詳問他：何以蓋廟有功德？他也說不出個所以然！所以除非確認此寺院建成之後，必能發揮講經說法．利生濟世之功效；否則，何必儘作勞民傷財的浪費呢？如有人執意要蓋，你不只不能為之捐款．勸募，並且還應曉以大義─還是省下這些時間，好自用功吧！

目前很多寺院，雖有講堂，卻無講師；雖有禪堂，卻無禪師。於是蓋愈多，只愈浪費爾。反之，若道心所在處，即為道場；則何處而非道場呢？在禪宗裡，很多禪子開悟時，乃未必在禪堂裡或寺院中。他們或於林泉間，或於桃樹下；竟靈機一動，霍然開悟已。所以法乃無所不是，無所不在，豈必寺院才有法呢？尤其禪宗裡常謂：無情說法。故癥結只在我們能不能與之相應，能不能由之開悟爾。所以對真用功者而言，乃無處不道場也。

然而佛教最後，還是有了硬體的道場。我們皆知佛教第一所道場乃祇園精舍，是給孤獨長者以黃金舖地而為佛陀及僧眾蓋的。故最初的道場，既非佛陀授意，也非僧眾要求；而是長者自發心蓋的─佛陀和僧眾只是隨順成就他的願心而已。

然何以佛陀肯隨順而成就他的願心呢？因為對大部份人而言，必先身安，才得道隆。若整天四方遊化而奔波在外，則以身未安故，心也不容易定。在動中修，這可不是初學者的功夫。這情況就如教育，若堂皇地說：社會即是大學，似也有道理。但何以每個國家又都有學校教育呢？因為唯在學校中，才能提供較專精．較有系統的教育課程。因此即使說：無處不道場。但佛教最後還將有實體的道場。

且道場的規模，從最初的方丈─只夠一個人安居，到精舍．蘭若的興建，到中國叢林的肇造─能夠同時安頓成百上千的僧眾安單。既規模愈建愈大，也系統愈來愈龐雜。然如果一切以修學為動機，也還說得過去。

而今叢林的禪風，早已凋蔽；然寺院的規模卻是有增無減。何以故？以今日的寺院乃是為接引信眾學佛而建的。於是既喧賓奪主，如何不一切迎合信眾之所需？所以寺院的地點，也就從寧靜的山林，而漸移至鄉鎮．都會。即使院主仍口口聲聲不離弘法利生，但明眼人一看便知：早把道場作商場。

所以佛教從不須要道場，到為方便僧眾修行而建道場，到為接引信眾學佛而建道場，到為招攬信眾觀光而建道場。於是道場愈建規模愈大，愈建愈壯觀豪華，卻只離道愈遠。而時至今日蓋寺院，乃為盲目競賽而已─輸人不輸陣，自卑情結的補償作用。

如果蓋寺院已變成盲目競賽了，則已不能估量須蓋多大，反正將所有能收刮到的資源全部投入便是。於是乎，道場豈不變成坑死僧眾心力和信眾財力的無底洞。而既是無底洞，我能不遠遠就逃之夭夭嗎？

我很心痛，佛教何以變成這個樣子？但對上一代的痴迷，我無力挽回；然至少希望在下一代中，能早點覺醒？
收弟子
其次，再論有關收弟子者。以弟子中，乃有出家弟子和在家弟子之別，故現先說明出家弟子部份：

前面已再三言及：既名為師徒，則止於授業關係。這也就說：為師長願意教，而弟子也意願學，這關係才能繼續維持。反之，若所學已竟，則可告別而去；或另參他方，或自用功去。然師徒關係，傳至中國，乃蛻變為父子關係。

我出家之初，對師父．師公．師伯，甚至師姑的稱呼，很不以為然。為什麼已出家了，還在搞這些名堂呢？甚至我也禁止同寺道友稱我為師兄。但是若不稱呼師父，又當稱呼什麼呢？又真能禁止別人稱我為師兄嗎？於是到今天，我也已麻木不仁了，你愛怎麼聽，我就怎麼稱呼；或者你們既都如此叫我，我也認了。反正都是假名嘛！

然父子與師徒的關係中，還有大不相同者。以師徒的關係是後天的，唯以課業為限；故課業既了，乃不妨分道揚鑣去。而父子關係，乃先天者，故從被生下來時，他即是你父親，你即是他兒子。這關係不可能用任何方法去改變。於是既將師徒關係轉變為父子關係，乃固定成為一輩子的倫理。也許在中國，即有將師徒關係轉化為父子關係的傾向。如所謂「一日為師，終生為父」。於是在父子關係中，乃不易有「見與師齊，師德減半」的心胸氣度。

師徒關係，次變成君臣關係。以在大叢林裡，既有很多僧眾，也有很多廟產。於是一山之主，便儼如一國之君；而種種執事也彷如文武百官。以君臣關係，多現形為單向的指揮關係─臣子即使有所建言，也必待君王最後的裁決。於是，若師徒關係也漸變成單向的指揮關係；則從法義的交流而變成權力的壓制也。於是在君臣關係中，乃更不可能有「見與師齊，師德減半」的心胸氣度。

若君臣關係再不節制，則更將蛻變為主奴關係─如機關木人，一個口令，一個動作。現因僧少事多，故很多寺院之所以濫剃徒眾者，乃為收養廉價的長工而已！此尤其在以發展事業為導向的寺院，更必如此！所以嘛！如要做事，何必出家？以在家，既有薪水可領，又有年假可請，更可說不幹就不幹；而出家後，原該有的，一無所有；原不該有的，卻枷鎖重重。豈料待出家後，才驚覺：枷，何乃更深重也？

若一個人既要扮演師長的角色，又要發展事業的鴻圖；則除非他真的非常高明，非常圓滿。否則必在言行當中，有極大的不協調。以佛法是出世法，故當以放下自在為心要；而發展事業者，乃須規劃．計較，甚至權謀，所以必與解脫法不相應。於是在不協調處，師長唯用君臣．主奴的關係來鎮壓。於是時間愈久，愈不成其師徒關係。故余意乃：既學不到善法，何不拂袖而去？

問曰：律典上不是有「五年學法的期限」嗎？

答言：五年學法，非必依剃度師學。若在此因緣不具足，乃不妨告別而去；然告別之後，即須另求依止師依止也。關於這點，各位可去查律典，便可明了。

所以愈是在盲目發展事業的寺院裡，我們愈可察覺到以上所說變態的師徒關係。這是我們這一代的悲哀，也是我們所當至心警覺求避免者。以下再談在家弟子：

其實，依律典來看，任何一位僧眾皆能為信徒授三歸依；然歸依者，乃歸依三寶，而非歸依某人，或歸依某道場。關於這點，大家都知道；但很多寺院或法師，還是喜歡說：某某人，是我的歸依弟子。或：本寺院有多少信眾。我常想：沒有名份關係，不是更自在嗎？幹嘛窮把繩索往自身上套？但是，大部份人卻不此想！

於是為皆無名份故，教化乃更可隨緣而為。信眾既四方來，即隨緣教，而不必分這是歸依某人的居士，那是附屬某道場的信徒。既為法而來，即量力而說，隨緣而化，豈不皆大歡喜呢？

記得，於出家未久，即有一位居士於向我請教一些問題後，乃搪突地說：欲拜我為師。於是我即正襟危坐地問他：那我須為你作什麼嗎？這一問，他倒糊塗了。「不是嗎？如果我不須特別為你作什麼，那你又何必拜我為師？」言罷他更搔頭弄耳，不知如何是好？

最後，我只好說：「如果我有因緣講課，那你覺得相應，就自個來聽嘛！難道還要我發帖子請你來嗎？或者我出書了，你就自己去買吧，難道還要我簽名送你不成？我不可能為你已拜我為師故，就特別為你操心！」於是他怏怏地走了，也從此不再來看我。而我也至今，未答應為任何居士授過三歸依。

其實，雖名份為弟子，卻未必受你教化；反之，雖未有名份關係，或許於心地中倒更相應。所以我誠願有更多理念相應的修學法侶，而不願侷限於世俗中的種種假名。

最後，我認為雖為白衣，還應以修慧為主。記得，有次我有事到日本，且寄宿於某寺院中。大家都知道，日本佛教已是在家型態，故雖是寺院住持，還是娶妻生子，且共住於寺院中。不過，他們對我倒還蠻尊重的：不只入座時，皆請我坐上座，且每天為我準備素食。有天，巧好碰到他們每月一次的法會。於是住持乃恭請我上座開示，且指定題目為〈在家信眾的修行生活〉。

於是我乃氣定神閑地說：佛法只有一法，而無二法；故只有在家緣與出家緣的差別，而無出家法與在家法的界限。於是大眾皆表認同─至少我沒排斥他們。然講到最後，我還是說：「但修學若真要成就，還是以出家的方式較直接殊勝。」言下，日本住持滿臉尷尬，立刻陪笑道：「其實，我也知道，可是現在已身不由主矣！」從一般人的角度來看，我實在很不近人情。那日本住持對我已夠尊重優待的了，可是我還讓他下不了台。但我也不是故意的，因為我的觀念確實如此。

既佛法只有一法─即覺悟解脫之法，故不管在家出家，皆當以修慧為主。我不認為居士，就應偏修信願或福德的法門。我也對「信眾」的稱呼，不以為然。學佛常謂須信解行證，為何居士只是信徒？而非解徒．行徒或證徒呢？

總之，不管是收出家弟子或在家弟子，皆應以法為尚，而共赴解脫城；而不應以名份作界限，而自陷枷鎖之中。
佛教事業
現在大家都已習慣接受「佛教事業」的用語；然對學禪者而言，既生事造業，如何解脫？這問題就如前面所說「擔荷如來家業」一般，若以企劃經營的手段和求名求利的心態；則事業愈大，毋乃枷鎖愈深。尤其若欲事業發展迅速，則唯順眾生的業習，以去適應它。而這早與佛教事業的精神「上為正法能久住，下為眾生能離苦得樂」相違背矣！

有一次，我應一群企業界人士而談〈佛法與企業〉，竟把「企業」定義為「隨著企圖去造業」，於是大眾譁然。然後我才補充說：「而佛法者，即為轉惡業為善業，轉染業為淨業。」然而不管如何轉法，總是有業。因為業乃由「思心所」所造，而既有企劃之心，則思心所已在其中矣！

從現世的社會型態來看，佛教也不能沒有祂的事業；然總應以法為中心來作經營，而不應以名利為考量來作經營。如果為「良藥苦口，忠言逆耳」而使經營不善，那也是眾生的共業，而勿強求。否則，雖名為佛教事業，卻與佛法背道而馳矣！
宗派與傳承
佛法本是一味，因佛陀在菩提樹下所覺悟者，乃一圓滿解脫的道理。而後為度眾生故，乃從不同的角度，用不同的說詞，甚至教授不同的修行方法；此無非為使不同根器的眾生，皆契入解脫之大海也。故雖同宗而不妨為異教。

而待世尊涅槃後，因末世眾生皆已不能體證佛之圓滿無礙；於是皆以「以管窺天」之見地與證量，而漸分宗派。且於宗派中，又形成各自的傳承。事實上，即使各宗派的教法有別；但修證到最後，必殊途同歸才是究竟，否則只「三百由旬」爾。

佛教從本來一味而漸分宗派，這乃是為適應不同根器的眾生而不得不然。但即使分宗，仍應以法義的教授和修行的指導為要務。而不能落入宗派的門戶之見，使成為另一種枷鎖。

其次，即使有了宗派和傳承，那也必是傳法而非傳位。所謂「傳法」者，若已將本宗的修行理論和次第證量，皆修習成就，即是合格的傳人。故一宗，不妨同時有許多傳人；且傳人愈多，愈代表此宗的興榮與殊勝。反之，傳位者如國王傳太子，只能一代一傳。

以若傳法者，則世尊座下的阿羅漢弟子，無非皆佛之傳人。而中國禪宗之所謂以「拈花微笑」而將禪法傳給迦葉尊者，使成為西天初祖；乃是中國宗派形成後，襲用君主傳位的模式而捏造出來的。雖然故事很美，卻不合佛法。因此既西天二十八祖的傳承，是無中生有；也東土六祖的傳承為捏目空花─這可參考印順法師的《中國禪宗史》。然即使傳位之說，是無稽之談。但至少在古時候，還是已經得法，才為傳人。

而今見地．證量皆缺，故宗派的傳承只流於形式。有人說他是「某某宗，第五十三代傳人」，你請問他：「到底曾傳個什麼？」或者很多雖名為禪寺，乃竟無禪堂及禪法。所以宗派的傳承傳到今天，竟只傳個「門戶之見」與「名份爵位」而已！

所以很多搞學術者，喜歡在中國禪宗的傳承上尋枝探葉，無事瞎忙。說實話，我雖也似禪宗的門人，但從未搞清楚過我的傳承。因為即使搞清楚了，就有助於我的見地和體悟嗎？反之，搞不清楚，就有損於已有的見地和體悟嗎？所以我才不在傳承的包袱下，搖尾乞憐！

因此我也常勸初學佛者，不要一開始學佛即落入宗派的門戶之見。太虛大師曾謂「不作一宗一派之門徒」，這點與我心有戚戚焉！所以我們當志求世尊本懷，而宜從原始佛典入門。因此，我於國姓住山時，先看的是《四阿含》與《律典》。而待住山期滿，首於台中開講的也是《雜阿含經》。而很多人乃以為阿含為小乘經典，而不屑與焉。然而若源不溯，如何能淵遠流長？又如本既不固，何能枝葉並茂．花果纍纍呢？

學佛先從原始佛典著手後，然後再循歷史的發展次第，而漸旁伸更多的經典與法門。最後才依個人的性向．根器而抉擇一宜深入的法門。所謂「深入」者，即由此而體證世尊之本懷爾。於是本源既得，乃可觸類旁通；故從此再看各宗派支流，乃皆瞭然我心。

所以我還是道：宜從原始佛典著手。即使宗派傳承也應從傳法修證的角度來消化吸收。否則既落入宗派的門戶之見，又從傳位的視野來逐鹿中原，則必鉤心鬥角．全無安寧也！
山頭主義
若宗派．傳承的發展太過偏端時，將惡化成山頭主義。在台灣，目前可明顯看出有幾個山頭。此所謂偏端惡化者，乃指諸山頭其實並沒有什麼高明的見地，或獨特的修行方法。簡言之，無有真正的傳承作引導，而是純依個人名利的欲求而強加抄作。這其中有的似專賣店，如以禪或慈濟為號召；而大部份者乃更似雜貨店，反正信徒愛什麼把戲，我就變什麼花樣。

故形雖似佛教的道場，卻不以佛法的弘傳或眾生的啟悟為主要素求；而唯以勢力的擴張和標誌的凸顯為經營目的。於是從最初的山頭，乃至遍佈全省，甚至通行國內外的連鎖店。

佛教本應以無我為修學的宗旨，而在山頭主義的驅使下，乃變成大我也。而大我者，必以「好大喜功」為經營的特質。所以他們常用的標榜乃：道場大．信眾多．事業廣。比如號稱信徒有十萬．廿萬。然而如果我們再追問：那廿萬信眾中，可有幾個已開悟者？或已具足佛法的正知見者？他們必瞠目結舌而不能回答。

為何須用「道場大．信眾多．事業廣」來自我標榜呢？其實說穿了，乃為自己信心不足也。以信心不足故，乃須借外在的形勢以自我肯定。中國話說「色厲內荏」，即指這般傢伙也。所以我們且不問：你有多少信徒？而是單刀直入地問：那你真否相信你自己呢？若他仍矯賴地說：「沒錯！我對我確有十足的信心！」那你不妨再問：「既諸法無我，那對之有十足信心的，又是誰呢？」

所以嘛！為無知無明故，才得如此虛張聲勢。故即使媒體已將之捧得如佛陀在世，在我看來，只不過潑猴沐浴而冠罷了！故信徒多，有什麼用？只道是『名』師座下多羔羊而已！所以我們大可不必因相信媒體中的一代大師，而急作羔羊或炮灰。

當然我也不是說「道場大．信眾多．事業廣」，就必是錯的！如以質的提昇而自圓成於量的增延，又豈非佛教之福？眾生之慶？但審之目前，惜非如此也。
信眾往來
最後，再談與信眾的關係。我從前面講到現在，可能會令人有一種錯覺：僧眾只合獨處山中，作無事道人。因此不須有弘法事業，不必與信眾往來。其實，這只其一而非其二。因為世尊既度五比丘已，即要他們分頭並進．傳播佛法。

尤其在世間中有一種公認的準則：互惠關係。說白一點，即若享有權力，也當盡義務。不可否認，僧眾不管無學．還是有學，基本的衣食資具，還必靠信眾供養才是合法。而僧眾既蒙受供養，將何以迴饋呢？乃以佛法教化信眾而已！因此一教化，一供養，而得成其互惠關係。

因此僧眾何以能成為人間的福田呢？不單為其已披上袈裟，就能成為福田。也不為其能接受信眾的供養，故成為福田。而是為僧眾能以佛法教化眾生，故能澄清他們的觀念．淨化他們的心態；使之能過更安和樂利的生活，故成為他們的福田。簡單講，福田乃由教化而成就的。

然互惠關係者，既是若享有權力，則當盡義務；也必在供給與迴饋間，求得平衡。否則供給太過而迴饋不足，也將引起反彈。在中國歷史上何以有「三武一宗」的教難？其實牽涉到相當多的經濟因素─因為寺院霸佔了太多田產。於是若碰上不信佛的君王，也難怪要政治干預而強加摧殘。

因此必維持合理的供需關係，才是對僧眾和信眾皆最有益者。故《遺教經》中，再三以「如蜂採華，不損色香」和「當籌量牛力所堪，不令過份以竭其力」而作警戒，豈非無的放矢？

從某方面來看，這個時代的僧眾是較有福報的。既因信佛者日多，也因經濟繁榮的關係，故供養較以前豐盛多了。然而儘管願供養的多了，我們還得小心謹慎．量力而取。否則，何以「中台山剃度事件」能被渲染成這樣大的風波？因為當今很多寺院皆在作擴建的競賽，於是極力收刮．募款的醜態，早引起社會有心人士的眼紅。恰好此時爆發了中台事件，於是萬弩齊發，真恨不得即將佛教掀倒。我總認為：上一代收刮過度，必留給下一代無比的禍患；而可憐這些無知的羔羊，還盡在為虎作倀。

其次，在與信眾的往來關係中，當以佛法為主導而避免作人情與財物的交流。現在佛教社會，流行為信眾作「關懷」。然而所關懷者，竟是法義的疏通？還是人情的冷暖呢？如果出家後，還要陪同俗人虛應於人情事故，倒不如不出家吧！又時時須別人關懷的眾生，乃根器下劣不堪教化者，何必浪費寶貴的時間而與他們作「貓捉老鼠」的遊戲呢？

所以我自出家以來，從不參加信眾任何婚喪喜慶的事。或有人想：不參加結婚的事，尚說得過去。如果是臨終助念的事，你也不去嗎？這我在「經懺超薦」中，已申明了我不去的理由。所以我還是堅持不為任何婚喪喜慶的事而勞動身駕。

其次，絕不要與信眾間有任何金錢往來的關係。如他們要供養，就權且收下；至於要借錢，或要合夥作生意，則絕免談。我們皆知凡俗人對錢是最敏感而放不下的，所以即使是至交好友，都可能為金錢的借貸或合夥關係，而翻臉成仇。至於僧俗間，又何能保證其不然？

我們與信眾間，也要避免來往過切。一位僧眾在人間，既不能與信眾隔得太遠；若太遠，則衣食的供養與佛法的教化，都將鞭長莫及。反之，若來往過切；則不只浪費時間，徒增搔擾。且信眾也將不再把你當法師看待。

而很多人乃期待，佛教的僧眾當如基督教的牧師或神父般地，能深入民間而與打成一片。但我乃曰：若打成一片者，則他們輪迴，你也陪他們輪迴吧！所以我對佛化婚禮．聯合祝壽等，基本上是抱著嘲諷的態度：自己不結婚，還忙著管別人的婚事；自己都不知何時生死？還有閒替那群糊塗蟲祝壽。

總之，即使謂佛法在世間，我還認定：僧眾應保持著某種秋空朗月．獨超物外，或出水淨蓮．不為塵染的聖潔形象。因為這既對自己修學有幫助，也能增益信眾對修學的信心。
小結
出家乃為解脫而已！然佛教在世間的流佈中，乃不免漸為共業所轉而帶上很多枷鎖，於是雖名為出家，卻是攜枷帶眷的不得自在。所以既當從原始佛典中去體會世尊的本懷，也當從修證中去消除業習的迷霧。而使自心洗鍊成本然的清淨，也使佛教回歸於本來的面目。否則自枷枷人，何以出家為呢？願以此和諸君共勉！
果煜法師文集 / 破繭而出 / 出家包袱 [image] 上一篇 | 下一篇


行持律儀

果煜法師文集 / 破繭而出 / 行持律儀 [image] 上一篇 | 下一篇
行持律儀
行持律儀
自依止
人天乘的增上心
出離心
大悲心
法依止
制訂律戒
強制授戒
佛教戒律
授戒與戒體
功德多少
開遮持犯
懺悔改過
小結
行持律儀
在正講「如何行持戒律」之前，我們得先處理一個問題：即「律是為誰行持的？」

以在神教裡，皆認為：戒是為神行持的。因既大眾皆是神的子民，故神規定他守的戒，他必奉行到底，如此才得神的恩賞而吉祥安樂或上天堂。反之，若違背神的戒律；神必處罰他，或天災人禍，或下地獄，這皆是神教的觀念。然而在佛教裡，戒又當為誰守的呢？

一．非為佛守：在佛教裡，佛陀即使能為眾生制戒，卻不可能違越因果的法則，而另行賞罰。故在佛教徒的觀念裡，便不當有為求佛的恩典而守戒律的心態。

二．非為他守：有人乃為既大眾皆已知僧眾或佛教徒，當守某些戒律；於是不得不跟隨附和而守戒律，此乃為他人而守的。然一正知見的僧眾與信徒，也不當為他人故而守戒。

以戒如是為佛守，或為他人故守，則是外加的；而既是外加的，則難免有束縛而不自在的感覺。於是以此而行持戒律，或不能長久。

三．自依止．法依止．莫餘依止：故行持律儀者，乃當如《大智度論》上所說的：自依止．法依止．莫餘依止。以下乃詳細說明：何謂自依止與法依止？
自依止
自者，即自己所欲達成的目標。故自依止者，乃為有助於達成自己的目標而行持律儀。因為就一般人而言，行為乃依動機而有；而動機者，又不外乎所欲達成的目標爾。

當然這目標，必須是透過自己的理性和意願而去選擇的。所以每個人當可有其各自的目標。然就學佛而言，這些目標卻可歸納為：1.人天乘的增上心；2.原始佛教的出離心；3.後起大乘的慈悲心；4.三乘所共的菩提心。

各位可注意到，我乃將菩提心，歸之於三乘所共有，而非大乘所獨有。因為即以原始佛教的出離心而言，若未能覺悟得諸法實相；則雖欲出離，也是不可得的。故出離者，從出世間無明啟始。至於人天乘的增上心與菩提心的關係，將於「法依止」中，更詳細說明。
人天乘的增上心
對一般人而言，他們的生命目標，乃不出：

一．貪生怕死：活著，就是希望繼續活下去。甚至不只活得更長壽，並且活得更健康。於是為了達成健康長壽的目標，我們必須遵守很多戒律。然這戒律，未必是佛教的戒律；而是許多醫護人員所諄諄告誡的養生之道。譬如飲食當如何調理？什麼是悅性食物？什麼是惰性食物？甚至那些食物有毒？當如何運動？或定期健康檢查等。

雖然中國醫學有中國的系統，印度醫學有印度的架構，西洋醫學有西洋的說詞；但總歸一種事實，就是如你真欲得到健康長壽，必遵行某種對應的行為模式。而這些行為模式，即是戒律也。當然如果你活得不耐煩了，對這些為貪生怕死．健康長壽而訂的戒法，便可棄之不顧了。因為沒有目標，即無律法可言。

何以對這些林林總總的行為模式，我們反不以為它是戒律或束縛呢？因為任何一個人從來都是貪生怕死的，所以對這些告誡，反是求之不得也。或者，如有人不遵守，那也純是他個人的事；而犯不得「引起公憤」，故必繩之以刑。所以愈自發心守的戒，即愈守的嚴謹，也愈不以為束縛。

二．避苦趨樂：人，其次的目標為避苦趨樂也。比如說現在是夏天，天氣較炎熱；故人乃發明電風扇或冷氣機。於是為製造及銷售電風扇與冷氣機，又演伸出很多行為模式。而這些行為模式，何嘗不是另一種戒律呢？

三．好逸惡勞：我師父常說：我懶！然而一切科技的發明，不都是人們求懶的結果嗎？比如若不好逸惡勞，則用走路的，不就夠好了嗎，何必發明汽車呢？然而人不只發明汽車．飛機，同時也訂立了很多交通規則要大家來遵守。於是為了達成好逸惡勞的目標，大眾的戒律又增衍了許多。

四．愛聚恨別：其次，人們又都是愛聚恨別的。且愛恨的對象，還不限於人。比如對古董的收藏，對古蹟的維護；其實還牽涉到很多專業的知識和技術。所以因於愛聚恨別的需求，人們又不得不付出昂貴的代價與精神。

從上所說，即使是不學佛的人，也必守上百千條以上的戒律。我們不要天真地以為：現在是民主時代了，還談什麼戒律？事實上，立法院不天天都在制戒嗎？又是勞基法，又是健保法，又是智慧財產權法。雖曰民主時代，但我們所必遵守的戒律，卻只有增無減呢？

再即以各位眼前所見，我之啟用電腦。電腦如何開機．關機？如何開啟檔案．儲存檔案？如何下指令．做動作？不也都有一套繁複的模式嗎？你如果犯戒，輕則無記失效，重則當機損毀。所以事實上，我們還必須為操作電腦而學新的戒法呢？

或者你說：大不了不用電腦而已！當然你可有自己的選擇方式。但是不用它，即不能享用其所能帶來的便利。有些人為工作的需要，還不得不學呢？所以即使只為存活於現世間，我們得守的戒便已太多太多了。
出離心
其次，為了達成出離世間的目的，乃又須另一種行為模式。對有助於了脫生死．絕斷煩惱的事項，我們得儘力去行持；反之，對有礙於了脫生死．絕斷煩惱的事項，我們得儘力去避免。

前貪生怕死或避苦趨樂的目標，乃世間人所一向遵行的行為模式；所以由之而有的戒法，也是凡俗人較耳悉能詳的。然對如何了脫生死．絕斷煩惱，卻非世間人所能知得。於是為達成這樣的目標，便只能借助於有經驗的指導者。

所以佛陀之所以制戒，其實是應眾生的需要，甚至是應眾生的請求而制的。因此我才說：守戒，乃非為佛而守；而是為自己的需要而守的。

故為達成出離三界的目的，而應遵守的行為模式，即是聲聞律也。所以廣義的戒，其何止二百五十條呢？聞思修．戒定慧，從聽聞正法．如理思惟，到進一步的修定參禪證悟，皆是廣義的聲聞律也。

甚至以宗派的傳承而言，即使同為了脫生死．絕斷煩惱的目標；然各宗各派教授的方法和次第，又不儘相同。於是乎，各宗派乃又有其所當遵行的戒法。
大悲心
同理，於大乘佛教中，乃強調以大悲心為導向，而完成自覺覺他的目標。於是乎，為達成這樣的目的，乃又有六度．四攝．四弘誓願等行為模式。所以因於目標的差異，大乘戒法又不同於人天乘與聲聞乘的戒法矣！

以上所說，其實重點只在：戒乃為目標而守的。而目標者，更可各有各的選擇。所以守戒，追根究底，還是為自己守的。而非如外教所說：因是神的子民故，不得不奉行神所「規定」的戒法；否則，將遭受神的譴責。
法依止
其次，法依止者，我乃稱之為「三乘所共的菩提心」。以前既曰「自依止」乃目標也；然即使有了目標，卻仍待「有所作為」才能完成哩！譬如欲建築一棟高樓，目標雖已有，卻仍須工程師的指導，以便從打地基起而一層層往上延伸。之所以須工程師的督導者，因這其中牽涉到太多專業的建築技術也。

所以就欲達成的目標，而稱之為果。然果者，乃從因緣中來。故從果而探究該因緣，即是法依止也。簡單講，能覺悟得「從因到果」的關係，即是法依止也。以該從何因著手？該配合何緣方便？才能完成果位！都必從覺悟中才能了知。

而因果的關係者，乃本來如此也。有佛覺悟．無佛痴迷，其皆昭昭具存。故經典上曰：法住法位．法爾如是。故即使是佛，也不能改變其因果關係。佛只是將其本來關係，覺悟出來而用以教化眾生爾。所以對於因果，我們只能從了知後，順其道而行，故曰「依止」也。

由是人天乘者，有人天乘的因果；聲聞乘者，有聲聞乘的因果；菩薩乘者，有菩薩乘的因果。以因果關係，乃都必從覺悟才了得。故曰：菩提心，乃三乘所共也。

因如詳細論究，其又可分「止持與作持」。作持，即當作者，則去奉行；止持，乃不當作者，絕不誤犯。譬如養生之道，既有能滋補的方藥，也有當禁忌的雜毒。

所以廣義的菩提心，乃指覺悟一切世．出世間的因果關係。這有的較淺顯易了，也有的較深細難明。譬如前所謂：從法相．法則．法理到法性的架構。由是一切科技的進步，文明之發展，皆是在菩提心的運作下，才得以完成的。

當然佛法的菩提心，乃偏指對出世因果和較高層次如法性等的覺悟。所以從依止於因果的法理與細則，而去抉擇所當為或不當為的行為模式，即是法依止也！
制訂律戒
以上不管從自依止與法依止的觀點來說，持戒皆是自己意願的。甚至該持什麼戒，還得靠自己去模索．去參研。因為既目標是自己抉擇的，故相對的該運用什麼行為模式，也就應運而生！

然眾生即使各有其業，但若大體的目標是相同的；則可以互相交換心得，甚至可參考前人的經驗。比如如何才能健康長壽？如何才能事半功倍？世間的知識．技術，皆由此而繁衍也。即使如出世解脫的道方，亦由學習過來人的經驗而確認的。所以持戒，終究是以個人的意願和抉擇為根本心要的。

於是乎，既因有人想學，也因有人意願教，故漸形成具規模．形式的教授課程。甚至有些更笨的人，即使也有目標在，卻不知從何著手；故有智慧的人，或心存慈悲的人，以不忍眾生苦故，自動為之訂立種種程序與方法。於是乎，在世間中，便流傳有種種現成的戒；但其本質上，當只是建議而非強制也。

以上我乃從「法」的本質，而來說戒。因為若不明於法，而強制守戒，則有壓抑．固執．反彈等缺失。而若明於法，則於取捨間，便能有更大的把握也。
強制授戒
從前面講到現在，我都從「個人的意願」而來談戒。但於世．出世間中，還有不少是強制授的戒─不守還不行。這從何而有的呢？以下且繼續申述：

在世間中，若目標相同者，常互相凝聚而形成一團體。比如好登山者，乃組織成登山社。好音樂者，乃結合成愛樂社。好禪坐者，乃凝聚成禪坐會。若團體既成形已，乃必訂有「公約」；而此公約，即是這團體的每份子當守的戒律。

因為「公約」，或有助於原本目標的達成，或為彼此溝通的方便，甚至以此形為團體的標識。故既是公約，則有強制性也。比如此僧伽共修營，便是一臨時性的團體，這團體當有祂所欲完成的目標。於是這團體的每一份子，就得遵守祂的公約。比如課程的安排，即為有助於目標的達成。比如作息的規定，則為溝通的方便。甚至清晨的課誦，也可說是佛教團體的標幟之一吧！

所以對是否參加此一團體，你可憑意願決定，參加或不參加？但一旦參加後，即必得遵守此團的公約。於是持戒，就從意願出發而形成強制性的授戒．守戒。

當然戒條的訂立，還是由全體團員共同的意願而確定的。或者雖前人已訂了，但由通過團員的意願而加以修訂。然不管如何，對個人而言，總有強制性的。
佛教戒律
於是乎，我們且從自發性守戒與強制性授戒的觀點，來看佛教的戒律。佛教本為出世解脫的目標，尤其更因嚮往釋迦牟尼佛的教法而共凝聚成的團體。

所以既因對佛陀的崇仰而有自發性的守戒，也因已形成僧團故，而有強制性的授戒。（對居士而言，因團體的組織形態還不完整，故還以自發性的守戒為主。由是守不守五戒？視個人的發心而異！甚至如以因緣不具足，或擇守其中四戒．三戒，亦可隨個人而調整。）

然在同一終極目標下，中期與近期的策略，還未必相同。比如佛教，即使皆以出世解脫為根本目的；但在近期目標裡，禪宗乃以即生開悟為主要素求，而淨土宗卻以往生淨土為進階。所以因於中期．近期策略的差異，故所當守的戒便有幾許的不同。比如淨土宗者，當日誦佛號多少聲？或持淨土三經多少部？而禪宗者，乃以修定參禪為主要功課。所以戒，其實還非單純地比丘二百五十戒爾。這在以下的「開遮持犯」中，將有更詳細的解析。

所以佛教的戒律者，乃為達成解脫目標而必須依從的因果關係。故對意願求解脫者而言，行持律儀終究是解脫因，而非束縛緣。故當發自由衷的意願而盡力去行持也。
授戒與戒體
或問：既持戒是意願與智慧的結合，那我想行持就去行持，則豈有授戒儀式的必要嗎？

答云：以經由授戒儀式的過程，而能納入「戒體」，故能增加防非制過的定力。

如世間人要作的事，或只內心思惟欲作，或經向眾誓願必作，其間動力的大小，真有天淵之別。若只內心思惟欲作，則隨時反悔或放棄，都較無所謂。反之，已作過向眾誓願的儀式；則自形成非做不可的鞭策力，故有助於其精進邁力。同理，授戒亦然，以經由授戒的儀式故，而自形成非守不可的內驅力，故能增加其防非制過的定力。

古來或謂「戒體」，乃從「戒師」或「得戒和尚」世世傳承而延續下來。因此很多「戒子」，乃刻意選擇「得戒和尚」；為冀望能從那裡薰習得較清淨的戒體。然我乃認為：戒體，如以唯識學來看，則是內薰之善根種子也。故知見的正確．意願的虔誠與道心的堅固，才是形成清淨戒體中更重要的因素。否則，如單把戒體當作外來者，而不知用道心來護持它．培養它。則即使一時得之，也終必不能保固。
功德多少
下面我們再來檢討功德的問題：如前既云，持戒乃發自個人的意願，則何必斤斤計較於功德呢？以功德說到後來，竟好似為他人作功而得到的酬勞一般；誦一部經有多少功德，念一聲佛有多少功德。功德多，佛菩薩賜給我幸福安樂；反之，功德少，則不得菩薩諸天的謢持庇佑。這些我皆認為是舊有神教之遺毒爾。所以能直依法持行，而不談功德最好，以免更遭誤解。

其次，若不免必檢點功德者。吾固曰：所謂功德者，即達成預定之目標爾。以功德，乃從作功之所得。譬如為健康故而勤加運動，爾後果然得健康已，則曰：作運動，有功德爾。同理，若以投資股票，而欲賺錢；後果然由之而賺進很多錢財，則曰：投資股票，有大功德也。簡單講，何謂功德？乃從因到果而已。所作是因，所得是果；若果遂所冀，則有功德也。

於是從此觀點而來檢討佛教功德之所在。以佛法修行的終極目標，乃不外乎完成解脫爾。因此能直接順遂解脫者，功德最大。其次，有助於解脫道之完成者，功德次之。因此開悟證果的功德最大，以彼能直接順遂解脫也。而聞思，持戒，修定等，功德次之也。

所以我說的功德，是非常現實肯切的；既自己能親身體驗之，而旁觀者，亦能從彼身心的提昇淨化，而見其端倪。此功德非如某些人，直把它當成口說無憑的空頭支票，可以開口也功德無量，閉口也功德無量，而毫不必有兌現之顧慮─不是老早告示你「無量」了嗎？你為什麼還放不下呢？

於是持戒能有什麼功德？也就不言而喻了。然而持戒能否有助於解脫，這不當只是學佛的理論而已，並且是現實生活中最切身的體驗。有些人以不明戒法的開遮持犯故，雖儘心於持戒，卻是生活得壓抑．拘謹而不自在，那持戒的功德便可堪疑了。

以上所說，既持戒的功德如此。反之，有礙於目標的完成者，乃罪過也。譬如欲以投資股票，而大賺其錢；而後竟血本無回。則曰：投資股票，有大罪過也。或以誤食毒物，而殞命喪生；則其對欲長壽健康而言，乃是不可彌補之最重過也。

以上功德罪過既如此判定，至於大小輕重亦如此權衡。就不必再煩我聒噪了。
開遮持犯
儘管大家皆知戒相者，應隨緣制宜。但如何才能如法制宜呢？恐未必得其善巧，故以下再論戒之「開遮持犯」等。

何以律能開緣？若以「法依止」的因果關係而言，殆無可變動者。然即使學佛的終極目標雖宜相同，但近期的目標，則將因宗派．因個人的抉擇而有差異。由是因近期目標的「自依止」故，在持戒的細目上，便將自呈現其差異。由是而言，律之「開遮持犯」者，且不必儘依律典所載和祖師所示。然當確切掌握者，乃目標與因果間的對應關係。否則離卻因果的大原則，而擅開方便，必將南轅北轍而已！

其次，於近期中未必只容許一個目標。或同一目標下，未必只適用一種方法。於是目標與目標間，方法與方法間，或相輔相成，或相斥相違。故須善巧斟酌，以儘其利也。

比如世間人，既希望身體健康，又圖謀事業擴展。然如以圖謀事業擴展而操勞過度，反將妨害身體的健康。於是在事業擴展與身體健康中，便得善巧拿捏，以得其宜。

至於戒之「開遮持犯」，我且以律典之事例作說明：本來在原始佛教中乃有「日中一食」的戒。爾後因印度遭受饑荒，故很多修行者即使辛苦托缽，卻未必化得足夠的食物。故如再嚴持「日中一食」戒，便將饑餓得更嚴重。於是佛陀權衡眾緣，乃宣佈開通此戒，可食後更食。但等饑荒的年代過後，又宣佈收回成命，續守此戒。

這也就是彼在兩個目標間作權衡：一者、守「日中一食」戒，而避免對食慾之貪。二者、為成道故，應受此食，以資色身。以在安平歲月，資養色身，本不成問題故，乃以避免對食慾之貪為守戒重點。而在饑荒之際，連飲食的來源都成問題，便不復有貪食的顧慮，故改以色身的滋養為修道之基礎。

又如中國淨土宗初祖盧山慧遠大師，乃以三十年安道於山中，不過虎溪而聞名古今。而《華嚴經》中善財童子，卻以四方參訪諸善知識而照耀遐邇。他們兩人間，一個以禁足一隅，一個乃參訪諸方；那到底是誰守戒，誰犯戒呢？其實也只是僅就各人的現前目標而自努力罷了。

所以戒之「開遮持犯」，乃必一方面清楚自己的現前目標．中期目標與終極目標為何？一方面又覺了諸法從因到果的定則。然後才能權衡諸般，善巧統合，而得其宜。這可不是「硜硜然，小人哉」就可得其勝解的。當然更不是那些暴虎馮河．想改就改者，所能窺其一二也。
懺悔改過
在行持戒律的過程中，因「凡非聖賢，孰能無過」。故從過失而有「懺悔」法門。然而在此我要強調的是「罪從心生，唯從心滅」。懺悔不當只是個如法奉行的儀式而已，更不當是迫於形勢而不得不委曲將就的樣板而已。

所謂「罪從心生，唯從心滅」者，乃為一切行為的缺失，皆源於觀念的無明，或心態之偏端。故欲改正其行為者，亦唯有從觀念與心態的提昇淨化去著手。否則如「斬草不除根，春風吹又生」。又如源之不塞，而光用築堤的方法，必將有崩潰的一天。故真正的懺悔，乃必通過「覺悟」的轉捩點，才能完成。因此大悟徹底，才是最究竟圓滿的懺悔法門。

前既云：戒的行持，不外乎依止自的目標與依止法的因果關係。同樣，懺悔法門亦不外乎此也。以真懺悔者，但為能覺悟到「目標的錯」或「方法的過」也！譬如有人儘其一生，以賺錢為目的，而不惜斨害身體，甚至為非作歹。直到有一天，他終於明了，賺錢頂多是手段而不是最後的目的。心無罣礙，應才是最後的目的。故以賺錢為終極目標者，即目標的錯。而不知欲「心無罣礙」者，乃有其它更簡捷殊勝的方便法門，則是方法的過也。

或如有人雖知學佛參禪，乃為求得「心安」而已！於是苦心鑽研經教，經年參訪諸方，而心竟仍不得安。於是更日夜繼夜，捫心自省。終能蟠然回首：以有求故，心終不安。即使只是「求心安」而已，終究還是求啊！於是狂心頓歇，萬里晴空。

以上從覺悟「目標的錯與方法的過」而心滅懺悔者，乃是偏向於「自發性的守戒」。然若於一團體中，除「自發性的守戒」外，還有「強制性的授戒」。故若犯過，除自覺己非外，還得公開「對大眾發露懺悔」。然以「對大眾發露懺悔」的作法，一般的律典所說較周詳，故在此不再複述。

或問：大乘法門中的拜懺，竟有何意義？

答云：本為方便順著經典．懺本的法義而如理思惟，檢點自心；而非徒為形式的拜誦而已。否則只如鸚鵡似地裝腔作調，竟有何意義？甚至花錢請他人拜懺，皆是道聽塗說的惡作而已！
小結
總之，我認為行持律儀，乃必須先明白法理，而後才能順著法理去析辨戒相。從析辨戒相而薰納戒體，從薰納戒體而如法奉行。而待如法奉行之後，才能漸成其「德」，即完成解脫道也。因此從戒法．戒相．戒體．戒行和戒德，乃能一以貫之，密合無間。至於開遮持犯．懺悔改過者，亦皆同此理也。
果煜法師文集 / 破繭而出 / 行持律儀 [image] 上一篇 | 下一篇


佛教律制

果煜法師文集 / 破繭而出 / 佛教律制 [image] 上一篇 | 下一篇
佛教律制
佛教律制
簡介律藏
現身人間的佛陀
佛以法為師
私訶將軍
施佛及僧
犍度法
出家受戒
依止
師徒關係
安居
自恣
梵唄
藥
僧中倫理
畜牲
小結
佛教律制
今天繼續講有關戒律的問題。以上次所講較偏於形上學，也就是戒法－有關持戒的道理。而今天所講，乃將偏重於戒相；但卻非五戒、八戒，或比丘戒、比丘尼戒等戒相。而是略說佛教制度的問題。

在傳統上講到戒，都是偏重於跟個人修持有關的戒相，像出家眾的比丘戒、比丘尼戒；或居士的話，乃五戒、八戒，甚至菩薩戒。可是在《律典》中，有一部份相當重要者，卻被忽視了。此即整個佛教或僧團的典章．規範，乃律典中，有關「犍度法」的部份。於是因被疏忽了，故不管在家眾，甚至出家眾，對此都茫無所知。所以僧團的運作，雖名存而實亡；大部份人還一廂情願地各搞各的。目前市面上已出版的專書，甚至已發表的論文皆不多，像我師父在早年乃寫過一本書，名為《佛教的生活與制度》，即以引用．介紹原始律典的資料，而說明在僧團中，當如何進食、穿衣、安居等生活細節。所以我今天所講的重點，也是有關僧團的生活與制度。
簡介律藏
在以下所要講的律條，都是從律藏裡而直接引用出來的。於是我們或將不免對律藏，有一種錯誤的認識：以為律藏，就像《六法全書》等一般，都是一條條刻板、枯燥的戒條，既說明怎麼守，也規定怎麼罰，必是非常生硬而乏味。

其實，在律藏裡乃敘述著很多當時佛陀制戒的因緣，因每一條戒的制定或更改，都必有它的背景。而背景者，即是一個個現實而生動的故事。所以，如要瞭解佛教最原始的狀況，律典反才有更原始、更純樸的資料。因為傳統上，大家對律典都不敢輕易妄動；故律雖有五部律，但在律條上，卻還差不多。而有關經典或教義者，為佛教已演變成十八部派，故每一部派的傳承反會有比較大的差異。所以如要真了解佛教的原始道風，則直接深入律藏，必當是更簡潔而有效的方法。
現身人間的佛陀
尤其在律典裡，乃更能真確感覺到「佛陀現身人間的種種風範」。在大乘經典裡的佛陀，常一現身，就在虛空中放光動地─雖非常莊嚴殊勝，可是對我們來講，卻也為隔得太遠而親近不得。其次，在《阿含經》中的佛陀，阿含經以偏說出離、斷欲故，所以乃感覺：佛陀是居住在古道山林中─他乃與人間，隔一大段距離。雖我們還可以去親近他，但也必離遠人間，才有辦法去親近他的。

而在律典裡的佛陀，卻是現身於人間的，在此我們乃感覺到：佛陀像個大長者一般，他經常得告訴這些比丘：飯當怎麼吃，衣當怎麼穿，你什麼行為不恰當，什麼思想有偏差 好像嚴父一般，既親切又生動的佛陀形象；等一下待舉幾個故事，以資證明。

這也就說，如果我們只看大乘經典；則絕意會不到真正的佛陀形象。其次《阿含經》中的佛陀，雖已比較現實化了；可是還跟真正的佛陀有一段距離。故只有律藏裡的佛陀，才更合乎人間佛教的榜樣。然很可惜的是，不只居士未能深入律典─因為在傳統上，乃謂：居士不宜涉獵律典。甚至出家眾，包括某些已登座說法的法師，卻也不見得看過律典。所以佛陀的形象，能不被誤解嗎？

以下，我們先舉幾個現身人間的佛陀故事，然後再從律典中，引用資料，以介紹犍度的部分。
佛以法為師
我們知道佛教中的第一個精舍，乃是須達多長者為僧團所建立的，而名為「祇園精舍」。於是既佛陀，方便在這裡講經說法；也弟子們合宜在這裡用功修行。而長者不只把精舍蓋好而已，且還經常親自到那邊掃地。

於是時間久了，大家也就習慣了─反正地髒了，就等著長者來掃。然後來有一段時間，不知道是什麼原因，長者卻很久未來掃地也。因此，地就愈來愈髒。於是佛陀看了於心不忍，便親自拿了掃把去掃地。而這一掃，便馬上驚動了弟子們。結果目犍連、舍利弗等，大家都趕快拿起掃把來幫忙掃地。

然而正掃到一半時，須達多長者卻形色匆匆地來到，他一看：我的天啊！佛陀和大弟子們正在掃地。因於他對佛陀及上座弟子們非常恭敬故，所以不忍去踐踏其所掃過的地。可是他不走，也不行啊！

這時候，當怎麼辦呢？佛陀能說：「你就假裝作沒看見佛在掃地，而直走進來吧？」佛陀當不可能如此說。或者：「你既恭敬於我，那我叫你走，你就走啊！」這更不可以。

於是佛陀乃昭示曰：「佛以法為師！」他之所以成為佛陀，乃為覺悟法故。所以尊佛，何如直敬於法呢？故只要你口中唸著佛所曾說的法，就可直走無礙。對須達多長者而言，以他經常聞佛說法故，所以乃能直下誦著：「諸行無常，是生滅法；生滅滅已，寂然為樂。」而莊嚴慎重地走過佛所掃的地。

在這個故事裡，我們乃能體會到：佛陀於人情和法理上，都能照顧得非常周全。他既未拂逆須達多長者，對佛及弟子們恭敬的初衷；也未違背「以法為尊」的前題。不只兩方面都兼顧了，而且處理得非常圓滿。

而我們今天往往開口也方便，閉口也方便。可是方便來、方便去，卻以違背法的尊嚴、降低法的格調而作代價。對於這故事，我們當感「心有戚戚焉」。
私訶將軍
第二個故事：私訶將軍因最初崇信外道，故供養了很多外道門徒。後來他也有因緣接觸到佛法，乃覺悟道：佛法實比外道高明、究竟。所以他決定皈依三寶了。然而佛卻奉勸他說：「莫輕舉動，後致有悔。」─你想皈依當然很好，但不要憑著一時的衝動，就草率地做出決定。因為你是一位大將軍，故做事當更謹慎一點。否則如再反悔！便將鬧笑話了，而這對你個人、對佛教都將有所損傷。

而今天，如有那位部長或將軍之類的權貴人物，要皈依，還有誰能奉勸他：「莫輕舉動，後致有悔。」我看，正求之不得，能不拉、哄、騙，他們趕快皈依，就不錯了。但佛陀還是看得更長遠。

後來，這位將軍終於在佛陀座下皈依了。而他一皈依之後，就馬上把予外道的供養全斷絕了。可是佛陀卻說：「外道於汝家受供，如取泉水，今何得便斷？」─那些外道因長期受你供養，所以他們的生活可無憂無慮。而你如驟然斷此供養，何異斷絕了他們的生路。這樣乃太不慈悲！你即使要棄除供養，也要慢慢減少；而不可說斷就斷。

由這故事中，我們乃能更體會到：佛陀對於他的法，當有百分之百地確認。可是這不等於即須與外道彼此仇視、甚至誓不兩立。但當今很多人，卻非常偏端：外道就是非人，而非人者即應餓死，甚至下地獄去。外道即使不如佛法究竟，卻未必就是邪道也。尤其從慈悲的觀點而言，還是應予尊重和周濟。
施佛及僧
第三個故事：瓶沙王欲施佛竹園，佛言：若施佛者，餘人不堪用；故當供佛及四方僧。為佛在僧中故，供養僧團者，佛亦堪用。故供僧的功德，其實比供佛還大！尤其在現實的調度上，乃更具彈性空間。

而今天很多居士要供養時，卻多指名要供養「某某法師」，而不是供養僧團或供養道場。這不僅意謂著：不僅居士不懂佛法，連受供養的法師也不懂佛法。

從以上故事中，我們乃更可感覺到：佛陀的智慧、慈悲與理事圓滿。而很可惜的是，像這種既生動又現實的故事，倒被淹沒在佛教界中。而我們所常聽到的，卻是神通廣大或捨身飼虎之類的故事。

這也不像中國禪宗的公案，雖有智慧，但太絕、太利了；故能受益者，還很有限。但願以後，我們能多流通這類的故事。
犍度法
從下面起，我所引用的文字，都是從《四分律》犍度法中直接截錄出來。故各位更可意味到當時的道風。犍度法主要是說佛教的典章制度，即有關受戒．說戒．安居．自恣．衣藥．房舍．皮革等之規定。
出家受戒
有關佛教制度，首先即是出家受戒者。

尊者阿若憍陳如，白佛言：我今欲於如來所修梵行。佛言：來比丘，於我法中快自娛樂、修梵行。

我們知道：佛陀在菩提樹下成道後，首先度五比丘。而五比丘中的長者，即是阿若憍陳如。這五比丘在聞佛說法後，當下即能覺悟到：唯有佛所說的法，才是解脫的不二法門。因此就決定再次跟隨佛陀座下而修行。

此五比丘原本就是跟隨佛陀修行的，但後來因佛陀覺悟到苦行非道，故不再修苦行。於是五比丘乃誤以為佛已退心了，故不再跟隨佛陀。然等佛於鹿野苑為他們說法後，他們終於肯定：佛陀所說的，才是正法。

於是既決定再次跟隨佛陀座下而修行。故阿若憍陳如，即白佛言：「我今欲於如來所，修梵行。」─我願意常跟隨佛陀座下，而修習能得出世解脫的清淨法門。佛言：「來比丘於我法中，快自娛樂、修梵行。」佛陀說：好！答應讓你跟隨座下，而修學佛法，以得到真正的寂淨安樂。於是這一說便了。

時尊者阿若憍陳如，即名出家受具足戒。

只經過如此的對答而不須更用其他的儀式，時尊者阿若憍陳如就已具足出家的身份了。何以不需所謂的受戒儀式？因為最初根本還未制定受戒法。

聽汝等即與出家．受具足戒。

後來佛陀的弟子到四方遊化，故很多人因聽到佛法，而願意跟隨佛出家修行。可是這時因幅員廣闊，故已不方便待把每個欲出家者，皆帶到佛身邊，再請佛為之證明出家身份。因此後來就授權弟子：能代表佛陀，接受和證明他人出家。

聽滿十人，當授具足戒─邊地五人。

可是這樣時間久的話，就會有一些弊端。因為每個人的標準不一樣，既有些人的標準較高，也有些人的標準較低。尤其對標準低者，若不能加以有效地規範、制止，佛教及僧團的品質就必因而降低。故後來規定：至少要僧團裡，有十位以上的比丘認可．推薦，才夠資格出家。

然如此實行一段時間後，卻發現仍有一點問題：因為在邊地裡，實很不容易湊足十比丘。所謂邊地，即佛教初開始傳教的地區。比如以當今的時代，在台灣要找到十比丘當然很容易。可是如在歐美或紐澳，要具足十比丘便不容易。所以後來就修訂：如果是邊地，則只要有五比丘的認可．推薦，便夠資格出家。

成就此法得受人具戒：戒．定．慧．解脫．解脫知見．信．慚愧．不嬾惰．不多忘．知犯不犯．知輕．知重．已十歲。

其次，即使已有具數的比丘認可．推薦，故夠資格出家。但應以誰為和尚─即剃度師呢？或者一位僧眾，當具備什麼條件才能為人師表而為他剃度呢？乃要成就這些條件「戒．定．慧．解脫．解脫知見．信．慚愧．不嬾惰．不多忘．知犯不犯．知輕．知重．已十歲」才能為人師表而為他剃度。

這些名相雖不需要詳細解說，但至少得在戒、定、慧的修學上，已有初步的成就。否則，若連自己都還不會走路，都還弄不清楚方向，怎夠資格讓人依止呢？

最後的「已十歲」者，即是已剃度十年，故已經歷過十次的夏安居。這也就說，至少得剃度、出家、受戒，十年以上，才有十歲。所以即使如戒、定、慧的修學，不能有很明確的標準。但滿十歲，至少是很確定的原則。至於比丘尼，則要十二歲。

而今天在台灣，有些人今年受戒，明年即已為人剃度；所以很不如法的。

不得畜二沙彌，若能教持戒．增心．增慧．學問．諷誦，聽畜。

但既滿十歲之後，就可以毫無限制地剃度弟子嗎？也不可以！因剃度之後，更得儘心費力於教化工作。而一位和尚能有多少時間．心力來傳道．授業．解惑呢？所以，最好不要同時剃度兩位以上的沙彌─除非真有能力，可將弟子教好。「增心」乃指修習定學。

不得度年減十二者，若小兒能驅烏．能持戒．能一食，聽度令出家。

至於被剃度者，年紀至少要滿十二歲以上。除非他能夠驅烏（就是趕鳥），能夠持戒，能夠日中一食，才聽度他出家。（但至少還得滿七歲）

為佛教中乃規定：如欲皈依，至少得滿七歲。因為佛法認為欲皈依者，乃必發自於理性的判斷、內心的虔誠，皈依才有意義；故稱為「自皈依」也。而一個剛出生的小孩子，因根本還不具判斷能力、不具學習能力；而無法「自皈依」也。若皈依已如此，則剃度出家，又豈不然？

所以很多忙著為動物作皈依者，其實毫無意義。因為有那種動物，有超過七歲以上的智商呢？佛法不是既皈依後，就能保證升天者。皈依，即如到學校註冊；而註冊之後，才開始學習功課哩！甚至如功課不好，或將被留級或開除呢！

若欲新出家，不得便說出家樂，應說出家苦：少食、少飲、多覺、少眠。

對於已欲出家，甚至還在考慮者，不能急著慫恿他說：出家很好啊！你也趕快來出家吧！而是當警告他說：出家苦呢？既日中一食而少飲少食，又以前夜．後夜精進用功而睡眠不足！

在這裡，我們乃可看到：經典與律典，對出家的說詞很不一樣。如經典上，大致是鼓勵出家的，故皆讚歎「出家樂」。而律典卻反警告「出家苦」。這是為什麼呢？

其實，這既不矛盾，而且是相輔相成者。因為在先前，還宜多鼓勵信眾發心出家。於是真發心出家者，乃能「量多」也。但如臨剃度時，還得用較高的標準來篩選、過濾，這佛教的素質才會提高。

否則，若連意願出家者，都很少了。於是或還強調品質而寧缺勿濫，或降格以求而濫竽充數，這對佛教都不好也。但我至少還覺得：一個做師父的，不應當面鼓勵他人出家；否則將來於師徒關係上，會有負面的影響。

或問：「一子出家，九族昇天」，有這回事嗎？我說：即使如釋迦牟尼已經成佛了，都不曾庇護他的九族以昇天。甚至釋迦族還遭琉璃王滅絕了！所以「一子出家，九族昇天」的說法，乃是無稽之言。但是若以出家修道，而能度諸親友齊來學佛；則當可能昇天，甚至證果也。故昇天與否？不單為出家或成道，而是受不受教化？如不如法修行爾。

最後如以「一子出家，九族昇天」的說詞，而利誘他人出家者，乃不與菩提心和出離心相應也。

若不樂淨行者，聽捨戒去：對一僧．白衣或外道，一說便成。

最後對某些雖入僧團而不能適應者、或道心已退失者，則不當阻欄，而應方便他隨時可離去。故若要捨戒還俗，乃最容易不過了─只要對任何一位僧眾、居士，或外道，跟他講白：「我不要再出家，而欲還俗去了！」這一說便成。

何以要進來，得刁難．篩選；而要出去，卻這麼容易？因如此佛教的品質才能提高。否則若已對佛法退失信心者，竟還要強把他拘留在僧團裡，那他便只好搞鬼作怪也。

而今天，很多道場卻剛好相反，未進來前，拼命慫恿。而待不能適應時，唯嚇唬他說：「你既曾在三寶前，誓願出家修行；又已吃了佛教這麼多飯，看你怎麼還？若這輩子還不了，下輩子還當披毛戴角還！」

雖拚命嚇唬，使他不敢離開；可是又不能為之處理實際的問題，這真是害人不淺啊！其實在原始僧團中，若要捨戒，一說便成。且如那一天反悔，而欲再出家。只要不曾犯過大戒，僧團還是可以接受的。
依止
本來既跟某和尚剃度出家，即應以彼為「依止」師，而修學佛法。但在某些特殊的因緣中，乃需另求依止。

時新戒比丘之和尚命終，無人教授。佛言：自今已去，當制阿闍黎法。

所謂「和尚」，乃指剃度師者。即於六和敬的僧團中，以和為尚之意。如是比丘尼的話，則稱為「和尚尼」。故不是每位出家眾，皆夠資格被稱為和尚。

然有時候，和尚雖剃度弟子了，卻來不及教化即無常去矣！於是弟子就沒有人為之教授。故佛言：「自今已去，當制阿闍黎法！」這也就說，在和尚命終之後，弟子即需馬上去求另一位和尚而為依止師。

聽十歲智慧比丘，與人依止。

這依止師的資格，乃跟剃度師略同。即夠資格剃度他人者，才能受依止。故曰：聽十歲智慧比丘與人依止。

受戒多歲而不知法，應依止

本來不管從剃度師修學，或跟隨依止師修學。若期滿五年，且已具備自修的能力者，即可離剃度師或依止師，而自個用功。但若受戒多年而基礎仍不穩固者，還應繼續尋求依止。
師徒關係
下面再引用有關師徒關係的律文：

不得立心為供給自己故，度人出家。應作是念：彼人因我度故，修諸善法，得成善果。

「立心」就是存心、計謀之意。一位和尚要剃度弟子時，不能存心，為供養自己故而度人出家。不能想說：我現在手邊正缺少人手，故得趕快去剃度個弟子，以作廉價長工。更不得因：現要發展、擴大佛教事業故，而濫剃度徒眾。

因收徒弟者，乃當為助他成就善法、善果（即解脫者），才為之剃度也。故在剃度前、剃度後，皆當確切地省思於自己教化的能力與教化的進度。

曾有人問：「你！若不剃度徒弟，則到年老時，誰來照顧你呢？」如單為了怕老乏人照顧而剃度徒弟，這豈非也是「立心為供給自己故，而度人出家。」若老到這麼沒有利用價值而成為他人的累贅時，我也不想活了。但願早日撒手歸去吧！

師有五非法，弟子應懺悔而去：我如法師不知；不如法亦不知；若我犯，捨不教訶；若犯亦不知；犯而懺悔亦不知。

在中國的佛教裡，早把師徒關係訂為「終生」者。所謂「一日為師，終生為父」。但在律典中，卻不是這個樣子。前既說：若期滿五歲，而已具備自修的能力者，即可離師而自修去。故跟剃度師比較密切者，乃前五年爾。甚至如在五年間，竟覺得和尚實未負教化之責任，還可懺悔求去。

故曰：師若有五非法，弟子應懺悔而去。但去後，必立即尋求另一位善知識而與依止。

當以二事將護：以法．以衣食。

和尚當以二事照顧徒弟：即佛法的修學和衣食的供給。

弟子得病，和尚當瞻視，若令餘人看。反之亦然。

若徒弟生病了，為人師表者，當有責任照顧。而照顧者，或親自料理，或請他人代勞。反之，若和尚生病了；作弟子者，也當肩負起看顧、照料的責任。

當為和尚執二事：修理房舍，補浣衣服

作弟子者，當為和尚處理一些生活上瑣碎的事，如修理房舍，補洗衣服等。

弟子不白和尚，不得入村，不得至他家。

為人弟子者，若應對一些比較重大的事件，都得稟告和尚，並請示心要。故如欲遠行，應事先稟告和尚，並斟求同意，才能啟程。

若弟子辭和尚方便遠行。師當問：汝為何事行？同伴是誰？為詣何處？若有非者，應遮令莫去。

既弟子已跟和尚稟告：有事須遠行。則和尚當問：「你遠行，將去那裡？欲處理什麼事？外出時，有同伴嗎？若有同伴，其又是誰呢？」若發現其中有不合法者，就應阻欄而不讓他去。或雖小有瑕疵，但可待改進後，再予以放行。

本來在師徒關係中，既有法，也有情。法，當指修學之道。而情，則指在生活上的互相提攜、照顧。但目前所看到的師徒關係，情法雖有，但沒有那麼密切。反道是權勢的關係增長了，故師徒關係卻更像君王與臣佐、長官與部屬，甚至主人與僕奴的關係。這與原始佛教，乃天淵之別也。
安居
佛教最初並未訂立安居制度，故每天都得外出托缽化緣。然因為在印度的雨季裡，既外出托缽比較不方便。而且在雨季裡，四處橫行的蟲蛇當也比較多。故當時的外道，都早確定了安居制度。

尤其如能有一段時間來專精用功，對一個修行人而言當會更好。於是佛教後來便也制訂了安居法。以印度的雨季，乃在夏天故，訂為「夏安居」。

「安居」即定居在一個固定的地方，如精舍、茅篷、山洞、船上 但得事先找到固定的供養人，主要是提供三個月的飲食和照料一些生活所需。在三個月中，原則上是不應中途離開的。但如有一些特殊的狀況，乃可請假，甚至另覓方所。

聽受七日法而去

如有特殊事件，必須外出處理，還是可以請假的。若在僧團中與大眾共安居，則須向僧眾告假。如是自己一個人安居呢？則自白曰：「我某甲，現為何等事？須告假外出！」而請假，大致是以七天為限。

若梵行難．命難．破僧事，不得隨意飲食．醫藥．使人，應去。

如面臨更嚴重的問題，則可另覓方所。比如說梵行難：那地方根本不適宜修行。命難：如繼續住下去，可能會有生命的危險。破僧事：或為僧團不和，而無法安心修行。不得隨意飲食、醫藥、使人：本來說好，讓某信眾供養三個月的飲食，結果中途卻變故了。於是無法維持原來安定的生活，諸如：飲食的供給、醫藥的照顧、及方便的侍者等。

若有上述狀況，即可離開當初立意安居的地點，而去另找處所安居。

若冬春時付房舍，有上座來隨次第住。若安居時付房舍，上座來不應次第住。

在戒律上本規定有：只有僧團的精舍，而無個人的精舍，而無個人的房間。故任何時候，只要有上座來─即戒臘比較高的，則戒臘低的，須即時把精舍或房間讓出來。故曰：若冬春時付房舍，有上座來隨次第住。「隨次第住」者，即按戒臘的高低，來安排房間。

但若在安居期間，即所有的住眾皆已照戒臘高低，而分配好房間後，卻更有上座來，則不必次第住。為什麼呢？因為這時大眾既已安頓下來，而專精用功。則不應再為「隨次第住」的倫理，而使禪眾又分心失念，影響禪坐的進度。
自恣
當三個月安居結束後，會有「自恣」的儀軌。這有點像在佛七、禪七結束後，會有一個心得檢討會。故在「自恣」中，除了發表個人的心得外，他人若有不合法者，也可當場檢舉。

不應同於外道共行啞法。

僧團之可貴，乃為方便彼此互相照顧，互相勸善規過；這才使大眾道心增長、道業成就。故「不應同於外道共行啞法」，啞法乃謂大眾皆禁語而不講話。因為若眾皆禁語，則云何互相照顧？誰來勸善規過？

或問：「既不應同於外道共行啞法，則何以打禪七、佛七時，皆禁語呢？」答曰：「行者雖禁語，但主七和尚卻不禁語。故主七和尚實肩負開示．照顧及勸善規過之責任。」又打七時雖禁語，打七結束後的檢討會，還可讓同修間彼此勸善規過。

若欲舉有事比丘，應先當語令知求聽，後應舉。

如在自恣間，欲檢舉某人；則應事先徵求他的同意，才能檢舉。雖對方不可能不同意，可是原則上還得事先打個招呼。「令知求聽」，即謂必待對方也有誠意接受，這檢舉才有意義。

否則若像國會中，朝野政黨老是互揭瘡疤；則對誰有好處呢？然所謂「以和為尚」者，乃必建立在知法知律、合法合律的大前提上。否則，若只「和浠泥」般地，大家都是好人，到處都是好事，有錯而不改，知過而不舉，則為「不知慚愧」也。既不知慚愧，則何必裝扮成修行的模樣？

故唯有立定「如法、合律」的大前提，既精進於自我的提昇，也樂意去幫助他人、成就他人，這才可能塑造出真正清淨和樂的僧團。
梵唄
以下再引用一些有關生活的細節。

過差歌詠聲說法有五過失：自生貪著；令聞者生貪著；其聞者令其習學；長者譏嫌；若在靜寂處，但緣憶聲而亂禪定。

佛教最初是反對任何音樂的，所以沒有梵唄。因為以梵唄說法或頌讚，將不免有如此的過失：「自生貪著」，有的人因為他唱誦得好，就自生起貪心、慢心。「令聞者生貪著」，其次也令聽的人生起貪著羡慕之心。「其聞者令其習學」，於是聽而貪著者，便跟著去學了。「長者譏嫌」，這樣就是本末顛倒也。本來出家乃為修行解脫爾，而今卻還戀著世法，不惜曠費時日，故何能免於有智慧者的譏嫌呢？

「若在靜寂處，但緣憶聲而亂禪定。」本來在禪坐時，最忌諱的就是聲音，所謂「聲為定刺」。而諸聲音中，又以有旋律的音樂最嚴重。故若梵唄聽多了、唱多了，則雖於靜寂處，但八識心田中的音聲種子卻洶湧而出；其如何能修禪定呢？

佛教最初的修學法門，乃以止觀為主；故必禁止梵唄也。而後來，乃從定慧的修學而轉成以信願為尚的修行方式。而信願者，乃多借助於誦經、禮佛與頌讚，故梵唄便不能不開禁了。而時至今日，不學唱誦者，反成為佛門的異類也。真是顛倒啊！

不應晝日脅著地眠；若老病．若疲，聽入房內，閉戶而眠。

不應於白天，以脅著地而睡眠，包括不睡午覺。「若老病、若疲，聽入房內，閉戶而眠。」除非老病，或實在太疲累了，乃可以將房門關上，而在裡面休息。

不應持空中杖、大團扇。

空中杖、大團扇者，即有點像以前的國王，出門時所用的排場。而排場者，乃為炫耀他的權勢爾。而修行既為了求出世間，則何需任何的排場與莊嚴具。

為什麼僧眾須剃頭與換袈裟呢？即為將莊嚴具，儘可能減少到最低的地步。因為任何的莊嚴具，除了浪費資源外，還將增加自己的貪欲和慢心。而中國佛教因受君王制度的影響，所以很多大和尚的架勢，便越來越像國王了。因此如空中杖．大團扇之類的莊嚴具，便又慢慢出現了。

所以嘛！此地無銀三百兩，這除了昭示自己不明佛理，不守戒律外，其又能為個人帶來什麼好處呢？

不應照鏡，除病因緣故。

同理，照鏡子也是為了莊嚴自己；故除非是生病的因緣，否則不應照鏡。

說法人不應多領門徒，以為侍從；彼自隨行者無犯。

一位法師如有事外出，不管是為了說法或處理事務；皆不應像「媽祖出巡」般地，帶領很多侍從與跟班。「彼自隨行者，無犯」除非是他們自己願意跟隨的。

其實，如是他們自己願意的，也還是儘量避免吧！否則像「蝗蟲過境」般地，徒為搔擾與損福爾！或曰：彼為法而隨行，何忍拒絕呢？答言：真為法者，在平日所聽，難道就不夠嗎？豈必外出說的法，才夠精彩？其實，皆是攀緣心態所暗示的作用爾！自欺欺人。

從白衣受法，不得稱師禮拜。

有時候，雖是一位出家眾；但因修學較晚，所以在佛法的知見上，或反不如白衣穩固。這時雖不妨聽他教授、規勸，但不得稱師禮拜。
藥
在律典中，藥乃指飲食的意思。把飲食當作藥，以治療身體飢餓的病。佛教最初的飲食，都從「乞食」而來。而到後來信眾多了，便有主動供養者，於是僧團便得派人去應供。

除乞食外，有僧次請，有別請。

故除外出乞食外，還有僧次請和別請。「僧次請」乃謂僧團中依戒臘高低，每天派人應供。如居士願意提供兩份飲食，則僧團便按戒臘高低，每天排定二人去受供。別請，則指定只供養某人也。如是「別請」者，乃較會有人情的負擔，所以能避免還是比較好的。

乞食，不應往前取食；若喚應往。

雖是乞食，但還應保持著修行者憩淡無為、與世無爭的風範。故「不應往前取食」：雖於路上見有居士，早已準備好飲食，等著僧眾來應供；但也不能趕快迎上前去；或出聲示意：這份我要了。而必往前續走，直到居士們自將飲食，倒入缽中。「若喚應往」：除非居士先示意供養，才可改向前去。尤其是老弱婦儒等，更應體諒他們，而使少走幾步。

在這些規定中，我們乃可體會到：修行人當以法為重，而不要多操心於生活的供養上。如果空缽而回，那餓個一天也沒關係。如能抱著隨緣度日的心態，即能減卻很多煩惱也。

不應選大家乞，應次第乞。

所謂「大家」，即指有錢、有勢的人家。有錢人家可能料理會好些，供養能多些。但既抱持著「隨緣度日」的心態，即不應常往大家乞。而應次第乞，就是挨家挨戶地遊化，有人供養最好；無人供養，也無所謂。能時時、事事，皆用心平等，則近乎解脫也。

無事斷食，越毗尼罪

修行，還是要有健康的色身作基礎，所以不宜隨便斷食。
僧中倫理
分衣物隨上座次分，若不足應識次，更得續與。

有時居士送供養到僧團裡，如因僧團人數頗多；故所送供養不夠每人皆一份。於是且按戒臘的高低次第，有的先領。「若不足，應識次」，如不夠的話，應記得位次。如這次已分到第十位，則下次乃從第十一位分起。不然，若每次都從上座分起，則下座者將常分不到。

相降三歲，聽共坐木床。

相降三歲，就是戒臘相差三年以內，也就是資歷差不多者，可以共坐木床。反之，若差三歲以上；則年長者可坐，年幼者不可坐。

年少比丘於布薩日，應先至說法堂中掃洒．敷坐具；說戒竟，當復本處。

律制於初一、十五要誦戒、布薩。所以當日，年少比丘（戒臘低者）應先到「說法堂」中（即約定誦戒、布薩之所）掃地，並舖好坐具；以等大家來誦戒、布薩。而待誦戒、布薩結束後，再將一切復原。

不應二人同被褥臥，同缽食，不應攜手共道行。

在僧團中，雖應於生活中、於道業上互相照顧。但不能演成人情的負擔，尤其不當黏黏膩膩的，形成修行的障礙。故俗謂：「君子之交，淡如水。」淡如水不是沒有，卻反而能更長久。而世間反是。

不應小事便咒詛言：我若如是，你若如是，當墮惡道。

同修中，雖應彼此勸善、規過；可是不得互相咒詛。佛教本是非常注重意業的，故不只不能作，也不得嘴巴講，或動念頭。

舊比丘聞客比丘來，應出外迎；為捉衣缽置安處，與洗足水器。問：大德長老幾歲？告示：房舍．食處．塔處．上座房處。

舊比丘─即已在精舍中住得較久者，若聽到有遠道而來的客比丘，即應主動出迎，並為他安置行李等。並問：大德長老幾歲？和告示他有關：房舍、食處、塔處和上座房處之所在。

「塔處」即供奉佛舍利的處所，即類於中國佛寺的大殿。早期的精舍，未必有佛殿，卻必有佛塔。以新來比丘，得先禮敬塔故，當告訴他塔處所在。

「上座房處」，以一個客比丘若初到精舍，當禮第一、第二、第三、第四上座。所以亦慈悲告訴他幾位上座的處所。

稱長者：大德，平者：具壽．慧命。

在僧團中，當稱呼戒臘較高者，為大德。稱呼戒臘相類者，為具壽或慧命。所以在《阿含經》中，乃常有「慧命須菩提」、「慧命舍利弗」的稱呼。

夜集坐禪，時諸比丘睡眠。佛言：比坐者當覺之，持革履擲之，以水洒之。

因夜晚坐禪時，有很多比丘皆在打瞌睡。故佛說：其鄰坐者，有責任叫醒他。而如何叫醒他呢？既可以拿鞋子丟他，也可以用水洒他；直到他醒了為止。

分衣，沙彌或等，或二分一，或三分一；守僧伽藍民四分一。

如在僧團裡分供養，則比丘不管戒臘高低皆各一份。「沙彌或等」，亦即是沙彌尼或等也。而沙彌、沙彌尼者，如物豐足，則亦可分一份；否則，或二分一、或三分一。

「守僧伽藍民」在律典中，因比丘等不方便處理飲食、衣服、勞作，甚至財務等；故就有某些居士長期住在寺院裡，而代為料理照顧，彼即稱為「僧伽藍民」。所以居士長住在寺院裡合不合法呢？如以僧伽藍民的身份，而住於寺院中，還是合法的。只是當去服侍僧眾，而不能讓僧眾服侍。

僧亡故，一切重物屬四方僧；輕物聽分，剃刀．衣缽．坐具。

如一位僧眾亡故了，則他所持物中，比較貴重的仍歸屬於四方僧，或他原住宿的精舍。「輕物聽分」：至於較不貴重者，如剃刀．衣缽．坐具之類；則可以分發給他生前較熟悉的道友，或生病時照顧他的人。
畜牲
最後，談到與畜牲的關係：

不應畜鳥狗等。

既出家修行，則應精進用功，那有閒遐去照顧那些貓狗魚鳥之類的寵物？而且日久生情，還將變成生活的負擔、修行的障礙。

食時，若人．非人應與食，乃至一摶。

雖不得畜養，但也不是一切視若無睹，讓牠自死活去了。故若飲食時，卻有畜牲在旁，還是當隨意給一點食物─乃至一摶食。
小結
以上所引用者，都是直接節錄自《四分律》中。故雖篇幅不長，但已足以瞻仰原始佛教的道風，並對治末法時代種種光怪陸離的現象。

現有一些人已開始注重原始佛教，但還以教理為主。仍很少人在道風上用心，尤其對生動活潑的佛陀形象，更是疏忽得很。但願將來有機會講原始佛教時，乃以刻劃僧團的道風和佛陀的形象為主，以讓古月重新輝映於現代中。
果煜法師文集 / 破繭而出 / 佛教律制 [image] 上一篇 | 下一篇


修定調心

果煜法師文集 / 破繭而出 / 修定調心 [image] 上一篇 | 下一篇
修定調心
修定調心
修定的功效
動與亂
修定的原則
絕除妄想執著
正念
妄想之一：有想皆妄
妄想之二：大小．粗細．顯隱
妄想之三：我心已定
妄想之四：三輪不空
一心境界
修定方法
內息與隨息
觀心法門
小結
修定調心
今天繼續講有關「修定的理論和方法」，相信各位對這應該是比較熟悉的。但在整體架構上，我們還得把這部份重述一下。
修定的功效
現首先來反省一個觀念，為什麼要修定？若「定」，即不動，乃所謂的「八風吹不動」─心在一切境界中都不為所動。可是三法印中，首曰「諸行無常」；或四念處中有「觀心無常」。既一切境界本來就是無常的，不只外境無常，也心境無常。於是在無常的法印下，心會動，倒才是正常的；而何以修定卻欲違背無常的法印，而冀修成心不動的境界呢？

修定的功效，依我看來主要為「降伏業障」也，而不是冀望修出什麼境界來。因為凡夫從何造業呢？乃為心向外攀緣故造業。所以修定者，乃反其道而行之；故使本來向外攀緣造作的心，而變成向內收攝至寂靜無為。若心能保持在寂靜無為的狀態中，才使一切無明業障不再現行。否則即使聽到再多的佛法，但碰到境界時卻又業障現前，一切作不了主矣！所以如不能以修定的功德來降伏業障，則再多的經教，終究不過是口頭禪而已。尤其在緊要關頭，生病時，臨終時，用意識思惟的方式，更將欲振乏力─除非平日已有十分的功夫。簡單講，修定乃為降伏業障也。

所以雖「諸行無常」，我們還得修定。以心若能定，即能在一切境界中，雖觀照明了而不動不亂。人的煩惱，乃為亂而來；而亂就是心在種種的境界中起矛盾。而矛盾者，多為業障現行故。今以修定故，乃能安心在一切境界中，而不起業障的現行。於是為業障不現行故，心能不動不亂。故《般若經》中有謂：不亂不味故，應具足禪波羅蜜。
動與亂
下面再論「動與亂」的關係。以諸行無常故，心境會有變化；所以不管物相的動或心境的動，乃是相應於緣起的本然。但是動和亂，卻未必有連帶的關係。如世間人常說「動亂．動亂」。事實上，動未必亂，亂也未必動。比如說燕行有序，故雖動而不亂。同樣一個好的工程師，能按部就班地執行工程的進度；故雖動而不必亂。

反過來說，亂也未必動。有時候一個人活得太無聊了，雖無所事事，心卻胡亂如麻。或者打坐在那兒，心中妄想紛飛，壓制不了；身雖文風不動，心卻亂成一團。

所以動未必亂，亂未必動。可是對一般凡夫來講，動即不免亂，少動少亂，多動多亂，愈動愈亂。此乃因為凡夫，本就沒有智慧。既生命的目標不清楚，更行事草率唐突。甚至在內心裡，本就有很多矛盾，故一碰著境界，就將業障現前而自我煩惱。

比如好吃的人，一看到好吃的東西，就在那邊掙扎「要不要吃？」若吃了，不只花錢，又會長胖。而不吃，人生還有什麼意義呢？或者瞋心重的人，卻不幸冤家路窄，碰上了仇家。於是仇人相見，分外眼紅。此時，內心又開始掙扎了 。所以因於內心的矛盾，故一碰到境界就開始亂了。

於是很多人寧可先不去碰境界。如老子所說：不見可欲，使心不亂。因此從不動而不亂，這雖不是最高境界，可是對很多人來講，還比較好下手。至於能做到「雖動而不亂」，則須要更高的智慧。所以從不動而不亂去入手，這便是修定的法門。至於雖動而不亂，則是修慧的法門。

以上已從降伏業障．使不現行，而論「不亂」者。其次，再述「不味」者。不味即是不執著也。由於在修定過程中，會產生很多世間未曾有的覺受；於是很多人便因沈溺於種種覺受中，而產生執著。這便是「味」也。而真修定者，既不可因外在的境界，而產生散亂；也不可為內在的覺受，而產生執著。這才能相應於「不亂不味」的禪波羅蜜。

簡言之，修定法門雖不是最究竟的─因為它跟無常的法印，有些相違背。但佛教仍將之視為修觀證慧的前方便。
修定的原則
既修定的法門，主要是從「不動中」去啟修的；則如何才能使心不動呢？心之動，乃為隨境界而起分別。故欲使心不動，首要斷除心境的連結關係。心若不去攀緣境界，便能不隨境界而起妄想。

所以修定的大原則，乃「收攝六根，心不對塵」而已！以一般人若六根觸對六塵，就會現起六識；而識則不出分別取捨也。於是為消除一切妄想執著，乃從「根不對塵」中去著手。

修定的方法，形式似很多，比如數息．念佛．誦經等。其實重點還不出「收攝六根，心不對塵」這個大原則。因為如能直接收攝六根，而使心不對塵，則倒不必再用什麼方法。

可是這對很多人來講，反而不容易做到。因為眾生還是習慣去抓住一樣東西；若一切不取不住，反倒不能安心。因此退而求其次，乃將心專注在一個單純的對象上，使較能安心。本來心散動於很多不同的境界中而打妄想，現則收心專注在一單純的對象上。這「心」我們且不要把它講得太玄─什麼真如心．等流心。就修定而言，心即「當下的注意力」也。

所以修定的方法，乃「置心一處，以楔出楔」也。將注意力專注在某對象中，此即「置心一處」也。比如就數息法而言，順著呼吸，從一數到十，從一數到十。這呼吸與數字，即是一處者。如再仔細分辨，最後這一處，還非呼吸，而是數字而已，因為數字還比呼吸更單純。而數字者，乃僅當下的數字爾─過去者不留，未來者不企。方法當用得愈單純愈好，如數息時，還分心於身體的覺受，那就不是置心一處了。同理就念佛法門而言，此一處者即當下的佛號而已！如心還期待有什麼感應．瑞相，便是「雜用心」也。而雜用心者，如何能修成一心不亂呢？所以修定的方法，其實很簡單，就是練習把心專注在一點，這一點愈小愈單純愈好，這稱為「置心一處」也。

至於「以楔出楔」者，方法本質上也是妄想；但因為若專心用它，便能抵消其它妄念故，權且用之。待用到其它的妄想皆消除之後，再來放下此妄想，便能達到消除一切妄想的境界。
絕除妄想執著
因此對剛開始修定的人而言，都是有方法可用的。但如功夫漸純熟，就可以不用方法，而直接返照我們的內心。若有妄想雜念，則直接消除它。如此照而又照，消而又消，便能使我們妄想漸少而至於無念。

以上修定的原則．方法，乃「收攝六根，心不對塵」和「置心一處，以楔出楔」而已！故若能掌握這些大原則，至於其他的就很單純了。所以若問：「何者為妄想？何者為正念？」當然就佛學而言，各宗各派會有很岐異的看法。但就修定而言，離開當下的方法，就是妄念。
正念
至於正念，則只有當下的方法，才是正念。至於其他的都是妄念，包括任何覺受．瑞相，甚至菩薩現身．佛來灌頂等，都是妄想。或者思惟佛理，或突然想起一些好玩的事等，就修定而言，都是妄念而已！

於是我們緣此而來省思：打坐會著魔。很多人都人云亦云地說：打坐，當心會著魔。其實如掌握以上所講的原則，那怎麼會著魔呢？因為一切魔境，皆遠離方法矣！所以任何境相，其實是不需要去辨明那是什麼境界？我們看《小止觀》上提到很多魔境，或如《楞嚴經》上也有五十陰魔之說。很多人愈看愈糊塗，還不確認自己是否著魔？其實那能不著魔呢？因為只要心，已離開方法，就是魔境也。因此禪宗便講得很直接：佛來佛斬，魔來魔斬。只要我們察覺到已離開了方法，而去攀緣境界，便都是妄想與魔境；因此須即時迴向到方法上。所以在佛法裡常講的「迴向」或「迴向功德」。乃是迴向到正道或正念也。因此以迴向故有功德，而非有功德故迴向也。

如已確認：離開方法，就是妄想與魔境。那打坐還會有什麼問題呢？因為所有的問題皆從妄想而來，故能將一切問題當妄想處理，就沒什麼答案好找的。所以我在禪堂裡回答的問題都很簡單，因為真正的問題不過是：你未認真在用方法，才會有那麼多問題。對真正用功的人，那有閒岔去扯這麼多問題呢？

而我們很可憐地常被灌輸說：打坐很危險，打坐會著魔，打坐要有名師指導。其實名師，也是指導你回到方法而已！所以我們只要能確切地掌握這個心要：離開方法，就是魔境。便能保證你在打坐的過程中，逢凶化吉，過關斬將。至於其它葛藤，早將斬盡殺絕吧！

以上所示修定的心要：『收攝六根，心不對塵』；『置心一處，以楔出楔』以及『離開方法，就是妄念』。其實已夠用了！但為很多人於面對境相時，又放不下矣！故還得三申五令，細部分解。

＊＊＊
妄想之一：有想皆妄
正念講過了，其它就很單純了。然以一般眾生從初用方法，到完全沒有妄念的境界，還將有大致的漸次與過程。故以下略述其過程與漸次：

現首先分析妄想的相狀。大原則還是一句老話：有想皆妄。中國字很有意思，心上面有相就是想。所以心上有任何的意念．思惟．記憶．覺受等相，都是想也。而有想者，皆妄也，故稱為「妄想」者。然也不是必變成斷滅．昏沉或無記，才是心中無相。想主要從「作意」而有，故稱為「打」妄想也。如非作意而想，則雖仍是妄想，卻是細妄想也。故以下再剖析妄想的差別：
妄想之二：大小．粗細．顯隱
大致而言，妄想乃有大小、粗細、顯隱的差別。何謂大妄想？如果在用方法時，卻打了一個妄想，以致於把方法全忘掉了。於是想了好久，才猛然覺醒到：我正在打妄想哩！因此才趕快回到方法。若用數息，則早忘掉剛才數到那裡，所以必須重一數起。這能截斷方法的妄想，我稱為大妄想。

初修定時大妄想很多，所以方法都是撿了又丟，丟了又撿。然經過一段時間修習之後，我們的警覺性會提高。故在打妄想的當下，便能很快警覺到「自己在打妄想」而回到方法上。於是雖夾雜有妄想，但方法還是連續綿密地用著。這在方法之間夾雜的妄想，我稱為小妄想。比如我們數息數到三時，覺得臉部好癢，但好癢的念頭只一閃便過去了。故下面再呼氣時，還知道數四．數五。就修定的過程而言，正常的話，當過一段時間後，即不再有大妄想，而只剩下偶然乍起的小妄想而已！這是講大小的層次。

其次講粗細，我們常說打妄想，打即謂「作意」也。從作意而起的妄想，皆稱為「打妄想」者。所以想昨天的，想明天的，想自己的，想他人的，一切用心去打的妄想，乃是「粗妄想」也。大致而言，粗妄想皆可回想，回想我剛才在想什麼？其次有細妄想者，細妄想不是我們去攀緣它，而是它自個現形的。這種情況就像我們晚上將入睡前，好像作夢其實又不是夢，有很多雜念撩繞不已。它既不是我作意去打的妄想，且當我們意識到它時，它就消失無蹤矣！甚至根本很難回顧起「剛才曾想什麼？」這種情況，其實更像晚上作夢一般。夢當然不是我作意去作的；且在夢境時，雖形影麗麗，但只要一醒過來，便聲色渺渺，重覓無處？

其實眾生的心田中，本既有粗妄想，也有細妄想；就像大海裡的波濤一樣，大浪花裡夾雜有許多小浪花。但當我們粗妄想很凸顯時，就察覺不到細妄想的存在。因此除非我們在打坐時，已將粗妄想漸次降伏了，那細妄想才會浮現出來。我師父曾把數息法，分為七個層次。故至少要達到第四層次，才會有細妄想的浮現。這也就說，必待大妄想、小妄想，皆泯除了，才能發現有更細微的妄想。所以論典上有曰：尋與伺。尋是自己去攀緣的大妄想，而伺乃自個浮現的細妄想。

既有想皆妄，故一切見聞覺知的作用，其實還歸是妄想。所以不管眼根所看，耳根所聽，或身體一切痛痒．冷暖．通塞．輕重．浮沈．滑澀等覺受。在平日視為真實者，但於禪坐用功時，乃必將之視為妄想也。甚至心覺得輕安．喜樂．寂靜等，其實還歸是妄想而已！

有人謂：禪坐用功，得經歷小我的統一，大我的統一，甚至身心的統一，內外的統一。其實真統一者，此「一」當亦不可得。至於心之覺受有統一相者，其實都不過是自我暗示的迷頭幻影。我還是回歸一句提示：離開方法，即是妄想。以上乃說明粗與細的層次。

下面再講顯和隱。如業識種子已現行了，這稱為「顯」。所以不管大妄想．小妄想，粗妄想．細妄想，都是顯也。而隱者，乃指尚未現行的種子。然尚未現行，卻不代表它不存在。在經典上，或名之為「隨眠種子」，隨眠就是還在睡覺，故不起現行。但睡覺後，終究有一天還會醒過來作怪的。故修行，要消業障；不只要消已現行的業識種子，且當消未現行的隨眠種子。
妄想之三：我心已定
為什麼我們要把妄想剖析得這麼仔細。因為很多人會以自我暗示的心態，不斷催眠：我打坐，心已很定了，已找不到任何妄想也。事實上，那有這麼容易就沒有妄想了。如經典上說『阿伽陀識甚深細，一切種子如瀑流』。既業識種子，如瀑流般地後浪推前浪，怎可能休止或斷絕？所以能使瀑流由大浪變小浪，由小浪變平流，流得平順無紋，便已入定了。而非期待瀑流不流，或水全淘光了。

所以真會用功的人，乃不當用自我暗示的方法，以強求自己很快沒有妄念。相反地，要用心於察照自己還有什麼妄念？而立刻斷除它。事實上，禪坐的方法就像篩子一般。既妄想有大小．粗細的差別。故篩子剛開始啟用時，只能將粗大的妄想先過濾出來；至於較細小的妄想，則還無能為力。而待用功一段時間後，既粗大的妄想已降伏殆盡；則當更換為細目的篩子，以把細一點的塵沙也篩出來。以這樣不斷用心於去發覺自己還有更細微的妄想，而去棄除它。才使我們的心愈來愈細，愈來愈定。

這一點，乃與很多人不同。因為他們都希望很快沒有妄念，所以便不惜欺騙自己：已經沒有妄念了。或者懶得去覺照妄念的存在。因此我經常碰到有些人這麼問：「我已經沒有妄念了，下面當怎麼辦？」如已沒有妄念，則豈有"我當怎麼辦？"的妄想出現─真是不打自招。又有人說他心很定了。可是時間還不好熬哩！甚至悶得無聊。心很定者，時間當一滑即過！怎可能難熬，甚至無聊？其實，這是觀念的偏端，故造成的錯覺。他根本還有很多妄念，卻不願再去篩除。所以心還是很粗哩！

事實上，不管從理論或經驗來分析，一個人絕不可能體驗到「自己已無妄想」的境界。因為若真無任何妄想，則早忘我也。而忘我者，又豈能覺得自己已無妄想。所以既覺得自己沒有妄想，這就有能有所，這就是妄想也。

因此真會用功的人，當只不斷地發覺自己有妄想，而不會發覺自己沒有妄想。因為沒有妄想的時間，是根本不存在的。就像我以前的經驗，雖一支香中只打了幾個妄想，卻三十分鐘已滑過去了。因為若前一個妄想與下一個妄想，乃間隔十分鐘。但為不打妄想的時間，一滑即過；所以在感覺上，前後兩個妄想還是黏在一起。所以不斷去發掘自己還有更細微的妄想，這才是修定的重點。而修慧，乃不斷去發覺自己還有那些放不下的執著。

所以修定修得好，反無任何覺受。只是時間過得很快，一下子又是一支香，一下子又已一個上午過去了。
妄想之四：三輪不空
以上所講大致是第四層次，故有細妄想的顯現。現再講第五個層次：

我師父講到第五個層次時，乃用三條線來表示。這三條線，即意謂著「三輪不空」。三輪者，首先有我。其次，有方法可用。第三，有當下的數字。這我．方法與數字，即是「三輪」也。如套用佛學的名相，亦可說是根．塵．識的存在。所以如用數息法，還意識到有我，有方法，有數字，即是三輪不空者。以上乃就空間的範疇，而論三輪不空。

其次，亦可從時間的範疇，而論「三際未了」。所謂三際，乃指過去，現在，未來。因此若還知道時間前後相的差別，則表示我們還未突破時間的範疇。所以一個人用方法，用得最好時，當既不覺得自己在用方法，也不覺得有時間的存在。自己跟方法．時空，等持而合一，此即所謂「三昧」也。觀音菩薩因證得觀音三昧，所以能聽得一切聲音。也有人修火光三昧．念佛三昧等。

簡言之，唯能所雙泯．前後際斷，才與「定」相應。否則，就算「當下一念，清清楚楚」，也只是自我暗示的假相而已！因為所謂清楚，乃是從比較不清楚後，才能顯現出其清楚。而既將心安於當下，則豈能從比較而生「清楚與不清楚」的差別呢？所以這些愈修行愈清楚的人，只不過是「以訛傳訛」或「一犬吠日，百犬吠聲」，將來不著魔才怪哩！
一心境界
修定修到最後，乃證得一心境界。故在一心中，既無能所的對待，亦乏前後的差別。既已突破空間的枷鎖，更也超越時間的範疇。於是心乃能像廣大無邊的鏡子一般，能把一切相都照進去。故修定成就後，能顯現天眼．天耳．宿命．他心等神通。

然即使能照進一切相，卻仍是無知．無識，不起作意分別。如鏡子，貓來貓現，狗來狗現。鏡子不去分別貓狗為何物，只是隨照顯了而已！所以反而無知．無識，無能．無所，萬年一念，一念萬年，才與定相應。

此之萬年一念者，並不是說在萬年間，只現起一個念頭。而是雖隨照顯了，卻不起作意分別。我們常說：如來常在定，無有不定時。然佛雖常在定，卻也常對眾生說法：對貪者說不淨觀，對瞋者說慈悲觀；為八萬四千種眾生，開八萬四千種法門。佛雖經常遊化說法，可是還不出萬年一念也。

這也就說，雖相是有差別的，但心性卻是平等的。然要證得心性的平等，這不只須有定的成就，也還得相印於慧的成就。以上講到這裡，主要是講修定的理論：為什麼要修定？還有正念與妄想的界定！
修定方法
下面再介紹一些基本的修定方法。現首先講數息法，相信各位都已學過數息法，所以我只講較重要的部份。為什麼選擇以數息法入門呢？因為它作意最少，妄念至微。

我們人從生下來就會呼吸，所以不需要刻意才能呼吸。又數字從一到十，對我們來說也是最順遂的。於是因自然．簡單，所以作意最少。前已說過：任何修定的方法，本身也是妄念。而所用的方法，若是不自然．不單純，須刻意為之；則方法本身，便是個大妄念。如此既以大妄念壓制小妄念，則它能檢點出來的妄念就很有限。此恰如篩子的孔目很粗，故對較細的塵沙便無能為力。因此像持楞嚴咒．大悲咒等，皆須刻意持之，所以心不可能很定的。其次念佛．誦經等亦然。當然以上乃就純自力的修定而言。

但如果心很粗．很亂，則可用「倒數」或「隔數」的方法─數字從十而九，而八．七 或從十九而十七．十五 。因為倒數或隔數，是一種比較粗重的方法；而粗重的方法，乃能蓋住多數的妄念。但如用一段時間後，心已調細了，這粗重的方法便反成逆障也。所以欲修定，當用最自然．最單純，作意最少．妄念至微的方法；故選擇以數息法作為入門方便。

其次數息法，當順著自然的呼吸而數。首先這牽涉到作意的問題，因為若用控制呼吸的方法而來數息；則控制者，即是作意也。而既作意，心何能細？其次，若作意呼吸，反會與我們的身體不協調；於是會產生胸悶．頭痛．疲累等問題。有些外道，乃教人用作意的方法來呼吸，那是練氣功，而不是修定。雖練氣功，也有練氣功所欲達成的目的，但卻不與修定相應也。

數息法原則上是單數出息或單數入息，數出的話就不數入，數入的話就不數出，尤其對初學者更當如此。然到最後，乃可試用「出入皆數」，這是我個人在打禪七時的心得！因為我們數息，數了老久，雖大妄念已降伏了；卻常在出入息之間，打個小妄想。於是因有小妄想，所以心仍沒辦法更安定。尤其在出息─有數字可數時，還比較不會有妄想；而待入息不數時，便容易打妄想。所以我乃練習：出入都數，但數同一個數字。於是以出入皆數，便使我們的心保持同樣的警覺性，而能消除更微細的妄想。可是如用得不好，卻容易形成控制呼吸的現象。所以當細心去揣摩：如何能出入皆數，而不致控制呼吸的要領。如練習好的話，當很快能從第四層次，提昇到第五．第六的層次。

數息，心要專注，當把注意力唯繫於數字上。當然最初須從注意鼻端，而看著呼吸的出入，然後才能順呼吸而數數字。但過一段時間後，乃可不必再注意於鼻端，便能順呼吸而數息。如此再練習一段時間後，更能順著自然的呼吸而數數字，而不需要再著意於呼吸也。因此到最後，心中只有數字．數字．再數字。以心只有數字，其方法乃更單純；而愈單純者，即愈專注也。

反之，若著意於呼吸，即注意到身體的存在。而身體既存在，就會有種種的覺受─不管痠痛．冷熱．通塞等。於是覺受既多，心何能專一呢？所以不注意呼吸，而只注意數字；反更容易忘掉身體的存在。又數字有前後相，如能練習到只安心於當下的數字，那心就更能專注也。
內息與隨息
一個人如用數息法一段時間之後，呼吸自然會變長．變細．變深。如本來一分鐘有十五次呼吸，則現在將變成只有十次．八次；故每次呼吸的間隔時間便愈來愈長。其次呼吸也將愈來愈細，本來有所謂風相．喘相，而現在竟變成很細，以至於若有若無。於是當呼吸變成愈來愈長，愈來愈細時。要再數息，乃有困難，好像找不到呼吸可以數了。甚至有人說：要刻意呼吸，才有息可以數。

如果一個人已面臨這種困境，則我們首先會建議他數內息。所謂內息，就是丹田息。也就是在臍下丹田的部位，將發現有如心臟開翕的現象。其實一般人除了用鼻端呼吸外，還有用毛細孔呼吸的。所以即使鼻端已停止呼吸，而毛細孔的呼吸還將是存在的。若詳實說，乃為毛細孔的呼吸比例已增大故，鼻端的呼吸才會變長．變深．變細。

所以當鼻端的呼吸已慢慢深細，以至若有若無。則我們返觀丹田，便可察覺到內息的存在。於是此時，便可改數內息。內息由於比較深沈．細緻，所以必更專注才能數好。當然數內息，注意力仍是著重於數字，而非呼吸。

其次，若不數內息，也可用隨息而直接去看呼吸的進出．長短，甚至冷暖．通塞。因為如呼吸已變成很深細，當妄想雜念也很深細才是。所以此時再改用隨息的方法，將使身心變得更輕鬆自在。大致而言，數息較緊，故妄想少。而隨息較鬆，故身心較閒適。然而隨息雖鬆卻不容易提昇，因為既隨著呼吸的進出．冷熱．通塞而分別，心豈能很定？

所以我還建議用「數內息」的方法，因為數內息除本有調心的作用外，還兼有調脈的功能。此為內息所在之點，其實就是氣脈不通的地方。為什麼我們呼吸，只能吸到這麼深呢？因為再下去，脈便不通矣！於是現將注意力集中在這一點，其實也有把氣血集中在這一點的作用。而氣血既集中於此，便有助於通調氣脈也。

當然於用功的當下，我們是不需要去分別氣脈通塞的問題，而只需要把注意力集中在數字上，即自能兼具調脈的功能。以調心的功效而言，數內息其實還比數鼻息，更易得定。因為：一．內息更平穩，乃不可能用心去控制呼吸。二．內息比較深沉，故心亦隨之深沈。鼻息較浮泛，故心亦容易跟著浮散。三．內息因比較細微，故需更專注才能看清楚。然除非用數鼻息一段時間後，才能察覺到內息的所在，而去數之。
觀心法門
前所介紹數息．隨息等方法，皆是「置心一處，以楔出楔」的方式；故還有方法可用。但這還不是最直接的方法，所以下面我們再介紹「觀心法門」─此乃直觀妄念之起而逕除之。我們不再用心去專注任何對象，而只確切地返觀自心；若察覺其現起妄念，則立刻截除它。若看到妄念起了，就隨時消除它，方法就是這麼簡單。

各位聽到這裡，是否還問：若妄念不起時，我們當做什麼？其實既無妄念，則根本不可能還有任何問題。這像貓捉老鼠一般，只要一看到老鼠，不問大小胖瘦，一律吃掉牠。

其次，也可用另一種方法：旁觀妄念的生滅而遠離之。有時候，我們不需急切地要去消除妄念。因為妄者，乃從作意分別而生。既念起念落，乃順乎無常的法印；則我們何必心急敗壞地去操心它呢？我們只要練習「不受其影響」便可矣！故此之謂「遠離之」，不是要使變成沒有妄念，而是只不受它影響而已！這我常用一種比喻：就像一個人坐在河邊看流水，水既不斷從上游流來，也不斷往下游流去。而我們只安穩地在岸上看水流。所以即使有水花，也不可能濺到我們身上；更不可能被波濤襲捲而去。

事實上，這需有較深的功夫才作得到。因為能把妄念純客觀化，的確很不容易。一般人或者就不打妄念，或者便與妄念打成一片，那能將妄想雜念純客觀化呢？旁觀妄念的生滅而遠離之，這在密宗稱為大手印。妄念如虛空鳥道，去來無蹤；故起任它起，落任它落。不作任何思惟分別。

下面再述禪宗的參法：在妄想雜念起的當下，去問妄想雜念從何而起？這是從觀心啟修而兼參禪的法門。這種情況有點像禪淨雙修的行者，一方面持念阿彌陀佛的聖號，一方面又參「念佛者是誰？」

因為我們就為不知道妄心從何而來，所以才得隨時防範，而防不勝防．煩不勝煩。如果我們能參出妄心的起處，就能直搗黃龍，而肅清賊窩。那就不用再擔心：那時候又會打妄想了！

所以兼參妄心的起處，其已不是單純的修定法門爾。修定其實還只是像以石壓草，用隔離境界的方法而迴避妄想雜念，終不得究竟也。唯直接從妄想雜念的根源處去消除，才是究竟了義的。

以上所介紹修定方法，大致是從數息入門，而後經由隨息或數內息，而使心愈來愈定。若呼吸已很細，甚至妄想也愈來愈少，便可改用觀心法門。觀心法門最初只是看著妄想的起落，而消除它；若進一步，則可兼參妄心的起處？如能參透，即得定慧等持，而與解脫相應。
小結
在此我們先作個小結：修定的原則，基本上是從根不對塵中去內攝，而能消除妄想雜念。因此若於修定的過程中，有心追求境界，或著迷於種種覺受；則豈非頭上安頭，纏上加纏？

所以很多人都說：禪坐會著魔。但魔很可怕嗎？魔如真很可怕，則倒我們不會「著」。但為它很可愛，我們才會著。因為這些境界，即是我們平日所貪求的。所以當它現前時，我們來不及判斷，便已迷上它了。

因此很多人之所以在打坐間迷失自己，其實不是魔來纏我，而是我自去找魔。而魔非魔，其實也不是境界的問題，而是觀念與心態的問題。如果觀念正確，心態純淨，則任何境界都是「萬花叢中過，片葉不沾身」何魔之有？

本來修定即是為了遠離境界，而消除業障。但如有心追求境界，則本來的業障還未消除，竟又染上另一種業障。目前修定學禪的人雖多，但本質上卻都是外道禪，為什麼呢？因為都在境界與覺受上作功夫。而這些對很多人，倒更有它的吸引力。因此很多新興宗教，都能風靡一時，而吸引很多人去信受奉行。

眾生很可憐，本來就是為求解脫而修行的，而現卻為了修行，倒增加更多的束縛，且還自洋洋得意！真是歧路亡羊，流離失所。事實上，我的課講到這裡，大家當已明白：學佛與修行，其實很單純哩！只一條路，直走到底。可是眾生的本質，就是不喜歡這麼單純嘛！因何名「眾生」呢？生而又生，變化再求變化，希望有更多的花樣，期勉有更多的噱頭。若太單純了，反教人不耐煩噪，反讓人活不下去了。必從證得「無生」而遠離眾生，這倒是一般凡夫最不容易相應的。因此雖很多人學佛，但還跳脫不出「眾生」的共業。於是再怎麼打坐參禪，都只是聊勝於無吧！好！今天有關修定的理論和方法，便講到這裡。下次再詳細講到一些生理的變化。
果煜法師文集 / 破繭而出 / 修定調心 [image] 上一篇 | 下一篇


通塞與覺受

果煜法師文集 / 破繭而出 / 通塞與覺受 [image] 上一篇 | 下一篇
通塞與覺受
業障的存在
業報身
別業與共業
通塞與覺受
呼吸的變化
痠痛麻
觀待痛
八觸
從正經到奇經
男女有別
督脈三關
任脈三關
頭部反應之一
頭部反應之二
大周天
氣之偏頗
業障現前
比丘常帶三分病
逆增上緣
著魔
小結
前已講及有關修定的理論和方法，故今再講有關身體的反應。前既說：修定乃為消除業障。然業障到底存在什麼地方，而我們又當從何著手，以去消除呢？常有很多佛教徒碰到什麼事不順遂，就說業障．業障，說了老半天好像他很懂得業障。但如詳細問之，其實他什麼都不懂；故業障，乃變成一種大而無當的遁詞。因此我們今天就來詳述：業障在那裏？及當如何去消除！
業障的存在
首先業障存在於觀念的混淆及心態的偏端。一個人不管造什麼業，基本上都是從觀念去造的。所以如觀念不正確的話，那要消業便不可能。因此我乃再三強調：真正的消業，唯從開悟裏去消。若謂開悟乃太遙遠了，故退而求其次，需從看佛書、聽開示裡去建立比較正確的知見及更純淨的心態。否則，連正見．正思惟都不相應，要消業也難矣！

故欲消業障者，首先得從觀念的澄清和心態的淨化裡去消。所以一個人打坐有沒有積效或功德？其實不是去問：他打坐時有什麼境界，或身體上有什麼覺受，甚至已入四禪、八定也。因為這些，等你下坐之後，便皆成夢幻泡影矣！且在現實的生活中，一點也用不上。故再好的覺受或境界，也頂多算一場好夢罷了。

但如果是觀念的澄清或心態的淨化，則在我們生活中，便時時刻刻、在在處處皆用得著。所以我乃再三強調：打坐不要在覺受上作功夫。因為觀念的淨化，乃與覺受了不相干也。有時候，我們連打坐了半年、一年，都未曾有任何好的覺受。可是個性急燥的人，卻不知不覺中已變得比較悠閒．安定。或者心態本很剛強者，竟已變得比以前溫厚．寬柔，故於處理人事上，就比以前圓融多了。

故觀念的澄清或心態的淨化，有時候是頓悟的，一剎那間就天旋地轉。有時候，乃如滴水穿石，慢慢磨透。所以業障的消除，還是當從當下的觀念．心態去轉化。因此誦經能消除業障嗎？拜佛能消除業障嗎？問題不在誦了多少經、拜了多少佛，而是它已助你轉變了多少觀念，淨化了什麼心態？

而這種改變，既自己可從反省中而明了，抑別人也可從其身心行為中而察覺出來。所以業障的消除與否？其實是很現實而可計量的，倒未必如某些人所說的那麼不可思議。

其次，業障又將呈現在身體上面。因為既眾生者，不出身心而已！而身心中又是互相影響的，心能夠影響身，身也能夠影響心。那麼就身體的業障來講，最明顯的就是官能的萎縮與氣脈的糾結。很多人生病了，然我們怎麼確認他生病了呢？就是從官能的萎縮而確認的。比如：眼睛本當可以看的，而現在竟看不見了，或看不清楚了；則乃表示眼睛有病了。同樣呼吸不順暢，乃表示肺有問題；或手不能握，腳不能行等皆然。於是且從各式各樣官能的萎縮中，去辨別生何種病？所以生病是業障嗎？是業障！但偏於身體的業障。

那官能的萎縮，又是從何而造成的呢？乃從氣脈的糾結而造成的。如果一個人氣脈本來通的，現卻變成雍塞不通；那官能就會變得萎弱，甚至麻木不仁。然由於打坐修定，能使我們本來已經阻塞的氣脈，慢慢疏通。而疏通後，原已退化的官能，就能慢慢恢復，甚至變得比以前更健康．更敏銳。所以一個人打坐，如坐得好。如經典上說，會有天眼通．天耳通等。因為既心能愈來愈細，且脈能愈來愈通，感官就能變得比一般人敏感很多。
業報身
然我們需如外道，刻意用氣功等而來調脈嗎？甚至常留意於有關身體氣脈的變化嗎？其實不必！因為我早已聲明：不可於覺受上作功夫。但這裡有一個觀念，須再詳加分辨，即是有關「業報身」者。

為什麼我們打坐，自會產生身體和氣脈的變化？依佛法所言，這身體乃是業報所成，故稱為業報身。因此在我們的修行過程裏，若不斷使觀念澄清了，心態淨化了；則既我們的業不斷在改變，故身也必對應著跟隨改變。而身的改變，乃從氣脈的變化而肇始的。

故何以有關氣脈的說法，道教和密宗的講法就不太一樣？為道教有道教的練法，而密宗有密宗的修為；既業不同故，氣脈亦自不等。所以即使原始佛教和禪宗，皆不強調氣脈．不著意氣脈；但還將有氣脈的變化。且這變化應是沒有終結的─除非你不再用修行去提昇它。

而一般凡夫之所以不能感受到氣脈的變化者，乃為他們的生命，本就只能在平面上作擴張或止息。於是因不曾提昇，所以不能對應有氣脈的變化。除非他生病了，他才感覺到身體有問題；但即使能意識到身體有問題，也不可能如實知道氣脈的詳情。所以凡夫不懂氣脈，是正常的；而修定者能略知氣脈的變化，卻是附帶的─不必在此多費心思。

但關於氣脈的通調。我們從道聽塗說中，往往會有一種錯誤的期待：以為打坐既能通調氣脈，則不管任督二脈、奇經八脈、甚至中脈等，反正該通者，皆通矣！工作即可終止。但我還是說：除非你修行不再進步，否則既身心是互相影響的；心若已提昇，身云何不跟著產生現形呢？

所以古德雖說：菩薩百劫修相好。然佛的三十二相．八十種隨形好，是他刻意修出來的嗎？我想不是！又不是愛漂亮，為什麼要刻意修相好呢？然而若照正法去修，既身心皆淨化已，形相自變得莊嚴相好。而且這種修為，應是百尺竿頭、更進一步，而沒有終結的時刻。故何止百劫修相好呢？
別業與共業
而業，其實還有別業跟共業的差別。於是因於從過去到現在，既眾生的業不斷在變化；所以這個時代眾生的脈相，乃將與古人有少許的不同。或者如張三與李四，雖屬同一個時代；但因別業的差異，脈相還將有所不同。因此我們寧可不要相信，任何有關「導引氣脈」的修法；因為這被誤導的可能，總比受其惠者大得許多。

所以我雖也提及氣脈的變化，卻不得不再三強調：告訴各位有關氣脈的變化，倒非要各位依樣畫葫蘆，按圖索驥去強求變化；其實不去管它，讓它自然變化，這反才是最高明的。因此在佛教的傳統上，包括原始佛教和中國禪宗，都不太奢言有關氣脈的問題─因為眾生的身見很重，如果又講氣脈的問題，恐將引起另一種誤導。

然這麼多年來，我歸納很多人所問有關打坐的問題，其實很多皆不過是氣脈通調過程，所顯現出的異象而已！因此如我們能對彼過程，有先前的了解。則才能用「平常心」去看待它，而更安心於坐。所謂「見怪不怪，其怪自敗」。否則，或自己胡思亂想，或因放不下而去找一些外道書來看。而那些書都會講得很絕然，於是最後必形成自我暗示的誤導。所以我似違背了禪宗的傳統，而多談一些氣脈的形相。但重點乃不在告訴你，氣脈將有什麼變化；而是若有任何變化，當用平常心去看待它。
通塞與覺受
因此今天的主題「通塞與覺受」，即是講在打坐的過程中，因於氣脈的通塞變化，而將產生種種不同的覺受。然而我所謂的「通」，不是一通永通，既通了，就一切沒事。即使不說氣脈，就像世間的道路亦然。其最初或只是羊腸小徑─也不能說完全沒路，只是狹小．彎曲，又顛簸得很厲害。而後來文明進化了，乃慢慢拓寬成大路，而名為「縣道」。如縣道還不夠寬敞，再拓寬成省道。而省道就是終結嗎？不見得。如我們經濟上許可的話，會再提昇以建高速公路。如此，道路的建設應是永無終結的。

同理，氣脈也不是通了，就一切沒事。其將一通再通，而使愈來愈寬大，愈來愈平順。就像蘇花公路一樣，本來彎彎曲曲的，非常驚險；而現在漸把這些彎曲的部份，打直了；且單行道變成雙線道，雙線道變成四線道。這才使交通愈來愈通暢。所以氣脈的「由塞而通」，最初也非全然不通。如全然不通，就必麻木不仁，甚至早死翹翹了。而最後，也非全然地通。我們只是不斷去提昇它而已！

於是在從塞而通的過程中，乃會產生種種身心的覺受。所以有覺受，是正常的；既不代表他有本領，也非因方法的偏端而造成錯覺。但是若能於覺受間，攝心內斂，而專注於方法；這才是更高明的功夫。以上前言，且說到此。故下面就來細述這些變化的過程：
呼吸的變化
首先講呼吸的變化。剛開始上座時，呼吸大致是比較粗重的。於是以粗重故，乃出入有聲而有所謂的風相與喘相。但如上座已久，呼吸乃會變得比較微細，甚至若有若無。而這種微細的呼吸，才是比較健康的。反呼吸很粗重的人，才是有病的。

這一點跟西醫的觀念很不一樣，西醫認為要健康，便要多作深呼吸。而中醫或瑜伽的觀念：乃認為氣愈細，才愈代表他的健康。為什麼呼吸會由粗而細呢？又因何氣愈細，才愈代表他的健康呢？其實這牽涉到氣脈通塞的問題。若脈愈通，則呼吸愈順遂，故呼吸乃變得更微細。其次脈愈通者，呼吸亦將由短而長─即每次呼吸所間隔的時間，將變得比較長。最後呼吸亦將變得更深。

我們看小孩子的呼吸，乃可吸到小腹，而稱為「腹息」。然何以中年之後，呼吸就變得比較淺，而只能吸到胸部呢？因為脈已漸漸雍塞。如年紀更大，連胸息也吸不到了，而變成「喉息」。於是以喉息故，呼吸就更粗，甚至會喘；故晚上睡覺也容易打鼾。如年紀更大，連喉息也不可能了，那就準備死翹翹吧！而在打坐的過程裏，因有助於養氣調脈，故能使原來不通的氣脈，慢慢疏通。故若安心禪坐，將使老年人由喉息變成胸息，中年人由胸息變成腹息。所以愈禪坐，人乃將愈年輕健康。

下面再講「胎息」，胎息就是以全身的毛細孔而呼吸。事實上，人本來就有毛細孔呼吸的，只是大部份人因所佔比率非常小故，還以鼻息較為凸顯。而毛細孔的呼吸，之所以所佔比率非常小，乃表示很多細微的脈已阻塞了。因此若於打坐的過程中，漸把全身較細微的脈慢慢疏通；則以毛細孔呼吸的比率將逐漸增加。於是鼻息，乃相對愈來愈細，甚至若有若無。因此鼻息愈細者，即意謂著氣脈愈順暢、愈疏通。於是細而又細，通而更通；最後毛細孔的呼吸乃能全取代鼻息，故鼻端即不再有息之進出，此即所謂「胎息」也。

而胎息後，有所謂「龜息」─即可在短時間之內，不需再與外界有任何新陳代謝的現象。以上不管胸息、腹息、甚至胎息，都還必與外界的空氣，產生代謝的作用；而何以龜息可不需要呢？我的說法是：因為這時新陳代謝的量非常地少，所以他已在體內所積存的空氣，就可維持蠻久的時間，而不需要再呼吸。這種情況就像一隻動物要冬眠前，都得吃得胖胖的；因此冬眠時，就全靠所積存的脂肪來維持生命力。而冬眠後，牠必然瘦一點；但沒關係，既從冬眠出來後，牠就能繼續飲食。或者如太空船亦然，能在短時間內，自給自足。

同理，若一個人修定修得好，他全身的新陳代謝可減少到最低程度；因此能在一大段時間內，自給自足。因此有一種說法：打坐，若入定太久，將使身體萎弱。從以上譬喻，這應可以理解。但沒關係，只要一出定，他即能很快恢復。因此一個人能入定多久，就看他新陳代謝的量，能降到多低？好像數學公式，可以計算得出來的。因為正常的話，在他體內所儲存的能量將消耗前，他就會自然出定。以上是講呼吸的變化。
痠痛麻
下面再講到痠痛麻的現象。我們往往有一種錯誤的觀念：若痠痛麻，即表示身體有病態。然就我所知，痛等還是一種好現象。如剛才所說：若一個人氣脈竟完全不通，則唯麻木不仁也。而氣脈如開始要由不通而轉為通，才會有痠痛麻的現象。

因為脈何以不通呢？為那裡有邪氣滯留！而現在若要通，即得先用正氣而把邪氣逼出來。於是在逼出來的過程裏，為正邪交戰，所以才會產生痛。其實身體任何部位的痛，大致都是正邪交戰的現象。比如受傷了，為什麼會痛？因為受傷就會感染細菌，而我們的免疫系統─即正氣者，就有責任把細菌趕出去。於是在正邪交戰的過程裡，就會痛。同樣生病了，為什麼會痛？也為正邪交戰故。所以事實上，之所以「痛」，表示你還有正氣在。否則若正氣衰竭，必麻木不仁，甚至死翹翹也。因此這是另一個思考方向─痛乃表示：你還有本錢可以痛，還有正氣可以攻防。所以痛，其實是好現象。

因此在氣功上有所謂：氣攻病灶。什麼叫病灶呢？就是生病或受傷的部位。有時候我們打坐，乃會覺得身體有些部位在痛；而且這些痛的地方，又經常是你以前受傷或生病的部位。為什麼未坐前不痛，而坐後反會痛呢？簡單講：以前生病或受傷的部位，其實還未完全痊癒。所以或舊傷很容易復發，或舊病乃經常重患。從氣脈而言，也就為它的氣脈還沒完全疏通，故病根還在。然當我們正氣不足時，對這些未全通的部位─只要它還不致於妨害我們的生活，便只好睜一隻眼、閉一隻眼，因為我們還有其他事情待忙。

而當我們打坐時，因為既不作其他的勞務，尤其禪坐的姿勢：盤腿、跏趺坐，手結印，舌頂上顎，皆有助於養足正氣也。於是當正氣漸養足時，就有能力來處理以前未善盡其責的工作。所以千萬不要錯以為：那病本已好了，而打坐卻使舊病復發。所以中醫上乃有一句話：通則不痛，痛則不通。痛是從不通到通，所常伴有的覺受。因此一個人若能安心忍耐，而把痛熬過去，病反將能得到完全的痊癒。所以在觀念上，先要認定痛是好現象，才能更安心於熬痛的過程。

而其實每一個人都是有病的，只是病得嚴重不嚴重。如病得很嚴重，我們便得去看醫生，或在家休養。而若病得不嚴重，故還能繼續工作．生活，我們就以為它沒病了。其實你去檢查，還到處是病哩！如從氣脈來講，即有太多的部位不通。所以在打坐的過程裏，這些不通的部位，將慢慢凸顯出來。因此我們既要禪坐，便得先有心理準備才行：痛，是必然的過程。所以不必像很多人一直在問：我到那時候才能不痛？如果你這麼期待它不痛，則因心理的矛盾，反會更痛苦而已！到那時候，能不痛呢？其實我也不知道！但是愈後來的痛，便愈含糊而沒有那麼尖銳。因此在觀念上，首先得接受它。其次，在技巧上，我們也可用「觀痛」的方法，而使痛不致那麼矛盾．尖銳。
觀待痛
由於一般人對於痛，都是厭惡與逃避的，所以事實上，痛的真相為何？他也搞不清楚，只是一再覺得它很恐怖而已！然很多自一廂情願而想像其很可怕．很恐怖的對象，若下決心去看清楚後，則反將不恐怖矣！因此對於痛，我們何不換個心態─且來好好觀它，到底是什麼回事？

對於觀痛，首先有「拉近地看」：我們且不要只含糊地說「腿痛」，而要詳知是腿的那個部位痛，是腳踝痛？還是關節痛？若是腳踝，又是腳踝的那條筋．那塊肉在痛？這好像用顯微鏡去看，以將解剖得很仔細。於是當專心看．仔細看時，其已消除了對立矛盾。所以即使痛仍存在，卻只是痛，而不為苦。不苦者，為心理已沒有矛盾也。

其次，有「推遠地觀」─即把痛儘可能客觀化。不要老是想：我痛．我痛。痛是它痛，是腿痛，是腿的腳踝痛；而非我痛。儘可能把身體、腿、腳踝，當作另一個對象來看。於是雖能看得很清楚，但卻與我了不相關。

最後如果還是痛得受不了，我且建議：寧可換腿而非放腿。換腿就是本來乃盤右腿，現改換盤左腿。而不要痛到忍無可忍時，便兩腳一踢，放腿下坐去也。因為既下坐，就散氣矣─故當然就不痛了。但若再上坐，又得重新養氣。事實上對於痛，能忍得愈久，對於脈的疏通便愈有效。故若能一次忍到不痛，這個關卡便已過了。因此即使很痛，也寧可換腿而不要放腿─還是繼續坐吧！
八觸
除了呼吸的變化，和痠、痛、麻的現象外。在《小止觀》另有所謂八觸─即痛、痒、冷、煖、輕、重、澀、滑等。痛癢已如前述，至於冷煖、輕重等，有時乃覺得身體比較溫暖、比較清涼、比較輕快，或比較沈重。或呼吸的順暢，氣脈的通調；或呼吸不順暢，氣脈不通調。甚至悶脹、搖動。以上種種現象，對一個以打坐用功的人來講，真是家常便飯！但大致來講，這些現象都是脈從塞而通的過程中，所經常有的現象。所以不必在這些現象中迷失了自己：或害怕了，而不敢再坐。或太舒服而執著已。因此我還是一句話：以平常心而繼續坐。既知道這都是過程，就不必大驚小怪了。

氣脈的變化過程，大致是由表而裏。以身體而言，身有骨、有筋、有肉、有皮；而且以皮肉為表，筋骨為裡。故脈最初的通調，大致是從表皮開始的。而後繼續禪坐，才能由皮而肉、由肉到筋、從筋到骨，再由骨入髓。而氣在表脈時，是比較沒有規則的─很容易隨觀念的參差或情緒的起伏，而起變化。但當漸入筋．骨．髓後，才能愈來愈有規則，也愈來愈穩定。

若表層的脈─即皮肉之脈，皆通調已；則會有「氣沉丹田」的覺受─氣從丹田出發，循行一周而再回到丹田也。而此時的身體，也應比原來更健康才是。
從正經到奇經
在中醫上乃講到：有「正經和奇經」的差別。正經有十二脈，乃對應於五臟六腑─若加上心包，則為六臟六腑。而奇經，古來且說有八脈。然何謂正經呢？依我的看法，循行於皮肉之脈者，為正經。而深入骨髓之脈者，為奇經。所以一個人在通調氣脈的過程中，應是先通調正經，再疏理奇經。故若正經的十二脈，已調理好，才能氣沉丹田。而氣既沉丹田後，才能進一步從皮肉入筋骨，而有奇經八脈的變化。

對於奇經的通調，一般是從任督二脈開始的。何謂任脈？乃指我們胸前的脈─即從下顎的廉泉穴，到喉嚨．胸前．腹下，直到丹田為止，皆是任脈也。而督脈者，乃背脊中央的脈─即從丹田，下繞過會陰，而直上脊椎，過頸部．上頭頂，而再下達鼻樑下的「人中穴」間，皆稱為督脈也。於是不管從背之督脈而上，到前之任脈而下；或從前之任脈而上，到背之督脈而下，皆能完成一個循環。而此即稱為「任督小周天」也。
男女有別
對於任督小周天，因男女有別，故反應的次第略有不同。以任者，妊也，故與生育有關係。在中醫上謂：前面是陰，背後為陽；所以任脈是陰脈，而督脈是陽脈。故有關奇經脈相的變化，女眾乃從任脈開始，而男眾則從督脈開始。

故男眾者，乃從氣沉丹田後，再往下繞過會陰，而後再由尾椎，沿著脊柱，再慢慢往上直到頸部．頭頂，然後再從前面下來，直到丹田。而女眾在氣沈丹田後，乃直接往上，故經胸骨，肩胛，再轉往頭部。於是在完成小周天前，便有幾個特別難過的關卡。
督脈三關
首先我們講督脈三關。在督脈中有三個最難過的關卡，即尾閭、夾脊與玉枕。首先尾閭關，就是在尾椎的地方。因為氣從丹田，以下會陰，再上尾閭時，卻碰到骨頭。所以尾閭這一關，很不好過。若尾閭關不過的話，氣便只好下溢；故將在髂骨．大腿間亂竄，很不穩定。

其次有夾脊關，夾脊在什麼部位呢？大致是兩邊肋骨最後交接的部位，亦即是中醫所謂「脊中」的穴位。如夾脊關不過，則氣沿脊椎，只走到一半，便堵住了。於是以上半截氣不足故，便彎腰駝背。即使刻意用勁將它挺起來，但不久，它又垮下去了！這乃必花很多時間才能過關的。而氣既過夾脊，則禪坐時不必刻意花力氣，上半身即能自然挺得很直，而不會不久又垮下來也。

最後者玉枕關，玉枕就是我們睡覺靠枕頭的地方，也就是後腦的部位。於是因於玉枕關未過，頭部氣不足，就會老是頹頭喪氣，甚至昏沈無記，不省人事。以上是督脈三關。
任脈三關
其次，再講任脈三關，即鳩尾、大椎與玉枕。首先鳩尾關者，乃胸骨跟肋骨交接的地方。如果我們看解剖學，此鳩尾的部位，乃像一把匕首，倒插入胸懷中。所以當氣從丹田直上鳩尾時，卻碰到了那像倒插匕首的骨頭，於是胸中悶痛．鬱卒得很。很多女眾都將碰到這樣的問題，而且這胸悶，不是只悶幾個小時、幾天而已！有時候要悶上幾個月、半年，甚至一年。你若去看醫生，他也能診出很多病來；但就是怎麼醫，也治不好。原因無它，解鈴還歸繫鈴人，既是禪坐惹起的症狀，還歸禪坐去調理。所以還是安心忍耐，繼續坐吧！

其次有大椎關。據我所知，女眾氣從胸前上後，非直接更上頭頂，而是將由鎖骨而轉到背後的肩胛骨，再由肩胛而入脊椎。然後才由脊椎而上昇至頸部．頭部。於是在脊椎與後頸的交接處，乃有一個突出的椎骨，中醫曰：大椎穴。而大椎也是蠻難過的一關，於是為大椎不過，故肩膀老覺得吃緊．沉重。而大椎之後，即再上玉枕關和頭部。這是任脈三關。
頭部反應之一
於是不管男眾．女眾，都得經過玉枕這一關。而在未上玉枕之前，氣多積在肩部及頸部。由於氣不能上頭部故，就會產生昏沈跟健忘的現象。而昏沈者，更將昏沈到連自己都不知覺的地步；於是上座未久，便已彎腰駝背．垂頭喪氣。根本用不上方法。

且在平常生活中，還頗健忘。很多事情一下子就忘掉了，不刻意記的，一定記不起來；雖刻意記的，還經常缺三漏四。所以有時候，我們不免懷疑：修行不是當愈修愈有智慧嗎？怎麼會變成這個樣子。其實不必狐疑，因為這只是青黃不接的過程而已；若氣順暢了，便能變得更聰明些。

如一個人的氣，終於能過玉枕關而上昇至頭部，則是否就「柳暗花明又一村」了呢？不！我們的頭脈非常複雜，故還不是上得去，就能下得來的。於是以上得去、下不來，氣積在頭部故，就會產生失眠的現象和瞋慢的心理。

此之失眠者，即晚上妄想雜念特別多而睡不著覺，有如喝茶後失眠一般。可是雖睡不著覺，第二天的精神還是非常好。所以若晚上睡不著覺者，可能為氣下不來故。於是可以禪坐，而使氣下來就能睡著也。

氣積頭部，為什麼瞋慢心會特別重呢？因一個人如生氣的話，則以氣往上衝故，會臉紅脖子粗。反之，如氣積頭部，也將使瞋心比較重。所以有些修禪的人，似瞋心很重；其實這也是過程而已！而同樣對慢心重的人，我們常說他：眼睛長在頭頂上。其實不是眼睛長在頭頂上，而是為氣積頭部故，所以慢心會比平常重。
頭部反應之二
以頭部的氣，其從腦後至面前，還有許多關卡。故於過程中，乃將有許多異於平常的覺受：如頭頂不通，會覺得頭很悶緊，悶得像孫悟空戴著金箍咒一般。氣若要通過眉心，而眉心又不開，乃覺得那裡像掛上鉛錘一般沈重。如氣滯留耳部，會有耳鳴．失聰的現象；或者因氣流竄，則會產生幻聽。同理，如氣滯留眼部，則眼球內的血絲，會比較紅，好像瘀血一般。甚至在此期間，每朝醒過來，都將發覺眼屎比平常多。如因氣流竄，則會產生幻視。

如氣已到達鼻端，故上段通了，而下段未通；則鼻涕將流個不停。除非你繼續坐，坐到下段也通了，這鼻涕便倏然而止！否則，可能整天都在流，真恨不得拿個塞子塞住算了。同樣氣將通過牙齒時，乃覺得牙齦好像發炎了。而氣將通過舌頭前，乃會覺得舌頭頗為僵化，故連講話都不太流利。

所以這些異態，不知者將以為是病態，其實乃常態而已。因為從來就沒有一個氣脈完全疏通的人。因此打坐會著魔嗎？其實也只是一般的過程而已！或者如俗謂的「走火入魔」，何謂「走火」呢？其實乃為氣走岔，而入旁道去了。而氣為何又會走岔？其實也為觀念的偏端而誤導它，它才會走岔的。
大周天
於是如一個人，或從督脈到任脈，或從任脈到督脈，已反覆通了好幾回。這在道家上有一個專有名詞，曰「倒河車」。而經倒河車者，任督二脈的疏浚工作，才大致告一段落。這時候即謂：已完成小周天也。

如一個人已完成小周天了，則會往手腳的脈，去繼續疏通。這更循行於手腳的脈，在道家稱為「大周天」。因此俗謂的奇經八脈，若任督，乃唯指小周天。至於其他如陽蹻、陰蹻、陽維、陰維等脈，便與大周天有關係。當然詳細的脈相變化，還很多很多；但卻不是我今天所要講的重點，而這些對各位的用功，也不相干。故各位只要掌握一個大原則：就是有任何異象，唯不管它、繼續坐。即能「山窮水盡疑無路，柳暗花明又一村」。反之，若把脈相講得太詳細了，或將有自我暗示的誤導。
氣之偏頗
相信各位聽到這裡，應大致可以了解：因於通調氣脈的過程，所以氣在身中的分佈，便不是很均勻而是有某些的偏端。因為氣脈的疏通，通常不會左右開弓而同時進行。可能是從左邊開始，而待左邊疏通了，再通右邊。所以有時候，我們見某些人打坐身體總是傾一邊。如為之矯正後，過一段時間乃發覺他又傾過去了。然過更久後，卻可能正直了，甚或已偏向另一邊。同樣氣如為了疏通頭部，這時大致是偏上的；如為了疏通任脈，乃偏前也。因此除非脈完全通了，氣才會上下、左右完全平衡，否則多半是在偏端的狀態中。

然因於氣脈的偏端，也會連帶產生心態的偏端。首先若偏下者，多貪卑。氣從下沉丹田到打通尾閭關之前，大致是偏下的。而貪者，甚至包括色欲、淫慾。反之，氣若積聚頭頂，乃偏上而瞋慢。又偏前為陰柔，偏後乃陽剛。甚至偏左偏右，都會有不同的心理相狀。

因此如我們打坐時，乃發覺：當下的妄念中，乃多貪欲。這時你不用緊張，更不必慚愧。只繼續坐，便能讓它物極必反，而轉向上。於是剛才還蠢蠢欲動的妄念，乃如春夢了無痕。所以很多時候，於打坐間竟現起未曾有的妄念，這大致是跟當時氣脈的偏端有關係。

當然未必每個人皆能對自己的氣脈，這麼敏感─事實上，也不需要。可是還得對自己心態的偏端，很敏感。否則或將隨著這偏端的心態而去造業。於是舊業未消除，新業又造作了；奈何愈修行，反愈退步呢？
業障現前
但我們也不要為害怕偏端、造業，而不敢打坐。因為事實上，眾生總是在造業的。然在不修行時，業障還不顯現；反道是愈精進修行，業障才愈現行得厲害。所以一個有正知見的行者，不是求業障不現前；而是期業障早日現前，而能用正知見去對治．消除。

何以謂：修行要有善知識指導？其實如就方法而言，倒未必有什麼離奇。而離奇的是：眾生竟有這麼多古怪的業障。於是在業障現前時，若自己未能察知，或雖察知而作不了主！這時便需要善知識的棒喝。故善知識者，不是常給他甘露灌頂或甜頭吃；而是在逆境現前時，能幫他迴向到正道而已。

所以有善知識依靠，當然最好。否則應參加共修，期以大眾的力量，互相提攜．照顧，庶幾能於菩提道中，走得更安穩。否則，一個人孤軍奮鬥；除非知見非常穩固，也除非對自己的心態非常敏感。不然或業障現前，自己還不知道。於是乃為修行，而造更重的業。

其實，世間相本來如此。如曰：不入虎穴，焉得虎子。或謂：天下沒有白吃的午餐。為了成就更大的圓滿，乃必付出更多的代價與風險。所以不修行，業障還不現前；反是愈修行，業障愈現前得快。
比丘常帶三分病
所以這觀念，乃與淨土宗者大不相同。以淨土行者多認為：既學佛後，當得佛菩薩的感應，而事事吉祥安樂。可是即使於事事如意的當下，你的業障卻未必消已。因此吉祥安樂．事事如意，反將造成錯覺。

然我的意思，也非業障乃有一固定的量─就像我欠別人三十萬錢，故得一分分去還；而還到最後全還清了，才消除業障。因為業障的消除，還得靠正知見去轉化的。這就像一個人生病了，不是病久了，自能痊癒；而是要靠醫藥調理，病才會好。同理，業也不是現行過，即可消；而是要用正知見和修行去調伏，業才會消。因此我們當反希望，於正知見還分明時，於還受善知識保護時，業障早現行而能有效地去對治調伏。

因此俗謂：比丘常帶三分病。而這病，不只是身體的病，也包括心理的病．業障的病。比丘乃為精進修行故，才使業障現前。所以我們不必疑惑：怎麼愈修行，愈不成樣子了呢？有人說：何以比丘常帶三分病？乃替眾生挑業障也。其實，連自己的業障都還挑不起，怎有能力替別人挑業障呢？

但是我還得聲明：是三分病，而不是七分或八分。三分表示雖有，但還不至於嚴重。故即使身體有些不順遂，還是可以照常生活．修行的。而不是身體有些異樣，就急著去看醫生；如你真的這麼嬌生慣養，就一輩子看不完了。在佛教界中很奇怪，許多出家眾特別愛看病；常自看病還不夠，還要呼朋招伴，儼然像個看病團。他們為精進修行故，而使病障現前嗎？誰知道！但是觀念不清楚，必是看病的主要原因。

要知道，生小病是正常的。而你如果不管它．繼續坐；則雖這個病消逝了，卻又愆生另一種病─因為業障不斷現行，故始終有身心不調適的地方。但再怎麼不調適，也不過是三分病而已！同理，若是心理的偏端，當也只是三分，而非七分或八分。所以當還能自我節制，而不致於造業生隙才是。

各位知道：我是很少看病的，但我天天就那麼舒服嗎？不見得！但是我有自知之明。所以如碰到不舒服了，我的原則就是繼續坐。坐到這一關過了，再等下一關。而沒有其他的絕竅。所以雖「比丘常帶三分病」，但如前所謂：一切痠痛麻，其實都是好現象。故能從正知中，安忍以過。
逆增上緣
所以對於禪坐的過程，我乃要強調：不以覺受論功夫。很多人往往會有一個錯覺：以為若禪坐有進步，當愈坐愈舒服，而時時刻刻法喜充滿。其實如果一切順遂，倒意謂著你沒有進步。因為既用功，一定會把舊的業障挑出來。而既業障已挑出來，就會產生一些身心不順遂的現象。故不順遂，卻非代表我們退步了。

所以既不要以為覺受壞了，就是退步；也不要以為覺受好了，就一定是進步。或問：既不能以覺受論功夫，那我們當怎麼辦？很簡單，唯繼續用方法，直到入定也。其實本來就不用搞清楚，我到底是進步，還是退步？因為「功不唐捐」嘛！只要如法用功，自然水到渠成。

而有時候，雖覺受愈壞，愈反是轉機的關鍵。就以痛來說，如剛開始只是悶痛，還不算真痛。而到最後，竟像拿著針、用著錐在那兒反覆衝刺。這痛已逼上極點了，然就因逼上極點，才得為轉機處。因為能熬過此點，脈就能漸通矣！

因此愈是困逆處，反愈需要堅持。若心煩而不想坐，即更要坐。若痛至不能忍受時，還更需忍耐。因為若修行能如期待中那麼順遂，則大家必早就成佛了。所以在愈困逆處，還得靠我們的信心和毅力，才能堅持下去。
著魔
最後我們再來回顧「著魔是什麼？」雖論典上曰：魔有煩惱魔、天魔、死魔、五蘊魔。然對很多初學者而言，天魔還看不上眼，懶得找你哩！故魔還非天魔。至於死魔，當還未至。故所著的魔者，且非外在的魔，而是身心本有的業障。所以你用不著去急著翻《楞嚴經》，看有什麼天魔？倒是當時時的自我檢點：正知見是什麼？而我當下的身心狀況又為何？

以心有執著，故才成魔；所以曰「著」魔。因此我們乃不需要去辨明：什麼境界是魔？什麼境界是佛？其實任何境界，都可能是魔，也可能是佛。但看你的心態著不著迷。

那著不著又是從何而起的呢？從我們的欲：有欲才有著，無欲則無著。在佛法上有一種說法，但很多人卻沒有注意到：天魔乃住在欲界的最高天，名曰「他化自在天」。此即隱喻：若還在欲界，還有欲望，即逃不出天魔的掌中。因此降魔者，不是去降外在魔，而是伏內在的欲。能內無欲，即外無魔。因此初禪以上，即能不受魔的干擾。
小結
修定講到這裡，我們且作個小結：雖身心是互相緣起的，故必有身體的變化和氣脈的通調。但對真學佛者，尤其是學禪的人，當確切把握「心為本，身為標」的原則而來修行。我們要從調心中去調身，而不要從調身裡去調心。相信大家都聽過，打牛跟打車的比喻：如車子不行，你是當打牛，還是打車呢？當打牛才是！

雖道家常批評佛教：只修性而不修命。其實既性命是互相緣起的，則修性就等於修命。就像剛才所講：菩薩何需刻意去修相好莊嚴呢？因只要把心修好，即自能相好莊嚴。同樣對一個修定者而言，雖不著意於氣脈；但只尊照調心的原則去修行，即自能調脈也。

除非身脈的障礙太大了，以致防礙了修心的主題；這時才需要用一些特殊的方便，來調身脈。這在中國禪宗講的很少，反是道家和密宗，講得較多。但即使不知道，也不為過。因為在關鍵時刻：最重要的還是靠信心和毅力，才能否極泰來。所以我即使也知道一些道家或密宗的修法，但還從來不用。好！今天有關修定調脈的部份，且講到此！下次再講修觀、證慧的問題。
果煜法師文集 / 破繭而出 / 通塞與覺受 [image] 上一篇 | 下一篇


智慧解脫

果煜法師文集 / 破繭而出 / 智慧解脫 [image] 上一篇 | 下一篇
智慧解脫
智慧解脫
智慧的由得
智慧的對答
所證真空
三法印與四念處
出離．斷滅
中觀論頌
從法空到心空
所入妙有
十如法界
從無心入妙有
性相二門
性相不二
修證次第
小結
智慧解脫
今天繼續講「智慧解脫」，也就是很多人急於明了的「如何從定發慧？」對什麼才是智慧解脫？我們就先以「簡報」檔案的這張圖片來說明吧！

各位讀佛書時，或許曾看到這樣的比喻：我們的身體，就類似一所房子；其次，六根者，即房子的六個門窗也。而心，乃如裡面的人，由透過六個門窗而能與外界觸對。其實，這樣的比喻，有蠻嚴重的瑕疵：內裡的心，乃還不出我見．自性見的窠臼。故如用這樣的觀念去修行，以自我中心的執著還在，絕不可能得到真正的解脫。

所以我用這頂「帳篷」，來象徵五蘊所聚合的假體。以帳篷更易於搬動與拆除，故更非堅固實有之法。在帳篷內空無一人者，即喻已內證無我也。本來帳篷中間還有一根柱子，但被我拿掉了；此乃喻非自我中心也。於是以證得無我．無心故，乃能出離帳外，而作獅子吼。
智慧的由得
由定能不能發慧呢？定確能發慧，但未必是發出世間慧。

何以定能發慧呢？有的人就是不肯相信，只傻楞楞坐在那裡，什麼書也不看，甚至什麼事也不淮想，就能增長智慧。我說：禪坐能讓人更冷靜，你相信嗎？他說：這我倒相信。「那頭腦冷靜者，不將更有智慧嗎？」「是有道理！」

由以上的對答，乃可知：智慧者，非知識也；只禪坐在那兒，確未必能增長你什麼知識。但智慧者，卻是你怎麼來統合．應用已有的知識。故愈冷靜．愈公正．愈超然者，必能統合．應用得更圓滿。

世間人因只有世間的知識，故只能統合得世間的智慧。除非在禪坐前，已聞思過出世間法；否則不能統合得出世間的智慧。以上已略說明智慧的定義。其次，再以三個對答個案，說明智慧的精義。
智慧的對答
一．問：學佛後，反應卻不如從前靈敏。答：智慧是不執著，應無所住之意。

這是一位居士向我請教的問題：他在學佛前，自認為還算聰明靈敏，反應很快；但何以學佛後，反應卻變成較遲鈍了呢？學佛不是當愈學愈有智慧嗎？

對於這個問題，我本也可以簡單說：可能你禪坐，氣上不了頭部，故頭部缺氧而反應遲鈍。待熬過此青黃不接的時期後，你必將轉好而變得很有智慧，不必擔心的呀！

我相信：如用這樣的方式回答，對方還將很滿意的。但是這樣的回答，卻顯現不出「禪」的特質。於是我乃問曰：「《金剛經》不是有"應無所住而生其心"的句子嗎？那當是什麼智慧呢？」於是問者靦然。

所以「反應很快」，譬如愛財的人，賺錢的點子動得特別快，只道是世間的聰明，而非必佛法的智慧。若佛法的智慧者，有錢無錢皆不是問題，皆無所罣礙。因此不執著．心無所住，才是佛法的智慧。

二．問：請法師加持，使早開智慧。答：心不貪著，才得有智慧。

這是另一位信眾的託詞，本來她只是隨口說說「請法師加持」。然當我問她：「要加持什麼？」時，她或許想：其它的不好意思開口，至少加持智慧，怎該沒錯吧！

各位聽過「所羅門王」的故事吧！他只向上帝祈求智慧，結果上帝什麼都賜給他了，既賜給他智慧，也賜給他財富．權力等。而當這位信眾向我祈求加持智慧時，我該如何回應呢？

結果，這位法師卻很吝嗇地說：「只要不這麼貪心，妳就會逐漸有智慧的！」各位覺得好笑嗎？事實上，就是如此，以心多求故，反而無智慧。故有心求智慧者，亦即是求無智慧也。反之，什麼也不求，倒成就了智慧。

三．問：法師多住山中不聞世事，何以對很多世情的瞭解甚於我等？答：我在雲端稍一瞥眼，即比你們在土堆裡盲目鑽動良久，清楚多了。

這回答似太自負了。但其實我只要說明：必出世愈遠，才能愈清楚。而在紅塵裡打混的人，就像在土堆裡鑽動一般；即使洞內的情況已稍明白了，但對洞外的世界，就渾不知情也。故反不如一個遠離洞口者，一看就能看透整個大局。

所以智慧既不是知識，更不是世智辯聰者。故不要以為，能「見人說人話，見鬼說鬼話」，因風轉舵，八面玲瓏，就是有智慧。余曰：智慧乃從「反其道」而得之也。

各位於佛法的十二因緣中，必已得知有「順流的生死門」與「逆流的還滅門」。故順眾生之期許，順眾生之業習，只道是生死的舊路而已！而真智慧者，乃須從「反其道」的還滅門而得之也。因此，對於『迴向』的名相，我乃將之定義為：迴順流而向逆流也。

如套用大乘的用語：智慧乃是從真空出妙有，而更達於理事無礙．事事無礙之境地。簡單講：智慧者，先出世，再入世。先能從對境界種種的貪染和執著中超越出來，才能用更公正．更客觀．更寬闊的視野，去觀察出世間種種因果和本末始終的關係；於是乎，若再處理世務，必能處理得比其餘人更高明．更圓滿。

何以很多學禪的人，給人的感覺竟是銳利無比？因為他能從大體著眼，故能一點即擊中要害。所以欲成就智慧者，還是先準備出世吧！
所證真空
關於出世，既有出世的理論，也有出世的修行方法。就理論而言，我乃偏用《中觀》的理念；至於修證，則取用禪宗的方法。以下進一步解析：

印順法師曾說：「不怕不圓融，只怕不破自性。」中國佛教從來偏尚於圓融；但能真從破自性後，才得的圓融卻不多，包括很多所謂的祖師大德亦然。故若自性未破者，則只是假圓融而已！

同樣，我也可以說：「不怕不起大悲心，只怕未證得空性。」真證得空性者，即能從無心中而顯現出無比的悲心。反之，未曾證悟空性者，即使再三刻意模仿慈悲，還只是假慈悲．濫慈悲而已！

所以我的修行理念，其實最單純不過了：一切唯以出世為第一要務。故自覺者，覺悟於出世之理；自度者，修證於出世之行。必先有出世的功夫，才有入世的圓滿。
三法印與四念處
然出世，從那裡出得呢？從我們本有的無明．業障．執著處起出離。所以三法印：諸行無常．諸法無我．寂靜涅槃，四念處：觀身不淨．觀受是苦．觀心無常．觀法無我；即是為對治眾生常樂我淨的無明顛倒，而使之歸究於無常苦空無我的空義。

即以「觀身不淨」來作說明：之所以觀身不淨者，乃為對治因執著於淨而有的煩惱；倒非必把「不淨相」觀得很清楚。所以我常調侃說：「世間最有機會，觀身之不淨者是誰呢？乃外科醫師也！」因他們整天在動手術，今天把張三的腸子切出來，明天把李四的胃壁補一塊。人生理上的種種不淨，他們看得實在太多了，但有誰證得果位呢？沒有！也許手術後拿了錢，又去大吃大喝矣！不淨是他人不淨，但我還固執得很。所以如不能由之而起出離心，則只觀不淨仍與道不相應也。

或者也有另一類人，更宜修不淨觀：在葬儀社工作者。我們要修不淨觀，還未必找到死人看；而他們天天有機會。但癥結仍一樣，他們志不在此，其心中唯想著：要死錢，死要錢而已！

所以觀不淨，只是前方便；必由之起出離心，才能究竟。再以觀受是苦來說吧！我想：即以禪坐的痛來作比喻，應是最直接相應的。我們常說：痛苦．痛苦。然痛是身痛，苦是心苦。身痛必然心苦嗎？本來未必。然以我們於痛時，必生畏避之心；而現竟求避而不可得，故以心之矛盾而苦。簡單講，乃由痛而引發心之矛盾故苦。若痛，而心能袒然接受；則因不矛盾故，乃不苦也。所以我昨天，何以須再三強調：痛是好事，愈痛愈好？乃為消除因痛而有的矛盾爾。
出離．斷滅
擴而言之，世間人為何苦惱呢？為求樂而不可得故苦。所以有心求樂者，倒成為苦惱的根源。反之，先觀世間本苦，而不生絲毫取樂之心；於是從心不再矛盾，而不再受苦矣！不再受苦或名為樂，但此樂乃是從無所累而有的「寂靜常樂」；而非從有所得而有之「剎那覺受」爾！

所以不明佛法的人，皆以為佛法乃消極悲觀而已！然誰料佛法卻是「反其道」而得之也。觀苦是為解脫，證真空反成就妙有。所以單觀身不淨，或單觀受是苦，還非真智慧也。唯有從不淨相．苦相中，而體證得出離的「性」，才是智慧也。

所以在《阿含經》裡，多將智慧形容為出．離．斷．滅。這唯有從先出世．再入世的修證過程裡，才能理會。或如《金剛經》和《六祖壇經》，何以皆再三啟用「無住」「無相」「無念」等字眼呢？其實，用意是差不多的。以世人著相．執著．念念不捨故，而說無相．無住．無念等對治法門。

所以非順眾業之取向，有求更有，好求更好，分別後更生分別，假名後更建假名，頭上安頭，纏上加纏，才叫智慧。
中觀論頌
何以我對出離的理論，乃偏用《中觀》思想呢？因為《中觀》思想最與「實相」相應。

『眾緣所生法，我說即是空。』這是《中觀》最著名的句頌，也是最具代表性的思想。諸法以緣起，故無自性。以無自性故，而稱其為空；空是本來空，非修故空。

以眾生皆習用，從個體和實有的角度來觀待世界，故樹是樹，花是花，草是草；既各有其界限，也各有其假名。然個體．實有與界限．假名者，乃不與實相相應。於是以不相應故，唯自起煩惱與生死爾。

如我們改用「緣起」的法則，來觀察世界。則何以有「我」這個假體呢？如經典上說：以五蘊聚合故，有此假體。或者再問：那這色身，又是從何而存在的呢？以父精母卵．業識著胎故，而得初生；其次，再經衣食．空氣等的滋養而漸次長大。所以本不曾有能自生．獨存的個體存在。

所以俗話說「息息相關」，諸法本在緣起的梵網中相關互動；而何曾有堅實的界限呢？當然，在緣起中，雖一切即一，一即一切；但緣還是有「遠近親疏」的區別。是以雖融佈而不壞其差別相，雖差別相而不失其整體性。

所以從「緣起」的法則，來觀待世間；則成為我常說的「至小無內，至大無外」。內則能從空義，來消除我見．自性見；外則能透過緣起的梵網，而開拓至無量無邊。因此欲理會菩薩道的見地和行持，我相信：除《中觀》外，沒有更直接．更殊勝的方便可得。

故《中觀》之特勝者，乃能從世俗諦而逕入第一義中。為諸法本來空，非觀故空。
從法空到心空
問：諸法既本來空，何以須修證？

答：法雖本空，而眾生不覺悟．不相應故，妄起煩惱生死；故須修證以返本源。

故空者，乃有法空與心空的差別。法空者，從緣起之理，而覺悟本來是空。而心空者，從覺悟法空後，再經嚴修的過程，而得相應於空之境界。故心空者，即是出離．斷滅，無住．無相．無念者也。古德曰：「理則頓悟，事乃漸悟」。故從覺悟法空，到體證心空，斯乃修行的不二法門也。

如於覺悟緣起性空的道理後，即於事中起修─以正見．正思惟而漸消除習氣業障，這雖是可能的；但過程將非常久遠，如某些大乘經論所謂的「三大阿僧祇劫」。

其次，於覺悟緣起性空的道理後，乃更以修定參禪的法門，以加速消除習氣．業障和無明的種子；則證悟的速度將增快很多。如阿羅漢者，能即生成就。故能以緣起的空理作基礎，再修定參禪，無乃既穩當又迅捷的超方便呢？

反之，既對性空之理毫無理會，又對修定參禪的法門卻而不顧；乃整日遑遑盲盲於徒有其名的菩薩道，這真是緣木求魚的大顛倒啊！
所入妙有
佛法常謂「真空妙有」，故覺悟法空，或體證心空，都還不是佛法最後的目的。能從真空出妙有，才是佛法最後的目的。尤其就大乘佛法而言，更是如此。

真空云何能出妙有呢？如前已謂，既能用更冷靜．更超然的心態，來觀察一切法的本末因緣；則能顯現出「無心者明，旁觀者清」的效果來。相信很多人都有這樣的經驗：有某些問題，我們三番兩次地想要把它弄清楚；卻怎麼理也理不清楚。於是只好無奈地把它暫擱一旁，或竟是出門走走。然而不意之中，它卻霍然開通矣！所以必無心，才有真智慧；由真空，斯乃成全於妙有也。

故所謂的「空」，絕非烏有；而是於中道的心行中，知其本不即不離，故能從矛盾的兩端間超越而得圓滿。這在前面所舉的「義利之辨中」，已解釋過了。

所以我們不必老引用經典上的神通境界，如《維摩詰經》或《華嚴經》等，才能說明妙有的世界，那些畢竟離我們的現實太遠了。反之，用「無心者明，旁觀者清」或「從超越而圓滿」的角度，來詮釋妙有；即可現證於妙有的世界裡。
十如法界
妙有，如更用緣起之理解釋，則為緣起的別相。如《法華經》所謂的：如是性．相．體．力．作．因．緣．果．報．本末究竟。所以能從所體證的心空境界，再去深入緣起的別相；必然更能觀察到法界中相涉相入．層層不盡的綿密關係。或者「一花一世界，一葉一如來」的境界來。

有位居士曾向我訴道：他也看過《中觀》，也深自肯定緣起無自性的理則，確是世間出世間中，至高至圓滿的真理。但是為什麼在世間事上，卻一點用不上力呢？我答曰：緣起無自性的道理，只是總相而非細則。故除非你能深入世間的緣起相，否則於世間事上還是難免欲振乏力。

比如就以辦這研習營來說吧！若已理會緣起無自性的道理，就必能將之辦好嗎？大可未必！除非我們對師資．對學員．對課程．對場地等，皆已作詳盡妥善的規劃；否則何能將研習營辦好呢？

或問：要觀待世間種種的緣起別相，凡俗眾生不是有更大的方便嗎？

答云：如前所謂「無心者明，旁觀者清」。凡俗人即使奮勉向上．汲汲有為；卻只是鑽牛角尖而已！所以我常調侃「專家」為能進而不能出的「鑽家」。有些專家的意見，乃比我這無事旁觀者還偏端些。
從無心入妙有
所以真正的妙有，乃必由無心的體證才契入的。而無心的體證，乃可再用四個階段，來說明之：

１．理念的超越：一般人皆以我見．自性見的無明業習，來觀待世間；故很難超越個體．界限．假名的樊牢。而若透過緣起，則自得超越於個體．界限．假名．偏端之上。

２．心態的淨化：理念既超越已，心態自能淨化。不再以自我中心而產生貪．瞋．卑．慢等痼習。以八正道而言，前理念的超越，乃近於「正見」；而此心態的淨化，則較類於「正思惟」。

３．見識的博通：理念既超越，心態又淨化矣！則再來觀察世界，或研習種種知識學問；必能既深刻高明，又廣博細緻地涵容萬物於一心中。在研習過《中觀》後，我蠻有把握已得到世間知識的鑰匙─對各行各類的知識學問，只要我有心研習，必可在極短時間內，即得其精要。如《楞嚴經》曰：吾觀三千大千世界，如掌中菴摩羅果。所以是「想不想」知，而非「能不能」知也。

４．福智的圓滿：待見識博通後，再來處理庶務或度化眾生；必能左右逢源，事半功倍。所以自漸成就於福智的圓滿。
性相二門
所以智慧就佛法而言，乃可又分性相兩門。性是共通性，即緣起無自性的總則。所謂「吾道，一以貫之」者，即是從緣起法中而得一切智。

相是差別相，即一切因緣果法中親疏離合的關係。雖曰：諸法互為因緣，然在緣中，卻有的親，有的疏，有時離，有時合。於是在此親疏離合的變化中，展現出同中有異．異中有同的迷離現象。此對一切現象的描述說明者，即相門也。

所以共通性者，乃必由差別相中，去歸納．去參究才能悟；而差別相者，亦必由共通性的原則去觀察，才能得其本末終始而不失偏端。故曰：性相不二也。

如再將性門，作更仔細的探究；則性門，乃可再分「法性與心性」二綱。法性者，即緣起無自性。而心性者，如鏡照物，不留餘痕。

以心性亦本來「空」故，能如鏡照物─為鏡子不曾立意，想照什麼，或不想照什麼；想留什麼，或不想留什麼。故才能胡來胡現，漢來漢現。反之，如鏡是有分別作意的，則或照此不照彼，或留此不留彼；那我們便見不到實相的世界了。

「未來之前不期待，已去之後不留戀；而當下現前者，如實了知。」故在心性本空的當下，即現成於妙有的世界也。

同樣，如將相門，再仔細推敲，實又可分為法相與心相二綱。法相者，即前已謂的諸法緣起別相。以緣起故，總歸如《金剛經》所說的「一切有為法，如夢幻泡影；如露亦如電，應作如是觀。」

而心相者，乃唯識所現而已！因眾生各有其不同的業障種子，故「天見為琉璃，人見為水，鬼見為濃血」。亦皆不出空幻的本質爾！
性相不二
所以不管從法相入門，或從心相著手，到最後總歸究於「一切相如幻不實」。於是以悟性空不實故，心得出離。以心出離故，漸成就於無心境界。

所以不管從法相入門，或從心相著手，到最後總歸究於「一切相如幻不實」。於是以悟性空不實故，心得出離。以心出離故，漸成就於無心境界。

由是性相不二者，亦即是空有不二也。性雖空，而不壞相之有。反之，相之迷離變化者，乃正顯現出性空之本然。故《中觀》裡既說：「眾因緣生法，我說即是空。」亦說：「以有空義故，一切法得成。」同樣，以心空故，能如鏡照物；或為鏡不留痕故，知仍歸空寂。

所以智慧的體認，並非那麼神祕，也非那麼遙遠，祂即在心境對映的觀照裡。若一念覺，即與智慧相應；反之，一念迷，則重蹈無明覆轍。於是若能理會得性相不二的道理後，在修學上必將成就「不退轉」的境地。因為不管你怎麼轉來轉去，必仍在性相不二的梵網裡。故只要此正見還在，即到處是修學的道場矣！
修證次第
現再將智慧的修習次第，總說明一下：

『不從世俗諦，不得第一義。』這也是《中觀》的名句，我們必先透過世間種種的知識．學問．觀察和經驗中，去理會緣起無自性的道理，而得法空之見地。其次，再以修定參禪消除習氣業障，使心歸於空，而體證無心境界。於是再從無心出妙有，而成就於福智的圓滿。

所以不管說：先出世再入世，或從超越而圓滿等；其實，意思是差不多的。即使如禪宗所謂的：「參禪前，看山是山，看水是水；參禪間，看山不是山，看水不是水；參禪後，看山還是山，看水還是水。」也都可用這次第去意會。
小結
眾生著有，故習從有所求．有所得中，去意會智慧的境界。很多人都希望直從第一階段的看山是山，看水是水；而直契入第三階段的看山還是山，看水還是水。然若不經真空的理會．無心的體證，終難成就真正的智慧。
果煜法師文集 / 破繭而出 / 智慧解脫 [image] 上一篇 | 下一篇


智慧的修證

果煜法師文集 / 破繭而出 / 智慧的修證 [image] 上一篇 | 下一篇
智慧的修證
智慧的修證
何謂智慧
對治方便
別相對治
不淨觀
慈悲觀
觀之法要
四念處
總相對治
默照禪與大手印
參禪法門
佛之覺悟
從疑情到覺悟
悟是什麼
印證與否
悟的深淺
出妙有
小結
智慧的修證
前〈智慧的解脫〉，乃較偏說理論的部份；而此「智慧的修證」，則偏述實修的觀門。

我在實修上，雖偏用禪的方法；但在此課程裡，卻是要對整個佛教的修行觀門，先作大體的介紹；然後再異中求同，而探討其共通的原則。故若能已掌握得共通的原則，便能一即一切．一切即一地，統貫佛法修觀的心要。
何謂智慧
現先說明「智慧從何而得？」─從「去黏解縛」中得。而此之黏縛者，即謂眾生本有之情結．煩惱．無明．習性等。必以修觀法門，將種種黏縛棄除殆盡，才得名為智慧也。譬如應病與藥，藥到病除。

因此智慧的修證，便不外乎「視黏縛之所在，而用對治方便」。以眾生有八萬四千種根性，即謂有八萬四千種不同的黏縛；因此當各別觀察其黏縛之所在，而予以不同的對治法門。此亦如當視病之所在，而予不同的藥方，裨能藥到病除。
對治方便
從黏縛所在，來觀察眾生。則眾生既有個個「差別相」的執著心結，也有全體「共通性」的無明業障。因此對治的觀門，便也有「別相對治」與「總相對治」的區分。

此乃如世間的藥，既有專治某種病的特效藥，也有能普益一切病的溫補藥。特效藥用得好，則效果非凡，立竿見影；反之，用錯了，則可能喪人命的。所以除非很有保握，否則一般的醫生還不敢引用。相反地，溫補藥雖曰能治一切病，但卻非對症下藥，而是待慢慢把正氣養足了，自有能力去驅除病邪；所以功效緩慢，周費時日，有時還緩不濟急呢？

在原始佛教裡，似較偏用別相對治，所以效果昭彰─即生證得阿羅漢果；然這只有如佛陀的大醫王才能使用。而後期的大乘佛教裡，卻偏用總相對治；理論上似高明了不少，但實際的效果卻遠不如從前矣！然這也是無可奈何地呀！
別相對治
以下，我們先介紹別相對治，再說明總相對治。

如經論上常說的「貪用不淨觀，瞋用慈悲觀，痴用因緣觀，散亂用數息觀。」即是近於別相對治也。

然在「貪」中，其實還有很多區別，或貪名，或貪利，或貪色，或貪生。同樣，在「瞋」中，也還有許多細微的差別。所以除非能針對各各現實的眾生，而作更細膩的處方；否則還不得名為別相對治也。這情況就像必經「望聞問切」的過程，而診得實際的病情後，再予以調配方藥；而不宜隨症而買成藥來服。所以此之謂別相對治者，還只是就原則而論。
不淨觀
即以「貪」而言，經論上的貪，多指貪色身也；而色身者，乃又可分：對自身的貪與對他身的貪（尤指對異性身的貪）。

關於對異性身的貪，以經論上已說得很多了，故在此不重贅。而對自身的貪，在此醫療保健更專精的時代裡，乃有更加執著的傾向。所以我在禪堂裡，經常罵那些人為「嬌生慣養」，以若身體放不下，則絕不必奢想能在禪坐中真得受用。現也有很多人，專精於所謂的「健康食品」；我也罵他們「禽獸不如」─為什麼牛只吃草，卻還能耕田拉車；而你們這些整天挑東撿西的，竟只東亞病夫而已？所以對你們而言，最健康的食品乃「不淨觀」也。

這對一位已開筳講經的法師亦然。有時候，因為信徒太照顧你了，既怕你受餓，又怕你受寒，於是以被照顧得太周到了，便不覺中增長了身見。所以我不得不經常自我警惕，既不能嬌生慣養，更不可禽獸不如。相信諸位中，有某些人將來必也是弘化一方的法將，各位也宜有事先的自我警惕才好！ 其實，廣義的不淨觀，乃觀察我所鐘愛．所執著放不下的對象，竟非如我原想像中那麼美好。於是因覺照其不淨，故能由放下出離而得去黏解縛。
慈悲觀
其次，瞋用慈悲觀者，多數經論乃以「觀想六道眾生，皆我累生累劫的眷屬」故，而得除瞋─化冤家為親家也。然我以為用這樣的觀想方法，即使也有對治的效果，但也免不了有其後遺症也。因既瞋是偏端，也愛是偏端；而現竟以「愛意」取代瞋心，寧非還在偏端之中呢？

所以我寧可改用其它觀門：一般人何以起瞋呢？乃為愛不得故也。譬如有人擋住財路，或橫刀奪愛；或竟為「愛之深，責之切」故，而起瞋心。故瞋心者，乃表象爾；愛心者，才實相也。因此云何能除去瞋心呢？唯從斷除愛根著手爾。如此以除愛故，離瞋；則不復成為偏端也。
觀之法要
為什麼我選擇用這種方式來闡述慈悲觀呢？因為我一向認定：唯有證悟「空性」，才能引發真正的慈悲。而前之「觀六道眾生皆我眷屬」，或將成大我的假慈悲也。

所以我們常曰：止觀法門。「止」一般人還易明了，至於「觀」是什麼呢？數息算觀嗎？或持名念佛算觀嗎？余意乃：由觀相之虛偽．幻化而得出離，才得名為與慧相應的觀法。而出離者，即現證空性之謂也。故「由觀相而見性」，斯則觀之法要也。

比如不淨觀者，觀原執著的色身本自不淨虛妄；故由悟其虛妄，而得出離。如慈悲觀者，亦由悟原本愛根之虛妄而得出離。比如再以「安般般那」的觀法為例，初觀息之進出．長短．冷熱等，還只是前方便爾；必觀至由息之無常．無我而見性出離，才得與解脫相應也。

或再以「般舟三昧」的修法為例。只是念佛，念到開眼閉眼，佛的相好光明皆歷歷在目，這還不是功夫。甚至能念到與佛對談交流，也還非究竟。必至悟道：佛既非來，我亦不去；故一切境界皆如夢如幻爾。以悟如夢如幻故，而證無生法忍，這才是修般舟三昧的究竟處。而此證無生法忍者，即是前所謂「由觀相之虛偽．幻化而得見性出離」也。

所以很多修念佛法門者，只修成一心不亂的念佛三昧，便以為已到家了。事實上，真念佛法門，還得以「見性出離」為最終之歸宿也。
四念處
在原始佛教的四念處中，也是以不淨相．苦相．無常相．無我相為初入之觀行，而待觀至「見性出離」才為究竟。所以「見性」，不只禪宗能見性，不只禪宗當見性。一切大小乘的觀法，乃皆以見性出離為不二法門也。

記得，我於台大晨曦社學禪坐時，有位老師教我們「觀無常」：此非觀花開花落，而是觀一個人已躺在床上，馬上就要死了。這將死的人是誰呢？就是觀者自己呀！於是我照他的吩咐，觀想自己躺在床上，馬上就要死了。但是那躺在床上的人，卻很不安份，時時掙扎要爬起來。我將之按下，不久他又要爬起來。我試了好久，連叫他安份地躺著，都很困難；更甭說死了．爛了。所以這方法，我不得不放棄了。

後來我於禪法得受用後，再回頭試這方法。但此時，我已不再觀想：自己躺在床上。而是直接從意識裡告訴自己：你已死了！現世的一切已和你沒有關係了。於是當妄想現起時，不管是貪或瞋，我皆馬上提起：你已死了，還能貪戀什麼？或還須瞋怒什麼？於是此「我已死了」的意識，乃如倚天長劍，立即截斷了生死與煩惱的瓜葛。

這方法如用得上，遠比慢慢從觀想我快死了，一口氣不來矣，身體漸轉成冰冷僵硬，於是皮爛，肉腐，筋斷，骨折等不淨相次第顯現，才覺悟得無常出離的效果俐落多了。所以我還是道：觀相只是前方便，見性出離才是究竟處。
總相對治
以上別相對治，乃從各別相中去觀，而得觀相見性也。而此之總相對治者，則由一切法的理體去觀，亦歸之於觀相見性爾。

何以在原始佛典中，乃偏說別相對治呢？因為佛陀在人間遊化時，乃依據當問者的情況而各別答覆，故多呈現出別相對治也。而待佛典結集後，大眾才得窺見佛典的整體；於是諸大菩薩乃能從中歸納，而漸得總相對治也。

如大乘的真空觀：以緣起的理則，而直觀諸法本無自性爾；空則幻化，幻化則出離也。如唯識觀：一切境界乃隨種子現形爾。故一切境相，本唯識所現而虛妄不實；以虛幻不實，而得攝相歸性也。至於真如觀：則觀真心本不分別．不取捨．不動亂，故一切的妄想雜念，皆只無根之空花水月爾。因此大乘的修觀皆是從理體上，直觀法之性空．幻化而見性出離也。
默照禪與大手印
下面再以禪宗的默照禪來說，我認為很多人對默照禪有瞞深的誤解，以他們說：只管打坐，就是默照。然只呆坐在那兒，不管是在昏沈，還是無記，甚至散亂，也都算默照嗎？如可不論功夫和次第，則我倒勸你：還不如只管睡覺，來得瀟洒自在。也有人謂：對當下的境界，清楚明了，即是默照禪。然清楚或不清楚，竟有何界限呢？如我現在眼所見色塵，耳所聞聲塵，算清楚還是不清楚呢？如說不清楚，那什麼才是清楚？如說清楚，此又與凡俗有何差別呢？

所以我寧可用「無心者明，旁觀者清」來理會默照禪。故除非能從自我中心超越出來，否則只對現前境界，清楚明了，何以謂為默照禪呢？簡言之，默照禪的默，即是無我．無心之謂也；故亦是從見性出離而成就的─見心性之空而不分別．不取捨．不動亂。

至於密宗的大手印─心如鳥道虛空，去來無蹤。鳥在空中翱翔，既未來之前無定軌，亦已去之後無遺蹤。所以真心者，過去者不憶，未來者不期，而當下者自在無礙。亦是從直觀心性的空而入門的。

所以綜觀大小顯密的修觀法門，乃不出「觀相．見性．出離」的大原則也。
參禪法門
或問：如參禪者，竟是由觀何等相之虛偽幻化，而得見性出離呢？

答曰：所觀之相者，即疑情也。

對於疑情，我認為：疑情乃本有者，非為參禪故而另尋疑情。以我們之所以發心學佛者，或為生命中有很多疑惑，或為生活中有很多煩惱。於是如何破除疑惑？如何解決煩惱？即是疑情之所在。故我們乃為先有疑情故，而來學佛；而非學佛後，再去另找疑情。

人生其實到處都是疑情，尤其愈煩惱．愈迷惑．愈執著處，即愈是疑情之所在。可惜，凡夫眾生都只能用「順生死流」的思考方式，去隨習造業；而不知用「逆生死流」的參禪法門，以追根究底。比如有人很愛錢，於是整天思考：應如何去賺錢？或投資房地產，或抄股票，或開工廠。由是不管最後是否真賺了錢，都只是順生死流也。除非有一天，他突然念頭一轉，錢有這麼重要嗎？我須如此拼老命去賺它嗎？這逆向的思考方式，即與禪之疑情相應也。

又如「愛美」似人的天性，然而美有理性的標準嗎？東馬來西亞有一「長耳族」，習於將耳朵拉成像驢一般長，他們認為此才漂亮，而你認為呢？在非洲亦有一部落，習於以銅環將脖子頂得像長頸鹿一般，他們以此為美，而你又以為何呢？所以順共業之所向，而去愛美或飾美，只輪迴的舊途爾。反之，去參「美」究竟是什麼？則能出凡入道也。

至於「人生從何來，死往何去？」「萬法歸一，一歸何處？」「世界是有始，還是無始？」等問題，亦是一般人從來就有的迷惑。所以要參禪，其實到處都是疑情也。

然有些人想用參禪法門，卻不知應參什麼話頭？於是去找老禪師要，或者逕在禪宗公案裡囫圇吞棗地亂抓一個，結果只如蚊子咬鐵牛般地參不上力。這都因為未與其內在的疑情相應故。所以真欲參禪，還是應回到我們初發心的疑情上，才是正道。

如淨土宗，或其他宗派說：參禪，是你們禪宗的修行方法；要用你們儘管去用，卻與我們了不相干也。然事實上，若沒有疑情，即未有道心；甚至如不起疑情，即無佛教也。因為佛者，覺悟也；而覺悟，乃必從疑情而有。

前既謂，人生到處都有疑情。所以事實上，不只學禪的人在參禪，不只學佛的人在參禪；也未學佛的人，都在參禪也。癥結只在能不能開悟爾。
佛之覺悟
下面，我們且更以釋迦牟尼佛的本生故事，來說明疑情與覺悟。

疑情所在：中國禪宗雖認定摩訶迦葉為禪宗的初袓，卻倒未說佛陀也是參禪才開悟的。然以我對疑情的定義，則釋迦牟尼佛才是真參禪開悟的老袓宗也。

現首問：佛參的是什麼疑情呢？我們皆知，佛陀為太子時，因於四城門中，見生老病死相後，便受到很大的震撼。於是不顧太子的身份，不顧已娶妻生子了，他決心去追尋能真了生脫死的「道法」。因此「人生的苦從何而來？人生的苦云何解脫？」便是佛陀從發心出家，至誓願於菩提樹下，所一心參究之疑情也。

外道禪何以不究竟：我們也知，佛陀出家尋道時，也曾跟外道仙人學過禪定。而不管是無想定，或非想非非想定，佛以他累世宿習之善根，皆一習而就。故外道師徒們皆肯定，佛已得「道」了；然只有佛陀本人不以為自已得道。為什麼呢？因為不管是無想定，或非想非非想定，皆對彼疑情無法消融。故即使定功再好，對疑情而言，乃不究竟也。

覺悟誰來印證：佛最後在菩提樹下，因逆觀十二因緣而終於覺悟了。然此覺悟，誰來印證呢？後世的禪宗，皆說悟須過來人印證。然有誰能替佛印證呢？其實，真悟是不待印證的─因為疑情已究竟消融故。所以亦可說：乃疑情為之印證也。

後世的禪宗，即使也參禪，卻不從真疑情去參，譬如參「麻三斤」或「庭前柏子樹」之類。於是已悟非悟，便無法明確矣！所以道：悟須印證。
從疑情到覺悟
故從佛陀發心出家，到最後成道的過程，其實都是由疑情在默默引導的。所以我才再三強調：有疑情，才有道心。有疑情，才有善知識。有疑情，也才有佛教。

或問：疑情既如此，則外道亦有，何以其不能覺悟呢？

答曰：因邪見遮蔽了真心，所以不能覺悟。

因眾生從生以來，即既有無始相續的「俱生邪見」；亦有因外道薰染而有的「分別邪見」。故若邪見塞心，則即使疑情怎麼濃烈，定功怎麼深厚，皆不能覺悟也。然若聞佛說法，而立即轉邪見為正見；則或頓悟成初果．二果，甚至阿羅漢矣！

因此眾生即使在學佛前，便已在參禪了。然或正見不具，或戒行未淨，或定力不足；故雖斷斷續續起疑情，終不能成片，不能覺悟也。而多聞聖弟子，以從聞思故，而得正見。於是更從正見而持戒．修定。故待因緣成熟了，才好卯足全力去參禪。於是也才有覺悟的可能。

事實上，就諸位而言，我相信基本的正見應已有了。然而之所以不覺悟者，或為疑情太淡薄，或為定力不夠深。所以倒非更鑽研於文字間，即可解了的！
悟是什麼
前既曰：由觀相之虛偽．幻化而得出離，才得名為智慧。於是從這觀點，我們來看「悟是什麼？」，悟非尋得答案也。很多人以為既是參疑情，故悟乃找到圓滿對應的答案也。其實，悟只是「了達疑情之本妄」爾。

因為疑情者，乃從無明的分別妄習所產生的。故一旦覺悟其本來虛妄，斯則「所作已辦．不受後有」矣！如前之謂參：我為何這麼愛錢？或錢真有這麼重要嗎？如參得：錢果然很有用。則絕不與見性相應。反之，喔我明白了，我之所以這麼重視錢者，乃為小時候家貧的補償作用爾。事實上，我不須要那麼多錢地呀！於是從悟愛錢之虛妄，故得出離自在矣。

或者再如參：什麼是美？尤其怎樣的異性，才最美？結果真能有一確切的答案嗎？不！「情人眼底出西施」，當業障現形時，你便覺得她很美也。以各人有各人的別業，或各民族有各民族的共業，所以每人所追求的美，遂不同也。也還好各自不同，不然便將大部份女人都嫁不出去，也將大部份男人討不到老婆。故有一支無形的手在指揮配定，世間的男女關係，彼乃業障的手也。

所以真參禪見性，乃必與出離相應也。如《圓覺經》所云：『知妄即離，離妄即覺』。既能參破疑情的本自虛妄，則便放下無事矣！故古德云：如放下百斤重擔。或曰：歇即菩提。即此之謂也。
印證與否
所以我認為：真悟，乃不待印證。因為疑情是否消歇，自己當比別人更清楚才是。所謂「如人飲水，冷暖自知」。自己的饑渴或飽暖，豈待他人來印證呢？

不止見性開悟與否，不待他人印證；就以學佛是否進步，自己也當更清楚才是呀！因為學佛是否進步？但看你執著是否減輕？心量是否涵容？或理路是否更清楚？即可知也。有些信眾，老愛拿一些夢境或現象來問：那是什麼意思？彼是否蘊喻著我的功夫已進步了呢？我說：那只道是，你還未夢醒爾！

也有一些禪坐者，窮問著：那天打坐，感覺身體好像不見了？我說：至少眼前還存在呀！所以在禪坐時有什麼覺受，那都不是最重要的；而是下坐後，你在作什麼？在想什麼？這才更現實呀！所以如不能將禪坐間所得的體悟，落實於現實生活間。那再美妙的覺受，也都不過是一場夢境而已；而待下座後，又如春夢了無痕也。

有時候，進步乃不知不覺也。譬如持續靜坐了半年．一年，期間似也沒有什麼大突破。然而心態卻漸漸轉化了─緊張者，變鬆弛了；頑強者，變調柔了；遲鈍者，變靈敏矣！這轉變的過程，乃不知不覺中進行著，中間未曾有明顯的界限也。

如此漸修漸悟的過程，似不比頓悟來得震撼或鮮明，但其實更穩定落實哩！所以是頓或漸，還不是主要的重點，而是否真放下？是否能落實於現實當中，這才是主要的關鍵。

問：若真悟，乃不待印證。則何以禪宗一向認為須印證呢？

答：然為恐學人，或正見不具─有人以打坐時，妄念消歇，便是見性了。有人以看到一片光明，便謂為開悟了。故真印證者，還非印證其開悟見性，而是破除其著迷爾。

或亦有人得少為足，故還須過來人指點，以便「百尺竿頭，更進一步」，故須印證也。但印證亦只是再當頭棒喝，鞭策上路。

所以我認為：真正的大禪師，反而從不印證他人已見性開悟。而現代中，倒有某些自以為是的禪師（纏絲），到處在印證其徒眾已見性了，一果．二果，花果纍纍，真是忝不知恥。其印來印去，究竟只是「豆腐印」而已─稍一彈指，便粉碎了。

禪宗明明說：「不疑不悟」，很多人根本提不起深切的疑情，卻也整天幻想著見性開悟？所以頓悟的說法，其實也害死了不少人。
悟的深淺
我們皆知，禪宗常云「小疑小悟，大疑大悟」。何謂小疑小悟？若所參究者，為枝末的煩惱或不切要的迷情，斯為小疑也。以從小疑所能破除的執著．煩惱，亦屬枝末故，而稱為小悟也。反之，直參根本的無明執著，則為大疑也。從大疑所能破除的執著．煩惱，乃屬根本故，而稱為大悟也。簡言之，能出離得愈高．愈遠．愈究竟者，才名為大悟也。

所以見性的印證，其實也只是探測你還餘有多少的執著而已！若能掃盡一切執著者，乃稱為大悟徹底也。所以對真會用功的人而言，不是去評量如此的境界，到底是小悟，還是大悟？是破初參，還是過重關？而是當很快地察覺到自己還有那些迷惑未清除？還有那些執著未放下？故能從警覺的當下，立刻又用功上路。如此才能過關斬將，而直搗黃龍也。

以上所說參禪法門，其實乃修學佛法的根本原則。故不只禪宗者當參禪，必一切學佛人皆當參禪也。因為除非已大悟徹底，否則誰無疑情呢？而既有疑情，云何能不參禪呢？所以反而是禪宗，把參禪法門弄玄了；故反使多數人「不識盧山真面目，只緣身在此山中」，雖在禪中，而不識心要。
出妙有
修行到最後，乃從真空出妙有也。真空者，即已將一切塵染執著，全消除殆盡也。於是心乃如無垢之鏡，而能光明遍照。真空的心，亦即是無功用心也。因為此時，已不再有「要或不要」．「願或不願」的差別。

所以大菩薩，反而是「無願」度眾生。然雖無願，卻能於無功用心中而漸趨於福智的圓滿。所以雖無願度眾生，卻也不離空花佛事與水月道場。

以經典上皆謂：自八地以上，即得無功用心。而無功用心者，才能證不退轉─乃果不退而非信不退也。對於無功用心，我們曾用一個較現代化的名相去形容─全方位．全自動的導航系統。於是以此導航系統，故雖不再用心思量，卻能圓滿地導引行者，成就為福智兩足的佛陀也。
小結
總之，真智慧乃從去黏解縛中得；而欲去黏解縛者，又唯有從觀相．見性．出離中去證。所以我常用「剝芭蕉」為喻，而說明修行的精義─必將種種黏縛，如芭蕉般地一層層剝離，才能現證空性而證得解脫與圓滿。

因此我對某些「如來藏系」的禪法不以為然。他們常說：「眾生本來自性清淨，本來成佛；卻只為不肯承擔故，淪落至今。」或說「吃飯睡覺，皆是禪」。

若無明的窠臼未破，無始的業障還在；則即使欲承擔，能承擔什麼呢？或既「吃飯睡覺，皆是禪」，則何必學佛．甚至出家呢？所以真求智慧者，乃非安於當下，無所事事者所能成就。故還是老實從：提起疑情．觀相見性．去黏解縛中，去修證吧！
果煜法師文集 / 破繭而出 / 智慧的修證 [image] 上一篇 | 下一篇


菩薩道之一

果煜法師文集 / 破繭而出 / 菩薩道之一 [image] 上一篇 | 下一篇
菩薩道之一
菩薩道之一
菩薩的原義
菩提非慈善
菩提更非人情
大小乘之間
大悲心
慈悲心
福慧兩足
一葦過江與航空母艦
三福行
福的定義
福的修為
小結
菩薩道之一
各位前既已聽到，我對出家的定義乃：出一切「有」的枷。也聽到我對智慧的修證乃：先出世，再入世。故可想而知，我對菩薩道的看法，必有別於人云亦云的說詞。故這堂課對各位的衝擊，想必又超過先前的課。

然有一點，我願事先聲明者：批評並非否定。故即使我從不同的觀點而提出對傳統定義的批評，並非代表我對傳統菩薩道的全盤否定。自信我是學中觀的，還不至於這麼偏端。然如能從另外的角度，或更寬闊的視野，來審視這問題。我相信，至少可彌補傳統的不足或防範將來可能有的偏差。但願各位能從這心態，來上這堂課，才能更袒然與受益。
菩薩的原義
各位必已皆知：菩薩乃菩提薩埵的簡稱，而薩埵意為眾生，菩提本指覺悟。故菩薩者，即覺悟之眾生。而覺悟者，既包括自覺，也包括覺他。我相信以上的定義，必是各位老早就確知的。

然而我要強調的是：必先有自覺的功夫，才有覺他的能耐。對於這個觀點，早在我未學佛前，就已刻骨銘心了。學佛前，我曾聽過一首音樂：即貝多芬的曠世鉅作〈合唱交響曲〉，其中有一段「快樂頌」的合唱曲。我仔細聽了又聽，想到檢點出其中快樂的原素。但即使我一聽再聽，仍無法濾出其中有任何快樂的成份。我倒覺得祂更像〈哈里路亞〉的「天主頌」，對一個素未謀面的偉大神聖，作「雖不能至，然心嚮往之」的禮讚歌頌而已。

事實上，以貝多芬一生的遭遇而言，他真的從未曾快樂過。所以既作曲者，未真快樂。也歌唱者（感覺好像唱得聲嘶俱厲，臉紅脖子粗），未得快樂。我相信，如將「快樂頌」播放給一個正不快樂的人聽，他聽了也必還是不快樂。所以「快樂頌」是一個不快樂的人，因期勉．嚮往．夢寐快樂而唱的歌；而非一個親身受用於快樂者而唱的歌。所以我乃發願：要成為一個親證快樂者，而非讚頌快樂者。

如將此對照於佛法，我也必說：要成為一個親證解脫者，而非徒讚頌解脫而已。同樣，將之對應於菩薩道，豈非：要成為一個真正覺悟的人，而非只期勉．嚮往．夢寐．讚頌於覺悟的人。所以菩薩道，乃以自覺為中心，而後才從自覺而覺他。

所以經典上常說：從解脫生解脫知見。或問：解脫知見與八正道之初的正見，有何不同呢？簡單講，八正道之初的正見，就彷如一張地圖，上略示你到涅槃城所須經由的路徑。而解脫知見者，卻是一位已從涅槃城遊歷回來，所曾體驗過的種種經歷。各位不難了解，這不啻有天淵之別。對只有地圖者，不只所知語焉不詳；並且如真上道，還有迷路之虞。而對已遊歷回來者，不只不會迷路，並且一切境界，鉅細靡遺．如數家珍。所以就修行而言，除非有親身的體驗；否則再多的義理，皆不過霧裡看花而已！

各位都以禪坐用功，但除非至少曾有「輕安」以上的體驗，否則你對禪坐還未入門哩！或者即以禪坐的「痛」來說吧！除非你有從刺痛．錐痛而轉清涼的經驗，否則你對「痛」，還是不明究理呢？

對於禪坐，甚至只是對於「痛」覺，都必有親身的體驗，才能「如人飲水，冷暖自知」。更何況是轉迷成悟，解脫生死的菩薩道，豈能不先有自覺的基礎？當然我的意思，也不是必待證得阿羅漢果，才能說法度眾；就如非必取得博士學位，才能教小學生。但至少應在以自覺為素求的前提下，而不妨隨緣度眾。所以我認為「自未得度先度人的思想」，應非原始佛教的本懷。在原始佛教中，唯以「即身解脫」為根本素求。至少「發願生生世世再來娑婆」的悲壯情懷，決不是原始的菩薩道。

如果我們詳細剖析「自未得度，先度人」的說詞，實在不合邏輯。首先自未得度，如何能去度他呢？其次，若每人都想度他而不願被度，結果誰真的得度了呢？所以這種非理性的論調，竟在大乘佛教裡流衍了幾千年，只寓喻著大乘佛教其實也太感性了吧！

這種情況就像每個人都在努力學醫藥─為治別人的病；卻皆不覺自己有病。於是醫藥學了老久，眾人之病卻只愈惡化而已！
菩提非慈善
前既說：為有疑情故，乃能有道心；或為有疑情故，乃能有覺悟。由是為有疑情，菩提心才能對應而生。然而對於不具疑情的人，如何能啟發．落實其菩提心呢？以後來的佛教已慢慢失卻了生命的疑情，於是即使裝模作樣地學佛修行，卻無法使菩提心安定落實。所以菩提心不得不被轉說為「利他慈善」之心；而菩薩道也蛻變成「自未得度，先度人」的模樣。

所以我要重申：菩提心，乃從疑情而有。既學佛之前，我們即有疑情；也在學佛的過程中，不斷有新的疑情。時時以疑情而激勵道心，念念為求知求覺而精進不已。這才是菩薩道的本意。

今既將菩提心曲解為利他之心，而利他者又不能從「法」上著眼；於是菩提心，更不得不被委曲成世俗慈善之心。而慈善心，又往往侷限於人情的關懷爾。

所以從解脫的觀點來看：慈善心，雖亦是世間的善法，但只人天乘，而非解脫道。至於人情者，更是沈淪眾生的枷鎖與瓜葛。我們常謂：有情眾生。而有情眾生，竟何所嚮？乃輪迴而已！故順情而為的一切，皆生死道而已！不過，人在江湖，反不畏懼海有多寬廣，海有多深沈。在輪迴中的眾生，反不規避於人情的汩惑與迷離。
菩提更非人情
我在韓國松廣寺參加冬安居時，碰到了一位佛光山的弟子。他大概是看不慣我一副目中無人的樣子。於是常引用他們大師的話，來向我開示道：佛法不外乎人情。我們如對佛光山的道風稍有瞭解，則知他們於人情上所下的功夫確是不淺啊！他們確實實踐了大師的昭示─把佛法當人情。只是我一點都不欣賞。

有天，待他一陣嘮叨過後，我向他詢道：「大師只告訴你們上聯，而未告訴你們下聯，你可知下聯是什麼嗎？」他楞了一下，才說：「那你又知道下聯是什麼嗎？」「好啊！你就洗耳恭聽吧！下聯乃：人情不外乎生死也。」於是他聽了彷彿晴天霹靂，一陣子皆張口結舌呆若木雞。我看了既可憐又可笑！你真是在關老爺面前賣刀，也不打聽我是誰？就儘拿這些半調子來與我胡扯。

於是我有很深的感歎：若說他沒善根，則何能在我言下便被擊中要害？但若謂有善根，則何以被蒙蔽了這麼多年，還自以為負？或許他們也曾認定此話有問題，但人在屋簷下，不得不低頭。於是時間久了，便麻木不仁矣！故也像鸚鵡學語似地，到處招惹去。

在宋朝有大慧宗皋禪師，其於受印證傳法時，即立誓曰：寧可老僧入地獄，不把佛法賣人情。大慧宗皋乃因有此志節，故終究成為禪宗史上最出類拔萃的禪師之一，於其座下開悟見性者不計其數。

以上乃是對菩薩道，第一番的審思：菩薩道須以自覺為中心。而發菩提心者，乃源於疑情而有；故絕非利他慈善，或人情之類。
大小乘之間
其次，在北傳佛教裡常自標榜為大乘的子孫。言下之意，頗有天地之間，唯我獨尊的氣概。但是我倒要提醒：大乘，其實未必比小乘高明。為什麼呢？

如中國話說：能容乃大。故大乘的大，是能函容之意。譬如大海能納百川，故能成其大。於是以大海之深廣無邊故，能涵養世界中最大動物之鯨魚。但卻非在大海中的動物，都是最大的；譬如蝦蟹之類，就微不足道爾。又大海以能納百川故，其水混濁。小溪之水雖少，但清澈甜美。而大河之水雖多，卻已混濁多了。至於大海，更是濁得不堪就飲。所以「能容乃大」的大，只道是量的增多，而不代表質也跟著提昇。所以曰：大乘，其實未必「皆」比小乘高明。

如從佛學的體系來論究大乘。則常謂的「大乘」，實包括五乘共法．三乘共法與大乘不共法。而大乘不共法的大乘，譬如禪宗的頓教．華嚴的圓教，甚至中觀的畢竟空等，卻非一般初入佛門者所能知見和修證的。所以常謂的大乘，尤其是不共聲聞乘．緣覺乘的大乘，反倒只是五乘共法的大乘而已！

像很多強調誦經．念佛．拜懺的信願法門，其只道是五乘共法的大乘而已。即以誦經而言，誦經能有多大的功德呢？這就看誦後是否能如理思惟．法住法行而漸成就於解脫道。簡言之，誦經者，從信而趨向於解；至於行證呢？還來日方長哩！然很多大乘經典竟把誦經功德，誇張得比證阿羅漢果還高─也許是「先以欲鉤之」的老把戲吧！

又如念佛有什麼功德呢？以淨土宗的說法，念佛乃為求往生極樂世界。而往生極樂世界後，卻是為了花開見佛而親聞說法。而聽得佛說法後，才如理思惟，法住法行而漸成就於解脫道。所以從念佛到完成解脫的功德，還遙不可及呢！但是若一味強調念佛的功德，反易使人產生一種錯覺，彷彿念了佛就當下功德圓滿了，彷彿念佛就能取代一切戒定慧的修習法門。

所以有些祖師竟強調：念佛一聲，罪滅恆沙。你真的相信，只這麼輕鬆地唸一聲佛名，就能罪滅恆沙嗎？那叫作奸犯科．判刑坐牢者皆來念佛，便能免罪出獄嗎？當然不可能！如果可能的話，佛教也不必再談因果了。我們禪坐腿痛得要命，還不知功德在那裡？而念佛一聲的功德，即可罪滅恆沙。這當從何說起呢？勉強說是「從因說果」吧！譬如種子中，寓有纍纍的果實；但卻非目前可見，更非現前即可品味也。

因此信願的大乘，只道是修習戒定慧的前方便而已！用世間話來說，還只是先修班而非正科班也。你難道真相信先修班的學歷，竟比正科班的學歷還實用嗎？所以若以信願的大乘而巍巍自負者，亦不過埳井之蛙．夜郎自大而已！
大悲心
有人或說：慈悲為大乘的不共法。其實慈悲喜捨四無量心，是印度教本有的修習法門，且將慈悲喜捨對應於初禪．二禪．三禪．四禪。所以即使修成四無量心，亦不過進昇至色界天而已！連無色界都攀不上，更庸說出三界的解脫道。所以慈悲心，本質上亦是人天法的大乘而已。

那在大乘佛教中再三提起的「大悲心」又當如何？其與四無量心中的慈悲，竟有何不同？對於此，我還是說：能容乃大。然此之所以能寬容者，為已證得無我故。因一個人若自我中心的執著還在，則即使如何強調于慈悲，如何鞭策於慈悲。一碰到與自己利益有重大衝突時，便慈悲不起來了。

所以四無量心的修習法門，既以自我為中心而去擴充；又以刻意的觀想為輔佐而勤加勸勉。因此既是有心的，也是有我的；所以仍跳脫不出輪迴的圈套。而真正的大悲心，既須理會無我的理論，更得契入無我的體驗。所以不需再經刻意的觀想，即能自然相應。故此無我無心的大悲心，才能既出離三界．解脫生死，又能利益安樂一切有情眾生。

所以「悲是什麼？」，如中國字所寫，非心故悲。而非心者，即是從無我而證無心也。所以大悲心，不是悲哀的心，不是悲傷的心，不是任何從「推己及人」而有的情感反應。而是超乎情執之外的純理性作為；若從「推己及人」而有的慈悲，頂多是四無量心的慈悲罷了。
悲智雙運
所以「悲智雙運」非如火車的雙軌，先各修其行，然後才合成其德。而是本來交互緣起：以必先證得空慧，才有真正的大悲心；反之，若能多方涵容．利樂有情，亦能減卻自我中心的執著，而有助於證得無我的空慧。由上所說，很明顯的不管智慧的修證或慈悲的涵容，其必經由「證入無我的空性」，才能究竟圓滿。

但在大乘佛典中，卻另有一種說法「雖知空而不證空」，為什麼呢？他們以為如證得空性，將變成小乘的「焦芽敗種」，而不能鞭策．勸進於菩薩道。如果此話屬實，則釋迦牟尼佛於菩提樹下覺悟後，之所以仍說法度眾者，必因其尚未證入空性？

但我們如何能接受「佛陀尚未證得空性」的結論呢？所以「雖知空而不證空」的避諱，只道是對空理不能究竟了義的杞人憂天罷了，甚至是自己放逸．無能的籍口而已！所以必愈證得空慧，才愈成就其大悲心，也才愈圓滿於說法度眾的菩薩道。
慈悲心
故下面我們且從空慧的觀點，來詮釋「何謂慈悲心？」：

慈者，茲心，即安於當下之心；故所謂無緣大慈者，無緣即非作意心。下面我且舉例說明「何謂無緣大慈？」譬如某天在河邊散步，突然看到一小孩跌入河中；此時河水正急湍，而小孩卻不會游泳。於是見者不問小孩從那裡來？或他的姓名字號等？而立即想辦法去救他。然等救上岸後，又各自歸去而不曾留下任何罣礙。此雖不刻意行慈，但隨緣而會，了無遺慮者，即無緣大慈也。反之，若刻意守在河邊，時時準備救人，這倒不成無緣大慈也。

所以「茲心」者，即隨當下之緣而去作應為的事。而不是刻意存好心，作好事。故若有心行慈，已非無緣大慈矣！同樣，悲者非心，故所謂同體大悲者，既同體，則非對象之意。這也就說，從現證「眾生與我是一體」的覺受中，而自引發的悲心，才是同體大悲。以我們對自己所作的一切，都是本當如此的，而無所謂「好心或好事」的差別。

所以未證空性者，如何能理會．行持或現證無緣大慈或同體大悲呢？好多年前，佛教雜誌上曾有一番論戰，主題是「佛教的慈悲與外教的博愛．仁愛，竟有何不同？」有的謂：名相雖不同，但內容卻差不多。有的謂：無明愛欲，絕是輪迴根本；故佛教的慈悲，絕不同於外教的博愛或仁愛。但慈悲與博愛．仁愛，根本的分界點在那裡呢？卻仍「猶抱瑟琶半遮面」語焉不詳。其實，對未真理會空性的人，欲界定清楚，何怪其難呢？

以外教的博愛，頂多是以「神」為中心而結合成的「大我之愛」，故免不了有「順我者昌，逆我者亡」的心理取向。因此外道的歷史上常免不了的宗教戰爭，在佛教史上卻是絕無僅有。因此從宗教史的發展上，也可明確看出「佛教的慈悲與外教的博愛．仁愛，竟有何不同？」

因此我對台灣某些專以慈善事業為素求的佛教團體，不以為然。因為未有空慧的體證，慈悲只是「掛羊頭賣狗肉」而已！尤其他們又經常把慈悲，詮釋為「大我的愛」，豈不更是「此地無銀三百兩」的不打自招嗎？因此其從慈善團體而變成「一師一道」的「山頭主義」，也只是順水推舟而已！
福慧兩足
以下再談大乘的另一種論調：菩薩道必福慧雙修，才能圓滿。對於福慧雙修，我還是重申：兩者非如雙軌各行其道，而是交互緣起共同成就。譬如若只修福而不修慧，則是有漏福；而既是有漏之福，則再怎麼精進修習都不可能圓滿的。

在佛教中常以兩個故事，來證明必福慧雙修才能圓滿。首先若只修福不修慧，則成「大象掛瓔珞」的結局。然各位再審思一下，你真覺得「大象掛瓔珞」是福報嗎？大象雖以前世所修福德，而托生於王宮；但以大象的習性，會把被拘溺於王宮中當傀儡而認定是福報嗎？我相信就大象而言，還是讓之歸返森林．呼嘯山崗，過其自由自在的生活才是福報。其次，凡夫以「掛瓔珞」為富麗堂皇；但大象會以掛瓔珞為富麗堂皇嗎？我想，不嫌它累贅就已夠稀奇了，怎還覺得它是福報呢？

所以這個故事，真是「以凡夫之心，度大象之腹」；且度得很不高明！我想是某些對王朝權貴，還存著非想非非想之劣根人士所瞎掰出來的吧！而此竟在大乘佛教中流傳了上千年，所以我還是道：大乘還是太感性了吧！

下面再來批判「羅漢托空缽」的故事。有某些人經常昭示：若一個人的福德資糧不足，則不能修行！如他勉強修行，則必業障現形而無功折返，甚至著魔發狂．求昇反墮。所以勸勉諸行者，還是先修福德為宜。然而在「羅漢托空缽」的故事裡，卻是自打嘴巴！你看連這麼沒有福德的人，都能修成羅漢果位；那還有誰，會因福德不足而不能修行呢？

在凡夫的想像中，每天出去乞食，卻常空缽而返，必為之苦惱不已！所以道：無福報。但羅漢早解脫自在了，故即使天天托空缽，又有何罣礙呢？所以這還是「以凡夫之心，度羅漢之腹」；且度得並不高明！事實上，能證得羅漢果位，早就是世間最大的福報！誰竟以「托空缽」而侮之為無福報呢？
一葦過江與航空母艦
以上將兩個故事，重新訂位後，我們該得到什麼結論呢？各位從我前兩天所講「修定」和「證慧」的法門來評量，修行其實非常簡單。所謂簡單，並非可一蹴成就；而是只要把定正確的方向和原則，則按部就班．操之以恆，自能漸漸相應和成就。這既不須要非研習三藏十二部經不可，更非得積聚宿世的福德資糧才行。

所以在我最初所著述的文集，乃以「一葦過江」為名。意思是：欲過渡到彼岸，其實只須一葦的資糧即行。而非如現代人所想像的：既須深入浩瀚的佛典中，又得慈悲喜捨．和善利他，以積聚無窮的福德資糧。我說這些人，不欲一葦過江，而欲造好「航空母艦」才開拔。

為什麼不欲一葦過江，而偏求航空母艦呢？因為一葦者，小乘也；而航空母艦者，才是大乘也。然而很多人未及造好航空母艦，卻已經「壯志未酬身先死」。或問：「那他下輩子，當往生何道？」我曰：「免不了披毛戴角還吧？」以為造航空母艦，而欠下一屁股債故。

現台灣很多大師，雖肯定培養佛教人才的重要性，卻只往辦「佛教大學」的方式去運作。然而難道這是唯一的方式，或是最直接．最有效的方式？我都不認為！然何以又是「有志一同」地努力辦佛教大學呢？

我相信，這「航空母艦」的思考方式，是現代共業最典型的象徵之一。故除非在修行上，有決定性的大突破；否則還是「與狼共舞」而深陷於輪迴的泥淖中。
三福行
即使我們姑且承認：修福有它的必要。然又當以何種方式來修福呢？經典上乃以：布施．持戒．禪定為三福行。而習所謂的修福，卻唯以布施為尚。持戒已少人將它視為修福的方式；至於禪定，則更不用說。事實上，禪定不只是修福的方式之一，且其修得的層次，遠比布施．持戒為高。以布施．持戒若修得好，則能昇欲界天。而禪定修得好，即昇色界．無色界天。所以就天福和天壽而言，欲界天何能與色界．無色界天比擬？

如以六波羅密的次第來看，也是布施在前為初階；持戒隨次，為中階；而禪定屬後，為高階。因此從經論來看，三福行的方式與次第，是很明確的。然何以眾生皆以布施為尚呢？當然除了它是初階，較容易入門外；我相信，也有某些有心人士存心誤導的─以寺院的建設．僧眾的衣食，皆需信眾供養故。

所以即使欲修福，除入門的布施外，還得持戒．修定，此福才能周全。而不要只侷限於布施財物或勞力爾。於是乎，既修定是福；則修慧豈非更高的福─出三界外之無漏福。此就如前面所說：能證得羅漢果位，即是世間最大的福報！所以修慧即是修福也，而不必於修慧外更用方便去修福。然何以修慧即是修福呢？這牽涉到我們對福德的定義。
福的定義
凡俗眾生以著「有」故，習以佔有．擁有．享有為福；而且此之有，還偏於外在的有，而非內在的有。但事實上，佔有愈多．擁有愈廣，反常是煩惱負擔的根源，而非真正的幸福。故真正的福，唯以「內心的吉祥安樂」才是福。

比如說兒孫多，算不算福呢？這倒要看他們是否聰明才智？是否善盡孝道？如果既笨又不肖，那不被氣死就屬僥倖，何以為福報呢？或者說人緣好，算不算福呢？有時候正想禪坐用功，卻來了一群烏鴉，聒噪不停，心都快煩死了，怎算福報呢？所以外在的佔有．擁有，未必福報；唯內心的吉祥安樂，才是真福。

或有人說：雖內心的吉祥安樂，才是真福；但也必通過外在的佔有．擁有，內心才能吉祥安樂。比如說：必飽暖，才心安。其實從「羅漢托空缽」的故事裡，即知未必要有外在的佔有．擁有，內心才能吉祥安樂。

所以若能以定慧直接調心，而消除矛盾．妄想．執著；雖未增加其佔有與擁有，卻反能增進心中之祥和安樂。故才是更直接．有效的修福法門。

即以我為例，自出家以來，雖不算用功；但大致還以修慧為主。而至今日，反倒有很多人讚歎．羡慕我有福報。我說：我有什麼福報呢？你們有的，我都沒有！既沒有在家眾的先生兒女．愛情事業，也沒有出家眾的道場寺院．弟子徒眾。然而正因我什麼都『無』，所以沒有罣礙和煩惱。要上山就上山，要出國就出國。想說的話，就說個痛快；該罵的人，就罵得慘絕。因沒有廟故，所以不必當廟公，天天看守廟門；因未有弟子故，所以不必擔心弟子學壞或被拐走。於是因什麼都無故，反而快意逍遙。

所以從理論上和經驗中，我都肯定：單直修慧，即兼有修福之益。且此福，還更貼近於無漏福也。
福的修為
在原始佛教中，大部直接開示修慧法門，而少提及修福之行。尤其就僧眾而言，更只要擇一門深入，就可直達彼岸；故更不應旁鶩太多而自亂腳步。

然而在原始佛教裡，終究還是開示了一些修福的法門，乃是為不能即生解脫之在家眾而說的。前我雖說：雖是在家眾，還當以修慧為主。然以在家眾的身份修學佛法，終不能如出家眾直接．方便．有效；所以根本沒有即生解脫的保握（在原始佛典中，皆謂在家眾不可能即生證得阿羅漢果。）所以為兼顧來生故，而啟用修福法門。

因此修福，即寓有『後有愛』也─為不能修得『不受後有』，故得為後有而準備福德資糧。其實一切人，不都是為「未來或後有」而操心．煩惱．造業嗎？俗謂「人生不滿百，常懷千歲憂」。在人生種種的妄想煩惱中，源之於未來的，絕對要比源之於過去者多得太多。因為過去者，既已成定局，故我們反較容易去接受它；而未來者，或為疑慮參半而舉止不定，或為因緣不具而焦灼如焚。所以人生之所以迷惑．煩惱．造業者，乃多為「後有愛」也！

於是乎為後有愛的牽掛．疑慮或造作有為，對解脫道而言，卻是惡性循環也。初為修福，而干擾修慧；後為修慧不成，乃更修福。於是乎，最後修福竟已取代了修慧。又既時時．事事為後有而努力，如何能不受後有呢？所以修福的本質，乃為生死輪迴而作加行也。

誰都知道：不把佛法當人情。但何以又許多人，還是把佛法當人情呢？為「後有」作準備而已！所以即使口口聲聲：慈悲！慈悲！揭穿了，還是為自己的後有作慈悲罷了。

同樣，人活在此現實的社會中，為何常須低聲下氣？委曲鬱卒？為何不能理直氣壯地說想說的話，作該作的事？不也是為此後有愛而已─怕自絕後路也！

所以既世間人，也學佛者，皆時時．事事為後有而作準備，如何能不受後有呢？因此大乘菩薩道，最後是真隨願潤生呢？還是不得不隨業受報而續墮紅塵呢？這我不回答！但各位須回去痛定反省！

所以在修福的觀念中，實含藏了太多輪迴的因果。由是，我們不能不細加省思，而重新規範。
小結
菩薩道講到現在，我雖不能否定有大乘的發心與風範。但我仍須強調：離卻空慧的體證，即不成大悲與福德。或離卻自覺的提昇，即無覺他的方便。

是以大乘雖是最後圓滿的歸宿，卻非求道入手之方便。尤其空慧的契入與體證，更非隨手拈來．心想事成者。因此離卻嚴謹的修持，絕無大乘的風範─真正的大乘是修出來的，而非看幾本概論的佛書，或喊幾句堂皇的口號，即可了得。

各位既聽過我對出家的定義─出一切有的執著。對智慧的定義：先出世，再入世。因此可意會到我對菩薩的看法，也必是：先有自覺的功夫，才有覺他的能耐。若不經由真空的洗湅，何得妙有的殊勝莊嚴？萬丈高樓平地起，雖令人歎讚羡慕；但總得從打穩地基做起，才行啊！
果煜法師文集 / 破繭而出 / 菩薩道之一 [image] 上一篇 | 下一篇


菩薩道之二

果煜法師文集 / 破繭而出 / 菩薩道之二 [image] 上一篇 | 下一篇
菩薩道之二
弘法
度眾生
眾生的品類
泥菩薩
生活禪
人間佛教
未成佛道，先結人緣
人成即佛成？
佛法得有貢獻於社會，才能立足
企業經營
群眾路線
戀世情結
小結
弘法
以很多人都謂：「既出家，則須弘法度眾，以擔荷如來家業。」因此我們就從弘法度眾的主題，來探討何為菩薩道？真了解法的人，必然皆謂「法住、法位、法爾如是」及「有佛、無佛，實相如此」。眾生若迷，法也未減；諸佛既覺，法也未增。如《心經》所言：不生不滅，不增不減，不垢不淨。因此反不敢以「弘法」者自居。

其次，若某人自以為「於法有所得」而欲弘法；則只暴露其為「執法為我的增上慢人」爾！我們皆知：眾生以有二執故，常於生死長夜中沈淪不已；而此二執者，乃我執與法執也（或說為人我執與法我執）。於是因有我執與法執故，才有所謂的弘法。反之，人法雙泯，前後際斷，則何謂弘法呢？

此所謂增上慢人者，為有法可執，至少已比一般眾生高明了不少。但因心仍有執故，仍不與解脫道相應。故我曾謂：初得法者，其光明有如太陽，威光赫赫，草木皆傷。而待其修行更上層樓後，才能光明宛如朗月；雖明淨無瑕，卻親切宜人。

所以若有心弘法者，即使也講經說法，甚至廣作佛教事業；因心仍有執故，既正面的建設有，也負面的偏導多。譬如拆東牆，補西壁，何能究竟成全呢？
度眾生
或說：那我們不提弘法，就直接說度眾生吧！

答言：如說度眾生，那必有「能度的我」及「所度的他」。現我們就先從能度的我，論起吧！

如《金剛經》所謂：離三心，絕四相。我們都聽過德山禪師的故事，他因答不出老太婆所考的問題：「既過去心、現在心、未來心，皆不可得，那你用什麼心來向我買點心？」而將《青龍疏鈔》焚燬並參遍大江南北，故終成為禪宗史上最具特色的禪師之一，所謂德山棒、臨濟喝。同樣我們也問：既三心不可得，那你用什麼心來度眾生呢？若答得出，准你度眾生去。否則，繼續參！

其次，就所度的眾生而言：既我相、人相、眾生相、壽者相，皆不可得，其如何度眾生呢？故為三輪不空、三際未了故，乃有眾生可度。三輪者，有我、有眾生、有欲傳之法；而三際者，過去、現在、未來。既三輪不空、三際未了者，自且未能度，如何能度他呢？
眾生的品類
又既欲度眾生，當先知眾生之所在，才能方便度之。故以下再詳細辨識眾生之所在：

一、緣起眾生：『眾緣所生法，我說即是空。』此「眾」緣所「生」之法，即是眾生之本義。而既以緣起無自性故，即無「度與不度」的分別。因為我們既不可能將空，度成不空；也不可能將緣，度成非緣。如勉強說有度眾生事，則不外乎從緣起中消除自性見；於是乎，自既不存在，眾何存在乎？又自既不存在，則亦無「生與不生」之分別矣！

二、心內眾生：各位於禪坐間，看著大妄想、小妄想，粗妄想、細妄想，此起彼落。此不正是另一種於內心中更現實的眾生嗎？故心內的眾生者，即八識心田中妄識紛飛的隨眠種子也。故若能於禪坐中，漸消除種種妄想，乃名為度眾生也。以唯識學的說法，能轉識成智者，曰度眾生。

三、體內眾生：這是密教的講法，從中脈所旁生之七萬二千細脈，為眾生也。故能使氣脈從塞而通，為度眾生也。
泥菩薩
因此，如欲度眾生，則你是從觀念中的緣起眾生先度起呢？還是從妄識中的隨眠種子先度起？或竟是從體內七萬二千細脈之眾生先度起哩！

如以佛法之稱為「內學」者，還當從觀念內、心內的眾生先度起才是正道哩！但現於佛教界中所常聽到的，卻是以度外在的有情眾生為主要素求，這不是偏端病態嗎？所以我倒要說：以不能度身心內之眾生故，而欲度其他眾生；譬如家不和故，奔走他方。

在佛教界中，我們往往可看到某些居士；似乎特別熱心，特別發心。他們不只經常到寺院裡充當義工，甚至為了舉辦活動而日夜趕工，不辭辛勞。然而我們若多了解他們的心裡背景，便可發覺這些人大半是在家裡，或與先生不和，或與父母違逆，而待不下去，故遠避戰火而寄心於宗教的。故他們之所以如此熱心，倒非為弘法度眾，而是為求得心裡的平衡而已！

所以即使親近道場良久，他們的觀念總是難以提昇，尤其心態上更如纏足的老太婆似地，提不起，放不下，挑不高，走不遠。論學養能力，不過爾爾；卻又攬權不放，孤愎頑固。在寺院缺乏人手時，往往不得不重用這種人；或者那些昏君，慣聽甜言蜜語的，都將重用這批佞臣。而當有朝覺悟到這些人不可靠時，卻已「老象溺泥」而回天乏術─唯有任他宰割的份。這是第一種家不和故，奔走四方的典型。

其次，我也曾在「張老師」的機構裡，碰到一位資深張老師。他也是非常熱心愛獻的典型。但是旁人一看，便知道他的熱心乃其來有自：他的雙腿，可能因小兒痲痺的關係，而顯得有點顛跛。所以他的熱心，乃是自卑感的補償作用也。然而若不能透過正知正見，甚至精進修證；而唯借用攀緣或迴避的方法，欲補償由衷的自卑與缺憾，乃終不可得。

所以當佛教界中，有這麼多熱心弘法的居士，甚至僧眾；也難怪佛門裡的心量比外界還狹迫，佛門中的是非比外界還誇張。然而當他們冠冕堂皇地掄起弘法利生的旗幟時，便彷彿一切都是對的。只有他們才是大乘，而不跟他們搭配唱和者，皆是焦牙敗種的小乘也。這不是「三世佛冤」嗎？
生活禪
現代很多人也說：「禪在生活中，即行住坐臥皆不離禪也。」所以未必住山、閉關才能用功，「十字街頭好參禪」即此之謂也。然而在十字街頭參透禪關者，竟有幾人呢？凡俗亦皆不離行住坐臥，然而竟是纏綿不休的纏，還是解脫出格的禪呢？

所以竟是第一層次的看山是山，看水是水；還是第三層次的看山是山，看水是水，要有自知之明啊！或問：既第一層次與第三層次，皆是「看山是山，看水是水」那我們如何分辨呢？答曰：既你還有此問題在！豈不正證明你還只是第一層次的境界呢？或曰：如未經第二層次的看山不是山，則豈能直達第三層次呢？

因此雖行住坐臥皆是禪，在理上沒錯；但唯有已開悟者才能如實相應。至於學人們，何能以眼高手低而望梅止渴呢？所以如因個人的因緣福報不具，不得專修而行權巧方便，那也是為牽就現實而不得不然呀。但至少不能劃地自限，甚至謗譭那些能專修者為自了漢或焦牙敗種。

故目前所提倡的生活禪，早成為放逸、懈怠、攀緣、戀世者合理化的託詞。很多人在未入禪堂前，拼命拜託：一定得讓我進堂用功。但一入禪堂，坐得腿痛之後；卻又忙著嘀咕：六祖大師不是說過「禪不在坐」嗎？世尊不也說：苦行非道嗎？然為何又要我們挨腿受痛呢？於是為捱不了腿痛，即轉修生活禪、動中禪。然而若靜中沒有十分功夫，動中何有一分能耐呢？這就像在學校已被死當出門者，卻猖言要自學成就，真是馬不知臉長哩！所以對初學者而言，還是得經歷專修的過程，才能成就的！
人間佛教
下面再談人間佛教─或名人生佛教，人乘佛教，甚至人間淨土等。有人從佛教史的演化來看：謂最初的原始佛教，乃是以聲聞乘為主流的修行素求。其次，當大乘興起─尤其是密教盛行的時代，其之謂「即身成佛」者，亦不外乎修成天身而已！至於什麼本尊護法，亦皆天神天將之類。因此密教即近於天乘也。

於是乎，既從聲聞乘而至天乘，乃必亦由天乘而至人乘。所以這時代唯應以人乘為素求才能契機。我們即使姑且承認有此演化的軌跡，然而演化卻未必就是進化也。很多人受達爾文《進化論》的影響，乃錯以為演化就必是進化。然而如人有生老病死，物有成住壞空；病死與壞空，豈是進化呢？又如佛教中皆公認有正法、像法、末法的演化次第。然淪為末法，又豈是進化呢？而其之所以有聲聞乘、天乘而至人乘的演化軌跡，也不過是「共業」使然爾。而順著共業之所趨以造作有為，亦只增加其輪迴的妄業而已！何有助於解脫呢？

事實上，既在原始佛教中，唯有一乘─即解脫乘；也在大乘的圓頓教裡，唯有一乘─即佛乘。因此名為天乘或人乘，其實皆非究竟也；勉強說是權巧方便而已。所以雖不妨從人乘入佛，卻不得從人乘出格。所以提倡人乘佛教者，毋乃更增延其迂迴的路途乎？因此初似權巧方便，終究還只橫生葛藤而已！以上乃針對人乘佛教而說！

其次，論人間佛教與人生佛教。人間即是世間，而非出世間也。人生即是有生，而非無生也。大部份人即使有心修行，然為無始以來的無明業障故，還總留戀世間、貪生怕死。因此便標謗為人間佛教與人生佛教，以作為自己放逸懈怠的藉口。

或問：如太虛大師、印順導師者，不也都提倡人間佛教嗎？

答云：最初之所以倡導人間佛教者，乃為對治某些佛教社會的偏差也。比如以超渡而言，本是為生者說法，使從迷惑的此岸而覺悟到開明的彼岸，或由煩惱的此岸而渡濟到自在的彼岸。然超渡到後來，竟成為向亡者家屬斂財的工具。以向活著的人說法，有效無效，皆可立竿見影，當下應驗；所以敢向活人超渡的法師，無怪乎愈來愈少。而為亡者誦經拜懺，有效沒效，全憑空口說瞎話；於是乃愈說愈神奇。所以到現在，「超渡」已成為亡者的專屬。故提倡人間佛教者，即是為矯正如此偏差。佛法應以「人」為本位，尤其是正生活著的人。

上次，也提到我對「放生」的看法。如欲放生，還是以證得「無生法忍」為究竟；而非只買些現成的禽獸，作個儀軌，放之山林，便可了事的。尤其我對歸依儀式，更不以為然。許多人一見到小生物，便忙著為牠們授三歸依。然而為何不在市場上、街道中見到人，即也為授三歸依呢？不被一腳踹回來才怪哩！所以見到小動物，即為授三歸依者，也只是欺負小動物不明所以（牠還不知你在幹什麼，所以既不順從也不反對）而自我陶醉、功德無量而已！

三歸依詞裡，既說「自歸依」者，即須從自我意志裡去判斷而起欣慕向道之心，這歸依才有意義。因此律中規定：須滿七歲以上的孩童，才有資格受三歸依。而在任何動物中，有任何族類的智商能達七歲孩童的水準嗎？沒有。既沒有，則為任何羽類蹄族所作的歸依儀式便皆毫無意義可言。頂多是自我陶醉，甚至虐待狂而已！

有人說：即使對動物沒實質的受用，然借此薰習長養悲心，不是也有功德嗎？答曰：既如此何不找人更直接呢？所以提倡人間佛教者，次為矯正如此的偏差。

袒白說，我自出家以來，還未作過「蒙山施食」的儀軌。當然不會做，是表面的理由；不想做，才是真正的原因。所以在常住裡，即使輪到我出食，總不外乎找人代班─他們也不放心讓我撒野，而我更樂得清閒無事。後來，到國姓鄉住山了。有天，幾位師兄弟來看我。其中有位，既不關心我白天吃飯，有沒有吃飽；晚上睡覺，有沒有睡好？卻問我：有沒有每天作「蒙山施食」？我大言不慚地說：這種事，還輪不到我來做。他說：每間寺院，每位僧眾，不是都得作施食的嗎？我答言：「你難道不知道，在此埔里地區方圓十里內，聽說有大小寺院茅蓬超過三百間。如果每間寺院，每位僧眾，皆作施食；那餓鬼不撐死才怪哩！所以我是慈悲牠們消化不良，所以才不出食的！」

當然以上所說，還只是逞口舌之能而已！而真正的原因，還是在我認為佛教弘法教化的對象，乃須以「人」為主─尤其是善根深厚、學養豐富的人。因為我認定：唯有從質的提昇而造就量的增延，才是事半功倍的有效策略。所以從弘化的角度來說，乃須秉持著以人為本位，以人為素求的原則，此乃人間佛教的本義。

其次，更從修行的角度來說，既得為人身，便得保握此生的因緣而精進於道業；而不能更冀於來世他方，才用功修行。所謂「不向今身度此生，更得何身度今生。」真正的佛法，是從「現世樂」的基礎上，而更求「寂滅涅槃之樂」的，而非但求「來世樂」而已。因此淨土宗以求往生極樂後，再修學佛法的宗旨，便與「人間佛教」有很大的出入。密宗以「氣脈明點」的修行法，先修成「天身」；再來修習心法。嚴格說，也不與「人間佛教」的道風相應。

尤其於人道中，又有三事勝諸天：一、憶念勝；二、梵行勝；三、勤勇勝。憶念勝者，以方便聞思佛法。梵行勝者，以宗教情操而持戒修善。勤勇勝者，如於禪修中，以勇猛精進而降伏身心內外之諸魔難也。人道中，以有此三特勝故，比之天上他方，乃更適合於修行也。所以直就人身的基礎，而修習佛法；以逕入解脫道，便是「人間佛教」宗旨之所在。所以事實上，原始佛教與中國禪宗，便是「人間佛教」最典型的模樣。

所以人間佛教，本不新奇。而新奇的是，現代很多人卻寧可將之錯解了。本來人間佛教是從人的基礎上，而更上求佛道、下化眾生。而現代的人間佛教，卻是以「戀世情結」為初衷，而終止於「人情事故」。於是一是進昇之階，一是下墮之途；其間何止於天淵之別。

所以我還是寧可不用這些名相，以免徒增困惑搔擾。因為若口口聲聲講人間佛教，既修行在人間，也弘法在人間，更成佛在人間。有人便將惑為：人間既是修行的初階，也是修行的歸宿；一切離不開人間的。而我的修行取向，卻是：先出世，再入世。若無出世的究竟，絕無入世的圓滿。所以若放不下人情事故者，就不必奢言修行也，更不可將之粉飾為「菩提心、菩薩道」。遺誤自己事小；若謗譭佛法，坑溺眾生，豈不罪過之極？
未成佛道，先結人緣
下面我們再來審視一句話：「未成佛道，先結人緣。」這句話，我到現在為止，不確定祂出之於那部經典，也許只是民間的傳說而已；但因流傳得太廣故，我們也不得不拿來檢點一番。

現首先問：「既未成佛道，那你用什麼來結人緣？」若說仍用財物或人情事故者，那豈不徒增輪迴的業習爾。若曰：用正法結人緣。那你的正法在那裡呢？所以我倒要說「未成佛道，先結法緣」。很多人以法緣不好故，雖有心學法，卻遇不著善知識；於是白走了很多冤枉路。也有些人雖意願參加如禪七、佛七等精進修行活動，可是逆障特別多。

所以應先結法緣，而非人緣？然如何才能結法緣呢？還是不出從聞思中，增長知見。而很多人即使有心求法，卻仍分辨不出何是法緣，何為人緣？記得有位信眾，學佛很多年了，也有心出家，然還不確定要在那裡剃度。於是她四處參訪，有一次果然尋到一位很「投緣」的師父。因此就在那裡剃度了。

本來，她在那裡剃度，都與我不相干。但我在聽到她剃度的過程後，第一個直覺，卻是：投緣，是投人緣？還是投法緣？妳到底分辨清楚了嗎？否則若只投人緣，而未投法緣，豈不枉費這生剃度出家的因緣？人與人間的投緣，很多時候只是業障習氣的現形而已，豈與法相應呢？世俗男女的一見鐘情，豈不投緣至極？然即使如此投緣，卻不能保證其永浴愛河、白頭偕老。更何況了脫生死呢？

所以還當從「法」的本位中，去結佛緣。而既得法者，雖無心於人；必四方之行者，蜂擁而至。豈慮不得人緣呢？因此「未成佛道，先結人緣」這句話，還當只是攀緣好動者的託詞而已！
人成即佛成？
下面又有一句話「人成即佛成」，然如何成人呢？是當用凡俗的標準，或佛法的標準呢？若用的是凡俗的標準，則即使成人了；而佛，連一個影子也無！如何佛成呢？若說用佛法的標準，那如何才算成人呢？

因佛法乃以出世解脫為初衷，而世間的儒學或基督教等，頂多以增上心而續生死而已。所以雖佛法可不礙世間法，而世間心卻是有礙於佛法的。所以民國初年，有印光大師者主張儒佛並學；我認為他根本未理會得佛法的超勝處─愧為大師。

所以即使不謂「人成即佛成」，就算說「待把人作好，再來學佛」，也是不可能的。我曾有一篇文章，提到釋迦牟尼其實也未將人作好：你看祂是太子，又已結婚生子；卻捨國遺妻，逕跑去出家。故從世間的倫常來看，祂確未將人作好；然無可懷疑的，祂成佛了。所以如謂「待把人作好，再來學佛」；那你也只好等待「驢」年吧！非但今生不可能，並且生生世世都不可能。

甚至要開悟成佛，都還比較容易；而要把人作好，殆乃不可能也。因為要開悟成佛，只要保握一種單純的方法，或止觀或參禪，死心蹋地的去用它，便有開悟證道的可能。而要把人作好，紛紜異說，公有公的標準，婆有婆的偏好；而你若欲迎合眾人的口味，以「把人作好」便只有苦死、累死的份。至於佛法呢？他們還不意願你來學佛哩！所以「人成即佛成」這句話，終究只是學佛過程中的絆腳石而已！豈足以資用哉？
佛法得有貢獻於社會，才能立足
有某大師說：「佛法得有貢獻於社會，才能繼續生存。」基本上，我是不能否定這句話的。因為「物競天擇，適者生存」這本是生物界上公認的事實。尤其在現實人間，不管是學說的創造，技術的更新，甚至商品的流通；乃皆為能有貢獻於人類社會，所以才能淵遠流長地被傳播開來。如只一時之需或只一隅之用，便只能苟延於一時代或某區域。

而佛法能從兩千年前，傳承到現代；且信受奉行的人還不斷在增長中，當然是為佛法能貢獻於人類社會故。所以這簡直是畫蛇添足的廢話。但其在申述此言的當下，卻是佛教得先用其他的方便，如辦慈善、教育或環保之類的活動，以取得社會的認同。然後才能正式教授佛法，而使佛教的慧命長存下去。

所以他此話意即表示：純以佛法，便不能對社會有貢獻，便不能為社會所認同。所以才須權巧迂迴，借世法以莊嚴佛法，而使佛教能繼續苟延殘喘下去。如果此話屬實，則佛教早該在二千多年前便當絕滅。尤其在君主專制的時代，若非佛教真對國家社會有所貢獻；其如何嬴得君王將相的頂力謢持呢？而一位宗教師若對他所信仰的宗教，沒有這份信心，則他能傳什麼教呢？能說什麼法呢？倒不如歸去來兮，還俗去種田或經商吧！

佛教能不能對社會有貢獻，能不能取得社會的認同，我們且不必老王賣瓜、引經據典而大作文章。但看當今有這麼多人意願學禪，便明了無疑。然而即使已有這麼多人意願學禪，他果能真將之教好而不虛此行呢？大可未必！黃孽希遷禪師云「大唐國內無禪師，不是無禪，只道無師。」今天很多人之所以教禪，其實只是掛羊頭賣狗肉而已！醉翁之意不在酒，在乎「要你來發心」而已。如你真坐上癮了，卻只被誣為焦芽敗種的自了漢也。

在君主專制的時代，佛教且還不必為：不能取得社會的認同而委曲降格。而在崇尚民主自由的時代，卻得為懼：不能取得社會的認同而賣俏裝蒜。這是為什麼呢？「醜人多怪」這雖不是世間的真理，卻也是人情的常態。既不能用正法教化眾生，所以只好多方點妝，濫充門戶。今天的佛教，我看不只是戀世情結而已，簡直是媚世到家。為什麼不能安心於正法的弘化，而急求社會的認同呢？因為「顧客永遠是對的」！而既顧客永遠是對的，那就讓眾生來度我好了，我何能度眾生呢？

從學佛出家以來，我就一直肯定「是眾生須要佛法，非佛教須要信徒」。所以從不為迎合信眾，而委曲佛法。或曰：佛教還是須要信徒的，否則寺院的建設，誰來謢持？答曰：若無信眾，窮蓋寺院幹嘛！豈不為養蚊子故？故當是為信眾須要佛法，而得加蓋講堂、禪堂，以為聞法修行之用。而既是信眾所需，當得集合眾力，將硬體蓋好，再禮請法師來弘化才是。否則，法師們徒勞辛苦地將寺院蓋好，而信眾不來；或者再用下流方便，四處去拉攏信眾，豈非顛倒之至。

或曰：且不奢言寺院的建設，單就僧眾的衣食，就得由信眾供養，不是嗎？答言：沒錯！然而若無信眾者，不只無衣食的供養，就連僧眾的來源都將斷絕。因為從沒有一個人是天生僧眾的，我們不都是經由信眾的歷程，才進昇為僧眾的嗎？所以若無信眾，即無僧眾也。

我的意思是：在信眾與僧眾間，本來就存有一種適當的比例。若信眾愈多，必發心出家者亦愈多。或既僧眾愈多，故能攝受教化的信眾，亦將愈多。我們且不必操心，甚至強求。又不只在信眾與僧眾間，存有一種適當的比例；就連硬體的建設亦然。有多少信眾，就能建設多大的寺院；這既不必操心，更不得勉強。

而現在很多主事者卻剛好相反，既僧眾未養成，更信徒不周全，便急於大動干戈、繁興土木。於是搞得眾皆雞飛狗跳，流離失所。本來只是個「小學的算術題」，卻考倒了很多名聞遐邇的大師，可憐呀，蒼生。然為什麼被考倒了呢？只為「山頭主義」的心理在作祟爾。
企業經營
下面我們再來審思「企業經營」的問題。釋迦牟尼佛之所以建立僧團，其實也為正法的住世和流通；所以我不否認組織的運作，確能更有效地住持正法和弘化利生。但是此組織，必以「法」為中心而建立起「六和合」的互動關係。

然今天很多佛教團體雖也運用組織、匠心企劃，卻非為了「法」矣─彼譬如世間的企業組織，乃以「擴大經營」為唯一目的─至於賣什麼產品，其實已非重點；能否大賺其錢，才是目的。於是既盡心於聚攏信眾，更賣命於擴大門面。對此歪風，我乃為之下一對聯，曰「信徒至上，來來來；布施第一，錢錢錢。」有錢的謢法，極力諂媚逢迎；無名的小卒，放牛吃草去也。

如此即使已舉辦了再多轟烈烈的大型活動，在我看來，卻只是「作秀、造勢、謗佛、枉法」而已！而可嘆的是，這種歪風竟愈演愈烈。「一犬吠形，百犬吠聲」好樣沒人學，壞樣傳千里，何怪乎此不得不成為「末法時代」！
群眾路線
在世間中，想要在極短的時間裡，即聚攏得大批徒眾；其最有效的方法，乃「群眾運動」也。因此現很多佛教團體又已不知不覺地步上「群眾路線」的後塵─說其為「不知不覺」，也許太小看他了吧！

關於什麼是「群眾路線」，其有什麼特徵或策略？這可說來話長，我不想在這裡詳加申述，也許那天我行有餘力，再專文破斥。然而在此，我只要辨明一個觀念：雖運用群眾路線，能在極短的時間內，即聚攏得大批信眾；但那是以「人性的弱點」為陷阱的。因此運用之後，必只加深眾生的無明業習，而不可能提昇他們的覺性。因此絕對與「法」相違。所以一個有操守的政治家或宗教師，當絕不屑與焉。

今天的佛教社會，在「群眾路線」的策略下，真可謂「熙熙攘壤，萬頭攢動」。然而這可不是「明師之下多高徒」，而是「名師之下多羔羊」。很多的「名」師即是運用此祕方而成為名師的，而其座下萬頭攢動者，卻只是迷途的羔羊，甚至待宰的羔羊─正等著其主人，作進一步的剝削。
戀世情結
或問：何以這些眾生，又甘於被利用剝削呢？答言：為「戀世情結」故，幻現得海市蜃樓也。人其實不是被人所騙，而是被自己的無明業障所騙。就為上下皆為求名求利故，所以才「水流濕，火就燥」一拍即合。

本在原始佛教裡，乃以出世解脫為修行之初衷。然到大乘佛教後，卻變成以淑世濟俗為本懷─願生生世世再返娑婆，度化群迷。而時至今日，眾生乃以「戀世、著有、擴張、膨脹」為衷心的情結。所以必沈淪於人事中，才能裝扮其道心。此在我前已辨明的「生活禪、人間佛教、先結人緣及人成即佛成」的標榜中，即可明顯看來其戀世的素求。
小結
菩薩道檢討到此，我不得不說：「今日的菩薩道，實乃山頭主義與戀世情結共結合的產物。」本來在學佛之初，我還頗衷心於菩薩道，也從不懷疑祂悲壯崇高的理想。但是當我從經典的研習，而放眼於現實的佛教社會後，卻發覺祂早已變質了，並且變得不堪入目。

其所謂「先以欲鉤之，後令入佛道」的欲，乃既自己的欲，亦他人的欲。而自己的欲者，即山頭主義；他人的欲者，則戀世情結也。至於能否令入佛道，那就「隨它去吧」。或者，竟是「後令入魔道」─相率及溺，魔子魔孫。

於是對於大乘經典再三標榜的菩薩道，我不得不自我警惕而申言曰：「寧為真羅漢，勿為假菩薩、泥菩薩。」本來從自覺而覺他的菩薩道，既合乎法理，也順乎人情；云何不為之鞠躬盡瘁，死而不已呢？但時至今日，菩薩道卻成為很多無明業習，合理化的託詞。大乘教理在行持上最容易犯的缺失，便是作任何事項，都可找到眾多冠冕堂皇的理由。明明是自己愛錢，卻可說成「為成就信眾布施的功德」；明明是寺院缺人手，卻只強調「要大家多發心」─非真發菩提心或出離心，而是發盡忠常住，死命效勞之心。

然而申言「寧為真羅漢，勿為假菩薩」者，也非絕不弘法利生，而是得先安心於「法」的本位，以完成自覺的基楚。然後不操心、不強求，而能隨緣任運於弘化的道業中。
果煜法師文集 / 破繭而出 / 菩薩道之二 [image] 上一篇 | 下一篇


我對菩薩道的省思

果煜法師文集 / 破繭而出 / 我對菩薩道的省思 [image] 上一篇 | 下一篇
我對菩薩道的省思
我對菩薩道的省思
發心學佛
初學佛時
讀中觀時
理無不通，情有不忍
決定出家
禪修的體驗
受戒感懷
住山歲月
未來佛教之藍圖
道場建設的衝擊
發心與否
滿街奴才
老來變節
踽踽獨歸
供養關係
弘法方式
法義與情面
資訊流通
小結
我對菩薩道的省思
各位聽課到現在，當會感受到：我有很多的看法與說詞，乃與當今流俗所衍者有很大區別。何以成形為這樣獨豎一格的觀念，當然有我的心路歷程。所以這堂課就簡單描述：我從學佛到現在的心路歷程。
發心學佛
首先說：我最初是發何種心而來學佛的？如堂皇地謂：為了生死．斷煩惱而來學佛的。至少當初還談不上：以從小就生長在農村社會，根本不知天高地厚，那會有什麼偉大的煩惱必須斷？又自受教育起，從小學．初中．高中，以至於大學，也都還一帆風順，所以也沒什麼值得太操心的事。至於生死心嘛！也都不曾顯現過。

但至少我肯定：人是生活在「觀念」下的─每個人都從他的觀念，來辨認和判定這個世界。所以觀念的正確．開明與否？實是決定人一生是否幸福安樂的關鍵。因此如何建立一正確．開明．豁達的人生觀，實是生命中至重要的課題。而此乃必籍助於較高深的哲理與較開拓之見識，始能全成。

所以我就開始「不務正業」了─即不讀本系功課而多方涉獵不同的書籍。從傳統的文史哲，到較時髦的〈新潮文庫〉。到最後，我終於肯定：佛法對此需求，應是最直接有效的。所以我便一步一趨地邁向學佛的道路。由是，學佛不是別人「先以欲鉤之」來慫恿我學的，而是我自發心學的。而此之動機，即使不像祖師們，從小就有很濃烈的疑情。但自覺還與「菩提心」不相違太遠。所以在第一堂課裡，我乃將菩提心，定義為「求知求覺的心」，殆與此心路歷程有關。
初學佛時
學佛後，即看些概論之類的佛書，或入門經典。於是漸對四聖諦．八正道的名相，有了初步的概念。其中亦提到佛教有大小乘之別，大乘較慈悲而小乘較自在。我略加反省：自知，我並不像大乘所講的那麼慈悲。但即使自知不慈悲，卻也不勉強而裝出慈悲的模樣來。因為我相信：慈悲應是內心自然的流露，而非刻意造作出來的。所以即使確信愈修行，當愈慈悲才是；我卻能安於不慈悲的習性中。
讀中觀時
從入台大晨曦社學佛後，即漸漸涉獵一些佛教的經典；也許我的因緣還算不錯。不久學社即有某學長，欲開講《中觀》。那時我連《中觀》是什麼？都毫無印象，當然也提不起參與的意願。但老學長再三強調，這部論至為重要，非研習不可。於是我才抱著「姑且聽之」的態度，而參加了《中觀》的研習課程。

最初，我還不能理會《中觀》，其一破再破後，所要告訴我們的究竟是什麼？而待課程結束後，我仍再反覆地研習參究。終於有一天，我明白了：《中觀》的心要，不過「緣起無自性」而已！

於是乃能從「緣起無自性」的法要，來理會菩薩道：既諸法緣起不一不異，則既你中有我，也我中有你。一切既相互依存，也共同成就。所以欲自利者，唯由利他著手；反之，只從利他著眼，最後亦必成全於自利。

所以欲成就真正的智慧與福報，唯有從法界無邊的緣起裡，去開拓闊達的心胸，去涵養超凡的心量。由是乃能深深理會菩薩道的精神與內涵。各位如注意到那時期，我所撰寫的文稿，會比較傾向於菩薩道。
理無不通，情有不忍
然理雖通達了，可講得頭頭是道。但事實上，自我保護的習性，還是非常深重。因此即使我對菩薩道的指標，非常肯定；（甚至我也能接受「雖知空而不證空」的說詞，因為當時我所理會的「空」，乃偏指法性的畢竟空．本來空。而既本來空，所以當只有「覺與不覺」的差別，而無「證與不證」的界限。）但行動上，卻仍未真落實過。

其次，我又疑惑大乘的發心與世俗的「好大喜功」竟有何不同？不是嗎？大乘一發願：即眾生無邊誓願度，法門無量誓願學。什麼都求無量無邊，這與世間人的「貪求無厭」竟有何差別呢？也許有人會說：世間人的求無量無邊，乃為個人爾。而菩薩道的求無量無邊，則是為佛教．為眾生也。

然而企業家之所以精勤於企業的發展與拙壯，他不也都說：乃為員工的福利，甚至社會國家的需要嗎？但不管他怎麼矯辯，別人總還是認定：他乃為錢而賣命爾。所以不管用什麼堂皇的理由來解釋菩薩道之求無量無邊。我總覺得心結未曾真打開過。所以即使有了《中觀》的理路基礎，我對菩薩道卻還未真著力過。
決定出家
我初次考量出家的意願，其實遠在研讀《中觀》之時，因為我深確覺得《中觀》實在很偉大。然這種思想不僅世俗人不知道，即使佛門中也少人理會；所以我曾意願：以發揚《中觀》思想，作為此生的使命。

所以在服完兵役後，我即到佛光山的研究部就學；說實話研究部開設的課程，我一點也看不上眼。但是我認為必須借著這樣的過程，以認識「現實的佛教」。因為即使經典上的佛法，我已較熟悉了；但現實中的佛教，我仍生疏得很。故即使我已有出家的意願，但以我的個性是不可能一衝動就去剃頭的。又即使我已有出家的意願，我在佛光山期間也守口如瓶．絕不透露。因為這才更方便作個冷眼的旁觀者。

結果旁觀了近兩年，我肯定佛光山絕非我出家的道場，他們那種「把佛法當人情」的作法，深引起我的厭惡痛絕。於是我轉往水泥廠工作了一年，更覺得世間擁塞．茫茫苦海。專職的工作，其實視野是非常封閉狹隘的；尤其很多人更把精神，唯貫注在名和利的計較上。以還是嚮往著「法海無邊」的開拓與脫俗，所以轉了一圈，還是意願過著出家向道的生活。

於是乃須選擇道場與依止。自省從理會《中觀》的道理後，雖又研習了一些經論，卻未能使我在見地上有什麼大突破。我想了又想，問題到底出在那裡？結論是：我佛理雖通達了，然卻未在行持上真正下過功夫；所以免不了理論歸理論，現實歸現實。

所以既出家者，乃須以修持為提昇之要務。因此我之抉擇道場與依止，乃以「修持」為唯一的考量。在北傳系統的修持裡，傳統上乃有禪淨密之分。對於淨土宗的佛七，我也打過，但感覺不很相應；尤其以信願為導向的修行理念，更與我不契機。至於密宗，我知道祂的儀軌特別多，對於這點我就不很欣賞；尤其與鬼神（他們名為：本尊．護法．空行母等）打交道的作為，雖能感應道交，卻令我憂心忡忡！俗謂「請神容易，送神難」。我寧可不惹為妙。

所以除淨密外，我沒有多少可選擇的空間。至於禪宗，也不知是否相應？但至少試試看吧！那時聽說：聖嚴法師所主持的禪七，已造成佛教界相當的震撼。於是我還抱著「姑且試之」的心態，而報名參加。在第一次的禪七裡，我也沒什麼突破；但對那種修行方式，還能接受吧！所以就意願留在寺中，而成為「常住眾」。

以農禪寺每年都固定打好幾次禪七，所以不久即有再歷練的機會。而在第二次的禪七裡，我乃能體驗到「何謂出離心？」─從放下無所累而超然自在。
禪修的體驗
於是對長久以來的困惑「大乘的發心與世俗的好大喜功，竟有何不同？」便豁然開通矣！大乘者，先出世再入世；而世間者，唯一廂情願地自我膨脹而已！簡言之，以能經由小乘的「出離心」，所以才成就大乘的。

所以這樣的心路歷程，卻是一般學佛者所無法理會的。我是於禪七後，才發心讀《阿含經》的。別人都「迴小向大」，而我卻「迴大向小」。因為我深深體會到：離卻小乘的出離，即無大乘的圓滿。從世間人的觀念和習性，要直修大乘乃是不可能的；故一味地標榜大乘，而未在「出離心」下過功夫者，必只自誤誤人而已！

於是以此禪修的體驗，乃形成我不共「世俗大乘」的道風與弘法取向。各位這幾天所聽到的課，大致也是以此架構而開展出來的。
受戒感懷
我在農禪寺待了三年，才正式剃度。然不是師父不給我剃度，而是我不急於落髮。後來我想：不管最後我是在那裡出家？我總是「以法為師」的。於是便仍在農禪寺剃度。

以農禪寺的道風，若剃度一年後身心還能適應，則得送戒場去受大戒。我們皆知：在台灣授戒，是三壇接連授的，而稱為「三壇大戒」。然我認為這一點都不合法。因為沙彌戒，在我們剃度時已授了，所以可不必再授。至於比丘戒，乃以自覺為中心；而菩薩戒，卻以利他為素求。故即使理論上，自覺與利他不必起衝突；然在實踐上，卻有階段與重點的不同。所以應先受比丘戒，待行持一段時間後，自省在能力與意願都已具足了，才再受菩薩戒，方屬合理。

所以在戒場中，我一直考慮：是否在授完比丘戒後，即捲舖蓋而遁走。當然這作法，會掀起很大的風波，不過這本不是我所在意的。於是即使其他戒子，都忙著每天拜佛求懺悔；而我仍每天打坐，參這個問題。然在將授比丘戒時，突然我茅塞頓開：持好比丘戒，即是行菩薩道。

以我們一向把菩薩道，界定為弘法利生；甚至必每天忙著街頭佈教，才是菩薩道。然如一位出家眾，只把出家的本份事作好，而在無形中已成為另一種楷模；則他不也是在弘法．在行菩薩道嗎？所以主意既打定了，我乃能比丘戒和菩薩戒一齊正授。然此時菩薩道的定義，已和從前有很大的區別矣！

時至今日，我也不敢說：我在出家的本份事上，已作好了。但菩薩道對我而言，絕不成為負擔，更不成為先入為主的「強迫觀念」。而時下，很多學佛者早將菩薩道變成「強迫觀念」；於是也不管自己對法到底懂多少？便急著趕鴨子上架去行菩薩道。結果，不只浪費信眾的時間和佛教的資源，並且更形成心態的偏端和觀念的誤導。故雖美其名為菩薩道，但本質上卻仍只生死道而已！
住山歲月
我在受戒後，將近一年，即告假而住山去也。住山對行者的修學竟有何助益呢？當然，一般人也能想到：有更充裕．更專精的時間，來閱經或禪坐。然我的體驗，卻不止如此。住山之可貴，乃在能從人群中完全超離出來；所以能用更客觀．更冷靜的角度，來思考一些在人間無法思考的問題。何以在人間而無法思考人間的問題呢？如俗話說：當局者迷。很多事情，原非當局者所能周全思考的。尤其在人間，更夾雜著人間的共業，故更不可能有「出格」的理會。

而在住山的三年中，我乃能有充裕的時間，既對紅塵往事，也對未來行向，皆作個較精密的反省與重整。而在這段期間，我對出離心，又有一些新的體會。

『若於法有所得，是為增上慢人。』這原是《維摩詰經》上的一段話，卻再次提醒我對弘法的正確心態。說實話，在我最初發心出家時，還是有蠻強烈的弘法熱忱─以弘揚《中觀》思想為己任。而經過幾次調整過後，原來的熱忱不是消逝了；卻變成更平淡而無負擔也。
未來佛教之藍圖
在住山將近結束時，我乃寫了一篇長稿〈未來佛教之藍圖〉，把我對佛教過去的蔽端及未來之展望，作了一番架構的重整。很多人老以為，我只是空想的完美主義者，而根本不知佛教的現實是什麼？但在此文章中，我卻以佛教的經濟為優先考量，而順次規劃有關教育和人事的問題。

文章寫成了，自己也還得意─大有百丈禪師為百世立叢林制度的氣概。但遲遲不敢發表，因內文裡對現行的佛教批評太多，怕建設不成，反致譭傷。但在前年，我看到台灣佛教已惡化到我無法坐視的地步；於是心狠了，就算是快刀斬亂麻吧！即使建設不成，至少不能讓他們繼續猖狂下去。便將之收錄在《禪林風雨》而準備付梓。

結果書未正式出版，即爆發「中台山剃度事件」。對於此事，大部份佛教徒皆避諱不及，而唯有我對之抱著正面肯定的態度。我想：佛教界，總不得不對此大衝擊而痛定反省吧！

然不管是我的文章，甚至「中台山剃度事件」，似乎都對佛教界起不了什麼反省作用。他們只是在事發當下，趕快把龜頭縮一縮，以避開鋒芒；而待事過偃旗息鼓了，便又張牙舞爪地忙著勸募建設去也。
道場建設的衝擊
當寫成〈未來佛教之藍圖〉後，我想：待住山期滿後，再回常住與老人家溝通溝通；希望能逐步將此理想落實在現實中。然不意他們卻於同時，買了一大片土地，取名為「法鼓山」，準備擴大建設；且揭諸理念為「提昇人的品質，建設人間淨土」。

對於這樣的建設藍圖，我基本上是抱著「不以為然」的態度。如此勞師動眾，投注了無數的人力．物力，其最後能否真實現最初的期待？我很懷疑！也從沒有人敢保證其必實現。但總是趕鴨子上架，不由得你不賣命。

尤其為了募款，就得擴大人緣。於是為了廣結眾緣，更得增辦很多活動─整天披星戴月，催得人仰馬翻。本應是「為教育而建設」，現倒成為「為建設而教育」─許多的弘法活動，大家都心知肚明，其實乃為募款而說的。而既以募款為主要任務才說的法，豈能超然．淳善而無瑕垢。

尤有一點，是我所最不能忍受者：本乃「以提昇為目標」，而現竟成「以降格為代價」！為什麼須降格呢？乃為迎合愚痴眾生的需求。所以本來不必辦朝山的，現辦了；本來不必搞什麼佛化婚禮．聯合祝壽的，現也搞了。至於原很嚴謹的禪修活動，現卻被貶為焦芽敗種的「自了漢」。對於這些道風的改變，直可說是「怵目驚心」呢！

對於道風的改變，我的感受必然比他人更銳利．更震撼─因為我既當過農禪寺的都監，也是眾所共認的大師兄。然而我能柰何呢？我只能抱著「隔岸觀火」的態度而遠走他方。如因此而說我絕情，我也認了；但絕情不等於絕義。因為這牽涉到「義之所在」！
發心與否
在目前的情勢下，不只法鼓山，也包括台灣多數的道場，皆力勸居士們應大發心．多發心。其實，以我所知，眾生本來就常發心．大發心．多發心？以眾生只要還未證得無心境界，必會不斷發心的。只是非發菩提心，而是發貪心．瞋心．痴心．慢心而已！所以我們不能只含糊地勸人發心，如發心把剩菜吃完，發心把工作做完。而是當勸發真正的菩提心。

然而當為勸募的方便而形成類似官僚體系的運作系統後，必將更逐漸惡化成山頭主義與群眾路線。而當山頭主義與群眾路線的運作方式更成熟了，想要在其中理性或專注地修學佛法，殆已不可能矣。

所以很多人在群眾路線的吆喝．擺佈下，爭相發願。然究竟是發「淨願」？還是發「惡怨」呢─輸人不輸陣。所以即使大乘佛法再三肯定：眾生皆有佛性。但在山頭主義與群眾路線的運作下，卻只道是：眾生皆有奴性而已！
滿街奴才
所以我從不認為：信眾多，事業大，都能印證其能力高，甚至修行好。因為能一呼百應者，未必與覺性相應，而多數乃與眾生的共業相應爾。故不必羡慕別人的道場，信眾往來．熙熙攘攘，似道業精淳故風靡而化。其實，不客氣地說：皆只共業的奴才爾─既來投靠者是奴才，也此抄作者是奴才。

因此我還是說：除非在修學上有重大的突破，否則不當奴才也難矣！而古之奴才，還得知「主人是誰？」；但今之奴才，竟連主人是誰？都還不知道，可憐哩！
老來變節
下面再來討論另個變相的菩薩道：

有些人年輕時，壯志英發，骨氣崢嶸；甚至孤慢自負，憤世疾俗。而待年紀大了，卻又變成溫順．和煦和慈悲。這老來慈祥，似乎是世間共認的事實。然何以人老了，自會轉成慈悲和溫順呢？是如前所說：因證入空性，而自引發得慈悲和寬容嗎？我當然不認為！

然而竟是為何呢？以我寧可相信，如《論語》所說：「年之既大，血氣既衰，戒之在得。」於是為貪得故，為怕寂莫故，不肯孤守至道而寧可同流合污。很多年輕時堅守的原則，現一個個毀了。故表面上似為慈悲，實則只鄙吝而已！我且名之為：老來變節也。

於是很多師兄弟們便忙著為我「授記」：「好！你現在正年輕，血氣方剛，戒之在鬥；待你年老了，我看你還變節不變節？」我說：「你們就等著瞧好了！」

也有人道：「你現在之所以這麼說．這麼作者，只是在『自絕後路』而已！」我說：「若不能『自絕後路』者，云何能『不受後有』呢？」所以你們這些既不肯．也不敢『自絕後路』者，就準備繼續輪迴吧！
踽踽獨歸
所以我常以此自我勉勵，也自我警惕：『寧為踽踽獨歸之行者，勿為趕場赴筵之明星。』踽踽獨歸者，默默修行而不為人知。而趕場赴筵者，南征北伐，轉戰千里；自以為功業彪柄，其實可能什麼也不是！

信徒的頻頻請法，或稱道叫好，常可能引起我們的錯覺：以為我所說的內容，必已深深印入他們的心埳底。其實，可能剛好相反，正因為以前所聽的，早就忘光光了，所以才須一講再講。尤其有些較感性的信徒，他們就是喜歡「看」法師現身，而未必愛聽法師演講。或即使正講時，他們也頻頻點頭歎好；但待離開現場，便又全還給他了。所以須一講再講者，正昭示著：前面都白講了。

真會說法者，或真善聽法者，言下便悟，何待多言呢？所以即使有心弘法利生，卻也不是整天跟那些感性熱情的信徒，混在一塊，才叫行菩薩道。或者天天趕場赴筵，大開法席。這些看透了，都只道是輪迴生死中的「海市蜃樓」而已！
供養關係
當然我的意思也並非任何僧眾，皆只照顧自己的道業就行，而全然不必理會弘法利生的事。因為如前已說：既以三寶為衣食，則須在供給與迴饋間求其平衡。世間事本來如是，既有權利亦有義務。故並非剃頭換裝後，就可毫不慚愧．毫無節制地接受信眾的供養。

所以即使不以強迫觀念而形成非弘法不可的心理負擔，也應隨緣適力地迴饋於佛教界與眾生界。我看很多大廟皆假菩薩道之名，而大肆收刮；真不知他們是否有迴饋．有因果的觀念？

我自知生性較為懶散，故寧可少事無為而不肯奮勉亢進。所以對於信眾的供養，總力求節制而不敢流於奢侈浮華。因為我乃發願：祈所作已辦，不受後有；而非生生世世重返娑婆，再續前業。故若透支太多，唯恐披毛戴角還。

當然如我收的供養少，而能利益佛教界．眾生界者多，那倒無所謂。至少我不負債就是，故以下更談弘法的方式。
弘法方式
如果在學養和行持上，已略有基礎；也有心為弘法工作付出時間和心力者，則進一步須斟酌弘法的方式。

在傳統上一說到弘法，則不出「現身說法」的方式。因為信眾多喜歡「看」現場秀，故只要現場強滾滾．熱哄哄地，即使大半聽不懂，還是精彩萬分。因此很多老法師．小法師，便不得不強作空中飛人，天天趕場赴筵。而很多佛教團體也以籌備．舉辦超大型的演講法會為虛榮。

然其實這是非常吃力而無實效的方式，不只籌備．舉辦超大型演講，須動用大筆的人力．物力。且信眾老遠趕來，早已疲憊不堪；有的竟只在嗑睡中混過。又即使當場真聽進去一些，可能回去不久又都漏失了。所以即使場場爆滿轟動，還只是「出巡」或「作秀」而已！

其實，在號稱為資訊時代的今天。我們早就有更廉價．更實用的工具可用：或者文字，或者聲音，或者視訊。文字即出版著述，聲音即發行錄音帶，而視訊即發行錄影帶或光碟片。以文字為例，一本書的內容，豈是數場的通俗演講所能涵蓋；而且內容既精練，又易於反覆思考溫習。尤其可不受時空的限制而宜隨興就讀；既不必有趕場之累，更不必愁塞車之苦。同樣，錄音帶．錄影帶等，亦有相似的功效。

當然這些資訊的製作過程，雖繁複一些；但事成之後，所能節省下的人力．物力，卻是不可計數也。所以仍值得大家去努力學習和運作的。
法義與情面
但這先決條件，卻是要克服「現身說法」的愿習。以若只信眾喜歡「看」現場秀，這還好解決。有的根本是法師自己更惦緬現場秀─必台下信眾愈多，愈鼓噪得厲害，他才愈神勇─靈感機發，滔滔不絕，渾然忘了時間的存在；所以必一拖再拖，才告終結。反之，獨處靜默時；便無精打彩，意態闌珊。

俗話說「見面三分情」，所以有情眾生還是寧可見面，而不願用資訊的處理方式。然而情，卻是執著．煩惱．生死的根源。所以當「以法會心」，而不當以情亂法，或以名亂法。

所謂「以名亂法」者，因為名與實，未必相應。以現場秀，到場的人可見其面．可計其數；感覺上好像踏實一些。而用資訊的方式來弘法，則因不見其面．不聞其聲；感覺上似懸虛一些。或問：你的信眾有多少？答曰：不計其數。「那他們究竟在那裡呢？」「在出版社或網路上。」以這樣的應答方式，你能接受嗎？若不能接受，則只能回到「現身說法」的老套去。
資訊流通
所以要透過現成的資訊管路，以流通佛法。這不只要有某種的專業素養，更得突破許多桎梏的心結。然一旦上路了，則何止於事半功倍而已！

有人曾問：「法師，你那時候建道場？」我說：「早就動工了！」「在那裡？怎麼從未聽說過！」「從台灣到馬來西亞及新加坡。」「聽不懂哩！」「『是書所在處，即為道場』，我寫的書既已出版發行於台灣．馬來西亞和新加坡；彼不皆是我的道場嗎？又書流通的層面愈廣，即是道場愈擴大也。」

當然我此話，不是欲以出書而自抬身價。而是要說明：用軟體的處理方式，遠比用硬體的處理方式，既迅捷又有無限的彈性空間。蓋廟，既費時又花錢；那天覺得不夠用了，又得加蓋或重建。而資訊的流通，要複製卻是再容易不過的了。

所以目前早已是「第三波的時代」了，我們怎可像上一輩的人，還整日流連於叢林的舊夢中，只汲汲營營於蓋大廟而不知欲蓋給誰用？既勞民傷財，又污佛謗法，真是鬼扯的撒旦。
小結
總之，對於菩薩道，一般人總以為「必發願度眾生者，才是大菩薩。」但其實，真大菩薩─八地以上者，反因為已無願解脫而不再發願度眾生。

於是言下之意，我是有願，還是無願度眾生呢？好像從頭說到現在，我都是偏說無願。但其實，我還是有願的；究竟還是初發心的菩薩嘛！雖然我的願經過多次的調整後，已淡化多了，但還不至於全無。如果全無，我也不必再行文著書，更不必千里迢迢到此異鄉國度。在這次的課程中，不敢說必使諸位滿意；但單看近四十張的講義，便知道我還是蠻用心和在意的。

故是否有願，應不是主要的問題。但癥結在我們能否透過聞思與修行，而使本來帶有染著的願，洗湅成更純淬．更淨化的願。昨天之所以不惜大動干戈，將俗謂的菩薩道加以嚴苛的批判者；也只是為方便將習有的雜染予以消除或減卻。而消除得愈多，或減卻得愈多，才能使個人的修學或正法的弘揚，皆相得益彰。

所以即使發願「上求佛道，下化眾生」，還須掌握以自覺為中心的原則。然後譬如瓶滿而溢．水到渠成，便能從自覺而覺他。於是即使也說法，也度眾生，卻只「空花佛事，水月道場」而已！雖任運自在而竟全功。
果煜法師文集 / 破繭而出 / 我對菩薩道的省思 [image] 上一篇 | 下一篇


於末法時代應有的警覺

果煜法師文集 / 破繭而出 / 於末法時代應有的警覺 [image] 上一篇 | 下一篇
於末法時代應有的警覺
果煜法師講於馬來西亞佛學院 / 釋普翔整理
從正法到末法
末法的定義
定義之二
二障
末法的現象
末法的心態
對治
警覺
從正法到末法
記得，在初學佛時，雖然從某些佛學概論上，即已知道佛教可分正法時期、像法時期跟末法時期。但因對彼還沒有較切身的體認故，所以我還不覺得這個時代是末法時代。

尤其在接觸中觀思想時。中觀思想對我個人的影響實非常的大─我今天之所以能出家，其實是源於受中觀思想的影響故。說實話，以我的個性，想用一般的宗教情操來感動我出家，還不是那麼容易的事。但因於我對中觀的理解，深感覺到如古人所說的「朝聞道，夕死可矣」的感受，所以才能提起我出家的意願─以弘揚中觀思想為己任。於是因於對中觀的體認，我乃更不覺得現在是末法時代。因為中觀所說的法，即是正法也。

我因中觀的啟發而決定出家後，即到農禪寺跟隨我師父打禪七。而在禪堂用功時，我也肯定禪法絕是正法；尤其在禪修有點體驗後，我更肯定：此還是在正法的時代裡。

所以雖經論上，多謂此為末法時代，但我猶不覺得。為什麼呢？因為若以個人用功而言，只要你根據正確的知見、方法去修行，即無所謂末法時代。

一直到我住山期滿後，因看到整個佛教界及眾生界的種種亂像，我才慢慢感觸到這個時代真是末法時代。從表象上看，台灣佛教好像發展得很快，既信眾多，又活動頻。可是從實修的角度來著眼，我覺得根本未曾落實過。尤其很多時候，都只在人潮裏鑽動、作秀、賣俏、耍寶。因此看得越多，越覺得這個時代的病越重。我相信各位如也關切到整個佛教界的目前狀況，必也會有類似的感慨。

有人說：二十一世紀將是宗教狂熱的時代。但如果已到狂熱的地步，便絕不是正法。以正法雖可讓我們精進、安定，但絕不至於狂熱的地步。所以我今天所稱的末法時代，不是以時間先後而論的─如經論上所說在正法一千年、像法一千年後，應是末法時代。而是從社會的現象，尤其是眾生的心態，來確認此是否末法時代？所以下面，我且定義：「何謂末法時代？」
末法的定義
首先「末」者，猶如枝末。像一棵樹，是從根部延伸到枝幹，再繁衍於末梢。所以當枝末愈分叉越繁多時，便離根本也就越遠。所以當佛教愈傳愈久，愈傳愈廣時，分歧的派別就會越來越多。尤其很多思想或修行法門，皆已慢慢趨入偏端或枝末去矣。有時候，支派間的差異，其實還微不足道；但很多人卻寧愛在這些枝末上計長較短、鑽牛角尖，而尋不著正法。

事實上，我們如用中觀的思想、用禪的理念，甚至用《阿含經》的經義來看，佛法原是非常直接、簡單、明了的；而不像現代人所認定的：猶如天羅地網一般，或者根本進不去，或者進去之後，便浩瀚如海而不辨東西。為什麼正法應是非常簡單、明了的呢？因為既釋迦牟尼佛是在菩提樹下頓悟成佛的；而頓悟者，即使從開始出家、雪山修行，到誓願於菩提樹下，過程可以蠻繁複的。但於剎那間所悟的哲理，絕不當那麼複雜才是。

頓悟不是像哲學家，每天想、每天想才慢慢把架構舖演出來。故如康德哲學或黑格爾哲學，真的很複雜（但複雜，不等於正確或高明。）而頓悟卻只在一念之間，便完全凸顯出來。佛陀之所以說法四十九年，其實也只為把從頓悟而有的理念或體驗，用不同的角度、言說、方便，來開示給眾生知了，以便尋序悟入佛道。所以修學佛法，其也只是為契入佛陀在菩提樹下所頓悟的那一念而已！

但佛教何以會變成目前這麼龐雜？所謂三藏十二部經，甚至十八部派等。我認為乃源於：

一、依語不依義：既四十九年說法，乃用各式各樣的言語或角度去切入的；故很多人只聽到借用的表象語言，而沒辦法契入佛陀所要昭示的理念。所以如從所欲昭示的義理去看，應是很單純的；反之，從所借用的語言表象來看，就必非常龐雜。

二、見指不見月：這是禪宗常用的比喻。在菩提樹下所頓悟的理念，乃喻為天上的明月。而所借用的表象語言，乃如標示的指頭。故如能順指頭所示而尋得明月，則只單純一明月而已！反之，卻於指頭上論功夫的話，那豈能不複雜─對東邊的人，向西邊指；在南邊的人，向北邊指；甚至指頭，還有粗細、長短、剛柔之別。

故從指月的比喻，我常說一個人在修學的過程裏有沒有進步，但看是否能把我們最初對佛教，那種既渺茫又龐雜的印象，愈理輪廓越清楚，或愈修也距離愈來愈近也。

可是事實上，很多人就是沒辦法？因為他們都只看指頭而不看月亮。於是從指頭去看，佛教就有經律論三藏，有十二部經，有十八部派等。

這十八部派還只是印度的支派。其到中國之後，又有所謂的十宗。而十大宗派裏，在禪宗底下又仍再分臨濟、曹洞等五支。所以事實上，宗派都只有增無減，越分越多。而在未來裡，將會有更多的教派，如草木蔚起。所以如一修學者，只在枝末的教派裏鑽研求進，便絕看不到原始佛教的真面目。

以上謂末法，如樹木從本到末，是第一種定義。其次：
定義之二
「末」即末流，像河流一樣，從最初的源頭慢慢流到中流，最後趨向於末流。相信各位皆知：河流的上、中、下游，景觀完全不一樣。在河川上流時，雖水量較小，可是卻清純而有衝力；故能形成瀑布、峽谷、幽潭、迴漩等。清純而有衝力，乃比喻動機單純而道心堅固也。

而待河川漸至中流或下流後，因既有其他支流的混雜，且為中流、下流都是人口較密集之地，由是污染乃會更嚴重。故中流、下流，雖水量增多，但含污納垢。又河川在中流、下流後，因河床趨向於平緩，故也不可能像上流一般衝擊有力。這乃比喻佛法傳至中流、下流的時代後，雖信佛的人與日俱增；但動機卻已不那麼單純了，尤其道心更不比從前堅固。

在原始佛教─如《阿含經》或《廣律》中，即可知最初跟釋迦牟尼佛出家的弟子，乃以出世解脫為唯一目標；故動機非常單純，就如上流的水一樣清純而甘美。而待僧團日漸發展後，就有很多人乃為「慕名」而來。尤其當僧團又因有國王、將相等的大力護持，所以供養也越來越豐盛了。於是遂使很多人加入僧團的動機已不如當初的清純。

所以在律典上，曾討論過這樣的問題：「為什麼佛陀最初還未制戒時，成道證果的人反比較多；而當戒越制越完備後，卻反使成道、證果的人比較少？」其實乃為後期的僧團，已非當初那麼清純爾。

尤其大乘經典上更說：「先以欲鉤之，後令入佛道」。故初入道的動機已非為法而來也，而是為貪欲、瞋欲，或其他世間的欲。因此以「先以欲鉤之，後令入佛道」的方便，而吸引眾多人到佛教團體裏，表面上聲勢是壯大了，可是實際上品質卻降低了。這就像下流的河川，雖水量很大，但已含污納垢，且趨於疲憊。
二障
從前面所講末法的定義裡，即寓有兩種障：一、因「依語不依義，見指不見月」而參不透真正的佛法，所以由於理路不明而有文字障。二、既動機不純而含污納垢故，即有煩惱障。於是既有文字障，又有煩惱障，那修學佛法，就難以成就了。
末法的現象
下面我們就以目前所已看到的一些現象，來說明何為末法時代？修學佛法常說有四個次第：信解行證，因此我也從信解行證的角度來說明末法現象：

信

首先講信，很多人之所以皈依三寶，乃為尊重信賴佛法僧故也。但很多時候，此「僧」的「眾」，乃非出家眾，而是群眾。這也就說目前很多人之所以學佛，只為流行或時髦爾；所以為了流行，你不學還不行哩！於是很多佛教團體也趁機搞群眾運動。那群眾在那裏呢？在馬來西亞的這麼多人中，你真知道每個人在想什麼嗎？當然不可能。故所謂的群眾，乃多是從媒體而得有的印象。

故如報紙或電視每天都這樣報導的話，你便以為現在人大概都這麼想的吧！所以群眾在那裏呢？乃掌握在媒體的手中。因此當媒體開始以佛教為對象而大加抄作的話，便有一大群盲從的羔羊來學佛了。

可是這些人真的信佛了嗎？我看是湊熱鬧的成份比較多啦！所以這些人與其說信，不如說不信呢－－風吹兩邊倒。在台灣發生過一連串的宗教事件前，每個人都以手上戴念珠為時髦，也口口聲聲說他是學佛的，打坐參禪的，看起來好像滿街都是佛教徒。可是中台事件一發生之後，很多人念珠都藏起來了，也不敢再向人眩耀他是佛教徒。

我聽說某佛教團體有例行的法會，在事件未發生前，參加人數約一萬左右；而發生後呢？乃不到五百也。各位想想，這比例差多少啊？所以我才說：信是表像，不信才是實質哩！如果硬說他有信，則信的只是群眾和媒體也。

故如明天媒體要掀你底牌的話，就趕快逃之夭夭。我相信很多佛教團体，還習尚用媒體的運作方式，來爭取更多的信徒。可是實際上，這倒充滿了危機。

解

這句話也算蠻刻薄的，解非義解、理解，而是肢解也。本來透過佛典上的文句、名相，乃為了解佛教的義理。也許最初我們只能理得一小部份；然後再從小部份、小部份去慢慢歸納，而得最究竟最圓滿的結論，故稱為「一切智」。

而現代人卻崇尚「肢解」的技巧，就是把很多名相剖析再剖析，註解再註解，非把名相肢解得支離破碎不可。現所謂的學術研究，往往只在名相、文獻裏鑽；若能鑽出一些名堂，即能成為一家之言。但他們對佛法真理解了嗎？我想不見得啊！尤其在進入資訊時代後，我相信各位如用電腦者都知道。佛教將來必將《大藏經》收錄在光碟裡，而既入光碟後，要搜尋、要複製、要剪貼，皆再方便不過了。以前我們還譏諷某些人寫書，是用剪刀、漿糊去拼湊的；而現在更可從電腦裡滑鼠一拉就完了！故一下子就可寫一本書了。

但是寫完之後，你問他：真懂了嗎？見木不見林也。雖然我個人也在用電腦，但我蠻了解電腦對修學的負面作用─雖能收集到成堆的資料，而會不到佛法的真理。

下面我且舉例說明一般人如何肢解名相。比如說《心經》：『觀自在菩薩行般若波羅蜜多時，照見五蘊皆空，度一切苦厄。』真正的重點其實應在「度一切苦厄」。然何以能「度一切苦厄」呢？因「照見五蘊皆空」也。

可是很多人往往只把五蘊的名相，解釋得非常詳盡，說色有形色、顏色、表色；而顏色又有青黃皂白，甚至再加上現在的光學，什麼振幅、波形、頻率之類，反正可用很多知識來解釋色的存在與變化。受想行識等，也都類似。所以光要把有關五蘊的知識收編起來，便可寫一本書矣！

可是釋迦牟尼佛之所以「借用」五蘊的名相者，乃為告訴我們既色身是空的，也心識是假的。故重點只在空幻，而非五蘊呀！但很多人即使已能把五蘊分析得這麼細膩，而五蘊空不空呢？他倒忘掉了。甚至到最後不只身心不空，甚至五蘊也變成實有的。部派佛教中的三世實有論，就是這個樣子。

既連五蘊都空不了，那還能度一切苦厄嗎？也許他仍能把苦，更解析成三苦、八苦！講得天花亂墜、日月無光；但只愈說愈苦，何能度一切苦厄呢？這也是我深深感慨的：目前的佛學課程、講經法會，皆是用「肢解」的方式來說經，故使眾多人越學頭越大。「白髮空垂三千丈，智慧不向心地生」，既在名相堆裏打轉而會不到真正的佛法，即是末法也。而名相中又有名相，那就更從枝末到偏端。

行

所謂「行」，乃指意志，就是以自我中心而產生的造作。故真正的修行，即為消除掉這種以自我中心而有的造作。故我乃謂：修行，其實是為修「不行」也。

但在末法時代裡，很多人早忘掉了真正的修行，乃為修「不行」。而變成以修「造作、攀緣」為行。故即使表面上似用功得很，可是實際上跟佛法有幾分相應呢？

譬如以念佛而求感應與瑞相，以持戒而自我標榜，或雖禪坐而切望種種神祕的經驗。這些本質上都是以攀緣造作的心態，而來修行的。所以不管如何精進勇猛，總還不出自我中心的枷鎖；故與真正的修行只南轅北轍爾。

何以目前佛教的活動特別多？果真這麼精進於修學或弘法嗎？大可未必！在農禪寺週日的禪坐會上，本來禪坐很單純，大家各自打坐，坐完了就回去。但有些人抱怨：似這樣坐了老半天，彼此還都不認識，有話沒得說；所以應增辦一些聯誼或座談的活動。我說：你們這些人打坐，自打妄念還不夠，還要公開攀緣造作，真是不知慚愧！可是就目前所看，能待安心作完禪坐的定課，再來聯誼的，就已難能可貴了。事實上，很多活動根本就以聯誼為素求。

而這些愈以攀緣造作為素求的活動，便愈被標榜為行菩薩道。可憐，這與自覺覺他，竟有何關連呢？

證

最後講證，於末法時代，很多人乃以「覺受」為證。像剛才所講的念佛法門，以感應、瑞相而謂自己在念佛上已有工夫。其實有感應，未必有功夫。同樣禪坐的人也喜歡追求境界，然有境界只謂你妄心還在而已。在台灣有位號稱妙天的居士，他教的禪法，在短時間之內就吸引了上百萬的信徒！為什麼呢？因為他教導的禪法，每一步都有覺受的印證，既迅速又明確。所以很多自以為是的知識份子，反都相信他這一套。故以覺受為證者，難免落入旁門邪道。

其次，更嚴重者：乃以鬼通為神通。因神通，乃指一個人經剋苦修行而有的特殊能力。若真神通，其實還有「定通」跟「道通」的區別。定通就是指從修定而成就的五神通；而道通者，則有六神通。但在目前的時代裡，應該是不太可能真修成神通。甚至在《高僧傳》裏，真有神通者也不多。

但目前在世面上，似很多人有神通，如他可以幫你導氣治病，或未卜先知。這些奇知異能，是什麼通呢？我說：但鬼通而已！就是因有鬼神附身，才顯現出某種特殊能力。

事實上鬼神附身，可說已到泛濫的地步，所以很多如廬勝彥、清海者，他們之所以神通異能，之能招引大批信眾者，唯靠鬼通爾。（我對別人有多少修行？寧可抱持著懷疑的態度。）

最後在證上，又可能：少得為足而為增上慢人。譬如打坐時，以心得初定，而謂為開悟證果。以上從信解行證的修學狀況來看，實到處充斥、瀰漫著末法現像。
末法的心態
其次，再從目前的人心狀態，來看末法現象。末法的心態，最典型者乃：

一、貪多嚼不爛

譬如說經典，以前要請到一部經典，都是非常困難的；而現在要請一部《大藏經》，大概也沒什麼困難。尤其當《大藏經》被收錄進光碟後，一片光碟可能只要三、五百塊錢就可以買回去，就可以擁有一套《大藏經》了。於是滿目琳瑯，壓得喘不過氣來；故每部經典遂不得不草草略過。因此古德雖只專研一部經典，便能開悟；而現在即使已擁有一套《大藏經》，卻只無明相續，業障深重而已！

再如修行法門，以前一個宗派只教授一種方法，而我們現在禪宗也參，密宗也修，大小顯密什麼都來。但到最後，卻只如鼬鼠五技而窮。

記得在農禪寺的禪三裡，有一個人且問我：「你們這兒，除了教數息的方法外，難道不教其他法門嗎？」你想：我該回答說：「有啊！我們能教授很多其他的方法，不要小看我們啊！」不！我卻回答：「如果你連這個方法都用不好，那我再告訴你其他方法，也是沒有用的。」所以貪多嚼不爛，只讓我們五技而窮也。

二、欲速則不達

在修行上也希望越快越好。其實求越快越好，本來也不是什麼錯！像禪宗不是也以頓悟為宗旨嗎？可是雖希望快，卻只能冀望從「因」上去做工夫，而不能在「果」上守株待兔啊！如雖希望快卻不從「正因」裡去著手的話，這絕對將成旁門邪道─或靠他力而有鬼通，或以自我暗示的操作技巧而得到一些覺受。如盧勝彥、清海、妙天等，即是善利用此「越快越好」的偏端心裡，而大發市利的。

此貪多嚼不爛跟欲速則不達，即是我們這個時代的共業。故除非一修行者，既非常敏感，又非常用功；否則也難以超脫在共業之外。以上已描述末法時代種種的偏差現像，故下面再論對治的觀念與方法。
對治
一、向上參究而非向下舖演：這主要是為對治「依語不依義」而有的文字障。譬如一棵樹木，要向根幹裏去逆索，而非順著樹木的發展而到枝末。這樣講也許很抽像，所以下面我用「眾生皆有佛性」的文句來說明。

相信從學佛到現在，「眾生皆有佛性」的說法，我們至少聽過上百遍了。於是因聽多了，所以有的人就以為他懂了。然如嚴謹地追問：什麼是佛性？可能就「莫宰羊」了。事實上，很多人對於什麼是佛性？可從來未曾仔細想過呀！他們只習於順著「眾生皆有佛性」的前提，而重加敷演：以眾生皆有佛性故，吃葷即殺未來佛也。或踩死一隻螞蟻，即等於踩死一尊未來佛。相信大家皆看過類似的說法，但螞蟻的未來佛，就等於等覺、妙覺菩薩的未來佛嗎？當然不是。所以若連「佛性」是什麼？都不瞭解就胡亂推演，豈非三世佛冤呢？

記得在晨曦社學佛時，我就曾問一位學長：「你們都說：眾生皆有佛性，可是我從頭上找到腳底，從身外找到心內，可還不知我的佛性在那裏？」於是這位學長便建議我去看《楞嚴經》。最後在「波斯匿王觀恒河水」的比喻裡，我才略理會到所謂的佛性。事實上，以我今天對中觀的了解，那時所意會的佛性，還帶有某些自性見的成份。但至少我是以「向上參究」的精神，來理會何謂「眾生皆有佛性」的。

至於其他文句也都一樣，不是光靠查佛學字典就能懂的，而是要向上去思惟、探究，這樣才能慢慢從文句的枝末而追溯到佛法的根本。

二、不忘學佛初衷：這主要是為對治因動機不純而有的煩惱障。很多人初發心學佛時，動機還很單純。但時間一久！或習性業障現形故，或見異思遷故，而使動機變成很染濁。故於學佛的過程中，必不忘修學的初衷；尤其要掌握「以出世解脫為根本要務」的心志。如此在菩提路上，才能更清純精進。且在整個佛教團體裡，也應變得更和諧才是。

下面再依信、解、行、證的次第，而闡述對治的觀念與方法。

信

首先要依法不依人，在佛法僧三寶裏，當以法寶為中心。所以我們要不斷去追究法的本義、法的所在。而不當只依止於法師或群眾的「人」─既不是偶像的崇拜，也不是媒體的羔羊。我們唯有從「依法不依人」的原則裏，去建立真正修學的信心。

事實上，真能依照自己理性的判斷而去選擇信仰的人，其實是不會太多的。大部份人都是靠眷屬或親友的引薦，甚至靠莊嚴的場面而進入佛門的。若靠人事的輔佐，才入佛門；則在修學的根基上，就不會太穩固。

其次在說法上，也要依法不依人。但很多人雖也這麼說，實際上卻作不到。為什麼呢？因在這個時代裡，如你執意必講正法，反將成為異類；而講末法者，倒有許多臭氣相投的人，能彼此附和。如自古所謂的「舉世皆醉我獨醒」，你們覺得夠孤峻了吧？事實上，若真醒了，倒失去了作夢的權力。故很多人寧可繼續作夢，也不肯面對現實。因為即使再貧苦、再顛沛，只要還留得一點幻想的空間，他便有繼續活下去的勇氣了。所以很多人寧可去做長夜的沈淪，也不肯面對獨醒的孤伶。然真學佛者，就是要從覺悟裡以明諸法實相。所以必以依法不依人的節操而深入法海之中。

最後是甘為寂寞之人，何以大眾皆以「群眾」為依歸呢？為不甘寂寞爾！所謂寂寞者，有說而找不到人說。然既諸行本來空寂，內既無我，外亦無人；所以恆寂寞千古、千古寂寞也。故你就安於這種寂寞吧！而不必有「心事有誰知」的苦惱與掙扎。事實上，真得法者，豈會寂寞呢？

解

關於從「向上參究」而理解，前已說過，故不重述。其次，由解脫而具解脫知見。解，其實可分兩大功夫：一是從思惟而有的理解；一是從修行而有的體悟。只從思惟而得到的解，其如霧裏看花一樣，好像懂了其實卻未真懂；但如是從修行而有的體證，則既深切又透澈，故經典上曰：由解脫而具解脫知見。

行

前已說到，真修行應該是從放下自我的「修不行」去著手的。以自我於過去就像芭蕉一樣，不斷向外擴展。因此修行者，反其道而行之，卻是要向內不斷地剝捨。故能剝掉一層，我們的道心、我們的智慧才能成長一分。所以我常笑有些人的修行法門是貼膏藥的，哪邊痛就貼哪邊，最後貼得滿身都是藥膏，全不像個人了。故我常說：真正的修行，乃如剝芭蕉似的，從剝皮、去肉、折骨，而把我們本有的無明、業障、煩惱慢慢消除殆盡。

因此古德乃曰「但盡凡情，別無聖解」，如古鏡一般，你要做的就只是盡心盡力去把污垢除盡而已！而待污垢除盡已，自然就會有光明的顯現。

證

前面我們已再三說到：很多人乃以覺受為證。然不管你覺得什麼境界？受得什麼境界？既有覺有受，即是有心境界。而既仍有心，便絕不是證量。以三法印的無常、無我、寂靜涅槃，都必以無心為最終之歸究。至於禪宗，當更直謂：無心方為道。因此唯以「無心」為證。而無心者，從那裏啟修呢？從前面所講：如內剝芭蕉似的，越剝越小，越剝越趨向於無。

因此《心經》講到最後，亦是「無智亦無得」。故真成就者，反不當覺得自己已有成就也。所以絕不可從有所求、有所得的心態，來意會修行的果證。

因此真修行唯從「腳踏實地」作起，才能對治前面所講「貪多嚼不爛」跟「欲速則不達」的偏端。而腳踏實地者，從正見而啟發正思惟。正見者，緣起中道的知見；正思惟者，待人應世的中道心態。因此按部就班、腳踏實地者，即是從中道正見中去淨化我們的身心也。

從一門深入而門門皆通：在這個時代裡，雖也有人提倡一門深入，但因皆就宗派的立場而說的，甚至只就山頭的利益而訂的。因此愈鑽研只愈狹迫、卑鄙而已！

而我所謂的一門深入，乃是從「向上參究」的工夫作起，故能像一棵樹，從枝末而逆溯到根本。而本既得固，則幹枝末葉皆成全矣。故能從一門通，而門門皆通。
警覺
觀諸社會的種種亂相，最後我要提出一種警覺：來世的學佛因緣，絕不會比現世好。在未來的時代裏，應是善知識越來越少，而種種邪說外道愈發猖狂，豺狼當道，群魔亂舞。

因此即使我們下輩子仍能成為人，也仍有心修學佛法；但能聽聞得正法的機會，遠比這輩子渺茫多了。因此我個人絕不敢奢想：這輩子不成就也無所謂，大不了下輩子再重新開始。下輩子可能就根本沒有機會了。甚至種種末法現象，還是在加速舖張的狀態；故很難想像在三十年或五十年後，這個世界會變成什麼樣子？

所以我總勸勉自己以及各位，應該好好珍惜這一生能學佛的因緣，而不要因涉足於太多的活動、太多的俗業以浪費時間。必從向上參究的功夫裡，去掌握我們學佛的知見，去提昇我們的心地法門，這樣才不辜負這一生學佛和禪修的因緣。
果煜法師文集 / 破繭而出 / 於末法時代應有的警覺 [image] 上一篇 | 下一篇


總結

果煜法師文集 / 破繭而出 / 總結 [image] 上一篇 | 下一篇
總結
總結
不存一法現全身
去黏解縛
內攝外延
禪法貧
菩薩道的貧法
香嚴禪師
趙州公案
真空妙有
內攝外延之一
內攝外延之二
內攝外延之三
內攝外延之四
正本清源
正直捨方便，但說無上道
廣度眾生
末法時代
資訊時代
自依止、法依止
從作為一安份修行人的基礎而向上提昇
總結
在佛教中，往往把活動的最後一天，稱為「圓滿」。禪七，第七天就圓滿了；佛七，第七天也圓滿了；而上課上到最後一堂，也皆圓滿也。然各位，你真覺得圓滿了嗎？至少自從我聽得此名相以來，還不知道何以謂為「圓滿」。

不過如用禪宗的觀念，要圓滿倒很容易─心不分別，就圓滿了。因為如果我們用「有所求、有所得」的心態去思惟、抉擇，則不過掛一漏萬，故再怎麼努力都不可能得到真正的圓滿。反之，如心不分別取捨，卻能圓滿也。
不存一法現全身
今天講總結，總結就是把前面所講的，再整個提綱挈領而提出一個大原則。各位從聽課到現在，應可慢慢理會到：我從前到後有一貫的大原則。我既用這樣的原則，來展現整個課程的架構；也用這樣的原則，來批判跟此不相應的一切說法與現象。然這原則是什麼呢？就是『不存一法現全身』。

這是古禪詩中的名句。什麼是現全身呢？這身，當不是身體的身，而是法界身─以法界為身，能夠展現出法界的森羅萬象。簡單講，就是能夠得到圓滿的意思。

雖世間人也都追求圓滿，可是往往用擴張的方法以求圓滿，好求更好，多求更多。而擴張，又是通過分別取捨而進行的。然既有的要，有的不要，矛盾、對立，分別、取捨的心還在，怎可能得到真正的圓滿呢？

所以佛法，尤其是禪法，卻反其道而行之。沒錯，都要求得圓滿，但反其道者卻是從不存一法─即消除心中原有的分別心、對待心。於是因不取不捨，或一切包容，反才能得到真正的圓滿。因此，這整個課程的架構，都是根據這原則而來展現的。現在，我們且從這原則，再回省到前面所說種種課程。
去黏解縛
譬如前曾說：修行的要則，乃去黏解縛。因為所謂「不存一法」者，要從那兒修才能不存一法呢？事實上，眾生從無始以來就有很多無明業障。故要相應於不存一法的境界，不是說一說、想一想，便得相應的。而是要從把我們本有的無明業障，一個一個地去對治消除；而消除到最後，既一切執著窐礙都消散了，這才能相應於不存一法的境界。

所以從去黏解縛的原則，我說：眾生學佛，應發什麼心呢？我乃強調出離心與菩提心。菩提心是謂求覺悟之心，以若真覺悟到空性，自然就能出離。而出離者，即是從消除一切無明業障，而能證得不存一法的境界。何以我不奢言慈悲心？因為不與空義相應的慈悲心，往往只會增加眾生的黏縛。

同樣講：出家形象的重點。我也不強調剋苦修行或弘法利生，而是強調：要出『一切有』的枷。因為若不能從消化本有的執著而來修行，則剋苦修行而欲有所得、有所證，反成為黏縛之所在。因此，出家者，即是出黏縛之枷也。

由是說到持戒，我不強調持戒的功德，也不誇張犯戒的罪過。因為功過者，乃是世間最黏縛之所在。我乃強調：欲達成目標故，而去行持與這目標相應的行為。而目標者即是以去黏解縛為手段，而達成解脫的目的。因此，持戒的大原則，還是不出出離心與菩提心。

再者講到修定，很多人把修定的法門講得很多，有各式各樣的觀法；甚至在過程中，詳細說明其不同的次第與現象。我認為：這反會增加眾生的執著。所以，我寧可用一句話，就打翻過去。何謂修定？離開方法，就是魔境。方法是什麼？皆不重要，不管唸佛或數息都沒關係！但最重要者乃一心一意地去用方法，尤其不要在任何覺受或境界上作工夫。而這也是因應去黏解縛這大原則而說的。

同樣講到智慧，我強調要先出世再入世。或者說修證的原則：觀相見性。觀相的目的不是要把每個相看得很清楚，而是要看到相的本質乃虛妄不實，而能見性出離。最後講到菩薩道，我再三強調：不能用強迫的觀念而形成菩薩道的行願，真正的菩薩道，乃是從證得空性而自然展現出大悲的心量、大悲的行為。相信各位聽到這裏，對去黏解縛的大原則，應已非常清楚。
內攝外延
同樣對於修行，乃又有另一原則可以說明：就是內攝外延。真正的修行不是向外去擴張，而是向內去收攝；而收攝到最後，自然能展現出外延的境界。因此這次上課的所有章程及整個架構，其實都是從這兩個大原則去貫穿的。

然云何而得內攝呢？其由去黏解縛而得內攝也。因為即使我們觀念中，也知道當內攝；但若還有很多執著放不下者，便不可能內攝也。所以要內攝，還是得先作好去黏解縛的功夫。於是如能內攝到究竟，就自然能展現出外延來，而外延的極致者，即成就大圓滿的法界身。

相信，各位聽課聽到現在，應對這樣的理念，已能掌握清楚。所以我的課，共講幾堂還不是最重要的，但在過程裏能夠慢慢把綱領抓住了，這才是最重要的。我不希望像很多人講課，講得天花亂墜，故大家都在霧裏看花，只見木而不見林，不知道最後法師所要申述的重點是什麼。我講課，重點一向非常凸顯明確。
禪法貧
所以，根據這「不存一法現全身」或「去黏解縛」的大原則，我們當可以了解禪法修行的特質。在中國佛教往往有此一說：禪法貧，密法富。關於密法，為什麼是富？我到目前為止，還不清楚。但就禪法何以稱為貧？倒是可清楚無疑。蓋貧者，乃從去執而無心也。

因為眾生著有，所以才會有很多業障煩惱；而修行就是要慢慢從這些「有」裡去消除。於是愈消除，就愈貧也；而貧到最後，乃能證得無心境界。云何謂僧眾為「貧道」呢？以貧為道，或者以捨為道。故明朝有位憨山大師，乃再三強調「歇即菩提」。歇即是放下，放到最後，便能證得菩提境界。

因此，我們也可以說：真正的修證，很簡單『從捨而得』─必捨才能得。得於什麼？得於覺悟、證果、解脫或圓滿。如原始佛教中常說的「證果」，我們想像：應得到什麼境界，才能證果呢？但就經典上的定義，卻剛好相反。何以證初果？能斷除三結：即我見、戒取見和疑，乃能證得初果。故初果者，乃從捨而能證也。其次二果、三果，皆是從減除、斷盡貪瞋而能證得也。至於阿羅漢果，乃謂已斷盡一切我慢，得證四果也。所以，從初果到四果，都是從捨而證也。

這之間，並沒有說到任何覺受或境界。也許，在闡述初禪、二禪、三禪、四禪時，會提到覺受的問題；可是初禪、二禪、三禪、四禪是世間禪，而不是解脫道。同樣，講到開悟是什麼？開悟不是得到答案！如果開悟是因得到答案，那你去問老禪師，這個公案是什麼意思？老禪師解釋一個公案，你就開悟一次；解釋十個公案，就開悟十次。有這回事嗎？當然沒有！因為所謂「見性」，乃是現證空性爾。因此，在整個修學的過程中，不管初果、二果、三果、四果，或是開悟，都是從捨中去證得的。
菩薩道的貧法
甚至在菩薩道上，說到從初地到十地，有一派的說法，謂：從初地到六地，乃修佈施、持戒、忍辱、精進、禪定、般若。可是我比較相應於另一部經的說法─好像是《菩薩瓔珞經》，記不太清楚。其乃從「無心的程度」來定義，從初地到八地的境界。也就是從最初證得無心境界，而稱為初地。但是初即使能證得，卻不能保住。於是再專精修行，就能在禪定中，保任住無心境界；可是出了禪定，就保不住了。然後再加緊用功，修到上座、下座，白天、夜裡，都能不退轉於無心境界，這便是八地也。故常謂「斷一分無明，證一分法身」者，斷無明，乃謂棄除有心之執著也。所以不管是原始佛教、禪宗或菩薩道，這從捨而得的大原則應是非常明確的。下面我們且舉個公案說明：
香嚴禪師
香嚴智閑禪師在離開他師父獨自修行一段時間後，有了某種體驗。於是乃道：

去年貧，未是貧；今年貧，始是貧。去年貧，猶有卓錐之地；今年貧，錐也無。

這貧，是甚麼意思呢？當是指不執著。何以去年所證，非真正的不執著？因為去年，猶有卓錐之地。大家皆知：錐是一種很銳利的工具。因此禪宗，常以錐來比喻一個人的智慧。以智慧非常銳利故，稱「錐頭利」。

但錐頭利，就圓滿了嗎？不！有時候太銳利了，反將自傷。於是禪宗乃另有謂「鑿頭方」。以鑿者，剛好相反，因裡頭是空的，故反能接納。於是「錐頭利」者，乃以智慧降伏一切魔難；而「鑿頭方」者，則謂用廣大無邊的心量而涵容一切。

因此，修行乃有兩個漸次：先有錐頭的利，才有鑿頭的方。也可以說：錐頭利是處於「看山不是山，看水不是水」的階段，所以將對很多現象呵責、破斥、否定。而等到修證到更圓滿後，才能身心袒蕩，當下無事。

所以「去年貧，猶有卓錐之地」者，乃表示去年雖在修行上有所體驗，可是還有法執在；所以不能完全消融、袒蕩。而今年經過更深的體證後，卻錐也無。然「錐也無」，到底是什麼境界呢？這不能講！因為若講了，云何而非另一種執著呢？
趙州公案
下面再看趙州禪師的公案。有人問：「萬法歸一，一歸何處？」老禪師卻回答說：「老僧在青州作得一領布衫，重七斤。」這個回案看起來，好像牛頭不對馬嘴。

故歷來有人解釋道：在青州作得一領布衫，重七斤。用平常心做平常事，生活本來就是這樣子嘛！故謂「禪在生活中」。

但是我的體驗，卻不然。記得某一年，我到韓國的松廣寺參加冬安居。大家皆知韓國的冬天很冷，溫度常降到零下七度、八度。所以一到寺裡，常住就發給我們一種稱為"魯比"的長褂，是棉襖做的，又厚又長，穿起來就像裝甲車一樣沈重結實。但是穿久了，習慣了，竟不覺得重。倒是脫下來時，反覺得全身輕鬆得快跳起來。所以有一次，在脫下覺得非常輕鬆的當下，我了悟道：何以趙州禪師，會如此回答！

我們學佛修行，本來就是為了解脫！然怎麼解脫呢？就是把本有的束縛一件件脫掉。但是有的人卻剛好相反，既本來的束縛未棄除，又去惹一個更大的束縛。這種情況就像作得一件七斤重的布衫，把自己套起來。所以老禪師的意思很明確：你是活著沒事幹，故天天想一些無聊的問題嗎？問這種問題真是自討苦吃！

很多人在學佛的過程中，背了很多名相，鑽研了很多理論，有的似懂了，有的卻還不懂；三年五載下來，愈鑽頭愈大。所以曾有人問我：「當怎麼學佛，才能有系統？」我當時雖回答說：「在讀的當下沒系統還無所謂，但讀過後能整理出系統來，才更重要！」

但是如就禪的理念來回答：何謂有系統？全部放下就是有系統也。如果以為聽後還得花很多時間心力去組織消化，才能變成有系統，那也太累了。或者謂：若能受用者，便權且留下；反之，不受用者，儘隨它去。而何謂受用呢？能幫助我消除本來的執著，便是受用也。所以事實上，法與非法的界限很分明：有助於消除本來的執著者，便是正法；反之，若徒增染眾生的貪心、瞋心、痴心、慢心，便絕非正法也。
真空妙有
所以從趙州禪師的公案裏，我們可以明瞭：解脫，就是要一層層把束縛脫掉。因此我常用一種比喻：稱為剝芭蕉。如芭蕉一層層向外增延，即喻指凡夫用自我擴張的心態而攀緣造作。而修行則相反，像芭蕉一層層向內剝捨，剝到最後若連心也沒有了，那他就成就了。

所以，古來也經常用「古鏡垢盡明現」的比喻。我們的心，乃像一個充滿塵垢的舊鏡子，所以既抹不平，也照不亮。所以當怎麼修行呢？唯慢慢用觀念、用方法去消除這些塵垢，直到有一天，這些塵垢都消除盡了，自然能展現出大光明、大智慧來。這如剝芭蕉的修證結果，乃稱為「真空」境界。

下面講妙有，或者說心像深沈無比、波濤洶湧的大海一般。所以修行之要，就是必使這洶湧的波濤，先慢慢變成小浪，再由小浪變為更細微的浪。故當浪愈來愈細微時，不只我門的心將愈來愈定，且對外界的觀照也能愈來愈明了。所以「真空」，並不是當把所有的水全部倒掉，才叫真空；也不是當把古鏡整個打爛，才叫磨鏡。

為什麼真空之後，猶有水體與古鏡呢？因為我們的心，本跟萬物是統一的。只為眾生的無明業障故使它們產生隔劾對立。因此當消除了這些無明業障後，自然能展現出與天地並生、與法界合一的境界。這或稱為古鏡重圓，或稱為海印三昧─像廣大無邊的大海，而把山河大地映現其中。

所以在佛法裏常謂有「真如心」，很多人往往從「實有」，甚至「自性」的偏見，來闡釋真如心。可是事實上，真如心不只是非實有、無自性，也是思惟意識所不及處。簡言之，真心是修證出來的。而修證的方法，不外乎從內捨剝盡去著手而已。

所以般若盡處即是真如，我們用空的方法去修行，修到最後反能展現出真如妙有的境界。因此若用學術的眼光，來看般若與真如；則謂般若偏空，而真如尚有，兩者是完全不同的系統。於是依文釋義，三世佛冤也。

因此我於《圓覺經中旨》裡乃謂：『真』者，不分別取捨；而『如』者，如鏡照物。甚麼叫作真？如我們用比較的心而比較前後相，則以諸法無常故，說它虛偽幻化而名為假。反之，若心只安於當下，而不作前後比較，那就無所謂假。所以從「不假」中，名其為真。但這真，不是跟假比照而得名為真，而是從不分別中而稱其為真。其實既不分別，本連真也沒有；可是相對於世間的虛偽幻化而不得不異其名為『真』。所謂『如』者，如鏡照物，心像廣大無邊的圓鏡一般，能涵容天地萬象。由是真如與般若，其實是完全相應的；因此《般若經》最後，還是講到真如法門。這是我們從修行─去黏解縛的角度而講：能證得般若真空，即能展現出真如妙有的境界來。
內攝外延之一
下面繼續講「內攝外延」的原則。真正的修行，是要向內去覺，所以佛法或稱為內學，或稱為內明。然內而更內，內到最後是甚麼呢？乃成就為「空」也。而後，再由真空而展現出妙有的世界來。這從外攝內、再由內延外的修學過程，我們可用四個子題來說明：

首先用「中觀思想」說明：眾生從無始以來，都用實有、個體的邪見去觀察萬事萬物；於是雖不妨看到林林種種的萬象生化，但其中卻不免有很多矛盾、煩惱。但如我們用緣起的思想去觀察萬物，則既緣起必萬物的界限不復存在。既界限不存在，那個體也就非實有了。所以從緣起而觀，能消除一切個體見與實有見。於是從緣起、無常、不實而確認諸法無自性，這稱為內攝。

然何以外延呢？既萬物因於緣起無自性，則自延連成一個大網，在《華嚴經》中稱之為「因陀羅網」。而在網中乃呈現出一切現象與真理，故稱之為「一真法界」也。因此先經過消融的過程─悟諸法無自性，卻反得到最後的大統一與大圓滿。故稱為內攝外延也。
內攝外延之二
其次，我們乃從修定的過程裡，而論內攝外延。以眾生從無始以來，就有很多妄想雜念。所以內攝者，即是用修定的方法以慢慢把妄想雜念去除掉，去除到所有的大妄念、小妄念、粗妄念、細妄念皆完全絕盡而進入定境，這稱為內攝。

然何謂外延呢？以經典上說：如一個人真修定成就，即能得到五種神通─天眼、天耳、神足、他心、宿命等。何以最初修定時，須眼不看、耳不聽、身體覺受一切放下，更不管過去未來。而修到最後，卻反成就看得更遠、聽得更細，能知過去未來。所以，當內攝到極點反能展現出廣大無邊的世界來。故稱為內攝外延也。
內攝外延之三
同樣如就禪法而言，既參禪，則不能有任何思慮；只能不斷地把疑情提起來，而提到最後這疑情即自然凝住，既不會丟掉，也不用再提，這稱為打成一片。在打成一片時，當然既看不到外面的世界，也意識不到自己的存在；甚至對於疑情，也是若有若無，這稱為「一念不生」也。而一念不生，即是內攝的極致。

若參禪，參到一念不生的境地，則離悟已不遠了。而既開悟者，反成就更高、更深的智慧。這智慧者，即是外延的結果。
內攝外延之四
同樣若講到氣脈的問題，一個人如果用功於禪坐，自會慢慢調理其氣脈。而對氣脈的調理，我的體會是：一般人的脈，都是表脈較通而裡脈較不通，所謂「表脈」者，即指皮膚、肌肉等血氣之脈。而「裏脈」者，從筋而骨、從骨而髓。所以在禪坐的過程裏，都是從表脈起慢慢向裡調而能漸內攝，內攝到最後能通調骨脈、髓脈，以至於打通密宗所謂的「中脈」。所以打通中脈為內攝的極致。

於是為「中脈」既通，則像完成南北連貫的高速公路。因此它就能以各交流道而與省道、縣道、鄉道等連成一體，而成為連貫全身、遍及大小內外之脈，這稱為外延的境界也。
正本清源
這也就說，我乃強調：真修行，唯從內攝中去著手，不管就身體而言，就觀念而言，就心智而言，皆如此也。因此我也曾用內攝跟外延的過程，來說明大小乘的轉轍處。以小乘，因偏於自覺；所以屬於內攝的過程。而大乘之菩薩道，偏尚於圓滿，類比於外延的結果。但是如不經內攝的過程，則絕對不可能展現出外延的結果。因此我再三強調：小乘是大乘的基礎，離開小乘的出離就沒有大乘的圓滿。

這也就說：雖眾生都期待圓滿於外延的境界，可是若不從內攝去著手，則唯南轅北轍。不只與圓滿愈距愈遠，也與解脫了不相干。因此這內攝外延的大原則，能釐清很多對修行方法的誤會與對修行層次參差不明等問題。

所以講到這裡，大家都當明白：其實修行的大原則很簡單，不管是從內攝外延來說，或從去黏解縛裡證，其實都很單純的。但不單純的，是眾生的心。以眾生的心太複雜了，反跟這原則不相應。故有的人尋道，找得好辛苦，甚麼地方都翻遍了，就覺悟不了這原則。又有的人，即使明明開示他；可是為他攀緣的習氣太重，他還是不得不向外攀緣去。

或問：既修行的原則，本是如此單純。可是在某些經典裏為何也不直說清楚呢？我認為是大乘佛教，為了廣度眾生而不惜濫說很多方便法，所以更使觀念變得混淆不清。因此印順法師曾用一種譬喻：修行的原則，本是單純地就像一杯白開水一般，如果你肯啜飲它，便能止渴安心。可是白開水，對很多人來講無乃太乏味了。所以大乘佛法乃針對喜歡吃甜的眾生，就為他們加一些糖漿；針對喜歡吃酸的眾生，乃給加一些酸梅。總之，加到最後既五顏六色，也各式各樣的味道都齊全了。雖能滿足各個眾生所需，可是喝了已不再解渴，甚至還有後遺症。這也就說雖大乘佛法再三強調：為了廣度眾生而開眾方便，而眾方最後便卻反變成「不方便」也。因此「先以欲鉤之，後令入佛道」的作法中，其實牽涉到很多問題。因為除非能對眾生的根器，有十足的瞭解，否則當直說正法者，卻用權巧方便；豈不迂迴撩繞，甚至令人退失信心。

所以除非是大善知識，能對每個眾生的根器、意向都非常了解，否則到底要直說正法或權用方便，何能「自以為是」呢？但何以在目前的佛教界中，卻都一窩蜂似地偏尚於權巧方便呢？第一是對信眾沒有信心，反正我也不知道你是甚麼根器，故行權巧方便似比較保險一點。第二其實也是對法門沒信心。如真要直說正法，又有幾個有這份把握的呢？
正直捨方便，但說無上道
然對於我，倒一直有一種肯定：因為眾生有疑情、有煩惱，所以才需要來學佛。所以只要能針對他的疑情而作澄清，針對他的煩惱而予淨化，就能讓眾生在學佛中得到受用也。因此我相信「直說正法」對消除疑情與淨化身心，必具更直接的效果。尤其對目前社會而言，更當如此。

傳統的佛教何以偏尚權巧方便呢？因為佛教雖是相當貴族化的宗教，可是也必待那地區的文明相等成長，心智較為開化後，才有能力接受佛法。而落後的民族或心智未開化的眾生，便難以理會較高層次的佛法。因此如佛法流傳到落後的地區，便不得不降格而用權巧方便；但權巧方便用得太多，卻往往使佛教變質而已。在佛教界中所謂的「北傳佛教」，乃是經由中亞細亞而傳到中國的。然因為中亞細亞本是個遊牧地區，而遊牧民族因為生活的不安定，故無法發展出較高的文化水準。因此北傳佛教在經由中亞細亞的過程裏，一定用了相當多的權巧方便，才傳到中國來。所以中國佛教，乃與印度佛教、尤其是原始佛教，有很大的出入。以上意見不是我發明的，在"中村元"寫的《中國佛教史》，對此有較詳細的描述。

其次中國文化，歷經元朝到清朝，又因外族統治的結果，整個文化素質又低落了不少；所以從明、清傳下來的佛教，水準有多高，也就不言而喻了。而在今天這個時代，大家的文化水準，因教育的普及已提高了不少。所以再用過去的權巧方便來吸收信徒，便是不識時務了。今天就「求知求覺」的動機，而直說正法，應該能得到更大的認同與更確切的效果。所以我在最初講「信徒在那」這問題時，其實已剖析得很明白了─唯有佛法能對治現在社會種種光怪陸離的現象，也唯有佛法能真正滿足現代眾生的需要。
廣度眾生
可是在『直說正法』前，我們還得有一種心理準備：即使在短時間內，不能迎得大部份眾生的認同。我們也要承擔、堅持─畢竟是「萬事起頭難」爾。姑且像姜太公釣魚，願者上鉤；能渡幾個算幾個吧！

因為若希望從量上來「廣度眾生」，那便不得不善用權巧方便。而所謂「先以欲鉤之，後令入佛道」，還只是官冕堂皇的好聽話。在我看來，其實是「先以欲鉤之，後令入山門」，這才是真的。希望所有眾生，都能經過先以欲鉤之的種種方便，而最後皆進入自己的山頭，作個待命的羔羊。

所以即使開口閉口皆謂欲「廣度眾生」時，其實乃含有滿大的心結：而這心結，就是以好大喜功而凸顯自己的價值。因為何謂「眾生」呢，眾就是多也。故度得愈多，就愈代表自己的修行工夫好，愈代表自己的事業成就大。這用世間法來定義佛法的取向，真是彌天漫地、到處污穢。

然何以眾生又甘於被玩弄、受擺佈呢？我再三看了又看、想了又想，最後終覺得：眾生乃有輪迴的本性。這輪迴的本性，既可說是生物學上的基因設定，也可說是佛法常謂的無始無明。總之，從生到老，都是偏尚於攀緣輪迴，而非衷心於修行覺悟。
末法時代
尤其在此眾生共業很重的末法時代，我認為一個法師即使有心說法度眾生，也應該「寧可取質，而非取量」。因為，質若照顧得到，至少佛法的慧命法脈，還不會斷絕；也許將來眾生的業改變了，那佛法還能繼續昌隆。反之，若為了量的增延，而廣用權巧方便；最後佛教表面似擴張了，其實早變質而名存實亡也。所以愈是在末法時代，便愈不能發願「廣度眾生」。

那「寧可取質，而非取量」，又當如何著手呢？首先當是從提昇自己著手。所以在佛教界中，可看到有一些法師，能夠到處講經，而不能在一個固定的地方講經。因為若在同一個地方講久了，你腹裡有多少料，便被看穿了！故除非不斷地提昇自己，否則佛教便只能接引初機。因此「寧可取質，而非取量」，雖是一個很簡單的原則，可是要實際去行，還得下很深工夫的。
資訊時代
在這資訊時代裡，眾生普遍有如此共業：一、貪多嚼不爛，因為能接觸到的面確實比從前寬廣多了，所以如欲深入經藏的話，天台、華嚴、三論、唯識，不管欲研習什麼經論，到處都很方便。其次就修行法門而言，也是如此：今天禪坐，明天打佛七，反正法門也很多，流行不完。於是因為貪多，反沒有一樣專精。古人也許只能涉獵一部經、一部論，但他慢慢鑽研，鑽到有一天終究也能開悟了。而我們今天看了這麼多經典，不要說開悟，連個比較穩固的思想中心都沒有，所以還只能在很多旁道末流間打轉輪迴。而既思想的中心不穩固，至於修行法門，當更不能落實。經常換來換去是什麼意思呢？唯輪迴而已！既眾生是用這種心態修行，而很多法師也是用這種心態來教化眾生─唯希望很多人來皈依，可是到底曾把那個教好了呢？

共業，其次是欲速則不達。雖希望很快成就，可是卻不願按步就班地去下工夫。所以，最後往往會透過「他力的加持」─即鬼神附身，而造成自己已成就的錯覺。而鬼神附身到最後，若身心失控了，便不免著魔發狂。所以在這個時代，有時候難免會讓人懷疑：若不修行，倒還可安份做個人；而既修行，則不免身心錯亂，甚至著魔發狂。是修行，真有問題嗎？不，是修行的心態錯了，因地不真，果遭迂曲。
自依止、法依止
總之，修行不外乎消業的過程。那我們如何能在共業中，得出汙泥而不染呢？首要自依止，而不忘初心。我們要經常提起最初學佛的動機─即為生命的疑情。因有疑情，才有道心；有疑情，也才有善知識。為什麼同樣一句話，有人因而開悟？有人卻無所謂呢？那就要看與疑情相應不相應，或疑情參得久不久。所以，要經常保持疑情。因為若意識到自己的問題，還沒有解決；當會不斷提起修行的意願及精進的工夫。所以從經常提醒疑情，而回歸到學佛的初衷，即稱為「自依止」也。

其次，法依止者。修行乃為解脫爾，那如何才能解脫呢？唯從「去黏解縛」中去解脫。而不是用擴張、攀緣的方法，可以得到解脫。所以當不斷提起空、無常、無我的觀念與消融、剝捨、斷滅的心態，而能與法相印。此稱為法依止也。

有人曾問我：「法師，你有很多觀念，都與別人不同；請問你如何能肯定這些觀念？」其實，如我有任何見解與別人不同時，我既不是去諮詢祖師怎麼說，也不是去查閱經典如何道，而是只確認它是否與「空義」相應。於是若自信此不違空義，則即使天下一千個人中，有九百九十九個對此不認同，我還是能肯定它。

同樣當我們覺得跟很多事項不相應，那我們也要檢討：這是我的習氣，還是我的見地。相信，各位聽課到現在，必皆知道：我對很多佛教目前的現象很不以為然。但這不以為然，到底是因與個人習氣不相應，而覺得不稱意？還是他們真不如法。如法不如法，依什麼而論呢？還是當回歸到空義跟禪法。

因此，我們若經常能提起：自依止，不忘初心；法依止，緣起的思想，空的理論，還有無心的修證方法。我相信在修行上就不會退轉，更不會走入偏端而著魔發狂。
從作為一安份修行人的基礎而向上提昇
最後，我們簡單結論：在這個時代，我們當怎麼修行呢？首先要能作個安份的修行人。我曾說過：修行乃是本份事。我們不是為了標榜、攀緣，而來修行的。何以「修行是本份事」？因為人從生下來，就得不斷地去作提昇生命的功課。而要對生命作提昇，需有提昇的觀念與方法，所以這整個加起來，都是修行也。因此廣義的說，科學家也在修行，工程師也在修行。

可是不同的修行理論，不同的修行方法，乃會有不同的結果。我們之所以選擇佛教、選擇禪法，作為我們修行的依歸，乃因為我們認定唯有這樣的理念才能究竟，這樣的方法才能確實有效。因此，除了作一個安份的修行人外，我們還得去抉擇更正確圓滿的理論，及更確實有效的方法。

其次，以一步一腳印來對治現代人的欲速則不達。我常說：修行乃無終結。我們只能不斷地去趨向圓滿，而不可能達於真正的圓滿。那言下之意，一方面是叫我們不要急，二方面也叫我們不要停。因為，若真有一個終結點，我們便會很急切地想到這終結點；或者我們若惑以為已達終結點，就會在那兒放逸懈怠。所以沒有終結點，反讓我們的心更安穩。

我們只是不斷掌握當下的因緣去努力，而不需要給自己設定一個界限；於是在「只有進步，而不退轉」的期許中，我們能在安平中而日新月益。總之，修行除了觀念和方法，最重要的還是心態；心態若偏端，則任何高明的理論與有效的方法，都不免變質。修行既不神秘，也不艱苦；祂只是認定方向，而後一步一腳印地漸邁向彼岸而已！但願大家皆能在修行的過程中，走得更平穩、更速捷。
果煜法師文集 / 破繭而出 / 總結 [image] 上一篇 | 下一篇